ScanThru-oversikt
Ved hjelp av ScanThru kan du arbeide med skannere. Det gir deg verktøy for skanning og redigering av bilder, blant annet justering av oppløsning og farger i bildet, bruk av visuelle effekter og filtre, tilpasning av bildevisningen og andre muligheter. Bruk ScanThru for å få skanneren til å reprodusere originalen (for eksempel et papirdokument eller et fotografi). Etterpå kan du sende filen til et grafikkprogram og lagre den i ulike grafikkformater.
Dette er hovedfunksjonene i ScanThru:
  • Du kan tilpasse skanneinnstillingene. Du kan blant annet velge bildetype, oppløsning, dokumentkilde og sideformat når du skal skanne et bilde.
  • Du kan bruke visuelle effekter på bildet, justere lysheten, kontrasten og gamma, eller invertere fargene.
  • Du kan gjøre bildet mer eller mindre skarpt ved hjelp av filtre.
  • Du kan skanne bildet eller dokumentet med lav skanneoppløsning slik at du får en forhåndsvisning av skanneresultatet. Du kan velge hvilket område som skal skannes, og du kan justere bildevisningen.
  • Du kan skanne bildet med skanneinnstillingene du har angitt.
  • Du kan bruke de angitte innstillingene om igjen i fremtidige skannejobber.
Beslektede emner Beslektede emner


Arbeide med ScanThru
I hovedvinduet ScanThru får du raskt tilgang til alle ScanThru-funksjonene: Du kan skanne bilder eller dokumenter, forhåndsvise og/eller bruke filtre på dem, og sende dem til et grafikkredigeringsprogram.
Slik skanner du et bilde:
  1. Legg bildet på glassplaten, eller legg dokumentet i den automatiske dokumentmateren
  2. Velg dokumentkilden som skal brukes for skanningen
  3. Forhåndsvis bildet eller dokumentet med lav oppløsning
  4. Tilpasse skanneinnstillinger, som omfatter valg av Bildetype, Oppløsning og Dokumenttype
  5. Aktivere og spesifisere parametre for fargeavstemming, inkludert valg av ønsket Gjengivelsesform og Fargeprofil
  6. Juster fargene i bildet, inkludert nivåene for Lyshet, Kontrast, Gamma, Høylys og Skygge
  7. Vis søylediagrammet og spesifikk informasjon i den valgte histogramkanalen
  8. Bruk filtre til å gjøre bildekonturene skarpere eller for å retusjere bildet. Du kan også fjerne støy i bilder som er skannet fra aviser eller ukeblader, og fjerne kanteffekter eller bildebakgrunner.
  9. Tilpass bildevisningen. Du kan blant annet vende og/eller rotere bildet
  10. Skann bildet med innstillingene du har angitt
  11. Angi skannepreferanser for å gjøre dem tilgjengelig neste gang du skal skanne
  12. Lagre favoritter, slik at de kan brukes om igjen når du skanner dokumenter eller bilder


Hovedvindu for ScanThru
Når du starter ScanThru, åpnes hovedvinduet for ScanThru. Fra hovedvinduet kan du justere skanneinnstillingene og velge preferanser for å gjøre de valgte skannemodusene tilgjengelig neste gang du bruker skanneenheten. Du kan skanne og redigere et bilde, bruke visuelle effekter på det og tilpasse bildevisningen.
I hovedvinduet for ScanThru vises Forhåndsvisningsruten som standard. Her ser du hele bildet som skal skannes, og du kan bruke verktøykassen til å zoome inn eller ut, rotere bildet, vende det og velge området som skal skannes.
Ved hjelp av kombinasjonsboksen Favoritter og knappene under forhåndsvisningsruten kan du lagre og laste innstillingene du har justert.
Dataene som vises i informasjonsruten under kombinasjonsboksen Favoritter, viser gjeldende skanneinnstillinger og resulterende bilderegenskaper.
Ved hjelp av alternativpanelet i hovedvinduet for ScanThru kan du finjustere skanneren. Som standard vises ikke dette panelet i hovedvinduet for ScanThru. Du viser eller skjuler panelet ved å klikke på utvidelses- eller minimeringsknappen.
Du kontrollerer skanneprosessen ved hjelp av de tre knappene nedenfor forhåndsvisningsboksen. Du kan starte eller avslutte skanningen, og du kan få en forhåndsvisning av hele siden som skal skannes:
  • Klikk på Forhåndsvis for å få en forhåndsvisning av bildet du skal skanne.
    Skanneren oppretter en versjon med lav oppløsning av originaldokumentet eller -bildet, som vises i forhåndsvisningsboksen.
  • Klikk på Skann for å skanne et bilde eller dokument.
    Da startes skanningen av sideområdet som er valgt i forhåndsvisningsboksen, med de valgte skanneparameterne (blant annet oppløsning og bildetype).
  • Klikk på Tilbakestill for å gjenopprette standardinnstillingene for skanning.
Hvis du vil vise informasjon om denne programvaren, kan du klikke på [image] på høyre side av hovedvinduet for ScanThru.


Bruke verktøykassen
Når du starter ScanThru, vises verktøykassen til venstre. Den inneholder verktøyene du bruker for å zoome, rotere og vende bilder, og automatisk velge bildeområdet som skal skannes. Resultatet av endringene du gjør i bildet, vises i forhåndsvisningsboksen.
Hvis du vil gjøre følgende:
Klikker du denne knappen
i verktøykassen:
Zoome inn på bildet | Zoom inn
Zoome ut av bildet | Zoom ut
Rotere bildet 90 grader med klokken | Roter
Vende bildet loddrett | Vend
Velge bildeområdet som skal skannes | Velg


Zoome bilde
I hovedvinduet for ScanThru kan du zoome inn på / ut av bilder som er skannet med lav oppløsning. Ved å zoome inn på bildet får du se en større versjon av det. Ved å zoome ut av bildet får du se en mindre versjon av det.
Zoomeverktøyene endrer forhåndsvisningen av et bilde. Disse handlingene endrer ikke selve bildet, bare hvordan det vises på skjermen.
Hvis du vil gjøre følgende…
Klikker du denne knappen
i verktøykassen:
Zoome inn på bildet | Zoom inn
Zoome ut av bildet | Zoom ut


Rotere bilde
Du kan rotere bildet i hovedvinduet for ScanThru.
Hvis du vil rotere bildet 90º med klokken, klikker du på Roter én gang. Hvis du vil rotere originalbildet 180º eller 270º, klikker du på Roter to eller tre ganger.
Roter-kommandoen brukes på hele bildet. Du kan ikke rotere bare en del av bildet.
Hvis du vil gjøre følgende…
Klikker du denne knappen
i verktøykassen:
Rotere bildet Roter


Vende bilde
Du kan vende bildet loddrett i hovedvinduet for ScanThru.
Vend-kommandoen brukes på hele bildet. Du kan ikke vende bare en del av bildet.
Hvis du vil gjøre følgende…
Klikker du denne knappen
i verktøykassen:
Vende bilde Vend


Velge bildeområdet som skal skannes
I hovedvinduet for ScanThru kan du manuelt eller automatisk velge området som skal skannes. Du må vanligvis foreta en skanning med lav oppløsning for å forhåndsvise hele bildet, og deretter velge området du vil skanne.
Slik velger du bildeområdet som skal skannes automatisk:
  1. Klikk på Forhåndsvisning for å utføre en skanning med lav oppløsning og forhåndsvise bildet.
  2. Klikk på Velg med venstre museknapp.
  3. Det valgte området vises med en stiplet linje.
Hvis du vil flytte grensen for det valgte området, plasserer du markøren innenfor grensen og klikker og drar grensen for å angi det nye området.
Hvis du vil endre utvalget av et bildeområde, plasserer du markøren innenfor grensen og klikker venstre museknapp og holder den inne mens du flytter markøren for å endre utvalget. Slipp venstre museknapp for å fullføre endringen av utvalget.


Alternativpanelet
Ved hjelp av alternativpanelet i hovedvinduet for ScanThru kan du finjustere skanneren. Som standard vises ikke dette panelet i hovedvinduet for ScanThru. Du viser panelet ved å klikke på utvidelsesknappen på den høyre kanten i hovedvinduet for ScanThru.
Du kan bruke alternativpanelet til å gjøre følgende:
  • Tilpasse skanneinnstillinger
  • Aktivere og spesifisere parametre for fargeavstemming
  • Justere fargene i bildet og angi nivået for Høylys, Skygge og Gamma
  • Vise histogrammet med bildedata
  • Bruke Skarphet-, Uskarphet- og Støyfjerning-filtre, fjerne kanteffekter og/eller bakgrunn
  • Angi skannepreferanser
Alternativpanelet inneholder kategoriene Skanneinnstillinger, Fargebehandling, Justering, Histogram, Filtre og Preferanser. Når du klikker på overskriftslinjen, vises den tilhørende kategorien. Hvis du vil bruke ScanThru-funksjonene som er tilgjengelige i alternativpanelet, kan du velge blant kategoriene i alternativpanelet ved å klikke på dem.
Når du har tilpasset skanneinnstillingene og tilpasset bildevisningen, kan du skjule alternativpanelet. Du skjuler panelet ved å klikke på minimeringsknappen på den høyre kanten i hovedvinduet for ScanThru.


Vise alternativpanelet
Alternativpanel – brukes til fininnstilling av skanneren. Som standard vises ikke alternativpanelet i hovedvinduet for ScanThru. Du viser panelet ved å klikke på utvidelsesknappen på den høyre kanten i hovedvinduet ScanThru.


Skjule alternativpanelet
Alternativpanel – brukes til fininnstilling av skanneren. Når du er ferdig med å gjøre justeringer, kan du velge å skjule alternativpanelet. Da klikker du på minimeringsknappen på den høyre kanten i hovedvinduet for ScanThru.


Skanne bilde
Klikk på Skann for å skanne bildet eller dokumentet.
Skanneren begynner å skanne siden eller det valgte området med innstillingene du har angitt. Hvis du skanner et dokument med flere sider fra den automatiske dokumentmateren (ADF), fortsetter skanneprosessen helt til alle dokumentsidene er hentet fra den automatiske dokumentmateren og skannet.
ScanThru viser en fremdriftsindikator som viser hvor mange prosent av skanneprosessen som er fullført.
Hvis du vil vil avbryte skanningen, klikker du på Avbryt under fremdriftsindikatoren.
Når skanneprosessen er fullført, kan det skannede bildet eller dokumentet overføres til et annet program.


Forhåndsvisningsruten
Forhåndsvisningsruten viser en forhåndsvisning av det skannede bildet eller dokumentet. Når du klikker på Forhåndsvisning, skannes kildebildet eller -dokumentet med lav oppløsning. Det vises en versjon med lav oppløsning av originalbildet, slik at du kan se hele siden du får fra skanneren.
Med de loddrette og vannrette linjalene på sidene av forhåndsvisningsruten kan du anslå bildets lineære størrelse. Hvis du forstørrer eller forminsker bildet, eller velger en annen måleenhet, justeres linjalene automatisk for å gjenspeile endringene.
Når du bruker visuelle effekter eller filtre på bildet, velger et område som skal skannes, zoomer inn på eller ut av bildet, roterer det eller vender det, justerer bildets lyshet, kontrast, høylys, skygge og gamma, og bruker filtrene for skarphet og uskarphet, vises resultatet i forhåndsvisningsruten.


Forhåndsvise bilde
Ved forhåndsvisning skannes kildebildet eller -dokumentet med lav oppløsning. Det vises en versjon med lav oppløsning av originaldokumentet eller -bildet i forhåndsvisningsruten.
Hvis du vil forhåndsvise bildet som du vil få fra skanneren, klikker du på Forhåndsvisning.
Skanneren begynner å skanne siden eller det valgte området med lav oppløsning.
ScanThru viser en fremdriftsindikator som viser hvor mange prosent av skanneprosessen som er fullført.
Hvis du vil vil avbryte bildeskanningen, klikker du på Avbryt under fremdriftsindikatoren.
Vis bildet i forhåndsvisningsboksen og se om du vil justere noen av bildeparameterne. Når du bruker effekter på bildet (for eksempel filtrene for skarphet eller uskarphet, eller justering av nivået for lyshet/kontast), viser forhåndsvisningsboksen resultatet av endringene.


Favoritter
Bruk Favoritter til å lagre eller laste innstillingene du har justert. Ved hjelp av Favoritter kan du lagre innstillinger som du ofte bruker for bestemte skannejobber, for eksempel skanning av dokumenter for tekstgjenkjenning, svart/hvitt-tegninger eller fotografier med høy kvalitet. Når innstillingene er lagret, kan du laste og bruke dem til å skanne dokumenter eller bilder. Du kan angi en favoritt som standard for å laste de lagrede innstillingene ved ScanThru-oppstart.
Du kan vise alle favoritter du har justert, i rullegardinlisten Favoritter under Forhåndsvisningsruten. Det finnes flere forhåndsdefinerte favoritter øverst i listen over favoritter. Favoritten Sist brukte innstillinger gjør det mulig å laste innstillinger som ble brukt da du skannet bildet siste gang. Navnet på gjeldende favoritt vises i redigeringsboksen Favoritter.
  • Hvis du vil laste en favoritt, velger du favoritten du vil laste i Favoritter-listen.
  • Hvis det ikke finnes en favoritt med de gjeldende innstillingene, kan du lagre disse innstillingene som en favoritt. Hvis du vil lagre innstillingene som en favoritt, skriver du inn et nytt favorittnavn i redigeringsboksen Favoritter, og klikker på Lagre-knappen.
  • Hvis du vil endre navn på en favoritt, velger du favoritten du vil endre navn på, skriver inn det nye navnet i redigeringsboksen Favoritter, og klikker på knappen Gi nytt navn.
  • Hvis du vil slette en favoritt fra listen over favoritter, velger du favoritten du vil slette og klikker på Slett. Du kan ikke slette forhåndsdefinerte favoritter.
  • Hvis du vil angi en favoritt for oppstart, velger du favoritten du vil bruke ved oppstart og klikker deretter Angi som standard.


Informasjonsruten
Informasjonsruten viser informasjon om resultatbildet du vil få hvis du skanner med gjeldende innstillinger:
  • Bildetype viser hvilken bildetype som er valgt for skanning av kilden.
    Hvis du vil endre Bildetype-innstillingen, klikker du på Skanneinnstillinger i alternativpanelet, og deretter velger du en annen verdi fra Bildetype-listen.
  • Oppløsning viser oppløsningen som skal brukes for skanning av kilden.
    Hvis du vil endre Oppløsning-innstillingen, klikker du på Skanneinnstilinger, og deretter velger du en annen verdi fra Oppløsning-listen.
  • Dokumentstørrelse viser bredden og høyden på bildeområdet som er valgt for skanningen.

    • Du kan klikke på Skanneinnstillinger og endre verdiene i Bredde- og Høyde-boksene.
  • Dokumentkilde viser dokumentkilden som brukes i skanningen. Du kan endre Dokumentkilde ved å klikke på Skanneinnstillinger og velge en annen kilde i Dokumentkilde-listen.
  • Størrelse viser størrelsen på resultatbildet.
    Hvis resultatbildet blir for stort, kan du velge en lavere skanneoppløsning, endre Bildetype-innstillingen eller velge et mindre bildeområde for skanning.


Tilpasse skanneinnstillinger
Du kan tilpasse skanneinnstillingene ved å gå til Atlernativpanel og klikke på Skanneinnstillinger. Kategorien Skanneinnstillinger vises.
Du kan tilpasse følgende parametere via kategorien Skanneinnstillinger:
  • Bildetype – brukes til å angi hvilken modus bildet eller dokumentet skal skannes inn i.
    Avhengig av kildetypen kan du velge en av de tilgjengelige skannemodusene: Millioner av farger (RGB), 256 farger, 256 gråtoner, Halvtone, svart/hvitt eller Strekbilder, svart/hvitt.
  • Oppløsning – her angis skanneoppløsningen, dvs. hvor stor grad av detaljer som skal skannes inn, angitt i punkter per tomme (dpi – dots per inch). Jo høyere dpi-tallet er, desto høyere vil oppløsningen og størrelsen på den ferdige filen bli.
  • Dokumenttype – brukes til å angi størrelsen på skanneområdet. Velg et format som tilsvarer kildebildet eller -dokumentet. Du kan velge et av de standard dokumenttypene, eller du kan oppgi en tilpasset størrelse.
  • Forstørr/Forminsk – med denne innstillingen kan du forstørre eller redusere størrelsen på det ferdige bildet. Du kan forstørre eller redusere bildestørrelsen ved å angi en Skala-verdi mellom 25 og 400.
  • Dokumentkilde – denne innstillingen angir kilden for bildet eller dokumentet som skal skannes.
Velg kilden for bildet eller dokumentet fra Dokumentkilde-listen. Du kan velge blant følgende alternativer for lasting av dokumenter eller bilder:
  • ADF (automatisk dokumentmater)
  • Glassplate
  • Auto
  • ADF-dupleks
    • Beslektede emner Beslektede emner


Fargetype

Bildetype
Angi hvilken modus som skal brukes når du skanner et bilde eller et dokument. Velg skannemodusen som passer best til bildetypen du skal skanne:
Hvis du skal skanne…
Klikker du på følgende element
i Bildetype-listen:
Dokumenter med tekst | Strekbilder, svart/hvitt
Dokumenter med tekst eller tegninger | Halvtone, svart/hvitt
Bilder uten farger, med gråtoner (svart/hvitt-fotografier) | 256 gråtoner
Fargebilder med lav fargeoppløsning (tegninger, figurer, skjemaer) | 256 farger
Fargebilder med høy fargeoppløsning (fargefotografier, plakater osv.) | Millioner av farger (RGB)
Følgende alternativer foreligger:
  • Millioner av farger (RGB) – I denne skannemodusen registrerer skanneren fargebildeinformasjon i 24 biter (8 biter per kanal: R, G og B) for hvert punkt (piksel) i det skannede bildet. RGB står for Rød-Grønn-Blå. I denne fargemodellen består hver farge av en bestemt kombinasjon av fargene rød, grønn og blå. Det gjør at det i denne modusen kan produseres over 16 millioner farger.
    Hvis du velger Millioner av farger (RGB), får du gode fargedetaljer fra skanneren, men det krever betydelig lagringsplass for å lagre resultatfilen.
  • 256 farger – I denne skannemodusen produserer skanneren bilder som inneholder bare 256 farger. Hvis en farge i originalbildet ikke tilsvarer en av disse fargene, velger programmet den nærmeste fargen, eller simulerer fargen ved hjelp av tilgjengelige farger. I modusen 256 farger kreves det 8 biter for hvert punkt (piksel) i det skannede bildet.
    Hvis du lagrer et bilde som er skannet i 256 farger, trenger du cirka 1/3 av plassen som kreves for å lagre et 24-biters bilde i millioner av farger.
  • 256 gråtoner – I denne skannemodusen produserer skanneren bilder som inneholder mer enn bare svart og hvitt, med faktiske gråtoner. I et gråtonebilde inneholder hver piksel flere biter med informasjon, slik at det kan registreres og vises flere gråtoner. Hvis du skal reprodusere 256 gråtoner fotorealistisk, kreves det 8 biter for hvert punkt (piksel) i det skannede bildet.
    Hvis du skal lagre et bilde som er skannet i 256 gråtoner, trenger du cirka 1/3 av plassen som kreves for å lagre et 24-biters bilde i millioner av farger.
  • Halvtone, svart/hvitt – I denne skannemodusen består bildene fra skanneren av et mønster av svarte prikker som får deg til å se gråtoner. Bildene du ser i aviser er eksempler på halvtonebilder. Disse bildene ser vanligvis grovkornede ut. Fordi denne bildetypen bare bruker 1 bit for hvert punkt (piksel) (som i svart/hvitt for dokumenter og strekbilder), er størrelsen på resultatfilen mindre enn for gråtone- eller fargebilder.
  • Strekbilder, svart/hvitt – I denne skannemodusen, produserer skanneren bilder i 1-biters strekbilder, og bildedetaljene vises bare i svart og hvitt. Dette er et godt valg for trykt tekst eller pennetegninger. Hvis du skal reprodusere et bilde som er skannet i modusen Strekbilder, svart/hvitt, kreves det bare 1 bit fargeinformasjon for hver piksel. Hvis du skal lagre lagre dette bildet, trenger du bare 1/8 av lagringsplassen som kreves for å lagre et 8-biters gråtonebilde.


Oppløsning
Velg aktuell verdi i Oppløsning-boksen for å angi oppløsningen som skal brukes for skanning av originalbildet eller -dokumentet. Du kan velge en verdi fra til .
Jo høyere oppløsning, jo finere bilde får du fra skanneren, og jo større blir resultatfilen. Hvis du vil beregne hvor mye diskplass som kreves for å lagre bildet, kan du se på Størrelse-verdien i boksen nedenfor forhåndsvisningsruten. Hvis filstørrelsen er for stor, kan du bruke en lavere skanneoppløsning, eller velge å skanne et mindre område.


Dokumenttype
Innstillingene du angir for Dokumenttype, definerer grensene for området som skal skannes. Du kan velge et av sideformatene som er standard, eller angi en tilpasset sidestørrelse. Hvis formatet til kildesiden er større enn området som er definert av disse innstillingene, vil bare en del av kildebildet eller -dokumentet bli skannet.
  • Hvis du vil velge en standard sidestørrelse for resultatbildet, velger du standardformatet fra Dokumenttype-listen.
  • Hvis du vil angi en tilpasset sidestørrelse for resultatbildet, gjør du følgende:
    1. Velg enhet (mm, cm, tomme, punkt, piksel eller pica) for dokumentbredden og -høyden fra Enhet-listen.
    2. Angi bredde for resultatsiden i Bredde-boksen. Vær oppmerksom på at bredden på bildeområdet som er valgt for skanning, er den samme verdien som du har angitt i Bredde-boksen.
    3. Angi høyde for resultatsiden i Høyde-boksen. Vær oppmerksom på at høyden på bildeområdet som er valgt for skanning, er den samme verdien som du har angitt i Høyde-boksen.
    Hvis du vil konvertere den tilpassede sidestørrelsen til en annen enhet, velger du den nye enheten fra Enhet-listen. Bredde- og høydeverdiene regnes automatisk om til den valgte enheten, og de vises i boksene.


Forstørre eller forminske

Forstørre/forminske bilde
Bruk Forstørr/forminsk til å forminske eller forstørre resultatbildet. Du kan angi en Skala-verdi mellom 25 og 400 for å forstørre eller forminsket bildestørrelsen. De lineære dimensjonene på det skannede bildet forstørres eller forminskes proporsjonalt i forhold til den angitte skalaverdien.
  • Juster skalaverdien ved hjelp av verdisettingsknappene, eller angi en bestemt verdi i Skala-boksen. Du øker skalaerdien ved å klikke på opp-pilen. Du reduserer skalaverdien ved å klikke på ned-pilen.
    Når du angir en verdi i Skala-boksen, må du følge disse reglene:
    Angi en verdi mellom 101 og 400 i Skala-boksen for å forstørre bildet.
    Angi en verdi mellom 25 og 99 Skala-boksen for å forminske bildet.
Hvis du vil beregne hvor mye diskplass som kreves for å lagre bildet, kan du se på Størrelse-verdien i forhåndsvisningsruten under bildeboksen.


Dokumentkilde
Hvis du vil skanne bilder eller dokumenter, kan du plassere dem på glassplaten, eller du kan la sidene bli matet automatisk fra den automatiske dokumentmateren (ADF).
Dokumentkilde-listen viser hvilken enhet det skal skannes fra.
Velg et element fra Dokumentkilde-listen for å velge dokumentkilden. Følgende alternativer foreligger:
  • Auto – Dokumentkilden registreres automatisk. Hvis du velger Auto-modusen, kontrollerer skanneren først den automatiske dokumentmateren. Hvis det ikke finnes en automatisk dokumentmater eller den er tom, begynner skanneren å skanne fra glassplaten.
  • Glassplate – Glassplaten er valgt som dokumentkilde. Hvis du velger denne modusen, skannes bildet eller dokumentet som ligger på glassplaten.
  • ADF – Den automatiske dokumentmateren (ADF) er valgt som dokumentkilde.
    Velg denne modusen hvis du skal skanne ark med innhold bare på den ene siden. Hvis du velger ADF som dokumentkilde, skannes dokumentet som ligger i den automatiske dokumentmateren. Hvis materen er tom, viser systemet en melding. Legg dokumentet som skal skannes i materen, og prøv å skanne på nytt.
  • ADF-dupleks – Den automatiske dokumentmateren (ADF) er valgt som dokumentkilde.
    Velg denne modusen hvis du skal skanne ark med innhold på begge sider. Hvis du velger ADF-dupleks som dokumentkilde, skannes dokumentet som ligger i den automatiske dokumentmateren. Hvis materen er tom, viser systemet en melding. Legg dokumentet som skal skannes i materen, og prøv å skanne på nytt.
    I ADF-dupleks-modusen må du velge riktig innbindingstype for å få riktig retning på sidene fra skanneren. Hvis sidene i kildedokumentet har stående papirretning (for eksempel som i en bok eller et hefte), klikker du på Langsideinnbinding. Hvis sidene har liggende papirretning (for eksempel som i en kalender), klikker du på Kortsideinnbinding.


Endre farger
Klikk på Fargebehandling i Alternativpanel for å angi innstillinger for fargeavstemming. Kategorien Fargebehandling vises.
Fra kategorien Fargebehandling kan du angi følgende parametere:
  • Gjengivelsesform – denne innstillingen angir hvordan Fargeavstemming håndterer farger som ligger utenfor fargeregisteret, i forbindelse med en konvertering. Velg den gjengivelsesformen som tilsvarer bildetypen som skal skannes.
  • Fargeprofil – her angis filen som inneholder informasjon om fargeområde og -register. Velg den fargeprofilen som tilsvarer gjengivelsesenheten.
** Driveren for denne enheten støtter ikke Endre farger-funksjonen.


Gjengivelsesform
Du kan angi hvordan farger som ligger utenfor fargeregisteret skal håndteres, ved å velge ønsket verdi fra rullegardinlisten Gjengivelsesform.
Velg den gjengivelsesformen som tilsvarer bildetypen som skal skannes.
Slik skanner du et bilde/dokument
Klikk på følgende element i listen Gjengivelsesform:
Fotografier og bilder med sterke farger (for eksempel fargerike solnedganger og godt belyste blomsterarrangementer) | Synlig
Fotografier og bilder med svakere farger (som portretter) | Relativ
Forretningsgrafikk (diagrammer) | Metning
  • Synlig form – Med denne innstillingen vil det bli gjort et forsøk på å opprettholde noe av forholdet mellom fargene som ligger utenfor fargeregisteret, selv om dette fører til unøyaktigheter i fargene som ligger innenfor fargeregisteret. Hvis enkelte av fargene i et bilde ligger utenfor fargeregisteret, vil denne innstillingen føre til at alle fargene i bildet justeres, slik at de faller innenfor det registeret som kan gjengis.
  • Relativ form – Med denne innstillingen opprettholdes et tilnærmet nøyaktig forhold mellom fargene som ligger innenfor fargeregisteret, selv om dette betyr at farger som ligger utenfor fargeregisteret fjernes. Hvis enkelte av fargene i et bilde ligger utenfor fargeregisteret, vil denne innstillingen føre til at alle disse fargene i bildet justeres til nærmeste gjengivbare farge. De resterende fargene endres ikke.
  • Metningsform – Med denne innstillingen opprettholdes mettede farger så langt det er mulig. Dette er nyttig hvis du vil opprettholde fargerenheten i datagrafikk, når disse konverteres til et større fargeområde. Fargemetningen opprettholdes på mulig bekostning av nyanser og lyshet.
    • ** Driveren for denne enheten støtter ikke Gjengivelsesform-funksjonen.


Fargeprofil
Profilen inneholder informasjon om fargeområde og fargeregister.
Du angir fargeprofilen som svarer til gjengivelsesenheten ved å velge riktig verdi i feltet Fargeprofil.
Hvis det er meningen at bildet skal vises på en annen datamaskin, for eksempel ved utskrift eller publisering på Internett, må du velge en skjermuavhengig fargeprofil, for eksempel AdobeRGB1998.
Fargeprofilen som gir best resultat ved visning på skjermen du bruker, velges som standard.
** Drivere for denne enheten støtter ikke Fargeprofil-funksjonen.


Justere bildefarger

Justere farger i bildet
Klikk på Justering i alternativpanelet for å justere fargene i bildet. Kategorien Justering vises.
I kategorien Justering kan du justere toneområdet for et bilde:
  • Lyshet – du kan gjøre enkle justeringer i toneområdet til et bilde. Lyshetsinnstillingen bestemmer nivået av lyse og mørke toner i et bilde. Et helt hvitt bilde har maksimal lyshet, mens et helt svart bilde har minimal lyshet. Lyshet er ikke det samme som kontrast, som måler området mellom de mørkeste og lyseste tonene i et bilde.
  • Kontrast – du kan gjøre generelle justeringer i bildet. Kontrastinnstillingen bestemmer forholdet mellom lyse og mørke områder i et bilde. Et svart/hvitt-bilde uten gråtoner er et høykontrastbilde. Et lavkontrastbilde viser mange mellom- eller gråtoner. Et bilde med liten kontrast har en tendens til å virke uklart og flatt.
  • Høylys – du kan angi høylysnivået for hele bildet. Hvis du øker høylysnivået, blir de lyse områdene av bildet lysere, og hvis du reduserer det, blir de mørkere.
  • Skygge – du kan angi skyggenivået for hele bildet. Hvis du øker skyggenivået, blir de mørke områdene av bildet mørkere, og hvis du reduserer det, blir de lysere.
  • Gamma – du kan angi kontrasten som påvirker de mellomste gråtonene eller mellomtonene i et bilde. Ved å justere bildets gamma kan du endre lyshetsverdiene for de mellomste gråtonene uten å endre skyggene og høylysene.
Nivåjusteringene for Lyshet/Kontrast, Høylys/Skygge og Gamma gjøres separat for hver tilgjengelige fargekanal:
  • For farger som er skannet i modusen 256 farger eller i modusen Millioner av farger (RGB), kan du justere nivåene for Lyshet/Kontrast og Gamma for kanalene Rød, Grønn, Blå og RGB. Justeringene av RGB påvirker kanalene for både Rød, Grønn og Blå. Du kan bare justere nivåene for Høylys/Skygge for kanalen RGB.
  • For bilder som er skannet i modusen 256 gråtoner, kan du justere nivåene for Lyshet/Kontrast, Høylys/Skygge og Gamma bare for Grå.
  • For bilder som er skannet i modusen Strekbilder, svart/hvitt eller modusen Halvtone, svart/hvitt, kan du ikke justere noen av innstillingene for Lyshet/Kontrast, Høylys/Skygge og Gamma.
Hvis du vil justere en fargekanal, velger du kanalen fra Kanal-listen:
Hvis du vil gjøre følgende…
Klikker du på følgende element
i Kanal-listen:
Justere nivåene for Lyshet/Kontrast, og Gamma for fargekanalen Rød | Rød
Justere nivåene for Lyshet/Kontrast, og Gamma for fargekanalen Grønn | Grønn
Justere nivåene for Lyshet/Kontrast, og Gamma for fargekanalen Blå | Blå
Justere nivåene for Lyshet/Kontrast, Høylys/Skygge og Gamma for fargekanalen RGB | RGB
Justere nivåene for Lyshet/Kontrast, Høylys/Skygge og Gamma for fargekanalen Grå | Grå
Du kan bruke den automatiske fargejusteringen. Hvis du bruker automatisk justering, angir ScanThru automatisk nivåene for Lyshet/Kontrast, Høylys/Skygge og Gamma for alle fargekanalene. Hvis du vil justere nivåene for Lyshet/Kontrast, Høylys/Skygge og Gamma for alle fargekanalene automatisk, klikker du på Auto.
Du kan også invertere fargene i bildet. Merk av for Inverter for å invertere fargene i bildet. Når du inverterer fargene i bildet, endres alle fargeverdier i bildet til motsatt verdi (for eksempel endres svart til hvitt).
Ved fargeinvertering av bildet brukes de gjeldende nivåinnstillingene for Lyshet/Kontrast, Høylys/Skygge og Gamma.


Kanal
Kanal-listen omfatter alle tilgjengelige fargekanaler. Nivåjusteringene for Lyshet, Kontrast, Høylys, Skygge og Gamma gjøres separat for hver tilgjengelige fargekanal.
  • For farger som er skannet i modusen 256 farger eller i modusen Millioner av farger (RGB), kan du justere nivåene for Lyshet/Kontrast og Gamma for kanalene Rød, Grønn, Blå og RGB. Justeringene av RGB påvirker kanalene for både Rød, Grønn og Blå. Du kan bare justere nivåene for Høylys/Skygge for kanalen RGB.
  • For bilder som er skannet i modusen 256 gråtoner, kan du justere nivåene for Lyshet/Kontrast, Høylys/Skygge og Gamma bare for Grå.
  • For bilder som er skannet i modusen Strekbilder, svart/hvitt eller modusen Halvtone, svart/hvitt, kan du ikke justere noen av innstillingene for Lyshet/Kontrast, Høylys/Skygge og Gamma.
Du kan velge fargekanalene Rød, Grønn, Blå, RGB eller Grå fra Kanal-listen for å justere fargene.


Lyshet
Bruk Lyshet til å angi nivået for fargelyshet i hele bildet. Du kan øke eller redusere fargenes lyshet ved å angi en verdi mellom -100 og 100. Ved å angi en annen verdi øker eller reduserer du lysheten for fargekanalen.
  • Dra glidebryteren for å justere lysheten. Dra glidebryteren til venstre for å redusere lyshetsnivået, eller til høyre for å øke det. Endringene du gjør med glidebryteren, vises automatisk i den tilknyttede boksen, og omvendt.
  • Du kan også justere lyshetsnivået ved hjelp av verdisettingsknappene, eller du kan angi en bestemt verdi i Lyshet-boksen. Du øker lysheten ved å klikke på opp-pilen. Du reduserer lysheten ved å klikke på ned-pilen.
    Når du angir en verdi i Lyshet-boksen, må du følge disse reglene:

    • Angi en verdi mellom -100 og 1 i Lyshet-boksen hvis du vil redusere bildets lyshet.
    Angi en verdi mellom 1 og 100 i Lyshet-boksen hvis du vil øke bildets lyshet.
Vis bildet i forhåndsvisningsboksen og foreta ytterligere justeringer etter behov.


Kontrast
Bruk Kontrast til å angi fargekontrasten for hele bildet. Du kan øke eller redusere fargekontrasten ved å angi en verdi mellom -100 og 100. Ved å angi en annen verdi øker eller reduserer du fargekontrasten for den aktuelle fargekanalen.
  • Dra glidebryteren for å justere kontrasten. Dra glidebryteren til venstre for å redusere kontrastnivået, eller til høyre for å øke det. Endringene du gjør med glidebryteren, vises automatisk i den tilknyttede boksen, og omvendt.
  • Du kan også justere kontrastnivået ved hjelp av verdisettingsknappene, eller du kan angi en bestemt verdi i Kontrast-boksen. Du øker kontrasten ved å klikke på opp-pilen. Du reduserer kontrasten ved å klikke på ned-pilen.
    Når du angir en verdi i Kontrast-boksen, må du følge disse reglene:
    Angi en verdi mellom -100 og 1 i Kontrast-boksen hvis du skal redusere bildets kontrast.
    Angi en verdi mellom 1 og 100 i Kontrast-boksen hvis du vil øke bildets kontrast.
Vis bildet i forhåndsvisningsboksen og foreta ytterligere justeringer etter behov.


Høylys
Bruk Høylys til å angi fargehøylysnivået for hele bildet. Du kan øke eller redusere fargenes høylysnivå ved å angi en verdi mellom 1 og 100. Ved å angi en annen verdi øker eller reduserer du høylyset for den aktuelle fargekanalen. Hvis du reduserer høylysnivået, får bildet mer skygge.
Når du justerer høylysnivået, kan du bare angi verdier som er høyere enn gjeldende skyggeverdi.
  • Dra glidebryteren for å angi høylysnivået. Dra glidebryteren til venstre for å redusere høylysnivået, eller til høyre for å øke det. Endringene du gjør med glidebryteren, vises automatisk i den tilknyttede boksen, og omvendt.
  • Du kan også justere høylysnivået ved hjelp av verdisettingsknappene, eller du kan angi en bestemt verdi i Høylys-boksen. Du øker høylysnivået ved å klikke på opp-pilen. Du reduserer høylysnivået ved å klikke på ned-pilen.
    Angi en verdi mellom 1 og 100 når du angir en verdi i Høylys-boksen.
Vis bildet i forhåndsvisningsboksen og foreta ytterligere justeringer etter behov.


Skygge
Bruk Skygge til å angi skyggenivået for hele bildet. Du kan øke eller redusere bildets skyggenivå ved å angi en verdi mellom 0 og 99. Ved å angi en annen verdi øker eller reduserer du skyggenivået for den aktuelle fargekanalen. Hvis du reduserer skyggenivået, får bildet mer høylys.
Når du justerer skyggenivået, kan du bare angi verdier som er lavere enn gjeldende høylysverdi.
  • Dra glidebryteren for å angi skyggenivået. Dra glidebryteren til venstre for å redusere skyggenivået, eller til høyre for å øke det. Endringene du gjør med glidebryteren, vises automatisk i den tilknyttede boksen, og omvendt.
  • Du kan også justere skyggenivået ved hjelp av verdisettingsknappene, eller du kan angi en bestemt verdi i Skygge-boksen. Du øker skyggenivået ved å klikke på opp-pilen. Du reduserer skyggenivået ved å klikke på ned-pilen.
    Angi en verdi mellom 0 og 99 når du angir en verdi i Skygge-boksen.
Vis bildet i forhåndsvisningsboksen og foreta ytterligere justeringer etter behov.


Gamma
Bruk Gamma til å justere gammaverdien for hele bildet. Denne innstillingen påvirker toneverdiene for skannede bilder. Hvis du vil justere bildets gammaverdi, kan du angi en Gamma-verdi mellom 0.01 og 5.00. En høy gammaverdi gir fargekanalen du justerer, en generelt lysere tone.
  • Dra glidebryteren for å angi gammaverdien. Dra glidebryteren til venstre for å redusere gammaverdien, eller til høyre for å øke den. Endringene du gjør med glidebryteren, vises automatisk i den tilknyttede boksen, og omvendt.
  • Du kan også justere bildets gammaverdi ved hjelp av verdisettingsknappene, eller du kan angi en bestemt verdi i Gamma-boksen. Du øker gammaverdien ved å klikke på opp-pilen. Du reduserer gammaverdien ved å klikke på ned-pilen.
    Når du angir en verdi i Gamma-boksen, må du angi en verdi mellom 0.01 og 5.00. Vanligvis oppnår du gode resultater med skanneren når du bruker standardverdien 1.
Vis bildet i forhåndsvisningsboksen og foreta ytterligere justeringer etter behov.


Invertere farger
Bruk Inverter til å invertere fargene i bildet. Når du inverterer fargene i bildet, endres alle fargeverdiene til det motsatte.
  • Merk av for Inverter for å invertere fargene i bildet.
    Ved fargeinvertering av bildet brukes de gjeldende nivåinnstillingene for Lyshet/Kontrast, Høylys/Skygge og Gamma.


Vise histogram
Et histogram er en grafisk fremstilling av et bilde, basert på fargene i hver piksel. Dette gir en mer kompakt oversikt over dataene i et bilde enn om man bare hadde kjent den nøyaktige verdien til hver piksel.
Klikk på Histogram i alternativpanelet for å angi fargeinnstillinger ved hjelp av et histogram. Kategorien Histogram vises. I kategorien Histogram finner du følgende parametre:
  • Histogramkanal – bruk dette alternativet til å angi fargekanal. Du kan plotte inn enten luminansen til komposittkanalen (RGB eller Grå) eller intensiteten til en individuell kanal.
  • Søylediagram – dette diagrammet viser bildedataene. Statistisk informasjon om pikslenes intensitet vises under histogrammet. Du kan vise informasjon om et bestemt punkt i histogrammet ved å plassere markøren på punktet.
** Drivere for denne enheten støtter ikke Vise histogram-funksjonen.


Histogramkanal
Du kan velge hvilken histogramkanal som skal vises i området Søylediagram, fra rullegardinlisten.
Velg mellom følgende verdier:
  • RGB eller Grå – denne kanalen viser lysstyrken i bildet.
  • Rød – denne kanalen viser bildedataene i den røde kanalen.
  • Grønn – denne kanalen viser bildedataene i den grønne kanalen.
  • Blå – denne kanalen viser bildedataene i den blå kanalen.
** Driveren for denne enheten støtter ikke Histogramkanal-funksjonen.


Søylediagram og informasjon
Diagrammet med bildedataene vises i henhold til histogramkanalen som er valgt, i området Søylediagram. Du kan vise informasjon om et bestemt punkt i histogrammet ved å plassere markøren på punktet. Under histogrammet vises statistisk informasjon om pikslenes intensitetsverdier.
Velg mellom følgende verdier:
  • Histogramnivå – her vises intensitetsnivået for området under markøren.
  • Histogramantall – her vises antallet piksler i henhold til intensitetsnivået under markøren.
  • Histogramgjennomsnitt – her vises gjennomsnittlig intensitetsverdi for bildedataene.
  • Histogrampiksler – her vises samlet antall piksler som er brukt for å regne ut histogrammet.
** Driveren til denne enheten støtter ikke Søylediagram og informasjon-funksjonen.


Bruke filtre
Ved hjelp av filtre kan du forbedre bildekvaliteten ved at du legger til diverse visuelle effekter.
Uskarphet-filteret gjør et bilde mykere. Det myker opp skarpe linjer og kanter, og gir mykere fargeoverganger. Filteret er nyttig for å fjerne støy i markante fargeoverganger. Du kan bruke Uskarphet-filteret til å retusjere et bilde. Ved å bruke Uskarphet-filteret kan du skjule mindre feil, som mørke prikker.

Skarphet-filteret kan være nyttig hvis du ønsker å fremheve detaljer i bildet. Dette filteret har motsatt effekt av Uskarphet-filteret. Bruk Skarphet-filteret til å gjøre konturene i bildet skarpere, og å gjøre bildet tydeligere.

Kantfjerning-filteret brukes til å fjerne kromatiske avvik som skyldes forskjeller i samplingstidsberegningen mellom sensorene for rødt, grønt og blått når dokumentet skannes.

Støyfjerning-filteret brukes til å fjerne prikk- eller krysskraveringsmønstre (moiré-mønstre) som gjerne oppstår når bilder skannes inn fra aviser og blader.

Bakgrunnsfjerning-filteret brukes til å fjerne en lys bakgrunn fra bildet. Du kan for eksempel bruke Bakgrunnsfjerning-filteret til å gjøre en bildebakgrunn ensartet (hvit) når du skanner bilder fra aviser.
  • Hvis enheten kun støtter modiene Strekbilder, svart/hvitt og/eller Halvtone, svart/hvitt, kan du ikke bruke filtrene Bakgrunnsfjerning, Støyfjerning og Kantfjerning.
  • Hvis enheten ikke støtter modiene 256 farger og/eller Millioner av farger (RGB), kan du ikke bruke Kantfjerning-filteret.
Hvis du vil ta i bruk et filter, går du til alternativpanelet og klikker på Filtre. Kategorien Filtre vises.
Fra kategorien Filtre kan du gjøre hele bildet uskarpt eller skarpt, eller fjerne støy, kanter eller bakgrunn:
  • Beveg glidebryteren Uskarphet/Skarphet for å bruke Uskarphet- eller Skarphet-effekten. Dra glidebryteren til venstre for å gjøre bildet mer uskarpt. Dra glidebryteren til høyre for å gjøre bildet skarpere. Plasser glidebryteren i midten for å deaktivere Uskarphet- eller Skarphet-filtrene.
  • Merk av for Kantfjerning for å fjerne Kant-effekten.
  • Merk av for Støyfjerning for å bruke Støyfjerning-filteret.
  • Dra glidebryteren Bakgrunnsnivå eller bruk verdisettingsknappene for å justere Bakgrunnsnivå til å bruke Bakgrunnsfjerning-filteret. Hvis Bakgrunnsnivå er satt til null, fjernes ikke bildebakgrunnen. Klikk på Auto-knappen for å tilpasse Bakgrunnsnivå automatisk.
** Hvis du velger filtrene ovenfor, blir skannehastigheten tregere enn hvis du ikke har valgt noen filtre.


Uskarphet
Bruk Uskarphet til å myke opp og retusjere bildet, eller til å skjule defekter som prikker og flekker. Når du bruker Uskarphet-filteret, blir hele bildet mer uskarpt, ikke bare det området som er valgt.
  • Dra glidebryteren til høyre eller venstre for å øke eller redusere uskarpheten. Dra glidebryteren til høyre for å gjøre bildet mer uskarpt. Hvis glidebryteren plasseres i midten, gis ingen effekt fra Uskarphet-filteret.
Vis bildet i forhåndsvisningsboksen og foreta ytterligere justeringer etter behov.


Skarphet
Bruk Skarphet for å gjøre bildet skarpere og klarere. Med Skarphet kan du få de fineste detaljene enda klarere. Når du bruker Skarphet-filteret, brukes skarphetseffekten på hele bildet, ikke bare det området som er valgt.
  • Dra glidebryteren for Skarphet-filteret for å øke eller redusere skarphetseffekten. Dra glidebryteren til høyre for å gjøre bildet skarpere. Hvis glidebryteren plasseres i midten, gis ingen effekt fra Skarphet-filteret.
Vis bildet i forhåndsvisningsboksen og foreta ytterligere justeringer etter behov.


Kantfjerning
Bruk Kantfjerning til å redusere kromatiske avvik som skyldes forskjeller i samplingstidsberegningen mellom sensorene for rødt, grønt og blått når dokumentet skannes. Når du bruker Kantfjerning-filteret, anvendes effekten på hele bildet, ikke bare på området som er valgt. Kantfjerning kan kun brukes på fargebilder.
  • Merk av for Kantfjerning hvis du vil bruke Kantfjerning-filteret. Kromatiske avvik-artefakter gjenkjennes og fjernes automatisk.
Vis bildet i forhåndsvisningsboksen og foreta ytterligere justeringer etter behov.


Støyfjerning
Bruk Støyfjerning til å minimere forekomsten av uønskede og forstyrrende mønstre (moiré-mønstre), som kan oppstå i bildefilen når du skanner originaldokumenter som er laget ved hjelp av en halvtoneprosess. Med Støyfjerning kan du minimere overføringen av moiré-mønstre til bildefilen, og unngå krysskravering, striper eller prikker. Når du bruker Støyfjerning-filteret, fjerner du støy i hele bildet, ikke bare det området som er valgt.
  • Bruk Støyfjerning-filteret ved å merke av for Støyfjerning. Halvtoneområder gjenkjennes, og moiré-effekten fjernes automatisk.
Vis bildet i forhåndsvisningsboksen og foreta ytterligere justeringer etter behov.


Bakgrunnsfjerning
Bruk Bakgrunnsfjerning-filteret til å gjøre en lys bildebakgrunn ensartet (hvit). Dette filteret fungerer best på bilder som er skannet inn fra aviser. Når du bruker Bakgrunnsfjerning-filteret, anvendes effekten på hele bildet, ikke bare på området som er valgt.
Reguler styrken for Bakgrunnsfjerning-filteret ved hjelp av glidebryteren Bakgrunnsnivå eller verdisettingsknappene. Hvis Bakgrunnsnivå er satt til null, fjernes ikke bildebakgrunnen. Klikk på Auto-knappen for å tilpasse Bakgrunnsnivå automatisk etter valgt område.
Vis bildet i forhåndsvisningsboksen og foreta ytterligere justeringer etter behov.


Angi preferanser
Klikk på Preferanser i alternativpanelet for å angi egne programinnstillinger. Kategorien Preferanser vises.
I kategorien Preferanser kan du justere følgende programinnstillinger for å gjøre dem tilgjengelig neste gang du skanner dokumenter:
  • Gjennomsiktighet – denne innstillingen endrer visningen av alle ScanThru-vinduene.
    Bruk Gjennomsiktighet til å velge gjennomsiktighetsmodus og justere vinduenes ugjennomsiktighetsnivå. Hvis du øker nivået for Ugjennomsiktighet (%), blir visningen av vinduene mer klar og tydelig. Hvis du reduserer nivået, blir visningen av vinduene mer uklar og gjennomsiktig.
  • Port – denne innstillingen velger porten ScanThru fungerer med.
    ScanThru støtter bare én fysisk enhet om gangen: lokalt eller via et nettverk. Bruk Endre port hvis du vil bytte fra en lokal enhet til en nettverksenhet eller omvendt. Du kan også velge én bestemt nettverksenhet blant mange tilgjengelige.

    • ** Nettverksport er bare tilgjengelig for nettverksaktiverte skannere.
  • Alternativer – denne innstillingen angir handlingene som skal utføres ved ScanThru-oppstart og/eller etter forhåndsvisning.
Bruk følgende avkrysningsbokser til å angi handlinger:
  • Forhåndsvisning ved programstart.
  • Automatisk beskjæring av bilde etter forhåndsvisning.
  • Automatisk justering av bilde etter forhåndsvisning.
  • Start fra skanner.
            •
    • Jobbkonto (Autentisering) – jobbregnskap gjør det mulig å tilknytte informasjon om bruker- og kontoidentifikasjon for registrerte brukere.


Gjennomsiktighet
Du kan justere utseendet til ScanThru-vinduene ved å bruke Gjennomsiktighet. Du bruker denne funksjonen til å få vinduene og alle kontrollene til å se ugjennomsiktige eller gjennomsiktige ut.
Velg gjennomsiktighetsmodusen som du vil bruke på ScanThru-vinduene. Gjennomsiktighetsmodusen angir om gjennomsiktighetseffekten skal brukes på ScanThru-vinduene.
Følgende alternativer foreligger:
  • Ingen – alle ScanThru-vinduene vises som ugjennomsiktige. Gjennomsiktighetseffekten brukes ikke, og det kan ikke foretas justeringer.
  • Alltid – alle ScanThru-vinduene vises som gjennomsiktige. Hvis du vil justere vinduenes gjennomsiktighet, angir du et ugjennomsiktighetsnivå.
  • Auto – alle aktive ScanThru-vinduer vises som ugjennomsiktige. Gjennomsiktighetseffekten brukes bare på inaktive vinduer.
Du justerer gjennomsiktighetsnivået ved å angi en verdi for Ugjennomsiktighet (%) mellom 10 og 100.
  • Dra glidebryteren for å justere gjennomsiktigheten. Dra glidebryteren til venstre for å øke gjennomsiktigheten til vinduene, eller til høyre for å redusere den. Endringene du gjør med glidebryteren, vises automatisk i den tilknyttede boksen, og omvendt.
  • Du kan også justere gjennomsiktigheten ved hjelp av verdisettingsknappene, eller du kan angi en bestemt verdi i boksen for Ugjennomsiktighet (%). Du reduserer gjennomsiktigheten ved å klikke på opp-pilen. Du øker gjennomsiktigheten ved å klikke på ned-pilen.

** Funksjonen Gjennomsiktighet kan bare brukes på Windows 2000 og nyere.


Alternativer
Ved hjelp av Alternativer kan du automatisk angi handlingene som skal utføres ved ScanThru-oppstart og/eller etter forhåndsvisning. Hvis du vil aktivere en handling, merker du av i den aktuelle avkrysningsboksen.
Følgende handlinger finnes:
  • Forhåndsvisning ved programstart – hvis det er merket av for dette alternativet, utføres en forhåndsvisning automatisk ved ScanThru-oppstart.
    ** Dette alternativet gjelder bare enheter uten dokumentmater, ikke med automatisk dokumentmater.
  • Automatisk beskjæring av bilde etter forhåndsvisning – hvis det er merket av for dette alternativet, velges skanneområdet automatisk etter forhåndsvisningen.
  • Automatisk justering av bilde etter forhåndsvisning – hvis det er merket av for dette alternativet, justeres bildet automatisk etter forhåndsvisningen.
  • Start fra skanner – hvis dette alternativet er avmerket, kan brukeren begynne å skanne ved å trykke på [Start]-knappen på skanneren.
    **Autostart for først side – hvis dette alternativet er avmerket, vil første side skannes automatisk


Jobbkonto (Autentisering)
Jobbkonto gjør det mulig å tilknytte informasjon om bruker- og kontoidentifikasjon for registrerte brukere.

Når Jobbkonto-vinduet vises, angir du bruker-ID og passord for å autentisere kontoidentifikasjonen. Hvis du vil endre brukeridentifikasjon, klikker du på Preferanser-linjen i alternativpanelet. Kategorien Preferanser vises. I kategorien Preferanser kan du endre brukeridentifikasjon. Jobbkonto-ID og passord blir kryptert og sendt til skanneren.
** Driveren for denne enheten tilbyr ikke funksjonen Jobbkonto (Autentisering).


Om
Hvis du vil vise informasjon om denne programvaren, kan du klikke på [image] -knappen i tittelen på hovedvinduet for ScanThru. Dialogen Om ScanThru vises.
  • Hvis du vil gå til driverprodusentens webområde, klikker du på Webområde.
    Produsentens webområde åpnes i webleseren som er valgt som standard.
  • Klikk på Se etter oppdateringer for å få siste driverversjon.
    Det åpnes en side fra produsentens webområde. Du kan laste ned den nyeste driveren fra denne siden.


Slik gjør du...
Denne delen beskriver de grunnleggende trinnene for hvordan du skanner et bilde eller et dokument.
Lær hvordan du gjør følgende:
  • Skanne en hel side
  • Skanne et valgt område
  • Justere skanneinnstillinger
  • Angi sideformat


Slik skanner du en hel side

Skanne en hel side
Slik skanner du en hel side av kildebildet eller kildedokumentet:
  1. Legg originaldokumentet i Den automatiske dokumentmateren eller på glassplaten.
  2. Start bilderedigeringsprogrammet, velg importeringsalternativet, og angi skanneenheten som kilde, i dialogboksen som åpnes.
    Hvis du vil vite mer om hvordan du gjør dette, kan du se i dokumentasjonen for bilderedigeringsprogrammet.
    Hovedvinduet for ScanThru vises.
    Du kan tilpasse skanneinnstillingene, aktivere fargeavstemming, justere fargene i bildet, vise histogrammet med bildedata, bruke filtre og angi skannepreferanser via Alternativpanel. Du viser panelet ved å klikke på utvidelsesknappen.
  3. Velg type for originalbildet eller -dokumentet. Du kan velge en dokumenttype som er standard, eller en tilpasset dokumenttype:
    Klikk på Skanneinnstillinger. Kategorien Skanneinnstillinger utvides.
    Hvis du vil velge dokumenttypen som er standard, velger du ønsket sideformat fra Dokumenttype-listen.
    Hvis du vil angi innstillingene for den tilpassede dokumenttypen, velger du enhet for dokumentbredde og -høyde fra Enhet-listen.
    Du kan angi dokumentbredde og -høyde for det skannede bildet eller dokumentet i Bredde- og Høyde-boksene eller angi grensene for skanneområdet ved hjelp av Velg i verktøykassen.
  4. Velg Bildetype og/eller Oppløsning:
    Velg bildetypen du skal skanne, fra Bildetype-listen. Velg mellom følgende alternativer:
    Følgende kan velges fra Bildetype-listen:     Strekbilder, svart/hvitt, Halvtone, svart/hvitt, 256 gråtoner, 256 farger, Millioner av farger (RGB).
    Velg oppløsningsverdien du skal skanne med, fra Oppløsning-listen. Jo høyere oppløsning, desto finere bilde får du fra skanneren, og jo større blir resultatfilen. Hvis filen du får fra skanneren, er for stor, kan du velge en lavere oppløsning.
  5. Klikk på Forhåndsvis for å starte en skanning med lav oppløsning og forhåndsvise kildebildet eller -dokumentet.
  6. Klikk på Skann for å skanne bildet eller dokumentet.


Slik skanner du et valgt område

Skanne et valgt område
Følg disse grunnleggende trinnene når du skal skanne et valgt område av et kildebilde eller -dokument:
  1. Legg originaldokumentet i Den automatiske dokumentmateren eller på glassplaten.
  2. Start bilderedigeringsprogrammet, velg importeringsalternativet, og angi skanneenheten som kilde, i dialogboksen som åpnes.
    Hvis du vil vite mer om hvordan du gjør dette, kan du se i dokumentasjonen for bilderedigeringsprogrammet.
    Hovedvinduet for ScanThru vises. Du kan tilpasse skanneinnstillingene, justere fargene i bildet, bruke filtrene og angi skannepreferansene fra alternativpanelet. Du viser panelet ved å klikke på utvidelsesknappen.
  3. Velg Bildetype og Oppløsning.
  4. Klikk på Forhåndsvis for å starte en skanning med lav oppløsning og forhåndsvise kildebildet eller -dokumentet.
  5. Hvis du ønsker å skanne bare deler av et bilde eller dokument, klikker du på Velg i verktøykassen.
    Hvis du vil justere størrelsen på området som skal skannes, kan du angi verdier i Bredde- og Høyde-boksene i kategorien Skanneinnstillinger.
  6. Klikk på Skann for å skanne bildet eller dokumentet.

    7. Hvis dokumentet består av mer enn én side, vil bare det valgte området på hver dokumentside skannes.


Slik justerer du skanneinnstillingene

Justere skanneinnstillinger
Du kan justere skanneinnstilingene fra alternativpanelet. Du viser alternativpanelet ved å klikke på utvidelsesknappen i hovedvinduet for ScanThru.
Du kan bruke alternativpanelet til å gjøre følgende:
  • Tilpass skanneinnstillingene
    Ved hjelp av Skanneinnstillinger kan du angi hvordan bildet eller dokumentet skal skannes: velg fargemodus for skanningen ved å velge riktig alternativ under Bildetype, angi skanneoppløsningen og sideformatet ved å velge ønsket alternativ for Dokumenttype, og angi aktuelle verdier for sidebredden og -høyden. Du kan også forminske eller forstørre bildets lineære størrelse ved å justere Skala-verdien.
    Klikk på Skanneinnstillinger i alternativpanelet for tilpasse skanneinnstillingene. Kategorien Skanneinnstillinger vises.
    Hvis du vil ha et finere bilde og få skanneren til å registrere flere detaljer fra kilden, kan du øke Oppløsning-verdien. Endringene som du gjør under Oppløsning, vises ikke på bildet i forhåndsvisningsruten. Resultatet ser du når skanningen av bildet er fullført.
    De viktigste faktorene for størrelsen på resultatfilen er parameterne Bildetype og Oppløsning og størrelsen på det skannede området. Jo høyere fargeoppløsning som angis ved hjelp av Bildetype-verdien og verdien for skanneoppløsning, jo større blir bildet du får fra skanneren.
    En økt Oppløsning-verdi fører også til at det tar lengre tid å skanne bildet. Hvis prosessen tar for lang tid, kan du redusere Oppløsning-verdien.
    • I kategorien Skanneinnstillinger kan du vise eller velge Dokumentkilde. Bruk Glassplate eller ADF til å skanne fotografier, bilder eller dokumenter med flere sider.
  • Hvis du ikke er fornøyd med justeringene du har gjort i skanneinnstillingene, kan du gjenopprette standardinnstillingene.
    Hvis du vil gjenopprette standardinnstillingene for skanning, klikker du på Tilbakestill i forhåndsvisningsruten i hovedvinduet for ScanThru.


Slik angir du sideformat

Angi sideformat
Du må angi sideformatet for å angi grensene for området som skal skannes. Når du skal angi formatet for siden(e) som skal skannes, kan du velge et av standardformatene, eller du kan bruke en tilpasset sidestørrelse. Du kan også manuelt velge området for som skal skannes. Hvis du skanner et dokument med flere sider, brukes disse innstillingene på hver side i kildedokumentet.
Slik angir du sideformatet:
  1. Du viser alternativpanelet ved å klikke på utvidelsesknappen i hovedvinduet for ScanThru.
  2. Klikk på Skanneinnstillinger i alternativpanelet. Kategorien Skanneinnstillinger vises.
  3. Angi sideformatet:
    • Hvis du vil velge et standardformat, går du til Dokumenttype-listen og klikker på et alternativ som tilsvarer størrelsen på dokumentet.
    • Hvis du vil angi en tilpasset sidestørrelse, velger du enhet fra Enhet-listen, og deretter angir du sidebredden og -høyden i Bredde- og Høyde-boksene. Dette angir det valgte området, regnet fra det øverste punktet til venstre i det aktive skanneområdet.
  4. Hvis du ønsker å skanne bare deler av et bilde eller dokument, klikker du på Velg i verktøykassen.


Autojustere bilde

Justere
Hvis du vil at ScanThru skal justere nivåene for Lyshet, Kontrast, Høylys, Skygge og Gamma automatisk, bruker du alternativet for automatisk justering. Klikk på Auto for å utføre en automatisk justering.


Tilbakestille
Klikk på Tilbakestill for å forkaste alle endringer du har gjort i bildet, og gjenopprette standardinnstillingene.
Du kan bruke dette alternativet hvis du ikke er fornøyd med resultatet av endringene i skanneinnstillingene.


Zoome inn
Du kan zoome inn på bildet i hovedvinduet for ScanThru. Ved å bruke Zoom inn-funksjonen får du se en større versjon av bildet. Klikk på Zoom inn [image] i verktøykassen for å zoome inn på bildet. Bildet vises to ganger forstørret i forhåndsvisningsruten. Hvis du vil forstørre bildevisningen ytterligere, klikker du på Zoom inn én eller flere ganger.


Zoome ut
Du kan zoome ut av bildet som tidligere er zoomet inn, i hovedvinduet for ScanThru. Zoom ut-funksjonen forminsker bildet, slik at du kan se mer av det i en forminsket størrelse. Klikk på Zoom ut [image] i verktøykassen for å zoome ut av bildet. Bildet vises to ganger forminsket i forhåndsvisningsruten. Hvis du vil forminske bildevisningen ytterligere, klikker du på Zoom ut én eller flere ganger.