نظرة عامة عن ScanThru
يُمّكنك ScanThru من إستخدام الماسحات الضوئية. إنة يوفر الأدوات للمسح الضوئي و تحرير الصور, متضمناً ضبط لون الصورة والدقة, وتطبيق التأثيرات المرئية والفلاتر, وتخصيص عرض الصورة, والتسهيلات الأخري. قم بإستخدام ScanThru لجعل ماسحك الضوئي يحصل علي الصورة من الأصل (مثال, صفحة مستند أو صورة فوتوغرافية). بعد ذلك, يمكنك إرساله إلي تطبيق رسومات لحفظ التنسيقات المختلفة للرسومات.
ويعد التالي من ميزات ScanThru الرئيسية:
  • تخصيص إعدادات الماسح الضوئي, والذي يتضمن تحديد نوع الصورة, والدقة, ومصدر المستند , وتنسيق إعداد الصفحة لمسح الصورة ضوئياً.
  • تطبيق تأثيرات مرئية للصورة, وضبط السطوع, والتباين ولون الجاما, أو تطبيق انقلاب اللون به.
  • تطبيق تصفيات ذات حدّه أو ذات غشاوة للصورة.
  • مسح الصورة ضوئياً أو المستند بدقة مسح ضوئي أقل, ومعاينة نتيجة المسح الضوئي, وتحديد المساحة التي سيتم مسحها ضوئياً وضبط عرض الصورة.
  • مسح الصورة ضوئياً بإستخدام إعدادات المسح الضوئي التي حددتها.
  • يمكنك إعادة إستخدام الإعدادات التي قمت بضبطها في مهام مسح ضوئية مستقبلية.
موضوعات ذات صلة موضوعات ذات صلة


استخدام ScanThru
يوفر الإطار الرئيسي الخاص بـ ScanThru الوصول السريع والسهل لكل وظائف ScanThru: القيام بنسخ الصور أو المستندات ضوئيًّا, ومعاينة و/أو تطبيق فلاتر عليها، وإرسالها إلى تطبيق تحرير الرسومات.
لنسخ صورة ضوئيًّا, قم بأداء الخطوات التالية:
  1. قم بوضع الصورة على المسطح, أو قم بوضع المستند في صينية تغذية المستندات التلقائية.
  2. قم بتحديد مصدر المستند الذي سيستخدم للمسح الضوئي.
  3. قم بمعاينة الصورة التي تم مسحها ضوئيًّا أو المستند بدقة أقل.
  4. قم بتخصيص إعدادات المسح الضوئي، والتي تتضمن تحديد نوع الصورة والدقة ونوع المستند.
  5. تمكين وإعداد معلمات لتطابق اللون، بما في ذلك تحديد التركيز المستخدم المطلوب ووضع اللون.
  6. قم بضبط ألوان الصورة، بما في ذلك السطوع والتباين وجاما والألوان الساطعة والظل.
  7. عرض مخطط مدرج تكراري ومعلومات محددة عن قناة مدرج تكراري المحددة.
  8. قم بتطبيق الفلاتر لزيادة حدة محيط الصورة أو إضافة رتوش لها. يمكنك أيضًا إزالة الأشكال المنقوطة من الصور التي تم مسحها ضوئيًا من الجرائد أو المجلات وإزالة تأثير الهداب أو خلفية الصورة.
  9. قم بتخصيص عرض الصورة، والذي يتضمن تقليب و/أو استدارة الصورة.
  10. قم بمسح الصورة ضوئيًّا باستخدام الإعدادات التي حددتها.
  11. قم بتعيين تفضيلات المسح الضوئي لإنشاء معلمات المسح الضوئي لإتاحتها في المرة القادمة التي تقوم فيها بالمسح الضوئي.
  12. قم بحفظ المفضلة لاستخدامها عند قيامك بمسح المستندات أو الصور ضوئيًا.


الإطار الرئيسي الخاص بـ ScanThru
عندما يتم تشغيل ScanThru،فإنه يتم فتح الإطار الرئيسي الخاص بـ ScanThru. من الإطار الرئيسي يمكنك ضبط إعدادات الماسح الضوئي وتحديد التفضيلات لإتاحة أوضاع المسح الضوئي المحددة في المرة التالية التي تقوم فيها باستخدام جهاز المسح الضوئي. يمكنك مسح صورة ضوئيًّا وتحريرها،وكذلك تطبيق تأثيرات مرئية عليها وتخصيص عرض الصورة.
وفقًا للإعدادات الافتراضية،يقوم الإطار الرئيسي الخاص بـ ScanThru بعرض لوحة المعاينة التي تعرض الصورة التي سيتم مسحها ضوئيًا بأكملها ومربع الأدوات الذي يتيح تكبير الصورة أو تصغيرها وتدويرها وقلبها وتحديد المساحة التي سيتم مسحها ضوئيًا.
يتيح لك مربع التحرير والسرد في المُفضلة والأزرار الموجودة أسفل لوحة معاينة الصورة حفظ وتحميل الإعدادات التي قمت بضبطها.
تقوم البيانات المعروضة في لوحة المعلوماتالموجودة أسفل مربع التحرير والسرد للمُفضلة بإعلامك بإعدادات المسح الضوئي الحالية وخصائص الصورة الناتجة.
تتيح لك لوحة الخيارات المتاحة من الإطار الرئيسي الخاص بـ ScanThru ضبط الماسح الضوئي الخاص بك. افتراضيًّا، لا يقوم الإطار الرئيسي الخاص بـ ScanThru بعرض تلك اللوحة. لإظهار تلك اللوحة أو إخفائها، قم بالنقر فوق الأزرار توسيع/ طي.
تتيح لك الأزرار الثلاثة الموجودة بأسفل المربع معاينة الصورة التحكم في عملية المسح الضوئي. يمكنك بدء عملية المسح الضوئي أو إنهائها والحصول على معاينة لكامل الصفحة التي تم مسحها ضوئيًا:
  • للحصول على معاينة للصورة التي تقوم بمسحها ضوئيًا، قم بالنقر فوق معاينة.
    يوفرالماسح الضوئي نسخة من المستند أو الصورة الأصلية ذات دقة قليلة ويقوم بعرضها في المربع معاينة.
  • لمسح صورة أو مستند ضوئيًا، قم بالنقر فوق مسح ضوئي.
    سوف يؤدي ذلك إلى بدء المسح الضوئي لمنطقة الصفحة التي تم تحديدها في المربع معاينة وذلك باستخدام معلمات المسح الضوئي للصفحة التي تم تحديدها (الدقة، نوع الصورة، إلخ).
  • لاستعادة إعدادات المسح الضوئي الافتراضية، قم بالنقر فوق إعادة تعيين.
لعرض معلومات حول هذا البرنامج، انقر فوق [image] بالجانب الأيسر من تعليق الإطار الرئيسي الخاص بـ ScanThru.


إستخدام مربع الأدوات
عند تشغيل ScanThru، يظهر مربع الأدوات علي الجهة اليمنى من الشاشة. فهو يتضمن الأدوات التي تتيح لك تكبير الصورة، وتدويرها وقلبها، وتحديد مساحة الصورة تلقائيًا لمسحها ضوئيًا. يتم عرض نتيجة العملية التي تم تطبيقها للصورة في مربع معاينة الصورة.
للقيام بالتالي...
في مربع الأدوات,
انقر فوق هذا الزر:
تكبير الصورة | تكبير
تصغير الصورة | تصغير
استدارة الصورة 90 درجةباتجاه حركة عقارب الساعة | استدارة
انعكاس الصورة عمودياً | انعكاس
تحديد مساحة الصورة لمسحها ضوئياً | تحديد


تكبير/تصغير الصورة
من النافذة الرئيسية الخاصة بـ ScanThru يمكنك تكبير/تصغير الصورة التي تم مسحها ضوئياً بدقة أقل. إن تكبير الصورة يزيد التكبير و يوّفر عرض مُقرب للصورة. وتصغير الصورة يقلل التكبير ويدعك لتري مساحة أكبر من الصورة في حجم مُصغر.
تقوم أدوات التكبير/التصغير بتغيير معاينتك للصورة. ولا تقم هذه الإجراءات بتعديل الصورة نفسها, إنما تقوم بتعديل رؤيتك للصورة فقط.
للقيام بالتالي...
في مربع الأدوات,
انقر فوق هذا الزر:
تكبير الصورة | تكبير
تصغير الصورة | تصغير


استدارة الصورة
من النافذة الرئيسية الخاصة بـScanThru يمكنك استدارة الصورة.
لاستدارة الصورة 90º باتجاه حركة عقارب الساعة, قم بتطبيق استدارة مرة. ولاستدارة الصورة الأصلية 180º أو 270º يمكنك تطبيق استدارة مرتين أو ثلاث مرات.
يتم تطبيق الأمر استدارة علي الصورة بإكملها. لا يمكنك استدارة تحديد.
للقيام بالتالي...
في مربع الأدوات,
انقر هذا الزر:
استدارة الصورة استدارة


قلب الصورة
من النافذة الرئيسية الخاصة بـ ScanThru يمكنك قلب الصورة عمودياً.
يتم تطبيق الأمر قلب إلي الصورة بأكملها. لا يمكنك قلب تحديد.
للقيام بالتالي...
في مربع الأدوات,
انقر فوق هذا الزر:
قلب الصورة قلب


تحديد مساحة الصورة لمسحها ضوئيًا
من الإطار الرئيسي الخاص بـ ScanThru، يمكنك تحديد المساحة المطلوب مسحها يدويًا بشكل يدوي أو تلقائي. عادة, ينبغي عليك إجراء المسح الضوئي بدقة أقل لمعاينة الصورة بأكملها, ثم قم بتحديد المساحة لإجراء المسح الضوئي.
لتحديد مساحة الصورة المطلوب مسحها ضوئيًا، استخدم الخطوات التالية:
  1. لإجراء مسح ضوئي بدقة منخقضة لمعاينة صورة، انقر فوق الزر معاينة.
  2. انقر بزر الماوس الأيسر فوق الزر تحديد.
  3. سيتم تمييز اختيارك بواسطة خط متقطع.
لتحريك حدود التحديد, وقم بوضع المؤشر داخل حدود التحديد, وقم بسحب الحدود لتطويق مساحة مختلفة من الصورة.
لتغيير تحديد مساحة الصورة، ضع مؤشر الماوس على حد التحديد، ثم انقر بزر الماوس الأيسر واستمر في الضغط عليه مع تحريك المؤشر لتغيير التحديد. اترك زر الماوس الأيسر لإنهاء تغيير التحديد.


لوحة الخيارات
تسمح لك لوحة الخيارات المتاحة من الإطار الرئيسي الخاص بـScanThru ضبط ماسحتك الضوئية. افتراضيًا, لا يقوم الإطار الرئيسي الخاص بـScanThru بعرض لوحة الخيارات. ولعرضها، انقر فوق زر توسيع على الحد الأيمن للإطار الرئيسي الخاص بـScanThru.
قم باستخدام لوحة الخيارات للقيام بالتالي:
  • تخصيص إعدادات المسح الضوئي.
  • تمكين وتحديد معلمات تطابق الألوان.
  • ضبط ألوان الصورة وتعيين الألوان الساطعة والظل وجاما.
  • عرض مدرج تكراري لبيانات الصورة.
  • تطبيق فلاتر إزالة الأشكال المنقوطة والضباب والحدة، وإزالة تأثيرات الهداب و(أو) الخلفية
  • تعيين تفضيلات المسح الضوئي.
تعرض لوحة الخيارات شرائط إعدادات المسح الضوئي، وإدارة الألوان، وضبط، ومدرج تكراري، والفلاتر، وتفضيلات. عند نقرك لأي شريط, يتم ظهور التبويب المناسب. لاستخدام تسهيلاتScanThru المتاحة من لوحة الخيارات, قم بالتبديل بين تبويبات لوحة الخيارات بالنقر فوق الشرائط.
بعد أن تقوم بتخصيص إعدادات المسح الضوئي وضبط عرض الصورة, يمكنك إخفاء لوحة الخيارات. ولإخفائها, انقر فوق زر الطي على الحد الأيمن من الإطار الرئيسي الخاص بـScanThru.


إظهار لوحة الخيارات
تتيح لك لوحة الخيارات ضبط ماسحتك الضوئية. وافتراضيًّا,لا يقوم الإطارالرئيسي الخاص بـScanThru بعرض لوحة الخيارات. ولإظهارها, انقر فوق زر التوسيع على الحد الأيمن من الإطار الرئيسي الخاص بـ ScanThru.


إخفاء لوحة الخيارات
تتيح لك لوحة الخيارات ضبط ماسحتك الضوئية. يمكنك إخفاء لوحة الخيارات إذا لم ترغب في القيام بأية تعديلات إضافية. لإخفائها، انقر فوق زر الطي في الحد الأيمن من الإطار الرئيسي الخاص بـ ScanThru.


مسح صورة ضوئياً
لمسح صورة أو مستند ضوئياً, قم بالنقر فوق زر المسح الضوئي.
يبدأ الماسح الضوئي بمسح الصفحة ضوئياً أو التحديد بإستخدام الإعدادات التي قمت بتحديدها. إذا قمت بمسح مستند متعدد الصفحات من ADF (صينية المستند التلقائي),فإنه يتم استكمال عملية المسح الضوئي حتى يتم تحميل كل صفحات المستند في ADF (صينية المستند التلقائي) و يتم مسحهم ضوئياً.
يُظهر ScanThru مؤشر التقدم الشفاف لعرض النسبة المئوية لعملية المسح الضوئي التي تم استكمالها.
لإنهاء عملية المسح الضوئي, قم بالنقر فوق زر إلغاء أسفل مؤشر التقدم.
وبعد الإنتهاء من عملية المسح الضوئي, من الممكن تحويل الصورة التي تم مسحها ضوئياً أو المستند إلي تطبيق خارجي.


لوحة المعاينة
تعرض لوحة المعاينة معاينة للصورة أو المستند الذي تم مسحه ضوئيًا. عند النقر فوق معاينة، يتم مسح الصورة أو المستند المصدر ضوئيًا بدقة منخفضة. يتم عرض نسخة من الصورة الأصلية ذات دقة منخفضة لتري الصفحة التي ستحصل عليها من الماسحة الضوئية كاملة.
تسمح لك القواعد العمودية والأفقية المعروضة علي جانبي لوحة المعاينة بتقدير الحجم الخطّي للصورة. عند قيامك تكبير أو تصغير حجم الصورة, أو تحديد وحدات أخري, فإنه يتم ضبط القواعد تلقائياً ليعكس التغييرات.
عند تطبيقك لتأثيرات الرؤية أو عمل فلاترللصور, وتحديد مساحة للمسح الضوئي, وتكبير وتصغير الصورة, واستدارتها أو انعكاسها, وضبط سطوع الصورة, وتباينها, والألوان الساطعة, والظل والجاما, وتطبيق حدة الفلاتر أو ضبابها, فإنه يتم عرض النتائج لعملباتك الحالية في لوحة المعاينة.


معاينة الصورة
للمعاينة يتم مسح الصورة أو المستند المصدر بدقة منخفضة. ويتم عرض نسخة منخفضة الدقة من المستند الأصلي أو الصورة الأصلية في لوحة المعاينة.
لمعاينة الصورة التي سوف تحصل عليها من الماسحة الضوئية، انقر فوق الزر معاينة.
يبدأ الماسح الضوئي في مسح الصفحة أو التحديد ضوئياً بدقة منخفضة.
يوضح ScanThru مؤشر تقدم شفاف لعرض النسبة التي اكتملت من عملية المسح الضوئي.
لإنهاء عملية مسح الصورة ضوئياً، انقر فوق زر إلغاء أسفل مؤشر التقدم.
اعرض الصورة في مربع المعاينة واختر ما إذا كنت تريد تعديل بعض معلمات الصورة. عندما تقوم بتطبيق بعض التأثيرات على الصورة (على سبيل المثال جعل الفلاتر ضبابية/حادة، أو ضبط مستوى السطوع/التباين)، يقوم مربع المعاينة بعرض نتيجة التغييرات التي قمت بإجرائها.


المُفضلة
استخدم المُفضلة لحفظ أو تحميل الإعدادات التي قمت بضبطها. مع المُفضلة, يمكنك حفظ الإعدادات التي يتم إستخدامها كثيرًا لمهام مسح ضوئي محددة, كمثال, مسح المستندات ضوئيًا للتعرف على نص, ومسح الرسومات الأبيض والأسود أو الصور الفوتوغرافية ذات الجودة العالية ضوئيًا. بعد حفظ الإعدادات, يمكنك تحميلها و استخدامها لمسح المستندات أو الصور ضوئيًا. يمكنك تعيين عنصر مُفضلة على أنه الإعداد الافتراضي ليتم تحميل الإعدادات المحفوظة بمجرد بدء تشغيل برنامج ScanThru.
يمكنك مشاهدة جميع عناصر المُفضلة التي قمت بضبطها في قائمة المُفضلة المنسدلة الموجودة أسفل لوحة المعاينة. هناك عدة عناصر مُفضلة مضبوطة مسبقًا في قمة قائمة المُفضلة. يسمح عنصر المُفضلة الإعدادات المستخدمة أخيرًا بتحميل الإعدادات التي تم استخدامها أثناء قيامك بالمسح الضوئي للصورة للمرة الأخيرة. يظهر اسم عنصر المُفضلة المحدد حاليًا في مربع تحرير المُفضلة.
  • لتحميل عنصر مُفضلة، حدد عنصر المُفضلة الذي تريد تحميله في قائمة المُفضلة.
  • إذا لم تجد عنصر مُفضلة بالإعدادات الحالية، فيمكنك حفظ هذه الإعدادات إلى عنصر مُفضلة. لحفظ الإعدادات إلى عنصر مُفضلة، اكتب الاسم الجديد لعنصر المُفضلة في مربع تحرير المُفضلة، ثم انقر فوق الزر حفظ.
  • لإعادة تسمية عنصر مُفضلة، حدد عنصر المُفضلة الذي تريد إعادة تسميته، ثم اكتب الاسم الجديد في مربع تحرير المُفضلة، ثم انقر فوق زر إعادة تسمية.
  • لحذف عنصر مُفضلة من قائمة المُفضلة، حدد عنصر المُفضلة المطلوب حذفه، ثم انقر فوق الزر حذف. لا يمكن حذف عناصر مُفضلة مضبوطة مسبقًا.
  • لضبط عنصر مُفضلة ليتم عرضه عند بدء التشغيل، حدد عنصر المُفضلة الذي تريد ضبطه بحيث يتم عرضه عند بدء التشغيل، ثم انقر فوق الزر تعيين كافتراضي.


لوحة المعلومات
تقوم لوحة المعلومات بتقديم المعلومات التالية عن الصورة الناتجة التي سوف تحصل عليها عندما تقوم بمسح المصدر ضوئيًا باستخدام الإعدادات الحالية:
  • يقوم إعداد نوع الصورة بعرض نوع الصورة المحدد لمسح المصدر ضوئيًا.
    لتغيير إعداد نوع الصورة، انقر فوق شريط إعدادات المسح الضوئي في لوحة الخيارات وحدد قيمة أخرى في قائمة نوع الصورة.
  • يقوم إعداد الدقة بتوضيح الدقة المستخدمة لمسح المصدر ضوئيًا.
    لتغيير إعداد الدقة، انقر فوق شريط إعدادات المسح الضوئي ثم اختر قيمة أخرى من قائمة الدقة.
  • حجم المستند يوضح عرض وطول مساحة الصورة المحددة لمسحها ضوئيًا.

    • يمكنك النقر فوق شريط إعدادات المسح الضوئي وقم بتغيير قيم مربعي العرض والطول.
  • مصدر المستند يعرض مصدرالمستند الذي سيتم استخدامه في المسح الضوئي. لتغيير مصدرالمستند، انقر فوق شريط إعدادات المسح الضوئي ، وحدد مصدرًا آخر في قائمة مصدر المستند.
  • يقوم إعداد الحجم بتوضيح حجم الصورة الناتجة.
    إذا كان حجم الصورة الناتجة أكبر من اللازم، فيمكنك تحديد دقة مسح ضوئي أقل، أو تغيير الإعداد نوع الصورة، أو تحديد مساحة أصغر من الصورة لمسحها ضوئيًا.


تخصيص إعدادات المسح الضوئي
لتخصيص إعدادات المسح الضوئي, في لوحة الخيارات، قم بالنقر فوق شريط إعدادات المسح الضوئي. سوف يظهر التبويب إعدادات المسح الضوئي.
من التبويب إعدادات المسح الضوئي، يمكنك تخصيص المعلمات التالية:
  • نوع الصورة — يمكن تحديد الوضع المستخدم لمسح الصورة أو المستند ضوئيًا.
    تبعًا لنوع المصدر، يمكنك تحديد أحد أوضاع المسح الضوئي المتاحة: لون حقيقي، RGB, 256 لون, تحجيمات 256 رمادية, لون نصفي B/W أو رسم خطي B/W.
  • الدقة — يمكنك تحديد دقة المسح الضوئي والتي تعني مستوى التفاصيل التي سوف يقوم الماسح الضوئي بالتقاطها في الصورة الناتجة التي تم مسحها ضوئيًا، ويتم التعبير عنها بالنقاط في البوصة (dpi). وكلما ازداد عدد النقاط في البوصة dpi، كلما ازدادت الدقة وازداد حجم الملف الناتج.
  • نوع المستند — يمكنك تعيين حجم المنطقة التي يتم مسحها ضوئيًا. قم بتحديد الحجم المناسب ليتلاءم مع تنسيق صورة أو مستند المصدر. يمكنك تحديد أحد أنواع المستند القياسية، أو استخدام حجم مخصص.
  • تكبير/تصغير — يمكنك تصغير حجم الصورة الناتجة أو تكبيره. لتكبير حجم الصورة أو تصغيره، قم بتحديد قيمة تحجيم ما بين 25 و 400.
  • مصدر المستند — يقوم هذا الإعداد بتحديد مصدر الصورة أو المستند المراد مسحه ضوئيًا.
في قائمة مصدر المستند، قم بتحديد مصدر الصورة أو المستند. يمكنك اختيار تحميل المستندات أو الصور من:
  • ADF (صينية تغذية المستندات التلقائية)
  • مُسطح
  • التلقائي
  • ازدواج ADF
    • موضوعات ذات صلة موضوعات ذات صلة


نوع اللون

نوع الصورة
قم بتحديد الوضع الذي سوف يتم استخدامه لإجراء المسح الضوئي علي الصورة الأصلية أو المستند. قم باختيار وضع المسح الذي يناسب نوع الصورة التي تقوم بإجراء المسح الضوئي عليها.
لإجراء المسح الضوئي...
في قائمة نوع الصورة,
قم بالنقر فوق العنصر التالي:
مستندات نصية | رسم خطي B/W
مستندات نصية أو رسومات | ألوان نصفية B/W
صور غير ملونة بظلال رمادية (صور فوتوغرافية أسود وأبيض) | مقاييس 256 رمادية
لون الصور بدقة أقل للون (رسومات, أشكال, أنظمة) | 256 لون
لون الصور بدقة أعلي للون (لون الصور الفوتوغرافية, لوحات, إلخ) | لون حقيقي، RGB
الخيارات المتاحة هي:
  • لون حقيقي، RGB — في وضع المسح الضوئي هذا, فإن معدل إلتقاط الماسح الضوئي يقدر بـ 24 بت (8 بت لكل قناة R,G و )B من معلومات لون الصورة لكل نقطة (بكسل) في الصورالملتقطة بالماسح الناتجة. تعني RGB ببساطة أحمر-أخضر-أزرق, وهو طراز لون يتكون فيه كل لون من كمية مختلفة من الألوان أحمر, وأخضر, وأزرق. لذلك فإنه من المحتمل إنتاج أكثر من 16 مليون لون وذلك باستخدام هذا الوضع.
    إذا قمت بإختيار وضع لون حقيقي ،RGB, يمكنك الحصول علي تفاصيل لون ممتازة من ماسحتك الضوئية, و لكن يتطلب القيام بذلك وجود مساحة قرص كافية لتخزين الملف الناتج.
  • 256 لون — في وضع المسح الضوئي هذا, فإن الماسح الضوئي سوف ينتج صور تحتوي علي 256 لون فقط. إذا لم يتطابق لون ما في الصورة الأصلية مع إحدي هذه الألوان, فإن البرنامج يقوم باختيار اللون الأقرب أو يحاكي اللون باستخدام الألوان المتاحة. في وضع 256 لون, فإن كل نقطة (بكسل) تحتاج إلي 8بت في الصورة الملتقطة بالماسح الناتجة.
    لتخزين صورة تم مسحها ضوئيا باستخدام وضع 256 لون, فسوف تحتاج إلي 1/3 المساحة المطلوبة تقريبا لحفظ صورة بلون حقيقي قدره 24 بت.
  • مقاييس 256 رمادية؟ في وضع المسح الضوئي هذا, سوف ينتج الماسح الخاص بك صوراً تحتوي علي أكثر من مجرد الأسود والأبيض, وتتضمن ظلالاً رمادية فعلية. في صورة بدرجات اللون الرمادي, يتحوي كل بكسل علي قدرا أكبر من وحدات البت من المعلومات المُرمّزة بداخله, والذي يتيح تسجيل وإظهار ظلال أكثر. ولإعادة إنتاج صورة فوتوغرافية حقيقية مكونة من 256 من الظلال الرمادية, فإن كل نقطة (بكسل) تحتاج إلي 8بت في الصورة الملتقطة بالماسح الناتجة.
    لتخزين صورة تم مسحها ضوئيا باستخدام وضع المقاييس الرمادية 256 , فسوف تحتاج إلي 1/3 المساحة المطلوبة تقريبا لحفظ صورة بلون حقيقي قدره 24 بت.
  • ألوان نصفية B/W — في وضع المسح الضوئي هذا,فإن الصور التي ستحصل عليها من الماسح الضوئي تتكون من نمط معين من النقاط السوداء والتي تخدع العين وتجعلها تري ظلالاً رمادية. أمثلة لصور ذات ألوان نصفية هي الصور التي تراها في الجريدة. وتبدو هذه الصور عادة رديئة للغاية. لأن هذا النوع من الصور يستخدم بت واحد فقط لكل نقطة (بكسل) (مثل مستند B/W,والرسم خطي ) فإن حجم الملف الناتج يكون أصغر من اللون أو المقياس الرمادي.
  • رسم خطي B/W — في وضع المسح الضوئي هذا, سوف ينتج الماسح الضوئي الخاص بك صور برسم خطي قدره واحد بت, موضحاً تفاصيل الصورة في الأسود والأبيض فقط. يعد الرسم الخطي اختياراً جيداً لنص مطبوع أو رسومات التي يستخدم فيها الحبر والقلم. لإعادة إنتاج صورة تم مسحها ضوئيا باستخدام وضع الرسم الخطي B/W, يتم طلب بت واحد من معلومات اللون لكل بكسل. تقدرالمساحة المطلوبة لتخزين هذه الصورة بـ 1/8 من تلك المساحة المطلوبة لتخزين صورة ذات تدرج رمادي قدره 8 بت.


الدقة
لتعيين الدقة التي سيتم إستخدامها لمسح الصورة الأصلية أو المستند ضوئياً, قم بتحديد القيمة المناسبة في مربع الدقة. يمكنك تحديد قيمة من إلي .
وكلما كانت الدقة أعلي, كلما كانت الصورة التي ستحصل عليها من الماسح الضوئي أفضل وكلما كان حجم الملف الناتج أكبر. لتقدير مساحة القرص المطلوبة لتخزين الصورة, انظر إلي قيمة الحجم في لوحة المعاينة أسفل مربع معاينة الصورة. إذا كان حجم الملف كبير جداً, يمكنك استخدام دقة للماسح الضوئي أقل أو قم بتحديد مساحة أصغر لمسحها ضوئياً.


نوع المستند
تقوم الإعدادات التي تحددها لنوع المستند بتحديد الحدود الخاصة بالمنطقة التي سوف يتم مسحها ضوئياً. يمكنك تحديد إحدي تنسيقات الصفحة القياسية، أو تعيين حجم الصفحة المخصص. إذا كان تنسيق صفحة المصدر أكبر من حجم المنطقة التي تم تحديدها بواسطة تلك الإعدادات، فلن يتم مسح سوي جزء من صورة أو مستند المصدر ضوئياً.
  • لتحديد حجم صفحة قياسي للصورة الناتجة، في القائمة نوع المستند، قم بتحديد تنسيق الصفحة القياسي.
  • لتعيين حجم صفحة مخصص للصورة الناتجة، قم بإجراء التالي:
    1. في القائمة الوحدة، قم بتحديد الوحدات (مم أوسم أو بوصة أو نقطة أو بكسل أو بيكا) وذلك للقيم الخاصة بعرض المستند وطوله.
    2. في المربع عرض، قم بإدخال عرض الصفحة الناتجة. لاحظ أن عرض منطقة الصورةالتي تم تحديدها لإجراء المسح الضوئي عليها يساوي القيمة التي قمت بإدخالها في المربع عرض.
    3. في المربع طول، قم بإدخال طول الصفحة الناتجة. لاحظ أن طول منطقة الصورةالتي تم تحديدها لإجراء المسح الضوئي عليها يساوي القيمة التي قمت بإدخالها في المربع طول.
    إذا أردت تحويل حجم الصورة المخصص إلي وحدات أخري، قم بتحديد وحدات جديدة في القائمة الوحدة. تتم إعادة إحتساب القيم الخاصة بالعرض والطول وعرضها في المربعات المناسبة تلقائيا باستخدام الوحدات التي تم تحديدها.


تكبير أو تصغير

تكبير /تصغير الصورة
استخدم تكبير/تصغير من أجل تكبير حجم الصورة الناتجة أو تصغيرها. لتكبير حجم الصورة أو تصغيرها، يمكنك تحديد قيمة تحجيم بين 25 و400، وسوف يتم تكبير الأبعاد الخطية للصورة الملتقطة بالماسح الضوئي أو تصغيرها بالتناسب حسب قيمة التحجيم التي حددتها.
  • يمكنك أيضًا استخدام الأزرار الدوارة لضبط قيمة التحجيم، أو يمكنك كتابة قيمة محددة في مربع الحوار التحجيم. لزيادة قيمة التحجيم، انقر فوق السهم الذي يشير إلي الأعلي. لتقليل عامل التحجيم، انقر فوق السهم الذي يشير إلى الأسفل.
    اتبع القواعد التالية عند إدخال قيمة في مربع تحجيم:
    لتكبير الصورة، اكتب في مربع تحجيم قيمة بين 101 و400.
    ولتصغير الصورة، اكتب في مربع تحجيم قيمة بين 25 و99.
لتقييم مساحة القرص المطلوبة لتخزين الصورة،انظر إلى قيمة الحجم في لوحة المعاينة الموجودة أسفل مربع معاينة الصورة.


مصدر المستند
لمسح صور أو مستندات ضوئيا، يمكنك وضعهم علي المسطح أو تغذية الصفحات تلقائيا من صينية تغذية المستندات التلقائية (ADF).
تقوم قائمة مصدر المستند بعرض الجهاز الذي يتم تحديده لإجراء عملية المسح الضوئي منه.
لاختيار مصدر المستند، قم بتحديد عنصر في القائمة مصدر المستند. الخيارات المتاحة هي:
  • تلقائي — يتم الكشف عن مصدر المستند تلقائيا. إذا قمت بتحديد الوضع تلقائي، يقوم الماسح الضوئي بفحص صينية تغذية المستندات التلقائية أولا. إذا لم تكن هناك صينية تغذية مستندات تلقائية أو إذا كانت الصينية فارغة، يقوم الماسح الضوئي ببدء عملية المسح الضوئي من المسطح.
  • المسطح — يتم تحديد المسطح كمصدر المستند. إذا قمت بتحديد هذا الوضع، فسوف يتم مسح الصورة أو المستند الموجود علي المسطح ضوئيا.
  • ADF — يتم تحديد صينية تغذية المستندات التلقائية كمصدر المستند.
    قم بتحديد هذا الوضع لمسح الصفحات ذات الوجه المفرد ضوئيا. إذا قمت بتحديد ADF كمصدر مستند، فسوف يتم مسح المستند الموجود بصينية تغذية المستندات التلقائية ضوئيا. إذا كانت صينية التغذية فارغة، يقوم النظام بعرض رسالة. للاستمرار، قم بوضع المستند الذي تريد مسحه ضوئياً في صينية التغذية، ثم حاول تكرار عملية المسح الضوئي مرة أخري.
  • ADF علي الوجهين — يتم تحديد صينية تغذية المستندات التلقائية كمصدر المستند.
    قم بتحديد هذا الوضع لمسح الصفحات ذات الوجهين ضوئيا. إذا قمت بتحديد ADF علي الوجهين كمصدر مستند، فسوف يتم مسح المستند الموجود بصينية تغذية المستندات التلقائية ضوئيا. إذا كانت صينية التغذية فارغة، يقوم النظام بعرض رسالة. للاستمرار، قم بوضع المستند الذي تريد مسحه ضوئياً في صينية التغذية، ثم حاول تكرار عملية المسح الضوئي مرة أخري.
    للوضع ADF علي الوجهين، قم بتحديد نوع الربط المناسب للحصول علي صفحات ذات اتجاه صحيح من الماسح الضوئي. إذا كانت الصفحات الموجودة في مستند المصدر ذات اتجاه عمودي (مثل الكتاب أو الكراسة علي سبيل المثال)، قم بالنقر فوق ربط للحافة الطويلة. أما إذا كانت ذات اتجاه أفقي ( مثل المفكرة علي سبيل المثال)، فقم بالنقر فوق ربط للحافة القصيرة.


إدارة الألوان
لإدارة إعدادات توافق اللون انقر فوق شريط إدارة اللون في لوحة الخيارات. وسوف يظهر تبويب إدارة اللون.
من تبويب إدارة اللون يمكن تحديد المعلمات التالية:
  • التركيز المستخدم — يقوم هذا الإعداد بتحديد طريقة تعامل خيار توافق اللون مع الألوان غير المسلسلة في خلال عملية التحويل. اختر التركيز المستخدم المرادف لنوع الصورة التي تقوم بمسحها ضوئيًا.
  • وضع اللون — يقوم هذا الإعداد بتحديد الملف الذي يحتوي على معلومات حول مساحة اللون وسلسلة اللون. اختر وضع اللون الملائم للجهاز المستخدم.
** لا يوفر برنامج التشغيل الخاص بهذا الجهاز وظيفة إدارة الألوان.


التركيز المستخدم
لإعداد طريقة استخدام الألوان خارج النطاق أثناء التحويل، اختر القيمة المطلوبة في القائمة المنسدلة التركيز المستخدم.
حدد التركيز المستخدم الموافق لنوع الصورة التي تقوم بمسحها ضوئيًا.
للمسح الضوئي
في قائمة التركيز المستخدم، انقر فوق العنصر التالي:
الصور الفوتوغرافية والصور ذات الألوان الحادة (مثل غروب الشمس أو مجموعات الورود المضاءة جيدًا) | افتراضي
الصور الفوتوغرافية والصور ذات الألوان الخفيفة (مثل الصور الشخصية) | نسبي
رسومات العمل (بيانات) | التشبع
  • تركيز افتراضي — يحاول هذا التركيز المستخدم حفظ بعض العلاقات بين الألوان الخارجة عن النطاق، حتى إذا نتج عن ذلك عدم دقة ألوان النطاق. في حالة وقوع بعض الألوان في الصورة خارج الألوان، يسبب التركيز الافتراضي ضبط جميع الألوان في الصورة بحيث يدخل كل لون في الصورة في النطاق المتاح.
  • تركيز نسبي — يحاول هذا التركيز المستخدم حفظ علاقة مضبوطة بين الألوان داخل النطاق، حتى إذا كانت تلك المقاطع خارج نطاق الألوان. وفي حالة وقوع بعض الألوان في الصورة خارج نطاق الألوان، يؤدي التركيز النسبي إلى ضبط جميع الألوان إلى أقرب لون ممكن مع ترك جميع الألوان الأخرى كما هي.
  • تركيز التشبع — يحاول هذا التركيز المستخدم حفظ الألوان المتشبعة، وهو مفيد في حالة محاولة الحفاظ على نقاء اللون في صور الكمبيوتر عند التحويل إلى مساحة لون أكبر. يقوم تركيز الإشباع بحفظ إشباع الألوان على حساب التدرج والضوء.
    • ** لا يقوم محرك هذا الجهاز بتقديم وظيفة التركيز المستخدم.


وضع اللون
يقوم الوضع بتخزين معلومات حول مساحة اللون وسلسلة اللون.
لتحديد وضع اللون الملائم للجهاز المستخدم، اختر القيمة المناسبة في حقل وضع اللون.
في حالة الرغبة في عرض الصورة على جهاز كمبيوتر آخر، على سبيل المثال للطباعة و النشر على شبكة الإنترنت، حدد وضع اللون التابع للشاشة، مثل AdobeRGB1998.
افتراضيًا، يتم تحديد وضع اللون المناسب للحصول على أفضل طريقة عرض على الشاشة.
** لا يوفر برنامج التشغيل الخاص بهذا الجهاز وظيفة وضع اللون.


ضبط ألوان الصورة
لضبط ألوان الصورة، في لوحة الخيارات، قم بالنقر فوق شريط الضبط. سوف تظهر علامة تبويبالضبط.
من علامة تبويب الضبط، يمكنك ضبط درجات الألوان الخاصة بإحدي الصور:
  • السطوع — يمكنك إجراء تعديلات بسيطة علي درجات الألوان الخاصة بإحدي الصور. يحدد إعداد السطوع مستوي الظلال الفاتحة والمعتمة في إحدي الصور. تتمتع الصورة البيضاء الخالصة بأقصي درجة من السطوع،بينما تتمتع الصورة السوداء الخالصة بأدني درجة من السطوع. يختلف السطوع عن التباين حيث يقوم بقياس المستوي بين الظلال المعتمة والفاتحة في الصورة.
  • التباين — يمكنك إجراء ضبط كلي للصورة. يحدد إعداد التباين العلاقة بين المناطق الفاتحة والداكنة في إحدي الصور. الصورة عالية التباين هي صورة أبيض وأسود بلا ظلال رمادية. تُظهر الصورة منخفضة التباين العديد من الظلال الرمادية المتوسطة. تبدو الصورة منخفضة التباين وكأنها صورة باهتو وغير واضحة.
  • الألوان الساطعة — يمكنك تعيين مستوي الوضوح للصورة بكاملها. يؤدي زيادة قيمة مستوي الوضوح إلي تفتيح المناطق الفاتحة بالصورة الخاصة بك، بينما يؤدي خفض قيمة الوضوح إلي تعتيم تلك المناطق.
  • الظل — يمكنك تعيين مستوي الظل للصورة بكاملها. يؤدي زيادة قيمة مستوي الظل إلي تعتيم المناطق المعتمة بالصورة الخاصة بك، بينما يؤدي خفض مستوي الظل إلي تفتيح المناطق المعتمة بالصورة.
  • جاما — يمكنك تعيين التباين والذي يؤثر علي الألوان الرمادية ذات المستوي المتوسط أو الألوان المتوسطة الخاصة بصورة ما. يتيح لك ضبط الجاما الخاصة بالصورة تغيير قيم السطوع الخاصة بالمستوي المتوسط للألوان الرمادية دون أن يؤثر ذلك علي الظلال والوضوح.
يتم ضبط مستويات السطوع/التباين و الوضوح/الظل والجاما بشكل منفصل لكل قناة لون متاحة:
  • للصور الملونة التي يتم مسحها ضوئيًا في وضع 256 لون أو لون حقيقي، RGB، يمكن ضبط مستويات السطوع/التباين وجاما لقنوات الألوان الأحمر والأخضر والأزرق وRGB، ويؤثر ضبط قناة RGB علي كل من قنوات الألوان الأحمر والأخضر والأزرق. يمكنك ضبط مستويات الألوان الساطعة/الظل لقناة RGB فقط.
  • للصور التي يتم مسحها ضوئيا في وضع تحجيمات 256 رمادي، يمكنك ضبط مستويات السطوع/التباين والوضوح/الظل والجاما لقناة اللون الرمادي فقط.
  • للصور التي يتم مسحها ضوئيا في وضع الرسم الخطي B/W أو اللون النصفي B/W، لايمكنك ضبط أي من إعددات السطوع/التباين والوضوح/الظل والجاما.
لضبط إحدي قنوات اللون، قم بتحديد القناة في قائمة القنوات :
للقيام بالتالي...
في قائمة القنوات,
قم بالنقر علي العنصر التالي:
قم بضبط مستويات السطوع/التباين وجاما لقناة اللون الأحمر | أحمر
قم بضبط مستويات السطوع/التباين وجاما لقناة اللون الأخضر | أخضر
قم بضبط مستويات السطوع/التباين وجاما لقناة اللون الأزرق | أزرق
قم بضبط مستويات السطوع/التباين، الألوان الساطعة/الظل وجاما لقناة ألوان RGB | RGB
قم بضبط مستويات السطوع/التباين، الألوان الساطعة/الظل وجاما لقناة اللون الرمادي | رمادي
يمكنك استخدام الضبط التلقائي للون . عندما يتم تطبيق الضبط التلقائي، فإن ScanThru يقوم بتعيين مستويات السطوع/ التباين والوضوح/الظل والجاما لكافة قنوات اللون تلقائيا. لضبط مستويات السطوع/ التباين والوضوح/الظل والجاما لكافة قنوات اللون تلقائيا، قم بالنقر فوق تلقائي.
يمكنك أيضا تطبيق عكس اللون علي الصورة. لعكس ألوان الصورة، قم بتحديد خانة الاختيارعكس الألوان. عندما تقوم بعكس ألوان الصورة فإنه يتم عكس جميع القيم الخاصة بلون الصورة إلي القيم المقابلة( علي سبيل المثال، يتم تغيير اللون الأسود إلي الأبيض).
يقوم عكس اللون الذي يتم تطبيقه علي الصورة باستخدام الإعددات الخاصة بمستوي السطوع/ التباين والوضوح/الظل والجاما.


قناة
تتضمن قائمة قناة كل قنوات الألوان المتاحة. يتم إجراء التعديلات لمستويات السطوع, والتباين, والألوان الساطعة, والظل, وجاما منفصلة لكل قناة لون مُتاح.
  • للصور الملونة التي يتم مسحها ضوئيًا في وضع 256 لون أو لون حقيقي، RGB، يمكن ضبط مستويات السطوع/التباين وجاما لقنوات الألوان الأحمر والأخضر والأزرق وRGB، ويؤثر ضبط قناة RGB علي كل من قنوات الألوان الأحمر والأخضر والأزرق. يمكنك ضبط مستويات الألوان الساطعة/الظل لقناة RGB فقط.
  • للصور التي تم مسحها ضوئياً بمقاييس 256 رمادية, يمكنك ضبط السطوع/التباين, والألوان الساطعة/الظلال ومستويات الجاما في قنوات الرمادي فقط.
  • للصور التي تم مسحها ضوئياً في وضع رسم خطي B/W أو ألوان نصفية B/W, لا يمكنك ضبط أي من إعدادات السطوع/التباين, والألوان الساطعة/الظلال و الجاما.
يمكن تحديد قناة اللون الأحمر أو الأصفر أو الأزرق أو RGB أو الرمادي في قائمة قناة لإجراء تعديلات اللون.


السطوع
يتم إستخدام السطوع لتعيين مستوي سطوع اللون بالصورة بالكامل. ولزيادة أو لتقليل سطوع اللون, قم بتحديد قيمة بين -100 و100. سوف يتم ضبط سطوع قناة اللون الذي أجريت علية التعديلات سواء بالزيادة أو النقصان , وفقاً للقيمة التي قمت بتحديدها.
  • قم بسحب المزلاج لضبط السطوع. إن السحب إلي اليسار يقلل من مستوي السطوع وإلي اليمين يزيد منه. إن التغيرات التي تقوم بها بالمزلاج يتم عرضها تلقائياً في مربع ذات صلة, والعكس.
  • يمكنك أيضاً إستخدام أزرار الزيادة لضبط مستوي السطوع أو قم بكتابة قيمة معينة في مربع السطوع. ولزيادة السطوع, انقر فوق السهم الذي يشير إلي الأعلي. ولتقليل السطوع, انقر فوق السهم الذي يشير إلي الأسفل.
    عند قيامك بإدخال قيمة في مربع السطوع, قم بإتباع هذة القواعد:

    • لتقليل سطوع الصورة,في مربع السطوع, قم بكتابة قيمة بين -100 و -1.
    ولزيادة سطوع الصورة, في مربع السطوع, قم بكتابة قيمة بين 1 و 100.
لعرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


التباين
قم بإستخدام التباين لتعيين مستوي التباين للصورة بالكامل. ولزيادة أو لتقليل التباين, قم بتحديد قيمة بين -100 و100. سوف يتم ضبط تباين قناة اللون الذي أجريت علية التعديلات سواء بالزيادة أو النقصان , وفقاً للقيمة التي قمت بتحديدها.
  • قم بسحب المزلاج لضبط التباين. إن السحب إلي اليسار يقلل من مستوي التباين وإلي اليمين يزيد منه. إن التغيرات التي تقوم بها بالمزلاج يتم عرضها تلقائياً في مربع ذات صلة, والعكس.
  • يمكنك أيضاً إستخدام أزرار الزيادة لضبط مستوي التباين, أو كتابة قيمة معينة في مربع التباين في مربع التباين. ولزيادة التباين, انقر فوق السهم الذي يشير إلي الأعلي. ولتقليل التباين, انقر فوق السهم الذي يشير إلي الأسفل.
    عند قيامك بإدخال قيمة في مربع التباين, قم بإتباع هذة القواعد:
    لتقليل تباين الصورة,في مربع التباين, قم بكتابة قيمة بين -100 و -1.
    ولزيادة تباين الصورة, في مربع التباين, قم بكتابة قيمة بين 1 و100.
يتم عرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


الألوان الساطعة
قم بإستخدام الألوان الساطعة لتعيين مستوي الألوان الساطعة للصورة بالكامل ولزيادة أو لتقليل الألوان الساطعة, قم بتحديد قيمة بين 1 و100. سوف يتم ضبط الألوان الساطعة بقناة اللون الذي أجريت علية التعديلات سواء بالزيادة أو النقصان , وفقاً للقيمة التي قمت بتحديدها. إن تقليل مستوي الألوان الساطعة يظلل الصورة.
عند ضبط مستوي الألوان الساطعة, يمكنك تحديد قيم أكبر من قيمة الظلال الحالية فقط.
  • قم بسحب المزلاج لتعيين الألوان الساطعة. إن السحب إلي اليسار يقلل من مستوي الألوان الساطعة وإلي اليمين يزيد منه. إن التغيرات التي تقوم بها بالمزلاج يتم عرضها تلقائياً في مربع ذات صلة, والعكس.
  • يمكنك أيضاً إستخدام أزرار الزيادة, أو كتابة قيمة معينة في مربع الألوان الساطعة لضبط مستوي الألوان الساطعة. ولزيادة مستوي الألوان الساطعة بالصورة, انقر فوق السهم الذي يشير إلي الأعلي. ولتقليل مستوي الألوان الساطعة بالصورة, انقر فوق السهم الذي يشير إلي الأسفل.
    عند قيامك بإدخال قيمة في مربع الألوان الساطعة, قم بتحديد قيمة بين 1 و 100.
يتم عرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


الظل
قم بإستخدام الظلال لتعيين مستوي الظلال للصورة بالكامل. لزيادة مستوي ظلال الصورة أو تقليلها, قم بتحديد قيمة بين 0 و 99. سوف يتم ضبط ظلال قناة اللون الذي أجريت علية التعديلات سواء بالزيادة أو النقصان , وفقاً للقيمة التي قمت بتحديدها. إن تقليل مستوي الظلال يوّضح الصورة.
عند ضبط مستوي الظلال, يمكنك تحديد قيم أقل من قيمة الألوان الساطعة الحالية فقط.
  • لتعيين مستوي الظلال, قم بسحب المزلاج لضبط الظلال. إن السحب إلي اليسار يقلل من مستوي الظلال وإلي اليمين يزيد منه. إن التغيرات التي تقوم بها بالمزلاج يتم عرضها تلقائياً في مربع ذات صلة, والعكس.
  • يمكنك أيضاً إستخدام أزرار الزيادة, أو كتابة قيمة معينة في مربع الظلال لضبط مستوي الظلال. ولزيادة مستوي الظلال بالصورة, انقر فوق السهم الذي يشير إلي الأعلي. ولتقليل مستوي الظلال بالصورة, انقر فوق السهم الذي يشير إلي الأسفل.
    عند قيامك بإدخال قيمة في مربع الظلال, قم بتحديد قيمة بين 0 و 99.
يتم عرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


جاما
قم بإستخدام الجاما لضبط مستوي الجاما للصورة بالكامل.يؤثر هذا الإعداد علي قيّم لون للصور التي تم مسحها ضوئياً. لضبط صورة الجاما, يمكنك تحديد قيمة الجاما بين 0.01 و 5.00 وتنتج قيمة جاما أعلي لون أفتح لقنوات اللون التي تم تعديلهاعموماً.
  • قم بسحب المزلاج لضبط الجاما. إن السحب إلي اليسار يقلل من قيمة الجاما وإلي اليمين يزيد منه. إن التغيرات التي تقوم بها بالمزلاج يتم عرضها تلقائياً في مربع ذات صلة, والعكس.
  • يمكنك أيضاً إستخدام أزرار الزيادة, أو كتابة قيمة معينة في مربع الجاما لضبط صورة الجاما. ولزيادة قيمة الجاما, انقر فوق السهم الذي يشير إلي الأعلي. ولتقليل قيمة الجاما, انقر فوق السهم الذي يشير إلي الأسفل.
    عند قيامك بإدخال قيمة في مربع الجاما, قم بتحديد قيمة بين 0.01 و 5.00. عادة, يتم الحصول علي نتائج جيدة من ماسح سامسونج الضوئي بإستخدام القيمة الإفتراضية ل 1.
يتم عرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


عكس الألوان
قم باستخدام عكس لعكس ألوان الصورة. عند قيامك بعكس ألوان الصورة, فإن كل قيم لون الصورة تتغير إلي الألوان المعاكسة.
  • ولعكس ألوان الصورة, قم بتحديد عكس من مربع اختيار.
    ويستخدم انقلاب اللون الذي قمت بتطبيقه علي الصورة إعدادات السطوع/التباين, والألوان الساطعة/الظلال, ومستوي الجاما.


عرض المدرج التكراري
المدرج التكراري عبارة عن تمثيل صورة مشتق من عدد ألوان لكل وحدة بكسل. وهو يقدم نظرة عامة أكثر تحديدًا للبيانات في الصورة من معرفة قيمة كل بكسل بالضبط.
لضبط إعدادات الألوان باستخدام مدرج تكراري، انقر فوق شريط مدرج تكراري في لوحة الخيارات. سوف تظهر علامة التبويب مدرج تكراري. في علامة التبويب مدرج تكراري، يتم تمثيل المعلمات التالية:
  • قناة مدرج تكراري — استخدم هذا الخيار لتحديد قناة الألوان. يمكنك إما تخطيط إضاءة القناة المركبة (RGB أو رمادي) أو شدة قيم القناة الفردية.
  • مخطط مدرج تكراري — يعدمخططًا لبيانات الصور. تظهر معلومات إحصائية حول قيم شدة وحدات البكسل تحت المدرج التكراري. لعرض معلومات حول نقطة محددة في المدرج التكراري، قم بوضع المؤشر على تلك النقطة.
** لا يؤدي محرك هذا الجهاز وظيفة عرض مدرج تكراري.


قناة مدرج تكراري
لتحديد قناة مدرج تكراري كي يتم ظهورها في منطقة مخطط مدرج تكراري، حدد العنصر المناسب في القائمة المنسدلة.
القيم المتاحة هي:
  • RGB أو رمادي — تعرض هذه القناة سطوع بيانات الصورة.
  • رمادي — تعرض هذه القناة سطوع بيانات الصورة.
  • أحمر — تعرض هذه القناة بيانات الصورة الخاصة بالقناة الحمراء.
  • أخضر — تعرض هذه القناة بيانات الصورة الخاصة بالقناة الخضراء.
  • أزرق — تعرض هذه القناة بيانات الصورة الخاصة بالقناة الزرقاء.
** لا يوفر برنامج التشغيل الخاص بهذا الجهاز وظيفة قناة مدرج تكراري.


مخطط ومعلومات مدرج تكراري
يظهر مخطط بيانات الصورة طبقًا لقناة مدرج تكراري المحددة في منطقة مخطط مدرج تكراري. لعرض معلومات عن نقطة محددة في المدرج التكراري، قم بوضع المؤشر هناك. تظهر معلومات إحصائية عن تركيز قيم وحدات البكسل تحت المدرج التكراري.
والقيم المتاحة هي:
  • مستوى مدرج تكراري — يوضح مستوى تركيز المنطقة تحت المؤشر.
  • عدد مدرج تكراري — يوضح عدد وحدات البكسل طبقًا لمستوى التركيز تحت المؤشر.
  • متوسط مدرج تكراري — يوضح متوسط قيمة تركيز بيانات الصور.
  • وحدات بكسل مدرج تكراري — توضح إجمالي عدد وحدات البكسل المستخدمة لحساب المدرج التكراري.
** لا يقدم محرك هذا الجهاز وظيفةمعلومات ومخطط مدرج تكراري.


تطبيق الفلاتر
تتيح لك الفلاتر تحسين جودة الصورة من خلال تطبيق بعض التأثيرات المرئية.
يقوم فلتر الضباب بتنعيم الصورة. وهو يقوم بتثبيت الخطوط والحواف الحادة ويجعل انتقالات اللون متجانسة. ويكون هذا الفلتر مفيدًا للتخلص من الضوضاء التي تنتج عند حدوث انتقالات لون كبيرة. يمكنك استخدام فلتر الضباب لإضافة رتوش إلى الصورة. من خلال تطبيق فلتر الضباب، يمكنك حجب الشوائب الصغيرة مثل النقاط السوداء.

يكون فلتر الحدة مفيدًا عندما تريد تقديم المزيد من التفاصيل في الصورة الخاصة بك. وهو يقوم بتوفير تأثير مضاد لتأثير فلتر الضباب. استخدم فلتر الحدة لجعل محيطات الصورة حادة وأيضا لتركيز الصورة وتحسين درجة وضوحها.

إزالة الهداب يمكن استخدام هذا الفلتر لإزالة ظاهرة "الزيغ اللوني" التي يسبببها اختلاف توقيت أخذ عينات المحابس الحمراء والخضراء والزرقاء عند مسح المستند ضوئيًا.

إزالة الأشكال المنقوطة يمكن استخدام هذا الفلتر في إزالة الأشكال المنقوطة أو "ذات الخطوط المتقاطعة" (الأشكال المموجة) التي تنتج عادةً عند مسح صور من الجرائد والمجلات ضوئيًا.
إزالة الخلفية يمكن استخدام هذا الفلتر لإزالة خلفية فاتحة من الصورة. يمكنك استخدام فلتر إزالة الخلفية لتوحيد خلفية صورة (بالأبيض) أثناء مسح الصور ضوئيًا من الجرائد.
  • إذا كان جهازك يدعم وضع رسم خطي، B/W و/أو لون نصفي، B/W، لن يمكنك تطبيق فلاتر إزالة الخلفية, وإزالة الأشكال المنقوطة، وإزالة الهداب.
  • إذا كان جهازك لا يدعم وضع 256 لون و/أو لون حقيقي، RGB، فيمكنك تطبيق فلتر إزالة الهداب.
لتطبيق الفلاتر، في لوحة الخيارات، انقر فوق شريط الفلاتر. سوف تظهر علامة التبويب الفلاتر.
من علامة التبويب الفلاتر، يمكنك جعل الصورة بكاملها ضبابية أو حادة أو إزالة الأشكال المنقوطة منها، أو إزالة تأثير الهداب أو الخلفية:
  • اسحب مربع التمرير الضباب/الحدة لتطبيق تأثير الضباب أو الحدة. يؤدي سحب مربع التمرير إلى اليسار إلى جعل الصورة أكثر ضبابية. يؤدي سحب مربع التمرير إلى اليمين إلى زيادة حدة الصورة. يؤدي وضع مربع التمرير في المنتصف إلى عدم تطبيق فلاتر الضباب أو الحدة.
  • قم بتحديد خانة اختيار إزالة الهداب لإزالة تأثير الهداب.
  • قم بتحديد خانة اختيار إزالة الأشكال المنقوطة لتطبيق فلتر إزالة الأشكال المنقوطة.
  • اسحب مربع التمرير مستوى الخلفية أو استخدم الأزرار الدوارة لضبط مستوى الخلفية لتطبيق فلتر إزالة الخلفية. إذا كان مستوى الخلفية يساوي صفرًا فلن تتم إزالة أية خلفية للصورة. انقر فوق الزر تلقائي لملائمة مستوى الخلفية تلقائيًا.
** إذا اخترت الفلاتر المذكورة أعلاه، فستكون سرعة المسح الضوئي أقل منها في حالة عدم وجود فلتر.


الضباب
قم بإستخدام الضباب لتنعيم وإضافة رتوش إلي صورتك أو إخفاء العيوب الصغيرة مثل النقاط والبقع. عند قيامك بتطبيق فلتر الضباب, يتم تطبيق التأثير الضبابي علي الصورة بأكملها, ولا يمكنك تطبيق ذلك علي التحديد.
  • لتطبيق فلتر الضباب, قم بسحب المزلاج لزيادة أو تقليل التأثير الضبابي. السحب إلي اليمين يجعل الصورة أكثر ضباباً. يؤدي وضع المزلاج في المنتصف إلى عدم تطبيق فلتر الضباب.
يتم عرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


الحدة
استخدم الحدة لزيادة حدة الصورة وتحسين درجة وضوحها. مع الحدة، يمكنك جعل أدق التفاصيل تبدو أكثر وضوحًا. عند تطبيقك لفلتر الحدة, يتم تطبيق تأثير الحدة علي الصورة بأكملها, ولا يمكنك تطبيقها علي التحديد.
  • ولتطبيق فلتر الحدة, اسحب المزلاج لزيادة تأثير الحدة أو تقليلها. ويزيد سحب المزلاج إلي اليمين من حدة الصورة. يؤدي وضع المزلاج في المنتصف إلى عدم تطبيق فلتر الحدة.
يتم عرض الصورة في مربع المعاينة وقم بإجراء بعض التعديلات الأخري عند الاحتياج.


إزالة الهداب
استخدم فلتر إزالة الهداب للحد من ظهور ظاهرة "الانحراف اللوني" التي يرجع سببها إلى فرق توقيت المعاينة للمجسات الحمراء والخضراء والزرقاء عند مسح المستند ضوئيًا. عندما تقوم بتطبيق فلتر إزالة الخلفية، فإنه يتم تطبيق التأثير علي الصورة بأكملها، ولن يكون بإمكانك تطبيقه علي التحديد. يمكنك تطبيق إزالة الهداب من أجل الصورة الملونة فقط.
  • لتطبيق مرشح إزالة الهداب، قم بتحديد خانة الاختيار إزالة الهداب. يتم اكتشاف أخطاء الانحراف اللوني وإزالته تلقائيًا.
قم بعرض الصورة في مربع المعاينة، ثم قم ببعض التعديلات الأخرى عند الحاجة.


إزالة الأشكال المنقوطة
قم باستخدام إزالة الأشكال المنقوطة لتقليل ظهور الأشكال المتداخلة غير المرغوب فيها ( الأشكال المموجة) التي قد تنتج في ملف الصورة الخاص بك عند مسح مستندات أصلية ضوئيا تم إنشاؤها بواسطة عملية باستخدام ألوان نصفية. بواسطة إزالة الأشكال المنقوطة يمكنك تقليل نقل الأشكال المموجة إلي ملف الصورة الخاص بك بالإضافة إلي تجنب ظهور أشكال مربعة أو مُشّرطة أو منقوطة. عندما تقوم بتطبيق فلتر إزالة الأشكال المنقوطة، فإنه يتم تطبيق التأثير علي الصورة بأكملها، ولن يكون بإمكامك تطبيقه علي التحديد.
  • لتطبيق فلتر إزالة الأشكال المنقوطة, قم بتحديد خانة الاختيار إزالة الأشكال المنقوطة. يتم اكتشاف مناطق الألوان النصفية وإزالة التأثير المموج بشكل تلقائي.
قم بعرض الصورة في مربع المعاينة وإجراء تعديلات أخري عليها لدي الحاجة.


إزالة الخلفية
استخدم مرشح إزالة الخلفية لتوحيد خلفية صورة فاتحة (بالأبيض). تتمثل أفضل طريقة لاستخدام هذا المرشح في تطبيق خلفية واحدة على الصور التي تم مسحها ضوئيًا من الجرائد. عندما تقوم بتطبيق فلتر إزالة الخلفية، فإنه يتم تطبيق التأثير علي الصورة بأكملها، ولن يكون بإمكانك تطبيقه علي التحديد.
استخدم مربع التمرير مستوى الخلفية أو الأزرار الدوارة لضبط قوة مرشح إزالة الخلفية. إذا كان مستوى الخلفية مساويًا للصفر، فلن تتم إزالة خلفية الصورة. انقر فوق الزر تلقائي لملائمة مستوى الخلفية تلقائيًا بالتحديد.
قم بعرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخرى عند الحاجة.


تعيين تفضيلات
لتحديد إعدادات برنامج معين، في لوحة الخيارات، قم بالنقر فوق شريط تفضيلات. ستظهر علامة التبويب تفضيلات.
من علامة التبويب تفضيلات، يمكنك ضبط إعدادات البرنامج التالية لجعلها متاحة في المرة التالية التي تقوم فيها بمسح المستندات ضوئيًا.
  • ورق شفاف — يقوم هذا الإعداد بتغيير مظهر كافة إطارات ScanThru.
    قم باستخدام ورق شفاف لتحديد وضع ورق شفاف وضبط مستوى إطارات الإعتام. إن زيادة مستوى الإعتام (%) يجعل الإطار يبدو أكثر سطوعًا واتصالاً; والتقليل منه يجعل الإطار يبدو باهتًا وشفافًا.
  • المنفذ — يحدد هذا الإعداد منفذ الجهاز الذي يعمل معه ScanThru.
    ScanThru يمكنه التعامل مع جهاز مادي واحد في المرة: سواءً محليًا أو على الشبكة. استخدم تغيير المنفذ للتبديل من الجهاز المحلي إلى آخر على الشبكة أو العكس. يمكن أيضًا اختيار جهاز معين على الشبكة من بين أجهزة أخرى.

    • ** منفذ الشبكة متوفر فقط لماسح ضوئي يعمل على الشبكة.
  • خيارات — يقوم هذا الإعداد تلقائيًا بتحديد الإجراءات التي سيتم تنفيذها بمجرد بدء تشغيل برنامج ScanThru و/أو بعد المعاينة.
لتحديد الإجراءات، استخدم خانات الاختيار التالية:
  • معاينة عند بدء البرنامج.
  • اقتصاص الصورة تلقائيًا بعد معاينتها.
  • ضبط الصورة تلقائيًا بعد معاينتها.
  • بدء من الماسح الضوئي.
            •
    • حساب المهمة (المصادقة) — يتيح لك حساب المهمة ربط المستخدم ومعلومات تحديد الحساب الخاصة بالمستخدم المسجل.


الشفافية
لضبط شكل إطارات ScanThru، يمكنك استخدام الشفافية. قم باستخدامه لجعل الإطارات وجميع عناصر التحكم الخاصة بها تبدو متصلة أو شفافة.
قم بتحديد وضع الشفافية الذي سوف يتم تطبيقه علي إطارات ScanThru يقوم وضع الشفافية بتحديد موعد تطبيق تأثير الشفافية علي إطارات ScanThru.
الخيارات المتاحة هي:
  • بلا — سوف تبدو جميع إطارات ScanThru متصلة، ولن يتم تطبيق أي تأثير شفافية، ولن يمكن إجراء أي ضبط.
  • دائما — سوف تبدو جميع إطارات ScanThru شفافة. لضبط شفافية الإطارات، قم بتحديد مستوي الإعتام.
  • تلقائي —سوف تبدو جميع إطارات ScanThru النشطة متصلة، حيث لن يتم تطبيق تأثير الشفافية إلا علي الإطارات الغير نشطة فقط.
لضبط مستوي الشفافية، قم بتحديد قيمة إعتام (%) تتراوح ما بين 10 و100.
  • قم بسحب المزلاج لضبط الشفافية. يؤدي سحب المزلاج إلي اليسار إلي زيادة شفافية الإطارات، بينما يؤدي سحبه إلي اليمين إلي تقليل شفافيتها. يتم عرض التغييرات التي تقوم بإجرائها باستخدام المزلاج في المربع الذي يتعلق بهذا الأمر تلقائيا والعكس صحيح.
  • يمكنك أيضا استخدام أزرار الزيادة والنقصان لضبط الشفافية أو كتابة قيمة محددة في المربع إعتام (%). لتقليل الشفافية، قم بالنقر فوق السهم الذي يشير لأعلي. لتزويد الشفافية، قم بالنقر فوق السهم الذي يشير لأسفل.

** الشفافية هذه الوظيفة متاحة فقط في Windows 2000 وما يليه.


خيارات
يمكنك استخدام خيارات للقيام بالتحديد التلقائي للإجراءات التي سيتم تنفيذها عند بدء تشغيل ScanThru و/أو بعد المعاينة. لتمكين أحد الإجراءات، قم بتحديد خانة الاختيار المناظرة.
تتوفر الإجراءات التالية:
  • معاينة عند بدء البرنامج — في حالة تحديد هذا الخيار، يتم إجراء المعاينة تلقائيًا بمجرد بدء تشغيل برنامج ScanThru.
    ** ينطبق هذا الخيار على الأجهزة من النوع المسطّح فقط ، دون الأجهزة المزودة بوحدة التغذية التلقائية للمستندات (ADF).
  • اقتصاص الصورة تلقائيًا بعد معاينتها — في حالة تحديد هذا الخيار، سيتم تحديد المنطقة المطلوب مسحها ضوئيًا بشكل تلقائي بعد المعاينة.
  • ضبط الصورة تلقائيًا بعد معاينتها — في حالة تحديد هذا الخيار، سيتم ضبط الصورة تلقائيًا بعد معاينتها.
  • بدء من الماسح الضوئي - في حالة تحديد هذا الخيار، يستطيع المستخدم بدء المسح على الماسح الضوئي من خلال الضغط على زر [Start] الموجود على الماسح الضوئي.
    ** بدء تلقائي للصفحة الأولى - في حالة تحديد هذا الخيار، سيتم مسح الصفحة الأولى ضوئيًا بصورة تلقائية


حساب المهمة (المصادقة)
يتيح لك حساب المهمة ربط المستخدم ومعلومات تحديد الحساب الخاصة بالمستخدم المسجل.

عندما يظهر إطار الحساب المهمة، أدخل معرف المستخدم وكلمة المرور لمصادقة تحديد الحساب. لتغيير تحديد المستخدم، انقر فوق شريط تفضيلات في لوحة الخيارات. ستظهر علامة التبويب تفضيلات.من علامة تبويب تفضيلات، يمكنك تغيير تحديد المستخدم. يتم تشفير المعرف وكلمة المرور الخاصة بحساب المهمة وإرسالهما إلى الماسح الضوئي.
** لا يوفر برنامج تشغيل هذا الجهاز وظيفة حساب المهمة (المصادقة).


حول البرنامج
لعرض معلومات حول هذا البرنامج، انقر فوق الزر [image] الموجود في تعليق الإطار الرئيسي الخاص بـ ScanThru. سيظهر مربع الحوار حول ScanThru.
  • لزيارة موقع ويب المُصنع, قم بالنقر فوق زر موقع ويب.
    يتم فتح موقع ويب المُصنع في مستعرض الويب الإفتراضي.
  • للحصول على آخر إصدارات برنامج التشغيل، انقر فوق زر التحقق من وجود تحديثات.
    يتم فتح صفحة من موقع ويب المُصنع . يمكن تحميل الإصدار الأخير من برنلمج التشغيل من علي هذه الصفحة.


كيفية...
يرشدك هذا المقطع إلى الخطوات الرئيسية التي يجب عليك القيام بها لمسح صورة أو مستند ضوئياً.
استخدم الخطوات المقترحة للقيام بما يلي:
  • مسح صفحة بالكامل ضوئيًا
  • مسح تحديد ضوئياً
  • ضبط إعدادات المسح الضوئي
  • تعيين تنسيق الصفحة


كيف يمكنك مسح صفحة بالكامل ضوئيًا

مسح صفحة بالكامل ضوئيًا
قم باستخدام الخطوات الأساسية التالية لمسح إحدى صفحات صورة أو مستند المصدر بالكامل ضوئيًا:
  1. قم بوضع مستند المصدر الأصلي في صينية تغذية المستندات التلقائية أو على المسطح.
  2. قم ببدء تطبيق تحرير الصورة, ثم تحديد خيار الحصول , ثم قم بتحديد جهاز المسح الضوئي كالموجود بالمصدرفي مربع الحوار المفتوح.
    ولتفاصيل كيفية أداء ذلك, راجع الوثائق الخاصة بتطبيق تحرير الصورة.
    سوف يظهر الإطار الرئيسي الخاص بـ ScanThru.
    يمكنك تخصيص إعدادات المسح الضوئي وتمكين توافق اللون وضبط لون الصورة وعرض مدرج تكراري لبيانات الصورة وتطبيق الفلاتر وضبط تفضيلات المسح الضوئي من لوحة التحكم. ولإظهاره, انقر فوق زر توسيع.
  3. قم بتحديد نوع الصورة أو المستند الأصلي. يمكنك اختيار نوع مستند قياسي أو مخصص:
    انقر فوق شريط إعدادات المسح الضوئي. سوف يقوم هذا الشريط بتوسيع علامة التبويب إعدادات المسح الضوئي.
    لتحديد نوع المستند القياسي، في القائمة نوع المستند، قم بتحديد تنسيق الصفحة المناسب.
    لتحديد إعدادات نوع المستند المخصص، قم باختيار الوحدات الخاصة بقيم عرض وطول المستند وذلك في القائمة الوحدة.
    يمكنك إدخال عرض وطول الصورة أو المستند الذي يتم مسحه ضوئيًا في مربعات العرض والطول، أو ضبط المنطقة التي يتم مسحها ضوئيًا باستخدام الزر تحديد الموجود في مربع الأدوات.
  4. قم باختيار نوع الصورة (أو) الدقة:
    في القائمة نوع الصورة، قم بتحديد نوع الصورة الذي سوف تقوم باستخدامه للمسح الضوئي. الخيارات المتاحة هي:
    في القائمة نوع الصورة، يتم تحديد العنصر التالي:     رسم خطيB/W لون نصفي B/W مقياس256 رمادي 256 لون لون حقيقي، RGB.
    في القائمة الدقة، قم بتحديد قيمة الدقة التي سوف تقوم باستخدامها للمسح الضوئي. وكلما كانت الدقة أعلى, كانت الصورة التي ستحصل عليها من الماسح الضوئي أفضل وكان حجم الملف الناتج أكبر. إذا كان الملف الذي سوف تحصل عليه من الماسح الضوئي أكبر من اللازم، فيمكنك تحديد دقة أقل.
  5. انقر فوق معاينة لبدء مسح ضوئي ذي دقة أقل ومعاينة مصدر الصورة أو المستند.
  6. انقر فوق مسح ضوئي لمسح الصورة أو المستند ضوئيًا.


كيفية مسح تحديد ضوئيًا

مسح تحديد ضوئيًا
قم باستخدام الخطوات الأساسية التالية لإجراء مسح ضوئي لمساحة محددة من صورة أو مستند المصدر.
  1. قم بوضع مستند المصدر الأصلي في صينية تغذية المستندات التلقائية أو على المسطح.
  2. قم ببدء تطبيق تحرير الصورة, ثم تحديد خيار الحصول, ثم قم بتحديد جهاز المسح الضوئي كالموجود بالمصدرفي مربع الحوار المفتوح.
    ولتفاصيل كيفية أداء ذلك, راجع وثائق تطبيق تحرير الصورة.
    سوف يظهر الإطار الرئيسي الخاص بـ ScanThru. يمكنك تخصيص إعدادات المسح الضوئي, وضبط لون الصورة, وتطبيق الفلاتر, وإعداد تفضيلات المسح الضوئي من لوحة الخيارات. ولإظهاره, انقر فوق زر توسيع.
  3. قم باختيار نوع الصورة والدقة.
  4. قم بالنقر فوق معاينة لبدء مسح ضوئي ذي دقة أقل ومعاينة مصدر الصورة أو المستند.
  5. لتحديد مساحة من الصورة أو المستند الذي سيتم مسحه ضوئيًا، استخدم الزر تحديد الموجود في مربع الأدوات.
    لضبط حجم المساحة التي سيتم مسحها ضوئيًا, يمكن إدخال قيم في مربعات العرض و الطول على التبويب إعدادات المسح الضوئي.
  6. انقر فوق مسح ضوئي لمسح الصورة أو المستند ضوئيًا.

    7. إذا كان المستند يضم أكثر من صفحة واحدة, فسوف يتم مسح المساحة المحددة فقط في كل صفحة مستند مسحًا ضوئيًا.


كيف يمكنك ضبط إعدادات المسح الضوئي

ضبط إعدادات المسح الضوئي
يمكنك ضبط إعدادات المسح الضوئي من لوحة الخيارات. لإظهارلوحة الخيارات، قم بالنقر فوق الزر توسيع في الإطار الرئيسي الخاص بـScanThru.
قم باستخدام لوحة الخيارات للقيام بالأمور التالية:
  • تخصيص إعدادات المسح الضوئي
    تتيح لك إعدادات المسح الضوئي تحديد كيفية مسح الصورة أو المستند الخاص بك ضوئيا: قم باختيار وضع اللون لكي يتم مسحه ضوئيا وذلك بواسطة تحديد نوع الصورة المناسب، ثم قم بتعيين دقة المسح الضوئي وحدد تنسيق الصفحة بواسطة اختيار نوع المستند وكذلك تعيين القيم المناسبة لعرض الصفحة وطولها. يمكنك أيضا تقليل حجم الصورة الخطي أو تكبيره من خلال ضبط التحجيم.
    لتخصيص إعدادات المسح الضوئي، قم بالنقر فوق شريط إعدادات المسح الضوئي في لوحة الخيارات. سوف تظهر علامة التبويب إعدادات المسح الضوئي.
    للحصول علي صورة أفضل وجعل الماسح الضوئي الخاص بك قادرا علي إلتقاط المزيد من التفاصيل من المصدر، يمكنك زيادة قيمة الدقة. لا تظهر التغييرات التي تقوم بإجرائها في الدقة علي لوحة معاينة الصورة، وسوف تري النتيجة عقب إنهاء المسح الضوئي للصورة.
    تعد كلا من المعلمات الخاصة بكل من نوع الصورة والدقة وكذلك حجم المنطقة التي يتم مسحها ضوئيا العوامل ال رئيسية التي تؤثر علي حجم الصورة الناتج. كلما ازدادت دقة اللون التي يتم تحديدها من خلال قيمة نوع الصورة وكذلك دقة المسح الضوئي التي يتم تحديدها من خلال القيمة، كلما ازداد حجم الصورة التي تحصل عليها من الماسح الضوئي.
    تؤدي زيادة قيمة الدقة أيضا إلي زيادة الوقت المطلوب لمسح الصورة ضوئيا. ولذا، فإذا استغرقت عملية المسح الضوئي وقتا طويلا، فيمكنك خفض قيمة الدقة.

    • بعلامة التبويب إعدادات المسح الضوئي، يمكنك عرض أو تحديد مصدرالمستند. قم باستخدام المسطح أو ADF لمسح الصور الفوتوغرافية أو الصور أو المستندات المتعددة ضوئيا.
  • إذا لم تكن مقتنعا بعمليات الضبط التي قمت بإجرائها لإعدادات المسح الضوئي، فيمكنك إستعادة الإعدادات الإفتراضية.
    لاستعادة إعدادات المسح الضوئي الافتراضية، انقر فوق الزر إعادة ضبط في لوحة المعاينة الموجودة بالإطار الرئيسي الخاص بـ ScanThru.


كيف يمكنك تعيين تنسيق الصفحة

تعيين تنسيق الصفحة
يعد تعيين تنسيق الصفحة أمرا ضروريا لتحديد حدود المنطقة التي سوف يتم مسحها ضوئيا. لتعيين تنسيق الصفحة (الصفحات) التي سوف تقوم بمسحها ضوئيا، يمكنك تحديد إحدي خيارات التنسيق القياسية، أو استخدام حجم صفحة مخصص . كما يمكنك أيضا تحديد المنطقة يدويا لكي يتم مسحها ضوئيا. إذا كنت تقوم بمسح مستند مكون من عدة صفحات، فسوف يتم تطبيق هذه الإعدادات علي كل صفحة من صفحات مستند المصدر.
قم باستخدام الخطوات التالية لتعيين تنسيق الصفحة:
  1. لإظهارلوحة الخيارات، قم بالنقر فوق الزر توسيع في الإطار الرئيسي الخاص بـ ScanThru.
  2. في لوحةالخيارات، قم بالنقر فوق شريط إعدادات المسح الضوئي. سوف تظهر علامة التبويب إعدادات المسح الضوئي.
  3. تعيين تنسيق الصفحة:
    • لتحديد تنسيق صفحة قياسي،في القائمة نوع المستند، قم بالنقر فوق الخيار الذي يلائم حجم المستند الخاص بك.
    • لتعيين حجم صفحة مخصص، قم بتحديد الوحدات في القائمة الوحدة، ثم قم بكتابة عرض الصفحة وطولها في المربعات عرض وطول وذلك بالترتيب. سوف يقوم هذا الأمر بتحديد المنطقة المحددة، بدءا من أعلي يسار نقطة منطقة المسح الضوئي النشطة.
  4. لتحديد مساحة من الصورة أو المستند، استخدم الزر تحديد الموجود في مربع الأدوات.


ضبط الصورة تلقائياً

الضبط
لجعل ScanThru يقوم بالضبط التلقائي للسطوع, والتباين, والألوان الساطعة الساطعة, والظل, ومستويات جاما, قم بإستخدام خيار الضبط التلقائي. ولإعداد الضبط التلقائي, قم بالنقر فوق زر تلقائي.


إعادة تعيين
قم بالنقر فوق إعادة تعيين لنبذ كل التغييرات التي قمت بها إلي الصورة و استعادة الإعدادات الإفتراضية.
يمكنك استخدام هذا الخيار إذا كنت غير راضي بنتائج تغيير إعدادات المسح الضوئي.


تكبير
من النافذة الرئيسية الخاصة بـ ScanThruيمكنك تكبيرالصورة. يقوم التكبير بزيادة التكبير ويوّفر عرض مُقرب للصورة. ولتكبير الصورة, قم بالنقر فوق زر تكبير [image] في مربع الأدوات. سوف تعرض لوحة المعاينة الصورة المُكبرة في الحجم مرتين أكبر. ولزيادة تكبيرعرض الصورة لاحقاً, قم بالنقر فوق زر تكبير مرة أو أكثر.


تصغير
من النافذة الرئيسية الخاصة بـ ScanThru يمكنك تصغير الصورة التي قمت مسبقاً بتكبيرها. يقلل التصغير التكبير ويدعك لتري مساحة أكبر من الصورة في حجم مُصغر. ولتصغير الصورة, قم بالنقر فوق زر تصغير [image] في مربع الأدوات. سوف تعرض لوحة المعاينة الصورة المُصغرة في الحجم مرتين أقل. ولتقليل تكبير عرض الصورة لاحقاً, قم بالنقر فوق زر تصغير مرة أو أكثر.