Help van het pinterstuurprogramma

Welkom bij de Help van uw printerstuurprogramma. Selecteer een onderwerp door op het betreffende item te klikken.

Tabblad Lay-out

Tabblad Papier

Tabblad Grafisch

Tabblad Extra

Tabblad Printer

Tabblad Probleemoplossing

Zie de koppelingen voor het bestellen van consumentenproducten, het downloaden van het recentste stuurprogramma en de on line gebruikersregistratie.


Tabblad Lay-out

Op de pagina Lay-out kunt u de afdrukstand en de opties Meer pagina's per zijde, Poster afdrukken, Boekje afdrukken en Dubbelzijdig afdrukken selecteren. dubbelzijdig afdrukken.

NB:

De opties Boekje afdrukken en Dubbelzijdig afdrukken op het tabblad Lay-out zijn De optie Dubbelzijdig afdrukken op het tabblad Lay-out is hebt geselecteerd voor het Papierformaat alleen beschikbaar als u de de optie .

Verwante onderwerpen

Type lay-out

Afdrukstand

Meerdere pagina's per kant

Poster afdrukken

Boekje afdrukken

Dubbelzijdig afdrukken

Dubbelzijdig afdrukken

Favorieten


Tabblad Papier

Op het tabblad Papier kunt u verscheidene parameters (bijv. Exemplaren Papierformaat, Papierinvoer en Type papier) instellen.

Verwante onderwerpen

Exemplaren

Sorteren

Papieropties

Afdruk aanpassen

Dialoogvenster Instelling aangepast papier

Favorieten


Tabblad Grafisch

Op het tabblad Grafisch worden de grafische instellingen voor de afdruktaak opgegeven.

Verwante onderwerpen

Resolutie Kwaliteit

Afbeeldingmodus

Kleurmodus

Rastercompressie

Tonerbesparende modus

Tonerdichtheid

TrueType-opties

Dialoogvenster Geavanceerde opties

Favorieten


Tabblad Extra

Op het tabblad Extra kunt u een watermerk of overlay kiezen en de afdrukvolgorde instellen.

Verwante onderwerpen

Watermerk selecteren

Overlay selecteren

Uitvoeropties

Dialoogvenster Watermerk bewerken

Dialoogvenster Overlay bewerken

Dialoogvenster Taakinstelling

Favorieten


Tabblad Printer

De volgende optie is afhankelijk van de accessoires die beschikbaar zijn voor uw printer.

Verwante onderwerpen

Printeropties configureren


Troubleshooting page

Tabblad Probleemoplossing

Het tabblad Probleemoplossing biedt hulp en informatie over het gebruik van uw printer.

Nuttige webkoppelingen — Als u beschikt over een verbinding met het internet en u een browser hebt geïnstalleerd, klikt u op één van de webkoppelingen om rechtstreeks vanuit het stuurprogramma een verbinding te maken met een webpagina.

Printerinformatiepagina's — Als u een in de printer opgeslagen informatiepagina wilt afdrukken (bijv. de configuratiepagina), selecteert u de pagina in de vervolgkeuzelijst en klikt u op de knop Afdrukken.

Knop Info — Als u op deze knop klikt, verschijnt informatie over het versienummer van het printerstuurprogramma en over het copyright.

Informatievak Info


About information box

Informatievak Info

Verschijnt wanneer u op het tabblad Probleemoplossing op de knop Info klikt.

Geeft het versienummer van uw printerstuurprogramma evenals copyrightinformatie weer.

Klik op de knop OK om terug te keren naar het tabblad Probleemoplossing.

Tabblad Probleemoplossing


Tabblad Info

Hier vindt u copyrightinformatie en het versienummer van het stuurprogramma.

Knoppen op het tabblad Info


Knoppen op het tabblad Info

De knop Bestelinformatie bevat een hyperlink naar de website waar u consumentenproducten kunt bestellen. De knop Website bevat een hyperlink naar de website, waar u het nieuwste stuurprogramma kunt downloaden. U moet beschikken over een webbrowser en een verbinding met het internet om deze hyperlinks te kunnen openen.

Tabblad Info


Dialoogvenster Geavanceerde opties

Via dit dialoogvenster kunt u gevanceerde opties selecteren.

Verwante onderwerpen

Rastercompressie

Tonerbesparingsmodus

TrueType-opties

Alle tekst donkerder afdrukken

Alle tekst zwart afdrukken

Tabblad Grafisch


Boekje afdrukken

NB:

Deze optie is alleen beschikbaar als het papierformaat op het tabblad Papier is ingesteld op .

Bij Boekje afdrukken kunt u opgeven welk soort boekje u wilt maken. De standaardwaarde hangt af van het geselecteerde papierformaat.

Tabblad Lay-out


Sorteren

Als u twee of meer exemplaren van een opdracht afdrukt, kunt u deze optie gebruiken om de kopieën automatisch in sets te sorteren. Als u bijvoorbeeld 2 afdrukken maakt van een document met 5 pagina's, wordt hiermee eerst de eerste set afgedrukt van pagina 1 t/m 5, en vervolgens de tweede set. Als u deze optie niet selecteert, worden eerst alle exemplaren van pagina 1 afgedrukt, dan alle exemplaren van pagina 2, enzovoort tot en met pagina 5, en moet u het document na het afdrukken zelf sorteren.

Tabblad Papier


Kleuraanpassing/Kleurovereenkomst

De gemakkelijkste manier om het tintenbereik van een afbeelding aan te passen, is met behulp van de schuifregelaars Helderheid/Contrast. Hiermee kunt u alle pixelwaarden in de afbeelding in één keer aanpassen: highlights, schakeringen en middentonen.

Met de schuifregelaar Intensiteit kunt u de levendigheid van een afbeelding aanpassen.

Met de schuifregelaars voor de kleurbalans (Cyaan-Rood, Magenta-Groen en Geel-Blauw) kunt u de kleurenmengeling in een afbeelding wijzigen.

Op waarneming gebaseerd
Dit is de meest geschikte instelling voor gescande afbeeldingen of foto's wanneer u rastering wenst.

Intensiteit
Dit is de meest geschikte instelling voor zakelijke afbeeldingen, zoals grafieken waar het belangrijker is dat de kleuren levendig zijn en goed contrasteren met elkaar in plaats van met een specifieke kleur.

Colorimetrisch
Dit is de meest geschikte instelling voor zakelijke logo's of andere afbeeldingen waarvoor een exacte kleurovereenkomst is vereist.

RGB-kleur bepaalt hoe kleuren worden gegenereerd.

- Standaard
Deze modus is de meest gebruikte instelling (de standaardinstelling).
De kleurtoon van deze modus benadert het beste die van een standaardmonitor (sRGB-monitor).
Voor een optimaal resultaat wijzigt u de temperatuurinstelling van de kleurenmonitor in 6500 K en stelt u de gammawaarde in op 2,2.

- Levendig
Deze modus is geschikt voor het afdrukken van presentatiegegevens en diagrammen/grafieken.
De kleurtoon van deze modus levert levendigere kleurafbeeldingen op dan bij de standaardmodus.

- Apparaat
Gebruik deze modus om fijne lijnen, kleine tekens en kleurentekeningen af te drukken.
De kleurtoon van deze modus kan verschillen van die van de monitor.
De zuivere tonerkleuren worden gebruikt voor het afdrukken van de kleuren cyaan, magenta en geel.

Verwante onderwerpen

Kleurmodus

Tabblad Grafisch


Kleurmodus

Kleurmodus biedt u de mogelijkheid om een afbeelding af te drukken in kleuren of in grijstinten. De standaardinstelling is Kleur.

Kleurovereenkomst biedt u de mogelijkheid om de kleuren in uw afdruk aan te passen aan de kleuren die op uw scherm worden weergegeven. De standaardinstelling is Uit. U kunt een andere kleurovereenkomst selecteren door de gewenste optie te selecteren in de vervolgkeuzelijst Kleurovereenkomst. U kunt kiezen uit:

Op waarneming gebaseerd
Dit is de meest geschikte instelling voor gescande afbeeldingen of foto's wanneer u rastering wenst.

Intensiteit
Dit is de meest geschikte instelling voor zakelijke afbeeldingen, zoals grafieken waar het belangrijker is dat de kleuren levendig zijn en goed contrasteren met elkaar in plaats van met een specifieke kleur.

Colorimetrisch
Dit is de meest geschikte instelling voor zakelijke logo's of andere afbeeldingen waarvoor een exacte kleurovereenkomst is vereist.

Opmerking:

Kleurovereenkomst is niet beschikbaar onder de besturingssystemen Windows 95 en Windows NT 4.0.

Verwante onderwerpen

Kleurinstellingen

Kleuraanpassing/Kleurovereenkomst

Tabblad Grafisch


Overlay bevestigen voor afdrukken

Schakel het selectievakje Overlay bevestigen voor afdrukken in als u een melding wilt ontvangen wanneer een overlay wordt gebruikt door een afdruktaak. In dat geval verschijnt een dialoogvenster waarin u kunt aangeven of u de overlay al dan niet wilt gebruiken.

Dialoogvenster Overlay bewerken


Exemplaren

Bij Exemplaren kunt u het aantal af te drukken ongesorteerde exemplaren opgeven. De standaardwaarde is 1 en het maximale aantal is 999. U kunt het gewenste aantal exemplaren invoeren, of u kunt het aantal selecteren met behulp van de pijlknoppen.

NB:

Deze instelling staat los van het aantal exemplaren dat kan verschijnen in het dialoogvenster Afdrukken van sommige programma’s.

Tabblad Papier


Huidige watermerken

Toevoegen

Hier kunt u een nieuw watermerk maken en opslaan nadat u de tekst hebt ingevoerd, het lettertype hebt aangepast en een teksthoek hebt gekozen.

NB:

U kunt maximaal 32 watermerken opslaan. Daarna is de knop Toevoegen grijs (niet beschikbaar).

Bijwerken

Hiermee kunt u een bestaand watermerk wijzigen.

Verwijderen

Verwijdert het geselecteerde watermerk.

Dialoogvenster Watermerken bewerken


Naam aangepast papierformaat

In dit vak voert u de naam van het aangepaste papierformaat in. Nadat u de naam hebt opgegeven en u de breedte en hoogte van het aangepaste papierformaat hebt ingevoerd, klikt u op de knop Toevoegen om de wijzigingen op te slaan. Vervolgens klikt u op de knop OK. De aangepaste papiersoorten worden nu weergegeven onder Naam aangepast papier. U kunt het geselecteerde aangepaste papierformaat vervolgens Bijwerken of Verwijderen.

Dialoogvenster Instelling aangepast papier


Dialoogvenster Instelling aangepast papier

Via dit dialoogvenster kunt u aangepaste papierformaten beheren.

Related Topics

Naam aangepast papier

Naam aangepast papierformaat

Aangepast papierformaat

Tabblad Papier


Naam aangepast papier

Toevoegen

Hiermee kunt u aangepaste papierformaten maken en opslaan nadat u de naam hebt ingevoerd en de afmetingen hebt aangepast.

NB:

U kunt maximaal 32 aangepaste papierformaten opslaan. Daarna is de knop Toevoegen grijs (niet beschikbaar).

Bijwerken

Hier kunt u de beschikbare aangepaste papierformaten wijzigen.

Verwijderen

Hiermee verwijdert u het geselecteerde aangepaste papierformaat.

Dialoogvenster Instelling aangepast papier


Alle tekst donkerder afdrukken

Als u de optie Alle tekst donkerder afdrukken inschakelt, worden de double-bytetekens in het document donkerder dan normaal afgedrukt.

Verwante onderwerpen

Tabblad Grafisch

Dialoogvenster Geavanceerde opties


Tonerdichtheid

De instelling Tonerdichtheid regelt het tonergebruik. U kunt kiezen uit Normaal, Lichter en Donkerder. De standaardwaarde is Normaal.

Verwante onderwerpen

Tabblad Grafisch

Dialoogvenster Geavanceerde opties


Dubbelzijdig afdrukken

NB:

Deze optie is alleen beschikbaar als het papierformaat op het tabblad Papier is ingesteld op .

De standaardinstelling is Printerinstelling.

▪ Printerinstelling

De standaardinstelling is Geen.

▪ Geen:

Het papier wordt maar aan één kant bedrukt.

▪ Lange zijde:

Het document wordt zo afgedrukt dat het kan worden ingebonden langs de lange zijde van de pagina en dat het kan worden gelezen door de pagina’s van rechts naar links om te slaan, zoals bij een boek. Als de afdrukstand van uw document is ingesteld op Liggend en u hier kiest voor Lange zijde, krijgt u een afdruk die kan worden ingebonden langs de lange zijde en die kan worden gelezen door de pagina’s van onder naar boven om te slaan, zoals bij een flip-over.

▪ Korte zijde:

Het document wordt zo afgedrukt dat het kan worden ingebonden langs de korte zijde van de pagina en dat het kan worden gelezen door de pagina’s van onder naar boven om te slaan, zoals bij een flip-over. Als de afdrukstand van uw document is ingesteld op Liggend en u hier kiest voor Korte zijde, krijgt u een afdruk die kan worden ingebonden langs de korte zijde en die kan worden gelezen door de pagina’s van rechts naar links om te slaan, zoals bij een boek.

Omgekeerd dubbelzijdig afdrukken biedt u de mogelijkheid de algemene in plaats van de dubbelzijdige afdrukvolgorde te selecteren.

NB:

Printerinstelling en Omgekeerd dubbelzijdig afdrukken worden niet ondersteund in (handmatig) dubbelzijdig afdrukken.

NB:

Printerinstelling wordt niet ondersteund in (handmatig) dubbelzijdig afdrukken.

NB:

Omgekeerd dubbelzijdig afdrukken wordt niet ondersteund in (handmatig) dubbelzijdig afdrukken.

NB:

Volg de stappen uit de afbeelding op het scherm wanneer de printer tijdens het (handmatig) dubbelzijdig afdrukken stopt met afdrukken.

Tabblad Lay-out


Dialoogvenster Overlay bewerken

Hier kunt u overlays maken en toevoegen aan de afdruk.

Verwante onderwerpen

Lijst van overlays

Overlays gebruiken

Overlay bevestigen voor afdrukken

Tabblad Extra


Dialoogvenster Watermerk bewerken

In het dialoogvenster Watermerk bewerken kunt u het afdrukken van watermerken in- en uitschakelen. Verder kunt u nieuwe watermerken maken en opslaan. In het voorbeeldvenster rechts van de lijst ziet u hoe een afgedrukte pagina met het geselecteerde watermerk er zal uitzien.

Verwante onderwerpen

Huidige watermerken

Tekst in watermerk

Hoek tekst

Lettertypekenmerken

Tabblad Extra


Favorieten

Met de optie Favorieten kunt u de huidige stuurprogramma-instellingen (zoals de afdrukstand en papierinvoer) opslaan om ze later opnieuw te kunnen gebruiken. Dit is een handige, veel gebruikte optie, en u vindt de favorieten dan ook op bijna alle tabbladen van het printerstuurprogramma. U kunt ook de standaardinstellingen van het printerstuurprogramma herstellen door Printerstandaard <Printerstandaard> te selecteren in de vervolgkeuzelijst Favorieten.

Favorieten opslaan

Open het stuurprogramma van de printer. Selecteer de gewenste printerinstellingen. In de vervolgkeuzelijst Favorieten voert u de naam in waaronder u de geselecteerde instellingen wilt opslaan (bijvoorbeeld 'Bedrijfsdocument' of 'Handleiding').
Klik op de knop Opslaan. Als u favorieten opslaat, worden alle huidige stuurprogramma-instellingen opgeslagen. Het printerstuurprogramma onthoudt deze instellingen onder de opgegeven naam voor toekomstig gebruik.

NB:

U kunt maximaal 32 stuurprogramma-instellingen opslaan. Daarna is de knop Opslaan grijs (niet beschikbaar).

Favorieten gebruiken

Open de gebruikersinterface van het printerstuurprogramma. Selecteer het gewenste item in de vervolgkeuzelijst Favorieten. Klik op OK. De printer is nu klaar om af te drukken volgens de instellingen in de geselecteerde favoriet.

Favorieten verwijderen

Met deze knop verwijdert u de geselecteerde printerinstellingen.


Aan pagina aanpassen

Met de optie Aan pagina aanpassen in de vervolgkeuzelijst Type kunt u uw document automatisch laten verkleinen of vergroten zodat het op het geselecteerde papierformaat past. U kunt een ondersteund papierformaat kiezen in de vervolgkeuzelijst Afdrukpapier.

Verwante onderwerpen

Afdruk aanpassen

Tabblad Papier


Lettertypekenmerken

Hier kunt u de lettertypedetails instellen.

Naam

Hier kunt u de naam van het lettertype selecteren.

Stijl

Hier kunt u de tekenstijl selecteren.

Grootte

Hier kunt u de tekengrootte selecteren van 8 tot 400 pitch.

Kleur

Hier kunt u de tekstkleur selecteren.

Dichtheid

Hiermee kan de dichtheid worden geselecteerd.

Dialoogvenster Watermerken bewerken


Afbeeldingmodus

Met behulp van de keuzerondjes in het vak Afbeeldingmodus kunt u de afdrukkwaliteit verbeteren.

Tabblad Grafisch


Hoek tekst

Hier kunt u de hoek van het watermerk wijzigen van -90 tot +90 graden.

Dialoogvenster Watermerken bewerken


Pagina's per kant

Via de vervolgkeuzelijst Pagina's per kant kunt u aangeven hoeveel pagina’s u per vel wilt afdrukken. De standaardinstelling is 1.

De beschikbare opties zijn:

1

2

4

6

9

16

Paginavolgorde

Hier kunt u de volgorde en de plaats van de pagina’s op het vel aangeven.

NB:

Als Pagina's per kant is ingesteld op 1, is de vervolgkeuzelijst Paginavolgorde grijs (niet beschikbaar).

Met het selectievakje Paginakader afdrukken kunt u een kader afdrukken rond elke pagina op het vel.

NB:

Als Pagina's per kant is ingesteld op 1, is het selectievakje Paginakader afdrukken grijs (niet beschikbaar).

Tabblad Lay-out


Afdrukstand

Met de instelling Afdrukstand kunt u de stand van de af te drukken pagina selecteren. De standaardwaarde is Staand. U kunt de afdrukstand wijzigen door het desbetreffende keuzerondje te selecteren. U kunt kiezen uit:

▪ Staand (selecteer deze instelling voor pagina’s waarvan de breedte kleiner is dan de hoogte)

▪ Liggend (selecteer deze instelling voor pagina’s waarvan de breedte groter is dan de hoogte)

Met de optie Draaien kunt u de afdrukstanden Staand en Liggend omkeren.

Tabblad Lay-out


Uitvoeropties

Bij Afdruksubset kunt u aangeven welke pagina's moeten worden afgedrukt en in welke volgorde. De standaardwaarde is Normaal (1,2,3). U kunt een andere afdruksubset selecteren in de vervolgkeuzelijst Afdruksubset. U kunt kiezen uit:

▪ Normaal (1,2,3) (van eerste pagina tot laatste pagina)

▪ Alle pagina's omkeren (3,2,1) (van laatste pagina tot eerste pagina)

▪ Oneven pagina’s afdrukken (alleen pagina’s met een oneven nummer)

▪ Even pagina’s afdrukken (alleen pagina’s met een even nummer)

Met het selectievakje Opnieuw afdrukken na papierstoring kunt u aangeven of de laatst afgedrukte pagina opnieuw moet worden afgedrukt nadat u een papierstoring hebt verholpen. Dit selectievakje is standaard uitgeschakeld.

Selecteer Informatiepagina om een voorblad met daarop de printernaam, de ID van de netwerkgebruiker en de taaknaam af te drukken voordat het document wordt afgedrukt. Als verscheidene gebruikers een afdruktaak naar de printer verzenden, kunt u via deze optie gemakkelijk uw afdruk vinden in de uitvoerlade.

Als het selectievakje Printerlettertypen gebruiken is ingeschakeld, gebruikt de printer voor het afdrukken van uw document de lettertypen die zijn opgeslagen in zijn geheugen (printerlettertypen), in plaats van de in uw document gebruikte lettertypen te downloaden. Omdat het downloaden van lettertypen enige tijd in beslag neemt, gaat het afdrukken sneller als u deze optie selecteert. Als printerlettertypen worden gebruikt, probeert de printer de lettertypen die in uw document worden gebruikt af te stemmen op de lettertypen die zijn opgeslagen in zijn geheugen. Gebruikt u in uw document echter lettertypen die sterk afwijken van de printerlettertypen, dan zal de afdruk er heel anders uitzien dan wat u op uw scherm ziet.

Selecteer Opslaan als formulier voor overlay om het document op te slaan als een formulierbestand (C:\FORMOVER\*.FOM). Als deze optie eenmaal is geselecteerd, informeert het printerstuurprogramma naar de bestandsnaam en het doelpad telkens wanneer u afdrukt. Als u de bestandsnaam vooraf wilt instellen en het pad wilt specificeren, klikt u op de knop in het vak Uitvoeren naar, waarna u de bestandsnaam invoert en het pad opgeeft.

Tabblad Extra


Lijst van overlays

Hier worden de opgeslagen overlays weergegeven.

Dialoogvenster Overlay bewerken


Overlays gebruiken

Met de knop Overlay laden laadt u een overlay die u wilt afdrukken op het document.

Met de knop Overlay maken kunt u een nieuwe overlay maken. De eerstvolgende afdruktaak wordt een overlay voor andere documenten. De overlay staat klaar. U kunt deze nu nog annuleren door op de knop Aanmaak overlay annuleren te klikken. Klik op de knop OK om de naam en instellingen van de overlay te accepteren.

Nadat u hebt aangegeven dat u een overlay wilt maken, stuurt u een afdruktaak naar de printer. In het volgende dialoogvenster kunt u bevestigen dat u de overlay wilt maken. Als u op de knop Annuleren klikt, wordt de overlay-optie geannuleerd.

Met de knop Overlay verwijderen kunt u een overlay verwijderen. Als u op deze knop klikt, wordt een bevestiging gevraagd, waarna de overlay wordt verwijderd.

Dialoogvenster Overlay bewerken


Overlay selecteren

In de vervolgkeuzelijst Overlay kunt u een overlay selecteren. Een overlay is een document van één pagina dat tekst en/of afbeeldingen bevat, zoals een firma-adres en logo.

Verwante onderwerpen

Dialoogvenster Overlay bewerken

Tabblad Extra


Aangepast papierformaat

U kunt een aangepast papierformaat opgeven.

Dialoogvenster Instelling aangepast papier


Papieropties

Via de vervolgkeuzelijst Formaat kunt u de afmetingen opgeven van het papier of de envelop die u bedrukt.

NB:

Het is mogelijk dat uw software deze instelling negeert. Kijk in geval van problemen of uw software wel is ingesteld op hetzelfde papierformaat als de printer.

Als u op de knop Aangepast klikt, verschijnt het dialoogvenster Dialoogvenster Instelling aangepast papier en kunt u een aangepast papierformaat opgeven.

Als Automatisch selecteren is geselecteerd bij Invoer, kiest de printer automatisch de juiste lade op basis van het papierformaat. De standaardinstelling is Automatisch selecteren.

▪ Als Automatisch selecteren is geselecteerd, selecteert de printer de juiste papierinvoer op basis van het papierformaat.

▪ Als Handmatige invoer is geselecteerd, selecteert u handmatig papier uit de handmatige invoerlade.

▪ Als Multifunctionele lade is geselecteerd, gebruikt de printer het papier uit de multifunctionele lade.

▪ Als Lade 1 is gekozen, selecteert de printer de standaardpapierlade.

▪ Met Lade 1 en Lade 2 kunt u de standaardlade van de printer selecteren.

▪ Als Lade 2 is gekozen, selecteert de printer de optionele papierlade. Deze optie is alleen beschikbaar als u op het tabblad Printer in de vervolgkeuzelijst Optionele lade de optie Lade 2 hebt gekozen.

▪ Als Lade 3 is gekozen, selecteert de printer deze optionele papierlade. Deze optie is alleen beschikbaar als u op het tabblad Printer in de vervolgkeuzelijst Optionele lade de optie Lade 2 of Lade 3 hebt gekozen.

▪ Als Lade 4 is gekozen, selecteert de printer deze optionele papierlade. Deze optie is alleen beschikbaar als u op het tabblad Printer in de vervolgkeuzelijst Optionele lade de optie Lade 2, Lade 3 of Lade 4 hebt gekozen.

▪ Met Lade 3 en Lade 4 kunt u de optionele lade van de printer selecteren. Deze optie is alleen beschikbaar als u onder Optionele lade op het tabblad Printer Lade 3 en Lade 4 hebt geselecteerd.

Selecteer in de vervolgkeuzelijst Type het type papier dat zich bevindt in de te gebruiken lade.

In de vervolgkeuzelijst Eerste pagina kunt u aangeven welke papierlade moet worden gebruikt voor de eerste pagina van de afdruktaak. U kunt kiezen tussen <Geen> n de beschikbare papierladen. De standaardinstelling is <Geen>.

NB:

Een lade die een model ondersteunt, is niet altijd geschikt voor een ander model.

Tabblad Papier


Poster afdrukken

Met de optie Poster afdrukken maakt u grote afdrukken waarbij elke pagina over een aantal vellen wordt verdeeld.

Bij Stijl kunt u aangeven op hoeveel vellen de pagina moet worden afgedrukt. Voorbeeld: Poster <2 x 2> levert een poster op van 2 pagina's hoog bij 2 pagina's breed (4 pagina's in totaal).

De standaardwaarde is Poster<2 x 2>. U kunt kiezen uit:

Poster<2 x 2>

Poster<3 x 3>

Poster<4 x 4>

Poster<6 x 6>

Aangepast

Tabblad Lay-out


Alle tekst zwart afdrukken

Als het selectievakje Alle tekst zwart afdrukken is ingeschakeld, wordt alle tekst in het document zwart afgedrukt, ongeacht de kleur waarin de tekst op het scherm wordt weergegeven. Als dit selectievakje is uitgeschakeld, wordt gekleurde tekst afgedrukt in grijstinten.

Verwante onderwerpen

Tabblad Grafisch

Dialoogvenster Geavanceerde opties


Dialoogvenster Taakinstelling

In het dialoogvenster Taakinstelling kunt u bepalen hoe u het afdrukbestand wilt afdrukken of opslaan met behulp van de optionele vaste schijf. Maak uw keuze uit de volgende instellingen:

Normaal
Selecteer deze instelling voor normale afdrukken zonder dat uw documenten op de vaste schijf worden opgeslagen. Schakel het selectievakje Opslaan op vaste schijf in om het document op de vaste schijf op te slaan nadat u het hebt afgedrukt.Het opgeslagen document kan op elk moment worden afgedrukt via het bedieningspaneel van de printer en via uw computer.

Drukproef
Deze instelling is beschikbaar als u meer dan één exemplaar afdrukt. De printer drukt het eerste exemplaar af en wacht vervolgens zodat u kunt controleren of de afdruk naar wens is. Vervolgens kunt u de resterende exemplaren afdrukken. Als u wilt dat het bestand na de drukproef wordt opgeslagen op de vaste schijf, schakelt u het selectievakje Opslaan op vaste schijf in.

Vertrouwelijk
Selecteer deze instelling om uw privé- of vertrouwelijke documenten met een wachtwoord op te slaan op de vaste schijf, zodat andere gebruikers er geen toegang toe kunnen krijgen. Om het document af te drukken, moet u het wachtwoord invoeren. Nadat het document werd afgedrukt, wordt het verwijderd van de vaste schijf. Als u wilt dat het bestand nadat het is afgedrukt, wordt opgeslagen op de vaste schijf, schakelt u het selectievakje Opslaan op vaste schijf in.

Opslaan
Selecteer deze instelling om een document op te slaan op de vaste schijf zonder het af te drukken. Wanneer u het opgeslagen document afdrukt via het bedieningspaneel, moet u het wachtwoord invoeren. Gebruik deze instelling wanneer u een privé- of vertrouwelijk document opslaat. Schakel het selectievakje Opslaan op openbare vaste schijf in als u het document op de vaste schijf wilt opslaan zonder het af te drukken. Het document dat met deze instelling werd opgeslagen, kan door elke gebruiker worden afgedrukt zonder dat hij een wachtwoord dient in te voeren. Gebruik deze instelling wanneer u openbare documenten opslaat.

Wachtrij
Deze optie kan nuttig zijn bij de verwerking van grote hoeveelheden gegevens. Als u deze instelling selecteert, wordt het document in een wachtrij op de vaste schijf geplaatst en vervolgens vanuit die wachtrij afgedrukt, waardoor de computer minder wordt belast.

Uitgesteld
Selecteer deze instelling als u het document op een vooraf opgegeven tijdstip wilt afdrukken. Als u de tijd instelt op 23:00u wanneer de printer nauwelijks wordt gebruikt, slaat de printer het document op op de vaste schijf en drukt hij het af om 23:00u.

De onderstaande opties voor taakeigenschappen zijn beschikbaar.

Gebruikers-id
Voer de gebruikers-id in. De gebruikers-id kan worden gebruikt wanneer u het bestand afdrukt op een later tijdstip of als u het opgeslagen bestand wilt zoeken via het bedieningspaneel van de printer.

Taaknaam
Voer de naam van de afdruktaak in. De taaknaam kan worden gebruikt wanneer u het bestand afdrukt op een later tijdstip of als u het opgeslagen bestand wilt zoeken via het bedieningspaneel van de printer.

Wachtwoord
Voer het wachtwoord in dat zal worden gebruikt voor de instelling Vertrouwelijk. Deze instelling is alleen beschikbaar als u Vertrouwelijk of Opslaan hebt geselecteerd zonder het selectievakje Opslaan op openbare vaste schijf in te schakelen. Als u voor een bepaald bestand een wachtwoord hebt ingesteld, moet u dit wachtwoord invoeren voordat u het bestand kunt afdrukken of verwijderen.

Afdrukken om
Selecteer deze instelling om het tijdstip in te stellen waarop de printer de afdruk moet starten. U kunt deze instelling alleen gebruiken als u Uitgesteld hebt geselecteerd.

Tabblad Extra


Printeropties configureren

De vervolgkeuzelijst Optionele ladebevat elke optionele papierinvoer die op de printer is geïnstalleerd.

NB:

Indien een optionele lade is geselecteerd, verschijnt deze lade in de vervolgkeuzelijsten Invoer en Eerste pagina in het vak Papieropties op het tabblad Papier.

Optionele lade specificeert elke optionele papierinvoer die op de printer is geïnstalleerd. U kunt kiezen uit Lade 3, Lade 4 en <Geen>.

NB:

Als optionele lade 3 of lade 4 is geselecteerd, is deze beschikbaar in Papierinvoer en Eerste pagina onder Papieropties op het tabblad Papier.

Kruis het vakje Hoogte/luchtdrukcorrectie aan als de printer zich op grote hoogte bevindt (bergen). Hiermee wordt de hoeveelheid toner aangepast.

Duplex-eenheid specificeert de duplex-eenheid die op de printer is geïnstalleerd.

Door Energiespaarstand aan te kruisen, activeert u de slaapstand van de printer.

Schakel het selectievakje Optionele vaste schijf in als u de optionele vaste schijf in de printer hebt geïnstalleerd.

Tabblad Printer


Rastercompressie

Rastercompressie biedt u de mogelijkheid om de compressiemethode te selecteren. De beschikbare compressiemethoden zijn Automatisch, Minimaal, Gemiddeld en Maximaal. De standaardinstelling is Automatisch.

- Automatisch selecteert de optimale compressiemethode tussen Minimaal en Gemiddeld.

- Minimaal selecteert een compressiemethode waarbij geen verlies optreedt. De kwaliteit van de afdruk is hoog omdat er tijdens de compressie geen gegevens verloren gaan.

- Gemiddeld selecteert een compressiemethode waarbij verlies optreedt. De kwaliteit van de afdruk is beter dan bij Maximaal en de afdruksnelheid ligt hoger dan bij Minimaal.

- Maximaal selecteert een compressiemethode waarbij verlies optreedt. Hoewel tijdens de compressie enkele gegevens verloren kunnen gaan, zal de afdruksnelheid hoger liggen.

Verwante onderwerpen

Tabblad Grafisch

Dialoogvenster Geavanceerde opties


Verkleinen/vergroten

Met de optie Verkleinen/vergroten in de vervolgkeuzelijst Type kunt u de afdruk verkleinen of vergroten. Met de schaalfactor kunt u de verkleining of vergroting opgeven als een percentage van de originele pagina. De standaardwaarde is 100%. U kunt een waarde opgeven die ligt tussen 25% en 400% in stappen van 1%.

Verwante onderwerpen

Afdruk aanpassen

Tabblad Papier


Resolutie/Kwaliteit

Resolutie

De resolutie bepaalt de kwaliteit van de afdruk in de eenvoudigste vorm: aantal dots per inch.

Kwaliteit

Kwaliteit definieert de kwaliteit van de afdruk in de eenvoudigste vorm.

Tabblad Grafisch


Afdruk aanpassen

Met Afdruk aanpassen kunt u de af te drukken pagina vergroten of verkleinen.

Verkleinen/Vergroten

Aan pagina aanpassen

De opties onder Afdruk aanpassen zijn actief als op het tabblad Lay-out het uitvoertype 1 pagina per zijde is geselecteerd.

Tabblad Papier


Tonerbesparingsmodus

Als de tonerbesparingsmodus is ingeschakeld, bespaart u toner bij het afdrukken van concepten. Selecteer het keuzerondje Uit om in de normale modus af te drukken, of selecteer het keuzerondje Aan om minder toner te gebruiken. De standaardwaarde is Printerinstelling. Uit.

Verwante onderwerpen

Tabblad Grafisch

Dialoogvenster Geavanceerde opties


TrueType-opties

De keuzerondjes in het vak TrueType-opties bepalen welke informatie het stuurprogramma aan de printer doorgeeft over de wijze waarop de tekst in uw document wordt samengesteld.

Downloaden als contour

Als deze optie is geselecteerd, downloadt het stuurprogramma de TrueType-lettertypen die in uw document voorkomen en die nog niet in uw printer zijn opgeslagen. Als u constateert dat de lettertypen niet juist zijn afgedrukt, kiest u Downloaden als bitmap en drukt u het document nogmaals af. Deze instelling heeft vaak de voorkeur wanneer u vanuit Adobe afdrukt.

Downloaden als bitmap

Als deze optie is geselecteerd, downloadt het stuurprogramma de lettertypen die in uw document voorkomen en die nog niet in uw printer zijn opgeslagen, als bitmapafbeeldingen. Als u constateert dat de lettertypen niet juist zijn afgedrukt, kiest u Downloaden als bitmap en drukt u het document nogmaals af. Deze instelling heeft vaak de voorkeur wanneer u vanuit Adobe afdrukt.

NB:

Bitmaps (en vooral de grotere) vergen vaak meer geheugen en verwerkingstijd.

Grafisch afdrukken

Als deze optie is geselecteerd, downloadt het stuurprogramma alle TrueType-lettertypen als grafische afbeeldingen. Deze optie is nuttig als TrueType-lettertypen niet juist konden worden afgedrukt.

Verwante onderwerpen

Tabblad Grafisch

Dialoogvenster Geavanceerde opties


Type lay-out

Bij Type lay-out kunt u de volgende opties selecteren: Meer pagina's per zijde, Poster afdrukken en Boekje afdrukken.

Tabblad Lay-out


Tekst in watermerk

Hier kunt u het watermerk invoeren dat u wilt afdrukken.

Alleen eerste pagina: Drukt het watermerk alleen op de eerste pagina af. Dit selectievakje is standaard niet ingeschakeld.

Dialoogvenster Watermerken bewerken


Watermerk selecteren

Via de vervolgkeuzelijst Huidige watermerken kunt u het watermerk in- of uitschakelen.

Verwante onderwerpen

Dialoogvenster Watermerk bewerken

Tabblad Extra