Ajuda do driver da impressora

Seja bem-vindo ao sistema de ajuda do driver da impressora. Selecione um tópico da Ajuda, clicando no item.

Página Layout

Página Papel

Página Gráficos

Página Outros recursos

Página Impressora

Visão geral sobre a guia Solução de problemas

Consulte os links para adquirir produtos de consumo relacionados, descarregar a versão mais recente do driver e efetuar o registro on-line de usuário.


Página Layout

A Página de layout permite que os usuários selecionem a orientação do papel, várias páginas por lado, impressão de pôsteres, impressão de livretos e impressão em frente e verso. Impressão em frente e verso.

OBSERVAÇÃO:

As opções Impressão de folhetos e Impressão em frente e verso na página Layout são A opção Impressão em frente e verso na página Layout está disponível apenas quando a opção Tamanho do papel é .

Tópicos relacionados

Tipo do layout

Orientação do papel

Várias páginas por lado

Impressão de pôsteres

Impressão de folhetos

Impressão em frente e verso

Impressão em frente e verso

Favoritos


Página Papel

Clique na página Papel para definir diversos parâmetros, como número de cópias, Tamanho do papel, Origem do papel e Tipo de papel.

Tópicos relacionados

Cópias

Agrupar

Opções de papel

Impressão em escala

Caixa de diálogo Configuração do papel personalizado

Favoritos


Página Gráficos

A página Gráficos define a configuração gráfica para a tarefa de impressão.

Tópicos relacionados

Resolução Qualidade

Modo de imagem

Modo de cores

Compactação de varredura

Modo de economia de toner

Intensidade

Opções TrueType

Caixa de diálogo Opções avançadas

Favoritos


Página Outros recursos

A página Outros recursos permite selecionar as opções de marca d’água, sobreposição e ordem de impressão.

Tópicos relacionados

Seleção de marca d’água

Seleção de sobreposição

Opções de saída

Caixa de diálogo Editar marcas d’água

Caixa de diálogo Editar sobreposições

Caixa de diálogo Configuração da tarefa

Favoritos


Página Impressora

As opções a seguir dependem dos acessórios ou itens disponíveis para a impressora.

Tópicos relacionados

Configuração da opção da impressora


Visão geral sobre a guia Solução de problemas

A guia Solução de problemas oferece ajuda e informações sobre como usar a impressora.

· Links úteis da Web — se você tiver uma conexão com a Internet e um navegador instalado, clique em um dos links da Web para se conectar à página da Web diretamente do driver.

· Página de informações da impressora — para imprimir uma página de informações armazenada na impressora, como a Página de configuração, selecione-a na lista suspensa e clique no botão Imprimir.

· Botão Sobre — clique nesse botão para exibir uma caixa de informações mostrando o número da versão do driver da impressora, bem como as informações de copyright.

Caixa de informações Sobre


Caixa de informações Sobre

É exibida quando você clica no botão Sobre na guia Solução de problemas.

Ela mostra o número da versão do driver da impressora atual e as informações sobre copyright.

Clique no botão OK para retornar à guia Solução de problemas.

Visão geral sobre a guia Solução de problemas


Página Sobre

Esta página exibe a notificação de direitos autorais e o número da versão do driver.

Botões da página Sobre


Botões da página Sobre

O botão Adquirir suprimentos contém hiperlinks para o site de produtos para o consumidor. O botão Site da Samsung contém hiperlinks para o site para obtenção do driver mais recente. Para acessar esses links, é necessário ter um navegador da Internet e uma conexão.

Página Sobre


Caixa de diálogo Opções avançadas

Esta caixa de diálogo permite selecionar as Opções avançadas.

Tópicos relacionados

Compactação de varredura

Modo de economia de toner

Opções TrueType

Escurecer todo o texto

Imprimir todo o texto em preto

Página Gráficos


Impressão de folhetos

OBSERVAÇÃO:

Esta opção só está disponível quando a opção Tamanho do papel selecionada na página Papel é .

A opção Impressão de folhetos permite selecionar o tipo de folheto que pretende produzir. O valor padrão depende do tamanho de papel selecionado atualmente.

Página Layout


Agrupar

Esta opção ordena automaticamente as cópias quando você faz mais de duas cópias. Por exemplo, se você fizer 2 cópias de um documento com 5 páginas, a impressora imprime o documento da página 1 até a 5 da primeira cópia, e da página 1 até a 5 da segunda cópia. Se você não selecionar esta opção, a impressora imprime o documento na ordem de 1 até 1, 2 até 2, ...., 5 até 5, e você precisará reordenar o documento após a impressão.

Página Papel


Ajuste de cores

Ajuste de cores/Correspondência de cores

Usar os controles Brilho/Contraste é a forma mais fácil de fazer ajustes simples no intervalo de tons da imagem. Esses controles ajustam todos os valores de densidade da imagem simultaneamente - destaques, sombras e meios tons.

O controle Saturação permite ajustar a “vivacidade” da imagem.

Os controles de equilíbrio de cores (Ciano-vermelho, Magenta-verde, Amarelo-azul) permitem alterar a mistura de cores na imagem.

Perceptivo
Este valor é o mais adequado para imagens digitalizadas ou fotográficas quando o pontilhamento é desejado.

Saturação
Este valor é o mais adequado em imagens empresariais, como gráficos, onde é mais importante que as cores sejam vívidas e contrastem bem entre si, do que obter uma cor específica.

Colorimétrico
Este valor é o mais adequado para uso em logotipos empresariais ou outras imagens em que uma correspondência de cores exata é desejada.

Cores RGB determina como as cores são processadas.

Padrão
Este modo é a configuração mais usada (a configuração padrão).
O tom de cor deste modo é o mais próximo do monitor padrão (Monitor sRGB).
Para obter o melhor resultado, altere a configuração de temperatura de cor do monitor para 6.500K e a configuração de valor gama para 2,2.

Vívido
Este modo é apropriado para imprimir dados de apresentações e gráficos.
O tom de cor deste modo produz imagens com cores mais vívidas do que o modo Padrão.

Dispositivo
Este modo é adequado para imprimir linhas finas, caracteres pequenos e desenhos em cores.
O tom de cor deste modo pode ser diferente do tom de cor do monitor.
As cores de tons puros são usadas para imprimir Ciano, Magenta e Amarelo.

Tópicos relacionados

Modo de cores

Página Gráficos


Modo de cores

A opção Modo de cores permite que o usuário imprima uma imagem em cores ou em escala de cinzas. O valor padrão é Cor.

Correspondência de cores permite corresponder as cores na impressão com as cores exibidas na tela. O padrão é Desligado. Para selecionar outra Correspondência de cores, selecione a opção adequada na lista suspensa Correspondência de cores. As opções são:

Perceptivo
Este valor é o mais adequado para imagens digitalizadas ou fotográficas quando o pontilhamento é desejado.

Saturação
Este valor é o mais adequado em imagens empresariais, como gráficos, onde é mais importante que as cores sejam vívidas e contrastem bem entre si, do que obter uma cor específica.

Colorimétrico
Este valor é o mais adequado para uso em logotipos empresariais ou outras imagens em que uma correspondência de cores exata é desejada.

OBSERVAÇÃO:

A Correspondência de cores não está disponível para o ambiente Windows 95 / NT 4.0.

Tópicos relacionados

Configurações de cor

Ajuste de cores/Correspondência de cores

Página Gráficos


Confirmar sobreposição de página ao imprimir

Utilize a caixa de seleção Confirmar sobreposição de página ao imprimir caso deseje ser notificado sobre a utilização de sobreposição de páginas durante tarefa de impressão. A caixa de diálogo a seguir irá solicitar a confirmação de uso da sobreposição ou não.

Caixa de diálogo Editar sobreposições


Cópias

A opção Cópias permite selecionar o número de cópias não agrupadas a imprimir. O valor padrão é 1 e possível selecionar até o 999. Digite o número de cópias ou utilize as setas para cima e para baixo a fim de rolar até o número de cópias desejado.

OBSERVAÇÃO:

Este parâmetro é independente da seleção do número de cópias existente na caixa de diálogo de impressão do aplicativo.

Página Papel


Marcas d'água atuais

Adicionar

Permite criar e salvar marcas d’água após preencher a seqüência de texto, editar as informações de fonte e selecionar a orientação do texto.

OBSERVAÇÃO:

O número máximo possível de marcas d’água salvas é 32. Após essa quantidade, o botão Adicionar ficará acinzentado e indisponível.

Atualizar

Permite modificar marcas d’água existentes.

Excluir

Remove a marca d’água selecionada.

Caixa de diálogo Editar marcas d’água


Nome personalizado

Os tamanhos de papel personalizados serão listados em Nome do papel personalizado. Atualize ou Exclua o tamanho de papel personalizado selecionado.

Caixa de diálogo Configuração do papel personalizado


Caixa de diálogo Configuração do papel personalizado

Esta caixa de diálogo permite gerenciar os tamanhos de papel personalizados.

Tópicos relacionados

Nomes de páginas personalizadas

Nome personalizado

Tamanho do papel personalizado

Página Papel


Nomes de páginas personalizadas

Adicionar

Permite criar e salvar páginas personalizadas depois que o usuário atribuir um nome e editar as informações sobre o tamanho.

OBSERVAÇÃO:

O número máximo possível de páginas personalizadas salvas é 32. Após essa quantidade, o botão Adicionar estará acinzentado e não disponível.

Atualizar

Permite modificar páginas personalizadas existentes.

Excluir

Remove a página personalizada selecionada.

Caixa de diálogo Tamanho personalizado


Escurecer todo o texto

Quando a opção Escurecer todo o texto é marcada, os caracteres com dois bytes do documento são impressos mais escuros do que o normal.

Tópicos relacionados

Página Gráficos

Caixa de diálogo Opções avançadas


Intensidade

A opção Intensidade ajusta a densidade do toner nas saídas impressas. Os valores são Normal, Claro e Escuro. O valor padrão é Normal.

Tópicos relacionados

Página Gráficos

Caixa de diálogo Opções avançadas


Impressão em frente e verso

OBSERVAÇÃO:

Esta opção só está disponível quando a opção Tamanho do papel na página Papel é .

O padrão é Configuração da impressora.

▪ Configuração da impressora:

O padrão é Nenhuma.

▪ Nenhuma:

A impressão ocorre somente em um lado da página.

▪ Borda longa:

O documento é impresso de forma que se possa prendê-lo ao longo da borda mais longa do papel e virar as páginas para a leitura da esquerda para a direita, como em um livro. Quando se seleciona a orientação Paisagem e a opção Borda longa, o impresso resultante será um documento com possibilidade de encadernação pela borda longa e leitura com a virada das páginas de baixo para cima, como em um bloco de papel de carta.

▪ Borda curta:

O documento é impresso de forma que se possa prendê-lo ao longo da borda mais curta do papel e virar as páginas de baixo para cima, como em um flipchart. Quando se seleciona a orientação Paisagem e a opção Borda curta, o impresso resultante será um documento com possibilidade de encadernação pela borda curta e leitura com a virada das páginas da esquerda para a direita, como em um livro.

A Impressão duplex invertida permite selecionar uma comparação da ordem de impressão geral com a ordem de impressão duplex.

OBSERVAÇÃO:

Não há suporte à Configuração da impressora nem à Impressão duplex invertida na Impressão em frente e verso (Manual).

OBSERVAÇÃO:

Não há suporte à Configuração da impressora na Impressão em frente e verso (Manual).

OBSERVAÇÃO:

Não há suporte à Impressão duplex invertida na Impressão em frente e verso (Manual).

OBSERVAÇÃO:

Na Impressão em frente e verso (Manual), quando a impressora interromper a impressão, siga as etapas exibidas na figura na tela do computador.

Página Layout


Caixa de diálogo Editar sobreposições

Permite ativar ou criar sobreposições em trabalhos impressos.

Tópicos relacionados

Lista de sobreposições

Operações de sobreposição

Confirmar sobreposição de página ao imprimir

Página Outros recursos


Caixa de diálogo Editar marcas d’água

A caixa de diálogo Editar marcas d’água permite ativar ou desativar o recurso de marca d’água. Também permite criar e salvar novas marcas d’água. A área de visualização à direita da lista exibe a aparência da página quando impressa.

Tópicos relacionados

Marcas d'água atuais

Mensagem de marca d'água

Ângulo da mensagem

Atributos da fonte

Página Outros recursos


Favoritos

A opção Favoritos permite salvar as configurações atuais do driver (por exemplo, orientação de página, origem do papel, etc.) para reutilização. Para maior conveniência, pode-se selecionar e salvar a opção Favoritos na maioria das guias de drivers de impressoras. Também é possível restaurar as configurações padrão do driver da impressora marcando a opção <Padrão da impressora> na lista suspensa Favoritos.

Salvar favoritos

Acesse o driver da impressora. Selecione os parâmetros de impressão desejados. Na caixa Favoritos, digite o nome para a seleção de parâmetros; por exemplo, Documento da empresa ou Manual do usuário. Clique em Salvar. Quando você salvar os Favoritos, todas as definições atuais do driver serão salvas. O driver da impressora se lembrará dessas configurações para utilização futura com o nome especificado.

OBSERVAÇÃO:

O número máximo possível de configurações do driver salvas é 32. Após essa quantidade, o botão Salvar aparecerá acinzentado e não disponível.

Utilização dos favoritos

Acesse a interface do usuário do driver da impressora. Selecione o item desejado na lista suspensa Favoritos. Clique em OK. A impressora estará configurada de acordo com os parâmetros selecionados na lista Favoritos.

Excluir favoritos

Exclui as definições de impressão desejadas.


Ajustar à página

A opção Ajustar à página permite reduzir ou ampliar o documento de forma a ajustá-lo ao tamanho do papel selecionado. É possível selecionar qualquer tamanho de papel suportado na lista suspensa Ajustar à página.

Tópicos relacionados

Impressão em escala

Página Papel


Atributos da fonte

Permite configurar detalhes da fonte.

Nome

Permite selecionar o nome da fonte.

Estilo

Permite selecionar o estilo da fonte.

Tamanho

Permite selecionar o tamanho da fonte entre 8 e 400 pontos.

Cor

Permite selecionar a cor da fonte.

Contraste

Permite que os usuários selecionem o contraste.

Caixa de diálogo Editar marcas d’água


Modo de imagem

O Modo de imagem permite melhorar a qualidade dos impressos.

Página Gráficos


Ângulo da mensagem

Permite alterar o ângulo da marca d’água de -90 até +90 graus.

Caixa de diálogo Editar marcas d’água


Várias páginas por lado

A opção Várias páginas por lado permite especificar a quantidade de páginas a imprimir por folha de papel. O padrão é 1.

As opções disponíveis são:

1

2

4

6

9

16

Ordem das páginas

Selecione a ordem e posição das páginas na folha.

OBSERVAÇÃO:

Quando o valor de Várias páginas por lado é 1, a opção Ordem das páginas estará acinzentada e não disponível.

A caixa de seleção Imprimir borda da página permite imprimir bordas ao redor de cada página da folha de papel.

OBSERVAÇÃO:

Quando o valor de Várias páginas por lado é 1, a opção Imprimir borda da página estará acinzentada e não disponível.

Página Layout


Orientação do papel

A opção Orientação do papel permite selecionar a direção da página impressa. O padrão é Retrato. É possível selecionar outra Orientação do papel clicando no botão apropriado. As opções são:

▪ Retrato (Selecione para imprimir páginas com a altura maior do que a largura)

▪ Paisagem (Selecione para imprimir páginas com a largura maior do que a altura)

Pode-se inverter o retrato ou a paisagem por meio da opção Girar.

Página Layout


Opções de saída

Subconjunto de impressão permite definir que páginas serão impressas em que seqüência. O padrão é Normal (1,2,3). Você pode selecionar outro subconjunto de impressão ao escolher a opção adequada na lista suspensa Subconjunto de impressão. As opções são:

▪ Normal (1,2,3) (da primeira página para a última)

▪ Inverter todas as páginas (3,2,1)(da última página para a primeira)

▪ Imprimir páginas ímpares (somente páginas com numeração ímpar)

▪ Imprimir páginas pares (somente páginas com numeração par)

A opção Reimprimir quando houver obstrução permite definir que a impressora reimprima a última página impressa depois que você eliminar a obstrução. O padrão é Desmarcado.

Selecione Página de informações para imprimir uma folha de rosto com o nome da impressora, a ID do usuário na rede e o nome da tarefa antes da impressão do documento. Quando vários usuários enviam trabalhos de impressão para a impressora, esta opção permite localizar sua impressão facilmente na bandeja de saída.

Quando Utilizar fontes da impressora está marcada, a impressora usa as fontes que estão armazenadas na memória (fontes residentes) para imprimir o documento, em vez de descarregar as fontes usadas no documento. Como descarregar as fontes demora algum tempo, a seleção desta opção poderá diminuir o tempo de impressão. Ao utilizar as fontes da impressora, a impressora tentará associar as fontes utilizadas no documento Entretanto, caso as fontes no documento sejam muito diferentes das residentes na impressora, o trabalho impresso terá aparência bem diferente da exibida na tela.

Selecione Salvar como formulário para sobreposição para salvar o documento como um arquivo de formulário (C:\FORMOVER\*.FOM). Depois que esta opção é selecionada, o driver da impressora solicita o nome do arquivo e o caminho de destino cada vez que você imprime. Se você deseja predefinir o nome do arquivo e especificar o caminho, clique no botão na área Saída para e digite o nome de arquivo e especifique o caminho.

Página Outros recursos


Lista de sobreposições

Permite exibir as sobreposições atualmente salvas.

Caixa de diálogo Editar sobreposições


Operações de sobreposição

A opção Carregar sobreposição permite que o usuário carregue uma sobreposição que precisa ser impressa no documento.

A opção Criar sobreposição permite criar sobreposições. A tarefa de impressão seguinte vai se tornar uma sobreposição a ser impressa em documentos.A sobreposição está pronta para ser criada e, no momento, o usuário pode cancelá-la ao clicar no botão Cancelar criação da sobreposição. Ao clicar no botão OK, o usuário aceita o nome e as configurações da sobreposição.

Depois de optar pela criação da sobreposição, envie a tarefa para impressão. Em seguida, o sistema exibirá a caixa de diálogo a seguir para solicitar a confirmação da criação ou não. Selecione Cancelar para cancelar a opção de sobreposição.

A opção Excluir sobreposição permite excluir sobreposições. O sistema exibirá a solicitação a seguir para confirmar a exclusão da sobreposição.

Caixa de diálogo Editar sobreposições


Seleção de sobreposição

A lista suspensa Sobreposição permite selecionar sobreposições. Uma sobreposição é um documento de uma página que pode conter texto e/ou gráficos, como endereço comercial e logotipo.

Tópicos relacionados

Caixa de diálogo Editar sobreposições

Página Outros recursos


Tamanho do papel personalizado

O usuário pode especificar o tamanho de papel personalizado.

Caixa de diálogo Tamanho personalizado


Opções de papel

A opção Tamanho do papel permite selecionar o tamanho do papel ou envelope a ser impresso.

OBSERVAÇÃO:

É possível que o software utilizado substitua essa configuração. Se ocorrerem problemas, verifique se o software está definido para o mesmo tamanho de papel da impressora.

Quando o botão Personalizar é selecionado pelo usuário, a caixa de diálogo Tamanho do papel personalizado é exibida, permitindo que o usuário defina um tamanho de papel personalizado.

Quando Seleção automática é escolhida em Origem do papel, a impressora seleciona automaticamente a bandeja correta com base no tamanho do papel. A opção padrão é Seleção automática. A opção padrão é Seleção automática.

▪ A opção Seleção automática faz com que a impressora selecione a Origem do papel com base no Tamanho do papel.

▪ Alimentador manual seleciona a impressão manual da bandeja de alimentação manual.

▪ Bandeja multifuncional seleciona a bandeja multifuncional como Origem do papel.

▪ Bandeja 1 seleciona a bandeja padrão da impressora.

▪ Bandeja 1 e Bandeja 2 selecionam a bandeja padrão da impressora.

▪ Bandeja 2 seleciona a bandeja opcional da impressora. Esta opção só estará disponível se o usuário selecionar a Bandeja 2 instalada em Bandeja opcional na página Impressora.

▪ Bandeja 3 seleciona a bandeja opcional da impressora. Esta opção só estará disponível se o usuário selecionar a Bandeja 2, 3 instalada em Bandeja opcional na página Impressora.

Bandeja 4 seleciona a bandeja opcional da impressora. Esta opção só estará disponível se o usuário selecionar a Bandeja 2, 3, 4 instalada em Bandeja opcional na página Impressora.

▪

▪ Bandeja 3 e Bandeja 4 selecionam a bandeja opcional da impressora. Esta opção só estará disponível se o usuário selecionar Bandeja 3 e Bandeja 4 em Bandeja opcional na página Impressora.

Utilize a lista suspensa Tipo de papel para selecionar o tipo de papel colocado na bandeja a partir da qual se deseja imprimir.

A seleção Primeira página especifica a origem do papel para a primeira página da tarefa de impressão. As opções disponíveis são <Nenhum> e os valores na origem do papel. O valor padrão é <Nenhum>.

OBSERVAÇÃO:

Uma bandeja que oferece suporte a um modelo nem sempre oferece suporte a outro modelo.

Página Papel


Impressão de pôsteres

A opção Impressão de pôsteres permite imprimir versões grandes da sua página em várias folhas.

O Estilo permite definir quantas páginas serão impressas pela impressão do pôster. Por exemplo, a opção Pôster<2 x 2> resultará em duas páginas de largura por duas páginas de comprimento, resultando em um total de quatro páginas. A opção padrão é Pôster<2 x 2>.

Os Layouts de pôster disponíveis são:

Pôster<2x2>

Pôster<3x3>

Pôster<4x4>

Pôster<6x6>

Personalizado

Página Layout


Imprimir todo o texto em preto

Quando a opção Imprimir todo o texto em preto está selecionada, todo o texto do documento é impresso em preto, independentemente da cor em que é exibido na tela. Quando essa opção não estiver selecionada, a impressora imprimirá texto colorido em tons de cinza.

Tópicos relacionados

Página Gráficos

Caixa de diálogo Opções avançadas


Caixa de diálogo Configuração da tarefa

A caixa de diálogo Configuração da tarefa permite selecionar como o arquivo de impressão será impresso ou salvo com a unidade de disco rígido opcional. Selecione a configuração desejada entre estas opções:

Normal
Selecione esta configuração para impressão normal sem armazenar seus documentos no HDD. Marque a caixa de seleção Armazenar no disco rígido para salvar seu documento no disco rígido após a impressão. O documento salvo pode ser impresso em qualquer ocasião a partir do painel de controle da impressora ou do computador.

Prova
Esta configuração está disponível quando você faz mais de duas cópias. A impressora imprime a primeira cópia e depois aguarda, para que você possa verificar a impressão para ver se há algum problema. Após a verificação, você pode continuar a impressão das cópias restantes. Para salvar o documento no disco rígido após a impressão de teste, marque a caixa de seleção Armazenar no disco rígido.

Confidencial
Selecione esta configuração para enviar seu documento particular ou confidencial com uma senha especificada para o disco rígido, a fim de impedir que os outros usuários possam acessá-lo. Para imprimir o documento, é necessário digitar a senha. Depois da impressão, o documento será apagado do disco rígido. Para salvar o documento no disco rígido após a impressão, marque a caixa de seleção Armazenar no disco rígido.

Armazenar
Selecione esta configuração para salvar seu documento no disco rígido após a impressão. Ao imprimir o documento salvo usando o painel de controle, você deverá digitar a senha. Use esta configuração ao armazenar um documento particular ou confidencial. Selecione Armazenar no disco rígido público para salvar um documento no disco rígido sem imprimi-lo. O documento salvo usando esta configuração pode ser impresso por qualquer usuário sem digitar a senha. Use esta configuração ao armazenar documentos públicos.

Spool
Esta opção pode ser útil para gerenciar grandes quantidades de dados. Se você selecionar esta configuração, a impressão envia o documento para o disco rígido em spool e depois imprime a partir da fila do disco rígido, reduzindo a carga de trabalho do computador.

Espera
Selecione esta configuração para imprimir o documento no horário especificado. Se você definir o horário como 23h, quando a impressora quase nunca é usada, a impressora armazena o documento no disco rígido e o imprime às 23h.

As opções de Propriedades do trabalho estão disponíveis conforme abaixo.

ID do usuário
Digite a ID do usuário. Pode ser usada ao imprimir o arquivo ou para localizar o arquivo salvo usando o painel de controle da impressora.

Nome do trabalho
Digite o nome do trabalho de impressão. Pode ser usado ao imprimir o arquivo ou para localizar o arquivo salvo usando o painel de controle da impressora.

Senha
Digite a senha que será usada para a configuração Confidencial. Essa configuração se torna disponível somente quando as opções Confidencial ou Armazenar são selecionadas sem que a opção Armazenar no disco rígido público tenha sido marcada. Se você definir uma senha para um arquivo específico, será necessário digitar a senha para imprimir ou apagar o arquivo.

Imprimir em
Selecione esta configuração para definir o horário em que a impressora começa a imprimir. Você só pode usar esta configuração se selecionar Espera.

Página Outros recursos


Configuração da opção da impressora

Bandeja opcional especifica quaisquer opções de origem de papel alternativa instaladas na impressora.

OBSERVAÇÃO:

Se a bandeja opcional for selecionada, estará disponível em Origem do papel e Primeira página nas Opções de papel na página Papel.

Bandeja opcional especifica quaisquer opções de origem de papel alternativa instaladas na impressora. Os valores disponíveis são Bandeja 3, Bandeja 4 e <Nenhuma>.

OBSERVAÇÃO:

Se Bandeja 3, Bandeja 4 opcional for selecionada, estará disponível em Origem do papel e Primeira página nas Opções de papel na página Papel.

Marque a caixa Correção de altitude se estiver em área de altitude elevada, para ajustar o toner.

Unidade duplex especifica a unidade Duplex que foi instalada na impressora.

A caixa de seleção Economia de energia permite que a impressora entre no modo de dormir.

Marque a caixa de seleção Unidade de disco rígido opcional (HDD) se você instalou o disco rígido opcional na impressora.

Página Impressora


Compactação de varredura

Compactação de varredura permite selecionar o método de compactação. Os métodos de compactação disponíveis são Auto, Mínima, Média e Máxima. O valor padrão é Auto.

- Auto seleciona o método de compactação otimizado entre Mínima e Média.

- Mínima seleciona um método de compactação sem perdas. A qualidade da saída impressa é alta, porque não há perda de dados durante a compactação.

- Média seleciona um método de compactação com perdas. A qualidade da saída impressa é melhor do que em Máxima e a velocidade de impressão é melhor do que em Mínima.

- Máxima seleciona um método de compactação com perdas. Embora possa haver perda de dados durante a compactação, a velocidade de impressão será aprimorada.

Tópicos relacionados

Página Gráficos

Caixa de diálogo Opções avançadas


Reduzir/ampliar

Reduzir/ampliar permite reduzir ou ampliar a impressão. O fator de escala permite configurar o valor de redução ou ampliação como uma porcentagem da página original. O valor padrão é 100%. O valor disponível poderá variar de 25% até 400% em intervalos de 1%.

Tópicos relacionados

Impressão em escala

Página Papel


Resolução

Resolução define a qualidade da saída de pontos: o número de pontos por polegada.

Qualidade

Qualidade define a qualidade do trabalho impresso da forma mais simples possível.

Página Gráficos


Impressão em escala

A impressão em escala permite reduzir ou ampliar a página impressa.

Reduzir/ampliar

Ajustar à página

As opções de impressão em escala são ativadas quando o tipo da saída selecionado na página de layout é "1 página por lado".

Página Papel


Modo de economia de toner

As configurações do Modo de economia de toner permitem economizar toner ao imprimir documentos em versão de rascunho. Selecione Desligado para imprimir em modo normal. Selecione Ligado para imprimir com menos toner aplicado à página. O valor padrão é Configuração da impressora. Desligado.

Tópicos relacionados

Página Gráficos

Caixa de diálogo Opções avançadas


Opções TrueType

Os parâmetros Descarregar fontes/Imprimir como gráficos determinam o que o driver informará à impressora sobre a forma de reproduzir (criar) o texto no documento.

Descarregar como contorno

Selecione esta opção para que o driver descarregue quaisquer fontes TrueType utilizadas no documento ainda não armazenadas (residentes) na impressora. Se após a impressão de um documento você identificar que as fontes não foram impressas corretamente, selecione Descarregar como bitmap e submeta a tarefa de impressão novamente. Essa opção é especialmente útil para a impressão de fontes Adobe.

Descarregar como bitmap

Quando essa opção é selecionada, o driver descarrega como bitmaps todas as fontes usadas no documento que não estão armazenadas (residentes) na impressora. Ao imprimir uma tarefa cujas fontes não sejam produzidas corretamente na página impressa, selecione Descarregar como bitmap e submeta a tarefa novamente. Essa opção é especialmente útil para a impressão de fontes Adobe.

OBSERVAÇÃO:

Em geral, os bitmaps necessitam de mais memória e requerem um tempo de processamento maior, em especial os grandes.

Imprimir como gráficos

Selecione esta opção para que o driver descarregue todas as fontes TrueType como gráficos. Esta opção é útil se não for possível imprimir corretamente as fontes TrueType.

Tópicos relacionados

Página Gráficos

Caixa de diálogo Opções avançadas


Tipo do layout

O Tipo do layout permite que os usuários selecionem Várias páginas por lado, Impressão de pôsteres e Impressão de livretos.

Página Layout


Mensagem de marca d'água

Permite inserir o texto de marca d’água que se deseja imprimir.

Somente na primeira página: imprime a marca d’água somente na primeira página. Por padrão, essa opção não está selecionada.

Caixa de diálogo Editar marcas d’água


Seleção de marca d’água

A lista suspensa Marca d’água permite ligar ou desligar o recurso marca d’água.

Tópicos relacionados

Caixa de diálogo Editar marca d’água

Página Outros recursos