ScanThru'ya Genel Bakış

ScanThru, tarayıcılarla olan işlerinizi kolaylaştırır. Resim tarama ve düzenleme konusunda çeşitli araçlar (resim rengi ve çözünürlük ayarlama, görsel efekt ve filtre uygulama, resim görünümünü özelleştirme ve daha pek çok özellik) sağlar. Tarayıcınızla bir kaynaktan (örneğin yazılı belge veya fotoğraftan) resim almak için ScanThru uygulamasını kullanın. Elde ettiğiniz resmi bir grafik uygulamasına göndererek çeşitli grafik biçimlerinde kaydedebilirsiniz.
Aşağıda ScanThru uygulamasının ana işlevleri açıklanmaktadır:
  • Tarama işleminde kullanılacak ayarları özelleştirme (resim türü, çözünürlük, belge kaynağı seçme, sayfa biçimini ayarlama)
  • Resme görsel efekt uygulama, parlaklığı, kontrastı ve renk gama değerlerini ayarlama, renkleri ters çevirme
  • Resme netlik veya bulanıklık filtreleri uygulama
  • Resmi veya belgeyi düşük çözünürlükte tarama, tarama sonucunu önizleme, taranacak alanı seçme ve resim görünümünü ayarlama
  • Resmi sizin belirlediğiniz ayarlarla tarama
  • Yaptığınız ayarları gelecekteki tarama işlerinizde yeniden kullanma
İlgili Konular İlgili Konular


ScanThru İle Çalışma
ScanThru Ana penceresi tüm ScanThru işlevlerine hızlı ve kolay bir şekilde erişmenizi sağlar: resimleri veya belgeleri tarama, önizleme ve/veya filtre uygulama ve bir grafik düzenleme uygulamasına gönderme.
Bir resmi taramak için aşağıdaki adımları uygulayın:
  1. Resminizi düz bölgeye veya belgenizi Otomatik Belge Besleyici'ye yerleştirin
  2. Tarama işleminde kullanılacak Belge Kaynağı'nı seçin
  3. Düşük çözünürlükte taranan resmi veya belgeyi önizleyin
  4. Tarama Ayarlarını Özelleştirin; bu adımda Resim Türü, Çözünürlük ve Belge Türü'nü seçersiniz
  5. Renk eşleme için gereken parametreleri etkinleştirin ve ayarlayın; bu adımda Oluşturma Amacı'nı ve Renk Profili'ni seçersiniz
  6. Resmin Renklerini Ayarlayın; bu adımda Parlaklık, Kontrast, Gama, Aydınlık ve Gölge değerlerini seçersiniz
  7. Histogram Grafiği'ni ve seçili Histogram Kanalı'na özgü bilgileri görüntüleyin
  8. Resmin hatlarını netleştirmek veya resimde son düzeltmeleri yapmak üzere Filtre Uygulayın. Ayrıca, gazetelerden veya dergilerden taranmış resimleri düzleştirebilirsiniz
  9. Resmin görünümünü özelleştirin; bu adımda resme çevirme ve/veya döndürme işlemlerini uygularsınız
  10. Belirlediğiniz ayarları kullanarak resmi tarayın
  11. Tarama değerlerinin bir sonraki tarama işleminizde de kullanılmasını sağlamak üzere Tarama Tercihlerini Ayarlayın
  12. Belge veya resim tarayacağınız zaman kullanılacak Sık Kullanılanları Kaydedin


ScanThru Ana penceresi
ScanThru başlatıldığında ScanThru Ana penceresi açılır. Ana pencereden tarayıcı ayarlarını yapabilir ve seçilen tarama modlarının tarama aygıtını kullandığınız bir sonraki seferde kullanılabilmesini sağlamak üzere tercihleri seçebilirsiniz. Bir resmi tarayıp düzenleyebilir, görsel efektler uygulayabilir ve resim görünümünü özelleştirebilirsiniz.
Varsayılan olarak ScanThru Ana penceresinde, taranacak tüm resmi görmenizi sağlayan resim Önizleme Bölmesi, Sık Kullanılanlar'ı kaydetmenize veya yüklemenize ya da Yardım almanıza olanak veren menü çubuğu ve resmi yakınlaştırıp uzaklaştırmanıza, döndürmenize, çevirmenize ve taranacak alanı elle seçmenize olanak veren araç kutusu görüntülenir.
Resim Önizleme Bölmesinin altındaki Bilgi Bölmesi'nde görüntülenen veriler size geçerli tarama ayarları ve tarayıcıdan çıkacak resmin özellikleri ile ilgili bilgi verir. ScanThru Ana penceresinden erişilen Seçenekler Paneli tarayıcınızı ayarlamanıza olanak verir. Varsayılan olarak, ScanThru Ana penceresi bu paneli görüntülemez. Paneli görüntülemek veya gizlemek için genişletme/küçültme düğmelerini tıklatın.
Resim önizleme kutusunun altındaki üç düğme tarama işlemini denetlemenizi sağlar. Tarama işlemini başlatabilir veya durdurabilir, taranan tüm sayfayı önizleyebilirsiniz:
  • Taradığınız resmi önizlemek için Önizleme'yi tıklatın.
    Tarayıcı, özgün belgenin veya resmin düşük çözünürlüklü bir kopyasını oluşturur ve önizleme kutusunda görüntüler.
  • Bir resmi veya belgeyi taramak için Tara'yı tıklatın.
    Böylece, seçilmiş olan resim tarama değerleri (çözünürlük, resim türü vb.) kullanılarak, önizleme kutusunda seçilen sayfa alanının taranmasına başlanır.
  • Varsayılan tarama ayarlarını geri yüklemek için Sıfırla'yı tıklatın.


Araç Kutusunu Kullanma
ScanThru başlatıldığında ekranın sol tarafında araç kutusu görünür. Burada; resmi yakınlaştırmanıza, döndürmenize, çevirmenize ve taranacak resim alanını elle seçmenize olanak veren araçlar vardır. Resme uyguladığınız işlemlerin sonucu resim önizleme kutusunda görüntülenir.
Aşağıdakileri yapmak için…
Araç kutusunda
bu düğmeyi tıklatın:
Resmi yakınlaştırma | Yakınlaştır
Resmi uzaklaştırma | Resmi uzaklaştır
Resmi döndürme (saat yönünde 90 derece) | Döndür
Resmi çevirme (dikey olarak) | Çevir
Taranacak resim alanını seçme | Seç


Resmi Yakınlaştırma
ScanThru Ana penceresinde düşük çözünürlükte taranan resmi yakınlaştırabilir/uzaklaştırabilirsiniz. Resmi yakınlaştırdığınızda resim büyür ve resmin çok yakından görülmesi sağlanır. Resmi uzaklaştırdığınızda resim küçülür ve resmin küçültülmüş olarak görülmesi sağlanır.
Yakınlaştırma araçları bir resmin önizlemesini değiştirir. Bu eylemler resmin kendisini değil, yalnızca görünümünü değiştirir.
Aşağıdakileri yapmak için…
Araç kutusunda
bu düğmeyi tıklatın:
Resmi yakınlaştırma | Yakınlaştır
Resmi uzaklaştırma | Resmi uzaklaştır


Resmi Döndürme
ScanThru Ana penceresinde resmi döndürebilirsiniz.
Resmi saat yönünde 90º döndürmek için Döndür komutunu bir kez uygulayın. Özgün resmi 180º veya 270º döndürmek için Döndür komutunu iki veya üç kez uygulayın.
Döndür komutu tüm resim için uygulanır. Resmin yalnızca belirli bir bölümünü döndüremezsiniz.
Aşağıdakileri yapmak için…
Araç kutusunda
bu düğmeyi tıklatın:
Resmi döndürme Döndür


Resmi Çevirme
ScanThru Ana penceresinde resmi dikey olarak çevirebilirsiniz.
Çevir komutu tüm resim için uygulanır. Resmin yalnızca belirli bir bölümünü çeviremezsiniz.
Aşağıdakileri yapmak için…
Araç kutusunda
bu düğmeyi tıklatın:
Resmi çevirme Çevir


Taranacak Resim Alanını Seçme
ScanThru Ana penceresinde taranacak resim alanını elle seçebilirsiniz. Tüm resme önizleme yapabilmek için genellikle daha düşük bir çözünürlükte tarama yapmanız, ardından taranacak alanı seçmeniz gerekir.
Taranacak resim alanını seçmek için aşağıdaki adımları uygulayın:
  1. Bir resme önizleme yapmak üzere düşük çözünürlüklü tarama yapmak için Önizleme düğmesini tıklatın.
  2. Araç kutusundaki Seç [image] düğmesini tıklatın.
  3. Resim Önizleme Bölmesinde sol fare düğmesini tıklatıp basılı tutun ve imleci sürükleyerek resim alanını seçin. Seçimi yaptıktan sonra sol fare düğmesini serbest bırakın. Seçtiğiniz alan kesik çizgili sınırlarla gösterilir.
  4. Seçim kenarlığını taşımak için işaretçiyi seçim kenarlığı içine getirin ve kenarlığı farklı bir resim alanını içine alacak şekilde sürükleyin.


Seçenekler Paneli
ScanThru Ana penceresinden erişilen Seçenekler Paneli tarayıcınızı ayarlamanıza olanak verir. Varsayılan olarak, ScanThru Ana penceresi bu paneli görüntülemez. Paneli görüntülemek için ScanThru Ana penceresinin sağ kenarlığındaki genişletme düğmesini tıklatın.
Aşağıdakileri yapmak için Seçenekler Paneli'ni kullanın:
  • Tarama Ayarlarını Özelleştirme
  • Renk eşlemeyi etkinleştirme ve eşleme ile ilgili parametreleri belirtme
  • Resmin renklerini ayarlama ve Aydınlık, Gölge ve Gama düzeyini ayarlama
  • Resim verilerinin histogramını görüntüleme
  • Netlik, Bulanıklık ve (veya) Düzleştirme Filtresi Uygulama
  • Tarama Tercihlerini ayarlama
  • ScanThru ile ilgili bilgileri görüntüleme
Seçenekler Paneli'nde Tarama Ayarları, Renk Yönetimi, Ayar, Histogram, Filtreler, Tercih ve Hakkında çubukları görüntülenir. Bir çubuğu tıklattığınızda ilgili sekme görünür. Seçenekler Paneli'ndeki ScanThru özelliklerini kullanabilmek için çubukları tıklatarak Seçenekler Paneli sekmeleri arasında geçiş yapın.
Tarama ayarlarını özelleştirdikten ve resim görünümünü ayarladıktan sonra Seçenekler Paneli'ni gizleyebilirsiniz. Paneli gizlemek için ScanThru Ana penceresinin sağ kenarlığındaki küçültme düğmesini tıklatın.


Bilgi Bölmesi
Bilgi Bölmesi, kaynağı geçerli ayarlar kullanılarak taradığınızda tarayıcıdan alınan resimle ilgili aşağıdaki bilgileri sağlar:
  • Resim Türü kaynağı taramak için seçilen resim türünü görüntüler.
    Resim Türü ayarını değiştirmek için Seçenekler Paneli'nden Tarama Ayarı çubuğunu tıklatın ve Resim Türü listesinden başka bir değer seçin.
  • Genişlik, taranacak resim alanının enini görüntüler.
  • Yükseklik, taranacak resim alanının boyunu görüntüler.
    Taranacak alanı değiştirmek için araç kutusundan Seç [image] düğmesini tıklatın, ardından Önizleme Bölmesinden başka bir alan seçin.
    Bunun yerine Tarama Ayarı çubuğunu tıklatıp Genişlik ve Yükseklik kutularındaki değerleri değiştirin.
  • Boyut, tarayıcıdan alınacak resmin boyutunu görüntüler.
    Tarayıcıdan alınacak resmin boyutu çok büyükse, daha düşük bir tarama çözünürlüğü seçebilir, Resim Türü ayarını değiştirebilir veya tarama alanı olarak daha küçük bir resim alanı seçebilirsiniz.
  • Çözünürlük, kaynağı taramada kullanılacak çözünürlüğü görüntüler.
    Çözünürlük ayarını değiştirmek için Tarama Ayarı çubuğunu tıklatın ve Çözünürlük listesinden başka bir değer seçin.


Önizleme Bölmesi
Önizleme Bölmesi taranan resmin veya belgenin bir önizlemesini sunar. Ön tarama'yı tıklattığınızda kaynak resim veya belge düşük çözünürlükte taranır. Tarayıcıdan çıkacak sayfanın tamamının nasıl olduğunu öğrenmeniz için, özgün resmin düşük çözünürlükte bir kopyası görüntülenir.
Resmin doğrusal boyutlarını anlayabilmeniz için Önizleme Bölmesinin kenarlarında dikey veya yatay kuralları görüntülenir. Resim boyutunu büyüttüğünüzde veya küçülttüğünüzde ya da başka bir ölçü birimi seçtiğinizde, kurallar yaptığınız değişiklikleri yansıtacak şekilde otomatik olarak ayarlanır.
Resme görsel efektler veya filtreler uyguladığınızda, taranacak alanı seçtiğinizde, resmi yakınlaştırıp uzaklaştırdığınızda, döndürdüğünüzde veya çevirdiğinizde, resim parlaklığını, kontrastını, aydınlığını, gölge ve gama değerlerini ayarladığınızda ve bulanıklık veya netlik filtreleri uyguladığınızda, yaptığınız işlemlerin sonuçları Önizleme Bölmesinde görüntülenir.


Resim Önizlemesi
Önizleme söz konusu olduğunda, kaynak resim veya belge düşük çözünürlükte taranır. Özgün belgenin veya resmin düşük çözünürlüğe sahip bir kopyası Önizleme Bölmesi'nde görüntülenir.
Tarayıcıdan çıkacak resme önizleme yapmak için Ön tarama düğmesini tıklatın.
Tarayıcı sayfayı veya seçtiğiniz bölümü düşük çözünürlükte taramaya başlar.
ScanThru, tarama işleminin biten kısmını yüzde olarak göstermek için bir ilerleme göstergesi görüntüler.
Resim tarama işlemini durdurmak için ilerleme göstergesinin altındaki İptal düğmesini tıklatın.
Resmi önizleme kutusunda görün ve resimde başka ayarlamalar yapıp yapmayacağınıza karar verin. Resme efektler uyguladığınızda (örneğin bulanıklık/netlik filtreleri uygulama, parlaklık/kontrast düzeyini ayarlama), yaptığınız değişikliklerin sonucu önizleme kutusunda görüntülenir.
Belge kaynağı olarak ADF veya ADF Çift Taraflı seçilmişse, belgenin ilk sayfası düşük çözünürlükte taranır. Tüm belgeyi taramak için bu sayfayı besleyiciye tekrar yerleştirin ve tarayın.


Resmi Tarama
Resmi veya belgeyi taramak için Tara düğmesini tıklatın.
Tarayıcı sizin belirttiğiniz ayarları kullanarak sayfayı veya seçilen bölümü taramaya başlar. Birden fazla sayfa içeren bir belgeyi ADF'den tarıyorsanız, tarama işlemi belgenin tüm sayfaları ADF'ye yüklenene ve taranana kadar devam eder.
ScanThru tarama işleminin biten kısmını yüzde olarak göstermek için bir ilerleme göstergesi görüntüler.
Tarama işlemini durdurmak için ilerleme göstergesinin altındaki İptal düğmesini tıklatın.
Tarama işlemi bittikten sonra, taranan resim veya belge harici bir uygulamaya aktarılabilir.


Sık Kullanılanlar
Yapmış olduğunuz ayarları kaydetmek veya yüklemek için Sık Kullanılanlar işlevini kullanın. Sık Kullanılanlar ile, belirli tarama işleri (örneğin metin tanıma için belge tarama, siyah beyaz çizimleri veya yüksek kaliteli fotoğrafları tarama) için sık sık kullanılan ayarları kaydedebilirsiniz. Ayarlar kaydedildikten sonra, istediğiniz zaman belge veya resim taramak için yükleyip kullanabilirsiniz.
  • Ayarları sık kullanılan olarak kaydetmek için Dosya menüsünden Kaydet'i seçin. Sık Kullanılan Kaydet penceresi açılır.
    Yeni sık kullanılan için bir ad yazın ve kaydetmek için Tamam'ı tıklatın veya ayarları sık kullanılan olarak kaydetmeden Sık Kullanılan Kaydet penceresini kapatmak üzere İptal'i tıklatın.
  • Kaydedilmiş bir sık kullanılanı yüklemek için Dosya menüsünden Yükle'yi seçin. Sık Kullanılan Yükle penceresi açılır.
    Kullanmak istediğiniz sık kullanılanı seçin ve yüklemek için Tamam'ı tıklatın veya sık kullanılanı yüklemeden ve ilgili ayarları uygulamadan Sık Kullanılan Kaydet penceresini kapatmak üzere İptal'i tıklatın.


Tarama Ayarlarını Özelleştirme
Tarama Ayarları'nı özelleştirmek için Seçenekler Paneli'nde Tarama Ayarları çubuğunu tıklatın. Tarama Ayarları sekmesi görünür.
Tarama Ayarları sekmesinde aşağıdaki değerleri özelleştirebilirsiniz:
  • Resim Türü — resminizi veya belgenizi taramak için kullanılacak modu belirtebilirsiniz.
    Kaynak türüne bağlı olarak, varolan tarama modlarından birini seçebilirsiniz: Gerçek Renk (R,G,B), 256 Renk, Gri 256 Ton, Noktalı resim S/B veya Lineart S/B.
  • Çözünürlük — tarayıcının taranan resimde oluşturacağı ayrıntı düzeyini belirleyen tarama çözünürlüğünü seçebilirsiniz, bu değer "inç başına nokta sayısı" (dpi) ile ölçülür. Dpi sayısı ne kadar büyük olursa, taranan resmin çözünürlüğü ve dosya boyutu da o kadar artar.
  • Belge türü — taranan alanın boyutunu ayarlayabilirsiniz. Kaynak resmin veya belgenin biçimine uygun boyutu seçin. Standart belge türlerinden birini seçebileceğiniz gibi, özel bir boyut da kullanabilirsiniz.
  • Büyüt/Küçült — oluşturulacak resmin boyutunu büyütüp küçültebilirsiniz. Resmin boyutunu büyütmek veya küçültmek için 25 ile 400 arasında bir Ölçek değeri belirtin.


Renk Türü

Resim Türü
Özgün resmi veya belgeyi taramak için kullanılacak modu belirtin. Tarayacağınız resmin türü ile ilgili tarama modunu seçin:
Taramak için…
Resim Türü listesinde
aşağıdaki öğeyi tıklatın:
Metin içeren belgeler | Lineart S/B
Metin içeren belgeler veya çizimler | Noktalı resim S/B
Gri gölgeli, renksiz resimler (siyah beyaz fotoğraflar) | Gri 256 Ton
Düşük renk çözünürlüğüne sahip renkli resimler (çizimler, şekiller, şemalar) | 256 Renk
Daha yüksek renk çözünürlüğüne sahip renkli resimler (renkli fotoğraflar, posterler vb.) | Gerçek Renk (R,G,B)
Varolan seçenekler şunlardır:
  • Gerçek Renk (R,G,B) — Bu tarama modunda, tarayıcınız her nokta (piksel) için 24 bitlik (R,G ve B kanallarının her biri için 8 bit) renkli resim tarar. RGB; Kırmızı-Yeşil-Mavi üçlüsü için kullanılan bir kısaltmadır. Bu; her rengin kırmızı, yeşil ve mavi renklerin çeşitli birleşimlerinden oluştuğu bir renk modelidir. Böylece, bu modda 16 milyondan fazla renk elde edilebilir.
    Gerçek Renk (R,G,B) modunu seçerseniz tarayıcınızdan mükemmel renkler elde edebilirsiniz, ancak taranan resmin saklanması için daha fazla disk alanı gerekir.
  • 256 renk — Bu tarama modunda tarayıcınız yalnızca 256 renk içeren resimler oluşturur. Özgün resimdeki bir renk bu renklerden biri ile aynı değilse, program en yakın rengi seçer veya varolan renkleri kullanarak o rengi üretir. 256 renk modunda, tarama sonucunda oluşturulan resimde her nokta (piksel) için 8 bit gerekir.
    256 Renk modu kullanılarak taranan bir resmi depolamak için gereken alan, 24 bit Gerçek Renk modunda elde edilen bir resmi kaydetmek için gereken alanın yaklaşık olarak 1/3'ü kadardır.
  • Gri 256 Ton — Bu tarama modunda tarayıcınız resmi sadece siyah ve beyaz olarak değil, gerçek gri gölgeleri de ekleyerek oluşturur. Gri tonlamalı bir resimde her pikselde daha fazla bilgi kodlanmıştır, böylece daha fazla gölge kaydedilip görüntülenebilir. 256 gri tonlu gerçekçi bir fotoğraf elde etmek istiyorsanız, tarama sonucunda oluşan resimde her nokta (piksel) için 8 bit gerekir.
    256 Gri Ton modu kullanılarak taranan bir resmi depolamak için gereken alan, 24 bit Gerçek Renk modunda elde edilen bir resmi kaydetmek için gereken alanın yaklaşık olarak 1/3'ü kadardır.
  • Noktalı resim S/B — Bu tarama modunda tarayıcınızdan elde edeceğiniz resimler, göze gri tonlu gibi görünen siyah noktalardan oluşan desenlerden meydana gelir. Noktalı resimlere örnek olarak gazetede gördüğünüz resimler verilebilir. Bu resimler genellikle çok kaba görünür. Bu resim türünde her nokta (piksel) için yalnızca 1 bit kullanıldığından (S/B Belge, lineart gibi), elde edilen resim dosyasının boyutu gri tonlu veya renkli resimden daha küçüktür.
  • Lineart S/B — Bu tarama modunda tarayıcınız resim ayrıntılarını yalnızca siyah beyaz vererek 1 bitlik Lineart resimler üretir. Lineart, basılı metinler veya kalemle ya da mürekkeple yapılmış çizimler için iyi bir seçimdir. Lineart B/W modu kullanılarak taranmış bir resim elde etmek istiyorsanız, her piksel için yalnızca 1 bit renk bilgisi gerekir. Bu resmi depolamak için gereken alan, 8 bitlik Gri tonlu bir resmi kaydetmek için gereken alanın yalnızca 1/8'i kadardır.


Çözünürlük
Özgün resmi veya belgeyi taramada kullanılacak çözünürlüğü ayarlamak için Çözünürlük kutusundan uygun değeri seçin. ile arasında bir değer seçebilirsiniz.
Çözünürlük ne kadar yüksek olursa, tarayıcıdan alınan resimdeki ayrıntılar o kadar fazla ve resmin boyutu o kadar büyük olur. Resmin depolanması için gereken disk alanının miktarını öğrenmek için resim önizleme kutusunun altındaki Önizleme Bölmesi'nde Boyut değerine bakın. Dosya boyutu fazla büyükse, daha düşük bir tarama çözünürlüğü kullanabilir veya daha küçük bir tarama alanı seçebilirsiniz.


Belge Türü
Belge Türü için seçtiğiniz ayarlar taranacak alanın sınırlarını belirtir. Standart sayfa biçimlerinden birini seçebileceğiniz gibi, özel bir sayfa boyutu da belirtebilirsiniz. Kaynak sayfanın biçimi bu ayarların belirttiği alandan daha büyükse, kaynak resmin veya belgenin yalnızca bir kısmı taranır.
  • Tarayıcıdan çıkacak resim için standart bir sayfa boyutu seçmek istiyorsanız, Belge Türü listesinden standart sayfa biçimini seçin.
  • Tarayıcıdan çıkacak resim için özel bir sayfa boyutu ayarlamak istiyorsanız aşağıdakileri yapın:
    1. Birimler listesinden, belgenin en ve boy değerleri için istediğiniz birimleri seçin (mm., cm., inç, punto, piksel veya pika).
    2. Genişlik kutusuna, tarayıcıdan çıkacak sayfanın enini girin. Taranacak resim alanının eninin, Genişlik kutusuna girdiğiniz değer ile aynı olduğuna dikkat edin.
    3. Yükseklik kutusuna, tarayıcıdan çıkacak sayfanın boyunu girin. Taranacak resim alanının boyunun Yükseklik kutusuna girdiğiniz değer ile aynı olduğuna dikkat edin.
    Özel sayfa boyutunun birimini başka ölçü birimlerine dönüştürmek istiyorsanız, Birimler listesinden yeni birimi seçin. Genişlik ve yükseklik değerleri otomatik olarak yeniden hesaplanır ve seçili birimler kullanılarak ilgili kutularda görüntülenir.


Büyütme veya Küçültme

Resmi Büyüt/Küçült
Oluşturulacak resmin boyutunu büyütüp küçültmek için Büyüt/Küçült işlevini kullanın. Resim boyutunu büyütmek veya küçültmek için 25 ile 400 arasında bir Ölçek değeri belirtebilirsiniz. Taranan resme ilişkin doğrusal boyutlar, belirttiğiniz ölçek değerine göre orantılı olarak büyütülür veya küçültülür.
  • Ölçek değerini ayarlamak için sürgülü düğmeyi hareket ettirin. Sol tarafa doğru hareket ettirirseniz ölçek değeri azalır, sağ tarafa doğru hareket ettirirseniz artar. Sürgülü düğme ile yaptığınız değişiklikler otomatik olarak ilgili kutuda görüntülenir.
  • Ayrıca, düğmeleri döndürerek veya Ölçek kutusuna bir değer yazarak da ölçek değerini ayarlayabilirsiniz. Ölçek değerini arttırmak için yukarı tarafı gösteren oku tıklatın. Ölçek değerini azaltmak için aşağı tarafı gösteren oku tıklatın.
    Ölçek kutusuna değer girerken şu kurallara uyun:
    Resmi büyütmek için Ölçek kutusuna 101 ile 400 arasında bir değer yazın.
    Resmi küçültmek için Ölçek kutusuna 25 ile 99 arasında bir değer yazın.
Büyütülen veya küçültülen resmi önizleme kutusunda görebilir ve isterseniz daha fazla değişiklik yapabilirsiniz.


Renkleri Yönetme
Renk eşleme ayarlarını yönetmek için Seçenekler Paneli'nde Renk Yönetimi çubuğunu tıklatın. Böylece Renk Yönetimi sekmesi görünecektir.
Renk eşlemeyi etkinleştirmek için ilgili onay kutusunu işaretleyin. Bu işlem yapıldığında, tüm resim renk değerleri seçili profile ait renk alanına dönüştürülür.
Renk Yönetimi sekmesinde aşağıdaki parametreleri belirtebilirsiniz:
  • Oluşturma Amacı — bu ayar Renk Eşleme işleminin dönüştürme esnasında renk gamının dışında kalan renkleri nasıl işleyeceğini tanımlar. Taradığınız resim türüne karşılık gelen oluşturma amacını seçin.
  • Renk Profili — bu ayar renk alanı ve renk gamı hakkındaki bilgileri içeren dosyayı belirler. Oluşturma aygıtına karşılık gelen renk profilini seçin.
** Bu aygıtın sürücüsü Renkleri Yönetme işlevini sağlamaz.


Oluşturma Amacı
Dönüştürme işlemi sırasında renk gamının dışında kalan renklerin nasıl işleneceğini belirlemek üzere Oluşturma Amacı açılan listesinden gereken değeri seçin.
Taradığınız resim türüne karşılık gelen Oluşturma Amacı'nı seçin.
Taranacak resim türü...
Oluşturma Amacı listesinde aşağıdaki öğeyi tıklatın:
Güçlü renk özellikli Fotoğraf ve Resimler (örneğin, parlak gün batımları veya iyi aydınlatılmış çiçek aranjmanları) | Algısal
Daha donuk tonlu Fotoğraf ve Resimler (örneğin, bazı portreler) | Göreli
İş Grafikleri (Çizelgeler) | Doygunluk
  • Algısal Amaç — bu oluşturma amacı, renk gamı içindeki renklerde hatalara yol açsa bile, renk gamının dışında kalan renkler arasındaki ilişkiyi olabildiğince korumaya çalışır. Resimdeki bazı renkler renklerin dışında kalıyorsa, algısal amaç, resimdeki tüm renklerin oluşturulabilecek aralığa dahil edilebilmesi için renklerin tümünün ayarlanmasına neden olur.
  • Göreli Amaç — bu oluşturma amacı, renk gamının dışında kalan renkleri hariç tutsa bile, renk gamı dahilindeki renkler arasında neredeyse tam bir ilişki sağlamaya çalışır. Resimdeki bazı renkler renklerin dışında kalıyorsa, göreli amaç, diğer renkler değiştirilmemiş olarak bırakılacak şekilde, resimdeki tüm renklerin oluşturulabilecek en yakın renge göre ayarlanmasına neden olur. Göreli amaç beyaz noktayı korumaz.
  • Doygunluk Amacı — bu oluşturma amacı doymuş renkleri korur ve en çok bilgisayar grafiklerini daha geniş renk alanına dönüştürme işlemi sırasında renk saflığını korumaya çalışırken yararlıdır. Doygunluk amacı, olası renk tonu ve aydınlık kayıplarına yol açabilmesine karşın resimdeki renklerin doygunluğunu korur.
    • ** Bu aygıtın sürücüsü Oluşturma Amacı işlevini sağlamaz.


Renk Profili
Profil, renk alanı ve renk gamı hakkındaki bilgileri depolar.
Oluşturma aygıtına karşılık gelen renk profilini belirtmek üzere Renk Profili alanında uygun değeri seçin.
Resmin, yazdırma işlemi veya Internette yayınlanması için başka bir bilgisayarda görüntülenmesi amaçlanıyorsa, AdobeRGB1998 gibi monitörden bağımsız bir renk profili seçin.
Varsayılan olarak, monitörünüzde en doğru görüntülemeyi gerçekleştiren renk profili seçilir.
** Bu aygıtın sürücüsü Oluşturma Amacı işlevini sağlamaz.


Resmin Renklerini Ayarlama
Resim renklerini ayarlamak için Seçenekler Paneli'ndeki Ayar çubuğunu tıklatın. Ayar sekmesi görünür.
Ayar sekmesinde bir resmin ton aralığını ayarlayabilirsiniz:
  • Parlaklık — Bir resmin ton aralığında basit değişiklikler yapabilirsiniz. Parlaklık ayarı bir resimde açık ve koyu tonlu gölgelerin düzeyini belirler. Tamamen beyaz renkli bir resimde parlaklık en yüksek düzeyde, tamamen siyah renkli bir resimde ise en düşük düzeydedir. Parlaklık, bir resimde en koyu ve en açık tonlu gölgeler arasındaki farkı ölçen kontrasttan farklı bir özelliktir.
  • Kontrast — Resmin tümünde ayarlamalar yapabilirsiniz. Kontrast ayarı bir resimdeki koyu ve açık tonlu gölgeler arasındaki ilişkiyi belirler. Kontrast değeri yüksek bir resim, gri gölgeler içermeyen siyah beyaz renklerde görülür. Kontrast değeri düşük bir resimde ise pek çok orta tonlu gri gölgeler görülür. Düşük kontrastlı resim daha donuk görünür.
  • Aydınlık — Tüm resmin aydınlık düzeyini ayarlayabilirsiniz. Aydınlık düzeyi artırıldığında resminizdeki aydınlık bölgelerin tonu daha da açılır, düşürüldüğünde ise koyulaşır.
  • Gölge — Tüm resmin gölge düzeyini ayarlayabilirsiniz. Gölge düzeyi artırıldığında resminizdeki karanlık bölgelerin tonu daha da koyulaşır, düşürüldüğünde ise karanlık bölgelerin tonu açılır.
  • Gama — Orta düzey gri renkleri veya bir resmin orta tonlarını etkileyen kontrastı ayarlayabilirsiniz. Resmin gama değerini ayarlayarak, gölge ve aydınlığı değiştirmeden grinin orta tonlarının parlaklık değerlerini değiştirebilirsiniz.
Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeyleri her renk kanalında ayrı ayrı ayarlanır:
  • 256 Renk veya Gerçek Renk (R,G,B) modunda taranmış renkli resimler söz konusu olduğunda; Kırmızı, Yeşil, Mavi ve Gri kanallarının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayabilirsiniz; Gri kanalının ayarlanması Kırmızı, Yeşil ve Mavi kanallarından her birini etkiler.
  • Gri 256 Ton modunda taranmış resimler söz konusu olduğunda, yalnızca Gri kanalının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayabilirsiniz.
  • Lineart S/B veya Noktalı resim S/B modunda, Parlaklık/Kontrast, Aydınlık/Gölge ve Gama ayarlarından hiçbirini ayarlayamazsınız.
Bir renk kanalının ayarlarını yapmak için Kanal listesinden ilgili kanalı seçin:
Aşağıdakileri yapmak için…
Kanal listesinde
aşağıdaki öğeyi tıklatın:
Kırmızı renk kanalının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayın | Kırmızı
Yeşil renk kanalının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayın | Yeşil
Mavi renk kanalının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayın | Mavi
Gri renk kanalının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayın | Gri
Otomatik renk ayarını kullanabilirsiniz. Otomatik ayar uygulandığında, ScanThru, tüm renk kanallarının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini otomatik olarak ayarlar. Tüm renk kanallarının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini otomatik olarak ayarlamak için Otomatik'i tıklatın.
Resme renkleri ters çevirme işlevini de uygulayabilirsiniz. Bir resimdeki renkleri ters çevirmek için Ters Çevir onay kutusunu seçin. Resmin renklerini ters çevirdiğinizde tüm renk değerleri karşıtlarına dönüştürülür (örneğin siyah renk beyaz renge dönüşür).
Bir resimde renkler ters çevrildiğinde, geçerli Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeyi ayarları kullanılır.


Renk kanalını seçme

Renk Kanalı
Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeyleri her renk kanalında ayrı ayrı ayarlanır:
Bir renk kanalının ayarlarını yapmak için Kanal listesinden ilgili kanalı seçin.
Aşağıdakileri yapmak için…
Kanal listesinde
aşağıdaki öğeyi tıklatın:
Kırmızı renk kanalının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayın | Kırmızı
Yeşil renk kanalının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayın | Yeşil
Mavi renk kanalının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayın | Mavi
Gri renk kanalının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayın | Gri


Parlaklık
Tüm resmin renk parlaklığı düzeyini ayarlamak için Parlaklık işlevini kullanın. Renk parlaklığını artırmak veya azaltmak için -100 ile 100 arasında bir değer belirtin. Ayarlama yaptığınız renk kanalının parlaklığı belirttiğiniz değere göre artar veya azalır.
  • Parlaklığı ayarlamak için sürgülü düğmeyi hareket ettirin. Sol tarafa doğru hareket ettirirseniz parlaklık düzeyi azalır, sağ tarafa doğru hareket ettirirseniz artar. Sürgülü düğme ile yaptığınız değişiklikler otomatik olarak ilgili kutuda görüntülenir.
  • Ayrıca, düğmeleri döndürerek veya Parlaklık kutusuna bir değer yazarak da de parlaklık düzeyini ayarlayabilirsiniz. Parlaklığı arttırmak için yukarı tarafı gösteren oku tıklatın. Parlaklığı azaltmak için aşağı tarafı gösteren oku tıklatın.
    Parlaklık kutusuna bir değer girerken aşağıdaki kurallara uyun:

    • Resmin parlaklığını azaltmak için Parlaklık kutusuna -100 ile -1 arasında bir değer yazın.
    Resmin parlaklığını arttırmak için Parlaklık kutusuna 1 ile 100 arasında bir değer yazın.
Resim önizlemesi kutusunda görebilir ve isterseniz daha fazla değişiklik yapabilirsiniz.


Kontrast
Tüm resmin renk kontrastını ayarlamak için Kontrast işlevini kullanın. Renk kontrastını artırmak veya azaltmak için -100 ile 100 arasında bir değer belirtin. Ayarlama yaptığınız renk kanalının kontrastı belirttiğiniz değere göre artar veya azalır.
  • Kontrastı ayarlamak için sürgülü düğmeyi hareket ettirin. Sol tarafa doğru hareket ettirirseniz kontrast düzeyi azalır, sağ tarafa doğru hareket ettirirseniz artar. Sürgülü düğme ile yaptığınız değişiklikler otomatik olarak ilgili kutuda görüntülenir.
  • Ayrıca, düğmeleri döndürerek veya Kontrast kutusuna bir değer yazarak da de kontrast düzeyini ayarlayabilirsiniz. Resim kontrastını artırmak için yukarı tarafı gösteren oku tıklatın. Kontrastı azaltmak için aşağı tarafı gösteren oku tıklatın.
    Kontrast kutusuna bir değer girerken aşağıdaki kurallara uyun:
    Resmin kontrastını azaltmak için Kontrast kutusuna -100 ile -1 arasında bir değer yazın.
    Resmin kontrastını artırmak için Kontrast kutusuna 1 ile 100 arasında bir değer yazın.
Resim önizlemesi kutusunda görebilir ve isterseniz daha fazla değişiklik yapabilirsiniz.


Aydınlık
Tüm resmin renk aydınlığı düzeyini ayarlamak için Aydınlık işlevini kullanın. Renk aydınlığı düzeyini artırmak veya azaltmak için 1 ile 100 arasında bir değer belirtin. Ayarlama yaptığınız resim renk kanalının aydınlığı, belirttiğiniz değere göre artar veya azalır. Aydınlık düzeyi azaltıldığında resim daha karanlık hale gelir.
Aydınlık düzeyini ayarlarken yalnızca geçerli koyuluk değerinden daha büyük değerleri belirtebilirsiniz.
  • Aydınlık düzeyini ayarlamak için sürgülü düğmeyi hareket ettirin. Sol tarafa doğru hareket ettirirseniz aydınlık düzeyi azalır, sağ tarafa doğru hareket ettirirseniz artar. Sürgülü düğme ile yaptığınız değişiklikler otomatik olarak ilgili kutuda görüntülenir.
  • Ayrıca, düğmeleri çevirerek veya Aydınlık kutusuna bir değer yazarak da aydınlık düzeyini ayarlayabilirsiniz. Resmin aydınlık düzeyini artırmak için yukarı tarafı gösteren oku tıklatın. Aydınlık düzeyini azaltmak için aşağı tarafı gösteren oku tıklatın.
    Aydınlık kutusuna 1 ile 100 arasında bir değer girin.
Resim önizlemesi kutusunda görebilir ve isterseniz daha fazla değişiklik yapabilirsiniz.


Gölge
Tüm resmin koyuluk düzeyini ayarlamak için Gölge işlevini kullanın. Resim gölge düzeyini artırmak veya azaltmak için 0 ile 99 arasında bir değer belirtin. Ayarlama yaptığınız resim renk kanalının gölge düzeyi belirttiğiniz değere göre artar veya azalır. Gölge düzeyi azaltıldığında resim daha aydınlık hale gelir.
Gölge düzeyini ayarlarken yalnızca geçerli aydınlık değerinden daha küçük değerleri belirtebilirsiniz.
  • Gölge düzeyini ayarlamak için sürgülü düğmeyi hareket ettirin. Sol tarafa doğru hareket ettirirseniz gölge düzeyi azalır, sağ tarafa doğru hareket ettirirseniz artar. Sürgülü düğme ile yaptığınız değişiklikler otomatik olarak ilgili kutuda görüntülenir.
  • Ayrıca, düğmeleri çevirerek veya Gölge kutusuna bir değer yazarak da gölge düzeyini ayarlayabilirsiniz. Resmin gölge düzeyini artırmak için yukarı tarafı gösteren oku tıklatın. Gölge düzeyini azaltmak için aşağı tarafı gösteren oku tıklatın.
    Gölge kutusuna 0 ile 99 arasında bir değer girin.
Resmi önizleme kutusunda görebilir ve isterseniz daha fazla değişiklik yapabilirsiniz.


Gama
Tüm resmin gama değerini ayarlamak için Gama işlevini kullanın. Bu ayar, taranan resimlerin ton değerlerini etkiler. Resmin gama değerini ayarlamak için 0.01 ile 5.00 arasında bir Gama değeri belirtebilirsiniz. Daha yüksek gama değerleri belirtildiğinde, ayarladığınız renk kanallarında daha açık tonlar oluşur.
  • Gama değerini ayarlamak için sürgülü düğmeyi hareket ettirin. Sol tarafa doğru hareket ettirirseniz gama değeri azalır, sağ tarafa doğru hareket ettirirseniz artar. Sürgülü düğme ile yaptığınız değişiklikler otomatik olarak ilgili kutuda görüntülenir.
  • Ayrıca, düğmeleri çevirerek veya Gama kutusuna bir değer yazarak da resmin gama değerini ayarlayabilirsiniz. Gama değerini arttırmak için yukarı tarafı gösteren oku tıklatın. Gama değerini azaltmak için aşağı tarafı gösteren oku tıklatın.
    Gama kutusuna 0.01 ile 5.00 arasında bir değer girin. Normalde, varsayılan 1 değerini kullandığınızda tarayıcınızdan iyi bir sonuç alırsınız.
Resim önizlemesi kutusunda görebilir ve isterseniz daha fazla değişiklik yapabilirsiniz.


Renkleri Ters Çevirme

Ters Çevirme
Resmin renklerini ters çevirmek için Ters Çevir işlevini kullanın. Resmin renklerini ters çevirdiğinizde, tüm renkler karşıtlarına dönüştürülür.
  • Resmin renklerini ters çevirmek için Ters Çevir onay kutusunu seçin.
    Bir resimde renkler ters çevrildiğinde, geçerli Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeyi ayarları kullanılır.


Histogram Görüntüleme
Histogram, her bir piksel renginin sayılması ile elde edilmiş resim gösterimidir. Bu gösterim, resim içindeki verilerin, her bir pikselin tam değerinin bilinmesinden çok daha verimli bir şekilde incelenmesini sağlar.
Renk ayarlarını histogram kullanarak belirlemek için Seçenekler Paneli'nde Histogram çubuğunu tıklatın. Histogram sekmesi görünür. Histogram sekmesinde aşağıdaki parametreler bulunur:
  • Histogram Kanalı — renk kanalını belirlemek için bu seçeneği kullanın. Birleşik kanalın parlaklığını (Gri) ya da ayrı ayrı kanalların yoğunluk değerlerini çizdirebilirsiniz.
  • Histogram Grafiği — bu, resim verilerinin grafiğidir. Piksellerin yoğunluk değerlerine ait istatistiksel bilgiler histogramın altında görünür. Histogram üzerinde bulunan belirli bir nokta hakkındaki bilgileri görüntülemek için, imleci o nokta üzerine yerleştirin.
** Bu aygıtın sürücüsü Histogram Görüntüleme işlevini sağlamaz.


Histogram Kanalı
Histogram Grafiği alanında gösterilecek histogram kanalını belirlemek için, açılan listeden ilgili öğeyi seçin.
Kullanılabilir değerler şunlardır:
  • Gri — bu kanal, resim verilerinin parlaklığını gösterir.
  • Kırmızı — bu kanal, kırmızı kanala ait resim verilerini gösterir.
  • Yeşil — bu kanal, yeşil kanala ait resim verilerini gösterir.
  • Mavi — bu kanal, mavi kanala ait resim verilerini gösterir.
** Bu aygıtın sürücüsü Histogram Kanalı işlevini sağlamaz.


Histogram Grafiği ve Bilgisi
Resim verileri grafiği Histogram Grafiği alanında seçili bulunan Histogram Kanalı'na göre gösterilir. Histogram üzerinde bulunan belirli bir nokta hakkındaki bilgileri görüntülemek için, imleci o bölgeye yerleştirin. Piksellerin yoğunluk değerlerine ait istatistiksel bilgiler histogramın altında görünür.
Kullanılabilir değerler şunlardır:
  • Histogram Düzeyi — imlecin altında bulunan alanın yoğunluk düzeyini gösterir.
  • Histogram Sayımı — imlecin altındaki yoğunluk düzeyine karşılık gelen piksel sayısını gösterir.
  • Histogram Ortalaması — resim verilerinin yoğunluk değeri ortalamasını gösterir.
  • Histogram Pikselleri — Histogramı hesaplamak için kullanılan toplam piksel sayısını gösterir.
** Bu aygıtın sürücüsü Histogram Grafiği ve Bilgisi işlevini sağlamaz.


Filtre Uygulama
Filtreler, bazı görsel efektler uygulayarak resmin kalitesini artırmanızı sağlar.
Bulanıklık filtresi resimdeki keskin hatları yumuşatır. Keskin çizgileri ve kenarları yumuşatır, renk geçişlerini düzgünleştirir. Bu filtre önemli derecede renk geçişinin olduğu bölgelerde oluşan bozulmaları ortadan kaldırmaya yarar. Bulanıklık filtresini, bir resme son şeklini veren düzeltmeler yaparken kullanabilirsiniz. Bulanıklık filtresini uygulayarak, koyu noktalar gibi küçük kusurları örtebilirsiniz.
Netlik filtresi resminizdeki ayrıntıları ön plana çıkarmanızı sağlar. Bulanıklık efektinin tam zıttı bir etki yapar. Resmin kenar çizgilerini keskinleştirmek, bir resme odaklanmak ve netliğini artırmak için Netlik filtresini kullanın.
Düzleştirme filtresi genellikle gazete ve dergilerdeki resimleri tararken oluşan noktalı veya "artı" şekilli desenleri (moire desenlerini) ortadan kaldırmak için kullanılabilir. Daha ince veya daha kaba nokta desenleri elde etmek için kullanabileceğiniz çeşitli düzleştirme dereceleri vardır.
  • Aygıtınız yalnızca Lineart S/B ve/veya Noktalı resim S/B modunu destekliyorsa, Bulanıklık ve Netlik filtrelerini uygulayamazsınız.
Filtreleri uygulamak için Seçenekler Paneli'nde Filtreler çubuğunu tıklatın. Filtreler sekmesi görünür.
Filtreler sekmesinden, tüm resme bulanıklık, netlik veya düzleştirme efekti uygulayabilirsiniz:
  • Bulanıklık efektini uygulamak için Bulanıklık sürgülü düğmesini sürükleyin. Sağ tarafa doğru sürüklerseniz resim daha bulanık hale gelir. Sürgülü düğmeyi en sola getirirseniz Bulanıklık efekti uygulanmaz.
  • Netlik efektini uygulamak için Netlik sürgülü düğmesini sürükleyin. Sağ tarafa doğru sürüklerseniz resim daha net hale gelir. Sürgülü düğmeyi en sola getirirseniz Netlik efekti uygulanmaz.
  • Çeşitli Düzleştirme dereceleri uygulamak için Düzleştirme sürgülü düğmesini sürükleyin. Düzleştirme filtresini daha kaba nokta desenlerine uygulamak için sürgülü düğmeyi sağa doğru, daha ince nokta desenlerine uygulamak içinse sola doğru sürükleyin. Sürgülü düğmeyi en sola getirirseniz Düzleştirme efekti uygulanmaz.


Bulanıklık
Resminizin hatlarını yumuşatmak ve son düzeltmelerini yapmak veya nokta gibi küçük kusurları örtmek için Bulanıklık işlevini kullanın. Bulanıklık filtresi tüm resme uygulanır, resmin belirli bir bölgesine uygulayamazsınız.
Bulanıklık filtresini uygulamak istediğinizde, bulanıklık derecesini artırıp azaltmak üzere sürgülü düğmeyi hareket ettirin. Sağ tarafa doğru hareket ettirirseniz resim daha bulanık hale gelir. Sürgülü düğmeyi en sola getirirseniz Bulanıklık efekti uygulanmaz.
Resim önizlemesi kutusunda görebilir ve isterseniz daha fazla değişiklik yapabilirsiniz.


Netlik
Resminizi daha net hale getirmek için Netlik işlevini kullanın. Netlik işlevi ile, en ince ayrıntıların dahi görünmesini sağlayabilirsiniz. Netlik filtresi tüm resme uygulanır, belirli bir bölgeye uygulayamazsınız.
Netlik filtresini uygulamak istediğinizde, netlik etkisini azaltmak veya artırmak üzere sürgülü düğmeyi hareket ettirin. Sürgülü düğmeyi sağ tarafa doğru hareket ettirirseniz resim daha net hale gelir. Sürgülü düğmeyi en sola getirirseniz Netlik efekti uygulanmaz.
Resmi önizleme kutusunda görebilir ve isterseniz daha fazla değişiklik yapabilirsiniz.


Düzleştirme
Noktalı resim modunda oluşturulmuş özgün belgeler taranırken resimde ortaya çıkabilen ve hoş görünmeyen desenleri (moire desenlerini) en aza indirmek için Düzleştirme işlevini kullanın. Düzleştirme işlevi ile, moire desenlerinin resim dosyanıza geçmesi durumunu en aza indirir ve kareli, çizgili veya noktalı görünümleri ortadan kaldırırsınız. Düzleştirme filtresinin etkisi tüm resme uygulanır, resmin belirli bir bölgesine uygulayamazsınız.
Düzleştirme filtresini uygulamak için sürgülü düğmeyi taradığınız belgenin türüne uygun konuma getirin. Sürgülü düğmeyi en sola getirdiğinizde herhangi bir düzleştirme uygulanmaz. Sürgülü düğmeyi sağa doğru hareket ettirdikçe, taranan resme uygulanacak olan düzleştirme etkisi artar. Yüksek kaliteli sanatsal resimleri tarıyorsanız, en soldan bir önceki konumu seçin. Parlak kağıtlı dergilerden tarama yapacaksanız, sürgülü düğmeyi en sağdan bir önceki konuma getirin. Gazete fotoğrafları gibi ayrıntılı olmayan, kaba resimleri tarayacaksanız sürgülü düğmeyi en sağa getirin.
Resim önizlemesi kutusunda görebilir ve isterseniz daha fazla değişiklik yapabilirsiniz.


Tercihleri Ayarlama
Özel program ayarlarını belirtmek için Seçenekler Paneli'nde Tercih çubuğunu tıklatın. Tercih sekmesi görünür.
Bu sekmede Belge Kaynağı için seçilen tercihler görüntülenir.
Tercih sekmesinden, bir sonraki sefere belge taramak için de kullanabilmek üzere aşağıdaki program ayarlarını yapabilirsiniz:
  • Belge Kaynağı — bu ayar taranacak resmin veya belgenin kaynağını tanımlar.
Belge Kaynağı listesinden resim veya belgenin kaynağını seçin. Belgelerin veya resimlerin şuralardan yüklenmesini sağlayabilirsiniz:
  • ADF (Otomatik Belge Besleyici)
  • Düz Bölge
  • Otomatik
  • ADF Çift Taraflı
    • Şeffaflık — bu ayar tüm ScanThru pencerelerinin görünümünü değiştirir.
      Şeffaf modu seçmek ve pencerelerin donukluk düzeyini ayarlamak için Şeffaflık özelliğini kullanın. Donukluk (%) düzeyini artırdığınızda pencere daha parlak ve katı görünür; azalttığınızda ise daha belirsiz ve şeffaf görünür.


Belge Kaynağı
Resimleri veya belgeleri taramak istediğinizde, bunları düz bölgeye koyabileceğiniz gibi, sayfaların otomatik olarak Otomatik Belge Besleyici'den (ADF) verilmesini de sağlayabilirsiniz.
Belge Kaynağı listesinde tarama kaynağı olarak seçilen aygıt görüntülenir.
Belge kaynağını seçmek için Belge Kaynağı listesinden bir öğe seçin. Varolan seçenekler şunlardır:
  • Otomatik — Belge kaynağı otomatik olarak algılanır. Otomatik modunu seçerseniz tarayıcı önce Otomatik Belge Besleyici'yi denetler. Otomatik Belge Besleyici yoksa veya besleyici boşsa, tarayıcı düz bölgeden tarama yapmaya başlar.
  • Düz Bölge — Belge kaynağı olarak düz bölge seçilir. Bu modu seçerseniz, düz bölgede bulunan resim veya belge taranır.
  • ADF — Belge kaynağı olarak Otomatik Belge Besleyici seçilir.
    Tek taraflı kağıtları taramak için bu modu seçin. Belge kaynağı olarak ADF'yi seçerseniz, Otomatik Belge Besleyici'deki belge taranır. Besleyici boşsa sistem bir ileti görüntüler. Devam etmek için taranacak belgeyi besleyiciye yerleştirin ve taramayı tekrar başlatın.
  • ADF Çift Taraflı — Belge kaynağı olarak Otomatik Belge Besleyici seçilir.
    Çift taraflı kağıtları taramak için bu modu seçin. Belge kaynağı olarak ADF Çift Taraflı'yı seçerseniz, Otomatik Belge Besleyici'deki belge taranır. Besleyici boşsa sistem bir ileti görüntüler. Devam etmek için taranacak belgeyi besleyiciye yerleştirin ve taramayı tekrar başlatın.
    ADF Çift Taraflı modu söz konusu olduğunda, sayfaların tarayıcıdan düzgün biçimde yönlenmiş olarak çıkması için uygun ciltleme türünü seçin. Belge kaynağındaki sayfalar dikey yönlü ise (örneğin kitap veya broşür gibi), Uzun Kenardan Ciltleme'yi tıklatın. Yatay yönlü ise (örneğin not defteri gibi), Kısa Kenardan Ciltleme'yi tıklatın.


Şeffaflık
ScanThru pencerelerinin görünümünü ayarlamak için Şeffaflık özelliğini kullanabilirsiniz. Pencereleri ve tüm denetimlerini katı veya şeffaf göstermek için bunu kullanın.
ScanThru pencerelerine uygulanacak şeffaflık modunu seçin. Şeffaflık modu, ScanThru pencerelerine şeffaflık modunun ne zaman uygulanacağını belirler.
Varolan seçenekler şunlardır:
  • Hiçbiri — tüm ScanThru pencereleri katı görünür; hiçbir şeffaflık etkisi uygulanmaz ve hiçbir ayarlama yapılamaz.
  • Her Zaman — tüm ScanThru pencereleri şeffaf görünür. Pencere şeffaflığını ayarlamak için Donukluk düzeyini belirtin.
  • Otomatik — etkin durumdaki tüm ScanThru pencereleri katı görünür; şeffaflık etkisi yalnızca etkin olmayan pencerelere uygulanır.
Şeffaflık düzeyini ayarlamak için 10 ile 100 arasında bir Donukluk (%) değeri belirtin.
  • Şeffaflığı ayarlamak için sürgülü düğmeyi hareket ettirin. Sol tarafa doğru hareket ettirirseniz pencere şeffaflığı artar, sağ tarafa doğru hareket ettirirseniz azalır. Sürgülü düğme ile yaptığınız değişiklikler otomatik olarak ilgili kutuda görüntülenir.
  • Ayrıca, düğmeleri döndürerek veya Donukluk (%) kutusuna bir değer yazarak da de şeffaflık düzeyini ayarlayabilirsiniz. Şeffaflığı azaltmak için yukarı tarafı gösteren oku tıklatın. Şeffaflığı artırmak için aşağı tarafı gösteren oku tıklatın.

** Şeffaflık işlevi yalnızca Windows 2000 ve sonraki sürümlerde kullanılabilir.


Hakkında
Bu yazılımla ilgili bilgileri görüntülemek için üreticinin Web sitesini ziyaret edin veya en yeni sürücü sürümünü edinin, Seçenekler Paneli'nden Hakkında çubuğunu tıklatın. Hakkında sekmesi görünür.
  • Sürücü üreticisinin Web sitesini ziyaret etmek için Web Sitesi düğmesini tıklatın.
    Üreticinin web sitesi, varsayılan web tarayıcısında açılır.
  • Sürücüye ait en yeni sürümü edinmek için Sürücüyü Güncelleştir düğmesini tıklatın.
    Üreticinin web sitesinden bir sayfa açılır. En yeni sürücü sürümünü bu sayfadan yükleyebilirsiniz.


Nasıl Yapılır?
Bu bölümde bir resmi veya belgeyi taramak için uygulamanız gereken temel adımlar açıklanmaktadır.
Aşağıdakileri yapmak için önerilen adımları kullanın:
  • Tüm sayfayı tarama
  • Seçilen alanı tarama
  • Tarama ayarlarını yapma
  • Sayfa biçimini ayarlama


Tüm Sayfayı Tarama
Kaynak resmin veya belgenin tüm sayfasını taramak için aşağıdaki temel adımları kullanın:
  1. Özgün kaynak belgeyi Otomatik Belge Besleyici'ye veya düz bölgeye yerleştirin.
  2. Resim düzenleme uygulamasını başlatın, Al seçeneğini tıklatın, açılan iletişim kutusunda kaynak olarak tarama aygıtını seçin.
    Bunun nasıl yapılacağına ilişkin ayrıntılı bilgi için resim düzenleme uygulamasının belgelerine bakın.
    ScanThru Ana penceresi görünür.
    Seçenekler Paneli'nden tarama ayarlarını özelleştirebilir, renk eşlemeyi etkinleştirebilir, resmin rengini ayarlayabilir, resim verilerinin histogramını görüntüleyebilir, filtre uygulayabilir ve tarama tercihlerini ayarlayabilirsiniz. Paneli görüntülemek için genişlet düğmesini tıklatın.
  3. Özgün resmin veya belgenin türünü seçin. Standart veya özel belge türü seçebilirsiniz:
    Tarama Ayarları çubuğunu tıklatın. Tarama Ayarları sekmesi açılır.
    Standart belge türünü seçmek için Belge Türü listesinden uygun bir sayfa biçimi seçin.
    Özel belge türünün ayarlarını belirtmek için, Birimler listesinden belge en/boy değerlerine ilişkin kullanacağınız birimleri seçin.
    Taranan resmin veya belgenin en ve boy değerlerini Genişlik ve Yükseklik kutularına girebilir veya taranan alanın sınırlarını elle ayarlayabilirsiniz.
    Taranan alanı elle seçmek için araç kutusunda Seç düğmesini tıklatın. Resim Önizleme Bölmesi'nde, sol fare düğmesini tıklatıp basılı tutun ve imleci sürükleyerek resim alanını seçin. Seçimi yaptıktan sonra sol fare düğmesini serbest bırakın. Yaptığınız seçim Önizleme Bölmesi'nde kesik çizgili sınırlarla gösterilir.
  4. Resim Türü ve (veya) Çözünürlük'ü seçin:
    Resim Türü listesinden taramada kullanacağınız resim türünü seçin. Kullanılabilir seçenekler şunlardır:
    Resim Türü listesinde şu öğe seçilidir:     Lineart B/W, Noktalı resim B/W, Gri 256 Ton, 256 Renk, Gerçek Renk (R,G,B).
    Çözünürlük listesinden taramada kullanacağınız çözünürlük değerini seçin. Çözünürlük ne kadar yüksek olursa, tarayıcıdan alınan resimdeki ayrıntılar o kadar fazla ve resmin boyutu o kadar büyük olur. Tarayıcıdan alacağınız resim dosyası çok büyükse daha düşük bir çözünürlük seçebilirsiniz.
  5. Düşük çözünürlüklü bir tarama işlemi başlatmak için Önizleme'yi tıklatın ve kaynak resmi veya belge için önizleme yapın.
  6. Resmi veya belgeyi taramak için Tara'yı tıklatın.


Seçilen Alanı Tarama
Kaynak resmin veya belgenin seçtiğiniz bir bölümünü taramak için aşağıdaki temel adımları kullanın:
  1. Özgün kaynak belgeyi Otomatik Belge Besleyici'ye veya düz bölgeye yerleştirin.
  2. Resim düzenleme uygulamasını başlatın, Al seçeneğini tıklatın, açılan iletişim kutusunda kaynak olarak tarama aygıtını seçin.
    Bunun nasıl yapılacağına ilişkin ayrıntılı bilgi için resim düzenleme uygulamasının belgelerine bakın.
    ScanThru Ana penceresi görünür. Seçenekler Paneli'nden tarama ayarlarını özelleştirebilir, resmin rengini ayarlayabilir, filtre uygulayabilir ve tarama tercihlerini ayarlayabilirsiniz. Paneli görüntülemek için genişlet düğmesini tıklatın.
  3. Resim Türü ve Çözünürlük'ü seçin.
  4. Düşük çözünürlüklü bir tarama işlemi başlatmak için Önizleme'yi tıklatın ve kaynak resmi veya belge için önizleme yapın.
  5. Taranacak resmin veya belgenin bir kısmını seçmek için araç kutusundan Seç [image] düğmesini tıklatın.
    Önizleme Bölmesi'nde, sol fare düğmesini tıklatıp basılı tutun ve imleci sürükleyerek resim alanını seçin. Seçimi yaptıktan sonra sol fare düğmesini serbest bırakın. Seçili alan kesik çizgili sınırlarla gösterilir.
    Taranacak alanın boyutunu ayarlamak için Tarama Ayarları sekmesindeki Genişlik ve Yükseklik kutularına değerler girebilirsiniz.
  6. Resmi veya belgeyi taramak için Tara'yı tıklatın.

    7. Belgede birden fazla sayfa varsa, her belge sayfasında yalnızca seçili alan taranır.


Tarama Ayarlarını Yapma
Tarama ayarlarını Seçenekler Paneli'nden yapabilirsiniz. Seçenekler Paneli'ni görüntülemek için ScanThru Ana penceresindeki genişletme düğmesini tıklatın.
Aşağıdakileri yapmak için Seçenekler Paneli'ni kullanın:
  • Tarama Ayarlarını Özelleştirme
    Tarama Ayarları resminizin veya belgenizin nasıl taranacağını belirlemenize olanak verir: Taramada kullanılacak renk modunu seçmek için uygun bir Resim Türü seçin, tarama çözünürlüğünü ayarlayın ve Belge Türü'nü seçip, sayfa eni/boyu için uygun değerleri ayarlayarak sayfa biçimini belirtin. Ölçek'i ayarlayarak resmin doğrusal olarak boyutunu büyütüp küçültebilirsiniz.
    Tarama ayarlarını özelleştirmek için Seçenekler Paneli'nde Tarama Ayarları çubuğunu tıklatın. Tarama Ayarları sekmesi görünür.
    Daha ayrıntılı bir resim elde etmek ve tarayıcınızı kaynaktan daha ayrıntılı resim alacak şekilde ayarlamak için Çözünürlük değerini artırabilirsiniz. Çözünürlük ayarında yaptığınız değişiklikler resmin Önizleme Bölmesinde görünmez, sonucu resmin taranması bittikten sonra görürsünüz.
    Resim Türü ve Çözünürlük değerleri gibi, taranan alanın boyutu da taranan resmin boyutuna etki eden ana unsurlardan biridir. Resim Türü değeri ile belirlenen renk çözünürlüğü ve değer ile belirlenen tarama çözünürlüğü ne kadar büyük olursa, tarayıcıdan alacağınız resim de o kadar büyük olur.
    Çözünürlük değeri artırıldığında resmin taranması için gereken süre de artar. Bu şekilde, işlemin yapılması uzun süre alıyorsa Çözünürlük değerini azaltabilirsiniz.
  • Tarama tercihlerini ayarlama
    Tarama tercihlerini, bir sonraki resim tarama işleminiz için kullanılacak şekilde ayarlayabilirsiniz.
    Tarama tercihlerini ayarlamak için Seçenekler Paneli'nde Tercihler çubuğunu tıklatın. Tercih sekmesi görünür.
    Tercih sekmesinde Belge Kaynağı'nı görebilir veya seçebilirsiniz.
    Fotoğraf, resim veya birden fazla sayfalı belgeleri taramak için Düz Bölge veya ADF'yi kullanın.
  • Yaptığınız tarama ayarlarından memnun olmazsanız, varsayılan değerlere geri dönebilirsiniz.
    Varsayılan tarama ayarlarını geri yüklemek için, ScanThru Ana penceresinin Önizleme Bölmesindeki Sıfırla düğmesini tıklatın.


Sayfa Biçimini Ayarlama
Taranacak alanın sınırlarının belirlenmesi için sayfa biçiminin ayarlanması zorunludur. Tarayacağınız sayfanın (veya sayfaların) biçimini ayarlamak için standart biçim seçeneklerinden birini seçebileceğiniz gibi, özel bir sayfa boyutu da kullanabilirsiniz. Bunun yerine isterseniz taranacak alanı elle de seçebilirsiniz. Birden fazla sayfa içeren bir belgeyi tarayacaksanız, bu ayarlar kaynak belgenin her sayfasına uygulanır.
Sayfa biçimini ayarlamak için aşağıdaki adımları kullanın:
  1. Seçenekler Paneli'ni görüntülemek için ScanThru Ana penceresindeki genişletme düğmesini tıklatın.
  2. Seçenekler Paneli'nde Tarama Ayarı çubuğunu tıklatın. Tarama Ayarı sekmesi görünür.
  3. Sayfa biçimini ayarlayın:
    • Standart sayfa biçimini seçmek için, Belge Türü listesinde belge boyutunuza uygun bir seçeneği tıklatın.
    • Özel bir sayfa boyutu ayarlamak için Birimler listesinden birimleri seçin, sonra sayfa en/boy değerlerini sırasıyla Genişlik ve Yükseklik kutularına yazın. Böylece etkin tarama alanının sol üst noktasından itibaren başlayarak belirtilen alan seçilmiş olur.
  4. Taranacak alanı elle seçmek için araç kutusundan Seç düğmesini tıklatın.
    Resim Önizleme Bölmesi'nde, sol fare düğmesini tıklatıp basılı tutun ve imleci sürükleyerek resim alanını seçin. Seçimi yaptıktan sonra sol fare düğmesini serbest bırakın. Seçtiğiniz alan kesik çizgili sınırlarla gösterilir.


Resmi Otomatik Ayarla

Ayarlama
Parlaklık, Kontrast, Aydınlık, Gölge ve Gama düzeylerinin ScanThru tarafından otomatik olarak ayarlanması için, Otomatik Ayarla seçeneğini kullanın. Otomatik ayarlama yapmak için Otomatik düğmesini tıklatın.


Kanal
Kanal listesinde, kullanılabilen tüm renk kanalları bulunur. Parlaklık, Kontrast, Aydınlık, Gölge ve Gama düzeyleri her renk kanalında ayrı ayrı ayarlanır.
  • 256 Renk veya Gerçek Renk (R,G,B) modunda taranmış renkli resimler söz konusu olduğunda; Kırmızı, Yeşil, Mavi ve Gri kanallarının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayabilirsiniz; Gri kanalının ayarlanması Kırmızı, Yeşil ve Mavi kanallarından her birini etkiler.
  • Gri 256 Ton modunda taranmış resimler söz konusu olduğunda, yalnızca Gri kanalının Parlaklık/Kontrast, Aydınlık/Gölge ve Gama düzeylerini ayarlayabilirsiniz.
  • Lineart S/B veya Noktalı resim S/B modunda, Parlaklık/Kontrast, Aydınlık/Gölge ve Gama ayarlarından hiçbirini ayarlayamazsınız.
Renk ayarlamalarını yapmak için Kanal listesinden Kırmızı, Yeşil, Mavi veya Gri renk kanalını seçebilirsiniz.


Seçenekler Panelini Gizleme
Seçenekler Paneli'ni kullanarak tarayıcınızı ayarlayabilirsiniz. Daha fazla ayarlama yapmak istemiyorsanız Seçenekler Paneli'ni gizleyebilirsiniz. Paneli gizlemek için ScanThru Ana penceresinin sağ kenarlığındaki küçültme düğmesini tıklatın.


Sıfırlama
Resimde yaptığınız tüm değişiklikleri iptal etmek ve varsayılan ayarları geri yüklemek için Sıfırla'yı tıklatın.
Tarama ayarlarını değiştirdiğinizde ortaya çıkan sonuçlardan memnun olmadığınız zaman bu seçeneği kullanabilirsiniz.


Seçenekler Panelini Gösterme
Seçenekler Paneli'ni kullanarak tarayıcınızı ayarlayabilirsiniz. Varsayılan olarak, ScanThru Ana penceresi Seçenekler Paneli'ni görüntülemez. Paneli görüntülemek için ScanThru Ana penceresinin sağ kenarlığındaki genişletme düğmesini tıklatın.


Yakınlaştırma
ScanThru Ana penceresinde resmi yakınlaştırabilirsiniz. Yakınlaştır komutu resmi büyütür ve resmin çok yakından görülmesini sağlar. Resmi yakınlaştırmak için araç kutusundaki Yakınlaştır [image] düğmesini tıklatın. Önizleme Bölmesi resmi iki kat büyütülmüş olarak görüntüler. Resmin görünümünü daha fazla büyütmek için Yakınlaştır düğmesini bir veya birçok kez tıklatın.


Uzaklaştırma
ScanThru Ana penceresinde, daha önce yakınlaştırmış olduğunuz resmi uzaklaştırabilirsiniz. Uzaklaştır komutu resmi küçültür ve küçültülmüş bir halini görmenizi sağlar. Resmi uzaklaştırmak için araç kutusundaki Uzaklaştır [image] düğmesini tıklatın. Önizleme Bölmesi resmi iki kat küçültülmüş olarak görüntüler. Resmin görünümünü daha fazla küçültmek için Uzaklaştır düğmesini bir veya birçok kez tıklatın.