Översikt över ScanThru
ScanThru erbjuder funktioner för arbete med skannrar. Du får tillgång till verktyg för skanning och redigering av bilder. Du kan t.ex. justera bildens färger och upplösning, använda visuella effekter och filter, anpassa visning av bilden osv. Använd ScanThru för att ange hur skannern ska läsa in bilden från originalet (t.ex. ett pappersdokument eller ett fotografi). Sedan kan du skicka bilden till ett bildredigeringsprogram och spara den i olika bildformat.
Huvudfunktionerna i ScanThru är följande:
  • Anpassa skanningsinställningar, t.ex. välja bildtyp, upplösning, dokumentkälla samt ange sidformat för skanning av bilden
  • Använda visuella effekter i bilden, justera ljusstyrka, kontrast och färggamma, eller använda färginvertering i bilden
  • Använda filter för skärpa och oskärpa i bilden
  • Skanna bilder eller dokument med en lägre skanningsupplösning, förhandsvisa skanningsresultatet, välja område som ska skannas samt justera visning av bilden
  • Skanna bilden med de skanningsinställningar du har angett
  • Återanvända inställningar som du har justerat för framtida skanningsjobb
Relaterade avsnitt Relaterade avsnitt


Arbeta med ScanThru
I huvudfönstret i ScanThru kommer du snabbt och enkelt åt alla funktioner i ScanThru: skanna bilder eller dokument, förhandsgranska och/eller använda filter för dem samt skicka dem till ett bildredigeringsprogram.
Skanna en bild genom att göra på följande sätt:
  1. Placera bilden på flatbädden eller lägg dokumentet i den automatiska dokumentinmataren
  2. Välj den dokumentkälla som ska användas vid skanningen
  3. Förhandsgranska bilden eller dokumentet som skannats med en lägre upplösning
  4. Anpassa skanningsinställningarna, vilket innebär att välja Bildtyp, Upplösning och Dokumenttyp
  5. Aktivera och ange parametrar för färgmatchning, inklusive val av erforderlig Återgivningsmetod och Färgprofil
  6. Justera bildens färger, bland annat Ljusstyrka, Kontrast, Gamma, Högdagrar och Skuggor
  7. Visa histogramgrafen och specifik information om vald Histogramkanal
  8. Använd filter om du vill öka skärpan i bildens konturer eller retuschera bilden. Du kan också avrastrera bilder som skannats från dagstidningar eller tidskrifter
  9. Anpassa visningen av bilden, till exempel vända och/eller rotera bilden
  10. Skanna bilden med de inställningar som du definierat
  11. Ange egenskaper för skanning, vilket innebär att skanningsparametrarna finns tillgängliga nästa gång du ska utföra en skanning
  12. Spara favoriter så att du kan använda dem när du skannar dokument eller bilder


Huvudfönstret i ScanThru
När ScanThru startas öppnas huvudfönstret i ScanThru. Från huvudfönstret kan du justera skannerinställningar samt ange egenskaper så att de valda skanningslägena finns tillgängliga nästa gång du använder skannerenheten. Du kan skanna och redigera en bild, använda visuella effekter i bilden samt anpassa hur bilden visas.
I huvudfönstret i ScanThru visas som standard förhandsgranskningsrutan där du ser hela sidan som ska skannas, menyraden med kommandon för att spara och hämta Favoriter samt visa Hjälp. Där hittar du också verktygslådan med funktioner för att zooma in eller ut, rotera en bild, vända en bild samt manuellt markera ett område som ska skannas.
Informationen som finns i Informationsrutan nedanför förhandsgranskningsrutan visar de aktuella skanningsinställningarna och egenskaper för den resulterande bilden.
Alternativpanelen som är tillgänglig från huvudfönstret i ScanThru ger dig möjlighet att göra inställningar för skannern. Som standard visas inte panelen i huvudfönstret i ScanThru. Visa eller dölj den genom att klicka på knappen för att expandera/dölja rutan.
Med de tre knapparna nedanför förhandsgranskningsrutan kan du styra skanningsprocessen. Du kan starta eller stoppa skanningen samt visa en förhandsgranskning av hela den skannade sidan:
  • Om du vill visa en förhandsgranskning av bilden du skannar klickar du på Förhandsgranskning.
    En lågupplöst kopia av originaldokumentet eller originalbilden visas då i förhandsgranskningsrutan.
  • Skanna en bild eller ett dokument genom att klicka på Skanna.
    Då startas skanningen av det sidområde som markerats i förhandsgranskningsrutan och med användning av de valda inställningarna för bildskanning (upplösning, bildtyp osv.).
  • Om du vill återställa standardinställningarna för skanning klickar du på Återställ.


Använda verktygslådan
När ScanThru startas visas verktygslådan till vänster på skärmen. Den innehåller verktyg för att zooma, rotera och vända bilder samt för manuell markering av det bildområde som ska skannas. Resultatet av de åtgärder som du använt i bilden visas i förhandsgranskningsrutan.
Om du vill göra följande…
Klicka på denna knapp
i verktygslådan:
Zooma in i bilden | Zooma in
Zooma ut ur bilden | Zooma ut
Rotera bilden 90 grader medsols | Rotera
Vända bilden lodrätt | Vänd
Välja bildområde att skanna | Markera


Zooma i bilden
Från huvudfönstret i ScanThru kan du zooma in i och ut ur den bild som skannats med lägre upplösning. Genom att zooma in i bilden ökas förstoringsgraden och du kan se bildens motiv i närbild. Om du zoomar ut ur bilden minskas förstoringsgraden och du kan se mer av bilden i mindre storlek.
Med zoomningsverktygen ändras förhandsgranskningsbilden. Dessa åtgärder ändrar inte själva bilden, bara hur den visas.
Om du vill göra följande…
Klicka på denna knapp
i verktygslådan:
Zooma in i bilden | Zooma in
Zooma ut ur bilden | Zooma ut


Rotera bilden
I huvudfönstret i ScanThru kan du rotera bilden.
Rotera bilden 90º medsols genom att använda Rotera en gång. Om du vill rotera originalbilden 180º eller 270º kan du använda Rotera två eller tre gånger.
Kommandot Rotera används på hela bilden. Det går inte att rotera ett markerat område.
Om du vill göra följande…
Klicka på denna knapp
i verktygslådan:
Rotera bilden Rotera


Vända bilden
I huvudfönstret i ScanThru kan du vända bilden lodrätt.
Kommandot Vänd används på hela bilden. Det går inte att vända ett markerat område.
Om du vill göra följande…
Klicka på denna knapp
i verktygslådan:
Vända bilden Vänd


Välja bildområde att skanna
Från huvudfönstret i ScanThru kan du manuellt markera det område som ska skannas. Vanligtvis måste du utföra en skanning med lägre upplösning för att förhandsvisa hela bilden, och sedan markera det område som ska skannas.
Gör på följande sätt när du ska markera ett bildområde att skanna:
  1. Utför en skanning med låg upplösning för förhandsvisning av bilden genom att klicka på knappen Förhandsgranskning.
  2. Klicka på knappen Markera [image] i verktygslådan.
  3. I förhandsgranskningsrutan klickar du på den vänstra musknappen och håller ned den medan du flyttar markören och markerar ett bildområde. Släpp den vänstra musknappen när du är klar. Området markeras med en streckad linje.
  4. Om du vill flytta kanten för markeringen, placerar du pekaren innanför områdets kant och drar den så att den omsluter ett annat område av bilden.


Alternativpanelen
Med hjälp av alternativpanelen, som är tillgänglig från huvudfönstret i ScanThru, kan du göra inställningar för skannern. Som standard visas inte panelen i huvudfönstret i ScanThru. Du visar den genom att klicka på knappen för att expandera rutan på högra kanten av huvudfönstret i ScanThru.
Använd alternativpanelen till följande:
  • Anpassa skanningsinställningarna
  • Aktivera och ange parametrar för färgmatchning
  • Justera bildens färger och ange nivå för Högdagrar, Skuggor och Gamma
  • Visa histogrammet för bildens data
  • Använda filtren Skärpa, Oskärpa och (eller) Avrastrering
  • Ange skanningsegenskaper
  • Visa information om ScanThru
På alternativpanelen finns listerna Skanningsinställningar, Färghantering, Justering, Histogram, Filter, Egenskaper och Om. När du klickar på en list visas motsvarande flik. När du vill använda funktionerna i ScanThru som är tillgängliga från alternativpanelen, växlar du mellan alternativpanelens flikar genom att klicka på listerna.
När du har anpassat skanningsinställningarna och justerat bildvisningen kan du dölja alternativpanelen. Det gör du genom att klicka på knappen på högra kanten av huvudfönstret i ScanThru.


Informationsrutan
I informationsrutan visas följande information om den resulterande bilden, vilken blir resultatet om du skannar källan med de aktuella inställningarna:
  • Bildtyp visar den bildtyp som valts för skanning av källan.
    Om du vill ändra inställningen för Bildtyp, klickar du på listen Skanningsinställningar på alternativpanelen och väljer ett annat värde i listan Bildtyp.
  • Bredd visar det markerade skanningsområdets bredd.
  • Höjd visar det markerade skanningsområdets höjd.
    Om du vill ändra det markerade skanningsområdet, klickar du på knappen Markera [image] i verktygslådan och markerar ett annat område i förhandsgranskningsrutan.
    Du kan även klicka på listen Skanningsinställningar och ändra värdena i rutorna Bredd och Höjd.
  • Storlek visar storleken på den resulterande bilden.
    Om storleken på den resulterande bilden är för stor kan du välja en lägre skanningsupplösning, ändra inställningen för Bildtyp eller markera ett mindre skanningsområde på bilden.
  • Upplösning visar vilken upplösning som används för att skanna källan.
    Om du vill ändra inställningen för Upplösning klickar du på listen Skanningsinställningar och väljer ett annat värde i listan Upplösning.


Förhandsgranskningsrutan
I förhandsgranskningsrutan visas en förhandsgranskning av den skannade bilden eller dokumentet. När du klickar på Förskanning skannas källbilden eller källdokumentet med låg upplösning. En lågupplöst kopia av originalbilden visas så att du kan se hela den sida som blir resultatet av skanningen.
Med hjälp av en lodrät och en vågrät linjal som visas längs sidorna av förhandsgranskningsrutan, kan du uppskatta bildens linjära storlek. När du förstorar eller förminskar bildstorleken eller väljer en annan enhet, justeras linjalerna automatiskt enligt de gjorda ändringarna.
När du använder visuella effekter eller filter i bilden, markerar ett område att skanna, zoomar in i eller ut ur bilden, roterar eller vänder den, justerar bildens ljusstyrka, kontrast, högdagrar, skuggor och gamma samt använder filtren skärpa eller oskärpa, visas resultatet av de aktuella åtgärderna i förhandsgranskningsrutan.


Förhandsgranskning
När källbilden eller källdokumentet skannas för förhandsvisning sker det med låg upplösning. En lågupplöst kopia av originaldokumentet eller bilden visas i förhandsgranskningsrutan.
Om du vill förhandsvisa den bild som blir resultatet av skanningen klickar du på knappen Förskanning.
Skanning av sidan eller området startas och sker med låg upplösning. I
ScanThru visas en genomskinlig förloppsindikator där du kan se hur stor procentandel av skanningsprocessen som har slutförts.
Om du vill stoppa skanningsprocessen klickar du på knappen Avbryt nedanför förloppsindikatorn.
Visa bilden i förhandsgranskningsrutan och kontrollera om du behöver justera några av bildparametrarna. När du använder vissa effekter på bilden (t.ex. filtren skärpa/oskärpa, eller justerar nivån för ljusstyrka/kontrast), visas resultatet av ändringarna i förhandsgranskningsrutan.
Om ADI eller ADI Dubbelsidig är valt som dokumentkälla skannas första sidan i dokumentet med låg upplösning. Om du vill skanna hela dokumentet lägger du i den sidan i mataren en gång till, och fortsätter sedan att skanna.


Skanna bild
Skanna bilden eller dokumentet genom att klicka på knappen Skanna.
Skanning av sidan eller området startas med de inställningar du angett. Om du skannar ett flersidigt dokument från den automatiska dokumentinmataren, fortsätter skanningsprocessen tills alla sidorna i dokumentet har laddats i mataren och skannats.
I ScanThru visas en genomskinlig förloppsindikator där du kan se hur stor procentandel av skanningsprocessen som har slutförts.
Om du vill stoppa skanningsprocessen klickar du på knappen Avbryt nedanför förloppsindikatorn.
När skanningsprocessen har slutförts kan den skannade bilden eller dokumentet överföras till ett externt program.


Favoriter
Använd Favoriter om du vill spara eller hämta de inställningar du har justerat. Med Favoriter kan du spara inställningar du använder ofta för specifika skanningsjobb, till exempel skanning av dokument för textigenkänning, skanning av svartvita teckningar eller av fotografier med hög kvalitet. När inställningarna har sparats kan du hämta dem och sedan använda dem vid skanning av dokument eller bilder.
  • Spara inställningarna som en favorit genom att välja Spara på menyn Arkiv. Fönstret Spara favoriter öppnas.
    Skriv namnet på den nya favoriten, och klicka sedan på OK om du vill spara den eller Avbryt om du vill stänga fönstret Spara favoriter utan att spara de specifika inställningarna som en favorit.
  • Hämta en sparad favorit genom att välja Hämta på menyn Arkiv. Fönstret Hämta favoriter öppnas.
    Välj den favorit du önskar använda, och klicka sedan på OK om du vill hämta den eller på Avbryt om du vill stänga fönstret Hämta favoriter utan att hämta favoriten och använda dess specifika inställningar.


Anpassa skanningsinställningarna
Om du vill anpassa skanningsinställningarna klickar du på listen Skanningsinställningar. Fliken Skanningsinställningar visas.
Från fliken Skanningsinställningar kan du anpassa följande parametrar:
  • Bildtyp – du kan ange vilket läge som ska användas vid skanning av bilden eller dokumentet.
    Du kan välja något av de tillgängliga lägena, beroende på källtyp: True Color (R,G,B), 256 färger, 256 gråtoner, Halvton s/v eller Streckad bild s/v.
  • Upplösning – du kan välja skanningsupplösning, vilket innebär den detaljnivå som skannern registrerar och som kan visas i den resulterande, skannade bilden, uttryckt i punkter per tum (dpi). Ju högre antal dpi, desto högre upplösning och desto större storlek på den resulterande filen.
  • Dokumenttyp – du kan ange storlek för skanningsområdet. Välj lämplig storlek utifrån formatet för källbilden eller källdokumentet. Du kan ange en av standarddokumenttyperna eller använda en anpassad storlek.
  • Förstora/Förminska – du kan förminska eller förstora storleken på den resulterande bilden. Förstora eller förminska bildstorleken genom att ange ett värde mellan 25 och 400 vid Skala.


Färgtyp

Bildtyp
Ange vilket läge som ska användas vid skanning av originalbilden eller originaldokumentet. Välj det skanningsläge som motsvarar den typ av bild du ska skanna:
Om du ska skanna…
Klicka på följande objekt
i listan Bildtyp:
Textdokument | Streckad bild, s/v
Textdokument eller teckningar | Halvton, s/v
Ofärgade bilder med grå nyanser (svartvita fotografier) | 256 gråtoner
Färgbilder med lägre färgupplösning (teckningar, grafiska figurer, diagram) | 256 färger
Färgbilder med högre färgupplösning (färgfotografier, affischer osv.) | True Color (R,G,B)
De tillgängliga alternativen är:
  • True Color (R,G,B) – I detta skanningsläge läser skannern in 24-bitars (8 bitar per kanal R,G och B) färgbildsinformation för varje punkt (pixel) av den färdigskannade sidan. RGB står för röd-grön-blå, en färgmodell där varje färg består av varierande mängder av färgerna röd, grön och blå. Det är därför det är möjligt att åstadkomma mer än 16 miljoner färger med hjälp av detta läge.
    Om du väljer läget True Color (R,G,B) kan du få fram enastående färgdetaljer från skannern, men det krävs mycket diskutrymme för att lagra den resulterande filen.
  • 256 färger – I detta skanningsläge genereras bilder som endast innehåller 256 färger. Om en färg i originalbilden inte matchar någon av dessa färger, väljer programmet den som är närmast eller simulerar färgen med hjälp av de tillgängliga färgerna. I läget 256 färger behövs 8 bitar för varje punkt (pixel) i den resulterande, skannade bilden.
    Om du vill lagra en bild som skannats i läget 256 färger behövs det ungefär 1/3 av det utrymme som krävs för att spara en 24-bitars True Color-bild.
  • 256 gråtoner – I detta skanningsläge blir resultatet bilder som innehåller mer än bara svart och vitt, och alltså innehåller grå nyanser. I en gråskalebild har varje bildpunkt mer information som är inkodad, vilket gör att fler nyanser kan registreras och visas. Om du vill reproducera en fotorealistisk bild med 256 nyanser av grått, behövs det 8 bitar för varje punkt (pixel) i den resulterande, skannade bilden.
    Om du vill lagra en bild som skannats i läget 256 gråtoner, behövs det ungefär 1/3 av det utrymme som krävs för att spara en 24-bitars True Color-bild.
  • Halvton, s/v – I detta skanningsläge kommer de resulterande bilderna att bestå av ett mönster av svarta punkter som lurar ögat att se grå nyanser. Exempel på halvtonsbilder är de bilder som finns i dagstidningar. Dessa bilder är oftast mycket grovkorniga. Eftersom denna bildtyp endast använder 1 bit för varje punkt (pixel) (precis som svartvita dokument, streckade bilder), blir den resulterande filstorleken mindre än för gråskala eller färg.
  • Streckad bild, s/v – I detta skanningsläge producerar skannern bilder som 1-bitars streckade bilder, vilket innebär att det bara finns svart och vitt i bilden. Streckad bild är ett bra val när det gäller tryckt text eller tusch- och blyertsteckningar. Om du vill reproducera en bild som skannats med läget Streckad bild, s/v behövs det endast 1-bitars färginformation för varje punkt. Det utrymme som krävs för att spara bilden är bara ungefär 1/8 av det utrymme som krävs för att spara en bild i 8-bitars gråskala.


Upplösning
Om du vill ange upplösning för skanning av originalbilden eller originaldokumentet, väljer du lämpligt värde i rutan Upplösning. Du kan välja ett värde mellan och .
Ju högre upplösning desto rikare blir bilden när den skannats och desto större blir storleken på den resulterande filen. Du beräknar hur mycket diskutrymme som krävs för att lagra bilden genom att titta på värdet vid Storlek i förhandsgranskningsrutan nedanför bildvisningsrutan. Om filstorleken är för stor kan du använda en lägre upplösning vid skanningen, eller markera ett mindre område att skanna.


Dokumenttyp
De inställningar som du anger för Dokumenttyp definierar gränserna för det område som ska skannas. Du kan välja ett av standardsidformaten eller ange en anpassad storlek. Om källsidans format är större än det område som definieras av dessa inställningar, skannas bara en del av källbilden eller källdokumentet.
  • Om du vill ange en standardsidstorlek för den resulterande bilden väljer du sidformatet i listan Dokumenttyp.
  • Om du vill ange en anpassad sidstorlek för den resulterande bilden gör du på följande sätt:
    1. I listan Enheter väljer du enhet (mm, cm, tum, punkt, pixel eller pica) för dokumentets bredd- och höjdvärden.
    2. I rutan Bredd anger du den resulterande sidans bredd. Observera att bredden på det bildområde som du markerat för skanning överensstämmer med det värde du angav i rutan Bredd.
    3. I rutan Höjd anger du den resulterande sidans höjd. Observera att höjden på det bildområde som du markerat för skanning överensstämmer med det värde du angav i rutan Höjd.
    Om du vill omvandla den anpassade sidstorleken till andra enheter, väljer du en ny enhet i listan Enheter. Värdena för bredd och höjd räknas automatiskt om och visas i motsvarande rutor med de valda enheterna.


Förstora eller förminska

Förstora/förminska bilden
Med Förstora/Förminska kan du förminska eller förstora storleken på den resulterande bilden. Om du vill förstora eller förminska bildstorleken kan du ange ett värde mellan 25 och 400 vid Skala. De linjära dimensionerna för den skannade bilden förstoras eller förminskas proportionerligt enligt det skalningsvärde du angett.
  • Justera värdet för Skala genom att dra i reglaget. Om du drar åt vänster minskas skalningsvärdet och om du drar åt höger ökas det. De ändringar du gör med reglaget visas automatiskt i motsvarande ruta och vice versa.
  • Du kan även använda pilknapparna för att justera skalningsvärdet, eller skriva ett värde i rutan Skala. Om du vill öka skalningsvärdet klickar du på pilen som pekar uppåt. Om du vill minska skalningsfaktorn klickar du på pilen som pekar nedåt.
    När du anger ett värde i rutan Skala gör du på följande sätt:
    Om du vill förstora bilden anger du ett värde mellan 101 och 400 i rutan Skala.
    Om du vill förminska bilden skriver du ett värde mellan 25 och 99 i rutan Skala.
Visa den förstorade eller förminskade bilden i förhandsgranskningsrutan och justera den ytterligare om det behövs.


Färghantering
Du kan göra inställningar för färgmatchning genom att klicka på listen Färghantering i alternativpanelen. Fliken Färghantering visas då.
För att aktivera färgmatchning markerar du motsvarande kryssruta. När detta har gjorts konverteras alla färgvärden i bilden till kulörrymden för vald profil.
Från fliken Färghantering kan du specificera följande parametrar:
  • Återgivningsmetod - denna inställning anger hur färgmatchning behandlar färger som inte kan återges under konverteringen. Välj den återgivningsmetod som motsvarar den typ av bild du ska skanna.
  • Färgprofil - denna inställning anger filen som innehåller information om kulörrymd och kulöromfång. Välj den färgprofil som motsvarar återgivningsenheten.
** Drivrutinen för denna enhet stöder inte funktionen Färghantering.


Återgivningsmetod
Välj önskat värde i listen för återgivningsmetod för att ställa in färger som inte kan återges under konverteringen.
Välj den återgivningsmetod som motsvarar den bildtyp du ska skanna.
För att skanna...
Klicka på följande objekt i listan för återgivningsmetod:
Fotografier och bilder med starka färger (såsom ljusa solnedgångar och välbelysta blomsterarrangemang) | Perceptuell
Fotografier och bilder med mera känsliga färgtoner (såsom vid vissa porträtt) | Relativ
Affärsgrafik (diagram) | Mättnad
  • Perceptuell – denna återgivningsmetod försöker bevara vissa relationer mellan färger utanför färgområdet även om detta resulterar i bristande precision för färger inom färgområdet. Om vissa färger i en bild ligger utanför färgområdet kommer perceptuell återgivning att ordna så att alla färgerna i bilden justeras till att hamna inom det färgområde som kan återges.
  • Relativ – denna återgivningsmetod försöker bevara en nästan exakt relation mellan färger inom färgområdet även om detta klipper färger utanför färgområdet. Om vissa färger i en bild ligger utanför färgområdet kommer relativ återgivning att ordna så att alla färgerna i bilden justeras till den närmaste färg som kan återges, medan alla andra färger lämnas oförändrade. Relativ återgivning bevarar inte vitpunkten.
  • Mättnad – denna återgivningsmetod försöker bevara mättade färger och är mest användbar när du önskar bevara färgernas klarhet i datorgrafik vid konvertering till ett större färgområde. Mättnad bevarar mättnaden av bildens färger på möjlig bekostnad av färgton och ljus.
    • ** Drivrutinen för denna enhet stöder inte funktionen Återgivningsmetod.


Färgprofil
Profilen lagrar information om kulörrymd och kulöromfång.
Ange den färgprofil som motsvarar återgivningsenheten genom att välja passande värde i fältet Färgprofil.
Om bilden är avsedd att visas på en annan PC, t.ex. för utskrift eller publicering på Internet, väljer du en bildskärmsoberoende färgprofil, exempelvis AdobeRGB1998.
Som standard väljs färgprofilen för den mest noggranna visningen på din bildskärm.
** Drivrutinen för denna enhet stöder inte funktionen Återgivningsmetod.


Justera bildens färger
Om du vill justera bildens färger klickar du på listen Justering på Alternativpanelen. Fliken Justering visas.
På fliken Justering kan du justera tonomfånget i bilden:
  • Ljusstyrka – du kan göra enkla justeringar av tonomfånget i bilden. Inställningen för ljusstyrka bestämmer nivån för ljusa och mörka nyanser i en bild. En helt vit bild har maximal ljusstyrka, och en helt svart bild har minimal ljusstyrka. Ljusstyrka skiljer sig från kontrast, som mäter omfånget mellan den mörkaste och ljusaste nyansen i en bild.
  • Kontrast – du kan göra helhetsjustering för en bild. Inställningen för kontrast bestämmer förhållandet mellan ljusa och mörka områden i en bild. En bild med hög kontrast är en svartvit bild utan grå nyanser. En bild med låg kontrast har många olika grå nyanser. En bild med låg kontrast kan se blek och platt ut.
  • Högdagrar – du kan ange nivå för högdagrar för hela bilden. Om du ökar nivåvärdet för högdagrar blir de ljusa områdena i bilden ljusare, och om du minskar värdet blir de mörkare.
  • Skuggor – du kan ange nivå för skuggor för hela bilden. Om du ökar nivåvärdet för skuggor blir de mörka områdena i bilden mörkare, och om du minskar värdet blir de mörka områdena ljusare.
  • Gamma – du kan ange kontrast för mellangrå nyanser eller mellantoner i en bild. Genom att justera gamma för bilden kan du ändra ljusstyrkan för de olika gråtonerna utan att ändra på skuggor och högdagrar.
Justeringar av Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma görs separat för varje tillgänglig färgkanal:
  • För bilder som skannats i lägena 256 färger eller True Color (R,G,B) kan du justera nivåerna för Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för kanalerna röd, grön, blå och grå. Justeringar för den grå kanalen påverkar var och en av kanalerna röd, grön och blå.
  • För bilder som skannats i läget 256 gråtoner kan du endast justera Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för den grå kanalen.
  • För bilder som skannats i lägena Streckad bild, s/v eller Halvton, s/v kan du inte justera någon av inställningarna Ljusstyrka/Kontrast, Högdagrar/Skuggor eller Gamma.
Om du vill göra justeringar för en färgkanal väljer du kanalen i listan Kanal:
Om du vill göra följande…
Klicka på följande objekt
i listan Kanal:
Justera Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för den röda färgkanalen | Röd
Justera Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för den gröna färgkanalen | Grön
Justera Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för den blå färgkanalen | Blå
Justera Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för den grå färgkanalen | Grå
Du kan även använda automatisk färgjustering. När automatisk justering används i ScanThru anges nivåer för Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma automatiskt för alla färgkanaler. Om du vill justera nivåerna för Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för alla färgkanaler automatiskt, klickar du på Auto.
Du kan även använda färginvertering för bilden. Om du vill invertera bildens färger markerar du kryssrutan Invertera. När du inverterar bildens färger ändras alla färgvärden i bilden till de motsatta (svart färg ändras exempelvis till vitt).
När färgerna i bilden inverteras används de aktuella nivåinställningarna för Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma.


Välj färgkanal

Färgkanal
Justeringar av Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma görs separat för varje färgkanal.
Om du vill göra justeringar för en färgkanal väljer du kanalen i listan Kanal.
Om du vill göra följande…
Klicka på följande objekt
i listan Kanal:
Justera Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för den röda färgkanalen | Röd
Justera Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för den gröna färgkanalen | Grön
Justera Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för den blå färgkanalen | Blå
Justera Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för den grå färgkanalen | Grå


Ljusstyrka
Med Ljusstyrka anger du nivå för färgernas ljusstyrka för hela bilden. Öka eller minska färgernas ljusstyrka genom att ange ett värde mellan -100 och 100. Ljusstyrkan för den färgkanal du gör justeringar för ökas eller minskas enligt det värde du angett.
  • Dra i reglaget så justeras ljusstyrkan. Om du drar åt vänster minskas ljusstyrkan och om du drar åt höger ökas den. De ändringar du gör med reglaget visas automatiskt i motsvarande ruta och vice versa.
  • Du kan även använda pilknapparna för att justera ljusstyrkan, eller skriva ett värde i rutan Ljusstyrka. Om du vill öka ljusstyrkan klickar du på pilen som pekar uppåt. Om du vill minska ljusstyrkan klickar du på pilen som pekar nedåt.
    Gör så här när du anger ett värde i rutan Ljusstyrka:

    • Om du vill minska bildens ljusstyrka anger du ett värde mellan -100 och -1 i rutan Ljusstyrka.
    Öka bildens ljusstyrka genom att ange ett värde mellan 1 och 100 i rutan Ljusstyrka.
Visa bilden i förhandsgranskningsrutan och justera den ytterligare om det behövs.


Kontrast
Använd Kontrast när du vill ange färgkontrast för hela bilden. Öka eller minska färgkontrasten genom att ange ett värde mellan -100 och 100. Kontrasten för den färgkanal du gör justeringar för ökas eller minskas enligt det värde du angett.
  • Dra i reglaget så justeras kontrasten. Om du drar åt vänster minskas kontrasten och om du drar åt höger ökas den. De ändringar du gör med reglaget visas automatiskt i motsvarande ruta och vice versa.
  • Du kan även använda pilknapparna för att justera kontrasten, eller skriva ett värde i rutan Kontrast. Om du vill öka bildens kontrast klickar du på pilen som pekar uppåt. Om du vill minska kontrasten klickar du på pilen som pekar nedåt.
    Gör så här när du anger ett värde i rutan Kontrast:
    Om du vill minska bildens kontrast anger du ett värde mellan -100 och -1 i rutan Kontrast.
    Öka bildens kontrast genom att ange ett värde mellan 1 och 100 i rutan Kontrast.
Visa bilden i förhandsgranskningsrutan och justera den ytterligare om det behövs.


Högdagrar
Använd Högdagrar när du vill justera färgernas högdagrar för hela bilden. Öka eller minska färgernas högdagrar genom att ange ett värde mellan 1 och 100. Högdagrarna för den färgkanal du gör justeringar för ökas eller minskas enligt det värde du angett. Om du minskar högdagrarna blir bilden mörkare.
När du justerar nivån för högdagrarna kan du endast ange värden som är större än aktuellt värde för skuggor.
  • Ange nivå för högdagrar genom att dra i reglaget. Om du drar åt vänster minskas nivån för högdagrar och om du drar åt höger ökas den. De ändringar du gör med reglaget visas automatiskt i motsvarande ruta och vice versa.
  • Du kan även justera nivån för högdagrar med hjälp av pilknapparna eller skriva ett värde i rutan Högdagrar. Om du vill öka nivån för bildens högdagrar klickar du på pilen som pekar uppåt. Om du vill minska nivån för högdagrar klickar du på pilen som pekar nedåt.
    Om du vill ange ett värde i rutan Högdagrar ska du skriva ett värde mellan 1 och 100.
Visa bilden i förhandsgranskningsrutan och justera den ytterligare om det behövs.


Skuggor
Använd Skuggor när du vill justera nivån för skuggor för hela bilden. Öka eller minska nivån för skuggor genom att ange ett värde mellan 0 och 99. Nivån för skuggor för den färgkanal du gör justeringar för ökas eller minskas enligt det värde du angett. Om du minskar skuggnivån blir bilden ljusare.
När du justerar nivån för skuggor kan du endast ange värden som är lägre än aktuellt värde för högdagrar.
  • Du anger nivån för skuggor genom att dra i reglaget. Om du drar åt vänster minskas skuggnivån och om du drar åt höger ökas den. De ändringar du gör med reglaget visas automatiskt i motsvarande ruta och vice versa.
  • Du kan även justera nivån för skuggor med hjälp av pilknapparna, eller skriva ett värde i rutan Skuggor. Om du vill öka nivån för bildens skuggor klickar du på pilen som pekar uppåt. Om du vill minska nivån för skuggor klickar du på pilen som pekar nedåt.
    Om du vill ange ett värde i rutan Skuggor ska du skriva ett värde mellan 0 och 99.
Visa bilden i förhandsgranskningsrutan och justera den ytterligare om det behövs.


Gamma
Använd Gamma när du vill justera gamma för hela bilden. Inställningen påverkar de skannade bildernas tonvärden. Om du vill justera gamma i bilden kan du ange ett värde mellan 0.01 och 5.00 vid Gamma. Ett högre gammavärde ger överlag en ljusare ton för de färgkanaler som du gör justeringar för.
  • Ange gammavärdet genom att dra i reglaget. Om du drar åt vänster minskas gammavärdet och om du drar åt höger ökas det. De ändringar du gör med reglaget visas automatiskt i motsvarande ruta och vice versa.
  • Du kan även justera bildens gamma med hjälp av pilknapparna eller skriva ett värde i rutan Gamma. Om du vill öka gammavärdet klickar du på pilen som pekar uppåt. Om du vill minska gammavärdet klickar du på pilen som pekar nedåt.
    När du anger ett värde i rutan Gamma ska du skriva ett värde mellan 0.01 och 5.00. Oftast blir det bra resultat om du använder standardvärdet 1 i skannern.
Visa bilden i förhandsgranskningsrutan och justera den ytterligare om det behövs.


Invertera färger

Invertera
Använd Invertera om du vill invertera bildens färger. När du inverterar bildens färger, ändras alla färgvärden i bilden till de motsatta.
  • Om du vill invertera bildens färger markerar du kryssrutan Invertera.
    När färgerna i bilden inverteras används de aktuella nivåinställningarna för Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma.


Visa histogram
Ett histogram är en framställning av en bild härledd genom beräkning av färgen hos varje bildpunkt. Detta ger en mycket mer kompakt översikt över data i en bild än vetskapen om de exakta värdena i varje bildpunkt.
För att ange färginställningar med hjälp av ett histogram klickar du på listen Histogram i alternativpanelen. Fliken Histogram visas. I fliken Histogram finns följande parametrar:
  • Histogramkanal – använd detta alternativ för att välja färgkanal. Du kan antingen markera luminansen för kompositkanalen (Grå) eller intensitetsvärdena för en individuell kanal.
  • Histogramgraf – detta är en graf över bildens data. Statistik över intensitetsvärdena för bildpunkterna visas nedanför histogrammet. För att visa information om en specifik bildpunkt i histogrammet placerar du pekaren på denna bildpunkt.
** Drivrutinen för denna enhet stöder inte funktionen Visa histogram.


Histogramkanal
Om du önskar visa histogramkanalen i Histogramgrafens område väljer du motsvarande objekt i listen.
De tillgängliga alternativen är:
  • Grå – denna kanal visar luminansen för bildens data.
  • Röd – denna kanal visar bildens data för röd kanal.
  • Grön – denna kanal visar bildens data för grön kanal.
  • Blå – denna kanal visar bildens data för blå kanal.
** Drivrutinen för denna enhet stöder inte funktionen Histogramkanal.


Histogramgraf och information
Grafen över bildens data visas för vald Histogramkanal i Histogramgrafens område. För att visa information om en specifik punkt i histogrammet placerar du pekaren där. Statistik över intensitetsvärdena för bildpunkterna visas nedanför histogrammet.
De tillgängliga alternativen är:
  • Histogramnivå – visar intensitetsnivån för området under pekaren.
  • Histogramantal – visar antalet bildpunkter som motsvarar intensitetsnivån under pekaren.
  • Histogrammedelvärde – visar medelintensiteten av bildens data.
  • Histogrambildpunkter – anger totala antalet bildpunkter som inräknats i histogrammet.
** Drivrutinen för denna enhet stöder inte funktionen Histogramgraf och information.


Använd filter
Med hjälp av filter kan du förbättra bildkvaliteten genom att använda visuella effekter.
Filtret Oskärpa gör bilden mjukare. Det gör skarpa linjer och kanter lite otydliga och jämnar till färgövergångar. Filtret är användbart när du vill ta bort störningar där synliga färgövergångar uppstår. Med filtret Oskärpa kan du retuschera en bild. Med filtret Oskärpa kan du också maskera mindre defekter som mörka punkter.
Filtret Skärpa är användbart när du vill få fram fler detaljer i bilden. Det ger motsatt effekt jämfört med filtret Oskärpa. Använd filtret Skärpa när du vill göra bildens konturer skarpare, fokusera en bild eller förbättra tydligheten.
Filtret Avrastrering kan användas för att ta bort punkter eller streckade linjer (moirémönster), som vanligtvis uppkommer vid skanning av bilder från dagstidningar och tidskrifter. Du kan använda olika grader av avrastrering för finkorniga respektive grovkorniga punktmönster.
  • Om det endast finns Streckad bild s/v och/eller Halvton s/v på din enhet kan du inte använda filtren Oskärpa och Skärpa.
Använd filtren genom att klicka på listen Filter på Alternativpanelen. Fliken Filter visas.
Från fliken Filter kan du använda oskärpa, skärpa eller avrastrering på hela bilden:
  • Dra i reglaget Oskärpa när du vill använda effekten Oskärpa. Om du drar åt höger blir bilden suddigare. Med reglaget längst till vänster blir det ingen effekt av filtret Oskärpa.
  • Dra i reglaget Skärpa när du vill använda effekten Skärpa. Om du drar åt höger blir bilden skarpare. Med reglaget längst till vänster blir det ingen effekt av filtret Skärpa.
  • Dra i reglaget Avrastrering för att använda olika grader av Avrastrering. Om du vill använda filtret Avrastrering på grovkornigare mönster drar du reglaget åt höger, och om du vill använda det på finkornigare punktmönster drar du det åt vänster. Med reglaget längst till vänster blir det ingen effekt av filtret Avrastrering.


Oskärpa
Med Oskärpa kan du mjuka upp och retuschera bilden, eller maskera små defekter som t.ex. punkter och fläckar. När du använder filtret Oskärpa påverkas hela bilden av effekten. Det går inte att använda det på ett markerat område.
Du använder filtret genom att dra reglaget mot större eller mindre oskärpa. Om du drar åt höger blir bilden suddigare. Med reglaget längst till vänster blir det ingen effekt av filtret Oskärpa.
Visa bilden i förhandsgranskningsrutan och justera den ytterligare om det behövs.


Skärpa
Använd Skärpa när du vill öka bildens skärpa och göra den klarare. Med Skärpa kan du göra de minsta detaljerna tydligare. När du använder filtret Skärpa påverkas hela bilden av effekten. Det går inte att använda det på ett markerat område.
När du ska använda filtret Skärpa, drar du i reglaget för att öka eller minska effekten. Om du drar reglaget åt höger blir bilden skarpare. Med reglaget längst till vänster blir det ingen effekt av filtret Skärpa.
Visa bilden i förhandsgranskningsrutan och justera den ytterligare om det behövs.


Avrastrering
Med Avrastrering kan du minimera förekomsten av störande interferensmönster (moirémönster), som kan uppkomma i bildfilen vid skanning av originaldokument som skapats i en halvtonsprocess. Med Avrastrering kan du minimera överföringen av moirémönster till din bildfil och därmed undvika rutmönster, ränder och prickar på bilden. När du använder filtret Avrastrering påverkas hela bilden av effekten. Det går inte att använda det för ett markerat område.
När du använder filtret Avrastrering drar du reglaget till en position som är lämplig för den typ av dokument du skannar. När reglaget är längst till vänster används ingen avrastrering. Om du drar reglaget åt höger ökas avrastreringseffekten för den skannade bilden. När du skannar konstbilder av hög kvalitet bör du välja positionen näst längst till vänster. Om du skannar bilder från tidskrifter med glättat papper, drar du reglaget åt höger tills det befinner sig på positionen näst längst till höger. När du ska skanna grovkorniga bilder, som exempelvis fotografier i dagstidningar, drar du reglaget så långt åt höger det går.
Visa bilden i förhandsgranskningsrutan och justera den ytterligare om det behövs.


Ange egenskaper
Om du vill ange särskilda programinställningar klickar du på listen Egenskaper på alternativpanelen. Fliken Egenskaper visas.
På fliken visas de egenskaper som valts för Dokumentkälla.
På fliken Egenskaper kan du justera följande programinställningar så att de är tillgängliga nästa gång du skannar dokumenten:
  • Dokumentkälla – denna inställning definierar källan för den bild eller det dokument som ska skannas.
I listan Dokumentkälla väljer du källa för bilden eller dokumentet. Du kan välja att ladda dokument eller bilder från:
  • ADI (automatisk dokumentinmatare)
  • Flatbädd
  • Auto
  • ADI Dubbelsidig
    • Genomskinlighet – inställningen ändrar utseendet på alla fönster i ScanThru.
      Använd Genomskinlighet när du vill ändra läge för genomskinlighet och justera ogenomskinlighetsnivån för fönstren. Högre nivå av Ogenomskinlighet (%) gör att fönstret ser klarare och fastare ut. Om du minskar nivån blir fönstren otydliga och genomskinliga.


Dokumentkälla
Skanna bilder eller dokument genom att lägga dem på flatbädden eller mata sidorna automatiskt från den automatiska dokumentinmataren (ADI).
I listan Dokumentkälla visas den enhet som valts för skanning.
Välj dokumentkälla genom att välja ett objekt i listan Dokumentkälla. De tillgängliga alternativen är:
  • Auto – dokumentkällan känns av automatiskt. Om du väljer läget Auto kontrollerar skannern den automatiska dokumentinmataren först. Om det inte finns någon automatisk dokumentinmatare eller om mataren är tom, startas skanning från flatbädden.
  • Flatbädd – Flatbädd är valt som dokumentkälla. Om du väljer detta läge skannas bilden eller dokumentet på flatbädden.
  • ADI – den automatiska dokumentinmataren är vald som dokumentkälla.
    Välj detta läge om du vill skanna ensidiga ark. Om du väljer ADI som dokumentkälla, skannas dokumentet i den automatiska dokumentinmataren. Om mataren är tom visas ett meddelande. Fortsätt genom att placera det dokument som ska skannas i mataren och försök skanna igen.
  • ADI Dubbelsidig – den automatiska dokumentinmataren är vald som dokumentkälla.
    Välj detta läge om du vill skanna tvåsidiga ark. Om du väljer ADI Dubbelsidig som dokumentkälla, skannas dokumentet i den automatiska dokumentinmataren. Om mataren är tom visas ett meddelande. Fortsätt genom att placera det dokument som ska skannas i mataren och försök skanna igen.
    När du använder läget ADI Dubbelsidig ska du även välja lämplig bindningstyp så att sidorna får rätt orientering i skannern. Om sidorna i källdokumentet har stående orientering (som t.ex. en bok eller broschyr), klickar du på Bindning långsida. Om de har liggande orientering (som t.ex. ett anteckningsblock), klickar du på Bindning kortsida.


Genomskinlighet
Om du vill justera utseendet på fönstren i ScanThru kan du använda Genomskinlighet. Du kan göra så att fönstren och dess komponenter får ett fastare utseende eller blir mer genomskinliga.
Välj vilket läge för genomskinlighet som ska användas för fönstren i ScanThru. Läget för genomskinlighet avgör när genomskinlighetseffekten ska användas för fönstren i ScanThru.
De tillgängliga alternativen är:
  • Ingen – alla fönster i ScanThru får ett fast utseende. Ingen genomskinlighetseffekt används och inga justeringar kan göras.
  • Alltid – alla fönster i ScanThru blir genomskinliga. Om du vill justera fönstrens genomskinlighet anger du nivå för ogenomskinlighet.
  • Auto – alla aktiva fönster i ScanThru får ett fast utseende. Genomskinlighetseffekten används endast på inaktiva fönster.
Du justerar nivån för genomskinlighet genom att ange ett värde mellan 10 och 100 vid Ogenomskinlighet (%).
  • Dra i reglaget så justeras genomskinligheten. Om du drar åt vänster ökas fönstrens genomskinlighet och om du drar åt höger minskas den. De ändringar du gör med reglaget visas automatiskt i motsvarande ruta och vice versa.
  • Du kan även använda pilknapparna för att justera genomskinligheten, eller skriva ett värde i rutan Ogenomskinlighet (%). Om du vill minska genomskinligheten klickar du på pilen som pekar uppåt. Om du vill öka genomskinligheten klickar du på pilen som pekar nedåt.

** Funktionen Genomskinlighet kan bara användas i Windows 2000 eller senare.


Om
Om du vill visa information om programvaran, gå till tillverkarens webbplats eller hämta den senaste drivrutinsversionen, klickar du på listen Om på Alternativpanelen. Fliken Om visas.
  • Klicka på knappen Webbplats om du vill besöka drivrutinstillverkarens webbplats.
    Tillverkarens webbplats öppnas i standardwebbläsaren.
  • Om du vill hämta den senaste versionen av drivrutinen klickar du på knappen Uppdatera drivrutin.
    En sida på tillverkarens webbplats öppnas. Du kan hämta den senaste drivrutinen från den sidan.


Så här gör du för att...
I detta avsnitt guidas du genom de grundläggande stegen som du bör följa när du ska skanna en bild eller ett dokument.
Följ stegen när du vill göra följande:
  • Skanna en hel sida
  • Skanna ett markerat område
  • Justera skanningsinställningar
  • Ange sidformat


Skanna en hel sida
Följ dessa grundläggande steg om du vill skanna en hel sida av källbilden eller källdokumentet:
  1. Placera originaldokumentet i den automatiska dokumentinmataren eller på flatbädden.
  2. Starta bildredigeringsprogrammet, välj alternativet Läs in och välj sedan skannerenheten som källa i dialogrutan som öppnas.
    Mer information om hur du gör det finns i dokumentationen till bildredigeringsprogrammet.
    Huvudfönstret i ScanThru visas.
    Du kan anpassa skanningsinställningarna, aktivera färgmatchning, justera bildens färg, visa histogrammet för bildens data, använda filter samt ange egenskaper för skanning från alternativpanelen. Visa den genom att klicka på knappen för att expandera rutan.
  3. Välj typ av originalbild eller originaldokument. Det går att välja antingen en standardtyp eller en anpassad dokumenttyp:
    Klicka på listen Skanningsinställningar. Då visas fliken Skanningsinställningar.
    Ange en standarddokumenttyp genom att välja lämpligt sidformat i listan Dokumenttyp.
    Ange inställningar för en anpassad dokumenttyp genom att välja enhet för dokumentets bredd och höjd i listan Enheter.
    Du kan ange bredd och höjd för den skannade bilden eller dokumentet i rutorna Bredd och Höjd, eller ange gränserna för skanningsområdet manuellt.
    Om du vill markera skanningsområde manuellt klickar du på knappen Markera i verktygslådan. I förhandsgranskningsrutan klickar du på den vänstra musknappen och håller ned den medan du flyttar markören och markerar ett bildområde. Släpp den vänstra musknappen när du är klar. I förhandsgranskningsrutan visas det område du markerat med en streckad linje.
  4. Välj Bildtyp och (eller) Upplösning:
    I listan Bildtyp väljer du den bildtyp du vill använda för skanningen. De tillgängliga alternativen är:
    I listan Bildtyp är följande objekt valt:    Streckad bild s/v, Halvton s/v, 256 gråtoner, 256 färger, True Color (R,G,B).
    I listan Upplösning väljer du det värde för upplösning som du vill använda för skanningen. Ju högre upplösning desto rikare blir bilden när den skannats och desto större blir storleken på den resulterande filen. Om filen som genereras av skanningen är för stor kan du välja en lägre upplösning.
  5. Klicka på Förhandsgranskning om du vill starta en skanning med lägre upplösning och förhandsgranska källbilden eller källdokumentet.
  6. Klicka på Skanna när du vill skanna bilden eller dokumentet.


Skanna ett markerat område
Följ dessa grundläggande steg om du vill skanna ett markerat område av källbilden eller källdokumentet:
  1. Placera originaldokumentet i den automatiska dokumentinmataren eller på flatbädden.
  2. Starta bildredigeringsprogrammet, välj alternativet Läs in och välj sedan skannerenheten som källa i dialogrutan som öppnas.
    Mer information om hur du gör det finns i dokumentationen till bildredigeringsprogrammet.
    Huvudfönstret i ScanThru visas. Du kan anpassa skanningsinställningarna, justera bildens färg, använda filter samt ange egenskaper för skanning från Alternativpanelen. Visa den genom att klicka på knappen för att expandera rutan.
  3. Välj Bildtyp och Upplösning.
  4. Klicka på Förhandsgranskning om du vill starta en skanning med lägre upplösning och förhandsgranska källbilden eller källdokumentet.
  5. Om du vill markera ett område av bilden eller dokumentet att skanna klickar du på knappen Markera [image] i verktygslådan.
    I förhandsgranskningsrutan klickar du på den vänstra musknappen och håller ned den medan du flyttar markören och markerar ett bildområde. Släpp den vänstra musknappen när du är klar. Området markeras med en streckad linje.
    Om du vill justera storleken på det område som ska skannas kan du ange värden i rutorna Bredd och Höjd på fliken Skanningsinställningar.
  6. Klicka på Skanna när du vill skanna bilden eller dokumentet.

    7. Om dokumentet innehåller mer än en sida, skannas bara det markerade området på varje sida i dokumentet.


Justera skanningsinställningarna
Du kan justera skanningsinställningarna från Alternativpanelen. Visa alternativpanelen genom att klicka på knappen för att expandera panelen i huvudfönstret i ScanThru.
Använd alternativpanelen till följande:
  • Anpassa skanningsinställningarna
    Med hjälp av Skanningsinställningar kan du definiera hur bilden eller dokumentet ska skannas: ange färgläge för skanning genom att välja korrekt Bildtyp, ange skanningsupplösning samt sidformat genom att välja Dokumenttyp samt ange lämpliga värden för sidans bredd och höjd. Du kan också förminska eller förstora bildens linjära storlek genom att justera Skala.
    Om du vill anpassa inställningarna för skanning klickar du på listen Skanningsinställningar på alternativpanelen. Fliken Skanningsinställningar visas.
    Om du önskar en rikare bild och vill ange att skannern ska registrera fler detaljer från källan, kan du öka värdet för Upplösning. Ändringar som du gör för Upplösning visas inte i den förhandsvisade bilden. Du ser resultatet först när bilden skannats.
    Parametrarna Bildtyp och Upplösning samt storleken på det skannade området är de viktigaste faktorerna för hur stor den resulterande bilden blir. Ju högre färgupplösning som angetts med värdet för Bildtyp sammantaget med värdet som angetts för skanningsupplösning, desto större blir storleken på bilden när den skannats.
    Ett högre värde för Upplösning förlänger också tiden för skanningen. Om processen tar lång tid kanske du ska minska värdet för Upplösning.
  • Ange skanningsegenskaper
    Du kan justera skanningsegenskaperna så att de finns tillgängliga nästa gång du ska skanna bilder.
    Om du vill ange skanningsegenskaper klickar du på listen Egenskaper på alternativpanelen. Fliken Egenskaper visas.
    På fliken Egenskaper kan du visa eller välja Dokumentkälla.
    Använd Flatbädd eller ADI när du ska skanna fotografier, bilder eller flersidiga dokument.
  • Om du inte är nöjd med de justeringar du har gjort i skanningsinställningarna kan du återställa standardinställningarna.
    Du återställer standardinställningarna för skanning genom att klicka på knappen Återställ i förhandsgranskningsrutan i huvudfönstret i ScanThru.


Ange sidformat
Det är nödvändigt att ange sidformatet för att definiera gränserna för det område som ska skannas. Du anger formatet för den sida (sidor) som du vill skanna antingen genom att välja ett av alternativen för standardformat eller genom att använda ett anpassat sidformat. Du kan även välja område för skanningen manuellt. Om du skannar ett flersidigt dokument används inställningarna för alla sidorna i källdokumentet.
Gör så här när du ska ange sidformatet:
  1. Visa Alternativpanelen genom att klicka på knappen för att expandera panelen i huvudfönstret i ScanThru.
  2. Klicka på listen Skanningsinställningar på alternativpanelen. Fliken Skanningsinställningar visas.
  3. Ange sidformatet:
    • Om du vill välja ett standardsidformat klickar du på ett alternativ som matchar din dokumentstorlek i listan Dokumenttyp.
    • Om du vill ange en anpassad sidstorlek väljer du enhet i listan Enheter och skriver sedan sidans bredd och höjd i rutorna Bredd och Höjd. Genom detta markeras det angivna området, med början vid den övre vänstra punkten av det aktiva skanningsområdet.
  4. Om du vill markera skanningsområde manuellt klickar du på knappen Markera i verktygslådan.
    I förhandsgranskningsrutan klickar du på den vänstra musknappen och håller ned den medan du flyttar markören och markerar ett bildområde. Släpp den vänstra musknappen när du är klar. Området markeras med en streckad linje.


Automatisk justering av bilden

Justera
Om du vill att nivåerna för Ljusstyrka, Kontrast, Högdagrar, Skuggor och Gamma ska justeras automatiskt i ScanThru, ska du använda alternativet Automatisk justering. Utför automatisk justering genom att klicka på knappen Auto.


Kanal
Listan Kanal innehåller alla tillgängliga färgkanaler. Justeringar av Ljusstyrka, Kontrast, Högdagrar, Skuggor och Gamma görs separat för alla tillgängliga färgkanaler.
  • För färgbilder som skannats i lägena 256 färger eller True Color (R,G,B) kan du justera Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för kanalerna röd, grön, blå och grå. Justeringar för den grå kanalen påverkar röd, grön och blå kanal.
  • För bilder som skannats i läget 256 gråtoner kan du endast justera Ljusstyrka/Kontrast, Högdagrar/Skuggor och Gamma för den grå kanalen.
  • För bilder som skannats i lägena Streckad bild, s/v eller Halvton, s/v kan du inte justera någon av inställningarna för Ljusstyrka/Kontrast, Högdagrar/Skuggor eller Gamma.
Du kan välja Röd, Grön, Blå eller Grå färgkanal i listan Kanal om du vill göra färgjusteringar.


Dölj alternativpanelen
Med hjälp av alternativpanelen kan du göra inställningar för skannern. Du kan dölja alternativpanelen när du inte vill göra fler justeringar. Det gör du genom att klicka på knappen på högra kanten av huvudfönstret i ScanThru.


Återställ
Klicka på Återställ om du vill ta bort alla ändringar du gjort i bilden och återställa standardinställningarna.
Du kan använda detta alternativ om du inte är nöjd med resultatet av de ändringar du gjort i skanningsinställningarna.


Visa alternativpanelen
Med hjälp av alternativpanelen kan du göra inställningar för skannern. Som standard visas inte alternativpanelen i huvudfönstret i ScanThru. Du visar den genom att klicka på knappen för att expandera rutan på högra kanten av huvudfönstret i ScanThru.


Zooma in
I huvudfönstret i ScanThru kan du zooma in i bilden. Zooma in ökar förstoringsgraden och du kan se bildens motiv i närbild. Om du vill zooma in i bilden klickar du på knappen Zooma in [image] i verktygslådan. I förhandsgranskningsrutan visas bilden förstorad två gånger. Om du vill öka bildens förstoringsgrad ytterligare klickar du på knappen Zooma in en eller flera gånger.


Zooma ut
Från huvudfönstret i ScanThru kan du zooma ut ur bilden som du tidigare zoomade in i. Zooma ut minskar förstoringsgraden och du kan se mer av bilden i mindre storlek. Om du vill zooma ut ur bilden klickar du på knappen Zooma ut [image] i verktygslådan. I förhandsgranskningsrutan visas bilden förminskad två gånger. Om du vill minska bildens förstoringsgrad ytterligare klickar du på knappen Zooma ut en eller flera gånger.