ScanThru 개요
ScanThru를 사용하여 스캐너에 대한 작업을 할 수 있습니다. 이미지 색상 및 해상도 조정, 비주얼 효과 및 필터 적용, 이미지 보기 사용자 정의 및 기타 기능을 포함하여 이미지를 스캔하고 편집하기 위한 도구를 제공합니다. ScanThru를 사용하여 스캐너에 원본(예: 종이 문서 또는 사진)의 그림을 가져오십시오. 그런 다음, 그래픽 응용프로그램에 전송하여 다양한 그래픽 형식으로 저장할 수 있습니다.
다음은 기본 ScanThru 기능입니다.
  • 이미지 유형, 해상도, 문서 소스의 선택과 이미지를 스캔하기 위한 용지 포맷 설정을 포함하는 스캔 설정 사용자 정의
  • 이미지에 비주얼 효과 적용, 명도, 대비 및 색상 감마 조정 또는 색상 반전 적용
  • 이미지에 선명 효과 또는 흐림 효과 필터 적용
  • 낮은 스캔 해상도에서 이미지 또는 문서 스캔, 스캔 결과 미리보기, 스캔할 영역 선택 및 이미지 보기 조정
  • 지정한 스캔 설정을 사용하여 이미지 스캔
  • 조정한 설정을 향후 스캔 작업에 다시 사용
관련 주제 관련 주제


ScanThru 작업
ScanThru 기본 창은 모든 ScanThru 기능에 쉽고 빠르게 액세스할 수 있는 기능을 제공합니다. 이미지 또는 문서를 스캔하고 미리보거나 필터를 적용할 수 있으며 그래픽 편집 응용프로그램으로 전송할 수 있습니다.
이미지를 스캔하려면 다음 단계를 수행하십시오.
  1. 이미지를 평판에 놓거나 문서를 자동 문서 공급 장치에 놓습니다.
  2. 스캔에 사용할 문서 소스를 선택합니다.
  3. 스캔된 이미지 또는 문서를 낮은 해상도로 미리보기합니다.
  4. 이미지 유형, 해상도 및 문서 유형 선택을 포함하는 스캔 설정을 사용자 정의합니다.
  5. 필요한 렌더링 인텐트 및 색상 프로필 선택과 함께 색 일치 매개변수를 사용 및 설정합니다.
  6. 명도, 대비, 감마, 강조 및 음영을 포함하는 이미지 색상 조정을 수행합니다.
  7. 히스토그램 그래프를 보고 선택한 히스토그램 채널에 대한 특정 정보를 확인합니다.
  8. 이미지 윤곽을 선명하게 하거나 이미지를 손질하기 위해 필터를 적용합니다. 신문 또는 잡지에서 스캔한 이미지에서 반점을 제거할 수도 있습니다.
  9. 이미지 뒤집기 및/또는 회전을 포함하는 이미지 보기를 사용자 정의합니다.
  10. 정의한 설정을 사용하여 이미지를 스캔합니다.
  11. 다음 번에 스캔을 수행할 때 사용 가능한 스캔 매개변수를 만들려면 스캔을 환경 설정합니다.
  12. 문서 또는 이미지를 스캔할 때 사용하기 위한 즐겨찾기를 저장합니다.
관련 항목 관련 항목


ScanThru 기본 창
ScanThru를 실행하면 ScanThru 기본 창이 열립니다. 기본 창에서 스캐너 설정을 조정하고 환경 설정을 선택하여 다음 번에 스캔 장치를 사용할 때 선택된 스캔 모드를 사용할 수 있습니다. 이미지를 스캔 및 편집하고 이미지에 시각적 효과를 적용하며 이미지 보기를 사용자 정의할 수 있습니다.
기본적으로, ScanThru 기본 창은 스캔할 전체 그림을 나타내는 이미지 미리보기 창, 즐겨찾기를 저장 또는 로드하거나, 도움말을 볼 수 있는 메뉴 모음 및 이미지를 확대, 축소, 회전 및 뒤집고, 스캔할 영역을 수동으로 선택할 수 있는 도구 상자를 표시합니다.
이미지 미리보기 창 아래의 정보 창에 표시된 데이터는 현재 스캔 설정 및 결과 이미지 속성을 알려줍니다. ScanThru 기본 창에서 사용 가능한.

옵션 패널에서 스캐너를 조정할 수 있습니다. 기본적으로 ScanThru 기본 창은 이 패널을 표시하지 않습니다. 옵션 패널을 표시하거나 숨기려면 펼치기/접기 단추를 클릭하십시오.
이미지 미리보기 상자 아래에 있는 세 개의 단추를 사용하여 스캔 프로세스를 제어할 수 있습니다. 스캔을 시작하거나 종료하고 스캔된 전체 페이지를 미리볼 수 있습니다.
  • 스캔하는 이미지를 미리보려면 미리보기를 클릭하십시오.
    스캐너가 원본 문서 또는 이미지의 낮은 해상도 사본을 생성하여 미리보기 상자에 표시합니다.
  • 이미지 또는 문서를 스캔하려면 스캔을 클릭하십시오.
    선택된 이미지 스캔 매개변수(해상도, 이미지 유형 및 기타)를 사용하여 미리보기 상자에서 선택된 페이지 영역을 스캔하기 시작합니다.
  • 기본 스캔 설정을 복원하려면 재설정을 클릭하십시오.
관련 항목 관련 항목


도구 상자 사용

ScanThru를 실행하면 화면 왼쪽에 도구 상자가 표시됩니다. 도구 상자에는 이미지를 확대/축소, 회전 및 뒤집을 수 있으며 스캔할 이미지 영역을 수동으로 선택할 수 있는 도구가 들어 있습니다. 이미지에 적용한 조작의 결과는 이미지 미리보기 상자에 표시됩니다.
다음을 수행하려면...
도구 상자에서
다음 단추를 클릭하십시오.
이미지 확대 | 확대
이미지 축소 | 축소
시계방향으로 90도 이미지 회전 | 회전
세로로 이미지 뒤집기 | 뒤집기
스캔할 이미지 영역 선택 | 선택


이미지 확대/축소

ScanThru 기본 창에서 낮은 해상도로 스캔된 이미지를 확대/축소할 수 있습니다. 이미지를 확대하면 확대도가 증가되며 이미지에 대한 클로즈업 보기를 제공합니다. 이미지를 축소하면 확대도가 감소되며 이미지를 축소된 크기로 볼 수 있습니다.
확대/축소 도구는 이미지의 미리보기를 변경합니다. 이 작업은 이미지 자체는 그대로 두고 이미지의 보기만 수정합니다.
다음을 수행하려면...
도구 상자에서
다음 단추를 클릭하십시오.
이미지 확대 | 확대
이미지 축소 | 축소


이미지 회전
ScanThru 기본 창에서 이미지를 회전할 수 있습니다.
이미지를 시계방향으로 90도 회전하려면 회전을 한 번 적용하십시오. 원본 이미지를 180도 또는 270도 회전하려면 회전을 두 번 또는 세 번 적용하십시오.
회전 명령은 전체 이미지에 대해 적용됩니다. 선택한 부분만 회전할 수는 없습니다.
다음을 수행하려면...
도구 상자에서
다음 단추를 클릭하십시오.
이미지 회전 회전


이미지 뒤집기
ScanThru 기본창에서 이미지를 세로로 뒤집을 수 있습니다.
뒤집기 명령은 전체 이미지에 대해 적용됩니다. 선택한 부분만 뒤집을 수는 없습니다.
다음을 수행하려면...
도구 상자에서
다음 단추를 클릭하십시오.
이미지 뒤집기 뒤집기


스캔할 이미지 영역 선택
ScanThru 기본 창에서 스캔할 영역을 수동으로 선택할 수 있습니다. 보통 전체 그림을 미리본 다음 스캔할 영역을 선택하려면 낮은 해상도로 스캔해야 합니다.
스캔할 이미지 영역을 선택하려면 다음 단계를 사용하십시오.
  1. 이미지를 미리 보기 위해 낮은 해상도로 스캔하려면 미리보기 단추를 클릭하십시오.
  2. 도구 상자에서 선택 [image] 단추를 클릭하십시오.
  3. 이미지 미리보기 분할 영역에서 마우스 왼쪽 단추를 클릭한 채 커서를 이동하여 이미지 영역을 선택하십시오. 선택을 완료하려면 마우스 왼쪽 단추를 놓으십시오. 선택한 부분이 점선으로 윤곽이 표시됩니다.
  4. 선택물 테두리를 이동하려면 선택물 테두리 안에 포인터를 놓고 테두리를 드래그하여 이미지의 다른 영역이 들어가게 하십시오.


옵션 패널
옵션 패널은 ScanThru 기본 창에서 사용할 수 있으며 이 패널에서 스캐너를 조정할 수 있습니다. 기본적으로 ScanThru 기본 창은 이 패널을 표시하지 않습니다. 옵션 패널을 숨기려면 ScanThru 기본 창의 오른쪽 테두리에 있는 펼치기 단추를 클릭하십시오.
옵션 패널을 사용하여 다음 작업을 수행하십시오.
  • 스캔 설정 사용자 정의
  • 색 일치 매개변수 사용 및 지정
  • 이미지 색상 조정 및 강조, 음영 및 감마 레벨 설정
  • 이미지 데이터의 히스토그램 보기
  • 선명 효과, 흐림 효과 및(또는) 망점 제거 필터 적용
  • 스캔 환경 설정
  • ScanThru에 대한 정보 보기
옵션 패널에는 스캔 설정, 색상 관리, 조정, 히스토그램, 필터, 환경 설정 및 정보 막대가 있습니다. 막대를 클릭하면 해당 탭이 표시됩니다. 옵션 패널에서 사용 가능한 ScanThru 기능을 사용하려면 해당 막대를 클릭하여 옵션 패널 탭 사이를 전환하십시오.
스캔 설정을 사용자 정의하고 이미지 보기를 조정한 후 옵션 패널을 숨길 수 있습니다. 옵션 패널을 숨기려면 ScanThru 기본 창의 오른쪽 테두리에 있는 접기 단추를 클릭하십시오.
관련 항목 관련 항목


정보 창
정보 창은 현재 설정을 사용하여 소스를 스캔할 때 얻어지는 결과 이미지에 대한 다음과 같은 정보를 제공합니다.
  • 이미지 유형은 소스를 선택하기 위해 선택한 이미지 유형을 표시합니다.
    이미지 유형 설정을 변경하려면 옵션 패널에서 스캔 설정 막대를 클릭하고 이미지 유형 목록에서 다른 값을 선택하십시오.
  • 폭은 스캔하기 위해 선택된 이미지 영역의 폭을 표시합니다.
  • 높이는 스캔하기 위해 선택된 이미지 영역의 높이를 표시합니다.
    스캔될 영역을 수정하려면 도구 상자의 선택 [image] 단추를 클릭한 후 미리보기 분할 영역에서 다른 영역을 선택하십시오.
    스캔 설정 막대를 클릭하고 폭 및 높이 상자의 값을 변경할 수도 있습니다.
  • 크기는 결과 이미지의 크기를 표시합니다.
    결과 이미지 크기가 너무 큰 경우, 낮은 스캔 해상도를 선택하거나 이미지 유형 설정을 변경하거나 스캔될 이미지 영역을 더 작게 선택할 수도 있습니다.
  • 해상도는 소스를 스캔하는 데 사용될 해상도를 표시합니다.
    해상도 설정을 변경하려면 스캔 설정 막대를 클릭하고 해상도 목록에서 다른 값을 선택하십시오.


미리보기 창
미리보기 창은 스캔된 이미지 또는 문서의 미리보기를 표시합니다. 프리스캔을 클릭하면 소스 이미지 또는 문서가 낮은 해상도로 스캔됩니다. 원본 이미지의 낮은 해상도 사본은 스캐너에서 얻는 전체 페이지를 볼 수 있도록 표시됩니다.
미리보기 창의 양 옆에 있는 가로 및 세로 눈금자는 이미지 길이를 예측할 수 있도록 합니다. 이미지 크기를 확대 또는 축소하거나 다른 단위를 선택할 경우, 눈금자가 자동 조정되어 변경사항을 반영합니다.
이미지에 비주얼 효과나 필터 적용, 스캔할 영역 선택, 이미지 확대/축소, 회전 또는 뒤집기, 이미지 명도, 대비, 강조, 음영 및 감마 조정, 흐림 효과 필터나 선명 효과 필터 적용 등을 수행하면 해당 작업의 결과가 미리보기 창에 표시됩니다.


이미지 미리보기

미리보기에서는 소스 이미지 또는 문서가 낮은 해상도로 스캔됩니다. 원본 문서 또는 이미지의 낮은 해상도 사본이 미리보기 창에 표시됩니다.
스캐너에서 얻을 그림을 미리보려면 프리스캔 단추를 클릭하십시오.
스캐너가 낮은 해상도에서 용지 또는 선택물 스캔을 시작합니다.
ScanThru는 완료된 스캔 프로세스의 백분율을 표시하기 위해 전송 진행 표시기를 보여줍니다.
이미지 스캔 프로세스를 종료하려면 진행 표시기 아래의 취소 단추를 클릭하십시오.
미리보기 상자에서 그림을 보고 일부 이미지 매개변수를 조정할 필요가 있는지 선택하십시오. 이미지에 일부 효과를 적용하면(예를 들어, 흐림/선명 효과 필터를 적용하거나 명도/대비 레벨 조정) 미리보기 상자가 작성된 변경사항의 결과를 표시합니다.
ADF 또는 ADF 이중을 문서 소스 로 선택한 경우, 문서의 첫 번째 페이지는 낮은 해상도에서 스캔됩니다. 전체 문서를 스캔하려면 이 페이지를 다시 공급 장치에 넣고 스캔을 진행하십시오.


이미지 스캔

그림 또는 문서를 스캔하려면 스캔 단추를 클릭하십시오.
스캐너가 정의된 설정을 사용하여 용지 또는 선택물의 스캔을 시작합니다. ADF에서 여러 페이지의 문서를 스캔하는 경우, 스캔 프로세스는 모든 문서 용지가 ADF에 로드되어 스캔될 때까지 계속 수행됩니다.
ScanThru는 완료된 스캔 프로세스의 백분율을 표시하기 위해 전송 진행 표시기를 보여줍니다.
이미지 스캔 프로세스를 종료하려면 진행 표시기 아래의 취소 단추를 클릭하십시오.
스캔 프로세스가 완료된 후, 스캔된 이미지 또는 문서를 외부 응용프로그램으로 전송할 수 있습니다.


즐겨찾기
조정한 설정을 저장하거나 불러오려면 즐겨찾기를 선택하십시오. 즐겨찾기를 사용하여 특정 스캔 작업(예를 들어, 텍스트 인식에 대한 문서 스캔, 흑백 그림 또는 고품질 사진 스캔 등)에 자주 사용되는 설정을 저장할 수 있습니다. 설정이 저장된 후, 문서 또는 이미지를 스캔하기 위해 이를 불러와서 사용할 수 있습니다.
  • 즐겨찾기에 설정을 저장하려면 파일 메뉴에서 저장을 선택하십시오. 즐겨찾기 저장 창이 열립니다.
    새 즐겨찾기의 이름을 입력한 후, 저장하려면 확인을 클릭하고 즐겨찾기에 특정 설정을 저장하지 않고 즐겨찾기 저장 창을 닫으려면 취소를 클릭하십시오.
  • 저장된 즐겨찾기를 불러오려면 파일 메뉴에서 불러오기를 선택하십시오. 즐겨찾기 불러오기 창이 열립니다.
    사용할 즐겨찾기를 선택한 후, 이를 불러오려면 확인을 클릭하고 즐겨찾기를 불러오거나 특정 설정을 적용하지 않고 즐겨찾기 저장 창을 닫으려면 취소를 클릭하십시오.


스캔 설정 사용자 정의
스캔 설정을 사용자 정의하려면 옵션 패널에서 스캔 설정 막대를 클릭하십시오. 스캔 설정 탭이 표시됩니다.
스캔 설정 탭에서 다음 매개변수를 사용자 정의할 수 있습니다.
  • 이미지 유형 - 이미지 또는 문서를 스캔하는 데 사용할 모드를 지정할 수 있습니다.
    소스 유형에 따라 사용 가능한 스캔 모드인 트루컬러(R,G,B), 256색, 그레이스케일 256색, 하프톤 B/W 또는 라인아트 B/W 중 하나를 선택할 수 있습니다.
  • 해상도 - 스캐너가 인치당 도트 수(DPI)로 표시되는 스캔 결과 이미지에서 캡처할 세부 레벨을 나타내는 스캔 해상도를 선택할 수 있습니다. DPI 숫자가 클수록 해상도와 결과 파일 크기가 커집니다.
  • 문서 유형 - 스캔 영역의 크기를 설정할 수 있습니다. 소스 이미지 또는 문서 형식과 일치하는 크기를 선택합니다. 표준 문서 유형 중 하나를 선택하거나 사용자 정의 크기를 사용할 수 있습니다.
  • 확대/축소 - 결과 이미지의 크기를 확대하거나 축소할 수 있습니다. 이미지 크기를 확대하거나 축소하려면 25에서 400 사이의 비율 값을 지정하십시오.
관련 항목 관련 항목


색상 유형

이미지 유형
원본 이미지 또는 문서를 스캔하는 데 사용할 모드를 지정하십시오. 스캔하는 이미지 유형에 해당하는 스캔 모드를 선택하십시오.
스캔할 이미지 유형
이미지 유형 목록에서
다음 항목을 클릭하십시오.
텍스트 문서 | 라인아트 B/W
텍스트 문서 또는 그림 | 하프톤 B/W
회색 음영이 있는 무채색 이미지(흑백 사진) | 회색 256 스케일
낮은 색상 해상도의 색상 이미지(그림, 도안, 도표) | 256 컬러
높은 색상 해상도의 색상 이미지(컬러 사진, 포스터 등) | 트루 컬러(R,G,B)
사용 가능한 옵션
  • 트루 컬러(R,G,B) - 이 스캔 모드에서 스캐너는 스캔된 결과 이미지에 있는 모든 점(픽셀)에 대해 24비트(채널 R, G, B 당 8비트)의 색상 이미지 정보를 캡처합니다. RGB는 단순히 빨강, 녹색, 파랑을 나타내며, 이는 모든 색상이 빨강, 녹색 및 파랑을 다양하게 혼합하여 만들어지는 색상 모델입니다. 따라서 이 모드를 사용하여 1600만 가지 이상의 색상을 생성할 수 있습니다.
    트루 컬러(R,G,B) 모드를 선택하면 스캐너에서 우수한 색상 상세물을 얻을 수 있지만, 그 결과 파일을 저장하려면 상당한 양의 디스크 공간이 필요합니다.
  • 256 컬러 - 이 스캔 모드에서 스캐너는 256색만 포함하는 이미지를 생성합니다. 원본 이미지의 색상이 이들 색상 중 하나와 일치하지 않을 경우, 프로그램은 가장 가까운 색상을 선택하거나 사용 가능한 색상을 사용하여 색상을 시뮬레이트합니다. 256 컬러 모드에서는 스캔된 결과 이미지의 모든 점(픽셀)에 대해 8비트가 필요합니다.
    256 컬러 모드를 사용하여 이미지를 저장하려면 24비트 트루 컬러 이미지를 저장하는 데 필요한 공간의 약 3분의 1정도가 필요합니다.
  • 회색 256 스케일 - 이 스캔 모드에서 스캐너는 흑백만 포함하며 실제 회색 음영을 포함하는 이미지를 생성합니다. 회색 스케일 이미지에서 각 픽셀은 더 많은 비트 정보가 인코드되어 있으며 더 많은 음영을 기록하고 표시될 수 있도록 합니다. 사진같은 256 회색 음영을 재생성하려면 스캔된 결과 이미지의 모든 점(픽셀)에 대해 8비트가 필요합니다.
    256 회색 스케일 모드를 사용하여 스캔된 이미지를 저장하려면 24비트 트루 컬러 이미지를 저장하는 데 필요한 공간의 3분의 1 정도가 필요합니다.
  • 하프톤 B/W - 이 스캔 모드에서는 스캐너에서 얻는 이미지가 회색 음영을 나타내는 검은 점 무늬로 나타납니다. 하프톤 이미지는 신문에서 보는 이미지와 비슷합니다. 이러한 이미지는 보통 매우 거칠게 나타납니다. 이 이미지 유형은 각 점(픽셀)에 대해 1비트만 사용하므로(B/W 문서, 라인아트처럼) 결과 파일 크기는 회색 스케일 또는 색상보다 작습니다.
  • 라인아트 B/W - 이 스캔 모드에서 스캐너는 1비트 라인아트로 이미지를 생성하며 흑백으로만 이미지 세부사항을 표시합니다. 라인아트는 인쇄된 텍스트 또는 펜과 잉크로 그려진 그림에 적합한 모드입니다. 라인아트 B/W 모드를 사용하여 스캔된 이미지를 재생성하려면 각 픽셀에 대해 1비트의 색상 정보만 필요합니다. 이 이미지를 저장하는 데 필요한 공간은 8비트 회색 스케일 이미지를 저장하는 데 필요한 공간의 8분의 1 정도 뿐입니다.


해상도

원본 이미지 또는 문서를 스캔하는 데 사용할 해상도를 설정하려면 해상도 상자에서 적절한 값을 선택하십시오. 에서 사이의 값을 선택할 수 있습니다.
해상도가 높을 수록 스캐너에서 얻는 그림은 더욱 정교하고 결과 파일의 크기가 더 커집니다. 이미지를 저장하는 데 필요한 디스크 공간을 예측하려면 이미지 미리보기 상자 아래의 미리보기 창에 있는 크기 값을 보십시오. 파일 크기가 너무 큰 경우, 더 낮은 스캐너 해상도를 사용하거나 스캔할 영역을 더 작게 선택할 수 있습니다.


문서 유형
문서 유형에 지정하는 설정은 스캔할 영역의 한계를 정의합니다. 표준 용지 형식 중 하나를 선택하거나 사용자 정의 용지 크기를 설정하십시오. 소스 용지 포맷이 이 설정으로 정의된 영역보다 큰 경우 소스 이미지 또는 문서의 일부분만 스캔됩니다.
  • 결과 이미지에 대해 표준 용지 크기를 선택하려면 문서 유형 목록에서 표준 용지 포맷을 선택하십시오.
  • 결과 이미지에 대해 사용자 정의 용지 크기를 설정하려면 다음을 수행하십시오.
    1. 단위 목록에서 문서 폭과 높이 값의 단위(mm, cm, 인치, 포인트, 픽셀 또는 파이카)를 선택하십시오.
    2. 폭 상자에 결과 용지 폭을 입력하십시오. 스캔하기 위해 선택한 이미지 영역의 폭과 폭 상자에 입력한 값이 동일해야 하는 점을 주지하십시오.
    3. 높이 상자에 결과 용지 높이를 입력하십시오. 스캔하기 위해 선택한 이미지 영역의 높이와 높이 상자에 입력한 값이 동일해야 하는 점을 주지하십시오.
    사용자 정의 용지 크기를 다른 단위로 변환하려면 단위 목록에서 새 단위를 선택하십시오. 폭과 높이 값이 자동으로 재계산되며 선택한 단위를 사용하여 해당 상자에 표시됩니다.


확대 또는 축소

이미지 확대/축소
결과 이미지의 크기를 확대하거나 축소하려면 확대/축소를 사용하십시오. 이미지 크기를 확대하거나 축소하려면 25에서 400 사이의 비율 값을 지정할 수 있습니다. 스캔된 이미지의 길이 치수는 지정한 비율 값에 따라 비례적으로 확대 또는 축소됩니다.
  • 비율 값을 조정하려면 슬라이더를 드래그하십시오. 슬라이더를 왼쪽으로 드래그하면 비율 값이 감소되고 오른쪽으로 드래그하면 증가됩니다. 슬라이더 드래그를 통해 나타나는 변화는 관련 상자에 자동으로 표시됩니다.
  • 스핀 단추를 사용하여 비율 값을 조정하거나 비율 상자에 특정 값을 입력할 수도 있습니다. 비율 값을 증가시키려면 위쪽 화살표를 클릭하십시오. 비율 요인을 감소시키려면 아래쪽 화살표를 클릭하십시오.
    비율 상자에 값을 입력할 때 다음 규칙을 따르십시오.
    이미지를 확대하려면 비율 상자에 101에서 400 사이의 값을 입력하십시오.
    이미지를 축소하려면 비율 상자에 25에서 99 사이의 값을 입력하십시오.
미리보기 상자에서 확대 또는 축소된 이미지를 보고, 필요하면 추가 조정을 하십시오.


색상 관리
색 일치 설정을 관리하려면 옵션 패널의 색상 관리 막대를 클릭하십시오. 색상 관리 탭이 나타납니다.
색 일치를 사용하려면 해당 선택란을 선택하십시오. 이 선택란을 선택하면 모든 이미지 색상 값이 선택한 프로필의 색상 공간으로 전환됩니다.
색상 관리 탭에서 다음 매개변수를 지정할 수 있습니다.
  • 렌더링 인텐트 - 색 일치가 변환 중에 불일치 색을 처리하는 방법을 정의합니다. 스캔하는 이미지 유형에 해당되는 렌더링 인텐트를 선택합니다.
  • 색상 프로필 - 색상 공간 및 색상 범위에 대한 정보를 포함하는 파일을 지정합니다. 렌더링 장치에 해당하는 색상 프로필을 선택합니다.
** 이 장치용 드라이버는 색상 관리 기능을 제공하지 않습니다.
관련 항목 관련 항목


렌더링 인텐트
변환 중에 범위를 벗어나는 색을 처리하는 방법을 설정하려면 렌더링 인텐트 드롭다운 목록에서 필요한 값을 선택하십시오.
스캔하는 이미지 유형에 해당하는 렌더링 인텐트를 선택하십시오.
스캔할 항목
렌더링 인텐트 목록에서 클릭할 옵션
선명한 색상의 사진 및 이미지(밝은 일몰 또는 밝은 꽃무늬 배치) | 지각적
톤이 흐린 사진 및 이미지(예: 일부 인물 사진) | 상대적
업무용 그래픽(차트) | 채도
  • 지각적 인텐트 - 범위에 속하는 색상이 부정확하더라도 불일치(out-of-gamut) 색상 사이의 연관성을 보존합니다. 이미지의 특정 색상이 불일치할 경우, 지각적 인텐트는 이미지의 모든 색상을 조정하고 이로 인해 이미지의 모든 색상이 표현될 수 있는 범위 안에 들게 됩니다.
  • 상대적 인텐트 - 불일치 색상을 처리하더라도 일치 색상 사이의 거의 정확한 연관성은 보존하려고 합니다. 이미지의 특정 색상이 색상 범위를 벗어날 경우, 상대적 인텐트는 이미지의 모든 색상을 표현할 수 있는 가장 근접한 색상으로 조정합니다. 이 때 다른 모든 색상은 변경되지 않습니다. 상대적 인텐트는 흰색 점을 보존하지 않습니다.
  • 채도 인텐트 - 순색상을 보존하려고 하며 더 큰 색 공간으로 변환할 때 컴퓨터 그래픽에서 색의 순수성을 유지하려는 경우에 가장 유용합니다. 채도 인텐트는 색상 및 밝기를 최대로 유지하면서 이미지에서 색의 채도를 유지합니다.
    • ** 이 장치용 드라이버는 렌더링 인텐트 기능을 제공하지 않습니다.
    관련 항목 관련 항목


색상 프로필
프로필은 색상 공간 및 색상 범위에 대한 정보를 저장합니다.
렌더링 장치에 해당하는 색상 프로필을 지정하려면 색상 프로필 필드에서 적절한 값을 선택하십시오.
예를 들어 인쇄 또는 인터넷 게시와 같이 다른 PC에서 보기 위한 이미지인 경우, 모니터 독립형 색상 프로필(예: AdobeRGB1998)을 선택하십시오.
기본적으로, 사용자의 모니터에 가장 정확하게 표시할 수 있는 색상 프로필이 선택됩니다.
** 이 장치용 드라이버는 렌더링 인텐트 기능을 제공하지 않습니다.
관련 항목 관련 항목


이미지 색상 조정

이미지 색상을 조정하려면 옵션 패널에서 조정 막대를 클릭하십시오. 조정 탭이 표시됩니다.
조정 탭에서 이미지의 색조 범위를 조정할 수 있습니다.
  • 명도 - 이미지의 색조 범위를 간단히 조정할 수 있습니다. 명도 설정은 이미지의 밝고 어두운 음영 레벨을 결정합니다. 순백색 이미지는 최대 명도를 갖는 반면, 순흑색 이미지는 최소 명도를 가집니다. 명도는 이미지의 가장 어두운 음영과 가장 밝은 음영 사이의 범위를 측정하는 대비와 구별됩니다.
  • 대비 - 이미지에 대해 전체적인 조정을 할 수 있습니다. 대비 설정은 이미지의 밝고 어두운 영역 간의 관계를 결정합니다. 고대비 이미지는 회색 음영이 없는 검정색과 흰색 이미지입니다. 저대비 이미지는 여러 가지 중간 범위의 회색 음영을 표시합니다. 저대비의 이미지는 흐리고 단조롭게 나타날 수 있습니다.
  • 강조 - 전체 이미지에 대한 강조 레벨을 설정할 수 있습니다. 강조 레벨 값을 늘리면 이미지의 밝은 영역이 밝아지고 , 강조 값을 줄이면 어두워집니다.
  • 음영 - 전체 이미지에 대한 음영 레벨을 설정할 수 있습니다. 음영 레벨 값을 늘리면 이미지의 어두운 영역이 어두워지고, 음영 레벨을 줄이면 이미지의 어두운 영역이 밝아집니다.
  • 감마 - 이미지의 중간 레벨 회색이나 중간 색조에 영향을 주는 대비를 설정할 수 있습니다. 이미지 감마를 조정하면 음영과 강조를 변화시키지 않고 중간 회색 톤의 명도 값을 변경할 수 있습니다.
명도/대비, 강조/음영 및 감마 레벨은 모든 사용 가능한 색상 채널에 대해 각기 다르게 조정됩니다.
  • 256 컬러 또는 트루 컬러(R,G,B) 모드에서 스캔되는 색상 이미지의 경우, 빨강, 녹색, 파랑 및 회색 채널에 대해 명도/대비, 강조/음영 및 감마 레벨을 조정할 수 있으며, 회색 채널을 조정하면 각 빨강, 녹색 및 파랑 채널에 영향을 줍니다.
  • 회색 256 스케일 모드로 스캔되는 이미지의 경우, 회색 채널에 대해서만 명도/대비, 강조/음영 및 감마 레벨을 조정할 수 있습니다.
  • 라인아트 B/W 또는 하프톤 B/W 모드에서 스캔되는 이미지에 대해서는 명도/대비, 강조/음영 및 감마 설정을 조정할 수 없습니다.
색상 채널을 조정하려면 채널 목록에서 해당 채널을 선택하십시오.
다음을 수행하려면...
채널 목록에서
다음 항목을 클릭하십시오.
빨강 채널의 명도/대비, 강조/음영 및 감마 레벨 조정 | 빨강
녹색 채널의 명도/대비, 강조/음영 및 감마 레벨 조정 | 녹색
파랑 채널의 명도/대비, 강조/음영 및 감마 레벨 조정 | 파랑
회색 채널의 명도/대비, 강조/음영 및 감마 레벨 조정 | 회색
자동 색상 조정을 사용할 수 있습니다. 자동 조정을 적용하면, ScanThru는 모든 색상 채널의 명도/대비, 강조/음영 및 감마 레벨을 자동으로 설정합니다. 모든 색상 채널의 명도/대비, 강조/음영 및 감마 레벨을 자동으로 조정하려면 자동을 클릭하십시오.
이미지에 색상 반전을 적용할 수도 있습니다. 이미지 색상을 반전시키려면 반전 선택란을 선택하십시오. 이미지 색상을 반전시키면 모든 이미지 색상 값이 반대 색상으로 바뀝니다(예를 들어, 검정색은 흰색으로 바뀝니다).
이미지에 적용되는 색상 반전은 현재 명도/대비, 강조/음영 및 감마 레벨 설정을 사용합니다.


색상 채널
명도/대비, 강조/음영 및 감마 레벨은 모든 색상 채널에 대해 각기 다르게 조정됩니다.
색상 채널을 조정하려면 채널 목록에서 해당 채널을 선택하십시오.
다음을 수행하려면...
채널 목록에서
다음 항목을 클릭하십시오.
빨강 채널의 명도/대비, 강조/음영 및 감마 레벨 조정 | 빨강
녹색 채널의 명도/대비, 강조/음영 및 감마 레벨 조정 | 녹색
파랑 채널의 명도/대비, 강조/음영 및 감마 레벨 조정 | 파랑
회색 채널의 명도/대비, 강조/음영 및 감마 레벨 조정 | 회색


명도
전체 이미지에 대한 색상 명도 레벨을 설정하려면 명도를 사용하십시오. 색상 명도를 증가시키거나 감소시키려면 -100에서 100 사이의 값을 지정하십시오. 조정 중인 색상 채널의 명도가 지정된 값에 따라 증가되거나 감소됩니다.
  • 명도를 조정하려면 슬라이더를 드래그하십시오. 슬라이더를 왼쪽으로 드래그하면 명도 레벨이 감소되고 오른쪽으로 드래그하면 증가됩니다. 슬라이더 드래그를 통해 나타나는 변화는 관련 상자에 자동으로 표시됩니다.
  • 스핀 단추를 사용하여 명도 레벨을 조정하거나 명도 상자에 특정 값을 입력할 수도 있습니다. 명도를 증가시키려면 위쪽 화살표를 클릭하십시오. 명도를 감소시키려면 아래쪽 화살표를 클릭하십시오.
    명도 상자에 값을 입력할 때 다음 규칙을 따르십시오.

    • 이미지 명도를 감소시키려면 명도 상자에 -100 에서 -1 사이의 값을 입력하십시오.
    이미지 명도를 증가시키려면 명도 상자에 1에서 100 사이의 값을 입력하십시오.
미리보기 상자에서 이미지를 보고, 필요하면 추가 조정을 하십시오.


대비

전체 이미지의 색상 대비를 설정하려면 대비를 사용하십시오. 색상 대비를 증가시키거나 감소시키려면 -100에서 100 사이의 값을 지정하십시오. 조정하는 색상 채널의 대비가 지정된 값에 따라 증가되거나 감소됩니다.
  • 대비를 조정하려면 슬라이더를 드래그하십시오. 슬라이더를 왼쪽으로 드래그하면 대비 레벨이 감소되고 오른쪽으로 드래그하면 증가됩니다. 슬라이더 드래그를 통해 나타나는 변화는 관련 상자에 자동으로 표시됩니다.
  • 스핀 단추를 사용하여 대비 레벨을 조정하거나 대비 상자에 특정 값을 입력할 수도 있습니다. 이미지 대비를 증가시키려면 위쪽 화살표를 클릭하십시오. 대비를 감소시키려면 아래쪽 화살표를 클릭하십시오.
    대비 상자에 값을 입력할 때 다음 규칙을 따르십시오.
    이미지 대비를 감소시키려면 대비 상자에 -100에서 -1 사이의 값을 입력하십시오.
    이미지 대비를 증가시키려면 대비 상자에 1에서 100 사이의 값을 입력하십시오.
미리보기 상자에서 이미지를 보고, 필요하면 추가 조정을 하십시오.


강조
전체 이미지에 대한 색상 강조 레벨을 설정하려면 강조를 사용하십시오. 색상 강조 레벨을 증가시키거나 감소시키려면 1에서 100 사이의 값을 지정하십시오. 조정하는 이미지 색상 채널의 강조가 지정된 값에 따라 증가되거나 감소됩니다. 강조 레벨을 감소시키면 이미지가 어두워집니다.
강조 레벨을 조정할 때 현재 음영 값보다 큰 값만 지정할 수 있습니다.
  • 강조 값을 설정하려면 슬라이더를 드래그하십시오. 슬라이더를 왼쪽으로 드래그하면 강조 레벨이 감소되고 오른쪽으로 드래그하면 증가됩니다. 슬라이더로 작성되는 변경사항은 관련된 상자에 자동으로 표시됩니다.
  • 스핀 단추를 사용하거나 강조 상자에 특정 값을 입력하여 강조 레벨을 조정할 수도 있습니다. 이미지 강조 레벨을 증가시키려면 위쪽 화살표를 클릭하십시오. 강조 레벨을 감소시키려면 아래쪽 화살표를 클릭하십시오.
    강조 상자에 값을 입력할 때 1에서 100 사이의 값을 지정하십시오.
미리보기 상자에서 이미지를 보고, 필요하면 추가 조정을 하십시오.


음영
전체 이미지에 대한 음영 레벨을 설정하려면 음영을 선택하십시오. 이미지 음영 레벨을 증가시키거나 감소시키려면 0에서 99 사이의 값을 지정하십시오. 조정하는 이미지 색상 채널의 음영 레벨이 지정된 값에 따라 증가되거나 감소합니다. 음영 레벨을 감소시키면 이미지가 강조됩니다.
음영 레벨을 조정할 때 현재 강조 값보다 작은 값만 지정할 수 있습니다.
  • 음영 레벨을 설정하려면 슬라이더를 드래그하여 음영을 조정하십시오. 슬라이더를 왼쪽으로 드래그하면 음영 레벨이 감소되고 오른쪽으로 드래그하면 증가됩니다. 슬라이더 드래그를 통해 나타나는 변화는 관련 상자에 자동으로 표시됩니다.
  • 스핀 단추를 사용하거나 음영 상자에 특정 값을 입력하여 음영 레벨을 조정할 수도 있습니다. 이미지 음영 레벨을 증가시키려면 위쪽 화살표를 클릭하십시오. 음영 레벨을 감소시키려면 아래쪽 화살표를 클릭하십시오.
    음영 상자에 값을 입력할 때 0에서 99 사이의 값을 지정하십시오.
미리보기 상자에서 이미지를 보고, 필요하면 추가 조정을 하십시오.


감마

전체 이미지에 대한 감마를 조정하려면 감마를 사용하십시오. 이 설정은 스캔된 이미지의 색조 값에 영향을 줍니다. 이미지 감마를 조정하려면 0.01에서 5.00 사이의 감마 값을 지정할 수 있습니다. 높은 감마 값은 조정 중인 색상 채널의 전체적인 밝은 색조를 제공합니다.
  • 감마 값을 설정하려면 슬라이더를 드래그하십시오. 슬라이더를 왼쪽으로 드래그하면 감마 값이 감소되고 오른쪽으로 드래그하면 증가됩니다. 슬라이더 드래그를 통해 나타나는 변화는 관련 상자에 자동으로 표시됩니다.
  • 스핀 단추를 사용하거나 감마 상자에 특정 값을 입력하여 이미지 감마를 조정할 수도 있습니다. 감마 값을 증가시키려면 위쪽 화살표를 클릭하십시오. 감마 값을 감소시키려면 아래쪽 화살표를 클릭하십시오.
    감마 상자에 값을 입력할 때, 0.01에서 5.00 사이의 값을 지정하십시오. 대개 기본값 1을 사용하여 스캐너로부터 양질의 결과를 얻을 수 있습니다.
미리보기 상자에서 이미지를 보고, 필요하면 추가 조정을 하십시오.


색상 반전

반전
이미지 색상을 반전시키려면 반전을 사용하십시오. 이미지 색상을 반전시키면 모든 이미지 색상 값이 반대 값으로 변경됩니다.
  • 이미 색상을 반전시키려면 반전 선택란을 선택하십시오.
    이미지에 적용된 색상 반전은 현재 명도/대비, 강조/음영 및 감마 레벨 설정을 사용합니다.


히스토그램 보기
히스토그램은 각 픽셀의 색상을 계산하여 얻은 이미지 표현입니다. 히스토그램은 각 픽셀에 대해 정확한 값을 확인하는 것이 아니라 이미지에 있는 데이터에 대해 보다 간략한 개요를 제공합니다.
히스토그램을 사용하여 색상을 설정하려면 옵션 패널의 히스토그램 막대를 클릭하십시오. 히스토그램 탭이 표시됩니다. 히스토그램 탭에 표시되는 매개변수는 다음과 같습니다.
  • 히스토그램 채널 - 이 옵션을 사용하여 색상 채널을 선택합니다. 복합 채널(회색)의 광도 또는 개별 채널의 명암도 값 중 하나를 작성할 수 있습니다.
  • 히스토그램 그래프 - 이미지 데이터의 그래프입니다. 픽셀의 명암도 값에 대한 통계 정보가 히스토그램 아래에 나타납니다. 히스토그램에서 특정 지점에 대한 정보를 보려면 보려는 지점에 포인터를 놓으십시오.
** 이 장치용 드라이버는 히스토그램 보기 기능을 제공하지 않습니다.
관련 항목 관련 항목


히스토그램 채널
히스토그램 그래프 영역에 표시할 히스토그램 채널을 선택하려면 드롭다운 목록에서 해당 항목을 선택하십시오.
사용 가능한 값은 다음과 같습니다.
  • 회색 - 이미지 데이터의 광도를 보여줍니다.
  • 빨강 - 빨강 채널의 이미지 데이터를 보여줍니다.
  • 녹색 - 녹색 채널의 이미지 데이터를 보여줍니다.
  • 파랑 - 파랑 채널의 이미지 데이터를 보여줍니다.
** 이 장치용 드라이버는 히스토그램 채널 기능을 제공하지 않습니다.
관련 항목 관련 항목


히스토그램 그래프 및 정보
이미지 데이터 그래프는 히스토그램 그래프 영역에서 선택한 히스토그램 채널에 따라 표시됩니다. 히스토그램의 특정 지점에 대한 정보를 보려면 보려는 지점에 포인터를 놓으십시오. 픽셀의 명암도 값에 대한 통계 정보는 히스토그램 아래에 나타납니다.
사용 가능한 값은 다음과 같습니다.
  • 히스토그램 레벨 - 포인터 밑에 있는 영역의 명암도 레벨을 보여줍니다.
  • 히스토그램 계산 - 포인터 밑의 명암도 레벨에 따라 픽셀 수를 보여줍니다.
  • 히스토그램 평균 - 이미지 데이터의 평균 명암도 값을 보여줍니다.
  • 히스토그램 픽셀 수 - 히스토그램 계산에 사용된 전체 픽셀 수를 보여줍니다.
** 이 장치용 드라이버는 히스토그램 그래프 및 정보 기능을 제공하지 않습니다.
관련 항목 관련 항목


필터 적용
필터를 사용하면 몇 가지 비주얼 효과를 적용하여 이미지 품질을 향상시킬 수 있습니다.
흐림 효과 필터는 이미지를 부드럽게 해줍니다. 선명한 선과 모서리에 디더링 효과를 주고 색상 변화를 매끄럽게 해줍니다. 이 필터는 색상 변화가 클 때 나타나는 노이즈를 제거하는 데 유용합니다. 이미지를 손질하기 위해서는 흐림 효과 필터를 사용할 수 있습니다. 흐림 효과 필터를 적용하여 검은 점과 같은 작은 결함을 감출 수 있습니다.
선명 효과 필터는 이미지의 보다 세밀한 부분을 나타내고자 할 때 유용합니다. 흐림 효과에 반대되는 효과를 생성합니다. 이미지 윤곽을 선명하게 하거나 이미지에 초점을 맞추어 선명도를 높여주려면 선명 효과 필터를 사용하십시오.
망점 제거 필터는 신문이나 잡지에서 이미지를 스캔할 때 일반적으로 나타나는 점이나 "그물눈" 무늬(무아레 현상)를 제거하는 데 사용할 수 있습니다.

미세 또는 거친 점 무늬에 대해 여러 가지 레벨의 망점 제거 효과를 사용할 수 있습니다.
  • 장치가 라인아트 B/W 및/또는 하프톤 B/W 모드만 지원할 경우 흐림 효과 및 선명 효과 필터를 적용할 수 없습니다.
필터를 적용하려면 옵션 패널에서 필터 막대를 클릭하십시오. 필터 탭이 표시됩니다.
필터 탭에서 전체 이미지에 대해 흐림 효과, 선명 효과 또는 망점 제거 효과를 적용할 수 있습니다.
  • 흐림 효과를 적용하려면 흐림 효과 슬라이더를 드래그하십시오. 슬라이더를 오른쪽으로 드래그하면 이미지가 더 흐리게 표시됩니다. 슬라이더를 맨 왼쪽으로 드래그하면 흐림 효과 필터가 적용되지 않습니다.
  • 선명 효과를 적용하려면 선명 효과 슬라이더를 드래그하십시오. 슬라이더를 오른쪽으로 드래그하면 이미지가 선명해집니다. 슬라이더를 맨 왼쪽으로 드래그하면 선명 효과 필터가 적용되지 않습니다.
  • 망점 제거의 다양한 레벨을 적용하려면 망점 제거 슬라이더를 드래그하십시오. 거친 점 무늬에 망점 제거 필터를 적용하려면 슬라이더를 오른쪽으로 드래그하고, 미세한 점 무늬에 적용하려면 슬라이더를 왼쪽으로 드래그하십시오. 슬라이더를 맨 왼쪽으로 드래그하면 망점 제거 필터가 적용되지 않습니다.
관련 항목 관련 항목


흐림 효과
이미지를 손질하여 부드럽게 표시하거나 점 또는 얼룩같은 작은 결함을 감추려면 흐림 효과를 사용하십시오. 흐림 효과 필터를 적용하면 전체 이미지에 흐림 효과가 적용되며 이를 선택한 부분에만 적용할 수는 없습니다.
흐림 효과 필터를 적용하려면 슬라이드를 드래그하여 흐림 효과를 증가 또는 감소시키십시오. 오른쪽으로 드래그하면 이미지가 더욱 흐리게 표시됩니다. 슬라이더를 가장 왼쪽으로 드래그하면 흐림 효과 필터가 적용되지 않습니다.
미리보기 상자에서 이미지를 보고, 필요하면 추가 조정을 하십시오.
관련 항목 관련 항목


선명 효과

이미지를 선명하게 하고 투명도를 향상시키려면 선명 효과를 사용하십시오. 선명 효과를 통해 미세한 상세물을 더욱 뚜렷하게 보이게 할 수 있습니다. 선명 효과 필터를 적용할 때 선명 효과는 전체 이미지에 적용되며 이를 선택물에 적용할 수 없습니다.
선명 효과 필터를 적용하려면 슬라이더를 드래그하여 선명 효과를 증가시키거나 감소시키십시오. 슬라이더를 오른쪽으로 드래그하면 이미지가 선명해집니다. 슬라이더를 가장 왼쪽으로 드래그하면 선명 효과 필터가 적용되지 않습니다.
미리보기 상자에서 이미지를 보고, 필요하면 추가 조정을 하십시오.


망점 제거
하프톤 프로세스로 작성된 원본 문서를 스캔할 때 이미지에 발생할 수 있는 보기 흉한 간섭 무늬(무아레)의 현상을 최소화시키려면 망점 제거를 사용하십시오. 망점 제거를 사용하여 이미지 파일에 물결 무늬 현상이 나타나는 것을 최소화하여 바둑판 무늬, 줄무늬 또는 점이 나타나는 현상을 피할 수 있습니다. 망점 제거 필터를 적용하면, 이 효과는 전체 이미지에 적용되며 이를 선택한 부분에만 적용할 수 없습니다.
망점 제거 필터를 적용하려면 스캔하는 이미지 유형에 적합한 위치로 슬라이더를 드래그하십시오. 슬라이더를 가장 왼쪽으로 드래그하면 망점 제거가 적용되지 않습니다. 슬라이더를 오른쪽으로 드래그하면 스캔된 이미지에 적용되는 망점 제거 효과가 증가합니다. 고품질 예술 인쇄물을 스캔할 때 슬라이더 위치를 가장 왼쪽 다음 단계를 선택하십시오. 광택 처리된 잡지에서 이미지를 스캔하려면 가장 오른쪽의 바로 전 위치에 올 때까지 슬라이더를 오른쪽으로 드래그하십시오. 신문 사진과 같은 거친 이미지를 스캔하려면 슬라이더를 가장 오른쪽 위치로 드래그하십시오.
미리보기 상자에서 이미지를 보고, 필요하면 추가 조정을 하십시오.


환경 설정
특수 프로그램 설정을 지정하려면 옵션 패널에서 환경 설정 막대를 클릭하십시오. 환경 설정 탭이 표시됩니다.
이 탭은 문서 소스에 대해 선택한 환경 설정을 보여줍니다.
환경 설정 탭에서 다음 프로그램 설정을 조정하여 다음 번에 문서를 스캔할 때 해당 설정을 사용 가능하게 할 수 있습니다.
  • 문서 소스 - 스캔할 이미지 또는 문서의 소스를 정의합니다.
문서 소스 목록에서 이미지 또는 문서의 소스를 선택합니다. 다음에서 문서 또는 이미지를 로드할 수 있습니다.
  • ADF(자동 문서 공급 장치)
  • 평판
  • 자동
  • ADF 이중
    • 투명도 - 모든 ScanThru 창의 모양을 변경합니다.
      투명도 모드를 선택하거나 창의 불투명도 레벨을 조정하려면 투명도를 사용하십시오. 불투명도(%) 레벨을 증가시키면 창은 더욱 밝고 불투명하게 표시되고, 감소시키면 창은 희미하고 투명하게 표시됩니다.
    관련 항목 관련 항목


문서 소스
이미지 또는 문서를 스캔하려면 이를 평판에 놓거나 자동 문서 공급 장치(ADF)에서 용지를 자동으로 공급할 수 있습니다.
스캔하기 위해 선택한 장치가 문서 소스 목록에 표시됩니다.
문서 소스를 선택하려면 문서 소스 목록에서 항목을 선택하십시오. 사용 가능한 옵션은 다음과 같습니다.
  • 자동 - 문서 소스가 자동으로 발견됩니다. 자동 모드를 선택하면 스캐너가 먼저 자동 문서 공급 장치를 확인합니다. 자동 문서 공급 장치가 없거나 공급 장치가 비어 있으면 스캐너가 평판에서 스캐닝을 시작합니다.
  • 평판 - 평판을 문서 소스로 선택합니다. 이 모드를 선택하면 평판에 있는 이미지 또는 문서를 스캔합니다.
  • ADF - 자동 문서 공급 장치를 문서 소스로 선택합니다.
    단면 용지를 스캔하려면 이 모드를 선택하십시오. ADF를 문서 소스로 선택하면 자동 문서 공급 장치에 있는 문서를 스캔합니다. 공급 장치가 비어 있으면 시스템이 메시지를 표시합니다. 계속하려면 스캔할 문서를 공급 장치에 넣고 다시 스캔하도록 시도하십시오.
  • ADF 이중 - 자동 문서 공급 장치를 문서 소스로 선택합니다.
    양면 용지를 스캔하려면 이 모드를 선택하십시오. ADF 이중을 문서 소스로 선택하면 자동 문서 공급 장치에 있는 문서를 스캔합니다. 공급 장치가 비어 있으면 시스템이 메시지를 표시합니다. 계속하려면 스캔할 문서를 공급 장치에 넣고 다시 스캔하도록 시도하십시오.
    ADF 이중 모드의 경우, 스캐너에서 올바르게 방향이 지정된 용지를 얻으려면 적절한 바인딩 유형을 선택하십시오. 소스 문서의 용지가 세로 방향인 경우(예를 들어, 책 또는 광고 전단) 긴쪽 바인딩을 클릭하십시오. 가로 방향인 경우(예를 들어, 노트패드) 짧은쪽 바인딩을 클릭하십시오.


투명도

ScanThru 창 모양을 조정하려면 투명도를 사용할 수 있습니다. 투명도를 사용하여 창과 창의 모든 제어사항을 불투명하거나 투명하게 보이게 할 수 있습니다.
ScanThru 창에 적용할 투명도 모드를 선택하십시오. 투명도 모드는 ScanThru 창에 투명도 효과가 적용되는 시기를 결정합니다.
사용 가능한 옵션은 다음과 같습니다.
  • 없음 - 모든 ScanThru 창이 불투명하게 보입니다. 투명도 효과가 적용되지 않으며 조정할 수도 없습니다.
  • 항상 - 모든 ScanThru 창이 투명하게 보입니다. 창 투명도를 조정하려면 불투명도 레벨을 지정하십시오.
  • 자동 - 모든 ScanThru 활성 창이 불투명하게 보입니다. 투명 효과는 비활성 창에만 적용됩니다.
투명도 레벨을 조정하려면 10에서 100 사이의 불투명도(%) 값을 지정하십시오.
  • 투명도를 조정하려면 슬라이더를 드래그하십시오. 슬라이더를 왼쪽으로 드래그하면 창 투명도가 증가되고 오른쪽으로 드래그하면 감소됩니다. 슬라이더 드래그를 통해 나타나는 변화는 관련 상자에 자동으로 표시됩니다.
  • 스핀 단추를 사용하여 투명도를 조정하거나 불투명도(%) 상자에 특정 값을 입력할 수 있습니다. 투명도를 감소시키려면 위쪽 화살표를 클릭하십시오. 투명도를 증가시키려면 아래쪽 화살표를 클릭하십시오.

** 투명도 기능은 Windows 2000 이상에서만 지원됩니다.


정보
이 소프트웨어에 대한 정보를 보려면 제조업체 웹 사이트에 액세스하거나 최신 드라이버 버전을 얻으십시오. 옵션 패널 에서 정보 막대를 클릭하십시오. 정보 탭이 표시됩니다.
  • 드라이버 제조업체 웹 사이트로 이동하려면 웹 사이트 단추를 클릭하십시오.
    제조업체 웹 사이트가 기본 웹 브라우저에서 열립니다.
  • 드라이버의 최신 버전을 얻으려면 드라이버 업데이트 단추를 클릭하십시오.
    제조업체 웹 사이트 페이지가 열립니다. 이 페이지에서 최신 드라이버 버전을 다운로드할 수 있습니다.


방법
이 섹션에서는 이미지 또는 문서를 스캔하기 위해 수행해야 하는 기본 단계로 안내합니다.
다음 단계를 사용하여 수행하십시오.
  • 전체 페이지 스캔
  • 선택 영역 스캔
  • 스캔 설정 조정
  • 페이지 포맷 설정


전체 페이지 스캔 방법

전체 페이지 스캔
소스 이미지 또는 문서의 전체 페이지를 스캔하려면 다음의 기본 단계를 사용하십시오.
  1. 원본 소스 문서를 자동 문서 공급 장치 또는 평판에 놓습니다.
  2. 이미지 편집 응용프로그램을 시작하고 획득 옵션을 선택한 후 대화 상자가 열리면 스캔 장치를 소스로 선택합니다.
    이 작업을 수행하는 방법을 자세히 보려면 이미지 편집 응용프로그램 문서를 참조하십시오.
    ScanThru 기본 창이 표시됩니다.
    옵션 패널에서 스캔 설정 사용자 정의, 색 일치 사용, 이미지 색상 조정, 이미지 데이터의 히스토그램 보기, 필터 적용 및 스캔 환경 설정을 수행할 수 있습니다. 옵션 패널을 표시하려면 펼치기 단추를 클릭합니다.
  3. 원본 이미지 또는 문서 유형을 선택합니다. 표준 또는 사용자 정의 문서 유형을 선택할 수 있습니다.
    스캔 설정 막대를 클릭합니다. 스캔 설정 탭이 펼쳐집니다.
    표준 문서 유형을 선택하려면 문서 유형 목록에서 적합한 용지 형식을 선택합니다.
    사용자 정의 문서 유형에 대한 설정을 지정하려면 단위 목록에서 문서 폭 및 높이 값의 단위를 선택합니다.
    폭 및 높이 상자에 스캔되는 이미지 또는 문서 폭과 높이를 입력하거나 스캔되는 영역 한계를 수동으로 설정할 수 있습니다.
    스캔 영역을 수동으로 선택하려면 도구 상자에서 선택 단추를 클릭합니다. 이미지 미리보기 창에서 마우스 왼쪽 단추를 클릭한 상태로 커서를 이동하여 이미지 영역을 선택합니다. 선택을 완료하려면 마우스 왼쪽 단추에서 손을 뗍니다. 미리보기 창에서 선택한 부분은 점선으로 윤곽이 표시됩니다.
  4. 이미지 유형 및(또는) 해상도를 선택합니다.
    이미지 유형 목록에서 스캔하는 데 사용할 이미지 유형을 선택합니다. 사용 가능한 옵션은 다음과 같습니다.
    이미지 유형 목록에서     라인아트 B/W, 하프톤 B/W, 그레이스케일 256색, 256색, 트루컬러(R,G,B) 항목이 선택됩니다.
    해상도 목록에서 스캔하는 데 사용할 해상도 값을 선택합니다. 해상도가 높을수록 스캐너에서 생성되는 그림은 더욱 정교하고 결과 파일 크기가 더 커집니다. 스캐너에서 생성되는 파일이 너무 클 경우 더 낮은 해상도를 선택할 수 있습니다.
  5. 낮은 해상도 스캔을 시작하고 소스 이미지 또는 문서를 미리보려면 미리보기를 클릭합니다.
  6. 이미지 또는 문서를 스캔하려면 스캔을 클릭합니다.
관련 항목 관련 항목


선택 영역 스캔 방법

선택 영역 스캔
소스 이미지 또는 문서에서 선택한 영역을 스캔하려면 다음의 기본 단계를 사용하십시오.
  1. 원본 소스 문서를 자동 문서 공급 장치 또는 평판에 놓습니다.
  2. 이미지 편집 응용프로그램을 시작하고 획득 옵션을 선택한 후 대화 상자가 열리면 스캔 장치를 소스로 선택합니다.
    이 작업을 수행하는 방법을 자세히 보려면 이미지 편집 응용프로그램 문서를 참조하십시오.
    ScanThru 기본 창이 표시됩니다. 옵션 패널에서 스캔 설정을 사용자 정의하고, 이미지 색상을 조정하며, 필터를 적용하고, 스캔 환경 설정을 설정할 수 있습니다. 옵션 패널을 표시하려면 펼치기 단추를 클릭합니다.
  3. 이미지 유형 및 해상도를 선택합니다.
  4. 낮은 해상도 스캔을 시작하고 소스 이미지 또는 문서를 미리보려면 미리보기를 클릭합니다.
  5. 스캔할 이미지 또는 문서의 영역을 선택하려면 도구 상자에서 선택 [image] 단추를 클릭합니다.
    미리보기 창에서 마우스 왼쪽 단추를 클릭한 상태로 마우스를 이동하여 이미지 영역을 선택합니다. 선택을 완료하려면 마우스 왼쪽 단추에서 손을 뗍니다. 선택한 영역은 점선으로 윤곽이 표시됩니다.
    스캔할 영역의 크기를 조정하려면 스캔 설정 탭의 폭 및 높이 상자에 값을 입력할 수 있습니다.
  6. 이미지 또는 문서를 스캔하려면 스캔을 클릭합니다.

    7. 문서가 두 페이지 이상인 경우 선택한 영역만 각 문서 페이지에서 스캔됩니다.
관련 항목 관련 항목


스캔 설정 조정 방법

스캔 설정 조정
옵션 패널에서 스캔 설정을 조정할 수 있습니다. 옵션 패널을 표시하려면 ScanThru 기본 창에서 펼치기 단추를 클릭하십시오.
옵션 패널을 사용하여 다음을 수행하십시오.
  • 스캔 설정 사용자 정의
    스캔 설정을 사용하여 이미지 또는 문서 스캔 방법을 정의할 수 있습니다. 적절한 이미지 유형을 선택하여 스캔할 색상 모드를 선택하고 스캔 해상도를 설정한 후, 문서 유형을 선택하고 용지 폭과 높이에 적당한 값을 설정하여 용지 포맷을 지정하십시오. 비율을 조정하여 이미지 길이 크기를 확대하거나 축소할 수도 있습니다.
    스캔 설정을 사용자 정의하려면 옵션 패널에서 스캔 설정 막대를 클릭하십시오. 스캔 설정 탭이 표시됩니다.
    더 정교한 그림을 얻고 스캐너가 소스에서 더 자세한 이미지를 캡처하게 하도록 해상도 값을 증가시킬 수 있습니다. 해상도 변경에 따른 변화는 이미지 미리보기 창에 표시되지 않으므로 이미지 스캔이 완료된 후에 그 결과를 볼 수 있습니다.
    이미지 유형 및 해상도 매개변수와 스캔된 영역의 크기는 결과되는 이미지 크기에 영향을 주는 주 요인입니다. 이미지 유형 값에 의해 결정되는 색상 해상도 및 값에 의해 결정되는 스캔 해상도가 높을수록 스캐너에서 얻는 이미지의 크기가 더욱 커집니다.
    해상도 값을 증가시키면 이미지를 스캔하는 데 필요한 시간도 연장됩니다. 따라서 프로세스 시간이 오래 걸릴 경우, 해상도 값을 감소시킬 수 있습니다.
  • 스캔 환경 설정
    스캔 환경 설정을 조정하여 다음에 이미지를 스캔할 때 이를 사용 가능하게 할 수 있습니다.
    스캔 환경 설정을 설정하려면 옵션 패널에서 환경 설정 막대를 클릭하십시오. 환경 설정 탭이 표시됩니다.
    환경 설정 탭에서 문서 소스를 보거나 선택할 수 있습니다.
    사진, 이미지 또는 여러 페이지의 문서를 스캔하려면 평판 또는 ADF를 사용하십시오.
  • 스캔 설정 조정이 만족스럽지 않은 경우 기본 스캔 설정을 복원할 수 있습니다.
    기본 스캔 설정을 복원하려면 ScanThru 기본 창의 미리보기 창에 있는 재설정 단추를 클릭하십시오.


용지 형식 설정
스캔할 영역의 테두리를 정의하려면 용지 포맷 설정이 필요합니다. 스캔할 용지의 포맷을 선택하려면 표준 포맷 옵션 중 하나를 선택하거나 사용자 정의 용지 크기를 사용할 수 있습니다. 스캔될 영역을 수동으로 선택할 수도 있습니다. 여러 페이지의 문서를 스캔하는 경우, 소스 문서의 각 페이지에 설정을 적용해야 합니다.
용지 포맷을 설정하려면 다음 단계를 사용하십시오.
  1. 옵션 패널을 표시하려면 ScanThru 기본 창에서 펼치기 단추를 클릭하십시오.
  2. 옵션 패널에서 스캔 설정 막대를 클릭하십시오. 스캔 설정 탭이 표시됩니다.
  3. 용지 포맷을 설정하십시오.
    • 표준 용지 포맷을 선택하려면 문서 유형 목록에서 문서 크기에 일치하는 옵션을 클릭하십시오.
    • 사용자 정의 용지 크기를 설정하려면 단위 목록에서 단위를 선택한 후 폭 및 높이 상자에 용지 폭과 높이를 적절히 입력하십시오. 그러면 활성 스캔 영역의 상단 왼쪽 지점에서 시작하여 지정된 영역이 선택됩니다.
  4. 스캔할 영역을 수동으로 선택하려면 도구 상자에서 선택 단추를 클릭하십시오.
    이미지 미리보기 창에서 마우스 왼쪽 단추를 클릭한 채 커서를 이동하여 이미지 영역을 선택하십시오. 선택을 완료하면 마우스 왼쪽 단추를 놓으십시오. 선택한 부분이 점선으로 윤곽이 표시됩니다.


이미지 자동 조정

조정
ScanThru가 명도, 대비, 강조, 음영 및 감마 레벨을 자동으로 조정하게 하려면 자동 조정 옵션을 사용하십시오. 자동 조정을 수행하려면 자동 단추를 클릭하십시오.


채널
채널 목록은 모든 사용 가능한 색상 채널을 포함하고 있습니다. 명도, 대비, 강조, 음영 및 감마 레벨은 모든 사용 가능한 색상 채널에 대해 각기 다르게 조정됩니다.
  • 256 컬러 또는 트루 컬러(R,G,B) 모드에서 스캔되는 색상 이미지의 경우, 빨강, 녹색, 파랑 및 회색 채널에 대해 명도/대비, 강조/음영 및 감마 레벨을 조정할 수 있으며, 회색 채널을 조정하면 각 빨강, 녹색 및 파랑 채널에 영향을 줍니다.
  • 회색 256 스케일에서 스캔되는 이미지의 경우, 회색 채널에 대해서만 명도/대비, 강조/음영 및 감마 레벨을 조정할 수 있습니다.
  • 라인아트 B/W 또는 하프톤 B/W 모드에서 스캔되는 이미지에 대해서는 명도/대비, 강조/음영 및 감마 설정을 조정할 수 없습니다.
채널 목록에서 빨강, 녹색, 파랑 또는 회색 채널을 선택하여 색상을 조정할 수 있습니다.


옵션 패널 숨기기
옵션 패널을 사용하여 스캐너를 조정할 수 있습니다. 추가로 조정하지 않으려는 경우 옵션 패널을 숨길 수 있습니다. 옵션 패널을 숨기려면 ScanThru 기본 창의 오른쪽 테두리에 있는 접기 단추를 클릭하십시오.
관련 항목 관련 항목


재설정
이미지에 대한 변경 사항을 없애고 기본 설정을 복원하려면 재설정을 클릭하십시오.
스캔 설정을 변경한 결과에 만족하지 않을 경우 이 옵션을 사용할 수 있습니다.


옵션 패널 표시
옵션 패널을 사용하여 스캐너를 조정할 수 있습니다. 기본적으로 ScanThru 기본 창은 옵션 패널을 표시하지 않습니다. 옵션 패널을 표시하려면 ScanThru 기본 창의 오른쪽 테두리에 있는 펼치기 단추를 클릭하십시오.
관련 항목 관련 항목


확대

ScanThru 기본 창에서 이미지를 확대할 수 있습니다. 확대는 확대도를 증가시키고 이미지에 대한 클로즈업 보기를 제공합니다. 이미지를 확대하려면 도구 상자에서 확대 [image] 단추를 클릭하십시오. 미리보기 창에 두 배로 확대된 이미지가 표시됩니다. 이미지 보기 확대도를 더 증가시키려면 확대 단추를 한 번 이상 클릭하십시오.


축소

ScanThru 기본 창에서 이전에 확대한 이미지를 축소할 수 있습니다. 축소는 확대도를 축소시키며 이미지를 축소된 크기로 볼 수 있도록 합니다. 이미지를 축소하려면 도구 상자에서 축소 [image] 단추를 클릭하십시오. 미리 보기 분할 영역에 크기가 두 배로 축소된 이미지가 표시됩니다. 이미지 보기 확대도를 더 축소하려면 축소 단추를 한 번 이상 클릭하십시오.