Panoramica su ScanThru
ScanThru permette di lavorare con gli scanner. Fornisce gli strumenti necessari per digitalizzare e modificare le immagini, inclusi quelli di regolazione del colore e della risoluzione, applicare effetti visivi e filtri, personalizzare la visualizzazione dell'immagine, e altri ancora. Utilizzare ScanThru per far sì che lo scanner acquisisca l'immagine dall'originale, ad esempio un documento cartaceo o una fotografia. Una volta ottenuta l'immagine, è possibile inviarla a un'applicazione grafica per salvarla in vari formati grafici.
Di seguito sono riportate le principali funzioni di ScanThru:
  • Personalizzazione delle impostazioni di digitalizzazione, inclusa la selezione del tipo di immagine, della risoluzione, dell'origine del documento e l'impostazione del formato pagina per la digitalizzazione dell'immagine
  • Applicazione di effetti visivi all'immagine, regolazione della luminosità, del contrasto e del valore gamma dei colori o applicazione dell'inversione dei colori
  • Applicazione dei filtri di nitidezza o sfocatura all'immagine
  • Digitalizzazione dell'immagine o del documento a bassa risoluzione, visualizzazione dell'anteprima del risultato della digitalizzazione, selezione dell'area da digitalizzare e regolazione della visualizzazione dell'immagine
  • Digitalizzazione dell'immagine con le impostazioni specificate
  • Riutilizzo delle impostazioni regolate nei lavori futuri di digitalizzazione
Argomenti correlati Argomenti correlati


Operazioni con ScanThru
La finestra principale di ScanThru permette di accedere rapidamente e facilmente a tutte le funzioni: digitalizzazione di immagini o documenti, visualizzazione dell'anteprima e/o applicazione di filtri e invio delle immagini a un'applicazione per l'editing grafico.
Per digitalizzare un'immagine, procedere come segue:
  1. Posizionare l'immagine sul piano dello scanner o mettere il documento nell'Alimentatore documenti automatico
  2. Selezionare l'Origine documento che verrà utilizzata per la digitalizzazione
  3. Visualizzare l'anteprima dell'immagine o del documento digitalizzato a bassa risoluzione
  4. Personalizzare le impostazioni di digitalizzazione, inclusa la selezione di Tipo di immagine, Risoluzione e Tipo di documento
  5. Attivare e impostare i parametri per la corrispondenza dei colori, inclusa la selezione di Tipo di rendering e Profilo colori
  6. Regolare i colori dell'immagine, inclusi Luminosità, Contrasto, Gamma, Luce massima e Ombra
  7. Visualizzare il grafico dell'istogramma e le informazioni specifiche sul Canale dell'istogramma selezionato
  8. Applicare i filtri per rendere più nitidi i contorni dell'immagine o per ritoccarla. È anche possibile ridurre gli artefatti delle immagini digitalizzate da giornali o riviste
  9. Personalizzare la visualizzazione dell'immagine, inclusi il capovolgimento e/o la rotazione dell'immagine
  10. Digitalizzare l'immagine utilizzando le impostazioni definite
  11. Impostare le preferenze di digitalizzazione per creare i parametri da rendere disponibili alla successiva digitalizzazione
  12. Salvare i Preferiti per utilizzarli per la digitalizzazione di documenti o immagini


Finestra principale di ScanThru
All'avvio di ScanThru viene aperta la finestra principale del programma. Dalla finestra principale è possibile regolare le impostazioni dello scanner e selezionare le preferenze, in modo tale che le modalità di digitalizzazione siano disponibili al successivo utilizzo dello scanner. È possibile digitalizzare e modificare un'immagine, applicare effetti visivi e personalizzarne la visualizzazione.
Per impostazione predefinita, la finestra principale di ScanThru visualizza il Riquadro di anteprima dell'immagine che mostra l'intera immagine che verrà sottoposta a digitalizzazione, una barra dei menu che consente di salvare o caricare i Preferiti o la Guida e la casella degli strumenti che permette di ingrandire o ridurre, ruotare o capovolgere un'immagine e selezionare manualmente l'area da digitalizzare.
I dati visualizzati nel Riquadro informazioni al di sotto del Riquadro di anteprima dell'immagine contengono informazioni sulle impostazioni di digitalizzazione correnti e sulle proprietà dell'immagine ottenuta. Il Pannello opzioni, disponibile nella finestra principale di ScanThru, consente ulteriori regolazioni dello scanner. Per impostazione predefinita, la finestra principale di ScanThru non visualizza questo pannello. Per visualizzare o nascondere il pannello, utilizzare i pulsanti Espandi/Comprimi.
I tre pulsanti in fondo all'area di anteprima permettono di controllare il processo di digitalizzazione. È possibile avviare o interrompere la digitalizzazione, nonché visualizzare l'anteprima dell'intera pagina digitalizzata.
  • Per visualizzare l'anteprima dell'immagine, fare clic su Anteprima.
    Viene prodotta una copia a bassa risoluzione del documento o dell'immagine originale che viene visualizzata nel Riquadro di anteprima.
  • Per digitalizzare un'immagine o un documento, fare clic su Digitalizza.
    Viene avviata la digitalizzazione dell'area della pagina selezionata nel Riquadro di anteprima e vengono utilizzati i parametri scelti: risoluzione, tipo di immagine e altri ancora.
  • Per ripristinare le impostazioni predefinite, fare clic su Reimposta.


Utilizzo della casella degli strumenti
All'avvio di ScanThru, la casella degli strumenti viene visualizzata sul lato sinistro dello schermo. Include gli strumenti che consentono di ingrandire, ridurre, ruotare e capovolgere le immagini, nonché di selezionare manualmente l'area da digitalizzare. Il risultato dell'operazione applicata alle immagini viene visualizzato nel Riquadro di anteprima.
Per effettuare le seguenti operazioni…
Nella casella degli strumenti,
fare clic su questo pulsante:
Ingrandire l'immagine | Ingrandisci
Ridurre l'immagine | Riduci
Ruotare l'immagine di 90 gradi in senso orario | Ruota
Capovolgere l'immagine verticalmente | Capovolgi
Selezionare l'area dell'immagine da digitalizzare | Seleziona


Ingrandimento e riduzione dell'immagine
Dalla finestra principale di ScanThru è possibile ingrandire/ridurre l'immagine digitalizzata a bassa risoluzione. L'ingrandimento fornisce un primo piano dell'immagine. La riduzione permette di vedere una parte maggiore dell'immagine a dimensione ridotta.
Gli strumenti di ingrandimento/riduzione cambiano l'anteprima di un'immagine. Queste azioni non modificano l'immagine stessa ma solo la sua visualizzazione.
Per effettuare le seguenti operazioni…
Nella casella degli strumenti,
fare clic su questo pulsante:
Ingrandire l'immagine | Ingrandisci
Ridurre l'immagine | Riduci


Rotazione dell'immagine
Dalla finestra principale di ScanThru, è possibile ruotare l'immagine.
Per ruotare l'immagine di 90º in senso orario, applicare Ruota una volta. Per ruotare l'immagine originale di 180º o 270º, è possibile applicare Ruota due o tre volte.
Il comando Ruota viene applicato all'intera immagine. Non è possibile ruotare una selezione.
Per effettuare le seguenti operazioni…
Nella casella degli strumenti,
fare clic su questo pulsante:
Ruotare l'immagine Ruota


Capovolgimento dell'immagine
Dalla finestra principale di ScanThru è possibile capovolgere l'immagine verticalmente.
Il comando Capovolgi viene applicato all'intera immagine. Non è possibile capovolgere una selezione.
Per effettuare le seguenti operazioni…
Nella casella degli strumenti,
fare clic su questo pulsante:
Capovolgere l'immagine Capovolgi


Selezione dell'area dell'immagine da digitalizzare
Dalla finestra principale di ScanThru, è possibile selezionare manualmente l'area da digitalizzare. In genere, è necessario effettuare una digitalizzazione a bassa risoluzione per vedere in anteprima l'intera immagine, quindi selezionare l'area da sottoporre a questa operazione.
Per selezionare l'area dell'immagine da digitalizzare, procedere come segue:
  1. Per effettuare una digitalizzazione a bassa risoluzione per vedere in anteprima un'immagine, fare clic sul pulsante Anteprima.
  2. Fare clic sul pulsante Seleziona [image] nella casella degli strumenti.
  3. Nel Riquadro di anteprima dell'immagine, fare clic con il pulsante sinistro del mouse e tenerlo premuto mentre si sposta il cursore per selezionare l'area desiderata. Rilasciare il pulsante sinistro del mouse per terminare la selezione. La selezione sarà evidenziata da una linea tratteggiata.
  4. Per spostare il bordo della selezione, posizionare il puntatore al suo interno e trascinare il bordo per racchiudere una diversa area dell'immagine.


Pannello opzioni
Il Pannello opzioni disponibile dalla finestra principale di ScanThru consente di regolare lo scanner. Per impostazione predefinita, la finestra principale di ScanThru non visualizza questo pannello. Per visualizzarlo, fare clic sul pulsante Espandi posto sul lato destro della finestra principale di ScanThru.
Utilizzare il Pannello opzioni per effettuare le seguenti operazioni:
  • Personalizzare le impostazioni di digitalizzazione
  • Attivare e specificare i parametri di corrispondenza dei colori
  • Regolare i colori dell'immagine e impostare il livello di Luce massima, Ombra e Gamma
  • Visualizzare l'istogramma dei dati dell'immagine
  • Applicare i filtri Nitidezza, Sfocatura e/o Riduzione artefatti
  • Impostare le preferenze di digitalizzazione
  • Visualizzare le informazioni su ScanThru
Il Pannello opzioni include le barre Impostazioni digitalizzazione, Gestione colori, Regolazioni, Istogramma, Filtri, Preferenze e Informazioni su. Quando si fa clic su una barra, viene visualizzata la scheda corrispondente. Per utilizzare le funzioni di ScanThru disponibili dal Pannello opzioni, aprire le schede del pannello facendo clic sulle barre corrispondenti.
Dopo aver personalizzato le impostazioni di digitalizzazione e regolato la visualizzazione dell'immagine, è possibile nascondere il Pannello opzioni. Per nasconderlo, fare clic sul pulsante Comprimi posto sul lato destro della finestra principale di ScanThru.


Riquadro informazioni
Il Riquadro informazioni contiene le seguenti informazioni sull'immagine che si ottiene quando si digitalizza l'originale utilizzando le impostazioni correnti:
  • Tipo di immagine mostra il tipo di immagine selezionato per digitalizzare l'originale.
    Per cambiare l'impostazione Tipo di immagine, fare clic sulla barra Impostazioni digitalizzazione in Pannello opzioni e selezionare un altro valore dall'elenco Tipo di immagine.
  • Larghezza mostra la larghezza dell'area dell'immagine selezionata per la digitalizzazione.
  • Altezza mostra l'altezza dell'area dell'immagine selezionata per la digitalizzazione.
    Per modificare l'area da sottoporre a digitalizzazione, fare clic sul pulsante Seleziona [image] nella casella degli strumenti, quindi selezionare un'altra area nel Riquadro di anteprima.
    È anche possibile fare clic sulla barra Impostazioni digitalizzazione e cambiare i valori nelle caselle Larghezza e Altezza.
  • Dimensioni mostra le dimensioni dell'immagine ottenuta.
    Se sono troppo grandi, è possibile selezionare una risoluzione di digitalizzazione inferiore, cambiare l'impostazione di Tipo di immagine, oppure selezionare un'area dell'immagine più piccola da digitalizzare.
  • Risoluzione mostra la risoluzione che verrà utilizzata per digitalizzare l'originale.
    Per cambiare l'impostazione della Risoluzione, fare clic sulla barra Impostazioni digitalizzazione e selezionare un altro valore dall'elenco Risoluzione.


Riquadro di anteprima
Il Riquadro di anteprima mostra l'anteprima dell'immagine o del documento digitalizzato. Quando si fa clic su Anteprima, l'immagine o il documento di origine vengono digitalizzati a bassa risoluzione. Per poter vedere l'intera pagina che si ottiene dallo scanner, viene visualizzata una copia a bassa risoluzione dell'immagine originale.
I righelli verticali e orizzontali visualizzati a fianco del Riquadro di anteprima permettono di valutare le dimensioni lineari dell'immagine. I risultati delle operazioni (applicazione di effetti visivi o filtri all'immagine, selezione di un'area da digitalizzare, ingrandimento o riduzione dell'immagine, rotazione o capovolgimento, regolazione di luminosità, contrasto, luce massima, ombra e valore gamma dell'immagine, nonché applicazione di filtri di sfocatura o nitidezza) vengono visualizzati nel Riquadro di anteprima.


Immagine di anteprima
Per l'anteprima, l'immagine o il documento di origine vengono digitalizzati a bassa risoluzione e visualizzati nel Riquadro di anteprima.
Per visualizzare in anteprima l'immagine che si otterrà dallo scanner, fare clic sul pulsante Anteprima.
Lo scanner inizia a digitalizzare la pagina o la selezione a bassa risoluzione.
ScanThru mostra un indicatore di avanzamento trasparente che riporta la percentuale del processo di digitalizzazione completata.
Per terminare il processo di digitalizzazione dell'immagine, fare clic sul pulsante Annulla sotto all'indicatore di avanzamento.
Esaminare l'immagine nel Riquadro di anteprima e, se necessario, scegliere i parametri da regolare. Quando si applicano alcuni effetti all'immagine, ad esempio i filtri di sfocatura/nitidezza, o si regola il livello di luminosità/contrasto, il risultato delle modifiche apportate viene visualizzato nel Riquadro di anteprima.
Se è stato selezionato ADF o ADF fronte-retro come Origine documento, la prima pagina del documento verrà digitalizzata a bassa risoluzione. Per digitalizzare l'intero documento, reinserire questa pagina nell'alimentatore, quindi procedere con la digitalizzazione.


Digitalizzazione dell'immagine
Per digitalizzare l'immagine o il documento, fare clic sul pulsante Digitalizza.
Lo scanner inizia a digitalizzare la pagina o la selezione utilizzando le impostazioni definite. Se si digitalizza un documento di più pagine dall'ADF, il processo continua finché tutte le pagine del documento non sono state caricate nell'ADF e digitalizzate.
ScanThru mostra un indicatore di avanzamento trasparente che riporta la percentuale del processo di digitalizzazione completata.
Per terminare il processo di digitalizzazione, fare clic sul pulsante Annulla sotto all'indicatore dell'avanzamento.
Al termine del processo di digitalizzazione, l'immagine o il documento elaborati possono essere trasferiti a un'applicazione esterna.


Preferiti
Utilizzare Preferiti per salvare o caricare le impostazioni regolate. Preferiti consente di salvare le impostazioni utilizzate di frequente per specifici lavori di digitalizzazione, ad esempio di documenti per il riconoscimento del testo, di disegni in bianco e nero o fotografie di alta qualità. Dopo aver salvato le impostazioni, è possibile caricarle e utilizzarle per digitalizzare documenti o immagini.
  • Per salvare le impostazioni in un preferito, selezionare Salva dal menu File. Si aprirà la finestra Salva preferiti.
    Digitare il nome del nuovo preferito, quindi fare clic su OK per salvarlo oppure su Annulla per chiudere la finestra Salva preferiti senza salvare le impostazioni specifiche in un preferito.
  • Per caricare un preferito salvato, selezionare Carica dal menu File. Si aprirà la finestra Carica preferiti.
    Selezionare il preferito da utilizzare, quindi fare clic su OK per caricarlo oppure su Annulla per chiudere la finestra Carica preferiti senza caricarlo e senza applicare le sue impostazioni specifiche.


Personalizzazione delle impostazioni di digitalizzazione
Per personalizzare le impostazioni di digitalizzazione, in Pannello opzioni fare clic sulla barra Impostazioni digitalizzazione. Verrà visualizzata la scheda Impostazioni digitalizzazione.
In questa scheda è possibile personalizzare i seguenti parametri:
  • Tipo di immagine — è possibile specificare la modalità che verrà utilizzata per digitalizzare l'immagine o il documento.
    A seconda del tipo di origine, è possibile selezionare una delle seguenti modalità di digitalizzazione: 16,8 milioni di colori (R,G,B), 256 colori, 256 toni di grigio, Mezzitoni B/N o LineArt B/N.
  • Risoluzione — è possibile selezionare la risoluzione di digitalizzazione, ovvero il livello di dettaglio acquisito dallo scanner nell'immagine digitalizzata ottenuta, espresso in punti per pollice (dpi). Più alto è il numero di dpi, maggiori saranno la risoluzione e le dimensioni del file ottenuto.
  • Tipo di documento — è possibile impostare le dimensioni dell'area di digitalizzazione. Selezionare le dimensioni appropriate corrispondenti al formato dell'immagine o del documento di origine. È possibile selezionare uno dei tipi di documento standard o utilizzare dimensioni personalizzate.
  • Ingrandisci/Riduci — è possibile ridurre o ingrandire le dimensioni dell'immagine ottenuta. Per ingrandire o ridurre le dimensioni dell'immagine, specificare un fattore di Scala compreso fra 25 e 400.


Tipo di immagine
Specificare la modalità che verrà utilizzata per digitalizzare l'immagine o il documento originale. Scegliere la modalità che corrisponde al tipo di immagine sottoposta a digitalizzazione:
Per digitalizzare…
Nell'elenco Tipo di immagine,
fare clic sulla seguente voce:
Documenti di testo | LineArt B/N
Documenti di testo o disegni | Mezzitoni B/N
Immagini non a colori con tonalità di grigio (fotografie in bianco e nero) | 256 toni di grigio
Immagini a colori a bassa risoluzione (disegni, figure, schemi) | 256 colori
Immagini a colori ad alta risoluzione (fotografie a colori, poster, ecc.) | 16,8 milioni di colori (R,G,B)
Le opzioni disponibili sono:
  • 16,8 milioni di colori (R,G,B) — in questa modalità di digitalizzazione, lo scanner cattura 24 bit (8 bit per canale R, G e B) di informazioni dell'immagine a colori per ogni punto (pixel) nell'immagine digitalizzata ottenuta. RGB è semplicemente l'acronimo di Red-Green-Blue, un modello di colore in cui ogni colore è composto di una quantità variabile di rosso, verde e blu. Pertanto, utilizzando questa modalità è possibile produrre oltre 16 milioni di colori.
    La modalità 16,8 milioni di colori (R,G,B) permette di ottenere dettagli di colore eccellenti dallo scanner, ma richiede un notevole spazio su disco per memorizzare il file ottenuto.
  • 256 colori — in questa modalità di digitalizzazione, lo scanner produrrà immagini che contengono solo 256 colori. Se un colore dell'immagine originale non corrisponde a uno di questi colori, il programma sceglie quello più simile o lo simula utilizzando i colori disponibili. In modalità 256 colori, per ogni punto (pixel) nell'immagine digitalizzata ottenuta sono necessari 8 bit.
    Per memorizzare un'immagine digitalizzata utilizzando la modalità 256 colori, è necessario circa 1/3 dello spazio richiesto per salvare un'immagine a 16,8 milioni di colori a 24 bit.
  • 256 toni di grigio — in questa modalità di digitalizzazione, lo scanner produrrà immagini che contengono non solo bianco e nero ma anche le tonalità di grigio dell'originale. In un'immagine in scala di grigi, in ogni pixel sono codificati più bit di informazioni, il che permette di registrare e visualizzare più tonalità. Per riprodurre 256 toni di grigio fotorealistici, per ogni punto (pixel) nell'immagine digitalizzata ottenuta sono necessari 8 bit.
    Per memorizzare un'immagine digitalizzata utilizzando la modalità 256 toni di grigio, è necessario circa 1/3 dello spazio richiesto per salvare un'immagine a 16,8 milioni di colori a 24 bit.
  • Mezzitoni B/N — in questa modalità di digitalizzazione, le immagini ottenute dallo scanner sono composte di un motivo di punti neri che ingannano l'occhio e gli fanno vedere toni di grigio. Esempi di immagini a mezzitoni sono le illustrazioni dei giornali, in genere di qualità molto scadente. Dato che questo tipo di immagini utilizza solo 1 bit per ogni punto (pixel), come per LineArt B/N, le dimensioni del file ottenuto sono inferiori a quelle di un'immagine in scala di grigi o a colori.
  • LineArt B/N — in questa modalità di digitalizzazione, lo scanner produrrà immagini in LineArt a 1 bit, con dettagli solo in bianco e nero. LineArt è una scelta idonea per testo stampato o disegni a penna e inchiostro. Per riprodurre un'immagine digitalizzata tramite la modalità LineArt B/N, per ogni pixel è richiesto solo 1 bit di informazioni di colore. Lo spazio richiesto per memorizzare questa immagine è solo di circa 1/8 rispetto a quello richiesto per salvare un'immagine in scala di grigi a 8 bit.


Risoluzione
Per impostare la risoluzione che verrà utilizzata per digitalizzare l'immagine o il documento originale, selezionare il valore appropriato nella casella Risoluzione. È possibile selezionare un valore compreso fra e .
Maggiore è la risoluzione, più definita sarà l'immagine che si ottiene dallo scanner e maggiori saranno le dimensioni del file risultante. Per stimare lo spazio su disco richiesto per memorizzare l'immagine, controllare il valore Dimensioni nel Riquadro di anteprima sotto l'immagine di anteprima. Se le dimensioni del file sono troppo grandi, è possibile utilizzare una risoluzione dello scanner inferiore o selezionare un'area più piccola da digitalizzare.


Tipo di documento
Le impostazioni specificate per Tipo di documento definiscono i limiti dell'area da digitalizzare. È possibile selezionare uno dei formati pagina standard o impostare dimensioni personalizzate. Se il formato della pagina di origine è più grande dell'area definita da queste impostazioni, verrà digitalizzata solo una parte dell'immagine o del documento di origine.
  • Se si desidera un formato pagina standard per l'immagine ottenuta, selezionarlo dall'elenco Tipo di documento.
  • Per impostare un formato pagina personalizzato per l'immagine ottenuta, procedere come segue:
    1. Dall'elenco Unità, selezionare le unità (mm, cm, pollici, punti, pixel o pica) per i valori della larghezza e dell'altezza del documento.
    2. Nella casella Larghezza, immettere la larghezza che si desidera ottenere. Notare che la larghezza dell'area dell'immagine selezionata per la digitalizzazione corrisponde al valore immesso nella casella Larghezza.
    3. Nella casella Altezza, immettere l'altezza che si desidera ottenere. Notare che l'altezza dell'area dell'immagine selezionata per la digitalizzazione corrisponde al valore immesso nella casella Altezza.
    Per convertire il formato pagina personalizzato in altre unità, selezionarle dall'elenco Unità. I valori della larghezza e dell'altezza verranno ricalcolati automaticamente e visualizzati nelle caselle corrispondenti nelle unità selezionate.


Ingrandimento o riduzione

Ingrandimento/Riduzione dell'immagine
Utilizzare Ingrandisci/Riduci per ingrandire o ridurre le dimensioni dell'immagine ottenuta. Per ingrandire o ridurre le dimensioni dell'immagine, è possibile specificare un fattore di Scala compreso fra 25 e 400. Le dimensioni lineari dell'immagine digitalizzata verranno aumentate o ridotte proporzionalmente, in base al fattore di scala specificato.
  • Trascinare il cursore per regolare il fattore di Scala. Trascinandolo verso sinistra si riduce il fattore di scala; trascinandolo verso destra lo si aumenta. Le modifiche apportate con il cursore vengono visualizzate automaticamente nella casella relativa e viceversa.
  • Per regolare il fattore di scala è anche possibile utilizzare i pulsanti di selezione oppure digitare un determinato valore nella casella Scala. Per aumentare il fattore di scala, fare clic sulla freccia rivolta verso l'alto. Per diminuirlo, fare clic sulla freccia rivolta verso il basso.
    Quando si immette un valore nella casella Scala, attenersi alle seguenti regole:
    Per ingrandire l'immagine, nella casella Scala digitare un valore compreso fra 101 e 400.
    Per ridurre l'immagine, nella casella Scala digitare un valore compreso fra 25 e 99.
Esaminare l'immagine ingrandita o ridotta nel Riquadro di anteprima e, se necessario, apportare ulteriori regolazioni.


Gestione dei colori
Per gestire le impostazioni di corrispondenza dei colori, fare clic sulla barra Gestione colori nel Pannello opzioni. Verrà visualizzata la scheda Gestione colori.
Per attivare la corrispondenza dei colori, selezionare la casella di controllo corrispondente. In tal modo, tutti i valori di colore dell'immagine vengono convertiti nello spazio colore del profilo selezionato.
Nella scheda Gestione colori è possibile specificare i seguenti parametri:
  • Tipo di rendering — questa impostazione definisce come verranno gestiti i colori non inclusi nella gamma durante una conversione. Scegliere il tipo di rendering che corrisponde al tipo di immagine sottoposta a digitalizzazione.
  • Profilo colori — questa impostazione specifica il file contenente le informazioni sullo spazio colore e sulla gamma dei colori. Scegliere il profilo colori che corrisponde al dispositivo di rendering.
** Il driver per questo dispositivo non include la funzione Gestione colori.


Tipo di rendering
Per impostare come verranno gestiti i colori non inclusi nella gamma durante una conversione, selezionare il valore desiderato dall'elenco a discesa Tipo di rendering.
Selezionare il Tipo di rendering corrispondente al tipo di immagine sottoposto a digitalizzazione.
Per eseguire la digitalizzazione di...
Nell'elenco Tipo di rendering fare clic sulla seguente voce:
Fotografie e immagini con colori intensi, ad esempio tramonti luminosi o composizioni floreali ben illuminate | Percettivo
Fotografie e immagini con toni più smorzati, ad esempio alcuni tipi di ritratto | Relativo
Grafici aziendali | Saturazione
  • Tipo percettivo — questo tipo di rendering permette di conservare un certo rapporto tra i colori fuori gamma, modificando eventualmente anche la corrispondenza dei colori della gamma. Se determinati colori di un'immagine sono esterni alla gamma di colori, il tipo di rendering percettivo regola tutti i colori dell'immagine in modo che rientrino nell'intervallo di rendering.
  • Tipo relativo — questo tipo di rendering permette di conservare una relazione esatta tra i colori della gamma, escludendo eventualmente i colori fuori gamma. Se determinati colori di un'immagine sono esterni alla gamma di colori, il tipo di rendering relativo regola tutti i colori dell'immagine applicando il colore più vicino tra quelli inclusi nell'intervallo di rendering, senza modificare tutti gli altri colori. Il tipo relativo non mantiene il punto bianco.
  • Tipo saturazione — questo tipo di rendering permette di conservare i colori saturati e risulta utile quando si desidera mantenere la purezza dei colori in immagini per il computer durante la conversione in uno spazio colore più grande. Il tipo saturazione mantiene la saturazione dei colori dell'immagine modificandone eventualmente la tonalità e la luminosità.
    • ** Il driver per questo dispositivo non include la funzione Tipo di rendering.


Profilo colori
Nel profilo vengono memorizzate le informazioni sullo spazio colore e sulla gamma dei colori.
Per specificare il profilo colori corrispondente al dispositivo di rendering, scegliere il valore appropriato nel campo Profilo colori.
Se l'immagine verrà visualizzata in un altro PC, ad esempio per essere stampata o pubblicata su Internet, selezionare un profilo colori indipendente dal monitor, quale AdobeRGB1998.
Per impostazione predefinita, risulta selezionato il profilo colori più appropriato per il monitor in uso.
** Il driver per questo dispositivo non include la funzione Tipo di rendering.


Regolazione dei colori dell'immagine
Per regolare i colori dell'immagine, in Pannello opzioni, fare clic sulla barra Regolazioni. Verrà visualizzata la scheda Regolazioni.
Da questa scheda è possibile controllare l'intervallo tonale di un'immagine:
  • Luminosità — è possibile effettuare semplici regolazioni dell'intervallo tonale di un'immagine. L'impostazione della luminosità determina il livello delle tonalità chiare e scure di un'immagine. In un'immagine totalmente bianca la luminosità è massima, mentre in un'immagine totalmente nera la luminosità è minima. La luminosità non va confusa con il contrasto, che misura l'intervallo fra le tonalità più chiare e quelle più scure di un'immagine.
  • Contrasto — è possibile effettuare una regolazione generale dell'immagine. L'impostazione del contrasto determina il rapporto fra le aree chiare e scure. Un'immagine ad alto contrasto è un'immagine in bianco e nero senza tonalità di grigio. Un'immagine a basso contrasto presenta molte tonalità intermedie di grigio e tende a essere smorta e piatta.
  • Luce massima — è possibile impostare il livello di luce massima per l'intera immagine. Aumentando questo livello si schiariscono le aree più illuminate; diminuendolo queste aree vengono scurite.
  • Ombra — è possibile impostare il livello d'ombra dell'intera immagine. Aumentando questo livello si scuriscono le aree scure; diminuendolo queste aree vengono schiarite.
  • Gamma — è possibile impostare il contrasto che influisce sui toni o sui grigi intermedi di un'immagine. La regolazione del valore gamma di un'immagine permette di cambiare i valori della luminosità dell'intervallo intermedio dei toni di grigio senza alterare le ombre e le aree di luce massima.
Le regolazioni dei livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma vengono effettuate separatamente per ogni canale di colore disponibile:
  • Per le immagini a colori digitalizzate in modalità 256 colori o 16,8 milioni di colori (R,G,B), è possibile regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma per i canali Rosso, Verde, Blu e Grigio; le regolazioni al canale Grigio influenzano ogni canale Rosso, Verde e Blu.
  • Per le immagini digitalizzate in modalità 256 toni di grigio, è possibile regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma solo per il canale Grigio.
  • Per le immagini digitalizzate in modalità LineArt B/N o Mezzitoni B/N, non è possibile regolare nessuna delle impostazioni Luminosità/Contrasto, Luce massima/Ombra e Gamma.
Per effettuare regolazioni per un canale di colore, selezionare il canale dall'elenco Canale:
Per effettuare le seguenti impostazioni…
Nell'elenco Canale,
fare clic sulla seguente voce:
Regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma per il canale di colore Rosso | Rosso
Regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma per il canale di colore Verde | Verde
Regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma per il canale di colore Blu | Blu
Regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma per il canale di colore Grigio | Grigio
È possibile utilizzare la regolazione automatica del colore. Quando si applica questa funzione, ScanThru imposta automaticamente i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma per tutti i canali di colore. Affinché la regolazione di Luminosità/Contrasto, Luce massima/Ombra e Gamma avvenga automaticamente per tutti i canali, fare clic su Automatica.
È anche possibile applicare all'immagine l'inversione dei colori. Per invertire i colori dell'immagine, selezionare la casella di controllo Inverti. Con l'inversione dei colori, tutti i valori vengono cambiati nei colori opposti (ad esempio il nero viene cambiato in bianco).
L'inversione dei colori applicata all'immagine utilizza le impostazioni correnti dei livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma.


Selezione del canale di colore

Canale di colore
Le regolazioni dei livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma vengono effettuate separatamente per ogni canale di colore.
Per effettuare regolazioni per un canale di colore, selezionarlo dall'elenco Canale.
Per effettuare le seguenti operazioni…
Nell'elenco Canale,
fare clic sulla seguente voce:
Regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma per il canale di colore Rosso | Rosso
Regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma per il canale di colore Verde | Verde
Regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma per il canale di colore Blu | Blu
Regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma per il canale di colore Grigio | Grigio


Luminosità
Utilizzare Luminosità per impostare il livello di luminosità del colore per l'intera immagine. Per aumentare o diminuire la luminosità del colore, specificare un valore compreso fra -100 e 100. La luminosità del canale di colore sottoposto a regolazioni aumenterà o diminuirà in base al valore specificato.
  • Trascinare il cursore per regolare la luminosità. Trascinandolo verso sinistra si riduce il livello di luminosità; trascinandolo verso destra lo si aumenta. Le modifiche apportate con il cursore vengono visualizzate automaticamente nella casella relativa, e viceversa.
  • Per regolare il livello di luminosità è anche possibile utilizzare i pulsanti di selezione oppure digitare un determinato valore nella casella Luminosità. Per aumentare la luminosità, fare clic sulla freccia rivolta verso l'alto. Per diminuirla, fare clic sulla freccia rivolta verso il basso.
    Quando si immette un valore nella casella Luminosità, attenersi alle seguenti regole:

    • Per diminuire la luminosità dell'immagine, digitare nella casella un valore compreso fra -100 e -1.
    Per aumentarla, digitare un valore compreso fra 1 e 100.
Esaminare l'immagine nel Riquadro di anteprima e, se necessario, apportare ulteriori regolazioni.


Contrasto
Utilizzare Contrasto per impostare il contrasto di colore per l'intera immagine. Per aumentare o diminuire il contrasto di colore, specificare un valore compreso fra -100 e 100. Il contrasto del canale di colore sottoposto a regolazioni aumenterà o diminuirà in base al valore specificato.
  • Trascinare il cursore per regolare il contrasto. Trascinandolo verso sinistra si riduce il livello di contrasto; trascinandolo verso destra lo si aumenta. Le modifiche apportate con il cursore vengono visualizzate automaticamente nella casella relativa, e viceversa.
  • Per regolare il livello di contrasto è anche possibile utilizzare i pulsanti di selezione oppure digitare un determinato valore nella casella Contrasto. Per aumentare il contrasto dell'immagine, fare clic sulla freccia rivolta verso l'alto. Per diminuirlo, fare clic sulla freccia rivolta verso il basso.
    Quando si immette un valore nella casella Contrasto, attenersi alle seguenti regole:
    Per diminuire il contrasto dell'immagine, digitare nella casella un valore compreso fra -100 e -1.
    Per aumentarlo, digitare un valore compreso fra 1 e 100.
Esaminare l'immagine nel Riquadro di anteprima e, se necessario, apportare ulteriori regolazioni.


Luce massima
Utilizzare Luce massima per impostare il livello di luce massima dei colori per l'intera immagine. Per aumentare o diminuire il livello di luce massima dei colori, specificare un valore compreso fra 1 e 100. La luce massima del canale di colore dell'immagine sottoposto a regolazioni aumenterà o diminuirà in base al valore specificato. Se si diminuisce il livello di luce massima, l'immagine risulterà più scura.
Quando si regola il livello di luce massima, è possibile specificare solo valori superiori al valore d'ombra corrente.
  • Trascinare il cursore per impostare il livello di luce massima. Trascinandolo verso sinistra si riduce il livello di luce massima; trascinandolo verso destra lo si aumenta. Le modifiche apportate con il cursore vengono visualizzate automaticamente nella casella relativa e viceversa.
  • Per regolare il livello di luce massima è anche possibile utilizzare i pulsanti di selezione oppure digitare un determinato valore nella casella Luce massima. Per aumentare il livello, fare clic sulla freccia rivolta verso l'alto. Per diminuirlo, fare clic sulla freccia rivolta verso il basso.
    Quando si immette un valore nella casella Luce massima, specificare un valore compreso fra 1 e 100.
Esaminare l'immagine nel Riquadro di anteprima e, se necessario, apportare ulteriori regolazioni.


Ombra
Utilizzare Ombra per impostare il livello di luminosità delle parti più scure dell'intera immagine. Per aumentare o diminuire tale livello, specificare un valore compreso fra 0 e 99. Il livello d'ombra del canale di colore dell'immagine sottoposto a regolazioni aumenterà o diminuirà in base al valore specificato. Se si diminuisce il livello, l'immagine diventa più luminosa.
Quando si regola il livello d'ombra, è possibile specificare solo valori inferiori al valore di luce massima corrente.
  • Per impostare il livello d'ombra, trascinare il cursore. Trascinandolo verso sinistra si riduce il livello d'ombra; trascinandolo verso destra lo si aumenta. Le modifiche apportate con il cursore vengono visualizzate automaticamente nella casella relativa e viceversa.
  • Per regolare il livello d'ombra è anche possibile utilizzare i pulsanti di selezione oppure digitare un determinato valore nella casella Ombra. Per aumentare il livello d'ombra dell'immagine, fare clic sulla freccia rivolta verso l'alto. Per diminuirlo, fare clic sulla freccia rivolta verso il basso.
    Quando si immette un valore nella casella Ombra, specificare un valore compreso fra 0 e 99.
Esaminare l'immagine nel Riquadro di anteprima e, se necessario, apportare ulteriori regolazioni.


Gamma
Utilizzare Gamma per regolare il valore gamma per l'intera immagine. Questa impostazione influisce sui valori dei toni delle immagini digitalizzate. Per effettuare la regolazione, è possibile specificare un valore Gamma compreso fra 0.01 e 5.00. Maggiore è il valore gamma, più chiaro sarà il tono complessivo dei canali di colore sottoposti a regolazioni.
  • Trascinare il cursore per impostare il valore gamma. Trascinandolo verso sinistra si riduce il valore gamma; trascinandolo verso destra lo si aumenta. Le modifiche apportate con il cursore vengono visualizzate automaticamente nella casella relativa e viceversa.
  • Per regolare il valore gamma dell'immagine è anche possibile utilizzare i pulsanti di selezione oppure digitare un determinato valore nella casella Gamma. Per aumentare il valore, fare clic sulla freccia rivolta verso l'alto. Per diminuirlo, fare clic sulla freccia rivolta verso il basso.
    Il valore immesso nella casella Gamma deve essere compreso fra 0.01 e 5.00. In genere, è possibile ottenere buoni risultati dallo scanner con un valore predefinito di 1.
Esaminare l'immagine nel Riquadro di anteprima e, se necessario, apportare ulteriori regolazioni.


Inversione dei colori

Inverti
Utilizzare Inverti per invertire i colori dell'immagine. Tutti i loro valori vengono cambiati nei valori opposti.
  • Per invertire i colori dell'immagine, selezionare la casella di controllo Inverti.
    L'inversione dei colori applicata all'immagine utilizza le impostazioni correnti dei livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma.


Visualizzazione dell'istogramma
Un istogramma è una rappresentazione di un'immagine derivata dalla numerazione del colore di ogni pixel. Si tratta di una panoramica molto più concisa dei dati di un'immagine rispetto alla definizione del valore esatto di ogni pixel.
Per impostare i colori tramite un istogramma, fare clic sulla barra Istogramma nel Pannello opzioni. Verrà visualizzata la scheda Istogramma. Nella scheda Istogramma sono disponibili i seguenti parametri:
  • Canale dell'istogramma — questa opzione permette di selezionare il canale di colore. È possibile tracciare la luminanza del canale composito (Grigio) o l'intensità di un singolo canale.
  • Grafico dell'istogramma — si tratta di un grafico dei dati dell'immagine. Le informazioni statistiche sui valori di intensità dei pixel sono visualizzate al di sotto dell'istogramma. Per visualizzare informazioni su un punto specifico dell'istogramma, posizionare il puntatore sul punto desiderato.
** Il driver per questo dispositivo non include la funzione Visualizzazione dell'istogramma.


Canale dell'istogramma
Per selezionare il canale dell'istogramma da visualizzare nell'area Grafico dell'istogramma, selezionare la voce corrispondente nell'elenco a discesa.
I valori disponibili sono i seguenti:
  • Grigio — questo canale mostra la luminosità dei dati dell'immagine.
  • Rosso — questo canale mostra i dati dell'immagine appartenenti al canale rosso.
  • Verde — questo canale mostra i dati dell'immagine appartenenti al canale verde.
  • Blu — questo canale mostra i dati dell'immagine appartenenti al canale blu.
** Il driver per questo dispositivo non include la funzione Canale dell'istogramma.


Grafico e informazioni dell'istogramma
Il grafico dei dati dell'immagine viene visualizzato in base al Canale dell'istogramma selezionato nell'area Grafico dell'istogramma. Per visualizzare le informazioni relative a un punto specifico dell'istogramma, posizionare il puntatore nel punto desiderato. Al di sotto dell'istogramma verranno visualizzate informazioni statistiche sui valori di intensità dei pixel.
I valori disponibili sono i seguenti:
  • Livello istogramma — indica il livello di intensità dell'area indicata dal puntatore.
  • Numero istogramma — indica il numero di pixel in base al livello di intensità dell'area indicata dal puntatore.
  • Media istogramma — indica l'intensità media dei dati dell'immagine.
  • Pixel istogramma — indica il numero totale di pixel utilizzati per calcolare l'istogramma.
** Il driver per questo dispositivo non include la funzione Grafico e informazioni dell'istogramma.


Applicazione dei filtri
I filtri permettono di migliorare la qualità dell'immagine tramite l'applicazione di effetti visivi.
Il filtro Sfocatura ammorbidisce l'immagine. Effettua la retinatura delle linee e dei bordi netti e rende più omogenea la transizione fra i colori. Questo filtro è utilizzato per eliminare le imperfezioni nei punti in cui esiste un netto cambiamento di colore. Il filtro Sfocatura potrebbe essere utilizzato per ritoccare un'immagine. Applicando il filtro Sfocatura, è possibile mascherare piccole imperfezioni quali ad esempio dei puntini neri.
Il filtro Nitidezza è utile quando si desidera aumentare i dettagli dell'immagine. Produce un effetto contrario a quello del filtro Sfocatura. Utilizzare il filtro Nitidezza per rendere più nitidi i contorni dell'immagine, mettere a fuoco un'immagine e migliorarne la definizione.
Il filtro Riduzione artefatti può essere utilizzato per rimuovere i motivi punteggiati o a "tratteggio trasversale" (motivi moiré) che in genere si producono quando si digitalizzano immagini da giornali o riviste. È possibile utilizzare diversi gradi di riduzione degli artefatti per motivi a punti fini o grossi.
  • Se il dispositivo supporta solo la modalità LineArt B/N e/o Mezzitoni B/N, non è possibile applicare i filtri Sfocatura e Nitidezza.
Per applicare i filtri, in Pannello opzioni fare clic sulla barra Filtri. Verrà visualizzata la scheda Filtri.
Da questa scheda è possibile sfocare l'intera immagine, renderla più nitida o ridurne gli artefatti:
  • Trascinare il cursore Sfocatura per regolare l'effetto di ammorbidimento. La sfocatura dell'immagine aumenta trascinando il cursore verso destra. Quando il cursore è tutto spostato a sinistra, il filtro Sfocatura non viene applicato.
  • Trascinare il cursore Nitidezza per applicare questo effetto. La nitidezza dell'immagine aumenta trascinando il cursore verso destra. Quando il cursore è tutto spostato a sinistra, il filtro Nitidezza non viene applicato.
  • Trascinare il cursore Riduzione artefatti per applicare vari gradi di riduzione degli artefatti. Per applicare il filtro Riduzione artefatti a motivi a punti grossi, trascinare il cursore verso destra; per applicarlo a motivi a punti fini, trascinare il cursore verso sinistra. Quando il cursore è tutto spostato a sinistra, il filtro Riduzione artefatti non viene applicato.


Sfocatura
Utilizzare il filtro Sfocatura per ammorbidire e ritoccare l'immagine o mascherare piccoli difetti quali punti e macchie. Quando si applica questo filtro, l'effetto sfocatura interesserà l'intera immagine; non può essere applicato alla selezione.
Per applicare il filtro, trascinare il cursore per aumentare o ridurre l'effetto. La sfocatura dell'immagine aumenta trascinandolo verso destra. Quando il cursore è tutto spostato a sinistra, il filtro Sfocatura non viene applicato.
Esaminare l'immagine nel Riquadro di anteprima e, se necessario, apportare ulteriori regolazioni.


Nitidezza
Utilizzare Nitidezza per rendere più nitida e chiara l'immagine. Questa opzione permette di rendere più chiaramente anche i dettagli più minuti. Quando si applica il filtro Nitidezza, l'effetto interessa l'immagine intera e non può essere applicato a una selezione.
Per applicare il filtro Nitidezza, trascinare il cursore per aumentarne o ridurne l'effetto. La nitidezza dell'immagine aumenta trascinandolo verso destra. Quando il cursore è tutto spostato a sinistra, il filtro Nitidezza non viene applicato.
Esaminare l'immagine nel Riquadro di anteprima e, se necessario, apportare ulteriori regolazioni.


Riduzione artefatti
Utilizzare Riduzione artefatti per ridurre al minimo la presenza di motivi di interferenza antiestetici (motivi moiré) che possono prodursi nel file dell'immagine quando si digitalizzano documenti originali creati tramite un processo a mezzitoni. Grazie a Riduzione artefatti è possibile ridurre al minimo il trasferimento di motivi moiré nel file dell'immagine ed evitare un aspetto quadrettato, a strisce o a punti. Quando si applica il filtro Riduzione artefatti, l'effetto interessa l'intera immagine e non può essere applicato a una selezione.
Per applicare il filtro Riduzione artefatti, trascinare il cursore in una posizione idonea per il tipo di documento da digitalizzare. Se il cursore è tutto spostato a sinistra, non verrà applicata nessuna riduzione degli artefatti. Più viene spostato verso destra, più aumenta l'effetto di riduzione degli artefatti applicato all'immagine digitalizzata. Quando si digitalizzano stampe artistiche di alta qualità, selezionare la posizione più a sinistra possibile. Per digitalizzare immagini da riviste patinate, trascinare il cursore verso destra quasi a fondo scala. Per immagini di qualità scadente, quali quelle dei quotidiani, portare il cursore tutto a destra.
Esaminare l'immagine nel Riquadro di anteprima e, se necessario, apportare ulteriori regolazioni.


Impostazione delle preferenze
Per specificare impostazioni speciali, in Pannello opzioni fare clic sulla barra Preferenze. Verrà visualizzata la scheda Preferenze.
Questa scheda mostra le preferenze selezionate per l'Origine documento.
Dalla scheda Preferenze è possibile regolare le seguenti impostazioni per renderle disponibili alle successive digitalizzazioni dei documenti:
  • Origine documento — questa impostazione definisce l'origine dell'immagine o del documento da digitalizzare.
Selezionare dall'elenco Origine documento l'origine dell'immagine o del documento. È possibile scegliere di caricare i documenti o le immagini da:
  • ADF (Alimentatore documenti automatico)
  • Piano scanner
  • Automatica
  • ADF fronte-retro
    • Trasparenza — questa impostazione cambia l'aspetto di tutte le finestre di ScanThru.
      Utilizzare Trasparenza per selezionare questa modalità e regolare il livello di opacità delle finestre. Se si aumenta il livello di Opacità (%), le finestre saranno più luminose e meno trasparenti; se lo si diminuisce le finestre saranno meno brillanti e più trasparenti.


Origine documento
Per digitalizzare immagini o documenti, è possibile posizionarli sul piano dello scanner o alimentare le pagine automaticamente dall'Alimentatore documenti automatico (ADF).
L'elenco Origine documento mostra il dispositivo selezionato da cui effettuare la digitalizzazione.
Per scegliere l'origine del documento, selezionare una voce dall'elenco Origine documento. Le opzioni disponibili sono:
  • Automatica — l'origine del documento viene rilevata automaticamente. Se si seleziona la modalità Automatica, lo scanner controlla per primo l'Alimentatore documenti automatico. Se non è presente o se è vuoto, lo scanner inizia la digitalizzazione dal piano.
  • Piano scanner — come origine del documento viene selezionato il piano dello scanner. Se si seleziona questa modalità, verranno digitalizzati l'immagine o il documento posti sul piano.
  • ADF — come origine del documento viene selezionato l'Alimentatore documenti automatico.
    Selezionare questa modalità per digitalizzare pagine su facciata singola. Se, come origine del documento, si seleziona ADF, verrà digitalizzato il documento presente nell'Alimentatore documenti automatico. Se l'alimentatore è vuoto, il sistema visualizzerà un messaggio. Per procedere, posizionare il documento da digitalizzare sull'alimentatore e ritentare l'operazione.
  • ADF fronte-retro — come origine del documento viene selezionato l'Alimentatore documenti automatico.
    Selezionare questa modalità per digitalizzare pagine fronte-retro. Se, come origine del documento, si seleziona ADF fronte-retro, verrà digitalizzato il documento presente nell'Alimentatore documenti automatico. Se l'alimentatore è vuoto, il sistema visualizzerà un messaggio. Per procedere, posizionare il documento da digitalizzare sull'alimentatore e ritentare l'operazione.
    Per la modalità ADF fronte-retro, selezionare il tipo di rilegatura appropriato per ottenere dallo scanner pagine orientate nel verso corretto. Se le pagine del documento di origine hanno un orientamento verticale, come ad esempio nel caso di un libro o di un volantino, fare clic su Rilegatura lato lungo. Se hanno invece un orientamento orizzontale, come ad esempio nel caso di un blocco appunti, fare clic su Rilegatura lato corto.


Trasparenza
Per modificare l'aspetto delle finestre di ScanThru è possibile utilizzare l'opzione Trasparenza. Le finestre e i controlli in esse contenute potranno diventare trasparenti o opache.
Selezionare la modalità desiderata da applicare alle finestre di ScanThru. La modalità trasparenza permette di determinare in che occasione l'effetto di trasparenza deve essere applicato.
Le opzioni disponibili sono:
  • Nessuna — tutte le finestre di ScanThru saranno completamente opache, senza alcun effetto trasparenza e senza possibilità di regolazione.
  • Sempre — tutte le finestre di ScanThru appariranno trasparenti. Specificare il livello di Opacità per apportare regolazioni.
  • Automatica — tutte le finestre attive di ScanThru appariranno opache; l'effetto trasparenza sarà applicato solo a quelle non attive.
Per regolare il livello di trasparenza, specificare un valore compreso fra 10 e 100 in Opacità (%).
  • Trascinare il cursore per regolare la trasparenza. Trascinandolo verso sinistra si aumenta la trasparenza della finestra; trascinandolo verso destra la si riduce. Le modifiche apportate con il cursore vengono visualizzate automaticamente nella casella relativa e viceversa.
  • Per regolare la trasparenza è anche possibile utilizzare i pulsanti di selezione oppure digitare un determinato valore nella casella Opacità (%). Per diminuire la trasparenza, fare clic sulla freccia rivolta verso l'alto. Per aumentarla, fare clic sulla freccia rivolta verso il basso.

** È possibile utilizzare la funzione Trasparenza solo con Windows 2000 o superiore.


Informazioni su
Per visualizzare le informazioni su questo software, accedere al sito web del produttore o procurarsi la versione più recente del driver. In Pannello opzioni, fare clic sulla barra Informazioni su. Verrà visualizzata la scheda Informazioni su.
  • Per visitare il sito web del produttore, fare clic sul pulsante Sito web.
    Il sito del produttore si aprirà nel browser web predefinito.
  • Per ottenere la versione più recente del driver, fare clic sul pulsante Aggiorna driver.
    Si aprirà una pagina del sito web del produttore. Da questa pagina è possibile scaricare la versione più recente del driver.


Come fare per...
Questa sezione spiega le procedure di base per digitalizzare un'immagine o un documento.
Utilizzare le indicazioni suggerite per effettuare le seguenti operazioni:
  • Digitalizzare un'intera pagina
  • Digitalizzare una selezione
  • Regolare le impostazioni di digitalizzazione
  • Impostare il formato pagina


Come digitalizzare un'intera pagina

Digitalizzazione di un'intera pagina
Per digitalizzare un'intera pagina dell'immagine o del documento di origine, attenersi alla seguente procedura di base:
  1. Posizionare il documento di origine nell'Alimentatore documenti automatico o sul piano dello scanner.
  2. Avviare l'applicazione di elaborazione delle immagini, selezionare l'opzione di acquisizione e quindi il dispositivo di digitalizzazione come origine.
    Per i dettagli in merito, fare riferimento alla documentazione dell'applicazione di elaborazione.
    Verrà visualizzata la finestra principale di ScanThru.
    È possibile personalizzare le impostazioni di digitalizzazione, attivare la corrispondenza dei colori, regolare il colore dell'immagine, visualizzare l'istogramma dei dati dell'immagine, applicare i filtri e impostare le preferenze per la digitalizzazione nel Pannello opzioni. Per visualizzare questo pannello, fare clic sul pulsante Espandi.
  3. Selezionare il tipo di immagine o documento originale. È possibile selezionare un tipo di documento standard o personalizzato:
    Fare clic sulla barra Impostazioni digitalizzazione. Verrà aperta la scheda Impostazioni digitalizzazione.
    Per selezionare il tipo di documento standard, nell'elenco Tipo di documento selezionare il formato di pagina appropriato.
    Per specificare le impostazioni per il tipo di documento personalizzato, selezionare le unità per i valori della larghezza e dell'altezza del documento dall'elenco Unità.
    È possibile immettere la larghezza e l'altezza dell'immagine o del documento digitalizzato nelle caselle Larghezza e Altezza oppure impostare manualmente i limiti dell'area digitalizzata.
    Per selezionare manualmente l'area digitalizzata, fare clic sul pulsante Seleziona nella casella degli strumenti. Nel Riquadro di anteprima, fare clic con il pulsante sinistro del mouse e tenerlo premuto mentre si sposta il cursore per selezionare un'area dell'immagine. Rilasciare il pulsante sinistro del mouse per terminare la selezione. Nel Riquadro di anteprima la selezione è evidenziata da una linea tratteggiata.
  4. Scegliere il Tipo di immagine e/o la Risoluzione:
    Dall'elenco Tipo di immagine selezionare il tipo di immagine da utilizzare per la digitalizzazione. Le opzioni disponibili sono:
    Nell'elenco Tipo di immagine è selezionata la voce:     LineArt B/N, Mezzitoni B/N, 256 toni di grigio, 256 colori, 16,8 milioni di colori (R,G,B).
    Dall'elenco Risoluzione selezionare il valore di risoluzione che verrà utilizzato per la digitalizzazione. Maggiore è la risoluzione, più definita sarà l'immagine che si ottiene dallo scanner e maggiori saranno le dimensioni del file risultante. Se il file che si ottiene dallo scanner è troppo grande, è possibile selezionare una risoluzione inferiore.
  5. Fare clic su Anteprima per avviare la digitalizzazione a bassa risoluzione e vedere l'anteprima dell'immagine o del documento di origine.
  6. Fare clic su Digitalizza per digitalizzare l'immagine o il documento.


Come digitalizzare una selezione

Digitalizzazione di una selezione
Per digitalizzare l'area selezionata dell'immagine o del documento di origine, attenersi alla seguente procedura di base:
  1. Posizionare il documento di origine nell'Alimentatore documenti automatico o sul piano dello scanner.
  2. Avviare l'applicazione di elaborazione delle immagini, selezionare l'opzione di acquisizione e quindi il dispositivo di digitalizzazione come origine.
    Per i dettagli in merito, fare riferimento alla documentazione dell'applicazione di elaborazione.
    Verrà visualizzata la finestra principale di ScanThru. In Pannello opzioni è possibile personalizzare le impostazioni di digitalizzazione, regolare il colore dell'immagine, applicare i filtri e impostare le preferenze di digitalizzazione. Per visualizzare questo pannello, fare clic sul pulsante Espandi.
  3. Scegliere il Tipo di immagine e la Risoluzione.
  4. Fare clic su Anteprima per avviare la digitalizzazione a bassa risoluzione e vedere l'anteprima dell'immagine o del documento di origine.
  5. Per selezionare un'area dell'immagine o del documento da digitalizzare, fare clic sul pulsante Seleziona [image] nella casella degli strumenti.
    Nel Riquadro di anteprima, fare clic con il pulsante sinistro del mouse e tenerlo premuto mentre si sposta il cursore per selezionare un'area dell'immagine. Rilasciare il pulsante sinistro del mouse per terminare la selezione. L'area selezionata sarà evidenziata da una linea tratteggiata.
    Per regolare le dimensioni dell'area da digitalizzare, è possibile immettere i valori desiderati nelle caselle Larghezza e Altezza nella scheda Impostazioni digitalizzazione.
  6. Fare clic su Digitalizza per digitalizzare l'immagine o il documento.

    7. Se il documento include più pagine, in ognuna di esse verrà digitalizzata solo l'area selezionata.


Come regolare le impostazioni di digitalizzazione

Regolazione delle impostazioni di digitalizzazione
Le impostazioni di digitalizzazione possono essere regolate dal Pannello opzioni. Per visualizzare il Pannello opzioni, fare clic sul pulsante Espandi nella finestra principale di ScanThru.
Utilizzare il Pannello opzioni per effettuare le seguenti operazioni:
  • Personalizzare le impostazioni di digitalizzazione
    Impostazioni digitalizzazione permette di definire come verranno digitalizzati l'immagine o il documento: scegliere la modalità colore in base alla quale effettuare la digitalizzazione selezionando un Tipo di immagine appropriato, impostare la risoluzione di digitalizzazione e specificare il formato pagina scegliendo il Tipo di documento e impostando i valori appropriati per la larghezza e l'altezza della pagina. È anche possibile ridurre o ingrandire le dimensioni lineari dell'immagine regolando la Scala.
    Per personalizzare le impostazioni, fare clic sulla barra Impostazioni digitalizzazione in Pannello opzioni. Verrà visualizzata la scheda Impostazioni digitalizzazione.
    Per ottenere un'immagine migliore e più dettagliata, è possibile aumentare il valore della Risoluzione. Le modifiche apportate alla Risoluzione non vengono visualizzate nel Riquadro di anteprima dell'immagine e i risultati potranno essere visti solo al termine della digitalizzazione.
    I parametri Tipo di immagine e Risoluzione, così come le dimensioni dell'area digitalizzata, sono i principali fattori che influiscono sulle dimensioni dell'immagine ottenuta. L'impostazione di un'alta risoluzione di digitalizzazione e del colore tramite il valore di Tipo di immagine aumenta le dimensioni dell'immagine ottenuta dallo scanner.
    Se si aumenta il valore della Risoluzione, aumenta anche il tempo necessario per digitalizzare l'immagine. Pertanto, se il processo richiede molto tempo, è possibile diminuire il valore della Risoluzione.
  • Impostare le preferenze di digitalizzazione
    È possibile regolare queste preferenze affinché siano disponibili alla successiva digitalizzazione.
    Per impostare le preferenze, fare clic sulla barra Preferenze in Pannello opzioni. Verrà visualizzata la scheda Preferenze.
    Nella scheda Preferenze è possibile vedere o selezionare l'Origine documento.
    Utilizzare Piano scanner o ADF per digitalizzare fotografie, immagini o documenti di più pagine.
  • Se non si è soddisfatti delle regolazioni apportate alle impostazioni di digitalizzazione, è possibile ripristinare quelle predefinite.
    A questo fine, fare clic sul pulsante Reimposta nel Riquadro di anteprima della finestra principale di ScanThru.


Come impostare il formato pagina

Impostazione del formato pagina
Per definire i limiti dell'area da digitalizzare, è necessario impostare il formato pagina. A questo fine, è possibile selezionare una delle opzioni di formato standard oppure utilizzare un formato pagina personalizzato. È anche possibile selezionare manualmente l'area da digitalizzare. Se si digitalizza un documento di più pagine, le impostazioni verranno applicate a ogni pagina del documento di origine.
Per impostare il formato pagina, procedere come segue:
  1. Per visualizzare il Pannello opzioni, fare clic sul pulsante Espandi nella finestra principale di ScanThru.
  2. In Pannello opzioni, fare clic sulla barra Impostazioni digitalizzazione. Verrà visualizzata la scheda Impostazioni digitalizzazione.
  3. Impostare il formato pagina:
    • Per selezionare un formato pagina standard, nell'elenco Tipo di documento fare clic su un'opzione corrispondente al formato del documento.
    • Per impostare un formato pagina personalizzato, selezionare le unità dall'elenco Unità, quindi digitare la larghezza e l'altezza della pagina rispettivamente nelle caselle Larghezza e Altezza. Verrà così selezionata l'area specificata, a partire dal punto superiore a sinistra dell'area di digitalizzazione attiva.
  4. Per selezionare manualmente l'area digitalizzata, fare clic sul pulsante Seleziona nella casella degli strumenti.
    Nel Riquadro di anteprima, fare clic con il pulsante sinistro del mouse e tenerlo premuto mentre si sposta il cursore per selezionare un'area dell'immagine. Rilasciare il pulsante sinistro del mouse per terminare la selezione. La selezione sarà evidenziata da una linea tratteggiata.


Regolazione automatica dell'immagine

Regolazione automatica
Per far sì che ScanThru regoli automaticamente i livelli di Luminosità, Contrasto, Luce massima, Ombra e Gamma, utilizzare l'opzione di regolazione Automatica. Per eseguire la regolazione automatica, fare clic sul pulsante Automatica.


Canale
L'elenco Canale include tutti i canali di colore disponibili. Le regolazioni dei livelli di Luminosità, Contrasto, Luce massima, Ombra e Gamma vengono effettuate separatamente per ogni canale disponibile.
  • Per le immagini a colori digitalizzate in modalità 256 colori o 16,8 milioni di colori (R,G,B), è possibile regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma per i canali Rosso, Verde, Blu e Grigio; le regolazioni al canale Grigio influenzano ogni canale Rosso, Verde e Blu.
  • Per le immagini digitalizzate in modalità 256 toni di grigio, è possibile regolare i livelli di Luminosità/Contrasto, Luce massima/Ombra e Gamma solo per il canale Grigio.
  • Per le immagini digitalizzate in modalità LineArt B/N o Mezzitoni B/N, non è possibile regolare nessuna delle impostazioni Luminosità/Contrasto, Luce massima/Ombra e Gamma.
Per apportare regolazioni, è possibile selezionare il canale di colore Rosso, Verde, Blu o Grigio dall'elenco Canale.


Occultamento del Pannello opzioni
Il Pannello opzioni consente di regolare lo scanner. Se non si desidera apportare ulteriori regolazioni, è possibile nascondere il Pannello opzioni. A tal scopo, fare clic sul pulsante Comprimi posto sul lato destro della finestra principale di ScanThru.


Reimposta
Fare clic su Reimposta per annullare tutte le modifiche apportate all'immagine e ripristinare le impostazioni predefinite.
È possibile utilizzare questa opzione se non si è soddisfatti del risultato ottenuto modificando le impostazioni di digitalizzazione.


Visualizzazione del Pannello opzioni
Il Pannello opzioni consente di regolare lo scanner. Per impostazione predefinita, la finestra principale di ScanThru non visualizza questo pannello. Per visualizzarlo, fare clic sul pulsante Espandi posto sul lato destro della finestra principale di ScanThru.


Ingrandisci
Dalla finestra principale di ScanThru è possibile ingrandire l'immagine. Ingrandisci aumenta l'ingrandimento e fornisce un primo piano dell'immagine. Per ingrandire l'immagine, fare clic sul pulsante Ingrandisci [image] nella casella degli strumenti. Nel Riquadro di anteprima l'immagine viene visualizzata ingrandita di due volte. Per aumentarne ulteriormente l'ingrandimento, fare clic sul pulsante Ingrandisci una o più volte.


Riduci
Dalla finestra principale di ScanThru è possibile ridurre l'immagine ingrandita in precedenza. Riduci diminuisce l'ingrandimento e consente di vedere una maggiore parte dell'immagine a dimensioni ridotte. Per ridurre l'immagine, fare clic sul pulsante Riduci [image] nella casella degli strumenti. Nel Riquadro di anteprima l'immagine viene visualizzata alla metà delle sue dimensioni. Per ridurla ulteriormente, fare clic sul pulsante Riduci una o più volte.