Überblick über ScanThru
Über ScanThru arbeiten Sie mit Scannern. Es enthält Tools zum Scannen und Bearbeiten von Bildern, einschließlich Anpassungen der Bildfarben und der Auflösung, Anwenden von visuellen Effekten und Filtern, Anpassen der Bildansicht und anderen Möglichkeiten. Verwenden Sie ScanThru, um mit Ihrem Scanner das Bild vom Original zu übertragen (beispielsweise ein Papierdokument oder ein Foto). Anschließend können Sie es an eine grafische Anwendung senden und in verschiedenen Grafikformaten speichern.
Im Folgenden werden die Hauptfunktionen von ScanThru aufgeführt:
  • Anpassen der Scannereinstellungen, einschließlich Auswählen des Bildtyps, der Auflösung und der Dokumentzufuhr sowie Festlegen des Seitenformats zum Scannen des Bildes
  • Anwenden von visuellen Effekten auf das Bild, Anpassen der Helligkeit, des Kontrasts und des Gammawertes sowie Anwenden der Farbumkehrung
  • Anwenden der Filter zum Schärfen oder Weichzeichnen auf das Bild
  • Scannen des Bildes oder Dokuments bei geringerer Scanauflösung, Anzeigen einer Vorschau des Bildes, Auswählen des zu scannenden Bereichs und Anpassen der Bildansicht
  • Scannen des Bildes mit den angegebenen Scannereinstellungen
  • Erneutes Verwenden der angepassten Einstellungen für zukünftige Aufträge
Siehe auch Siehe auch


Mit ScanThru arbeiten
Im Hauptfenster von ScanThru erhalten Sie schnellen und einfachen Zugriff auf alle Funktionen von ScanThru: Scannen von Bildern oder Dokumenten, Anzeigen einer Vorschau, Anwenden von Filtern sowie Senden an eine Bildbearbeitungsanwendung.
Führen Sie zum Scannen eines Bildes die folgenden Schritte durch:
  1. Platzieren Sie das Bild auf dem Flachbett oder legen Sie das Dokument in den automatischen Vorlageneinzug ein.
  2. Wählen Sie die Dokumentzufuhr zum Scannen aus.
  3. Erstellen Sie eine Vorschau des Bildes oder Dokuments in geringerer Auflösung.
  4. Passen Sie die Scannereinstellungen an, darunter den Bildtyp, die Auflösung und den Dokumenttyp.
  5. Aktivieren Sie den Farbabgleich und legen Sie die entsprechenden Parameter fest, u. a. die erforderliche Konvertierungsoption und das Farbprofil.
  6. Passen Sie die Bildfarben an, darunter Helligkeit, Kontrast, Gamma, Helle Farben und Dunkle Farben.
  7. Zeigen Sie den Histogrammgraph sowie spezifische Informationen zum ausgewählten Histogrammkanal an.
  8. Wenden Sie Filter an, um die Bildkonturen zu schärfen oder das Bild zu retuschieren. Sie können auch Raster aus Bildern entfernen, die aus Zeitungen oder Magazinen gescannt wurden.
  9. Passen Sie die Bildansicht an, darunter Kippen oder Drehen des Bildes.
  10. Scannen Sie das Bild mit den festgelegten Einstellungen.
  11. Legen Sie die Scannervoreinstellungen fest, damit die Scannerparameter beim nächsten Durchführen eines Scanvorgangs wieder zur Verfügung stehen.
  12. Speichern Sie Favoriten, die beim Scannen von Dokumenten oder Bildern verwendet werden können.


Hauptfenster von ScanThru
Beim Start von ScanThru wird das Hauptfenster von ScanThru geöffnet. Über das Hauptfenster können Sie die Scannereinstellungen anpassen und die Voreinstellungen auswählen, damit die ausgewählten Scanmodi bei der nächsten Verwendung des Scannergeräts zur Verfügung stehen. Sie können ein Bild scannen und bearbeiten, visuelle Effekte darauf anwenden und die Bildansicht anpassen.
In der Standardeinstellung wird im Hauptfenster von ScanThru das Vorschaufenster angezeigt, in dem Sie eine Vorschau des gesamten zu scannenden Bildes erhalten. Außerdem ist die Menüleiste vorhanden, über die Sie Favoriten speichern oder laden sowie Hilfe abrufen können, und die Toolbox, mit der Sie die Bildansicht vergrößern und verkleinern, ein Bild drehen oder kippen sowie den zu scannenden Bereich manuell auswählen können.
Die im Informationsbereich unter dem Vorschaufenster angezeigten Daten geben die aktuellen Scannereinstellungen und die Eigenschaften des resultierenden Bildes wieder.
Im Optionsbereich, der über das Hauptfenster von ScanThru verfügbar ist, können Sie eine Feinabstimmung des Scanners vornehmen. In der Standardeinstellung wird dieser Bereich im Hauptfenster von ScanThru nicht angezeigt. Klicken Sie zum Ein- oder Ausblenden des Optionsbereichs auf die entsprechende Schaltfläche.
Mit den drei Schaltflächen unter dem Vorschaufenster können Sie den Scanvorgang steuern. Sie können den Scanvorgang starten oder abbrechen und eine Vorschau der gesamten gescannten Seite abrufen:
  • Klicken Sie auf Vorschau, um eine Vorschau des gescannten Bildes zu erhalten.
    Eine Kopie des ursprünglichen Dokuments oder Bildes in geringer Auflösung wird erstellt und im Vorschaufenster angezeigt.
  • Klicken Sie zum Scannen des Bildes oder Dokuments auf die Schaltfläche Scannen.
    Dadurch wird der im Vorschaufenster ausgewählte Bereich mit den festgelegten Bildscanparametern (Auflösung, Bildtyp und andere) gescannt.
  • Klicken Sie auf Zurücksetzen, um die Standard-Scannereinstellungen wiederherzustellen.


Toolbox verwenden
Beim Start von ScanThru wird die Toolbox auf der linken Seite des Bildschirms angezeigt. Sie enthält die Tools, mit denen Sie die Bildansicht vergrößern und verkleinern, das Bild drehen und kippen sowie den Bildbereich zum Scannen manuell auswählen können. Das Ergebnis des durchgeführten Vorgangs wird im Vorschaufenster angezeigt.
Vorhaben
Schaltfläche in der
Toolbox
Bild vergrößern | Vergrößern
Bild verkleinern | Verkleinern
Bild drehen (um 90 Grad im Uhrzeigersinn) | Drehen
Bild vertikal kippen | Kippen
Bildbereich auswählen | Auswählen


Bildansicht vergrößern oder verkleinern
Sie können im Hauptfenster von ScanThru die Ansicht des in geringerer Auflösung gescannten Bildes vergrößern und verkleinern. Beim Vergrößern erhalten Sie eine detailliertere Darstellung bei kleinerem Auschnitt des Bildes. Beim Verkleinern erhalten Sie eine umfangreichere Darstellung bei verringerter Größe.
Mit den Tools zum Vergrößern und Verkleinern der Bildansicht wird die Vorschau des Bildes geändert. Sie haben keine Auswirkung auf das eigentliche Bild, sondern nur auf die Ansicht.
Vorhaben
Schaltfläche in der
Toolbox
Bild vergrößern | Vergrößern
Bild verkleinern | Verkleinern


Bild drehen
Sie können im Hauptfenster von ScanThru das Bild drehen.
Um das Bild um 90º im Uhrzeigersinn zu drehen, wenden Sie Drehen ein Mal an. Um das ursprüngliche Bild um 180º oder 270º zu drehen, können Sie Drehen zwei oder drei Mal anwenden.
Der Befehl Drehen wird auf das gesamte Bild angewendet. Sie können nicht einen Bereich drehen.
Vorhaben
Schaltfläche in der
Toolbox
Bild drehen Drehen


Bild kippen
Sie können im Hauptfenster von ScanThru das Bild vertikal kippen.
Der Befehl Kippen wird auf das gesamte Bild angewendet. Sie können nicht einen Bereich kippen.
Vorhaben
Schaltfläche in der
Toolbox
Bild kippen Kippen


Bildbereich auswählen
Sie können im Hauptfenster von ScanThru den zu scannenden Bereich manuell auswählen. Normalerweise müssen Sie für eine Vorschau des Bildes einen Scanvorgang mit geringerer Auflösung durchführen und den Bereich zum Scannen anschließend auswählen.
Gehen Sie folgendermaßen vor, um den zu scannenden Bildbereich auszuwählen:
  1. Um einen Scan in geringer Auflösung für eine Vorschau des Bildes durchzuführen, klicken Sie auf die Schaltfläche Vorschau.
  2. Klicken Sie in der Toolbox auf die Schaltfläche Auswählen [image].
  3. Klicken Sie mit der linken Maustaste in das Vorschaufenster, und halten Sie die Taste gedrückt, während Sie den Mauszeiger bewegen, um einen Bildbereich auszuwählen. Lassen Sie die linke Maustaste los, um die Auswahl abzuschließen. Der ausgewählte Bereich wird mit einer gestrichelten Linie umrandet dargestellt.
  4. Um die Grenze der Auswahl zu verschieben, positionieren Sie den Mauszeiger innerhalb der Auswahlgrenze, und ziehen Sie die Grenze, sodass Sie einen anderen Bereich des Bildes umschließt.


Optionsbereich
Im Optionsbereich, der über das Hauptfenster von ScanThru verfügbar ist, können Sie eine Feinabstimmung des Scanners vornehmen. In der Standardeinstellung wird dieser Bereich im Hauptfenster von ScanThru nicht angezeigt. Klicken Sie zum Einblenden auf die entsprechende Schaltfläche am rechten Rand des Hauptfensters von ScanThru.
Verwenden Sie den Optionsbereich für die folgenden Aufgaben:
  • Scannereinstellungen anpassen
  • Farbabgleich aktivieren und Parameter angeben
  • Bildfarben anpassen sowie Werte für Helle Farben, Dunkle Farben und Gamma festlegen
  • Histogramm von Bilddaten anzeigen
  • Filter Schärfe, Weichzeichnen und Raster entfernen anwenden
  • Scannervoreinstellungen festlegen
  • Informationen zu ScanThru anzeigen
Im Optionsbereich werden die Leisten Scannereinstellungen, Farbmanagement, Einstellungen, Histogramm, Filter, Voreinstellungen und Info angezeigt. Wenn Sie auf eine Leiste klicken, wird die entsprechende Registerkarte angezeigt. Wenn Sie die Funktionen des Optionsbereichs von ScanThru verwenden möchten, wechseln Sie durch Klicken auf die Leisten zwischen den Registerkarten.
Nach dem Anpassen der Scannereinstellungen und der Bildansicht können Sie den Optionsbereich ausblenden. Klicken Sie zum Ausblenden auf die entsprechende Schaltfläche am rechten Rand des Hauptfensters von ScanThru.


Informationsbereich
Im Informationsbereich finden Sie die folgenden Informationen zum resultierenden Bild, wenn Sie die Quelle mit den derzeitigen Einstellungen scannen:
  • Bildtyp – Hier wird der zum Scannen der Quelle ausgewählte Bildtyp angezeigt.
    Um die Einstellung Bildtyp zu ändern, klicken Sie im Optionsbereich auf Scannereinstellungen, und wählen Sie in der Liste Bildtyp einen anderen Wert aus.
  • Breite – Hier wird die Breite des zum Scannen ausgewählten Bildbereichs angegeben.
  • Höhe – Hier wird die Höhe des zum Scannen ausgewählten Bildbereichs angegeben.
    Um den zu scannenden Bereich zu ändern, klicken Sie in der Toolbox auf die Schaltfläche Auswählen [image], und wählen Sie dann im Vorschaufenster einen anderen Bereich aus.
    Sie können auch auf Scannereinstellungen klicken und die Werte in den Feldern Breite und Höhe ändern.
  • Größe – Hier wird die Größe des resultierenden Bildes angegeben.
    Wenn das resultierende Bild zu groß ist, können Sie eine geringere Auflösung auswählen, die Einstellung Bildttyp ändern oder einen kleineren zu scannenden Bereich auswählen.
  • Auflösung – Hier wird die zum Scannen der Quelle verwendete Auflösung angezeigt.
    Um die Einstellung Auflösung zu ändern, klicken Sie auf Scannereinstellungen, und wählen Sie in der Liste Auflösung einen anderen Wert aus.


Vorschaufenster
Im Vorschaufenster wird eine Vorschau des gescannten Bildes oder Dokuments angezeigt. Wenn Sie auf Vorschau klicken, wird das Quellbild oder -dokument in geringer Auflösung gescannt. Eine Kopie des Bildes in geringer Auflösung wird angezeigt, sodass Sie die gesamte vom Scanner abgerufene Seite überprüfen können.
Mithilfe des vertikalen und des horizontalen Lineals an den Rändern des Vorschaufensters können Sie die lineare Größe des Bildes abschätzen. Wenn Sie das Bild vergrößern oder verkleinern oder andere Einheiten auswählen, werden die Lineale automatisch angepasst.
Wenn Sie visuelle Effekte oder Filter auf das Bild anwenden, einen Scanbereich auswählen, die Bildansicht vergrößern oder verkleinern, das Bild drehen oder kippen, die Helligkeit, den Kontrast, die hellen oder dunklen Farben oder den Gammawert anpassen oder die Filter für Schärfe und Weichzeichner anwenden, wird das Ergebnis des aktuellen Vorgangs im Vorschaufenster angezeigt.


Bild in der Vorschau anzeigen
Für die Vorschau wird das Quellbild oder -dokument in geringer Auflösung gescannt. Eine Kopie des ursprünglichen Dokuments oder Bildes in geringer Auflösung wird im Vorschaufenster angezeigt.
Klicken Sie zum Anzeigen einer Vorschau des vom Scanner angerufenen Bildes auf die Schaltfläche Vorschau.
Ein Scan der Seite oder der Auswahl in geringer Auflösung wird durchgeführt.
In ScanThru wird in einer transparenten Fortschrittsanzeige der prozentuale Verlauf des Scanvorgangs dargestellt.
Klicken Sie zum Abbrechen des Bildscanvorgangs auf die Schaltfläche Abbrechen unter der Fortschrittsanzeige.
Untersuchen Sie das Bild im Vorschaufenster, und nehmen Sie bei Bedarf weitere Anpassungen vor. Wenn Sie Effekte auf das Bild anwenden (z. B. Filter zum Schärfen/Weichzeichnen oder Anpassungen der Helligkeit/des Kontrasts), wird im Vorschaufenster das Ergebnis der vorgenommenen Änderungen angezeigt.
Wenn als Dokumentzufuhr die Option AVE oder AVE Duplex ausgewählt wurde, wird die erste Seite des Dokuments in geringer Auflösung gescannt. Um das gesamte Dokument zu scannen, legen Sie diese Seite erneut in die Zufuhr ein, und fahren Sie mit dem Scanvorgang fort.


Bild scannen
Klicken Sie zum Scannen des Bildes oder Dokuments auf die Schaltfläche Scannen.
Ein Scan der Seite oder der Auswahl mit den festgelegten Einstellungen wird durchgeführt. Wenn Sie ein mehrseitiges Dokument über den automatischen Vorlageneinzug scannen, wird der Scanvorgang fortgesetzt, bis alle Seiten des Dokuments in den Vorlageneinzug eingelegt und gescannt wurden.
In ScanThru wird in einer transparenten Fortschrittsanzeige der prozentuale Verlauf des Scanvorgangs dargestellt.
Klicken Sie zum Abbrechen des Scanvorgangs auf die Schaltfläche Abbrechen unter der Fortschrittsanzeige.
Nach Abschluss des Scanvorgangs kann das gescannte Bild oder Dokument an eine externe Anwendung übertragen werden.


Favoriten
Verwenden Sie Favoriten, um angepasste Einstellungen zu speichern oder zu laden. Mit Favoriten können Sie häufig für bestimmte Scanaufträge verwendete Einstellungen speichern, z. B. zum Scannen von Dokumenten für Texterkennung oder zum Scannen von Schwarzweißzeichnungen bzw. hochwertigen Fotos. Nach dem Speichern der Einstellungen können Sie diese laden und zum Scannen von Dokumenten oder Bildern verwenden.
  • Wählen Sie zum Speichern der Einstellungen als Favorit im Menü Datei die Option Speichern aus. Daraufhin wird das Fenster Favoriten speichern geöffnet.
    Geben Sie den Namen für einen neuen Favoriten ein, und klicken Sie auf OK, um ihn zu speichern, oder auf Abbrechen, um das Fenster Favoriten speichern zu schließen, ohne die Einstellungen in einem Favoriten zu speichern.
  • Wählen Sie zum Laden eines gespeicherten Favoriten im Menü Datei die Option Laden aus. Daraufhin wird das Fenster Favoriten laden geöffnet.
    Geben Sie den Namen des gewünschten Favoriten ein, und klicken Sie auf OK, um ihn zu laden, oder auf Abbrechen, um das Fenster Favoriten laden zu schließen, ohne den Favoriten zu laden und die entsprechenden Einstellungen zu übernehmen.


Scannereinstellungen anpassen
Um die Scannereinstellungen anzupassen, klicken Sie im Optionsbereich auf die Leiste Scannereinstellungen. Die Registerkarte Scannereinstellungen wird angezeigt.
Auf der Registerkarte Scannereinstellungen können Sie die folgenden Parameter anpassen:
  • Bildtyp — Sie können den Modus angeben, der zum Scannen von Bildern oder Dokumenten verwendet werden soll.
    Abhängig vom Quelltyp können Sie einen der verfügbaren Scanmodi auswählen: True Color, RGB, 256 Farben, 256 Graustufen, Halbton, S/W oder Grafik, S/W.
  • Auflösung — Sie können die Scanauflösung einstellen, d. h. den Detailgrad, der vom Scanner im gescannten Bild erfasst wird. Dieser Wert wird in dpi (Dots per Inch, Punkte pro Zoll) angegeben. Je höher der dpi-Wert ist, desto höher sind die Auflösung und die Größe der resultierenden Datei.
  • Dokumenttyp — Sie können die Größe des Scanbereichs festlegen. Wählen Sie die Größe aus, die dem Format des Quellbildes oder -dokuments entspricht. Sie können einen der Standarddokumenttypen auswählen oder eine benutzerdefinierte Größe angeben.
  • Vergrößern/Verkleinern — Sie können das resultierende Bild vergrößern oder verkleinern. Geben Sie zum Vergrößern oder Verkleinern eines Bildes für Größenanpassung einen Wert zwischen 25 und 400 an.


Bildtyp
Geben Sie den Modus an, in dem das ursprüngliche Bild oder Dokument gescannt werden soll. Wählen Sie den Scanmodus aus, der der Art des zu scannenden Bildes entspricht:
Vorlage
Auszuwählendes Element
in der Liste "Bildtyp"
Textdokumente | Grafik, S/W
Textdokumente oder Zeichnungen | Halbton, S/W
Farblose Bilder mit Graustufen (Schwarzweißfotos) | 256 Graustufen
Farbbilder in geringerer Farbauflösung (Zeichnungen, Abbildungen, Schemadarstellungen) | 256 Farben
Farbbilder in höherer Farbauflösung (Farbfotos, Poster usw.) | True Color, RGB
Zur Auswahl stehen:
  • True Color, RGB – In diesem Scanmodus werden Farbinformationen für jeden Punkt (Pixel) des resultierenden Bildes in 24 Bit (8 Bit pro Kanal, R, G und B) erfasst. "RGB" steht dabei für "Rot/Grün/Blau", ein Farbmodell, in dem jede Farbe aus unterschiedlichen Mengen der Farben Rot, Grün und Blau besteht. In diesem Modus ist es somit möglich, mehr als 16 Millionen Farben zu erstellen.
    Wenn Sie den Modus True Color, RGB auswählen, erhalten Sie außerordentlich detaillierte Farben vom Scanner. Für die Speicherung der resultierenden Datei ist jedoch viel Festplattenspeicher erforderlich.
  • 256 Farben – In diesem Scanmodus werden Bilder mit nur 256 Farben erstellt. Wenn eine Farbe im ursprünglichen Bild nicht mit einer dieser Farben übereinstimmt, wählt das Programm die am ehesten entsprechende Farbe aus oder simuliert die Farbe mit den verfügbaren Farben. Im Modus 256 Farben sind im resultierenden gescannten Bild für jeden Punkt (Pixel) 8 Bit erforderlich.
    Zum Speichern eines in diesem Modus gescannten Bildes benötigen Sie ungefähr 1/3 des Speicherplatzes, der zum Speichern eines True-Color-Bildes in 24 Bit erforderlich ist.
  • 256 Graustufen – In diesem Scanmodus werden Bilder erzeugt, die nicht nur Schwarz und Weiß, sondern auch echte Graustufen enthalten. In einem Graustufenbild enthält jedes Pixel mehrere codierte Informationsbits, sodass mehr Abstufungen aufgezeichnet und angezeigt werden können. Um fotorealistische 256 Graustufen wiederzugeben, sind im resultierenden gescannten Bild für jeden Punkt (Pixel) 8 Bit erforderlich.
    Zum Speichern eines im Modus 256 Graustufen gescannten Bildes benötigen Sie ungefähr 1/3 des Speicherplatzes, der zum Speichern eines True-Color-Bildes in 24 Bit erforderlich ist.
  • Halbton, S/W – In diesem Scanmodus bestehen die vom Scanner abgerufenen Bilder aus einem Muster aus schwarzen Punkten, die das Auge als Graustufen wahrnimmt. Ein Beispiel für Halbtonbilder sind die in Zeitungen abgedruckten Bilder. Diese Bilder weisen in der Regel ein raues Erscheinungsbild auf. Da bei diesem Bildtyp nur 1 Bit pro Punkt (Pixel) verwendet wird (wie in einer Schwarzweißgrafik), ist die resultierende Datei kleiner als bei Graustufen- oder Farbbildern.
  • Grafik, S/W – In diesem Scanmodus werden Bilder als Grafiken mit 1 Bit erstellt, bei denen Details nur in Schwarz und Weiß dargestellt werden. Der Grafikmodus ist für gedruckten Text oder Tuschzeichnungen gut geeignet. Zum Wiedergeben eines im Modus Grafik, S/W gescannten Bildes sind nur 1 Bit umfassende Farbinformationen für jedes Pixel erforderlich. Der für dieses Bild erforderliche Speicherplatz entspricht nur ungefähr 1/8 des Speicherplatzes, der für ein Bild in 8-Bit-Graustufen benötigt wird.


Auflösung
Zum Festlegen der Auflösung, mit der das ursprüngliche Bild oder Dokument gescannt wird, wählen Sie im Feld Auflösung den entsprechenden Wert aus. Sie können einen Wert zwischen und auswählen.
Je höher die Auflösung, desto feiner wird das vom Scanner abgerufene Bild und desto größer wird die resultierende Datei. Um den zum Speichern des Bildes erforderlichen Speicherplatz abzuschätzen, überprüfen Sie im Vorschaufenster unter der Vorschau des Bildes den Wert Größe. Wenn die Bilddatei zu groß ist, können Sie eine geringere Scannerauflösung oder einen kleineren zu scannenden Bereich auswählen.


Dokumenttyp
Durch die unter Dokumenttyp angegebenen Einstellungen werden die Grenzen des zu scannenden Bereichs festgelegt. Sie können eines der Standardseitenformate auswählen oder ein benutzerdefiniertes Seitenformat angeben. Wenn das Format der Quellseite größer als der in diesen Einstellungen festgelegte Bereich ist, wird nur ein Teil des Quellbildes oder -dokuments gescannt.
  • Um ein Standardseitenformat für das resultierende Bild festzulegen, wählen Sie in der Liste Dokumenttyp das Standardformat aus.
  • Gehen Sie zum Festlegen eines benutzerdefinierten Seitenformats für das resultierende Bild folgendermaßen vor:
    1. Wählen Sie in der Liste Einheiten die Einheiten (mm, cm, Zoll, Punkt, Pixel oder Pica) für die Breite und Höhe des Dokuments aus.
    2. Geben Sie im Feld Breite die Breite der resultierenden Seite ein. Beachten Sie, dass die Breite des zum Scannen ausgewählten Bildbereichs dem Wert entspricht, den Sie im Feld Breite eingegeben haben.
    3. Geben Sie im Feld Höhe die Höhe der resultierenden Seite ein. Beachten Sie, dass die Höhe des zum Scannen ausgewählten Bildbereichs dem Wert entspricht, den Sie im Feld Höhe eingegeben haben.
    Wenn Sie das benutzerdefinierte Seitenformat in andere Einheiten umwandeln möchten, wählen Sie in der Liste Einheiten andere Einheiten aus. Die Werte für Breite und Höhe werden automatisch neu berechnet und in den entsprechenden Feldern mit den ausgewählten Einheiten angezeigt.


Vergrößern oder verkleinern

Bild vergrößern/verkleinern
Mit Vergrößern/Verkleinern können Sie das resultierende Bild vergrößern oder verkleinern. Zum Vergrößern oder Verkleinern eines Bildes können Sie für Größenanpassung einen Wert zwischen 25 und 400 angeben. Die linearen Abmessungen des gescannten Bildes werden proportional entsprechend dem angegebenen Wert vergrößert bzw. verkleinert.
  • Ziehen Sie den Schieberegler, um den Wert für die Größenanpassung zu ändern. Durch Ziehen nach rechts wird die Größenanpassung erhöht, und durch Ziehen nach links wird sie verringert. Die mit dem Schieberegler vorgenommenen Änderungen werden automatisch im entsprechenden Feld angezeigt und umgekehrt.
  • Sie können die Größenanpassung auch mit den Drehfeldern einstellen oder im Feld Größenanpassung einen bestimmten Wert eingeben. Klicken Sie zum Erhöhen der Größenanpassung auf einen nach oben weisenden Pfeil. Klicken Sie zum Verringern der Größenanpassung auf einen nach unten weisenden Pfeil.
    Gehen Sie beim Eingeben eines Wertes im Feld Größenanpassung nach den folgenden Regeln vor:
    Wenn Sie das Bild vergrößern möchten, geben Sie im Feld Größenanpassung einen Wert zwischen 101 und 400 ein.
    Wenn Sie das Bild verkleinern möchten, geben Sie im Feld Größenanpassung einen Wert zwischen 25 und 99 ein.
Untersuchen Sie das vergrößerte oder verkleinerte Bild im Vorschaufenster, und nehmen Sie ggf. weitere Anpassungen vor.


Farben verwalten
Klicken Sie zum Verwalten der Einstellungen für den Farbabgleich auf die Leiste Farbmanagement im Optionsbereich. Die Registerkarte Farbmanagement wird angezeigt.
Wenn Sie den Farbabgleich aktivieren möchten, aktivieren Sie das entsprechende Kontrollkästchen. Anschließend werden alle Bildfarbwerte in den Farbraum des ausgewählten Profils kopiert.
Auf der Registerkarte Farbmanagement können Sie folgende Parameter angeben:
  • Konvertierungsoptionen — Mit dieser Einstellung wird festgelegt, wie die Funktion zum Farbabgleich bei einer Konvertierung Farben handhabt, die nicht in der Farbpalette enthalten sind. Wählen Sie die Konvertierungsoption aus, die der Art des zu scannenden Bildes entspricht.
  • Farbprofil — Mit dieser Einstellung wird die Datei angegeben, die Informationen über Farbraum und Farbpalette enthält. Wählen Sie das Farbprofil aus, das dem Ausgabegerät entspricht.
** Der Treiber für dieses Gerät verfügt nicht über die Funktion Farben verwalten.


Konvertierungsoptionen
Wählen Sie in der Dropdown-Liste Konvertierungsoptionen einen Wert aus, um festzulegen, wie außerhalb der Farbpalette liegende Farben gehandhabt werden sollen.
Wählen Sie die Konvertierungsoptionen aus, die dem zu scannenden Bildtyp entsprechen.
Vorlage
Auszuwählendes Element in der Liste Konvertierungsoptionen
Fotos und Bilder mit leuchtenden Farben (wie z. B. helle Sonnenuntergänge oder gut ausgeleuchtete Blumenarrangements) | Perzeptiv
Fotos und Bilder mit gedeckteren Farben (z. B. manche Portraits) | Relativ
Geschäftsgrafiken (Diagramme) | Sättigung
  • Perzeptive Konvertierung — Es wird versucht, die Beziehung zwischen den nicht in der Palette enthaltenen Farben zu bewahren, auch wenn es dadurch zu Ungenauigkeiten bei Palettenfarben kommt. Wenn bestimmte Farben in einem Bild nicht in den verfügbaren Farben enthalten sind, werden bei dieser Konvertierung alle Farben im Bild so angepasst, dass jede Farbe im Bild in einem Bereich liegt, der dargestellt werden kann.
  • Relative Konvertierung — Es wird versucht, die Beziehung zwischen Palettenfarben so exakt wie möglich zu erhalten, auch wenn dabei nicht in der Palette enthaltene Farben wegfallen. Wenn bestimmte Farben in einem Bild nicht in den verfügbaren Farben enthalten sind, werden diese Farben bei dieser Konvertierung im Bild auf die ähnlichste Farbe gesetzt, die dargestellt werden kann, während alle anderen Farben unverändert bleiben. Bei relativer Konvertierung wird der Weißpunkt nicht beibehalten.
  • Sättigung — Es wird versucht, die gesättigten Farben beizubehalten. Dies ist vor allem dann nützlich, wenn beim Konvertieren von Computergrafiken in einen größeren Farbraum die Farbreinheit erhalten werden soll. Bei dieser Konvertierung wird die Sättigung der Farben im Bild beibehalten, evtl. auf Kosten von Farbnuancierung und Helligkeit.
    • ** Der Treiber für dieses Gerät verfügt nicht über die Funktion Konvertierungsoptionen.


Farbprofil
Im Profil sind die Informationen über Farbraum und Farbpalette gespeichert.
Um das Farbprofil anzugeben, das dem Ausgabegerät entspricht, wählen Sie im Feld Farbprofil den entsprechenden Wert aus.
Wenn das Bild auf einem anderen PC angezeigt werden soll, z. B. zum Drucken oder Veröffentlichen im Internet, wählen Sie das monitorabhängige Farbprofil aus, z. B. AdobeRGB1998.
Standardmäßig wird das Farbprofil ausgewählt, mit dem auf Ihrem Monitor die genauesten Ergebnisse erzielt werden.
** Der Treiber für dieses Gerät verfügt nicht über die Funktion Konvertierungsoptionen.


Bildfarben anpassen
Um die Bildfarben anzupassen, klicken Sie im Optionsbereich auf Einstellungen. Die Registerkarte Einstellungen wird angezeigt.
Über die Registerkarte Einstellungen können Sie den Farbtonbereich eines Bildes anpassen:
  • Helligkeit – Sie können einfache Anpassungen am Farbtonbereich eines Bildes vornehmen. Durch die Helligkeitseinstellung wird der Grad der hellen und dunklen Schattierungen in einem Bild festgelegt. Ein rein weißes Bild weist die maximale Helligkeit auf und ein rein schwarzes Bild die minimale Helligkeit. Die Helligkeit unterscheidet sich vom Kontrast, durch den der Bereich zwischen den hellsten und dunkelsten Schattierungen in einem Bild gemessen wird.
  • Kontrast – Sie können allgemeine Anpassungen am Bild vornehmen. Durch die Kontrasteinstellung wird die Beziehung zwischen hellen und dunklen Bereichen in einem Bild festgelegt. Ein Bild mit hohem Kontrast ist ein Schwarzweißbild ohne Grauschattierungen. Ein Bild mit geringem Kontrast enthält viele Grauschattierungen im mittleren Bereich. Ein Bild mit geringem Kontrast erscheint häufig flach und leblos.
  • Helle Farben – Sie können die Stufe der hellen Farben für das gesamte Bild festlegen. Durch Erhöhen des Wertes der hellen Farben werden die hellen Bereiche im Bild aufgehellt, und durch Verringern des Wertes werden sie abgedunkelt.
  • Dunkle Farben – Sie können die Stufe der dunklen Farben für das gesamte Bild festlegen. Durch Erhöhen des Wertes der dunklen Farben werden die dunklen Bereiche im Bild abgedunkelt, und durch Verringern des Wertes werden sie aufgehellt.
  • Gamma – Sie können den Kontrast für die Grauwerte im mittleren Bereich (oder Mitteltöne) eines Bildes einstellen. Durch Anpassen des Gammawertes für das Bild können Sie die Helligkeitswerte des mittleren Grautonbereichs ändern, ohne die hellen und dunklen Farben zu beeinträchtigen.
Die Anpassungen der Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma werden für jeden verfügbaren Farbkanal einzeln vorgenommen:
  • Bei in einem der Modi 256 Farben oder True Color, RGB gescannten Farbbildern können Sie die Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma für die Kanäle "Rot", "Grün", "Blau" und "Grau" anpassen. Die am Kanal "Grau" vorgenommenen Anpassungen betreffen jeden der Kanäle "Rot", "Grün" und "Blau".
  • Bei im Modus 256 Graustufen gescannten Bildern können Sie die Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma nur für den Kanal "Grau" anpassen.
  • Bei in einem der Modi Grafik, S/W oder Halbton, S/W gescannten Bildern können Sie keine der Einstellungen Helligkeit/Kontrast, Helle Farben/Dunkle Farben oder Gamma anpassen.
Um Anpassungen an einem Farbkanal vorzunehmen, wählen Sie den Kanal in der Liste Kanal aus:
Vorhaben
Auszuwählendes Element
in der Kanalliste
Anpassen der Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma für den Kanal "Rot" | Rot
Anpassen der Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma für den Kanal "Grün" | Grün
Anpassen der Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma für den Kanal "Blau" | Blau
Anpassen der Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma für den Kanal "Grau" | Grau
Sie können die automatische Farbanpassung verwenden. Bei aktivierter automatischer Farbanpassung werden die Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma von ScanThru für alle Farbkanäle automatisch eingestellt. Klicken Sie zum automatischen Anpassen der Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma für alle Farbkanäle auf Automatisch.
Sie können auf das Bild auch Farbumkehrung anwenden. Um die Bildfarben umzukehren, aktivieren Sie das Kontrollkästchen Umkehren. Wenn Sie die Bildfarben umkehren, werden alle Werte der Bildfarben in ihr Gegenteil geändert (Schwarz wird z. B. in Weiß geändert).
Für die angewendete Farbumkehrung werden die aktuellen Einstellungen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma übernommen.


Farbkanal auswählen

Farbkanal
Die Anpassungen der Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma werden für jeden Farbkanal einzeln vorgenommen:
Um Anpassungen an einem Farbkanal vorzunehmen, wählen Sie den Kanal in der Liste Kanal aus.
Vorhaben
Auszuwählendes Element
in der Kanalliste
Anpassen der Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma für den Kanal "Rot" | Rot
Anpassen der Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma für den Kanal "Grün" | Grün
Anpassen der Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma für den Kanal "Blau" | Blau
Anpassen der Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma für den Kanal "Grau" | Grau


Helligkeit
Mit Helligkeit können Sie die Farbhelligkeit für das gesamte Bild festlegen. Geben Sie zum Erhöhen oder Verringern der Farbhelligkeit einen Wert zwischen -100 und 100 an. Die Helligkeit des angepassten Farbkanals wird entsprechend dem angegebenen Wert erhöht oder verringert.
  • Ziehen Sie den Schieberegler, um die Helligkeit anzupassen. Durch Ziehen nach rechts wird die Helligkeit erhöht, und durch Ziehen nach links wird sie verringert. Die mit dem Schieberegler vorgenommenen Änderungen werden automatisch im entsprechenden Feld angezeigt und umgekehrt.
  • Sie können die Helligkeit auch mit den Drehfeldern anpassen oder im Feld Helligkeit einen bestimmten Wert eingeben. Klicken Sie zum Erhöhen der Helligkeit auf einen nach oben weisenden Pfeil. Klicken Sie zum Verringern der Helligkeit auf einen nach unten weisenden Pfeil.
    Gehen Sie beim Eingeben eines Wertes im Feld Helligkeit nach den folgenden Regeln vor:

    • Wenn Sie die Bildhelligkeit verringern möchten, geben Sie im Feld Helligkeit einen Wert zwischen -100 und -1 ein.
    Wenn Sie die Bildhelligkeit erhöhen möchten, geben Sie im Feld Helligkeit einen Wert zwischen 1 und 100 ein.
Untersuchen Sie das Bild im Vorschaufenster, und nehmen Sie ggf. weitere Anpassungen vor.


Kontrast
Mit Kontrast können Sie den Farbkontrast für das gesamte Bild festlegen. Geben Sie zum Erhöhen oder Verringern des Farbkontrasts einen Wert zwischen -100 und 100 an. Der Kontrast des angepassten Farbkanals wird entsprechend dem angegebenen Wert erhöht oder verringert.
  • Ziehen Sie den Schieberegler, um den Kontrast anzupassen. Durch Ziehen nach rechts wird der Kontrast erhöht, und durch Ziehen nach links wird er verringert. Die mit dem Schieberegler vorgenommenen Änderungen werden automatisch im entsprechenden Feld angezeigt und umgekehrt.
  • Sie können den Kontrast auch mit den Drehfeldern anpassen oder im Feld Kontrast einen bestimmten Wert eingeben. Klicken Sie zum Erhöhen des Bildkontrasts auf einen nach oben weisenden Pfeil. Klicken Sie zum Verringern des Kontrasts auf einen nach unten weisenden Pfeil.
    Gehen Sie beim Eingeben eines Wertes im Feld Kontrast nach den folgenden Regeln vor:
    Wenn Sie den Bildkontrast verringern möchten, geben Sie im Feld Kontrast einen Wert zwischen -100 und -1 ein.
    Wenn Sie den Bildkontrast erhöhen möchten, geben Sie im Feld Kontrast einen Wert zwischen 1 und 100 ein.
Untersuchen Sie das Bild im Vorschaufenster, und nehmen Sie ggf. weitere Anpassungen vor.


Helle Farben
Mit Helle Farben können Sie den Grad der hellen Farben für das gesamte Bild festlegen. Geben Sie zum Erhöhen oder Verringern des Grades der hellen Farben einen Wert zwischen 1 und 100 an. Die Helligkeit des angepassten Bildfarbkanals wird entsprechend dem angegebenen Wert erhöht oder verringert. Durch Verringern des Grades der hellen Farben wird das Bild stärker schattiert.
Zum Anpassen des Grades der hellen Farben können Sie nur Werte angeben, die größer als der aktuelle Schattenwert sind.
  • Ziehen Sie den Schieberegler, um den Grad der hellen Farben festzulegen. Durch Ziehen nach rechts wird der Grad der hellen Farben erhöht, und durch Ziehen nach links wird er verringert. Die mit dem Schieberegler vorgenommenen Änderungen werden automatisch im entsprechenden Feld angezeigt und umgekehrt.
  • Sie können den Grad der hellen Farben auch mit den Drehfeldern anpassen oder im Feld Helle Farben einen bestimmten Wert eingeben. Klicken Sie zum Erhöhen des Grades der hellen Farben auf einen nach oben weisenden Pfeil. Klicken Sie zum Verringern des Grades der hellen Farben auf einen nach unten weisenden Pfeil.
    Geben Sie im Feld Helle Farben einen Wert zwischen 1 und 100 an.
Untersuchen Sie das Bild im Vorschaufenster, und nehmen Sie ggf. weitere Anpassungen vor.


Dunkle Farben
Mit Dunkle Farben können Sie den Grad der dunklen Farben für das gesamte Bild festlegen. Geben Sie zum Erhöhen oder Verringern des Grades der dunklen Bildfarben einen Wert zwischen 0 und 99 an. Die Grad der dunklen Farben für den angepassten Bildfarbkanal wird entsprechend dem angegebenen Wert erhöht oder verringert. Durch Verringern des Grades der dunklen Farben wird das Bild aufgehellt.
Zum Anpassen des Grades der dunklen Farben können Sie nur Werte angeben, die kleiner als der aktuelle Helligkeitswert sind.
  • Ziehen Sie zum Anpassen der dunklen Farben den Schieberegler. Durch Ziehen nach rechts wird der Schattenwert erhöht, und durch Ziehen nach links wird er verringert. Die mit dem Schieberegler vorgenommenen Änderungen werden automatisch im entsprechenden Feld angezeigt und umgekehrt.
  • Sie können den Grad der dunklen Farben auch mit den Drehfeldern anpassen oder im Feld Dunkle Farben einen bestimmten Wert eingeben. Klicken Sie zum Erhöhen des Grades der dunklen Farben auf einen nach oben weisenden Pfeil. Klicken Sie zum Verringern des Grades der dunklen Farben auf einen nach unten weisenden Pfeil.
    Geben Sie im Feld Dunkle Farben einen Wert zwischen 0 und 99 an.
Untersuchen Sie das Bild im Vorschaufenster, und nehmen Sie ggf. weitere Anpassungen vor.


Gamma
Mit Gamma können Sie den Gammawert für das gesamte Bild festlegen. Diese Einstellung betrifft die Farbtöne von gescannten Bildern. Zum Anpassen des Gammawertes eines Bildes können Sie für Gamma einen Wert zwischen 0.01 und 5.00 angeben. Ein höherer Gammawert führt zu helleren Farbtönen der angepassten Farbkanäle.
  • Ziehen Sie den Schieberegler, um den Gammawert festzulegen. Durch Ziehen nach rechts wird die Gammawert erhöht, und durch Ziehen nach links wird er verringert. Die mit dem Schieberegler vorgenommenen Änderungen werden automatisch im entsprechenden Feld angezeigt und umgekehrt.
  • Sie können den Gammawert auch mit den Drehfeldern anpassen oder im Feld Gamma einen bestimmten Wert eingeben. Klicken Sie zum Erhöhen des Gammawertes auf einen nach oben weisenden Pfeil. Klicken Sie zum Verringern des Gammawertes auf einen nach unten weisenden Pfeil.
    Geben Sie im Feld Gamma einen Wert zwischen 0.01 und 5.00 an. Normalerweise können gute Ergebnisse vom Scanner mit dem Standardwert 1 erzielt werden.
Untersuchen Sie das Bild im Vorschaufenster, und nehmen Sie ggf. weitere Anpassungen vor.


Farben umkehren

Umkehren
Mit der Funktion Umkehren können Sie die Bildfarben umkehren. Beim Umkehren der Bildfarben werden alle Farbwerte des Bildes in ihr Gegenteil geändert.
  • Um die Bildfarben umzukehren, aktivieren Sie das Kontrollkästchen Umkehren.
    Für die angewendete Farbumkehrung werden die aktuellen Einstellungen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma übernommen.


Histogramm anzeigen
Ein Histogramm ist eine Darstellung eines Bildes, die durch Zählen der Farbe jedes Pixels zustande kommt. Dadurch erhalten Sie einen sehr viel kompakteren Überblick über die Daten in einem Bild, als es möglich wäre, würden Sie den Wert jedes einzelnen Pixels kennen.
Um die Farbeinstellungen mithilfe eines Histogramms festzulegen, klicken Sie im Optionsbereich auf die Leiste Histogramm. Die Registerkarte Histogramm wird angezeigt. Auf der Registerkarte Histogramm sind folgende Parameter dargestellt:
  • Histogrammkanal — Mit dieser Option können Sie den Farbkanal festlegen. Sie können entweder die Luminanz des Kompositkanals (Grau) oder die Intensitätswerte eines einzelnen Kanals darstellen.
  • Histogrammgraph — Dies ist ein Diagramm von Bilddaten. Unterhalb des Histogramms werden statistische Informationen über die Intensitätswerte der Pixel angezeigt. Wenn Sie Informationen über einen bestimmten Punkt im Histogramm anzeigen möchten, positionieren Sie den Mauszeiger dort.
** Der Treiber für dieses Gerät verfügt nicht über die Funktion Histogramm anzeigen.


Histogrammkanal
Um den Farbkanal auszuwählen, der im Bereich Histogrammgraph angezeigt werden soll, wählen Sie das entsprechende Element aus der Dropdown-Liste aus.
Zur Auswahl stehen:
  • Grau — Dieser Kanal zeigt die Luminanz der Bilddaten an.
  • Rot — Dieser Kanal zeigt Bilddaten des roten Kanals an.
  • Grün — Dieser Kanal zeigt Bilddaten des grünen Kanals an.
  • Blau — Dieser Kanal zeigt Bilddaten des blauen Kanals an.
** Der Treiber für dieses Gerät verfügt nicht über die Funktion Histogrammkanal.


Histogrammgraph und -informationen
Die Bilddaten werden entsprechend dem im Bereich Histogrammgraph ausgewählten Histogrammkanal angezeigt. Wenn Sie Informationen über einen bestimmten Punkt im Histogramm anzeigen möchten, positionieren Sie den Mauszeiger dort. Unterhalb des Histogramms werden statistische Informationen über die Intensitätswerte der Pixel angezeigt.
Zur Auswahl stehen:
  • Intensität — zeigt die Intensität des Bereichs an, über dem der Mauszeiger positioniert ist.
  • Anzahl — zeigt die Anzahl der Pixel nach Intensität unter dem Mauszeiger an.
  • Mittelwert — zeigt die durchschnittliche Intensität der Bilddaten an.
  • Pixel — zeigt die Anzahl der zum Berechnen des Histogramms insgesamt verwendeten Pixel an.
** Der Treiber für dieser Gerät verfügt nicht über die Funktion Histogrammgraph und -informationen.


Filter anwenden
Mit Filtern können Sie die Bildqualität durch Anwenden bestimmter visueller Effekte verbessern.
Mit dem Filter Weichzeichnen wird ein Bild weicher dargestellt. Die scharfen Kanten und Linien werden gerastert und die Farbübergänge geglättet. Dieser Filter ist nützlich zum Entfernen von Rauschen in Bereichen, in denen starke Farbübergänge auftreten. Sie können den Filter Weichzeichnen zum Überarbeiten eines Bildes verwenden. Durch das Anwenden des Filters Weichzeichnen können Sie kleinere Unreinheiten wie dunkle Flecke abdecken.
Der Filter Schärfe ist nützlich, wenn Sie in Ihrem Bild mehr Details wiedergeben möchten. Hiermit wird ein Gegeneffekt zum Filter Weichzeichnen erzielt. Verwenden Sie den Filter Schärfe zum Schärfen der Bildkonturen, zum Erhöhen der allgemeinen Schärfe eines Bildes sowie zum Verbessern der Klarheit.
Der Filter Raster entfernen kann zum Entfernen gepunkteter oder schraffierter Muster (Moirémuster) verwendet werden, die häufig beim Scannen von Bildern aus Zeitungen oder Magazinen auftreten. Für feinere oder gröbere Punktmuster stehen verschiedene Grade zum Entfernen des Rasters zur Verfügung.
  • Wenn Ihr Gerät nur die Modi Grafik, S/W oder Halbton, S/W unterstützt, können Sie die Filter Weichzeichnen und Schärfe nicht anwenden.
Um Filter anzuwenden, klicken Sie im Optionsbereich auf Filter. Die Registerkarte Filter wird angezeigt.
Über die Registerkarte Filter können Sie das gesamte Bild weichzeichnen, schärfen oder in diesem die Raster entfernen:
  • Ziehen Sie den Schieberegler Weichzeichner, um den Effekt Weichzeichner anzuwenden. Durch Ziehen nach rechts wird der Weichzeichnereffekt verstärkt. In der Position ganz links wird der Filter Weichzeichner nicht angewendet.
  • Ziehen Sie den Schieberegler Schärfe, um den Effekt Schärfe anzuwenden. Durch Ziehen nach rechts wird die Schärfe erhöht. In der Position ganz links wird der Filter Schärfe nicht angewendet.
  • Ziehen Sie den Schieberegler Raster entfernen, um verschiedene Grade des Effekts Raster entfernen anzuwenden. Wenn Sie den Filter Raster entfernen auf gröbere Punktmuster anwenden möchten, ziehen Sie den Schieberegler nach rechts. Für feinere Punktmuster ziehen Sie ihn nach links. In der Position ganz links wird der Filter Raster entfernen nicht angewendet.


Weichzeichnen
Verwenden Sie Weichzeichnen zum Weichzeichnen und Retuschieren des Bildes oder zum Abdecken kleinerer Defekte wie Punkte und Flecke. Beim Anwenden des Filters Weichzeichnen wird der Weichzeichnereffekt auf das gesamte Bild angewendet. Sie können ihn nicht auf die Auswahl anwenden.
Ziehen Sie zum Anwenden des Filters Weichzeichnen den Schieberegler, um den Weichzeichnereffekt zu erhöhen oder zu verringern. Durch Ziehen nach rechts wird der Weichzeichnereffekt verstärkt. In der Position ganz links wird der Filter Weichzeichner nicht angewendet.
Untersuchen Sie das Bild im Vorschaufenster, und nehmen Sie ggf. weitere Anpassungen vor.


Schärfe
Verwenden Sie Schärfe, um das Bild zu schärfen und dessen Klarheit zu erhöhen. Mit Schärfe erreichen Sie ein klares Erscheinungsbild der Details. Beim Anwenden des Filters Schärfe wird der Schärfeeffekt auf das gesamte Bild angewendet. Sie können ihn nicht auf die Auswahl anwenden.
Ziehen Sie zum Anwenden des Filters Schärfe den Schieberegler, um den Schärfeeffekt zu erhöhen oder zu verringern. Durch Ziehen des Schiebereglers nach rechts wird die Schärfe erhöht. In der Position ganz links wird der Filter Schärfe nicht angewendet.
Untersuchen Sie das Bild im Vorschaufenster, und nehmen Sie ggf. weitere Anpassungen vor.


Raster entfernen
Mit Raster entfernen können Sie die Darstellung nachteiliger Interferenzmuster (Moirémuster) minimieren, die beim Scannen von Dokumenten auftreten können, die mit einem Halbtonverfahren erstellt wurden. Mit Raster entfernen können Sie die Übertragung von Moirémustern in die Bilddatei minimieren und die Darstellung von rechteckigen, länglichen oder gepunkteten Bereichen verhindern. Beim Anwenden des Filters Raster entfernen wird der Effekt auf das gesamte Bild angewendet. Sie können ihn nicht auf die Auswahl anwenden.
Ziehen Sie zum Anwenden des Filters Raster entfernen den Schieberegler in eine Position, die für den Typ des gescannten Dokuments geeignet ist. Wenn sich der Schieberegler ganz links befindet, werden keine Raster entfernt. Beim Ziehen nach rechts wird werden aus dem gescannten Bild Raster fortschreitend stärker entfernt. Wählen Sie beim Scannen von hochwertigen Kunstdrucken die zweite Position von links. Ziehen Sie zum Scannen von Bildern aus Glanzmagazinen den Schieberegler bis zur zweiten Position von rechts. Zum Scannen von körnigen Bildern wie Zeitungsfotos sollten Sie den Schieberegler ganz nach rechts ziehen.
Untersuchen Sie das Bild im Vorschaufenster, und nehmen Sie ggf. weitere Anpassungen vor.


Voreinstellungen festlegen
Um die Programmeinstellungen anzupassen, klicken Sie im Optionsbereich auf Voreinstellungen. Die Registerkarte Voreinstellungen wird angezeigt.
Auf dieser Registerkarte wird die Voreinstellung für Dokumentzufuhr angezeigt.
Über die Registerkarte Voreinstellungen können Sie die folgenden Programmeinstellungen anpassen, damit diese beim nächsten Scanvorgang eines Dokuments zur Verfügung stehen:
  • Dokumentzufuhr — In dieser Einstellung wird die Quelle des zu scannenden Bildes oder Dokuments festgelegt.
Wählen Sie in der Liste Dokumentzufuhr eine Zufuhrquelle für das Bild oder Dokument aus. Sie können zwischen den folgenden Zufuhrtypen wählen:
  • AVE (Automatischer Vorlageneinzug)
  • Flachbett
  • Automatisch
  • AVE Duplex
    • Transparenz — Durch diese Einstellung wird die Darstellung sämtlicher Fenster von ScanThru geändert.
      Wählen Sie über Transparenz den Transparenzmodus aus und passen Sie den Grad der Fensterdurchlässigkeit an. Durch Erhöhen des Wertes für Undurchlässigkeit (%) erscheint das Fenster heller und solider, durch Verringern wird das Fenster trüb und durchsichtig.


Dokumentzufuhr
Zum Scannen von Bildern oder Dokumenten können Sie diese auf das Flachbett legen oder die Seiten über den automatischen Vorlageneinzug (AVE) automatisch zuführen.
In der Liste Dokumentzufuhr wird das Gerät angezeigt, das zum Scannen ausgewählt wurde.
Um die Dokumentzufuhr festzulegen, wählen Sie in der Liste Dokumentzufuhr ein Element aus. Zur Auswahl stehen folgende Optionen:
  • Automatisch – Die Dokumentzufuhr wird automatisch erkannt. Wenn Sie den Modus Automatisch auswählen, wird zuerst der automatische Vorlageneinzug überprüft. Wenn kein automatischer Vorlageneinzug vorhanden ist oder sich im Einzug kein Papier befindet, wird der Scanvorgang über das Flachbett ausgeführt.
  • Flachbett – Das Flachbett wird als Dokumentzufuhr festgelegt. Wenn Sie diesen Modus auswählen, wird das Bild oder Dokument vom Flachbett gescannt.
  • AVE – Der automatische Vorlageneinzug wird als Dokumentzufuhr festgelegt.
    Wählen Sie diesen Modus aus, um einseitig bedruckte Blätter zu scannen. Wenn Sie AVE als Dokumentzufuhr auswählen, wird das Dokument im automatischen Vorlageneinzug gescannt. Wenn der Einzug leer ist, wird eine Systemmeldung ausgegeben. Legen Sie zum Fortfahren das zu scannende Dokument in den Einzug, und versuchen Sie es erneut.
  • AVE Duplex – Der automatische Vorlageneinzug wird als Dokumentzufuhr festgelegt.
    Wählen Sie diesen Modus aus, um beidseitig bedruckte Blätter zu scannen. Wenn Sie AVE Duplex als Dokumentzufuhr auswählen, wird das Dokument im automatischen Vorlageneinzug gescannt. Wenn der Einzug leer ist, wird eine Systemmeldung ausgegeben. Legen Sie zum Fortfahren das zu scannende Dokument in den Einzug, und versuchen Sie es erneut.
    Wählen Sie beim Modus AVE Duplex den entsprechenden Bindungstyp aus, um ordnungsgemäß ausgerichtete Seiten vom Scanner zu erhalten. Wenn die Seiten im Quelldokument im Hochformat ausgerichtet sind (z. B. bei einem Buch oder einer Broschüre), klicken Sie auf Lange Seite. Klicken Sie bei einer Ausrichtung im Querformat (z. B. bei einem Notizbuch) auf Kurze Seite.


Transparenz
Sie können das Erscheinungsbild der Fenster von ScanThru mithilfe der Transparenz anpassen. Verwenden Sie diese Funktion, damit die Fenster und sämtliche Steuerelemente solide oder transparent wirken.
Wählen Sie den Transparenzmodus aus, der auf die Fenster von ScanThru angewendet wird. Durch den Transparenzmodus wird festgelegt, welcher Transparenzeffekt auf die Fenster von ScanThru angewendet wird.
Zur Auswahl stehen folgende Optionen:
  • Keine – Alle Fenster von ScanThru werden solide dargestellt. Es wird kein Transparenzeffekt angewendet, und es werden keine Anpassungen vorgenommen.
  • Immer – Alle Fenster von ScanThru werden transparent dargestellt. Geben Sie zum Anpassen der Transparenz für die Fenster einen Durchlässigkeitsgrad an.
  • Automatisch – Alle aktiven Fenster von ScanThru werden solide dargestellt. Der Transparenzeffekt wird nur auf inaktive Fenster angewendet.
Geben Sie zum Anpassen des Transparenzgrades einen Wert für Undurchlässigkeit (%) zwischen 10 und 100 an.
  • Ziehen Sie den Schieberegler, um die Transparenz anzupassen. Durch Ziehen nach links wird die Transparenz erhöht, und durch Ziehen nach rechts wird sie verringert. Die mit dem Schieberegler vorgenommenen Änderungen werden automatisch im entsprechenden Feld angezeigt und umgekehrt.
  • Sie können die Transparenz auch mit den Drehfeldern anpassen oder im Feld Undurchlässigkeit (%) einen bestimmten Wert eingeben. Klicken Sie zum Verringern der Transparenz auf einen nach oben weisenden Pfeil. Klicken Sie zum Erhöhen der Transparenz auf einen nach unten weisenden Pfeil.

** Die Transparenzfunktion steht nur unter Windows 2000 und höher zur Verfügung.


Info
Um Informationen über die Software anzuzeigen, die Website des Herstellers aufzurufen oder die aktuelle Treiberversion zu erhalten, klicken Sie im Optionsbereich auf Info. Die Registerkarte Info wird angezeigt.
  • Klicken Sie zum Aufrufen der Website des Treiberherstellers auf die Schaltfläche Website.
    Die Website des Herstellers wird im Standardwebbrowser geöffnet.
  • Klicken Sie zum Abrufen der aktuellen Version des Treibers auf die Schaltfläche Treiber aktualisieren.
    Eine Seite der Website des Herstellers wird geöffnet. Auf dieser Seite können Sie die aktuelle Treiberversion herunterladen.


Anleitung
In diesem Abschnitt werden Sie durch die grundlegenden Schritte zum Durchführen eines Scanvorgangs für ein Bild oder Dokument geleitet.
Gehen Sie nach den vorgeschlagenen Schritten vor, um die folgenden Aufgaben durchzuführen:
  • Gesamte Seite scannen
  • Auswahl scannen
  • Scannereinstellungen anpassen
  • Seitenformat festlegen


Scannen einer gesamten Seite

Gesamte Seite scannen
Über die folgenden grundlegenden Schritte können Sie eine gesamte Seite des Quellbildes oder -dokuments scannen:
  1. Positionieren Sie das Quelldokument im automatischen Vorlageneinzug oder auf dem Flachbett.
  2. Starten Sie die Bildbearbeitungsanwendung, wählen Sie die Option zum Erfassen aus, und wählen Sie im geöffneten Dialogfeld den Scanner als Quelle aus.
    Ausführliche Informationen dazu finden Sie in der Dokumentation der Bildbearbeitungsanwendung.
    Das Hauptfenster von ScanThru wird angezeigt.
    Sie können im Optionsbereich die Scannereinstellungen anpassen, den Farbabgleich aktivieren, die Bildfarbe anpassen, das Histogramm der Bilddaten anzeigen, Filter anwenden und die Scannervoreinstellungen festlegen. Klicken Sie zum Anzeigen des Optionsbereichs auf die Schaltfläche zum Einblenden.
  3. Wählen Sie den Typ des ursprünglichen Bildes oder Dokuments aus. Sie können einen Standard- oder einen benutzerdefinierten Dokumenttyp auswählen:
    Klicken Sie auf Scannereinstellungen. Die Registerkarte Scannereinstellungen wird daraufhin geöffnet.
    Wählen Sie zum Festlegen des Standarddokumenttyps in der Liste Dokumenttyp ein geeignetes Seitenformat aus.
    Wenn Sie die Einstellungen für einen benutzerdefinierten Dokumenttyp angeben möchten, wählen Sie die Einheiten für die Breite und Höhe des Dokuments in der Liste Einheiten aus.
    Sie können die Breite und Höhe des gescannten Bildes oder Dokuments in den Feldern Breite und Höhe eingeben oder die Grenzen des Scanbereichs manuell festlegen.
    Klicken Sie zum manuellen Festlegen des Scanbereichs in der Toolbox auf die Schaltfläche Auswählen. Klicken Sie mit der linken Maustaste in das Vorschaufenster und halten Sie die Taste gedrückt, während Sie den Mauszeiger bewegen, um einen Bildbereich auszuwählen. Lassen Sie die linke Maustaste los, um die Auswahl abzuschließen. Die Auswahl ist im Vorschaufenster von einer gestrichelten Linie umgeben.
  4. Wählen Sie den Bildtyp und (oder) die Auflösung aus:
    Wählen Sie in der Liste Bildtyp den Typ des zu scannenden Bildes aus. Zur Auswahl stehen:
    In der Liste Bildtyp kann eines der folgenden Elemente ausgewählt werden:     Grafik, S/W, Halbton, S/W, 256 Graustufen, 256 Farben, True Color, RGB.
    Wählen Sie in der Liste Auflösung die Auflösung für den Scanvorgang aus. Je höher die Auflösung, desto feiner wird das vom Scanner abgerufene Bild und desto größer wird die resultierende Datei. Wenn die vom Scanner abgerufene Datei zu groß ist, können Sie eine geringere Auflösung auswählen.
  5. Klicken Sie auf Vorschau, um einen Scanvorgang mit geringer Auflösung durchzuführen und eine Vorschau des Quellbildes oder -dokuments anzuzeigen.
  6. Klicken Sie auf Scannen, um das Bild oder Dokument zu scannen.


Scannen einer Auswahl

Auswahl scannen
Über die folgenden grundlegenden Schritte können Sie einen ausgewählten Bereich des Quellbildes oder -dokuments scannen:
  1. Positionieren Sie das Quelldokument im automatischen Vorlageneinzug oder auf dem Flachbett.
  2. Starten Sie die Bildbearbeitungsanwendung, wählen Sie die Option zum Erfassen aus und wählen Sie im geöffneten Dialogfeld den Scanner als Quelle aus.
    Ausführliche Informationen dazu finden Sie in der Dokumentation der Bildbearbeitungsanwendung.
    Das Hauptfenster von ScanThru wird angezeigt. Sie können im Optionsbereich die Scannereinstellungen anpassen, die Bildfarbe anpassen, Filter anwenden und die Scannervoreinstellungen festlegen. Klicken Sie zum Anzeigen des Optionsbereichs auf die Schaltfläche zum Einblenden.
  3. Wählen Sie den Bildtyp und die Auflösung aus.
  4. Klicken Sie auf Vorschau, um einen Scanvorgang mit geringer Auflösung durchzuführen und eine Vorschau des Quellbildes oder -dokuments anzuzeigen.
  5. Um einen Bereich eines zu scannenden Bildes oder Dokuments auszuwählen, klicken Sie in der Toolbox auf die Schaltfläche Auswählen [image].
    Klicken Sie mit der linken Maustaste in das Vorschaufenster und halten Sie die Taste gedrückt, während Sie den Mauszeiger bewegen, um einen Bildbereich auszuwählen. Lassen Sie die linke Maustaste los, um die Auswahl abzuschließen. Der ausgewählte Bereich wird mit einer gestrichelten Linie umrandet dargestellt.
    Um die Größe des zu scannenden Bereichs anzupassen, können Sie auf der Registerkarte Scannereinstellungen in den Feldern Breite und Höhe Werte eingeben.
  6. Klicken Sie auf Scannen, um das Bild oder Dokument zu scannen.

    7. Wenn das Dokument mehr als eine Seite umfasst, wird für jede Seite des Dokuments nur der ausgewählte Bereich gescannt.


Anpassen der Scannereinstellungen

Scannereinstellungen anpassen
Sie können die Scannereinstellungen im Optionsbereich anpassen. Klicken Sie zum Anzeigen des Optionsbereichs auf die Schaltfläche zum Einblenden im Hauptfenster von ScanThru.
Verwenden Sie den Optionsbereich für die folgenden Aufgaben:
  • Scannereinstellungen anpassen
    Durch die Scannereinstellungen können Sie festlegen, wie das Bild oder Dokument gescannt wird: Wählen Sie den Farbmodus zum Scannen, indem Sie einen geeigneten Bildtyp auswählen. Legen Sie die Scanauflösung fest, und geben Sie das Seitenformat an, indem Sie den Dokumenttyp auswählen und die entsprechenden Werte für die Breite und Höhe der Seite angeben. Sie können das Bild auch linear vergrößern oder verkleinern, indem Sie die Größenanpassung einstellen.
    Um die Scannereinstellungen anzupassen, klicken Sie im Optionsbereich auf Scannereinstellungen. Die Registerkarte Scannereinstellungen wird angezeigt.
    Wenn Sie ein feineres Bild erhalten und beim Scannen mehr Details erfassen möchten, können Sie den Wert für die Auflösung erhöhen. Die an der Auflösung vorgenommenen Änderungen werden im Vorschaufenster nicht angezeigt. Das Ergebnis ist nach Abschluss des Bildscanvorgangs zu erkennen.
    Die Parameter Bildtyp und Auflösung sind ebenso wie die Größe des gescannten Bereichs die wichtigsten Faktoren für die Größe des resultierenden Bildes. Je höher die durch den Wert Bildtyp und die Scanauflösung festgelegte Farbauflösung ist, desto größer ist das vom Scanner abgerufene Bild.
    Mit dem Erhöhen des Wertes Auflösung wird auch die zum Scannen des Bildes erforderliche Zeit verlängert. Wenn der Vorgang sehr viel Zeit in Anspruch nimmt, können Sie daher den Wert Auflösung verringern.
  • Scannervoreinstellungen festlegen
    Sie können die Scannervoreinstellungen anpassen, damit diese beim nächsten Scannen von Bildern zur Verfügung stehen.
    Um die Scannervoreinstellungen festzulegen, klicken Sie im Optionsbereich auf Voreinstellungen. Die Registerkarte Voreinstellungen wird angezeigt.
    Auf der Registerkarte Voreinstellungen können Sie die Dokumentzufuhr anzeigen und auswählen.
    Verwenden Sie zum Scannen von Fotos, Bildern und mehrseitigen Dokumenten die Einstellungen Flachbett oder AVE.
  • Wenn Sie mit den an den Scannereinstellungen vorgenommenen Anpassungen nicht zufrieden sind, können Sie die Standardeinstellungen wiederherstellen.
    Klicken Sie zum Wiederherstellen der Standardscannereinstellungen im Hauptfenster von ScanThru auf die Schaltfläche Zurücksetzen.


Festlegen des Seitenformats

Seitenformat festlegen
Das Festlegen des Seitenformats ist zum Definieren der Grenzen des gescannten Bereichs notwendig. Sie können zum Festlegen des Formats für gescannte Seiten eine der Standardformatoptionen auswählen oder ein benutzerdefiniertes Seitenformat verwenden. Sie können den zu scannenden Bereich auch manuell auswählen. Wenn Sie ein mehrseitiges Dokument scannen, betreffen diese Einstellungen jede Seite des Quelldokuments.
Gehen Sie zum Festlegen des Seitenformats folgendermaßen vor:
  1. Klicken Sie zum Anzeigen des Optionsbereichs auf die Schaltfläche zum Einblenden im Hauptfenster von ScanThru.
  2. Klicken Sie im Optionsbereich auf Scannereinstellungen. Die Registerkarte Scannereinstellungen wird angezeigt.
  3. Legen Sie das Seitenformat fest:
    • Wählen Sie zum Festlegen des Standardseitenformats in der Liste Dokumenttyp eine geeignete Option für Ihr Dokumentformat aus.
    • Wählen Sie zum Festlegen eines benutzerdefinierten Seitenformats die Einheiten in der Liste Einheiten aus, und geben Sie dann die Breite und Höhe der Seite in den Feldern Breite bzw. Höhe ein. Dadurch wird der angegebene Bereich ausgewählt, der beim oberen linken Punkt des aktiven Scanbereichs beginnt.
  4. Klicken Sie zum manuellen Festlegen des Scanbereichs in der Toolbox auf die Schaltfläche Auswählen.
    Klicken Sie mit der linken Maustaste in das Vorschaufenster, und halten Sie die Taste gedrückt, während Sie den Mauszeiger bewegen, um einen Bildbereich auszuwählen. Lassen Sie die linke Maustaste los, um die Auswahl abzuschließen. Der ausgewählte Bereich wird mit einer gestrichelten Linie umrandet dargestellt.


Bild automatisch anpassen

Anpassen
Wenn ScanThru die Stufen für Helligkeit, Kontrast, Helle Farben, Dunkle Farben und Gamma automatisch anpassen soll, verwenden Sie die Option zum automatischen Anpassen. Klicken Sie zum Durchführen der automatischen Anpassung auf die Schaltfläche Automatisch.


Kanal
In der Liste Kanal werden alle verfügbaren Farbkanäle aufgeführt. Die Anpassungen der Stufen für Helligkeit, Kontrast, Helle Farben, Dunkle Farben und Gamma werden für jeden verfügbaren Farbkanal einzeln vorgenommen.
  • Bei in einem der Modi 256 Farben oder True Color, RGB gescannten Farbbildern können Sie die Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma für die Kanäle "Rot", "Grün", "Blau" und "Grau" anpassen. Die am Kanal "Grau" vorgenommenen Anpassungen betreffen jeden der Kanäle "Rot", "Grün" und "Blau".
  • Bei im Modus 256 Graustufen gescannten Bildern können Sie die Stufen für Helligkeit/Kontrast, Helle Farben/Dunkle Farben und Gamma nur für den Kanal "Grau" anpassen.
  • Bei in einem der Modi Grafik, S/W oder Halbton, S/W gescannten Bildern können Sie keine der Einstellungen Helligkeit/Kontrast, Helle Farben/Dunkle Farben oder Gamma anpassen.
Sie können die Kanäle Rot, Grün, Blau oder Grau in der Liste Kanal auswählen, um Farbanpassungen vorzunehmen.


Optionsbereich ausblenden
Im Optionsbereich können Sie eine Feinabstimmung des Scanners vornehmen. Sie können den Optionsbereich ausblenden, wenn Sie keine weiteren Anpassungen mehr vornehmen möchten. Klicken Sie zum Ausblenden auf die entsprechende Schaltfläche am rechten Rand des Hauptfensters von ScanThru.


Zurücksetzen
Klicken Sie auf Zurücksetzen, um alle am Bild vorgenommenen Änderungen zu verwerfen und die Standardeinstellungen wiederherzustellen.
Sie können diese Option verwenden, wenn Sie mit den Änderungen der Scannereinstellungen nicht zufrieden sind.


Optionsbereich anzeigen
Im Optionsbereich können Sie eine Feinabstimmung des Scanners vornehmen. In der Standardeinstellung wird der Optionsbereich im Hauptfenster von ScanThru nicht angezeigt. Klicken Sie zum Einblenden auf die entsprechende Schaltfläche am rechten Rand des Hauptfensters von ScanThru.


Vergrößern
Sie können im Hauptfenster von ScanThru die Bildansicht vergrößern. Beim Vergrößern erhalten Sie eine detailliertere Darstellung bei kleinerem Ausschnitt des Bildes. Klicken Sie zum Vergrößern der Bildansicht in der Toolbox auf die Schaltfläche Vergrößern [image]. Im Vorschaufenster wird eine Darstellung des Bildes in doppelter Größe angezeigt. Wenn Sie die Vergrößerung weiter erhöhen möchten, klicken Sie mehrfach auf die Schaltfläche Vergrößern.


Verkleinern
Sie können im Hauptfenster von ScanThru die Ansicht eines zuvor vergrößerten Bildes verkleinern. Beim Verkleinern erhalten Sie eine umfangreichere Darstellung bei verringerter Größe. Klicken Sie zum Verkleinern der Bildansicht in der Toolbox auf die Schaltfläche Verkleinern [image]. Im Vorschaufenster wird eine Darstellung des Bildes in halbierter Größe angezeigt. Wenn Sie die Vergrößerung weiter verringern möchten, klicken Sie mehrfach auf die Schaltfläche Verkleinern.