Présentation de ScanThru
ScanThru vous permet d'utiliser des scanners. Il fournit des outils de numérisation et d'édition d'images, notamment les réglages de la couleur et de la résolution d'image, l'application d'effets visuels et de filtres, la personnalisation de l'affichage de l'image, etc. Utilisez ScanThru pour que votre scanner obtienne une image de l'original (par exemple, un document papier ou une photo). Ensuite, vous pouvez l'envoyer vers une application graphique afin de l'enregistrer sous différents formats graphiques.
Les principales fonctions de ScanThru sont les suivantes :
  • Personnalisation des paramètres de numérisation : sélection du type d'image, résolution, source du document et définition du format de la page pour la numérisation de l'image
  • Application d'effets visuels sur l'image, réglage de la luminosité, du contraste et du gamma couleur, ou inversion des couleurs
  • Application de filtres d'accentuation ou de flou sur l'image
  • Numérisation de l'image ou du document à basse résolution, prévisualisation du résultat de la numérisation, sélection d'une zone à numériser et réglage de l'affichage de l'image
  • Numérisation de l'image à l'aide de paramètres de numérisation que vous avez spécifiés
  • Réutilisation des paramètres configurés pour des travaux de numérisation ultérieurs
Rubriques connexes Rubriques connexes


Utilisation de ScanThru
La fenêtre principale de ScanThru vous permet d'accéder rapidement et facilement à toutes les fonctions de ScanThru : numérisation d'images ou de documents, prévisualisation et/ou application de filtres, envoi d'images et de documents vers une application d'édition graphique.
Pour numériser une image, exécutez les étapes suivantes :
  1. Placez votre image sur le scanner à plat ou insérez votre document dans le chargeur automatique de documents.
  2. Sélectionnez la source qui sera utilisée pour la numérisation du document.
  3. Prévisualisez l'image ou le document numérisé à basse résolution.
  4. Personnalisez les paramètres de numérisation : sélectionnez le type d'image, la résolution et le type de document.
  5. Activez et définissez les paramètres d'équilibrage des couleurs, comprenant l'intention de rendu et le profil de couleurs.
  6. Réglez les couleurs de l'image, notamment les paramètres suivants : Luminosité, Contraste, Gamma, Zones claires et Ombre.
  7. Affichez l'histogramme et des informations spécifiques sur le canal d'histogramme.
  8. Appliquez des filtres pour rendre les contours de l'image plus nets ou retoucher l'image. Vous pouvez également détramer les images numérisées à partir de journaux ou de magazines.
  9. Personnalisez l'affichage de l'image : définissez les options de retournement et/ou de rotation de l'image.
  10. Numérisez l'image à l'aide des paramètres que vous avez définis.
  11. Définissez les préférences de numérisation pour rendre vos paramètres de numérisation favoris accessibles lors de la prochaine session de numérisation.
  12. Enregistrez les favoris afin de les utiliser lorsque vous numérisez des documents ou des images.


Fenêtre principale de ScanThru
Lorsque vous lancez ScanThru, la fenêtre principale de ScanThru apparaît automatiquement. À partir de la fenêtre principale, vous pouvez régler les paramètres du scanner et sélectionner des préférences afin de rendre vos modes de numérisation favoris accessibles lors de la prochaine utilisation du scanner. Vous pouvez numériser et modifier une image, lui appliquer des effets visuels, et personnaliser son affichage.
Par défaut, la fenêtre principale de ScanThru affiche le panneau d'aperçu dans lequel l'image à numériser apparaît en totalité, la barre de menus permettant d'enregistrer ou de charger des favoris ou d'accéder à l'Aide, ainsi que la boîte à outils permettant d'effectuer un zoom avant ou arrière sur l'image, de la faire pivoter ou de la retourner, et de sélectionner la zone à numériser.
Les données affichées dans le panneau d'informations sous le panneau d'aperçu de l'image concernent les paramètres de numérisation et les propriétés de l'image obtenue. Le panneau d'options, qui est accessible à partir de la fenêtre principale de ScanThru, vous permet de régler votre scanner. Par défaut, la fenêtre principale de ScanThru n'affiche pas ce panneau. Pour l'afficher ou le masquer, cliquez sur les boutons Développer/Réduire.
Les trois boutons en dessous de la zone de prévisualisation de l'image vous permettent de contrôler le processus de numérisation. Vous pouvez les utiliser pour démarrer ou arrêter la numérisation, et afficher un aperçu de l'intégralité de la page numérisée :
  • Pour afficher un aperçu de l'image que vous numérisez, cliquez sur l'option d'aperçu.
    Le scanner produit alors une copie à basse résolution du document ou de l'image d'origine, et l'affiche dans la zone de prévisualisation.
  • Pour numériser une image ou un document, cliquez sur Numériser.
    Cette opération lance la numérisation de la zone de page qui a été sélectionnée dans la zone de prévisualisation. Les paramètres de numérisation de l'image sélectionnés (résolution, type d'image et autres) sont appliqués.
  • Pour restaurer les paramètres de numérisation par défaut, cliquez sur Réinitialiser.


Utilisation de la boîte à outils
Lors du démarrage de ScanThru, la boîte à outils apparaît du côté gauche de l'écran. Elle contient les outils vous permettant d'effectuer un zoom, de faire pivoter ou de retourner des images, ou de sélectionner manuellement la zone d'image à numériser. Le résultat de l'opération appliquée à l'image s'affiche dans la zone de prévisualisation.
Pour effectuer les opérations suivantes…
Cliquez sur ce bouton
dans la boîte à outils :
Effectuer un zoom avant sur l'image | Zoom avant
Effectuer un zoom arrière sur l'image | Zoom arrière
Faire pivoter l'image de 90 degrés dans le sens des aiguilles d'une montre | Rotation
Retourner l'image verticalement | Retourner
Sélectionner une zone d'image à numériser | Sélectionner


Effectuer un zoom sur l'image
À partir de la fenêtre principale de ScanThru, vous pouvez effectuer un zoom avant/arrière sur l'image numérisée à basse résolution. Un zoom avant sur l'image augmente le grossissement et offre un plan rapproché de votre image. Un zoom arrière diminue le grossissement et vous permet de voir une plus grande partie de l'image, à taille réduite.
Les outils de zoom changent la prévisualisation de l'image. Ces opérations ne modifient pas l'image, mais uniquement la vision que vous en avez.
Pour effectuer les opérations suivantes…
Cliquez sur ce bouton
dans la boîte à outils :
Effectuer un zoom avant sur l'image | Zoom avant
Effectuer un zoom arrière sur l'image | Zoom arrière


Rotation de l'image
Dans la fenêtre principale de ScanThru, vous pouvez faire pivoter l'image.
Pour faire pivoter l'image à 90° dans le sens des aiguilles d'une montre, appliquez l'option Rotation une fois. Pour faire pivoter l'image d'origine à 180° ou à 270°, vous appliquez l'option Rotation deux ou trois fois.
La commande Rotation est appliquée à la totalité de l'image. Vous ne pouvez pas faire pivoter une sélection.
Pour effectuer les opérations suivantes…
Cliquez sur ce bouton
dans la boîte à outils :
Rotation de l'image Rotation


Retourner l'image
Dans la fenêtre principale de ScanThru, vous pouvez retourner l'image verticalement.
La commande Retournement s'applique à la totalité de l'image. Vous ne pouvez pas retourner une sélection.
Pour effectuer les opérations suivantes…
Cliquez sur ce bouton
dans la boîte à outils :
Retourner l'image Retourner


Sélectionner une zone d'image à numériser
À partir de la fenêtre principale de ScanThru, vous pouvez sélectionner manuellement la zone à numériser. En règle générale, vous devez effectuer une numérisation à une résolution inférieure pour prévisualiser l'ensemble de l'image, puis sélectionner la zone à numériser.
Pour sélectionner la zone d'image à numériser, suivez les étapes suivantes :
  1. Pour effectuer une numérisation à basse résolution afin de prévisualiser une image, cliquez sur le bouton d'aperçu.
  2. Cliquez sur le bouton Sélection [image] dans la boîte à outils.
  3. Dans le panneau d'aperçu de l'image, maintenez le bouton gauche de la souris enfoncé pendant que vous déplacez le curseur afin de sélectionner une zone d'image. Relâchez le bouton gauche pour valider la sélection. Votre sélection sera délimitée en pointillé.
  4. Pour déplacer la bordure de sélection, placez le pointeur à l'intérieur de la bordure, puis faites glisser celle-ci pour entourer une autre zone de l'image.


Panneau d'options
Accessible à partir de la fenêtre principale de ScanThru, le panneau d'options vous permet de régler votre scanner. Par défaut, il ne figure pas dans la fenêtre principale de ScanThru. Pour l'afficher, cliquez sur le bouton Développer/Réduire situé sur le côté droit de la fenêtre principale de ScanThru.
Utilisez le panneau d'options pour effectuer les opérations suivantes :
  • Personnaliser les paramètres de numérisation
  • Activer et définir les paramètres d'équilibrage des couleurs
  • Régler les couleurs de l'image et définir le niveau de Zones claires, d'Ombre et de Gamma
  • Afficher l'histogramme de données graphiques
  • Appliquer les filtres Netteté, Flou et (ou) Détramage
  • Définir les préférences de numérisation
  • Afficher des informations sur ScanThru
Le panneau d'options comprend les barres Paramètres de numérisation, Gestion des couleurs, Réglage, Histogramme, Filtres, Préférences et À propos. Lorsque vous cliquez sur une barre, les onglets correspondants apparaissent. Pour utiliser les fonctions ScanThru accessibles à partir du panneau d'options, passez d'un onglet à un autre en cliquant sur les barres.
Une fois que vous avez personnalisé les paramètres de numérisation et réglé l'affichage de l'image, vous pouvez masquer le panneau d'options. Pour cela, cliquez sur le bouton Développer/Réduire situé du côté droit de la fenêtre principale de ScanThru.


Panneau d'informations
Le panneau d'informations fournit les informations suivantes sur l'image produite lors de la numérisation de la source à l'aide des paramètres courants :
  • L'option Type d'image affiche le type d'image sélectionné pour numériser la source.
    Pour modifier le paramètre Type d'image, cliquez sur la barre Paramètres de numérisation du panneau d'options, puis sélectionnez une autre valeur dans la liste Type d'image.
  • L'option Largeur affiche la largeur de la zone d'image sélectionnée pour la numérisation.
  • L'option Hauteur affiche la hauteur de la zone d'image sélectionnée pour la numérisation.
    Pour modifier la zone à numériser, cliquez sur le bouton Sélection [image] de la boîte à outils, puis sélectionnez une autre zone dans le panneau d'aperçu.
    Vous pouvez également cliquer sur la barre Paramètres de numérisation et modifier les valeurs des cases Largeur et Hauteur.
  • L'option Format affiche la taille de l'image produite.
    Si la taille de l'image numérisée est trop élevée, vous pouvez sélectionner une résolution de numérisation inférieure, modifier le paramètre Type d'image ou sélectionner une zone d'image à numériser plus réduite.
  • L'option Résolution affiche la résolution utilisée pour numériser la source.
    Pour modifier le paramètre Résolution, cliquez sur la barre Paramètres de numérisation et sélectionnez une autre valeur dans la liste Résolution.


Panneau d'aperçu
Le panneau d'aperçu affiche une prévisualisation de l'image ou du document numérisé. Lorsque vous cliquez sur Prénumériser, l'image ou le document source est numérisé à basse résolution. Une version basse résolution de l'image d'origine apparaît pour que vous puissiez voir toute la page produite par le scanner.
Les règles verticale et horizontale affichées sur les côtés du panneau d'aperçu vous permettent d'estimer la taille linéaire de l'image. Lorsque vous agrandissez ou réduisez la taille d'une image, ou lorsque vous sélectionnez d'autres unités, les règles sont ajustées automatiquement pour refléter les modifications.
Le panneau d'aperçu affiche le résultat des modifications que vous apportez à une image : application d'effets visuels ou de filtres à une image, sélection d'une zone de numérisation, zoom avant ou arrière, rotation ou retournement d'une image, réglage de la luminosité, du contraste et des zones claires, des ombres et de la valeur gamma, application de filtres flou ou accentuation.


Prévisualiser l'image
Pour la prévisualisation, l'image ou le document source est numérisé à basse résolution. Une version à basse résolution du document ou de l'image d'origine est affichée dans le panneau d'aperçu.
Pour prévisualiser l'image numérisée que vous obtiendrez, cliquez sur le bouton Prénumériser.
Le scanner commence à numériser la page ou la sélection à basse résolution.
ScanThru affiche un indicateur d'état transparent pour indiquer le pourcentage du processus de numérisation effectué.
Pour arrêter le processus de numérisation de l'image, cliquez sur le bouton Annuler situé en dessous de l'indicateur d'état.
Affichez l'image dans la zone de prévisualisation et décidez si vous devez ou non régler certains paramètres de l'image. Lorsque vous appliquez certains effets à l'image (par exemple, si vous appliquez des filtres d'accentuation/de flou, ou si vous réglez le niveau de luminosité/contraste), la zone de prévisualisation affiche le résultat des modifications effectuées.
Si l'option Chargeur automatique de documents ou Chargeur automatique de documents recto verso a été choisie comme source de document, la première page du document sera numérisée à basse résolution. Pour numériser un document complet, réinsérez cette page dans le chargeur, puis continuez la numérisation.


Numériser l'image
Pour numériser l'image ou le document, cliquez sur le bouton Numériser.
Le scanner commence à numériser la page ou la sélection, à l'aide des paramètres que vous avez définis. Si vous numérisez un document de plusieurs pages à partir du chargeur automatique de documents, le processus de numérisation continue jusqu'à ce que toutes les pages soient chargées et numérisées.
ScanThru affiche un indicateur d'état transparent pour indiquer le pourcentage du processus de numérisation effectué.
Pour arrêter le processus de numérisation, cliquez sur le bouton Annuler situé en dessous de l'indicateur d'état.
Une fois le processus de numérisation terminé, l'image ou le document numérisé peut être transféré vers une application externe.


Favoris
Utilisez l'option Favoris pour enregistrer ou charger les paramètres que vous avez réglés. Grâce à l'option Favoris, vous pouvez enregistrer les paramètres fréquemment utilisés pour des travaux de numérisation spécifiques, par exemple, la numérisation de documents en vue d'une reconnaissance optique du texte, la numérisation de dessins en noir et blanc ou des photos de haute qualité. Une fois les paramètres enregistrés, vous pouvez les charger et les utiliser pour numériser des documents ou des images.
  • Pour enregistrer des paramètres dans un favori, sélectionnez l'option Enreg du menu Fichier. La fenêtre Enregistrer les favoris apparaît.
    Saisissez le nom du nouveau favori, puis cliquez sur OK pour l'enregistrer ou sur Annuler pour fermer la fenêtre Enregistrer les favoris sans enregistrer les paramètres spécifiques dans un favori.
  • Pour charger un favori enregistré, sélectionnez Charger dans le menu Fichier. La fenêtre Charger les favoris apparaît.
    Sélectionnez le favori que vous souhaitez utiliser, puis cliquez sur OK pour le charger ou sur Annuler pour fermer la fenêtre Enregistrer les favoris sans charger le favori et sans appliquer ses réglages spécifiques.


Personnaliser les paramètres de numérisation
Pour personnaliser les paramètres de numérisation, cliquez sur la barre Paramètres de numérisation dans le panneau d'options. L'onglet Paramètres de numérisation apparaît.
À partir de l'onglet Paramètres de numérisation, vous pouvez personnaliser les paramètres suivants :
  • Type d'image : vous pouvez spécifier le mode qui sera utilisé pour numériser l'image ou le document.
    En fonction du type de la source, vous pouvez sélectionner l'un des modes de numérisation suivants : Couleurs naturelles, RVB, 256 couleurs, 256 niveaux de gris, Demi-teinte, N/B ou Lineart, N/B.
  • Résolution : vous pouvez sélectionner la résolution de numérisation, c'est à dire le niveau de détails que le scanner capture dans l'image numérisée, exprimée en points par pouces (ppp). Plus le nombre de ppp est élevé, plus la résolution et la taille du fichier généré sont grandes.
  • Type de document : vous pouvez définir la taille de la zone de numérisation. Sélectionnez la taille appropriée pour qu'elle corresponde au format de l'image ou du document source. Vous pouvez sélectionner l'un des types de document standard ou utiliser une taille personnalisée.
  • Agrandir/Réduire : vous pouvez réduire ou agrandir la taille de l'image numérisée. Pour agrandir ou réduire la taille de l'image, spécifiez une valeur d'échelle comprise entre 25 et 400.


Type de couleur

Type d'image
Spécifiez le mode à utiliser pour numériser l'image ou le document d'origine. Choisissez le mode de numérisation qui correspond au type d'image que vous numérisez :
Pour numériser…
Cliquez sur l'élément suivant
dans la liste Type d'image :
Documents texte | Lineart, N/B
Documents texte ou dessins | Demi-teinte, N/B
Images dénuées de couleur avec des niveaux de gris (photos en noir et blanc, par exemple) | 256 niveaux de gris
Images couleur dont la résolution est faible (dessins, figures, schémas) | 256 couleurs
Images couleur dont la résolution est élevée (photos couleur, posters, etc.) | Couleurs naturelles, RVB
Les options disponibles sont les suivantes :
  • Couleurs naturelles, RVB : dans ce mode de numérisation, votre scanner capture 24 bits (8 bits par canal R, V et B) d'informations de couleur d'image pour chaque point (pixel) de l'image numérisée. RVB signifie simplement Rouge-Vert-Bleu ; dans ce modèle de couleur, chaque couleur est composée d'une quantité variable des couleurs rouge, vert et bleu. Par conséquent, grâce à ce mode, il est possible de générer plus de 16 millions de couleurs.
    Si vous choisissez le mode Couleurs naturelles, RVB, vous pouvez obtenir de votre scanner d'excellents détails de couleur, mais le stockage du fichier ainsi généré requiert un espace disque très important.
  • 256 couleurs : dans ce mode de numérisation, votre scanner produit des images ne contenant que 256 couleurs. Si une couleur de l'original ne correspond pas à l'une de ces couleurs, le programme choisit la couleur la plus proche ou simule la couleur à l'aide des couleurs disponibles. En mode 256 couleurs, 8 bits sont nécessaires pour chaque point (pixel) de l'image numérisée.
    Pour stocker une image numérisée à l'aide du mode 256 couleurs, vous n'avez besoin que d'environ un tiers de l'espace nécessaire à l'enregistrement d'une image Couleurs naturelles 24 bits.
  • 256 niveaux de gris : dans ce mode de numérisation, votre scanner produit des images ne contenant pas que du noir et du blanc mais également des niveaux de gris. Dans une image en niveaux de gris, chaque pixel contient plus de bits d'informations, ce qui permet l'enregistrement et l'affichage de plus d'ombres. Pour réaliser une photo réaliste de 256 niveaux de gris, 8 bits sont nécessaires pour chaque point (pixel) de l'image numérisée.
    Pour stocker une image numérisée à l'aide du mode 256 niveaux de gris, vous n'avez besoin que d'environ un tiers de l'espace nécessaire à l'enregistrement d'une image Couleurs naturelles 24 bits.
  • Demi-teinte, N/B : dans ce mode de numérisation, les images produites par le scanner se composent d'un motif de points noirs que l'œil perçoit comme des niveaux de gris. Les photos imprimées dans les journaux sont des exemples d'images en demi-teintes. Ces images sont généralement très grossières. Ce type d'image n'utilisant qu'un bit pour chaque point (pixel), comme c'est le cas notamment des documents N/B, lineart, la taille du fichier généré est inférieure à celle d'un fichier en niveaux de gris ou en couleur.
  • Lineart, N/B : dans ce mode de numérisation, votre scanner produit des images Lineart 1 bit, et affiche les détails de l'image uniquement en noir et blanc. Lineart est une solution idéale pour le texte imprimé ou les dessins à la plume. Pour reproduire une image numérisée en mode Lineart, N/B, un seul bit d'informations de couleur est nécessaire pour chaque pixel. L'espace nécessaire au stockage de ce type d'image correspond environ à 1/8e de celui requis pour enregistrer une image en niveaux de gris de 8 bits.


Résolution
Pour définir la résolution qui sera utilisée lors de la numérisation de l'image ou du document d'origine, sélectionnez la valeur appropriée dans la case Résolution. Vous pouvez sélectionner une valeur comprise entre et .
Plus la résolution est élevée, plus l'image produite par le scanner est fine et le fichier généré volumineux. Pour estimer l'espace disque nécessaire au stockage de l'image, lisez la valeur Format dans le panneau d'aperçu en dessous de la zone de prévisualisation de l'image. Si le fichier est trop volumineux, vous pouvez utiliser une résolution de numérisation inférieure ou sélectionner une zone de numérisation plus réduite.


Type de document

Les paramètres définis pour l'option Type de document définissent les limites de la zone à numériser. Vous pouvez sélectionner l'un des formats de page standard ou définir une taille de page personnalisée. Si le format de la page source est supérieur à la zone définie par ces paramètres, seule une partie de l'image source sera numérisée.
  • Pour sélectionner une taille de page standard pour l'image obtenue, sélectionnez le format de page standard dans la liste Type de document.
  • Pour définir une taille de page personnalisée pour l'image obtenue, effectuez les opérations suivantes :
    1. Dans la liste des unités, sélectionnez les unités (mm, cm, pouce, point, pixel ou pica) pour les valeurs de largeur et de hauteur du document.
    2. Dans la case Largeur, saisissez la largeur de la page. Notez que la largeur de la zone de l'image sélectionnée pour la numérisation est égale à la valeur entrée dans la case Largeur.
    3. Dans la case Hauteur, entrez la hauteur de la page. Notez que la hauteur de la zone de l'image sélectionnée pour la numérisation est égale à la valeur entrée dans la case Hauteur.
    Si vous souhaitez convertir la taille de la page personnalisée dans d'autres unités, sélectionnez les nouvelles unités dans la liste des unités. Les valeurs de largeur et de hauteur seront automatiquement recalculées à l'aide des unités sélectionnées et affichées dans les champs correspondants.


Agrandir ou réduire

Agrandir/Réduire l'image
Utilisez l'option Augmenter/Réduire pour réduire ou augmenter la taille de l'image produite. Pour agrandir ou réduire la taille de l'image, vous pouvez spécifier une valeur d'échelle comprise entre 25 et 400. Les dimensions linéaires de l'image numérisée seront agrandies ou réduites proportionnellement, en fonction de la valeur spécifiée.
  • Faites glisser le curseur pour régler la valeur d'échelle. Si vous le faites glisser vers la gauche, vous diminuez la valeur d'échelle et si vous le faites glisser vers la droite, vous l'augmentez. Les modifications apportées à l'aide du curseur sont automatiquement affichées dans la zone correspondante, et inversement.
  • Vous pouvez également utiliser les cases d'incrémentation pour régler la valeur d'échelle, ou taper une valeur précise dans la case Mise à l'échelle. Pour augmenter la valeur d'échelle, cliquez sur la flèche pointant vers le haut. Pour diminuer le facteur d'échelle, cliquez sur la flèche pointant vers le bas.
    Lors de la saisie d'une valeur dans la case Mise à l'échelle, respectez les règles suivantes :
    Pour agrandir l'image, tapez une valeur comprise entre 101 et 400 dans la case Mise à l'échelle.
    Pour réduire l'image, tapez une valeur comprise entre 25 et 99.
Affichez l'image agrandie ou réduite dans la zone de prévisualisation et effectuez si nécessaire des réglages supplémentaires.


Gérer les couleurs
Pour gérer les paramètres d'équilibrage des couleurs, cliquez sur la barre Gestion des couleurs dans le panneau d'options. L'onglet Gestion des couleurs apparaît alors.
Pour activer l'équilibrage des couleurs, cochez la case correspondante. Toutes les valeurs de couleurs de l'image sont alors converties en fonction de l'espace colorimétrique du profil sélectionné.
Dans l'onglet Gestion des couleurs, vous pouvez indiquer les paramètres suivants :
  • Intention de rendu définit la manière dont la fonction d'équilibrage des couleurs va gérer les couleurs hors gamme lors d'une conversion. Choisissez le mode de numérisation qui correspond au type d'image que vous numérisez :
  • Profil de couleurs indique le fichier d'informations sur l'espace colorimétrique et la gamme de couleurs. Choisissez le profil de couleurs correspondant au périphérique de rendu.
** Le pilote de ce périphérique n'intègre pas la fonction Gérer les couleurs.


Intention de rendu
Pour définir la façon dont les couleurs hors gamme sont gérées lors d'une conversion, choisissez la valeur requise dans la liste déroulante Intention de rendu.
Sélectionnez la valeur d'Intention de rendu correspondant au type de l'image que vous numérisez.
Pour numériser...
Dans la liste Intention de rendu, cliquez sur l'élément suivant :
Des photographies et des images aux couleurs intenses (telles que des couchers de soleil lumineux ou des compositions florales bien éclairées) | Perceptif
Des photographies et images aux tonalités plus subtiles (comme c'est parfois le cas dans les portraits) | Relatif
Des tableaux et des graphiques d'entreprise | Saturation
  • Rendu perceptif : cette intention de rendu tente de préserver les relations entre les couleurs hors gamme même si les couleurs de substitution sélectionnées dans la gamme de couleurs ne sont pas appropriées. Si certaines couleurs de l'image se trouvent hors de la gamme de couleurs utilisée, l'intention de rendu perceptif ajuste toutes les couleurs de l'image à l'intervalle des couleurs affichables.
  • Rendu relatif : cette intention de rendu tente de préserver le meilleur niveau d'exactitude dans les relations entre couleurs de la gamme, au détriment des couleurs hors gamme. Si certaines couleurs d'une image résident hors gamme, chacune d'elles est réglée sur la couleur la plus proche dans la gamme de couleurs prise en charge, tandis que les autres couleurs demeurent inchangées. L'intention de rendu relatif ne préserve pas le point blanc.
  • Rendu de saturation : cette intention de rendu, qui tente de conserver les couleurs saturées, se révèle utile lorsque l'on souhaite préserver la pureté des couleurs d'images électroniques au moment de leur conversion vers un espace colorimétrique plus étendu. L'intention de rendu de saturation préserve la saturation des couleurs même si elle a une incidence sur la teinte et la clarté de l'image.
    • ** Le pilote du périphérique n'intègre pas la fonction Intention de rendu.


Profil de couleurs
Le profil regroupe les informations relatives à l'espace colorimétrique et à la gamme de couleurs.
Pour indiquer le profil de couleurs correspondant au périphérique de rendu, choisissez la valeur appropriée dans le champ Profil de couleurs.
Si l'image doit être affichée sur un autre PC en vue d'être imprimée ou publiée sur Internet, sélectionnez le profil de couleurs indépendant du moniteur d'affichage (AdobeRGB1998, par exemple).
Par défaut, le profil de couleurs le mieux adapté aux performances graphiques de votre moniteur est sélectionné.
** Le pilote de ce périphérique n'intègre pas la fonction Intention de rendu.


Régler les couleurs d'image
Pour régler les couleurs des images, cliquez sur la barre Réglage dans le panneau d'options. L'onglet Réglage apparaît.
Dans cet onglet, vous pouvez régler la gamme de tonalité d'une image :
  • Luminosité : vous pouvez effectuer des réglages simples de la plage de tonalités d'une image. Le paramètre de luminosité détermine le niveau de lumière des ombres claires et foncées d'une image. Une image complètement blanche a la luminosité maximale, tandis qu'une image complètement noire a la luminosité minimale. La luminosité se distingue du contraste du fait que celui-ci mesure la plage entre les ombres les plus claires et les ombres les plus foncées d'une image.
  • Contraste : vous pouvez effectuer des réglages globaux sur une image. Le paramètre de contraste détermine la relation entre les zones claires et les zones foncées d'une image. Une image à fort contraste est une image en noir et blanc, sans niveaux de gris. À l'inverse, une image à faible contraste contient de nombreux niveaux de gris de moyenne gamme. Une image à faible contraste paraîtra terne et plate.
  • Zones claires : vous pouvez définir le niveau des zones claires de la totalité de l'image. Si vous augmentez cette valeur, vous illuminez les zones claires de votre image ; à l'inverse, si vous la diminuez, vous foncez ces zones.
  • Ombre : vous pouvez définir le niveau d'ombre de la totalité de l'image. Si vous augmentez le niveau d'ombre, vous foncez les zones sombres de votre image ; à l'inverse, si vous diminuez ce niveau, vous éclaircissez ces zones.
  • Gamma : vous pouvez définir le contraste des niveaux de gris ou des tons moyens d'une image. Si vous réglez le gamma d'une image, vous pouvez modifier les valeurs de luminosité de la plage moyenne des niveaux de gris sans altérer ni les ombres, ni les zones claires.
Les réglages des niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma sont effectués séparément sur chaque canal de couleur disponible :
  • Pour des images couleur numérisées en mode 256 couleurs ou Couleurs naturelles, RVB, vous pouvez régler les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour les canaux Rouge, Vert, Bleu et Gris ; les réglages appliqués au canal Gris affectent chacun des canaux Rouge, Vert et Bleu.
  • Pour les images numérisées en mode 256 niveaux de gris, vous pouvez régler les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour le canal Gris uniquement.
  • Pour les images numérisées en mode Lineart, N/B ou Demi-teinte, N/B, vous ne pouvez régler aucun des paramètres Luminosité/Contraste, Zones claires/Ombre et Gamma.
Pour effectuer des réglages sur un canal de couleur, sélectionnez le canal dans la liste des canaux :
Pour effectuer les opérations suivantes…
Dans la liste des canaux,
cliquez sur l'élément suivant :
Réglez les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour le canal Rouge. | Rouge
Réglez les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour le canal Vert. | Vert
Réglez les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour le canal Bleu. | Bleu
Réglez les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour le canal Gris. | Gris
Vous pouvez également utiliser le réglage automatique des couleurs. Lorsque le réglage automatique est activé, ScanThru définit automatiquement les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour tous les canaux de couleur. Pour régler automatiquement les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma de tous les canaux de couleur, cliquez sur Auto.
Vous pouvez également appliquer sur l'image une inversion de couleur. Pour inverser les couleurs d'une image, cochez la case Inverser. Lorsque vous inversez les couleurs d'une image, les valeurs sont également inversées (par exemple, la couleur noire devient blanche).
L'inversion des couleurs appliquée à l'image utilise les réglages courants des niveaux Luminosité/Contraste, Zones claires/Ombre et Gamma.


Sélectionner un canal de couleur

Canal de couleur
Les réglages des niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma sont effectués séparément sur chaque canal de couleur.
Pour effectuer des réglages sur un canal de couleur, sélectionnez le canal dans la liste des canaux :
Pour effectuer les opérations suivantes…
Dans la liste des canaux,
cliquez sur l'élément suivant :
Réglez les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour le canal Rouge. | Rouge
Réglez les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour le canal Vert. | Vert
Réglez les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour le canal Bleu. | Bleu
Réglez les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour le canal Gris. | Gris


Luminosité
Utilisez l'option Luminosité pour définir le niveau de la luminosité des couleurs de la totalité de l'image. Pour augmenter ou diminuer la luminosité des couleurs, spécifiez une valeur comprise entre -100 et 100. La luminosité du canal de couleur que vous réglez sera augmentée ou diminuée, en fonction de la valeur spécifiée.
  • Faites glisser le curseur pour régler la luminosité. Si vous le faites glisser vers la gauche, vous diminuez le niveau de luminosité et si vous le faites glisser vers la droite, vous l'augmentez. Les modifications apportées à l'aide du curseur sont automatiquement affichées dans la zone correspondante, et inversement.
  • Vous pouvez également utiliser les cases d'incrémentation pour régler le niveau de luminosité ou taper une valeur précise dans la case Luminosité. Pour augmenter la luminosité, cliquez sur la flèche pointant vers le haut. Pour diminuer la luminosité, cliquez sur la flèche pointant vers le bas.
    Lorsque vous saisissez une valeur dans la case Luminosité, respectez les règles suivantes :

    • Pour diminuer la luminosité de l'image, dans la case Luminosité, tapez une valeur comprise entre -100 et -1.
    Pour augmenter la luminosité de l'image, dans la case Luminosité, tapez une valeur comprise entre 1 et 100.
Affichez l'image dans la zone de prévisualisation et effectuez si nécessaire des réglages supplémentaires.


Contraste
Utilisez l'option Contraste pour définir le contraste de couleur pour la totalité de l'image. Pour augmenter ou diminuer le contraste des couleurs, spécifiez une valeur comprise entre -100 et 100. Le contraste du canal de couleur que vous réglez sera augmenté ou diminué, en fonction de la valeur spécifiée.
  • Faites glisser le curseur pour régler le contraste. Si vous le faites glisser vers la gauche, vous diminuez le niveau de contraste et si vous le faites glisser vers la droite, vous l'augmentez. Les modifications apportées à l'aide du curseur sont automatiquement affichées dans la zone correspondante, et inversement.
  • Vous pouvez également utiliser les cases d'incrémentation pour régler le niveau de contraste ou taper une valeur précise dans la case Contraste. Pour augmenter le contraste de l'image, cliquez sur la flèche pointant vers le haut. Pour diminuer le contraste, cliquez sur la flèche pointant vers le bas.
    Lorsque vous saisissez une valeur dans la case Contraste, respectez les règles suivantes :
    Pour diminuer le contraste de l'image, dans la case Contraste, tapez une valeur comprise entre -100 et -1.
    Pour augmenter le contraste de l'image, dans la case Contraste, tapez une valeur comprise entre 1 et 100.
Affichez l'image dans la zone de prévisualisation et effectuez si nécessaire des réglages supplémentaires.


Zone claire
Utilisez l'option Zones claires pour définir le niveau de clarté de la totalité de l'image. Pour augmenter ou diminuer le niveau de clarté des couleurs, spécifiez une valeur comprise entre 1 et 100. La clarté du canal de couleur que vous réglez sera augmentée ou diminuée, en fonction de la valeur spécifiée. Si vous diminuez le niveau de clarté de l'image, celle-ci sera plus foncée.
Lors du réglage du niveau de clarté, vous ne pouvez spécifier que des valeurs supérieures à la valeur d'ombre courante.
  • Faites glisser le curseur pour définir le niveau de clarté. Si vous le faites glisser vers la gauche, vous diminuez le niveau de clarté et si vous le faites glisser vers la droite, vous l'augmentez. Les modifications apportées à l'aide du curseur sont automatiquement affichées dans la zone correspondante, et inversement.
  • Vous pouvez également utiliser les cases d'incrémentation ou taper une valeur précise dans la case Zones claires pour régler le niveau de clarté. Pour augmenter le niveau de clarté de l'image, cliquez sur la flèche pointant vers le haut. Pour diminuer le niveau de clarté, cliquez sur la flèche pointant vers le bas.
    Lorsque vous spécifiez une valeur dans la case Zones claires, tapez une valeur comprise entre 1 et 100.
Affichez l'image dans la zone de prévisualisation et effectuez si nécessaire des réglages supplémentaires.


Ombre
Utilisez l'option Ombre pour définir le niveau d'ombre de la totalité de l'image. Pour augmenter ou diminuer le niveau d'ombre de l'image, spécifiez une valeur comprise entre 0 et 99. Le niveau d'ombre du canal de couleur que vous réglez sera augmenté ou diminué, en fonction de la valeur spécifiée. Si vous diminuez le niveau d'ombre de l'image, celle-ci sera plus claire.
Lors du réglage du niveau d'ombre, vous ne pouvez spécifier que des valeurs inférieures à la valeur de clarté actuelle.
  • Pour définir le niveau d'ombre, faites glisser le curseur pour régler l'ombre. Si vous le faites glisser vers la gauche, vous diminuez le niveau d'ombre et si vous le faites glisser vers la droite, vous l'augmentez. Les modifications apportées à l'aide du curseur sont automatiquement affichées dans la zone correspondante, et inversement.
  • Vous pouvez également utiliser les cases d'incrémentation ou taper une valeur précise dans la case Ombre pour régler le niveau d'ombre. Pour augmenter le niveau d'ombre de l'image, cliquez sur la flèche pointant vers le haut. Pour diminuer le niveau d'ombre, cliquez sur la flèche pointant vers le bas.
    Lorsque vous spécifiez une valeur dans la case Ombre, tapez une valeur comprise entre 0 et 99.
Affichez l'image dans la zone de prévisualisation et effectuez si nécessaire des réglages supplémentaires.


Gamma
Utilisez l'option Gamma pour régler le niveau de gamma pour la totalité de l'image. Ce paramètre modifie les valeurs de tonalité des images numérisées. Pour régler le niveau de gamma d'une image, vous pouvez spécifier une valeur Gamma comprise entre 0.01 et 5.00. Une valeur de gamma supérieure produit une tonalité plus claire des canaux de couleur que vous modifiez.
  • Faites glisser le curseur pour définir la valeur gamma. Si vous le faites glisser vers la gauche, vous diminuez la valeur gamma et si vous le faites glisser vers la droite, vous l'augmentez. Les modifications apportées à l'aide du curseur sont automatiquement affichées dans la zone correspondante, et inversement.
  • Vous pouvez également utiliser les cases d'incrémentation ou taper une valeur précise dans la case Gamma pour régler le niveau de gamma de l'image. Pour augmenter la valeur gamma, cliquez sur la flèche pointant vers le haut. Pour diminuer le facteur gamma, cliquez sur la flèche pointant vers le bas.
    Lorsque vous spécifiez une valeur dans la case Gamma, tapez une valeur comprise entre 0.01 et 5.00. En général, votre scanner peut vous offrir de bons résultats en utilisant la valeur par défaut 1.
Affichez l'image dans la zone de prévisualisation et effectuez si nécessaire des réglages supplémentaires.


Inverser les couleurs

Inverser
Utilisez l'option Inverser pour inverser les couleurs de l'image. Lorsque vous inversez les couleurs de l'image, toutes les valeurs de couleur de celle-ci sont remplacées par les valeurs opposées.
  • Pour inverser les couleurs d'une image, cochez la case Inverser.
    L'inversion des couleurs appliquée à l'image utilise les réglages courants des niveaux Luminosité/Contraste, Zones claires/Ombre et Gamma.


Afficher l'histogramme
Un histogramme est la représentation d'une image dérivée du décompte des couleurs de chaque pixel. Cette opération produit un résultat plus exploitable que la détermination de la valeur exacte de chaque pixel.
Pour définir des paramètres de couleur à l'aide d'un histogramme, cliquez sur la barre Histogramme dans le panneau Options. L'onglet Histogramme apparaît. L'onglet Histogramme comprend les paramètres suivants :
  • Canal d'histogramme : cette option vous permet de sélectionner le canal de couleur. Vous pouvez représenter graphiquement la luminance du canal composite (Gris) ou les valeurs d'intensité d'un canal individuel.
  • Histogramme : il s'agit de la représentation graphique des données de l'image. Des informations statistiques relatives aux valeurs d'intensité des pixels apparaissent sous l'histogramme. Pour afficher des informations sur un point spécifique de l'histogramme, placez le pointeur dessus.
** Le pilote de ce périphérique n'intègre pas la fonction Afficher l'histogramme.


Canal d'histogramme
Pour sélectionner le canal d'histogramme à afficher dans la zone Histogramme, sélectionnez l'élément correspondant dans la liste déroulante.
Les valeurs disponibles sont les suivantes :
  • Gris : affiche les données graphiques de la luminosité.
  • Rouge : affiche les données graphiques du canal rouge.
  • Vert : affiche les données graphiques du canal vert.
  • Bleu : affiche les données graphiques du canal bleu.
** Le pilote de ce périphérique n'intègre pas la fonction Canal d'histogramme.


Histogramme et informations
Le graphique de données graphiques représenté s'affiche selon l'option Canal d'histogramme sélectionnée dans la zone Histogramme. Pour afficher des informations sur un point spécifique de l'histogramme, placez le pointeur dessus. Des informations statistiques aux valeurs d'intensité des pixels apparaissent sous l'histogramme.
Les valeurs disponibles sont les suivantes :
  • Niveau sous le pointeur : indique le niveau d'intensité de la zone sur laquelle se trouve le pointeur.
  • Total sous le pointeur : indique le nombre de pixels selon le niveau d'intensité sous le pointeur.
  • Moyenne de l'histogramme : indique la valeur moyenne d'intensité des données graphiques.
  • Nombre total de pixels : indique le nombre total de pixels utilisés pour calculer l'histogramme.
** Le pilote de ce périphérique n'intègre pas la fonction Histogramme et informations.


Appliquer des filtres
Des filtres vous permettent d'améliorer la qualité de l'image en appliquant des effets visuels.
Le filtre Flou adoucit les images. Il estompe les lignes et bords aigus, et adoucit les transitions de couleur. Ce filtre se révèle utile pour éliminer les bruits liés aux transitions de couleur importantes. Vous pouvez utiliser le filtre Flou pour retoucher une image. En appliquant un filtre Flou, vous pouvez masquer les petites imperfections telles que des points noirs.
Le filtre Netteté se révèle utile si vous souhaitez augmenter le nombre de détails de l'image. Il produit un contre-effet au filtre Flou. Utilisez le filtre Netteté pour accentuer les contours de l'image, la mettre au point et améliorer sa clarté.
Il est possible d'utiliser le filtre Détramage pour supprimer les motifs pointillés ou hachurés (motifs moirés) qui se produisent généralement lors de la numérisation d'images provenant de journaux ou de magazines. Vous pouvez utiliser plusieurs niveaux de détramage pour obtenir des motifs pointillés plus fins ou plus grossiers.
  • Si votre périphérique ne prend en charge que le mode Lineart, N/B et/ou Demi-teinte, N/B, vous ne pouvez pas appliquer les filtres Flou et Netteté.
Pour appliquer des filtres, cliquez sur la barre Filtres du panneau d'options. L'onglet Filtres apparaît.
À partir de l'onglet Filtres, vous pouvez estomper, accentuer ou détramer l'image entière :
  • Faites glisser le curseur Flou pour appliquer l'effet de même nom. Si vous le faites glisser vers la droite, l'image devient plus floue. Lorsque le curseur est positionné le plus à gauche, le filtre Flou n'est pas appliqué.
  • Faites glisser le curseur Netteté pour appliquer l'effet de même nom. Si vous le faites glisser vers la droite, l'image devient plus nette. Lorsque le curseur est positionné le plus à gauche, le filtre Netteté n'est pas appliqué.
  • Faites glisser le curseur Détramage pour appliquer différents niveaux de Détramage. Selon que vous souhaitez grossir ou affiner les motifs pointillés, faites glisser le curseur du filtre Détramage vers la droite ou vers la gauche. Lorsque le curseur est positionné le plus à gauche, le filtre Détramage n'est pas appliqué.


Flou
Utilisez le filtre Flou pour adoucir et retoucher l'image, ou pour masquer de petits défauts tels que des points ou des taches. Lorsque vous appliquez le filtre Flou, l'effet de flou est appliqué à toute l'image ; en effet, vous ne pouvez pas l'appliquer à une sélection.
Pour appliquer ce filtre, faites glisser le curseur pour augmenter ou diminuer l'effet. Si vous le faites glisser vers la droite, vous rendez l'image plus floue. La position du curseur la plus à gauche n'applique aucun filtre Flou.
Affichez l'image dans la zone de prévisualisation et effectuez si nécessaire des réglages supplémentaires.


Netteté
Utilisez l'option Netteté pour rendre votre image plus nette et améliorer sa clarté. Grâce à l'option Netteté, vous pouvez afficher plus clairement les détails les plus fins. Lorsque vous appliquez le filtre Netteté, l'effet de netteté est appliqué à toute l'image ; en effet, vous ne pouvez pas l'appliquer à une sélection.
Pour appliquer le filtre Netteté, faites glisser le curseur afin d'augmenter ou de diminuer cet effet. Si vous le faites glisser vers la droite, vous rendez l'image plus nette. La position du curseur la plus à gauche n'applique aucun filtre Netteté.
Affichez l'image dans la zone de prévisualisation et effectuez si nécessaire des réglages supplémentaires.


Détramer
Utilisez l'option Détramage pour atténuer l'apparence de motifs d'interférences importuns (motifs moirés) qui peuvent se produire dans votre fichier image lors de la numérisation de documents originaux créés à l'aide d'un processus en demi-teinte. Grâce à l'option Détramage, vous pouvez minimiser le transfert des motifs moirés dans votre fichier image et ainsi éviter l'aspect damier, de ruban ou pointillé. Lorsque vous appliquez le filtre Détramage, l'effet est appliqué à l'ensemble de l'image et vous ne pouvez pas l'appliquer à une sélection.
Pour appliquer le filtre Détramage, faites glisser le curseur sur la position adaptée au type de document que vous numérisez. Quand le curseur se trouve le plus à gauche, aucun détramage n'est appliqué. Si vous faites glisser le curseur vers la droite, vous augmentez l'effet de détramage à appliquer à l'image numérisée. Lors de la numérisation de reproductions d'art de haute qualité, sélectionnez la position immédiatement après celle qui est la plus à gauche. Pour numériser des images provenant de magazines sur papier brillant, faites glisser le curseur vers la droite jusqu'a ce qu'il atteigne la position précédant la position la plus à droite. Pour numériser des images grossières telles que des photos de journaux, faites glisser le curseur vers la position la plus à droite.
Affichez l'image dans la zone de prévisualisation et effectuez si nécessaire des réglages supplémentaires.


Définir les préférences
Pour spécifier des paramètres spécifiques du programme, cliquez sur la barre Préférences du panneau d'options. L'onglet Préférences apparaît.
Cet onglet affiche les préférences sélectionnées pour la source du document.
Dans l'onglet Préférences, vous pouvez régler les paramètres du programme suivant afin de les rendre accessibles la prochaine fois que vous numériserez des documents :
  • Source du document : ce paramètre définit la source de l'image ou du document à numériser.
Dans la liste Source du document, sélectionnez la source de l'image ou du document. Vous pouvez choisir de charger les documents ou les images à partir des composants suivants :
  • Chargeur automatique de documents
  • Scanner à plat
  • Auto
  • CAD Recto-verso
    • Transparence : ce paramètre modifie l'apparence de toutes les fenêtres ScanThru.
      Utilisez le paramètre Transparence pour sélectionner le mode transparence et régler le niveau d'opacité des fenêtres. Si vous augmentez le niveau d'opacité (%), les fenêtres seront plus brillantes et de couleurs plus unies ; si vous le diminuez, les fenêtres seront plus sombres et plus transparentes.


Source du document
Pour numériser des images ou des documents, vous pouvez les placer sur le scanner à plat ou fournir les pages automatiquement à partir du chargeur.
La liste Source du document affiche le périphérique à partir duquel vous allez effectuer la numérisation.
Pour choisir la source du document, sélectionnez un élément dans la liste Source du document. Les options disponibles sont les suivantes :
  • Auto : la source du document est automatiquement détectée. Si vous sélectionnez le mode Auto, le scanner commence par vérifier le chargeur. Si aucun chargeur n'est installé ou s'il est vide, le scanner à plat se met en fonctionnement.
  • Scanner à plat : le scanner à plat est sélectionné comme source du document. Si vous sélectionnez ce mode, l'image ou le document sur le scanner à plat sera numérisé.
  • Chargeur automatique de documents : le chargeur automatique de documents est sélectionné comme source du document.
    Sélectionnez ce mode pour numériser des pages à une seule face. Si vous sélectionnez Chargeur automatique de documents comme source du document, le document situé dans le chargeur automatique sera numérisé. Si le chargeur est vide, le système affiche un message. Pour continuer, placez le document à numériser dans le chargeur, puis relancez la numérisation.
  • CAD Recto-verso : le chargeur automatique de documents est sélectionné comme source du document.
    Sélectionnez ce mode pour numériser des pages recto verso. Si vous sélectionnez Chargeur automatique de documents recto verso comme source du document, le document situé dans le chargeur automatique sera numérisé. Si le chargeur est vide, le système affiche un message. Pour continuer, placez le document à numériser dans le chargeur, puis relancez la numérisation.
    Pour le mode CAD Recto-verso, sélectionnez le type de reliure approprié pour que le scanner produise des pages orientées correctement. Si les pages du document source sont orientées en mode portrait (par exemple, comme un livre ou un feuillet), cliquez sur Reliure bord long. Si les pages sont en mode paysage (par exemple, comme un bloc-notes), cliquez sur Reliure bord court.


Transparence
Pour ajuster l'aspect des fenêtres de ScanThru, vous pouvez utiliser l'option Transparence. Elle vous permet de donner aux fenêtres et à leurs contrôles un aspect uni et transparent.
Sélectionnez le mode de transparence qui sera appliqué aux fenêtres de ScanThru. Le mode de transparence détermine le moment où l'effet de transparence sera appliqué aux fenêtres de ScanThru.
Les options disponibles sont les suivantes :
  • Aucune : toutes les fenêtres de ScanThru apparaissent unies ; aucun effet de transparence ne sera appliqué et aucun réglage ne peut être effectué.
  • Toujours : toutes les fenêtres de ScanThru sont transparentes. Pour régler la transparence des fenêtres, spécifiez le niveau d'opacité.
  • Auto : toutes les fenêtres actives de ScanThru sont unies ; l'effet de transparence ne s'applique qu'aux fenêtres inactives.
Pour régler le niveau de transparence, spécifiez une valeur d'opacité (%) comprise entre 10 et 100.
  • Faites glisser le curseur pour régler la transparence. Si vous le faites glisser vers la gauche, vous augmentez la transparence des fenêtres ; à l'inverse, si vous le faites glisser vers la droite, vous la diminuez. Les modifications apportées à l'aide du curseur sont automatiquement affichées dans la zone correspondante, et inversement.
  • Pour régler la transparence, vous pouvez également utiliser les cases d'incrémentation ou taper une valeur précise dans la case Opacité (%). Pour diminuer la transparence, cliquez sur la flèche pointant vers le haut. Pour augmenter la transparence, cliquez sur la flèche pointant vers le bas.

** La fonction Transparence est uniquement disponible sur Windows 2000 et sur les versions supérieures.


À propos
Pour afficher les informations relatives à ce logiciel, accédez au site Web du fabricant, ou procurez-vous la dernière version du pilote en cliquant sur la barre À propos dans le panneau d'options. L'onglet À propos apparaît.
  • Pour visiter le site Web du fabricant du pilote, cliquez sur le bouton Site Web.
    Le site Web du fabricant apparaît dans votre navigateur Internet par défaut.
  • Pour obtenir la dernière version du pilote, cliquez sur le bouton Mettre à jour le pilote.
    Une page provenant du site Web du fabricant apparaît. Vous pouvez y télécharger la dernière version du pilote.


Comment...

Procédures
Cette section vous guide dans les opérations de base que vous devez effectuer pour numériser une image ou un document.
Utilisez les étapes suggérées pour effectuer les opérations suivantes :
  • Numériser une page entière
  • Numériser une sélection
  • Régler les paramètres de numérisation
  • Définir le format de la page


Comment numériser une page entière

Numériser une page entière
Utilisez les étapes de base suivantes pour numériser une page entière de l'image ou du document source :
  1. Placez le document source dans le chargeur automatique de documents ou sur le scanner à plat.
  2. Démarrez l'application d'édition de l'image, sélectionnez l'option d'acquisition, puis, dans la boîte de dialogue active, sélectionnez la source, c'est-à-dire le périphérique de numérisation.
    Pour plus de détails sur cette procédure, reportez-vous à la documentation de l'application d'édition.
    La fenêtre principale de ScanThru apparaît.
    Dans le panneau d'options, vous pouvez personnaliser les paramètres de numérisation, activer l'équilibrage des couleurs, régler les couleurs d'image, afficher l'histogramme de données graphiques, appliquer les filtres et définir les préférences de numérisation. Pour l'afficher, cliquez sur le bouton Développer/Réduire.
  3. Sélectionnez le type de l'image ou du document d'origine. Vous pouvez sélectionner un type de document standard ou personnalisé.
    Cliquez sur la barre Paramètres de numérisation. L'onglet Paramètres de numérisation apparaît alors.
    Pour sélectionner un type de document standard, sélectionnez le format de page approprié dans la liste Type de document.
    Pour spécifier les paramètres d'un type de document personnalisé, sélectionnez les unités des valeurs de largeur et de hauteur du document dans la liste Unités.
    Vous pouvez entrer la largeur et la hauteur de l'image ou du document numérisé dans les cases Largeur et Hauteur, ou bien définir manuellement les limites de la zone numérisée.
    Pour sélectionner manuellement la zone numérisée, cliquez sur le bouton Sélection de la boîte à outils. Dans le panneau d'aperçu de l'image, appuyez sur le bouton gauche de la souris et, tout en le maintenant enfoncé, déplacez le curseur afin de sélectionner une zone d'image. Relâchez le bouton pour valider la sélection. Dans le panneau d'aperçu, votre sélection est représentée en pointillés.
  4. Sélectionnez le type d'image et (ou) la résolution :
    Dans la liste Type d'image, sélectionnez le type d'image à utiliser lors de la numérisation. Les options disponibles sont les suivantes :
    Dans la liste Type d'image, l'élément suivant est sélectionné :     Lineart, N/B, Demi-teinte, N/B, 256 niveaux de gris, 256 couleurs, Couleurs naturelles, RVB.
    Dans la liste Résolution, sélectionnez la valeur de résolution à utiliser lors de la numérisation. Plus la résolution est élevée, plus l'image produite par le scanner est fine et le fichier généré volumineux. Si le fichier généré par le scanner est trop volumineux, vous pouvez sélectionner une résolution inférieure.
  5. Cliquez sur l'option d'aperçu pour lancer une numérisation basse résolution et prévisualiser l'image ou le document source.
  6. Cliquez sur Numériser pour numériser l'image ou le document.


Comment numériser une sélection

Numériser une sélection
Utilisez les étapes de base suivantes pour numériser une zone délimitée de l'image ou du document source :
  1. Placez le document source dans le chargeur automatique de documents ou sur le scanner à plat.
  2. Démarrez l'application d'édition de l'image, sélectionnez l'option d'acquisition, puis, dans la boîte de dialogue active, sélectionnez la source, c'est-à-dire le périphérique de numérisation.
    Pour plus de détails sur cette procédure, reportez-vous à la documentation de l'application d'édition.
    La fenêtre principale de ScanThru apparaît. Vous pouvez personnaliser les paramètres de numérisation, régler la couleur de l'image, appliquer des filtres et définir des préférences de numérisation à partir du panneau d'options. Pour l'afficher, cliquez sur le bouton Développer/Réduire.
  3. Choisissez le type d'image et la résolution.
  4. Cliquez sur l'option d'aperçu pour lancer une numérisation basse résolution et prévisualiser l'image ou le document source.
  5. Pour sélectionner une zone de l'image ou du document à numériser, cliquez sur le bouton Sélection [image] dans la boîte à outils.
    Dans le panneau d'aperçu, appuyez sur le bouton gauche de la souris et, tout en le maintenant enfoncé, déplacez le curseur afin de sélectionner une zone d'image. Relâchez le bouton pour valider la sélection. La zone sélectionnée est représentée en pointillés.
    Pour régler la taille de la zone à numériser, vous pouvez indiquer des valeurs dans les cases Largeur et Hauteur de l'onglet Paramètres de numérisation.
  6. Cliquez sur Numériser pour numériser l'image ou le document.

    7. Si le document comporte plusieurs pages, seule la zone sélectionnée sera numérisée sur chaque page du document.


Comment régler les paramètres de numérisation

Régler les paramètres de numérisation
Vous pouvez régler les paramètres de numérisation à partir du panneau d'options. Pour afficher le panneau d'options, cliquez sur le bouton Développer/Réduire de la fenêtre principale de ScanThru.
Utilisez le panneau d'options pour effectuer les opérations suivantes :
  • Personnaliser les paramètres de numérisation
    L'option Paramètres de numérisation vous permet de définir la manière dont votre image ou votre document sera numérisé. Choisissez le mode couleur pour le numériser en sélectionnant un type d'image correct, définissez la résolution de numérisation et le format de page en sélectionnant le type de document, puis en spécifiant les valeurs appropriées de hauteur et de largeur de page. Vous pouvez également réduire ou agrandir la taille linéaire de l'image en réglant l'échelle.
    Pour personnaliser les réglages de numérisation, cliquez sur la barre Paramètres de numérisation du panneau d'options. L'onglet Paramètres de numérisation apparaît.
    Pour obtenir une image plus fine, c'est-à-dire pour que votre scanner capture plus de détails de la source, vous pouvez augmenter la valeur de résolution. Les modifications apportées à la résolution ne s'affichent pas sur le panneau d'aperçu de l'image. Le résultat n'est visible que lorsque la numérisation est terminée.
    Les paramètres Type d'image et Résolution, ainsi que la taille de la zone numérisée constituent les principaux facteurs d'influence sur la taille de l'image numérisée. Plus les valeurs de résolution des couleurs par type d'image et de résolution de numérisation sont élevées, plus la taille de l'image numérisée est élevée.
    Si vous augmentez la valeur de résolution, vous augmentez également le temps nécessaire à la numérisation de l'image. Par conséquent, si le processus dure trop longtemps, vous pouvez diminuer la valeur de résolution.
  • Définir les préférences de numérisation
    Vous pouvez régler les préférences de numérisation pour qu'elles soient accessibles lors de votre prochaine session de numérisation d'images.
    Pour définir les préférences de numérisation, cliquez sur la barre Préférences dans le panneau d'options. L'onglet Préférences apparaît.
    L'onglet Préférences vous permet d'afficher ou de sélectionner la source du document.
    Utilisez l'option Scanner à plat ou Chargeur automatique de documents pour numériser des photos, des images ou des documents de plusieurs pages.
  • Si les réglages effectués sur les paramètres de numérisation ne vous satisfont pas, vous pouvez restaurer les paramètres par défaut.
    Pour cela, cliquez sur le bouton Réinitialiser dans le panneau d'aperçu de la fenêtre principale de ScanThru.


Comment définir le format de page

Définir le format de page
Il est nécessaire de définir le format de la page pour définir les limites de la zone à numériser. Pour définir le format des pages à numériser, vous pouvez sélectionner l'une des options de format standard ou utiliser une taille de page personnalisée. Vous pouvez également sélectionner manuellement la zone à numériser. Si vous numérisez un document de plusieurs pages, ces paramètres seront appliqués à chaque page du document source.
Utilisez les étapes suivantes pour définir le format de la page :
  1. Pour afficher le panneau d'options, cliquez sur le bouton Développer/Réduire de la fenêtre principale de ScanThru.
  2. Dans le panneau d'options, cliquez sur la barre Paramètres de numérisation. L'onglet Paramètres de numérisation apparaît.
  3. Définissez le format de la page :
    • Pour sélectionner un format de page standard, cliquez sur une option qui correspond à la taille de votre document dans la liste Type de document.
    • Pour définir une taille de page personnalisée, sélectionnez les unités dans la liste des unités, puis spécifiez la largeur et la hauteur de la page dans les cases Largeur et Hauteur respectivement. La zone spécifiée sera alors sélectionnée, depuis le point supérieur gauche de la zone de numérisation active.
  4. Pour sélectionner la zone de numérisation manuellement, cliquez sur le bouton Sélection de la boîte à outils.
    Dans le panneau d'aperçu de l'image, cliquez sur le curseur, maintenez le bouton gauche de la souris enfoncé et déplacez le curseur afin de sélectionner une zone d'image. Relâchez le bouton pour valider la sélection. Votre sélection sera délimitée en pointillé.


Régler automatiquement l'image

Régler
Pour que ScanThru règle automatiquement les niveaux de Luminosité, Contraste, Zones claires, Ombre et Gamma, utilisez l'option d'ajustement automatique. Pour exécuter le réglage automatique, cliquez sur le bouton Auto.


Canal
La liste des canaux répertorie tous les canaux de couleurs disponibles. Les réglages des niveaux de Luminosité, Contraste, Zones claires, Ombre et Gamma sont effectués séparément sur chaque canal de couleur disponible.
  • Pour des images couleur numérisées en mode 256 couleurs ou Couleurs naturelles, RVB, vous pouvez régler les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour les canaux Rouge, Vert, Bleu et Gris ; les réglages appliqués au canal Gris affectent chacun des canaux Rouge, Vert et Bleu.
  • Pour les images numérisées en mode 256 niveaux de gris, vous pouvez régler les niveaux de Luminosité/Contraste, Zones claires/Ombre et Gamma pour le canal Gris uniquement.
  • Pour les images numérisées en mode Lineart, N/B ou Demi-teinte, N/B, vous ne pouvez régler aucun des paramètres Luminosité/Contraste, Zones claires/Ombre et Gamma.
Vous pouvez sélectionner le canal de couleur Rouge, Vert, Bleu ou Gris dans la liste des canaux pour effectuer les réglages de la couleur.


Masquer le panneau d'options
Le panneau d'options vous permet de configurer votre scanner. Si vous ne souhaitez pas effectuer d'autres réglages, vous pouvez masquer le panneau d'options. Pour cela, cliquez sur le bouton Développer/Réduire situé du côté droit de la fenêtre principale de ScanThru.


Réinitialiser
Cliquez sur Réinitialiser pour annuler toutes les modifications effectuées sur l'image et restaurer les paramètres par défaut.
Vous pouvez utiliser cette option si vous n'êtes pas satisfait du résultat des modifications des paramètres de numérisation.


Afficher le panneau d'options
Le panneau d'options vous permet de configurer votre scanner. Par défaut, la fenêtre principale de ScanThru n'affiche pas le panneau d'options. Pour l'afficher, cliquez sur le bouton Développer/Réduire situé sur le côté droit de la fenêtre principale de ScanThru.


Zoom avant
Dans la fenêtre principale de ScanThru, vous pouvez effectuer un zoom avant sur l'image. L'option Zoom avant augmente le grossissement et offre un plan rapproché de votre image. Pour effectuer un zoom avant sur l'image, cliquez sur le bouton Zoom avant [image] de la boîte à outils. Le panneau d'aperçu affiche l'image grossie deux fois. Pour augmenter encore le grossissement de l'image, cliquez sur le bouton Zoom avant une ou plusieurs fois.


Zoom arrière
À partir de la fenêtre principale de ScanThru, vous pouvez effectuer un zoom arrière sur l'image sur laquelle un zoom avant avait précédemment été effectué. L'option Zoom arrière diminue le grossissement et vous permet de visualiser une plus grande partie de l'image, à taille réduite. Pour effectuer un zoom arrière sur l'image, cliquez sur le bouton Zoom arrière [image] de la boîte à outils. Le panneau d'aperçu affiche l'image réduite deux fois. Pour diminuer encore le grossissement de l'image, cliquez sur le bouton Zoom arrière une ou plusieurs fois.