ScanThru 概述
通过 ScanThru，您可以使用扫描仪。它提供扫描和编辑图像的多种工具，包括图像颜色和分辨率调整、应用视觉特效和滤镜、自定义图像视图及其它功能。使用 ScanThru 可由扫描仪得到源图像（例如纸张文档或照片）的图片。之后，您可以将图片发送到图形应用程序保存为各种图形格式。
ScanThru 的主要功能如下：
  • 自定义扫描设置，包括选择图像类型、分辨率、文档来源及设置扫描图像的页面格式。
  • 对图像应用视觉特效，调整亮度、对比度和颜色伽马，或者对图像应用颜色反转。
  • 对图像应用锐化或模糊滤镜。
  • 以较低的扫描分辨率扫描图像或文档、预览扫描结果、选择要扫描的区域及调整图像视图。
  • 使用指定的扫描设置扫描图像。
  • 在以后的扫描作业中重复使用已调整的设置。
相关主题 相关主题


使用 ScanThru
通过 ScanThru 主窗口，能够快捷方便地访问 ScanThru 的所有功能：扫描图像或文档、预览图像或文档和/或对其应用滤镜及将其发送到图形编辑应用程序。
要扫描图像，请执行以下步骤：
  1. 将图像放在平板上，或者将文档放在“自动进纸器”中
  2. 选择将用于扫描的文档来源
  3. 预览以较低分辨率扫描的图像或文档
  4. 自定义扫描设置，包括选择图像类型、分辨率和文档类型
  5. 启用并设置颜色匹配参数，包括选择所需的着色方式项和颜色配置文件
  6. 调整图像颜色，包括亮度、对比度、伽马、亮部和阴影
  7. 查看直方图图表和所选直方图通道的特定信息
  8. 应用滤镜以明晰图像轮廓或润色图像。还可以对扫描自报纸或杂志的图像去除网纹
  9. 自定义图像视图，包括翻转和/或旋转图像
  10. 使用定义的设置扫描图像
  11. 设置扫描首选项，以便创建下次执行扫描时可以使用的扫描参数
  12. 保存偏好设置，以便在扫描文档或图像时使用


ScanThru 主窗口
ScanThru 启动时会打开 ScanThru 主窗口。在主窗口中，您可以调整扫描仪设置，选择首选项，以便在下次使用扫描设备时可以使用所选的扫描模式。您可以扫描和编辑图像，对其应用视觉特效并自定义图像视图。
默认情况下，ScanThru 主窗口显示图像预览窗格（提供欲扫描的完整个画面）、菜单栏（可用于保存或加载偏好设置或者获得帮助）及工具箱（可用于放大或缩小图像、旋转图像、翻转图像及手动选择要扫描的区域）。
显示在图像“预览窗格”下信息窗格中的数据会告知您当前的扫描设置及生成图像的属性。
使用 ScanThru 主窗口中的选项面板，可以调整扫描仪。默认情况下，ScanThru 主窗口不显示此面板。要显示或隐藏此面板，请单击展开/收缩按钮。
使用图像预览框下面的这三个按钮，可以控制扫描过程。可以开始或中止扫描，也可以对已扫描的整个页面进行预览。
  • 要对扫描的图像进行预览，请单击预览。
    扫描仪会生成原始文档或图像的低分辨率副本，并显示在预览框中。
  • 要扫描图像或文档，请单击扫描。
    此时，将使用选定的图像扫描参数（分辨率、图像类型及其它参数）开始扫描在预览框中选定的页面区域。
  • 要恢复默认扫描设置，请单击重置。


使用工具箱
ScanThru 启动后，工具箱将出现在屏幕的左侧。它包括多种工具，可用来缩放、旋转和翻转图像，及手动选择扫描图像区域。应用于图像的操作结果显示在图像预览框中。
所进行的操作...
在工具箱中
单击此按钮：
放大图像 | 放大
缩小图像 | 缩小
顺时针旋转图像 90 度 | 旋转
垂直翻转图像 | 翻转
选择要扫描的图像区域 | 选择


缩放图像
在 ScanThru 主窗口中，您可以放大/缩小以较低分辨率扫描的图像。放大图像会增加放大倍数，提供图像的特写视图。缩小图像则会降低放大倍数，让您能够以小尺寸看到图像的更多区域。
缩放工具可更改对图像的预览。这些操作不会修改图像本身，只是修改图像视图。
所进行的操作...
在工具箱中
单击此按钮：
放大图像 | 放大
缩小图像 | 缩小


旋转图像
您可以在 ScanThru 主窗口中旋转图像。
要将图像顺时针旋转 90 度，请应用旋转一次。要将原图像旋转 180 度 或 270 度，可以应用旋转两次或三次。
旋转命令会应用于整幅图像。您不能只旋转某个选定范围。
所进行的操作...
在工具箱中
单击此按钮：
旋转图像 旋转


翻转图像
在 ScanThru 主窗口中可以垂直翻转图像。
翻转命令会应用于整幅图像。您不能只翻转某个选定范围。
所进行的操作...
在工具箱中
单击此按钮：
翻转图像 翻转


选择要扫描的图像区域
在 ScanThru 主窗口中，您可以手动选择要扫描的区域。通常，必须先以较低分辨率进行扫描以预览整幅图片，然后选择扫描区域。
要选择扫描图像区域，请采用以下步骤：
  1. 要进行低分辨率扫描以预览图像，请单击预览按钮。
  2. 单击工具箱中的选择 [image] 按钮。
  3. 在图像“预览窗格”中，按住鼠标左键移动光标以选择图像区域。释放鼠标左键完成选择操作。选定范围将用虚线标出。
  4. 要移动选定范围的边界，请将指针放在选定范围边界之内，然后拖动边界包围图像的另一区域。


选项面板
使用“选项面板”（可从 ScanThru 主窗口获得）可以调整扫描仪。默认情况下，ScanThru 主窗口不显示此面板。要显示选项面板，请单击 ScanThru 主窗口右边界上的展开按钮。
使用“选项面板”执行以下操作：
  • 自定义扫描设置
  • 启用并指定颜色匹配的参数
  • 调整图像颜色及设置亮部、阴影和伽马级别
  • 查看图像数据的直方图
  • 应用清晰度、模糊和（或）去除网纹滤镜
  • 设置扫描首选项
  • 查看有关 ScanThru 的信息
选项面板显示扫描设置、颜色管理、调整、直方图、滤镜、首选项和关于栏。当单击某一个栏时，会出现相应的选项卡。要使用“选项面板”中的 ScanThru 功能，请单击这些栏在“选项面板”选项卡之间进行切换。
自定义扫描设置并调整图像视图之后，即可隐藏“选项面板”。要隐藏选项面板，请单击 ScanThru 主窗口右边界上的收缩按钮。


信息窗格
当使用当前设置扫描源图像时，信息窗格可提供有关将要获得的生成图像的以下信息：
  • 图像类型显示选定用于扫描来源的图像类型。
    要更改图像类型设置，请单击“选项面板”中的扫描设置栏，然后在图像类型列表中选择另一个值。
  • 宽度显示选定用于扫描的图像区域的宽度。
  • 高度显示选定用于扫描的图像区域的高度。
    要修改欲扫描区域，请单击工具箱中的选择 [image] 按钮，然后在“预览窗格”中选择另一区域。
    也可以单击扫描设置栏，然后更改宽度和高度框中的值。
  • 大小显示生成图像的大小。
    如果生成的图像过大，则可选择较低的扫描分辨率，更改图像类型设置，或者选择较小的扫描图像区域。
  • 分辨率显示扫描源图像要使用的分辨率。
    要更改分辨率设置，请单击扫描设置栏，然后在分辨率列表中选择另一个值。


预览窗格
“预览窗格”显示已扫描图像或文档的预览。当单击预扫描时，将以低分辨率扫描源图像或文档。此时，将显示原图像的低分辨率副本，以便让您看到从扫描仪扫描出的完整页面。
利用“预览窗格”各边的垂直和水平尺，可以估计图像的线性尺寸。当放大或缩小图像或选择其它单位后，尺子会自动调整以反映所做更改。
当对图像应用视觉特效或滤镜，选择要扫描的区域，放大或缩小图像，旋转或翻转图像，调整图像亮度、对比度、亮部、阴影和伽马以及应用模糊或清晰度滤镜后，当前操作的结果将显示在“预览窗格”中。


预览图像
要进行预览，需要以低分辨率扫描源图像或文档。预览窗格中会显示原文档或图像的低分辨率副本。
要预览可由扫描仪获得的图片，请单击预扫描按钮。
扫描仪即以低分辨率开始扫描页面或选定范围。
ScanThru 以透明进度指示器显示已完成的扫描进程百分比。
要中止图像扫描进程，请单击进度指示器下面的取消按钮。
在预览框中查看图片，并选择是否需要调整某些图像参数。当对图像应用某些特效时（例如应用模糊/锐化滤镜，或调整其亮度/对比度级别），预览框将显示更改结果。
如果选择 ADF 或 ADF 双面作为文档来源，则将以低分辨率扫描文档的第一页。要扫描整个文档，请将此页重新插入进纸器，然后扫描。


扫描图像
要扫描图片或文档，请单击扫描按钮。
扫描仪即使用您定义的设置开始扫描页面或选定范围。如果从 ADF 扫描多页文档，则扫描过程会持续到所有页面都已装入 ADF 中并已扫描完为止。
ScanThru 以透明进度指示器显示已完成的扫描进程百分比。
要中止扫描过程，请单击进度指示器下面的取消按钮。
完成扫描过程之后，已扫描的图像或文档可以传送到外部应用程序。


偏好设置
使用偏好设置保存或加载调整过的设置。使用偏好设置可针对特定扫描作业保存常用设置。例如，扫描文档以进行文字识别，扫描黑白绘图或高品质照片。设置一旦保存后，即可加载或用来扫描文档或图像。
  • 要将设置保存为偏好设置，请在文件菜单中选择保存。此时，会打开保存偏好设置窗口。
    输入新偏好设置的名称，然后单击确定进行保存，或单击取消关闭保存偏好设置窗口并且不将指定设置保存为偏好设置。
  • 要加载已保存的偏好设置，请在文件菜单中选择加载。 此时，会打开加载偏好设置窗口。
    选择要使用的偏好设置，然后单击确定进行保存，或单击取消关闭保存偏好设置窗口并且不加载偏好设置及应用其特定设置。


自定义扫描设置
要自定义“扫描设置”，请在“选项面板”中单击扫描设置栏。此时，将出现扫描设置选项卡。
可从扫描设置选项卡自定义以下参数：
  • 图像类型 — 可指定用于扫描图像或文档的模式。
    根据来源类型，可选择一种可用扫描模式：真彩色 (R,G,B)、256 色、256 级灰度、半色调（黑白）或线条稿（黑白）。
  • 分辨率 — 可选择扫描分辨率，即在生成的扫描图像中扫描仪所捕捉的细节级别，以每英寸的点数 (dpi) 为单位。dpi 值越大，分辨率就越高、生成的文件也越大。
  • 文档类型 — 可设置扫描区域的大小。选择适合的大小以使之与源图像或文档的格式匹配。可选择一种标准文档类型或使用自定义大小。
  • 放大/缩小 — 可缩小或放大生成的图像。要放大或缩小图像，请指定一个介于 25 和 400 之间的缩放值。


颜色类型

图像类型
指定用于扫描原始图像或文档的模式。选择与所扫描图像的类型相对应的扫描模式：
要扫描…
在图像类型列表中，
单击以下项：
文字型文档 | 线条稿（黑白）
文字型文档或绘图 | 半色调（黑白）
具有灰色阴影的未着色图像（黑白照片） | 256 级灰度
具有较低颜色分辨率的彩色图像（绘图、图形、方案） | 256 色
具有较高颜色分辨率的彩色图像（彩色照片、海报等） | 真彩色 (R,G,B)
可用的选项有：
  • 真彩色 (R,G,B) — 在此扫描模式下，对于所生成的扫描图像中的每个点（像素），扫描仪会捕获 24 位（红色、绿色和蓝色通道各 8 位）彩色图像信息。RGB 代表红、绿、蓝三色，在此颜色模式下，每种颜色都是由不同数量的红色、绿色和蓝色组成。因此，使用此模式可生成超过 1600 万种颜色。
    如果选择真彩色 (R,G,B) 模式，则可从扫描仪获得极好的颜色细节，但它要求相当大的硬盘空间来存储生成文件。
  • 256 色 — 在此扫描模式下，扫描仪将生成仅包括 256 色的图像。如果原始图像中的某种颜色与这些颜色之一不匹配，程序将选择最接近的一种颜色或使用可用颜色模拟此颜色。在 256 色模式下，生成扫描图像中的每一点（像素）需 8 位。
    存储 256 色模式扫描的图像所需空间约为保存 24 位真彩色图像所需空间的 1/3。
  • 256 级灰度 — 在此扫描模式下，扫描仪所生成的图像不仅包括黑色和白色，还包括真实的灰色阴影。在灰度图像中，每个像素具有更多位的编码信息，允许记录和显示更多灰度。要再现真实照片效果的 256 级灰度，生成的扫描图像中每一点（像素）需要 8 位。
    存储 256 色模式扫描的图像所需空间约为保存 24 位真彩色图像所需空间的 1/3。
  • 半色调（黑白） — 在此扫描模式下，从扫描仪获得的图像虽由黑点图案组成，但可产生灰色阴影的视觉效果。报纸中的图片即为半色调图像。这些图像通常看起来十分粗糙。因为此图像类型每一点（像素）仅使用 1 位（如黑白文档，线条稿），所生成文件大小较灰度或彩色文件小。
  • 线条稿（黑白） — 在此扫描模式下，扫描仪将生成 1 位线条稿图像，仅以黑白色显示图像细节。线条稿适用于打印文字或钢笔绘图。要再现使用线条稿（黑白）模式扫描的图像，每个像素仅需要 1 位颜色信息。存储此图像所需空间仅为保存 8 位灰度图像所需空间的 1/8。


分辨率
要设置扫描原图像或文档将要使用的分辨率，请在分辨率框中选择适当的值。可以选择 到 之间值。
分辨率越高，扫描仪扫描出的图片就越精美，生成的文件就越大。要估计存储图像所需的磁盘空间，请查看图像预览框下预览窗格中的大小值。如果文件太大，可以使用较低的扫描仪分辨率或选择更小的扫描区域。


文档类型
为文档类型指定的设置定义欲扫描区域的范围。可选择一种标准页面格式或使用自定义页面大小。如果源页面的格式大于这些设置所定义的区域，则将只扫描源图像或文档的一部分。
  • 要为生成图像选择标准页面大小，请在文档类型列表中选择标准页面格式。
  • 要为生成图像设置自定义页面大小，请按以下步骤操作：
    1. 在单位列表中选择文档宽度和高度值的单位（mm、cm、英寸、磅、像素或 pica）。
    2. 在宽度框中输入生成页面的宽度。请注意，选择进行扫描的图像区域的宽度等于宽度框中输入的值。
    3. 在高度框中输入生成页面的高度。请注意，选择进行扫描的图像区域的高度等于高度框中输入的值。
    如要将自定义页面大小转换为其它单位，请在单位列表中选择新单位。将使用所选单位自动重新计算宽度和高度值，并将其显示在相应的框中。


放大或缩小

放大/缩小图像
使用放大/缩小缩小或放大生成的图像。要放大或缩小图像，首先应指定一个介于 25 和 400 之间的缩放值，之后系统会根据指定的缩放值，成比例地放大或缩小已扫描图像的线性尺寸。
  • 拖动滑块调整缩放值。向左拖动减少缩放值，向右拖动增加缩放值。 您使用滑块做出的更改会自动显示在相关框中，反之亦然。
  • 也可使用旋转按钮调整缩放值，或在缩放框中输入确定值调整缩放值。要增加缩放值，请单击向上的箭头。要减少缩放值，请单击向下的箭头。
    当在缩放框中输入值时，请遵循以下规则：
    要放大图像，请在缩放框中输入介于 101 和 400 之间的值；
    要缩小图像，请在缩放框中输入介于 25 和 99 之间的值。
在预览框中查看放大或缩小的图像，必要时作进一步调整。


管理颜色
要管理颜色匹配设置，请在“选项面板”中单击颜色管理栏。随即颜色管理选项卡将显示。
要启用颜色匹配，请选中相应的复选框。当完成该操作时，所有的图像颜色值都将转换为选定配置文件的颜色空间。
可从颜色管理选项卡指定以下参数：
  • 着色方式 — 此设置定义在转换过程中，“颜色匹配”如何处理超出色域的颜色。选择与所扫描图像的类型相对应的着色方式。
  • 颜色配置文件 — 此设置可以指定包含有关颜色空间和色域信息的文件。选择与着色设备相对应的颜色配置文件。
** 该设备的驱动程序不提供管理颜色功能。


着色方式
要设置处理转换过程中超出色域的颜色的方式，请在着色方式下拉列表中选择所需的值。
选择与正在扫描的图像类型相对应的着色方式。
要扫描...
在着色方式列表中，单击以下项：
具有强烈色彩的图片和图像（例如绚丽的日落或光线效果极佳的植物） | 感知
具有柔和色调的图片和图像（例如一些画像） | 相对
商业图形（图表） | 饱和
  • 感知方式 — 此种着色方式试图保留超出色域的颜色间的某些关系，即使会造成色域颜色不准确。如果图像的某种颜色位于颜色范围之外，感知方式将调整图像中的所有颜色，以使图像中每种颜色位于可以调节的范围内。
  • 相对方式 — 此种着色方式试图保留色域颜色间的准确关系，即使这样会除去色域之外的颜色。如果图像中的某种颜色位于颜色范围之外，那么相对方式将图像中的所有颜色调整到可以调节的最接近颜色，而其它所有颜色保留原色。相对方式并不保留白点。
  • 饱和方式 — 当转换为更大的颜色空间时，此种着色方式试图保留已饱和的颜色，且在尝试保留计算机图形的颜色纯度时特别有用。饱和方式可保留图像颜色的饱和度, 但会损失色调和亮度。
    • ** 该设备驱动程序并不提供着色方式功能。


颜色配置文件
该配置文件可存储有关颜色空间和色域的信息。
要指定与着色设备相对应的颜色配置文件，请在颜色配置文件字段中选择正确的值。
如果打算在其它 PC 上查看图像，例如打印或在 Internet 发布，请选择独立于监视器的颜色配置文件，例如 AdobeRGB1998。
默认情况下，选择监视器上显示最精确的颜色配置文件。
** 该设备的驱动程序不提供着色方式功能。


调整图像颜色
要调整图像颜色，请在“选项面板”中单击调整栏。此时，将出现调整选项卡。
可从调整选项卡调整图像的色调范围：
  • 亮度 — 可对图像的色调范围进行简单调整。亮度设置决定图像中浅色和深色色调的级别。纯白色图像具有最大亮度，纯黑色图像具有最小亮度。亮度不同于对比度，对比度测量图像中最暗和最亮色度之间的范围。
  • 对比度 — 可对图像进行全面调整。对比度设置决定图像的浅色区域和深色区域之间的关系。高对比度图像为黑白图像，没有灰影。低对比度图像具有许多中间灰影。低对比度图像容易显得模糊、单调。
  • 亮部 — 可设置整幅图像的亮部级别。增加亮部级别的值会使图像的浅色区域变亮，减少亮部值则使之变暗。
  • 阴影 — 可设置整幅图像的阴影级别。增加阴影级别值将使图像的深色区域变暗，减小阴影级别则使之变亮。
  • 伽马 — 可设置影响图像中级灰度或中间色调的对比度。通过调整图像伽马，可在不改变阴影和亮部的条件下更改灰色色调中间范围的亮度值。
亮度/对比度、亮部/阴影和伽马级别的调整工作需针对每一个可用颜色通道分别进行：
  • 对于在 256 色或真彩色 (R,G,B) 模式下扫描的彩色图像，可对红色、绿色、蓝色和灰色通道进行亮度/对比度、亮部/阴影和伽马级别调整；对灰色通道所做的调整也会影响红色、绿色和蓝色通道。
  • 对于在 256 级灰度模式下扫描的图像，仅可对灰色通道进行亮度/对比度、亮部/阴影和伽马级别调整。
  • 对于在线条稿（黑白）或半色调（黑白）模式下扫描的图像，亮度/对比度、亮部/阴影和伽马设置均不可调整。
要对颜色通道进行调整，请在通道列表中选择通道：
所进行的操作…
在“通道”列表中
单击下列项目：
对红色通道进行亮度/对比度、亮部/阴影和伽马级别调整 | 红色
对绿色通道进行亮度/对比度、亮部/阴影和伽马级别调整 | 绿色
对蓝色通道进行亮度/对比度、亮部/阴影和伽马级别调整 | 蓝色
对灰色通道进行亮度/对比度、亮部/阴影和伽马级别调整 | 灰色
可采用自动颜色调整。当应用自动调整时，ScanThru 会自动设置各颜色通道的亮度/对比度、亮部/阴影和伽马级别。要自动调整各颜色通道的亮度/对比度、亮部/阴影和伽马级别，请单击自动。
也可在图像中应用颜色反转。要反转图像颜色，请选择反转复选框。图像颜色反转之后，所有图像颜色值会变为其相反值（例如，黑色变为白色）。
应用于图像的颜色反转会使用当前的亮度/对比度、亮部/阴影和伽马级别设置。


选择颜色通道

颜色通道
亮度/对比度、亮部/阴影和伽马级别的调整工作需针对每一个可用颜色通道分别进行。
要对颜色通道进行调整，请在通道列表中选择通道。
所进行的操作...
在“通道”列表中
单击下列项目：
调整红色通道的亮度/对比度、亮部/阴影和伽马级别 | 红色
调整绿色通道的亮度/对比度、亮部/阴影和伽马级别 | 绿色
调整蓝色通道的亮度/对比度、亮部/阴影和伽马级别 | 蓝色
调整灰色通道的亮度/对比度、亮部/阴影和伽马级别 | 灰色


亮度
使用亮度设置整幅图像的颜色亮度级别。要增加或减少颜色亮度，首先应指定一个介于 -100 和 100 之间的值，之后系统会根据指定的值增加或减少被调整颜色通道的亮度。
  • 拖动滑块调整亮度。向左拖动减少亮度级别，向右拖动增加亮度级别。您使用滑块做出的更改会自动显示在相关框中，反之亦然。
  • 也可使用旋转按钮调整亮度级别，或在亮度框中输入确定值调整亮度级别。要增加亮度，请单击向上的箭头。要减少亮度，请单击向下的箭头。
    当在亮度框中输入值时，请遵循以下规则：

    • 要减少图像亮度，请在亮度框中输入介于 -100 和 -1 之间的值。
    要增加图像亮度，请在亮度框中输入介于 1 和 100 之间的值。
在预览框中查看图像，必要时作进一步调整。


对比度
使用对比度设置整幅图像的颜色对比度。要增加或减少颜色对比度，首先应指定一个介于 -100 和 100 之间的值，之后系统会根据指定的值增加或减少被调整颜色通道的对比度。
  • 拖动滑块调整对比度。向左拖动降低对比度级别，向右拖动增加对比度级别。您使用滑块做出的更改会自动显示在相关框中，反之亦然。
  • 也可使用旋转按钮调整对比度级别，或在对比度框中输入确定值调整对比度级别。要增加图像对比度，请单击向上的箭头。要减少对比度，请单击向下的箭头。
    当在对比度框中输入值时，请遵循以下规则：
    要减少图像对比度，请在对比度框中输入介于 -100 和 -1 之间的值。
    要增加图像对比度，请在对比度框中输入介于 1 和 100 之间的值。
在预览框中查看图像，必要时作进一步调整。


亮部
使用亮部设置整幅图像的颜色亮部级别。要增加或减少颜色亮部级别，首先应指定一个介于 1 和 100 之间的值，之后系统会根据指定的值增加或减少被调整图像颜色通道的亮部。降低亮部级别会使图像变暗。
当调整亮部级别时，仅可指定大于当前阴影值的值。
  • 拖动滑块设置亮部级别。 向左拖动减少亮部级别，向右拖动增加亮部级别。 您使用滑块做出的更改会自动显示在相关框中，反之亦然。
  • 也可使用旋转按钮调整亮部级别，或者在亮部框中输入确定值调整亮部级别。要增加图像亮部级别，请单击向上的箭头。要减少亮部级别，请单击向下的箭头。
    当在亮部框中输入值时，请指定介于 1 到 100 之间的值。
在预览框中查看图像，必要时作进一步调整。


阴影
使用阴影可为整幅图像设置阴影级别。要增加或降低图像的阴影级别，首先应指定一个介于 0 到 99 之间的值，之后系统会根据指定的值增加或减少被调整图像颜色通道的阴影级别。降低阴影级别可使图像变亮。
当调整阴影级别时，仅可指定小于当前亮部值的值。
  • 要设置阴影级别，请拖动滑块调整阴影。向左拖动降低阴影级别，向右拖动增加阴影级别。您使用滑块做出的更改会自动显示在相关框中，反之亦然。
  • 也可使用旋转按钮调整阴影级别，或者在阴影框中输入确定值调整阴影级别。要增加图像阴影级别，请单击向上的箭头。要降低阴影级别，请单击向下的箭头。
    当在阴影框中输入值时，请指定介于 0 到 99 之间的值。
在预览框中查看图像，必要时作进一步调整。


伽马
使用伽马对整幅图像进行伽马调整。此设置会影响扫描图像的色调值。要调整图像伽马，可指定一个介于 0.01 和 5.00 之间的伽马值。较高伽马值将导致所调整颜色通道的整个色调变浅。
  • 拖动滑块设置伽马值。向左拖动降低伽马值，向右拖动增加伽马值。您使用滑块做出的更改会自动显示在相关框中，反之亦然。
  • 也可使用旋转按钮调整图像伽马，或在伽马框中输入确定值调整图像伽马。要增加伽马值，请单击向上的箭头。要减少伽马值，请单击向下的箭头。
    当在伽马框中输入值时，请指定介于 0.01 和 5.00 之间的值。通常，使用默认值 1 即可从 扫描仪获得良好的结果。
在预览框中查看图像，必要时作进一步调整。


颜色反转

反转
使用反转可反转图像颜色。图像颜色反转之后，所有图像颜色值会变为其相反值。
  • 要反转图像颜色，请选择反转复选框。
    应用于图像的颜色反转会使用当前的亮度/对比度、加亮/阴影和伽马级别设置。


查看直方图
直方图表示通过计算每个像素的颜色从而得到图像。与需要了解每个像素的确切值相比,这种方法使人对图像中的数据有一个更简洁明析的大致了解。
要使用直方图设置颜色设置，请单击“选项面板”中的直方图栏。此时，将出现直方图选项卡。在直方图选项卡中，包含以下参数：
  • 直方图通道 — 使用该选项选择颜色通道。可以标出复合通道的亮度（灰色）或者单个通道的亮度值。
  • 直方图图表 — 表示图像数据的图形。有关像素亮度值的统计信息显示在直方图下方。要查看有关直方图上特定点的信息，请将指针放于该点上。
** 该设备驱动程序不提供查看直方图功能。


直方图通道
要选择在直方图图表区域中显示的直方图通道，请在下拉列表中选择相应的项：
可用值包括：
  • 灰色 — 该通道显示图像数据的发光度。
  • 红色 — 该通道显示红色通道的图像数据。
  • 绿色 — 该通道显示绿色通道的图像数据。
  • 蓝色 — 该通道显示蓝色通道的图像数据。
** 该设备的驱动程序不提供直方图通道功能。


直方图图表与信息
根据在直方图图表区域选择的直方图通道，显示图像数据图形。要查看有关直方图上特定区域的信息，请将指针放置于该位置处。有关像素密度值的统计信息显示在直方图下方。
可用数值包含：
  • 直方图级别 — 该项显示指针下方区域的密度级别。
  • 直方图计数 — 该项根据指针下方的密度级别显示像素数目。
  • 直方图平均 — 该项显示图像数据的平均密度值。
  • 直方图像素 — 该项显示用于计算直方图的像素总数。
** 该设备驱动程序不提供直方图图表与信息功能。


应用滤镜
通过应用某些视觉特效，滤镜可提高图像质量。
模糊滤镜使图像变得柔和。它可对颜色急剧变化的线条和边缘进行混色处理，并使颜色过渡更流畅。当颜色过渡跨度较大时，可使用此滤镜消除噪声。可使用模糊滤镜对图像进行润色。通过应用模糊滤镜，可以掩饰小的瑕疵，如黑点。
清晰度滤镜可用于提供图像的更多细节。它与模糊滤镜效果相反。使用清晰度滤镜可明晰图像轮廓、聚焦图像及提高其清晰度。
去除网纹滤镜可用于去除从报纸或杂志扫描图像时常出现的虚线或“交叉阴影线”图案（波纹图案）。可使用多个去除网纹等级以使点阵更细或更粗。
  • 如果您的设备仅支持线条稿（黑白）和/或半色调（黑白）模式，则您不可应用模糊和清晰度滤镜。
要应用滤镜，在选项面板上单击滤镜栏。此时，将出现滤镜选项卡。
可从滤镜选项卡对整幅图像进行模糊、锐化或去除网纹处理：
  • 拖动模糊滑块以应用模糊效果。向右拖动图像将更模糊。若滑块已处于最左边位置，将不应用模糊滤镜。
  • 拖动清晰度滑块以应用清晰度效果。向右拖动图像将更鲜明。若滑块已处于最左边位置，将不应用清晰度滤镜。
  • 拖动去除网纹滑块以应用不同的去除网纹等级。要应用去除网纹滤镜以获得更粗的点阵，则向右拖动滑块；要获得更细的点阵，则向左拖动滑块。若滑块已处于最左边位置，将不应用去除网纹滤镜。


模糊
使用模糊柔化和润色图像或掩饰小瑕疵（如点和斑）。当应用模糊滤镜时，模糊效果会应用到整幅图像，不可能只应用到选定范围。
要应用模糊滤镜，请拖动滑块增加或减少模糊效果。向右拖动图像将更模糊。若滑块已处于最左边位置，将不应用模糊滤镜。
在预览框中查看图像，必要时作进一步调整。


清晰度
使用清晰度可锐化图像并提高其清晰度。使用清晰度，您可以使最细微的细节看起来更清晰。当应用清晰度滤镜时，清晰度特效会应用于整幅图像，您不能将其应用于某个选定范围。
要应用清晰度滤镜，请拖动滑块以增加或降低锐化特效。向右拖动滑块可锐化图像。若滑块已处于最左边位置，将不应用清晰度滤镜。
在预览框中查看图像，必要时作进一步调整。


去除网纹
使用去除网纹最大限度地减少难看的干扰图案（波纹图案），扫描半色调过程所创建的文档时可能会生成此类图案。使用去除网纹可最大限度地减少传送至图像的波纹图案，并可避免出现方格、条纹或斑点。当应用去除网纹滤镜时，效果会应用到整幅图像，不可能只应用于选定范围。
要应用去除网纹滤镜，请将滑块拖动到适合被扫描文档类型的位置上。当滑块位于最左侧位置时，不应用去除网格功能。向右拖动滑块，以增加要应用到扫描图像的去除网纹效果。当扫描高质量的艺术印刷品时，请选择接近最左侧的位置。要从光滑的杂志扫描图像，请向右拖动滑块直到最右侧之前的位置。要扫描粗糙的图像（如报纸照片），请将滑块拖至最右侧位置。
在预览框中查看图像，必要时作进一步调整。


设置首选项
要指定特殊的程序设置，请在“选项面板”中单击首选项栏。此时，将出现首选项选项卡。
此选项卡显示针对文档来源选择的首选项。
在首选项选项卡中，您可以调整以下程序设置，以便在下次扫描文档时可以使用：
  • 文档来源 — 此设置定义要扫描的图像或文档的来源。
在文档来源列表中，选择图像或文档的来源。您可以选择从以下来源装入文档或图像：
  • ADF（自动进纸器）
  • 平板
  • 自动
  • ADF 双面
    • 透明 — 此设置可更改所有 ScanThru 窗口的外观。
      使用透明可选择透明模式及调整窗口的不透明度级别。增加不透明度 (%) 级别可使窗口看起来更明亮、立体；反之会使窗口看起来暗淡、透明。


文档来源
要扫描图像或文档，应将其置于平板上，或从自动进纸器 (ADF) 自动送入页面。
文档来源列表显示作为扫描来源的选定设备。
要选择文档来源，请在文档来源列表中选择项目。可用的选项有：
  • 自动 — 自动检测文档来源。如果选择自动模式，扫描仪会先检查“自动进纸器”。如无“自动进纸器”或进纸器为空，扫描仪将开始从平板扫描。
  • 平板 — 选择平板作为文档来源。如果选择此模式，将扫描平板上的图像或文档。
  • ADF — 选择“自动进纸器”作为文档来源。
    扫描单面页面时选择此模式。如果选择 ADF 作为文档来源，则将扫描“自动进纸器”中的文档。如果进纸器为空，系统会显示相应的信息。要继续，请将要扫描的文档置于进纸器上，并再次尝试扫描。
  • ADF 双面 — 选择“自动进纸器”作为文档来源。
    扫描双面页面时选择此模式。如果选择 ADF 双面作为文档来源，则将扫描“自动进纸器”中的文档。如果进纸器为空，系统会显示相应的信息。要继续，请将要扫描的文档置于进纸器上，并再次尝试扫描。
    对于 ADF 双面模式，请选择适当的装订类型以便从扫描仪获取正确定向的页面。如果源文档的页面为纵向（如书籍或传单），请单击长边装订。如果其为横向（如记事本），请单击短边装订。


透明
要调整 ScanThru 窗口的外观，您可以使用透明。使用它可使窗口及其所有控件看起来真实、透明。
选择将应用于 ScanThru 窗口的透明模式。透明模式决定何时对 ScanThru 窗口应用透明特效。
可用的选项有：
  • 无 — 所有 ScanThru 窗口看起来都真实；不应用任何透明特效，且不能进行任何调整。
  • 始终 — 所有 ScanThru 窗口看起来都是透明的。要调整窗口透明度，请指定“不透明度”级别。
  • 自动 — 所有 ScanThru 活动窗口看起来都真实；仅对非活动窗口应用透明特效。
要调整透明度级别，请指定一个介于 10 到 100 之间的不透明度 (%) 值。
  • 拖动滑块以调整透明度。向左拖动增加窗口透明度，向右拖动降低透明度。您使用滑块做出的更改会自动显示在相关框中，反之亦然。
  • 也可使用旋转按钮调整透明度，或在不透明度 (%) 框中确定某个值。要降低透明度，请单击向上的箭头。要增加透明度，请单击向下的箭头。

** 透明度功能仅可用于 Windows 2000 及更高版本。


关于
要查阅关于此软件的信息，请访问制造商的网站；要获取最新的驱动程序版本，请在选项面板中单击关于栏。此时，将出现关于选项卡。
  • 要访问驱动程序制造商的网站，请单击网站按钮。
    将会在默认的 web 浏览器中打开制造商的网站。
  • 要获取最新的驱动程序版本，请单击更新驱动程序按钮。
    将会打开制造商网站的一个页面。可从此页面下载最新的驱动程序版本。


使用方法
本部分告诉您扫描图像或文档时应执行的基本步骤。
使用建议的步骤可执行以下操作：
  • 扫描整个页面
  • 扫描选定范围
  • 调整扫描设置
  • 设置页面格式


如何扫描整个页面

扫描整个页面
使用以下基本步骤扫描源图像或文档的整个页面：
  1. 将原始源文档放在“自动进纸器”或平板上。
  2. 启动图像编辑应用程序，选择“获得”选项，并在打开的对话框中选择扫描设备作为来源。
    有关如何操作的详细信息，请参阅图像编辑应用程序文档。
    此时，将出现 ScanThru 主窗口。
    您可以在“选项面板”中自定义扫描设置、启用颜色匹配、调整图像颜色、查看图像数据的直方图、应用滤镜以及设置扫描首选项。要显示此窗口，请单击展开按钮。
  3. 选择原始图像或文档的类型。您可以选择标准或自定义文档类型：
    单击扫描设置栏。此时，将展开扫描设置选项卡。
    要选择标准文档类型，请在文档类型列表中选择相应的页面格式。
    要指定自定义文档类型的设置，请在单位列表中选择文档宽度和高度值的单位。
    您可以在宽度和高度框中输入已扫描图像或文档的宽度和高度，也可以手动设置已扫描区域的范围。
    要手动选择已扫描的区域，请单击工具箱中的选择按钮。在图像预览窗格中，按住鼠标左键移动光标以选择图像区域。释放鼠标左键完成选择操作。在“预览窗格”中，您所做的选择用虚线标出。
  4. 选择图像类型和（或）分辨率：
    在图像类型列表中，选择要扫描的图像类型。可用的选项有：
    在图像类型列表中，可选定以下项：    线条稿（黑白）、半色调（黑白）、256 级灰度、256 色、真彩色 (R,G,B)。
    在分辨率列表中，选择扫描要使用的分辨率值。分辨率越高，扫描仪扫描出的图片就越精美，生成的文件就越大。如果扫描仪扫描出的文件过大，您可以选择较低的分辨率。
  5. 单击预览启动低分辨率扫描并预览源图像或文档。
  6. 单击扫描扫描图像或文档。


如何扫描选定范围

扫描选定范围
使用以下基本步骤扫描源图像或文档的选定区域：
  1. 将原始源文档放在“自动进纸器”或平板上。
  2. 启动图像编辑应用程序，选择“获得”选项，并在打开的对话框中选择扫描设备作为来源。
    有关如何操作的详细信息，请参阅图像编辑应用程序文档。
    此时，将出现 ScanThru 主窗口。您可以从选项面板自定义扫描设置、调整图像颜色、应用滤镜并设置扫描首选项。要显示此窗口，请单击展开按钮。
  3. 选择图像类型和分辨率。
  4. 单击预览启动低分辨率扫描并预览源图像或文档。
  5. 要选择欲扫描的图像或文档的区域，请单击工具箱中的选择 [image] 按钮。
    在预览窗格中，按住鼠标左键移动光标以选择图像区域。释放鼠标左键完成选择操作。选定的区域将用虚线标出。
    要调整扫描区域的大小，可以在扫描设置选项卡的宽度和高度框中输入值。
  6. 单击扫描扫描图像或文档。

    7. 如果文档包括多个页面，将只扫描每一页的选定区域。


如何调整扫描设置

调整扫描设置
可从选项面板调整扫描设置。要显示“选项面板”，请在 ScanThru 主窗口中单击展开按钮。
使用“选项面板”执行以下操作：
  • 自定义扫描设置
    扫描设置允许您定义扫描图像或文档的方式：通过选择适当的图像类型选择扫描颜色模式，设置扫描分辨率，并通过选择文档类型和设置适当的页面宽度、高度值指定页面格式。也可通过调整缩放来缩小或放大图像的线性尺寸。
    若要自定义扫描设置，单击选项面板上的扫描设置条。将出现扫描设置选项卡。
    要获得更精细的图片并使扫描仪从原稿中捕捉更多细节，可增加分辨率值。对分辨率所做的更改不会显示在图像“预览窗格”上，您将在图像扫描完成后看到结果。
    图像类型、分辨率参数以及扫描区域的大小都是影响生成图像大小的主要因素。由图像类型值决定的色彩分辨率及扫描分辨率越高，扫描仪所产生的图像也就越大。
    增加分辨率值会延长扫描图像所需的时间。所以，若此过程过于耗时，可以减小分辨率值。
  • 设置扫描首选项
    可以适当调整扫描首选项，以便其在下次扫描图像时可用。
    要设置扫描首选项，请单击“选项面板”中的首选项栏。此时，将出现首选项选项卡。
    在首选项选项卡上，您可查看或选择文档来源。
    使用平板或 ADF 扫描照片、图像或多页文档。
  • 如果您不满意对扫描设置做出的调整，可恢复默认设置。
    要恢复默认扫描设置，请在ScanThru主窗口的“预览面板”中，单击重置按钮。


如何设置页面格式

设置页面格式
要定义欲扫描区域的边界，就必须设置页面格式。要设置欲扫描页面的格式，可以选择一个标准格式选项，或使用自定义页面大小。也可以手动选择要扫描的区域。如果您扫描多页文档，则这些设置将应用于源文档的每一页。
使用以下步骤设置页面格式：
  1. 要显示选项面板，请在 ScanThru 主窗口中单击展开按钮。
  2. 在“选项面板”中单击扫描设置栏。此时，将出现扫描设置选项卡。
  3. 设置页面格式：
    • 要选择标准页面格式，请在文档类型列表中单击与文档大小匹配的选项。
    • 要设置自定义页面大小，请在单位列表中选择单位，然后在宽度和高度框中键入对应的页面宽度和高度。此时，将从活动扫描区域的左上角开始选择指定的区域。
  4. 要手动选择已扫描的区域，请单击工具箱中的选择按钮。
    在图像预览窗格中，按住鼠标左键移动光标以选择图像区域。释放鼠标左键完成选择操作。选定范围将用虚线标出。


自动调整图像

调整
要使 ScanThru 自动调整 亮度、对比度、亮部、阴影和伽马级别，请使用自动调整选项。要执行自动调整，请单击自动按钮。


通道
通道列表包括所有可用颜色通道。亮度、对比度、亮部、阴影和伽马级别的调整工作需针对每一个可用颜色通道分别进行。
  • 对于在 256 色或真彩色 (R,G,B) 模式下扫描的彩色图像，可对红色、绿色、蓝色和灰色通道进行亮度/对比度、亮部/阴影和伽马级别调整；对灰色通道所做的调整也会影响红色、绿色和蓝色通道。
  • 对于在 256 级灰度模式下扫描的图像，仅可对灰色通道进行亮度/对比度、亮部/阴影和伽马级别调整。
  • 对于在线条稿（黑白）或半色调（黑白）模式下扫描的图像，亮度/对比度、亮部/阴影和伽马设置均不可调整。
可在通道列表中选择红色、绿色、蓝色或灰色颜色通道进行颜色调整。


隐藏选项面板
选项面板可用于调整扫描仪。无需作进一步调整时，可隐藏“选项面板”。要隐藏选项面板，请单击 ScanThru 主窗口右边界上的收缩按钮。


重置
单击重置可放弃图像的所有更改并恢复默认设置。
如果您对更改扫描设置的结果不满意，则可使用此选项。


显示选项面板
选项面板可用于调整扫描仪。默认情况下，ScanThru 主窗口不显示“选项面板”。要显示选项面板，请单击 ScanThru 主窗口右边界上的展开按钮。


放大
在 ScanThru 主窗口中，您可以放大图像。放大会增加放大倍数，提供图像的特写视图。要放大图像，请单击工具箱中的放大 [image] 按钮。预览窗格将显示放大两倍的图像。要进一步增加图像视图放大倍数，请单击放大按钮一次或多次。


缩小
在 ScanThru 主窗口中，您可以缩小之前所放大的图像。缩小会降低放大倍数，让您能够以小尺寸看到图像的更多区域。要缩小图像，请单击工具箱中的缩小 [image] 按钮。预览窗格将显示尺寸缩小两倍的图像。要进一步降低图像视图放大倍数，请单击缩小按钮一次或多次。