Hilfe zum Druckertreiber

Willkommen bei der Hilfe zu Ihrem Druckertreiber. Wählen Sie ein Hilfethema, indem Sie auf das entsprechende Stichwort klicken.

Layout

Papier

Grafiken

Extras

Drucker

Fehlerbehebung

Nutzen Sie die Links zum Kauf von Verbrauchsprodukten, zum Herunterladen der neusten Treiber und für die Online-Benutzerregistrierung.


Layout

Auf der Registerkarte Layout können Sie die Optionen Papierausrichtung, Mehrere Seiten pro Blatt, Poster, Broschüre drucken, Beidseitiger Druck. Beidseitiger Druck

HINWEIS:

Die Optionen Broschüre drucken und Beidseitiger Druck sind nur aktiv, wenn auf der Registerkarte Drucker die Option Duplexeinheit aktiviert ist.

HINWEIS:

Die Option Beidseitiger Druck ist nur aktiv, wenn auf der Registerkarte Drucker die Option Duplexeinheit aktiviert ist.

HINWEIS:

Die Optionen Broschüre drucken und Beidseitiger Druck auf der Registerkarte Layout sind Die Option Beidseitiger Druck auf der Registerkarte Layout ist nur verfügbar, wenn für die Option Papierformat festgelegt wurde .

Siehe auch:

Ausgabe

Ausrichtung

Mehrere Seiten pro Blatt

Poster

Broschüre

Beidseitiger Druck

Beidseitiger Druck

Favoriten


Papier

Klicken Sie auf Papier, um bestimmte Funktionen, wie z. B. die Anzahl der zu druckenden Exemplare, das Papierformat, die Papierzufuhr und den Papiertyp einzustellen.

Siehe auch:

Exemplare

Sortieren

Papieroptionen

Skalierung

Benutzereigenes Papierformat

Favoriten


Grafiken

Klicken Sie auf Grafiken, um die Grafikeinstellungen für den Druckauftrag zu definieren.

Siehe auch:

Auflösung Qualität

Bildmodus

Farbmodus

Rasterkomprimierung

Toner-Sparbetrieb

Druckintensität

TrueType

Erweiterte Optionen

Favoriten


Extras

Auf der Seite Extras können Sie die Optionen Wasserzeichen, Überlagerung und Ausgabereihenfolge wählen.

Siehe auch:

Wasserzeichen einstellen

Überlagerung einstellen

Ausgabeoptionen

Wasserzeichen bearbeiten

Überlagerungen bearbeiten

Drucken und Halten

Favoriten


Drucker

Die folgenden Optionen hängen vom Zubehör ab, das für Ihren Drucker zur Verfügung steht.

Siehe auch:

Druckerkonfiguration


Fehlerbehebung

Auf der Registerkarte Fehlerbehebung finden Sie Hilfetexte und Informationen zur Benutzung Ihres Druckers.

Nützliche Web-Links – Wenn Sie über eine Internetverbindung und einen Browser verfügen, gelangen Sie durch Klicken auf einen Web-Link direkt zur entsprechenden Webseite.

Drucker-Informationsseiten – Wenn Sie eine im Drucker gespeicherte Informationsseite drucken möchten (etwa die Konfigurationsseite), wählen Sie die gewünschte Seite in der Dropdown-Liste aus und klicken auf die Schaltfläche Drucken.

Info – Wenn Sie auf diese Schaltfläche klicken, wird ein Fenster mit der Versionsnummer des Druckertreibers und Copyright-Informationen angezeigt.

Verwandte Themen

Infofeld


Infofeld

Dieses Fenster wird angezeigt, wenn Sie auf die Schaltfläche Info der Registerkarte Fehlerbehebung klicken.

Es enthält die Versionsnummer des aktuellen Druckertreibers und Copyright-Informationen.

Klicken Sie auf OK, um zur Registerkarte Fehlerbehebung zurückzukehren.

Verwandte Themen

Fehlerbehebung


Info

Mit der Option Info können Sie den Copyright-Hinweis und die Versionsnummer des Treibers anzeigen.

Siehe auch:

Schaltflächen Info


Schaltflächen Info

Die Schaltfläche 'Verbrauchsmaterial' enthält Hyperlinks zur Website für Verbraucherprodukte. Die Schaltfläche 'Website' enthält Hyperlinks zur Website mit den neusten Treibern. Um diese Links nutzen zu können, müssen Sie über einen Internet-Browser und einen Internet-Zugang verfügen.

Siehe auch:

Info


Erweiterte Optionen

In diesem Dialogfeld können Sie die erweiterten Optionen festlegen.

Siehe auch:

Rasterkomprimierung

Toner-Sparbetrieb

TrueType

Intensivdruck

Gesamttext schwarz

Grafiken


Broschüre

HINWEIS:

Diese Option steht nur zur Verfügung, wenn die gewählte Option für Papierformat auf der Seite Papier ist.

Mit dieser Option können Sie eine Broschüre in unterschiedlichen Ausführungen drucken. Die Standardvorgabe entspricht dem aktuell gewählten Papierformat.

Siehe auch:

Layout


Sortieren

Mit dieser Funktion werden mehrere Exemplare eines Dokuments als komplette Dokumentsätze ausgegeben. Beispiel: Zwei Exemplare eines 5-seitigen Dokuments werden bei aktivierter Sortierung in der Reihenfolge 1, 2, 3, 4, 5, 1, 2, 3, 4, 5 ausgegeben. Bei deaktivierter Sortierung erfolgt die Ausgabe in der Reihenfolge 1, 1, 2, 2, ..., 5, 5. Das Dokument muss dann nach der Druckausgabe manuell sortiert werden.

Siehe auch:

Papier


Farbanpassung/Farbabgleich

Mit den Schiebereglern „Helligkeit/Kontrast“ können Sie auf einfache Weise die Farbtöne Ihres Ausdrucks festlegen. Sie ändern alle Pixelwerte des Bildes gleichzeitig, egal ob glänzend, dunkel oder im Mitteltonbereich.

Sättigung: Mit diesem Schieberegler Sättigung können Sie die Farbintensität eines Bildes festlegen.

Die Schieberegler für die Farbbalance (Zyan-Rot, Magenta-Grün und Gelb-Blau) bestimmen die Farbmischung eines Bildes.

Wahrnehmung
Diese Einstellung eignet sich am besten für Fotos, wenn eine Farbmischung verwendet wird.

Sättigung
Diese Einstellung eignet sich am besten für Geschäftsgrafiken, wie Diagramme, bei denen kräftige Farben mit einem hohen Kontrastverhalten wichtiger als spezifische Farben sind.

Colorimetrisch
Diese Einstellung eignet sich am besten für Logos und Bilder, bei denen die genaue Übereinstimmung mit einer bestimmten Farbe erwünscht ist.

RGB-Farbe bestimmt, wie Farben gerendert werden.

- Standard
Dabei handelt es sich um die am häufigsten eingesetzten Einstellungen (die Standardeinstellung).
Der Farbton entspricht in diesem Modus weitestgehend dem eines Standardmonitors (sRGB-Monitor).
Das beste Ergebnis erreichen Sie, wenn Sie als Farbtemperatur des Monitors 6500 K und als Gammawert 2,2 festlegen.

- Kräftig
Dieser Modus eignet sich zum Drucken von Präsentationen und Diagrammen.
Durch den in diesem Modus eingesetzten Farbton werden lebendigere Farbbilder als im Standardmodus erzeugt.

- Gerät
Dieser Modus eignet sich am besten zum Drucken feiner Linien, kleiner Buchstaben und Farbzeichnungen.
Der Farbton dieses Modus unterscheidet sich eventuell von dem des Monitors.
Die reinen Tonerfarben werden zum Drucken von Zyan-, Magenta- und Gelbfarben verwendet.

Siehe auch:

Farbmodus

Grafiken


Farbmodus

Der Farbmodus ermöglicht es dem Benutzer, festzulegen, ob ein Bild farbig oder mit Graustufen ausgedruckt werden soll. Die Standardvorgabe ist „Farbe“.

Mithilfe der Farbanpassung können Sie die Farben des Ausdrucks und die Bildschirmfarben abgleichen. Die Standardeinstellung ist „Aus“. Aus der Dropdown-Liste „Farbanpassung“ können Sie ggf. eine andere Einstellung auswählen. Zur Auswahl stehen:

Wahrnehmung
Diese Einstellung eignet sich am besten für Fotos, wenn eine Farbmischung verwendet wird.

Sättigung
Diese Einstellung eignet sich am besten für Geschäftsgrafiken, wie Diagramme, bei denen kräftige Farben mit einem hohen Kontrastverhalten wichtiger als spezifische Farben sind.

Colorimetrisch
Diese Einstellung eignet sich am besten für Logos und Bilder, bei denen die genaue Übereinstimmung mit einer bestimmten Farbe erwünscht ist.

HINWEIS:

Die Farbanpassung wird unter Windows 95 / NT 4.0 nicht unterstützt.

Siehe auch:

Farbeinstellungen

Farbanpassung/Farbabgleich

Grafiken


Überlagerung beim Drucken bestätigen

Wenn Sie die Option Überlagerung beim Drucken bestätigen aktiviert haben, erhalten Sie eine Benachrichtigung, wenn eine Seitenüberlagerung für einen Druckauftrag verwendet wird. Im folgenden Dialogfenster werden Sie gefragt, ob Sie die Überlagerung verwenden möchten oder nicht.

Siehe auch:

Überlagerungen bearbeiten


Exemplare

Bei Exemplare geben Sie die Anzahl der zu druckenden, unsortierten Exemplare an. Die Standardvorgabe ist 1, aber Sie können bis zu 999 Exemplare auswählen, indem Sie die gewünschte Anzahl direkt eingeben oder mit den nach oben und unten gerichteten Pfeilen angeben.

HINWEIS:

Die hier genannte Einstellung ist unabhängig von einer ggf. vorhandenen Option 'Exemplare' im Druckdialogfeld Ihrer Softwareanwendung.

Siehe auch:

Papier


Aktuelle Wasserzeichen

Hinzufügen

Mit dieser Option können Sie ein Wasserzeichen erstellen, indem Sie den erforderlichen Text ausfüllen, die Schriftart bearbeiten und eine Textausrichtung für das Wasserzeichen wählen. Anschließend wird das Wasserzeichen gespeichert.

HINWEIS:

Die maximale Anzahl gespeicherter Wasserzeichen beträgt 32. Danach wird die Schaltfläche Hinzufügen ausgeblendet und steht nicht mehr zur Verfügung.

Aktualisieren

Mit dieser Option können Sie ein bereits vorhandenes Wasserzeichen ändern.

Löschen

Mit dieser Option können Sie das ausgewählte Wasserzeichen löschen.

Siehe auch:

Wasserzeichen bearbeiten


Name d. benutzerdefinierten Papierformats

Geben Sie den Namen für Ihr benutzereigenes Format ein. Nachdem Sie den Namen, die Breite und die Höhe Ihres benutzereigenen Formats eingegeben haben, klicken Sie zur Speicherung der Änderungen auf Hinzufügen. Klicken Sie auf OK. Das benutzereigene Format wird jetzt in Benutzerdefinierte Papierformate aufgelistet. Sie können das markierte benutzereigene Format aktualisieren oder löschen.

Siehe auch:

Benutzerdef. Papierformat


Benutzereigenes Papierformat

In diesem Dialogfeld können Sie benutzereigene Papierformate verwalten.

Siehe auch:

Benutzerdefinierte Papierformate

Name d. benutzerdefinierten Papierformats

Seitnabmessungen

Papier


Namen benutzereigene Papierformate

Benutzerdefinierte Papierformate

Hinzufügen

Mit dieser Option können Sie benutzereigene Papierformate erstellen und speichern, nachdem Sie den Namen eingegeben und die Formatinformation bearbeitet haben.

HINWEIS:

Die maximale Anzahl benutzereigener Formate beträgt 32. Danach wird die Schaltfläche 'Hinzufügen' ausgeblendet und steht nicht mehr zur Verfügung.

Aktualisieren

Mit dieser Option können Sie ein bereits vorhandenes benutzereigenes Format ändern.

Löschen

Mit dieser Option können Sie das ausgewählte benutzereigene Format löschen.

Siehe auch:

Benutzereigenes Papierformat


Intensivdruck

Wenn Intensivdruck aktiviert ist, werden in Ihrem Dokument enthaltene Doppelbyte-Zeichen dunkler als normal gedruckt.

Siehe auch:

Grafiken

Erweiterte Optionen


Druckintensität

Mit dieser Option kann die Tonerintensität für Ausdrucke eingestellt werden. Die Werte sind Normal, Hell und Dunkel. Die Standardvorgabe ist Normal.

Siehe auch:

Grafiken

Erweiterte Optionen


Beidseitiger Druck

HINWEIS:

Diese Option steht nur zur Verfügung, wenn die gewählte Option für Papierformat auf der Seite Papier ist.

Die Standardvorgabe ist Druckereinstellungen.

▪ Druckereinstellungen:

Die Standardvorgabe ist Kein.

▪ Kein:

Es wird nur auf einer Seite des Blatts gedruckt.

▪ Lange Seite:

Das Dokument wird so gedruckt, dass es an der Längsseite der Blätter gebunden werden kann, und die Seiten, wie bei einem Buch, von links nach rechts geblättert werden. Wenn als Papierausrichtung Querformat eingestellt ist und Sie die Option Lange Seite wählen, erhalten Sie ein Endprodukt, das am oberen Rand gebunden werden kann. Die Seiten werden, wie bei einem Flip-Chart, von unten nach oben geblättert.

▪ Kurze Seite:

Das Dokument wird so gedruckt, dass es an der Schmalseite der Blätter gebunden werden kann, und die Seiten, wie bei einem Flip-Chart, von unten nach oben geblättert werden. Wenn als Papierausrichtung Querformat eingestellt ist und Sie die Option Kurze Seite wählen, erhalten Sie ein Endprodukt, das am seitlichen kurzen Rand gebunden werden kann. Die Seiten werden, wie bei einem Buch, von links nach rechts geblättert.

Duplex in umgek. Reihenfolge ermöglicht die Auswahl der allgemeinen Druckreihenfolge anstelle der Duplex-Reihenfolge.

Siehe auch:

Layout


Überlagerungen bearbeiten

Mit dieser Option können Sie Überlagerungen für den Ausdruck aktivieren oder erstellen.

Siehe auch:

Liste der Überlagerungen

Operationen für Überlagerungen

Überlagerung beim Drucken bestätigen

Extras


Wasserzeichen bearbeiten

Im Dialogfeld Wasserzeichen bearbeiten können Sie die Funktion 'Wasserzeichen' aktivieren oder deaktivieren. Sie können auch neue Wasserzeichen erstellen und speichern. Im Vorschaubereich rechts von der Liste sehen Sie, wie die gedruckte Seite aussehen wird.

Siehe auch:

Aktuelle Wasserzeichen

Wasserzeichen Text

Textwinkel

Schriftart

Extras


Favoriten

Mit der Option Favoriten können Sie die aktuellen Treibereinstellungen zur späteren Verwendung speichern (zum Beispiel Papierausrichtung, Papierzufuhr). Favoriten können auf den meisten Druckertreiber-Registerkarten gewählt und gespeichert werden. Sie können die Standardeinstellungen des Druckertreibers laden, indem Sie in der Dropdown-Liste Favoriten <Druckereinstellungen> wählen.

Favoriten speichern

Rufen Sie den Druckertreiber auf. Wählen Sie die gewünschten Druckereinstellungen. Geben Sie in das Feld Favoriten einen Namen für die gewünschten Einstellungen ein (zum Beispiel Firmendokument oder Bedienungsanleitung).
Klicken Sie auf Speichern. Beim Speichern von Favoriten, all current driver settings are saved. The printer driver remembers these settings for future use with the specified name.

HINWEIS:

Es können maximal 32 benutzereigene Treibereinstellungen gespeichert werden. Danach wird die Schaltfläche Speichern ausgeblendet und steht nicht mehr zur Verfügung.

Favoriten verwenden

Rufen Sie den Druckertreiber auf. Wählen Sie in der Dropdown-Liste den gewünschten Favoriten. Klicken Sie auf OK. Der Drucker druckt nun entsprechend den Einstellungen für den von Ihnen gewählten Favoriten.

Favoriten löschen

Löschen Sie die gewünschten Druckereinstellungen.


An Papierformat anpassen

Mit der Option An Papierformat anpassen können Sie den Ausdruck so vergrößern oder verkleinern, dass er genau auf das ausgewählte Papierformat passt. Sie können ein beliebiges unterstütztes Papierformat in der Dropdown-Liste An Papierformat anpassen auswählen.

Siehe auch:

Skalierung

Papier


Schriftart

Mit dieser Option können Sie die für das Wasserzeichen verwendete Schriftart ändern.

Name

Ermöglicht die Auswahl der Schriftart.

Stil

Ermöglicht die Auswahl des Schriftstils.

Größe

Ermöglicht die Auswahl der Schriftgröße von 8 bis 400 Punkten.

Farbe

Ermöglicht die Auswahl der Schriftfarbe.

Farbton

Ermöglicht die Auswahl des Farbtons.

Siehe auch:

Wasserzeichen bearbeiten


Bildmodus

Mit Bildmodus können Ausdrucke verbessert werden.

Siehe auch:

Grafiken


Textwinkel

Mit dieser Option können Sie den Winkel des Wasserzeichens auf Werte von -90 bis +90 Grad einstellen.

Siehe auch:

Wasserzeichen bearbeiten


Mehrere Seiten pro Blatt

Mit der Option Mehrere Seiten pro Blatt wählen Sie, wie viele Seiten des Dokuments auf ein Blatt Papier gedruckt werden sollen. Die Standardeinstellung ist '1'.

Andere verfügbare Optionen sind:

1

2

4

6

9

16

Seitenreihenfolge

Wählen Sie die Reihenfolge und Anordnung der Seiten auf dem Blatt.

HINWEIS:

Wenn Sie für Mehrere Seiten pro Blatt den Wert 1 gewählt haben, ist Seitenreihenfolge ausgeblendet und nicht verfügbar.

Wenn Sie das Kontrollkästchen Seitenrand drucken aktivieren, können Sie einen Rand um jede logische Seite Ihres Druckauftrags drucken.

HINWEIS:

Wenn Sie für 'Mehrere Seiten pro Blatt' den Wert 1 gewählt haben, ist das Kontrollkästchen 'Seitenrand drucken' ausgeblendet und nicht verfügbar.

Siehe auch:

Layout


Ausrichtung

Mit dieser Option können Sie die Ausrichtung der gedruckten Seite auswählen. Die Standardvorgabe ist 'Hochformat'. Sie können eine andere Ausrichtung wählen, indem Sie das entsprechende Optionsfeld anklicken. Zur Auswahl stehen:

▪ 'Hochformat' (zum Ausdruck von Seiten die höher als breit sind)

▪ 'Querformat' (zum Ausdruck von Seiten die breiter als hoch sind)

Über die Option Drehen erhalten Sie ein Hoch- oder Querformat, das gedreht wurde.

Siehe auch:

Layout


Ausgabeoptionen

Mit der Option Reihenfolge geben Sie an, welche Seiten in welcher Reihenfolge gedruckt werden sollen. Die Standardvorgabe ist Normal. In der Dropdown-Liste Reihenfolge können Sie, falls gewünscht, eine andere Reihenfolge auswählen. Zur Auswahl stehen:

▪ Normal (von der ersten bis zu letzten Seite)

▪ Reihenfolge umkehren (von der letzten bis zur ersten Seite)

▪ Ungerade Seiten drucken (nur die Seiten mit ungeraden Seitenzahlen)

▪ Gerade Seiten drucken (nur die Seiten mit geraden Seitenzahlen)

Mit der Option Bei Papierstau neu drucken legen Sie fest, ob der Drucker nach Beseitigung des Papierstaus die letzte Seite erneut druckt. Diese Option ist standardmäßig deaktiviert.

Wählen Sie Trennseite, um eine Trennseite mit dem Namen des Druckers, der Netzwerkkennung des Benutzers und dem Namen des Auftrags vor dem eigentlichen Drucken des Dokuments ausdrucken möchten. Wenn mehrere Benutzer einen Druckauftrag an den Drucker senden, können Sie dank dieser Option Ihre Druckausgabe leichter im Ausgabefach finden.

Wenn Druckerschriftarten verwenden aktiviert ist, verwendet der Drucker zum Ausdrucken des Dokuments die in in seinem Speicher befindlichen (residenten) Schriften und lädt nicht die im Dokument verwendeten Schriften. Da das Laden von Schriften Zeit erfordert, kann durch Auswahl dieser Option die Druckgeschwindigkeit erhöht werden. Wenn die Druckerschriftarten verwendet werden, versucht der Drucker, die im Dokument verwendeten Schriften an die in seinem Speicher befindlichen Schriften anzupassen. Wenn in Ihrem Dokument jedoch Schriften vorhanden sind, die sich von den im Drucker gespeicherten Schriften stark unterscheiden, kann der Ausdruck ganz anders aussehen als das Dokument am Bildschirm.

Wählen Sie Als Formular für Überlagerung speichern, um das Dokument als eine Formulardatei (C:\FORMOVER\*.FOM) zu speichern. Nach Auswahl dieser Option wird der Benutzer vom Druckertreiber zur Eingabe eines Dateinamens mit Zielpfad aufgefordert, sobald ein Druckauftrag gegeben wird. Wenn Sie einen Dateinamen und Zielpfad voreinstellen möchten, klicken Sie auf die Schaltfläche unter „Ausgabe in“ und geben Sie einen Dateinamen inkl. Zielpfad ein.

Siehe auch:

Extras


Liste der Überlagerungen

Mit dieser Option können Sie die aktuell gespeicherte Überlagerung anzeigen.

Siehe auch:

Überlagerungen bearbeiten


Operationen für Überlagerungen

Mit der Option Überlagerung laden können Sie eine Seitenüberlagerung laden, die über das Dokument gedruckt werden soll.

Mit der Option Überlagerung erstellen können Sie eine Überlagerung erstellen. Der nächste Druckauftrag ist dann das Drucken einer Überlagerung über Dokumente. Erstellen Sie jetzt die Überlagerung. Sie können den Vorgang bei Bedarf durch Drücken der Schaltfläche 'Erstellen abbrechen' vorzeitig beenden. Wenn Sie auf die Schaltfläche OK klicken, bestätigen Sie den Namen und die Einstellungen für die Überlagerung.

Wenn Sie die Option zum Erstellen einer Überlagerung gewählt haben und dann einen Druckauftrag starten, werden Sie im folgenden Dialogfenster gefragt, ob Sie die Überlagerung wirklich erstellen möchten oder nicht. Wählen Sie Abbrechen, wenn Sie die Überlagerungsoption abbrechen möchten.

Mit der Option Überlagerung löschen können Sie Überlagerungen löschen. Anschließend werden Sie aufgefordert, das Löschen der Überlagerung zu bestätigen.

Siehe auch:

Überlagerungen bearbeiten


Überlagerung einstellen

Über die Dropdown-Liste Überlagerung können Sie eine Überlagerung wählen. Eine Überlagerung ist ein aus einer Seite bestehendes Dokument, das Text und/oder Grafiken enthalten kann, z. B. eine Firmenadresse und ein Firmenzeichen.

Siehe auch:

Überlagerungen bearbeiten

Extras


Abmessungen benutzereigenes Format

Seitnabmessungen

Klicken Sie auf Zoll verwenden, um ein Papierformat zwischen 3,00 x 5,00 3,55 x 5,51 Zoll und 8,50 x 14,00 Zoll auszuwählen. Klicken Sie auf Millimeter verwenden, um ein Papierformat zwischen 76 x 127 mm 90 x 140 mm und 216 x 356 mm auszuwählen.

Siehe auch:

Benutzereigenes Papierformat


Papieroptionen

Mit Papierformat wählen Sie die Größe des zu bedruckenden Papiers oder der zu bedruckenden Umschläge aus.

HINWEIS:

Es ist möglich, dass Ihre Softwareanwendung diese Einstellung überschreibt. Wenn Probleme auftreten, überprüfen Sie, ob die Papierformateinstellung der Anwendung mit der entsprechenden Einstellung des Druckers übereinstimmt.

Wenn Sie die Schaltfläche Benutzerdefiniert anklicken, wird der Benutzerdef. Papierformat angezeigt, über den Sie ein benutzereigenes Papierformat erstellen können.

Wenn Sie in Papierzufuhr Automatische Auswahl wählen, wählt der Drucker auf der Grundlage des Papierformats den richtigen Schacht aus. Die Standardvorgabe ist Automatische Auswahl.

▪ Automatische Auswahl: Die Papierzufuhr, die dem ausgewählten Papierformat entspricht, wird automatisch richtig ausgewählt.

▪ Manuell: Die manuelle Papierzufuhr wird ausgewählt.

▪ Mehrzweckschacht: Der Mehrzweckschacht wird als Papierzufuhr ausgewählt.

▪ Schacht 1: Der Standardschacht des Druckers wird ausgewählt.

▪ Mit „Schacht 1 und Schacht 2“ wählen Sie die Standardpapierschächte des Druckers.

▪ Schacht 2: Der optionale Schacht des Druckers wird ausgewählt. Diese Option steht nur zur Verfügung, wenn Sie 'Schacht 2' in " Optionaler Schacht" auf der Seite Drucker gewählt haben.

▪ Mit „Schacht 3 und Schacht 4“ wählen Sie die optionale Papierkassette. Diese Option steht nur zur Verfügung, wenn Sie „Schacht 3 und Schacht 4“ auf der Registerkarte Opt. Schacht unter Drucker gewählt haben.

Verwenden Sie die Dropdown-Liste "Papiertyp" zur Auswahl des Typs des Papiers, das in den für den Druck ausgewählten Schacht eingelegt ist.

Mit 'Erste Seite' geben Sie an, welche Papierzufuhr für die erste Seite des Druckauftrags verwendet werden soll. Verfügbare Optionen sind <Kein> und die Werte aus Papierzufuhr. Die Standardvorgabe ist <Kein>.

Siehe auch:

Papier


Poster

Mit der Option Poster können Sie vergrößerte Ausgaben einer Seite mehrere Blätter übergreifend drucken.

Unter Stil können Sie auswählen, wie viele Seiten Papier das Poster umfassen soll. Beispiel: 2 x 2 ergibt ein Poster aus 4 Blatt Papier (2 Seiten lang und 2 Seiten breit). Die Standardvorgabe ist 2 x 2.

Verfügbare Seitenlayout sind:

2 x 2

3 x 3

4 x 4

6 x 6

Benutzerdefiniert

Siehe auch:

Layout


Gesamttext schwarz

Wenn die Option Gesamttext schwarz aktiviert ist, wird der ganze Text Ihres Dokuments schwarz gedruckt, unabhängig von der Farbe, in der er am Bildschirm erscheint. Wenn diese Option deaktiviert ist, wird farbiger Text in verschiedenen Graustufen gedruckt.

Siehe auch:

Grafiken

Erweiterte Optionen


Drucken und Halten

Über das Dialogfeld „Drucken und Halten“ wählen Sie aus, wie eine Datei über die optionale Festplatte gedruckt bzw. gespeichert wird. Wählen Sie eine der folgenden Einstellungen:

Normal
Wählen Sie diese Einstellung, wenn die Datei auf herkömmliche Art gedruckt werden soll, d. h. die Dokumente werden nicht auf der Festplatte gespeichert. Aktivieren Sie das Kontrollkästchen Druckauftrag speichern, um das Dokument nach dem Drucken auf der Festplatte zu speichern. Sie können das gespeicherte Dokument jederzeit über das Bedienfeld des Druckers oder den PC erneut ausdrucken.

Korrekturabzug
Diese Einstellung ist nur verfügbar, wenn Sie mehr als zwei Exemplare drucken. Der Drucker erstellt die erste Kopie und wartet anschließend, damit Sie die Ausgabe auf Fehler und Probleme hin überprüfen können. Nach der Überprüfung können Sie das Drucken der weiteren Exemplare fortsetzen. Wenn Sie die Datei nach der Anfertigung des Korrekturabzugs speichern möchten, aktivieren Sie das Kontrollkästchen Druckauftrag speichern.

Vertraulich
Wählen Sie diese Einstellung, um alle privaten und vertraulichen Dokumente, die auf der Festplatte gespeichert werden, mit einem bestimmten Passwort zu versehen, damit andere Benutzer nicht darauf zugreifen können. In der Folge müssen Sie dann das Passwort eingeben, um das Dokument zu drucken. Nach dem Drucken wird das Dokument von der Festplatte gelöscht. Wenn Sie die Datei speichern möchten, aktivieren Sie das Kontrollkästchen Druckauftrag speichern.

Speichern
Wählen Sie diese Einstellung, um das Dokument auf der Festplatte zu speichern ohne es zu drucken. Wenn Sie das gespeicherte Dokument über das Bedienfeld des Druckers ausdrucken möchten, müssen Sie ein Passwort eingeben. Wählen Sie diese Einstellung, wenn Sie ein privates oder vertrauliches Dokument speichern möchten. Aktivieren Sie Öffentlich speichern, um ein Dokument auf der Festplatte zu speichern ohne es zu drucken. So gespeicherte Dokumente können von alle Benutzer ohne Eingabe eines Passworts gedruckt werden. Verwenden Sie diese Einstellung, um öffentlich zugängliche Dokumente zu speichern.

Spool
Diese Option kann bei großen Datenmengen nützlich sein. Wenn Sie diese Einstellung auswählen, wird das Dokument während des Druckens auf der Festplatte zwischengespeichert und über die Festplattenwarteschlange gedruckt. Auf diese Weise wird die Auslastung des Computers verringert.

Verzögerung
Wählen Sie diese Einstellung, wenn Sie das Dokument zu einer bestimmten Zeit drucken möchten. Wenn Sie z. B. als Uhrzeit 23 Uhr festlegen, wenn der Drucker wenig benutzt wird, wird das Dokument auf der Druckerfestplatte gespeichert und um 23 Uhr ausgedruckt.

Folgende Optionen können für die Auftragseigenschaften eingerichtet werden:

Benutzer-ID
Geben Sie die Kennung des Benutzers ein. Diese Option eignet sich, um die Datei zu einem späteren Zeitpunkt oder, indem Sie die Datei über das Bedienfeld auswählen, auszudrucken.

Auftragsname
Geben Sie den Namen des Druckauftrags ein. Diese Option eignet sich, um die Datei zu einem späteren Zeitpunkt oder, indem Sie die Datei über das Bedienfeld auswählen, auszudrucken.

Passwort
Geben Sie hier das Passwort für Dokumente mit der Einstellung Vertraulich ein. Diese Einstellung ist nur verfügbar, wenn Sie die Optionen Vertraulich oder Speichern, jedoch nicht „Öffentlich speichern“, aktivieren. Wenn Sie für eine bestimmte Datei ein Passwort festgelegt haben, können Sie die Datei nur nach Eingabe des Passworts drucken oder löschen.

Drucken um
Wählen Sie diese Einstellung, um die Druckzeit festzulegen. Diese Einstellung kann erst nach Aktivieren der Option „Verzögerung“ ausgewählt werden.

Siehe auch:

Extras


Druckerkonfiguration

Optionaler Schacht gibt an, ob eine optionale Papierzufuhroption für den Drucker eingebaut wurde. Mögliche Werte sind Schacht 2 und <Kein>.

HINWEIS:

Wurde der optionale Schacht 2 gewählt, steht er in Papierzufuhr und Erste Seite bei den Papieroptionen auf der Seite Papier zur Verfügung.

Opt. Schacht gibt an, ob eine optionale Papierzufuhr im Drucker eingebaut wurde. Mögliche Einstellungen sind 'Schacht 3', 'Schacht 4' und <Kein>.

NOTE:

Wurde der optionale Schacht 3, Schacht 4 gewählt, steht diese Option auf der Registerkarte Papieroptionen in den Papier Papierzufuhr und Erste Seite zur Verfügung.

Aktivieren Sie Höhenkorrektur zur Anpassung der Tonermenge, wenn Sie den Drucker in großer Höhe betreiben.

Mit Duplexeinheit wird festgelegt, dass eine Duplexeinheit im Drucker eingebaut wurde.

Über das Kontrollkästchen Energiesparbetrieb kann der Drucker in einen Energiesparbetrieb schalten.

Der Parameter Verzögerungszeit gibt an, nach welchem Zeitraum der Drucker in den Energiesparbetrieb schaltet. Wenn der Drucker bis zum Ablauf dieses Zeitraums keine Dateneingabe erhält, wird die Hochspannung ausgeschaltet, um Energie zu sparen. Mögliche Einstellungen für diesen Wartezeitraum sind: 5 Minuten, 10 Minuten, 15 Minuten, 30 Minuten, 45 Minuten und 60 Minuten. Die Standardvorgabe ist 5 Minuten.

HINWEIS:
Wenn Sie die Option „Duplexeinheit“ aktiviert haben, steht diese Einstellung auf der Registerkarte „Layout“ für die Optionen „Beidseitiger Druck“ und „Broschüre drucken“ zur Verfügung.

HINWEIS:
Wenn Sie die Option „Duplexeinheit“ aktiviert haben, steht diese Einstellung auf der Registerkarte „Layout“ für die Optionen „Beidseitiger Druck“ zur Verfügung.

Aktivieren Sie das Kontrollkästchen Optionale Festplatte (HDD), wenn im Drucker die optionale Festplatte eingebaut wurde.

Siehe auch:

Drucker


Rasterkomprimierung

Mit der Option Rasterkomprimierung können Sie die Komprimierungsmethode auswählen. Die für die Komprimierung verfügbaren Optionen sind: Auto, Minimal, Mittel und Maximal. Die Standardvorgabe ist „Auto“.

- Bei „Auto“ wird die beste Komprimierungsmethode zwischen „Minimum“ und „Mittel“ ausgewählt.

- Bei „Minimal“ wird eine Komprimierung ohne Qualitätsverluste ausgewählt. Die Qualität der Ausgabe ist hoch, weil während der Komprimierung keine Daten verloren gehen.

- Bei „Mittel“ wird eine Komprimierung mit moderaten Qualitätsverlusten ausgewählt. Die Qualität der Ausgabe ist besser als bei „Maximal“ und die Druckgeschwindigkeit besser als bei „Minimal“.

- Bei „Maximal“ wird eine Komprimierung mit hohen Qualitätsverlusten ausgewählt. Da bei der Komprimierung Daten verloren gehen, wird die Druckgeschwindigkeit verbessert.

Siehe auch:

Grafiken

Erweiterte Optionen


Verkleinern/Vergrößern

Mit der Option Verkleinern/Vergrößern können Sie den Ausdruck verkleinern oder vergrößern. Der Faktor für die Vergrößerung oder Verkleinerung wird als Prozentsatz der Originalseite angegeben. Die Standardvorgabe ist 100 %. Verfügbar sind Werte von 25 % bis 400 % in Schritten von 1 %.

Siehe auch:

Skalierung

Papier


Auflösung/Qualität

Auflösung

Die Auflösung definiert die Qualität des Ausdrucks in einfachster Form: Anzahl der Punkte pro Zoll (dpi).

Qualität

Qualität Mit dieser Option definieren Sie die Qualität des Ausdrucks in der einfachsten Form.

Siehe auch:

Grafiken


Skalierung

Ausgabeskalierung ermöglicht es, die Ausgabeseite zu verkleinern und vergrößern.

Verkleinern/Vergrößern

An Papierformat anpassen

Skalieroptionen werden aktiviert, wenn als Ausgabeart der Layoutseite „1 Seite pro Blatt“ gewählt wurde.

Siehe auch:

Papier


Toner-Sparbetrieb

Mit der Option Toner-Sparbetrieb können Sie Toner sparen, da das Dokument in Entwurfsqualität ausgedruckt wird. Wählen Sie Aus, wenn Sie das Dokument mit der normalen Tonermenge drucken möchten, wählen Sie Ein, wenn die verwendete Tonermenge reduziert werden soll. Die Standardvorgabe ist Druckereinstellungen. Aus.

Siehe auch:

Grafiken

Erweiterte Optionen


TrueType

Die Einstellungen Schriften laden/Als Grafik drucken legen fest, was der Treiber dem Drucker zur Darstellung von Text in Ihrem Dokument übermittelt.

Als Konturschrift laden

Wird diese Option gewählt, lädt der Treiber alle in Ihrem Dokument verwendeten TrueType-Schriften, die nicht bereits im Drucker gespeichert (resident) sind. Wenn Sie nach dem Ausdrucken des Dokuments feststellen, dass die Schriften nicht richtig gedruckt wurden, wählen Sie Als Bit-Image laden und führen Sie den Druckauftrag erneut aus. Die Einstellung Als Bit-Image laden ist oftmals hilfreich beim Ausdrucken von Adobe-Dokumenten.

Als Bit-Image laden

Wird diese Option gewählt, lädt der Treiber alle in Ihrem Dokument verwendeten Schriften, die nicht bereits im Drucker gespeichert (resident) sind, als Bit-Images. Wenn Sie nach dem Ausdrucken eines Dokuments feststellen, dass Schriften nicht richtig gedruckt wurden, wählen Sie Als Bit-Image laden und führen Sie den Druckauftrag erneut aus. Die Einstellung Als Bit-Image laden ist oftmals hilfreich beim Ausdrucken von Adobe.

Hinweis:

Bit Images benötigt mehr Speicher und Verarbeitungszeit, insbesondere bei großen Bit Images.

Als Grafik drucken

Wird diese Option gewählt, lädt der Treiber alle TrueType-Schriften als Grafik. Diese Option ist nützlich, wenn TrueType-Schriften nicht korrekt gedruckt werden.

Siehe auch:

Grafiken

Erweiterte Optionen


Ausgabe

Auf der Ausgabe können Sie die Optionen 'Mehrere Seiten pro Blatt', und 'Poster' bzw. 'Broschüre' drucken wählen.

Siehe auch:

Layout


Wasserzeichen Text

Geben Sie hier den Text für das auszudruckende Wasserzeichen ein.

Nur erste Seite: Das Wasserzeichen wird nur auf die erste Seite gedruckt. Diese Option ist keine Standardvorgabe.

Siehe auch:

Wasserzeichen bearbeiten


Wasserzeichen einstellen

Über die Dropdown-Liste Wasserzeichen können Sie die entsprechende Funktion aktivieren oder deaktivieren.

Siehe auch:

Wasserzeichen bearbeiten

Extras