打印机驱动程序帮助

欢迎使用“打印机驱动程序”的“帮助”系统。请点击相应项目选择帮助主题。

布局页面

纸张页面

图形页面

其它功能页面

打印机页面

关于页面

如需购买相关的消耗性产品、下载最新的驱动程序，以及用户在线注册，请参阅链接。


布局页面

布局页面可以让用户选择纸张方向、 单面打印多页、 海报打印、 书册打印和双面打印。 双面打印。

注意：

书册打印 和 双面打印 只有在“打印机”选项卡上选中“双面打印单元”时才会启用。

注意：

双面打印 只有在“打印机”选项卡上选中“双面打印单元”时才会启用。

注意：

书册打印 和 双面打印 选项 布局页面 上的 双面打印 选项 布局页面 上的 只有在所选的 纸张尺寸 选项是 时才可用。

相关主题

类型

方向

单面打印多页

海报

书册打印

双面打印

双面打印

偏好设置


纸张页

纸张页面

点击纸张页面，设置各种参数如份数、 纸张尺寸、纸张来源和纸张类型。

相关主题

份数

整理

纸张选项

缩放打印

自定义纸张设置对话

偏好设置


图形页面

图形页面为打印作业指定图像设置。

相关主题

分辨率 质量

图像模式

颜色模式

光栅压缩

省墨模式

黑度

TrueType选项

高级选项对话框

偏好设置


其它功能页面

“其它功能” 可让用户选择水印、 覆盖与打印顺序选项。

相关主题

水印选项

覆盖选项

输出选项

编辑水印对话框

编辑覆盖对话框

打印和保持对话框

偏好设置


打印机页面

下列选项能否使用要根据您打印机可用的附件或项目而定。

相关主题

打印机配置


关于页面

显示“版权声明”以及驱动程序的版本号。

关于页面按钮


关于页面按钮

“购买耗材”按钮包含可连接到“开发者”网站的超级链接，用户可在此网站购买消耗性的产品。“网站”按钮含有至最新驱动程序网址的超级链接。用户必须有互联网浏览器并与互联网连接，才能访问这些链接。

关于页面


高级选项对话框

此对话框可以让用户选择高级选项。

相关主题

光栅压缩

省墨模式

TrueType字体选项

加深文字

以黑色打印所有文字

图形页面


书册打印

注意：

只有当纸张页上所选的纸张尺寸选项为 时这个选项才可用。

“书册打印”可让您选择要制作的书册种类。默认值根据目前选择的纸张尺寸而定。

布局页面


逐份打印

当用户打印两个或以上的副本时，此选项对副本自动排序。例如，如果用户打印两份5页文档的副本，打印机先打印第1份副本，按第1页到第5页的顺序；然后打印第2份，按第1页到第5页的顺序。如果不选中此选项，打印机将按1、1、2、2、……、5、5的顺序打印文档，用户必须在打印之后对文档重新排序。

纸张页


颜色调整/颜色匹配

使用亮度/对比度滑块是对图像色调范围进行简单调整的最简单方法。这些控件可以一次性调整该图像中的所有像素值梷梷亮部、阴影和中间色调。

饱和度滑块可以让您调整图像的鲜艳度。

颜色平衡滑块（青色-红色、洋红-绿色和黄色-蓝色）可以让您更改图像中的颜色混合方式。

感性度
此值最适合于可能发生抖动的扫描图像或照片。

饱和度
此值最适合于图表等商业图形，在这种图形中，相对于特定颜色而言，颜色鲜艳以及颜色之间对比明显更加重要。

色度
此值最适合用于商业徽标或需要进行准确颜色匹配的其它图像。

RGB 颜色决定色彩的转换方式。

- 标准
此模式设置应用得最广（默认设置）。
此模式的色调与标准显示器（sRGB 显示器）最接近。
要获得最佳效果，请将彩色显示器的温度设置改为 6500 K，将 gamma 值设为 2.2。

- 鲜艳
此模式适合打印演示数据和图表。
此模式的色调可生成比标准模式更鲜艳的彩色图像。

- 设备
此模式最适合打印精细线条、小字符和彩色绘图。
此模式的色调可能与显示器的不同。
纯色墨粉用来打印青色、洋红和黄色。

Related Topics

颜色模式

图形页面


颜色模式

颜色模式选项可以让用户以彩色或灰度模式打印图像。默认值为彩色。

“颜色匹配”选项用于匹配打印件的颜色与屏幕上显示的颜色。默认设置为“关”。您可以通过在颜色匹配下拉列表中选择适当的选项来选择另一种颜色匹配方式。可以选择的选项为：

感性度
此值最适合于可能发生抖动的扫描图像或照片。

饱和度
此值最适合于图表等商业图形，在这种图形中，相对于特定颜色而言，颜色鲜艳以及颜色之间对比明显更加重要。

色度
此值最适合用于商业徽标或需要进行准确颜色匹配的其它图像。

注意：

“颜色匹配”不适用于 Windows 95 / NT 4.0 环境。

相关主题

颜色设置

颜色调整/颜色匹配

图形页面


打印时确认页面覆盖

如果您想在覆盖页被一个打印作业使用时得到通知，请使用打印时确认覆盖页选中框。随后的对话框会询问用户是否要使用覆盖图像。

编辑覆盖对话框


份数

份数允许您选择要打印的份数。默认值为1，您最多可以选择999。您可以输入想要的份数，或使用上下箭头滚动到想要的份数。

注意：

此设置与出现在软件应用程序打印对话框中的“份数”选项无关。

纸张页


当前水印

添加

可让用户在填好文本字符串、编辑字体信息，并选好文字方向后制作,并储存水印。

注意：

保存水印的最大数量为32。超过这一数字，添加按钮会变成灰色，这时无法选择此选项。

更新

可让用户修改现有的水印。

删除

删除选择的水印。

编辑水印对话框


自定义名称

为您的自定义纸张尺寸输入名称。在您为自定义纸张尺寸输入名称、宽度和高度之后，请点击添加以保存更改。然后选择 “确定”。您的自定义纸张尺寸现在会显示在自定义纸张名称中。更新或删除所选自定义纸张尺寸。

自定义页面尺寸对话


自定义纸张设置对话

自定义页面尺寸对话

此对话框允许用户控制自定义纸张的尺寸。

相关主题

自定义页面名称

自定义名称

页面尺寸

纸张页


自定义纸张名称

自定义页面名称

添加

允许用户在键入名称和编辑尺寸信息之后创建和保存自定义页面。

注意：

保存的自定义页面的最大数量是32，超过32时，添加按钮将会变成灰色，而且不再工作。

更新

允许用户修改已存在的自定义页面。

删除

删除选定的自定义页面。

自定义页面尺寸对话


加深文字

如果选中“加深文字”，则会以较正常打印深的颜色来打印文件中的所有文字。

相关主题

图形页面

高级选项对话框


黑度

黑度选项用于调整打印输出结果中的碳粉密度。其值有“正常”、“浅”和“深”三种。默认值为“正常”。

相关主题

图形页面

高级选项对话框


双面打印

注意：

只有当纸张页上所选的纸张尺寸为时这个选项才可用。

默认值为“打印机设置”。

▪ 打印机设置：

默认设置为“无”。

▪ 无：

只打印纸张的单面。

▪ 长边：

文件打印后可沿页面的长边装订，并且可由左而右翻页阅读，就像一本书一样。在文件的方向被设置为横向时，您又选择了长边，输出的文件可以沿长边装订，从下到上翻阅，就像翻转图一样。

▪ 短边：

文件打印后可沿页面的短边装订，并且可由下而上翻页阅读，就像演示文稿夹一样。在文件的方向被设置为横向，您又选择了短边时，可以沿短边 装订输出的文件，可以从左到右翻阅，就像书一样。

反转双面打印选项可以让您选择与双面打印顺序相对的一般打印顺序。

布局页面


编辑覆盖对话框

可让用户启用或创建打印输出结果时的覆盖部份。

相关主题

覆盖列表

覆盖作业

打印时确认页面覆盖

其它功能页面


编辑水印对话框

“编辑水印”对话框可让用户启用或禁用水印功能。也可让用户创建并保存新的水印。列表右侧的预览区域会显示打印出的页面外观。

相关主题

当前水印

水印信息

信息角度

字体属性

其它功能页面


偏好设置

“偏好设置” 组合可让您保存目前的驱动程序设置(例如页面方向、纸张来源)以便重复使用这些设置。为方便起见，可从大多数打印机驱动程序的选项卡选择并保存 “偏好设置” 。也可以选择 “偏好设置” 下拉式列表的<打印机默认值>，来还原打印机驱动程序的默认设置。

保存偏好设置

存取打印机驱动程序。选择所需的打印设置。在 “偏好设置” 方块中，输入选定设置的名称(例如，“公司文档”或“用户手册”)。点击 “保存” 。当您保存 “偏好设置” 时，所有目前的驱动程序设置随之保存。打印机驱动程序会以特定名称记住这些设置，以供日后使用。

注意：

最多可以保存32种驱动程序设置。达到这一限制之后 “保存” 按钮会变成灰色且无法使用。

使用偏好设置

存取打印机驱动程序用户接口。从“偏好设置”下拉式列表选择所需的项目。
点击 “确定”。之后打印机会根据您所选择的“偏好设置”中的设置来进行打印。

删除偏好设置

删除不想要的打印设置。


适合页面

“适合页面” 可让您缩小或放大文件以配合选择的纸张尺寸。您可以从 “适合页面” 下拉式列表中选择任何支持的纸张尺寸。

相关主题

缩放

适合页面


字体属性

可让用户设置字体详细信息。

名称

可让用户选择字体名称。

样式

可让用户选择字体样式。

尺寸

允许用户选择字体的大小，范围为从8到400磅。

颜色

可让用户选择字体颜色。

暗度

可以让用户选择暗度。

编辑水印对话框


图像模式

图像模式允许用户增强打印输出的效果。

图形页面


信息角度

允许用户从-90度到+90度改变水印角度。

编辑水印对话框


单面打印多页

单面打印多页 可让您指定每张打印多少页。默认值为1。

可用的选项有：

1

2

4

6

9

16

页面顺序

选择纸张上页面的顺序和放置方式。

注意：

当“单面打印多页” 的值设为1时，“页面顺序” 呈现灰色且无法使用。

打印页面边框 选中框允许您在纸张上的每一个页面的周围打印边框。

注意：

当“单面打印多页” 的值设为1时，“打印页面边框” 呈现灰色且无法使用。

布局页面


方向

“方向”可让您选择打印页面的方向。默认值为“纵向”。您可以点击相应的单选按钮来选择另一种方向。您的选项有：

▪ 纵向(选择此选项可将页面打印成高度大于宽度)

▪ 横向(选择按宽大以高的方向打印页面)

用户可以使用旋转功能来纵向和横向翻转。

布局页面


输出选项

“打印顺序”可让您定义哪几页以何种顺序打印。默认值为“正常”。 您可以通过选择“打印顺序”下拉式列表中的适当选项来选择其它的 “打印顺序”。您的选项有：

▪ 正常（从第一页到最后一页)

▪ 颠倒所有页面顺序（从最后一页到第一页)

▪ 打印奇数页(只打印奇数页码的页面)

▪ 打印偶数页(只打印偶数页码的页面)

卡纸时重新打印选项可以让用户选择在清除卡纸后是否要打印机重新打印已打印的最后一页。默认设置为“不选中”。

选择信息页选项可在打印文档之前打印一张包含打印机名称、网络用户 ID 和作业名称的封面。当多个用户向打印机发送打印作业时，此选项可方便您从出纸盘中找到您的打印件。

选中“使用打印机字体”时，打印机使用其内存中保存的字体（已有字体）打印文件，而不下载文件中使用的字体。因为下载字体需要花费时间，选择此选项可以缩短打印时间。在使用打印机字体时，打印机将尝试使文件中使用的字体与内存中保存的字体相匹配。但是，如果您在文件中使用的字体与打印机中已有的字体差别太大，打印输出的结果会与屏幕上看到的有很大差别。

选择为覆盖另存为表单选项可将文档另存为表单文件 (C:\FORMOVER\*.FOM)。选择此选项后，每次打印时打印机驱动程序都会要求您提供文件名和目标路径。如果要预设文件名并指定路径，请点击“输出”区域的按钮，键入文件名并指定路径。

其它功能页面


覆盖列表

可让用户显示目前储存的覆盖图像。

编辑覆盖对话框


覆盖作业

“加载覆盖” 可让用户加载文档上必须打印的覆盖图像。

“创建覆盖” 可让用户建立覆盖图像。下一个打印作业会变成要打印在文件上的覆盖页。准备创建覆盖图像，此时用户可以按“取消创建覆盖”按钮，取消覆盖图像。按“确定”按钮即可接受覆盖图像的名称和设置。

在用户选择建立覆盖图像后，用户会传送打印作业，随后的对话框会询问用户是否要创建它。选择“取消”即可取消覆盖图像选择。

“删除覆盖” 可让用户删除覆盖图像。随后的提示会出现并要求用户确认删除覆盖图像。

编辑覆盖对话框


覆盖选项

“覆盖”下拉式列表可让用户选择覆盖图像。覆盖图像是指一页可包含文字和/或图形的文件，例如办公地址和徽标。

相关主题

编辑覆盖对话框

其它功能页面


自定义纸张尺寸

用户可以指定自定义纸张的尺寸。

自定义页面尺寸对话


纸张选项

纸张尺寸可以让您选择纸张或正在打印信封的大小。

注意：

您使用的应用程序软件可能会改写此设置。如果发生问题，请检查应用程序软件的“纸张尺寸”设置是否与打印机一样。

用户单击自定义按钮时，出现自定义纸张设置对话框 ，用户可创建自定义纸张尺寸。

在纸张来源中选择“自动选择”时，打印机会自动根据纸张尺寸选择正确的纸盘。 默认选项是“自动选择”。

▪ “自动选择”会根据纸张尺寸自动选择正确的纸张来源。

▪ “手动进纸器”从手动进纸器纸盘手动选择打印。

▪ “多用途纸盘”功能会选择多用纸盘作为“纸张来源”。

▪ “纸盘1”功能会选择打印机的标准纸盘。

▪ “纸盘1”和“纸盘2”选项用于选择打印机的标准纸盘。

▪ “纸盘2”功能会选择打印机的选装纸盘。此选项只有在用户选中了 打印机页面上选装纸盘中的“纸盘2”时，才可以使用。

▪ “纸盘3”和“纸盘4”选项用于选择打印机的选装纸盘。此选项只有在用户选择了 打印机页面上选装纸盘中的纸盘3和纸盘4时，才可以使用。

使用“纸张类型”下拉式列表来选择想要打印的托盘中装入的纸张类型。

首页选项用于指定打印作业第一页的纸张来源。可用选项是 <无>以及纸张来源中的值。默认值为<无>。

纸张页面


海报打印

海报打印可让您打印大型、多页的页面。

样式”可让您选择打印一张海报时要打印的页面数。例如，选择2 x 2后，会打印出2页长2页宽总共4页的打印结果。默认值为2 x 2。

可以选择的海报布局为：

2 x 2

3 x 3

4 x 4

6 x 6

自定义

布局页面


以黑色打印所有文字

选中所有文字打印为黑体时，文档中的所有文字将被打印为实心黑体，而不考虑其在屏幕上显示的颜色。

相关主题

图形页面

高级选项对话框


打印和保持对话框

“作业设置对话框”可让您选择使用可选的 HDD（硬盘驱动器）打印或保存文件的方法。请从以下设置中选择所需选项：

正常
选择此设置将正常打印，而不在 HDD 中存储文档。打印完文件后，选中保存到 HDD 复选框将文档保存到硬盘中。保存的文档可随时通过打印机的控制面板或 PC 进行打印。

校样
此设置可在打印两份以上时使用。打印机打印第一份后，将进入等待状态，以便您检查打印件是否有问题。完成检查后，您可以继续打印剩余的份数。如果要在校样打印后将文件保存在硬盘上，请选中保存到 HDD 复选框。

机密
选择此设置可指定私人或机密文档的密码，然后发送到硬盘，以防止其他用户访问该文档。要打印该文档，必须输入密码。打印完成后，该文档将从硬盘上清除。如果要在打印后将文件保存在硬盘上，请选中保存到 HDD 复选框。

存储
选择此设置可将文档保存在硬盘上，而不进行打印。当使用控制面板打印保存的文档时，必须输入密码。如果存储私人或机密文档，请使用此设置。选中保存到公用 HDD 时会将文档保存在硬盘上，而不进行打印。任何用户均可打印使用此设置保存的文档，而无需输入密码。如果存储公共文档，请使用此设置。

缓冲
此选项可用于处理大量数据。如果选择此设置，打印机会将文档缓冲到硬盘上，然后从硬盘队列中打印，以减轻计算机的工作负荷。

延迟
选择此设置可在指定时间打印文档。如果将时间设置为打印机较少使用的晚上 11 点钟，则打印机会将文档存储在硬盘上，并在晚上 11 点钟时打印。

作业属性包含以下选项。

用户 ID
输入用户的 ID。该选项可在稍后打印文件时使用，也可在使用打印机的控制面板查找保存的文件时使用。

作业名称
输入打印作业的名称。该选项可在稍后打印文件时使用，也可在使用打印机的控制面板查找保存的文件时使用。

密码
输入将用于机密设置的密码。 仅在选择机密或存储，而不选中“保存到公用 HDD”时，此设置才可用。 如果设置特定文件的密码，则必须输入密码才能打印或删除该文件。

打印在
选择此设置可设置打印机开始打印的时间。只有在选择“延迟”时，才能使用此设置。

其它功能页面


打印机配置

选装项纸盘指定打印机上安装的所有选装项的纸张来源选项。可用值有“纸盘2” 和 <无>。

注意：

如果选择可选的“纸盘2”， 纸张页面上纸张选项 中的“纸张来源”和“第一页” 就可以使用该纸盘。

选装纸盘选项用于指定打印机上安装的任一可选纸张来源选项。可用值包括纸盘 3、纸盘 4 和 <无>。

注意：

如果选择可选的纸盘 3 和纸盘 4， 纸张页面上纸张选项 中的“纸张来源”和“第一页”就可以使用该纸盘。

如果您处于高海拔区域，则请选中“高海拔修正”方块来调整碳粉

“双面打印单元”选项用于指定打印机上安装的双面打印单元。

“节电”复选框可让打印机进入睡眠模式。

“时间延迟”参数可指定打印机进入睡眠模式前的闲置期间。这段闲置期间是在关掉高压电力之前，打印机处于等候状态而不从主机接收数据输入的时间，这样可以节省能源。打印机可用的省电间隔时间为 5 分钟、10 分钟、15 分钟、30 分钟、45 分钟和 60 分钟。默认值为 5 分钟。

注意：
如果选中“双面打印单元”，布局选项卡上的“双面打印”和“书册打印”就可以使用该单元。

注意：
如果选中“双面打印单元”，布局选项卡上的“双面打印”就可以使用该单元。

如果打印机上安装了可选的硬盘，请选中选装硬盘驱动器 (HDD)复选框。

打印机页面


光栅压缩

光栅压缩选项可以让用户选择压缩方式。可用的压缩方式包括“自动”、“最小”、“中”和“最大”。默认值为“自动”。

- “自动”选项用于在“最小”和“中”之间选择最佳压缩方式。

- “最小”选项用于选择无损压缩方式。由于压缩时没有损失任何数据，因此打印输出的质量较高。

- “中”选项用于选择有损压缩方式。打印输出的质量高于“最大”，打印速度则高于“最小”。

- “最大”选项用于选择有损压缩方式。虽然压缩时会损失一些数据，但可以提高打印速度。

相关主题

图形页面

高级选项对话框


缩小/放大

“缩小/放大”可让您缩小和放大打印结果。 缩放比例可让您设置缩小或放大原页面的百分比。默认值为100%。可用值从25%到400%，间隔为1%。

相关主题

缩放

纸张页


分辨率

“分辨率”以最简单的形式，定义打印输出结果的品质：每英寸的点数。

质量

“质量”以最简单的形式定义打印输出的质量。

图形页面


缩放打印

缩放

“输出缩放”可以让您缩小和放大输出页面。

缩小/放大

适合页面

当“布局”页面上所选的“输出类型”为“每面 1 页”时，将启用“缩放打印”选项。

纸张页面


省墨模式

省墨模式设置允许用户在打印文件的草稿本时节省打印墨粉。选择关将以正常模式打印，选择开将用较少的墨粉打印页面。 默认值为打印机设置。 关闭。

相关主题

图形页面

高级选项对话框


TrueType字体选项

TrueType选项

下载字体/按照图像设置打印决定驱动程序通知打印机如何反映(创建)文件中的文字。

下载为轮廓

选择此选项时，驱动程序将下载用于文件中的所有TrueType字体，而不是用打印机中保存的(已经存在)的字体。打印文档之后，如果您发现字体打印得不正确，选择“下载为位图”，然后重新提交打印作业。在打印 Adobe 文件时，“下载为位图”设置非常有用。

下载为位图

选择此选项时，驱动程序将把文件中所使用的所有字体下载为位图，而不是用打印机中保存的（已经存在）的字体。在打印字体没有正确显示在打印页面上的作业时，选择“下载为位图”，然后再重新提交打印作业。在打印 Adobe 文件时，“下载为位图”设置非常有用。

注意：

位图通常需要更多的内存和更长的处理时间，尤其大的位图。

打印为图形

在打印有高图像内容和TrueType字体相对较少的文件时，选择此选项可以提高打印性能(速度)。选择此选项时，驱动程序将把所有TrueType字体下载为图像。把TrueType字体打印为图像所需要的打印机内存较少，而且可以缩短打印时间。如果您想要打印文字上的图像如只显示字符的暴露部分的图像时，此选项会很有用。

相关主题

图形页面

高级选项对话框


类型

“类型”可让用户选择 单面打印多页、 海报 和书册打印。

布局页面


水印信息

可让用户输入要打印的水印。

只打印在首页上：仅在第一页打印水印。默认情况下，该选项未选中。

编辑水印对话框


水印选项

“水印”下拉式列表可让用户启用或禁用水印功能。

相关主题

编辑水印对话框

其它功能页面