Nyomtató illesztoprogram Súgó

Nyomtató illesztőprogram Súgó

Üdvözli Önt a nyomtató illesztőprogram Súgó. Válasszon témakört az Önt érdeklő elemre történő kattintással.

Elrendezés oldal

Papír oldal

Grafika oldal

Extrák oldal

Nyomtató oldal

Névjegy oldal

Itt találhatók meg a linkek a vonatkozó termékek megvásárlásához, a legfrissebb illesztőprogram letöltéséhez, és az on-line felhasználói regisztrációhoz.


Elrendezés oldal

Az Elrendezés laponlehet meghatározni a tájolás, a laponként több oldal, poszter, füzetnyomtatás és kétoldalas nyomtatás jellemzőit. kétoldalas nyomtatás.

MEGJEGYZÉS:

A Füzetnyomtatás és a Kétoldalas nyomtatás csak akkor engedélyezett, ha a Nyomtatás fül Duplex egység jelölőnégyzetét bejelölte.

MEGJEGYZÉS:

A Kétoldalas nyomtatás csak akkor engedélyezett, ha bejelölte a Nyomtatás fül Duplex egység jelölőnégyzetét.

MEGJEGYZÉS:

Az Elrendezés oldal Füzetnyomtatás és Kétoldalas nyomtatás opciója Az Elrendezés oldal Kétoldalas nyomtatás opciója csak akkor érhető el, ha a kiválasztott Papírméret beállítás .

Kapcsolódó témák

Típus

Tájolás

Laponként több oldal

Poszter

Füzetnyomtatás

Kétoldalas nyomtatás

Kétoldalas nyomtatás

Kedvencek


Papír oldal

Kattintson a Papír oldalra a különböző paraméterek, mint pl. példányszám, Papírméret, Papírforrás és Papírtípus kiválasztásához.

Kapcsolódó témák

Példányszám

Leválogatás

Papírbeállítások

Méretezés

Egyéni papírméret

Kedvencek


Grafika oldal

A Grafika oldal határozza meg a nyomtatási feladat grafikai beállításait.

Kapcsolódó témák

Felbontás Minőség

Kép üzemmód

Színes mód

Rasztertömörítés

Takarékos üzemmód

Sötétség

TrueType beállítások

Speciális beállítások párbeszédpanel

Kedvencek


Extrák oldal

Az Extrák oldal teszi lehetővé a választást a vízjel, sablon és nyomtatási sorrend beállítások megadását.

Kapcsolódó témák

Vízjel kiválasztása

Sablon kiválasztása

Nyomtatási beállítások

Vízjel szerkesztése párbeszédablak

Sablon szerkesztése párbeszédablak

Nyomtatás rögzítése párbeszédpanel

Kedvencek


Nyomtató oldal

Az alábbi beállítás a nyomtatóhoz csatlakoztatott kiegészítők meglététől függ.

Kapcsolódó témák

Nyomtató beállítása


Névjegy oldal

Megjeleníti a szerzői jogi információkat és az illesztőprogram verziószámát.

Kapcsolódó témák

Névjegy oldal gombjai


Névjegy oldal gombjai

A Vásároljon segédanyagokat gomb hivatkozásokat tartalmaz a termékek honlapjára. A honlap gomb hivatkozásokat tartalmaz a legfrissebb illesztőprogramok honlapjára. A felhasználónak rendelkeznie kell Internet böngészőprogrammal és Internet kapcsolattal hogy a hivatkozásokat meg tudja tekinteni.

Kapcsolódó témák

Névjegy oldal


Speciális beállítások párbeszédpanel

Ebben a párbeszédpanelben adhatják meg a felhasználók a speciális beállításokat.

Kapcsolódó témák

Rasztertömörítés

Takarékos üzemmód

TrueType beállítások

Szöveg sötétítése

Minden szöveg feketén

Grafika oldal


Füzetnyomtatás

MEGJEGYZÉS:

Az opció csak akkor elérhető, ha a Papírméret beállítás a Papír oldalon .

A füzetnyomtatás teszi lehetővé a felhasználó által beállított paramétereknek megfelelő füzet nyomtatását. Az alapértelmezett érték az aktuálisan kiválasztott papírmérettől függ.

Kapcsolódó témák

Elrendezés oldal


Leválogatás

Ez a beállítás automatikusan leválogatja a példányokat, ha kettőnél több példányt nyomtat. Például ha 2 példányt nyomtat egy 5 oldalas dokumentumról, a nyomtató a dokumentum oldalait az első példány esetében az 1.-től az 5.-ik oldalig, majd a második példányntál is az 1.-től az 5.-ik oldalig nyomtatja ki. Ha nem választja ki ezt a beállítást, a nyomtató a dokumentumot oldalanként két példányban nyomtatja ki, és Önnek kell a lapokat leválogatnia nyomtatás után.

Kapcsolódó témák

Papír oldal


Színbeállítás/Színleképezés

A Fényerősség/Kontraszt csúszkákkal egyszerűen beállíthatja a képek árnyalatait. Ezek a vezérlők az összes pixelértéket egyszerre állítják: a magasfényeket, az árnyéktartományt és a középtartományt.

Telített: a csúszkával a kép színeinek az élénkségén lehet állítani.

Színegyensúly csúszkák (Cián-vörös, Magenta-zöld és Sárga-kék): beállíthatja velük a képek színeinek keverési arányát.

Érzékletes
Ideális szkennelt képekhez vagy fényképekhez, ahol a színek kiegyenlítése a fontos.

Telített
Leginkább üzleti grafikákhoz ajánlott, ahol nem annyira a színhűség, hanem inkább az élénk kontrasztok lényegesek, például egy grafikon ábrázolásánál.

Kolometrikus
Vállalati logók és egyéb emblémák nyomtatásához ajánlott, ahol lényeges a pontos színegyezés.

Az RGB szín beállítás határozza meg a színképzési módot.

- Szabványos
Ez a leggyakrabban használt beállítás (alapértelmezett).
Ez a beállítás eredményezi a szabványos monitorokon (sRGB monitorok) megjelenőhöz leginkább hasonló színtónusokat.
A legjobb eredménye elérése érdekében állítsa a monitor színhőmérsékletét 6500 K értékre, és a gamma beállítást 2,2 értékre.

- Élénk
Ez a beállítás a legmegfelelőbb bemutatókhoz és grafikonokhoz.
Ez a beállítás a szabványos beállításhoz képest élénkebb tónusokat eredményez.

- Eszköz
Ezt a beállítást leginkább vékony vonalak, kisméretű betűk és színes rajzok esetén célszerű használni.
Az így kapott színtónusok eltérhetnek a monitoron megjelenőktől.
Cián, magenta és sárga színek esetében a készülék tiszta festékszínnel nyomtat.

Kapcsolódó témák

Színes mód

Grafika oldal


Színes mód

Színes mód a felhasználó színesben vagy szürkeárnyalatokkal nyomtathat ki egy képet. Az alapértelmezett érték a Színes.

A színleképezés funkció révén a nyomtatásban megjelenő színeket megfeleltetheti a képernyőn megjelenő színeknek. Alapértelmezés szerint a funkció értéke: Ki. A Színleképezés legördülő listán más színleképezések közül is választhat. A választási lehetőségek az alábbiak:

Érzékletes
Ideális szkennelt képekhez vagy fényképekhez, ahol a színek kiegyenlítése a fontos.

Telített
Leginkább üzleti grafikákhoz ajánlott, ahol nem annyira a színhűség, hanem inkább az élénk kontrasztok lényegesek, például egy grafikon ábrázolásánál.

Kolometrikus
Vállalati logók és egyéb emblémák nyomtatásához ajánlott, ahol lényeges a pontos színegyezés.

MEGJEGYZÉS:

A színleképezés funkció nem érhető el Windows 95 / NT 4.0 rendszerek esetében.

Kapcsolódó témák

Színbeállítás

Színbeállítás/Színleképezés

Grafika oldal


Sablon nyomtatásának megerosítése nyomtatáskor

Sablon nyomtatásának megerősítése nyomtatáskor

Használja a Sablon nyomtatásának megerősítése nyomtatáskor jelölődobozt ha értesítést szeretne kapni ha a sablont egy nyomtatási feladat használja. Az alábbi párbeszédablak megerősítést kér a felhasználótól a sablon használata előtt.

Kapcsolódó témák

Sablon szerkesztése párbeszédablak


Példányszám

A példányszám opció teszi lehetővé a nyomtatandó leválogatatlan példányok számának beállítását. Az alapértelmezett érték 1, a maximális érték 999 lehet. A kívánt értéket közvetlenül is beírhatja, vagy a fel és le nyilakkal állíthatja be a kívánt példányszámot.

MEGJEGYZÉS:

Ez a beállítás független a használt alkalmazás nyomtatási párbeszédablakában megjelenő példányszám értéktől.

Kapcsolódó témák

Papír oldal


Jelenlegi vízjelek

Hozzáadás

Ezzel a beállítással lehet létrehozni és elmenteni vízjeleket miután a felhasználó kitölti a vízjel szövegét, beállítja a betűtípus információkat, és kiválasztja a szöveg tájolását.

MEGJEGYZÉS:

Az elmentett vízjelek maximális száma 32. Ezután a Hozzáadás gomb színe szürke lesz, és nem lehet kiválasztani.

Frissítés

Lehetővé teszi egy mára meglévő vízjel módosítását.

Törlés

A kiválasztott vízjel eltávolítása.

Kapcsolódó témák

Vízjel szerkesztése párbeszédablak


Egyéni papírméret név

Adja meg az egyedi papírméret nevét Miután megadta az egyedi papírmérethez tartozó nevet, szélességet és magasságot, kattintson a Hozzáadás gombra a módosítások mentéséhez. Kattintson az OK gombra. Az egyedi papírméretek megjelennek az Egyéni papírméret nevek között. Frissítse, vagy Törölje a kiválasztott egyedi papírméretet.

Kapcsolódó témák

Egyéni papírméret párbeszédablak


Egyéni papírméret párbeszédablak

Ez a párbeszédablak teszi lehetővé az egyedi papírméretek kezelését.

Kapcsolódó témák

Egyéni papírméret nevek

Egyéni papírméret név

Papírméret

Papír oldal


Egyéni papírméret nevek

Hozzáadás

Lehetővé teszi az Egyedi papírméret elkészítését és mentését miután a felhasználó kitölti a nevet és a mérettel kapcsolatos adatokat.

MEGJEGYZÉS:

Az elmentett egyedi papírméretek maximális száma 32. Ha ezt a számot elérte, a Hozzáadás gomb szürke lesz és nem választható.

Frissítés

Lehetővé teszi már meglévő egyedi papírbeállítás módosítását.

Törlés

Eltávolítja a kiválasztott egyedi papírbeállítást.

Kapcsolódó témák

Egyéni papírméret párbeszédablak


Szöveg sötétítése

Ha ki van pipálva a Szöveg sötétítése opció, a nyomtató a normál nyomtatási képnél sötétebben nyomtatja a dokumentumban levő összes szöveget.

Kapcsolódó témák

Grafika oldal

Speciális beállítások párbeszédpanel


Sötétség

A Sötétség opció állítja be a festék sûrûségét a nyomtatási képen. Az értékek az alábbiak lehetnek: Normál, Világos, és Sötét. Az alapértelmezett érték a Normál.

Kapcsolódó témák

Grafika oldal

Speciális beállítások párbeszédpanel


Kétoldalas nyomtatás

MEGJEGYZÉS:

Az opció csak akkor elérhető, ha a Papírméret beállítás a Papír oldalon .

Az alapértelmezett beállítás Nyomtató beállítása.

▪ Nyomtató beállítása:

Alapértelmezés szerint értéke Nincs.

▪ Nincs:

Csak a lap egyik oldalára nyomtat.

▪ Hosszanti él:

A dokumentum úgy lesz kinyomtatva, hogy a kötés a lap hosszanti éle mentén helyezkedik el, így a dokumentum oldalait balról jobbra lehet forgatni, mint egy könyvet. Ha a dokumentum tájolása fekvő, és a hosszanti él mentén történő fűzést választja ki, a nyomtatott dokumentumot a hosszanti él mentén fentről lefelé lehet hajtani, mint egy flipchartot.

▪ Rövidebb él:

A dokumentum úgy lesz kinyomtatva, hogy a kötés a lap hosszanti éle mentén helyezkedik el, így a dokumentum oldalait felülről lefelé lehet forgatni, mint egy flipchartot. Ha a dokumentum tájolása fekvő, és a rövidebb él mentén történő fűzést választja ki, a nyomtatott dokumentumot a rövidebb él mentén balról jobbra lehet hajtani, mint egy könyvet.

A Fordított duplex funkció az általános oldalsorrend mellett duplex oldalsorrend választására is módot nyújt.

Kapcsolódó témák

Elrendezés oldals


Sablon szerkesztése párbeszédablak

Lehetővé teszi sablon létrehozását és engedélyezését a nyomtatáshoz.

Kapcsolódó témák

Sablon lista

Sablon műveletek

Sablon nyomtatásának megerősítése nyomtatáskor

Extrák oldal


Vízjel szerkesztése párbeszédablak

A Vízjel szerkesztése párbeszédablak teszi lehetővé a vízjel szolgáltatás engedélyezését és tiltását. Itt lehet vízjelet létrehozni és elmenteni. A lista jobb oldalán található előnézeti képen jelenik meg a nyomtatott oldal képe.

Kapcsolódó témák

Jelenlegi vízjelek

Vízjel szövege

Szöveg tájolása

Betűtípus tulajdonságok

Extrák oldal


Kedvencek

A Kedvencek zolgáltatás teszi lehetővé az aktuális illesztőprogram beállítások mentését (pl. oldal tájolás, papírforrás) a későbbi ismételt felhasználáshoz. A felhasználó kényelme érdekében a Kedvencek szolgáltatás a legtöbb nyomtató illesztőprogram fülről el lehet érni. A nyomtató illesztőprogram alapértelmezett értékei is visszaállíthatók a <Nyomtató alapértelmezett> opció kiválasztásával a Kedvencek legördülő listából.

Kedvenc beállítások mentése

Nyissa meg a nyomtató illesztőprogramot. Végezze el a kívánt nyomtatási beállításokat. A Kedvencek párbeszédablakban adja meg a kiválasztott beállítások nevét (pl. for céges dokumentum vagy használati útmutató).
Kattintson a Mentés gombra. A Kedvencekbeállítások mentésekor az illesztőprogram összes beállítása mentésre kerül. A nyomtató illesztőprogram a mentéshez megadott néven tudja visszakeresni a beállításokat a későbbi felhasználás során.

MEGJEGYZÉS:

Az elmentett egyedi illesztőprogram-beállítások maximális száma 32. Ha ezt a számot elérte, a Mentés gomb szürke lesz és nem lesz kiválasztható.

A Kedvencek szolgáltatás használata

Nyissa meg a nyomtató illesztőprogramot. Válassza ki a kívánt elemet a Kedvencek legördülő listából.t.
Kattintson az OK. gombra. A nyomtató ezután a kiválasztott Kedvencek beállítások szerint működik.

Kedvencek beállítások törlése

Törölje a kívánt nyomtatási beállításokat.


Laphoz méretezés

A laphoz méretezéslehetővé teszi a dokumentum kicsinyítését és nagyítását a kívánt papírmérethez. Bármilyen támogatott papírméretet választhat a Laphoz méretezés legördülő listából.

Kapcsolódó témák

Méretezés

Papír oldal


Betutípus tulajdonságok

Betűtípus tulajdonságok

A betűtípus tulajdonságainak megadása.

Név

A betűtípus nevének kiválasztása.

Stílus

A betűtípus stílusának kiválasztása.

Méret

A betűméret kiválasztása a 8 - 400 pontos tartományban.

Szín

A betűtípus színének kiválasztása.

Árnyalat

A felhasználó számára színárnyalat-választási lehetőséget kínál.

Kapcsolódó témák

Vízjel szerkesztése párbeszédablak


Kép üzemmód

A Kép üzemmód teszi lehetővé a nyomtatás minőségének javítását.

Kapcsolódó témák

Grafika oldal


Szöveg tájolása

Lehetővé teszi a vízjel szögének megadását -90 és +90 fok között.

Kapcsolódó témák

Vízjel szerkesztése párbeszédablak


Laponként több oldal

A Laponként több oldal beállításával határozható meg az egy lapra nyomtatott oldalak száma. Az alapértelmezett érték 1.

Az elérhető beállítások az alábbiak:

1

2

4

6

9

16

Nyomtatási sorrend

Válassza ki az oldalak sorrendjét és elhelyezkedését a lapon.

MEGJEGYZÉS:

Ha a Laponként több oldal értéke 1, a Nyomtatási sorrend beállítás szürke lesz, és nem lehet kiválasztani.

Az Oldalkeret nyomtatása kiválasztódobozban lehet megadni, hogy a készülék nyomtasson-e keretet minden oldal köré a lapon.

MEGJEGYZÉS:

Ha a Laponként több oldal értéke 1, az Oldalkeret nyomtatása szürkén jelenik meg, és nem módosítható.

Kapcsolódó témák

Elrendezés oldal


Tájolás

A Tájolás teszi lehetővé a dokumentum tájolásának kiválasztását. Az alapértelmezett beállítás Álló. Másik Tájolási beállítást a megfelelő gombra kattintással választhat ki. A választási lehetőségek az alábbiak:

▪ Álló (A nyomtatott oldal magassága nagyobb mint a szélessége)

▪ Fekvő (A nyomtatott oldal szélessége nagyobb mint a magassággal)

Az Elforgatás funkcióval fordított helyzetű fekvő- és állókép készíthető.

Kapcsolódó témák

Elrendezés oldal


Nyomtatási beállítások

A Nyomtatási sorrend teszi lehetővé az oldalak nyomtatási sorrendjének beállítását. Az alapértelmezett érték Normál. Másik Nyomtatási sorrendet úgy adhat meg, hogy a megfelelő opciót választja ki a Nyomtatási sorrend legördülő listából. A választási lehetőségek az alábbiak:

▪ Normál (első oldaltól az utolsó oldalig)

▪ Fordított sorrendben (utolsó oldaltól kezdve az első oldalig)

▪ Páratlan oldalak (csak páratlan oldalak)

▪ Páros oldalak (csak páros oldalak)

Az Újranyomtatás papírelakadáskor afunkció révén a felhasználók meghatározhatják, hogy papírelakadás után újra kívánják-e nyomtatni az utoljára kinyomtatott oldalt. Alapértelmezés szerint ez az opció nincs bejelölve.

Fejléces lap nyomtatásakor a dokumentum kinyomtatása előtt a nyomtató nevét, a hálózati felhasználó azonosítóját és a nyomtatási feladat nevét feltüntetnő oldalt nyomtat a rendszer. Ha egyszerre több felhasználó is küld nyomtatási feladatot a nyomtatóhoz, a fejléces lap segítségével könnyen beazonosíthatók az egyes feladatok a kimeneti tálcában.

Ha ki van pipálva Nyomtató betűkészlet használat opció, a nyomtató a memóriába épített (rezidens) betűtípusokat használja a nyomtatáshoz, a dokumentum betűtípusainak letöltése helyett. Mivel a betűtípusok letöltése időbe telik, a beállítás kiválasztása felgyorsíthatja a nyomtatást. A nyomtató betűtípusainak használata esetén a nyomtató megpróbálja a dokumentumban használt betűtípusokat megfeleltetni a a memóriában tárolt saját betűkészleteivel. Ha azonban a dokumentumban olyan betűtípust használ, ami jelentősen eltér a nyomtató rezidens betűkészletétől, a nyomtatott oldal is jelentősen eltérhet a képernyőn megjelenőtől.

A Mentés sablon űrlapként opciót választva sablon fájlként elmentheti a dokumentumot (C:\FORMOVER\*.FOM). Ha ezt a nyomtatási opciót választja, a nyomtatóprogram minden egyes nyomtatás alkalmával kéri a fájl nevét és a célhely elérési útját. Amennyiben előre be kívánja állítani a fájl nevét és az elérési útvonalat, kattintson a Nyomtatás helye részben lévő gombra, írja be a fájl nevét és adja meg az elérési útvonalat.

Kapcsolódó témák

Extrák oldal


Sablon lista

A jelenleg meglévő, mentett sablonok megjelenítése.

Kapcsolódó témák

Sablon szerkesztése párbeszédablak


Sablon muveletek

Sablon műveletek

A sablon betöltése teszi lehetővé a felhasználó számára a dokumentumra nyomtatni kívánt sablon betöltését.

A sablon létrehozása teszi lehetővé új sablon készítését. A következő nyomtatási feladatból a nyomtató sablon készít a későbbi dokumentumokhoz. Az illesztőprogram készen áll sablon létrehozására, de ezen a ponton a felhasználó kiléphet a sablonkészítési folyamatból a Sablonkészítés törlés gomb lenyomásával. He lenyomja az OK gombot, a felhasználó elfogadja a sablon nevét és beállításait.

A sablon létrehozásának kiválasztása után a felhasználó által elküldött következő nyomtatási feladatnál megjelenik egy párbeszédablak, ami megerősítést kér a sablon létrehozásához. Válassza a Mégse gombot a sablonkészítés felfüggesztéséhez.

A Sablon törlése opcióval lehet sablon törölni. Az alábbi ablak jelenik meg, ami megerősítést kér a sablon törléséhez.

Kapcsolódó témák

Sablon szerkesztése párbeszédablak


Sablon kiválasztása

A sablon legördülő lista teszi lehetővé a felhasználó számára a sablon kiválasztását. A sablon egy olyan egyoldalas dokumentum, ami szöveget és/vagy grafikát tartalmazhat, mint pl. levélfejléc és céges embléma.

Kapcsolódó témák

Sablon szerkesztése párbeszédablak

Extrák oldal


Papírméret

A felhasználó 3,00 x 5,00 3,55 x 5,51 hüvelyk - 8,50 x 14,00 hüvelykig terjedő papírméretet adhat meg. Ha a felhasználó a milliméter mértékegységet választja, a megengedett papírméret tartomány 76 x 127 mm 90 x 140 mm - 216 x 356 mm lesz.

Kapcsolódó témák

Egyéni papírméret párbeszédablak


Papírbeállítások

A papírméret opció teszi lehetővé a nyomtatáshoz használt papír vagy boríték méretében kiválasztását.

MEGJEGYZÉS:

A használt alkalmazás felülírhatja az itt beállított értéket. Ha probléma lép fel, ellenőrizze, hogy az alkalmazás is a nyomtatónál beállított papírméretet használja-e.

Ha a felhasználó az Egyedi gombra kattint, megjelenik az Egyedi papírméret párbeszédablak ahol, létrehozható a felhasználó által meghatározott papírméret.

Ha az Automatikus kiválasztást opciót választja ki a Papírforrás beállításnál, a nyomtató automatikusan kiválasztja a megfelelő tálcát a papírméret alapján. Az alapértelmezett érték az automatikus kiválasztás.

▪ At Automatikus kiválasztás automatikusan kiválasztja a Papírméretnek megfelelő papírforrást.

▪ A Kézi adagolás kiválasztása esetén a nyomtató kézi adagolással nyomtat a Kézi adagolóból.

▪ A Multi-funkciós beállítás a többcélú tálcát választja ki papírforrásként.

▪ A 1. tálca a nyomtató szabványos tálcáját választja ki.

▪ A 1. tálca a nyomtató szabványos tálcáját választja ki.

▪ A 2. tálca a nyomtató opcionális tálcáját választja ki. Ez az opció csak akkor elérhető, ha a felhasználó a nyomtató oldalon az opcionális tálcát választja ki.

▪ 3. tálca és 4. tálca választásakor a nyomtatás az opcionális tálcából történik. Ez az opció csak abban az esetben érhető el, ha a felhasználó a 3. és 4. tálcát választotta a Nyomtató oldal Opcionális tálca értékeként.

A Papírtípusa legördülő lista használatával választhatja ki a nyomtatási tálca papírtípusát a nyomtatáshoz. Az alapértelmezett beállítás a Nyomtató alapértelmezett.

Az Első oldal kiválasztása esetén meg kell határozni, hogy a nyomtatási feladat első oldalához melyik papírforrást használja a nyomtató . A választható értékek a <Nincs> és a papírforrás listában található beállítások. Az alapértelmezett érték <Nincs>.

Kapcsolódó témák

Papír oldal


Poszter

A Poszter nyomtatás lehetővé teszi az oldal nagy, többlapos változatának kinyomtatását.

A Stílus beállítás teszi lehetővé annak kiválasztását, hogy poszter nyomtatásakor az hány lapból álljon. Például a 2 x 2-es érték 2 lap hosszú és 2 lap széles nyomtatást eredményez, összesen 4 lapra. Az alapértelmezett beállíltás a 2 x 2.

Az elérhető Poszter elrendezés beállítások az alábbiak:

2 x 2

3 x 3

4 x 4

6 x 6

Egyéni

Kapcsolódó témák

Elrendezés oldal


Minden szöveg feketén

Ha a Minden szöveg feketén opciót választotta ki, a dokumentumban levő összes szöveg feketén jelenik meg nyomtatásban, a képernyőn megjelenő színtől függetlenül. Ha az opció nincs kipipálva, a színes szöveg szürkeárnyalatosan fog megjelenni.

Kapcsolódó témák

Grafika oldal

Speciális beállítások párbeszédpanel


Nyomtatás rögzítése párbeszédpanel

A Nyomtatás rögzítése párbeszédpanelen megadhatja, hogyan kívánja kinyomtatni vagy az opcionális HDD használatával elmenteni a nyomtatandó fájlt. A következő beállítások közül választhat:

Normál
Normál nyomtatás, a dokumentum merevlemezre való mentése nélkül. Ha bejelöli a Nyomtatási feladat tárolása jelölőnégyzetet, a rendszer merevlemezre menti a dokumentumot nyomtatás után. Az elmentett dokumentumot azután bármikor kinyomtathatja a nyomtató kezelőpaneljéről vagy a számítógépről.

Vázlat
Két példánynál több nyomtatásakor áll rendelkezésre. A nyomtató az első példány kinyomtatása után szünetet tart, hogy a felhasználó ellenőrizni tudja a nyomtatás minőségét. Ha mindent rendben talál, folytathatja a fennmaradó példányok nyomtatását. Ha a vázlat nyomtatása után a merevlemezre kívánja menteni a a dokumentumot, jelölje be a Nyomtatási feladat tárolása jelölőnégyzetet.

Bizalmas
A magánjellegű vagy bizalmas dokumentumokat saját jelszó védelme mellett elküldheti a merevlemezre, hogy más felhasználók ne férhessenek hozzá. A dokumentum nyomtatásához jelszóra van szükség. Nyomtatás után a dokumentumot a rendszer törli a merevlemezről. Ha nyomtatás után a merevlemezre kívánja menteni a fájlt, jelölje be a Nyomtatási feladat tárolása jelölőnégyzetet.

Tárolás
Nyomtatás nélkül elmenti a dokumentumot a merevlemezre. Ha a mentett dokumentumot a kezelőpanel segítségével kívánja kinyomtatni, meg kell adnia a jelszót. Ezt a beállítást magánjellegű vagy bizalmas dokumentum nyomtatásakor célszerű használni. Jelölje be a Tárolás nyilvános mappában lehetőséget, ha nyomtatás nélkül kívánja a dokumentumot a merevlemezre menteni. Az elmentett dokumentumot ekkor jelszó megadása nélkül minden felhasználó kinyomtathatja. Ezt a beállítást nyilvános dokumentumok nyomtatásánál használja.

Ütemezés
Nagy adatmennyiség kezeléséhéz javasolt beállítás. Ha bejelöli ezt az opciót, a rendszer a dokumentumot a merevlemezre küldi és annak nyomtatási sorából ütemezi, így csökkenti a számítógép terhelését.

Késleltetés
Ezzel a beállítással a dokumentum nyomtatása megadott időpontban indítható. Ha például éjszaka 23.00 órára ütemezi a nyomtatást, amikor a nyomtató nincs leterhelve, a nyomtató 23.00 óráig tárolja a dokumentumot a merevlemezen és csak akkor nyomtatja ki.

Az alábbi feladat-tulajdonságok állnak rendelkezésre:

Felhasználói azonosító
A felhasználói azonosító megadásához. A nyomtatás későbbre ütemezésekor, valamint a mentett fájl kezelőpanelen való kikeresésekor használható.

Feladat neve
A nyomtatási feladat nevének megadásához. A nyomtatás későbbre ütemezésekor, valamint a mentett fájl kezelőpanelen való kikeresésekor használható.

Jelszó
A Bizalmas beállításnál használatos jelszó megadásához. Ez a beállítás csak akkor áll rendelkezésre, ha a Tárolás nyilvános mappában lehetőség kiválasztása nélkül bejelöli a Bizalmas vagy a Tárolás opciót. Ha egy adott fájlt jelszóvédelemmel lát el, a fájl csak jelszó ellenében nyomtatható vagy törölhető.

Nyomtatási idő
Beállíthatja, hogy a nyomtató mikor indítsa a nyomtatást. Ez az opció csak akkor áll rendelkezésre, ha kiválasztotta a Késleltetés lehetőséget.

Kapcsolódó témák

Extrák oldal


Nyomtató beállítása

Az opcionális tálca beállítás határozza meg a nyomtatóhoz telepített opcionális papírforrás lehetőségeket. A választható értékek a 2. tálca és <Nincs>.

MEGJEGYZÉS:

Ha a 2. tálcát választotta ki, az elérhető lesz a papírforrás és első oldal opcióknál a Papírbeállítások között a Papírbeállítások oldalon.

Az opcionális tálca beállítás határozza meg a nyomtatóhoz telepített opcionális papírforrás lehetőségeket. A következő lehetőségek közül választhat: 3. tálca, 4. tálca és <Nincs>.

MEGJEGYZÉS:

Ha az opcionális 3. vagy 4. tálcát választja, először engedélyeznie kell a Papírforrás és az Első oldal lehetőséget a Papírbeállítások oldalon Papírbeállítások menüjében.

Ha nagy tengerszint feletti magasságú területen használja a nyomtatót, pipálja ki a Magasságkorrekció dobozt a festékfelvitel korrekciójához.

A Duplex egység a számítógépre telepített duplex egységet jelzi.

Az Energiatakarékos üzemmód opció kipipálásával engedélyezi a nyomtató számára az alvó üzemmódot.

A Késleltetés paraméter határozza meg azt az időtartamot, amíg a nyomtató vár alvó üzemmódra váltás előtt. A nyomtató ennyi időt vár az utolsó adag adat megérkezése után mielőtt a nagy teljesítményfelvételről átvált energiatakarékos működésre. A beállítható időtartamok: 5 perc, 10 perc, 15 perc, 30 perc, 45 perc és 60 perc. Az alapértelmezett beállítás 15 perc.

MEGJEGYZÉS:
Ha a Duplex egység lehetőség be van jelölve, elérhető az Elrendezés fül Kétoldalas nyomtatás és Füzetnyomtatás opciói alatt.

MEGJEGYZÉS:
Ha a Duplex egység lehetőség be van jelölve, elérhető az Elrendezés fül Kétoldalas nyomtatás opciója alatt.

Jelölje be az Opcionális merevlemez (HDD) jelölőnégyzetet, ha a nyomtatóra opcionális merevlemezt telepített.

Kapcsolódó témák

Nyomtató oldal


Rasztertömörítés

A Rasztertömörítés funkciónak köszönhetően a felhasználó kiválaszthatja a tömörítés módját. A rendelkezésre álló tömörítésmódok a következők: Automatikus, Minimális, Közepes és Maximális. Az alapértelmezett érték az Automatikus.

- Az Automatikus beállítás megkeresi a Minimális és Közepes beállítás közötti legoptimálisabb tömörítési módot.

- Minimális beállítással adatveszteség nélküli tömörítés adható meg. A nyomtatás minősége rendkívül jó, hiszen a tömörítés során nincs adatveszteség.

- A Közepes beállítás kompromisszumos tömörítési megoldást jelent. A nyomtatás minősége ebben az esetben jobb, mint a Maximális beállításnál, sebessége pedig nagyobb, mint a Minimális beállításnál.

- A Maximális beállítás kompromisszumos tömörítési megoldást jelent. Bár ez a tömörítési mód adatveszteséggel jár, a nyomtatás sebessége jelentősen nő.

Kapcsolódó témák

Grafika oldal

Speciális beállítások párbeszédpanel


Kicsinyítés/Nagyítás

A Kicsinyítés/Nagyítás teszi lehetővé a nyomtatási kép kicsinyítését és nagyítását. A méretezési faktor adja meg az eredeti oldalhoz viszonyított nagyítás vagy kicsinyítés mértékét százalékban. Az alapértelmezett érték 100%. A választható érték 25% - 400%-ig terjed, 1%-os lépésközzel.

Kapcsolódó témák

Méretezés

Papír oldal


Felbontás/Minőség

Felbontás

A felbontás beállítás a legegyszerűbb módon határozza meg a nyomtatási kimenet minőségét: egy négyzethüvelykre eső pontok száma.

Minőség

Minőség a nyomtatás minőségének beállítása a legegyszerűbb módon.

Kapcsolódó témák

Grafika oldal


Méretezés

A Nyomtatás méretezésével csökkenthető és növelhető a nyomtatott oldal mérete.

Kicsinyítés/Nagyítás

Laphoz méretezés

A Méretezés beállítása engedélyezett, ha az Elrendezés lap kiválasztott nyomtatástípusa „1 oldal laponként”.

Kapcsolódó témák

Papír oldal


Takarékos üzemmód

A Takarékos üzemmód teszi lehetővé a festék-megtakarítást dokumentumvázlatok nyomtatása estén. Válassza a Ki opciót ha normál módban kívánt nyomtatni, illetve a Be opciót ha a festéktakarékos nyomtatást választja. Az alapértelmezett beállítás a Nyomtató beállítása. Ki.

Kapcsolódó témák

Grafika oldal

Speciális beállítások párbeszédpanel


TrueType beállítások

A Betűtípusok letöltése/Nyomtatás grafikaként beállítások határozzák meg, hogy az illesztőprogram miként szabályozza a dokumentumban levő szövegek leképezését (létrehozását) a nyomtatásban.

Letöltés kontúrrajzként

Ha ezt az opciót választja ki, az illesztőprogram letölti az összes olyan, a dokumentumban használt TrueType betűtípust, melyek nincsenek eltárolva a nyomtató rezidens memóriájában. Ha a dokumentum nyomtatásakor a betűtípusok nem jelennek meg helyesen, válassza a Letöltés bittérképként beállítást, és nyomtassa ki újra a feladatot. A Letöltés bittérképként beállítás az Adobe programokból történő nyomtatás esetén hasznos.

Letöltés bittérképként

Ha ezt a beállítást választja ki, az illesztőprogram bittérképként tölti le az összes olyan, a dokumentumban használt TrueType betűtípust, melyek nincsenek eltárolva a nyomtató rezidens memóriájában. Ha a feladat nyomtatásakor a betűtípusok nem jelennek meg helyesen, válassza a Letöltés bittérképként beállítást, és nyomtassa ki újra a feladatot. A Letöltés bittérképként beállítás az Adobe programokból történő nyomtatás esetén hasznos.

Megjegyzés:

A bitképek általában több memóriát és hosszabb feldolgozási időt igényelnek, különösen a nagy bitképek.

Nyomtatás grafikaként

A sok grafikával, és viszonylag kevés TrueType betűtípussal rendelkező dokumentumok esetén ez a beállítás javíthatja a nyomtatási teljesítményt (sebességet). Ha ezt az opciót választja ki, az illesztőprogram minden TrueType betűtípust képként tölt le a nyomtatóra. A TrueType betűtípusok grafikaként történő nyomtatása kevesebb memóriát igényel a nyomtatón, és felgyorsíthatja a nyomtatást. Ez a beállítás akkor is hasznos, ha grafikát szeretne szöveg fölé nyomtatni úgy, hogy csak a karakterek kilátszó része jelenjen meg nyomtatásban.

Kapcsolódó témák

Grafika oldal

Speciális beállítások párbeszédpanel


Típus

A Típus opció teszi lehetővé a több oldal egy lapra, poszter és füzet nyomtatást .

Kapcsolódó témák

Elrendezés oldal


Vízjel szövege

A nyomtatni kívánt vízjel szövegének megadása.

Csak az első oldal: A vízjelet csak az első oldalra nyomtatja ki. Alapértelmezett beállításként nincs kijelölve.

Kapcsolódó témák

Vízjel szerkesztése párbeszédablak


Vízjel kiválasztása

A Vízjel legördülő listából lehet engedélyezni vagy tiltani a vízjel funkciót.

Kapcsolódó témák

Vízjel szerkesztése párbeszédablak

Extrák oldal