OKI Súgó, Tartalomjegyzék

A nyomtató-illesztőprogram beállítási lehetőségei 4 fül alá vannak csoportosítva – Beállítás, Feladatopciók, Kép és Eszközopciók. Ha többet kíván megtudni ezekről, válasszon egyet az alábbi témák közül.

Beállítás
A Beállítás fülön választhatja ki és állíthatja be többek között a következőket: Méret, Papírforrás, Papírtípus, Illesztőprogram-beállítások.

Feladatopciók
A Feladatopciók fülön választhatja ki és állíthatja be többek között a következőket: Minőség, Feladattípus, Tájolás, Vízjel.

Kép
A Kép fülön választhatja ki és állíthatja be többek között a következőket: Árnyalási mintázat, Fényerő, Kontraszt.

Eszközopciók
Az Eszközopciók fülön végezheti el a nyomtatóhoz telepített választható eszközökre vonatkozó tételek beállítását.


Beállítás

A Beállítás fül a papírra vonatkozó beállításokat tartalmazza, például a méret, a papírforrás/-tálcák, a papírsúly és a papíradagolási opciókat.

Méret

Forrás

Súly

Papíradagolási opciók

Kidolgozási mód

Kétoldalas nyomtatás

Illesztőprogram-beállítások

Névjegy

Alapértelmezett

OK

Mégse

Alkalmaz


Méret

Ezzel a beállítással jelölhető ki a papírméretet a dokumentumhoz. A lista tartalmazza az ö sszes mentett Egyéni papírméretet is.

Tipp :

Egyes programok lehetővé teszik a papírméret beállítását, és ezzel a nyomtatóillesztő-programban lévő beállítások felülírását.

Felhasználói papírméretek

Kétféle módon határozhat meg saját papírméreteket a nyo mtatóillesztő-programban.

1. Ha a Méret listán a Felhasználói pontot választja, megjelenik a Szabad méret beállítása párbeszédpanel. Ezzel állíthatja be – bizonyos határok között – a behelyezett papír szélesség- és hosszúságértékét. Ez a papírméret listáján „Felhasználói szélesség × magasság” néven jelenik meg.

2. A Papíradagolási opciók… gombra, majd az Egyéni méret… gombra kattintva határozhat meg és menthet egyedi néven saját, előre beállított papírméreteket. Ezek a papírméretek a méretlista alján jelen nek meg, saját nevükön.

Tipp : Saját papírméretek megadásakor a szélesség nem lehet nagyobb, mint a magasság.


Forrás

A Papírforrás beállítás határozza meg, mely tálcából használjon papírt a nyomtató. A kézi adagoláshoz az szükséges, hogy a felhasználó minden egyes nyomtatandó oldalhoz papírlapot helyezzen a tálcára. Ez a beállítás különösen hasznos, ha egyéni papírméretre vagy borítékra nyomtat.

Emellett megadhatja a papírforrást is a k ívánt adagolási módot szemléltető nyomtató képére kattintva. Például, kattintson a nyomtatókép tetejére az 1. tálca (felső kazetta) kiválasztásához, vagy a nyomtató elejére a képen, ha a Kézi adagolás beállítást választja.

Tipp: Ha új papírtálcát telepít, gondoskodjon arról, hogy eggyel megnövelje a telepített tálcák számát az Eszközopciók lapon.


Súly

Kiválasztja a használni kívánt papír súlyát és típusát.

Nyomtatóbeállítás (a nyomtatóban a kijelölt tálcára beállított súlyt és a hordozótípust használja)

Könnyű (16–17 font) (59–66 g/m2)

Középkönnyű (18–19 font) (67–73 g/m2)

Közepes (20–23 font) (74–88 g/m2)

Középnehéz (24–27 font) (89–104 g/m2)

Nehéz (28–32 font) (105–122 g/m2)

Címkék

Írásvetítő fólia

Ha egyszerű papírra nyomtat, ne válassza a Címke 1 vagy a Címke 2 hordozótípust. Ez festékelkenődést és papírelakadást eredményezne.

Megjegyzés: Ha a "Kétoldalas nyomtatás"-t választja, a legnagyobb használható papírsúly a "Nehéz (105 g/m2)".


Papíradagolási opciók

A Papíradagolási opciók arra vonatkozó elemeket tartalmaznak, hogyan kerül adagolásra a papír a nyomtatóban. Emellett olyan opciókat is tartalmaznak, amelyek lehetővé teszik saját egyéni papírméretek definiálását.

Automatikus tálcaváltás

Papírméret-ellenőrzés

Az illesztőprogramban választott tálca engedélyezése a nyomtatón

Egyéni méret

Alapértelmezett

OK

Mégse


Automatikus tálcaváltás

Ha az aktuális tálcából kifogy a papír, a nyomtató automatikusan átvált egy olyan tálcára, amelyben ugyanolyan papírtípus van, és folytatja a nyomtatást. Ez az opció alapértelmezés szerint be van kapcsolva.


Papírméret-ellenőrzés

Ha ez a jelölőnégyzet be van jelölve, a nyomtató hibaüzenetet küld, amikor a kért papírméret eltér a nyomtatóba betöltött papír méretétől. Amikor ez a jelölőnégyzet üres, a nyomtató a kijelölt tálcába betöltött papírt használja, tekintet nélkül a kért típusra vagy méretre. Ha ez a jelölőnégyzet be van jelölve, a nyomtató papírt kérő üzenetet jelenít meg a kijelzőjén, majd készenléti módba vált. A nyomtatás újraindul, amikor az utasításoknak megfelelően betölti a papírt, és megnyomja az ONLINE (Bekapcsolva) gombot.


Az illesztőprogramban választott tálca engedélyezése a nyomtatón

Ha ez a beállítás engedélyezve van, a nyomtató figyelmen kívül hagyja az illesztőprogramban kiválasztott 1. tálca, 2. tálca, Többcélú tálca vagy Kézi tálca opciókat. A nyomtató beállításai felülírják az illesztőprogram Forrás opciójában megadott beállítást.

Megjegyzés: Ez az opció nem használható, ha az Automatikus választás van kiválasztva a nyomtatóilleszt ő-programban.


Egyéni papírméret

Az Ön által létrehozott egyéni papírméretek megjelennek a Méret menüben, és ugyanúgy választhatóak, mint a meglévő papírméretek.

Egyéni papírméret létrehozásához a következő lépéseket hajtsa végre:

1. Válassza a Fájl > Nyomtatás menüpontot az alkalmazói programban.

2. Az alkalmazástól függően lehetséges, hogy ki kell választania a nyomtatómodellt, és rá kell kattintania a „Tulajdonságok" gombra. Ez megnyitja a nyomtató-illesztőprogram beállításait.

3. Kattintson a Beállítás fülre, majd pedig a „Papíradagolási opciók..." gombra

4. Nyomja meg az Egyéni méret... gombot. Megjelenik az Egyéni méret párbeszédpanel.

5. Adjon meg egy nevet a felvenni kívánt papírméret számára a Név mezőben.

6. Jelölje ki a kívánt Mértékegységet, ami lehet mm vagy hüvelyk, majd írja be a papír szélességét és hosszúságát a Szélesség és a Hosszúság mezőkbe.

7. A Hozzáadás>> gombot megnyomva vegye fel ezt a papírt az egyéni papírméretek listájára. A név felkerül az Egyéni méret párbeszédpanel felsoroláspaneljére és a Méret menübe.

8. Az OK gombot megnyomva zárja be a párbeszédpanelt.

Az egyéni papírméretek a Méret menü végére kerülnek, a Felhasználói méret bejegyzés alá.

A megadható egyéni papírméretek maximális száma 32.


Kidolgozási mód

Itt állítható be a dokumentum elrendezése a papíron.

A Kidolgozási mód menü pontjai:

Normál Normál nyomtatás általános dokumentumokhoz.

2 oldal/lap 2 oldalt nyomtat ki egy papírlapra.

4 oldal/lap 4 oldalt nyomtat ki egy papírlapra.

Normál / N oldal/lap


Normál / N oldal/lap opciók

Az N oldal/lap opció segítségével a felhasználó egy lapra több oldalt nyomtathat ki, mindegyik oldal képét kicsinyített méretben.

Oldal/lap:

Lecsökkenti minden egyes oldal méretét úgy, hogy a kívánt számú oldal férjen rá egyetlen papírlapra.

2: 2 oldalt nyomtat ki egy papírlapra.

4: 4 oldalt nyomtat ki egy papírlapra.

Tipp: Ha sok oldalt nyomtat laponként, azt tapasz talhatja, hogy a nyomtatás nincs pontosan középre igazítva a papíron. Amikor az illesztőprogram lekicsinyíti az első oldalt, azt a lap bal felső sarkába helyezi.

Szegélyek:

Egynél nagyobb N oldal/lap választása esetén, kijelölhet oldalszegélyt, amely minden egyes oldalképet körbevesz.

Oldalelrendezés

Ha több oldalt nyomtat egy lapra, ezzel a beállítással határozhatja meg az oldalak elrendeződését a lapon.

Kötési margó:

Kicsinyíti a nyomtatásra kerülő kép méretét, és a dokumentum kötéséhez margót alakít ki.


Kétoldalas nyomtatás

E gomb segítségével a kétoldalas nyomtatást állíthatja be.

(Nincs):

A nyomtató nem nyomtat a papír mindkét oldalára.

Hosszú él (Automatikus, Kézi):

Az oldalak hosszabb élük mentén (hosszában) kerülnek kötésre. Álló tájolás esetén a lap hátoldala ugyanolyan irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a bal oldalán vagy a jobb oldalán bekötik. Fekvő tájolás esetén a lap hátoldala ellentétes irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a tetején vagy az alján bekötik.

Rövid él (Automatikus, Kézi):

Az oldalak a rövidebb él mentén (széltében) kerülnek kötésre. Álló tájolás esetén a lap hátoldala ellentétes irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a tetején vagy az alján bekötik. Fekvő tájolás esetén a lap hátoldala ugyanolyan irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a bal oldalán vagy a jobb oldalán bekötik.

Kézi kétoldalas nyomtatás


Kétoldalas nyomtatás

Kézi kétoldalas nyomtatás

Nyomtatás az 1. tálcáról

(1) A [Forrás] pontban válassza ki az „1. tálca” lehetőséget, majd a [Kétoldalas nyomtatás] menüben válasszon a „Hosszú él (kézi)” vagy „Rövid él (kézi)” lehetőségek között, és válassza a Nyomtatás parancsot.

Megjegyzés: Kettő vagy annál nagyobb példányszám esetén csak egy rész nyomtatható ki.

(2) Amikor az egyik oldal (páros számú oldalak) kész, húzza ki a kazettát.

(3) Fordítsa meg a nyomtató által kiadott papírt úgy, hogy a nyomtatott lapok együtt maradjanak.

(4) A megfordított papírt tegye vissza a kazettába.

(5) Nyomja meg az On-line (Bekapcsolva) gombot.

A nyomtató ezt követően kinyomtatja a másik oldalt (páratlan számú oldalak).

Nyomtatás a 2. tálcáról

(1) A [Forrás] pontban válassza ki a „2. tálca” lehetőséget, majd a [Kétoldalas nyomtatás] menüben válasszon a „Hosszú él (kézi)” vagy „Rövid él (kézi)” lehetőségek között, és válassza a Nyomtatás parancsot.

Megjegyzés: Kettő vagy annál nagyobb példányszám esetén csak egy rész nyomtatható ki.

(2) Amikor az egyik oldal (páros számú oldalak) kész, húzza ki a kazettát.

(3) Fordítsa meg a nyomtató által kiadott papírt úgy, hogy a nyomtatott lapok együtt maradjanak.

(4) A megfordított papírt tegye vissza a kazettába.

(5) Nyomja meg az On-line (Bekapcsolva) gombot.

A nyomtató ezt követően kinyomtatja a másik oldalt (páratlan számú oldalak).

Nyomtatás a kézi adagolóból

(1) A [Forrás] pontban válassza ki a „Kézi” lehetőséget, majd a [Kétoldalas nyomtatás] menüben válasszon a „Hosszú él (kézi)” vagy „Rövid él (kézi)” lehetőségek között.

(2) Amikor az egyik oldal (páros számú oldal) kinyomtatódott (csak egy lap), emelje fel a papírt forgatás nélkül.

(3) Helyezze a papírt az ábrán látható módon a Kézi adagolóba. A nyomtató ezt követően kinyomtatja a másik oldalt (páratlan számú oldalt).


Illesztőprogram-beállítások

Ez a funkció lehetővé teszi, hogy elmentse a nyomtató-illesztőprogram beállításait, és azokat később újra felhasználja. Ez akkor lehet hasznos, ha gyakran nyomtat több különböző típusú dokumentumokat, amelyek különböző illesztőprogram-beállításokat igényelnek.

A legördülő listán szerepel az összes elmentett illesztőprogram-beállítás, valamint még két további bejegyzés:

Alapértelmezett Visszaállítja a nyomtató-illesztőprogram összes beállítását a gyári alapértelmezésre. Ne feledje, hogy ez nem törli az illesztőprogram-beállításkészleteket, a vízjeleket és semmilyen egyéni papírméretet.
Név nélkül Ez jelenik meg, ha módosított bármilyen beállítást akár a nyomtató-illesztőprogram alapértelmezésében, akár egyik saját beállításkészletében.

Saját illesztőprogram-beállítások mentése:

1. Válassza ki a nyomtató-illesztőprogram beállításait, amelyeket el szeretne menteni.

2. Kattintson a Mentés... gombra.

3. Adjon meg a egy nevet az elmentett illesztőprogram-beállítások számára, és kattintson az OK-ra. Ha bejelöli A hordozó beállításaival együtt jelölőnégyzetet, ez biztosítja, hogy az illesztőprogram elmenti a papírra vonatkozó Méret, Forrás és Súly (ha van) információkat is.

Ez a név most megjelenik az illesztőprogram-beállítások listáján.


Névjegy

Megjeleníti a nyomtatóillesztő-program verziószámát és a szerzői jogra vonatkozó tájékoztatást.

A nyomtatóillesztő-program verziószámának ismerete hasznos, ha műszaki támogatást kíván igénybe venni, vagy frissítéseket keres a nyomtatóillesztő-programhoz.


Feladatopciók

A Feladatopciók lap a Nyomtatási minőségre, a Feladattípusra, a Tájolásra és a Vízjelekre vonatkozó beállításokat tartalmaz.

Minőség

Tájolás

Nyomtatási mód

Festéktakarékos

Példányszám

Lépték

Vízjel

Rátétek

Betűtípus

Speciális

Alapértelmezett

OK

Mégse

Alkalmaz


Minőség

A nyomtatási felbontást szabályozza.

ProQ1200: A legmagasabb felbontással nyomtat.

Jó minőség (1200x600): Nagy felbontással nyomtat.

Normál (600x600): Közepes felbontással nyomtat.

Vázlat (300x300): A legkisebb felbontással nyomtat.

A ProQ1200 kiválasztása esetén a nyomtatás tovább tarthat.


Tájolás

Itt a dokumentum tájolása adható meg.

Álló: A dokumentumot a papír rövidebb oldala mentén nyomtatja ki.

Fekvő: A dokumentumot a papír hosszabb oldala mentén nyomtatja ki.

180: Elforgatja a dokumentumot 180 fokkal, és így nyomtatja ki.

Tipp: A 180 fokos elforgatás akkor is alkalmazható, ha az N oldal/lap nyomtatása opciót választja.


Nyomtatási mód

Használatával az adatok nyomtatóra t örténő küldése vezérelhető.

Raszter Az adat bitképes adat formájában érkezik a nyomtatóra. Ez azt jelenti, hogy a feldolgozás nagy része a számítógépen zajlik, általában ez biztosítja a legjobb teljesítményt.

Vektor Az adat vektoros adatként érkezik a nyomtatóra (vonalak és hullámok formájában). Ebben a módban a feldolgozást a nyomtató végzi. Ha a Vektor opciót választja, azt is eldöntheti, hogyan küldi a fontokat a nyomtatóra.


Festéktakarékos

A festéktakarékos opció bekapcsolásával a nyomtató kevesebb festéket haszná l fel. Ez sokkal világosabb nyomatot eredményez, és ezért leginkább szöveges dokumentumok előzetes változatának kinyomtatására alkalmas.

A festéktakarékos beállítás nem ajánlott grafikák nyomtatásához, mivel a nyomatot jelentősen kivilágosítja.


Példányszám

Adja meg a nyomtatandó példányszámot (1 – 999).

Tipp: Az alkalmazásban beállított példányszám rendszerint felülírja a nyomtatóillesztő-program beállít ásait.


Lépték

Itt állíthatja be a nyomtatott kép nagyításának vagy kicsinyítésének mértékét.

A kép mérete a 25 – 400% tartományban állítható.


Vízjel

A vízjel rendszerint egy halvány szöveg, amellyel egy kinyomtatott dokumentum felül van nyomva. Szolgálhat annak jelzésére, hogy a dokumentum „Tervezet” vagy éppen „Bizalmas”.

A Vízjel funkció használatával a bármely alkalmazásban létrehozott adatok tetejére nyomtathatja ezeket a karaktereket.

Vízjellista

Új

Eltávolítás

Szerkesztés

Csak az első oldalra

Vízjelek létrehozása és szerkesztése

Alapértelmezett

OK

Mégse


Vízjellista

Válasszon ki egy vízjelet a listából.

A kiválasztott ví zjel szerkeszthető.

Ha a ( Nincs ) van kijelölve, a készülék nem nyomtat vízjelet.


Új

Új vízjelet készíthet és adhat hozzá a listához.


Eltávolítás

A kiválasztott tétel eltávolítható a Vízjellistáról.


Szerkesztés

A vízjelet szerkesztheti.

Ha nincs regisztrált vízjel, a Szerkesztés gomb nem használható.


Csak az első oldalra

A vízjel nyomtatható a dokumentum összes oldalára, vagy csupán az első oldalra.

Ha ezt az opciót választja, a készülék a vízje let csak az első oldalra nyomtatja.


K Vízjelek létrehozása és szerkesztése

A Vízjel funkciót állítja be. Létrehozhat egyedi vízjelet, vagy szerkeszthet egy meglévő vízjelet, és mentheti a módosításokat későbbi használatra.

Szöveg

Méret

Dőlési szög

Font

Szín

Szegélyezés

Helyzet


Szöveg

A vízjel legfeljebb 63 karakterből állhat.

Az oldalon elférő tényleges szöveg mennyisége függ a nagy- vagy kisbetűk használatától, a betűtípustól, a szöveg méretétől és a szöveg dőlési szögétől. Az alapértelmezett 72 pontos betűméretet, A4-es dokumentumot és 45 fokos szöget használva általában 20 – 26 karakter fér el a dokumentum bal alsó sarkától a jobb felső sarokig.

A megadott szöveg megjelenik a jobb oldali előnézeti képen.


Méret

Megadható a vízjel mérete.

Az alapértelmezett fontméret 72 pont. Értéke 1 és 600 pont között állítható.

A vízjel mérete megjelenik a jobb oldali előnézeti képen.


Dőlé si szög

A vízjel elforgatásának dőlési szöge adható meg.

A szög a görgetősávtól balra jelenik meg. Az alapértelmezés 45 fok, az állítható tartomány – 180 és +180 fok között van.

A vízjel dőlési szöge megjelenik a jobb oldali előnézeti képen.


Font

A vízjelhez használni kívánt font megadása.

A Font gomb megnyomására megjelenik a Font párbeszédpanel. Ebben a párbeszédpanelben állíthatja be a Fontnevet, Fontstílust és Fontméretet.

A vízjel fonttí pusa megjelenik a jobb oldali előnézeti képen.


Szín

A vízjel színe adható meg.

A Szín gomb megnyomására megjelenik a Szín párbeszédpanel. Válasszon a megadott szabványos színek közül. Színek hozzáadásával is létrehozhat színeket.

A vízjel színe megjelenik a jobb oldali előnézeti képen.


Vízjelszegély

A vízjelszegély megadása.

Nincs:

Nincs vízjelszegély.

Kör:

Kör alakú szegélyt rajzol a vízjel köré.

Egyszerű keret:

Téglalap alakú szegélyt rajzol a vízjel köré.

Dupla keret:

Téglalap alakú, duplavonalas szegélyt rajzol a vízjel köré.

A módosítások a jobb kéz felől található előnézeti képen jelennek meg.


Helyzet

Alapértelmezés szerint a vízjel a dokumentum közepére van igazítva. Ez beállítható akár úgy, hogy kiválasztja az egyik előbeállítást a listáról, akár úgy, hogy tetszés szerinti X és Y értékeket ír be.

Az X érték átállítása a vízjelet balra (negatív X értékek) vagy jobbra (pozitív X értékek) mozgatja.

Hasonlóképpen, az Y érték átállítása a vízjelet lefele (negatív Y értékek) vagy felfele (pozitív Y értékek) mozgatja.

A vízjel nyomtatási helyzete megjelenik a jobb oldali előnézeti képen.


Rátét

A Rátét lapon megadhatja a Rátét nyomtatással kapcsolatos tételeit.

A Rátét funkcióval a nyomtató flash memóriájába vagy merevlemezére lehet menteni a dokumentumokban gyakran használt elemeket, például logókat vagy űrlapokat, majd egy alkalmazás által létrehozott rátétadatokkal együtt ki lehet nyomtatni. A rátét(ek)et a nyomtatóillesztő-programmal hoz hatja létre.

Rátétek használata

Nyomtatás aktív rátétek alkalmazásával

Aktív rátétek

Definiált rátétek

Rátétek definiálása

Tesztnyomtatás

Alapértelmezett

OK

Mégse

Alkalmaz


A rátét használata

A Rátét lap lehetővé teszi kiegészítő információk rányomtatását a dokumentumokra.

A Ráté t olyan egyoldalas dokumentum vagy dokumentumrészek gyűjteménye, amely a nyomtató merevlemezén vagy flash memóriájában tárolódik. Rátétként használhatók például a logók, rendelési űrlapok vagy egyéb, gyakran használt dokumentumrészek. Az eredmény hasonló a Vízjel funkcióhoz, de rendelkezik a sokkal jobb kidolgozás lehetőségével.

Rátétben tárolható például a vállalati fejléc, amely az üzleti levelekre kerül. A fejlécben szereplő logó és cím a nyomtatóban tárolódik. Ez egyrészt egységes megjelenést ad az üzl eti leveleknek, másrészt csökkenti a nyomtató adatforgalmát.

A rátétek használatának alaplépései:

1. Hozza létre a rátétet. Ezt számos Windows-alkalmazással elvégezheti. Ellenőrzés és jóváhagyás után a „nyomtatás fájlba” funkcióval hozza létre a ráté t PRN fájlját.

2. Töltse a rátét PRN fájlját a nyomtató merevlemezére vagy flash memóriájába. A PRN fájl nyomtatóra töltéséhez az Oki Storage Device Manager segédprogramját használhatja. Jegyezze fel a nyomtatóba töltött rátét azonosítószámát.

3. A Nyomtató tulajdonságai menüben válassza a Rátét fület, majd nyomja meg a Rátétek definiálása gombot, hogy kiegészítő adatokat hozzon létre a rátétekhez. Az adatok között megadhatja, mely oldalakra kerüljön a rátét, illetve több rátétet egyetlen kombinált rátétt é egyesíthet.

4. Adjon hozzá egy vagy több definiált rátétet az Aktív rátétek listájához. Ezt úgy teheti meg, hogy kiválasztja a rátétek nevét, majd rákattint a Hozzáadás gombra. Kapcsolja be a Nyomtatás aktív rátétek alkalmazásával beállítást, hogy a rá tétek rákerüljenek a következő kinyomtatott dokumentumra. A rátét (vagy rátétek) mindaddig rákerül a kinyomtatott dokumentumokra, amíg a felhasználó ki nem kapcsolja a Nyomtatás aktív rátétek alkalmazásával beállítást. A beállítás az adott dokumentumhoz tartozó alkalmazásból is bekapcsolható. A dokumentum kinyomtatása után a Nyomtatás aktív rátétek alkalmazásával beállítás automatikusan kikapcsolódik

az alkalmazás bezárásakor.

5. Meglévő rátét módosításához az alábbi lépéseket hajtsa végre:

(1) Válassza ki a módosítani kívánt tételt a Definiált rátétek listáján.

(2) Adja meg a hozzáadásra kerülő rátét nevét a Rátét neve mezőben.

(3) Adja meg legfeljebb 3 rátét azonosítószámát, vesszővel elválasztva, az Azonosító(k) mezőben.

(4) Válassza ki azokat az oldalakat, amelyeket a rátét használatával kíván nyomtatni, a Nyomtatás ezekre az oldalakra listából.

(5) Ha a (4.) lépésben az Egyéni pontot választotta, vesszővel elválasztva írja be az oldalszámokat és/vagy -tartományokat az Egyéni oldalak mezőbe

(6) Nyomja meg az Alkalmaz gombot, ha a módosításokat egy meglévő Definiált rátét felülírásával kívánja menteni, vagy a Hozzáadás gombot, ha új Definiált rátét létrehozását választja.

(7) Nyomja meg a Bezárás gombot, ha befejezte a Definiált rátétek létrehozását vagy szerkesztését.

6. Ha módosításokat hajtott végre az Aktív rátétek párbeszédpanelen, a módosítások a mentéséhez nyomja meg az Alkalmaz vagy az OK gombot. Nyomja meg a Mégse gombot, ha a párbeszédpanelt a módosítások mentése nélkül szeretné bezárni.


A rátét használata

Ha bejelöli a Nyomtatás aktív rátétek alkalmazásával lehetőséget, bekapcsol az aktív rátét funkció.


Aktív rátétek

Megjeleníti a dokumentumban használható rátétek listáját.

Az Aktív rátétek listájára való felvételhez jelöljön ki egy vagy több tételt a Definiált rátétek listáján, és kattintson a Hozzáadás gombra. Legfeljebb négy rátétet vehet f el egyidejűleg a listára. Ha törölni kíván egy rátétet az Aktív rátétek listájáról, használja az Eltávolítás gombot.


Definiált rátétek

Megjeleníti a felhasználó által definiált rátétek listáját. A Definiált rátétek felkerülhetnek az Aktív rátétek közé, ha kijelöli a kívánt tétel(ek)et, és rákattint a Hozzáadás gombra. Legfeljebb négy Definiált rátét vehető fel egyidejűleg az Aktív rátétek listájára.

Szerkessze ezt a listát a Rátét definiálása gomb megnyomásával, majd adja meg a nyomtatón tárolt rátétre vonatkozó információkat. Amikor az információ teljes, nyomja meg a Hozzáadás gombot. Ezzel felveszi az aktuális rátétadatokat a Definiált rátétek listájára.

A Definiált rátétek listája legfeljebb 32 rátétet tartalmazhat.


Rátétek definiálása

Megjeleníti a korábban definiált rátétek listáját.

Definiált rátétek

Hozzáadás

Alkalmaz

Eltávolítás

Rátét neve

Azonosító(k)

Nyomtatás ezekre az oldalakra

Egyéni oldalak


Tesztnyomtatás

Próbanyomatot készít a Definiált rátétek listáján kijelölt rátétről.


Font

A Font lapon a TrueType betűtípusra és a nyomtató-betűtípusra vonatkozó tételeket állíthatja be.

TrueType betűtípus kimeneti típusa

Font helyettesítése

Font-behelyettesítési táblázat

Alapértelmezett

OK

Mégse


TrueType betűtípus kimeneti típusa

Letöltés körvonalas betűtípusként:

Amikor ez az opció van beállítva, a TrueType betűtípusok körvonalas fontké nt kerülnek letöltésre. Ez azt jelenti, hogy a fontok feldolgozását és leképezését a nyomtató végzi, a PC által végzett feldolgozás minimális.

A legtöbb esetben ez a legjobban használható beállítás, mivel így kevesebb adatot kell a nyomtatóra továbbítani.

Letöltés bitképes betűtípusként:

Amikor ez az opció van beállítva, a TrueType betűtípusok bitképként kerülnek letöltésre. Ez azt jelenti, hogy a fontok feldolgozását és leképezését a PC végzi, és a nyomtató kevesebbet dolgozik.

Ez a beállítás csak olyank or javasolt, ha problémái vannak bizonyos betűtípusok kinyomtatásakor. Miközben lehetséges, hogy ez megold bizonyos fontnyomtatási problémákat, az a hátránya, hogy több adat elküldését teszi szükségessé a nyomtatóra, ami megnövelheti a nyomtatás időtartamá t.

Tipp: Bizonyos TrueType fontok mindig bitképként kerülnek letöltésre, tekintet nélkül erre a beállításra.


Font helyettesítése

Ha ez be van jelölve, elérhetővé v álik a Font-behelyettesítési táblázat.


Font-behelyettesítési táblázat

A dokumentumban lévő fontok használata helyett a nyomtató saját, beépí tett fontjaival helyettesíti azokat.

Ez akkor lehet hasznos, ha a dokumentum olyan betűtípussal van megformázva, amely nincs telepítve a rendszeren, de megvan a nyomtatón.

A Font helyettesítését általában nem javasoljuk, mivel nagyon nehéz megjósolni a do kumentum megjelenését a nyomtatás után, és nincs lehetőség annak előzetes megtekintésére, milyen lesz a dokumentum ezekkel a helyettesítő betűtípusokkal.


Speciális

A Speciális beállítások bizonyos nyomtatási problémák megoldásához hasznosak.

Telítettség növelése

A háttérfájl méretének csökkentése.

Monokróm árnyalás.

Mindig fekete szöveget nyomtat.

Nyomtató sötét tónusa

Eltolás

OK

Mégse

Alapértelmezett


A telítettség növelése

Az ún. ecsettelí tettség a finom részletekkel rendelkező minták nyomtatásának javítására szolgál, különösen nagy felbontású nyomtatás választása esetén.


A háttérfájl méretének csökkentése

A háttérfájl formátumaként az EMF (Enhanced Metafiles) választása cs ökkenti azt az időt, amelyre a nyomtatónak szüksége van, hogy visszaadja a feldolgozást az alkalmazásnak, miután elkezdett nyomtatni. Egyes alkalmazásoknál a háttérfájl mérete hatalmas lesz, amikor az EMF van kijelölve a háttérfájl formátumaként. Ilyen ese tben jelölje ki ezt a beállítást.

A következő esetekben ez az opció ki van kapcsolva, mivel az EMF formátumban való pufferelés nem áll rendelkezésre:

- amikor ki van jelölve a Nyomtatás közvetlenül a nyomtatóra beállítás,

- amikor ki van jelölve A RAW típusú adatokat mindig állítsa sorba beállítás,

- amikor ügyféloldalról nyomtat hálózati környezetben lévő nyomtatószerver esetén.


Monokróm árnyalás

A nyomtató csak fekete festé kpontokat tud nyomtatni, rendszerint fehér oldalra. A különböző szürkeárnyalatok létrehozásához a nyomtató egy árnyalás elnevezésű technikát alkalmaz. Az árnyalás lényege, hogy a nyomtató nagyon kis pontokat nyomtat adott minta alapján (ezeket féltónusnak hívjuk), és ezek keltik a szürke szín különböző árnyalatainak érzetét.

Összességében a legjobb nyomtatási eredmény akkor keletkezik, ha a felbontási beállítás, az árnyalás és a kontraszt is optimálisra van beállítva. Javasoljuk, hogy kísérletezzen ezekkel a beállításokkal, míg meg nem kapja a dokumentumhoz optimális megoldást.


Mindig fekete szöveget nyomtat

Az opció kiválasztásával a színes szöveg feketeként nyomtatódik ki, és ez jobb nyomatot eredményez.

Ha kikapcsolja ezt az opciót, a dokumentumban szereplő színes szövegek árnyaltan nyomtatódnak ki, ezáltal gyengébb minőségűek lesznek.


Nyomtató sötét tónus

Öt fokozatban szabályozza a nyomtatás sötét tónusát Világos és Sötét között.


Eltolás

A nyomtatási adatokat az oldalon jobbra vagy balra, illetve lefelé mozdítja. A nyomtatási feladatot eltolhatja 0 és 30 mm közötti értékkel (1,18 hüvelyk) az oldalon.

Megjegyzés: Az Eltolás opció engedélyezése esetén a dokumentumnak a nyomtatási területen kívül eső részei nem nyomtatódnak ki.


Kép

A Kép lap grafikák nyomtatásához használatos beállításokat tartalmaz.

Árnyalási minta

Árnyalási textúra

Szürkeárnyalatos nyomtatás letiltása

Világosság

Kontraszt

Alapértelmezett

OK

Mégse

Alkalmaz


Árnyalási minta

A nyomtató csak fekete festékpontokat tud nyomtatni, rendszerint fehér oldalra. A különböző szürkeárnyalatok létrehozásához a nyomtató egy árnyalás elnevezésű technikát alkalmaz. Az árnyalás lényege, hogy a nyomtató nagyon kis pontokat nyomtat adott minta alapján (melyeket féltónusnak hívunk), és ezek keltik a szürke szín különböző árnyalatainak érzetét.

Az árnyalás módosításával határozhatja meg, milyen részletesen szeretné kinyomtatni az adott grafikát.

Az árnyalási beállítások módosítása:

1. A minta kiválasztása:

Az Árnyalási minta pontban válasszon:

Rácsvonal A 45°-os dőlésű karakterpontok, melyek az árnyaláshoz használt féltónusrácsot adják.

Vonalrajz Az árnyaláshoz használt 45°-os dőlésű vonalak vastagsága.


Árnyalási textúra

A nyomtató csak fekete festékpontokat tud nyomtatni, rendszerint fehér oldalra. A különböző szürkeárnyalatok létrehozásához a nyomtató egy árnyalás elnevezésű technikát alkalmaz. Az árnyalás lényege, hogy a nyomtató nagyon kis pontokat nyomtat adott minta alapján (melyeket féltónusnak hívunk), és ezek keltik a szürke szín különböző árnyalatainak érzetét.

Az árnyalás módosításával meghatározhatja, milyen részletesen szeretné kinyomtatni az adott grafikát.

1. A sűrűség megadása: Az Árnyalási textúra pontban válassza ki:

Finom Az árnyaláshoz használt féltónusrácsot finom pontok alkotják.

Normál Az árnyaláshoz használt féltónusrácsot normál pontok alkotják

Durva Az árnyaláshoz használt féltónusrácsot durva pontok alkotják

Az összességében a legjobb nyomtatási eredmény akkor keletkezik, ha a felbontási beállítás, az árnyalás és a kontraszt is optimálisra van beállítva. Javasoljuk, hogy kísérletezzen ezekkel a beállításokkal, míg meg nem kapja a dokumentumhoz optimális megoldást.


Szürkeárnyalatos nyomtatás letiltása

A fehéren kívül más színnel készített szövegek és grafikák esetén ez azt fogja eredményezni, hogy a kép árnyalás nélkül, feketén lesz kinyomtatva.


Világosság

A nyomat világosságát szabályozza. A világosság növelésével a nyomat világosabbá válik.

Hasonlóképp, a világosság csökkentése sötétebb nyomatot eredményez.


Kontraszt

A kontraszt a kép világos és sötét területei közötti különbséget jelenti.

A kontraszt csökkentése szürkébb, kevésbé erőteljes képet ad.

A kontraszt növelése erőteljesebb képet ad, ahol a világos és sötét részletek jobban eltérnek egymástól.


Eszközopciók

Az Eszközopciók lap lehetővé teszi a nyomtatóhoz telepített választható eszközökre vonatkozó tételek beállítását.

Rendelkezésre álló választható tartozékok

Nyomtatóbeállítások lekérése

Beállítási adatok

Névjegy

OK

Mégse

Alkalmaz


Rendelkezésre álló választható tartozékok

A Rendelkezésre álló választható tartozékok menüpontban engedélyezheti a nyomtatóhoz telepített hardvereszközök használatát.


Nyomtatóbeállítások lekérése

Amikor megnyomja a Nyomtatóbeállítások lekérése gombot, a program beolvassa a nyomtatóban telepített opcionális tartozékokra vonatkozó információkat, és a rendelkezésre álló tartozékokat automatikusan a rendelkezésre álló porthoz (LPR Port) rendeli.


Beállítási adatok

Amikor megnyomja a Nyomtatóbeállítások lekérése gombot, a Nyomtatóbeállítások panel megmutatja a nyomtatóra vonatkozó információkat.


Alkalmaz

A módosítások mentése a párbeszédpanel bezárása nélkül.


A papírelrendezés áttekintése

Megjelenítési beállítások előnézete, pl. az Oldal/lap és Kötési margó előnézete, az aktuális érvényes beállítások alapján.


Mégse

A párbeszédpanel bezárása a módosítások elmentése nélkül.


Speciális

Ha a nyomtatási feladat nem a vártnak megfelelően sikerül, mó dosítson az alábbi beállítások közül.


Default

A képeket az aktuálisan érvényben lévő beállítások alapján módosítva jeleníti meg.


Alapértelmezett

A nyomtatóillesztő-program beállításainak visszaállítása az alapértelmezésre. A más Nyomtatóillesztő-program lapokon módosított értékeket a visszaállítás nem érinti.


Megjegyzés

A Nyomtatási tartalom pontban kiválasztott tételek alapján jeleníti meg a figyelmeztetéseket.


Nyomtatási tartalom

A biztonsági szint adható meg vele.

Általános dokumentum:

Ezt az opciót akkor válassza, ha MS Office stb. alkalmazásból nyomtat. Ez a legalacsonyabb beállítás.

DTP (kiadványszerkesztés):

Ezt az opciót akkor válassza, ha DTP programcsomagból, pl. PhotoShop vagy CorelDraw alkalmazásból nyomtat. A figyelmeztetési szint itt magasabb.

Üzenetablak megjelenítése:

Bejelölt jelölőnégyzet esetén egy Üzenetablak jelenik meg a figyelmeztetésekkel.


Kidolgozási mód

Itt állítható be a dokumentum elrendezése a papíron.

A Kidolgozási mód menü pontjai:

Normál Normál nyomtatás általános dokumentumokhoz.

2 oldal/lap 2 oldalt nyomtat ki egy papírlapra.

4 oldal/lap 4 oldalt nyomtat ki egy papírlapra.


Környezet

A Környezet lapon lehet módosítani a PC-környezetet, megadni a Nyomtatási tartalom beállítást stb.

PC-környezet

Nyomtatási tartalom

Megjegyzés

Alapértelmezett

OK

Mégse


Rátétek definiálása

A Rátétek definiálása párbeszédablak segítségével megadhatja a nyomtatón tárolt rátétekre vonatkozó információkat.


Default

Felveszi a megadott rátétet az Aktív rátétek listájára.


Default

Törli a kijelölt rátétet az Aktív rátétek listájáról.


Default

Felveszi a kijelölt rátétet a Definiált rátétek listájára.


Default

Alkalmazza a módosításokat, ha a Definiált rátétek listája egy meglévő téte lét szerkeszti.


Egyéni oldalak

Lehetővé teszi, hogy megadja azokat az oldaltartomá nyokat vagy egyedi oldalakat, amelyeket a rátéttel nyomtat ki, amikor az Egyéni beállítás van kijelölve a Nyomtatás ezekre az oldalakra listából.

Vesszővel elválasztva írja be az oldaltartományokat és/vagy az egyedi oldalszámokat. Például: 1, 3, 6, 4 – 8.

A megadható oldalak tartománya 1-től 999-ig terjed.


Default

Eltávolítja a kijelölt rátétet a Definiált rátétek listájáról.


Azonosító

Adja meg a nyomtatóban tárolt rátét azonosítóját. Ez az azonosító képviseli a Storage Device Manager használatakor kijelölt PCL makró azonosítószámát. Az érvényes azonosítószámok tartománya 0-tól 32767-ig terjed.

Legfeljebb 3 azonosítószám adható meg, ha három különböző PCL makróból kíván egyetlen rátétet létrehozni. Az azonosítószámokat vesszővel válassza el. (Például: 32, 7, 125). A makrók abban a sorrendben futnak le, ahogy megadta őket.


A rátét neve

Jellemző nevet adjon a nyomtatón tárolni kívánt rátétnek.

Windows 2000/XP-ben legfeljebb 63 kétbájtos vagy egybájtos karaktert írhat be.


Nyomtatás ezekre az oldalakra

Meghatározza azokat az oldalakat, amelyeket a rátét használatával nyomtat ki. Válasszon az előre megadott oldalak alábbi listájáról, vagy az Egyéni pontot kijelölve adjon meg speciális oldalakat.

Minden oldal

Első oldal

Páros oldalak

Páratlan oldalak

Egyéni: A rátét az Egyéni oldalak pontnál megadott oldalakra kerül nyomtatásra.


PC környezet

A merevlemez szabad tárhelyére, a rendelkezésre álló memória és a lapozófájlra vonatkozóan tartalmaz opciókat.


Papíradagolási opciók

A Papíradagolási opciók a nyomtató papíradagolási módjára vonatkozó elemeket tartalmaznak, valamint olyan opciókat, amelyekkel egyéni papírméreteket határozhat meg.


Kötési margó

Margót határoz meg, amely a papír egyik oldalán további helyet hagy ki a kötésre (vagy például lyukasztásra) kerülő dokumentumoknál. A kötési margó 0-tól 30 mm-ig (0-tól 1,18 hüvelykig) terjedhet.

Amikor kötési margó van megadva, az egész oldal kicsinyítésére kerül a szükséges többlethely biztosítása érdekében. Minél nagyobb a margó, annál nagyobb a dokumentum kicsinyítésének mértéke.

Nincs: Nincs kötési margó.

Bal: A margót a papír bal széléhez igazítja.

Felső: A margót a papír felső széléh ez (tetejéhez) igazítja.

Jobb: A margót a papír jobb széléhez igazítja.

Alsó: A margót a papír alsó szélénél (alján) alkalmazza.

Kétoldalas (duplex) nyomtatási mód esetén a kötési margó választási lehetőségei korlátozottak:

Ha a Hosszú él van kijelölve, csak a Bal és a Jobb választható

Ha a Rövid él van kijelölve, csak a Felső és az Alsó választható.

Tipp: A kötési margó nem képviseli a dokumentumtól a papír széléig mért teljes távolságot. A Kötési margó csak egy kiegészítés bármilyen más margóhoz, amelyeket a dokumentumban adott meg, vagy azokhoz a margókhoz, amelyek az adott papírmérethez előre meg vannak határozva.


Weblap megtekintése

Megnyitja a kiválasztott weblapot.


OK

A módosítások mentése és a párbeszédpanel bezárása.