Tiskárny řady HP LaserJet P3010

Uživatelská příručka

© 2008 Hewlett-Packard Development Company, L.P

http://www.hp.com


HP

Tiskárny řady HP LaserJet P3010

 Čeština

Informace o obchodních známkách a autorských právech

Autorská práva a licence

© 2009 Copyright Hewlett-Packard Development Company, L.P.

Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

Změna informací obsažených v tomto dokumentu je vyhrazena.

Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

Číslo dílu: CE524-90919

Edition 1, 4/2009

Ochranné známky

Adobe®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

Intel® Core™ je ochranná známka společnosti Intel Corporation v USA a dalších zemích.

Java™ je v USA ochranná známka společnosti Sun Microsystems, Inc.

Microsoft®, Windows® a Windows®XP jsou v USA registrované ochranné známky společnosti Microsoft Corporation.

Windows Vista® je registrovaná ochranná známka nebo ochranná známka společnosti Microsoft Corporation v USA a dalších zemích/oblastech.

UNIX® je registrovaná ochranná známka sdružení Open Group.

Značky ENERGY STAR a ENERGY STAR jsou registrované ochranné známky v USA.


Základní informace o produktu

Základní informace o produktu
  • Symboly použité v této příručce
  • Porovnání modelů
  • Ekologické vlastnosti
  • Funkce produktu
  • Zobrazení produktu


Základní informace o produktu

Symboly použité v této příručce
TIP:

Tipy poskytují užitečné rady a zjednodušení.
POZNÁMKA:

Poznámky poskytují důležité informace vysvětlující koncept nebo popisující provedení úlohy.
UPOZORNĚNÍ:

Výstrahy označují postupy, které je třeba použít pro prevenci ztráty dat nebo poškození produktu.
VAROVÁNÍ!

Varování upozorňují na konkrétní postupy, které je třeba použít pro prevenci úrazu, katastrofické ztráty dat nebo pro rozsáhlé poškození produktu.


Základní informace o produktu

Porovnání modelů

Tiskárna HP LaserJet P3015 (základní model)
CE525A

●
Tiskne až 42 stránek za minutu na papír formátu Letter a 40 stránek za minutu na papír formátu A4
●
Obsahuje 96 megabajtů (MB) paměti RAM s možností rozšíření na 1 GB
●
Zásobník 1 pojme až 100 listů
●
Zásobník 2 pojme až 500 listů
●
Výstupní přihrádka na 250 listů, lícem dolů
●
Výstupní přihrádka na 50 listů, lícem nahoru
●
4řádkový grafický displej ovládacího panelu
●
Vysokorychlostní port USB 2.0
●
Port USB pro přímý tisk na přední straně zařízení
●
Slot pro rozšířený vstup a výstup (EIO)
●
Jeden slot pro paměťový modul DIMM (Dual Inline Memory Module)
Tiskárna HP LaserJet P3015d
CE526A

Obsahuje stejné funkce jako tiskárna HP LaserJet P3015 s následujícím rozdílem:
●
Číselná klávesnice s 10 klávesami na ovládacím panelu
●
Automatický oboustranný tisk
●
Obsahuje 128 MB RAM s možností rozšíření na 1 GB
●
Zásuvka pro integraci hardwaru pro instalaci zabezpečovacích zařízení jiných výrobců
Tiskárna HP LaserJet P3015n
CE527A

Obsahuje stejné funkce jako tiskárna HP LaserJet P3015 s následujícím rozdílem:
●
Číselná klávesnice s 10 klávesami na ovládacím panelu
●
Práce v síti pomocí implementovaného tiskového serveru HP Jetdirect
●
Obsahuje 128 MB RAM s možností rozšíření na 1 GB
●
Zásuvka pro integraci hardwaru pro instalaci zabezpečovacích zařízení jiných výrobců
Tiskárna HP LaserJet P3015dn
CE528A

Obsahuje stejné funkce jako tiskárna HP LaserJet P3015 s následujícím rozdílem:
●
Číselná klávesnice s 10 klávesami na ovládacím panelu
●
Automatický oboustranný tisk
●
Práce v síti pomocí implementovaného tiskového serveru HP Jetdirect
●
Obsahuje 128 MB RAM s možností rozšíření na 1 GB
●
Zásuvka pro integraci hardwaru pro instalaci zabezpečovacích zařízení jiných výrobců
Tiskárna HP LaserJet P3015x
CE529A

Obsahuje stejné funkce jako tiskárna HP LaserJet P3015 s následujícím rozdílem:
●
Číselná klávesnice s 10 klávesami na ovládacím panelu
●
Automatický oboustranný tisk
●
Práce v síti pomocí implementovaného tiskového serveru HP Jetdirect
●
Obsahuje 128 MB RAM s možností rozšíření na 1 GB
●
Jeden další vstupní zásobník na 500 listů (zásobník 3)
●
Zásuvka pro integraci hardwaru pro instalaci zabezpečovacích zařízení jiných výrobců


Základní informace o produktu

Ekologické vlastnosti

Oboustranný tisk
Používejte jako výchozí oboustranný tisk a šetřete tak papír.
Recyklace
Snižte produkci odpadu používáním recyklovaného papíru.
Recyklujte tiskové kazety pomocí programu pro sběr společnosti HP.
Úspora energie
Šetřete energii využíváním režimu spánku produktu.
Nástroj HP Smart Web Printing
Nástroj HP Smart Web použijte k výběru, uložení a organizaci textu a grafiky z několika webových stránek, které potom upravíte a vytisknete přesně tak, jak se zobrazují na obrazovce. Tento nástroj vám poskytuje kontrolu nad tím, co tisknete, a minimalizuje tak odpad.
Ukládání úloh
Používejte funkce ukládání úloh ke správě tiskových úloh. Použitím ukládání úloh aktivujete tisk u sdíleného produktu, čímž eliminujete ztracené tiskové úlohy, které budou potom znovu vytištěny.


Základní informace o produktu

Funkce produktu

Funkce
Popis
Výkon
●
Procesor 540 MHz
Uživatelské rozhraní
●
Nápověda k ovládacímu panelu
●
4řádkový grafický displej s číselnou klávesnicí (klávesnice není součástí základního modelu)
●
Software HP Easy Printer Care (webový nástroj k získávání informací o stavu a odstraňování problémů)
●
Ovladače tiskárny pro počítače se systémem Windows® a Macintosh
●
Implementovaný webový server pro přístup k podpoře a objednání spotřebního materiálu (pouze pro modely připojené k síti).
Ovladače tiskárny
●
Univerzální ovladač tiskárny HP PCL 5 pro systém Windows (HP UPD PCL 5)
●
HP PCL 6
●
Univerzální ovladač tiskárny s emulací HP PostScript pro systém Windows (HP UPD PS)
Rozlišení
●
Rozlišení FastRes 1200 – zajišťuje tisk v rozlišení 1200 dpi pro rychlý a velmi kvalitní tisk obchodních dokumentů a grafiky
●
Rozlišení ProRes 1200 – zajišťuje tisk v rozlišení 1200 dpi pro nejlepší tisk čárové grafiky a obrázků
●
600 dpi – poskytuje nejrychlejší tisk
Funkce ukládání
●
Písma, formuláře a další makra
●
Uchování úlohy
Písma
●
103 interních písem s možností změny velikosti pro jazyk PCL a 93 pro emulaci PostScript HP UPD
●
80 obrazovkových písem přizpůsobených zařízení ve formátu TrueType, které jsou k dispozici se softwarem
●
Další písma lze přidat přes port USB
Příslušenství
●
Vstupní zásobník HP na 500 listů (až dva další zásobníky)
Připojení
●
Vysokorychlostní port USB 2.0
●
Implementovaný tiskový server HP Jetdirect (pouze pro modely n, dn a x) s veškerými funkcemi s protokoly IPv4, IPv6 a zabezpečením IP
●
Port USB pro přímý tisk na přední straně zařízení
●
Software HP Web Jetadmin
●
Zásuvka pro rozšířený vstup a výstup (EIO)
Spotřební materiál
●
Stránka stavu spotřebního materiálu obsahuje informace o úrovni toneru, počtu stran a odhadovaném procentu životnosti
●
Informace o tiskových kazetách jsou uvedeny na webové stránce www.hp.com/go/learnaboutsupplies
●
Při instalaci kazety produkt zjišťuje, zda jde o originální tiskovou kazetu HP.
●
Možnost objednání spotřebního materiálu po Internetu (pomocí softwaru HP Easy Printer Care)
Podporované operační systémy
●
Microsoft® Windows® 2000, Windows® XP, Windows Server 2003, Windows Server 2008 a Windows Vista®
●
Macintosh OS X V10.3, V10.4, V10.5 a vyšší
●
Novell NetWare
●
UNIX®
●
Linux
Zabezpečení
●
Funkce zabezpečeného vymazání disku
●
Bezpečnostní zámek (volitelný)
●
Uchování úlohy
●
Ověření uživatele pomocí čísla PIN u uložených úloh
●
Zabezpečení IPsec
●
Vysoce výkonný pevný disk EIO s šifrováním HP (volitelně)
●
Zásuvka pro integraci hardwaru pro instalaci zabezpečovacích zařízení jiných výrobců (není součástí základního modelu)
Usnadnění
●
Uživatelská příručka online je kompatibilní s programy pro čtení textu z obrazovky.
●
Tiskovou kazetu lze vložit a vyjmout lehce jednou rukou.
●
Všechny kryty a dvířka lze otevřít pomocí jedné ruky.
●
Papír lze do zásobníku 1 vkládat jednou rukou.


Základní informace o produktu

Zobrazení produktu

Tato část obsahuje informace o následujících tématech:

  • Pohled zepředu
  • Pohled zezadu


Základní informace o produktu

Pohled zepředu

1
Nástavec horní výstupní přihrádky
2
Horní výstupní přihrádka
3
Horní kryt (poskytuje přístup k tiskové kazetě a štítku s číslem modelu a sériovým číslem)
4
Zásuvka pro integraci hardwaru pro instalaci zabezpečovacích zařízení jiných výrobců (není součástí základního modelu)
5
Displej ovládacího panelu
6
Tlačítka ovládacího panelu (číselná klávesnice s 10 klávesami není k dispozici u základního modelu)
7
Port USB pro přímý tisk
8
Hlavní vypínač
9
Volitelný zásobník 4
10
Volitelný zásobník 3 (součástí modelu x)
11
Zásobník 2
12
Zásobník 1 (zásobník otevřete zatažením)


Základní informace o produktu

Pohled zezadu

1
Pravý boční kryt (poskytuje přístup ke slotu DIMM a dalším portům USB)
2
Připojení k síti RJ.45 (pouze pro modely n, dn a x)
3
Slot EIO (zakrytý)
4
Vysokorychlostní připojení USB 2.0 pro přímé propojení s počítačem
5
Zadní dvířka (zatažením otevřete do 45°úhlu při tisku s přímou dráhou papíru a do 90°úhlu při odstranění uvíznutí)
6
Zdířka napájení
7
Slot pro lankový bezpečnostní zámek


Ovládací panel

Ovládací panel
  • Uspořádání ovládacího panelu
  • Použití nabídek ovládacího panelu
  • Nabídka Zobrazit postup
  • Nabídka Obnovit úlohu
  • Nabídka Informace
  • Nabídka Manipulace s papírem
  • Nabídka Správa spotřebního materiálu
  • Nabídka Konfigurace zařízení
  • Nabídka Diagnostika
  • Nabídka Servis


Ovládací panel

Uspořádání ovládacího panelu

Pomocí ovládacího panelu získáte informace o stavu produktu a úloh a můžete produkt nakonfigurovat.

Součásti ovládacího panelu

Číslo
Tlačítko nebo kontrolka
Funkce
1
Displej ovládacího panelu
Zobrazuje informace o stavu, nabídky, informace nápovědy a chybové zprávy
2
šipka nahoru
Přejde na předchozí položku v seznamu nebo zvýší hodnotu aktivní číselné položky.
3
Tlačítko [image] Nabídka
Otevře a zavře nabídky
4
Tlačítko OK
●
Uloží vybranou hodnotu položky.
●
Provede akci spojenou s položkou, která je zvýrazněna na displeji ovládacího panelu.
●
Odstraní chybovou situaci, je-li to možné.
●
Otevře nabídky, když je tiskárna ve stavu Připraveno.
5
Kontrolka Připraveno
●
Svítí: Produkt je online a je připraven přijmout tisková data.
●
Nesvítí: Produkt nemůže přijmout data, protože je offline (pozastavený) nebo je v chybovém stavu.
●
Bliká: Produkt přechází do stavu offline. Produkt přestane provádět aktuální úlohu a vysune všechny aktivní stránky z dráhy papíru.
6
šipka dolů
Přejde na následující položku v seznamu nebo sníží hodnotu aktivní číselné položky.
7
Kontrolka Data
●
Svítí: Produkt obdržel data pro tisk, čeká ale na přijetí všech těchto dat.
●
Nesvítí: Produkt neobdržel žádná data pro tisk.
●
Bliká: Produkt zpracovává nebo tiskne data.
8
Kontrolka Pozor
●
Svítí: Produkt zaznamenal problém. Zkontrolujte displej ovládacího panelu.
●
Nesvítí: Produkt pracuje bezchybně.
●
Bliká: Vyžaduje se zásah uživatele. Zkontrolujte displej ovládacího panelu.
9
Číselná klávesnice
POZNÁMKA:

Tato položka není součástí tiskárny HP LaserJet P3011 ani HP LaserJet P3015.
Umožňuje zadání číselných hodnot.
10
Tlačítko Vymazat C
POZNÁMKA:

Tato položka není součástí tiskárny HP LaserJet P3011 ani HP LaserJet P3015.
Obnoví výchozí hodnoty a ukončí obrazovku nápovědy.
11
Tlačítko Složka
POZNÁMKA:

Tato položka není součástí tiskárny HP LaserJet P3011 ani HP LaserJet P3015.
Zajišťuje rychlý přístup k nabídce OBNOVIT ÚLOHU.
12
Šipka zpět
Vrátí se zpět o jednu úroveň ve stromu nabídky nebo se vrátí o jeden číselný záznam.
13
Tlačítko Stop
Zruší aktuální tiskovou úlohu a odstraní stránky z produktu.
14
Tlačítko Nápověda
●
Poskytuje informace o zprávě na displeji ovládacího panelu.
●
Ukončí obrazovku nápovědy.


Ovládací panel

Použití nabídek ovládacího panelu

Nejběžnější tiskové úlohy můžete provádět z počítače prostřednictvím ovladače tiskárny nebo softwarového programu. Jedná se o nejpohodlnější způsob ovládání tiskárny, který zároveň nahrazuje nastavení ovládacího panelu tiskárny. Další informace naleznete v nápovědě softwarového programu. Informace o otevření ovladače tiskárny naleznete v části Změna nastavení ovladače tiskárny v systému Windows nebo Změna nastavení ovladače tiskárny v systému Macintosh.

Tiskárnu lze také ovládat pomocí změny nastavení na ovládacím panelu tiskárny. Ovládací panel použijte pro přístup k funkcím, které nejsou podporovány ovladačem tiskárny nebo softwarovým programem a pro nastavení formátu a typu papíru v zásobnících.

Tato část obsahuje informace o následujících tématech:

  • Použití nabídek


Ovládací panel

Použití nabídek

1.
Stiskněte tlačítko Nabídka [image].
2.
Stisknutím šipky dolů [image] nebo šipky nahoru [image] lze procházet seznamem.
3.
Stisknutím tlačítka OK vyberete možnost.
4.
Stisknutím šipky zpět [image] se vrátíte do předchozí úrovně.
5.
Stisknutím tlačítka Nabídka [image] opustíte nabídku.
6.
Stisknutím tlačítka nápovědy [image] zobrazíte další informace o položce.

Hlavní nabídky jsou následující.

Hlavní nabídky
ZOBRAZIT POSTUP
OBNOVIT ÚLOHU
INFORMACE
MANIPULACE S PAPÍREM
SPRAVOVAT SPOTŘEBNÍ MATERIÁL
KONFIGURACE ZAŘÍZENÍ
DIAGNOSTIKA
SERVIS


Ovládací panel

Nabídka Zobrazit postup

Pomocí nabídky ZOBRAZIT POSTUP si vytisknete pokyny pro používání tiskárny.

Zobrazení: Stiskněte tlačítko Nabídka [image] a vyberte nabídku ZOBRAZIT POSTUP.

Položka
Vysvětlení
ODSTRANĚNÍ UVÍZNUTÝCH MÉDIÍ
Poskytuje pokyny pro odstraňování uvíznutých médií v produktu.
PLNĚNÍ ZÁSOBNÍKŮ
Poskytuje pokyny pro plnění a konfiguraci zásobníků.
VKLÁDÁNÍ SPECIÁL. MÉDIÍ
Poskytuje pokyny pro vkládání speciálních médií, například obálek, fólií a štítků.
TISK NA OBĚ STRANY
Poskytuje pokyny pro tisk na obě strany papíru (oboustranný tisk).
PODPOROVANÝ PAPÍR
Poskytuje seznam podporovaného papíru a tiskových médií.
PRŮVODCE NÁPOVĚDOU K TISKU
Vytiskne stránku s odkazy na další nápovědu na webu.
ZOBRAZENÍ PRODUKTU
Vytiskne stránku, která vysvětluje součásti tiskárny.


Ovládací panel

Nabídka Obnovit úlohu

Pomocí nabídky OBNOVIT ÚLOHU si zobrazíte všechny uložené úlohy.

Zobrazení: Stiskněte tlačítko Nabídka [image] a vyberte nabídku OBNOVIT ÚLOHU.

Položka
Dílčí položka
Možnosti
Popis
<JMÉNO UŽIVATELE>
V seznamu jsou uvedena jména všech uživatelů, kteří mají uložené úlohy. Výběrem jména uživatele zobrazíte seznam jeho uložených úloh.
VŠ. ÚLOHY (S PINEM)
TISK
TISKNOUT A ODSTRANIT
ODSTRANIT
Tato zpráva se zobrazí v případě, že má uživatel nejméně dvě uložené úlohy, které vyžadují kód PIN.
Zobrazí se možnost TISK nebo TISKNOUT A ODSTRANIT, v závislosti na typu uvedených úloh.
Pomocí možnosti KOPIE určete počet kopií tištěné úlohy.
VŠ. ÚLOHY (BEZ PINU)
TISK
TISKNOUT A ODSTRANIT
ODSTRANIT
Tato zpráva se zobrazí v případě, že má uživatel nejméně dvě uložené úlohy, které nevyžadují kód PIN.
Zobrazí se možnost TISK nebo TISKNOUT A ODSTRANIT, v závislosti na typu uvedené úlohy.
Pomocí možnosti KOPIE určete počet kopií tištěné úlohy.
<NÁZEV ÚLOHY X>
TISK
TISKNOUT A ODSTRANIT
ODSTRANIT
V seznamu jsou uvedeny jednotlivé úlohy podle názvů.
Zobrazí se možnost TISK nebo TISKNOUT A ODSTRANIT, v závislosti na typu uvedených úloh.
Pomocí možnosti KOPIE určete počet kopií tištěné úlohy.
KOPIE
Slouží k určení počtu kopií úlohy k vytištění. Výchozí hodnota je 1.
Pro nabídky VŠ. ÚLOHY (BEZ PINU) a VŠ. ÚLOHY (S PINEM) jsou k dispozici dvě další možnosti:
●
Při volbě možnosti ÚLOHA se vytiskne počet kopií určený v ovladači.
●
Při volbě nabídky VLASTNÍ HODNOTA se zobrazí další nastavení, kde lze určit počet kopií tištěné úlohy. Počet kopií určený v ovladači se násobí počtem kopií zadaným na ovládacím panelu. Pokud jste například zadali v ovladači dvě kopie a dvě kopie na ovládacím panelu, vytisknou se celkem čtyři kopie úlohy.
ÚLOŽIŠTĚ USB
<FOLDER NAME>
<JOB NAME>
KOPIE
Tato nabídka se zobrazí při připojení úložiště USB k přední části tiskárny. Vyberte složku a název souboru a potom vyberte počet kopií k vytištění.


Ovládací panel

Nabídka Informace

Pomocí nabídky INFORMACE lze prohlížet a tisknout specifické informace o produktu.

Zobrazení: Stiskněte tlačítko Nabídka [image] a vyberte nabídku INFORMACE.

Položka
Popis
TISK MAPY NABÍDEK
Vytiskne mapu nabídek ovládacího panelu zobrazující rozložení a aktuální nastavení položek v nabídkách ovládacího panelu.
TISK KONFIGURACE
Vytiskne konfigurační stránky produktu zobrazující nastavení tiskárny a nainstalované příslušenství.
TISK STRÁNKY STAVU SPOTŘEBNÍHO MATERIÁLU
Vytiskne přibližnou zbývající životnost spotřebního materiálu, statistiku celkového počtu vytištěných stránek a zpracovaných úloh, sériové číslo, počítadlo stránek a informace o údržbě.
Společnost HP poskytuje přibližné hodnoty zbývající životnosti spotřebního materiálu pro pohodlí zákazníka. Skutečný stav zbývajícího spotřebního materiálu se může od těchto poskytnutých přibližných hodnot lišit.
TISK STRÁNKY VYUŽITÍ
Vytiskne počet všech formátů papíru, které prošly produktem, s údaji, zda se jednalo o jednostranné nebo oboustranné formáty, a zobrazující počet stran.
TISK UKÁZKOVÉ STRÁNKY
Vytiskne ukázkovou stránku.
TISK SEZNAMU SOUBORŮ
Vytiskne název souborů uložených v produktu a jejich adresář.
TISK SEZNAMU PÍSEM PCL
Vytiskne dostupná písma PCL.
TISK SEZNAMU PÍSEM PS
Vytiskne dostupná písma PS.


Ovládací panel

Nabídka Manipulace s papírem

Pomocí této nabídky nastavíte formát a typ papíru pro jednotlivé zásobníky. Je důležité, abyste předtím, než budete poprvé tisknout, zásobníky správně nakonfigurovali pomocí této nabídky.

Zobrazení: Stiskněte tlačítko Nabídka [image] a vyberte nabídku MANIPULACE S PAPÍREM.

POZNÁMKA:

Pokud jste již používali jiné produkty HP LaserJet, bude vám pravděpodobně znám způsob konfigurace zásobníku 1 na režim První nebo Kazeta. U tiskáren řady HP LaserJet P3010 je nastavení zásobníku 1 na LIBOVOLNÝ FORMÁT a LIBOVOLNÝ TYP stejné jako na režim První. Nastavení zásobníku 1 na jinou hodnotu než LIBOVOLNÝ FORMÁT nebo LIBOVOLNÝ TYP je ekvivalentní režimu Kazeta.

Položka nabídky
Hodnota
Popis
ZÁSOBNÍK 1 FORMÁT
Vyberte formát papíru ze seznamu.
Nakonfigurujte formát papíru pro zásobník 1. Výchozí hodnota je LIBOVOLNÝ FORMÁT. Úplný seznam dostupných formátů najdete v části Podporované formáty papíru a tiskových médií.
ZÁSOBNÍK 1 TYP
Vyberte typ papíru ze seznamu.
Nakonfigurujte typ papíru pro zásobník 1. Výchozí hodnota je LIBOVOLNÝ TYP. Úplný seznam dostupných typů najdete v části Podporované typy papíru a tiskových médií.
ZÁSOBNÍK <X> FORMÁT
X = 2 nebo volitelně 3 nebo 4
Vyberte formát papíru ze seznamu.
Nakonfigurujte formát papíru pro vybraný zásobník. Výchozí formát je LETTER nebo A4 v závislosti na vaší zemi/oblasti. Úplný seznam dostupných formátů najdete v části Podporované formáty papíru a tiskových médií.
ZÁSOBNÍK <X> TYP
X = 2 nebo volitelně 3 nebo 4
Vyberte typ papíru ze seznamu.
Nakonfigurujte typ papíru pro vybraný zásobník. Výchozí hodnota je OBYČEJNÝ. Úplný seznam dostupných typů najdete v části Podporované typy papíru a tiskových médií.


Ovládací panel

Nabídka Správa spotřebního materiálu

Pomocí této nabídky nakonfigurujete způsob, jakým vás bude tiskárna upozorňovat, pokud se bude blížit konec odhadované životnosti spotřebního materiálu.

Zobrazení: Stiskněte tlačítko Nabídka [image] a vyberte nabídku SPRAVOVAT SPOTŘEBNÍ MATERIÁL.

POZNÁMKA:

Hodnoty s hvězdičkou (*) jsou výchozí tovární hodnoty. Některé položky nabídky nemají výchozí nastavení.

Položka nabídky
Položky podnabídky
Hodnoty
Popis
TÉMĚŘ PRÁZDNÁ
ČERNÁ KAZETA
STOP
VÝZVA POKRAČOVAT
POKRAČOVAT*
Vyberte, jak se má tiskárna zachovat v případě, že se přiblíží konec odhadované životnosti tiskové kazety.
STOP: Tiskárna přestane tisknout, dokud nevyměníte tiskovou kazetu.
VÝZVA POKRAČOVAT: Tiskárna přestane tisknout, dokud nesmažete chybovou zprávu.
POKRAČOVAT: Tiskárna bude zobrazovat upozornění, ale bude pokračovat v tisku.
UŽIVATELEM DEFINOVÁNO NÍZKÉ
ČERNÁ KAZETA
Pomocí tlačítek se šipkami na číselné klávesnici zadejte procento odhadované životnosti tiskové kazety, po jehož dosažení vás má tiskárna upozornit.


Ovládací panel

Nabídka Konfigurace zařízení

Pomocí nabídky KONFIGURACE ZAŘÍZENÍ můžete provést následující akce:

●
Změnit výchozí nastavení tisku.
●
Nastavit kvalitu tisku.
●
Změnit konfiguraci systému a možnosti vstupu a výstupu.
●
Obnovit výchozí nastavení.

Tato část obsahuje informace o následujících tématech:

  • Nabídka Tisk
  • nabídka Kvalita tisku
  • Nabídka Nastavení systému
  • Nabídka V/V
  • Nabídka Obnovení nastavení


Ovládací panel

Nabídka Tisk

Toto nastavení ovlivní pouze úlohy s neurčenými vlastnostmi. Většina úloh disponuje všemi vlastnostmi a potlačí hodnoty nastavené v této nabídce.

Zobrazení: Stiskněte tlačítko Nabídka [image], vyberte nabídku KONFIGURACE ZAŘÍZENÍ a PROBÍHÁ TISK.

POZNÁMKA:

Hodnoty s hvězdičkou (*) jsou výchozí tovární hodnoty. Některé položky nabídky nemají výchozí nastavení.

Položka nabídky
Hodnoty
Popis
KOPIE
Rozsah: 1 – 32 000
Nastaví výchozí počet kopií pro tiskové úlohy. Výchozí hodnota je 1.
VÝCHOZÍ FORMÁT PAPÍRU
Zobrazí se seznam dostupných velikostí.
Nastaví výchozí formát papíru.
VÝCHOZÍ VLASTNÍ FORMÁT PAPÍRU
●
JEDNOTKY
●
ROZMĚR X
●
ROZMĚR Y
Nastaví výchozí rozměr pro jakoukoli vlastní tiskovou úlohu.
OBOUSTRANNÝ TISK
VYPNUTO*
ZAPNUTO
Zapne nebo vypne oboustranný tisk.
POZNÁMKA:

Tato nabídka je k dispozici pouze u modelů d, dn a x.
VAZBA OBOUSTRANNÉHO TISKU
DLOUHÁ HRANA*
KRÁTKÁ HRANA
Změní okraje, podél kterého se bude úloha vázat při oboustranném tisku.
POZNÁMKA:

Tato nabídka je k dispozici pouze u modelů d, dn a x.
POTLAČIT A4/LETTER
NE
ANO*
Nastaví produkt pro tisk úlohy A4 na formát Letter v případě, že není vložen papír formátu A4.
RUČNÍ PODÁVÁNÍ
VYPNUTO*
ZAPNUTO
Nastaví jako výchozí možnost RUČNÍ PODÁVÁNÍ pro úlohy, u nichž není vybrán zásobník.
PŘEPSÁNÍ OD OKRAJE K OKRAJI
NE*
ANO
Změní tisknutelnou oblast u papíru formátu Letter a A4 na 2 mm od levého a pravého okraje pro jednostranný tisk. Standardní tisknutelná oblast je 4 mm od levého a pravého okraje.
PÍSMO COURIER
NORMÁLNÍ*
TMAVÉ
Zvolí verzi písma Courier.
Nastavení TMAVÉ je interní písmo Courier, které je k dispozici na tiskárnách HP LaserJet Series III a starších.
ŠIROKÝ A4
NE *
ANO
Změní tisknutelnou oblast u papíru formátu A4.
NE: Tisknutelná oblast je 78 znaků velikosti 10 bodů na jeden řádek.
ANO: Tisknutelná oblast je 80 znaků velikosti 10 bodů na jeden řádek.
TISK CHYB PS
VYPNUTO*
ZAPNUTO
Tiskne chybové stránky PS.
TISK CHYB PDF
VYPNUTO*
ZAPNUTO
Tiskne chybové stránky PDF.

Tato část obsahuje informace o následujících tématech:

  • Podnabídka PCL


Ovládací panel

Podnabídka PCL

Tato nabídka konfiguruje nastavení jazyka pro řízení tiskárny.

Zobrazení: Stiskněte tlačítko Nabídka [image] a vyberte nabídku KONFIGURACE ZAŘÍZENÍ, PROBÍHÁ TISK a PCL.

POZNÁMKA:

Hodnoty s hvězdičkou (*) jsou výchozí tovární hodnoty. Některé položky nabídky nemají výchozí nastavení.

Položka
Hodnoty
Popis
DÉLKA FORMULÁŘE
Nastaví svislé řádkování od 5 do 128 řádků pro výchozí formát papíru. Výchozí hodnota je 60.
ORIENTACE
NA VÝŠKU*
NA ŠÍŘKU
Nastaví výchozí orientaci stránky.
ZDROJ PÍSMA
Zobrazí se seznam dostupných zdrojů písem.
Umožňuje vybrat zdroj písma. Výchozí hodnota je INTERNÍ.
ČÍSLO PÍSMA
Produkt přiřadí číslo každému písmu a tato čísla zobrazí v seznamu písem PCL. Rozsah je 0 až 102. Výchozí hodnota je 0.
SKLON PÍSMA
Slouží k nastavení rozteče písma. V závislosti na vybraném písmu se tato položka nemusí zobrazit. Rozsah je 0,44 až 99,99. Výchozí hodnota je 10,00.
SADA ZNAKŮ
Zobrazí se seznam dostupných sad znaků.
Slouží k výběru libovolné z několika dostupných sad znaků na ovládacím panelu produktu. Sada znaků je jedinečná skupina všech znaků daného písma. Pro čárové znaky se doporučuje možnost PC-8 nebo PC-850. Výchozí hodnota je PC-8.
PŘIPOJIT CR K LF
NE*
ANO
Za každé odsazení řádku nalezené ve zpětně kompatibilních úlohách PCL (pouze text bez řízení úlohy) přidá znak přesunu na začátek řádku. V některých prostředích se nový řádek označuje pouze pomocí řídicích kódů řádkování.
POTLAČIT PRÁZDNÉ STRÁNKY
NE*
ANO
Při generování vlastního kódu jazyka PCL se vkládají navíc znaky pro posun na novou stránku, které by způsobily vytištění prázdné stránky. Při výběru možnosti ANO budou znaky posunu stránky ignorovány, pokud je stránka prázdná.
MAPOVÁNÍ ZDROJŮ MEDIÍ
Příkaz MAPOVÁNÍ ZDROJŮ MEDIÍ jazyka PCL5 vybere vstupní zásobník podle čísla, které se mapuje na různé dostupné zásobníky a podavače.
STANDARDNÍ*
Číslování odpovídá novějším tiskárnám HP LaserJet s aktualizovanými změnami číslování zásobníků a podavačů.
KLASICKÉ
Číslování odpovídá tiskárnám modelů HP LaserJet 4 a starším.


Ovládací panel

nabídka Kvalita tisku

Zobrazení: Stiskněte tlačítko Nabídka [image] a vyberte nabídku KONFIGURACE ZAŘÍZENÍ a KVALITA TISKU.

POZNÁMKA:

Hodnoty s hvězdičkou (*) jsou výchozí tovární hodnoty. Některé položky nabídky nemají výchozí nastavení.

Položka
Dílčí položka
Dílčí položka
Hodnoty
Popis
NASTAVIT REGISTRACI
Pro každý zásobník se nastavením registrace posouvá odsazení okrajů pro nastavení obrazu na střed stránky shora dolů a zleva doprava. Můžete také zarovnat obrázek na přední straně s obrázkem vytištěným na zadní straně.
NASTAVIT ZÁSOBNÍK <X>
TISK ZKUŠEBNÍ STRÁNKY
POSUN X1
POSUN Y1
POSUN X2
POSUN Y2
Posun od -20 do +20 podél osy X nebo Y. Výchozí hodnota je 0.
Tisk zkušební stránky a zarovnání jednotlivých zásobníků.
Pokud je list do produktu podáván ve směru shora dolů, produkt při vytváření obrazu skenuje stránku od jedné strany k druhé.
Tento směr snímání se označuje jako směr X. X1 je směr snímání pro jednostrannou stránku nebo pro první stranu oboustranné stránky. X2 je směr snímání pro druhou stranu oboustranné stránky.
Směr zavádění se označuje jako Y. Y1 je směr zavádění pro jednostrannou stránku nebo pro první stranu oboustranné stránky. Y2 je směr zavádění pro druhou stranu oboustranné stránky.
REŽIMY FIXAČNÍ JEDNOTKY
Zobrazí se seznam typů papíru.
NORMÁLNÍ
VYSOKÝ2
VYSOKÝ1
NÍZKÝ
NÍZKÝ1
Pro každý typ papíru je definován výchozí režim fixační jednotky. Režim fixační jednotky změňte pouze v případě problémů s tiskem na určité typy papíru. Zvolenému typu papíru můžete přiřadit jeden z dostupných režimů fixační jednotky.
OBNOVIT REŽIMY
Vrátí všechna nastavení režimu fixační jednotky na výchozí nastavení.
OPTIMALIZOVAT
Optimalizuje různé režimy tisku pro řešení problémů s kvalitou tisku.
OBNOVIT OPTIMÁLNÍ
Pomocí této funkce vrátíte veškeré nastavení v nabídce OPTIMALIZOVAT na výchozí hodnoty od výrobce.
ROZLIŠENÍ
300
600
FASTRES 1200*
PRORES 1200
Nastaví rozlišení, ve kterém produkt tiskne.
300: Tisk v kvalitě konceptu.
600: Vysoce kvalitní tisk textu.
FASTRES 1200: Tisk v rozlišení 1200 dpi - rychlý tisk vysoké kvality obchodních textů a grafiky.
PRORES 1200: Tisk v rozlišení 1200 dpi – rychlý tisk vysoké kvality čárové grafiky a obrázků.
RET
VYPNUTO
LEHKÝ
STŘEDNÍ*
TMAVÉ
Nastavení Resolution Enhancement technology (REt) použijte k zajištění tisku s hladkými úhly, křivkami a okraji.
Nastavení REt neovlivní kvalitu tisku, pokud bude rozlišení tisku nastaveno na hodnotu FASTRES 1200 nebo PRORES 1200. Kvalita tisku ve všech ostatních rozlišeních bude nastavením REt vylepšena.
ECONOMODE
VYPNUTO*
ZAPNUTO
Funkce EconoMode umožňuje produktu použít menší množství toneru na stránce. Výběrem této možnosti prodloužíte životnost toneru a pravděpodobně snížíte náklady na každou stránku. Sníží se však i kvalita tisku. Vytištěná stránka bude dostačující pro tisk konceptů.
Společnost HP nedoporučuje trvalý provoz v režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tiskové kazety. Pokud se kvalita tisku začne zhoršovat z těchto důvodů, bude potřeba nainstalovat novou kazetu i přesto, že v kazetě ještě zbývá toner.
HUSTOTA TONERU
1 až 5
Zesvětlí nebo ztmaví tisknutou stránku. Hodnota pro nejsvětlejší nastavení je 1, pro nejtmavší nastavení 5. Výchozí hodnota nastavení 3 obvykle zajišťuje nejlepší výsledky.
AUTO ČIŠTĚNÍ
VYPNUTO*
ZAPNUTO
Při zapnutí automatického čištění produkt tiskne čisticí stránku, jakmile počet stran dosáhne hodnoty INTERVAL ČIŠTĚNÍ.
INTERVAL ČIŠTĚNÍ
500*
1000
2000
5000
10000
20000
Při zapnutí možnosti AUTO ČIŠTĚNÍ tato možnost určuje počet stránek vytištěných před automatickým vytištěním čisticí stránky.
FORMÁT PRO AUTO ČIŠTĚNÍ
LETTER*
A4
Při zapnutí možnosti AUTO ČIŠTĚNÍ tato možnost určuje formát papíru použitého pro tisk čisticí stránky.
VYTVOŘIT ČISTICÍ STRÁNKU
Slouží k tisku stránky s pokyny pro čištění nadbytečného toneru z tlakového válce ve fixační jednotce.
POZNÁMKA:

Tato možnost je k dispozici pouze pro tiskárnu HP LaserJet P3011, HP LaserJet P3015 a tiskárnu HP LaserJet P3015n.
ZPRACOVAT ČISTICÍ STRÁNKU
Vytvoří a zpracuje stránku pro čištění přítlačného válce ve fixační jednotce. Po spuštění procesu čištění se vytiskne čisticí stránka. Tuto stránku můžete vyhodit.


Ovládací panel

Nabídka Nastavení systému

Pomocí nabídky NASTAVENÍ SYSTÉMU lze změnit výchozí hodnoty konfigurace produktu, například režim spánku, výchozí jazyk a obnovení po uvíznutí.

Zobrazení: Stiskněte tlačítko Nabídka [image] a vyberte nabídku KONFIGURACE ZAŘÍZENÍ a NASTAVENÍ SYSTÉMU.

POZNÁMKA:

Hodnoty s hvězdičkou (*) jsou výchozí tovární hodnoty. Některé položky nabídky nemají výchozí nastavení.

Položka
Dílčí položka
Hodnoty
Popis
DATUM/ČAS
DATUM
- - - - /[MMM]/[DD] ROK =
[RRRR]/- - - /[DD] MĚSÍC=
[RRRR]/[MMM]/- - DEN=
Nastaví správné datum. Rozsah pro rok je 2009 až 2037.
FORMÁT DATA
RRRR/MMM/DD*
MMM/DD/RRRR
DD/MMM/RRRR
Vybere pořadí, ve kterém se bude v datu zobrazovat rok, měsíc a den.
ČAS
- - :[MM] [ODP] HODINA =
HH]: - - [ODP.] MINUTA=
[HH]:[MM] - - DOP/ODP=
Vybere konfiguraci zobrazování času.
FORMÁT ČASU
12 HODIN*
24 HODIN
Vybere, zda se má použít formát 12 HODIN nebo formát 24 HODIN.
LIMIT PRO UKLÁDÁNÍ ÚLOH
Průběžná hodnota
Rozsah: 1 – 100
Výchozí hodnota = 32
Určuje počet úloh rychlého kopírování, které lze v tiskárně uložit.
ČASOVÝ LIMIT POZASTAVENÍ ÚLOHY
VYPNUTO*
1 HOD.
4 HODINY
1 DEN
1 TÝDEN
Nastaví dobu, po jejímž uplynutí budou uchovávané úlohy rychlého kopírování automaticky odstraněny z fronty. Tato položka nabídky se zobrazí, pouze pokud je nainstalován pevný disk.
ZOBRAZIT ADRESU
AUTOMATICKY
VYPNUTO*
Určuje, zda se na displeji zároveň se zprávou Připraveno zobrazí i adresa IP produktu.
TICHÝ REŽIM
VYPNUTO*
ZAPNUTO
Sníží hluk při tisku. Pokud je toto nastavení zapnuto, bude tiskárna tisknout pomaleji.
CHOVÁNÍ ZÁSOBNÍKU
Určuje způsob, jakým bude tiskárna zpracovávat zásobníky papíru a související výzvy na ovládacím panelu.
POUŽÍT POŽADOVANÝ ZÁSOBNÍK
VÝHRADNĚ*
PRVNÍ
Nastaví zpracování úloh, které mají zadaný určitý vstupní zásobník.
●
VÝHRADNĚ: Produkt nikdy nevybere jiný zásobník, pokud uživatel zadal konkrétní zásobník, i když je tento zásobník prázdný.
●
PRVNÍ: Produkt může podat papír z jiného zásobníku, pokud je zadaný zásobník prázdný, i když uživatel pro úlohu určil konkrétní zásobník.
VÝZVA K RUČNÍMU PODÁVÁNÍ
VŽDY*
POKUD NENÍ NAPLNĚN
Určuje, zda se má zobrazit výzva k ručnímu podávání, pokud typ nebo formát papíru pro úlohu nesouhlasí s formátem nebo typem konfigurovaným pro zásobník 1.
●
VŽDY: Před tiskem úlohy s ručním podáváním se vždy zobrazí výzva.
●
POKUD NENÍ NAPLNĚN: Zpráva se zobrazí pouze v případě, kdy je víceúčelový zásobník prázdný nebo neodpovídá formátu nebo typu úlohy.
ODLOŽIT MÉDIA PS
POVOLENO*
VYPNUTO
Určuje způsob zpracování papíru při tisku z tiskového ovladače Adobe PS.
●
POVOLENO: Použije model manipulace s papírem HP.
●
VYPNUTO: Používá model manipulace s papírem Adobe PS.
VÝZVA PRO FORMÁT/TYP
ZOBRAZOVAT*
NEZOBRAZOVAT
Určuje, zda se při každém zavření zásobníku zobrazí zpráva konfigurace zásobníku.
●
ZOBRAZOVAT: Při zavření zásobníku se zobrazí zpráva o konfiguraci zásobníku. Formát a typ zásobníku lze konfigurovat přímo z této zprávy.
●
NEZOBRAZOVAT: Zpráva o konfiguraci zásobníku se nezobrazí.
POUŽÍT JINÝ ZÁSOBNÍK
POVOLENO*
VYPNUTO
Zapne nebo vypne výzvu ovládacího panelu k výběru jiného zásobníku v případě, že je vybraný zásobník prázdný.
●
POVOLENO: Tiskárna zobrazí výzvu k přidání papíru do vybraného zásobníku nebo k výběru jiného zásobníku.
●
VYPNUTO: Produkt vyzve uživatele k přidání papíru do zásobníku, který byl původně vybrán.
PRÁZDNÉ STRÁNKY PŘI OBOUSTRANNÉM TISKU
AUTOMATICKY*
ANO
Tato možnost řídí, jak produkt zpracovává oboustranné úlohy (oboustranný tisk).
●
AUTOMATICKY: Povolí funkci Inteligentní oboustranný tisk, která dá produktu pokyn nezpracovávat obě strany, pokud je druhá strana prázdná. Tím může dojít ke zrychlení tisku.
●
ANO: Zakáže Inteligentní oboustranný tisk a dá jednotce oboustranného tisku pokyn k obrácení listu papíru, i pokud je potištěn pouze po jedné straně.
POZNÁMKA:

Tato možnost je k dispozici pouze pro tiskárnu HP LaserJet P3011n nebo HP LaserJet P3011dn.
OTOČENÍ OBRAZU
STANDARDNÍ*
ALTERNATIVNÍ
Nastavení ALTERNATIVNÍ vyberte v případě, že máte potíže se zarovnáním obrázků na předtištěných formulářích.
ZPOŽDĚNÍ SPÁNKU
1 MIN.
15 MINUT
30 MINUT*
45 MINUT
60 MINUT
90 MINUT
2 HODINY
Sníží spotřebu energie v případě, že produkt je po vybranou dobu nečinný.
ČAS PROBUZENÍ
<DEN V TÝDNU>
VYPNUTO*
VLASTNÍ
Konfiguruje denní čas probuzení tiskárny.
JAS DISPLEJE
Rozsah hodnot je od 1 do 10.
Nastaví jas displeje ovládacího panelu. Výchozí hodnota je 5.
JAZYK TISKÁRNY
AUTOMATICKY*
PCL
PDF
PS
Nastaví výchozí jazyk.
SMAZATELNÁ VAROVÁNÍ
ÚLOHA*
ZAPNUTO
Určuje, zda bude varování odstraněno na ovládacím panelu nebo při odeslání další úlohy.
AUTOMATICKÉ POKRAČOVÁNÍ
VYPNUTO
ZAPNUTO*
Určuje chování produktu v případě, že systém generuje chybovou zprávu, po které lze automaticky pokračovat.
OBNOVENÍ PO UVÍZNUTÍ PAPÍRU
AUTOMATICKY*
VYPNUTO
ZAPNUTO
Nastaví, zda se po uvíznutí papíru pokusí tiskárna stránky znovu vytisknout.
AUTOMATICKY: Tiskárna opakovaně tiskne stránky, pokud je k dispozici dostatek paměti pro oboustranný tisk plnou rychlostí.
DISK RAM
AUTOMATICKY*
VYPNUTO
Určuje, jak je nakonfigurována funkce disku RAM. Tato možnost je k dispozici, pouze pokud není nainstalován pevný disk a tiskárna je vybavena pamětí s kapacitou nejméně 8 MB.
AUTOMATICKY: Tiskárna na základě množství dostupné paměti určuje optimální velikost disku RAM.
VYPNUTO: Disk RAM je vypnut, ale je stále aktivní minimální disk RAM.
JAZYK
Zobrazí se seznam dostupných jazyků.
Nastaví výchozí jazyk produktu. Výchozí jazyk je ANGLIČTINA.


Ovládací panel

Nabídka V/V

Položky v nabídce V/V (vstup/výstup) mají vliv na komunikaci mezi produktem a počítačem. Pokud produkt obsahuje tiskový server HP Jetdirect, můžete pomocí této podnabídky konfigurovat základní parametry sítě. Tyto a další parametry můžete také nakonfigurovat pomocí nástroje HP Web Jetadmin nebo implementovaného webového serveru.

Další informace o těchto možnostech najdete v části Konfigurace sítě.

Zobrazení: Stiskněte tlačítko Nabídka [image] a vyberte nabídku KONFIGURACE ZAŘÍZENÍ a V/V.

POZNÁMKA:

Hodnoty s hvězdičkou (*) jsou výchozí tovární hodnoty. Některé položky nabídky nemají výchozí nastavení.

Položka
Dílčí položka
Hodnoty
Popis
ČASOVÝ LIMIT V/V
Rozsah: 5 - 300
Nastaví ČASOVÝ LIMIT V/V produktu v sekundách. Výchozí hodnota je 15 sekund.
Časový limit nastavte pro nejvyšší výkon. Pokud se uprostřed tiskové úlohy objeví data z jiných portů, zvyšte hodnotu časového limitu.
NABÍDKA IMPLEMENTOVANÉHO SERVERU JETDIRECT
NABÍDKA JETDIRECT EIO <X>
V následující tabulce naleznete seznam možností.

Tato část obsahuje informace o následujících tématech:

  • Nabídka implementovaného serveru Jetdirect a nabídka Jetdirect EIO <X>


Ovládací panel

Nabídka implementovaného serveru Jetdirect a nabídka Jetdirect EIO <X>

Položka
Dílčí položka
Dílčí položka
Hodnoty
Popis
INFORMACE
TISK STRÁNKY ZABEZPEČENÍ
ANO*
NE
ANO: Vytiskne stránku obsahující aktuální nastavení zabezpečení na tiskovém serveru HP Jetdirect.
NE: Stránka s nastavením zabezpečení se nevytiskla.
TCP/IP
ZAPNOUT
ZAPNUTO*
VYPNUTO
ZAPNUTO: Aktivuje protokol TCP/IP.
VYPNUTO: Deaktivuje protokol TCP/IP.
NÁZEV HOSTITELE
Alfanumerický řetězec o délce až 32 znaků používaný k identifikaci produktu. Tento název je uveden v seznamu na stránce konfigurace serveru HP Jetdirect. Výchozí název hostitele je NPIxxxxxx, kde xxxxxx je posledních šest znaků adresy hardwaru v síti LAN (adresy MAC).
NASTAVENÍ IPV4
ZPŮSOB KONFIGURACE
BOOTP
DHCP*
AUTOMATICKÁ ADRESA IP
RUČNÍ
Určuje metodu konfigurace parametrů TCP/IPv4 pomocí tiskového serveru HP Jetdirect.
BOOTP: Automatická konfigurace ze serveru BootP (Bootstrap Protocol).
DHCP: Automatická konfigurace ze serveru DHCPv4 (Dynamic Host Configuration Protocol). Pokud je vybrán protokol DHCP a pokud existuje zapůjčení DHCP, jsou pro nastavení zapůjčení DHCP k dispozici nabídky UVOLNĚNÍ DHCP a OBNOVENÍ DHCP.
AUTOMATICKÁ ADRESA IP: Automatické místní připojení a adresování IPv4. Automaticky bude přidělena adresa ve tvaru 169.254.x.x.
RUČNÍ: Pomocí nabídky RUČNÍ NASTAVENÍ lze konfigurovat parametry protokolu TCP/IPv4.
RUČNÍ NASTAVENÍ
ADRESA IP
MASKA PODSÍTĚ
VÝCHOZÍ BRÁNA
(Dostupné pouze v případě, že je nabídka ZPŮSOB KONFIGURACE nastavena na možnost RUČNÍ). Konfigurace parametrů přímo z ovládacího panelu produktu:
ADRESA IP: Jedinečná adresa IP (n.n.n.n) produktu, kde n je hodnota od 0 do 255.
MASKA PODSÍTĚ: Maska podsítě (n.n.n.n) pro produkt, kde n je hodnota od 0 do 255.
VÝCHOZÍ BRÁNA: Adresa IP brány nebo směrovače používaných ke komunikaci s ostatními sítěmi.
VÝCHOZÍ ADRESA IP
AUTOMATICKÁ ADRESA IP*
STARŠÍ
Pokud tiskový server nemůže získat adresu IP ze sítě během nucené rekonfigurace TCP/IP (například při ručním nastavení použití protokolu BootP nebo DHCP, zadejte výchozí nastavení adresy IP.
POZNÁMKA:

Tato funkce přiřazuje statickou adresu IP, která by mohla kolidovat se spravovanou sítí.
AUTOMATICKÁ ADRESA IP: Bude nastavena místní adresa IP 169.254.x.x.
STARŠÍ: Nastaví se adresa 192.0.0.192, která odpovídá starším produktům HP Jetdirect.
UVOLNĚNÍ DHCP
ANO
NE*
Určuje, zda uvolnit aktuální zapůjčení DHCP a zapůjčenou adresu IP.
POZNÁMKA:

Tato nabídka se zobrazí, pokud byla nabídka ZPŮSOB KONFIGURACE nastavena na hodnotu DHCP a pro tiskový server existuje zapůjčení DHCP.

OBNOVENÍ DHCP
ANO
NE*
Určuje, zda tiskový server požaduje obnovení zapůjčení DHCP.
POZNÁMKA:

Tato nabídka se zobrazí, pokud byla nabídka ZPŮSOB KONFIGURACE nastavena na hodnotu DHCP a pro tiskový server existuje zapůjčení DHCP.

PRIMÁRNÍ SERVER DNS
Zadejte adresu IP (n.n.n.n) primárního serveru DNS.
SEKUNDÁRNÍ SERVER DNS
Zadejte adresu IP (n.n.n.n) sekundárního serveru DNS.
NASTAVENÍ IPV6
ZAPNOUT
ZAPNUTO*
VYPNUTO
Zapne nebo vypne provoz IPv6 na tiskovém serveru.
ADRESA
RUČNÍ NASTAVENÍ
●
ZAPNOUT
●
ADRESA
Zapnutí a ruční konfigurace adresy TCP/ IPv6.
ZAPNOUT: Vyberte hodnotu ZAPNUTO, chcete-li zapnout ruční konfiguraci, nebo VYPNUTO, chcete-li ruční konfiguraci vypnout. Výchozí hodnota je VYPNUTO.
ADRESA: Zadejte adresu uzlu IPv6 skládající se z 32 číslic v šestnáctkové soustavě využívající šestnáctkovou syntaxi s dvojtečkami.
ZÁSADY DHCPV6
URČENÉ SMĚROVAČEM*
SMĚROVAČ NENÍ K DISPOZICI
VŽDY
URČENÉ SMĚROVAČEM: Způsob automatické konfigurace stavu používaný tiskovým serverem určuje směrovač. Směrovač určuje, zda tiskový server obdrží od serveru DHCPv6 svou adresu, informace o konfiguraci nebo obojí.
SMĚROVAČ NENÍ K DISPOZICI: Není-li směrovač k dispozici, tiskový server by se měl pokusit získat konfiguraci stavu ze serveru DHCPv6.
VŽDY: Tiskový server se pokusí získat konfiguraci stavu ze serveru DHCPv6 bez ohledu na to, zda je směrovač k dispozici či nikoli.
PRIMÁRNÍ SERVER DNS
Zadejte adresu IPv6 pro primární server DNS, který by měl používat tiskový server.
SEKUNDÁRNÍ SERVER DNS
Zadejte adresu IPv6 pro sekundární server DNS, který by měl používat tiskový server.
SERVER PROXY
Určuje, který server proxy budou využívat aplikace integrované v produktu. Server proxy obvykle slouží uživatelům (klientům) sítě k přístupu na Internet. Tento server slouží jako rychlá vyrovnávací paměť pro ukládání webových stránek a poskytuje síťovým klientům při přístupu na Internet i určitý stupeň zabezpečení.
Server proxy lze určit zadáním jeho adresy IPv4 nebo úplného názvu domény. Maximální délka tohoto názvu je 255 oktetů.
U některých sítí může být třeba nejdříve si vyžádat adresu serveru proxy od nezávislého poskytovatele služeb Internetu (ISP).
PORT PROXY
Zadejte číslo portu používaného serverem proxy pro podporu klienta. Číslo portu označuje port vyhrazený pro síťové aktivity serveru proxy. Hodnota tohoto čísla může být 0 až 65535.
ČASOVÝ LIMIT NEČINNOSTI
Nastavte časovou lhůtu v sekundách, po jejímž vypršení bude ukončeno nečinné tiskové připojení TCP (výchozí hodnota je 270 sekund, hodnota 0 časový limit vypne).
IPX/SPX
ZAPNOUT
ZAPNUTO*
VYPNUTO
Povolte nebo zakažte protokol IPX/SPX.
TYP RÁMCE
AUTOMATICKY*
EN_8023
EN_II
EN_8022
EN_SNAP
Vyberte nastavení typu rámce pro vaši síť.
AUTOMATICKY: Automaticky nastavuje a omezuje typ rámce na první zjištěnou hodnotu.
EN_8023, EN_II, EN_8022 a EN_SNAP jsou možnosti výběru typu rámců pro sítě Ethernet.
APPLETALK
ZAPNOUT
ZAPNUTO*
VYPNUTO
Slouží ke konfiguraci sítě AppleTalk.
DLC/LLC
ZAPNOUT
ZAPNUTO*
VYPNUTO
Povolte nebo zakažte protokol DLC/LLC.
ZABEZPEČENÍ
ZABEZPEČENÝ WEB
HTTPS POŽADOVÁNO*
HTTPS VOLITELNĚ
Pro správu konfigurace určete, zda integrovaný webový server přijme komunikaci pouze pomocí protokolu HTTPS (Secure HTTP) nebo HTTP i HTTPS.
IPSEC
PODRŽET
ZAKÁZAT*
Zadejte stav protokolu IPsec na tiskovém serveru.
PODRŽET: Stav protokolu IPsec zůstává takový, jaký je nakonfigurován.
ZAKÁZAT: Operace týkající se protokolu IPsec na tiskovém serveru je zakázána.
802.1X
OBNOVIT
PODRŽET*
Určuje, zda bude nastavení 802.1X na tiskovém serveru zachováno nebo obnoveno na výchozí hodnoty výrobce.
OBNOVIT ZABEZPEČENÍ
ANO
NE*
Určuje, zda bude aktuální nastavení zabezpečení na tiskovém serveru uloženo nebo obnoveno na výchozí výrobní nastavení.
DIAGNOSTIKA
INTEGROVANÉ TESTY
Testy v této nabídce pomáhají při zjišťování potíží se síťovým hardwarem nebo s připojením v síti TCP/IP.
Integrované testy pomáhají zjistit, zda je chyba sítě interní nebo externí. Pomocí integrovaného testu zkontrolujete hardware a komunikační cesty na tiskovém serveru. Po výběru, zapnutí a nastavení doby provádění testu musíte vybrat možnost PROVÉST, a tím spustit test.
V závislosti na době provádění test plynule poběží, dokud se produkt nevypne nebo nedojde k chybě a nevytiskne se stránka diagnostiky.
TEST HARDWARU LAN
ANO
NE*
UPOZORNĚNÍ:

Spuštěním integrovaného testu smažete konfiguraci protokolu TCP/IP.
Provedení testu zkratovací smyčky portů, který bude odesílat a přijímat pakety pouze na interním síťovém hardwaru. Ve vaší síti nedojde k žádným externím přenosům.
TEST HTTP
ANO
NE*
Kontrola funkčnosti protokolu HTTP získáním předem definovaných stránek z produktu a také test integrovaného webového serveru.
TEST SNMP
ANO
NE*
Kontrola funkčnost komunikace SNMP prostřednictvím předem definovaných objektů SNMP v produktu.
TEST CESTY K DATŮM
ANO
NE*
Určuje tok dat a problémů s jejich porušením v produktu s emulací HP PostScript 3. Tento test odešle přednastavený soubor PS do produktu. Tento test nevyžaduje papír, soubor se nevytiskne.
VYBRAT VŠECHNY TESTY
ANO
NE*
Vybírá všechny dostupné integrované testy.
ČAS PROVEDENÍ [M]
Zadá dobu (v minutách), po kterou bude integrovaný test probíhat. Lze zvolit hodnotu od 0 do 24 minut. Zvolíte-li hodnotu nula (0), test bude probíhat neomezeně, dokud nedojde k chybě nebo se nevypne produkt.
Data získaná z testů HTTP, SNMP a testu datového toku se po skončení testů vytisknou.
PROVÉST
ANO
NE*
Vyberte, zda se mají spustit vybrané testy.
TEST PING
Kontrola síťové komunikace. Tento test odesílá spojovací pakety vzdálenému síťovému hostiteli a pak čeká na příslušnou odpověď. Pro spuštění testu ping nastavte následující položky:
TYP CÍLE
IPV4
IPV6
Určete, zda je cílový produkt uzlem protokolu IPv4 nebo IPv6.
CÍL IPV4
Zadejte adresu IPv4.
CÍL IPV6
Zadejte adresu IPv6.
VELIKOST PAKETU
Zadejte v bajtech velikost každého paketu odesílaného vzdálenému hostiteli. Minimální hodnota je 64 (výchozí) a maximální 2048.
ČASOVÁ PRODLEVA
Zadejte v sekundách dobu, kterou se bude čekat na odpověď od vzdáleného hostitele. Výchozí hodnota je 1 a maximální 100.
POČET
Zadejte počet paketů testu ping, které se pro tento test mají odeslat. Vyberte hodnotu od 0 do 100. Výchozí hodnota je 4. Chcete-li test konfigurovat na trvalý průběh, zadejte hodnotu 0.
VÝSLEDKY TISKU
ANO
NE*
Nebyl-li test ping nastaven na nepřetržitý provoz, můžete vytisknout výsledky testu.
PROVÉST
ANO
NE*
Určete, zda se má test ping spustit.
VÝSLEDKY TESTOVÁNÍ PING
Zobrazí se stav a výsledky testu ping na displeji ovládacího panelu. Lze zvolit následující položky:
ODESLANÉ PAKETY
Zobrazení počtu paketů (0 – 65535) odeslaných vzdálenému hostiteli od spuštění nebo dokončení posledního testu. Výchozí hodnota je 0.
PŘIJATÉ PAKETY
Zobrazení počtu paketů (0 – 65535) přijatých od vzdáleného hostitele od spuštění nebo dokončení posledního testu. Výchozí hodnota je 0.
PROCENTO ZTRACENÝCH
Zobrazení procent (0 až 100) paketů testu ping odeslaných bez odezvy od vzdáleného hostitele od spuštění nebo dokončení posledního testu. Výchozí hodnota je 0.
MIN. ČAS VRÁCENÍ
Zobrazení minimální zjištěné doby cyklu RTT (0 až 4096 milisekund) pro přenos paketů a odezvu. Výchozí hodnota je 0.
MAX. ČAS VRÁCENÍ
Zobrazení maximální zjištěné doby cyklu RTT (0 až 4096 milisekund) pro přenos paketů a odezvu. Výchozí hodnota je 0.
PRŮMĚRNÝ ČAS VRÁCENÍ
Zobrazení průběrné doby cyklu RTT (0 až 4096 milisekund) pro přenos paketů a odezvu. Výchozí hodnota je 0.
PROBÍHÁ TESTOVÁNÍ PING
ANO
NE*
Vyberte, zda se má na ovládacím panelu zobrazovat informace o probíhajícím testu ping.
OBNOVIT
ANO
NE*
Při zobrazení výsledků testu ping tato položka aktualizuje data testu ping o aktuální výsledky. Po vypršení časového limitu nabídky nebo po návratu do hlavní nabídky dojde k automatické aktualizaci.
RYCHLOST PŘIPOJENÍ
AUTOMATICKY*
10T HALF
10T FULL
100TX HALF
100TX FULL
100TX AUTO
1000TX FULL
Rychlost připojení a komunikace tiskového serveru musí odpovídat síti. Dostupná nastavení závisí na produktu a nainstalovaném tiskovém serveru.
UPOZORNĚNÍ:

Pokud změníte nastavení připojení, může dojít ke ztrátě síťové komunikace s tiskovým serverem a síťovým produktem.
AUTOMATICKY: Tiskový server používá pro konfiguraci nejvyšší rychlosti připojení a povoleného režimu komunikace automatické nastavení. Pokud se automatické nastavení nezdaří, pro zjištěnou rychlost připojení konektoru/přepínacího portu je nastavena hodnota 100TX HALF nebo 10T HALF. (Volba poloduplexního provozu 1000T není podporována.)
10T HALF: 10 Mb/s, poloduplexní provoz.
10T FULL: 10 Mb/s, duplexní provoz.
100TX HALF: 100 Mb/s, poloduplexní provoz.
100TX FULL: 100 Mb/s, plně duplexní provoz.
100TX AUTO: Omezuje automatické nastavení na maximální rychlost připojení 100 Mb/s.
1000TX FULL: 1 000 Mb/s, plně duplexní provoz.


Ovládací panel

Nabídka Obnovení nastavení

Pomocí nabídky OBNOVENÍ NASTAVENÍ můžete obnovit výrobní nastavení, zapnout a vypnout režim spánku a aktualizovat produkt po instalaci nových spotřebních dílů.

Zobrazení: Stiskněte tlačítko Nabídka [image] a vyberte nabídku KONFIGURACE ZAŘÍZENÍ a OBNOVENÍ NASTAVENÍ.

POZNÁMKA:

Hodnoty s hvězdičkou (*) jsou výchozí tovární hodnoty. Některé položky nabídky nemají výchozí nastavení.

Položka
Dílčí položka
Hodnoty
Popis
OBNOVENÍ VÝROBNÍHO NASTAVENÍ
Vymazání vyrovnávací paměti stránek, odstranění všech dočasných nastavení jazyka, obnovení tiskového prostředí a vrácení všech výchozích nastavení.
REŽIM SPÁNKU
VYPNUTO
ZAPNUTO*
Vyberte, zda má produkt povolen přechod do režimu spánku. Pokud toto nastavení vypnete, nebudete moci měnit nastavení v nabídce ZPOŽDĚNÍ SPÁNKU.


Ovládací panel

Nabídka Diagnostika

Pomocí nabídky DIAGNOSTIKA můžete spouštět testy, které mohou pomoci při rozpoznání a řešení problémů s produktem.

Zobrazení: Stiskněte tlačítko Nabídka [image] a vyberte nabídku DIAGNOSTIKA.

POZNÁMKA:

Hodnoty s hvězdičkou (*) jsou výchozí tovární hodnoty. Některé položky nabídky nemají výchozí nastavení.

Položka
Dílčí položka
Hodnoty
Popis
TISK PROTOKOLU UDÁLOSTÍ
Vytiskne sestavu obsahující posledních 50 položek v protokolu událostí produktu, počínaje nejnovější
ZOBRAZIT PROTOKOL UDÁLOSTÍ
Zobrazí posledních 50 událostí počínaje nejnovější.
ČIDLA DRÁHY PAPÍRU
Provede test jednotlivých čidel produktu s cílem zjistit, zda fungují správně, a zobrazí jejich stav.
TEST DRÁHY PAPÍRU
Testuje funkce manipulace s papírem v produktu, například konfiguraci zásobníků.
TISK ZKUŠEBNÍ STRÁNKY
Vygeneruje stránku sloužící k testování možností manipulace s papírem. Je třeba definovat dráhu papíru, která se při testu použije, abyste otestovali určité dráhy papíru.
ZDROJ
VŠECHNY ZÁSOBNÍKY
ZÁSOBNÍK 1
ZÁSOBNÍK 2*
ZÁSOBNÍK 3
ZÁSOBNÍK 4
Určuje, zda se testovací stránka vytiskne ze všech zásobníků, nebo pouze z určitého zásobníku.
OBOUSTRANNÝ TISK
VYPNUTO
ZAPNUTO
Určuje, zda se při testu použije jednotka pro oboustranný tisk.
POZNÁMKA:

Tato možnost je k dispozici pouze pro tiskárnu HP LaserJet P3011n a HP LaserJet P3011dn.
KOPIE
1*
10
50
100
500
Určuje, kolik stránek se má při testu dráhy papíru odeslat z určeného zdroje.
RUČNÍ TEST ČIDLA
Pomocí této položky lze provést testy, zda čidla dráhy papíru fungují správně.
RUČNÍ TEST ČIDLA 2
Pomocí této položky lze provést další testy, zda čidla dráhy papíru fungují správně.
TEST KOMPONENT
Zobrazí se seznam dostupných součástí.
Aktivuje jednotlivé součásti jednu po druhé, a umožňuje tak určit zdroje hluku, únik toneru a jiné hardwarové problémy.
TEST PŘI ZASTAVENÍ TISKU
Rozsah je 0 – 60 000 milisekund. Výchozí hodnota je 0.
Přesněji určuje příčiny potíží tisku zastavení produktu v průběhu tiskového cyklu, což umožňuje zjistit, kde se obraz začíná zhoršovat. Tato funkce zobrazí zprávu o uvíznutí, kterou bude může být nutné ručně smazat. Tento test by měl provádět servisní technik.
TISK ZKUŠEBNÍ STRÁNKY FIXAČNÍ JEDNOTKY
Tuto stránku vytiskněte, pokud chcete zjistit aktuální stav fixační jednotky.
KONTROLA PODPISU
ZRUŠIT V PŘÍPADĚ CHYBY*
VÝZVA V PŘÍPADĚ CHYBY
Nakonfigurujte, jakým způsobem má produkt reagovat při aktualizaci firmwaru v případě, že kód aktualizace firmwaru neodpovídá signatuře produktu.


Ovládací panel

Nabídka Servis

Přístup do nabídky SERVIS je chráněn a vyžaduje zadání kódu PIN. Tato nabídka je určena pro použití autorizovaným servisním pracovníkem.


Software pro systém Windows

Software pro systém Windows
  • Podporované operační systémy Windows
  • Podporované ovladače tiskárny pro systém Windows
  • Univerzální tiskový ovladač HP (UPD)
  • Volba správného ovladače tiskárny pro systém Windows
  • Priorita nastavení tisku
  • Změna nastavení ovladače tiskárny v systému Windows
  • Odebrání softwaru v systému Windows
  • Podporované nástroje pro systém Windows
  • Software pro jiné operační systémy


Software pro systém Windows

Podporované operační systémy Windows
●
Windows Vista (32bitová a 64bitová verze)
●
Windows XP (32bitová a 64bitová verze)
●
Windows Server 2008 (32bitová a 64bitová verze)
●
Windows Server 2003 (32bitová a 64bitová verze)
●
Windows 2000 (32bitová verze)


Software pro systém Windows

Podporované ovladače tiskárny pro systém Windows
●
HP PCL 6 (výchozí ovladač tiskárny)
●
HP postscript emulation Universal Print Driver (HP UPD PS)
●
Univerzální ovladač tiskárny HP PCL 5 UPD (HP UPD PCL 5) (k dispozici ke stažení na Internetu)www.hp.com/go/ljp3010series_software

Ovladače tiskárny obsahují elektronickou nápovědu.

POZNÁMKA:

Další informace o ovladači UPD najdete na stránce www.hp.com/go/upd.


Software pro systém Windows

Univerzální tiskový ovladač HP (UPD)

Univerzální tiskový ovladač (UPD) společnosti HP pro systém Windows je ovladač, díky kterému získáte z libovolného místa a bez stahování samostatných ovladačů okamžitý přístup téměř k jakémukoli zařízení HP LaserJet. Je založen na osvědčené technologii tiskových ovladačů společnosti HP, byl důkladně testován a používán s mnoha programy. Jedná se o stabilně výkonné řešení.

Ovladač HP UPD komunikuje přímo s každým zařízením společnosti HP, sbírá informace o nastavení a poté přizpůsobí uživatelské rozhraní tak, aby zobrazilo jedinečné funkce dostupné u daného zařízení. Automaticky povoluje dostupné funkce zařízení, např. oboustranný tisk a sešívání, takže je nemusíte zapínat ručně.

Další informace najdete na stránce www.hp.com/go/upd.

Tato část obsahuje informace o následujících tématech:

  • Režimy instalace UPD


Software pro systém Windows

Režimy instalace UPD

Tradiční režim
●
Tento režim použijte, pokud ovladač instalujete z disku CD do jednoho počítače.
●
Po instalaci z disku CD dodaného s produktem ovladač UPD pracuje jako standardní ovladač tiskárny. Pracuje s konkrétním produktem.
●
Pokud použijete tento režim, musíte nainstalovat ovladač UPD zvlášť do každého počítače a pro každý produkt.
Dynamický režim
●
Chcete-li použít tento režim, stáhněte ovladač UPD z Internetu. Informace najdete na stránce www.hp.com/go/upd.
●
Dynamický režim umožňuje použít jedinou instalaci ovladače – produkty HP pak lze vyhledat a tisknout na ně z libovolného místa.
●
Tento režim použijte, pokud instalujete ovladač UPD pro pracovní skupinu.


Software pro systém Windows

Volba správného ovladače tiskárny pro systém Windows

Ovladače tiskáren poskytují přístup k funkcím zařízení a umožňují počítači komunikovat se zařízením (prostřednictvím jazyka tiskárny). V případě dalšího softwaru a jazyků vyhledejte na disku CD produktu poznámky k instalaci a soubory Readme.

Popis ovladače HP PCL 6
●
Je k dispozici na disku CD produktu a na webu www.hp.com/go/ljp3010series_software
●
Je poskytován jako výchozí ovladač
●
Doporučen pro tisk v prostředí všech operačních systémů Windows
●
Poskytuje většině uživatelů celkově nejvyšší rychlost, nejlepší kvalitu tisku a podporu vlastností zařízení
●
Kvůli nejvyšší rychlosti v prostředí Windows byl vyvinut tak, aby odpovídal grafickému rozhraní zařízení v operačním systému Windows
●
Nemusí být plně kompatibilní se softwarem třetích stran a s vlastními programy, které jsou založené na jazyku PCL 5
Popis ovladače HP UPD PS
●
Je k dispozici na disku CD produktu a na webu www.hp.com/go/ljp3010series_software
●
Doporučen pro tisk z programů společnosti Adobe® nebo jiných náročných grafických programů.
●
Poskytuje podporu tisku s emulací a podporu písem ve formátu PostScript v paměti Flash
Popis ovladače HP UPD PCL 5
●
Instaluje se pomocí průvodce Přidat tiskárnu
●
Doporučen pro všeobecné kancelářské použití v prostředí všech operačních systémů Windows
●
Kompatibilní s předchozími verzemi jazyka PCL a staršími zařízeními HP LaserJet
●
Nejlepší volba pro tisk z vlastních programů nebo z programů jiných výrobců
●
Nejlepší volba při provozu ve smíšeném prostředí, které vyžaduje, aby bylo zařízení nastaveno na jazyk PCL 5 (UNIX, Linux, sálové počítače)
●
Navržen pro použití v prostředí podnikových verzí operačního systému Windows, protože umožňuje použití jednoho ovladače pro více modelů tiskáren
●
Vhodný při tisku na více modelech tiskáren z mobilního počítače vybaveného operačním systémem Windows


Software pro systém Windows

Priorita nastavení tisku

Změny v nastavení tisku mají různou prioritu v závislosti na tom, kde byly provedeny:

POZNÁMKA:

Názvy příkazů a dialogových oken se mohou lišit v závislosti na použitém programu.
●
Dialogové okno Vzhled stránky: Toto dialogové okno otevřete klepnutím na příkaz Nastavení stránky nebo podobný v nabídce Soubor používaného programu. Změny nastavení provedené zde potlačí změny nastavení provedené kdekoliv jinde.
●
Dialogové okno Tisk: Toto dialogové okno otevřete klepnutím na položku Tisk, Nastavení tisku nebo podobný příkaz v nabídce Soubor programu, v němž pracujete. Nastavení změněná v dialogovém okně Tisk mají nižší prioritu a obvykle nepřepisují nastavení nakonfigurovaná v dialogovém okně Vzhled stránky.
●
Dialogové okno Vlastnosti tiskárny (ovladač tiskárny): Klepnutím na možnost Vlastnosti v dialogovém okně Tisk otevřete ovladač tiskárny. Nastavení změněná v dialogovém okně Vlastnosti tiskárny obvykle nepřepisují nastavení provedená jinde v tiskovém softwaru. Lze zde změnit většinu nastavení tisku.
●
Výchozí nastavení ovladače tiskárny: Výchozí nastavení ovladače tiskárny určuje nastavení použitá ve všech tiskových úlohách kromě nastavení, která byla změněna v dialogových oknech Vzhled stránky, Tisk a Vlastnosti tiskárny.
●
Nastavení na ovládacím panelu tiskárny: Změny nastavení provedené na ovládacím panelu tiskárny mají nižší prioritu než změny provedené kdekoliv jinde.


Software pro systém Windows

Změna nastavení ovladače tiskárny v systému Windows

Změna nastavení pro všechny tiskové úlohy až do ukončení programu
Změna výchozího nastavení pro všechny tiskové úlohy
Změna nastavení konfigurace zařízení
1.
V nabídce Soubor používaného programu klepněte na položku Tisk.
2.
Vyberte ovladač a klepněte na položku Vlastnosti nebo Předvolby.
Jednotlivé kroky se mohou lišit. Následuje nejčastější postup.
1.
Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klepněte na tlačítko Start a pak na možnost Tiskárny a faxy.

-nebo-

Windows 2000, Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klepněte na tlačítko Start, na položku Nastavení a na možnost Tiskárny.

-nebo-

Windows Vista: Klepněte na tlačítko Start, na položku Ovládací panely a v oblasti Hardware a zvuk klepněte na možnost Tiskárna.

2.
Pravým tlačítkem myši klepněte na ikonu ovladače a pak klepněte na položku Předvolby tisku.
1.
Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klepněte na tlačítko Start a pak na možnost Tiskárny a faxy.

-nebo-

Windows 2000, Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klepněte na tlačítko Start, na položku Nastavení a na možnost Tiskárny.

-nebo-

Windows Vista: Klepněte na tlačítko Start, na položku Ovládací panely a v oblasti Hardware a zvuk klepněte na možnost Tiskárna.

2.
Pravým tlačítkem myši klepněte na ikonu ovladače a pak klepněte na položku Vlastnosti.
3.
Klepněte na kartu Nastavení zařízení.


Software pro systém Windows

Odebrání softwaru v systému Windows
Windows XP

1.
Klepněte na příkazy Start, Ovládací panely a Přidat nebo odstranit programy.
2.
Vyhledejte a vyberte produkt ze seznamu.
3.
Klepnutím na tlačítko Změnit nebo odebrat software odeberte.

Windows Vista

1.
Klepněte na příkazy Start, Ovládací panely a Programy a funkce.
2.
Vyhledejte a vyberte produkt ze seznamu.
3.
Vyberte možnost Odinstalovat nebo změnit.


Software pro systém Windows

Podporované nástroje pro systém Windows

Tato část obsahuje informace o následujících tématech:

  • HP Web Jetadmin
  • Implementovaný webový server
  • HP Easy Printer Care


Software pro systém Windows

HP Web Jetadmin

Nástroj HP Web Jetadmin je jednoduchý software pro tisk a správu periferních zařízení pro zpracování obrazu, který pomáhá optimalizovat použití produktu, řídí náklady na barvu, zabezpečuje produkty a racionalizuje správu spotřebního materiálu povolením vzdálené konfigurace, proaktivního sledování, odstraňováním potíží se zabezpečením a sestavováním hlášení o tiskových produktech a produktech pro zpracování obrazu.

Chcete-li stáhnout aktuální verzi programu HP Web Jetadmin nebo aktuální seznam podporovaných hostitelských systémů, přejděte na stránku www.hp.com/go/webjetadmin.

Je-li program HP Web Jetadmin nainstalován na hostitelském serveru, může k němu klient systému Windows získat přístup tak, že pomocí podporovaného webového prohlížeče (například Microsoft® Internet Explorer) přejde na hostitele nástroje HP Web Jetadmin.


Software pro systém Windows

Implementovaný webový server

Produkt je vybaven integrovaným webovým serverem, který poskytuje přístup k informacím o produktu a síťovém provozu. Tyto informace se zobrazují ve webovém prohlížeči, jako je Microsoft Internet Explorer, Netscape Navigator, Apple Safari nebo Firefox.

Integrovaný webový server je umístěn v produktu. Nezatěžuje síťový server.

Integrovaný webový server poskytuje rozhraní produktu, jež může používat kdokoli s počítačem připojeným do sítě a standardním webovým prohlížečem. Není třeba instalovat nebo konfigurovat žádný zvláštní software, je však nutné používat v počítači podporovaný webový prohlížeč. Chcete-li získat přístup k Integrovanému webovému serveru, zadejte do řádku adresy v prohlížeči adresu IP produktu. (Chcete-li zjistit tuto adresu IP, vytiskněte stránku konfigurace. Pokyny pro tisk stránky konfigurace naleznete v části Tisk stránek s informacemi a postupy.)

Úplné vysvětlení vlastností a funkcí implementovaného serveru naleznete v části Používání implementovaného webového serveru.


Software pro systém Windows

HP Easy Printer Care

HP Easy Printer Care je program, který lze použít k následujícím úlohám:

●
Kontrola stavu zařízení
●
Kontrola stavu spotřebního materiálu a nakupování spotřebního materiálu online pomocí služby HP SureSupply
●
Nastavení upozornění
●
Zobrazení zpráv o využití tiskárny
●
Zobrazení dokumentace k zařízení
●
Přístup k řešení potíží a nástrojům údržby
●
Pomocí služby HP Proactive Support můžete provádět rutinní kontrolu tiskového systému a zabránit tak potenciálním problémům. Službu HP Proactive Support lze využít k aktualizaci softwaru, firmwaru a ovladačů tiskárny HP.

Software HP Easy Printer Care můžete zobrazit, když je zařízení připojeno přímo k počítači nebo je připojeno k síti.

Podporované operační systémy
●
Microsoft® Windows 2000, Service Pack 4
●
Microsoft Windows XP, Service Pack 2 (32bitová a 64bitová verze)
●
Microsoft Windows Server 2003, Service Pack 1 (32bitová a 64bitová verze)
●
Microsoft Windows Server 2008 (32bitová a 64bitová verze)
●
Microsoft Windows Vista™ (32bitová a 64bitová verze)
Podporované prohlížeče
●
Microsoft Internet Explorer 6.0 nebo 7.0

Chcete-li software HP Easy Printer Care stáhnout, naleznete jej na adrese www.hp.com/go/easyprintercare. Tato webová stránka obsahuje také aktualizované informace o podporovaných prohlížečích a seznam produktů společnosti HP podporujících software HP Easy Printer Care.

Další informace o používání softwaru HP Easy Printer Care najdete v části Spuštění softwaru HP Easy Printer Care.


Software pro systém Windows

Software pro jiné operační systémy

Operační systém
Software
UNIX
V případě sítě HP-UX a Solaris přejděte na web www.hp.com/support/go/jetdirectunix_software, kde můžete nainstalovat modelové skripty pomocí instalačního programu HP Jetdirect (HPPI) pro systém UNIX.
Nejnovější modelové skripty najdete na adrese www.hp.com/go/unixmodelscripts.
Linux
Další informace naleznete na webových stránkách www.hp.com/go/linuxprinting.


Použití produktu s počítači Macintosh

Použití produktu s počítači Macintosh
  • Software pro počítače Macintosh
  • Používání funkcí v ovladači tiskárny v systému Macintosh


Použití produktu s počítači Macintosh

Software pro počítače Macintosh

Tato část obsahuje informace o následujících tématech:

  • Operační systémy Macintosh podporované zařízením
  • Ovladače tiskárny podporované systémem Macintosh
  • Odinstalace softwaru z operačních systémů Macintosh
  • Priorita nastavení tisku v systému Macintosh
  • Změna nastavení ovladače tiskárny v systému Macintosh
  • Software pro počítače Macintosh
  • Podporované nástroje pro počítače Macintosh


Použití produktu s počítači Macintosh

Operační systémy Macintosh podporované zařízením

Zařízení podporuje tyto operační systémy Macintosh:

●
Mac OS X V10.3.9, V10.4, V10.5 a novější
POZNÁMKA:

U systému Mac OS X V10.4 a novějších verzí jsou podorovány počítače Mac s procesory PPC a Intel® Core™.


Použití produktu s počítači Macintosh

Ovladače tiskárny podporované systémem Macintosh

Instalační program softwaru HP LaserJet poskytuje soubory PostScript® Printer Description (PPD), Printer Dialog Extensions (PDE) a nástroj HP Printer Utility pro počítače s operačním systémem Mac OS X a Macintosh. Soubory PPD a PDE tiskáren HP v kombinaci s integrovanými ovladači tiskárny Apple PostScript poskytují plnou funkčnost tisku a přístup ke konkrétním funkcím tiskáren HP.


Použití produktu s počítači Macintosh

Odinstalace softwaru z operačních systémů Macintosh

Chcete-li odebrat software, musíte mít práva správce.

Systém Mac OS X V10.3 a V10.4

1.
Vyhledejte následující složku:

Library/Printers/PPDs/Contents/Resources
2.
Otevřete složku <lang>.lproj, kde <lang> zastupuje dvoupísmenný kód jazyka.
3.
Odstraňte soubor .GZ pro tento produkt.
4.
Zopakujte kroky 2 a 3 pro každou složku jazyka.

Mac OS X V10.5

1.
Vyhledejte následující složku:

Library/Printers/PPDs/Contents/Resources
2.
Odstraňte soubor .GZ pro tento produkt.


Použití produktu s počítači Macintosh

Priorita nastavení tisku v systému Macintosh

Změny v nastavení tisku mají různou prioritu v závislosti na tom, kde byly provedeny:

POZNÁMKA:

Názvy příkazů a dialogových oken se mohou lišit v závislosti na použitém programu.
●
Dialogové okno Page Setup (Vzhled stránky): Toto dialogové okno otevřete klepnutím na položku Page Setup (Vzhled stránky) nebo podobný příkaz v nabídce File (Soubor) programu, v němž pracujete. Nastavení změněná v tomto okně mohou zrušit nastavení změněná na jiném místě.
●
Dialogové okno Tisk: Toto dialogové okno otevřete klepnutím na příkaz Tisk, Nastavení tisku nebo podobný v nabídce Soubor používaného programu. Změny nastavení provedené v dialogovém okně Tisk mají nižší prioritu a nepotlačí změny provedené v dialogovém okně Vzhled stránky.
●
Výchozí nastavení ovladače tiskárny: Výchozí nastavení ovladače tiskárny určuje nastavení použitá ve všech tiskových úlohách kromě nastavení, která byla změněna v dialogových oknech Vzhled stránky, Tisk a Vlastnosti tiskárny.
●
Nastavení na ovládacím panelu tiskárny: Změny nastavení provedené na ovládacím panelu tiskárny mají nižší prioritu než změny provedené kdekoliv jinde.


Použití produktu s počítači Macintosh

Změna nastavení ovladače tiskárny v systému Macintosh

Změna nastavení pro všechny tiskové úlohy až do ukončení programu
Změna výchozího nastavení pro všechny tiskové úlohy
Změna nastavení konfigurace produktu
1.
V nabídce File (Soubor) vyberte příkaz Print (Tisk).
2.
Změňte nastavení v různých nabídkách.
1.
V nabídce File (Soubor) vyberte příkaz Print (Tisk).
2.
Změňte nastavení v různých nabídkách.
3.
V nabídce Presets (Předvolby) klepněte na položku Save as (Uložit jako) a zadejte název předvolby.
Tato nastavení se uloží v nabídce Presets (Předvolby). Pokud chcete nové nastavení použít, musíte vybrat uloženou předvolbu při každém spuštění programu a tisku.
Mac OS X V10.3 nebo Mac OS X V10.4
1.
V nabídce Apple klepněte na položku System Preferences (Předvolby systému) a Print & Fax (Tisk a fax).
2.
Klepněte na položku Printer Setup (Nastavení tiskárny).
3.
Klepněte na nabídku Installable Options (Možnosti instalace).
Mac OS X V10.5
1.
V nabídce Apple klepněte na položku System Preferences (Předvolby systému) a Print & Fax (Tisk a fax).
2.
Klepněte na položku Options & Supplies (Možnosti a spotřební materiál).
3.
Klepněte na nabídku Driver (Ovladač).
4.
Vyberte ovladač ze seznamu a nakonfigurujte nainstalované možnosti.


Použití produktu s počítači Macintosh

Software pro počítače Macintosh

Tato část obsahuje informace o následujících tématech:

  • Nástroj HP Printer Utility


Použití produktu s počítači Macintosh

Nástroj HP Printer Utility

Nástroj HP Printer Utility umožňuje konfigurovat, spravovat a nastavit funkce produktu, které nejsou k dispozici v ovladači tiskárny.

Nástroj HP Printer Utility lze použít s produkty HP, které jsou připojeny k síti kabelem univerzální sériové sběrnice (USB), kabelem sítě Ethernet nebo bezdrátovým připojením.

Tato část obsahuje informace o následujících tématech:

  • Spuštění nástroje HP Printer Utility
  • Funkce nástroje HP Printer Utility


Použití produktu s počítači Macintosh

Spuštění nástroje HP Printer Utility

Mac OS X V10.3 nebo Mac OS X V10.4
1.
Spusťte aplikaci Finder, klepněte na položku Applications (Aplikace), Utilities (Obslužné programy) a poklepejte na položku Printer Setup Utility (Obslužný program nastavení tiskárny).
2.
Zvolte produkt, který chcete konfigurovat, a klepněte na položku Utility (Obslužný program).
Mac OS X V10.5
1.
V nabídce Printer (Tiskárna) klepněte na položku Printer Utility (Obslužný program tiskárny).

-nebo-

V nabídce Print Queue (Tisková fronta) klepněte na ikonu Utility (Obslužný program).


Použití produktu s počítači Macintosh

Funkce nástroje HP Printer Utility

Nástroj HP Printer Utility obsahuje stránky, které se otevírají klepnutím na seznam Configuration Settings (Nastavení konfigurace). Následující tabulka popisuje úlohy, které lze z těchto stránek provádět.

Položka
Popis
Konfigurační stránka
Vytištění konfigurační stránky.
Stav spotřebního materiálu
Zobrazuje stav spotřebního materiálu zařízení a poskytuje odkazy pro objednávání spotřebního materiálu online.
Podpora HP
Poskytuje přístup k technické podpoře, objednávání spotřebního materiálu online, registraci online a informacím o recyklaci a vrácení.
Načtení souborů
Přenáší soubory z počítače do zařízení.
Načtení písem
Přenáší soubory písem z počítače do zařízení.
Aktualizace firmwaru
Přenáší aktualizační soubory firmwaru z počítače do zařízení.
Duplexní režim
Zapíná automatický režim oboustranného tisku.
Režim Economode a hustota toneru
Zapíná nastavení Economode za účelem šetření tonerem nebo upravuje sytost toneru.
Rozlišení
Mění nastavení rozlišení včetně nastavení REt.
Zamknutí zdrojů
Zamyká nebo odemyká úložiště, například pevný disk.
Uložené úlohy
Správa tiskových úloh uložených na pevném disku zařízení.
Konfigurace zásobníků
Změna nastavení výchozího zásobníku.
Nastavení adresy IP
Změní nastavení sítě zařízení a poskytuje přístup k implementovanému webovému serveru.
Nastavení funkce Bonjour
Umožňuje zapnout nebo vypnout podporu funkce Bonjour nebo změnit název služby zařízení uvedený v síti.
Další nastavení
Poskytnutí přístupu k implementovanému webovému serveru.
Výstrahy zasílané elektronickou poštou
Konfiguruje zařízení na odesílání e-mailových oznámení určitých událostí.


Použití produktu s počítači Macintosh

Podporované nástroje pro počítače Macintosh

Tato část obsahuje informace o následujících tématech:

  • Implementovaný webový server


Použití produktu s počítači Macintosh

Implementovaný webový server

Produkt je vybaven integrovaným webovým serverem, který poskytuje přístup k informacím o produktu a síťovém provozu. Další informace naleznete v části Části implementovaného webového serveru.


Použití produktu s počítači Macintosh

Používání funkcí v ovladači tiskárny v systému Macintosh

Tato část obsahuje informace o následujících tématech:

  • Vytváření a používání předvoleb tisku v systému Macintosh
  • Změna velikosti dokumentů nebo tisk na vlastní formát papíru
  • Tisk obálky
  • Používání vodoznaku
  • Tisk více stránek na jeden list papíru v systému Macintosh
  • Tisk na obě strany papíru (oboustranný tisk)
  • Ukládání úloh
  • Použití nabídky Services (Služby)


Použití produktu s počítači Macintosh

Vytváření a používání předvoleb tisku v systému Macintosh

Předvolby tisku můžete použít, chcete-li uložit aktuální nastavení ovladače tiskárny pro budoucí použití.

Tvorba předvolby tisku

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Vyberte ovladač.
3.
Vyberte nastavení tisku.
4.
V poli Presets (Předvolby) klepněte na položku Save as... (Uložit jako...) a zadejte název předvolby.
5.
Klepněte na tlačítko OK.

Použití předvoleb tisku

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Vyberte ovladač.
3.
V poli Presets (Předvolby) vyberte předvolbu tisku, kterou chcete použít.

POZNÁMKA:

Chcete-li použít výchozí nastavení ovladače tiskárny, vyberte možnost Standard (Standardní).


Použití produktu s počítači Macintosh

Změna velikosti dokumentů nebo tisk na vlastní formát papíru

Velikost dokumentu můžete měnit tak, aby odpovídal formátu jiného papíru.

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Otevřete nabídku Paper Handling (Manipulace s papírem).
3.
Ve skupině Destination Paper Size (Výstupní formát papíru) vyberte možnost Scale to fit paper size (Přizpůsobit velikost formátu papíru) a potom v rozevíracím seznamu vyberte formát.
4.
Chcete-li použít pouze menší papír, než je velikost dokumentu, vyberte možnost Scale down only (Pouze zmenšit).


Použití produktu s počítači Macintosh

Tisk obálky

Pro dokument můžete vytisknout samostatnou úvodní stránku, která obsahuje určité sdělení (například Důvěrné).

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Vyberte ovladač.
3.
Otevřete nabídku Cover Page (Úvodní stránka) a vyberte, zda chcete vytisknout úvodní stránku před dokumentem, nebo za ním. Podle toho zvolte možnost Before Document (Před dokumentem) nebo After Document (Za dokumentem).
4.
V nabídce Cover Page Type (Typ úvodní stránky) vyberte sdělení, které se má na úvodní stránce vytisknout.
POZNÁMKA:

Pokud chcete vytisknout prázdnou úvodní stánku, vyberte jako typ úvodní stránky typ Standard (Standardní).


Použití produktu s počítači Macintosh

Používání vodoznaku

Vodoznak je upozornění, například Důvěrné, které je vytištěno na pozadí každé stránky dokumentu.

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Otevřete nabídku Watermarks (Vodoznaky).
3.
Vedle nabídky Mode (Režim) vyberte typ vodoznaku, který chcete použít. Vyberte možnost Watermark (Vodoznak), který se bude tisknout jako poloprůhledná zpráva. V případě, že si přejete tisk neprůhledné zprávy, zvolte možnost Overlay (Překrytí).
4.
Vedle nabídky Pages (Stránky) určete, zda se má vodoznak tisknout na všechny stránky nebo pouze na první stránku.
5.
Vedle nabídky Text můžete vybrat jednu ze standardních zpráv nebo zvolte možnost Custom (Vlastní) a do příslušného pole zadejte novou zprávu.
6.
Zvolte možnosti zbývajících nastavení.


Použití produktu s počítači Macintosh

Tisk více stránek na jeden list papíru v systému Macintosh

Na jeden list papíru lze vytisknout více stránek. Tato funkce snižuje náklady na tisk stránek konceptu.

Více stran na jeden list

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Vyberte ovladač.
3.
Otevřete nabídku Layout (Rozložení).
4.
Vedle položky Pages per Sheet (Počet stránek na list) vyberte počet stránek, který chcete na jednotlivých listech vytisknout (1, 2, 4, 6, 9 nebo 16).
5.
Vedle položky Layout Direction (Směr rozložení) vyberte pořadí a umístění stránek na listu.
6.
Vedle možnosti Borders (Okraje) vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.


Použití produktu s počítači Macintosh

Tisk na obě strany papíru (oboustranný tisk)
Použití automatického oboustranného tisku

1.
Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:
●
Do zásobníku 1 vkládejte hlavičkový papír přední stranou nahoru a horní hranou napřed.
●
Do všech ostatních zásobníků vkládejte hlavičkový papír přední stranou dolů a horní hranou směrem k přední části zásobníku.
2.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
3.
Otevřete nabídku Rozvržení.
4.
Vedle možnosti Two-Sided (Oboustranně) zvolte buď možnost Long-Edge Binding (Vázání po delší straně) nebo Short-Edge Binding (Vázání po kratší straně).
5.
Klepněte na tlačítko Print (Tisk).

Ruční oboustranný tisk

1.
Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:
●
Do zásobníku 1 vkládejte hlavičkový papír přední stranou nahoru a horní hranou napřed.
●
Do všech ostatních zásobníků vkládejte hlavičkový papír přední stranou dolů a horní hranou směrem k přední části zásobníku.
2.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
3.
V nabídce Úpravy vyberte možnost Ručně tisknout na druhou stranu.
4.
Klepněte na tlačítko Print (Tisk). Postupujte podle pokynů v místním okně, které se na obrazovce počítače zobrazí ve chvíli, kdy je třeba přemístit výstupní stoh do zásobníku 1 k tisku druhé poloviny.
5.
Přejděte k produktu a ze zásobníku 1 vyjměte veškerý čistý papír.
6.
Vložte stoh potištěného papíru do zásobníku 1 přední stranou nahoru a horní hranou napřed. Druhou stranu listů je nutné tisknout ze zásobníku 1.
7.
Budete-li vyzváni, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Použití produktu s počítači Macintosh

Ukládání úloh

Úlohy lze v zařízení ukládat, takže je můžete kdykoli vytisknout. Uložené úlohy můžete sdílet s dalšími uživateli, nebo je můžete využívat sami.

POZNÁMKA:

Podrobnější informace o funkcích ukládání úloh naleznete v části Použití funkce uložení úlohy.

1.
V nabídce Soubor klepněte na možnost Tisk.
2.
Otevřete nabídku Ukládání úlohy.
3.
V rozbalovacím seznamu Režim ukládání úlohy vyberte typ ukládané úlohy.
4.
Chcete-li použít vlastní uživatelské jméno nebo název úlohy, klepněte na tlačítko Vlastní a zadejte uživatelské jméno nebo název úlohy.

Vyberte, která možnost se má použít v případě, že některá jiná uložená úloha již má stejný název.

Použít název úlohy + (1 - 99)
Přidejte jedinečné číslo na konec názvu úlohy.
Nahradit stávající soubor
Přepište stávající uloženou úlohu novou úlohou.

5.
Pokud jste v kroku 3 vybrali možnost Uložená úloha nebo Osobní úloha, můžete ochránit úlohu pomocí kódu PIN. Zadejte do pole Použít kód PIN pro tisk 4místný kód. Pokud se o tisk této úlohy pokusí další lidé, zařízení je vyzve k zadání tohoto čísla PIN.


Použití produktu s počítači Macintosh

Použití nabídky Services (Služby)

Je-li produkt připojen k síti, použijte nabídku Services (Služby) k získání informací o stavu produktu a spotřebního materiálu.

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Otevřete nabídku Services (Služby).
3.
Pokud chcete spustit implementovaný webový server a provést úlohu údržby, proveďte následující úkony:

a.
Vyberte možnost Device Maintenance (Údržba zařízení).
b.
Z rozevíracího seznamu vyberte úlohu.
c.
Klepněte na příkaz Launch (Spustit).

4.
Chcete-li přejít na různé webové stránky podpory pro tento produkt, proveďte následující úkony:

a.
Vyberte možnost Services on the Web (Služby na webu).
b.
Vyberte položku Internet Services (Služby Internetu) a v rozevíracím seznamu vyberte některou z možností.
c.
Klepněte na tlačítko Přejít.


Připojení

Připojení
  • Připojení USB
  • Konfigurace sítě


Připojení

Připojení USB

Produkt podporuje připojení USB 2.0. Je třeba použít kabel USB typu A-B maximální délky 2 metry.


Připojení

Konfigurace sítě

Pravděpodobně bude třeba nakonfigurovat v produktu určité síťové parametry. Tyto parametry můžete nakonfigurovat na ovládacím panelu, pomocí implementovaného webového serveru nebo pro většinu sítí pomocí softwaru HP Web Jetadmin.

Úplný seznam podporovaných sítí a pokyny pro konfiguraci síťových parametrů v softwaru naleznete v příručce správce implementovaného tiskového serveru HP Jetdirect Embedded Print Server Administrator’s Guide. Tato příručka se dodává k produktům, ve kterých je nainstalován implementovaný tiskový server HP Jetdirect.

Tato část obsahuje informace o následujících tématech:

  • Podporované síťové protokoly
  • Konfigurace síťového produktu


Připojení

Podporované síťové protokoly

Zařízení podporuje síťový protokol TCP/IP.

Tisk
Název služby
Popis
port9100 (přímý režim)
Služba tisku
Line printer daemon (LPD)
Služba tisku
Pokročilý LPD (vlastní fronty LPD)
Protokol a programy související se zařazovacími službami instalovanými na systémech TCP/IP.
FTP
Obslužný program TCP/IP pro přenos dat mezi systémy.
Tisk WS
Využívá tiskové služby WSD Microsoft (Web Services for Devices) na tiskovém serveru HP Jetdirect.
Detekce WS
Umožňuje detekci protokolů Microsoft WS na tiskovém serveru HP Jetdirect.

Detekce síťového zařízení
Název služby
Popis
SLP (Service Location Protocol)
Protokol k detekci zařízení, používaný k vyhledání a konfiguraci síťových zařízení. Používá se především u programů pro systémy společnosti Microsoft.
Bonjour
Protokol k detekci zařízení, používaný k vyhledání a konfiguraci síťových zařízení. Používá se především u programů pro systémy společnosti Apple Macintosh.

Zasílání zpráv a správa
Název služby
Popis
HTTP (Hyper Text Transfer Protocol)
Umožňuje webovým prohlížečům komunikovat s implementovaným webovým serverem.
EWS (Embedded Web Server)
Umožňuje správu produktu pomocí webového prohlížeče.
SNMP (Simple Network Management Protocol)
Slouží ke správě produktu pomocí síťových aplikací. Je podporován protokol SNMP verze 1 a verze 3 a standardní objekty MIB-II (Management Information Base).
LLMNR (Link Local Multicast Name Resolution)
Udává, zda produkt odpovídá na požadavky protokolu LLMNR prostřednictvím protokolu IPv4 a IPv6.
Konfigurace TFTP
Umožňuje použít protokol TFTP ke stažení konfiguračního souboru, který obsahuje další parametry konfigurace, například SNMP nebo nevýchozí hodnoty nastavení, pro tiskový server HP Jetdirect.

Adresy IP
Název služby
Popis
DHCP (Dynamic Host Configuration Protocol)
Automatické přiřazení adresy IP. Produkt podporuje protokoly IPv4 a IPv6. Server DHCP poskytne produktu adresu IP. K získání adresy IP ze serveru DHCP produktem není ve většině případů nutná akce ze strany uživatele.
BOOTP (Bootstrap Protocol)
Automatické přiřazení adresy IP. Server BOOTP poskytuje produktu adresu IP. Aby mohl produkt získat adresu IP od serveru BOOTP, musí správce na tomto serveru zadat hardwarovou adresu MAC.
Auto IP
Automatické přiřazení adresy IP. Není-li k dispozici server DHCP ani BOOTP, používá produkt tuto službu k vytvoření jedinečné adresy IP.

Funkce zabezpečení
Název služby
Popis
IPsec/Firewall
Poskytuje funkce zabezpečení síťové vrstvy v sítích s protokolem IPv4 a IPv6. Brána firewall poskytuje jednoduché řízení provozu protokolu IP. Protokol IPsec poskytuje další ochranu pomocí ověřovacích a šifrovacích protokolů.
Kerberos
Umožňuje výměnu soukromých informací v otevřené síti přiřazením jedinečného klíče označovaného jako „lístek“ každému uživateli, který se přihlásí k síti. Lístek se pak integruje do zpráv pro identifikaci odesilatele.
SNMP v3
Využívá model zabezpečení uživatele pro SNMP v3, který zajišťuje ověření uživatele a soukromí dat šifrováním.
Seznam řízení přístupu (ACL)
Určuje jednotlivé hostitelské systémy nebo sítě hostitelských systémů, které mají povolen přístup k tiskovému serveru HP Jetdirect a připojenému síťovému produktu.
SSL/TLS
Umožňuje vysílat soukromé dokumenty prostřednictvím sítě Internet a zaručit soukromí a integritu dat mezi klientskými a serverovými aplikacemi.
Dávková konfigurace IPsec
Poskytuje zabezpečení vrstvy sítě jednoduchým řízením provozu IP do a z produktu. Tento protokol poskytuje výhody šifrování a ověření a umožňuje použití více konfigurací.


Připojení

Konfigurace síťového produktu

Tato část obsahuje informace o následujících tématech:

  • Zobrazení nebo změna nastavení sítě
  • Nastavení nebo změna síťového hesla
  • Ruční konfigurace parametrů TCP/IP IPv4 pomocí ovládacího panelu
  • Ruční konfigurace parametrů TCP/IP IPv6 pomocí ovládacího panelu
  • Vypnutí síťových protokolů (nepovinné)
  • Rychlosti připojení a nastavení oboustranného tisku


Připojení

Zobrazení nebo změna nastavení sítě

K zobrazení a změně konfigurace adresy IP lze použít implementovaný webový server.

1.
Vytiskněte stránku s konfigurací a vyhledejte adresu IP.
●
Pokud používáte protokol IPv4, bude adresa IP obsahovat pouze čísla. Má následující formát:

xxx.xxx.xxx.xxx
●
Pokud používáte protokol IPv6, představuje adresa IP kombinaci znaků a čísel šestnáctkové soustavy. Má formát podobný následujícímu:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Implementovaný webový server otevřete zadáním adresy IP do řádku adresy webového prohlížeče.
3.
Klepnutím na kartu Připojení do sítě získáte informace o síti. Nastavení můžete měnit podle potřeby.


Připojení

Nastavení nebo změna síťového hesla

Pomocí implementovaného webového serveru nastavíte síťové heslo nebo změníte stávající heslo.

1.
Otevřete implementovaný webový server a klepněte na kartu Síť a potom na odkaz Zabezpečení.
POZNÁMKA:

Pokud bylo heslo již dříve nastaveno, zobrazí se výzva k jeho zadání. Zadejte heslo a klepněte na tlačítko Použít.

2.
Zadejte nové heslo do pole Nové heslo a potom jej zadejte znovu do pole Ověřit heslo.
3.
Zadejte heslo a klepněte na tlačítko Použít v dolní části okna.


Připojení

Ruční konfigurace parametrů TCP/IP IPv4 pomocí ovládacího panelu

K ručnímu nastavení adresy IPv4, masky podsítě a výchozí brány použijte nabídky ovládacího panelu.

1.
Stiskněte tlačítko Nabídka [image].
2.
Otevřete všechny následující nabídky. Stisknutím šipky dolů [image] označte nabídku a stisknutím tlačítka OK ji vyberte.
a.
KONFIGURACE ZAŘÍZENÍ
b.
V/V
c.
NABÍDKA IMPLEMENTOVANÉHO SERVERU JETDIRECT
d.
TCP/IP
e.
NASTAVENÍ IPV4
f.
ZPŮSOB KONFIGURACE
g.
RUČNÍ
h.
RUČNÍ NASTAVENÍ
i.
ADRESA IP, MASKA PODSÍTĚ nebo VÝCHOZÍ BRÁNA
3.
Pomocí číselné klávesnice nebo stisknutím šipky nahoru [image] nebo šipky dolů [image] zvyšte nebo snižte hodnotu prvního bajtu adresy IP, masky podsítě nebo výchozí brány.
4.
Stisknutím tlačítka OK přejděte na další skupinu čísel nebo stisknutím tlačítka šipka zpět [image] přejděte na předchozí skupinu čísel.
5.
Zopakujte kroky 3 a 4, dokud nedokončíte nastavení adresy IP, masky podsítě nebo výchozí brány, a pak stisknutím tlačítka OK nastavení uložte.
6.
Stiskněte tlačítko Nabídka [image] pro návrat do stavu Připraveno.


Připojení

Ruční konfigurace parametrů TCP/IP IPv6 pomocí ovládacího panelu

K ručnímu nastavení adresy IPv6 použijte nabídky ovládacího panelu.

1.
Stiskněte tlačítko Nabídka [image].
2.
Otevřete všechny následující nabídky. Stisknutím šipky dolů [image] označte nabídku a stisknutím tlačítka OK ji vyberte.
a.
KONFIGURACE ZAŘÍZENÍ
b.
V/V
c.
NABÍDKA IMPLEMENTOVANÉHO SERVERU JETDIRECT
d.
TCP/IP
e.
NASTAVENÍ IPV6
f.
ADRESA
g.
RUČNÍ NASTAVENÍ
h.
ZAPNOUT
i.
ZAPNUTO
j.
ADRESA
3.
Pomocí číselné klávesnice nebo stisknutím šipky nahoru [image] nebo šipky dolů [image] zadejte adresu. Stiskněte tlačítko OK.
POZNÁMKA:

Pokud používáte pro zadání adresy tlačítka šipka nahoru a dolů, je třeba po zadání každého znaku stisknout tlačítko OK.

4.
Stisknutím šipku nahoru [image] nebo šipku dolů [image] vyberte znak Stop [image]. Stiskněte tlačítko OK.
5.
Stiskněte tlačítko Nabídka [image] pro návrat do stavu Připraveno.


Připojení

Vypnutí síťových protokolů (nepovinné)

Ve výchozím nastavení výrobce jsou všechny podporované síťové protokoly zapnuté. Vypnutí nepoužívaných síťových protokolů přináší tyto výhody:

●
Snížení zatížení sítě generovaného produktem
●
Zabránění neoprávněným uživatelům tisknout na produktu
●
Poskytování pouze relevantních informací na konfigurační stránce
●
Možnost zobrazování chybových a varovných hlášení specifických pro daný protokol na ovládacím panelu produktu

Tato část obsahuje informace o následujících tématech:

  • Zakázání protokolů IPX/SPX, AppleTalk nebo DLC/LLC


Připojení

Zakázání protokolů IPX/SPX, AppleTalk nebo DLC/LLC
POZNÁMKA:

V systémech Windows, které tisknou přes protokol IPX/SPX, tento protokol nezakazujte.

1.
Stiskněte tlačítko Nabídka [image].
2.
Otevřete všechny následující nabídky. Stisknutím šipky dolů [image] označte nabídku a stisknutím tlačítka OK ji vyberte.
a.
KONFIGURACE ZAŘÍZENÍ
b.
V/V
c.
NABÍDKA IMPLEMENTOVANÉHO SERVERU JETDIRECT
d.
IPX/SPX, APPLETALK nebo DLC/LLC
e.
ZAPNOUT
f.
VYPNUTO
3.
Stiskněte tlačítko Nabídka [image] pro návrat do stavu Připraveno.


Připojení

Rychlosti připojení a nastavení oboustranného tisku

Rychlost připojení a komunikace tiskového serveru musí odpovídat síti. Ve většině situací by produkt měl být ponechán v automatickém režimu. Nesprávné změny rychlosti připojení a nastavení oboustranného tisku mohou způsobit, že produkt nebude komunikovat s ostatními síťovými zařízeními. Potřebujete-li provést změny, použijte ovládací panel produktu.

POZNÁMKA:

Provedením změn tohoto nastavení dojde k vypnutí a následnému zapnutí produktu. Změny provádějte, pouze pokud je produkt v nečinnosti.

1.
Stiskněte tlačítko Nabídka [image].
2.
Otevřete všechny následující nabídky. Stisknutím šipky dolů [image] označte nabídku a stisknutím tlačítka OK ji vyberte.
a.
KONFIGURACE ZAŘÍZENÍ
b.
V/V
c.
NABÍDKA IMPLEMENTOVANÉHO SERVERU JETDIRECT
d.
RYCHLOST PŘIPOJENÍ
3.
Stisknutím šipky dolů [image] zvýrazněte některou z následujících možností.

Nastavení
Popis
AUTOMATICKY
Tiskový server se automaticky nakonfiguruje na nejvyšší přenosovou rychlost a režim komunikace povolený v síti.
10T HALF
10 Mb/s, poloduplexní provoz
10T FULL
10 Mb/s, duplexní provoz
100TX HALF
100 Mb/s, poloduplexní provoz
100TX FULL
100 Mb/s, duplexní provoz
100TX AUTO
Omezuje automatické nastavení na maximální rychlost připojení 100 Mb/s.
1000TX FULL
1 000 Mb/s, duplexní provoz

4.
Stiskněte tlačítko OK. Produkt se vypne a opět zapne.


Papír a tisková média

Papír a tisková média
  • Principy používání papíru a tiskových médií
  • Podporované formáty papíru a tiskových médií
  • Vlastní formáty papíru
  • Podporované typy papíru a tiskových médií
  • Kapacita zásobníku a přihrádky
  • Pokyny pro speciální papír nebo tisková média
  • Plnění zásobníků
  • Nakonfigurování zásobníků
  • Možnosti použití výstupu papíru


Papír a tisková média

Principy používání papíru a tiskových médií

Tento produkt umožňuje použití množství druhů papíru a jiných tiskových médií, které jsou v souladu s pokyny v této uživatelské příručce. Papír nebo tisková média, která nesplňují tyto pokyny mohou zapříčinit nízkou kvalitu tisku, zvýšený výskyt uvíznutí a předčasné opotřebení produktu.

Nejlepších výsledků dosáhnete, budete-li používat výhradně značkový papír a tisková média společnosti HP určená pro laserové tiskárny a multifunkční zařízení. Nepoužívejte papír nebo tisková média určená pro inkoustové tiskárny. Vzhledem k tomu, že společnost Hewlett-Packard nemůže kontrolovat kvalitu médií jiných výrobců, nedoporučuje jejich používání.

Může se stát, že papír nebo média vyhovují všem zásadám uvedeným v této příručce, a přesto nebudou přinášet uspokojivé výsledky. Příčinou může být nesprávná manipulace, nepřijatelná úroveň teploty a vlhkosti nebo jiné proměnné, na které nemá společnost Hewlett-Packard vliv.

UPOZORNĚNÍ:

Budou-li použita média nebo papír nevyhovující technickým požadavkům zařízení Hewlett-Packard, může dojít k problémům se zařízením, které budou vyžadovat opravu. Na takovou opravu neposkytuje společnost Hewlett-Packard záruku ani servisní smlouvu.


Papír a tisková média

Podporované formáty papíru a tiskových médií
POZNÁMKA:

Chcete-li dosáhnout nejlepších výsledků, vyberte před tiskem v ovladači tiskárny správný formát a typ papíru.

Podporované formáty papíru a tiskových médií
Formát a rozměry
Zásobník 1
Zásobník 2 a volitelné zásobníky na 500 listů
Jednotka pro oboustranný tisk
(pouze modely d, dn a x)
Letter
216 × 279 mm
zaškrtnutí
zaškrtnutí
zaškrtnutí
Legal
216 × 356 mm
zaškrtnutí
zaškrtnutí
zaškrtnutí
Executive
184 × 267 mm
zaškrtnutí
zaškrtnutí
Statement
140 × 216 mm
zaškrtnutí
zaškrtnutí
8,5 × 13
216 × 330 mm
zaškrtnutí
zaškrtnutí
zaškrtnutí
3 x 5
76 x 127 mm
zaškrtnutí
4 x 6
102 x 152 mm
zaškrtnutí
5 x 7
127 × 188 mm
zaškrtnutí
zaškrtnutí
5 x 8
127 × 203 mm
zaškrtnutí
zaškrtnutí
A4
210 × 297 mm
zaškrtnutí
zaškrtnutí
zaškrtnutí
A5
148 × 210 mm
zaškrtnutí
zaškrtnutí
A6
105 × 148 mm
zaškrtnutí
zaškrtnutí
B5 (JIS)
184 × 257 mm
zaškrtnutí
zaškrtnutí
B6 (JIS)
128 × 182 mm
zaškrtnutí
zaškrtnutí
10 x 15 cm
100 x 150 mm
zaškrtnutí
16 K
184 × 260 mm
zaškrtnutí
zaškrtnutí
16 K
195 × 270 mm
zaškrtnutí
zaškrtnutí
16 K
197 × 273 mm
zaškrtnutí
zaškrtnutí
Dvojitá pohlednice (JIS)
148 × 200 mm
zaškrtnutí
zaškrtnutí
Vlastní formát
76 x 127 mm až 216 x 356 mm
zaškrtnutí
Vlastní
105 x 148 mm až 216 x 356 mm
zaškrtnutí
Vlastní formát
210 x 280 mm až 216 x 356 mm
zaškrtnutí
Obálka Commercial č. 10
105 × 241 mm
zaškrtnutí
Obálka DL ISO
110 × 220 mm
zaškrtnutí
Obálka C5 ISO
162 × 229 mm
zaškrtnutí
Obálka B5 ISO
176 × 250 mm
zaškrtnutí
Obálka Monarch č. 7-3/4
98 × 191 mm
zaškrtnutí


Papír a tisková média

Vlastní formáty papíru

Tento produkt umožňuje použití množství vlastních formátů papíru, které jsou v rozsahu daném pokyny pro minimální a maximální formát pro produkt, ale nejsou uvedeny v tabulce podporovaných formátů papíru. Při použití vlastního formátu papíru, zadejte vlastní formát v ovladači tisku a vložte papír do zásobníku, který podporuje vlastní formáty.


Papír a tisková média

Podporované typy papíru a tiskových médií

Úplný seznam konkrétních papírů značky HP, které daný produkt podporuje, naleznete na webu www.hp.com/support/ljp3010series.

Typ papíru (ovládací panel)
Typ papíru (ovladač tiskárny)
Zásobník 1
Zásobník 2 a volitelné zásobníky na 500 listů
Automatický oboustranný tisk
OBYČEJNÝ
Běžný papír
zaškrtnutí
zaškrtnutí
zaškrtnutí
LEHKÝ 60–74 g/m2
Lehký 60-75 g
zaškrtnutí
zaškrtnutí
zaškrtnutí
DOKUMENTOVÝ
Dokumentový
zaškrtnutí
zaškrtnutí
zaškrtnutí
RECYKLOVANÝ
Recyklovaný
zaškrtnutí
zaškrtnutí
zaškrtnutí
STŘEDNĚ SILNÝ (96–110 g/m2)
Středně silný
zaškrtnutí
zaškrtnutí
zaškrtnutí
SILNÝ (111–130 g/m2)
Silný
zaškrtnutí
zaškrtnutí
zaškrtnutí
VELMI SILNÝ (131–175 g/m2)
Velmi silný
zaškrtnutí
KARTON
Karton
zaškrtnutí
ČERNOBÍLÁ FÓLIE
Fólie pro černobílý laserový tisk
zaškrtnutí
ŠTÍTKY
Štítky
zaškrtnutí
HLAVIČKOVÝ
Hlavičkový
zaškrtnutí
zaškrtnutí
zaškrtnutí
OBÁLKA
Obálka
zaškrtnutí
PŘEDTIŠTĚNÝ
Předtištěný
zaškrtnutí
zaškrtnutí
zaškrtnutí
DĚROVANÝ
Děrovaný
zaškrtnutí
zaškrtnutí
zaškrtnutí
BAREVNÝ
Barevný
zaškrtnutí
zaškrtnutí
zaškrtnutí
HRUBÝ
Hrubý
zaškrtnutí


Papír a tisková média

Kapacita zásobníku a přihrádky

Zásobník nebo přihrádka
Typ papíru
Specifikace
Množství
Zásobník 1
Papír
Rozsah:
60 g/m2 – bankovní papír až 199 g/m2 – bankovní papír
Maximální výška stohu: 12 mm
Odpovídá 100 listům bankovního papíru s gramáží 75 g/m2
Obálky
75 g/m2 – bankovní papír až 90 g/m2 – bankovní papír
Až 10 obálek
Štítky
Papír o tloušťce 0,10 až 0,14 mm
Maximální výška stohu: 12 mm
Průhledné fólie
Papír o tloušťce 0,10 až 0,14 mm
Maximální výška stohu: 12 mm
Zásobník 2 a volitelné zásobníky na 500 listů
Papír
Rozsah:
60 g/m2 – bankovní papír až 120 g/m2 – bankovní papír
Odpovídá 500 listům bankovního papíru s gramáží 75 g/m2
Standardní horní přihrádka
Papír
Až 250 listů bankovního papíru s gramáží 75 g/m2
Zadní přihrádka
Papír
Až 50 listů bankovního papíru s gramáží 75 g/m2
Jednotka pro oboustranný tisk
Papír
Rozsah:
60 g/m2 – bankovní papír až 120 g/m2 – bankovní papír


Papír a tisková média

Pokyny pro speciální papír nebo tisková média

Tento produkt umožňuje tisk na speciální média. Nejlepší výsledky dosáhnete, pokud budete postupovat podle následujících pokynů. Chcete-li dosáhnout nejlepší výsledky, potom při použití speciálního papíru nebo tiskového média nezapomeňte nastavit formát a typ média v ovladači tiskárny.

UPOZORNĚNÍ:

Produkty HP LaserJet používají fixační jednotky k navázání suchých částic toneru na papír, aby zde vytvořily jemné body. Papír pro laserové tiskárny HP je navržen, aby odolal extrémním teplotám, ke kterým zde dochází. Při použití papíru pro inkoustové tiskárny může dojít k poškození tohoto produktu.

Typ média
Správné použití
Chybné použití
Obálky
●
Skladujte obálky na plocho.
●
Používejte obálky, u nichž se šev táhne po celé délce až do rohu obálky
●
Používejte samolepící proužky schválené pro laserové tiskárny
●
Nepoužívejte pomačkané, proříznuté, slepené nebo jinak poškozené obálky.
●
Nepoužívejte obálky se sponkami, drátky, průhlednými okénky nebo obálky s vnitřní výstelkou
●
Nepoužívejte samolepivá lepidla a jiné syntetické materiály
Štítky
●
Používejte pouze štítky, které jsou na podkladu těsně vedle sebe
●
Používejte štítky, které se ukládají naplocho.
●
Používejte pouze plné listy štítků
●
Nepoužívejte štítky se záhyby, bublinkami nebo jinak poškozené.
●
Netiskněte na neúplné listy štítků.
Průhledné fólie
●
Používejte pouze fólie schválené pro laserové tiskárny.
●
Po vyjmutí z tiskárny umístěte fólie na rovnou plochu.
●
Nepoužívejte průhledná tisková média neschválená pro laserové tiskárny.
Hlavičkové papíry a předtištěné formuláře
●
Používejte pouze hlavičkové papíry a formuláře schválené pro laserové tiskárny.
●
Nepoužívejte vyvýšené nebo metalické hlavičkové papíry
Těžký papír
●
Používejte pouze těžký papír, který je schválený pro laserové tiskárny a odpovídá váhovým specifikacím produktu.
●
Nepoužívejte těžší papír, než uvádějí doporučené specifikace médií, pokud se nejedná o papír HP schválený pro tento produkt.
Lesklý nebo potažený papír
●
Používejte pouze lesklý nebo potažený papír schválený pro laserové tiskárny.
●
Nepoužívejte lesklý nebo potažený papír určený pro inkoustové tiskárny.


Papír a tisková média

Plnění zásobníků

Tato část obsahuje informace o následujících tématech:

  • Orientace papíru při plnění zásobníků
  • Plnění zásobníku 1
  • Plnění zásobníku 2 nebo volitelného zásobníku na 500 listů


Papír a tisková média

Orientace papíru při plnění zásobníků

Pokud používáte papír vyžadující konkrétní orientaci, vložte jej podle informací v následující tabulce.

Zásobník
Jednostranný tisk
Automatický oboustranný tisk
Obálky
Zásobník 1
Lícem nahoru
Horní hranou napřed

Lícem dolů
Spodní hranou napřed

Lícem nahoru
Kratší hranou s poštovními informacemi směřující do tiskárny

Všechny ostatní zásobníky
Lícem dolů
Horní hrana v přední části zásobníku

Lícem nahoru
Spodní hrana v přední části zásobníku

Obálky tiskněte pouze ze zásobníku 1.


Papír a tisková média

Plnění zásobníku 1
POZNÁMKA:

Při používání zásobníku 1 bude produkt pravděpodobně tisknout pomaleji.
UPOZORNĚNÍ:

Nedoplňujte zásobníky v průběhu tisku, mohlo by dojít k uvíznutí papíru. Nepřerovnávejte papír. Můžete tím způsobit chyby při jejich zavádění.

TIP:

Animace tohoto postupu je k dispozici na následující webové stránce: www.hp.com/go/ljp3010-load-tray1.

1.
Otevřete zásobník 1.

Umístění zásobníku 1

2.
Vysuňte nástavec zásobníku.

3.
Vložte papír do zásobníku. Zkontrolujte, zda je papír umístěn pod zarážkami a pod značkami maximálního množství.
POZNÁMKA:

Informace o plnění papíru, který vyžaduje konkrétní orientaci, najdete v části Orientace papíru při plnění zásobníků.

4.
Upravte postranní vodítka tak, aby se zlehka dotýkala papíru, ale aby jej neohýbala.

Umístění postranních vodítek


Papír a tisková média

Plnění zásobníku 2 nebo volitelného zásobníku na 500 listů
UPOZORNĚNÍ:

Nedoplňujte zásobníky v průběhu tisku, mohlo by dojít k uvíznutí papíru.
UPOZORNĚNÍ:

Nepřerovnávejte papír. Můžete tím způsobit chyby při jejich zavádění.
TIP:

Animace tohoto postupu je k dispozici na následující webové stránce: www.hp.com/go/ljp3010-load-tray2.

1.
Vytáhněte zásobník a mírným zvednutím jej zcela vyjměte z produktu.

2.
Stiskněte západku umístěnou na levém vodítku a posuňte postranní vodítka do správné polohy pro daný formát papíru.

Umístění postranního vodítka

3.
Stiskněte západku umístěnou na zadním vodítku papíru a posuňte je do správné polohy pro daný formát média.

Umístění západky zadního vodítka

4.
Vložte papír do zásobníku. Zkontrolujte, zda je balík papíru rovný ve všech čtyřech rozích a že nepřevyšuje značky pro maximální výšku.
POZNÁMKA:

Informace o plnění papíru, který vyžaduje konkrétní orientaci, najdete v části Orientace papíru při plnění zásobníků.

Umístění značek maximálního množství

V případě papíru formátu A6 nestohujte papír výše než k dolní značce pro maximální výšku.

5.
Zasuňte zásobník zcela do produktu.

Vložení zásobníku zpět na místo


Papír a tisková média

Nakonfigurování zásobníků
POZNÁMKA:

Pokud jste již používali jiné modely produktů HP LaserJet, bude vám pravděpodobně znám způsob konfigurace zásobníku 1 na režim První nebo Kazeta. Pro tento produkt se nastavení možnosti ZÁSOBNÍK 1 FORMÁT až LIBOVOLNÝ FORMÁT a ZÁSOBNÍK 1 TYP až LIBOVOLNÝ TYP rovná režimu První. Nastavení možnosti ZÁSOBNÍK 1 FORMÁT a ZÁSOBNÍK 1 TYP na jiné hodnoty se rovná režimu Kazeta.

Produkt automaticky zobrazí výzvu ke konfiguraci zásobníku na určitý typ a formát v následujících situacích:

●
pokud zakládáte papír do zásobníku,
●
pokud prostřednictvím tiskového ovladače nebo softwarové aplikace určíte pro tiskovou úlohu konkrétní zásobník nebo typ papíru a zásobník není nakonfigurován tak, aby odpovídal nastavení úlohy.

Na ovládacím panelu se zobrazí následující zpráva: ZÁSOBNÍK <X> [TYP] [FORMÁT] Formát nebo typ změňte stisknutím OK. Nastavení přijmete stisknutím tlačítka [image] .

POZNÁMKA:

Výzva se nezobrazí, pokud tisknete ze zásobníku 1 a je pro něj nakonfigurována možnost LIBOVOLNÝ FORMÁT a LIBOVOLNÝ TYP.

Tato část obsahuje informace o následujících tématech:

  • Konfigurace zásobníku při vkládání papíru
  • Konfigurace zásobníku podle nastavení tiskové úlohy
  • Konfigurace zásobníku pomocí nabídky Manipulace s papírem
  • Výběr papíru podle zdroje, typu nebo formátu


Papír a tisková média

Konfigurace zásobníku při vkládání papíru

1.
Vložte do zásobníku papír. Pokud používáte zásobník 2, 3 nebo 4, zásobník zavřete.
2.
Zobrazí se zpráva o konfiguraci zásobníku.
3.
Stisknutím šipky zpět [image] přijměte formát a typ nebo stisknutím tlačítka OK zvolte jiný formát nebo typ papíru.
4.
Chcete-li změnit konfiguraci formátu zásobníku, stisknutím šipky dolů [image] zvýrazněte správný formát a potom stiskněte tlačítko OK.
5.
Pokud měníte konfiguraci typu zásobníku, stisknutím šipky dolů [image] zvýrazněte správný typ a stiskněte tlačítko OK.


Papír a tisková média

Konfigurace zásobníku podle nastavení tiskové úlohy

1.
V softwarovém programu vyberte zdrojový zásobník, formát papíru, typ papíru a potom klepněte na tlačítko Tisk.
2.
Pokud je nutné konfigurovat zásobník, zobrazí se zpráva NAPLŇTE ZÁSOBNÍK <X> [TYP] [FORMÁT].
3.
Vložte do zásobníku papír zadaného typu a formátu a pak zásobník zavřete.
4.
Pokud se zobrazí zpráva ZÁSOBNÍK <X> FORMÁT = <Formát>, potvrďte formát stisknutím tlačítka OK.

Chcete-li zadat vlastní formát, nejprve stisknutím šipky dolů [image] zvýrazněte správnou měrnou jednotku. Pomocí šipky nahoru nebo dolů [image] [image] nastavte rozměry X a Y a stiskněte tlačítko OK.

5.
Jestliže se zobrazí zpráva ZÁSOBNÍK<X> TYP=<TYP>, potvrďte typ stisknutím tlačítka OK a pokračujte v úloze.


Papír a tisková média

Konfigurace zásobníku pomocí nabídky Manipulace s papírem

1.
Stiskněte tlačítko Nabídka [image].
2.
Stisknutím šipky dolů [image] zvýrazněte nabídku MANIPULACE S PAPÍREM a stiskněte tlačítko OK.
3.
Stisknutím šipky dolů [image] zvýrazněte formát nebo typ pro požadovaný zásobník a pak stiskněte tlačítko OK.
4.
Stisknutím šipky nahoru [image] nebo šipky dolů [image] zvýrazněte formát nebo typ. Při volbě vlastního formátu vyberte měrnou jednotku a nastavte rozměr X a Y.
5.
Stisknutím tlačítka OK uložte výběr.
6.
Stisknutím tlačítka Nabídka [image] opusťte nabídky.


Papír a tisková média

Výběr papíru podle zdroje, typu nebo formátu

Způsob, jakým tiskový ovladač při odeslání tiskové úlohy zavádí papír, je ovlivněn třemi možnostmi nastavení. Možnosti nastavení Zdroj, Typ a Formát se nacházejí v dialogových oknech Vzhled stránky, Tisk nebo Vlastnosti tisku většiny softwarových programů. Pokud tyto možnosti nastavení nezměníte, zvolí produkt zásobník automaticky na základě výchozího nastavení.

Tato část obsahuje informace o následujících tématech:

  • Zdroj
  • Typ a formát


Papír a tisková média

Zdroj

Chcete-li tisknout podle zdroje, vyberte konkrétní zásobník, ze kterého produkt zavede papír. Vybereteli zásobník nakonfigurovaný pro typ nebo formát, který neodpovídá dané tiskové úloze, zobrazí produkt před tiskem výzvu k naplnění zásobníku typem nebo formátem papíru vhodným pro tiskovou úlohu. Po naplnění zásobníku začne tisk.


Papír a tisková média

Typ a formát

Tisk podle typu nebo formátu znamená, že bude produkt podávat média ze zásobníku, který obsahuje papír správného typu a formátu. Výběr papíru podle typu místo zdroje je podobný uzamčení zásobníků a napomáhá zabraňuje náhodnému použití speciálního papíru. Pokud je například zásobník konfigurován pro hlavičkový papír a nastavíte ovladač pro tisk na obyčejný papír, nepoužije produkt hlavičkový papír z daného zásobníku. Místo toho zavede papír ze zásobníku, ve kterém je vložen obyčejný papír a který je na ovládacím panelu produktu nakonfigurován jako zásobník pro obyčejný papír.

Výběr média podle typu a formátu podstatně zlepší kvalitu tisku u většiny typů papíru. Použití nesprávného nastavení může vést k neuspokojivé kvalitě tisku. Na speciální média, například štítky nebo fólie, tiskněte vždy podle typu. Je-li to možné, tiskněte na obálky vždy podle formátu.

●
Chcete-li tisknout podle typu nebo formátu, vyberte v závislosti na softwarovém programu typ nebo formát v dialogovém okně Vzhled stránky, v dialogovém okně Tisk nebo v dialogovém okně Vlastnosti tisku.
●
Tisknete-li často na papír určitého typu nebo formátu, nakonfigurujte pro tento typ nebo formát zásobník. Jestliže poté pro tiskovou úlohu vyberete tento typ nebo formát, zavede produkt papír ze zásobníku, který je pro tento typ či formát nakonfigurován.


Papír a tisková média

Možnosti použití výstupu papíru

Tato část obsahuje informace o následujících tématech:

  • Tisk s výstupem v horní (standardní) výstupní přihrádce
  • Tisk s výstupem v zadní výstupní přihrádce


Papír a tisková média

Tisk s výstupem v horní (standardní) výstupní přihrádce

Do horní výstupní přihrádky se papír odkládá lícem dolů a ve správném pořadí. Horní výstupní přihrádka by měla být používána pro většinu tiskových úloh včetně tisku na fólie. Chcete-li horní výstupní přihrádku použít, zkontrolujte, zda je zadní výstupní přihrádka zavřená. Neotevírejte ani nezavírejte zadní výstupní přihrádku v průběhu tisku, mohlo by dojít k uvíznutí papíru.

Umístění horní výstupní přihrádky


Papír a tisková média

Tisk s výstupem v zadní výstupní přihrádce

Produkt tiskne do zadní výstupní přihrádky, vždy když je otevřená. Papír, který po tisku vystupuje do této přihrádky, je odkládán lícem nahoru a poslední stránka bude nahoře (obrácené pořadí).

Při tisku ze zásobníku 1 do zadní výstupní přihrádky papír prochází nejpřímější cestou. Otevřením zadní výstupní přihrádky může zlepšit výsledky při tisku na tato média:

●
Obálky
●
Štítky
●
Papír malého vlastního formátu
●
Pohlednice
●
Papír s gramáží těžší než 120 g/m2

Chcete-li otevřít zadní výstupní přihrádku, uchopte držadlo v horní části přihrádky. Vytáhněte přihrádku směrem dolů do úhlu 45° a vysuňte nástavec.

Umístění zadní výstupní přihrádky

Otevřením zadní výstupní přihrádky odpojíte jednotku pro oboustranný tisk a horní výstupní přihrádku. Neotevírejte ani nezavírejte zadní výstupní přihrádku v průběhu tisku, mohlo by dojít k uvíznutí papíru.


Použití funkcí produktu

Použití funkcí produktu
  • Úsporná nastavení
  • Použití funkce uložení úlohy
  • Přímý tisk z portu USB


Použití funkcí produktu

Úsporná nastavení

Tato část obsahuje informace o následujících tématech:

  • EconoMode
  • Zpoždění režimu sleep
  • Doba probuzení


Použití funkcí produktu

EconoMode

Toto zařízení je vybaveno možností režimu EconoMode pro tisk konceptu dokumentů. Používáním režimu EconoMode lze snížit spotřebu toneru, a tím i náklady na tisk. Při používání režimu EconoMode však může dojít ke snížení kvality tisku.

Společnost HP nedoporučuje trvalý provoz v režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tiskové kazety. Pokud se kvalita tisku začne zhoršovat z těchto důvodů, bude potřeba nainstalovat novou kazetu i přesto, že v kazetě ještě zbývá toner.

Zapnout nebo vypnout režim EconoMode lze následujícími způsoby:

●
Na ovládacím panelu zařízení vyberte nabídku KONFIGURACE ZAŘÍZENÍ a poté vyberte podnabídku KVALITA TISKU. Režim EconoMode je ve výchozím nastavení vypnutý.
●
Pomocí implementovaného webového serveru otevřete kartu Nastavení a vyberte možnost Konfigurace zařízení. Přejděte na podnabídku Kvalita tisku.
●
V nástroji HP Printer Utility pro systém Macintosh klepněte na možnost Nastavení konfigurace a poté na položku Economode a Hustota toneru.
●
V ovladači tiskárny PCL systému Windows otevřete kartu Papír/Kvalita a vyberte možnost EconoMode.


Použití funkcí produktu

Zpoždění režimu sleep

Nastavitelná funkce režimu spánku snižuje spotřebu energie v případě, že produkt je delší dobu nečinný. Lze nastavit délku časového intervalu, po jehož uplynutí přejde produkt do režimu spánku. Výchozí nastavení je 30 MINUT.

POZNÁMKA:

Displej produktu v režimu spánku pohasne. Tento režim nemá vliv na dobu zahřívání produktu.

Tato část obsahuje informace o následujících tématech:

  • Nastavení zpoždění spánku
  • Zakázání nebo povolení režimu spánku


Použití funkcí produktu

Nastavení zpoždění spánku

1.
Stiskněte tlačítko Nabídka [image].
2.
Otevřete všechny následující nabídky. Stisknutím šipky dolů [image] označte nabídku a stisknutím tlačítka OK ji vyberte.
a.
KONFIGURACE ZAŘÍZENÍ
b.
NASTAVENÍ SYSTÉMU
c.
ZPOŽDĚNÍ SPÁNKU
3.
Stisknutím šipky nahoru nebo šipky dolů [image] / [image] vyberte vhodný časový interval a stiskněte tlačítko OK.
4.
Stiskněte tlačítko Nabídka [image].


Použití funkcí produktu

Zakázání nebo povolení režimu spánku

1.
Stiskněte tlačítko Nabídka [image].
2.
Otevřete všechny následující nabídky. Stisknutím šipky dolů [image] označte nabídku a stisknutím tlačítka OK ji vyberte.
a.
KONFIGURACE ZAŘÍZENÍ
b.
OBNOVENÍ NASTAVENÍ
c.
REŽIM SPÁNKU
3.
Stisknutím šipky nahoru nebo šipky dolů [image] / [image] vyberte možnost ZAPNUTO nebo VYPNUTO a pak stiskněte tlačítko OK.
4.
Stiskněte tlačítko Nabídka [image].


Použití funkcí produktu

Doba probuzení

Funkce doby probuzení umožňuje dát zařízení pokyn, aby přešlo z režimu spánku do normálního provozního režimu v určitou dobu ve vybrané dny. Lze tak eliminovat dobu čekání během zahřívání a kalibrace. Před nastavením času probuzení je nutné zapnout možnost REŽIM SPÁNKU.

POZNÁMKA:

Před nastavením času probuzení zkontrolujte, zda jsou hodiny reálného času správně nastaveny.

Tato část obsahuje informace o následujících tématech:

  • Nastavení hodin reálného času
  • Nastavení času probuzení


Použití funkcí produktu

Nastavení hodin reálného času

Pro nastavení data a času použijte funkci hodin reálného času. K uloženým tiskovým úlohám se připojují informace o datu a čase, aby bylo možné identifikovat nejnovější verze těchto úloh.

Otevřete nabídku DATUM/ČAS
1.
Stiskněte tlačítko Nabídka [image].
2.
Otevřete všechny následující nabídky. Stisknutím šipky dolů [image] označte nabídku a stisknutím tlačítka OK ji vyberte.
a.
KONFIGURACE ZAŘÍZENÍ
b.
NASTAVENÍ SYSTÉMU
c.
DATUM/ČAS
Nastavení data
1.
V nabídce DATUM/ČAS označte a vyberte nabídku DATUM.
2.
Pomocí číselné klávesnice nebo stisknutím šipky nahoru nebo šipky dolů [image] / [image] vyberte rok, měsíc a den. Po každé volbě stiskněte tlačítko OK.
Nastavení formátu data
1.
V nabídce DATUM/ČAS označte a vyberte nabídku FORMÁT DATA.
2.
Stisknutím šipky nahoru nebo šipky dolů [image] / [image] vyberte formát data a stiskněte tlačítko OK.
Nastavení času
1.
V nabídce DATUM/ČAS označte a vyberte nabídku ČAS.
2.
Pomocí číselné klávesnice nebo stisknutím šipky nahoru nebo šipky dolů [image] / [image] vyberte hodinu, minutu a DOP/ODP. Po každé volbě stiskněte tlačítko OK.
Nastavení formátu času
1.
V nabídce DATUM/ČAS označte a vyberte nabídku FORMÁT ČASU.
2.
Stisknutím šipky nahoru nebo šipky dolů [image] / [image] vyberte formát času a stiskněte tlačítko OK.


Použití funkcí produktu

Nastavení času probuzení

1.
Stiskněte tlačítko Nabídka [image].
2.
Otevřete všechny následující nabídky. Stisknutím šipky dolů [image] označte nabídku a stisknutím tlačítka OK ji vyberte.
a.
KONFIGURACE ZAŘÍZENÍ
b.
NASTAVENÍ SYSTÉMU
c.
ČAS PROBUZENÍ
3.
Stisknutím šipky nahoru nebo šipky dolů [image] / [image] vyberte den v týdnu a pak stiskněte tlačítko OK.
4.
Stisknutím šipky dolů [image] zvolte možnost VLASTNÍ a stiskněte tlačítko OK.
5.
Pomocí číselné klávesnice nebo stisknutím šipky nahoru nebo šipky dolů [image] / [image] vyberte hodinu, minutu a DOP/ODP. Po každé volbě stiskněte tlačítko OK.
6.
Stisknutím tlačítka OK zadejte možnost POUŽÍT U VŠECH DNŮ.
7.
Stisknutím šipky nahoru nebo šipky dolů [image] / [image] vyberte možnost ANO nebo NE a pak stiskněte tlačítko OK.
8.
Pokud vyberete možnost NE, nastavte pomocí šipky nahoru nebo dolů [image] / [image] možnost ČAS PROBUZENÍ pro ostatní dny v týdnu a pak stisknutím tlačítka OK přijměte jednotlivé hodnoty.
9.
Stiskněte tlačítko Nabídka [image].


Použití funkcí produktu

Použití funkce uložení úlohy

Pro tiskové úlohy jsou k dispozici následující funkce uložení:

●
Úlohy pro ověření a podržení: Tato funkce poskytuje rychlý způsob, jak vytisknout a ověřit jednu kopii úlohy a poté vytisknout další kopie z ovládacího panelu.
●
Osobní úlohy: Při odeslání soukromé úlohy do produktu se úloha vytiskne pouze po zadání čísla PIN na ovládacím panelu.
●
Úlohy rychlého kopírování: Můžete vytisknout požadovaný počet kopií a pak kopírovací úlohu uložit do produktu.
●
Uložené úlohy: Úlohu, například personální formulář, časový rozvrh nebo kalendář, lze v produktu uložit a umožnit dalším uživatelům její tisk v libovolný čas. Uložené úlohy lze také chránit číslem PIN.
UPOZORNĚNÍ:

Pokud produkt vypnete, budou všechny úlohy rychlého kopírování, úlohy pro ověření a podržení a osobní úlohy odstraněny.

Tato část obsahuje informace o následujících tématech:

  • Vytvoření uložené úlohy
  • Tisk uložené úlohy
  • Odstranění uložené úlohy


Použití funkcí produktu

Vytvoření uložené úlohy

Uložené úlohy vytvoříte pomocí ovladače tiskárny.

Windows
1.
V nabídce Soubor klepněte na příkaz Tisk.
2.
Klepněte na tlačítko Vlastnosti a pak klepněte na kartu Ukládání úloh.
3.
Vyberte požadovaný režim ukládání úloh.
Další informace najdete v části Nastavení možností uložení úlohy.
Macintosh
1.
V nabídce Soubor klepněte na možnost Tisk.
2.
Otevřete nabídku Ukládání úlohy.
3.
V rozbalovacím seznamu Režim ukládání úlohy vyberte typ ukládané úlohy.
Další informace najdete v části Ukládání úloh.

POZNÁMKA:

Možnost Uložená úloha v ovladači lze použít pro trvalé uložení úlohy a zabránění jejího odstranění produktem v případě, kdy je třeba získat místo pro jiné úlohy.


Použití funkcí produktu

Tisk uložené úlohy

1.
Pokud je produkt vybaven číselnou klávesnicí, stisknutím tlačítka složky [image] otevřete nabídku OBNOVIT ÚLOHU.

-nebo-

Stiskněte tlačítko Nabídka [image]. Stisknutím šipky dolů [image] zvýrazněte nabídku OBNOVIT ÚLOHU a stiskněte tlačítko OK.

2.
Stisknutím šipky dolů [image] zvýrazněte své uživatelské jméno a stiskněte tlačítko OK.
3.
Stisknutím šipky dolů [image] zvýrazněte název úlohy a stiskněte tlačítko OK.

Zvýrazní se možnost TISK nebo TISKNOUT A ODSTRANIT.

4.
Stisknutím tlačítka OK vyberete možnost TISK nebo TISKNOUT A ODSTRANIT.
5.
Pokud tisková úloha vyžaduje kód PIN, zadejte jej pomocí číselné klávesnice nebo stisknutím šipky nahoru [image] nebo šipky dolů [image] a potom stiskněte tlačítko OK.
POZNÁMKA:

Pokud k zadání kódu PIN používáte šipku nahoru [image] nebo šipku dolů [image], stiskněte po každé číslici tlačítko OK.

6.
Pro tisk počtu kopií zadaného v ovladači při uložení úlohy stiskněte tlačítko OK.

-nebo-

Chcete-li vytisknout odlišný počet kopií, než byl zadán v ovladači při uložení úlohy, použijte číselnou klávesnici nebo stisknutím šipky nahoru [image] nebo šipky dolů [image] vyberte počet kopií a stiskněte tlačítko OK.


Použití funkcí produktu

Odstranění uložené úlohy
POZNÁMKA:

Pokud odešlete uloženou úlohu se stejným jménem uživatele a názvem úlohy jako u předchozí úlohy, produkt přidá na konec názvu úlohy číslo. Chcete-li přepsat předchozí úlohu, použijte možnost Nahradit stávající soubor v ovladači tiskárny. Pokud v tiskárně není žádná úloha se stejným jménem uživatele a názvem úlohy a produkt potřebuje více místa na disku, začne odstraňovat ostatní uložené úlohy postupně od nejstarších. Počet úloh, které lze uložit, lze změnit v nabídce NASTAVENÍ SYSTÉMU na ovládacím panelu produktu.

Úlohu je možné odstranit pomocí ovládacího panelu, implementovaného webového serveru nebo pomocí nástroje HP Web Jetadmin. Pomocí ovládacího panelu odstraníte úlohu následujícím způsobem:

1.
Pokud je produkt vybaven číselnou klávesnicí, stisknutím tlačítka složky [image] otevřete nabídku OBNOVIT ÚLOHU.

-nebo-

Stiskněte tlačítko Nabídka [image]. Stisknutím šipky dolů [image] zvýrazněte nabídku OBNOVIT ÚLOHU a stiskněte tlačítko OK.

2.
Stisknutím šipky dolů [image] zvýrazněte své uživatelské jméno a stiskněte tlačítko OK.
3.
Stisknutím šipky dolů [image] zvýrazněte název úlohy a stiskněte tlačítko OK.
4.
Stisknutím šipky dolů [image] zvýrazněte možnost ODSTRANIT a stiskněte tlačítko OK.
5.
Pokud tisková úloha vyžaduje kód PIN, zadejte jej pomocí číselné klávesnice nebo stisknutím šipky nahoru [image] nebo šipky dolů [image] a potom stiskněte tlačítko OK.
POZNÁMKA:

Pokud k zadání kódu PIN používáte šipku nahoru [image] nebo šipku dolů [image], stiskněte po každé číslici tlačítko OK.

6.
U úloh, které vyžadují kód PIN, stisknutím tlačítka OK potvrďte, zda chcete úlohu odstranit.


Použití funkcí produktu

Přímý tisk z portu USB

Tato tiskárna umožňuje přímý tisk z portu USB. Můžete tak rychle vytisknout soubory bez nutnosti je odesílat z počítače. Tento produkt umožňuje připojit standardní externí úložiště USB k portu USB na přední straně zařízení. Můžete tisknout následující typy souborů:

●
.PDF
●
.PCL
●
.PS

1.
Připojte externí úložiště USB k portu USB na přední straně zařízení.

Port USB pro přímý tisk

2.
Otevře se nabídka ÚLOŽIŠTĚ USB. Stisknutím šipky nahoru [image] nebo šipky dolů [image] označte název složky a název úlohy a stiskněte tlačítko OK.
3.
Pomocí číselné klávesnice nebo stisknutím šipky nahoru [image] nebo šipky dolů [image] vyberte počet kopií k vytisknutí a stiskněte tlačítko OK.
4.
Chcete-li vytisknout více souborů, stisknutím tlačítka OK se vraťte do nabídky ÚLOŽIŠTĚ USB.
5.
Vyjměte vytištěnou úlohu z výstupní přihrádky a odpojte externí úložiště USB.

POZNÁMKA:

Krátce se zobrazí nabídka ÚLOŽIŠTĚ USB a tiskárna se vrátí zpět do stavu Připraveno. Chcete-li tuto nabídku znovu otevřít, otevřete nabídku OBNOVIT ÚLOHU a potom otevřete nabídku ÚLOŽIŠTĚ USB.


Tiskové úlohy

Tiskové úlohy
  • Zrušení tiskové úlohy
  • Používání funkcí v ovladači tiskárny v systému Windows


Tiskové úlohy

Zrušení tiskové úlohy
POZNÁMKA:

Po zrušení tiskové úlohy může ukončení tisku nějakou dobu trvat.

Tato část obsahuje informace o následujících tématech:

  • Zastavení aktuální tiskové úlohy na ovládacím panelu
  • Zastavení aktuální tiskové úlohy z aplikace


Tiskové úlohy

Zastavení aktuální tiskové úlohy na ovládacím panelu

1.
Stiskněte tlačítko Stop [image] na ovládacím panelu.
2.
Stisknutím šipky dolů [image] zvýrazněte možnost ZRUŠIT AKTUÁLNÍ ÚLOHU a stiskněte tlačítko OK.


Tiskové úlohy

Zastavení aktuální tiskové úlohy z aplikace

Při odesílání tiskové úlohy se na obrazovce krátce zobrazí dialogové okno umožňující tiskovou úlohu zrušit.

Pokud bylo do produktu odesláno několik požadavků pomocí softwaru, je možné, že čekají v tiskové frontě (například v programu Správce tisku systému Windows). Konkrétní pokyny k odstranění tiskového požadavku z počítače najdete v dokumentaci k softwaru.

Pokud tisková úloha čeká v tiskové frontě nebo zařazovací službě pro tisk, odstraňte úlohu z tohoto umístění.

1.
Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klepněte na tlačítko Start, na položku Nastavení a na možnost Tiskárny a faxy.

-nebo-

Windows 2000, Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klepněte na tlačítko Start, na položku Nastavení a na možnost Tiskárny.

-nebo-

Windows Vista: Klepněte na tlačítko Start, Ovládací panely a potom v okně Hardware a zvuk na položku Tiskárna.

2.
Poklepáním na název tohoto produktu v seznamu tiskáren otevřete tiskovou frontu nebo zařazovací službu.
3.
Vyberte tiskovou úlohu, kterou chcete zrušit, a stiskněte tlačítko Odstranit.


Tiskové úlohy

Používání funkcí v ovladači tiskárny v systému Windows
POZNÁMKA:

Následující informace platí pro ovladač tiskárny HP PCL 6.

Tato část obsahuje informace o následujících tématech:

  • Spuštění ovladače tiskárny
  • Použití zkratek pro tisk
  • Nastavení možností papíru a kvality
  • Nastavení efektů dokumentu
  • Nastavení možností úprav dokumentu
  • Nastavení možností uložení úlohy
  • Získání informací o podpoře a stavu zařízení
  • Nastavení pokročilých možností tisku


Tiskové úlohy

Spuštění ovladače tiskárny

Postup
Jednotlivé kroky
Spuštění ovladače tiskárny
V nabídce Soubor používaného programu klepněte na položku Tisk. Vyberte tiskárnu a klepněte na položku Vlastnosti nebo Předvolby.
Získání nápovědy k možnosti tisku
Klepněte na symbol ? v pravém horním rohu ovladače tiskárny a poté klepněte na jakoukoli položku v ovladači tiskárny. Zobrazí se zpráva v místním okně, která obsahuje informace o dané položce. Můžete také otevřít nápovědu online klepnutím na tlačítko Nápověda.


Tiskové úlohy

Použití zkratek pro tisk

Chcete-li provést tyto úlohy, otevřete ovladač tiskárny a klepněte na kartu Zkratky pro tisk.

Postup
Jednotlivé kroky
Použití zkratky pro tisk
Vyberte některou zkratku a klepnutím na tlačítko OK vytiskněte úlohu s definovaným nastavením.
POZNÁMKA:

Vždy vyberte zástupce před úpravou libovolného nastavení na pravé straně obrazovky. Pokud upravíte nastavení a pak vyberte zástupce, dojde k ztrátě všech změn.

Tvorba vlastní zkratky pro tisk
a) Jako základ vyberte stávající zkratku. b) Vyberte tiskové možnosti pro novou zkratku. c) Klepněte na tlačítko Uložit jako, zadejte název zkratky a klepněte na tlačítko OK.
POZNÁMKA:

Vždy vyberte zástupce před úpravou libovolného nastavení na pravé straně obrazovky. Pokud upravíte nastavení a pak vyberte zástupce, dojde k ztrátě všech změn.


Tiskové úlohy

Nastavení možností papíru a kvality

Chcete-li provést tyto úlohy, otevřete ovladač tiskárny a klepněte na kartu Papír/Kvalita.

Postup
Jednotlivé kroky
Výběr formátu stránky
Z rozbalovacího seznamu Formát papíru vyberte formát.
Výběr vlastního formátu stránky
a) Klepněte na tlačítko Vlastní. Otevře se dialogové okno Vlastní formát papíru. b) Zadejte název vlastního formátu, určete rozměry a klepněte na tlačítko OK.
Výběr zdroje papíru
Z rozbalovacího seznamu Zdroj papíru vyberte zásobník.
Výběr typu papíru
Z rozbalovacího seznamu Typ papíru vyberte typ.
Tisk obálek na jiný papír
Tisk první nebo poslední stránky na jiný papír
a) V oblasti Zvláštní stránky klepněte na možnost Obálky nebo Tisknout stránky na různý papír a na tlačítko Nastavení. b) Vyberte možnost tisku prázdné nebo předtištěné přední obálky, zadní obálky nebo obou obálek. Můžete také vybrat možnost tisku první a poslední stránky na jiný papír. c) Z rozbalovacího seznamu Zdroj papíru a Typ papíru vyberte možnost a klepněte na tlačítko Přidat. d) Klepněte na tlačítko OK.
Úprava rozlišení tištěných obrazů
V oblasti Kvalita tisku vyberte možnost z rozbalovacího seznamu. Informace o každé z dostupných funkcí najdete v nápovědě online v ovladači tiskárny.
Zvolte tisk v kvalitě Koncept.
V oblasti Kvalita tisku zvolte možnost EconoMode.


Tiskové úlohy

Nastavení efektů dokumentu

Chcete-li provést tyto úlohy, otevřete ovladač tiskárny a klepněte na kartu Efekty.

Postup
Jednotlivé kroky
Změna velikosti stránky podle vybraného formátu papíru
Klepněte na možnost Vytisknout dokument na a z rozbalovacího seznamu vyberte formát.
Změna velikosti stránky na procenta skutečné velikosti
Klepněte na možnost % skutečné velikosti a zadejte procenta nebo posuňte jezdec.
Tisk vodoznaku
a) Z rozbalovacího seznamu Vodoznaky vyberte vodoznak. b) Chcete-li vodoznak vytisknout pouze na první stránku, klepněte na možnost Jen na první stránku. Jinak se vodoznak vytiskne na každou stránku.
Přidání nebo úprava vodoznaků
POZNÁMKA:

Tuto akci lze provést pouze v případě, že je ovladač tiskárny uložen v počítači.
a) V oblasti Vodoznaky klepněte na možnost Upravit. Otevře se dialogové okno Nastavení vodoznaku. b) Zadejte nastavení vodoznaku a klepněte na tlačítko OK.


Tiskové úlohy

Nastavení možností úprav dokumentu

Chcete-li provést tyto úlohy, otevřete ovladač tiskárny a klepněte na kartu Úpravy.

Postup
Jednotlivé kroky
Ruční tisk na obě strany (duplexní)
POZNÁMKA:

Tyto informace se týkají produktů nevybavených automatickou jednotkou pro oboustranný tisk.
1.
Vložte papír lícem nahoru do zásobníku 1 nebo lícem dolů do zásobníku 2.

2.
V ovladači tiskárny zaškrtněte políčko Tisk na obě strany (ručně). Pokud budete dokument vázat podél horního okraje, zaškrtněte políčko Obracet stránky.
3.
Klepnutím na tlačítko OK vytiskněte první stranu úlohy.
4.
Vyjměte stoh potištěných papírů z výstupní přihrádky a vložte jej potištěnou stranou dolů do zásobníku 1 nebo potištěnou stranou nahoru do zásobníku 2.

5.
Stiskněte tlačítko OK pro tisk druhé strany úlohy.
Automatický tisk na obě strany (duplexní)
POZNÁMKA:

Tyto informace se týkají produktů vybavených automatickou jednotkou pro oboustranný tisk.
1.
Vložte papír lícem nahoru do zásobníku 2.

2.
V ovladači tiskárny zaškrtněte políčko Tisk na obě strany. Pokud budete dokument vázat podél horního okraje, zaškrtněte políčko Obracet stránky.
3.
Klepnutím na tlačítko OK úlohu vytisknete.
Tisk brožury
a) Zaškrtněte políčko Tisk na obě strany. b) V rozbalovacím seznamu Rozvržení brožury klepněte na možnost Vazba vlevo nebo Vazba vpravo. Možnost Počet stránek na list se automaticky změní na možnost 2 stránky na list.
Tisk více stránek na list
a) Vyberte počet stránek na list z rozbalovacího seznamu Počet stránek na list. b) Vyberte možnost pro funkci Tisknout okraje stránky, Pořadí stránek a Orientace.
Výběr orientace stránky
a) V oblasti Orientace zvolte možnost Na výšku nebo Na šířku. b) Chcete-li obraz tisknout obráceně, zvolte možnost Otočit o 180°.


Tiskové úlohy

Nastavení možností uložení úlohy

Chcete-li provést tyto akce, otevřete ovladač tiskárny a klepněte na kartu Uložení úlohy.

Postup
Jednotlivé kroky
Tisk jedné kopie pro kontrolu před vytištěním všech kopií
V oblasti Režim uložení úlohy klepněte na položku Kontrola a přidržení. Zařízení vytiskne pouze první kopii. Na ovládacím panelu zařízení se objeví zpráva vyzývající k vytištění zbývajících kopií.
Dočasné uložení soukromé úlohy pro pozdější tisk v zařízení
a) V oblasti Režim uložení úlohy klepněte na položku Osobní úloha. b) V oblasti Označit úlohu za soukromou zadejte 4místné osobní identifikační číslo (PIN).
Dočasné uložení úlohy v zařízení
POZNÁMKA:

Tyto úlohy budou po vypnutí zařízení vymazány.
V oblasti Režim uložení úlohy klepněte na položku Rychlá kopie. Jedna kopie úlohy se vytiskne okamžitě, ale další kopie je možné vytisknout z ovládacího panelu.
Trvalé uložení úlohy v zařízení
V oblasti Režim uložení úlohy klepněte na položku Uložená úloha.
Změna trvale uložené úlohy na soukromou (lze ji vytisknout pouze po zadání kódu PIN)
a) V oblasti Režim uložení úlohy klepněte na položku Uložená úloha. b) V oblasti Označit úlohu za soukromou klepněte na položku Kód PIN pro tisk a poté zadejte 4místné osobní identifikační číslo (PIN).
Obdržení oznámení, pokud někdo provádí tisk uložené úlohy
V oblasti Možnosti oznámení úlohy klepněte na položku Zobrazit ID úlohy při tisku.
Nastavení uživatelského jména pro uloženou úlohu
Chcete-li použít výchozí jméno uživatele systému Windows, v oblasti Jméno uživatele klepněte na položku Uživatelské jméno. Chcete-li zadat jiné jméno uživatele, klepněte na možnost Vlastní a zadejte jméno.
Zadání názvu uložené úlohy
a) Chcete-li použít výchozí název úlohy, v oblasti Název úlohy klepněte na položku Automaticky. Chcete-li název úlohy zadat, klepněte na položku Vlastní a zadejte jej. b) Vyberte možnost z rozbalovacího seznamu Pokud název úlohy existuje. Chcete-li k již vytvořenému názvu přidat číslo, zvolte položku Použít název úlohy + (1-99), nebo zvolte možnost Přepsat stávající soubor, chcete-li přepsat dříve vytvořený soubor se stejným názvem.


Tiskové úlohy

Získání informací o podpoře a stavu zařízení

Chcete-li provést tyto úlohy, otevřete ovladač tiskárny a klepněte na kartu Služby.

Postup
Jednotlivé kroky
Získání informací o podpoře k zařízení a objednání spotřebního materiálu online
V rozbalovacím seznamu Služby Internetu vyberte možnost podpory a klepněte na tlačítko Přejít.
Kontrola stavu zařízení včetně úrovně spotřebního materiálu
Klepněte na tlačítko Stav zařízení a spotřebního materiálu. Otevřete stránku Stav zařízení implementovaného webového serveru HP.


Tiskové úlohy

Nastavení pokročilých možností tisku

Chcete-li provést tyto úlohy, otevřete ovladač tiskárny a klepněte na kartu Upřesnit.

Postup
Jednotlivé kroky
Výběr pokročilých možností tisku
V jakékoli části můžete klepnutím na aktuální nastavení aktivovat rozbalovací seznam a poté nastavení změnit.
Změna počtu tištěných kopií
POZNÁMKA:

Pokud v používaném programu nemáte možnost tisknout určitý počet kopií, můžete počet kopií změnit v ovladači.

Změna tohoto nastavení má vliv na počet kopií všech tiskových úloh. Po vytištění úlohy vraťte nastavení na původní hodnotu.
Otevřete nabídku Papír/výstup a zadejte počet kopií, který chcete vytisknout. Vyberete-li 2 nebo více kopií, můžete vybrat možnost řazení stránek.
Vkládání hlavičkového nebo předtištěného papíru stejným způsobem u každé úlohy, ať už jednostranné či oboustranné
a) Otevřete nabídku Volby dokumentu a část Funkce tiskárny. b) V části Změnit režim hlavičkového papíru vyberte možnost Zapnuto. c) Papír vložte do zařízení stejným způsobem jako při oboustranném tisku.
Změna pořadí tisku stránek
a) Otevřete nabídku Volby dokumentu a část Možnosti rozložení. b) V rozbalovacím seznamu Pořadí stránek vyberte možnost Zepředu dozadu, chcete-li stránky tisknout ve stejném pořadí, jako jsou zahrnuty v dokumentu, nebo možnost Zezadu dopředu, chcete-li stránky tisknout v obráceném pořadí.


Správa a údržba produktu

Správa a údržba produktu
  • Tisk stránek s informacemi a postupy
  • Použití softwaru HP Easy Printer Care
  • Používání implementovaného webového serveru
  • Používání softwaru HP Web Jetadmin
  • Použití funkcí zabezpečení
  • Správa spotřebního materiálu
  • Výměna spotřebního materiálu a dílů
  • Instalace paměti, interních zařízení USB a externích karet V/V
  • Čištění produktu
  • Aktualizace firmwaru


Správa a údržba produktu

Tisk stránek s informacemi a postupy

Prostřednictvím ovládacího panelu produktu lze vytisknout stránky s podrobnostmi o produktu a jeho aktuální konfiguraci. Můžete také vytisknout několik stránek s postupy, které ilustrují běžné postupy využití daného produktu.

Typ stránky
Název stránky
Popis
Stránky s informacemi
TISK MAPY NABÍDEK
Vytiskne mapu nabídky ovládacího panelu, kde je zobrazeno rozvržení a aktuální nastavení položek nabídky ovládacího panelu.
TISK KONFIGURACE
Vytiskne aktuální konfiguraci produktu. Je-li v tiskárně nainstalován tiskový server HP Jetdirect, vytiskne se i stránka s konfigurací tohoto serveru.
TISK STRÁNKY STAVU SPOTŘEBNÍHO MATERIÁLU
Vytiskne přibližnou zbývající životnost spotřebního materiálu: statistiku celkového počtu vytištěných stránek a zpracovaných úloh, sériové číslo, počítadlo stránek a informace o údržbě.
Společnost HP poskytuje přibližné hodnoty zbývající životnosti spotřebního materiálu pro pohodlí zákazníka. Skutečný stav zbývajícího spotřebního materiálu se může od těchto poskytnutých přibližných hodnot lišit.
TISK STRÁNKY VYUŽITÍ
Vytiskne stránku zobrazující počet všech formátů papíru, které prošly produktem, s údaji, zda se jednalo o jednostranné nebo oboustranné formáty, a zobrazující počet stran.
TISK UKÁZKOVÉ STRÁNKY
Vytiskne ukázkovou stránku.
TISK SEZNAMU SOUBORŮ
Vytiskne seznam souborů obsahující informace o všech nainstalovaných velkokapacitních zařízeních k ukládání dat. Tato položka se zobrazuje, pouze pokud je v produktu nainstalováno velkokapacitní paměťové zařízení obsahující rozpoznaný systém souborů.
TISK SEZNAMU PÍSEM PCL
Vytiskne seznam písem PCL zobrazující všechna písma PCL, která jsou v produktu aktuálně k dispozici.
TISK SEZNAMU PÍSEM PS
Vytiskne seznam písem PS zobrazující všechna písma PS, která jsou v produktu aktuálně k dispozici.
Stránky s postupy
ODSTRANĚNÍ UVÍZNUTÝCH MÉDIÍ
Vytiskne stránku zobrazující postup odstranění uvíznutého papíru.
PLNĚNÍ ZÁSOBNÍKŮ
Vytiskne stránku zobrazující postup plnění vstupních zásobníků.
VKLÁDÁNÍ SPECIÁL. MÉDIÍ
Vytiskne stránku zobrazující postup vkládání speciálního papíru, například obálek a hlavičkového papíru.
TISK NA OBĚ STRANY
Vytiskne stránku zobrazující postup použití funkce oboustranného (duplexního) tisku.
PODPOROVANÝ PAPÍR
Vytiskne stránku zobrazující podporované typy a formáty papíry pro daný produkt.
PRŮVODCE NÁPOVĚDOU K TISKU
Vytiskne stránku zobrazující odkazy na další nápovědu na webu.
ZOBRAZENÍ PRODUKTU
Vytiskne stránku, která vysvětluje součásti tiskárny.

Tisk stránek s informacemi

1.
Stiskněte tlačítko Nabídka [image].
2.
Stisknutím šipky dolů [image] zvýrazněte nabídku INFORMACE a stiskněte tlačítko OK.
3.
Stisknutím šipky dolů [image] zvýrazněte požadované informace a stisknutím tlačítka OK je vytiskněte.

Tisk stránek s postupy

1.
Stiskněte tlačítko Nabídka [image].
2.
Přesvědčte se, zda je označena nabídka ZOBRAZIT POSTUPa potom stiskněte tlačítko OK.
3.
Stisknutím šipky dolů [image] označte požadovanou stránku a stisknutím tlačítka OK ji vytiskněte.


Správa a údržba produktu

Použití softwaru HP Easy Printer Care

Tato část obsahuje informace o následujících tématech:

  • Spuštění softwaru HP Easy Printer Care
  • Oddíly softwaru HP Easy Printer Care


Správa a údržba produktu

Spuštění softwaru HP Easy Printer Care

Software HP Easy Printer Care lze otevřít některým z následujících způsobů:

●
V nabídce Start vyberte možnost Programy, položku Hewlett-Packard, možnost HP Easy Printer Care a klepněte na položku Spustit software HP Easy Printer Care.
●
Poklepejte na ikonu softwaru HP Easy Printer Care na hlavním panelu systému Windows (v pravém dolním rohu plochy).
●
Poklepejte na ikonu na ploše.


Správa a údržba produktu

Oddíly softwaru HP Easy Printer Care

Software HP Easy Printer Care může podávat informace o více zařízeních HP, která jsou připojena k síti, i o zařízeních připojených přímo k počítači. Některé z položek uvedených v následující tabulce nemusí být dostupné pro každé zařízení.

Tlačítko Nápověda (?) v pravém horním rohu každé stránky poskytuje podrobnější informace o možnostech dané stránky.

Část
Možnosti
Karta Seznam zařízení
Toto je první stránka, která se objeví po spuštění softwaru.
POZNÁMKA:

Na tuto stránku se z libovolné karty vrátíte klepnutím na odkaz Moje tiskárny HP v levé části okna.

●
Seznam Zařízení: Zobrazuje zařízení, která lze vybrat.
POZNÁMKA:

Podle nastavení možnosti Zobrazit jako se informace o zařízení zobrazí buď ve formě seznamu, nebo jako ikony.

●
Informace na této kartě obsahují aktuální upozornění týkající se zařízení.
●
Pokud klepnete v seznamu na zařízení, HP Easy Printer Care zobrazí kartu Přehled pro toto zařízení.
Kompatibilní tiskárny
Poskytuje seznam všech produktů HP, které podporují software HP Easy Printer Care.
Okno Najít další tiskárny
Přidání dalších zařízení do seznamu Moje tiskárny HP
Klepnutím na odkaz Najít další tiskárny v seznamu Zařízení otevřete okno Najít další tiskárny. Okno Najít další tiskárny poskytuje nástroj ke zjištění dalších síťových tiskáren tak, aby mohly být přidány do seznamu Moje tiskárny HP a pak sledovány z počítače.
Karta Přehled
Obsahuje základní informace o stavu produktu.
●
Část Stav zařízení: Tato část obsahuje informace sloužící k identifikaci zařízení a uvádí stav zařízení. Uvádí podmínky zobrazení upozornění, například když tisková kazeta dosáhla odhadovaného konce životnosti. Po napravení problému se zařízením aktualizujte stav tak, že klepnete na tlačítko Obnovit tlačítko obnovit v pravém horním rohu okna.
●
Část Stav spotřebního materiálu: Zobrazuje podrobně stav spotřebního materiálu, například odhadovanou zbývající životnost tiskové kazety a stav papíru vloženého do jednotlivých zásobníků.
●
Odkaz Podrobnosti o spotřebním materiálu: Otevře stránku spotřebního materiálu zobrazující podrobnější informace o spotřebním materiálu pro zařízení a informace o jeho objednávání a recyklaci.
Karta Podpora
Poskytuje odkazy na informace o podpoře
●
Část Stav zařízení: Tato část obsahuje informace sloužící k identifikaci zařízení a uvádí stav zařízení. Uvádí podmínky zobrazení upozornění, například stav, kdy tisková kazeta dosáhne odhadovaného konce životnosti. Po napravení problému se zařízením aktualizujte stav tak, že klepnete na tlačítko Obnovit tlačítko obnovit v pravém horním rohu okna.
●
Část Správa zařízení: Poskytuje odkazy na informace o softwaru HP Easy Printer Care, na pokročilá nastavení zařízení a na zprávy o využití zařízení.
●
Odstraňování potíží a nápověda: Poskytuje odkazy na nástroje, které je možné využít k řešení problémů, na online informace o podpoře a na online odborníky společnosti HP.
Karta Nastavení
Slouží ke konfiguraci nastavení zařízení, úpravě nastavení kvality tisku a vyhledání informací o specifických vlastnostech zařízení.
POZNÁMKA:

Tato karta je pro některá zařízení nedostupná.
●
O aplikaci: Poskytuje všeobecné informace o této kartě.
●
Obecné: Poskytuje informace o zařízení, například číslo modelu, sériové číslo, případně nastavení data a času.
●
Informační stránky: Poskytuje odkazy na vytištění informačních stránek, které jsou pro zařízení dostupné.
●
Schopnosti: Poskytuje informace o vlastnostech zařízení, jako je oboustranný tisk, volná paměť a dostupné provozní jazyky. Po klepnutí na tlačítko Změnit lze upravit nastavení.
●
Kvalita tisku: Poskytuje informace o nastavení kvality tisku. Po klepnutí na tlačítko Změnit lze upravit nastavení.
●
Zásobníky a papír: Poskytuje informace o zásobnících a jejich konfiguraci. Po klepnutí na tlačítko Změnit lze upravit nastavení.
●
Obnovit výchozí hodnoty: Slouží k obnovení výchozích továrních nastavení u zařízení. Klepnutím na tlačítko Obnovit obnovíte výchozí nastavení.
HP Proactive Support
POZNÁMKA:

Tato položka je dostupná z karet Přehled a Podpora.

Je-li aktivována, služba HP Proactive Support pravidelně kontroluje tiskový systém a identifikuje možné problémy. Po klepnutí na odkaz Další informace lze nastavit, jak často se má vyhledávání provádět. Tato stránka také poskytuje informace o dostupných aktualizacích softwaru a firmwaru zařízení a ovladačů tiskáren HP. Každou doporučenou aktualizaci můžete přijmout nebo odmítnout.
Tlačítko Objednání spotřebního materiálu
Klepnutím na tlačítko Objednání spotřebního materiálu na libovolné kartě otevřete okno Objednání spotřebního materiálu, které poskytuje přístup k online objednání spotřebního materiálu.
POZNÁMKA:

Tato položka je dostupná z karet Přehled a Podpora.

●
Seznam Objednání: Zobrazuje spotřební materiál, který lze objednat k jednotlivým zařízením. Chcete-li objednat určitou položku, zaškrtněte políčko Objednat u dané položky v seznamu spotřebního materiálu. Seznam můžete třídit podle zařízení nebo podle toho, jaký spotřební materiál potřebujete objednat nejdříve. Seznam obsahuje informace o spotřebním materiálu pro každé zařízení, které se nachází v seznamu Moje tiskárny HP.
●
Tlačítko Prodej spotřebního materiálu online: Otevře v novém okně prohlížeče webové stránky služby HP SureSupply pro objednání spotřebního materiálu. Pokud jste u některých položek zaškrtli políčko Objednat, informace o těchto položkách lze přenést na webovou stránku, kde obdržíte informace o možnostech nákupu vybraného spotřebního materiálu.
●
Tlačítko Print Shopping List (Tisk seznamu nákupu): Vytiskne informace o spotřebním materiálu, který má zatrženo políčko Order (Objednat).
Odkaz Nastavení upozornění
POZNÁMKA:

Tato položka je dostupná z karet Přehled a Podpora.

Klepnutím na tlačítko Nastavení upozornění otevřete okno Nastavení upozornění, ve kterém můžete konfigurovat upozornění pro každé zařízení.
●
Upozornění je zapnuté nebo vypnuté: Aktivuje nebo deaktivuje funkci upozornění.
●
Upozornění tiskárny: Zvolte, zda chcete dostávat upozornění pouze v případě kritických chyb, nebo jakékoli chyby.
●
Upozornění úlohy: U zařízení, která to podporují, můžete dostávat upozornění týkající se určitých tiskových úloh.
Řízení přístupu k barvám
POZNÁMKA:

Tato možnost je dostupná pouze pro barevná zařízení HP, která podporují řízení přístupu k barvám.
POZNÁMKA:

Tato položka je dostupná z karet Přehled a Podpora.

Pomocí této funkce lze povolit či zakázat barevný tisk.


Správa a údržba produktu

Používání implementovaného webového serveru

Implementovaný webový server umožňuje zobrazit stav produktu a sítě a spravovat tiskové funkce z počítače místo ovládacího panelu.

POZNÁMKA:

Pokud je produkt připojen přímo k počítači, použijte k zobrazení stavu produktu software HP Easy Printer Care.
●
zobrazení informací o stavu produktu na ovládacím panelu,
●
zjištění zbývající životnosti veškerého spotřebního materiálu a objednání nového spotřebního materiálu,
●
zobrazení a změna konfigurace zásobníků,
●
zobrazení a změna konfigurace nabídky ovládacího panelu produktu,
●
zobrazení a tisk interních stránek,
●
příjem oznámení o událostech týkajících se produktu a spotřebního materiálu,
●
zobrazení a změna síťové konfigurace,
●
zobrazení obsahu podpory pro aktuální stav produktu.

Chcete-li používat implementovaný webový server, musí být v počítači nainstalovány prohlížeče Microsoft Internet Explorer 5.01 nebo novější nebo Netscape 6.2 nebo novější pro operační systém Windows, Mac OS nebo Linux (pouze Netscape). Aplikace Netscape Navigator 4.7 je požadována pro operační systémy HP-UX 10 a HP-UX 11. Implementovaný webový server je funkční, pokud je produkt připojen k síti na základě protokolu IP. Implementovaný webový server nepodporuje připojení produktu používajícího protokol IPX. Aby bylo možno implementovaný webový server použít, není potřeba mít přístup k Internetu.

Pokud je produkt připojen k síti, je implementovaný webový server k dispozici automaticky.

Tato část obsahuje informace o následujících tématech:

  • Spuštění implementovaného webového serveru pomocí síťového připojení
  • Části implementovaného webového serveru


Správa a údržba produktu

Spuštění implementovaného webového serveru pomocí síťového připojení

▲
V podporovaném webovém prohlížeči spuštěném v počítači zadejte do pole adresy nebo URL adresu IP produktu. Chcete-li zjistit tuto adresu IP nebo název hostitele, vytiskněte stránku konfigurace. Další informace naleznete v části Tisk stránek s informacemi a postupy.


Správa a údržba produktu

Části implementovaného webového serveru

Karta nebo část
Možnosti
Karta Informace
Poskytuje informace o produktu, stavu a konfiguraci.
●
Stav zařízení: Zobrazuje stav produktu a odhadovanou zbývající životnost spotřebního materiálu HP. Stránka rovněž zobrazuje typ a formát tiskového papíru nastavený pro jednotlivé zásobníky. Pro změnu výchozí hodnoty nastavení klepněte na možnost Změnit nastavení.
●
Stránka konfigurace: Zobrazuje informace stránky konfigurace.
●
Stav spotřebního materiálu: Zobrazuje zbývající odhadovanou životnost spotřebního materiálu HP. Dále se na této stránce zobrazují čísla dílů. Pro objednání spotřebního materiálu klepněte na příkaz Nákup spotřebního materiálu na ploše Další odkazy na levé straně okna.
●
Protokol událostí: Zobrazuje seznam všech událostí a chyb produktu. Pomocí odkazu hp Instant Support (v části Další odkazy na všech stránkách integrovaného webového serveru) se lze připojit k sadě dynamických webových stránek, které mohou pomoci při řešení problémů se zařízením Protokol událostí i jiných problémů. Tyto stránky také uvádějí další služby, které jsou pro produkt k dispozici.
●
Stránka využití: Zobrazuje přehled počtu stránek vytištěných produktem podle formátu, typu a dráhy papíru.
●
Informace o zařízení: Zobrazuje název produktu v síti, adresu a informace o modelu. Chcete-li tyto informace upravit, klepněte na možnost Informace o zařízení na kartě Nastavení.
●
Ovládací panel: Zobrazuje zprávy z ovládacího panelu, například Připraveno nebo Režim spánku zapnutý.
●
Tisk: Umožňuje odesílat připravené tiskové úlohy do produktu.
Karta Nastavení
Umožňuje konfigurovat produkt z počítače.
●
Konfigurovat zařízení: Konfigurace výchozího nastavení produktu. Stránka obsahuje standardní nabídky zobrazované na displeji ovládacího panelu.
●
Formáty a typy zásobníků: Zobrazuje formát a typ papíru a tiskových médií povolených pro jednotlivé vstupní zásobníky.
●
Poštovní server: Pouze při použití v síti. Používá se ve spojení se stránkou Odběry výstrah k nastavení e-mailových upozornění.
●
Odběry výstrah: Pouze při použití v síti. Nastavení e-mailových upozornění pro různé události týkající se produktu a spotřebního materiálu.
●
Prahové hodnoty výstrah: Nastavení času nebo hodnoty pro dobu, kdy tiskárna odesílá určitá upozornění.
●
Automatické odesílání: Konfigurace produktu tak, aby odesílal automatické e-mailové zprávy týkající se konfigurace produktu a spotřebního materiálu na určené e-mailové adresy.
●
Zabezpečení: Nastavení hesla, které je nutné zadat pro získání přístupu ke kartám Nastavení a Síť, částem ovládacího panelu a připojení k síti HP Jetdirect. Slouží k zapnutí a vypnutí určitých vlastností produktu.
●
Upravit další odkazy: Přidání nebo úprava odkazu na jiné webové stránky. Tento odkaz se zobrazí v oblasti Další odkazy na všech stránkách integrovaného webového serveru.
●
Informace o zařízení: Přidělení názvu a inventárního čísla produktu. Zadejte jméno a e-mailovou adresu hlavní kontaktní osoby, která obdrží informace o produktu.
●
Jazyk: Určení jazyka, ve kterém se zobrazují informace implementovaného webového serveru.
●
Datum a čas: Časová synchronizace s časovým serverem sítě.
●
Plánování spánku: Nastavení nebo úprava času probuzení produktu.
POZNÁMKA:

Kartu Nastavení lze chránit heslem. Je-li produkt zapojen v síti, před změnou nastavení této karty vždy kontaktujte správce systému.

Karta Síť
Umožňuje změnit síťová nastavení z počítače.
Správci sítě používají tuto kartu k ovládání síťového nastavení produktu, pokud je připojen do sítě používající protokol IP. Je-li produkt připojen přímo k počítači nebo je připojen k síti jiným způsobem než pomocí tiskového serveru HP Jetdirect, tato karta se nezobrazuje.
POZNÁMKA:

Kartu Síť lze chránit heslem.

Další odkazy
Obsahuje odkazy pro připojení k Internetu.
●
hp Instant Support: Spojení s webovou stránkou společnosti HP umožňující vyhledat řešení potíží s produktem.
●
Nákup spotřebního materiálu: Spojení s webovou stránkou HP SureSupply, kde jsou k dispozici informace o možnostech nákupu originálního spotřebního materiálu, například tiskových kazet a papíru.
●
Podpora produktu: Spojení se stránkou podpory produktu, kde lze vyhledávat nápovědu týkající se různých témat.
●
Zobrazit postup: Slouží k připojení k informacím, které demonstrují konkrétní úkoly pro produkt, například odstraňování uvíznutých médií a tisk na různé typy papíru.
POZNÁMKA:

Aby bylo možno tyto odkazy použít, musí být k dispozici připojení k Internetu. Jestliže používáte telefonické připojení a při prvním otevření implementovaného webového serveru nebylo připojení navázáno, je nutné se připojit před navštívením těchto webových stránek. Připojení může vyžadovat ukončení a opětovné spuštění implementovaného webového serveru.


Správa a údržba produktu

Používání softwaru HP Web Jetadmin

Nástroj HP Web Jetadmin je webové softwarové řešení pro vzdálenou instalaci, sledování a odstraňování potíží s periferními zařízeními připojenými k síti. Správa je proaktivní a umožňuje správcům sítě řešit problémy dříve, než se projeví dopadem na uživatele. Software pro pokročilou správu je k dispozici ke stažení na adrese www.hp.com/go/webjetadmin.

Do nástroje HP Web Jetadmin lze nainstalovat moduly plug-in pro jednotlivá zařízení, které poskytují podporu pro konkrétní funkce produktu. Software HP Web Jetadmin lze nastavit tak, aby automaticky podával zprávy o dostupnosti nového modulu plug-in. Na stránce Aktualizace produktu postupujte podle pokynů pro automatické připojení k webové stránce společnosti HP a nainstalujte nejnovější moduly plug-in zařízení pro daný produkt.

POZNÁMKA:

Prohlížeče musí povolovat aplikaci Java™. Prohlížení v počítači Apple není podporováno.


Správa a údržba produktu

Použití funkcí zabezpečení

Zařízení podporuje standardy zabezpečení a doporučené protokoly, které pomáhají zabezpečit zařízení, chránit důležité informace na síti a zjednodušovat sledování a údržbu zařízení.

Podrobné informace o řešeních bezpečného zpracování obrázků a tisku společnosti HP najdete na stránce www.hp.com/go/secureprinting. Tato stránka nabízí odkazy na technické informace a časté dotazy týkající se funkcí zabezpečení.

Tato část obsahuje informace o následujících tématech:

  • Zabezpečení protokolu IP
  • Zabezpečení implementovaného webového serveru
  • Funkce Secure Disk Erase
  • Vysoce výkonné pevné disky s šifrováním HP
  • Zásuvka pro integraci hardwaru
  • Zabezpečení uložených úloh
  • Uzamčení nabídek ovládacího panelu
  • Uzamčení formátoru


Správa a údržba produktu

Zabezpečení protokolu IP

Zabezpečení protokolu IP (IPsec) je sada protokolů, které řídí přenos v síti založený na protokolu IP do zařízení a z něj. Protokoly IPsec umožňují ověřování mezi hostiteli, integritu dat a šifrování síťové komunikace.

U zařízení, která jsou připojena k síti a jsou vybavena tiskovým serverem HP Jetdirect, lze protokoly IPsec nakonfigurovat pomocí implementovaného webového serveru prostřednictvím karty Síťová připojení.


Správa a údržba produktu

Zabezpečení implementovaného webového serveru

1.
Spusťte implementovaný webový server. Viz část Používání implementovaného webového serveru.
2.
Klepněte na kartu Nastavení.
3.
Klepněte na odkaz Zabezpečení.
4.
Klepněte na tlačítko Nastavení zabezpečení zařízení.
5.
Zadejte heslo do pole Nové heslo a potom jej zadejte znovu do pole Ověřit heslo.
6.
Klepněte na tlačítko Použít. Poznamenejte si heslo a uložte jej na bezpečném místě.


Správa a údržba produktu

Funkce Secure Disk Erase

Odstraněná data lze na pevném disku produktu chránit před neoprávněným přístupem pomocí funkce Bezpečné vymazání disku v programu HP Web Jetadmin. Tato funkce umožňuje zabezpečené mazání úloh tisku z pevného disku.

Funkce Secure Disk Erase poskytuje následující úrovně zabezpečení disku:

●
Non-Secure Fast Erase (Rychlé vymazání bez zabezpečení). Jedná se o jednoduchou funkci, která odstraňuje data z tabulky souborů. Funkce odstraňuje možnost přístupu k souboru, data ale zůstávají na disku, dokud nejsou přepsána při dalším ukládání. Tento režim je nejrychlejší. Režim rychlého vymazání bez zabezpečení (Non-Secure Fast Erase) je výchozí režim.
●
Secure Fast Erase (Bezpečné rychlé vymazání). Funkce odstraňuje možnost přístupu k souboru. Data jsou přepsána pevným řetězcem shodných znaků. Tato funkce je pomalejší než rychlé vymazání bez zabezpečení (Non-Secure Fast Erase), ale všechna data jsou přepsána. Funkce bezpečného rychlého vymazání (Secure Fast Erase) odpovídá požadavkům amerického Ministerstva obrany 5220-22.M na odstraňování dat z diskových paměťových médií.
●
Secure Sanitizing Erase (Bezpečné sterilní vymazání). Tato úroveň zabezpečení se podobá režimu bezpečného rychlého vymazání. Data jsou navíc opakovaně přepisována pomocí algoritmu, který zabraňuje přetrvávání zbývajících původních dat. Tento režim negativně ovlivňuje výkon. Funkce bezpečného sterilního vymazání (Secure Sanitizing Erase) odpovídá požadavkům amerického Ministerstva obrany 5220-22.M na sterilizaci diskových paměťových médií.

Tato část obsahuje informace o následujících tématech:

  • Dotčená data
  • Další informace


Správa a údržba produktu

Dotčená data

Mezi data ovlivněná funkcí Secure Disk Erase patří dočasné soubory, které se vytváří při tisku, uložené úlohy, úlohy pro ověření a podržení, písma uložená na disku, makra (formuláře) uložené na disku, adresáře a aplikace společnosti HP a jiných výrobců.

POZNÁMKA:

Uložené úlohy budou bezpečně přepsány pouze tehdy, jsou-li vymazány pomocí nabídky OBNOVIT ÚLOHU v produktu a je-li nastaven příslušný režim mazání.

Tato funkce nemá vliv na data uložená v paměti typu flash (NVRAM). V této paměti je uloženo výchozí nastavení, počty vytištěných stran a podobné údaje. Tato funkce nemá vliv na data uložená na disku paměti RAM (pokud se tento disk používá). Tato funkce nemá vliv na data v paměti RAM typu flash, která se používá při spouštění systému.

Změnou režimu bezpečného vymazání nedochází k přepsání dříve uložených dat ani k okamžitému vyčištění celého disku. Změnou režimu bezpečného vymazání se mění pouze způsob, jakým produkt odstraňuje dočasná data úloh po provedení změny režimu bezpečného vymazání.


Správa a údržba produktu

Další informace

Další informace o funkci bezpečného vymazání disku naleznete na letáku technické podpory společnosti HP nebo na adrese www.hp.com/go/webjetadmin.


Správa a údržba produktu

Vysoce výkonné pevné disky s šifrováním HP

Tento produkt podporuje volitelný šifrovaný pevný disk, který lze nainstalovat do slotu pro příslušenství EIO. Tento pevný disk poskytuje hardwarové šifrování pro bezpečné ukládání citlivých dat bez dopadu na výkon produktu. Tento pevný disk je vybaven nejnovějším pokročilým standardem šifrování (AES) a flexibilními funkcemi úspory času a robustní funkčností.

Informace o objednávání tohoto příslušenství jsou uvedeny v části Čísla dílů.


Správa a údržba produktu

Zásuvka pro integraci hardwaru

Produkt je vybaven zásuvkou pro integraci hardwaru, do které je možné nainstalovat zabezpečovací zařízení jiného výrobce. Zásuvka se nachází na horní straně produktu za ovládacím panelem. Zařízení jiného výrobce můžete k produktu připojit pomocí jednoho z interních portů USB.

POZNÁMKA:

Zásuvka pro integraci hardwaru není součástí základního modelu.


Správa a údržba produktu

Zabezpečení uložených úloh

Úlohy, které jsou v zařízení uloženy, lze chránit přidělením kódu PIN. Kdokoli by chtěl vytisknout chráněné úlohy, musí nejprve na ovládacím panelu zařízení zadat kód PIN.

Další informace naleznete v části Použití funkce uložení úlohy.


Správa a údržba produktu

Uzamčení nabídek ovládacího panelu

Pomocí implementovaného webového serveru lze uzamknout různé nabídky ovládacího panelu.

1.
Zadáním adresy IP zařízení do řádku adresy webového prohlížeče otevřete implementovaný webový server.
2.
Klepněte na kartu Nastavení a potom klepněte na odkaz Zabezpečení.
3.
Klepněte na tlačítko Nastavení zabezpečení zařízení.
4.
U možnosti Uzamčení přístupu k ovládacímu panelu vyberte požadovanou úroveň zabezpečení.

Úroveň zabezpečení
Uzamčené nabídky
Minimální uzamčení nabídky
●
Pro přístup k nabídce OBNOVIT ÚLOHU je vyžadován kód PIN.
●
Nabídka NASTAVENÍ SYSTÉMU je uzamčena.
●
Nabídka V/V je uzamčena.
●
Nabídka OBNOVENÍ NASTAVENÍ je uzamčena.
Nižší uzamčení nabídky
●
Pro přístup k nabídce OBNOVIT ÚLOHU je vyžadován kód PIN.
●
Nabídka KONFIGURACE ZAŘÍZENÍ je uzamčena (se všemi podnabídkami).
●
Nabídka DIAGNOSTIKA je uzamčena.
Střední uzamčení nabídky
●
Pro přístup k nabídce OBNOVIT ÚLOHU je vyžadován kód PIN.
●
Nabídka MANIPULACE S PAPÍREM je uzamčena.
●
Nabídka KONFIGURACE ZAŘÍZENÍ je uzamčena (se všemi podnabídkami).
●
Nabídka DIAGNOSTIKA je uzamčena.
Maximální uzamčení nabídky
●
Pro přístup k nabídce OBNOVIT ÚLOHU je vyžadován kód PIN.
●
Nabídka INFORMACE je uzamčena.
●
Nabídka MANIPULACE S PAPÍREM je uzamčena.
●
Nabídka KONFIGURACE ZAŘÍZENÍ je uzamčena (se všemi podnabídkami).
●
Nabídka DIAGNOSTIKA je uzamčena.

5.
Klepněte na tlačítko Použít.


Správa a údržba produktu

Uzamčení formátoru

Oblast formátoru v zadní části produktu je opatřena slotem, který lze použít k připojení bezpečnostního lanka. Uzamčením formátoru zabráníte jiným osobám v odebrání cenných součástí z formátoru.

Umístění bezpečnostního slotu


Správa a údržba produktu

Správa spotřebního materiálu

Nejlepší kvality tisku dosáhnete při použití originálních tiskových kazet HP.

Tato část obsahuje informace o následujících tématech:

  • Skladování tiskových kazet
  • Zásady společnosti HP týkající se neoriginálních tiskových kazet
  • Horká linka a webové stránky společnosti HP pro nahlášení podvodu
  • Životnost spotřebního materiálu


Správa a údržba produktu

Skladování tiskových kazet

Nevyjímejte tiskovou kazetu z obalu, dokud ji nechcete skutečně použít.

UPOZORNĚNÍ:

Nevystavujte tiskovou kazetu světlu déle než několik minut. Mohla by se poškodit.


Správa a údržba produktu

Zásady společnosti HP týkající se neoriginálních tiskových kazet

Společnost Hewlett-Packard nedoporučuje používání nových nebo repasovaných tiskových kazet od jiných výrobců.

POZNÁMKA:

Společnost HP neposkytuje na škody způsobené jinou tiskovou kazetou záruku a servisní smlouvu HP.

Pokyny týkající se instalace nové tiskové kazety HP naleznete v části Výměna tiskové kazety. Při recyklaci použité kazety postupujte podle pokynů přiložených k nové kazetě. Další informace o recyklaci naleznete v části Pokyny pro vracení a recyklaci.


Správa a údržba produktu

Horká linka a webové stránky společnosti HP pro nahlášení podvodu

Pokud nainstalujete tiskovou kazetu HP a hlášení na ovládacím panelu oznámí, že se nejedná o originální kazetu HP, zavolejte na horkou linku společnosti HP pro nahlášení podvodu (1-877-219-3183, v Severní Americe bez poplatku) nebo přejděte na webové stránky www.hp.com/go/anticounterfeit. Společnost HP vám pomůže určit, zda je kazeta originální, a podnikne kroky vedoucí k vyřešení problému.

Nastanou-li níže uvedené skutečnosti, tisková kazeta pravděpodobně není originální tiskovou kazetou HP.

●
Vyskytuje se příliš velký počet problémů s tiskovou kazetou.
●
Kazeta nevypadá jako obvykle (chybí například oranžová vytahovací zarážka, balení kazety se liší od balení výrobků HP apod.).


Správa a údržba produktu

Životnost spotřebního materiálu

Informace o konkrétním zařízení najdete na adrese www.hp.com/go/learnaboutsupplies.

Informace o objednání spotřebního materiálu naleznete v části Spotřební materiál a příslušenství.


Správa a údržba produktu

Výměna spotřebního materiálu a dílů

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro výměnu spotřebního materiálu
  • Výměna tiskové kazety


Správa a údržba produktu

Pokyny pro výměnu spotřebního materiálu

Při nastavování produktu dodržujte následující pravidla.

●
Před produktem a nad ním je nutné zachovat dostatek prostoru pro odebrání spotřebního materiálu.
●
Tiskárnu umístěte na rovný a pevný povrch.


Správa a údržba produktu

Výměna tiskové kazety

Jestliže se přiblíží konec odhadované doby životnosti tiskové kazety, na ovládacím panelu se zobrazí zpráva ČERNÁ KAZETA JE TÉMĚŘ PRÁZDNÁ. Pokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, není nutné v tuto chvíli vyměnit spotřební materiál. Jakmile spotřební materiál dosáhne tohoto stavu, skončí u něj platnost záruky HP Premium Protection Warranty.

Zbývající životnost tiskové kazety je pouze přibližná a liší se v závislosti na typech tištěných dokumentů a dalších faktorech.

Tiskárnu lze nastavit, aby přestala tisknout, pokud se zobrazí zpráva ČERNÁ KAZETA JE TÉMĚŘ PRÁZDNÁ. Tisková kazeta však stále může zajišťovat přijatelnou kvalitu tisku. Pro pokračování v tisku buď vyměňte spotřební materiál, nebo změňte konfiguraci tiskárny pomocí nabídky SPRAVOVAT SPOTŘEBNÍ MATERIÁL. Další informace naleznete v části Nabídka Správa spotřebního materiálu.

UPOZORNĚNÍ:

Pokud toner zašpiní oděv, otřete jej suchým hadříkem a oděv vyperte ve studené vodě. Horká voda by způsobila zapuštění toneru do tkaniny.

POZNÁMKA:

Informace o recyklaci použitých tiskových kazet najdete na krabici. Viz část Pokyny pro vracení a recyklaci.

TIP:

Animace tohoto postupu je k dispozici na následující webové stránce: www.hp.com/go/ljp3010-replace-print-cartridges.

1.
Stiskněte tlačítko pro uvolnění horního krytu a otevřete horní kryt.

Umístění horního krytu

2.
Vyjměte použitou tiskovou kazetu z produktu.

Vyjmutí tiskové kazety

3.
Vyjměte novou tiskovou kazetu z obalu. Použitou tiskovou kazetu uložte do obalu pro pozdější recyklaci.

Balíček s tiskovou kazetou

4.
Uchopte tiskovou kazetu na obou stranách a rozprostřete toner opatrným kolébáním tiskovou kazetou (opakujte pětkrát nebo šestkrát).
UPOZORNĚNÍ:

Nedotýkejte se uzávěru ani povrchu válce.

Otočení tiskové kazety

5.
Odstraňte z nové tiskové kazety přepravní pásku. Likvidaci pásky proveďte podle místních předpisů.

Přepravní pojistka a páska tiskové kazety

6.
Vyrovnejte tiskovou kazetu s drážkami uvnitř produktu a zasuňte ji, dokud se pevně neusadí.

Vložení nové tiskové kazety

7.
Zavřete horní kryt. Za krátký okamžik by se na ovládacím panelu mělo zobrazit hlášení Připraveno.

Zavření horního krytu


Správa a údržba produktu

Instalace paměti, interních zařízení USB a externích karet V/V

Tato část obsahuje informace o následujících tématech:

  • Přehled
  • Instalace paměti
  • Kontrola instalace modulů DIMM
  • Uložení prostředků (trvalých prostředků)
  • Aktivace paměti v systému Windows
  • Instalace interních zařízení USB
  • Instalace karet EIO


Správa a údržba produktu

Přehled

Formátor obsahuje následující otevřené sloty a porty pro rozšíření funkcí produktu:

●
Jeden slot pro paměťový modul DIMM pro rozšíření paměti produktu
●
Dva interní porty USB pro přidání písem, jazyků a dalších řešení od jiných výrobců
●
Jeden externí slot V/V (EIO) pro přidání externího tiskového serveru, externího pevného disku nebo paralelního portu

Pokud je v produktu již nainstalován implementovaný tiskový server HP Jetdirect, můžete do slotu EIO přidat další síťové zařízení.

Další informace o objednávání specifických součástí naleznete v části Spotřební materiál a příslušenství.

Chcete-li zjistit velikost nainstalované paměti v produktu nebo jaká zařízení jsou nainstalována v portech USB nebo ve slotu EIO, vytiskněte stránku konfigurace.


Správa a údržba produktu

Instalace paměti

Paměť produktu je vhodné rozšířit, pokud často tisknete složitou grafiku, dokumenty ve formátu PostScript (PS) nebo používáte velké množství stažených písem. Díky rozšířené paměti lze také pružněji využívat možností uchování úlohy, jako např. rychlé kopírování.

Tento produkt podporuje tisk souborů PDF, pokud je nainstalováno 96 MB paměti. Za účelem dosažení nejlepšího výkonu však doplňte velikost paměti alespoň na 192 MB.

POZNÁMKA:

Paměťové moduly SIMM (single inline memory module), používané v předchozích produktech HP LaserJet, nejsou s tímto produktem kompatibilní.

Tato část obsahuje informace o následujících tématech:

  • Instalace paměti produktu


Správa a údržba produktu

Instalace paměti produktu

Tento produkt obsahuje jeden slot DIMM.

UPOZORNĚNÍ:

Statická elektřina může poškodit elektronické části. Při instalaci paměťových modulů DIMM používejte antistatický náramek nebo se průběžně dotýkejte antistatického obalu modulu a následně některé kovové součásti produktu.

1.
Pokud jste tak ještě neučinili, zjistěte vytisknutím konfigurační stránky, kolik paměti je již v produktu nainstalováno. Viz část Tisk stránek s informacemi a postupy.
2.
Vypněte produkt a odpojte napájecí šňůru.

Umístění napájecí šňůry a hlavního vypínače

3.
Odpojte všechny kabely rozhraní.

Umístění kabelů rozhraní

4.
Vysunutím směrem k zadní části produktu a uvolněním západky sejměte panel na pravé straně.

Panel na pravé straně

5.
Vyjměte modul DIMM z antistatického obalu.

Antistatické balení nového modulu DIMM

UPOZORNĚNÍ:

Před manipulací s moduly DIMM si vždy připněte antistatický náramek nebo se průběžně dotýkejte antistatického obalu modulu. Snížíte tím možnost poškození modulu statickou elektřinou.

6.
Uchopte modul DIMM za hrany, srovnejte šikmo drážku modulu s výstupkem patice DIMM a pak modul DIMM zatlačte do patice, až pevně dosedne na své místo. Při správné instalaci nejsou kovové kontakty viditelné.

Orientace nového modulu DIMM

7.
Zatlačte na modul DIMM, až obě západky zaklapnou.

Instalace nového modulu DIMM

POZNÁMKA:

Máte-li potíže s vložením modulu DIMM, zkontrolujte, zda je drážka na dolním okraji modulu DIMM zarovnána s výstupkem patice. Pokud modul DIMM stále nemůžete zasunout, zkontrolujte, zda používáte správný typ modulů DIMM.

8.
Znovu nasaďte panel na pravé straně. Zarážky na panelu vyrovnejte se sloty v produktu a zasuňte panel směrem k přední části produktu, dokud nezaklapne.

Panel na pravé straně

9.
Znovu zapojte kabely rozhraní a napájecí šňůru.

10.
Zařízení zapněte.


Správa a údržba produktu

Kontrola instalace modulů DIMM

Po instalování modulu DIMM zkontrolujte úspěšnost instalace.

1.
Zapněte zařízení. Zkontrolujte, zda po dokončení spouštěcí sekvence zařízení svítí kontrolka Připraveno. Pokud se zobrazí chybové hlášení, modul DIMM pravděpodobně nebyl nainstalován správně. Viz Interpretace zpráv ovládacího panelu.
2.
Vytiskněte stránku konfigurace (viz Tisk stránek s informacemi a postupy).
3.
Na konfigurační stránce zkontrolujte část týkající se paměti a porovnejte ji s konfigurační stránkou vytisknutou před instalací paměti. Pokud se velikost paměti nezvýšila, není pravděpodobně modul DIMM nainstalován správně nebo byla použita vadná paměť. Opakujte postup instalace. V případě nutnosti nainstalujte jiný modul DIMM.

POZNÁMKA:

Pokud jste nainstalovali jazyk zařízení, zkontrolujte část „Nainstalované jazyky tiskárny a volby“ na stránce konfigurace. V této části by měl být uveden nový jazyk zařízení.


Správa a údržba produktu

Uložení prostředků (trvalých prostředků)

Nástroje a úlohy, které stáhnete do zařízení, někdy obsahují prostředky (například písma, makra nebo vzory). Prostředky, které jsou interně označeny jako trvalé, zůstávají v paměti zařízení, dokud zařízení nevypnete.

Následující pokyny pomohou při použití možností jazyka PDL pro označení prostředku jako trvalého. Technické podrobnosti jsou uvedeny u příslušného odkazu na PDL v informacích o jazycích PCL nebo PS.

●
Prostředky označujte jako trvalé, pouze pokud je naprosto nezbytné, aby zůstaly v paměti po celou dobu, kdy je zařízení zapnuto.
●
Trvalé prostředky odešlete do zařízení pouze na začátku tiskové úlohy, ne v průběhu tisku.
POZNÁMKA:

Nadměrné používání trvalých prostředků nebo jejich zavádění v průběhu tisku může ovlivnit výkonnost zařízení nebo jeho schopnost tisknout složité stránky.


Správa a údržba produktu

Aktivace paměti v systému Windows

1.
Windows XP a Windows Server 2003 (standardní zobrazení nabídky Start): V nabídce Start klepněte na položku Nastavení a poté na položku Tiskárny a faxy.

-nebo-

Windows 2000, Windows XP a Windows Server 2003 (klasické zobrazení nabídky Start): Klepněte na tlačítko Start, dále na položku Nastavení a poté klepněte na položku Tiskárny.

-nebo-

Windows Vista: V nabídce Start klepněte na položku Ovládací panely a poté v kategorii Hardware a zvuk klepněte na položku Tiskárna.

2.
Pravým tlačítkem myši klepněte na ikonu ovladače a pak klepněte na položku Vlastnosti.
3.
Klepněte na kartu Nastavení zařízení.
4.
Zobrazte možnosti nabídky Instalovatelné součásti.
5.
Vedle možnosti Paměť tiskárny vyberte celkovou velikost nainstalované paměti.
6.
Klepněte na tlačítko OK.


Správa a údržba produktu

Instalace interních zařízení USB

Produkt zahrnuje dva interní porty USB.

1.
Vypněte produkt a odpojte napájecí šňůru.

Umístění napájecí šňůry a hlavního vypínače

2.
Odpojte všechny kabely rozhraní.

Umístění kabelů rozhraní

3.
Vysunutím směrem k zadní části produktu a uvolněním západky sejměte panel na pravé straně.

Panel na pravé straně

4.
U spodní části desky formátoru vyhledejte porty USB. Do jednoho z portů vložte zařízení USB.

Umístění portů USB

5.
Znovu nasaďte panel na pravé straně. Zarážky na panelu vyrovnejte se sloty v produktu a zasuňte panel směrem k přední části produktu, dokud nezaklapne.

Panel na pravé straně

6.
Znovu zapojte kabely rozhraní a napájecí šňůru.

7.
Zařízení zapněte.


Správa a údržba produktu

Instalace karet EIO
Instalace karty EIO

1.
Vypněte produkt.
2.
Odšroubujte příslušné dva šrouby a sejměte krycí destičku ze zásuvky EIO na zadní straně produktu.

Umístění zásuvky EIO

3.
Nainstalujte kartu EIO do zásuvky EIO a upevněte ji šrouby.

Instalace karty tiskového serveru

4.
Pokud karta EIO vyžaduje kabelové spojení, připojte kabel.

Připojení k síti

5.
Zapnutím produktu a vytištěním konfigurační stránky zkontrolujte, zda je nová karta EIO rozpoznána. Viz část Tisk stránek s informacemi a postupy.

POZNÁMKA:

Při tisku konfigurační stránky se současně vytiskne konfigurační stránka serveru HP Jetdirect, která obsahuje konfiguraci sítě a informace o stavu.

Odebrání karty EIO

1.
Vypněte produkt.
2.
Odpojte všechny kabely od karty EIO.
3.
Povolte dva šrouby zajišťující kartu EIO a vyjměte kartu ze zásuvky EIO.
4.
Umístěte krycí destičku ze zásuvky EIO na zadní stranu produktu. Upevněte ji dvěma šrouby.
5.
Zapněte produkt.


Správa a údržba produktu

Čištění produktu

Během tisku se uvnitř zařízení mohou hromadit částečky papíru, prachu a toneru. Časem mohou tyto částečky způsobovat problémy s kvalitou tisku, například skvrny nebo rozmazávání (viz Řešení potíží s kvalitou tisku).

Tato část obsahuje informace o následujících tématech:

  • Čištění povrchu zařízení
  • Vyčištění dráhy papíru


Správa a údržba produktu

Čištění povrchu zařízení

Prach, nečistoty a skvrny na povrchu zařízení čistěte měkkým vlhkým hadříkem, který nepouští vlákna.


Správa a údržba produktu

Vyčištění dráhy papíru
Vytvoření a používání čisticí stránky

1.
Stiskněte tlačítko Nabídka [image].
2.
Stiskněte šipky nahoru nebo šipky dolů [image] / [image], zvýrazněte nabídku KONFIGURACE ZAŘÍZENÍ a stiskněte tlačítko OK.
3.
Stiskněte šipky nahoru nebo šipky dolů [image] / [image], zvýrazněte nabídku KVALITA TISKU a stiskněte tlačítko OK.
4.
Pokud produkt není vybaven pro automatický oboustranný tisk, stisknutím šipky nahoru nebo šipky dolů [image] / [image] zvýrazněte možnost VYTVOŘIT ČISTICÍ STRÁNKU a stiskněte tlačítko OK. Pokud produkt je vybaven pro automatický oboustranný tisk, přejděte ke kroku 5.
5.
Stiskněte šipku nahoru nebo šipku dolů [image] / [image], zvýrazněte možnost ZPRACOVAT ČISTICÍ STRÁNKU a stiskněte tlačítko OK. Proces čištění může trvat několik minut.
6.
Vytištěnou stránku zlikvidujte. Úkol je dokončen.


Správa a údržba produktu

Aktualizace firmwaru

Toto zařízení je vybaveno možností vzdálené aktualizace firmwaru (RFU). Následující informace vám pomohou při aktualizaci firmwaru zařízení.

Tato část obsahuje informace o následujících tématech:

  • Zjištění aktuální verze firmwaru
  • Stažení nového firmwaru z webu společnosti HP
  • Přenos nového firmwaru do zařízení
  • Aktualizace firmwaru serveru HP Jetdirect


Správa a údržba produktu

Zjištění aktuální verze firmwaru

1.
Stiskněte tlačítko Nabídka [image].
2.
Stisknutím šipky dolů [image] zvýrazněte nabídku INFORMACE a stiskněte tlačítko OK.
3.
Stisknutím šipky dolů [image] zvýrazněte možnost TISK KONFIGURACE a stisknutím tlačítka OK ji vytiskněte.

Kód data firmwaru je uveden na konfigurační stránce v části s názvem Informace o zařízení. Kód data firmwaru má tento formát: RRRRMMDD XX.XXX.X.

●
První číselný řetězec je datum, v němž RRRR představuje rok, MM měsíc a DD den v měsíci.
●
Druhý řetězec čísel udává číslo verze firmwaru v decimálním formátu.


Správa a údržba produktu

Stažení nového firmwaru z webu společnosti HP

Nejnovější aktualizaci firmwaru pro produkt najdete na webu www.hp.com/go/ljp3010series_firmware.


Správa a údržba produktu

Přenos nového firmwaru do zařízení
POZNÁMKA:

Pokud je zařízení ve stavu Připraveno, může přijmout aktualizaci prostřednictvím souboru RFU.

Čas nutný k přenosu souboru mohou ovlivnit následující podmínky.

●
Rychlost hostitelského počítače, který odesílá aktualizaci.
●
Všechny úlohy, které jsou ve frontě před úlohou vzdálené aktualizace firmwaru (RFU), se před zpracováním požadavku na aktualizaci dokončí.
●
Pokud se proces přeruší před stažením firmwaru, je třeba soubor firmwaru odeslat znovu.
●
Pokud dojde během aktualizace firmwaru k výpadku napájení, aktualizace je přerušena a na ovládacím panelu se zobrazí zpráva Resend upgrade (Znovu poslat aktualizaci, pouze anglicky). V tomto případě je nutné aktualizaci znovu odeslat pomocí portu USB.
POZNÁMKA:

Při aktualizaci firmwaru dochází i ke změně formátu energeticky nezávislé paměti NVRAM. Všechna nastavení, která se lišila od výchozího nastavení a která chcete opět používat, je nutné po aktualizaci znovu změnit, protože se vrátí na výchozí hodnoty.

Tato část obsahuje informace o následujících tématech:

  • Použití spustitelného souboru flash pro aktualizaci firmwaru
  • Aktualizace firmwaru prostřednictvím prohlížeče a služby FTP
  • Aktualizace firmwaru pomocí protokolu FTP při připojení k síti
  • Aktualizace firmwaru pomocí nástroje HP Web Jetadmin
  • Aktualizace firmwaru pomocí příkazů systému Microsoft Windows


Správa a údržba produktu

Použití spustitelného souboru flash pro aktualizaci firmwaru

Produkt je vybaven pamětí typu flash, proto lze pro aktualizaci firmwaru použít její spustitelný soubor (EXE). Tento soubor stáhněte z adresy www.hp.com/go/ljp3010series_firmware.

POZNÁMKA:

Pro použití tohoto způsobu připojte produkt přímo k počítači kabelem rozhraní USB a nainstalujte ovladač tiskárny pro tento produkt do počítače.

1.
Vytiskněte stránku s konfigurací a poznamenejte si adresu TCP/IP.
2.
Vyhledejte soubor .EXE v počítači a poklepáním jej otevřete.
3.
Z rozbalovacího seznamu Vybrat tiskárnu pro aktualizaci vyberte tento produkt. Klepnutím na tlačítko Start spusťte aktualizaci.
UPOZORNĚNÍ:

Během tohoto procesu produkt nevypínejte a nepokoušejte odesílat tiskové úlohy.
4.
Po dokončení procesu se v dialogovém okně zobrazí emotikona s úsměvem. Klepněte na tlačítko Konec.
5.
Vypněte a znovu zapněte produkt.
6.
Vytiskněte další konfigurační stránku a zkontrolujte, zda je na ní uveden kód nového firmwaru.


Správa a údržba produktu

Aktualizace firmwaru prostřednictvím prohlížeče a služby FTP

1.
Zkontrolujte, zda je webový prohlížeč, který používáte, nakonfigurován pro zobrazování složek serverů FTP. Tyto pokyny platí pro aplikaci Microsoft Internet Explorer.

a.
Otevřete prohlížeč a v nabídce Nástroje klepněte na příkaz Možnosti Internetu.
b.
Klepněte na kartu Upřesnit.
c.
Vyberte políčko označené Povolit zobrazení složek pro servery FTP.
d.
Klepněte na tlačítko OK.

2.
Vytiskněte stránku s konfigurací a poznamenejte si adresu TCP/IP.
3.
Otevřete okno prohlížeče.
4.
Do řádku adresy webového prohlížeče zadejte
ftp://<ADRESA>
, kde <ADRESA> je adresa zařízení. Pokud je například adresa TCP/IP 192.168.0.90, zadejte
ftp://192.168.0.90
.
5.
Vyhledejte soubor RFU zařízení.
6.
Přetáhněte soubor RFU na ikonu PORT v okně prohlížeče.

POZNÁMKA:

Produkt se automaticky vypne a zapne za účelem aktivace aktualizace. Po dokončení procesu aktualizace se na displeji ovládacího panelu zobrazí zpráva Připraveno.


Správa a údržba produktu

Aktualizace firmwaru pomocí protokolu FTP při připojení k síti

1.
Ze stránky HP Jetdirect si poznamenejte adresu IP. Stránka HP Jetdirect je druhou stránkou, která se vytiskne při tisku konfigurační stránky.
POZNÁMKA:

Před aktualizací firmwaru zkontrolujte, zda se na displeji ovládacího panelu nezobrazují žádné chybové zprávy.
2.
V nabídce Start klepněte na příkaz Spustit a pro zobrazení příkazového řádku zadejte cmd.
3.
Zadejte ftp <ADRESA TCP/IP>. Příklad: pro adresu TCP/IP 192.168.0.90 zadejte příkaz ftp 192.168.0.90.
4.
Přejděte do složky, v níž je uložen soubor firmwaru.
5.
Na klávesnici stiskněte klávesu Enter.
6.
Až budete vyzváni k zadání uživatelského jména, stiskněte klávesu Enter.
7.
Až budete vyzváni k zadání hesla, stiskněte klávesu Enter.
8.
Na příkazový řádek zadejte příkaz bin.
9.
Stiskněte klávesu Enter. V okně příkazového řádku se zobrazí zpráva 200 Types set to I, Using binary mode to transfer files.
10.
Zadejte put a poté název souboru. Příklad: Pokud je název souboru ljp3015.rfu, zadejte put ljp3015.rfu.
11.
Zahájí se stahování a aktualizuje se firmware v produktu. Tento proces může několik minut trvat. Nechte proces dokončit bez dalších zásahů do produktu nebo počítače.
POZNÁMKA:

Po zpracování aktualizace se zařízení automaticky vypne a znovu zapne.
12.
Zadáním příkazu bye v příkazovém řádku ukončíte program ftp.
13.
Zadáním příkazu bye v příkazovém řádku se vrátíte do rozhraní systému Windows.


Správa a údržba produktu

Aktualizace firmwaru pomocí nástroje HP Web Jetadmin

Informace o použití nástroje HP Web Jetadmin k inovaci firmwaru produktu naleznete na webové stránce www.hp.com/go/webjetadmin.


Správa a údržba produktu

Aktualizace firmwaru pomocí příkazů systému Microsoft Windows
POZNÁMKA:

Tento proces vyžaduje, aby byl produkt sdílen v síti.

1.
V nabídce Start klepněte na příkaz Spustit a pro zobrazení příkazového řádku zadejte cmd.
2.
Zadejte následující text:
copy /B <SOUBOR> \\<POČÍTAČ>\<ZAŘÍZENÍ>
kde <SOUBOR> je název souboru RFU (včetně cesty), <POČÍTAČ> je název počítače, z nějž je produkt sdílen, <ZAŘÍZENÍ> je sdílený název produktu. Například:
C:\>copy /b C:\ljp3015.rfu \\SERVER\POČÍTAČ
.
POZNÁMKA:

Pokud název souboru nebo cesta obsahují mezeru, je nutné je uzavřít do uvozovek. Zadejte například text:

C:\>copy /b "C:\DOKUMENTYljp3015.rfu" \\SERVER\POČÍTAČ
.
3.
Stiskněte klávesu Enter na klávesnici. Na ovládacím panelu se zobrazuje zpráva, která informuje o průběhu aktualizace firmwaru. Po dokončení aktualizace se na ovládacím panelu zobrazí zpráva Připraveno. Na obrazovce počítače se zobrazí hlášení 1 zkopírovaných souborů.


Správa a údržba produktu

Aktualizace firmwaru serveru HP Jetdirect

Síťové rozhraní HP Jetdirect v produktu používá firmware, který lze aktualizovat odděleně od firmwaru produktu. K tomuto postupu je nutné, abyste měli v počítači nainstalovaný nástroj HP Web Jetadmin verze 7.0 nebo novější. Viz část Používání softwaru HP Web Jetadmin. Při aktualizaci firmwaru HP Jetdirect pomocí nástroje HP Web Jetadmin postupujte podle následujících pokynů.

1.
Spusťte program HP Web Jetadmin.
2.
Otevřete složku Správa zařízení v rozbalovacím seznamu na panelu Navigace. Přejděte do složky Seznam zařízení.
3.
Vyberte zařízení, které chcete aktualizovat.
4.
V rozbalovacím seznamu Nástroje zařízení vyberte možnost Aktualizace firmwaru Jetdirect.
5.
Pod hlavičkou Verze firmwaru Jetdirect je uvedeno číslo modelu serveru HP Jetdirect a aktuální verze firmwaru. Poznamenejte si tyto informace.
6.
Přejděte na web http://www.hp.com/go/wja_firmware.
7.
Přejděte dolů na seznam čísel modelů produktu HP Jetdirect a vyhledejte číslo modelu, které jste si zapsali.
8.
Podívejte se, jaká je aktuální verze firmwaru pro tento model, a zkontrolujte, zda je novější než verze, kterou jste si poznamenali. Pokud ano, klepněte pravým tlačítkem na odkaz na firmware a stáhněte soubor s novým firmwarem podle pokynů na webové stránce. Soubor je nutné uložit do složky <disk>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT v počítači, ve kterém je spuštěn software HP Web Jetadmin.
9.
V nástroji HP Web Jetadmin se vraťte na hlavní seznam zařízení a znovu vyberte digitálního odesílatele.
10.
V rozbalovacím seznamu Nástroje zařízení vyberte znovu možnost Aktualizace firmwaru Jetdirect.
11.
Na stránce firmwaru serveru HP Jetdirect je nová verze firmwaru uvedena pod hlavičkou V HP Web Jetadmin je dostupný firmware pro Jetdirect. Klepnutím na tlačítko Aktualizovat firmware proveďte aktualizaci firmwaru serveru Jetdirect.

POZNÁMKA:

Pro aktualizaci firmwaru serveru HP Jetdirect lze použít i FTP nebo implementovaný webový server. Další informace najdete na stránce http://www.hp.com/go/wja_firmware.


Řešení potíží

Řešení potíží
  • Řešení obecných problémů
  • Obnovení výrobního nastavení
  • Interpretace zpráv ovládacího panelu
  • Uvíznutí
  • Potíže s manipulací s papírem
  • Řešení potíží s kvalitou tisku
  • Řešení problémů s výkonností
  • Řešení potíží s připojením
  • Řešení potíží s přímým tiskem z portu USB
  • Potíže se softwarem produktu
  • Řešení problémů v systému Windows
  • Řešení běžných problémů v počítačích Macintosh


Řešení potíží

Řešení obecných problémů

Pokud zařízení nereaguje správně, proveďte následující kroky v pořadí, v jakém jsou uvedeny. Pokud zařízení v některém kroku nevyhoví, postupujte podle příslušných doporučení pro odstraňování potíží. Pokud určitý krok problém vyřeší, zbývající část postupu již dokončit nemusíte.

Tato část obsahuje informace o následujících tématech:

  • Základní body pro řešení problémů
  • Faktory ovlivňující výkonnost zařízení


Řešení potíží

Základní body pro řešení problémů

1.
Zkontrolujte, zda svítí indikátor Připraveno na zařízení. Pokud žádné indikátory nesvítí, proveďte následující kroky:

a.
Zkontrolujte zapojení napájecího kabelu.
b.
Zkontrolujte, zda je zapnuto napájení.
c.
Zkontrolujte, zda síťové napětí odpovídá konfiguraci napájení zařízení. (Požadavky na napětí naleznete na štítku na zadní části zařízení.) Pokud používáte prodlužovací kabel se zásuvkami a jeho napětí nesplňuje dané požadavky, zapojte zařízení přímo do zdi. Pokud je již zařízení zapojeno přímo do zdi, vyzkoušejte jinou zásuvku.
d.
Pokud ani jeden z těchto kroků nepomůže, kontaktujte Středisko služeb zákazníkům společnosti HP.

2.
Zkontrolujte kabely.

a.
Zkontrolujte kabelové spojení mezi zařízením a počítačem nebo síťovým portem. Zkontrolujte, zda je spojení v pořádku.
b.
Pokud je to možné, použitím jiného kabelu zkontrolujte, zda není kabel vadný.
c.
Zkontrolujte připojení do sítě. Viz Řešení potíží se sítí.

3.
Zkontrolujte, zda se na displeji ovládacího panelu nezobrazují zprávy. Pokud se zobrazují jakékoli chybové zprávy, informace naleznete v části Interpretace zpráv ovládacího panelu.
4.
Zkontrolujte, zda papír, který používáte, odpovídá uvedeným specifikacím.
5.
Vytiskněte stránku konfigurace. Viz Tisk stránek s informacemi a postupy. Pokud je zařízení připojeno k síti, vytiskněte také stránku serveru HP Jetdirect.

a.
Pokud tisk nezačne, zkontrolujte, zda je v alespoň jednom zásobníku papír.
b.
Pokud v zařízení uvízne papír, informace naleznete v části Odstranění uvíznutého média.

6.
Pokud se konfigurační stránka vytiskne, zkontrolujte následující položky.

a.
Pokud se stránky nevytisknou správně, problém spočívá v hardwaru zařízení. Obraťte se na středisko služeb zákazníkům společnosti HP.
b.
Pokud se stránky vytisknou správně, hardware zařízení je v pořádku. Problém je v počítači, použitém ovladači tiskárny nebo programu.

7.
Vyberte jednu z následujících možností:

Windows: V nabídce Start klepněte na položku Nastavení a poté na položku Tiskárny nebo Tiskárny a faxy. Poklepejte na název zařízení.

-nebo-

Mac OS X: Otevřete aplikaci Print Center (Tiskové centrum) nebo Printer Setup Utility, Nástroj pro nastavení tiskárny a poklepejte na řádek zařízení.

8.
Zkontrolujte, zda jste nainstalovali ovladač tiskárny pro toto zařízení. Zkontrolujte v programu, zda používáte ovladač tiskárny pro toto zařízení.
9.
Vytiskněte krátký dokument z aplikace, o které víte, že dříve fungovala. Pokud se dokument vytiskne, problém je v použité aplikaci. Pokud se dokument nevytiskne, proveďte následující kroky:

a.
Zkuste úlohu vytisknout z jiného počítače, na kterém je nainstalován software zařízení.
b.
Pokud je zařízení připojeno k síti, připojte jej pomocí kabelu USB přímo k počítači. Přesměrujte zařízení na správný port nebo přeinstalujte software a vyberte nový typ používaného připojení.


Řešení potíží

Faktory ovlivňující výkonnost zařízení

Dobu tisku úlohy ovlivňuje několik faktorů:

●
maximální rychlost zařízení, měřená v počtu stránek za minutu (str./min),
●
použití speciálního papíru (jakou jsou průhledné fólie, silný papír a papír vlastního formátu),
●
doba zpracování a načítání,
●
složitost a rozsáhlost grafiky,
●
rychlost použitého počítače,
●
připojení USB,
●
konfigurace vstupů a výstupů tiskárny,
●
velikost paměti nainstalované v zařízení,
●
síťový operační systém a konfigurace (při připojení k síti),
●
používaný ovladač tiskárny.
POZNÁMKA:

Přídavná paměť nezvýší maximální rychlost zařízení (str./min). Může ale zrychlit zpracování složité grafiky a zkrátit čas potřebný k načítání dat.


Řešení potíží

Obnovení výrobního nastavení

1.
Stiskněte tlačítko Nabídka [image].
2.
Otevřete všechny následující nabídky. Stisknutím šipky dolů [image] označte nabídku a stisknutím tlačítka OK ji vyberte.
a.
KONFIGURACE ZAŘÍZENÍ
b.
OBNOVENÍ NASTAVENÍ
c.
OBNOVENÍ VÝROBNÍHO NASTAVENÍ

Další informace naleznete v části Nabídka Obnovení nastavení.


Řešení potíží

Interpretace zpráv ovládacího panelu

Tato část obsahuje informace o následujících tématech:

  • Typy hlášení ovládacího panelu
  • Hlášení ovládacího panelu


Řešení potíží

Typy hlášení ovládacího panelu

Stav nebo problémy produktu mohou být signalizovány čtyřmi typy zpráv ovládacího panelu.

Typ zprávy
Popis
Stavová hlášení
Stavové zprávy odrážejí aktuální stav produktu. Poskytují informace o běžném provozu produktu a k jejich odstranění není třeba žádný zásah. Mění se podle změn stavu produktu. Jakmile je produkt připraven, není v činnosti a neobsahuje žádné čekající varovné zprávy, zobrazí se stavová zpráva Připraveno.
Varovná hlášení
Varovné zprávy informují uživatele o datových a tiskových chybách. Tyto zprávy se obvykle střídají se zprávou Připraveno nebo s ostatními stavovými zprávami. Zůstanou zobrazeny, dokud nestisknete tlačítko OK. Některé varovné zprávy lze vymazat. Pokud nastavíte nastavení SMAZATELNÁ VAROVÁNÍ na možnost ÚLOHA v nabídce KONFIGURACE ZAŘÍZENÍ, další tisková úloha tyto zprávy vymaže.
Chybová hlášení
Chybová hlášení vám sdělují, že je nutné provést určitou akci, například přidat papír nebo odstranit uvíznutí.
Po některých chybách dojde k automatickému pokračování. Pokud zapnete nastavení AUTOMATICKÉ POKRAČOVÁNÍ v nabídce KONFIGURACE ZAŘÍZENÍ, bude produkt pokračovat v běžném provozu poté, co se zpráva s automatickým pokračováním zobrazí po dobu 10 sekund.
POZNÁMKA:

Stisknete-li během 10sekundové chybové zprávy s automatickým pokračováním jakékoli tlačítko, bude tato funkce potlačena a přednost získá příslušná funkce tlačítka. Stisknutí tlačítka Stop [image] například pozastaví tisk a nabídne možnost zrušení tiskové úlohy.

Kritická chybová hlášení
Kritické chybové zprávy informují o selhání produktu. Některé z těchto zpráv lze vymazat vypnutím a opětovným zapnutím produktu. Nastavení AUTOMATICKÉ POKRAČOVÁNÍ tyto zprávy neovlivňuje. Pokud kritická chyba přetrvává, zařízení vyžaduje servis.


Řešení potíží

Hlášení ovládacího panelu

Hlášení ovládacího panelu
Hlášení ovládacího panelu
Popis
Doporučený zásah
10.XX.YY CHYBA PAMĚTI SPOTŘEBNÍHO MATERIÁLU
Nápovědu získáte stisknutím tlačítka
Došlo k chybě u jednoho nebo více druhů spotřebního materiálu produktu.
10.00.0Y = chyba paměti
10.10.0Y = chybějící paměť
1.
Vypnutím a zapnutím produktu zprávu smažte.
2.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
11.XX CHYBA VNITŘNÍCH HODIN
Pokračujte stisknutím tlačítka OK
Došlo k chybě hodin reálného času.
Tisk může pokračovat, ale při každém zapnutí produktu se zobrazí výzva. Problém vyřešíte s pomocí autorizovaného servisu společnosti HP nebo poskytovatele podpory.
13.JJ.NT UVÍZNUTÝ PAPÍR OTEVŘETE VST. ZÁS.
se střídá se zprávou
Otevřete všechny zásobníky
Došlo k uvíznutí papíru v zásobníku.
1.
Otevřete všechny zásobníky a zkontrolujte, zda uvnitř není uvíznutý papír.
2.
Otevřete horní kryt.
3.
Vyjměte tiskovou kazetu a veškerý papír.
4.
Nainstalujte tiskovou kazetu a zavřete horní kryt.
5.
Zavřete všechny zásobníky.
13.JJ.NT ZASEKNUTÝ PAPÍR <LOCATION>
13.JJ.NT ZASEKNUTÝ PAPÍR UVNITŘ <LOCATION>
Na určitém místě došlo k uvíznutí papíru.
Vyjměte uvíznutý papír.
Pokud se po úplném vyřešení uvíznutí papíru hlášení zobrazí znovu, mohl se zaseknout nebo porouchat snímač. Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
21 STR. PŘÍLIŠ SLOŽITÁ
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
21 STR. PŘÍLIŠ SLOŽITÁ
Pokračujte stisknutím tlačítka OK
Data v tiskové úloze jsou příliš složitá.
1.
Stisknutím tlačítka OK vytisknete přenesená data (některá data pravděpodobně budou ztracena).
2.
Pokud se tato zpráva zobrazuje často, zjednodušte tiskovou úlohu nebo rozšiřte paměť.
22 PŘEPLNĚNÍ VYROVNÁVACÍ PAMĚTI EIO X
Pokračujte stisknutím tlačítka OK
Na kartu EIO v patici [X] bylo odesláno příliš mnoho dat. Pravděpodobně se používá nesprávný komunikační protokol.
Poznámka: Karta EIO 0 je vyhrazena pro integrovaný tiskový server HP Jetdirect.
1.
Stisknutím tlačítka OK chybovou zprávu odstraníte. (Úloha nebude vytištěna.)
2.
Zkontrolujte konfiguraci hostitele. Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
22 PŘEPLNĚNÍ VYROVNÁVACÍ PAMĚTI IMPLEMENTOVANÉHO V/V
Pokračujte stisknutím tlačítka OK
Do interního serveru HP Jetdirect produktu bylo odesláno příliš mnoho dat.
Stisknutím tlačítka OK můžete pokračovat v tisku. Některá data mohou být ztracena.
22 PŘEPLNĚNÍ VYROVNÁVACÍ PAMĚTI V/V USB
Pokračujte stisknutím tlačítka OK
Do portu USB bylo odesláno příliš mnoho dat.
Stisknutím tlačítka OK chybovou zprávu odstraníte. (Úloha nebude vytištěna.)
40 CHYBA PŘENOSU EIO X
Pokračujte stisknutím tlačítka OK
Bylo přerušeno spojení mezi produktem a kartou EIO v určené zásuvce [X].
Poznámka: Karta EIO 0 je vyhrazena pro integrovaný tiskový server HP Jetdirect.
Stisknutím tlačítka OK chybovou zprávu odstraníte a a můžete pokračovat v tisku.
40 ŠPATNÝ PŘENOS IMPLEMENTOVANÉHO V/V
Pokračujte stisknutím tlačítka OK
Mezi produktem a tiskovým serverem HP Jetdirect bylo přerušeno spojení.
Stisknutím tlačítka OK chybovou zprávu odstraníte a a můžete pokračovat v tisku.
41.3 NEOČEKÁVANÝ FORMÁT V ZÁSOBNÍKU <X>
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
NAPLŇTE ZÁSOBNÍK <X> [TYP] [FORMÁT]
Pro použití jiného zásobníku stiskněte tlačítko OK
Nakonfigurovali jste aktuální zásobník na odlišný formát papíru, než vyžaduje tisková úloha.
1.
Vložte do zásobníku správný formát papíru.
2.
Ověřte, zda se shoduje formát papíru zadaný v softwarovém programu, ovladači tiskárny a na ovládacím panelu.
3.
Stiskněte tlačítko OK a přejděte na možnost ZÁSOBNÍK <X> FORMÁT = <Formát>. Znovu nakonfigurujte formát papíru v zásobníku tak, aby vyhovoval tiskové úloze.
4.
Pokud chyba není odstraněna, vypněte produkt a opět jej zapněte.
5.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
41.3 NEOČEKÁVANÝ FORMÁT V ZÁSOBNÍKU 1
RUČNÍ PODÁVÁNÍ <TYP> <FORMÁT>
Nakonfigurovali jste zásobník 1 na odlišný formát papíru, než vyžaduje tisková úloha.
Vložte do zásobníku správný formát papíru.
Pokud jiný zásobník obsahuje papír správného formátu, zobrazí se výzva k použití jiného zásobníku, kterou potvrdíte stisknutím tlačítka OK.
41.X CHYBA
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
41.X CHYBA
Pokračujte stisknutím tlačítka OK
Došlo k dočasné chybě tisku.
1.
Stiskněte tlačítko OK. Je-li zapnuta obnova po uvíznutí, vytiskne se chybná stránka automaticky znovu.
2.
Vypněte a znovu zapněte produkt.
3.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
49.XXXX CHYBA
Pokračujte vypnutím a zapnutím
Došlo ke kritické chybě firmwaru.
Tato chyba může být způsobena několika vnějšími vlivy, které přímo nesouvisejí s hardwarem ani firmwarem produktu:
●
operačním systémem počítače,
●
připojením k síti,
●
ovladačem tiskárny,
●
softwarovou aplikací,
●
souborem dokumentu.
Pro přesnější určení příčiny problému identifikujte akce, které jste provedli, než chyba nastala.
1.
Vypněte produkt na 20 minut a potom jej znovu zapněte.
2.
Pokud můžete připsat příčinu chyby vnějšímu vlivu, pokuste se problém vyřešit opravou externí komponenty.
3.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
50.X CHYBA FIXAČNÍ JEDNOTKY
Nápovědu získáte stisknutím tlačítka
Došlo k chybě fixační jednotky.
1.
Vypněte a znovu zapněte produkt.
2.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
51.XY CHYBA
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
51.XY CHYBA
Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku.
1.
Vypněte a znovu zapněte produkt.
2.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
52.XY CHYBA
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
52.XY CHYBA
Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku.
1.
Vypněte a znovu zapněte produkt.
2.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
53.X0.01 CHYBA
NEPODPOROVANÝ MODUL DIMM
Produkt nepodporuje modul DIMM.
Nainstalujte modul DIMM, který tiskárna podporuje.
Seznam podporovaných modulů DIMM naleznete v části Čísla dílů.
Pokyny k výměně modulu DIMM naleznete v části Instalace paměti.
55.XX.YY CHYBA ŘADIČE DC
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
55.XX.YY CHYBA ŘADIČE DC
Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku.
1.
Vypněte a znovu zapněte produkt.
2.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
56.X CHYBA
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
56.X CHYBA
Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku způsobené nesprávným vstupním nebo výstupním požadavkem.
1.
Vypněte a znovu zapněte produkt.
2.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
57.XX CHYBA
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
57.XX CHYBA
Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku způsobené jedním z ventilátorů produktu.
1.
Vypněte a znovu zapněte produkt.
2.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
58.XX CHYBA
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
58.XX CHYBA
Pokračujte vypnutím a zapnutím
Došlo k chybě produktu, při které byla zjištěna chyba identifikace paměti CPU nebo došlo k závadě na vzduchovém čidle nebo napájení.
Postup při řešení problémů s napájením:
1.
Odpojte produkt od všech záložních zdrojů UPS, dodatečných zdrojů napájení nebo napájecích zásuvek. Zapojte produkt do elektrické zásuvky a vyzkoušejte, zda se tím problém vyřeší.
2.
Pokud je produkt již zapojen do elektrické zásuvky, vyzkoušejte jiný zdroj napájení v budově, který je nezávislý na aktuálně používaném zdroji.
Ujistěte se, že napětí a proud elektrické sítě splňují specifikace produktu.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
59.XY CHYBA
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
59.XY CHYBA
Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku.
1.
Vypněte a znovu zapněte produkt.
2.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
68.X CHYBA PAMĚTI ZMĚNA NASTAVENÍ
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
68.X CHYBA PAMĚTI ZMĚNA NASTAVENÍ
Pokračujte stisknutím tlačítka OK
V trvalé paměti produktu došlo k chybě a jedno nebo více nastavení produktu bylo nastaveno zpět na výchozí výrobní hodnotu.
Stisknutím tlačítka OK můžete pokračovat v tisku.
Vytiskněte stránku konfigurace a v nastavení produktu určete, které hodnoty se změnily.
Pokud chyba není odstraněna, vypněte produkt a opět jej zapněte. Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
68.X CHYBA ZÁPISU DO TRVALÉ PAMĚTI
Pokračujte stisknutím tlačítka OK
V úložném zařízení došlo k chybě zápisu. Tisk může pokračovat, ale může docházet k neočekávanému chování, protože došlo k chybě v trvalé paměti.
Stisknutím tlačítka OK můžete pokračovat.
Pokud chyba není odstraněna, vypněte produkt a opět jej zapněte. Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
68.X TRVALÉ ÚLOŽIŠTĚ JE PLNÉ
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
68.X TRVALÉ ÚLOŽIŠTĚ JE PLNÉ
Pokračujte stisknutím tlačítka OK
Trvalá paměť je plná. Některá nastavení pravděpodobně byla nastavena zpět na výchozí výrobní nastavení.
1.
Pokud chyba není odstraněna, vypněte produkt a opět jej zapněte.
2.
Vytiskněte stránku konfigurace a v nastavení produktu určete, které hodnoty se změnily.
3.
Chcete-li vymazat trvalou paměť, vypněte produkt, podržte stisknuté tlačítko Nabídka [image] a produkt znovu zapněte.
4.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
79.XXXX CHYBA
Pokračujte vypnutím a zapnutím
Byla zjištěna kritická chyba hardwaru produktu.
1.
Stisknutím tlačítka Stop [image] vymažte tiskovou úlohu z paměti produktu. Vypněte a znovu zapněte produkt.
2.
Zkuste vytisknout tiskovou úlohu z jiné aplikace. Pokud se úloha vytiskne, vraťte se k původní aplikaci a zkuste vytisknout jiný soubor. Pokud se zpráva zobrazuje pouze při použití některé aplikace nebo pouze u některé tiskové úlohy, obraťte se na prodejce softwaru.
Pokud se zpráva stále zobrazuje při použití různých aplikací a tiskových úloh, vyzkoušejte následující postup.
1.
Vypněte produkt.
2.
Odpojte všechny kabely, kterými je počítač připojen k síti nebo produktu.
3.
Vyjměte všechny paměťové moduly DIMM nebo moduly DIMM jiných výrobců z produktu. Pak znovu nainstalujte modul DIMM.
4.
Odeberte z produktu zařízení EIO.
5.
Zařízení zapněte.
Pokud se chyba neopakuje, postupujte podle těchto pokynů.
1.
Nainstalujte postupně modul DIMM a zařízení EIO. Po instalaci každého prvku produkt vypněte a znovu zapněte.
2.
Vyměňte modul DIMM nebo zařízení EIO, které způsobuje chybu.
3.
Připojte všechny kabely, kterými je produkt připojen k síti nebo počítači.
8X.YYYY CHYBA EIO
Došlo ke kritické chybě karty příslušenství EIO v patici [X].
1.
Vypněte a znovu zapněte produkt.
2.
Vypněte produkt, zasuňte příslušenství EIO znovu do zásuvky [X] a potom produkt zapněte.
3.
Vypněte produkt, vyjměte příslušenství EIO ze zásuvky [X], nainstalujte jej do jiné zásuvky EIO a produkt zapněte.
4.
Vyměňte příslušenství EIO nainstalované v patici [X].
8X.YYYY CHYBA IMPLEMENTOVANÉHO SERVERU JETDIRECT
V integrovaném tiskovém serveru HP Jetdirect došlo ke kritické chybě.
1.
Vypněte a znovu zapněte produkt.
2.
Pokud se zpráva zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory.
Akce nyní nedostupná u zásobníku x
Formát zásobníku nemůže být LIBOVOLNÝ ani LIBOVOLNÝ VLASTNÍ
Funkce oboustranného tisku není k dispozici, pokud je formát zásobníku nastaven na hodnotu LIBOVOLNÝ FORMÁT nebo LIBOVOLNÝ VLASTNÍ.
Změní nastavení zásobníku.
1.
Stiskněte tlačítko Nabídka [image].
2.
Stisknutím šipky dolů [image] zvýrazněte nabídku MANIPULACE S PAPÍREM a stiskněte tlačítko OK.
3.
Stisknutím šipky dolů [image] označte určený zásobník a potom stiskněte tlačítko OK.
4.
Změňte nastavení formátu a typu vybraného zásobníku.
ČERNÁ KAZETA JE TÉMĚŘ PRÁZDNÁ
Produkt signalizuje stav, kdy je úroveň spotřebního materiálu velmi nízká. Skutečná životnost tiskové kazety se může lišit. Dbejte na to, aby byla k dispozici náhradní tisková kazeta pro situaci, kdy už kvalita tisku začne být nepřijatelná. Pokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, není nutné v tuto chvíli vyměnit tiskovou kazetu. Jakmile úroveň spotřebního materiálu HP dosáhne velmi nízkého, skončí u něj platnost záruky HP Premium Protection Warranty.
Pokud je kvalita tisku nepřijatelná, vyměňte tiskovou kazetu. Viz část Výměna tiskové kazety.
ČIŠTĚNÍ DISKU Z <X>% DOKONČENO
Zařízení nevypínejte
se střídá se zprávou
ČIŠTĚNÍ DISKU Z <X>% DOKONČENO
Nápovědu získáte stisknutím tlačítka
Probíhá údržba nebo čištění úložného zařízení. Nevypínejte tiskárnu. Funkce výrobku nejsou dostupné. Produkt se po dokončení automaticky vypne a znovu zapne.
Není nutný žádný zásah.
ČTENÍ <DIRECTORY> XXXX souborů nalezeno XXXX podporováno
Produkt načítá soubory do složky USB.
Není nutný žádný zásah.
DATA BYLA PŘIJATA
Poslední stránku vytisknete stisknutím tlačítka OK
se střídá se zprávou
<aktuální stavová zpráva>
Produkt čeká na příkaz k tisku.
Stisknutím tlačítka OK můžete pokračovat.
DATUM/ČAS = RRRR/MMM/DD HH:MM
Změňte stisknutím tlačítka OK
Chcete-li hlášení přeskočit, stiskněte tlačítko
Aktuální datum a čas.
Nastavte datum a čas nebo krok vynechte stisknutím tlačítka Stop [image].
DISK EIO <X> NEFUNGUJE
Nápovědu získáte stisknutím tlačítka
Disk EIO v zásuvce X nepracuje správně.
1.
Vypněte produkt.
2.
Zkontrolujte, zda je disk EIO správně vložen a zda je řádně upevněn.
3.
Pokud se zpráva na ovládacím panelu stále zobrazuje, vyměňte disk.
DISK EIO <X> SE ROZTÁČÍ
se střídá se zprávou
<Aktuální stavová zpráva>
Probíhá inicializace diskového příslušenství EIO v patici [X].
Není nutný žádný zásah.
DISK RAM JE CHRÁNĚN PROTI ZÁPISU
Smažte stisknutím tlačítka OK
Do zařízení nelze zapisovat.
Stisknutím tlačítka OK můžete pokračovat.
DISK ROM JE CHRÁNĚN PROTI ZÁPISU
Smažte stisknutím tlačítka OK
Do zařízení nelze zapisovat.
Stisknutím tlačítka OK můžete pokračovat.
DISK ROM SYSTÉM SOUBORŮ JE PLNÝ
Smažte stisknutím tlačítka OK
Určený systém souborů je zaplněn a nelze do něj zapisovat.
Stisknutím tlačítka OK můžete pokračovat.
DUPLEXNÍ PROVOZ NEÚSPĚŠNÝ
Pokračujte stisknutím tlačítka OK
se střídá se zprávou
DUPLEXNÍ PROVOZ NEÚSPĚŠNÝ
Nápovědu získáte stisknutím tlačítka
Došlo k chybě načasování při tisku úlohy oboustranného tisku.
Stisknutím tlačítka OK můžete pokračovat v tisku. Pokud se chyba vyskytne znovu, zrušte tiskovou úlohu a vytiskněte ji v režimu jednostranného tisku.
EIO JE CHRÁNĚN PROTI ZÁPISU
Smažte stisknutím tlačítka OK
Do systému souborů nelze zapisovat.
Stisknutím tlačítka OK můžete pokračovat.
EIO SYSTÉM SOUBORŮ JE PLNÝ
Smažte stisknutím tlačítka OK
Určený systém souborů je zaplněn a nelze do něj zapisovat.
Stisknutím tlačítka OK můžete pokračovat.
CHYBA CRC KÓDU
ODEŠLETE AKTUALIZACI SOUBORU RFU DO PORTU ZAŘ. USB
Při aktualizaci firmwaru došlo k chybě.
Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
CHYBA ČISTICÍ STRÁNKY
Otevřete zadní dvířka
Pokoušíte se zpracovat čistící stránku se zavřenými zadními dvířky.
Chcete-li vytvořit nebo zpracovat čistící stránku, otevřete zadní výstupní přihrádku.
CHYBA NAČTENÍ SOUBORU RFU
ODEŠLETE AKTUALIZACI SOUBORU RFU DO PORTU ZAŘ. USB
Při aktualizaci firmwaru došlo k chybě.
Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
CHYBA ROZBALENÍ
ODEŠLETE AKTUALIZACI SOUBORU RFU DO PORTU ZAŘ. USB
Při aktualizaci firmwaru došlo k chybě.
Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
Chybný podpis
Aktualizace zrušena
Kód aktualizace firmwaru neodpovídá signatuře produktu.
Stáhněte správný soubor aktualizace firmwaru pro tento produkt a znovu instalujte aktualizaci.
Inicializace
Probíhá inicializace jednotlivých úkolů.
Není nutný žádný zásah.
INSTALUJTE ČERNOU KAZETU
Nápovědu získáte stisknutím tlačítka
Chybí tisková kazeta.
1.
Otevřete horní kryt.
2.
Nainstalujte kazetu.
3.
Zavřete horní kryt.
Nainstalován neoriginální spotřební materiál
Byla nainstalována tisková kazeta jiného výrobce než společnosti Hewlett-Packard.
Pokud jste přesvědčeni, že jste zakoupili originální spotřební materiál HP, přejděte na webovou stránku www.hp.com/go/anticounterfeit.
NAINSTALOVÁN NEPODPOROVANÝ SPOTŘEBNÍ MATERIÁL
Tisková kazeta je určena pro jiný produkt HP.
Pokud je kvalita tisku nepřijatelná, vyměňte tiskovou kazetu. Viz část Výměna tiskové kazety.
Seznam podporovaných tiskových kazet naleznete v části Čísla dílů.
Nainstalováno příliš mnoho zásobníků
Vypněte napájení a odinstalujte jeden zásobník
Nainstalovali jste více volitelných zásobníků, než produkt podporuje.
K produktu lze připojit až dva volitelné zásobníky na 500 listů.
Odeberte jeden z volitelných zásobníků.
NAINSTALOVÁN POUŽITÝ SPOTŘEBNÍ MATERIÁL
Tisková kazeta byla již používána.
Stisknutím tlačítka OK použijte tuto kazetu nebo nainstalujte novou kazetu.
Pokud jste přesvědčeni, že jste zakoupili originální spotřební materiál HP, přejděte na webovou stránku www.hp.com/go/anticounterfeit.
NAPLŇTE ZÁSOBNÍK <X> [TYP] [FORMÁT]
Nápovědu získáte stisknutím tlačítka
Označený zásobník je konfigurován pro určitý typ a formát papíru vyžadovaný tiskovou úlohou, ale zásobník je prázdný. Všechny ostatní zásobníky jsou také prázdné.
Vložte požadovaný papír do zásobníku.
NAPLŇTE ZÁSOBNÍK <X> [TYP] [FORMÁT]
Pro použití jiného zásobníku stiskněte tlačítko OK
se střídá se zprávou
NAPLŇTE ZÁSOBNÍK <X> [TYP] [FORMÁT]
Nápovědu získáte stisknutím tlačítka
Odeslaná úloha vyžaduje určitý typ a formát média, který není ve zvoleném zásobníku dostupný.
Stiskněte tlačítko OK, pokud chcete použít typ a formát dostupný v jiném zásobníku.
NAPLŇTE ZÁSOBNÍK 1 [TYP] [FORMÁT]
Pokračujte stisknutím tlačítka OK
se střídá se zprávou
NAPLŇTE ZÁSOBNÍK 1 [TYP] [FORMÁT]
Nápovědu získáte stisknutím tlačítka
Zásobník 1 je prázdný.
Naplňte zásobník 1 požadovaným papírem.
Pokud již papír v zásobníku 1 je, stiskněte tlačítko nápovědy [image] a potom stisknutím tlačítka OK spusťte tisk.
Chcete-li použít jiný zásobník, vyjměte papír ze zásobníku 1 a potom pokračujte stisknutím tlačítka OK.
NAPLŇTE ZÁSOBNÍK 1 [TYP] [FORMÁT]
Pro použití jiného zásobníku stiskněte tlačítko OK
se střídá se zprávou
NAPLŇTE ZÁSOBNÍK 1 [TYP] [FORMÁT]
Nápovědu získáte stisknutím tlačítka
Zásobník 1 je prázdný a k dispozici jsou další zásobníky.
Stisknutím tlačítka OK vyberte jiný zásobník.
Chcete-li použít zásobník 1, naplňte jej požadovaným papírem.
Pokud již papír v zásobníku 1 je, stiskněte tlačítko nápovědy [image] a potom stisknutím tlačítka OK spusťte tisk.
Chcete-li použít jiný zásobník, vyjměte papír ze zásobníku 1 a potom stisknutím tlačítka OK použijte jiný zásobník.
NEDOSTATEK PAMĚTI PRO NAČTENÍ PÍSEM/DAT
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
<ZAŘÍZENÍ>
Pokračujte stisknutím tlačítka OK
Množství přijatých dat převyšuje kapacitu dostupné paměti produktu. Je možné, že jste se pokusili o přenos příliš mnoha maker, softwarových písem nebo složité grafiky.
Stisknutím tlačítka OK vytisknete přenesená data (některá data pravděpodobně budou ztracena).
Zjednodušte tiskovou úlohu nebo rozšiřte paměť.
NEKOMPATIBILNÍ ČERNÁ KAZETA
Tisková kazeta je určena pro jiný produkt.
Nahraďte tiskovou kazetu takovou, která je určena pro tento produkt. Viz část Výměna tiskové kazety.
Informace o tiskových kazetách, které tento produkt podporuje naleznete v části Čísla dílů.
NELZE PŘEČÍST CELÝ ADRESÁŘ
Pokračujte stisknutím tlačítka OK
Seznam souborů v úložišti USB je delší než lze zobrazit na displeji produktu.
1.
Chcete-li vytisknout soubor z neúplného seznamu, stiskněte tlačítko OK a potom vyberte soubor ze seznamu.
2.
Chcete-li předejít tomuto problému, odstraňte soubory z úložiště USB.
Nelze přidat další soubory k vytištění
Vyčkejte na dokončení tisku úlohy
Tisková fronta obsahuje maximální počet úloh.
Před přidáním další úlohy do tiskové fronty vyčkejte na dokončení některé úlohy.
NELZE TISKNOUT OBOUSTRANNĚ
ZAVŘETE ZADNÍ DVÍŘKA
Nápovědu získáte stisknutím tlačítka
Oboustranný tisk je možný, pouze jsou-li zavřena zadní dvířka.
Zavřete zadní dvířka.
Nelze zrušit žádnou úlohu.
Bylo stisknuto tlačítko Stop [image], ale neexistuje žádná aktivní úloha ani data ve vyrovnávací paměti, která by bylo možné zrušit.
Hlášení se zobrazí přibližně 2 sekundy před návratem produktu do pohotovostního stavu.
Není nutný žádný zásah.
NESHODNÝ FORMÁT V ZÁSOBNÍKU X
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
<Aktuální stavová zpráva>
Uvedený zásobník obsahuje odlišný formát papíru, než pro který je nakonfigurován.
Vložte do zásobníku formát papíru, pro který je zásobník konfigurován.
Přesvědčte se o správné poloze vodítek v daném zásobníku. Tisk z ostatních zásobníků může pokračovat.
Nesprávný
Byl zadán chybný kód PIN.
Opakujte zadání kódu PIN.
NEÚSPĚŠNÝ TEST PAMĚTI VYMĚŇTE MODUL DIMM <X>
Produkt zjistil chybu v modulu DIMM.
Vyměňte modul DIMM. Viz část Instalace paměti.
Seznam modulů, které tento produkt podporuje naleznete v části Čísla dílů.
Obnovují se nastavení výrobce
Probíhá obnova výrobního nastavení.
Není nutný žádný zásah.
OPERACE SE SOUBOREM DISK ROM NEÚSPĚŠNÁ
Smažte stisknutím tlačítka OK
Příkaz se pokusil o nelogickou operaci.
Stisknutím tlačítka OK můžete pokračovat.
OPERACE SE SOUBOREM DISKU RAM NEÚSPĚŠNÁ
Smažte stisknutím tlačítka OK
Příkaz se pokusil o nelogickou operaci.
Stisknutím tlačítka OK můžete pokračovat.
OPERACE SE SOUBOREM EIO NEÚSPĚŠNÁ
Smažte stisknutím tlačítka OK
Příkaz se pokusil o nelogickou operaci.
Stisknutím tlačítka OK můžete pokračovat.
OPERACE SE SOUBOREM ÚLOŽIŠTĚ USB NEÚSPĚŠNÁ
Smažte stisknutím tlačítka OK
Příkaz se pokusil o nelogickou operaci.
Stisknutím tlačítka OK můžete pokračovat.
Papír obalil fixační jednotku
Nápovědu získáte stisknutím tlačítka
Papír obalil fixační jednotku a v tiskárně došlo k uvíznutí.
Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
Počkejte prosím
Produkt přechází do stavu offline.
Není nutný žádný zásah.
POUŽIJTE ZÁSOBNÍK <X> [TYPE] [SIZE]
Změnu provedete stisknutím [image] / [image] .
Stisknutím tlačítka OK bude daná možnost použita
Produkt nezjistil typ a formát požadovaného papíru. Zpráva zobrazuje nejpravděpodobnější dostupný typ a formát a zásobník, ve kterém je daný typ a formát média dostupný.
Stisknutím tlačítka OK přijměte hodnoty ve zprávě nebo pomocí šipek nahoru a dolů [image] / [image] projděte dostupné volby.
POUŽÍVÁ SE NEPODPOROVANÝ SPOTŘEBNÍ MATERIÁL
Tisková kazeta je určena pro jiný produkt HP.
Pokud je kvalita tisku nepřijatelná, vyměňte tiskovou kazetu. Viz část Výměna tiskové kazety.
Seznam podporovaných tiskových kazet naleznete v části Čísla dílů.
POUŽÍVÁ SE POUŽITÝ SPOTŘEBNÍ MATERIÁL
Režim Economode deaktivován
Tisková kazeta byla již používána.
Pokud jste přesvědčeni, že jste zakoupili originální spotřební materiál HP, přejděte na webovou stránku www.hp.com/go/anticounterfeit.
Požadavek přijat, počkejte prosím
Požadavek na tisk interní stránky čeká na vytištění.
Vyčkejte na dokončení tisku aktuální úlohy.
PROBÍHÁ ČIŠTĚNÍ...
NEVYTAHUJTE PAPÍR
V produktu probíhá automatické čištění.
Není nutný žádný zásah.
Probíhá čištění dráhy papíru
V produktu uvízl papír nebo byl v zapnutém produktu zjištěn papír na nesprávném místě. Produkt se automaticky pokouší vysunout stránky.
Vyčkejte, až produkt ukončí pokusy o vysunutí stránek. Pokud se vysunutí nezdaří, zobrazí se na displeji ovládacího panelu zpráva o uvíznutí papíru.
Probíhá kontrola dráhy papíru
Produkt prověřuje, zda nedošlo k uvíznutí papíru nebo zda v produktu není papír, který nebyl odstraněn.
Není nutný žádný zásah.
Probíhá kontrola tiskárny
Produkt prověřuje, zda nedošlo k uvíznutí papíru nebo zda v produktu není papír, který nebyl odstraněn.
Není nutný žádný zásah.
Probíhá mazání seznamu událostí
V produktu probíhá mazání protokolu událostí.
Není nutný žádný zásah.
Probíhá obnovování...
Probíhá obnova konkrétního nastavení.
Není nutný žádný zásah.
Protokol událostí je prázdný
Pokoušíte se zobrazit prázdný seznam událostí zvolením možnosti ZOBRAZIT PROTOKOL UDÁLOSTÍ na ovládacím panelu.
Není nutný žádný zásah.
PŘIJMOUT CHYBNÝ PODPIS?
Ano, stisknutím tlačítka OK
se střídá se zprávou
PŘIJMOUT CHYBNÝ PODPIS?
Ne, stisknutím tlačítka
Produkt provádí vzdálenou aktualizaci firmwaru, výchozí signatura kódu neodpovídá signatuře produktu a nabídka KONTROLA PODPISU je nastavena na možnost VÝZVA V PŘÍPADĚ CHYBY.
Stáhněte správný soubor aktualizace firmwaru pro tento produkt a znovu instalujte aktualizaci.
Příliš mnoho příslušenství USB
Nápovědu získáte stisknutím tlačítka
Produkt nepodporuje takové množství externích úložišť USB.
Odpojte postupně přebytečná úložiště USB, dokud se tato zpráva nepřestane zobrazovat. Potom odpojte a znovu připojte nové externí úložiště USB.
Příliš mnoho rozbočovačů USB
Odstraňte nejnovější rozbočovač USB
Produkt zjistil, že rozbočovač USB je připojen k jinému rozbočovači USB.
Odpojte přebytečný rozbočovač USB. Produkt nepodporuje rozbočovače USB připojené k jiným rozbočovačům USB.
Příslušenství úložiště USB odstraněno
Čištění všech nepřidružených dat
Odpojili jste úložiště USB od produktu. Produkt zruší všechny úlohy z úložiště, které se nachází v tiskové frontě.
Chcete-li vytisknout zbývající úlohy, znovu připojte úložiště USB a znovu vyberte úlohy.
Příslušenství USB nebylo rozpoznáno
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
Příslušenství USB nebylo rozpoznáno
Smažte stisknutím tlačítka OK
Produkt nepodporuje funkci Plug and Play pro tento typ úložiště USB v hostitelském portu USB, nebo úložiště není podporováno.
Nechejte připojené úložiště USB a vypněte a znovu zapněte produkt. Pokud se zpráva znovu zobrazí, odpojte úložiště USB.
PŘÍSLUŠENSTVÍ USB VYŽADUJE PŘÍLIŠ VYSOKÝ VÝKON
Odstraňte příslušenství USB a pak vypněte a zapněte produkt
se střídá se zprávou
PŘÍSLUŠENSTVÍ USB VYŽADUJE PŘÍLIŠ VYSOKÝ VÝKON
Nápovědu získáte stisknutím tlačítka
Úložiště USB má příliš vysokou spotřebu elektrické energie. Tisk nemůže pokračovat.
Odpojte úložiště USB a restartujte produkt.
Použijte úložiště USB, které má nižší spotřebu nebo má vlastní zdroj napájení.
Přístup odepřen NABÍDKY ZAMKNUTY
Požadovaná funkce ovládacího panelu produktu je uzamčena, aby se zabránilo neoprávněnému přístupu.
Obraťte se na správce sítě.
Režim spánku zapnutý
Produkt je v režimu spánku.
Není nutný žádný zásah.
RUČNĚ VLOŽTE VÝSTUPNÍ STOH
Stisknutím tlačítka OK se tisknou druhé strany
První strana ruční úlohy oboustranného tisku byla vytištěna a produkt čeká na vložení výstupního balíku, aby mohl dokončit tisk na druhou stranu.
1.
Vložte výstupní balík papíru do zásobníku 1 potištěnou stranou dolů, se zachováním stejné orientace.
2.
Stisknutím tlačítka OK pokračujte v tisku.
RUČNÍ PODÁVÁNÍ <TYP> <FORMÁT>
Produkt čeká na založení papíru do zásobníku 1.
Pokud již papír v zásobníku 1 je, stiskněte tlačítko nápovědy [image] a potom stisknutím tlačítka OK spusťte tisk.
Chcete-li použít jiný zásobník, odeberte papír ze zásobníku 1 a pak stiskněte tlačítko OK.
RUČNÍ PODÁVÁNÍ <TYP> <FORMÁT>
Pokračujte stisknutím tlačítka OK
se střídá se zprávou
RUČNÍ PODÁVÁNÍ <TYP> <FORMÁT>
Nápovědu získáte stisknutím tlačítka
Produkt čeká na založení papíru do zásobníku 1.
Do zásobníku 1 vložte požadovaný papír a stiskněte tlačítko OK.
RUČNÍ PODÁVÁNÍ <TYP> <FORMÁT>
Pro použití jiného zásobníku stiskněte tlačítko OK
se střídá se zprávou
RUČNÍ PODÁVÁNÍ <TYP> <FORMÁT>
Nápovědu získáte stisknutím tlačítka
Produkt čeká na založení papíru do zásobníku 1.
Stiskněte tlačítko OK, pokud chcete použít typ a formát dostupný v jiném zásobníku.
Rušení...
Produkt ruší úlohu. Zpráva zůstane zobrazena, dokud produkt nevyčistí dráhu papíru a neodstraní všechna zbývající příchozí data.
Není nutný žádný zásah.
SELHÁNÍ ZAŘÍZENÍ DISK ROM
Smažte stisknutím tlačítka OK
Určené zařízení selhalo.
Stisknutím tlačítka OK můžete pokračovat.
SELHÁNÍ ZAŘÍZENÍ DISKU RAM
Smažte stisknutím tlačítka OK
Určené zařízení selhalo.
Stisknutím tlačítka OK můžete pokračovat.
SELHÁNÍ ZAŘÍZENÍ EIO
Smažte stisknutím tlačítka OK
Určené zařízení selhalo.
Stisknutím tlačítka OK můžete pokračovat.
SELHÁNÍ ZAŘÍZENÍ ÚLOŽIŠTĚ USB
Smažte stisknutím tlačítka OK
Určené zařízení selhalo.
Stisknutím tlačítka OK můžete pokračovat.
SYSTÉM SOUBORŮ DISKU RAM JE PLNÝ
Smažte stisknutím tlačítka OK
Určený systém souborů je zaplněn a nelze do něj zapisovat.
Stisknutím tlačítka OK můžete pokračovat.
ŠPATNÉ PŘIPOJENÍ PŘÍDAVNÉHO ZÁSOBNÍKU
Volitelný zásobník není správně připojen.
Oddělte zásobník od produktu a znovu jej nainstalujte. Potom vypněte a znovu zapněte produkt.
Tisk přes sběrnici USB není k dispozici
Nápovědu získáte stisknutím tlačítka
Správce zakázal tisk z úložišť USB.
Vytiskněte úlohu z počítače připojeného k produktu.
ÚLOHU NELZE ULOŽIT
se střídá se zprávou
<Aktuální stavová zpráva>
Zmíněnou tiskovou úlohu nelze uložit kvůli problému s pamětí, diskem nebo konfigurací.
Opravte chybu a pokuste se úlohu znovu uložit.
UPOZORNĚNÍ NA PAMĚŤ SPOTŘEBNÍHO MATERIÁLU
Režim Economode deaktivován
Produkt nemůže číst z paměti v tiskové kazetě.
Pokud jste přesvědčeni, že jste zakoupili originální spotřební materiál HP, přejděte na webovou stránku www.hp.com/go/anticounterfeit.
ÚPRAVA DISKU Z <X> % DOKONČENA
Zařízení nevypínejte
se střídá se zprávou
ÚPRAVA DISKU Z <X> % DOKONČENA
Nápovědu získáte stisknutím tlačítka
Probíhá úprava pevného disku.
Není nutný žádný zásah.
VLOŽTE NEBO ZAVŘETE ZÁSOBNÍK <X>
Nápovědu získáte stisknutím tlačítka
Daný zásobník je otevřený nebo chybí.
Pokud zásobník vložíte nebo zavřete, tisk bude pokračovat.
Vyčkejte, až se tiskárna znovu inicializuje
Tato zpráva se může zobrazit z různých důvodů:
●
Nastavení DISKU RAM se změnilo před restartováním produktu.
●
Produkt restartoval po změně režimu externích zařízení.
●
Ukončili jste nabídku DIAGNOSTIKA.
●
Do staršího produktu byla nainstalován nový formátor nebo byl do nového produktu nainstalován starší formátor.
Není nutný žádný zásah.
Vymazává se...
Produkt odstraňuje uloženou úlohu.
Není nutný žádný zásah.
VÝSTUPNÍ PŘIHRÁDKA JE PLNÁ
Odstraňte veškerý papír z přihrádky
Daná výstupní přihrádka je plná a tisk nemůže pokračovat.
Vyprázdněte přihrádku, aby mohla být aktuální tisková úloha dokončena.
VÝSTUPNÍ PŘIHRÁDKA JE PLNÁ
Odstraňte veškerý papír z přihrádky
se střídá se zprávou
<Aktuální stavová zpráva>
Výstupní přihrádka je plná, ale pro aktuální tiskovou úlohu není nutná.
Před odesláním úlohy do této přihrádky přihrádku vyprázdněte.
ZAHŘÍVÁ SE
se střídá se zprávou
<Aktuální stavová zpráva>
Produkt ukončuje režim spánku. Po dokončení bude pokračovat v tisku.
Není nutný žádný zásah.
ZÁSOBNÍK <X> [TYP] [FORMÁT]
Formát nebo typ změňte stisknutím OK
se střídá se zprávou
ZÁSOBNÍK <X> [TYP] [FORMÁT]
Nastavení přijmete stisknutím tlačítka
Tato zpráva uvádí aktuální konfiguraci typu a formátu pro zásobník a umožňuje konfiguraci změnit.
Chcete-li změnit formát nebo typ papíru, stiskněte tlačítko OK, dokud je zpráva zobrazena. Zprávu zrušíte stisknutím šipky zpět [image], dokud je zpráva zobrazena.
●
Pokud se zásobník často používá pro různé formáty a typy médií vyberte nastavení LIBOVOLNÝ FORMÁT a LIBOVOLNÝ TYP.
●
Tisknete-li pouze na jeden typ papíru, nastavte konkrétní typ a formát papíru.
ZÁSOBNÍK <X> OTEVŘEN
Nápovědu získáte stisknutím tlačítka
se střídá se zprávou
<Aktuální stavová zpráva>
Zásobník nepodává papír do produktu, protože zásobník [X] je otevřený. Chcete-li pokračovat v tisku, musíte otevřený zásobník nejprve zavřít.
Zkontrolujte zásobníky a všechny otevřené zavřete.
Zpracování aktualizace <component> <XXX> %
Zařízení nevypínejte
Probíhá postupná aktualizace firmwaru.
Není nutný žádný zásah.
ZVOLENÝ JAZYK NENÍ DOSTUPNÝ
Pokračujte stisknutím tlačítka OK
Produkt obdržel požadavek na jazyk, který není k dispozici. Tisková úloha je zrušena.
Vytiskněte úlohu s použitím ovladače tiskárny pro jiný jazyk produktu nebo do produktu přidejte požadovaný jazyk (pokud je dostupný).
Seznam dostupných jazyků je dostupný vytištěním stránky konfigurace.


Řešení potíží

Uvíznutí

Tato část obsahuje informace o následujících tématech:

  • Obvyklé příčiny uvíznutí papíru
  • Odstranění uvíznutého média
  • Obnovení po uvíznutí papíru


Řešení potíží

Obvyklé příčiny uvíznutí papíru

Mnoho uvíznutí médií je způsobeno tím, že není používán papír, který by odpovídal specifikacím společnosti HP. Kompletní specifikace papíru pro všechna zařízení HP LaserJet naleznete v příručce HP LaserJet Printer Family Print Media Guide. Tato příručka je k dispozici na adrese www.hp.com/support/ljpaperguide.

Došlo k uvíznutí médií v zařízení.1
Příčina
Řešení
Papír neodpovídá specifikacím.
Používejte pouze papír, který splňuje specifikace HP. Viz Papír a tisková média.
Součást není správně instalována.
Ujistěte se, že jsou všechny součásti správně nainstalovány.
Používáte papír, který již prošel zařízením nebo kopírkou.
Nepoužívejte papír již potištěný nebo kopírovaný.
Zásobník je nesprávně naplněn.
Vyjměte ze zásobníku nadbytečný papír. Zkontrolujte, zda stoh nepřesahuje značku maximální výšky stohu v zásobníku. Viz Plnění zásobníků.
Papír je podáván šikmo.
Vodítka zásobníku nejsou správně nastavena. Nastavte je tak, aby pevně přidržovala stoh na místě, aniž by jej prohýbala.
Papíry se spojují nebo slepují.
Vyjměte papír, ohněte jej, otočte o 180 stupňů nebo jej převraťte. Znovu vložte papír do zásobníku.
POZNÁMKA:

Prolistování stohu nedoporučujeme. Vzniká tak statická elektřina, která může být příčinou slepování papíru.
Papír byl vyjmut dříve, než dopadl do výstupní přihrádky.
Resetujte zařízení. Před vyjmutím stránky z výstupní přihrádky počkejte, dokud úplně nedopadne.
Při oboustranném tisku jste vyjmuli papír před vytištěním druhé strany dokumentu.
Resetujte zařízení a vytiskněte dokument znovu. Před vyjmutím stránky z výstupní přihrádky počkejte, dokud úplně nedopadne.
Papír je ve špatném stavu.
Vyměňte papír.
Vnitřní válečky nepodávají papír ze zásobníku.
Odstraňte vrchní list papíru. Pokud je papír příliš silný, nemusí být ze zásobníku podán.
Papír má drsné nebo roztřepené okraje.
Vyměňte papír.
Papír je perforovaný nebo reliéfní.
Perforované nebo reliéfní papíry se od sebe špatně oddělují. Vkládejte do zásobníku 1 jednotlivé listy.
Spotřební materiál zařízení dosáhl konce své životnosti.
Na ovládacím panelu zařízení zkontrolujte zprávy upozorňující na stav spotřebního materiálu nebo vytiskněte stránku stavu spotřebního materiálu, kde můžete zjistit zbývající životnost dílů. Viz část Tisk stránek s informacemi a postupy.
Papír nebyl správně skladován.
Vyměňte papír v zásobnících. Papír by měl být skladován v původním obalu a v kontrolovaných podmínkách.

1 Pokud v produktu stále dochází k uvíznutí, obraťte se na zákaznickou podporu společnosti HP nebo na autorizovaný servis společnosti HP.


Řešení potíží

Odstranění uvíznutého média

Tato část obsahuje informace o následujících tématech:

  • Odstranění uvíznutých médií ze zásobníku 1
  • Odstranění uvíznutých médií ze zásobníku 2 nebo volitelného zásobníku na 500 listů
  • Odstranění uvíznutých médií v oblasti horního krytu
  • Odstranění uvíznutých médií z oblasti zadních dvířek a fixační jednotky
  • Odstranění uvíznutých médií z duplexní jednotky


Řešení potíží

Odstranění uvíznutých médií ze zásobníku 1
TIP:

Animace tohoto postupu je k dispozici na následující webové stránce: www.hp.com/go/ljp3010-tray1-jams.

1.
Uvíznutý papír nebo jiná tisková média pomalu vytáhněte ze zařízení. Pokud již byla část papíru vtažena do zařízení, postupujte podle pokynů v části Odstranění uvíznutých médií v oblasti horního krytu.

Uvíznutí v zásobníku 1

2.
Stisknutím tlačítka OK chybovou zprávu odstraníte.


Řešení potíží

Odstranění uvíznutých médií ze zásobníku 2 nebo volitelného zásobníku na 500 listů
TIP:

Animace tohoto postupu je k dispozici na následující webové stránce: www.hp.com/go/ljp3010-tray2-jams.

1.
Vyjměte zásobník ze zařízení.

2.
Odeberte všechen poškozený papír ze zásobníku a znovu zasuňte zásobník.

Vyjměte uvíznutý papír

3.
Stiskněte tlačítko pro uvolnění horního krytu a otevřete horní kryt.

4.
Vyjměte tiskovou kazetu.

5.
Odstraňte uvíznutý papír.

Vyjměte uvíznutý papír

6.
Znovu nainstalujte tiskovou kazetu.

7.
Zavřete horní kryt.


Řešení potíží

Odstranění uvíznutých médií v oblasti horního krytu
TIP:

Animace tohoto postupu je k dispozici na následující webové stránce: www.hp.com/go/ljp3010-jams-top.

1.
Stiskněte tlačítko pro uvolnění horního krytu a otevřete horní kryt.

2.
Vyjměte tiskovou kazetu.

3.
Odstraňte uvíznutý papír.

Vyjměte uvíznutý papír

4.
Znovu nainstalujte tiskovou kazetu.

5.
Zavřete horní kryt.


Řešení potíží

Odstranění uvíznutých médií z oblasti zadních dvířek a fixační jednotky
TIP:

Animace tohoto postupu je k dispozici na následující webové stránce: www.hp.com/go/ljp3010-jams-rear.

1.
Otevřete zadní dvířka a zatlačte dolů, aby se plně otevřely do úhlu 90 °.
POZNÁMKA:

Zadní dvířka mají dvě polohy. Lze je otevřít do úhlu 45 ° pro výstup do zadní výstupní přihrádky a do úhlu 90 ° pro účely odstraňování uvíznutí.

2.
Odstraňte uvíznutý papír.

Vyjměte uvíznutý papír

3.
Stiskněte tlačítko pro uvolnění horního krytu a otevřete horní kryt.

4.
Zavřete zadní dvířka.

5.
Vyjměte tiskovou kazetu.

6.
Odstraňte uvíznutý papír.

Vyjměte uvíznutý papír

7.
Znovu nainstalujte tiskovou kazetu.

8.
Zavřete horní kryt.


Řešení potíží

Odstranění uvíznutých médií z duplexní jednotky
TIP:

Animace tohoto postupu je k dispozici na následující webové stránce: www.hp.com/go/ljp3010-jams-duplexer.

1.
Vyjměte zásobník 2 ze zařízení.

2.
Stisknutím zeleného tlačítka uvolněte duplexní panel.

Uvolnění duplexního panelu

3.
Odstraňte uvíznutý papír.

Vyjměte uvíznutý papír

4.
Zavřete duplexní panel.

5.
Znovu zasuňte zásobník 2.

6.
Otevřete zadní dvířka a zatlačte dolů, aby se plně otevřely do úhlu 90 °.
POZNÁMKA:

Zadní dvířka mají dvě polohy. Lze je otevřít do úhlu 45 ° pro výstup do zadní výstupní přihrádky a do úhlu 90 ° pro účely odstraňování uvíznutí.

7.
Odstraňte uvíznutý papír.

Vyjměte uvíznutý papír

8.
Stiskněte tlačítko pro uvolnění horního krytu a otevřete horní kryt.

9.
Zavřete zadní dvířka.

10.
Vyjměte tiskovou kazetu.

11.
Odstraňte uvíznutý papír.

Vyjměte uvíznutý papír

12.
Znovu nainstalujte tiskovou kazetu.

13.
Zavřete horní kryt.


Řešení potíží

Obnovení po uvíznutí papíru

Tento produkt zahrnuje funkci obnovení po uvíznutí, která znovu vytiskne uvíznuté stránky. K dispozici jsou následující možnosti:

●
AUTOMATICKY – produkt se pokusí znovu vytisknout uvíznuté stránky, pokud je k dispozici dostatek paměti. Toto je výchozí nastavení.
●
VYPNUTO – produkt se nebude pokoušet znovu tisknout uvíznuté stránky. Výkon tiskárny bude optimální, protože naposledy tištěné stránky se neukládají do paměti.
POZNÁMKA:

Pokud použijete tuto možnost a v produktu dojde papír u úlohy tištěné na obou stranách, může dojít ke ztrátě některých stránek.
●
ZAPNUTO – produkt vždy vytiskne uvíznuté stránky. K uložení několika posledních vytisknutých stránek je přidělena dodatečná paměť. To může způsobit celkové snížení výkonu.
Nastavení funkce Obnovení po uvíznutí

1.
Stiskněte tlačítko Nabídka [image].
2.
Stisknutím šipky dolů [image] zvýrazněte nabídku KONFIGURACE ZAŘÍZENÍ a stiskněte tlačítko OK.
3.
Stisknutím šipky dolů [image] zvýrazněte nabídku NASTAVENÍ SYSTÉMU a stiskněte tlačítko OK.
4.
Stisknutím šipky dolů [image] zvýrazněte nabídku OBNOVENÍ PO UVÍZNUTÍ PAPÍRU a stiskněte tlačítko OK.
5.
Stisknutím šipky nahoru nebo dolů [image] / [image] zvýrazněte příslušné nastavení a pak stiskněte tlačítko OK.
6.
Stiskněte tlačítko Nabídka [image] pro návrat do stavu Připraveno.


Řešení potíží

Potíže s manipulací s papírem

Používejte pouze papíry splňující specifikace uvedené v příručce HP LaserJet Printer Family Print Media Guide. Vždy konfigurujte typ papíru na ovládacím panelu tak, aby odpovídal typu papíru vloženému v zásobníku.

Tato část obsahuje informace o následujících tématech:

  • Produkt podává více listů
  • Do produktu je podávána stránka nesprávné velikosti
  • Produkt zavádí papír z nesprávného zásobníku
  • Nedochází k automatickému podávání papíru
  • Nedochází k podávání papíru ze zásobníku 2, 3 nebo 4.
  • Nedochází k podávání transparentních fólií a lesklého papíru
  • Obálky se zasekávají nebo nejsou podávány do produktu
  • Výstup je zvlněný nebo pomačkaný
  • Produkt netiskne oboustranně nebo oboustranný tisk nefunguje správně


Řešení potíží

Produkt podává více listů

Produkt podává více listů
Příčina
Řešení
Vstupní zásobník je přeplněn. Otevřete zásobník a ověřte, zda je stoh papíru pod značkou maximální výšky stohu.
Vyjměte ze vstupního zásobníku nadbytečný papír.
Tiskový papír se slepuje.
Vyjměte papír, ohněte jej, otočte o 180 stupňů nebo převraťte a vložte jej zpět do zásobníku.
POZNÁMKA:

Nepřerovnávejte papír. Vzniká tím statická elektřina, která může být příčinou slepení papíru.
Papír nesplňuje specifikace pro tento produkt.
Používejte pouze papír, který vyhovuje specifikacím papíru stanoveným společností HP pro tento produkt.
Zásobníky nejsou správně nastaveny.
Ověřte, zda vodítka papíru odpovídají použitému formátu papíru.


Řešení potíží

Do produktu je podávána stránka nesprávné velikosti

Do produktu je podávána stránka nesprávné velikosti
Příčina
Řešení
V zásobníku není vložen papír správné velikosti.
Vložte do vstupního zásobníku správný formát papíru.
V softwarové aplikaci nebo v ovladači produktu není zvolen správný formát média.
Ověřte, zda je nastavení v aplikaci a ovladači tiskárny správné, protože nastavení v aplikaci potlačí nastavení ovladače tiskárny a ovládacího panelu a nastavení v ovladači tiskárny potlačí nastavení ovládacího panelu. Další informace viz Změna nastavení ovladače tiskárny v systému Windows nebo Změna nastavení ovladače tiskárny v systému Macintosh.
Na ovládacím panelu není zvolen správný formát papíru pro zásobník.
Na ovládacím panelu nastavte správný formát papíru pro zásobník.
Pro vstupní zásobník není správně nakonfigurován formát papíru.
Vytiskněte konfigurační stránku nebo pomocí ovládacího panelu určete formát papíru, pro který je zásobník nakonfigurován.
Vymezovače v zásobníku nejsou přiloženy k papíru.
Zkontrolujte, zda se vodítka dotýkají papíru.


Řešení potíží

Produkt zavádí papír z nesprávného zásobníku

Produkt zavádí papír z nesprávného zásobníku
Příčina
Řešení
Používáte ovladač pro jiný produkt.
Použijte ovladač pro tento produkt.
Určený zásobník je prázdný.
Do daného zásobníku vložte papír.
Pro vstupní zásobník není správně nakonfigurován formát papíru.
Vytiskněte konfigurační stránku nebo pomocí ovládacího panelu určete formát papíru, pro který je zásobník nakonfigurován.


Řešení potíží

Nedochází k automatickému podávání papíru

Nedochází k automatickému podávání papíru
Příčina
Řešení
V softwarové aplikaci je zvoleno ruční podávání.
Vložte do zásobníku 1 papír, nebo pokud je již papír vložen, stiskněte tlačítko OK.
Není vložen správný formát papíru.
Vložte správný formát papíru.
Vstupní zásobník je prázdný.
Vložte do vstupního zásobníku papír.
Nebyl zcela odstraněn papír po předchozím zaseknutí.
Otevřete produkt a odstraňte veškerý papír v dráze papíru.
Pro vstupní zásobník není správně nakonfigurován formát papíru.
Vytiskněte konfigurační stránku nebo pomocí ovládacího panelu určete formát papíru, pro který je zásobník nakonfigurován.
Vymezovače v zásobníku nejsou přiloženy k papíru.
Zkontrolujte, zda se vodítka délky a šířky dotýkají papíru.
Výzva funkce ručního podávání je nastavena na hodnotu VŽDY. Produkt vždy zobrazí výzvu k použití ručního podávání, i když je zásobník plný.
Otevřete zásobník, znovu vložte média a zásobník zavřete.
Případně můžete změnit nastavení výzvy ručního podávání na hodnotu POKUD NENÍ NAPLNĚN, aby produkt zobrazoval výzvu k ručnímu podávání, pouze pokud je zásobník prázdný.
Nastavení POUŽÍT POŽADOVANÝ ZÁSOBNÍK má v produktu nastavenu hodnotu VÝHRADNĚ a požadovaný zásobník je prázdný. Produkt nepoužije jiný zásobník.
Naplňte požadovaný zásobník.
Případně změňte nastavení v nabídce KONFIGURACE ZAŘÍZENÍ z hodnoty VÝHRADNĚ na hodnotu PRVNÍ. Produkt bude moci používat jiné zásobníky, pokud nebudou v zadaném zásobníku vložena média.


Řešení potíží

Nedochází k podávání papíru ze zásobníku 2, 3 nebo 4.

Nedochází k podávání papíru ze zásobníku 2 nebo 3
Příčina
Řešení
Není vložen správný formát papíru.
Vložte správný formát papíru.
Vstupní zásobník je prázdný.
Vložte do vstupního zásobníku papír.
Na ovládacím panelu produktu není zvolen správný typ papíru pro tento vstupní zásobník.
Na ovládacím panelu produktu nastavte pro vstupní zásobník správný typ papíru.
Nebyl zcela odstraněn papír po předchozím uvíznutí.
Otevřete produkt a odstraňte veškerý papír v dráze papíru. Pečlivě zkontrolujte, zda nedošlo k uvíznutí ve fixační jednotce.
Žádné z volitelných zásobníků se nezobrazují jako možnosti vstupních zásobníků.
Volitelné zásobníky se zobrazují jako dostupné pouze v případě, že jsou nainstalovány. Ověřte, zda jsou všechny volitelné zásobníky správně nainstalovány. Zkontrolujte, zda je tiskový ovladač nakonfigurován tak, aby volitelné zásobníky rozpoznal.
Volitelný zásobník je nesprávně nainstalován.
Vytiskněte konfigurační stránku a zkontrolujte, zda je volitelný zásobník nainstalován. Pokud není, ověřte, zda je zásobník správně připojen k produktu.
Pro vstupní zásobník není správně nakonfigurován formát papíru.
Vytiskněte konfigurační stránku nebo pomocí ovládacího panelu určete formát papíru, pro který je zásobník nakonfigurován.
Vymezovače v zásobníku nejsou přiloženy k papíru.
Zkontrolujte, zda se vymezovače dotýkají papíru.


Řešení potíží

Nedochází k podávání transparentních fólií a lesklého papíru

Nedochází k podávání transparentních fólií a lesklého papíru
Příčina
Řešení
V softwarové aplikaci nebo v ovladači tiskárny není zvolen správný typ papíru.
Zkontrolujte, zda je v softwaru nebo v tiskovém ovladači zvolen správný typ papíru.
Vstupní zásobník je přeplněn.
Vyjměte ze vstupního zásobníku nadbytečný papír. Nepřekračujte značky maximální výšky stohu papíru v zásobníku.
Papíry v jiném vstupním zásobníku mají stejnou velikost jako fólie a produkt má tento zásobník nastaven jako výchozí.
Zkontrolujte, zda je v softwarové aplikaci nebo v tiskovém ovladači zvolen vstupní zásobník obsahující průhledné fólie nebo lesklý papír. Konfiguraci typu vloženého papíru pro zásobník lze provést na ovládacím panelu produktu.
Není správně nastaven typ média pro zásobník obsahující průhledné fólie nebo lesklý papír.
Zkontrolujte, zda je v softwarové aplikaci nebo v tiskovém ovladači zvolen vstupní zásobník obsahující průhledné fólie nebo lesklý papír. Konfiguraci typu vloženého papíru pro zásobník lze provést na ovládacím panelu produktu.
Fólie nebo lesklý papír pravděpodobně nesplňují specifikace podporovaného papíru.
Používejte pouze papír, který vyhovuje specifikacím papíru stanoveným společností HP pro tento produkt.
V prostředí s vysokou vlhkostí může dojít k tomu, že lesklý papír nebude podán nebo bude podáno příliš mnoho listů.
Vyhněte se tisku na lesklý papír v podmínkách s vysokou vlhkostí. Při tisku na lesklý papír můžete podávání do produktu zlepšit tak, že papír rozbalíte a necháte několik hodin ležet. Ponechání papíru ve vlhkém prostředí však může také způsobit bubliny.


Řešení potíží

Obálky se zasekávají nebo nejsou podávány do produktu

Obálky se zasekávají nebo nejsou podávány do produktu
Příčina
Řešení
Obálky jsou vloženy v nepodporovaném zásobníku. Obálky může podávat pouze zásobník 1.
Vložte obálky do zásobníku 1.
Obálky jsou zvlněné nebo poškozené.
Zkuste použít jiné obálky. Skladujte obálky v kontrolovaném prostředí.
Obálky se lepí z důvodu vysokého obsahu vlhkosti.
Zkuste použít jiné obálky. Skladujte obálky v kontrolovaném prostředí.
Orientace obálek je nesprávná.
Zkontrolujte, zda je obálka vložena správně.
Produkt nepodporuje aktuálně používané obálky.
Další informace naleznete v příručce HP LaserJet Printer Family Print Media Guide.
Zásobník 1 je nakonfigurován pro velikost jinou, než je velikost obálek.
Nakonfigurujte zásobník 1 pro obálky.


Řešení potíží

Výstup je zvlněný nebo pomačkaný

Výstup je zvlněný nebo pomačkaný
Příčina
Řešení
Papír nesplňuje specifikace pro tento produkt.
Používejte pouze papír, který vyhovuje specifikacím papíru stanoveným společností HP pro tento produkt.
Papír je poškozený nebo ve špatném stavu.
Vyjměte papír ze vstupního zásobníku a vložte nepoškozený papír.
Produkt je provozován v nadměrně vlhkém prostředí.
Ověřte, zda prostředí tisku splňuje specifikace vlhkosti.
Tisknete velké, plně vybarvené oblasti.
Velké vybarvené oblasti mohou způsobit nadměrné zvlnění. Zkuste použít jiný typ výplně.
Použitý papír nebyl uskladněn správně a pravděpodobně pohlcoval vlhkost.
Vyjměte papír a nahraďte jej papírem z nového neotevřeného balení.
Papír má špatně oříznuté okraje.
Vyjměte papír, ohněte jej, otočte o 180 stupňů nebo převraťte a vložte jej zpět do vstupního zásobníku. Nepřerovnávejte papír. Pokud problém přetrvává, papír vyměňte.
Daný typ papíru nebyl pro zásobník konfigurován, ani zvolen v softwaru.
V softwaru nakonfigurujte papír (viz dokumentace k softwaru). Informace o konfiguraci papíru pro zásobník naleznete v části Plnění zásobníků.
Papír byl již dříve použit k tiskové úloze.
Papír nepoužívejte opakovaně.


Řešení potíží

Produkt netiskne oboustranně nebo oboustranný tisk nefunguje správně.

Produkt netiskne duplexně (tisk oboustranných úloh) nebo je oboustranný tisk nesprávný.
Příčina
Řešení
Pokoušíte se tisknout oboustranně na nepodporovaný papír.
Ověřte, zda je použitý papír podporován pro oboustranný tisk.
Tiskový ovladač není nakonfigurován pro oboustranný tisk.
Nastavte tiskový ovladač pro oboustranný tisk.
První stránka se tiskne na zadní stranu předtištěných formulářů nebo hlavičkových papírů.
Do zásobníku 1 vložte předtištěné formuláře a hlavičkový papír hlavičkou nebo potištěnou stranou dolů, se zaváděním horního okraje stránky. Do zásobníků 2, 3 a 4 vložte papír tištěnou stranou nahoru horním okrajem stránky směrem k přední straně produktu.
Model produktu nepodporuje automatický oboustranný tisk.
Modely HP LaserJet P3011, HP LaserJet P3015 a HP LaserJet P3015n nepodporují automatický oboustranný tisk.
Konfigurace produktu není nastavena na oboustranný tisk.
V systému Windows spusťte funkci automatické konfigurace:
1.
V nabídce Start přejděte na položku Nastavení a klepněte na položku Tiskárny (v systému Windows2000) nebo Tiskárny a faxy (v systému Windows XP).
2.
Klepněte pravým tlačítkem myši na ikonu produktu HP a poté klepněte na možnost Vlastnosti nebo Předvolby tisku.
3.
Klepněte na kartu Nastavení zařízení.
4.
Na kartě Instalovatelné součásti klepněte v seznamu Automatická konfigurace na položku Aktualizovat.
Oboustranný tisk je vypnutý.
1.
Otevřete všechny následující nabídky. Stisknutím šipky dolů [image] označte nabídku a stisknutím tlačítka OK ji vyberte.
a.
KONFIGURACE ZAŘÍZENÍ
b.
PROBÍHÁ TISK
c.
OBOUSTRANNÝ TISK
2.
Vyberte možnost ZAPNUTO.


Řešení potíží

Řešení potíží s kvalitou tisku

Většině problémům s kvalitou tisku lze zabránit dodržováním následujících pokynů.

●
Nastavte zásobníky na správný typ papíru. Viz Nakonfigurování zásobníků.
●
Používejte papír, který odpovídá specifikacím společnosti HP. Viz Papír a tisková média.
●
Podle potřeby zařízení vyčistěte. Viz Vyčištění dráhy papíru.

Tato část obsahuje informace o následujících tématech:

  • Problémy s kvalitou tisku související s papírem
  • Problémy s kvalitou tisku související s prostředím
  • Problémy s kvalitou tisku související s uvíznutím papíru
  • Příklady tiskových vad obrázků
  • Pravítko pro opakující se vady


Řešení potíží

Problémy s kvalitou tisku související s papírem

Některé problémy s kvalitou tisku jsou způsobeny používáním papíru, který neodpovídá specifikacím společnosti HP.

●
Povrch papíru je příliš hladký.
●
Vlhkost papíru je nerovnoměrná, příliš vysoká nebo příliš nízká. Použijte papír z jiného zdroje nebo z neotevřeného balíku.
●
Na některé oblasti papíru se toner nemůže zachytit. Použijte papír z jiného zdroje nebo z neotevřeného balíku.
●
Použitá hlavička je vytištěna na příliš hrubém papíru. Použijte hladší xerografický papír. Pokud se problém tímto způsobem vyřeší, požádejte dodavatele hlavičkového papíru, aby používal papír, který vyhovuje specifikacím společnosti HP.
●
Papír je nadměrně hrubý. Použijte hladší xerografický papír.
●
Použitý papír je příliš silný pro vybrané nastavení typu papíru a nelze na něm fixovat toner.

Kompletní specifikace papírů pro všechna zařízení HP LaserJet naleznete v příručce HP LaserJet Printer Family Print Media Guide. Tato příručka je k dispozici na adrese www.hp.com/support/ljpaperguide.


Řešení potíží

Problémy s kvalitou tisku související s prostředím

Provozujete-li zařízení v příliš vlhkém nebo suchém prostředí, zkontrolujte, zda tiskové prostředí odpovídá specifikacím. Viz Provozní podmínky.


Řešení potíží

Problémy s kvalitou tisku související s uvíznutím papíru

Zkontrolujte, zda jsou z dráhy papíru odstraněny všechny listy. Další informace naleznete v části Obnovení po uvíznutí papíru.

●
Pokud došlo v poslední době v zařízení k uvíznutí médií, vytiskněte dvě nebo tři stránky, aby se vyčistila dráha papíru.
●
Pokud listy neprocházejí fixační jednotkou a způsobují vady na následujících dokumentech, vytiskněte dvě nebo tři stránky, aby se vyčistila dráha papíru. Pokud potíže přetrvávají, vytiskněte a zpracujte čisticí stránku. Viz Vyčištění dráhy papíru.


Řešení potíží

Příklady tiskových vad obrázků

Tyto příklady představují nejobvyklejší problémy kvality tisku. Pokud problémy přetrvávají i po provedení doporučených řešení, obraťte se na zákaznickou podporu HP.

Příklady tiskových vad obrázků
Problém
Ukázka
Řešení
Světlý tisk (na části stránky)

Znázornění postupu

1.
Zkontrolujte, zda je tisková kazeta zcela nainstalována.
2.
Tisková kazeta je pravděpodobně téměř prázdná. Zkontrolujte stav spotřebního materiálu a v případě potřeby vyměňte tiskovou kazetu.
3.
Papír pravděpodobně nesplňuje specifikace společnosti HP (může být například příliš vlhký nebo hrubý). Další informace naleznete v části Papír a tisková média.
Světlý tisk (celá stránka)

Znázornění postupu

1.
Zkontrolujte, zda je tisková kazeta zcela nainstalována.
2.
Zkontrolujte, zda je na ovládacím panelu a v ovladači tiskárny vypnuto nastavení ECONOMODE. Viz část EconoMode.
3.
Na ovládacím panelu produktu otevřete nabídku KONFIGURACE ZAŘÍZENÍ. Otevřete podnabídku KVALITA TISKU a zvyšte hodnotu nastavení HUSTOTA TONERU. Další informace naleznete v části nabídka Kvalita tisku.
4.
Zkuste použít jiný typ papíru.
5.
Je možné, že tisková kazeta dosáhla konce životnosti. Zkontrolujte stav spotřebního materiálu a v případě potřeby vyměňte tiskovou kazetu.
Skvrny

Znázornění postupu

Skvrny se na stránce mohou objevit po odstranění uvíznutého papíru.
1.
Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2.
Vyčistěte vnitřek produktu a pomocí čistící stránky vyčistěte fixační jednotku. Viz část Vyčištění dráhy papíru.
3.
Zkuste použít jiný typ papíru.
4.
Zkontrolujte, zda z tiskové kazety neuniká toner. Pokud z tiskové kazety uniká toner, vyměňte ji.
Bledá místa

Znázornění postupu

1.
Zkontrolujte, zda okolní prostředí vyhovuje specifikacím produktu. Viz část Provozní podmínky.
2.
Pokud používáte hrubý papír a pokud z něj lze toner snadno setřít, otevřete na ovládacím panelu produktu nabídku KONFIGURACE ZAŘÍZENÍ. Otevřete podnabídku KVALITA TISKU, vyberte položku REŽIMY FIXAČNÍ JEDNOTKY a zvolte typ papíru, který používáte. Nastavení změňte na hodnotu VYSOKÝ1 nebo VYSOKÝ2. Tím docílíte toho, že se toner více zafixuje do papíru. Viz část nabídka Kvalita tisku.
3.
Zkuste použít hladší papír.
Čáry

Znázornění postupu

1.
Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2.
Vyčistěte vnitřek produktu a pomocí čistící stránky vyčistěte fixační jednotku. Viz část Čištění produktu.
3.
Vyměňte tiskovou kazetu.
Šedé pozadí

Znázornění postupu

1.
Nepoužívejte papír, který již jednou prošel produktem.
2.
Zkuste použít jiný typ papíru.
3.
Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
4.
Obraťte balík papíru v zásobníku. Zkuste také papír otočit o 180°.
5.
Na ovládacím panelu produktu otevřete nabídku KONFIGURACE ZAŘÍZENÍ. V podnabídce KVALITA TISKU zvyšte hodnotu nastavení HUSTOTA TONERU. Další informace naleznete v části nabídka Kvalita tisku.
6.
Zkontrolujte, zda okolní prostředí vyhovuje specifikacím produktu. Viz část Provozní podmínky.
7.
Pravděpodobně bude nutné vyměnit tiskovou kazetu.
Papír ušpiněný od toneru

Znázornění postupu

1.
Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2.
Zkuste použít jiný typ papíru.
3.
Zkontrolujte, zda okolní prostředí vyhovuje specifikacím produktu. Viz část Provozní podmínky.
4.
Vyčistěte vnitřek produktu a pomocí čistící stránky vyčistěte fixační jednotku. Viz část Čištění produktu.
5.
Pravděpodobně bude nutné vyměnit tiskovou kazetu.
Nepřichycený toner

Znázornění postupu

Nezafixovaným tonerem zde označujeme toner, který lze setřít z papíru.
1.
Používáte-li silný nebo hrubý papír, otevřete na ovládacím panelu produktu nabídku KONFIGURACE ZAŘÍZENÍ. V podnabídce KVALITA TISKU vyberte položku REŽIMY FIXAČNÍ JEDNOTKY a zvolte typ papíru, který používáte. Nastavení změňte na hodnotu VYSOKÝ1 nebo VYSOKÝ2. Tím docílíte toho, že se toner více zafixuje do papíru. Viz část nabídka Kvalita tisku. Musíte také nastavit typ papíru pro používaný zásobník. Viz část Nakonfigurování zásobníků.
2.
Má-li papír z jedné strany hrubší strukturu, zkuste tisknout na hladší stranu.
3.
Zkontrolujte, zda okolní prostředí vyhovuje specifikacím produktu. Viz část Provozní podmínky.
4.
Zkontrolujte, zda typ a kvalita používaného papíru odpovídají specifikacím společnosti HP. Viz část Papír a tisková média.
Opakující se vady

Znázornění postupu

1.
Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2.
Vyčistěte vnitřek produktu a pomocí čistící stránky vyčistěte fixační jednotku. Viz část Čištění produktu.
3.
Pravděpodobně bude nutné vyměnit tiskovou kazetu.
Opakující se obrázek

Znázornění postupu

Tento typ vady se může objevit při použití předtištěných formulářů nebo při použití velkého množství úzkého papíru.
1.
Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2.
Zkontrolujte, zda typ a kvalita používaného papíru odpovídají specifikacím společnosti HP. Viz část Papír a tisková média.
3.
Pravděpodobně bude nutné vyměnit tiskovou kazetu.
4.
Zkontrolujte, zda je produkt nastaven na správný typ papíru.
Deformované znaky

Znázornění postupu

1.
Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2.
Zkontrolujte, zda okolní prostředí vyhovuje specifikacím produktu. Viz část Provozní podmínky.
Šikmá stránka

Znázornění postupu

1.
Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2.
Zkontrolujte, zda v produktu neuvízly útržky papíru.
3.
Přesvědčte se, zda je papír zaveden správně a zda byla provedena všechna nastavení. Viz část Plnění zásobníků. Zkontrolujte, zda nejsou vodítka v zásobníku pro papír příliš těsná nebo příliš volná.
4.
Obraťte balík papíru v zásobníku. Zkuste také papír otočit o 180°.
5.
Zkontrolujte, zda typ a kvalita používaného papíru odpovídají specifikacím společnosti HP. Viz část Papír a tisková média.
6.
Zkontrolujte, zda okolní prostředí vyhovuje specifikacím produktu. Viz část Provozní podmínky.
Kroucení nebo vlnění

Znázornění postupu

1.
Obraťte balík papíru v zásobníku. Zkuste také papír otočit o 180°.
2.
Zkontrolujte, zda typ a kvalita používaného papíru odpovídají specifikacím společnosti HP. Viz část Papír a tisková média.
3.
Zkontrolujte, zda okolní prostředí vyhovuje specifikacím produktu. Viz část Provozní podmínky.
4.
Zkuste tisknout do jiné výstupní přihrádky.
5.
Používáte-li tenký a hladký papír, otevřete na ovládacím panelu produktu nabídku KONFIGURACE ZAŘÍZENÍ. V podnabídce KVALITA TISKU vyberte položku REŽIMY FIXAČNÍ JEDNOTKY a zvolte typ papíru, který používáte. Změňte nastavení na hodnotu SLABÝ, čímž snížíte teplotu fixačního procesu. Viz část nabídka Kvalita tisku. Musíte také nastavit typ papíru pro používaný zásobník. Viz část Nakonfigurování zásobníků.
Záhyby nebo zmačkání

Znázornění postupu

1.
Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2.
Zkontrolujte, zda okolní prostředí vyhovuje specifikacím produktu. Viz část Provozní podmínky.
3.
Obraťte balík papíru v zásobníku. Zkuste také papír otočit o 180°.
4.
Přesvědčte se, zda je papír zaveden správně a zda byla provedena všechna nastavení. Viz část Plnění zásobníků.
5.
Zkontrolujte, zda typ a kvalita používaného papíru odpovídají specifikacím společnosti HP. Viz část Papír a tisková média.
6.
Pokud se obálky mačkají, skladujte je naplocho.
7.
Používáte-li tenký a hladký papír, otevřete na ovládacím panelu produktu nabídku KONFIGURACE ZAŘÍZENÍ. V podnabídce KVALITA TISKU vyberte položku REŽIMY FIXAČNÍ JEDNOTKY a zvolte typ papíru, který používáte. Změňte nastavení na hodnotu SLABÝ, čímž snížíte teplotu fixačního procesu. Viz část nabídka Kvalita tisku. Musíte také nastavit typ papíru pro používaný zásobník. Viz část Nakonfigurování zásobníků.
Svislé bílé čáry

Znázornění postupu

1.
Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2.
Zkontrolujte, zda typ a kvalita používaného papíru odpovídají specifikacím společnosti HP. Viz část Papír a tisková média.
3.
Pravděpodobně bude nutné vyměnit tiskovou kazetu.
Stopy pneumatik

Znázornění postupu

Tato vada se obvykle objevuje v případě, že tisková kazeta daleko přesáhla odhadovanou životnost. Jedná se například o situaci, kdy tisknete velké množství stránek s velmi malým pokrytím tonerem.
1.
Pravděpodobně bude nutné vyměnit tiskovou kazetu.
2.
Snižte množství stránek, které tisknete s velmi malým pokrytím tonerem.
Bílé skvrny na černém podkladě

Znázornění postupu

1.
Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2.
Zkontrolujte, zda typ a kvalita používaného papíru odpovídají specifikacím společnosti HP. Viz část Papír a tisková média.
3.
Zkontrolujte, zda okolní prostředí vyhovuje specifikacím produktu. Viz část Provozní podmínky.
4.
Pravděpodobně bude nutné vyměnit tiskovou kazetu.
Rozptýlené čáry

Znázornění postupu

1.
Zkontrolujte, zda typ a kvalita používaného papíru odpovídají specifikacím společnosti HP. Viz část Papír a tisková média.
2.
Zkontrolujte, zda okolní prostředí vyhovuje specifikacím produktu. Viz část Provozní podmínky.
3.
Obraťte balík papíru v zásobníku. Zkuste také papír otočit o 180°.
4.
Na ovládacím panelu produktu otevřete nabídku KONFIGURACE ZAŘÍZENÍ. Otevřete podnabídku KVALITA TISKU a změňte nastavení HUSTOTA TONERU. Viz část nabídka Kvalita tisku.
5.
Na ovládacím panelu produktu otevřete nabídku KONFIGURACE ZAŘÍZENÍ. V podnabídce KVALITA TISKU otevřete položku OPTIMALIZACE a nastavte hodnotu DETAIL ČÁRY=ZAPNUTO.
Neostrý tisk

Znázornění postupu

1.
Zkontrolujte, zda typ a kvalita používaného papíru odpovídají specifikacím společnosti HP. Viz část Papír a tisková média.
2.
Zkontrolujte, zda okolní prostředí vyhovuje specifikacím produktu. Viz část Provozní podmínky.
3.
Obraťte balík papíru v zásobníku. Zkuste také papír otočit o 180°.
4.
Nepoužívejte papír, který již jednou prošel produktem.
5.
Snižte hustotu toneru. Na ovládacím panelu produktu otevřete nabídku KONFIGURACE ZAŘÍZENÍ. Otevřete podnabídku KVALITA TISKU a změňte nastavení HUSTOTA TONERU. Viz část nabídka Kvalita tisku.
6.
Na ovládacím panelu produktu otevřete nabídku KONFIGURACE ZAŘÍZENÍ. V podnabídce KVALITA TISKU otevřete položku OPTIMALIZACE a nastavte hodnotu VYSOKÝ PŘENOS=ZAPNUTO. Viz část nabídka Kvalita tisku.
Náhodně opakované zobrazení

Pokud je obrázek, který se objeví v horní části stránky (v jednolité černé), zopakován níže na stránce (v šedém poli), toner pravděpodobně nebyl od poslední úlohy zcela odstraněn. (Zopakovaný obrázek může být světlejší nebo tmavší než pole, ve kterém se objeví.)
●
Změňte tón (tmavost) pole, ve kterém se objevuje opakovaný obrázek.
●
Změňte pořadí, ve kterém jsou obrázky tisknuty. Světlejší obrázek například umístěte do horní části stránky a tmavší obrázek umístěte níž.
●
V softwarovém programu otočte celou stránku o 180 stupňů tak, aby se nejprve vytiskla světlejší část.
●
Pokud k závadě dojde v rámci tiskové úlohy později, vypněte produkt na 10 minut, potom jej zapněte, a znovu tak spusťte příslušnou tiskovou úlohu.


Řešení potíží

Pravítko pro opakující se vady

Pokud se vady na stránce opakují v pravidelných intervalech, identifikujte pomocí tohoto pravítka příčinu vady. Horní část pravítka umístěte na první vadu. Značka vedle dalšího výskytu vady označuje součást, kterou je nutné vyměnit.

Pravítko pro opakující se vady

Pravítko pro opakující se vady

Vzdálenost mezi defekty
Součásti produktu, které způsobují defekt
38 mm
Tisková kazeta
43,6 mm
Tiskový systém
50 mm
Tisková kazeta
76 mm
Fixační jednotka
79 mm
Fixační jednotka
95 mm
Tisková kazeta


Řešení potíží

Řešení problémů s výkonností

Problém
Příčina
Řešení
Stránky se tisknou, ale jsou zcela prázdné.
Dokument může obsahovat prázdné stránky.
Zkontrolujte, zda byly správně vytištěny všechny stránky tištěného dokumentu.
Může se jednat o závadu produktu.
Jeho stav zkontrolujte vytištěním konfigurační stránky.
Stránky se tisknou velmi pomalu.
Silnější typy papíru mohou zpomalit tiskovou úlohu.
Tiskněte na jiný typ papíru.
Složité stránky se mohou tisknout pomaleji.
Aby byla zajištěna optimální kvalita tisku, může správná fixace vyžadovat snížení rychlosti tisku.
Stránky se nevytisknou.
Zařízení možná nepodává papír správně.
Zkontrolujte, zda je papír v zásobníku vložen správně.
Dochází k uvíznutí papíru v zařízení.
Odstraňte uvíznuté médium. Viz Uvíznutí.
Kabel rozhraní USB je pravděpodobně vadný nebo je nesprávně zapojen.
●
Odpojte oba konce kabelu USB a znovu je připojte.
●
Pokuste se vytisknout úlohu, kterou se vám v minulosti podařilo vytisknout.
●
Zkuste použít jiný kabel USB.
K počítači jsou připojena jiná zařízení.
Připojený produkt nemusí správně sdílet port USB. Pokud máte externí pevný disk nebo síťový přepínač připojený k témuž portu jako produkt, druhé zařízení může způsobovat konflikt. Produkt připojíte a zprovozníte tak, že odpojíte druhé zařízení nebo použijete dva porty počítače.


Řešení potíží

Řešení potíží s připojením

Tato část obsahuje informace o následujících tématech:

  • Řešení potíží s přímým připojením
  • Řešení potíží se sítí


Řešení potíží

Řešení potíží s přímým připojením

Pokud je zařízení připojeno přímo k počítači, zkontrolujte kabel.

●
Zkontrolujte, zda je kabel připojen k počítači i zařízení.
●
Zkontrolujte, zda není kabel delší než 2 metry. V případě potřeby kabel vyměňte.
●
Připojením k jinému zařízení zkontrolujte, zda kabel správně funguje. V případě potřeby kabel vyměňte.


Řešení potíží

Řešení potíží se sítí

Zkontrolujte následující položky a ověřte, zda zařízení komunikuje se sítí. Než začnete, vytiskněte stránku konfigurace. Viz část Tisk stránek s informacemi a postupy.

Problém
Řešení
Špatné fyzické připojení.
Zkontrolujte, zda je produkt připojený ke správnému síťovému portu pomocí kabelu odpovídající délky.
Zkontrolujte, zda jsou kabelová spojení v pořádku.
Zkontrolujte připojení síťového portu na zadní straně produktu a ujistěte se, že oranžový indikátor aktivity a zelený indikátor stavu připojení aktivity svítí.
Pokud se tím problém nevyřeší, zkuste použít jiný kabel nebo port na rozbočovači.
Počítač nekomunikuje s produktem.
V příkazovém řádku počítače zadejte příkaz ping a odešlete jej do zařízení. Například:
ping 192.168.45.39
Ujistěte se, že příkaz ping zobrazuje odezvu, což signalizuje, že spojení funguje.
Jestliže se provedení příkazu ping nezdařilo, zkontrolujte, zda jsou zapnuty síťové rozbočovače a zda jsou síťová nastavení, zařízení a počítač nakonfigurovány pro stejnou síť.
Nesprávné nastavení připojení a oboustranného tisku.
Společnost Hewlett-Packard doporučuje ponechat toto nastavení v automatickém režimu (výchozí nastavení). Viz část Rychlosti připojení a nastavení oboustranného tisku.
V počítači je nastavena nesprávná adresa IP produktu.
Použijte správnou adresu IP.
Pokud je adresa IP správná, odeberte produkt a znovu jej přidejte.
Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou.
Ujistěte se, že jsou nové softwarové aplikace řádně nainstalovány a že používají správný ovladač tiskárny.
Počítač nebo pracovní stanice jsou nesprávně nastaveny.
Zkontrolujte síťové ovladače, ovladače tiskárny a směrování sítě.
Zkontrolujte, zda je operační systém správně nakonfigurován.
Protokol je zakázán nebo jsou ostatní nastavení sítě nesprávná.
Vytiskněte konfigurační stránku pro zjištění stavu protokolu. V případě potřeby jej povolte.
V případě potřeby použijte ovládací panel k novému nakonfigurování nastavení sítě.


Řešení potíží

Řešení potíží s přímým tiskem z portu USB

Problém
Příčina
Řešení
Nabídka ÚLOŽIŠTĚ USB se nezobrazí při připojení úložiště USB.
Produkt nepodporuje tento typ úložiště USB nebo systém souborů.
Soubory uložte do standardního externího úložiště USB, které používá systém souborů File Allocation Table (FAT). Produkt podporuje externí úložiště USB se systémem souborů FAT12, FAT16 a FAT32.
Správce mohl zakázat tisk z portu USB u tohoto produktu.
Vytiskněte úlohu z počítače připojeného k produktu.
K produktu je připojeno příliš mnoho externích úložišť USB.
Odpojte postupně externí úložiště USB, dokud se zpráva nepřestane zobrazovat a potom odpojte a znovu připojte externí úložiště USB, ze kterého chcete tisknout.
Tento produkt podporuje nejvýše čtyři externí úložiště USB.
Je již otevřena jiná nabídka.
Zavřete otevřenou nabídku a potom odpojte a znovu připojte externí úložiště USB.
Uplynulo více než minuta od připojení externího úložiště USB.
Nabídka zůstane zobrazena po dobu jedné minuty. Znovu připojte externí úložiště USB.
Externí úložiště USB obsahuje více oddílů. (Někteří výrobci do externích úložišť USB instalují software, který vytváří oddíly, podobně jako u disku CD.)
Znovu naformátujte externí úložiště USB, aby se odstranily oddíly, nebo použijte odlišné úložiště USB.
Externí úložiště USB má příliš vysokou spotřebu elektrické energie.
1.
Odpojte externí úložiště USB.
2.
Vypněte a znovu zapněte produkt.
3.
Použijte externí úložiště USB, které má vlastní zdroj napájení nebo má nižší spotřebu.
Externí úložiště USB nefunguje správně.
1.
Odpojte externí úložiště USB.
2.
Vypněte a znovu zapněte produkt.
3.
Pokuste se tisknout z jiného externího úložiště USB.
Soubor se netiskne.
Tisknete soubor .PDF a funkce DISK RAM je vypnuta.
Otevřete nabídku NASTAVENÍ SYSTÉMU a nastavte funkci DISK RAM na hodnotu AUTOMATICKY.
Je zpracovávána jiná tisková úloha nebo tisknete velký soubor.
Zkontrolujte indikátor Data na ovládacím panelu. V případě, že bliká, produkt zpracovává úlohu.
Zásobníky mohou být prázdné.
Ujistěte se, že alespoň v jednom zásobníku je papír,
V produktu mohlo dojít k uvíznutí papíru.
Zkontrolujte, zda se na displeji ovládacího panelu nezobrazují chybová hlášení. Odstraňte uvíznuté médium. Viz část Odstranění uvíznutého média.
Neočekávané soubory v úložišti USB.
Při každém zapnutí produkt automaticky vytvoří tři souboru v připojených úložištích USB.
Před zapnutím produktu vyjměte úložiště USB.
Některá úložiště USB jsou vybavena funkcí zámku, který brání v zápisu nových souborů do úložiště. Pokud úložiště USB je vybaveno touto funkcí, zamkněte jej.
Soubor není uveden v nabídce ÚLOŽIŠTĚ USB.
Funkce tisk z portu USB nepodporuje typ souboru, který tisknete.
Můžete tisknout následující typy souborů:
●
.PDF
●
.PCL
●
.PS
V úložišti USB se nachází příliš mnoho souborů v jedné složce.
Snižte počet souborů ve složce jejich přesunutím do podsložek.
Produkt nepodporuje jazyk názvu souboru a nahradil název souboru znaky jiné sady znaků.
Přejmenujte soubory s použitím podporovaného jazyka.
Nabídka ÚLOŽIŠTĚ USB se otevře, ale úložiště USB není uvedeno v seznamu.
K produktu je připojeno příliš mnoho úložišť USB.
Odpojte postupně úložiště USB, dokud se zpráva nepřestane zobrazovat a potom odpojte a znovu připojte úložiště USB, ze kterého chcete tisknout.
Tento produkt podporuje nejvýše čtyři úložiště USB.
Při procházení seznamu souborů na ovládacím panelu jsou názvy souborů rozmazané nebo těžko čitelné.
Je třeba přizpůsobit jas ovládacího panelu.
Otevřete nabídku NASTAVENÍ SYSTÉMU a přizpůsobte nastavení JAS DISPLEJE, dokud nebude text dobře čitelný.


Řešení potíží

Potíže se softwarem produktu

Problém
Řešení
Ovladač tiskárny pro produkt se nezobrazuje ve složce Tiskárna.
●
Nainstalujte software produktu znovu.
POZNÁMKA:

Zavřete všechny spuštěné aplikace. Aplikace zobrazené v hlavním panelu zavřete klepnutím pravým tlačítkem myši na ikonu a výběrem příkazu Zavřít či Deaktivovat.

●
Zkuste připojit kabel USB do jiného portu USB počítače.
Chybová zpráva při instalaci softwaru
●
Nainstalujte software produktu znovu.
POZNÁMKA:

Zavřete všechny spuštěné aplikace. Aplikace zobrazené v hlavním panelu zavřete klepnutím pravým tlačítkem myši na ikonu a zvolením příkazu Zavřít či Deaktivovat.

●
Zkontrolujte množství volného místa na jednotce, na kterou instalujete software produktu. V případě potřeby uvolněte na jednotce co nejvíce místa a software produktu nainstalujte znovu.
●
V případě potřeby spusťte program Defragmentace disku a znovu nainstalujte software produktu.
Produkt je ve stavu Připraveno, ale netiskne
●
Vytiskněte konfigurační stránku a ověřte funkčnost produktu.
●
Zkontrolujte, že jsou všechny kabely správně připojené a vyhovují specifikaci. Jde o kabel USB a napájecí kabely. Zkuste použít nový kabel.


Řešení potíží

Řešení problémů v systému Windows

Chybová zpráva:
"Chyba obecné ochrany - Výjimka OE"
"Spool32"
"Neplatná operace"
Příčina
Řešení
Ukončete všechny aplikace, restartujte systém Windows a opakujte akci.
Vyberte jiný ovladač tiskárny. Pokud je zvolen ovladač tiskárny PCL 6 produktu, přepněte na ovladač PCL 5 nebo emulaci PostScript HP úrovně 3. Lze to provést ze softwaru.
Vymažte všechny dočasné soubory ze složky Temp. Název této složky můžete určit tak, že otevřete soubor AUTOEXEC.BAT a najdete v něm příkaz "Set Temp =". Název za tímto příkazem je složka Temp. Obvykle je to složka C:\TEMP, ale je možné ji předefinovat.
Další informace o chybových zprávách týkajících se systému Windows najdete v dokumentaci k systému Microsoft Windows dodané s počítačem.


Řešení potíží

Řešení běžných problémů v počítačích Macintosh

Potíže s operačním systémem Mac OS X

Ovladač tiskárny se v aplikaci Print Center (Tiskové centrum) nebo v nástroji Printer Setup Utility nezobrazuje.
Příčina
Řešení
Software produktu nebyl pravděpodobně nainstalován nebo nebyl nainstalován správně.
Zkontrolujte, zda je soubor .GZ produktu v následující složce na pevném disku:
●
Systém Mac OS X V10.3 a V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, kde <lang> zastupuje dvoupísmenný kód používaného jazyka.
●
Systém Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
V případě potřeby znovu nainstalujte software. Pokyny naleznete v instalační příručce.
Soubor popisu PostScriptové tiskárny (PPD) je poškozený.
Odstraňte soubor .GZ z následující složky na pevném disku:
●
Systém Mac OS X V10.3 a V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, kde <lang> zastupuje dvoupísmenný kód používaného jazyka.
●
Systém Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Znovu nainstalujte software. Pokyny naleznete v příručce Začínáme.

V seznamu produktů v aplikaci Print Center nebo v nástroji Printer Setup Utility není zobrazen název produktu, adresa IP nebo název hostitele Rendezvous/Bonjour.
Příčina
Řešení
Produkt není pravděpodobně připraven.
Zkontrolujte, zda jsou kabely správně připojené, zařízení je zapnuté a svítí kontrolka Připraveno. Při připojení přes rozhraní USB nebo ethernetový rozbočovač zkuste přímé připojení k počítači nebo použijte jiný port.
Možná je vybrán nesprávný typ připojení.
Ujistěte se, že v závislosti na typu připojení tiskárny k počítači jsou vybrány položky USB, IP Printing (Tisk v síti s protokolem TCP/IP) nebo Rendezvous/Bonjour.
Je používán nesprávný název produktu, adresa IP nebo název hostitele Rendezvous/Bonjour.
Vytisknutím konfigurační stránky zkontrolujte název zařízení, adresu IP nebo název hostitele Rendezvous. Zkontrolujte, zda název, adresa IP a název hostitele Rendezvous na konfigurační stránce odpovídají názvu zařízení, adrese IP a názvu hostitele Rendezvous v aplikaci Print Center (Tiskové centrum) nebo Printer Setup Utility (Nástroj pro nastavení tiskárny).
Propojovací kabel může být vadný nebo nekvalitní.
Nahraďte kabel vysoce kvalitním kabelem.

Ovladač tiskárny automaticky nenastaví vybraný produkt v aplikaci Print Center nebo v nástroji Printer Setup Utility.
Příčina
Řešení
Produkt není pravděpodobně připraven.
Zkontrolujte, zda jsou kabely správně připojeny, zařízení je zapnuté a svítí kontrolka Připraveno. Při připojení přes rozhraní USB nebo ethernetový rozbočovač zkuste přímé připojení k počítači nebo použijte jiný port.
Software produktu nebyl pravděpodobně nainstalován nebo nebyl nainstalován správně.
Zkontrolujte, zda je soubor PPD produktu v následující složce na pevném disku:
●
Systém Mac OS X V10.3 a V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, kde <lang> zastupuje dvoupísmenný kód používaného jazyka.
●
Systém Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
V případě potřeby znovu nainstalujte software. Pokyny naleznete v příručce Začínáme.
Soubor popisu PostScriptové tiskárny (PPD) je poškozený.
Odstraňte soubor .GZ z následující složky na pevném disku:
●
Systém Mac OS X V10.3 a V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, kde <lang> zastupuje dvoupísmenný kód používaného jazyka.
●
Systém Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Znovu nainstalujte software. Pokyny naleznete v příručce Začínáme.
Propojovací kabel může být vadný nebo nekvalitní.
Nahraďte kabel rozhraní vysoce kvalitním kabelem.

Tisková úloha nebyla odeslána do požadovaného produktu.
Příčina
Řešení
Tisková fronta může být zastavena.
Znovu spusťte tiskovou frontu. Otevřete okno Sledování tisku a zvolte položku Spustit úlohy.
Používá se nesprávný název produktu nebo adresa IP. Úloha mohla být přijata v jiném produktu se stejným nebo podobným názvem, adresou IP nebo názvem hostitele Rendezvous.
Vytisknutím konfigurační stránky zkontrolujte název zařízení, adresu IP nebo název hostitele Rendezvous. Zkontrolujte, zda název, adresa IP a název hostitele Rendezvous na konfigurační stránce odpovídají názvu zařízení, adrese IP a názvu hostitele Rendezvous v aplikaci Print Center (Tiskové centrum) nebo Printer Setup Utility (Nástroj pro nastavení tiskárny).

Soubor EPS (Encapsulated PostScript) se netiskne se správnými písmy.
Příčina
Řešení
K tomuto problému dochází při práci s některými programy.
●
Pokuste se před tiskem stáhnout do produktu typy písma obsažené v souboru EPS.
●
Odešlete soubor místo binárního kódování ve formátu ASCII.

Nelze tisknout z karty USB od jiného výrobce.
Příčina
Řešení
Tato chyba nastane, pokud není nainstalován software pro produkty USB.
Při přidávání karty USB od jiného výrobce může být vyžadován software Apple USB Adapter Card Support. Nejnovější verze tohoto softwaru je k dispozici na webových stránkách společnosti Apple.

Při připojení pomocí kabelu USB se po výběru ovladače produkt nezobrazuje v centru Print Center ani v nástroji Printer Setup Utility.
Příčina
Řešení
Tento problém může způsobit buď software nebo hardware.
Odstraňování problémů se softwarem
●
Zkontrolujte, zda váš počítač Macintosh podporuje rozhraní USB.
●
Zkontrolujte, zda operační systém Macintosh, který používáte, je Mac OS X v10.3 nebo novější.
●
Zajistěte, aby byl v počítači Macintosh příslušný software pro rozhraní USB od společnosti Apple.
Odstraňování problémů s hardwarem
●
Zkontrolujte, zda je produkt zapnutý.
●
Zkontrolujte, zda je kabel USB správně připojen.
●
Zkontrolujte, zda používáte odpovídající vysokorychlostní kabel USB.
●
Zajistěte, aby z řetězce nebylo napájeno příliš mnoho zařízení USB. Odpojte z řetězce všechna zařízení a připojte kabel přímo k portu USB na hostitelském počítači.
●
Zkontrolujte, zda nejsou k řetězci v řadě za sebou připojeny více než dva nenapájené rozbočovače USB. Odpojte z řetězce všechna zařízení a připojte kabel přímo k portu USB na hostitelském počítači.
POZNÁMKA:

Klávesnice počítače iMac představuje nenapájený rozbočovač USB.


Spotřební materiál a příslušenství

Spotřební materiál a příslušenství
  • Objednání náhradních dílů, příslušenství a spotřebního materiálu
  • Čísla dílů


Spotřební materiál a příslušenství

Objednání náhradních dílů, příslušenství a spotřebního materiálu

Objednání spotřebního materiálu a papíru
www.hp.com/go/suresupply
Objednání originálních částí nebo příslušenství HP
www.hp.com/buy/parts
Objednání prostřednictvím servisu nebo poskytovatele podpory
Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
Objednání pomocí softwaru HP
Použití softwaru HP Easy Printer Care
Používání implementovaného webového serveru


Spotřební materiál a příslušenství

Čísla dílů

V době tisku byl aktuální následující seznam příslušenství. Informace o objednání a dostupnost příslušenství se mohou během doby životnosti produktu změnit.

Tato část obsahuje informace o následujících tématech:

  • Příslušenství pro manipulaci s papírem
  • Tiskové kazety
  • Paměť
  • Kabely a rozhraní


Spotřební materiál a příslušenství

Příslušenství pro manipulaci s papírem

Položka
Popis
Číslo dílu
Zásobník na 500 listů s podavačem
Volitelný zásobník, který zvýší kapacitu papíru.
K produktu lze připojit až dva volitelné zásobníky na 500 listů.
CE530A


Spotřební materiál a příslušenství

Tiskové kazety

Položka
Popis
Číslo dílu
Tisková kazeta HP LaserJet
Standardní kazeta
CE255A
Vysokokapacitní kazeta
CE255X


Spotřební materiál a příslušenství

Paměť

Položka
Popis
Číslo dílu
144 x 32pinový paměťový modul DIMM DDR2
Zvyšuje schopnost produktu zpracovávat velké nebo složité tiskové úlohy.
64 MB
CC413A
128 MB
CC414A
256 MB
CC415A
512 MB
CE483A
1 GB
CE285A
Vysoce výkonný pevný disk se šifrováním HP
Šifrovaný pevný disk pro instalaci do slotu pro příslušenství EIO
63 mm
J8019A


Spotřební materiál a příslušenství

Kabely a rozhraní

Položka
Popis
Číslo dílu
Rozšiřující karty V/V (EIO)
Síťové karty EIO s více protokoly pro tiskový server HP Jetdirect:
Vysoce výkonný pevný disk HP Serial ATA EIO
J6073G
Paralelní adaptér 1284B
J7972G
Bezdrátový server Jetdirect EIO 690n (IPv6/IPsec)
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
Bezdrátový tiskový server Jetdirect ew2400 USB
J7951G
Síťová karta Jetdirect 630n EIO (IPv6/gigabit)
J7997G
Síťová karta Jetdirect 635n EIO (IPv6/IPsec)
J7961G
Kabel USB
Kabel s konektory A do B délky 2 m
C6518A


Servis a podpora

Servis a podpora
  • Prohlášení o omezené záruce společnosti Hewlett-Packard
  • Záruka HP Premium Protection Warranty: Prohlášení o omezené záruce na tiskovou kazetu LaserJet
  • Licenční smlouva s koncovým uživatelem
  • Oprava provedená zákazníkem – záruční servis
  • Zákaznická podpora
  • Opětovné zabalení produktu
  • Informační formulář pro servis


Servis a podpora

Prohlášení o omezené záruce společnosti Hewlett-Packard

VÝROBEK HP
TRVÁNÍ OMEZENÉ ZÁRUKY
HP LaserJet P3015, P3015d, P3015n, CP3015dn, CP3015x
Roční omezená záruka

Společnost HP poskytuje koncovému spotřebiteli záruku na to, že hardware a příslušenství HP bude bez vad materiálu a zpracování po výše uvedenou dobu po jeho zakoupení. Pokud společnost HP obdrží upozornění na takovou vadu v průběhu záruční doby, společnost HP podle svého uvážení opraví nebo vymění vadný produkt. Náhradní produkt může být nový nebo ekvivalentní novému z hlediska výkonu.

Společnost HP poskytuje záruku na to, že software HP, pokud byl správně instalován a užíván, nebude mít závady v provádění programovacích instrukcí z důvodu vady materiálu a zpracování po výše uvedenou dobu po jeho zakoupení. Pokud společnost HP obdrží v záruční době reklamaci takové vady, je povinna vyměnit software, který z důvodu této vady neprovádí programovací instrukce.

Společnost HP nezaručuje, že činnost produktů HP bude nepřerušená nebo bezchybná. V případě, že společnost HP není schopna v přiměřené době opravit nebo vyměnit příslušný produkt podle podmínek stanovených v záruce, má uživatel právo na základě neprodleného vrácení produktu na vrácení ceny, za kterou zboží zakoupil.

Produkty HP mohou obsahovat repasované části ekvivalentní novým z hlediska výkonu nebo náhodně použité součásti.

Záruka se nevztahuje na závady vzniklé v důsledku (a) nesprávné nebo nedostatečné údržby či kalibrace, (b) softwaru, rozhraní, součástí nebo spotřebního materiálu, které nebyly dodány společností HP, (c) neoprávněné úpravy nebo zneužití, (d) provozu v podmínkách, které nesplňují uveřejněné specifikace prostředí produktu nebo (e) nesprávné přípravy či údržby umístění.

AŽ DO ROZSAHU UMOŽŇOVANÉHO PŘÍSLUŠNÝMI MÍSTNÍMI ZÁKONY JSOU UVEDENÉ ZÁRUKY VÝHRADNÍ A NEJSOU POSKYTOVÁNY ŽÁDNÉ DALŠÍ ZÁRUKY JAKÉHOKOLI DRUHU, PSANÉ ANI ÚSTNÍ, AŤ VYJÁDŘENÉ NEBO ODVOZENÉ, A SPOLEČNOST HP VÝSLOVNĚ ODMÍTÁ ODVOZENÉ ZÁRUKY PRODEJNOSTI NEBO VHODNOSTI PRO URČITÉ ÚČELY A USPOKOJIVÉ KVALITY. Zákony některých zemí/oblastí, států nebo provincií nepovolují omezení platnosti odvozené záruky, proto si ověřte, zda se vás výše uvedené omezení týká. Tato záruka vám poskytuje specifická zákonná práva a případná další práva, která se liší podle konkrétní země/oblasti, státu nebo provincie.

Omezená záruka společnosti HP je platná v každé zemi/oblasti a místě, kde má společnost HP zastoupení pro podporu tohoto produktu a kde tento produkt prodává. Úroveň záručních služeb se může lišit podle místních standardů. Společnost HP nebude měnit formu, provedení nebo funkce produktu, aby umožnila jeho provozovatelnost v zemích/oblastech, pro něž nebyl určen z právních důvodů nebo kvůli omezením.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JSOU NÁHRADY POSKYTOVANÉ ZÁKAZNÍKOVI PODLE TÉTO OMEZENÉ ZÁRUKY JEDINOU A VÝHRADNÍ NÁHRADOU, KTEROU MŮŽE ZÁKAZNÍK OBDRŽET. S VÝJIMKAMI UVEDENÝMI VÝŠE NENESE SPOLEČNOST HP ANI JEJÍ DODAVATELÉ V ŽÁDNÉM PŘÍPADĚ ODPOVĚDOST ZA ZTRÁTU DAT NEBO PŘÍMÉ, NEPŘÍMÉ, NÁHODNÉ, NÁSLEDNÉ (VČETNĚ UŠLÉHO ZISKU NEBO DAT) ANI JINÉ ŠKODY, BEZ OHLEDU NA TO, ZDA JSOU TYTO ŠKODY DEFINOVÁNY PODLE SMLOUVY, PRÁVNÍ NORMY NEBO JINÝM ZPŮSOBEM. Zákony některých zemí/oblastí, států nebo provincií nepovolují vyloučení nebo omezení odpovědnosti za náhodné nebo následné škody, proto si ověřte, zda se vás výše uvedené vyloučení nebo omezení odpovědnosti týká.

ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁVAZNÁ STATUTÁRNÍ PRÁVA VZTAHUJÍCÍ SE K PRODEJI TOHOTO PRODUKTU UŽIVATELI, POKUD TO DOVOLUJE ZÁKON; POUZE JE DOPLŇUJÍ.


Servis a podpora

Záruka HP Premium Protection Warranty: Prohlášení o omezené záruce na tiskovou kazetu LaserJet

U tohoto výrobku HP je zaručeno, že neobsahuje žádné závady materiálu ani provedení.

Tato záruka se nevztahuje na výrobky, které (a) byly znovu naplněny, repasovány nebo jakkoli upraveny, (b) vykazují problémy způsobené nesprávným použitím, nevhodným skladováním nebo provozem v prostředí, které nevyhovuje zveřejněným specifikacím pro tiskárny, nebo (c) vykazují opotřebení způsobené běžným užíváním.

Chcete-li získat záruční servis, vraťte výrobek v místě prodeje (s písemným popisem potíží a ukázkami tisku) nebo se obraťte na podporu zákazníků HP. Společnost HP na základě vlastního uvážení buď vymění vadné výrobky, nebo vrátí kupní cenu.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JE VÝŠE UVEDENÁ ZÁRUKA VÝHRADNÍ A NEPOSKYTUJÍ SE ŽÁDNÉ DALŠÍ VÝSLOVNÉ NEBO ODVOZENÉ ZÁRUKY, AŤ UŽ PÍSEMNÉ NEBO ÚSTNÍ. SPOLEČNOST HEWLETT-PACKARD SE PŘEDEVŠÍM ZŘÍKÁ VŠECH ODVOZENÝCH ZÁRUK TÝKAJÍCÍCH SE PRODEJNOSTI, USPOKOJIVÉ KVALITY A VHODNOSTI PRO KONKRÉTNÍ ÚČEL.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY NERUČÍ SPOLEČNOST HP V ŽÁDNÉM PŘÍPADĚ ZA ŽÁDNÉ PŘÍMÉ, SPECIÁLNÍ, NAHODILÉ, NÁSLEDNÉ (VČETNĚ ZTRÁTY ZISKU NEBO DAT) NEBO JINÉ ŠKODY, VYPLÝVAJÍCÍ ZE SMLOUVY, PORUŠENÍ PRÁVA NEBO JINÝCH PŘÍČIN.

ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁKONNÁ PRÁVA VZTAHUJÍCÍ SE K PRODEJI VÝROBKU (S VÝJIMKOU ROZSAHU POVOLENÉHO ZÁKONEM) A JSOU JEJICH DOPLNĚNÍM.


Servis a podpora

Licenční smlouva s koncovým uživatelem

PŘED POUŽITÍM SOFTWAROVÉHO PRODUKTU SI NEJPRVE PŘEČTĚTE TYTO INFORMACE: Tato licenční smlouva s koncovým uživatelem ("EULA") je dohoda mezi (a) vámi (jednotlivcem nebo právnickou osobou, kterou zastupujete) a (b) společností Hewlett-Packard Company ("HP"). Smlouva určuje použití softwarového produktu ("Softwaru"). Tato EULA neplatí tam, kde existuje zvláštní licenční smlouva mezi vámi a HP nebo jejími dodavateli vztahující se na Software, což se týká i licenčních smluv v online dokumentaci. Výraz "Software" může zahrnovat (i) příslušná média, (ii) uživatelskou příručku a jiné tištěné materiály a (iii) "online" nebo elektronickou dokumentaci (společně "Uživatelská dokumentace").

PRÁVA TÝKAJÍCÍ SE TOHOTO SOFTWARU JSOU POSKYTOVÁNA, JEN POKUD SOUHLASÍTE SE VŠEMI PODMÍNKAMI TÉTO SMLOUVY EULA. NAINSTALOVÁNÍM, KOPÍROVÁNÍM, STAŽENÍM NEBO POUŽITÍM SOFTWARU JINÝM ZPŮSOBEM SOUHLASÍTE S PODMÍNKAMI TÉTO SMLOUVY EULA. POKUD NEPŘIJÍMÁTE TUTO SMLOUVU EULA, NEINSTALUJTE, NESTAHUJTE ANI JINAK NEPOUŽÍVEJTE TENTO SOFTWARE. POKUD JSTE SOFTWARE ZAKOUPILI, ALE NESOUHLASÍTE S TOUTO SMLOUVOU EULA, VRAŤTE PROSÍM SOFTWARE PRODEJCI BĚHEM 14 DNŮ A BUDOU VÁM VRÁCENY PENÍZE. POKUD JE SOFTWARE INSTALOVÁN NA JINÉM PRODUKTU HP NEBO SPOLU S NÍM K DISPOZICI, MŮŽETE VRÁTIT NEPOUŽITÝ PRODUKT I S PŘÍSLUŠENSTVÍM.

1. SOFTWARE TŘETÍCH STRAN. Software může zahrnovat kromě proprietárního softwaru HP ("Software HP) i software podléhající licenci třetích stran ("Software třetích stran" a "Licence třetích stran"). Licence jakéhokoli Softwaru třetích stran je vám poskytována za podmínek příslušných Licencí třetích stran. Obvykle bývá Licenční smlouva třetí strany umístěna v souboru s názvem např. license.txt. Pokud nejste schopni najít Licenční smlouvu třetí strany, kontaktujte podporu HP. Pokud Licenční smlouva třetí strany zahrnuje licence, které zpřístupňují zdrojový kód (například Všeobecná veřejná licence GNU) a příslušný zdrojový kód není dodán spolu se Softwarem, navštivte stránky podpory produktu na webu HP (hp.com), kde najdete informace, jak získat zdrojový kód.

2. LICENČNÍ PRÁVA. Splníte-li všechny podmínky této smlouvy EULA, budete mít následující práva:

a. Použití. Společnost HP vám poskytuje právo k Použití jedné kopie Softwaru HP. "Použití" znamená instalaci, kopírování, ukládání, nahrávání, spouštění, zobrazování nebo jiné použití Softwaru HP. Software HP se nesmí upravovat nebo vypínat jakékoliv jeho licenční nebo kontrolní funkce. Pokud je tento Software poskytnut společností HP pro Použití s produktem pro zobrazování nebo tisk (například pokud je Software ovladač tiskárny, firmware nebo doplněk), smí se Software HP použít jen s tímto produktem ("Produkt HP"). V Uživatelské dokumentaci mohou být stanovena další omezení Použití. Pro Použití je zakázáno oddělovat od Softwaru HP jednotlivé komponenty. Nejste oprávněni distribuovat Software HP.

b. Kopírování. Vaše oprávnění ke kopírování znamená, že si můžete vytvořit kopie Softwaru HP pro účely archivace nebo zálohování za podmínky, že každá kopie obsahuje všechny původní informace o vlastnictví Softwaru HP a je používána pouze pro účely zálohování.

3. AKTUALIZACE. Pro Použití Softwaru HP poskytnutého společností HP jako inovace, aktualizace nebo doplněk (společně "Aktualizace") musíte mít nejprve licenci na původní Software HP identifikovaný společností HP jako způsobilý pro Aktualizaci. V míře, v jaké Aktualizace nahrazuje původní Software HP, nejste oprávněni nadále tento Software HP používat. Tato smlouva EULA se vztahuje na každou Aktualizaci, pokud společnost HP nestanoví pro Aktualizaci jiné podmínky. V případě rozporu mezi touto smlouvou EULA a dalšími podmínkami budou mít přednost tyto další podmínky.

4. PŘEVOD.

a. Převod třetí straně. Původní koncový uživatel Softwaru HP může provést jednorázový převod Softwaru HP na jiného koncového uživatele. Případný převod bude zahrnovat všechny součásti, média, Uživatelskou dokumentaci, tuto smlouvu EULA a případně osvědčení o autenticitě. Převod nesmí být nepřímý, např. předáním do komise. Před převodem musí koncový uživatel přebírající převáděný Software souhlasit s touto smlouvou EULA. Po převodu Softwaru HP bude platnost vaší licence automaticky ukončena.

b. Omezení. Software HP nesmíte pronajímat ani půjčovat, ani jej nesmíte Používat pro komerční sdílení (timesharing) nebo kancelářské účely. Licenci ani Software HP nesmíte postoupit ani převést nebo na ně poskytnout dílčí licenci s výjimkou případů výslovně uvedených v této smlouvě EULA.

5. CHRÁNĚNÁ PRÁVA. Práva na duševní vlastnictví na Software a Uživatelskou dokumentaci jsou vlastněna společností HP nebo jejími dodavateli a jsou chráněna zákonem, včetně příslušných zákonů o autorských právech, obchodním tajemství, patentech a ochranných známkách. Ze Softwaru nesmíte odstraňovat žádné označení produktu, sdělení o autorských právech nebo vlastnických omezeních.

6. OMEZENÍ ZPĚTNÉHO PŘEKLADU. Nejste oprávněni zpětně překládat, dekódovat ani rozkládat Software HP s výjimkou a pouze do té míry, do jaké právo na tyto činnosti zaručuje příslušný zákon.

7. SOUHLAS S POUŽITÍM ÚDAJŮ. Společnost HP a její pobočky mohou shromažďovat a používat technické informace, které jim poskytnete, v souvislosti (i) s vaším Používáním Softwaru nebo Produktu HP, nebo (ii) s poskytnutím služeb podpory vztahujících se k Softwaru nebo Produktu HP. Na všechny tyto informace se vztahují zásady ochrany osobních údajů společnosti HP. Společnost HP nebude takové informace používat ve formě, která by umožňovala vás osobně identifikovat s výjimkou účelů vylepšení vašeho Používání nebo poskytnutí služeb podpory.

8. OMEZENÍ ODPOVĚDNOSTI. Bez ohledu na případné škody, které vám mohou vzniknout, bude celková odpovědnost společnosti HP a jejích dodavatelů podle ustanovení této smlouvy EULA a váš výhradní opravný prostředek (tj. možnost vrácení) omezen na částku, kterou jste skutečně zaplatili za Produkt, nebo na 5 USD podle toho, která částka je vyšší. SPOLEČNOST HP ANI JEJÍ DODAVATELÉ NEJSOU V MAXIMÁLNÍM ROZSAHU POVOLENÉM PŘÍSLUŠNÝMI ZÁKONY ODPOVĚDNÍ ZA JAKÉKOLI ZVLÁŠTNÍ, NÁHODNÉ, NEPŘÍMÉ NEBO NÁSLEDNÉ ŠKODY (VČETNĚ ŠKOD ZE ZTRÁT ZISKU Z PODNIKÁNÍ, ZTRÁTY DAT, PŘERUŠENÍ PODNIKÁNÍ, ÚJMY NA ZDRAVÍ NEBO ZE ZTRÁTY UTAJENÍ) VZTAHUJÍCÍ SE JAKÝMKOLI ZPŮSOBEM K POUŽÍVÁNÍ SOFTWARU NEBO NEMOŽNOSTI JEJ POUŽÍVAT A TO I V PŘÍPADĚ, ŽE SPOLEČNOST HP BYLA UPOZORNĚNA NA MOŽNOST TĚCHTO ŠKOD, A TAKÉ V PŘÍPADĚ, ŽE OPRAVNÝ PROSTŘEDEK (TJ. MOŽNOST VRÁCENÍ) NESPLNÍ SVŮJ ZÁKLADNÍ ÚČEL. Některé státy nebo jiné jurisdikce neumožňují výjimky z omezení náhodných nebo následných škod či jejich omezení, takže výše uvedená omezení nebo výjimky se na vás nemusí vztahovat.

9. AMERICKÁ VLÁDA JAKO ZÁKAZNÍK. Pokud jste federálním úřadem či institucí USA, pak v souladu s ustanoveními FAR 12.211 a 12.212 se licence na komerční počítačový software, dokumentace k počítačovému softwaru a technické údaje ke komerčnímu zboží poskytují podle standardních komerčních licenčních podmínek společnosti HP.

10. SOULAD SE ZÁKONY O VÝVOZU. Jste povinni dodržet všechny zákony, nařízení a předpisy (i) vztahující se na vývoz nebo dovoz Softwaru, nebo (ii) omezující Použití Softwaru včetně jakýchkoli omezení vztahujících se na šíření jaderných, chemických nebo biologických zbraní.

11. VYHRAZENÍ PRÁV. Společnost HP a její dodavatelé si vyhrazují práva, která vám nejsou výslovně poskytnuta touto smlouvou EULA.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Servis a podpora

Oprava provedená zákazníkem – záruční servis

Pro výrobky společnosti HP je určeno množství dílů s možností oprav prováděných zákazníkem (CSR), které zkracují na minimum dobu nutnou k opravě a umožňují větší flexibilitu při provádění výměny vadných částí. Pokud společnost HP během diagnostického období zjistí, že je možné opravu provést s použitím dílů CSR, dodá vám takový díl, abyste provedli výměnu. Existují dvě kategorie dílů CSR: 1) Díly, u kterých je oprava zákazníkem povinná. Pokud budete vyžadovat, aby vám tyto díly vyměnila společnost HP, budou vám u tohoto servisu účtovány poplatky za cestu a práci. 2) Díly, u kterých je oprava zákazníkem volitelná. Tyto díly jsou také určeny pro servis CSR. Pokud však budete vyžadovat, aby vám tuto výměnu provedla společnost HP, může být tento servis proveden, aniž by byly účtovány další poplatky, v závislosti na typu záručního servisu, který se vztahuje na váš výrobek.

V závislosti na dostupnosti a na zeměpisných okolnostech budou díly určené pro servis CSR odeslány tak, aby vám byly doručeny následující pracovní den. Pokud to umožní zeměpisné podmínky, může vám být za zvláštní příplatek nabídnuta služba dodání stejný den nebo do čtyř hodin. Budete-li potřebovat pomoc, můžete volat do střediska technické podpory společnosti HP a technik vám pomůže po telefonu. V materiálech dodaných s dílem CSR vás bude společnost HP informovat, zda je nutné vrátit vadný díl společnosti HP. V případech, kdy společnost HP vyžaduje vrácení vadného dílu, je nutné vadný díl vrátit zpět během stanoveného časového období, obvykle pěti (5) pracovních dní. Vadný díl je nutné vrátit se související dokumentací, kterou najdete v přiloženém materiálu určeném pro odeslání. Pokud vadný díl nevrátíte, může vám společnost HP vyfakturovat příslušnou částku za náhradní díl. U servisu typu CSR uhradí společnost HP náklady na dopravu a na vrácení vadného dílu a určí kurýrní službu, kterou máte použít.


Servis a podpora

Zákaznická podpora

Získejte telefonickou podporu dostupnou pro vaši zemi/oblast (zdarma během záruční doby)
Mějte při ruce název produktu, sériové číslo, datum zakoupení a popis problému.
Telefonní čísla určená pro vaši zemi/oblast najdete na letáku, který byl součástí balení produktu, nebo na webové adrese www.hp.com/support/.
Získání 24hodinové internetové podpory
www.hp.com/support/ljp3010series
Získání podpory produktů používaných s počítačem Macintosh
www.hp.com/go/macosx
Stažení softwarových nástrojů, ovladačů a elektronických informací
www.hp.com/go/ljp3010series_software
Objednání dalších služeb nebo smluv o údržbě se společností HP
www.hp.com/go/carepack


Servis a podpora

Opětovné zabalení produktu

Pokud se středisko služeb zákazníkům společnosti HP rozhodne, že váš produkt je za účelem opravy nutné vrátit společnosti HP, před jeho přepravou jej podle následujících pokynů znovu zabalte.

UPOZORNĚNÍ:

Škody při přepravě vzniklé nedostatečným zabalením jsou hrazeny zákazníkem.

1.
Vyjměte a zajistěte karty s moduly DIMM, které jste zakoupili a instalovali do produktu.
UPOZORNĚNÍ:

Statická elektřina může poškodit elektronické části. Při instalaci paměťových modulů DIMM používejte antistatický náramek nebo se průběžně dotýkejte antistatického obalu modulu a následně některé kovové součásti produktu. Postup vyjmutí modulů DIMM naleznete v části Instalace paměti.

2.
Vyjměte a uschovejte tiskovou kazetu.
UPOZORNĚNÍ:

Je velmi důležité, abyste z produktu před přepravou vyjmuli tiskovou kazetu. Z tiskové kazety ponechané v tiskárně může uniknout toner, který by znečistil celý produkt.

Poškození tiskové kazety zabráníte, nebudete-li se dotýkat jejího válečku a uložíte-li kazetu do originálního balení nebo takovým způsobem, aby nebyla vystavena světlu.

3.
Vyjměte a zajistěte napájecí kabel, kabel rozhraní a volitelné příslušenství, například kartu EIO.
4.
Pokud je to možné, přiložte vzorky tisku a 50 až 100 listů papíru nebo jiného tiskového média, na které nebylo možné správně tisknout.
5.
V USA zavolejte do střediska Služby zákazníkům HP a požádejte o nový balicí materiál. V ostatních oblastech použijte původní balicí materiál, pokud je to možné. Společnost Hewlett-Packard doporučuje zásilku pojistit.


Servis a podpora

Informační formulář pro servis

KDO ZAŘÍZENÍ VRACÍ?
Datum:
Kontaktní osoba:
Telefon:
Další kontakt:
Telefon:
Zpáteční adresa:
Zvláštní pokyny pro zasílání:
CO ODESÍLÁTE?
Název modelu:
Číslo modelu:
Sériové číslo:
Přiložte prosím příslušné vzorky tisku. NEODESÍLEJTE doplňky (příručky, čisticí sady atd.), které nejsou nutné pro provedení opravy.
VYJMULI JSTE TISKOVÉ KAZETY?
Před odesláním tiskárny je nutné je vyjmout, nebrání-li tomu mechanická závada.
[ ] Ano.
[ ] Ne, nelze je vyjmout.
CO JE TŘEBA UDĚLAT? (Je-li třeba, přiložte samostatný list.)
1. Popište situaci, v níž se závada projevila. (O jakou závadu jde? Při jaké činnosti se závada vyskytla? Jaký software byl spuštěn? Lze projevy závady vyvolat opakovaně?)
2. Pokud se závada vyskytuje jen občas, jaká doba uplyne mezi výskyty závady?
3. Pokud byla jednotka připojena k některému z následujících zařízení, poznamenejte název výrobce a číslo modelu.
Osobní počítač:
Modem:
Síť:
4. Doplňující poznámky:
JAK BUDETE OPRAVU HRADIT?
[ ] Tiskárna je v záruce.
Datum zakoupení a obdržení:
(Přiložte doklad o zakoupení nebo dodací list s původním datem dodání.)
[ ] Číslo smlouvy o údržbě:
[ ] Číslo objednávky:
Vyjma servisních služeb podle smlouvy a záručních služeb musí být součástí každé žádosti o servis nákupní číslo objednávky anebo oprávněný podpis. Pokud neplatí standardní ceny za opravy, je vyžadována minimální nákupní objednávka. Standardní ceny oprav sdělí autorizované servisní středisko společnosti HP.
Podpis oprávněné osoby:
Telefon:
Fakturační adresa:
Zvláštní pokyny pro fakturaci:


Technické údaje

Technické údaje
  • Fyzické specifikace
  • Spotřeba energie, elektrické specifikace a akustické emise
  • Provozní podmínky


Technické údaje

Fyzické specifikace

Rozměry a hmotnost produktu
Model tiskárny
Výška
Hloubka
Šířka
Hmotnost
Základní modely a modely d, n a dn
316 mm
400 mm
448 mm
15,9 kg
Model x
456 mm
400 mm
448 mm
21,2 kg
Volitelný podavač na 500 listů
140 mm
400 mm
448 mm
5,3 kg

Rozměry produktu s plně otevřenými všemi dvířky a zásobníky
Model tiskárny
Výška
Hloubka
Šířka
Základní modely a modely d, n a dn
325 mm
1040 mm
448 mm
Model x
465 mm
1040 mm
448 mm


Technické údaje

Spotřeba energie, elektrické specifikace a akustické emise

Nejnovější informace najdete na webové stránce www.hp.com/go/ljp3010series_regulatory.


Technické údaje

Provozní podmínky

Nezbytné podmínky
Provozní podmínky
Tisk
Uskladnění / pohotovostní stav
Teplota
Produkt
7,5° až 32,5 °C
0° až 35 °C
Tisková kazeta
7,5° až 32,5 °C
-20° až 40°C
Relativní vlhkost
Produkt
5 % až 90 %
35 % až 85 %
Tisková kazeta
10 – 90%
10 – 90%


Informace o předpisech

Informace o předpisech
  • Předpisy FCC
  • Ekologické vlastnosti výrobku
  • Prohlášení o shodě
  • Prohlášení o bezpečnosti


Informace o předpisech

Předpisy FCC

Toto zařízení bylo testováno podle požadavků na digitální zařízení třídy B, jejichž limity splňuje v rámci části 15 předpisů FCC. Tyto limity zabezpečují odpovídající ochranu před škodlivým rušením při umístění uvnitř budov. Toto zařízení vytváří, využívá a může vyzařovat energii v pásmu rádiových vln. Pokud toto zařízení není instalováno a užíváno v souladu s pokyny, může být příčinou nežádoucího rušení rádiového spojení. Nelze však zaručit, že rušení nenastane v případě konkrétní instalace. Způsobuje-li toto zařízení nežádoucí rušení rádiového a televizního příjmu, což lze určit zapnutím nebo vypnutím zařízení, doporučujeme uživateli, aby se pokusil napravit rušení pomocí jednoho nebo více následujících kroků:

●
přesměrování nebo přemístění přijímací antény,
●
zvětšení vzdálenosti mezi zařízením a přijímačem,
●
zapojení zařízení do zásuvky jiného elektrického okruhu, než ve kterém je zapojen přijímač,
●
konzultace s prodejcem nebo kvalifikovaným technikem radiových a televizních přijímačů.
POZNÁMKA:

Jakékoli změny nebo úpravy tiskárny, které nejsou výslovně povoleny společností Hewlett-Packard, mohou mít za následek neplatnost oprávnění uživatele provozovat toto zařízení.

Podle omezení třídy B části 15 pravidel FCC je pro přenos dat vyžadováno použití stíněného kabelu.


Informace o předpisech

Ekologické vlastnosti výrobku

Tato část obsahuje informace o následujících tématech:

  • Ochrana životního prostředí
  • Vytváření ozonu
  • Spotřeba energie
  • Spotřeba toneru
  • Spotřeba papíru
  • Plasty
  • Spotřební materiál HP LaserJet
  • Pokyny pro vracení a recyklaci
  • Papír
  • Omezení materiálu
  • Likvidace odpadů původci odpadů v domácnostech Evropské unie
  • Chemické látky
  • Bezpečnostní list MSDS (Material Safety Data Sheet)
  • Další informace


Informace o předpisech

Ochrana životního prostředí

Společnost Hewlett-Packard se zavázala vyrábět produkty vykazující vysokou kvalitu také ve vztahu k životnímu prostředí. Tento produkt byl navržen s několika atributy, které minimalizují jeho negativní dopad na životní prostředí.


Informace o předpisech

Vytváření ozonu

Tento produkt nevytváří žádné podstatnější množství ozonu (O3).


Informace o předpisech

Spotřeba energie

Spotřeba energie v pohotovostním a úsporném režimu významně klesá. Šetří se tím přírodní zdroje i peníze, aniž by došlo ke snížení vysokého výkonu tohoto zařízení. Více informací o třídě úspornosti ENERGY STAR® tohoto zařízení naleznete v datovém listu zařízení nebo ve specifikačním listu. Schválená zařízení naleznete také na webové adrese:

www.hp.com/go/energystar


Informace o předpisech

Spotřeba toneru

V režimu EconoMode spotřebovává zařízení méně toneru, což může prodloužit životnost tiskové kazety.


Informace o předpisech

Spotřeba papíru

Spotřebu papíru a přírodních zdrojů lze snížit díky doplňkové funkci automatického oboustranného tisku (oboustranný tisk) a funkci tisku N stránek na list (více stránek na jeden list papíru).


Informace o předpisech

Plasty

Plastové díly s hmotností vyšší než 25 gramů jsou označeny podle mezinárodních norem, což usnadňuje identifikaci plastů pro účely recyklace po uplynutí životnosti produktu.


Informace o předpisech

Spotřební materiál HP LaserJet

Vracení a recyklace tiskových kazet HP LaserJet je snadné a bezplatné, zajišťuje je program HP Planet Partners. Ke každému novému balení tiskové kazety spotřebního materiálu HP LaserJet se přikládají vícejazyčné informace o programu a pokyny. Zátěž na životní prostředí můžete snížit i tím, že vrátíte více kazet najednou, místo po jedné.

Společnost HP se zavázala poskytovat invenční, vysoce kvalitní produkty a služby i vzhledem k životnímu prostředí, a to od návrhu produktu přes jeho výrobu, distribuci, použití u zákazníka až po recyklaci. Díky vaší účasti v programu HP Planet Partners program zajistíme, že budou vaše tiskové kazety HP LaserJet řádně recyklovány a miliony tun plastu a kovů, které by jinak skončily na skládce, budou přepracovány pro nové produkty. Vzhledem k tomu, že je kazeta recyklována a použita pro nový materiál, nevrátí se zpět k vám. Děkujeme vám za odpovědný přístup k životnímu prostředí.

POZNÁMKA:

Zpáteční štítek používejte pouze pro vracení originálních tiskových kazet HP LaserJet. Nepoužívejte tento štítek pro kazety inkoustových tiskáren HP, kazet jiných výrobců, opakovaně plněných kazet nebo kazet, u nichž uplatňujete záruku. Informace o recyklaci kazet pro inkoustové tiskárny HP naleznete na adrese http://www.hp.com/recycle.


Informace o předpisech

Pokyny pro vracení a recyklaci

Tato část obsahuje informace o následujících tématech:

  • Spojené státy americké a Portoriko
  • Program sběru mimo USA


Informace o předpisech

Spojené státy americké a Portoriko

Štítek přiložený v obalu kazety s tonerem pro tiskárny HP LaserJet slouží k vracení a recyklaci jedné nebo více použitých tiskových kazet HP LaserJet. Postupujte podle příslušných níže uvedených instrukcí.

Tato část obsahuje informace o následujících tématech:

  • Vrácení více kazet najednou
  • Vracení jednoho kusu
  • Odeslání


Informace o předpisech

Vrácení více kazet najednou

1.
Zabalte každou tiskovou kazetu HP LaserJet do její původní krabice a plastového obalu.
2.
Pomocí lepicí nebo balicí pásky spojte krabice k sobě. Celé balení může vážit až 31 kg.
3.
Použijte jeden předplacený zasílací štítek.

NEBO

1.
Použijte svou vlastní krabici nebo požádejte o bezplatnou objemnější krabici na webové adrese www.hp.com/recycle nebo na telefonním čísle 1-800-340-2445 (krabice unese až 31 kg tiskových kazet HP LaserJet).
2.
Použijte jeden předplacený zasílací štítek.


Informace o předpisech

Vracení jednoho kusu

1.
Zabalte tiskovou kazetu HP LaserJet do jejího původního plastového obalu a krabice.
2.
Na přední stranu krabice nalepte štítek pro odeslání.


Informace o předpisech

Odeslání

Balíček tiskových kazet HP LaserJet, které chcete vrátit k recyklaci, si ponechte do přístí dodávky nebo vyzvednutí doručovací společností UPS nebo jej zaneste do autorizovaného centra společnosti UPS pro podání zásilek. Místa pro podání zásilek společnosti UPS naleznete na webové adrese www.ups.com nebo na telefonním čísle +420 800-181-111. Vracíte-li balíček prostřednictvím štítku americké pošty USPS, odevzdejte balíček doručovateli služby USPS nebo jej zaneste na poštu USPS. Další informace a informace o objednání dalších štítků a krabic pro objemné zásilky naleznete na webové adrese www.hp.com/recycle nebo na telefonním čísle 1-800-340-2445. Vyžádaná vyzvednutí zásilek společností UPS budou účtována za běžné poplatky při vyzvednutí. Informace se mohou změnit bez upozornění.

Tato část obsahuje informace o následujících tématech:

  • Pro obyvatele Aljašky a Havaje:


Informace o předpisech

Pro obyvatele Aljašky a Havaje:

Nepoužívejte štítek UPS. Informace a pokyny jsou k dispozici na telefonním čísle 1-800-340-2445. Pošta v USA zajišťuje na základě dohody se společností HP pro Aljašku a Havaj bezplatné vracení kazet.


Informace o předpisech

Program sběru mimo USA

Chcete-li se účastnit programu pro vracení a recyklaci HP Planet Partners, postupujte podle pokynů uvedených v recyklační příručce (příručka je přiložena v balení nového spotřebního materiálu) nebo na adrese www.hp.com/recycle. Informace o vrácení spotřebního tiskového materiálu HP LaserJet naleznete po výběru země/oblasti.


Informace o předpisech

Papír

V tomto produktu můžete používat recyklovaný papír, pokud tento papír splňuje podmínky uvedené v příručce HP LaserJet Printer Family Print Media Guide. Tento produkt je vhodný pro použití recyklovaného papíru podle normy EN12281:2002.


Informace o předpisech

Omezení materiálu

Tento produkt společnosti HP neobsahuje rtuť.

Tento produkt společnosti HP obsahuje baterii, která může vyžadovat zvláštní zachází po skončení životnosti. Baterie obsažené v tomto produktu nebo dodávané společností Hewlett-Packard pro tento produkt mají následující vlastnosti:

řady HP LaserJet P3010
Typ
Uhlíková monofluoridová lithiová
Hmotnost
1,5 g
Umístění
Na desce formátoru
Vyměnitelná uživatelem
Č.

Informace o recyklaci naleznete na adrese www.hp.com/recycle nebo získáte u místních úřadů nebo na webové stránce sdružení Electronics Industries Alliance na adrese: www.eiae.org.


Informace o předpisech

Likvidace odpadů původci odpadů v domácnostech Evropské unie

symbol odpadu pro EU

Tento symbol na produktu nebo na jeho obalu označuje výrobek, který nesmí být ukládán spolu s ostatním komunálním odpadem. Jako původci odpadního zařízení jste odpovědní za jeho likvidaci, tzn. předání tohoto odpadu k recyklaci na k tomu určené sběrné místo pro elektrická a elektronická zařízení. Tříděný sběr a recyklace odpadu po skončení životnosti zařízení pomáhá šetřit přírodní zdroje a zajistí recyklaci odpadu způsobem šetrným k lidskému zdraví a životnímu prostředí. Další informace o sběrných místech odpadních zařízení určených k recyklaci získáte na příslušném městském nebo obecním úřadě, u společnosti zajišťující sběr komunálního odpadu nebo v obchodě, kde jste zařízení zakoupili.


Informace o předpisech

Chemické látky

Společnost HP se zavázala k tomu, že bude zákazníkům poskytovat informace o chemických látkách použitých v jejích produktech tak, jak je třeba pro dodržení shody se zákonnými požadavky, například směrnicí REACH (Předpis EC č. 1907/2006 Evropského parlamentu a rady). Hlášení o chemických látkách je pro tento produkt k dispozici na webové stránce: www.hp.com/go/reach.


Informace o předpisech

Bezpečnostní list MSDS (Material Safety Data Sheet)

Bezpečnostní listy (MSDS) spotřebního materiálu obsahujícího chemické látky (například toneru) jsou k dispozici na webových stránkách společnosti HP na adrese www.hp.com/go/msds nebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Informace o předpisech

Další informace

Informace o otázkách ochrany životního prostředí naleznete v těchto dokumentech:

●
dokumentu o ekologickém profilu tohoto produktu a mnoha dalších příbuzných produktů společnosti HP,
●
závazku společnosti HP chránit životní prostředí,
●
systému ekologické správy společnosti HP,
●
programu společnosti Hewlett-Packard pro navracení a recyklaci výrobků po uplynutí doby životnosti,
●
bezpečnostním listu MSDS (Material Safety Data Sheet).

Navštivte webovou stránku www.hp.com/go/environment nebo www.hp.com/hpinfo/globalcitizenship/environment.


Informace o předpisech

Prohlášení o shodě

Prohlášení o shodě
podle normy ISO/IEC 17050-1 a EN 17050-1, DoC č.: BOISB-0804-00-rel.1.0
Název výrobce:
Hewlett-Packard Company
Adresa výrobce:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
prohlašuje, že produkt
Název produktu:
HP LaserJet P3010 series
Včetně: CB530A - Volitelný zásobník na 500 listů
Kontrolní číslo modelu2):
BOISB-0804-00
Provedení produktu:
VŠECHNA
Tiskové kazety: CE255A /CE255X
vyhovuje následujícím specifikacím produktu:
Bezpečnost:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserový/LED výrobek třídy 1)
GB4943-2001
Elektromagnetická kompatibilita:
CISPR22:2005 / EN 55022:2006 – třída B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC, hlava 47 CFR, část 15 třída B2) / ICES-003, 4. vydání
GB9254-1998, GB17625.1-2003
Doplňující informace:
Uvedený výrobek splňuje požadavky EMC směrnice 2004/108/EC a směrnice pro nízkonapěťová zařízení 2006/95/EC a je označen příslušným symbolem CE [image] .
Toto zařízení splňuje ustanovení části 15 předpisů FCC. Výrobek může být provozován na základě následujících dvou podmínek: (1) zařízení nesmí vytvářet škodlivé rušení a (2) musí být schopno zvládat příjem jakéhokoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
1) Produkt byl testován v typické konfiguraci s počítačovými systémy Hewlett-Packard.
2) Z regulačních důvodů je tomuto výrobku přiřazeno kontrolní číslo modelu. Nezaměňujte toto číslo s prodejním názvem výrobku nebo číslem (čísly) výrobku.
Boise, Idaho , USA
30. 5. 2008
Pouze dotazy týkající se předpisů:
Kontakt pro Evropu:
Vaše místní kancelář prodeje a služeb Hewlett-Packard nebo Hewlett-Packard GmbH, Department HQTRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Kontakt pro USA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (telefon: 208-396-6000)


Informace o předpisech

Prohlášení o bezpečnosti

Tato část obsahuje informace o následujících tématech:

  • Bezpečnost laseru
  • Kanadské předpisy DOC
  • Prohlášení VCCI (Japonsko)
  • Prohlášení o napájecím kabelu (Japonsko)
  • Prohlášení EMC (Korea)
  • Prohlášení o laseru pro Finsko
  • Tabulka materiálu (Čína)


Informace o předpisech

Bezpečnost laseru

Úřad Center for Devices and Radiological Health (CDRH) of the U.S. Food and Drug Administration zavedl předpisy pro laserové produkty vyrobené od 1. srpna 1976. Plnění je povinné pro výrobky prodávané v USA. Zařízení je uznáno jako laserový výrobek „Třídy 1“ v souladu se standardem U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard podle nařízení Radiation Control for Health and Safety Act z roku 1968. Protože záření vydávané uvnitř zařízení je zcela zachyceno ochrannými plášti a vnějšími kryty, laserový paprsek nemůže uniknout během žádné fáze běžných operací prováděných uživatelem.

VAROVÁNÍ!

Použití ovládacích prvků, úpravy nebo provádění postupů, které jsou odlišné od postupů uvedených v této uživatelské příručce, může vést k vystavení vlivu nebezpečného záření.


Informace o předpisech

Kanadské předpisy DOC

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informace o předpisech

Prohlášení VCCI (Japonsko)

Prohlášení VCCI pro Japonsko


Informace o předpisech

Prohlášení o napájecím kabelu (Japonsko)

Prohlášení o napájecím kabelu pro Japonsko


Informace o předpisech

Prohlášení EMC (Korea)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Informace o předpisech

Prohlášení o laseru pro Finsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informace o předpisech

Tabulka materiálu (Čína)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Použití klávesových zkratek pro usnadnění práce s nápovědou

Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

Poznámky

  • Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.
  • Klávesové zkratky také fungují v sekundárních a místních oknech.
  • Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.
  • Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.


Použití prohlížeče nápovědy HTML

Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů


Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.


Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte Alt+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte Alt+Tab
Zobrazení nabídky Možnosti | Stiskněte Alt+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte Alt+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte Alt+M a poté S
Vytisknutí tématu | Stiskněte Alt+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte Alt+šipka doleva nebo Alt+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte Alt+Šipka doprava nebo Alt+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte Alt+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo Alt+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte Alt+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte Alt+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte Alt+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte Šipka nahoru a Šipka dolů, příp. Page Up a Page Down
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | Tab


Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte Alt+H
Otevření a zavření knihy nebo složky | Stiskněte Znak "plus" (+) a Znak "mínus" (-), příp. Šipka doleva a Šipka doprava
Vybrání tématu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Enter


Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte Alt+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení souvisejícího tématu | Stiskněte Alt+B


Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte Alt+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte Alt+S
Výběr tématu ze seznamu výsledků | Stiskněte Alt+T a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte Alt+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte Alt+M
Hledání pouze v názvech témat | Stiskněte Alt+R


Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte Alt+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte Alt+D
Výběr tématu ze seznamu Oblíbené | Stiskněte Alt+P a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Odstranění vybraného tématu ze seznamu | Stiskněte Alt+D


Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.
  • Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.
  • Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.
  • Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.
  • Často používané téma nápovědy lze přidat do seznamu oblíbených položek.
  • Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma


Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.
  • Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.
  • Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.
Poznámka Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.


Vytvoření seznamu oblíbených témat nápovědy

  1. Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.
  2. Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.
Poznámky
  • K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.
  • Zvolené téma můžete přejmenovat v okně Aktuální téma.
  • Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.


Kopírování tématu nápovědy

  1. V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.
  2. Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.
  3. Otevřete dokument, do kterého chcete téma vložit.
  4. Kursor přemístěte na místo, na kterém se informace mají zobrazit.
  5. V nabídce Upravit klepněte na položku Vložit.
Poznámka Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.


Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

Poznámka Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.


Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • Tlačítko Zpět zobrazí poslední zobrazené téma.
  • Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.
  • Tlačítko Další zobrazí následující téma obsahu.
  • Tlačítko Předchozí zobrazí předchozí téma v obsahu.
  • Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.
  • Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.
  • Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.
Poznámka Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.


Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz
Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše.
Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše.
Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk.
Téma se vytiskne.

Poznámka Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.