イントロダクション : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

主な機能

SM56 Modem をご利用いただき、ありがとうございます。このモデムは、V.90、V.92 および K56flex™ 接続をサポートし、ご使用のコンピュータおよびリモート サーバー間での高速通信を提供します。これにより、以下の作業を行うことができます。

• V.90、V.92 または K56flex™ モードにおいて、最高 56.0 Kbps でデータ受信を行い、迅速なインターネット アクセスを可能にします。

• ご使用のコンピュータでファクシミリ送受信を最高 14.4 Kbps で行います。

• ご使用のコンピュータをビデオ電話として使用し、ビデオ ホン コールの送受信を行います。

• ご使用のコンピュータで留守番電話 (ただし Data/Fax モデムではご使用になれません。)

• ご使用のコンピュータをスピーカー ホンとして使用し、ボイス コールの送受信を行います。 (Data/Fax/Speakerphone モデムのみ。)

• 留守番電話とスピーカー ホンのご使用方法については、ご使用のコンピュータのボイスアプリケーション ユーザー マニュアルをご参照ください。

私のモデムはどのタイプでしょうか?

注意 : SM56 では 56Kbps での接続が可能ですが、電話回線の状態によっては実際の速度が遅くなる場合もあります。

主な機能

このモデムがサポートしている機能は次のとおりです。

• ISP (インターネット サービス プロバイダ) の最大相互運用性に対する V.90/V.92、 56K 規格、および K56flex

• 該当 ISP で可能な最速インターネット ダウンロードを実現する V.44 データ圧縮

• H.234 に準拠するビデオ ホン アプリケーションに対する V.80 インターフェイス

• V.34、V.32bis、V.32、V.23、V.22bis、V.22、V.21、Bell 212A、および Bell 103 の変調規格

• ファクシミリ エラー 1 エラー訂正モード

• V.17、V.21、V.29、V.27ter グロープ III ファクシミリ モード

• V.42、LAP-M、および MNP 2-4 エラー訂正プロトコル

• V.42bis および MNP 5 データ圧縮プロトコル

• 300 bps ～ 115.2 Kbps の DTE レート

このモデムは、簡単にアップグレードできるように設計されています。インターネットからダウンロードするだけでモデム ソフトウェアをアップグレードできるので、機能やサポートする通信速度の頻繁な変更にも簡単に対応できます。ほとんどの場合、追加ハードウェアは必要ありません。詳細については、モデムの製造元にお問い合わせください。

目次に戻る


ABT : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

応答トーン (Answer-Back Tone)


AT コマンドの追加 : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

1. [コントロール パネル] を開きます。

2. [モデム] アイコンをダブルクリックします。

3. [Motorola SM56] を選択します。

4. [プロパティ] を選択します。

5. [接続] タブを選択します。

6. [詳細] をクリックします。

7. [追加設定] ボックスに必要なコマンドを追加します。AT プリフィックスは必要ありません。


アプリケーションの互換性 : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

SM56 モデムは、次の環境で実行する通信アプリケーションをサポートしています。

• Windows 98、Windows Millenium、または Windows XP

• Windows 2000 および Windows NT 4.0

• Windows 98 の DOS ボックス


+++ (プラス プラス プラス)コマンド：Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

目次に戻る

+++ (プラス プラス プラス)コマンド： Motorola SM56 ソフトウェア モデム ユーザーズガイド

このコマンドはエスケープ シークエンスと呼ばれ、モデムがデータを送信している場合はそれを停止してコマンド モードに切り替えます。

コンピュータのキーボードを使用し、通信アプリケーションの端末ウィンドウにプラス記号 (+) を 3 個入力して、このコマンドを発行します。

注意：+++ コマンドの入力後に Enter キーを押さないでください。Enter キーを押すと、コマンドが取り消される場合があります。


AT と AT& (アンパサンド) コマンド : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

SM 56 モデムは、次の AT コマンドおよび AT& コマンド オプションに対応しています。

A\ および +++ 以外のすべてのコマンドは、すべて "AT" (または "at") という文字で開始します。下線はデフォルト設定を示します。

コマンド | オプション | 説明
A | (なし) | 着信コールに応答
A\ | (なし) | 最後のコマンドの繰り返し モデムに対する前のコマンドを再発行します。 (ENTER キーは押しません。/ キーが押されると、コマンドがすぐに実行されます。)
D | (なし) | 番号のダイヤル ATD コマンドの直後に入力した電話番号をダイヤルするようモデムに指定します (ATD5554678 など)。
E |  | 非同期 (キーボード) 入力の端末エコー キーボードで入力した文字を端末エミュレーション ウィンドウ (アクティブな場合) または通信アプリケーションに表示 (エコー) するかどうかを指定します。
 | E0 | 無効
 | E1 | 有効
H |  | フック
 | H0 | オンフック (電話回線の接続を解除して電話を切る)
 | H1 | オフフック (電話回線に接続する)
I |  | モデムからの情報を要求
 | I0 | "5600"
 | I1 | "255"
 | I2 | "OK"
 | I3 | ソフトウェアのバージョン
 | I4 | "OK"
 | I5 | 接続解除の原因
 | I6 | 国コード
 | I7 | 製品コード
L |  | スピーカーの音量 このパラメータは、コール処理を監視する目的のみにおいて、発信音、呼び出し音、通話中音、交渉音などの音量を設定します。
 | L0、L1 | 低
 | L2 | 中
 | L3 | 高
M |  | スピーカーの制御
 | M0 | オフ
 | M1 | トレーニング時にのみオン
 | M2 | 常時オン
 | M3 | ダイヤル中はオフ、コール処理中はオン、データ転送中はオフです。
O |  | オンライン モードに戻る このパラメータは、エスケープ モードからデータ モードに変更後、またはダイヤル文字列内のセミコロンの後で、モデムで再トレーニングを開始するかどうかを指定します。
 | O0 | 再トレーニングなし
 | O1 | 再トレーニング
 | O2 | 送受信レートの再交渉を開始する。
 | O3 | 無音でのレート再交渉
P | P | パルス ダイヤル
Q |  | 結果コードの表示 接続の成功または失敗、データ レートの確立、エラー訂正およびデータ圧縮プロトコルの確立の結果として、モデムからコンピュータに結果コードと接続メッセージを送信できます。「ATV」、「AT\V」、および「ATX」を参照してください。
 | Q0 | 表示
 | Q1 | 非表示
T | T | トーン ダイヤル このコマンドは、DTMF (Dual Tone Multi-Frequency) トーン ダイヤルを使用するようモデムに指示します。
V |  | 表示コードの形式 モデムから通信アプリケーションに、接続状態、レート、およびモードを示すメッセージを短い形式または長い形式のいずれで送信するかを指定します。
 | V0 | 数値コードを返信する (短い形式)。
 | V1 | テキストを返信する (長い形式)。
X |  | 返信するコール処理の結果コードの選択
 | X0 | キャリアなし、接続。モデムは、キャリア信号の損失および接続の成功/失敗を通知し、発信音を待たずにダイヤルします。
 | X1 | キャリアなし、接続。接続 <rate>。モデムは、キャリア信号の損失、接続の成功/失敗、およびコンピュータに確立されたデータ レートを通知します。
 | X2 | キャリアなし、接続。接続 <rate>。ダイヤル音なし。モデムは、キャリア信号の損失、接続の成功/失敗、コンピュータに確立されたデータ レート、および発信音の損失を通知します。
 | X3 | キャリアなし、接続。接続 <rate>。通話中。モデムは、キャリア信号の損失、接続の成功/失敗、コンピュータに確立されたデータ レート、および通話中の信号が存在することを通知します。
 | X4 | キャリアなし、接続。接続 <rate>。ダイヤル音なし。通話中。モデムは、キャリア信号の損失、接続の成功/失敗、コンピュータに確立されたデータ レート、および発信音の損失を通知します。
Z | Z | モデムのパラメータをデフォルト値にリセット
&C |  | DCD の制御
 | &C0 | 常に表明
 | &C1 | データ モードでのみ表明
&D |  | DTR の制御 DTE からの DTR 信号にモデムがどのように応答するかを指定します。
 | &D0 | DTR を無視します。
 | &D1 | DTR が表明から非表明に変わったときに、コマンド モードに切り替えます。
 | &D2 | DTR が表明から非表明に変わったときに、コールの接続を解除します。
 | &D3 | DTR が表明から非表明に変わったときに、モデムのパラメータをデフォルト値にリセットします。
&F |  | デフォルト設定でモデムを初期化します。
&G |  | ガード音
 | &G0 | オフ
 | &G1 | 550 Hz のガード音
 | &G2 | 1800 Hz のガード音
&I |  | ダイヤルの TX レベル
 | &In | レベル n (n は 0 ～ 15。デフォルト値は 9)
 | &I99 | 自動レベル
&P |  | パルスの周期 モデムにパルス ダイヤルを指定したときに使用されます。
 | &P0 | 40 対 60 のオン/オフ比
 | &P1 | 33 対 67 のオン/オフ比
 | &P2 | 38 対 62 のオン/オフ比
&R |  | CTS の制御
 | &R0 | 標準
 | &R1 | 常時オン
&S |  | DSR の制御
 | &S0 | 常時オン
 | &S1 | モデムがリモートを認識したときにオン
&T |  | テスト
 | &T0 | テストの終了
 | &T1 | ローカル アナログ ループバック テストの開始 この命令を使用して変復調装置に電話回線を前に接続しなさい。 &T1 を実行する前に S レジスタ コマンドを 46 から 23 (ATS46 を 23) に設定します。
&V |  | モデムの状態
 | &V0 | 短い形式のレポート
 | &V1 | 現在または前回の接続レポート
 | &V2 | 長い形式のレポート

表 1 : AT と AT& コマンド


AT* (アスタリスク) コマンド : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

SM 56 モデムは、次の AT* コマンド オプションに対応しています。

A\ および +++ 以外のすべてのコマンドは、すべて "AT" (または "at") という文字で開始します。下線はデフォルト設定を示します。

コマンド | オプション | 説明
*DD |  | ダイヤル待機 ダイヤル文字列の処理中に、モデムで W または w が検出された場合の待機時間を指定します。
 | *DD0 | 2 秒
 | *DD1 | 3 秒
 | *DD2 | 4 秒
 | *DD3 | 5 秒
 | *DD4 | 12 秒
 | *DD5 | 15 秒
 | *DD6 | 20 秒
 | DD7 | 30 秒
 | *DD8 | 40 秒
*LS |  | 低速操作のプロトコル 低速または旧式のモデムとの通信に使用する通信プロトコルを選択します。
 | *LS0 | Bell 103
 | *LS1 | ITU-T V.21 (国際規格)
 | *LS2 | Bell 103 または ITU-T V.21 (自動判定)
*MM |  | 変調モード (Modulation Mode)
 | *MM0 | V.34 自動変調
 | *MM1 | V.21
 | *MM2 | Bell 103
 | *MM4 | V.22/Bell 212
 | *MM5 | V.22bis
 | *MM6 | V.23
 | *MM10 | V.32 のみ
 | *MM11 | V.32 bis
 | *MM12 | V.34 のみ
 | *MM13 | K56flex™ のみ
 | *MM14 | K56flex™ 自動変調
 | *MM15 | V.90 のみ
 | *MM16 | V.90 自動
 | *MM17 | V.92 のみ
 | *MM18 | V.92 自動

表 1 : AT* (アスタリスク) コマンド


AT コマンド - 基本 : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

モデムの制御および監視には、AT (ATtention) コマンドを使用します。通常、通信アプリケーションは自動的にこのコマンドを発行するので、コマンドおよびオプションを覚える必要はありません。

ただし、アプリケーション用にモデムのカスタム構成を行う場合、または稼動状態を最適化する場合は、通信アプリケーションを通して手動でコマンドを発行することができます。ほとんどの通信アプリケーションには、拡張またはカスタマイズした AT コマンドを入力するためのメニュー項目やオプションがあります。詳細については、通信アプリケーションの取扱説明書を参照してください。

単純な端末エミュレーション アプリケーションから AT コマンドを直接発行してモデムを構成することもできます。Windows を実行するコンピュータに装備されているハイパーターミナルは、このようなアプリケーションの 1 つです。

端末エミュレーション アプリケーションから AT コマンドを発行するには、モデムがデータの送受信を行うデータ モードではなく、コマンドの検出および応答を行うコマンド モードであることを確認します。データ モードからコマンド モードに切り替えるには、「+++」と入力します。ENTER キーを押す必要はありません。

AT コマンドには、次の規則が適用されます。

• AT コマンドには、大文字のみ、小文字のみ、または大文字および小文字を組み合わせたテキストを入力できます。

• A\ および +++ 以外の AT コマンドは、すべて "AT" で開始します。

• ENTER キーとして使用するキーは、S レジスタ コマンドの S3 で指定します。

• コマンドの最大長は 64 文字 (半角) です。

1 行内に任意の数の AT コマンドを入力できます。また、行の最初に "AT" を使用してほかのコマンドと連結させることが可能です。ただし、コマンド行の最初または最後に配置する必要があるコマンドもあります。


AT% (パーセント) と AT\ (円記号) コマンド : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

SM56 モデムは、次の AT% コマンドおよび AT\ コマンド オプションに対応しています。

A\ および +++ 以外のすべてのコマンドは、すべて "AT" (または "at") という文字で開始します。下線はデフォルト設定を示します。

コマンド | オプション | 説明
%B |  | 最高変調レート インターネット アクセスやファイル転送などの機能を実行するために、変調モードでの接続時にモデムで使用する最高レートを設定します。
 | %B0 | SM56 モデムでサポートしている最高のモデム レート
 | %B1 | 300 bps
 | %B2 | 1.2 Kbps
 | %B3 | 2.4 Kbps
 | %B4 | 4.8 Kbps
 | %B6 | 9.6 Kbps
 | %B7 | 7.2 Kbps
 | %B8 | 12.0 Kbps
 | %B9 | 14.4 Kbps
 | %B11 | 16.8 Kbps
 | %B12 | 19.2 Kbps
 | %B13 | 21.6 Kbps
 | %B14 | 24.0 Kbps
 | %B15 | 26.4 Kbps
 | %B16 | 28.8 Kbps
 | %B17 | 31.2 Kbps
 | %B18 | 33.6 Kbps
 | %B19 | 32.0 Kbps
 | %B20 | 34.0 Kbps
 | %B21 | 36.0 Kbps
 | %B22 | 38.0 Kbps
 | %B23 | 40.0 Kbps
 | %B24 | 42.0 Kbps
 | %B25 | 44.0 Kbps
 | %B26 | 46.0 Kbps
 | %B27 | 48.0 Kbps
 | %B28 | 50.0 Kbps
 | %B29 | 52.0 Kbps
 | %B30 | 54.0 Kbps
 | %B31 | 56.0 Kbps
 | %B32 | 58.0 Kbps
 | %B33 | 60.0 Kbps
 | %B34 | 28000 bps
 | %B35 | 29333 bps
 | %B36 | 30666 bps
 | %B37 | 33333 bps
 | %B38 | 34666 bps
 | %B39 | 37333 bps
 | %B40 | 38666 bps
 | %B41 | 41333 bps
 | %B42 | 42666 bps
 | %B43 | 45333 bps
 | %B44 | 46666 bps
 | %B45 | 49333 bps
 | %B46 | 50666 bps
 | %B47 | 53333 bps
 | %B48 | 54666 bps
%C |  | データ圧縮 (DC) モード データを表す際に必要なビット数を削減することによりデータ レートの効率を上げる方法をモデムで実行するかどうかを指定します。
 | %C0 | 圧縮しない
 | %C1 | 圧縮する
%D |  | 接続解除のバッファ遅延 接続の解除要求を検出した後、モデムを電話回線から接続解除するまでの遅延時間を制御します。
 | %D0 | 遅延しない
 | %Dn | n 秒遅延 (n は 1 ～ 255)
%L |  | 最小変調レート 変調モードでの接続時にモデムで使用する最低レートを設定します。
 | %L0 | モデムでサポートしているモデムの最低レート (300 bps)
 | %L1 | 300 bps
 | %L2 | 1.2 Kbps
 | %L3 | 2.4 Kbps
 | %L4 | 4.8 Kbps
 | %L7 | 7.2 Kbps
 | %L6 | 9.6 Kbps
 | %L8 | 12.0 Kbps
 | %L9 | 14.4 Kbps
 | %L11 | 16.8 Kbps
 | %L12 | 19.2 Kbps
 | %L13 | 21.6 Kbps
 | %L14 | 24.0 Kbps
 | %L15 | 26.4 Kbps
 | %L16 | 28.8 Kbps
 | %L17 | 31.2 Kbps
 | %L18 | 33.6 Kbps
 | %L19 | 32.0 Kbps
 | %L20 | 34.0 Kbps
 | %L21 | 36.0 Kbps
 | %L22 | 38.0 Kbps
 | %L23 | 40.0 Kbps
 | %L24 | 42.0 Kbps
 | %L25 | 44.0 Kbps
 | %L26 | 46.0 Kbps
 | %L27 | 48.0 Kbps
 | %L28 | 50.0 Kbps
 | %L29 | 52.0 Kbps
 | %L30 | 54.0 Kbps
 | %L31 | 56.0 Kbps
 | %L32 | 58.0 Kbps
 | %L33 | 60.0 Kbps
 | %L34 | 28000 bps
 | %L35 | 29333 bps
 | %L36 | 30666 bps
 | %L37 | 33333 bps
 | %L38 | 34666 bps
 | %L39 | 37333 bps
 | %L40 | 38666 bps
 | %L41 | 41333 bps
 | %L42 | 42666 bps
 | %L43 | 45333 bps
 | %L44 | 46666 bps
 | %L45 | 49333 bps
 | %L46 | 50666 bps
 | %L47 | 53333 bps
 | %L48 | 54666 bps
\K |  | ブレークの処理方法
 | \K1 | 促進ブレーク
 | \K3 | 促進非ブレーク
 | \K5 | 非促進非ブレーク
\N |  | エラー訂正 (EC) モード
 | \N0 | 標準
 | \N1 | 直接
 | \N4 | LAP-M のみ
 | \N6 | 信頼する
 | \N7 | 自動的に信頼する
\Q |  | DTE フロー制御
 | \Q0 | 無効
 | \Q1 | XON/XOFF (ソフトウェアのフロー制御)
 | \Q3 | RTS/CTS (ハードウェアのフロー制御)
\T |  | DTE が非アクティブの際に接続解除
 | \T0 | 無効
 | \Tn | n 分間非アクティブな状態が続いた場合、コンピュータにより接続解除されます (n は 0 ～ 255)。
\V |  | 接続メッセージの形式 接続時にモデムで生成するメッセージを指定します。
 | \V0 | DTE レートの表示
 | \V1 | EC/DC メッセージ付き
 | \V2 | DCE レートの表示
 | \V3 | EC/DC メッセージ付き DCE
 | \V4 | 変調および EC/DC メッセージ付きの DCE

表 1 : AT% (パーセント) と AT\ (円記号) コマンド


AT+ (プラス) コマンド : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

SK56 モデムは、以下の AT+ コマンド オプションに応答します。A\ および +++ 以外のすべてのコマンドは、すべて "AT" (または "at") という文字で開始します。

下線はデフォルト設定を示します。

AT コマンドは次の文字で始まります。

"+D" で始まるコマンドは、データ圧縮を制御します。

"+F" で始まるコマンドは、ファクシミリ アプリケーションの操作を制御します。

これらのコマンドは、主にソフトウェア アプリケーションで使用します。

コマンド | オプション | 説明
+A8E |  | V.8 の設定
 | +A8=a、b、c、または d |
 | +A8T=a,b,c,d,e,f |
 | a オプション : | V.8 発信交渉のオプションを指定します。
 | 0 | 無効
 | 1 | コンピュータ制御で行います。
 | 6 | +A8x の指示付きコンピュータ制御で行います。
 | b オプション : | V.8 応答交渉のオプションを指定します。
 | 0 | 無効
 | 1 | コンピュータ制御で行います。
 | 5 | +A8x の指示付きコンピュータ制御で行います。
 | c オプション : | V.8 CI Signal Call Function Octet オプションを指定します。
 | 00h から FFh (デフォルト値は 00h) |
 | d オプション : | V.8 制御のオプションを指定します。
 | 0 | 無効
 | 1 | 有効、モデムで制御
 | 2 | 有効、コンピュータで制御
+A8T |  | V.8bis 信号とメッセージの制御
 | +A8T=a、b、c、d、e、または f オプション | V.8bis 送信信号を指定します。
 | 0 | なし
 | 1 | MRe を開始
 | 2 | MRd を開始
 | 3 | Cre を開始、低出力
 | 4 | Cre を開始、高出力
 | 5 | Crd を開始
 | 6 | Esi を開始
 | 7 | MRd に応答、低出力
 | 8 | MRd に応答、高出力
 | 9 | CRd に応答
 | 10 | ESr に応答
 | b オプション : | V.8bis 送信メッセージ 1 を指定します。
 |  | 16 進オクテットのコード文字列
 | c オプション : | V.8bis 送信メッセージ 2 を指定します。
 |  | 16 進オクテットのコード文字列
 | d オプション | V.8bis 信号の検出を指定します。
 | 0 | 発信側の V.8bis 信号を検出します。
 | 1 | 応答側の V.8bis 信号を検出します。
 | 2 | 両方の V.8bis 信号を検出します。
 | e オプション : | V.8bis メッセージの検出を指定します。
 | 0 | 検出なし
 | 1 | 検出あり
 | f オプション : | V.8bis メッセージの遅延時間を指定します。
 | 0 | 信号送信とメッセージの間を遅延しません。
 | 1 | 信号送信とメッセージの間を 1.5 秒間遅延します。
+DR |  | データ圧縮 (DC) レポート
 | +DR=0 | 無効
 | +DR=1 | 有効
+DS |  | データ圧縮の制御
 | +DS=p、q、r、または s |
 | p オプション : | 圧縮のオン/オフ方向を指定します。
 | 0 | 圧縮なし
 | 1 | Tx 方向のみ圧縮
 | 2 | Rx 方向のみ圧縮
 | 3 | 両方向、全方向を許可
 | q オプション : | 交渉を指定します。
 | 0 | [Direction (方向)] オプションでデータ圧縮が交渉しない場合は接続解除しません。
 | 1 | [Direction (方向)] オプションでデータ圧縮が交渉しない場合は接続解除します。
 | r オプション : | ディクショナリの最大サイズを指定します。
 | 512 ～ 65535 | (デフォルト値は 2048)
 | s オプション : | 文字列の最大サイズを指定します。
 | 6 ～ 250 | (デフォルト値は 32)
+EB |  | ブレーク処理の制御
 | +EB=p、q、または r |
 | p オプション : | ブレークの選択を指定します。
 | 0 | ブレークを無視します。
 | 1 | 非促進、非ブレーク
 | 2 | 促進、非ブレーク
 | 3 | 促進、ブレーク
 | q オプション : | ブレーク時間の制御を指定します。
 | 0 | V.42 L-SIGNAL 送信ではブレーク時間が示されません。
 | 1 | V.42 L-SIGNAL 送信ではブレーク時間が示されます。
 | r オプション : | デフォルトのブレーク時間を指定します。
 | 0 | ブレークはコンピュータに送信されません。
 | 1 ～ 254 (デフォルト値は 100) | ブレーク時間は 0.01 秒単位です。
+ER |  | エラー制御レポート
 | +ER=a |
 | a オプション : | モデムのエラー制御レポートの活動を指定します。
 | 0 | 無効
 | 1 | 有効 : モデムは、接続メッセージを発行する前に +ER:NONE +ER:LAPM +ER:ALT というメッセージを発行し、交渉する Error Correction (エラー訂正) プロトコルを指定しない。
+ES |  | エラー訂正 (EC) の制御
 | +ES=p、q、または r |
 | p オプション : | 発信側モデムのエラー訂正要求モードを指定します。
 | 0 | 直接モード
 | 1 | 標準モード
 | 2 | LAP-M のみ
 | 3 | LAP-M または MNP
 | 4 | MNP のみ
 | 6 | 接続確立時に同期アクセス モードを開始します。
 | q オプション : | 応答側モデムのフォールバック エラー訂正モードを指定します。
 | 0 | EC オプション、標準モードにフォールバック
 | 1 | EC オプション、直接モードにフォールバック
 | 2 | EC 必須 (LAP-M または MNP)
 | 3 | EC 必須 (LAP-M のみ)
 | 4 | EC 必須 (MNP のみ)
 | r オプション : | 発信側モデムのフォールバック エラー訂正要求モードを指定します。
 | 0 | 直接モード
 | 1 | 標準モード
 | 2 | EC オプション、標準モードにフォールバック
 | 3 | EC オプション、直接モードにフォールバック
 | 4 | EC 必須 (LAP-M または MNP)
 | 5 | EC 必須 (LAP-M のみ)
 | 6 | EC 必須 (MNP のみ)
 | 8 | 接続時に同期アクセス モードを開始します。
+ESA |  | 同期アクセス モードの設定
 | +ESA=a、b、c、d、e、または f |
 | a オプション : | 透過サブモード時の非活動を指定します。
 | 0 | 非活動時にコンピュータが 8 ビット SYN (同期) シークエンスを送信します。コンピュータは同期化シークエンスを探しません。
 | b オプション : | フレーム時の非活動サブモードを指定します。
 | 0 | 非活動時にコンピュータにより HDLC フラグが送信されます。
 | c オプション : | フレーム サブモードでのアンダーラン/オーバーランを指定します。
 | 0 | フレーム中でアンダーランのときにコンピュータにより中止の信号を送信します。
 | 1 | フレーム中でアンダーランのときにコンピュータによりフラグの信号が送信され、モデムにアンダーラン/オーバーランを通知します。
 | d オプション | 半二重制御を指定します。
 | e オプション | 巡回応答コード (CRC) の種類を指定します。
 | 0 | 無効 : CRC 生成またはチェックをしません。
 | 1 | フレーム サブモードで、コンピュータが送信方向でコンピュータにより 16 ビット CRC が生成され、モデムにより受信方向で 16 ビット CRC が作成されます。
 | f オプション : | NRZI (Non-Return to Zero) オプションを指定します。
 | 0 | NRZI 符号化/復号化は無効です。
+ETBM |  | バッファ遅延の接続解除の制御
 | +ETBM=p、q、または r |
 | p オプション : | 送信待ちデータのバッファ遅延の接続解除を指定します。
 | 0 | バッファのデータを放棄して接続解除します。
 | 1 | 全データを配信するまで送信を試みてから接続解除します。タイマーは無視されます。
 | 2 | 全データの配信が完了する、またはタイマーが切れるまで送信を試みます。
 | q オプション : | 受信待ちデータのバッファ遅延の接続解除を指定します。
 | 0 | バッファのデータを放棄して接続解除します。
 | 1 | 全データを配信するまで送信を試みてから接続解除します。タイマーは無視されます。
 | 2 | 全データの配信が完了する、またはタイマーが切れるまで送信を試みます。
 | r オプション : 1 ～ 255 (デフォルト値は 0) | バッファ遅延の接続解除のタイマーを秒単位で指定します。
+FCLASS |  | ファクシミリ/データ モード
 | +FCLASS=0 | データ モード
 | +FCLASS=1 | ファクシミリ クラス 1
 | +FCLASS=8 | ボイス モード(Data/Fax、Data/Fax/TAM モデムでは、使用不可。)
+FLO |  | ファクシミリ フロー制御
 | +FLO=0 | なし
 | +FLO=1 | XON/XOFF
 | +FLO=2 | RTS/CTS
+FMI? |  | 製造元 ID のレポート
+FMM? |  | モデム ID のレポート
+FMR? |  | 改訂レベルのレポート
+FRH |  | ハイレベル データ リンク制御 (HDLC) モードでの受信。ファクシミリ用のモードと送信/受信速度を設定します。
 | +FRH=3 | 300 bps で V.21
 | +FRH=24 | V.27ter at 2.4 Kbps
 | +FRH=48 | 4.8 Kbps で V.27ter
 | +FRH=72 | 7.2 Kbps で V.27ter
 | +FRH=73 | 長いトレーニング時間での 7.2 KBPS で V.27ter
 | +FRH=74 | 短いトレーニング時間での 7.2 KBPS で V.27ter
 | +FRH=96 | 9.6 Kbps で V.29
 | +FRH=97 | 長いトレーニング時間での 9.6 Kbps で V.17
 | +FRH=98 | 短いトレーニング時間での 9.6 Kbps で V.17
 | +FRH=121 | 長いトレーニング時間での 12.0 Kbps で V.17
 | +FRH=122 | 短いトレーニング時間での 12.0 Kbps で V.17
 | +FRH=145 | 長いトレーニング時間での 14.4 Kbps で V.17
 | +FRH=146 | 短いトレーニング時間での 14.4 Kbps で V.17
+FRM | +FRM | 受信モード : ファクシミリを受信する変調モードを設定します。
 | +FRMm | m; モードを使用します。+FRH については、上記を参照してください。
+FRS |  | 無音の待機時間
 | +FRSn | (n*10) ミリ秒待機 (n は 0 ～ 255 です)
+FTH | +FTH | 高レベルのデータ リンク制御 (HDLC) の送信モード
 | +FTHmode | mode; モードを使用します。+FRH については、上記を参照してください。
+FTM | +FTM | 送信モード : ファクシミリを送信する変調モードを設定します。
 | +FTMmode | mode; モードを使用します。+FRH については、上記を参照してください。
+FTS |  | 送信の一時休止
 | +FTSn | (n*10) ミリ秒間送信を一時停止 (n は 0 ～ 255 です)
+GCAP |  | レポート機能
 | +GCAP | モデム表示機能
+GCI |  | 使用地域の国
 | +GCI=a | モデムを使用する地域を含む国を設定します。
 | 00 | 日本
 | 04 | ドイツ
 | 07 | アルゼンチン
 | 09 | オーストラリア
 | 0A | オーストリア
 | 0F | ベルギー
 | 16 | ブラジル
 | 1B | ブルガリア
 | 20 | カナダ
 | 25 | チリ
 | 26 | 中国
 | 27 | コロンビア
 | 2E | チェコ共和国
 | 2D | キプロス
 | 31 | デンマーク
 | 3C | フィンランド
 | 3D | フランス
 | 42 | ドイツ
 | 50 | 香港 (中国)
 | 57 | アイルランド
 | 58 | イスラエル
 | 59 | イタリア
 | 5E | ヨルダン
 | 61 | 韓国
 | 68 | リヒテンシュタイン
 | 6C | マレーシア
 | 70 | マルタ
 | 7B | オランダ
 | 82 | ノルウェー
 | 8B | ポルトガル
 | 8C | プエルト リコ
 | 9C | シンガポール
 | 9F | 南アフリカ
 | A0 | スペイン
 | A5 | スウェーデン
 | A6 | スイス
 | A9 | タイ
 | AE | トルコ
 | B4 | イギリス
 | B5 | アメリカ合衆国
 | BB | ベネズエラ
 | BC | ベトナム
+GMI |  | 製造元 ID の要求
 | +GMI? | モデムの製造元の情報を表示します。
+GMM |  | モデム ID の要求
 | +GMM? | モデムのモデル情報を表示します。
+GMR |  | ソフトウェア改訂番号の要求
 | +GMR? | モデム ソフトウェアの改訂番号を表示します。
+IFC |  | フローの制御
 | +IFC=p または q |
 | p オプション : | コンピュータからモデムへデータを送信するフロー制御の方法を指定します (ダウンストリーム)。
 | 0 | なし
 | 1 | XON/XOFF フローの制御、パススルーなし
 | 2 | RTS フローの制御
 | 3 | XON/XOFF フローの制御、パススルーあり
 | q オプション : | モデムからコンピュータへデータを送信するフロー制御の方法を指定します (アップストリーム)。
 | 0 | なし
 | 1 | XON/XOFF フローの制御、パススルーなし
 | 2 | CTS フロー制御
+ILRR |  | コンピュータのローカル レートに関するレポート
 | +ILRR=0 | 無効
 | +ILRR=1 | 有効
+ITF |  | 送信フローの制御のしきい値 (V.80)
 | +ITF=a または b |
 | a オプション : | モデムが送信フロー制御をオフにするしきい値を 8 進法で指定します。
 | 0 ～ 2047 (デフォルトは 255) |
 | b オプション : | モデムが送信フロー制御をオンにするしきい値を 8 進法で指定します。
 | 0 ～ 2047 (デフォルトは 255) |
+MR |  | 変調モードのレポート
 | +MR=0 | 無効
 | +MR=1 | 有効
+MS |  | 変調の制御
 | +MS=p、q、r、s、t、または u |
 | p オプション : | 変調モードの指定
 | V21 | V.21
 | V22 | V.22
 | V22B | V.22bis
 | V23C | V.23c
 | V32 | V.32
 | V32B | V.32bis
 | V34 | V.34
 | K56FLEX | K56flex™
 | V90 | V.90
 | V92 | V.92
 | q オプション : | 自動モードのオプションを指定します。
 | 0 | 無効
 | 1 | 有効
 | r オプション : | Tx 方向の最低のデータ レートを指定します。
 | 0 | 指定された変調モードの最低レート (300 bps) を使用します。
 | 300 ～ 33600 | bps
 | s オプション : | Tx 方向の最高データ レートを指定します。
 | 0 | 指定した変調モードの最高レートを使用します。
 | 300 ～ 33600 | bps
 | t オプション : | Rx 方向の最低データ レートを指定します。
 | 0 | 指定した変調モードの最低レートを使用します。
 | 300 ～ 60000 | bps
 | u オプション : | Tx 方向の最低データ レートを指定します。
 | 0 | 指定した変調モードの最高レートを使用します。
 | 300 ～ 60000 | bps
+VCID |  | 発信者 ID の制御
 |  | このオプションは、発信者 ID の機能がサポートされている場合にのみ有効です。Data/Fax モデムではこのオプションをサポートしていません。
 | +VCID=0 | 無効
 | +VCID=1 | 有効
 | +VCID=? | 発信者のIDの状態を確認する (0 または 1 を返す)。
+VDR |  | 呼び出し音の区別の制御およびレポート
 |  | このオプションは、発信者の ID の機能がサポートされている場合にのみ有効です。Data/Fax モデムでは、このオプションをサポートしていません。
 | +VDR=m,n | 注意：呼び出し音の区別が有効な場合、モデムによってレポートされる最初の呼び出し音が正しくない場合があります。
 | m オプション： | 制御の指定
 | 0 | 無効
 | 1 | 有効
 | n オプション： | レポートの指定
 | 0 | DROFF/DRON レポートの生成、呼び出し音なし
 | 1-255 | DROFF/DRON を生成し、n/10 秒間の遅延後に呼び出し音を生成します。
+VEM |  | イベント レポートとマスクの制御
Data/Fax/Speakerphone モデムのみ
 |  | ビットマップのイベント制御マスクです。イベント レポート ワードを参照してください。
+VGR |  | 取得の受信
Data/Fax/Speakerphone モデムのみ
 | 0 | 自動取得の制御
 | 1-255 | 128 により名目値を示す相対範囲
+VGT |  | 送信の音量
Data/Fax/Speakerphone モデムのみ
 | 1-255 | 128 により名目値を示す相対範囲
+VIP |  | ボイス パラメータの初期化
Data/Fax/Speakerphone モデムのみ
 |  | スピーカーホンのパラメータを 出荷時のデフォルト オプション に設定します。
+VLS |  | アナログの送信元および送信先を選択します
Data/Fax/Speakerphone モデムのみ
 | 0 | DCE (モデム) オンフック
 | 1 | DCE オフフック、DCE は telco に接続されます。
 | 8 | DCE オンフック、DCE はスピーカーに接続されます。
 | 9 | スピーカーホンでミュートが有効です。
 | 11 | DCE オンフック、DCE はマイクに接続されます。
 | 13 | DCE オフフック、DCE は Telco、スピーカー、およびマイク（スピーカーホン）に接続されます。
+VNH |  | 自動ハングアップの制御
Data/Fax/Speakerphone モデムのみ
 | +VNH=0 | 自動ハングアップの保持
 | +VNH=1 | DCE が開始する自動ハングアップを無効にします。/p>
 | +VNH=2 | すべての自動ハングアップを無効にします。
+VPR |  | ボイス DTE-DCE レート
Data/Fax/Speakerphone モデムのみ
 | +VPR=0 | 自動ボー
+VRA |  | 呼び出し音の返信停止タイマー
Data/Fax/Speakerphone モデムのみ
 |  | 呼び出し音の返信が検出された n/10 秒後にほかの呼び出し音が検出されない場合、リモートデバイスがコールに応答したように処理します。
 | +VRA=n | 呼び出し音の返信が検出されない場合、n/10 秒後に、リモートデバイスがコールに応答したものと認識されます。 n は 0 ～ 255 です。
 |  | 呼び出し音の返信なし
 | +VRN=n | n/10 秒後に、呼び出し音の返信が発生しなかったように処理します。n は 0 ～ 255 です。
+VRX |  | Voice Receive Modeボイス受信モード
Data/Fax/Speakerphone モデムのみ
 |  | コールが録音されていることを示す、スピーカーホン送受信の両側に聞こえるビープ音を、モデムで周期的に発生させるかどうかを指定します。
 |  | 注意：ラインに録音後、またはラインでメッセージを再生後に、スピーカーホンの状態をリセットする必要はありません。ボーレートは、[StartPlay]および[StartRecord]コマンドの前には設定されません。また、[StartPlay]および[StartRecord]コマンドの後にはリセットされません。
 | +VRX or +VRX=0 | 録音中に周期的な DCE トーンを発生させます。
 | +VRX=1 | 録音中に周期的な DCE トーンを発生させません。
+VSD |  | リモート無音検出プロパティ
Data/Fax/Speakerphone モデムのみ
 | +VSD=m,n | 留守番電話モードで使用されます。リモート デバイスが電話を切ったかどうかを判断するための音量と間隔のしきい値を設定します。
 | m オプション： | 無音の検出レベルを指定します。
 | 0 | 現在の +VSM 値を使用します。現在の +VSM 値が 0 の場合は 128 を使用します。
 | 127 | 低しきい値（最も感度が高い）
 | 128 | 中しきい値
 | 129 | 高しきい値（最も感度が低い）
 | n オプション： | 無音検出の間隔を指定します。
 | 0 | 無効
 | 1-255 | n/10 秒間の無音状態を検出します。 n は 0 ～ 255 です。
 | 60 | デフォルト値は 6 秒です。
+VSM |  | スピーチ圧縮プロパティ
Data/Fax/Speakerphone モデムのみ
 | +VSM=m,n,p,q | スピーカーホンの圧縮パラメータを指定します。
 | m オプション： | 圧縮方法を指定します。
 | 128 | PCM
 | 129 | ADPCM
 | n オプション： | 圧縮するかどうかを判断するためのサンプル レートを指定します。
 | 8000 | 8000 Hz
 | p オプション： | パラメータ p では圧縮および無音時間を指定します。これらのパラメータはリリース 1.0 には適用されません。空白のままにするか、値 0 を入力できます。
 | 0 | 無効
 | q オプション： | パラメータ q では圧縮および無音時間を指定します。これらのパラメータはリリース 1.0 には適用されません。空白のままにするか、値 0 を入力できます。
 | 0 | 無効
+VTD |  | DTMF トーンの持続時間
Data/Fax/Speakerphone モデムのみ
 | +VTDn | n/100 単位のトーンを生成します。 n は 0 ～ 255 で、 デフォルト値は 100 です。
+VTS |  | DTMF トーン生成プロパティ
Data/Fax/Speakerphone モデムのみ
 |  | +VTS では、オプションをコンマで区切るほか、次の方法で複数のオプションを指定することができます。次のように、大かっこ（{}）または角かっこ（[]）を使用します。
 | D | デフォルト接続時間の DTMF トーンを生成します。
 | {t,n} | t は DTMF トーンを生成します。t は 0 ～ 9 です。 n は n/100 秒単位でトーンの持続時間を指定します。n は 1 ～ 500 です。
 | {f,g,n} | f および g は、範囲 n 内で f Hz および g Hz のトーンの組み合わせを指定します。 n/100 秒単位でトーンの組み合わせの持続時間を指定します。 n は 1 ～ 500 です。
 | Example: | AT+VTS=4,{},[1000,1300,50],8,{*,5},[,,100],5 この例では、次のシーケンスを指定します。 1. +VTD に保存されている時間だけ DTMF 4 を再生します。 2. +VTD に保存されている時間だけ無音時間を再生します。 3. 1000 Hz および 1300 Hz のトーンの組み合わせを 500 ミリ秒間だけ再生します。 4. +VTD に保存されている時間だけ DTMF 8 を再生します。 5. 50 ミリ秒間だけ DTMF * を再生します。 6. 1 秒間だけ無音を再生します。 7. +VTD に保存されている時間だけ DTMF 5 を再生します。
+VTX |  | ボイス送信モードへの切り替え
Data/Fax/Speakerphone モデムのみ
 |  | 注意：ラインに録音後、またはラインでメッセージを再生後に、スピーカーホンの状態をリセットする必要はありません。ボーレートは、[StartPlay]および[StartRecord]コマンドの前には設定されません。また、[StartPlay]および[StartRecord]コマンドの後にはリセットされません。


ATH : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

アテンション ハングアップ (ATtention Hang-up) 信号。モデムをオンフック状態にします。


ATS (S レジスタ) コマンド : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

SM56 モデムは、次の ATS コマンド オプションに対応しています。

A\ および +++ 以外のすべてのコマンドは、すべて "AT" (または "at") という文字で開始します。下線はデフォルト設定を示します。

S レジスタ | オプション | 説明
S0 |  | 呼び出し回数による自動応答
 | S0=0 | 無効
 | S0=n | 呼び出し回数 n で応答します。n は 0 ～ 255 です。
S1 |  | 呼び出し音のカウント
 | S1=n | 着信コールの回数をカウントします。モデムを自動応答に設定した場合 (S0 を 0 以外のオプションに設定した場合) は、S1 が S0 のときにモデムがコールに応答します。
S2 |  | エスケープ文字の選択
 | S2=n | ASCII 文字をエスケープとして指定します。n は 0 ～ 255 で、デフォルト値は 43 (+) です。
S3 |  | キャリッジ リターン文字の選択
 | S3=n | ASCII 文字をキャリッジ リターンとして指定します。n は 0 ～ 127 で、デフォルト値は 13 (CR) です。
S4 |  | 改行文字の選択
 | S4=n | ASCII 文字を改行文字として指定します。n は 0 ～ 127 で、デフォルト値は 10 (LF) です。
S5 |  | バックスペース文字の選択
 | S5=n | ASCII 文字をバックスペースとして指定します。n は 0 ～ 127 で、デフォルト値は 8 (BS) です。
S6 |  | ブラインド ダイヤル
 | S6=n | ダイヤルする前に、モデムをオフフックにして n 秒間待機します。n は 0～255です。注意 : ATX2 または ATX4 オプションが有効な場合、S6 値は無視されます。デフォルト値は 2 です。
S7 |  | コール タイムアウト
 | S7=n | 接続の確立またはコールの切断が完了するまでの秒数です。n は 1 ～ 255で、デフォルト値は 60 です。
S8 |  | 一時休止
 | S8=n | ダイヤル文字列内のダイヤル修飾子に対して n 秒間だけ一時休止します。n は 0 ～ 255 で、デフォルト値は 2 です。
S10 |  | DCD 損失時の接続解除
 | S10=n | DCD 信号が確認できなくなってから n 秒間後に接続を解除します。n は 0.1 秒単位で、0 ～ 255 です。デフォルト値は 14 です。
S11 |  | トーンの持続時間
 | S11=n | DTMF トーンが作成されたときのトーンの持続時間を 0.001 秒単位で指定します。n は 60 ～ 255 で、デフォルト値は 72 です。
S12 |  | エスケープ コードの保護時間
 | S12=n | モデムがエスケープ コマンドを認知し、コマンド モードに切り替えるために、エスケープ コード (+++) の前または後に間隔を 0.02 秒単位で指定します。S12=0 の場合は、エスケープ シークエンスに入力する速度は関係ありません。デフォルト値は 50 です。
S18 |  | テスト タイマー
 | S18=n | テストを実行する持続時間を指定します。n は 0 ～ 255 で、デフォルト値は 0 です。

表 1 : ATS (S レジスタ) コマンド


AT#UD ユニモデム診断コマンド : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

Microsoft から提供されているユニモデム診断コマンド仕様は、データ セッション診断中に一貫した動作を提供するものです。このコマンドの最新バージョンの仕様は、Microsoft の Web サイトで入手することができます。

コマンド構文 :

AT#UD

#UD は、パラメータを受け取らないアクション コマンドです。

このコマンドは、本来はコール終了後に使用されますが、コードを設定して、コール前にモデムを応答させ、コール中にモデムの動作を監視することができます。

コマンドの応答 :

モデムは、このコマンドへの応答においてモデムに関する情報をレポートします。それぞれの情報テキスト行は、1 つまたは複数の key = value ペアを含み、以下のようにフォーマットされています。

DIAG <token key = value [[key = value] [key = value]] ...>

token は固有の 32 ビット 16 進数 2A4D3263 です。

key (キー) は 16 進法の数値で、表 1 の列 1 で説明されています。

value (値) は表 1 の列 2 で定義されています。

注意 : 特別に指定されていない限り、すべての値は 16 進数です。

キー | 値 | 定義
0 | 2 桁 | 診断コマンドの修正番号
1 | 表 2 を参照 | コール セットアップの結果コード
2 | 表 3 を参照 | マルチメディア モード
3 | 表 4 を参照 | DTE-DCE インターフェイス モード
4 | 文字列 | V.25ter Annex A と同じ形式で、引用符に囲まれた V.8 CM オクテット文字列
5 | 文字列 | V.25ter Annex A と同じ形式で、引用符に囲まれた V.8 JM オクテット文字列
6F |  | コール交渉レポートに予約済み
10 | 0 ～ 2F | d-Bm (0 ～ 43) における受信信号の出力レベル
11 | 0 ～ 1F | d-Bm (0 ～ 17 など) における送信信号の出力レベル
12 | 0-64 | d-Bm (10 ～ 90 など) における予測される雑音レベル
13 | 0 ～ FF | 標準化された平均 2 乗エラー、100 (0x64) = 記号の最小間隔
14 | 0 ～ 3F | dB 単位におけるニア エコーの損失
15 | 0 ～ 3F | dB 単位におけるファー エコーの損失
16 | 0-3F | ミリ秒単位におけるファー エコーの遅延
17 | 0 ～ FFF | ミリ秒単位における往復遅延
18 | 表 5 を参照 | V.34 INFO ビット マップ
19-1F |  | 変調セットアップおよびトレーニング レポートに予約済み
20 | 表 6 を参照 | 返信キャリアの交渉結果
21 | 表 6 を参照 | 受信キャリアの交渉結果
22 | 0 ～ 1F40 | 記号/秒 単位における送信キャリアの記号レート (0 ～ 8000)
23 | 0 ～ 1F40 | 記号/秒 単位における受信キャリアの記号レート (0 ～ 8000)
24 | 0 ～ FA0 | Hz 単位における送信キャリアの記号度数 (0 ～ 4000)
25 | 0 ～ FA0 | Hz 単位における受信キャリアの記号度数 (0 ～ 4000)
26 | 0 ～ FA00 | ビット/秒単位における初期送信キャリアのデータ レート (0 ～ 64000)
27 | 0 ～ FA00 | ビット/秒単位における初期受信キャリアのデータ レート (0 ～ 64000)
28 ～ 2F |  | 予約済み
30 | 0 ～ FF | 一時的なキャリア損失のイベント回数
31 | 0 ～ FF | キャリア レート再交渉のイベント回数
32 | 0 ～ FF | キャリア再トレーニングの要求
33 | 0 ～ FF | キャリア再トレーニングの要求許可
34 | 0 ～ FA00 | ビット/秒単位における最終送信キャリア データ レート
35 | 0 ～ FA00 | ビット/秒単位における最終受信キャリア データ レート
36 ～ 3F |  | 予約済み
40 | 表 7 を参照 | プロトコル交渉結果
41 | 0 ～ 400 | バイト単位におけるエラー制御のフレームサイズ
42 | 0 ～ FF | 送信におけるエラー制御のリンク タイムアウト
43 | 0 ～ FF | エラー制御リンクの NAK 受信
44 | 表 8 を参照 | 圧縮の交渉結果
45 | 0 ～ 800 | バイト単位における圧縮のサイズ
46 ～ 4F |  | 予約済み
50 | 0 ～ 2 | 0 はオフ、1 は DC1/DC3、2 は V.24 ckt 106/133
51 | 0 ～ 2 | 0 はオフ、1 は DC1/DC3、2 は V.24 ckt 106/133
52 | 0 ～ FFFFFFFF | DTE から送信された送信文字
53 | 0 ～ FFFFFFFF | DTE から送信された受信文字
54 | 0 ～ FFFF | 送信文字の損失 (DTE からのデータ オーバーラン エラー)
55 | 0 ～ FFFF | 受信文字の損失 (DTE からのデータ オーバーラン エラー)
56 | 0 ～ FFFFFFFF | エラー制御プロトコルが実行している場合、I-フレーム回数を送信
57 | 0 ～ FFFFFFFF | エラー制御プロトコルが実行している場合の受信 I- フレーム回数
58 | 0 ～ FFFF | エラー制御プロトコルが実行している場合、I- フレーム エラー回数を送信
59 | 0 ～ FFFF | エラー制御プロトコルが実行している場合の受信 I- フレーム エラー回数
5A ～ 5F |  | 予約済み
60 | 表 9 を参照 | 終了の原因
62 ～ 7F |  | この仕様の新しいバージョンに予約済み
80 ～ FF |  | 製造元のプロパティ キーに予約済み

表 1 : AT#UD 最後のコール状態のレポート形式

コード | 定義
0 | 前のコールなし (前のコールからモデムのログがクリアされた)
1 | 発信音の検出なし
2 | 再オーダーの信号を検出 (ネットワークがビジー)
3 | 通話中の信号を検出
4 | 認識可能な信号の検出なし (信号なし、または認識可能な信号なしなど)
5 | ボイス モードで動作中。(+FCLASS=8.0 など) のボイス モデム (V.253 など) の場合、ボイスを検出。
6 | テキスト形式の電話信号を検出 (V.18 を参照)
7 | データ応答の信号を検出 (V.25 ANS、V.8 ANSam など)
8 | データ コールの信号を検出 (V.25 CT, V.8 CI など)
9 | ファクシミリ応答の信号を検出 (T.30 CED、DIS など)
A | ファクシミリ コールの信号を検出 (T.30 CNG など)
B | V.8bis 信号を検出
C ～ F | 予約済み

表 2 : コール セットアップの結果コード

コード | 定義
0 | データのみ
1 | ファクシミリのみ
2 | ボイス モードがサポートされている場合 (V.253、IS-101 など) はボイスのみ
3 | VoiceView
4 | ASVD、V.61
5 | ASVD、"V.34Q"
6 | DSVD、Multi-Tech
7 | DSVD、1.2
8 | DSVD、V.70
9 | ビデオテレフォニー、H.324
A | その他の V.80 コール
B ～ F | 予約済み

表 3 : マルチメディア モード

コード | 定義
0 | 非同期データ
1 | V.80 透過的同期モード
2 | V.80 フレーム同期モード
3 ～ F | 予約済み

表 4 : DTE-DCE モード

ビット | ソース ビット | 定義
31 ～ 30 | INFO0 ビット 20; 0 |
20 ～ 29 | INFOc ビット 79 ～ 88 |
16 ～ 19 | INFOc ビット 26 ～ 29、35 ～ 38、44 ～ 47、53 ～ 56、62 ～ 65、または 71 ～ 74 | 選択された記号レートにより選択された強調済みのフィールド
12 ～ 15 | INFOa ビット 26 ～ 29 |
10 ～ 11 | MP ビット 50; 0 |
0 ～ 9 | INFOa ビット 40 ～ 49 |

表 5 : V.34 INFO ビット レポート (V.34 または V.90 のコールにのみ適用)

値 | 説明
0 | V.17 (G3 ファクシミリ コール)
1 | V.21
2 | V.22
3 | V.22bis
4 | V.23 一定キャリア (1200/75)
5 | V.23 切り替えキャリア (半二重)
6 | V.26bis
7 | V.26ter
8 | V.27ter (G3 ファクシミリ コール)
9 | V.29 HD (G3 ファクシミリ コール)
A | V.32 (V.32bis との区別が困難)
B | V.32bis
C | V.34
D | V.34 HD (G3 ファクシミリ コール)
E | V.90 発行 1 (非対称)
F | V.90 発行 2 (対称)
E ～ 7F | 予約済み (V.58)
80 | X2™
81 | K56FLEX™
82 | V.FC
83 | V.32terbo
84 | Bell 212A (モデムが B212A をサポートしている場合)
85 | Bell 103 (モデムが B103 をサポートしている場合)
80 ～ FF | mfgs に予約済み

表 6 - 3.7.2/V.58 からの gstnModulationSchemeActive

値 | 説明
0 | 無効/なし
1 | V.42 LAPM
2 | V.42 代替プロトコル (MNP™)
3 ～ 7F | 予約済み (V.58)
80 | MNP10
81 | ECP™ 拡張済み携帯端末プロトコル
82 | ECP™ 拡張済みスループット携帯端末
82 ～ FF | mfgs に予約済み

表 7 : 3.5.2/V.58 からの errorControl Active

値 | 説明
0 | なし
1 | V.42bis
2 ～ 7F | 予約済み (V.58)
80 | MNP5™
81 ～ FF | mfgs に予約済み

表 8 - 3.2.2/V.58 からの compressionActive

DCE がオンフックになり、前に存在したネットワーク接続がクリアされたことを示します。これらの値は 16 進法です。

値 | 説明 | 注意
0 | CauseUnidentified | コール セットアップの問題
1 | 前のコールなし | V.58 以外
2 | コールの処理中 | V.58 以外
3 | コール待機の信号を検出 | モデムが検出可能な場合のみ、V.58 以外
4 | 遅延 | 値 2A と同じ、CallAttemptsLimitExceeded
A | NMSinitiatedDialCall | -- ネットワーク管理システム
B | NMSinitiatedLeasedLineRestoral |
C | NMSinitiatedRedial |
D | NMSinitiatedDialDisconnect |
14 | PowerLoss | DCE
15 | EquipmentFailure |
16 | FrontPanelDisconnectRequested | このコントロールを持つフロント パネルが存在する場合
17 | FrontPanelLeasedLineRestoral |
18 | AutomaticLeasedLineRestoral |
19 | InactivityTimerExpired |
1E | cct116RestoralRequest | DTE Interface
1F | cct108isOffInhibitsDial |
20 | cct108turnedOff | &D2 のハングアップ
28 | NoNumberProvided | 国の規定により禁止されている場合もあります。
29 | BlacklistedNumber |
2A | CallAttemptsLimitExceeded | "遅延" と同様、ETS 300 001 を参照
2B | ExtensionPhoneOffHook | 内線の検出がサポートされている場合
2C | CallSetupFailTimerExpired | S7 タイムアウトなど
2D | IncomingCallDetected | ダイヤル コマンドの送信中に着信コールがある場合
2E | LoopCurrentInterrupted |
2F | NoDialTone |
30 | VoiceDetected |
31 | ReorderTone |
32 | SitTone |
33 | EngagedTone |
34 | LongSpaceDisconnect | 長い期間モデム プログラムを中止する場合
3C | CarrierLost | 信号の変換
3D | TrainingFailed |
3E | NoModulationinCommon |
3F | RetrainFailed |
40 | RetrainAttemptCountExceeded |
41 | GstnCleardownReceived |
42 | FaxDetected |
46 | InTestMode | テスト
47 | IntrusiveSelfTestInitiated |
50 | AnyKeyAbort | コールの制御
51 | DteHangupCommand | 前のコールを終了する際に ATH が使用された場合
52 | DteResetCommand | 前のコールを終了する際に ATZ が使用された場合
5A | FrameReject | エラー制御
5B | NoErrorControlEstablished | エラー制御要求
5C | ProtocolViolation |
5D | n400exceeded |
5E | NegotiationFailed |
5F | DisconnectFrameReceived |
60 | SabmeFrameReceived |
64 | LossOfSynchronization | データ圧縮 (Data-Compression)

表 9 : 3.6.4/V.58-1994 からの callCleared コード

モデムの応答および使用法の例

モデム応答行 | 説明
DIAG <2A4D3263 0=10 | バージョンは 1.0 です。
DIAG <2A4D3263 1=06 2=0 3=0> | データ応答信号を検出、データのみ、文字非同期
DIAG <2A4D3263 5="C14513902A"="145" | V.8 コール メニューは、次の項目を示します。 V.8 結合メニューは、次の項目を示します。
DIAG <2A4D3263 10=1F 11=0C 12=52> | 受信レベルは -31dbm、送信レベルは -12dbm、および雑音レベルは -82dbm
DIAG <2A4D3263 14=03 15=05 16=10> | ミリ秒単位におけるファー エンド エコーの遅延、dB 単位におけるファー エンド エコーの損失、ニア エンド エコーの損失は 16 dB
DIAG <2A4D3263 20=C 22=780 24=0C80 26=79E0 > | V.34 トレーニングの完了、V.34 キャリア度数は 1920、V.34 記号レートは 3200、初回の送信レートは 31200 ビット/秒
DIAG <2A4D3263 21=D 25=1F40 27=DAC0 > | レシーバ、V.90 トレーニングの完了、V.90 記号レートは 8000、初回の受信レートは 56000 ビット/秒
DIAG <2A4D3263 30=00 31=03 32=01 33=01> | キャリア損失イベントなし、3 キャリア レートの交渉を試行、1 キャリア再トレーニングを要求、1 キャリア再トレーニングを許可
DIAG <2A4D3263 34=7080 35=CB20> | 送信の最終レートは 28800 ビット/秒、受信の最終レートは 52000 ビット/秒
DIAG <2A4D3263 40=1 41=100> | LAPM 交渉の完了、フレーム サイズは 256
DIAG <2A4D3263 42=0 43=0> | エラー制御タイムアウトまたはリンク NAK なし
DIAG <2A4D3263 44=1 45=400> | V.42bis データ圧縮を使用、ディクショナリ サイズは 1024
DIAG <2A4D3263 50=2 51=2> | ハードウェアの送受信フローの制御
DIAG <2A4D3263 52=343CC 54=0> | 213964 DTE 文字を送信、アンダーランなし
DIAG <2A4D3263 53=7230E6 55=47> | 受信した 7483622 DTE 文字のうち、データのオーバーランを受信するため、71 文字が損失
DIAG <2A4D3263 56=29D 58=0001> | 送信した 597 (10 進法) フレームのうち、1 フレームがエラー
DIAG <2A4D3263 58=2A4B 59=0004> | 受信した 10827 (10 進法) フレームのうち、4 フレームがエラー
DIAG <2A4D3263 60=51> | ローカルのコンピュータによるハングアップ

表 10 : コール中のエラーおよびレート再トレーニングを含むすべてのデータ コール


発信者 ID (米国およびカナダのみ) Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

目次に戻る

発信者 ID (米国およびカナダのみ)：Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

注意：この機能は Data/Fax モデムでは使用できません。

SM56 モデムは、多くの電話会社で利用可能な発信者 ID サービス機能によって生成される情報を検出できます。詳細については、ご利用の電話会社にお問い合わせください。

発信者 ID を使用すると、発信者の電話番号と通信の日時が、一回目と二回目の呼び出し音の間に電話回線を通じて送信されます。地域によっては、より高度な発信者 ID サービスによって、発信者の名前などの詳細なデータを取得できる場合もあります。

SM56 モデムは、発信者 ID のデータを通信アプリケーションに送ります。ユーザーは、そのデータをトラックまたは処理するように通信アプリケーションを設定することができます。

発信者 ID サービスを契約していても、この機能が動作しない場合は、「トラブルシューティング」 の項目を参照してください。

発信者 ID の情報が送信されないように設定することもできることに留意してください。


CTS : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

目次に戻る

CTS : ソフトウェア モデム ユーザーズ ガイド

送信クリア (Clear To Send) 信号。コンピュータからデータを受信する準備が完了したときに、この信号がモデムからローカル コンピュータに送信されます。

この信号によって、データをより効果的に送信することができます。


DC: Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

データ圧縮 (Data-Compression)


DCD : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

目次に戻る

DCD : ソフトウェア モデム ユーザーズ ガイド

データ キャリア検出 (Data Carrier Detect) 信号。電話回線で許容可能なキャリア信号を受信した場合、モデムはローカル コンピュータにその信号を表明します。許容可能なキャリア信号が損失した場合、モデムはこの信号の表明を解除します。


モデムの種類の確認：Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

SM56 モデムには 3 種類があり、それぞれ異なる機能セットをサポートしています。Windows の［コントロール パネル］を開き、［モデム］アイコンをダブルクリックして、使用しているモデムの種類を確認できます。アプリケーションのメイン ウィンドウに、インストールしたモデムの製品名が表示されます。次の表から、使用している製品の名前を列 1 で見つけます。列 2 はインストール済みのモデムのリスト、列 3 は各モデムの機能を表示しています。

製品名 | モデムの種類 | 機能
Motorola SM56 PCI Fax Modem Motorola SM56 AC-L Modem Motorola SM56 AC-L(s) Modem Motorola SM56 AC-L(v) Modem | Data/Fax のみ | • すべてのデータおよびファクシミリのモード • 留守番電話 (TAM) なし • 発信者 ID なし • 呼び出し音の区別なし • スピーカホンなし
Motorola SM56 PCI Voice Modem Motorola SM56 AC-L(s) Voice Modem Motorola SM56 AC-L(v) Voice Modem | Data/Fax/TAM | • すべてのデータおよびファクシミリのモード • 留守番電話 (TAM) • 発信者 ID • 呼び出し音の区別 • スピーカホンなし
Motorola SM56 PCI Speakerphone Modem Motorola SM56 AC-L(s) Speakerphone Modem Motorola SM56 AC-L(v) Speakerphone Modem | Data/Fax/TAM/スピーカホン | • すべてのデータおよびファクシミリのモード • 留守番電話 (TAM) • 発信者 ID • 呼び出し音の区別 • 全二重スピーカホン


診断テスト : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

通信に問題がある場合は、次の簡単なテストを実行してコンピュータでモデムがコマンドに応答するかどうかを判断します。

1. Windows のタスク バーで [スタート] メニューをクリックし、[設定] から [コントロール パネル] を開いて [モデム] アイコンをダブルクリックします。

2. [検出結果] タブを選択します。

3. モデムに関連するポートをハイライトします。

4. [詳細情報] を選択します。このテストは、モデムに AT コマンドを送信します。モデムの応答が表示されます。応答が表示されない場合、開いているアプリケーションを閉じてコンピュータを再起動してください。通信に関する問題が解決されない場合は、次の LAL テストを実行してください。

詳細な情報を参照するには、LAL (ローカル アナログ ループバック） を実行します。LAL テストは、ローカルに接続したコンピュータとモデムとの間でエラーのないデータが送受信されているかどうかを調べます。

LAL テストを実行するには、次の手順に従います。

1. 端末エミュレーション モードが備わっている通信アプリケーションを実行します。たとえば、Windows を実行するコンピュータのハイパーターミナル アプリケーションでは、端末エミュレーション モードを使用できます。

2. AT&F コマンドを発行し、モデムをデフォルト値に設定します。[OK] が表示されます。

3. ATS46=23 コマンドを発行します。

4. AT&T1 コマンドを発行して (入力した通りに文字が表示されない場合があります)、10 秒間待機します。

5. キーボードで入力を開始します。入力した文字が表示されることを確認します。

6. 「+++」と入力すると、[OK] が表示されます。

7. ATH (ハングアップ) コマンドを入力して、LAL テストを終了します。

キーボードで入力して文字が正常に表示されない場合、開いているアプリケーションを閉じてコンピュータを再起動します。通信に関する問題が解決されない場合は、コンピュータ メーカまたはモデム ベンダにお問い合わせください。


ダイヤル修飾子 : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

モデムは、以下の修飾子文字をサポートします。修飾子は、モデム接続でテレホン カードを使用する場合、PBX システム内から外部回線にアクセスする場合、およびパルス ダイヤルを使用する場合にモデムを対応させるためにダイヤル文字列で使用されます。

文字 | 機能 | 説明
@ | 無音の応答 | 1 回以上の呼び出し音を待ち、5 秒間の無音の後にダイヤル文字列を処理します。
H | 接続解除 | 電話回線の接続を解除します。
K k、< | 一時休止 | モデムを一時休止させます。デフォルトの休止時間は 3 秒間です。
P | パルス ダイヤル | モデムでパルス ダイヤルを使用します。
R | リバース | ダイヤル完了直後に応答モードに切り替えます。リモート モデムから発信する場合にのみ使用します。
T | トーン ダイヤル | モデムでトーン ダイヤルを使用します。
W w | ダイヤル待機 | 発信音が検出されるまでモデムを休止させます。
; | コマンド モード | ダイヤル後、接続を解除せずにモデムをコマンド モードに戻します。数値をトーンとして送信できます。
!& | フラッシュ | フラッシュ フック。PBX ダイヤル機能を有効にします。


ダイヤル文字列 : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

ダイヤル回数およびダイヤル中のモデム動作を指定する一連の文字列です。

ダイヤル文字列は、数字および特殊文字によって構成されています。


呼び出し音の区別 (米国のみ)：Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

目次に戻る

呼び出し音の区別 (米国のみ)： Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

注意： この機能は Data/Fax モデムでは使用できません。

SM56 モデムは、多くの電話会社で利用可能な、呼び出し音を区別するサービスによって生成される音のパターンを検出できます。詳細については、ご利用の電話会社にお問い合わせください。

この機能を使用すると、1 つの電話回線に複数の電話番号を指定できます。電話がかかると、各番号によって異なる呼び出し音が生成されます。これにより、1 つの電話回線でボイス、データ、ファクシミリなどのあらゆる種類のコールを使用できます。

SM56 モデムは、各呼び出し音のデータを通信アプリケーションに送信します。これにより、コールを適切なアプリケーションに送信します。たとえば、発信者がファクシミリ番号にダイヤルする場合、モデムによってファクシミリのアプリケーションがアクティブになります。

目次に戻る

呼び出し音の区別 (米国のみ)


接続解除の原因およびコード : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

モデムは、電話回線から切断されると、切断理由メッセージの生成および保存を行います。最新に切断されたコールの切断理由メッセージを表示するには、通信アプリケーションで ATI5 コマンドを発行します。次のいずれかのメッセージが表示されます。

接続解除の原因を示すメッセージ

英語 :

None (なし)

DTR DROP (DTR ドロップ)

ATH RECEIVED (ATH 受信済み)

REMOTE DISCONNECT (リモート解除)

OFF-LINE TEST (オフライン テスト)

TRAINING FAILURE (トレーニング失敗)

EC LOCAL REQUEST (EC ローカル要求)

ALREADY CONNECTED (接続済み)

DIAL ABORTED (ダイヤル中止)

BUSY TONE DETECTED (検出された通話中トーン)

NO DIALTONE (発信音なし)

DIAL ABORTED - INCOMING CALL (ダイヤル中止 - 着信コール)

IMPROPER DTR STATE (不適切な DTR 状態)

PHONE NUMBER BLACKLISTED (注意を要する電話番号)

RETRAIN THRESHOLD (しきい値の再トレーニング)

SEMICOLON DETECTED (検出されたセミコロン)

ABT TIMEOUT - NO RINGBACK (ABT タイムアウト - 呼び出し音の返信なし)

ABT TIMEOUT - RING BACK RECEIVED (ABT タイムアウト - 呼び出し音の返信)

ABT TIMEOUT - NO CALL PROGRESSABT (タイムアウト - コール処理なし)

ABT TIMEOUT - NO ANSWER (ABT タイムアウト - 応答なし)

BUSY AFTER RING BACK (呼び出し音の返信後に通話中)

EC - TRANSMISSION LIMIT (EC - 送信制限)

EC - REMOTE REQUESTED (EC - リモートからの要求)

EC - NO VALID PACKET RECEIVED (EC - 有効なパケットの受信なし)

EC - ESTABLISHMENT ERROR (EC - 接続の確立エラー)

EC - ACCEPTOR TIMEOUT (EC - アクセプタ タイムアウト)

EC - NEGOTIATION FAILURE (EC - 交渉失敗)

EC - PROTOCOL VIOLATION (EC - プロトコル違反)

EC - BAD PARAMETER (EC - 不良パラメータ)

EC - DATA COMPRESSION ERROR (EC - データ圧縮エラー)

FSK RELIABLE INVALID (FSK 信頼可能の無効)

DTE INACTIVITY TIMEOUT (DTE 非活動タイムアウト)

EC REMOTE NO PSTN (EC リモートからの PSTN なし)

RETRAIN TIMEOUT (再トレーニング タイムアウト)

音声切断 - VLS = 0

音声を FAX/DATA スイッチへ

UNKNOWN (原因不明)

表 1 : 接続解除の原因およびコード


DOS ボックス アプリケーションのサポート : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

SM56 モデムは、Windows 98 の DOS ボックスで動作するアプリケーションをサポートしています。

DOS ボックスでのサポートを有効にするためには、Windows トレーのモデム アイコンを開き、[DOS ボックスを有効にする] を選択します。Windows を再起動する必要はありません。

DOS ベースのアプリケーションを設定してモデムと通信する場合、COM ポート番号に標準 IRQ と基本 I/O の情報を使用します。以下に、標準の IRQ および基本 I/O を示します。

COM ポート IRQ 基本 I/O

COM1 4 3F8

COM2 3 2F8

COM3 4 3E8

COM4 3 2E8

DOS ベースのアプリケーションをサポートする場合、モデムでは 2 種類の IRQ を使用します。

• 上記の標準 DOS IRQ

• モデムのプロパティ シートの [リソース] タブに一覧表示されている IRQ ([コントロール パネル] -> [システム] アイコン -> [デバイス マネージャ] タブを選択)

DOS ベースのアプリケーションをセットアップするときに、これらのモデムが別の IRQ に割り当てられていることを確認してください。必要な場合、モデムの [リソース] タブで [設定の変更] ボタンをクリックしてモデムの IRQ を変更します。


DOS ベースのゲームとアプリケーション : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

コマンド文字列

DOS ベースのゲームおよびその他のアプリケーションでモデムを使うことができます。これらのアプリケーションの多くには、サポートされていないモデムをサポートされているモデム リストに追加する機能が備わっています。アプリケーションの中には、モデムを使用するための情報を提供するものもあります。モデムを使用するためには、以下の情報アイテムが必要です。

• 初期化文字列 - モデムを認識可能な状態に設定します。

• ハングアップ文字列 - 通話を終了します。

• ダイヤル文字列 - 通話を初期化するようモデムに指示を送ります。

• 応答文字列 - 通話に応答するようモデムに指示を送ります。

• COM ポート レート - モデムに送られてシリアル化されたデータを送信するレートです。

コマンド文字列

モデムに対して使用可能なコマンド文字列は次のとおりです。

初期化 : AT&F

エラー訂正およびデータ圧縮を行わないモデムを必要とするゲームを使用する場合の初期化 : ATS46=23 AT&F\N0

• ハングアップ : ATH0

• ダイヤル文字列 : ATDT

• 応答文字列 : ATA

• COM ポートのレート : 115,200

注意 : コマンドにはスペースを使用できません。

Windows 95/98 DOS サポートを有効にする方法については、「DOS ボックス アプリケーションのサポート」を参照してください。


DSR : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

データ セットの準備完了 (Data Set Ready) を示す信号。データ送信フェーズを入力する準備が完了したときに、この信号がモデムからローカル コンピュータに送信されます。


DTMF (Dual Tone Multi-Frequency) : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

電話システムに利用されている方法で、キーを押して通信します。


DTR : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

データ端末の準備完了 (Data Terminal Ready) を示す信号。データを受信する準備が完了したときに、コンピュータがこの信号をモデムに表明します。


イベント レポート ワード： Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

目次に戻る

イベント レポート ワード：Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

AT+VEM コマンドでは、レポートするイベントを設定できます。このリストは、次のビットで構成されるワードとして符号化されています。

注意 ： すべてのイベントはデフォルトで有効になっています。また、これらのイベントは下線のビット番号で示されています。

ビット位置の 1 は、イベントをレポートすることを示します。

ビット位置の 0 は、イベントをレポートしないことを示します。

右 (ビット 0) から左 (ビット 32) の順にビットを示します。

空白の項目はサポートされていないイベントを示します。

ビット | 信号
0 | 発信者 ID （電話会社でサポートされている場合のみ有効です。Data/Fax モデムではサポートされていません。）
1 |
2 | 呼び出し音の区別（電話会社でサポートされている場合のみ有効です。）
3 | RING（呼び出し音）
4 | DTMF の検出
5 | バッファ オーバーランの受信
6 | ファクシミリ コール
7 | データ コール
8 |
9 | 推定されたハングアップ (無音) のタイムアウト
10 | 推定されたメッセージ終了 (沈黙) のタイムアウト
11 |
12 |
13 |
14 |
15 |
16 |
17 |
18 | 呼び出し音の返信
19 | BUSY (通話中)
20 | 発信音
21 |
22 |
23 | 再生バッファのアンダーラン
24 |
25 | ファクシミリまたはデータの応答モデムを検出します。
26 |
27 | ボイス検出
28 |
29 |
30 |
31 |
32 |


EC : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

エラー訂正 (Error-Correction)


ファクシミリ サービス クラス 1 : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

モデムは、EIA/TIA-578-A 仕様に従い、Group 3 Facsimile Service Class 1 をサポートしています。ファックス ソフトウェアを使うと、コンピュータとモデムを使用してファクシミリの送受信を行うことができます。ファクシミリ機能に問題がある場合は、ファクシミリ機能の操作についての説明がある「AT+ コマンド」を参照してください。


目次 : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

イントロダクション
モデムのタイプを決定
V.90/V.92 および K56flex
テクニカル サポート
電話コネクタ
モデムのインストールと再インストール
SM56 モデムのアンインストールとアップグレード
アプリケーションの互換性
DOS ボックス アプリケーションのサポート
DOS ベースのゲームおよびアプリケーション
ファクシミリ サービス クラス 1
発信者の ID
呼び出し音の区別
ダイヤル修飾子
結果コードおよび接続メッセージ
AT コマンド - 基本
(プラス プラス プラス) コマンド
AT コマンドおよび AT& (アンパサンド) コマンド
AT% (パーセント) コマンドと AT (円記号) コマンド
AT (アスタリスク) コマンド
AT+ (プラス) コマンド
ATS (S レジスタ) コマンド
AT#UD ユニモデム診断コマンド
イベント レポート ワード
トラブルシューティング
接続解除の原因およびコード
診断テスト
モデムのアンインストール
AT コマンドの追加

このドキュメント内の情報は、予告なく変更されることがあります。
© 2002 Motorola. All rights reserved.

このドキュメントでは、第三者に帰属する商標および商品名または製品を示すために、そのほかの商標および商品名が使用されている場合があります。Motorola は、自社製品以外の商標および製品名に関する所有権を主張するものではありません。


モデムのインストールと再インストール : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

システム要件 • モデムのインストール : ハードウェア • モデムのインストール : ソフトウェア • Windows 98、Windows Millenium、Windows 2000 および Windows XP へのインストール • Windows NT 4.0 • インストール中断またはキャンセルからの回復

通常、SM56 モデムはコンピュータにあらかじめインストールされていますが、再インストールすることもできます。

警告 : コンピュータで使用するモデム カードは 1 枚に限定してください。

システム要件

モデムを使用するには、次の仕様のコンピュータが必要です。

• Windows 98、Windows Millenium、Windows NT 4.0、Windows 2000、または Windows XP オペレーティング システム

• 次のいずれかのプロセッサ/キャッシュ メモリ設定

- 150 MHz Pentium®、またはより速い CPU (V.90 を使用する場合は 200 MHz を推奨)

- 233 MHz AMD K6®、またはより速い、256K L2 キャッシュ メモリ搭載の CPU

- 266 MHz Cyrix® 6X86MX、またはより速い、256K L2 キャッシュ メモリ搭載の CPU

- 266 MHz Intel® Celeron、またはより速い CPU

• 8 MB のハード ディスク スペース

• Windows 98 および Windows Millenium には 16 MB の RAM

• Windows 2000、Windows NT 4.0、および Windows XP には 32 MB の RAM

ISA モデムを使用する場合には、以下の要件も必要です。

• 空の 32 ビット PCI スロット 1 つ（SM56 AC-L には、AC-Link スロット 1 つ）

• 使用可能な IRQ 1 つ : PCI モデム用の 3 ～ 15

• Data/Fax/Speakerphone および Data/Fax/TAM モデムには、互換性のあるサウンド カード が必要です。

モデムのインストール

ステップ 1 : ハードウェアの取り付け

次の手順でモデムを取り付けます。

1. 参照用に、このヘルプ トピックを印刷します。

2. コンピュータの電源を切り、電源ケーブルを外します。

3. コンピュータのカバーを外し、PCI または AC-Link スロットにモデム ボードを差し込みます。

4. 電話ケーブルを使って、モデムをアナログ電話回線に接続します。

5. コンピュータの電源を入れます。

ステップ 2 : ソフトウェアのインストール

注意 : Windws のプラグ アンド プレイによって、COM ポート番号がモデムに割り当てられます。旧式のソフトウェア アプリケーションおよび Windows 9x DOS ゲームをサポートするために、SM56 インストール ソフトウェアは 1 ～ 4 の COM ポート番号を取得します。

• Windows 98、Windows Millenium、Windows 2000、または Windows XP へのインストール

注意 : オペレーティング システムおよびサービス パックのバージョンにより、インストール ウィザードが異なる場合があります。

SM56 モデム ボードのインストール後に初めて Windows を起動すると、Windows の構成マネージャによって新しいハードウェアが検出され、リソースが割り当てられます。次に、モデムのソフトウェア ドライバを要求するウィンドウが表示されます。これは、モデムに関する以下の情報を含む情報ファイル (INF) を構成マネージャが検索していることを示します。

• デバイスの種類 (モデム)

• デバイス ドライバの情報 (モデムを制御するドライバ名)

• AT コマンド/応答セット

次の手順でソフトウェアをインストールします。

• モデムのソフトウェア ドライバを要求するウィンドウに対して、[ハードウェアの製造元が提供するドライバ] を選択し、SM56 ドライバが保存されている場所を参照します (オペレーティング システムのバージョンによっては [ディスク使用] を選択します)。Windows によってディスク上の情報が検出され、デバイスが SM56 モデムとして認識されます。次に、ファイルがインストール ディスクからコンピュータにコピーされ、インストールが完了します。

• Data/Fax/TAM および Data/Fax/Speakerphone モデムでは、これらのモデムがインストールされた後にほかのデバイスが検索されます。Windows により、モデムの シリアル Wave デバイス が見つかったことが通知され、Wave デバイス ドライバの場所が要求されます。SM56 ドライバの場所を再び指定して [OK]をクリックします。

両方のデバイスがインストールされると、SM56 モデムのセットアップ プログラムが起動します。

インストール処理中にモデムのセットアップ プログラムからユーザー入力が要求されることはありません。セットアップ プログラムは、インストールされたオペレーティング システムの国と言語設定を自動的に検出し、インストール設定を適切な既定値で実行します。以前のバージョンのドライバからアップグレードした場合、この設定は以前のまま維持されます。

Windows NT 4.0 へのインストール

重要: | Windows NT 4.0 用 SM56 ソフトウェアは Data/Fax のみです。スピーカーホンまたは TAM は、サポートされません。
重要: | Windows NT 4.0 用のモデム ドライバがあるかどうか確かめてください。Windows 9x、Windows XP、Windows 2000 とは異なりますので、注意してください。

Windows NT 4.0 はプラグ アンド プレイ (PnP) を完全にはサポートしていません。したがって、モデム ボードをコンピュータに設置して再起動しても、オペレーティング システムは自動的には新しいハードウェアを検出しません。ディストリビューション メディアの sm56set.exe を使用して、モデムを手動でインストールする必要があります。このインストール プログラムは、自動的に新しい COM ポートを追加してモデムをインストールし、モデムをその COM ポートに割り当てます。インストールが完了すると、コンピュータを再起動するように要求されますので、モデムを使用する前に必ず再起動してください。

重要:

Windows NT 4.0 用のアップグレードアプリケーションはありません。モデムのバージョンをアップグレードするには、まずコントロールパネルにある 追加と削除 プログラムのアンインストールを使用して、古いバージョンをアンインストールしなければなりません。その後、上で説明した方法に従って、インストールを行なってください。

インストール中断およびキャンセルからの回復

モデム ソフトウェア インストール処理中に [キャンセル] (または [中止]) ボタンを含むメッセージが表示されます。モデム ソフトウェア インストールの処理中にこのボタンをクリックすると、モデムのコンポーネントの一部だけがインストールされた状態で残ります。コンポーネントが完全にインストールされていないモデムは、正常に機能しない可能性があります。

一部だけがインストールされたモデムを削除するには、以下の手順を実行します。

1. Windows の [コントロール パネル] を開きます。

2. [アプリケーションの追加と削除] を選択します。

3. [Motorola SM56 Modem] を選択します。

4. [追加と削除] (または [プログラムの変更と削除]) をクリックします。

5. コンピュータを再起動します。

コンピュータを再起動すると、Windows のプラグ アンド プレイがモデムを再度検出します。インストール ウィザードでモデム ドライバのフォルダを指定してインストールを完了します。これでモデムを使用する準備ができました。


結果コードと接続メッセージ : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

モデムは、コンピュータに対して接続状態を示すメッセージを送信します。通信アプリケーションは、この情報を使って接続の進行状況を判断し、適切な処理を行います。

メッセージの内容と形式は次の要素で決定します。

• 結果コードを表示可能にする結果コード表示 (ATQ) パラメータ オプション

• 結果メッセージの形式 (長いテキスト メッセージまたは短い数値コード) を決定する結果コード形式 (ATV) パラメータ オプション

• 表示するメッセージの種類を決定するコール処理レポート (ATX) パラメータ オプション

• 接続メッセージに表示する情報の種類を決定する接続メッセージ (AT\V) パラメータ オプション

モデムでメッセージを生成するには、結果コード表示パラメータを "有効" に設定する必要があります (ATQ=1)。

コール処理レポート (ATX) オプションの設定に基づき、以下の数値コードまたはテキスト メッセージが送信されます。次の表に示す接続メッセージは、接続メッセージのパラメータ (AT\V) が Rate-Only (レート専用) オプション（AT\V0 または AT\V2）に設定されているときにのみ生成できます。

コード | テキスト メッセージ | コール処理レポート (ATX) オプション
0 | OK | 0、1、2、3、または 4
1 | CONNECT 75 (75 で接続) | 0
注意 : コール処理が 0 であるときに 1 が返された場合、その接続が確立されたことのみを示します。コール処理が 1、2、3、または 4 であるときに数値コード 1 が返された場合、接続が 75 bps で確立されたことを示します。
2 | RING (呼び出し音) | 0、1、2、3、または 4
3 | NO CARRIER (キャリアなし) | 0、1、2、3、または 4
4 | ERROR (エラー) | 0、1、2、3、または 4
5 | CONNECT 1200 (1200 で接続) | 1、2、3、または 4
6 | NO DIALTONE (発信音なし) | 2 または 4
7 | BUSY (通話中) | 3 または 4
8 | NO ANSWER (応答なし) | 0、1、2、3、または 4
10 | CONNECT 2400 (2400 で接続) | 1、2、3、または 4
11 | CONNECT 4800 (4800 で接続) | 1、2、3、または
12 | CONNECT 9600 (9600 で接続) | 1、2、3、または 4
13 | CONNECT 600 (600 で接続) | 1、2、3、または 4
20 | CONNECT 300 (300 で接続) | 1、2、3、または 4
22 | CONNECT 7200 (7200 で接続) | 1、2、3、または 4
23 | CONNECT 12000 (12000 で接続) | 1、2、3、または 4
24 | CONNECT 14400 (14400 で接続) | 1、2、3、または 4
25 | CONNECT 16800 (16800 で接続) | 1、2、3、または 4
26 | CONNECT 19200 (19200 で接続) | 1、2、3、または 4
27 | CONNECT 21600 (21600 で接続) | 1、2、3、または 4
28 | CONNECT 24000 (24000 で接続) | 1、2、3、または 4
29 | CONNECT 26400 (26400 で接続) | 1、2、3、または 4
30 | CONNECT 28800 (28800 で接続) | 1、2、3、または 4
31 | CONNECT 31200 (31200 で接続) | 1、2、3、または 4
32 | CONNECT 33600 (33600 で接続) | 1、2、3、または 4
34 | CONNECT 38400 (38400 で接続) | 1、2、3、または 4
35 | CONNECT 57600 (57600 で接続) | 1、2、3、または 4
36 | CONNECT 115200 (115200 で接続) | 1、2、3、または 4
37 | CONNECT 32000 (32000 で接続) | 1、2、3、または 4
38 | CONNECT 34000 (34000 で接続) | 1、2、3、または 4
39 | CONNECT 36000 (36000 で接続) | 1、2、3、または 4
40 | CONNECT 38000 (38000 で接続) | 1、2、3、または 4
41 | CONNECT 40000 (40000 で接続) | 1、2、3、または 4
42 | CONNECT 42000 (42000 で接続) | 1、2、3、または 4
44 | CONNECT 44000 (44000 で接続) | 1、2、3、または 4
46 | CONNECT 46000 (46000 で接続) | 1、2、3、または 4
48 | CONNECT 48000 (48000 で接続) | 1、2、3、または 4
50 | CONNECT 50000 (50000 で接続) | 1、2、3、または 4
52 | CONNECT 52000 (52000 で接続) | 1、2、3、または 4
54 | CONNECT 54000 (54000 で接続) | 1、2、3、または 4
56 | CONNECT 56000 (56000 で接続) | 1、2、3、または 4
58 | CONNECT 58000 (58000 で接続) | 1、2、3、または 4
60 | CONNECT 60000 (60000 で接続) | 1、2、3、または 4
61 | CONNECT 28000 (28000 で接続) | 1、2、3、または 4
62 | CONNECT 29333 (29333 で接続) | 1、2、3、または 4
63 | CONNECT 30666 (30666 で接続) | 1、2、3、または 4
64 | CONNECT 33333 (33333 で接続) | 1、2、3、または 4
65 | CONNECT 34666 (34666 で接続) | 1、2、3、または 4
66 | CONNECT 37333 (37333 で接続) | 1、2、3、または 4
67 | CONNECT 38666 (38666 で接続) | 1、2、3、または 4
68 | CONNECT 41333 (41333 で接続) | 1、2、3、または 4
69 | CONNECT 42666 (42666 で接続) | 1、2、3、または 4
70 | CONNECT 45333 (45333 で接続) | 1、2、3、または 4
71 | CONNECT 46666 (46666 で接続) | 1、2、3、または 4
72 | CONNECT 49333 (49333 で接続) | 1、2、3、または 4
73 | CONNECT 50666 (50666 で接続) | 1、2、3、または 4
74 | CONNECT 53333 (53333 で接続) | 1、2、3、または 4
75 | CONNECT 54666 (54666 で接続) | 1、2、3、または 4

注意 : レートの単位はビット/秒です。

表 1 : 結果コード

次の情報を示すように接続メッセージを設定することもできます。

• モデムの変調モード

• 接続に使用するエラー訂正の種類とデータ圧縮方法

コール処理レポート パラメータ (ATX) を 0 以外のオプションに設定すると、接続メッセージ (AT\V) オプションの設定に応じて送信可能な接続メッセージの種類は次のようになります。これらのメッセージに対応する数値コードはありません。

接続メッセージ (AT\V) オプション | テキスト メッセージ
1 | CONNECT rxrate
 | CONNECT rxrate/ec
 | CONNECT rxrate/ec/dc
3 | CONNECT rxrate
 | CONNECT rxrate/ec
 | CONNECT rxrate/ec/dc
4 | CONNECT rxrate/mode
 | CONNECT rxrate/mode/ec
 | CONNECT rxrate/mode/ec/dc
 | CONNECT rxrate/txrate/mode
 | CONNECT rxrate/txrate/mode/ec
 | CONNECT rxrate/txrate/mode/ec/dc
rxrate は、データの受信レート (ビット/秒) を意味します。 txrate は、データの送信レート (ビット/秒) を意味します。 dc は、V42BIS、MNP5 または V44 のいずれかです。 mode は、V34、V32BIS、V32、V23、V22BIS、V21、K56flex™、V.90、V.92、B212、または B103 のいずれかです。 AT\V を 0 または 1 に設定すると、コンピュータがモデムと通信するレートである DTE レートが接続メッセージに表示されます。 AT\V を 2、3、または 4 に設定すると、モデムがリモート モデムと通信するレートである DCE レートが接続メッセージに表示されます。非対称接続は、受信レートが送信レートと異なる場合に発生します。その場合、受信レートが表示されます (AT\V が 4 である場合、その後に送信レートが表示されます)。

表 2 : 接続メッセージ

例 : その他の接続メッセージ

対応するオプションが有効な場合、モデムで次のメッセージを生成することができます。

有効なオプション | 生成されるメッセージ | 例
+ILRR | +ILRR: <rate>[,<rx_rate>] | +ILRR: 19200
+MR | +MCR: <carrier> +MRR: <rate>[,<rx_rate>] 注意 : <carrier> 値は、AT+MS コマンドの最初のパラメータと同じです。 | +MCR: V32B +MRR: 33600
AT+ER | +ER:NONE +ER:LAPM +ER:ALT |
T+DR | +DR:NONE +DR:V42B +DR:V42B RD +DR:V42B TD |

表 3 : その他の接続メッセージ

その他のメッセージ

モデムでは、次のメッセージも生成できます。

数値コード | テキスト メッセージ | 説明
+F4 | +FCERROR | 無効なファクシミリ トーンまたはデータ キャリアが検出されました。モデムはコマンド状態に戻ります。
ERRM=ICLID_202 | ERRM=ICLID_202 | 電話会社からの発信者 ID 情報が破損しているため使用できません。

表 4 : 生成されるその他のメッセージ


テクニカル サポート : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

電話でのテクニカル サポートについては、ご使用のコンピュータまたはモデムの製造元にお問い合わせください。

テクニカル サポートについて問い合わせる前に、「トラブルシューティング」を確認してください。


電話コネクタ : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

ほとんどのモデムには、LINE (緑) と PHONE というラベルが付いた 2 つの RJ-11 電話コネクタが装備されています。

モデムをセットアップするには、電話回線を LINE コネクタに接続します。オプションとして、電話機を PHONE コネクタに接続することも可能です。この場合、コンピュータの電源が入っていないときでも、電話機を通常どおりに使用することができます。

モデムがオンライン接続状態にあるときは、コンピュータに接続されている電話機を使用することはできません。オンライン時に電話機を使用しようとすると、オンライン接続が切断されます。


トラブルシューティング : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

コールの発着信またはデータの転送時に発生した問題において通信アプリケーションに問題の原因がない場合は、以下のリストに示す問題および対策について確認してください。

Windows 98 の DOS ボックス アプリケーションをモデムと使用できない。

DOS ボックス アプリケーションが機能しない場合、以下の手順を実行してください。

1. [コントロール パネル] を開きます。

2. [システム] アイコンをダブルクリックします。

3. [デバイス マネージャ] タブで [モデム] を展開します。

4. [Motorola SM56 Modem] をダブルクリックします。

5. [モデム] タブをクリックします。COM ポートの番号を記録します。

6. [リソース] タブをクリックします。リストに表示された IRQ 番号を記録します。

7. DOS サポートを正常に機能させるために、SM56 モデムをこの COM ポート番号に対する標準の IRQ には割り当てないでください。

8. [自動設定を使う] チェック ボックスをオフにします。

9. [割り込み要求] ラベルをダブルクリックします。IRQ を別の番号に変更します。この番号は、別のデバイスと競合しないものを使用してください (空いている IRQ がない場合、IRQ を 1 つ解放するか、別のデバイス IQR レベルを変更して非標準 IRQ を解放します)。

発信音がない。

1. 電話ケーブルの両端がしっかりと接続されていることを確認します。

2. 電話回線ケーブルをコンピュータから外します。そのケーブルで使用していた壁の差し込み口に電話機を直接接続します。電話機で発信音を確認します。発信音が聞こえない場合、電話回線またはシステムに問題があります。電話会社にお問い合わせください。

モデムから他のモデムへの接続を完了できない。

1. モデムが正しい番号をダイヤルしていることを確認します。正しい市外局番を使用していることも確認してください。

2. リモート モデムがローカルのモデムと通信するように正しく設定されているかどうかを確認します。

着信コールにモデムが応答しない。

1. 自動応答パラメータが ATS0 を使用する有効なオプションに設定されていることを確認します (ATS0=1 の場合は 1 回目の呼び出し音で、ATS0=2 の場合は 2 回目の呼び出し音で応答します。ATS0 が 3 以上の場合も同様に動作します)。

2. モデムが応答する前に、ファクシミリや留守番電話などの他のデバイスが応答していないことを確認します。

送信中にモデムが切断される。

1. 電話ケーブルの両端がしっかりと接続されていることを確認します。

2. キャッチホン機能が無効になっていることを確認します。ほとんどの場合、*78 または #78 を押すと、キャッチホン機能を無効にすることができます。正しいキー入力については、電話会社にお問い合わせください (キャッチホン機能が有効である場合、着信コールを知らせる通知音によってモデムの接続が切断される場合があります)。

データが転送されない、または受信に時間がかかる。

1. 再度ダイヤルします (電話回線接続の状態に一時的な問題がある場合があります)。

2. ほかの ISP 番号を試します。サーバーが混雑している場合があります。

3. ISP に問い合わせて、サーバーに関する問題の有無またはデータ送信が遅れる原因を確認します。

コンピュータの実行速度が通常より遅い。

1. 使用していないアプリケーションをすべて閉じます。

トーンによって起動するアプリケーションを呼び出すときにトーンの選択を正常に入力できない。

1. ボイスメールの保管場所や銀行口座にアクセスする場合など、リモート システムにダイヤルしてプッシュホンのキーを押して入力を行う際、モデムが送信するトーンの持続時間を長くするとリモート システムで検出しやすくなります。DTMF トーンの持続時間を調整するには、AT+VTDn コマンドを使用します (n の値はトーンの持続時間を指定します)。

AT コマンドにモデムが応答しない。

1. モデムの COM ポートと同じ COM ポートを使用するように、通信ソフトウェアが設定されていることを確認します。

2. 「AT&F」を入力して、モデムのパラメータをデフォルト値にリセットし、カスタムのオプションを再入力します。

モデムはコマンドに応答しているが、端末にコマンドが表示されない。

1. 「ATE1」を入力して、ローカル ディスプレイ エコー オプションが有効になっていることを確認します。

2. ENTER キーを押します。

新しい周辺機器を設置後、モデムが動作しなくなった。

1. Windows デスクトップのタスク バーで [スタート] メニューをクリックします。

2. [ヘルプ] をクリックします。Windows のヘルプ ウィンドウが表示されます。

3. [目次] タブをクリックします。

4. [ハードウェアの競合に関するトラブルシューティング] をクリックします。

5. 一連のトラブルシューティング操作が表示されます。適切なトラブルシューティングを選択して、手順を実行します。

PC サウンド システムからフィードバック (ノイズ) が聞こえる(Data/Fax/Speakerphone モデム)。

1. スピーカーをマイクロホンから最低 3 フィート (1 メートル) 離してください。

2. スピーカーがマイクロホンと向き合っていないかどうか確かめてください。

3. スピーカーのボリュームを下げてください。

4. マイクロホンから最低 12 インチ(30 センチ)離れて話してください。周囲の雑音を最小限に抑えてください。

5. まだフィードバックがあるときは、ボリューム コントロール パネルの下にあるマイクロホン ブーストをオフにしてください。

モデムを接続すると、意味のない文字が表示される。

1. [コントロール パネル] を開きます。[モデム] アイコンをダブルクリックします。

2. [Motorola SM56 Modem] を選択します。

3. [プロパティ] をクリックします。

4. [接続] タブをクリックします。

5. [詳細] をクリックします。

6. [エラー制御を使う] チェック ボックスをクリックします。

モデムが接続できずに [Error Control (エラー制御)] オプションが選択される。

回線状態に対してモデムの接続レートが高すぎる可能性があります。

1. AT%B コマンドを使用して SM56 の最大接続レートを制限します (詳細については、AT% コマンドに関するセクションを参照してください)。

2. AT コマンドを使用して、問題が解消するまでレートを下げます。AT コマンドを追加する方法については、次のセクションを参照してください。

モデムが検出されない。

1. コンピュータを再起動します。

2. コンピュータを再起動してもモデムが検出されない場合は、モデムを削除してから再度インストールします。


モデムのアンインストール : Motorola SM56 ソフトウェア モデム ユーザーズ ガイド

モデム ソフトウェアの削除 • モデム ハードウェアの取り外し

ここでは、コンピュータからモデムを取り外す方法について説明します。この手順は 2 段階に分かれます。

• モデム ソフトウェアの削除

• モデム ハードウェアの取り外し

モデム ソフトウェアの削除

1. [スタート] メニューをクリックし、[設定] から [コントロール パネル] をクリックします。

2. [アプリケーションの追加と削除] を選択します。

3. [Motorola SM56 Modem Uninstall] を選択します。[追加と削除] をクリックします。

モデム ハードウェアの取り外し

1. コンピュータの電源を切ります。電源ケーブルを外します。

警告 : コンピュータから内部モデムを取り外す場合、電話ケーブルを取り外し、コンピュータからの電源をすべて取り外します。モデム カードの温度が下がるまで、3 ～ 4 分待機します。

2. モデム カードのコネクタから電話ケーブルを外します。

3. コンピュータのカバーを取り外します。

4. モデムの配線インターフェイス カードを取り外します。

5. コンピュータのカバーを取り付けます。コンピュータに電源ケーブルを接続して、コンピュータを再起動します。

これでモデムの取り外しが完了しました。