Einführung: Motorola SM56 Software Modem-Benutzerhandbuch

Hauptfunktionen

Vielen Dank, daß Sie sich für das Modem SM56 entschieden haben. Das Modem unterstützt V.90/V.92- und K56flex™-Anschlüsse, die Hochgeschwindigkeitsverbindungen zwischen Ihrem PC und einem entfernten Apparat ermöglichen. Sie können:

• Daten mit einer Übertragungsgeschwindigkeit von bis zu 56,0 Kbit/s im V.90/V.92- oder K56flex™-Modus für den schnellen Zugriff zum Internet empfangen

• Faxe von Ihrem Computer mit einer Geschwindigkeit von bis zu 14,4 Kbit/s senden und empfangen

• Ihren Computer als Videotelefon benutzen und Videotelefongespräche tätigen und empfangen

• Ihren Computer als Anrufbeantworter verwenden (nicht möglich bei Daten/Fax-Modems)

• Ihren Computer als Freisprecher verwenden und Gespräche führen und empfangen (nur bei Daten/Fax/Freisprecher-Modems)

• Im Handbuch für Sprachanwendungen Ihres Computers nachschlagen, um zu erfahren, wie Sie Ihren Computer als Anrufbeantworter und Freisprecher verwenden können

Welchen Modemtyp habe ich erworben?

HINWEIS: Das SM56 unterstützt 56 Kbit/s-Verbindungen, aber aufgrund von Beeinträchtigungen der verschiedenen Telefonleitungen können die tatsächlichen Geschwindigkeiten geringer sein.

Hauptfunktionen

Das Modem unterstützt:

• V.90/V.92 56 K-Standard und K56flex für maximale ISP-Verträglichkeit

• V.44 Datenkomprimierung für höchste Download-Geschwindigkeiten vom Internet (unter der Voraussetzung, daß der Internet-Dienstanbieter diese schnellen Übertragungsraten unterstützt)

• V.80-Schnittstelle zu H.234-kompatiblen Videotelefonanwendungen

• Modulations-Standards V.34, V.32bis, V.32, V.23, V.22bis, V.22, V.21, Bell 212A und Bell 103

• Fax Klasse 1-Fehlerkorrekturmodus

• Fax-Modi V.17, V.21, V.29 und V.27ter Gruppe III

• Fehlerkorrekturprotokolle V.42, LAP-M und MNP 2 bis 4

• Datenkomprimierprotokolle V.42bis und MNP 5

• DEE-Geschwindigkeiten von 300 Bit/s bis 115,2 Kbit/s

Das Modem wurde so konzipiert, daß Sie es leicht aktualisieren können. Die Software läßt sich durch Herunterladen vom Internet auf neue Funktions- und Leistungsmerkmale aktualisieren. In vielen Fällen ist keine neue Hardware erforderlich. Wenden Sie sich an Ihren Modemhändler, um weitere Informationen zu erhalten.

Zurück zur Inhaltsseite


ABT: Motorola SM56 Software Modem-Benutzerhandbuch

Answer-Back tone (Kennungssignal).


Hinzufügen von AT-Befehlen: Motorola SM56 Software Modem-Benutzerhandbuch

1. Öffnen Sie die Systemsteuerung.

2. Doppelklicken Sie auf das Symbol Modem.

3. Wählen Sie das Modem Motorola SM56.

4. Klicken Sie auf Eigenschaften.

5. Klicken Sie auf Verbindung.

6. Klicken Sie auf die Registerkarte Erweitert.

7. Fügen Sie im Feld Weitere Einstellungen die erforderlichen Befehle ein. Eine Eingabe der Vorsilbe AT ist nicht erforderlich, obwohl das Dialogfeld Weitere Einstellungen sie akzeptiert.


Programmkompatibilität: Motorola SM56 Software Modem-Benutzerhandbuch

Das Modem unterstützt Kommunikationsprogramme zum Betrieb:

• unter Windows 98, Windows Millenium oder Windows XP

• unter Windows 2000 und Windows NT 4.0

• im DOS-Fenster von Windows 98


+++ (Plus-Plus-Plus)-Befehle: Motorola SM56 Software Modem-Benutzerhandbuch

Dieser als Abbruchsequenz bekannte Befehl veranlaßt das Modem zum Anhalten der Datenübertragung (wo zutreffend) und Umschalten in den Befehlszustand.

Geben Sie diesen Befehl auf Ihrer Computer-Tastatur aus dem Terminal-Fenster des Kommunikationsprogramms ein, indem Sie das Plus-Zeichen (+) dreimal eingeben.

HINWEIS: Nach dem +++-Befehl dürfen Sie nicht die EINGABE-Taste drücken. Ihr Befehl kann sonst widerrufen werden.


AT und AT& (Ampersand)-Befehle: Motorola SM56 Software Modem-Benutzerhandbuch

Das Modem reagiert auf die folgenden AT- und AT&-Befehlsoptionen.

Die Buchstaben AT (oder at) müssen vor allen Befehlen stehen, mit Ausnahme von A/ und +++. Die fabrikseitigen Voreinstellungen sind unterstrichen.

Befehl Option Beschreibung

A

(keine)

Ankommenden Anruf beantworten

A/

(keine)

Letzten Befehl wiederholen

Wiederholt den vorhergegangenen Befehl an das Modem.

(Drücken Sie nicht die Eingabetaste; der Befehl wird ausgeführt, sobald die Taste / gedrückt wird.)

D

(keine)

Eine Nummer wählen

Weist das Modem an, die Nummer zu wählen, die Sie unmittelbar nach dem ATD-Befehl eingeben. Beispiel: ATD5554678.

HINWEIS: Wenn im Freisprecher-Modus mehrere ATD-Befehle verwendet werden, muß das Modem nach der Erkennung des Freizeichens zur Blindanwahl veranlaßt werden.

E

Echo Async (Tastatur) Terminaleingabe

Bestimmt, ob die von Ihnen auf der Tastatur eingegebenen Schriftzeichen im Terminal-Emulation-Fenster erscheinen (Echoanzeige, soweit aktiviert) oder in das Kommunikationsprogramm gehen.

E0

Deaktivieren

E1

Aktivieren

H

Verbindung

H0

Auflegen (Telefonverbindung abbrechen; auflegen)

H1

Aufnehmen (Verbindung zur Telefonleitung herstellen)

I

Informationsanforderung vom Modem

I0

“5600”

I1

“255”

I2

“OK”

I3

Software-Version

I4

“OK”

I5

Grund des Abbruchs

I6

Ländercode

I7

Produktcode

L

Lautsprecherlautstärke

Dieser Parameter legt die Lautstärke von Signaltönen wie Wähl- und Rufzeichen, Besetztzeichen und Verbindungsverhandlung nur für die Überwachung des Anrufablaufs fest.

L0, L1

Leise

L2

Normal

L3

Laut

M

Lautsprecher-Steuerung

M0

Aus

M1

Nur während des Trainierens an

M2

Immer eingeschaltet

M3

Aus während des Wählvorgangs; Ein während des Anrufvorgangs; Aus während der Datenübertragung

O

Zurück zum Online-Modus

Dieser Parameter bestimmt, ob das Modem ein Neutrainieren nach dem Wechsel vom Abbruchmodus zum Datenmodus oder nach einem Strichpunkt in der Wählfolge veranlaßt.

O0

Kein Neutrainieren

O1

Neutrainieren

O2

Neues Festlegen der Übertragungsrate initialisieren

O3

Übertragungsrate mit Stille initialisieren

P

P

Impulswahl

Q

Ergebniscode-Anzeige

Das Modem kann Ergebniscodes und Verbindungsmeldungen an den Computer senden, je nach erfolgreicher oder mißlungener Verbindungsherstellung, Bestimmung einer Verbindungsgeschwindigkeit und Erstellung von Fehlerkorrektur- und Datenkomprimierprotokollen. Siehe: ATV; AT\V; ATX.

Q0

Anzeige aktivieren

Q1

Anzeige deaktivieren

T

T

Tonwahl

Dieser Befehl veranlaßt das Modem zur Verwendung des DTMF /MFV -Tonwahlverfahrens.

V

Ergebniscode-Format

Bestimmt, ob das Modem Volltext- oder Kurzmeldungen an das Kommunikationsprogramm sendet, mit Hinweis auf den Verbindungszustand, die Übertragungsrate und den Übertragungsmodus.

V0

Rückmeldung Zifferncode (Kurzformat)

V1

Rückmeldungstext (Volltext)

X

Anrufablauf-Ergebniscodes zur Rückmeldung wählen

X0

Kein Träger; Verbindung. Modem meldet fehlendes Trägersignal; Verbindung gelungen/mißlungen; Modem wählt, ohne auf Freizeichen zu warten

X1

Kein Träger; Verbindung; Verbindungs-<rate>. Modem meldet fehlendes Trägersignal. Verbindung gelungen/mißlungen, sowie die hergestellte Verbindungsgeschwindigkeit zum Computer

X2

Kein Träger; Verbindung; Verbindungs-<rate> Kein Freizeichen. Modem meldet fehlendes Trägersignal; Verbindung gelungen/mißlungen; Verbindungsgeschwindigkeit zum Computer festgelegt und fehlendes Freizeichen

X3

Kein Träger; Verbindung; Verbindungs-<rate>; Besetztzeichen. Modem meldet fehlendes Trägersignal; Verbindung gelungen/mißlungen; Verbindungsgeschwindigkeit zum Computer festgelegt und vorhandenes Besetztzeichen

X4

Kein Träger; Verbindung; Verbindungs-<rate>; Kein Freizeichen; Besetztzeichen. Modem meldet fehlendes Trägersignal; Verbindung gelungen/mißlungen; Verbindungsgeschwindigkeit zum Computer festgelegt; fehlendes Freizeichen und vorhandenes Besetztzeichen

Z

Z

Zurücksetzen der Modemparameter auf Standardkonfiguration

&C

DCD -Steuerung

&C0

Immer vorhanden

&C1

Nur im Datenmodus vorhanden

&D

DTR -Steuerung

Bestimmt, wie das Modem auf DTR-Signal vom DEE reagiert.

&D0

DTR ignorieren

&D1

In Befehlsmodus, wenn DTR von Abgabe auf Nichtabgabe übergeht

&D2

Anrufabbruch, wenn DTR von Abgabe auf Nichtabgabe übergeht

&D3

Rücksetzen der Modemparameter auf Standardkonfiguration, wenn DTR von Abgabe auf Nichtabgabe

&F

Modem mit der Standardkonfiguration initialisieren.

&G

Ausblendton

&G0

Aus

&G1

550 Hz Ausblendton

&G2

1800 Hz Ausblendton

&I

TX-Stufe wählen

&In

Stufe n; n = 0 bis 15. Standard = 9

&I99

Automatische Stufe

&P

Impulszyklus

Wenn Modem im IWV wählen soll.

&P0

40/60 Herstellungs-/Abbruchfaktor

&P1

33/67 Herstellungs-/Abbruchfaktor

&P2

38/62 Herstellungs-/Abbruchfaktor

&R

CTS -Steuerung

&R0

Normal

&R1

Immer eingeschaltet

&S

DSR -Steuerung

&S0

Immer eingeschaltet

&S1

Eingeschaltet, wenn Modem die entfernte Station erkennt

&T

Test

&T0

Test beenden

&T1

Starten des Tests für lokalen Schleifenbetrieb (Local Analog Loopback)

Schließen Sie die Telephonleitung an das Modem an, bevor Sie diesen Befehl verwenden.

Setzen Sie das S-Register 46 auf 23 (ATS46=23), bevor Sie &T1 ausführen.

&V

Modem-Status

&V0

Kurztextmeldung

&V1

Meldung über aktuelle oder letzte Verbindung

&V2

Volltextmeldung

Tabelle 1: AT und AT&-Befehle


AT* (Stern)-Befehle: Motorola SM56 Software Modem-Benutzerhandbuch

Das Modem reagiert auf die folgenden AT*-Befehlsoptionen.

Die Buchstaben AT (oder at) müssen vor allen Befehlen stehen, mit Ausnahme von A/ und +++. Die fabrikseitigen Voreinstellungen sind unterstrichen.

Befehl | Option | Beschreibung
*DD |  | Wählpause Bestimmt die einzuhaltende Wartezeit, wenn das Modem bei der Durchführung einer Wählfolge auf ein W oder w trifft.
 | *DD0 | 2 Sekunden
 | *DD1 | 3 Sekunden
 | *DD2 | 4 Sekunden
 | *DD3 | 5 Sekunden
 | *DD4 | 12 Sekunden
 | *DD5 | 15 Sekunden
 | *DD6 | 20 Sekunden
 | *DD7 | 30 Sekunden
 | *DD8 | 40 Sekunden
*LS |  | Langsambetriebs-Protokoll Ermöglicht die Wahl eines Kommunikationsprotokolls zum Datenaustausch mit sehr langsamen oder älteren Modems.
 | *LS0 | Bell 103
 | *LS1 | ITU-T V.21 (Internationaler Standard)
 | *LS2 | Bell 103 oder ITU-T V.21 (Automatische Feststellung)
*MM |  | Modulationsmodus
 | *MM0 | V.34 Autom. Modulation
 | *MM1 | V.21
 | *M2 | Bell 103
 | *MM4 | V.22/Bell 212
 | *MM5 | V.22bis
 | *MM6 | V.23
 | *MM10 | Nur V.32
 | *MM11 | V.32 bis
 | *MM12 | Nur V.34
 | *MM13 | Nur K56flex™
 | *MM14 | K56flex™ Automatische Modulation
 | *MM15 | Nur V.90
 | *MM16 | V.90 Automatische Modulation
 | *MM17 | Nur V.92
 | *MM18 | V.92 Automatische Modulation

Tabelle 1: AT* (Stern)-Befehle


AT-Befehle - Grundlagen: Motorola SM56 Software Modem-Benutzerhandbuch

Attention (AT)-Befehle dienen zum Steuern und Überwachen des Modems. Normalerweise werden sie von Ihrem Kommunikationsprogramm automatisch erteilt, und Sie brauchen die Befehle und deren Optionen nicht zu kennen.

Um jedoch das Modem für eine Anwendung speziell zu konfigurieren oder seine Leistung zu optimieren, können Sie auch selbst über das Kommunikationsprogramm Befehle erteilen. Die meisten Kommunikationsprogramme enthalten ein Menüelement bzw. eine Option zur Eingabe erweiterter oder spezieller AT-Befehle. Weitere Informationen finden Sie in der Dokumentation Ihrer Kommunikationsanwendung.

Ein Konfigurieren des Modems kann auch durch Erteilung von AT-Befehlen direkt aus einem einfachen Terminal-Emulationsprogramm erfolgen. Ein solches Programm ist HyperTerminal, das in Computern mit Windows vorhanden ist.

Zur Erteilung eines AT-Befehls aus dem Terminal-Emulationsprogramm muß sich das Modem im Befehlszustand befinden (in welchem es Befehle erkennen und darauf reagieren kann), also nicht im Datenmodus (in welchem es Daten sendet und empfängt). Zum Wechseln in den Befehlsmodus aus dem Datenmodus geben Sie +++ ein. Sie müssen die EINGABETASTE nicht drücken.

Bei der Eingabe von AT-Befehlen gelten folgende Grundregeln:

• AT-Befehle können in Groß-, Klein- und gemischten Buchstaben eingegeben werden.

• Die Buchstaben AT stehen vor allen AT-Befehlen mit Ausnahme von A/ und +++.

• Die für die EINGABE benutzte Taste ist im S-Register S3 festgelegt.

• Die maximale Befehlslänge ist 64 Zeichen.

Sie können in einer Zeile mehr als einen AT-Befehl eingeben, und Sie können Befehle aneinanderreihen, indem Sie nur einmal "AT" am Zeilenanfang eingeben. Manche Befehle müssen jedoch entweder am Anfang oder am Ende einer Befehlszeile stehen.


AT% (Prozent) und AT\ (Umkehrschrägstrich)-Befehle: Motorola SM56 Software Modem-Benutzerhandbuch

Das Modem reagiert auf die folgenden AT% und AT\-Befehlsoptionen.

Die Buchstaben AT (oder at) müssen vor allen Befehlen stehen, mit Ausnahme von A/ und +++. Die fabrikseitigen Voreinstellungen sind unterstrichen.

Befehl | Option | Beschreibung
%B |  | Maximale Modulationsrate Legt die vom Modem verwendete maximale Rate fest, wenn eine Verbindung im Datenmodulationsmodus hergestellt wird, um Funktionen wie Zugriff auf das Internet oder Dateitransfer auszuführen.
 | %B0 | Maximale vom Modem unterstützte Übertragungsrate
 | %B1 | 300 Bit/s
 | %B2 | 1,2 Kbit/s
 | %B3 | 2,4 Kbit/s
 | %B4 | 4,8 Kbit/s
 | %B6 | 9,6 Kbit/s
 | %B7 | 7,2 Kbit/s
 | %B8 | 12,0 Kbit/s
 | %B9 | 14,4 Kbit/s
 | %B11 | 16,8 Kbit/s
 | %B12 | 19,2 Kbit/s
 | %B13 | 21,6 Kbit/s
 | %B14 | 24,0 Kbit/s
 | %B15 | 26,4 Kbit/s
 | %B16 | 28,8 Kbit/s
 | %B17 | 31,2 Kbit/s
 | %B18 | 33,6 Kbit/s
 | %B19 | 32,0 Kbit/s
 | %B20 | 34,0 Kbit/s
 | %B21 | 36,0 Kbit/s
 | %B22 | 38,0 Kbit/s
 | %B23 | 40,0 Kbit/s
 | %B24 | 42,0 Kbit/s
 | %B25 | 44,0 Kbit/s
 | %B26 | 46,0 Kbit/s
 | %B27 | 48,0 Kbit/s
 | %B28 | 50,0 Kbit/s
 | %B29 | 52,0 Kbit/s
 | %B30 | 54,0 Kbit/s
 | %B31 | 56,0 Kbit/s
 | %B32 | 58,0 Kbit/s
 | %B33 | 60,0 Kbit/s
 | %B34 | 28000 Bit/s
 | %B35 | 29333 Bit/s
 | %B36 | 30666 Bit/s
 | %B37 | 33333 Bit/s
 | %B38 | 34666 Bit/s
 | %B39 | 37333 Bit/s
 | %B40 | 38666 Bit/s
 | %B41 | 41333 Bit/s
 | %B42 | 42666 Bit/s
 | %B43 | 45333 Bit/s
 | %B44 | 46666 Bit/s
 | %B45 | 49333 Bit/s
 | %B46 | 50666 Bit/s
 | %B47 | 53333 Bit/s
 | %B48 | 54666 Bit/s
%C |  | Datenkomprimierungsmodus (DC) Schaltet die Datenkomprimierung ein oder aus. Die Datenkomprimierung kann die Datendurchsatzrate erhöhen.
 | %C0 | Komprimierung deaktivieren
 | %C1 | Komprimierung aktivieren
%D |  | Abbruchverzögerung Regelt die Verzögerung nach Erkennen einer Abbruchaufforderung, bevor das Modem die Verbindung zur Telefonleitung abbricht.
 | %D0 | Verzögerung deaktivieren
 | %Dn | Um n Sekunden verzögern (n = 1 bis 255)
%L |  | Mindest-Modulationsrate Legt die vom Modem verwendete minimale Rate fest, wenn eine Verbindung im Datenmodulationsmodus hergestellt wird.
 | %L0 | Vom Modem unterstützte Mindest-Modulationsrate (300 Bit/s).
 | %L1 | 300 Bit/s
 | %L2 | 1,2 Kbit/s
 | %L3 | 2,4 Kbit/s
 | %L4 | 4,8 Kbit/s
 | %L7 | 7,2 Kbit/s
 | %L6 | 9,6 Kbit/s
 | %L8 | 12,0 Kbit/s
 | %L9 | 14,4 Kbit/s
 | %L11 | 16,8 Kbit/s
 | %L12 | 19,2 Kbit/s
 | %L13 | 21,6 Kbit/s
 | %L14 | 24,0 Kbit/s
 | %L15 | 26,4 Kbit/s
 | %L16 | 28,8 Kbit/s
 | %L17 | 31,2 Kbit/s
 | %L18 | 33,6 Kbit/s
 | %L19 | 32,0 Kbit/s
 | %L20 | 34,0 Kbit/s
 | %L21 | 36,0 Kbit/s
 | %L22 | 38,0 Kbit/s
 | %L23 | 40,0 Kbit/s
 | %L24 | 42,0 Kbit/s
 | %L25 | 44,0 Kbit/s
 | %L26 | 46,0 Kbit/s
 | %L27 | 48,0 Kbit/s
 | %L28 | 50,0 Kbit/s
 | %L29 | 52,0 Kbit/s
 | %L30 | 54,0 Kbit/s
 | %L31 | 56,0 Kbit/s
 | %L32 | 58,0 Kbit/s
 | %L33 | 60,0 Kbit/s
 | %L34 | 28000 Bit/s
 | %L35 | 29333 Bit/s
 | %L36 | 30666 Bit/s
 | %L37 | 33333 Bit/s
 | %L38 | 34666 Bit/s
 | %L39 | 37333 Bit/s
 | %L40 | 38666 Bit/s
 | %L41 | 41333 Bit/s
 | %L42 | 42666 Bit/s
 | %L43 | 45333 Bit/s
 | %L44 | 46666 Bit/s
 | %L45 | 49333 Bit/s
 | %L46 | 50666 Bit/s
 | %L47 | 53333 Bit/s
 | %L48 | 54666 Bit/s
\K |  | Verbindungsabbruchmethode
 | \K1 | Löschend beschleunigt
 | \K3 | Nichtlöschend beschleunigt
 | \K5 | Nichtlöschend nichtbeschleunigt
\N |  | Fehlerkorrekturmodus (EC)
 | \N0 | Normal
 | \N1 | Direkt
 | \N4 | Nur LAP-M
 | \N6 | Betriebssicher
 | \N7 | Autom. betriebssicher
\Q |  | DEE-Flußsteuerung
 | \Q0 | Deaktivieren
 | \Q1 | XON/XOFF (An-/Abmeldung) (Software-Flußsteuerung)
 | \Q3 | RTS/CTS (Hardware-Flußsteuerung)
\T |  | Abbruch bei DEE-Leerlauf
 | \T0 | Deaktivieren
 | \Tn | Abbruch nach n Minuten Leerlauf durch den Computer; n = 0 bis 255
\V |  | Verbindungsmeldungsformat Bestimmt, welche Meldungen das Modem zum Zeitpunkt der Verbindung erstellt.
 | \V0 | Anzeige DEE-Rate
 | \V1 | DEE mit EC/DC-Meldung
 | \V2 | Anzeige DCE-Datenübertragungsrate
 | \V3 | DCE mit EC/DC-Meldung
 | \V4 | DCE mit Modulations- und EC/DC-Meldung

Tabelle 1: AT% (Prozent) und AT\ (Umkehrschrägstrich)-Befehle


AT+ (Plus)-Befehle: Motorola SM56 Software Modem-Benutzerhandbuch

Das Modem reagiert auf die folgenden AT+-Befehlsoptionen. Die Buchstaben AT (oder at) müssen vor allen Befehlen stehen, mit Ausnahme von A/ und +++.

Werkseitige Standard-Wahlmöglichkeiten (Optionen) sind unterstrichen.

AT-Befehle, die mit:

+D beginnen, steuern die Datenkomprimierung

+F beginnen, steuern den Faxprogrammbetrieb

Diese Befehle werden vornehmlich von Softwareprogrammen verwendet.

Befehl | Option | Beschreibung
+A8E |  | V.8-Konfiguration
 | +A8=a,b,c,d |
 | a-Optionen: | Bestimmt die V.8-Optionen zur Festlegung der Gegenstellen-Übertragungsgeschwindigkeit
 | 0 | Deaktivieren
 | 1 | Aktiviert computergesteuerte V.8-Gegenstellenfestlegung
 | 6 | Aktiviert computergesteuerte V.8-Gegenstellenfestlegung mit +A8x-Angaben
 | b-Optionen: | Bestimmt die V.8-Optionen zur Antwortfestlegung
 | 0 | Deaktivieren
 | 1 | Aktiviert computergesteuerte V.8-Antwortfestlegung
 | 5 | Aktiviert computergesteuerte V.8-Antwortfestlegung mit +A8x-Angaben
 | c-Optionen: | Bestimmt die V.8 CI-Achtzeichen-Optionen der Signalruf-Funktion
 | 00h - FFh, default=00h |
 | d-Optionen: | Bestimmt die V.8-Steueroptionen
 | 0 | Deaktiviert
 | 1 | Aktiviert, Modemsteuerung
 | 2 | Aktiviert, Computersteuerung
+A8T |  | V.8bis Signal- und Meldungssteuerung
 | +A8T=a,b,c,d,e,f |
 | a Optionen: | Bestimmt das zu übertragende V.8bis-Signal
 | 0 | Keine
 | 1 | Initiiert MRe
 | 2 | Initiiert MRd
 | 3 | Initiiert Cre, niedrige Leistung
 | 4 | Initiiert Cre, hohe Leistung
 | 5 | Initiiert Crd
 | 6 | Initiiert Esi
 | 7 | Antwort MRd, niedrige Leistung
 | 8 | Antwort MRd, hohe Leistung
 | 9 | Antwort CRd
 | 10 | Antwort ESr
 | b-Optionen: | Bestimmt die V.8bis-Übertragungsmeldung 1
 |  | hexadezimal kodierte Achtbitzeichenfolge
 | c-Optionen: | Bestimmt die V.8bis-Übertragungsmeldung 2
 |  | hexadezimal kodierte Achtbitzeichenfolge
 | d-Optionen: | Bestimmt die V.8bis-Signalerkennung
 | 0 | Aktiviert die Erkennung des initiierenden V.8bis-Signals
 | 1 | Aktiviert die Erkennung des antwortenden V.8bis-Signals
 | 2 | Aktiviert die Erkennung beider V.8bis-Signale
 | e-Optionen: | Bestimmt die V.8bis-Meldungserkennung
 | 0 | Deaktivierung der Erkennung
 | 1 | Aktivierung der Erkennung
 | f-Optionen: | Bestimmt die V.8bis-Nachrichtenverzögerung
 | 0 | Keine Verzögerung zwischen der Übertragung von Signal und Meldungen
 | 1 | 1,5 Sekunden Verzögerung zwischen der Übertragung von Signal und einer Meldung
+DR |  | Meldung der Datenkomprimierung (DC)
 | +DR=0 | Deaktiviert
 | +DR=1 | Aktiviert
+DS |  | Steuerung der Datenkomprimierung
 | +DS=p,q,r,s |
 | p-Optionen: | Bestimmt die Ein/Aus-Richtung der Komprimierung
 | 0 | Keine Komprimierung
 | 1 | Nur Tx-Richtung
 | 2 | Nur Rx-Richtung
 | 3 | Beide Richtungen; jede Richtung akzeptieren
 | q-Optionen: | Bestimmt die Festlegung
 | 0 | Verbindung nicht abbrechen, wenn die Datenkomprimierung nicht über die Richtungsoption festgelegt wird
 | 1 | Verbindung abbrechen, wenn die Datenkomprimierung nicht über die Richtungsoption festgelegt wird
 | r-Optionen: | Bestimmt die maximale Größe des Wörterbuchs
 | 512 - 65535 | Standard = 2048
 | s-Optionen: | Bestimmt die maximale Größe der Zeichenfolge
 | 6 - 250 | Standard = 32
+EB |  | Pausensteuerung
 | +EB=p,q r |
 | p-Optionen: | Bestimmt die Pausenauswahl
 | 0 | Pause ignorieren
 | 1 | Nichtbeschleunigend, nichtlöschend
 | 2 | Beschleunigend, nichtlöschend
 | 3 | Beschleunigend, löschend
 | q -Optionen: | Bestimmt die Steuerung der Pausenlänge
 | 0 | Übertragung des V.42 L-SIGNALS gibt keine Pausenlänge an
 | 1 | Übertragung des V.42 L-SIGNALS gibt Pausenlänge an
 | r-Optionen: | Bestimmt die Standard-Pausenlänge
 | 0 | Die Pause wird nicht an den Computer übertragen
 | 1 - 254, Standard=100 | Pausenlänge in 0,01-Sekundenintervallen
+ER |  | Protokollierung der Fehlerkontrolle
 | +ER=a |
 | a-Optionen: | Bestimmt die Fehlerkontrollaktivität des Modems
 | 0 | Deaktiviert
 | 1 | Aktiviert: Das Modem schickt vor dem Senden einer Connect-Meldung eine der folgenden Meldungen an den Computer. Die Meldung legt das ausgehandelte Fehlerkorrekturprotokoll fest: +ER:NONE +ER:LAPM +ER:ALT
+ES |  | Steuerung der Fehlerkorrektur (EC)
 | +ES=p,q r |
 | p-Optionen: | Bestimmt den von der Gegenstelle erwünschten Fehlerkorrekturmodus
 | 0 | Direktmodus
 | 1 | Normalmodus
 | 2 | Nur LAP-M
 | 3 | LAP-M oder MNP
 | 4 | Nur MNP
 | 6 | Initiierung des Synchronzugriff-Modus nach Verbindungsherstellung
 | q-Optionen: | Bestimmt den alternativen Fehlerkorrekturmodus des antwortenden Modems
 | 0 | EC optional, alternativ Normalmodus
 | 1 | EC optional, alternativ Direktmodus
 | 2 | EC notwendig (LAP-M oder MNP)
 | 3 | EC notwendig (nur LAP-M)
 | 4 | EC notwendig (nur MNP)
 | r-Optionen: | Bestimmt den alternativen Fehlerkorrekturmodus des Gegenstellenmodems
 | 0 | Direktmodus
 | 1 | Normalmodus
 | 2 | EC optional, alternativ Normalmodus
 | 3 | EC optional, alternativ Direktmodus
 | 4 | EC notwendig (LAP-M oder MNP)
 | 5 | EC notwendig (nur LAP-M)
 | 6 | EC notwendig (nur MNP)
 | 8 | Initiierung des Synchronzugriffsmodus nach Verbindungsherstellung
+ESA |  | Konfiguration des Synchronzugriffsmodus
 | +ESA=a,b,c,d,e,f |
 | a-Optionen: | Bestimmt die Wartestellung im transparenten Sub-Modus
 | 0 | Computer überträgt 8-Bit-SYN-Folge in Wartestellung. Computer sucht nicht nach Synchronisierungsfolge.
 | b-Optionen: | Bestimmt die Wartestellung im Frame-Sub-Modus
 | 0 | Computer überträgt HDLC-Markierungen in Wartestellung
 | c-Optionen: | Bestimmt Unter- und Überfunktion im Frame-Sub-Modus
 | 0 | Computer überträgt Abbruchbefehl bei Unterfunktion innerhalb eines Frames
 | 1 | Computer überträgt Markierung bei Unterfunktion innerhalb eines Frames und weist das Modem auf eine Unter- bzw. Überfunktion hin
 | d -Optionen: | Bestimmt Halbduplexsteuerung. Nicht verfügbar.
 | e -Optionen: | Bestimmt die Art des Cyclic Response Codes (CRC)
 | 0 | Deaktiviert. Keine CRC-Erstellung oder -Prüfung.
 | 1 | Der Computer erzeugt im Frame-Sub-Modus 16-Bit-CRC in Übertragungsrichtung und das Modem 16-Bit-CRC in Empfangsrichtung.
 | f-Optionen: | Bestimmt Non-Return-to-Zero (NRZI)-Optionen
 | 0 | NRZI-Verschlüsselung und -Entschlüsselung sind deaktiviert.
+ETBM |  | Steuerung der Verbindungsabbruchverzögerung
 | +ETBM=p,q,r |
 | p-Optionen: | Bestimmt die Verbindungsabbruchverzögerung bei der Datenübertragung
 | 0 | Im Puffer gespeicherte Daten löschen und Verbindung abbrechen
 | 1 | Übertragung solange fortsetzen, bis alle Daten übertragen sind; erst dann die Verbindung abbrechen. Zeitgeber ignorieren.
 | 2 | Übertragung solange fortsetzen, bis alle Daten übertragen sind oder bis der Zeitgeber abgelaufen ist.
 | q-Optionen: | Bestimmt die Verbindungsabbruchverzögerung bei der Datenübertragung
 | 0 | Im Puffer gespeicherte Daten löschen und Verbindung abbrechen
 | 1 | Übertragung solange fortsetzen, bis alle Daten übertragen sind; erst dann die Verbindung abbrechen. Zeitgeber ignorieren.
 | 2 | Übertragung solange fortsetzen, bis alle Daten übertragen sind oder bis der Zeitgeber abgelaufen ist.
 | r-Optionen: 1 - 255, Standard=0 | Verbindungsabbruchverzögerung; Zeitgebereinheiten in 1-Sekunden-Intervallen
+FCLASS |  | Fax-/Datenmodus
 | +FCLASS=0 | Datenmodus
 | +FCLASS=1 | Faxklasse 1
 | +FCLASS=8 | Sprachmodus (nicht verfügbar für Daten/Fax- und Daten/Fax/TAM-Modems.)
+FLO |  | Fax-Flußsteuerung
 | +FLO=0 | Keine
 | +FLO=1 | XON/XOFF
 | +FLO=2 | RTS/CTS
+FMI? |  | Angabe der Hersteller-Kennung
+FMM? |  | Angabe der Modem-Kennung
+FMR? |  | Angabe der Revisionsstufe
+FRH |  | Empfangsmodus High-Level Data Link Control (HDLC) Stellt Modus und Sende-/Empfangsrate für Faxbetrieb ein
 | +FRH=3 | V.21 bei 300 Bit/s
 | +FRH=24 | V.27ter bei 2,4 Kbit/s
 | +FRH=48 | V.27ter bei 4,8 Kbit/s
 | +FRH=72 | V.27ter bei 7,2 Kbit/s
 | +FRH=73 | V.27ter bei 7,2 Kbit/s mit langer Trainierzeit
 | +FRH=74 | V.27ter bei 7,2 Kbit/s mit kurzer Trainierzeit
 | +FRH=96 | V.29 bei 9,6 Kbit/s
 | +FRH=97 | V.17 bei 9,6 Kbit/s mit langer Trainierzeit
 | +FRH=98 | V.17 bei 9,6 Kbit/s mit kurzer Trainierzeit
 | +FRH=121 | V.17 bei 12,0 Kbit/s mit langer Trainierzeit
 | +FRH=122 | V.17 bei 12,0 Kbit/s mit kurzer Trainierzeit
 | +FRH=145 | V.17 bei 14,4 Kit/s mit langer Trainierzeit
 | +FRH=146 | V.17 bei 14,4 Kbit/s mit kurzer Trainierzeit
+FRM | +FRM | Empfangsmodus Stellt den Modulationsmodus auf Faxempfang ein
 | +FRMm | Den Modus m verwenden; vgl. obige Modusoptionen für +FRH.
+FRS |  | Auf Stille warten
 | +FRSn | Warten Sie (n*10) ms; n=0 bis 255
+FTH | +FTH | Sendemodus für High-Level Data Link Control (HDLC)
 | +FTH-Modus | Den Modus mode verwenden; vgl. obige Optionen für +FRH.
+FTM | +FTM | Sendemodus Stellt den Modulationsmodus zur Faxübertragung ein
 | +FTMmode | Den Modus mode verwenden; vgl. obige Optionen für +FRH.
+FTS |  | Sendebetrieb anhalten (Sendepause)
 | +FTSn | Sendepause (n*10) ms; n=0 bis 255
+GCAP |  | Protokollfähigkeiten
 | +GCAP | Modemfähigkeiten anzeigen
+GCI |  | Ländereinstellung
 | +GCI=a | Zum Festlegen des Landes, in dem das Modem installiert wird.
 | 00 | Japan
 | 04 | Deutschland
 | 07 | Argentinien
 | 09 | Australien
 | 0A | Österreich
 | 0F | Belgien
 | 16 | Brasilien
 | 1B | Bulgarien
 | 20 | Kanada
 | 25 | Chile
 | 26 | China
 | 27 | Kolumbien
 | 2E | Tschechien
 | 2D | Zypern
 | 31 | Dänemark
 | 3C | Finnland
 | 3D | Frankreich
 | 42 | Deutschland
 | 50 | Hongkong, China
 | 57 | Irland
 | 58 | Israel
 | 59 | Italien
 | 5E | Jordanien
 | 61 | Korea
 | 68 | Liechtenstein
 | 6C | Malaysien
 | 70 | Malta
 | 7B | Niederlande
 | 82 | Norwegen
 | 8B | Portugal
 | 8C | Puerto Rico
 | 9C | Singapur
 | 9F | Südafrika
 | A0 | Spanien
 | A5 | Schweden
 | A6 | Schweiz
 | A9 | Thailand
 | AE | Türkei
 | B4 | Großbritannien
 | B5 | USA
 | BB | Venezuela
 | BC | Vietnam
+GMI |  | Hersteller-ID anfordern
 | +GMI? | Anzeigen von Informationen zum Modemhersteller
+GMM |  | Modell-ID anfordern
 | +GMM? | Anzeigen von Informationen zum Modemmodell
+GMR |  | Software-Version anfordern
 | +GMR? | Anzeigen der Software-Version
+IFC |  | Flußsteuerung
 | +IFC=p,q |
 | p-Optionen: | Bestimmt die Flußsteuerungsmethode des Computers für Daten, die zum Modem geleitet werden.
 | 0 | Keine
 | 1 | XON/XOFF-Flußsteuerung, kein Durchgang
 | 2 | RTS-Flußsteuerung
 | 3 | XON/XOF-Flußsteuerung, mit Durchgang
 | q-Optionen: | Bestimmt die Flußsteuerungsmethode des Modems für Daten, die vom Modem gesendet werden
 | 0 | Keine
 | 1 | XON/XOFF-Flußsteuerung, kein Durchgang
 | 2 | CTS-Flußsteuerung
+ILRR |  | Protokollierung der lokalen Übertragungsrate des Computers
 | +ILRR=0 | Deaktiviert
 | +ILRR=1 | Aktiviert
+ITF |  | Übertragung von Flußsteuerungsschwellen (V.80)
 | +ITF=a,b |
 | a-Optionen: | Bestimmt die Schwelle in Achtbitzeichen, an der das Modem die Übertragungsflußsteuerung abschaltet
 | 0 - 2047 Standard=255 |
 | b-Optionen: | Bestimmt die Schwelle in Achtbitzeichen, an der das Modem die Übertragungsflußsteuerung einschaltet
 | 0 - 2047 Standard=255 |
+MR |  | Protokollierung des Modulationsmodus
 | +MR=0 | Deaktiviert
 | +MR=1 | Aktiviert
+MS |  | Modulationssteuerung
 | +MS=p,q,r,s,t,u |
 | p-Optionen: | Bestimmt den Modulationsmodus
 | V21 | V.21
 | V22 | V.22
 | V22B | V.22bis
 | V23C | V.23c
 | V32 | V.32
 | V32B | V.32bis
 | V34 | V.34
 | K56FLEX | K56flex™
 | V90 | V.90
 | V92 | V.92
 | q-Optionen: | Bestimmt die Automodusoption
 | 0 | Deaktiviert
 | 1 | Aktiviert
 | r-Optionen: | Bestimmt die minimale Datenrate in Tx-Richtung
 | 0 | Verwendung der minimalen Rate des festgelegten Modulationsmodus (300 Bit/s)
 | 300 - 33600 | Bit/s
+VCID |  | Anrufer-ID-Steuerung
 |  | Diese Option ist nur aktiv, wenn die Funktion unterstützt wird. Daten/Fax-Modems unterstützen diese Option nicht.
 | +VCID=0 | Deaktivieren
 | +VCID=1 | Aktivieren
 | +VCID=? | Anzeige Anrufer-ID-Status (Rückmeldung 0 oder 1)
+VDR |  | Unterschiedlicher Ruf-Steuerung und Bericht
 |  | Diese Option ist nur aktiv, wenn die Funktion unterstützt wird. Daten/Fax-Modems unterstützen diese Option nicht.
 | +VDR=m,n | HINWEIS: Wenn der unterschiedliche Ruf aktiviert ist, ist der erste vom Modem protokollierte Ruf eventuell falsch.
 | m Optionen: | Bestimmt die Steuerung
 | 0 | Deaktivieren
 | 1 | Aktivieren
 | n Optionen: | Bestimmt den Bericht
 | 0 | Erzeugung eines DROFF/DRON-Berichts, kein RUFZEICHEN
 | 1-255 | Erzeugung von DROFF/DRON, gefolgt von RUFZEICHEN nach einer Verzögerung von n/10 Sekunden
+VEM |  | Ereignisbericht- und Maskier-Steuerung
Nur für Daten/Fax/Freisprecher-Modems
 |  | Maske für die Punktraster-Ereignissteuerung. Siehe Ereignismeldung.
+VGR |  | Empfangsverstärkung
Nur für Daten/Fax/Freisprecher-Modems
 | 0 | Automatische Verstärkungsregelung
 | 1-255 | Relativer Bereich, wobei 128 einen Nennwert darstellt.
+VGT |  | Sendeleistung
Nur für Daten/Fax/Freisprecher-Modems
 | 1-255 | Relativer Bereich, wobei 128 einen Nennwert darstellt.
+VIP |  | Sprachparameter initialisieren
Nur für Daten/Fax/Freisprecher-Modems
 |  | Freisprecher-Parameter auf werkseitige Standardoptionen einstellen.
+VLS |  | Analogen Ursprung und Ziel wählen
Nur für Daten/Fax/Freisprecher-Modems
 | 0 | DCE (Modem) aufgelegt
 | 1 | DCE abgenommen, DCE mit Telco verbunden
 | 8 | DCE aufgelegt, DCE mit Lautsprecher verbunden
 | 9 | Freisprecher mit Stummschaltung aktiviert
 | 11 | DCE aufgelegt, DCE mit Mikrophon verbunden
 | 13 | DCE abgenommen, DCE mit Tel.-Ltg., Lautsprecher und Mikrophon (Freisprecher) verbunden
+VNH |  | Automatische Auflegesteuerung
Nur für Daten/Fax/Freisprecher-Modems
 | +VNH=0 | Automatisches Auflegen beibehalten
 | +VNH=1 | DCE-veranlaßtes automatisches Auflegen deaktivieren
 | +VNH=2 | Jegliches automatische Auflegen deaktivieren
+VPR |  | Sprach-DTE-DCE-Rate
Nur für Daten/Fax/Freisprecher-Modems
 | +VPR=0 | Baudratenanpassung
+VRA |  | Rufzeitgebereinstellung
Nur für Daten/Fax/Freisprecher-Modems
 |  | Wenn nach Erkennen des Rufzeichens keine weiteren Rufzeichen nach n/10 Sekunden erkannt werden, fortfahren, als ob das entfernte Modem geantwortet hat.
 | +VRA=n | Erfolgt nach n/10 Sekunden kein Rufzeichen, wird angenommen, daß das entfernte Modem geantwortet hat; n = 0-255
 |  | Kein Rückruf bzw. Rufzeichen
 | +VRN=n | Nach n/10 Sekunden fortfahren, als ob kein Rufzeichen erhalten wurde; n = 0-255
+VRX |  | Audioempfangsmodus
Nur für Daten/Fax/Freisprecher-Modems
 |  | Bestimmt, ob das Modem ein für beide Parteien am Freisprecher hörbares, regelmäßiges akustisches Signal abgibt und anzeigt, daß der Anruf aufgezeichnet wird.
 |  | HINWEISE: Der Freisprecherstatus muß nach der Aufzeichnung oder dem Abspielen einer Nachricht auf der Leitung nicht zurückgesetzt werden. Die Baudrate wird nicht vor den Befehlen StartPlay und StartRecord festgelegt. Die Baudrate wird nach den Befehlen StopPlay und StopRecord nicht zurückgesetzt.
 | +VRX oder +VRX=0 | Erzeugung eines regelmäßigen DCE-Tons während der Aufzeichnung
 | +VRX=1 | Regelmäßige DCE-Tonerzeugung während der Aufzeichnung deaktivieren
+VSD |  | Fernauflege-Erkennungseigenschaften
Nur für Daten/Fax/Freisprecher-Modems
 | +VSD=m,n | Wird im Anrufbeantworter-Modus verwendet. Bestimmt Lautstärke- und Zeitschwellenwerte zur Feststellung, ob der entfernte Apparat aufgelegt hat.
 | m Optionen: | Bestimmt das Auflege-/Stille-Erkennungsniveau
 | 0 | Aktuellen +VSM-Wert verwenden bzw. wenn der aktuelle +VSM-Wert 0 ist, 128 verwenden.
 | 127 | Untere Schwelle (die empfindlichste)
 | 128 | Mittlere Schwelle
 | 129 | Obere Schwelle (die am wenigsten empfindliche)
 | n Optionen: | Bestimmt die Zeitdauer der Auflege-Erkennung
 | 0 | Deaktivieren
 | 1-255 | n/10 Sekunden Stille erkennen; n = 0-255
 | 60 | Standardvorgabe – 6 Sekunden
+VSM |  | Sprachkomprimierungseigenschaften
Nur für Daten/Fax/Freisprecher-Modems
 | +VSM=m,n,p,q | Bestimmt die Freisprecher-Komprimierungsparameter
 | m Optionen: | Bestimmt die Komprimierungsmethode
 | 128 | PCM
 | 129 | ADPCM
 | n Optionen: | Gibt die Abtastgeschwindigkeit an, um zu bestimmen, ob zu komprimieren ist
 | 8000 | 8000 Hz
 | p Optionen: | Der Parameter p bestimmt die Komprimierung und Dekomprimierung von Stillezeiten. Diese Parameter sind nicht in Version 1.0 implementiert. Sie können sie frei lassen oder den Wert 0 eingeben.
 | 0 | Deaktivieren
 | q Optionen: | Der Parameter q bestimmt die Komprimierung und Dekomprimierung von Stillezeiten. Diese Parameter sind nicht in Version 1.0 implementiert. Sie können sie frei lassen oder den Wert 0 eingeben.
 | 0 | Deaktivieren
+VTD |  | DTMF/MFV-Tondauer
Nur für Daten/Fax/Freisprecher-Modems
 | +VTDn | Ton von n/100 Sekunden erzeugen; n = 0-255. Standard=100.
+VTS |  | MFV-Tonerzeugungseigenschaften
Nur für Daten/Fax/Freisprecher-Modems
 |  | +VTS akzeptiert mehrere Optionen, durch Kommas getrennt, der nachstehenden Arten. Verwenden Sie gerade und geschweifte Klammern wie gezeigt.
 | D | Erzeugung des Standard-MFV-Tons mit Standarddauer
 | {t,n} | t bestimmt einen MFV-Ton; t = 0-9 n bestimmt die Tondauer n/100 Sekunden; n = 1-500
 | {f,g,n} | f und g bestimmen ein Tonpaar, f Hz und g Hz; im Bereich n bestimmt die Tonpaardauer n/100 Sekunden; n = 1-500
 | Beispiel: | AT+VTS=4,{},[1000,1300,50],8,{*,5},[,,100],5 In diesem Beispiel gilt die folgende Sequenz: 1. Ablauf MFV 4 auf die in +VTD gespeicherte Dauer 2. Ablauf d. Stille auf die in +VTD gespeicherte Dauer 3. Ablauf Tonpaar bei 1000 Hz und 1300 Hz auf 500 ms 4. Ablauf MFV 8 auf die in +VTD gespeicherte Dauer 5. Ablauf MFV * auf 50 ms 6. Ablauf Stille auf 1 Sekunde 7. Ablauf MFV 5 auf die in +VTD gespeicherte Dauer
+VTX |  | Eingabe des Sprachsendemodus
Nur für Daten/Fax/Freisprecher-Modems
 |  | HINWEISE: Der Freisprecherstatus muß nach der Aufzeichnung oder dem Abspielen einer Nachricht auf der Leitung nicht zurückgesetzt werden. Die Baudrate wird nicht vor den Befehlen StartPlay und StartRecord festgelegt. Die Baudrate wird nach den Befehlen StopPlay und StopRecord nicht zurückgesetzt.
 | s-Optionen: | Bestimmt die maximale Verbindungsgeschwindigkeit in Tx-Richtung
 | 0 | Verwendung der maximalen Rate des festgelegten Modulationsmodus
 | 300 - 33600 | Bit/s
 | t-Optionen: | Bestimmt die minimale Datenrate in Rx-Richtung
 | 0 | Verwendung der minimalen Rate des festgelegten Modulationsmodus
 | 300 - 60000 | Bit/s
 | u -Optionen: | Bestimmt die maximale Verbindungsgeschwindigkeit in Rx-Richtung
 | 0 | Verwendung der maximalen Rate des festgelegten Modulationsmodus
 | 300 - 60000 | Bit/s


ATH: Motorola SM56 Software Modem-Benutzerhandbuch

Attention Hang-up signal (AT-Auflegen-Signal). Veranlaßt das Modem zum Auflegen.


ATS (S-Register)-Befehle: Motorola SM56 Software Modem-Benutzerhandbuch

Das Modem reagiert auf die folgenden ATS-Befehlsoptionen.

Die Buchstaben AT (oder at) müssen vor allen Befehlen stehen, mit Ausnahme von A/ und +++. Die fabrikseitigen Voreinstellungen sind unterstrichen.

S-Register | Option | Beschreibung
S0 |  | Autom. antworten nach Anzahl von Rufzeichen
 | S0=0 | Deaktivieren
 | S0=n | Antworten nach n Rufzeichen; n=0 bis 255
S1 |  | Rufzeichen zählen
 | S1=n | Zählt die Anzahl der Rufzeichen eines ankommenden Anrufs. Ist das Modem auf automatische Beantwortung konfiguriert (S0 auf ungleich Null-Option eingestellt), wenn S1=S0, antwortet das Modem
S2 |  | Code-Umschaltzeichen (Escape) wählen
 | S2=n | Legt das ASCII-Zeichen für Escape fest; n=0 bis 255. Standard = 43 (+)
S3 |  | Wagenrücklaufzeichen wählen
 | S3=n | Legt das ASCII-Zeichen für Wagenrücklauf fest; n=0 bis 127. Standard = 13 (CR)
S4 |  | Zeilenvorschubzeichen wählen
 | S4=n | Legt das ASCII-Zeichen für Zeilenvorschub fest; n=0 bis 127. Standard = 10 (LF)
S5 |  | Rücktastenzeichen wählen
 | S5=n | Legt das ASCII-Zeichen für Rücktaste fest; n=0 bis 127. Standard = 8 (BS)
S6 |  | Blindwählen
 | S6=n | Vor dem Wählen geht das Modem in Abhebestellung und wartet n Sekunden; n=0 bis 255. Hinweis: Wenn die Option ATX2 oder ATX4 aktiviert ist, wird der Wert S6 ignoriert. Standard = 2
S7 |  | Pause vor Neuwahl
 | S7=n | Anzahl der Sekunden, in denen die Verbindung hergestellt sein muß; anderenfalls erfolgt Verbindungsabbruch; n=1 bis 255. Standard = 60
S8 |  | Pausenverzögerung
 | S8=n | Pause n Sekunden; n=0 bis 255; für Wählzusatz in einer Wählfolge. Standard = 2
S10 |  | DCD-Ausfall-Abbruch
 | S10=n | Abbruch nach n Sekunden; n=0 bis 255 in 0,1 Sek.-Schritten; nach Wegfall des DCD-Signals. Standard = 14
S11 |  | Tonlänge
 | S11=n | Bestimmt die Dauer, in Schritten von 0,001 Sekunden, des MFV-Tons bei seiner Erzeugung; n=60 bis 255. Standard = 72
S12 |  | Umschalt- (Escape) Code Ausblendzeit
 | S12=n | Bestimmt den erforderlichen Abstand, in Schritten von 0,02 Sek., auf beiden Seiten des Escape-Code (+++), damit das Modem den Umschaltbefehl erkennen und in den Befehlsmodus übergehen kann. Wenn S12=0, spielt die Geschwindigkeit, mit der Sie die Escape-Folge eingeben, keine Rolle. Standard = 50
S18 |  | Test-Zeitgeber
 | S18=n | Legt Testausführungsdauer fest; n=0 bis 255. Standard = 0

Tabelle 1: ATS (S-Register)-Befehle


AT#UD Unimodem Diagnosebefehl: Motorola SM56 Software Modem-Benutzerhandbuch

Die Unimodem Diagnosebefehl-Spezifikation wurde von Microsoft zur Verfügung gestellt, um das Verhalten von Modems bei der Daten-Fehlersuche zu vereinheitlichen. Die neueste Version der Spezifikation dieses Befehls finden Sie ist auf der Microsoft-Website.

Befehlssyntax:

AT#UD

#UD ist ein Handlungsbefehl. Er akzeptiert keine Parameter.

Obwohl dieser Befehl zur Verwendung nach Anrufbeendigung bestimmt ist, sind die Codes so definiert, daß das Modem vor einem Anruf sowie zu Überwachungszwecken während eines Anrufes antworten kann.

Anwort auf den Befehl:

Das Modem reagiert auf diesen Befehl mit dem Erstellen von Modem-Informationen. Jede Textzeile mit Informationen ist wie folgt formatiert und enthält einen oder mehrere Nummern=Wert-Paare:

DIAG <Token-Nummer = Wert [[Nummer = Wert] [Nummer = Wert]] …>

Token ist eine einzelne 32-Bit Hex-Zahl 2A4D3263

Nummer ist eine Hex-Zahl, wie in Spalte 1 von Tabelle 1 beschrieben.

Wert ist eine Zeichenfolge, wie in Spalte 2 von Tabelle1definiert.

Hinweis: Wenn nicht anders angegeben, sind alle Werte Hexadezimalzahlen.

Nummer | Wert | Definition
0 | Zweistellig | Versionsnummer der Diagnosebefehl-Spezifikation
1 | Siehe Tabelle 2 | Ergebniscode der Anrufkonfiguration
2 | Siehe Tabelle 3 | Multimedia-Modus
3 | Siehe Tabelle 4 | DTE-DCE-Schnittstellenmodus
4 | Zeichenfolge | V.8 CM Achtbitzeichenfolge, gleiches Format wie V.25ter Annex A, in Anführungszeichen
5 | Zeichenfolge | V.8 JM Achtbitzeichenfolge, gleiches Format wie V.25ter Annex A, in Anführungszeichen
6F |  | Reserviert für Anruf-Festlegungsmeldungen
10 | 0-2F | Lautstärkepegel der eingehenden Signale, in –dBm (0-43)
11 | 0-1F | Lautstärkepegel der ausgehenden Signale, in –dBm (z.B. 0-17)
12 | 0-64 | Geschätzter Rauschpegel, in –dBm (z.B.10-90)
13 | 0-FF | Normalisierter mittlerer quadratischer Fehler, 100 (0x64) = Minimale Intersymbol-Distanz
14 | 0-3F | Nahecho-Verlust in dB
15 | 0-3F | Fernecho-Verlust in dB
16 | 0-3F | Fernecho-Verzögerung in ms
17 | 0-FFF | Umlaufzeit in ms
18 | Siehe Tabelle 5 | V.34 INFO Bitmuster
19-1F |  | Reserviert für Modulations-Einrichtung und Trainierberichte
20 | Siehe Tabelle 6 | Sende-Trägersignal - Verhandlungsergebnis
21 | Siehe Tabelle 6 | Empfangs-Trägersignal - Verhandlungsergebnis
22 | 0-1F40 | Sende-Trägersignal - Symbolrate (0-8000) in Symbol/s
23 | 0-1F40 | Empfangs-Trägersignal - Symbolrate (0-8000) in Symbol/s
24 | 0-FA0 | Sende-Trägersignal - Frequenz (0-4000) in Hz
25 | 0-FA0 | Empfangs-Trägersignal - Frequenz (0-4000) in Hz
26 | 0-FA00 | Anfangs-Sendeträgersignal - Übertragungsgeschwindigkeit (0-64000) in Bit/s
27 | 0-FA00 | Anfangs-Empfangsträgersignal - Übertragungsgeschwindigkeit (0-64000) in Bit/s
28-2F |  | Reserviert
30 | 0-FF | Temporärer Trägersignalausfall - Ereigniszählung
31 | 0-FF | Neues Festlegen der Übertragungsrate - Ereigniszählung
32 | 0-FF | Neutrainieren des Trägersignals angefordert
33 | 0-FF | Neutrainieren des Trägersignals - Anforderungen gewährt
34 | 0-FA00 | End-Sende-Übertragungsgeschwindigkeit in Bit/s
35 | 0-FA00 | End-Empfangs-Übertragungsgeschwindigkeit in Bit/s
36-3F |  | Reserviert
40 | Siehe Tabelle 7 | Protokollfestlegungsergebnis
41 | 0-400 | Fehlerkontrolle - Framegröße in Byte
42 | 0-FF | Fehlerkontrolle - Zeitsperren in Übertragung
43 | 0-FF | Fehlerkontrolle - Verweis-NAKs empfangen
44 | Siehe Tabelle 8 | Ergebnis der Verhandlung der Komprimierungsrate
45 | 0-800 | Größe des komprimierten Wörterbuchs in Byte
46-4F |  | Reserviert
50 | 0-2 | Sende-Flußsteuerung: 0 = off; 1 = DC1/DC3; 2 = V.24 ckt 106/133
51 | 0-2 | Empfangs-Flußsteuerung: 0 = off; 1 = DC1/DC3; 2 = V.24 ckt 106/133
52 | 0-FFFFFFFF | Übertragen der vom DEE gesendeten Zeichen
53 | 0-FFFFFFFF | Empfang der an DEE gesendeten Zeichen
54 | 0-FFFF | Verlust von gesendeten Zeichen (Datenüberlauffehler vom DEE)
55 | 0-FFFF | Verlust von empfangenen Zeichen (Datenüberlauffehler an den DEE)
56 | 0-FFFFFFFF | I-Frameanzahl beim Senden, wenn das Fehler-Kontrollprotokoll ausgeführt wird
57 | 0-FFFFFFFF | I-Frameanzahl beim Empfangen, wenn das Fehler-Kontrollprotokoll ausgeführt wird
58 | 0-FFFF | I-Frame-Fehleranzahl beim Senden, wenn das Fehler-Kontrollprotokoll ausgeführt wird
59 | 0-FFFF | I-Frame-Fehleranzahl beim Empfangen, wenn das Fehler-Kontrollprotokoll ausgeführt wird
5A-5F |  | Reserviert
60 | Siehe Tabelle 9 | Grund für die Beendigung
62-7F |  | Reserviert für spätere Versionen dieser Spezifikation
80-FF |  | Reserviert für Nummern des Herstellers

Tabelle 1 - AT#UD Letzter Anruf - Format des Statusberichts

Code | Definition
0 | Kein vorausgehender Anruf (Modemprotokoll wurde seit vorhergehenden Anrufen gelöscht)
1 | Kein Freizeichen erkannt
2 | Gassenbesetztton erkannt, Netzwerk belegt
3 | Besetztzeichen erkannt
4 | Kein bekanntes Signal erkannt (z.B. kein oder kein erkennbares Signal)
5 | Voice-Signal erkannt * falls es sich um ein Voice-Modem handelt (z.B. V.253), das im Voice-Modus arbeitet (z.B. +FCLASS=8.0)
6 | Text-Telefonsignal erkannt (siehe V.18)
7 | Datenantwortsignal erkannt (z.B. V.25 ANS, V.8 ANSam)
8 | Datenanrufsignal erkannt (z.B. V.25 CT, V.8 CI)
9 | Faxantwortsignal erkannt (z.B. T.30 CED, DIS)
A | Faxanrufsignal erkannt (z.B. T.30 CNG)
B | V.8bis-Signal erkannt
C-F | Reserviert

Tabelle 2 - Ergebniscodes der Anrufkonfiguration

Code | Definition
0 | Nur Daten
1 | Nur FAX
2 | Nur Voice *, wenn Voice-Modus unterstützt wird (z.B. V.253, IS-101)
3 | VoiceView™
4 | ASVD, V.61
5 | ASVD, “V.34Q”
6 | DSVD, Multi-Tech
7 | DSVD, 1.2
8 | DSVD, V.70
9 | Video-Fernsprechtechnik, H.324
A | Anderer V.80-Anruf
B-F | Reserviert

Tabelle 3 – Multimedia-Modi

Code | Definition
0 | Async-Daten
1 | V.80 Transparenter Synchron-Modus
2 | V.80 Frame-Synchron-Modus
3-F | Reserviert

Tabelle 4 – DTE-DCE-Modi

Bits | Quellbits | Definition
31-30 | INFO0 bit 20; 0 |
20-29 | INFOc bits 79-88 |
16-19 | INFOc Bits 26-29 oder 35-38 oder 44-47 oder 53-56- oder 62-65 oder 71-74 | Vorverzerrungsfeld, ausgewählt durch die gewünschte Symbolrate
12-15 | INFOa bits 26-29 |
10-11 | MP bit 50; 0 |
0-9 | INFOa bits 40-49 |

Tabelle 5 – V.34 INFO Bit-Meldung (nur für V.34- oder V.90/V.92-Anrufe)

Wert | Beschreibung
0 | V.17 (G3 Fax-Anruf)
1 | V.21
2 | V.22
3 | V.22bis
4 | V.23 Konstanter Träger (1200/75)
5 | V.23 Geschalteter Träger (Halb-Duplex)
6 | V.26bis
7 | V.26ter
8 | V.27ter (G3 Fax-Anruf)
9 | V.29 HD (G3 Fax-Anruf)
A | V.32 (schwer von V.32bis zu unterscheiden)
B | V.32bis
C | V.34
D | V.34 HD (G3 Fax-Anruf)
E | V.90 Ausgabe 1 (asymmetrisch)
F | V.90 Ausgabe 2 (symmetrisch)
E-7F | Reserviert (V.58)
80 | X2™
81 | K56FLEX™
82 | V.FC
83 | V.32terbo
84 | Bell 212A (falls das Modem B212A unterstützt)
85 | Bell 103 (falls das Modem B103 unterstützt)
80-FF | Reserviert für mfgs

Tabelle 6 – gstnModulationSchemeActive (gstnModulationsschema aktiv) von 3.7.2/V.58

Wert | Beschreibung
0 | Deaktiviert/keine
1 | V.42 LAPM
2 | V.42 Alternative protocol (MNP™) (Ersatzprotokoll)
3-7F | Reserviert (V.58)
80 | MNP10™
81 | ECP™ Enhanced Cellular Protocol (erweitertes Zellenprotokoll)
82 | ETC™ Enhanced Throughput Cellular (erweitertes Durchsatz-Zellenprotokoll)
82-FF | Reserviert für mfgs

Tabelle 7 – errorControl Active from 3.5.2/V.58 (Fehlerkontrolle aktiv von 3.5.2/V.58)

Wert | Beschreibung
0 | Keine
1 | V.42bis
2-7F | Reserviert (V.58)
80 | MNP5™
81-FF | Reserviert für mfgs

Tabelle 8 – compressionActive from 3.2.2/V.58 (Komprimierung aktiv von 3.2.2/V.58)

Zeigt an, daß DCE aufgelegt hat und die vorherige Netzwerkverbindung gelöscht wurde. Es handelt sich um hexadezimale Werte.

Wert | Beschreibung | Hinweise
0 | CauseUnidentified (Grund nicht identifiziert) | Probleme bei der Anrufkonfiguration
1 | No Previous call (Kein vorausgegangener Anruf) | Nicht in V.58
2 | Call is still in progress (Anruf wird noch ausgeführt) | Nicht in V.58
3 | Call Waiting signal detected (Anruf-Wartesignal erkannt) | Nicht in V.58; nur wenn das Modem es erkennen kann
4 | Delayed (Verzögert) | Wie Wert 2A, CallAttemptsLimitExceeded (Anrufversuche - Grenze überschritten)
A | NMSinitiatedDialCall (Netzwerkverwaltungssystem veranlaßt Anruf-Anwahl) | -- Netzwerkverwaltungssystem (NMS)
B | NMSinitiatedLeasedLineRestoral (NMS veranlaßt Wiederherstellung der Standleitung) |
C | NMSinitiatedRedial (NMS veranlaßt Neuwahl) |
D | NMSinitiatedDialDisconnect (NMS veranlaßt Anwahlabbruch) |
14 | PowerLoss (Leistungsverlust) | DCE
15 | EquipmentFailure (Gerätefehler) |
16 | FrontPanelDisconnectRequested (Vorderes Bedienfeld - Verbindungsabbruch gefordert) | Falls ein vorderes Bedienfeld mit dieser Steuerung vorhanden ist
17 | FrontPanelLeasedLineRestoral (Vorderes Bedienfeld - Wiederherstellung der Standleitung) |
18 | AutomaticLeasedLineRestoral (Automatische Wiederherstellung der Standleitung) |
19 | InactivityTimerExpired (Leerlauf-Zeitgeber abgelaufen) |
1E | cct116RestoralRequest (Wiederherstellungs-Anforderung) | DEE-Schnittstelle
1F | cct108isOffInhibitsDial (Anwahl durch Ausschalten unterdrückt) |
20 | cct108turnedOff (Ausgeschaltet) | Dies bedeutet Auflegen mit &D2
28 | NoNumberProvided (Keine Ziffer bereitgestellt) | Verboten aufgrund einiger landesinterner Regelungen
29 | BlacklistedNumber (Ziffer auf schwarzer Liste) |
2A | CallAttemptsLimitExceeded (Anrufversuche - Grenze überschritten) | Wie "Delayed" (Verzögert), siehe ETS 300 001
2B | ExtensionPhoneOffHook (Durchwahl - Aushängezustand) | Wenn Durchwahlerkennung unterstützt wird
2C | CallSetupFailTimerExpired (Anrufkonfigurationsfehler - Zeitgeber abgelaufen) | z.B. S7 Zeitsperre
2D | IncomingCallDetected (Ankommender Anruf erkannt) | Wenn beim Senden eines Wählbefehls ein Anruf kommt
2E | LoopCurrentInterrupted (Schleife unterbrochen) |
2F | NoDialTone (Kein Freizeichen) |
30 | VoiceDetected (Voice-Signal erkannt) |
31 | ReorderTone (Gassenbesetztton) |
32 | SitTone (Kein Anschluß-Signal) |
33 | EngagedTone (Besetztzeichen) |
34 | LongSpaceDisconnect (Abbruch nach Pause) | Außerdem, wenn Modem langfristigen Abbruch programmiert
3C | CarrierLost (Trägersignalausfall) | Signalkonverter
3D | TrainingFailed (Trainierfehler) |
3E | NoModulationinCommon (Keine gemeinsame Modulation) |
3F | RetrainFailed (Neutrainierfehler) |
40 | RetrainAttemptCountExceeded (Neutrainierversuch - Anzahl überschritten) |
41 | GstnCleardownReceived (Cleardown empfangen) |
42 | FaxDetected (Fax erkannt) |
46 | InTestMode (Im Testmodus) | Test
47 | IntrusiveSelfTestInitiated (Aufgeschalteter Selbsttest initiiert) |
50 | AnyKeyAbort (Alle Tastenabbrüche) | Anrufkontrolle
51 | DteHangupCommand (DEE-Auflegebefehl) | Wenn ATH zum Beenden des vorhergehenden Anrufs benutzt wurde.
52 | DteResetCommand (DEE-Befehl zum Rücksetzen) | Wenn ATH zum Beenden des vorhergehenden Anrufs benutzt wurde.
5A | FrameReject (Frame abgelehnt) | Fehlerkontrolle
5B | NoErrorControlEstablished (Keine Fehlerkontrolle hergestellt) | Fehlerkontrolle war erforderlich
5C | ProtocolViolation (Protokollverletzung) |
5D | n400exceeded (n 400 überschritten) |
5E | NegotiationFailed (Verhandlung fehlgeschlagen) |
5F | DisconnectFrameReceived (Verbindungsabbruch - Frame empfangen) |
60 | SabmeFrameReceived (Sabme - Frame empfangen) |
64 | LossOfSynchronization (Synchronisierungsverlust) | Datenkomprimierung

Tabelle 9 – callCleared codes (Codes gelöschter Anrufe) von 3.6.4/V.58-1994

Beispiele für Antworten des Modems und Verwendung

Modem-Anwortzeile | Beschreibung
DIAG <2A4D3263 0=10 | Dies ist Version 1.0
DIAG <2A4D3263 1=06 2=0 3=0> | Datenantwort-Signal erkannt; nur Daten; Zeichen asynchron
DIAG <2A4D3263 5=”C14513902A” 6=”A145” | V.8-Anrufmenü zeigt an: V.8 Verbindungsmenü wählt aus:
DIAG <2A4D3263 10=1F 11=0C 12=52> | Empfangspegel = -31dbm; Sendepegel = -12dbm; Geräuschpegel = -82dbm
DIAG <2A4D3263 14=03 15=05 16=10> | Fernechoverzögerung in Millisekunden; Fernechoverlust in dB; Nahechoverlust = 16 dB
DIAG <2A4D3263 20=C 22=780 24=0C80 26=79E0 > | Sender: V.34 Trainieren abgeschlossen; V.34 Trägersignalfrequenz = 1920; V.34 Symbolrate = 3200; Anfangs-Übertragungsgeschwindigkeit 31200 Bit/s
DIAG <2A4D3263 21=D 25=1F40 27=DAC0 > | Empfänger: V.90 Trainieren abgeschlossen; V.90 Symbolrate = 8000; Anfangs-Empfangsgeschwindigkeit 56000 Bit/s
DIAG <2A4D3263 30=00 31=03 32=01 33=01> | Keine Trägersignalverluste, 3 erneute Versuche zur Verhandlung der Trägersignalrate; 1 Neutrainieren des Trägersignals angefordert; 1 Neutrainieren des Trägersignals gewährt
DIAG <2A4D3263 34=7080 35=CB20> | End-Übertragungsgeschwindigkeit 28800 Bit/s; End-Empfangsgeschwindigkeit 52000 Bit/s
DIAG <2A4D3263 40=1 41=100> | LAPM-Verhandlung fertiggestellt; Frame-Größe = 256
DIAG <2A4D3263 42=0 43=0> | Keine Fehlerkontrollen-Zeitsperre oder Verweis NAKs
DIAG <2A4D3263 44=1 45=400> | V.42bis-Datenkomprimierung verwendet; Größe des Wörterbuchs = 1024
DIAG <2A4D3263 50=2 51=2> | Sende- und Empfangs-Flußsteuerung der Hardware
DIAG <2A4D3263 52=343CC 54=0> | 213964 DEE-Zeichen übertragen, mit/ohne Unterschreitung
DIAG <2A4D3263 53=7230E6 55=47> | 7483622 DEE-Zeichen empfangen, 71 Zeichen verloren wegen Überlauf beim Datenempfang
DIAG <2A4D3263 56=29D 58=0001> | 597 (Dezimal-) Frames übertragen, mit 1 Frame-Fehler
DIAG <2A4D3263 58=2A4B 59=0004> | 10827 (Dezimal-) Frames empfangen, mit 4 Frame-Fehlern
DIAG <2A4D3263 60=51> | Lokaler PC veranlaßt Auflegen

Tabelle 10 - Abgeschlossener Datenanruf, mit einigen Fehlern und Neutrainieren der Geschwindigkeit während des Anrufs


Anrufer-ID (nur für USA und Kanada) Motorola SM56 Software Modem-Benutzerhandbuch

Zurück zur Inhaltsseite

Anrufer-ID (nur für USA und Kanada): Motorola SM56 Software Modem-Benutzerhandbuch

HINWEIS: Diese Funktion ist für Daten/Fax-Modemss nicht verfügbar.

Das Modem kann die Informationen erkennen, die von der Anbieter-Funktion "Anrufer-ID" erzeugt und von vielen Telefongesellschaften angeboten werden. Fragen Sie Ihre Telefongesellschaft nach ausführlichen Informationen.

Bei der Anrufer-ID werden zwischen dem ersten und zweiten Ruf die Telefonnummer des Anrufers sowie das Datum und die Zeit des Anrufs über die Telefonleitung übertragen. In einigen Bereichen sind mit der erweiterten Anrufer-ID zusätzliche Informationen, z.B. der Name des Anrufers, verfügbar.

Das Modem überträgt die Anrufer-ID-Daten in das Kommunikationsprogramm. Sie können die Anwendung konfigurieren, um die Daten rückzuverfolgen oder zu verarbeiten.

Wenn Sie sich bei Ihrer Telefongesellschaft für die Anrufer-ID angemeldet haben, die Funktion jedoch nicht verfügbar ist, lesen Sie im Abschnitt Fehlersuche nach.

Beachten Sie, daß der Anrufer verhindern kann, daß Anrufer-ID-Informationen übertragen werden.


CTS: Motorola SM56 Software Modem-Benutzerhandbuch

Clear to Send signal (Freigabesignal). Das Modem gibt dieses Signal an den lokalen Computer, wenn es zur Übernahme von Daten vom Computer bereit ist.

Eine Methode, mit der Daten besser übertragen werden können.

Bitte lesen Sie die Einschränkungen und Haftungsausschlüsse.


DC: Motorola SM56 Software Modem-Benutzerhandbuch

Data-Compression (Datenkomprimierung)


DCD: Motorola SM56 Software Modem-Benutzerhandbuch

Data Carrier Detect signal (Datenträger erfaßt-Signal). Das Modem gibt dieses Signal an den lokalen Computer, wenn es über die Telefonleitung ein akzeptables Trägersignal empfangen hat. Fällt das akzeptable Trägersignal aus, nimmt das Modem dieses Signal zurück.

Bitte lesen Sie die Einschränkungen und Haftungsausschlüsse.


Bestimmen des Modemtyps: Motorola SM56 Software Modem-Benutzerhandbuch

Es gibt drei verschiedene Typen des SM56-Modems, die unterschiedliche Funktionen unterstützen. Um festzustellen, welches Modem Sie besitzen, öffnen Sie die Windows-Systemsteuerung und doppelklicken auf das Modem-Symbol). Im Hauptfenster der Anwendung wird der Produktname des installierten Modems angezeigt. In der unten aufgeführten Tabelle finden Sie den Produktnamen in Spalte 1. In Spalte 2 sind die Modemtypen aufgelistet, in Spalte 3 die unterschiedlichen Funktionen der Modems.

Produktname | Modemtyp | Funktionen
Motorola SM56 PCI Fax-Modem Motorola SM56 AC-L-Modem Motorola SM56 AC-L(s)-Modem Motorola SM56 AC-L(v)-Modem | Nur Daten/Fax | • Alle Daten- und Faxmodi • Kein Anrufbeantworter (TAM) • Keine Anrufer-ID • Kein unterschiedlicher Ruf • Kein Freisprecher
Motorola SM56 PCI Sprach-Modem Motorola SM56 AC-L(s) Sprach-Modem Motorola SM56 AC-L(v) Sprach-Modem | Daten/Fax/TAM | • Alle Daten- und Faxmodi • Anrufbeantworter (TAM) • Anrufer-ID • Unterschiedlicher Ruf • Kein Freisprecher
Motorola SM56 PCI Freisprecher-Modem Motorola SM56 AC-L(s) Freisprecher-Modem Motorola SM56 AC-L(v) Freisprecher-Modem | Daten/Fax/TAM/Freisprecher | • Alle Daten- und Faxmodi • Anrufbeantworter (TAM) • Anrufer-ID • Unterschiedlicher Ruf • Voll-Duplex-Freisprecher


Diagnosetest: Motorola SM56 Software Modem-Benutzerhandbuch

Bei einem Kommunikationsproblem führen Sie wie folgt einen kurzen Test aus, um festzustellen, ob das Modem auf Befehle vom Computer reagiert:

1. Wählen Sie in der Windows-Taskleiste zuerst Start, dann Einstellungen und Systemsteuerung. Klicken Sie auf das Symbol Modems.

2. Wählen Sie die Registerkarte Diagnose.

3. Markieren Sie den Anschluß, der dem SM56-Modem zugeordnet ist.

4. Wählen Sie Details. Hiermit ergehen AT-Befehle an das Modem. Die Anworten des Modems sollten angezeigt werden. Wenn nicht, schließen Sie alle offenen Programme und starten den Computer neu. Bleibt das Kommunikationsproblem bestehen, fahren Sie mit dem folgenden LAL-Test fort.

Weitere Informationen erhalten Sie mit dem LAL-Test (Local Analog Loopback – lokaler Schleifenbetrieb). Der LAL-Test prüft, ob das Modem fehlerfreie Daten vom und zum örtlichen (lokalen) Computer leitet.

So führen Sie einen LAL-Test durch:

1. Führen Sie ein Kommunikationsprogramm aus, in dem ein Terminal-Emulationsmodus hergestellt wird. Das HyperTerminal-Programm auf Windows-Computern z.B. bietet Terminal-Emulation.

2. Geben Sie den AT&F-Befehl zum Einstellen des Modems auf die werkseitigen Standard-Optionen ein. OK wird angezeigt.

3. Geben Sie den Befehl ATS46=23 ein.

4. Geben Sie den AT&T1 Befehl ein (die Zeichen brauchen bei der Eingabe nicht angezeigt zu werden). Warten Sie 10 Sekunden.

5. Beginnen Sie jetzt mit der Eingabe auf der Tastatur. Die Zeichen sollten auf dem Bildschirm erscheinen.

6. Geben Sie nun +++ ein. OK wird angezeigt.

7. Geben Sie den Auflegebefehl ATH ein, um den LAL-Test zu beenden.

Wurden die eingegebenen Schriftzeichen nicht richtig angezeigt, schließen Sie die laufenden Programme und starten den Computer neu. Wenn das gleiche Kommunikationsproblem auftritt, wenden Sie sich an Ihren PC- oder Modem-Lieferanten.


Wahlzusätze: Motorola SM56 Software Modem-Benutzerhandbuch

Das Modem unterstützt die folgenden Wählzusatzzeichen. Zusätze werden in einer Wählfolge verwendet, um dem Modem besondere Vorgänge zu ermöglichen, z.B. Verwendung von Telefonkarten, Zugang zu externen Leitungen von Nebenstellenanlagen und Impulswahlverfahren.

Zeichen: | Name: | Reaktion des Modems:
@ | Quiet Answer (Ruhige Antwort) | Wartet auf mindestens ein Klingelsignal, läßt fünf Sekunden Pause und fährt dann mit der Anwählzeichenfolge fort.
H | Disconnect (Verbindungsabbruch) | Bricht die Verbindung zum Telefonnetz ab.
K k , < | Pause Delay (Pausenverzögerung) | Pause. Die Standardpause beträgt drei Sekunden.
P | Pulse Dial (Impulswahl) | Impulswahl verwenden
R | Reverse (Umkehr) | Wechselt sofort nach der Anwahl in den Antwortmodus. Verwenden Sie diese Option, wenn alle ausgehenden Anrufe vom entfernten Modem stammen.
T | Tone Dial (Tonwahl) | Tonwahl verwenden
W w | Dial Wait (Wählpause) | Pause, bis Freizeichen festgestellt wird.
; | Command Mode (Befehlsmodus) | Kehrt nach dem Wählen in den Befehlszustand zurück, ohne die hergestellte Verbindung zu unterbrechen. Gestattet Nummernübertragung in Tonform.
!& | Flash | Zur Flash-Hook-Aktivierung. Aktiviert PBX-Anwahlfunktionen.


Wählfolge: Motorola SM56 Software Modem-Benutzerhandbuch

Eine Zeichenfolge zur Bestimmung der zu wählenden Telefonnummer und der vom Modem während des Wählvorgangs auszuführenden Maßnahmen.

Setzt sich aus Nummern und Sonderzeichen zusammen.


Unterschiedlicher Ruf (nur für USA) Motorola SM56 Software Modem-Benutzerhandbuch

Zurück zur Inhaltsseite

Unterschiedlicher Ruf (nur für USA): Motorola SM56 Software Modem-Benutzerhandbuch

HINWEIS: Diese Funktion ist für Daten/Fax-Modemss nicht verfügbar.

Das Modem kann die Rufmuster erkennen, die von der Anbieter-Funktion "Unterschiedlicher Ruf" erzeugt und von vielen Telefongesellschaften angeboten werden. Fragen Sie Ihre Telefongesellschaft nach ausführlichen Informationen.

Durch die Funktion "Unterschiedlicher Ruf" werden Ihrer Telefonleitung mehrere Telefonnummern zugeteilt. Jede Nummer erzeugt, wenn sie angerufen wird, ein unterschiedliches Rufmuster. Hierdurch können Sie eine einzige Telefonleitung für Sprach-, Daten- und Fax-Anrufe verwenden.

Das Modem überträgt die Daten für "Unterschiedlicher Ruf" in das Kommunikationsprogramm. Somit kann das Modem Anrufe an die entsprechende Anwendung weiterleiten. Wenn beispielsweise ein Anrufer Ihre Faxnummer wählt, aktiviert das Modem Ihre Faxanwendung.

Zurück zur Inhaltsseite

Unterschiedlicher Ruf (nur für USA)


Abbruchursachen und Codes: Motorola SM56 Software Modem-Benutzerhandbuch

Wenn das Modem die Verbindung zur Telefonleitung abbricht, generiert und speichert es eine Abbruchursachen-Meldung. Um die Abbruchursachen-Meldung für den zuletzt abgebrochenen Anruf anzuzeigen, geben Sie in Ihrem Kommunikationsprogramm den Befehl ATI5 ein. Eine der folgenden Meldungen wird angezeigt.

Meldung für Abbruchursache

Englisch:

Keine

DTR DROP

ATH RECEIVED

REMOTE DISCONNECT

OFF-LINE TEST

TRAINING FAILURE

EC LOCAL REQUEST

ALREADY CONNECTED

DIAL ABORTED

BUSY TONE DETECTED

NO DIALTONE

DIAL ABORTED - INCOMING CALL

IMPROPER DTR STATE

PHONE NUMBER BLACKLISTED

RETRAIN THRESHOLD

SEMICOLON DETECTED

ABT TIMEOUT - NO RINGBACK

ABT TIMEOUT - RING BACK RECEIVED

ABT TIMEOUT - NO CALL PROGRESS

ABT TIMEOUT - NO ANSWER

BUSY AFTER RING BACK

EC - TRANSMISSION LIMIT

EC - REMOTE REQUESTED

EC - NO VALID PACKET RECEIVED

EC - ESTABLISHMENT ERROR

EC - ACCEPTOR TIMEOUT

EC - NEGOTIATION FAILURE

EC - PROTOCOL VIOLATION

EC - BAD PARAMETER

EC - DATA COMPRESSION ERROR

FSK RELIABLE INVALID

DTE INACTIVITY TIMEOUT

EC REMOTE NO PSTN

RETRAIN TIMEOUT

VOICE DISCONNECT - VLS = 0

VOICE TO FAX/DATA SWITCH

UNKNOWN

Tabelle 1: Abbruchursachen und Codes


Unterstützungen der DOS-Fenster-Anwendungen: Motorola SM56 Software Modem-Benutzerhandbuch

Das Modem SM56 unterstützt Anwendungen, die in einem DOS-Fenster von Windows 98 laufen.

Um die DOS-Fenster-Unterstützung zu aktivieren, klicken Sie in der Windows-Systemsteuerung auf das Modem-Symbol und anschließend auf das Symbol „DOS-Fenster aktivieren“. Ein Neustart von Windows ist nicht erforderlich.

Verwenden Sie die standardmäßigen IRQ- und Basis-E/A-Informationen für die COM-Anschlußnummer, wenn Sie die Anwendung für MS-DOS für den Datenverkehr mit dem Modem installieren. Die standardmäßigen IRQs und Basis-E/As lauten:

COM-Anschluß IRQ-Basis-E/A

COM1 4 3F8

COM2 3 2F8

COM3 4 3E8

COM4 3 2E8

Das Modem verwendet zwei IRQs zur Unterstützung von Anwendungen für MS-DOS:

• Den oben aufgeführten standardmäßigen DOS-IRQ

• Den im Modem-Eigenschaftenfenster auf der Ressourcen-Registerkarte des Modems aufgeführten IRQ (Systemsteuerung, Symbol "System", Registerkarte "Geräte-Manager").

Vergewissern Sie sich beim Konfigurieren von Anwendungen für MS-DOS, daß es sich um unterschiedlich zugeordnete IRQs handelt. Ändern Sie gegebenenfalls den IRQ des Modems, indem Sie auf der Registerkarte für die Ressourcen des Modems die Schaltfläche Einstellungen ändern wählen.


DOS-basierte Spiele und Anwendungen: Motorola SM56 Software Modem-Benutzerhandbuch

Befehlszeichenfolgen

Sie können das Modem mit DOS-basierten Spielen und anderen Anwendungen verwenden. Bei den meisten Spielen und Anwendungen können nicht unterstützte Modems zur Liste der unterstützten Modems hinzugefügt werden. Bei einigen Spielen und Anwendungen können Sie Informationen zum Modem eingeben und es anschließend verwenden. Informationen, die von solchen Anwendungen benötigt werden, beinhalten:

• Initialisierungsfolge – zum Festlegen eines bekannten Status für das Modem

• Auflegenfolge – zum Beenden eines Telefonanrufs

• Wählfolge – zum Anweisen des Modems, einen Telefonanruf zu initialisieren

• Antwortfolge – zum Anweisen des Modems, einen Telefonanruf zu beantworten

• COM-Anschluß-Geschwindigkeit – zum Senden serieller Daten an das Modem

Befehlszeichenfolgen

Sie können die folgenden Befehlszeichenfolgen mit dem Modem verwenden:

Initialisierung: AT&F

Initialisierung mit Spielen, für die das Modem keine Fehlerkorrektur und Datenkomprimierung durchführen darf:: ATS46=23 AT&F\N0

• Auflegen: ATH0

• Wählfolge: ATDT

• Antwortfolge: ATA

• COM-Anschluß-Geschwindigkeit: 115.200

HINWEIS: Fügen Sie zwischen den Befehlen keine Leerstellen ein.

Weitere Informationen über das Aktivieren der Windows 98 DOS-Unterstützung erhalten Sie im Abschnitt Unterstützungen der DOS-Fenster-Anwendungen.


DSR: Motorola SM56 Software Modem-Benutzerhandbuch

Data Set Ready signal (Datensatz-Bereitschaftssignal). Das Modem gibt dieses Signal an den lokalen Computer, wenn es für den Datensendevorgang bereit ist.

Bitte lesen Sie die Einschränkungen und Haftungsausschlüsse.


Dual Tone Multi-Frequency (DTMF/MFV): Motorola SM56 Software Modem-Benutzerhandbuch

Methode des Telefonsystems, um den Impuls der gedrückten Tasten zu übermitteln.

Bitte lesen Sie die Einschränkungen und Haftungsausschlüsse.


DTR: Motorola SM56 Software Modem-Benutzerhandbuch

Data Terminal Ready signal (Datenendgerät-Bereitschaftssignal). Der Computer gibt dieses Signal an das Modem, sobald er zur Datenaufnahme bereit ist.


Ereignismeldung: Motorola SM56 Software Modem-Benutzerhandbuch

Sie können mit dem AT+VEM-Befehl zu meldende Ereignisse definieren. Die Liste ist als ein aus den folgenden Bits bestehendes Wort codiert.

HINWEIS: Alle Ereignisse sind standardmäßig aktiviert und durch die unterstrichene Bitnummer gekennzeichnet.

Eine 1 in einer Bitposition zeigt eine Ereignismeldung an.

Eine 0 in einer Bitposition zeigt die Abwesenheit einer Ereignismeldung an.

Leserichtung der Bits von rechts (Bit 0) nach links (Bit 32)

Gelöschte Tabelleneinträge stehen für nicht unterstützte Ereignisse.

Bit | Signal
0 | Anrufer-ID (nur aktiv, wenn die Funktion durch die Telefongesellschaft unterstützt wird. Nicht unterstützt bei Daten/Fax-Modems.
1 |
2 | Unterschiedlicher Ruf (nur aktiv, wenn die Funktion unterstützt wird)
3 | RING (RUFZEICHEN)
4 | MFV-Erkennung
5 | Empfangspufferüberlauf
6 | Faxanruf
7 | Datenanruf
8 |
9 | Zeitsperre durch Auflegen (STILLE) angenommen
10 | Zeitsperre durch Meldungsende (RUHIG) angenommen
11 |
12 |
13 |
14 |
15 |
16 |
17 |
18 | Rufzeichen
19 | BUSY (BESETZT)
20 | FREIZEICHEN
21 |
22 |
23 | Wiedergabepuffer unterfüllt
24 |
25 | Fax oder Datenbeantwortungs-Modem erkannt
26 |
27 | Audio erkannt
28 |
29 |
30 |
31 |
32 |


EC: Motorola SM56 Software Modem-Benutzerhandbuch

Error-Correction (Fehlerkorrektur).


Fax-Service Klasse 1: Motorola SM56 Software Modem-Benutzerhandbuch

Das Modem unterstützt Fax-Service Klasse 1 der Gruppe 3, laut Definition in der Spezifikation EIA/TIA-578-A. Mit der Fax-Software können Sie Ihren Computer und das Modem zum Senden und Empfangen von Faxen verwenden. Sollten Sie beim Faxen Schwierigkeiten haben, erfahren Sie Näheres im Abschnitt AT+-Befehle.


Inhalt: Motorola SM56 Software Modem-Benutzerhandbuch

Motorola SM56 Software Modem-Benutzerhandbuch

Einführung
Bestimmen Ihres Modem-Typs
V.90/V.92 und K56flex
Technische Unterstützung
Telefon-Steckverbindungen
Einbau bzw. Wiedereinbau des SM56
Modemsdeinstallation und -aktualisierung
Programmkompatibilität
DOS-Fenster-Anwendungsunterstützungen
DOS-basierte Spiele und Anwendungen
Fax-Service Klasse 1
Anrufer-ID
Unterschiedlicher Ruf
Wahlzusätze
Ergebniscodes und Verbindungsmeldungen
AT-Befehle - Grundlagen
+++ (Plus-Plus-Plus)-Befehle
AT und AT& (Ampersand)-Befehle
AT% und AT-Umkehrschrägstrich-Befehle
AT-Stern-Befehle
AT+ (Plus)-Befehle
ATS (S-Register)-Befehle
AT#UD Unimodem Diagnosebefehl
Ereignismeldung
Fehlersuche
Abbruchursachen und Codes
Diagnosetest
Deinstallieren des Modems
Hinzufügen von AT-Befehlen

An den Informationen in diesem Dokument sind Änderungen vorbehalten.
© 2002 Motorola. Alle Rechte vorbehalten.

Marken und Markennamen, die in diesem Dokument verwendet werden, sind das Eigentum der jeweiligen Hersteller oder die Namen derer Produkte. Motorola verzichtet ausdrücklich auf jedes Interesse an allen Marken und Markennamen außer den eigenen.


Einbau bzw. Wiedereinbau des Modems: Motorola SM56 Software Modem-Benutzerhandbuch

Voraussetzungen • Einbau des Modems: Hardware • Einbau des Modems: Software • Installation unter Windows 98, Windows Millenium, Windows 2000 und Windows XP • Windows NT 4.0 • Wiederherstellen nach einer abgebrochenen Installation

Das Modem SM56 ist gewöhnlich bereits auf Ihrem Computer installiert, anderenfalls können Sie es selbst neu einbauen.

ACHTUNG: Verwenden Sie nur eine Modemkarte für jeden Computer.

Voraussetzungen

Das Modem wird auf einem PC mit folgender Ausstattung eingesetzt:

• Betriebssysteme Windows 98, Windows Millenium, Windows NT 4.0, Windows 2000 und Windows XP

• Eine der folgenden Prozessor-/Cache-Speicher-Konfigurationen:

- 150 MHz Pentium® oder schnellere CPU (200 MHz, empfohlen für V.90-Betrieb)

- 233 MHz AMD K6® oder schnellere CPU mit 256K L2 Cache-Speicher

- 266 MHz Cyrix® MII oder schnellere CPU mit 256K L2 Cache-Speicher

- 266 MHz Intel® Celeron oder schnellere CPU

• 8 MB Festplattenspeicher

• 16 MB RAM - für Windows 98 oder Windows Millenium

• 32 MB RAM - für Windows 2000, Windows NT 4.0 und Windows XP

Voraussetzungen für das Modem SM56:

• Ein freier 32-Bit PCI-Steckplatz oder ein AC-Link-Steckplatz (für SM56 AC-L)

• Ein verfügbarer IRQ: 3 bis 15 für PCI-Modems

• Für Daten/Fax/Freisprecher- und Daten/Fax/Tam-Modems: eine kompatible Soundkarte

Einbau des Modems

Teil 1: Installation der Hardware

Richten Sie das Modem wie folgt ein:

1. Drucken Sie dieses Hilfethema aus. Sie benötigen es zum Nachschlagen, nachdem der Computer ausgeschaltet ist.

2. Schalten Sie den Computer aus, und ziehen Sie das Stromkabel aus der Steckdose.

3. Öffnen Sie den Computer, und stecken Sie die Modemkarte in einen PCI- bzw. AC-Link-Steckplatz.

4. Schließen Sie das Modem mit einem Telefonkabel an der Buchse der analogen Telefonleitung an.

5. Schalten Sie den Computer an.

Teil 2: Installation der Software

HINWEIS: Durch die Windows Plug and Play-Funktion wird dem Modem eine COM-Anschlußnummer zugewiesen. Um ältere Softwareanwendungen und Windows 9x DOS-Spiele zu unterstützen, strebt die SM56-Installationssoftware eine COM-Anschlußnummer von 1-4 an.

Installation unter Windows 98, Windows Millenium, Windows 2000 und Windows XP

HINWEIS: Der Installationsassistent kann u.U. bei den verschiedenen Versionen des Betriebssystems und Service-Paketen leichte Unterschiede aufweisen.

Wenn Sie Windows nach der Einrichtung der SM56-Modemkarte zum ersten Mal starten, erkennt der Windows-Konfigurationsmanager die neue Hardware, weist ihr Ressourcen zu und zeigt ein Fenster mit einer Aufforderung an, die Treiber der Modem-Software zu installieren. Dies bedeutet, daß der Konfigurationsmanager nach der Informationsdatei (INF) sucht, in der die folgenden Informationen über das Modem enthalten sind:

• Gerätetyp (Modem)

• Informationen zum Gerätetreiber (Name des Treibers, der das Modem steuert)

• AT-Befehls-/Antwort-Gruppen

Richten Sie die Software wie folgt ein:

• Als Antwort auf das Anfragefenster. Wählen Sie Treiber auf Diskette des Hardware-Herstellers im Aufforderungsfenster (oder Diskette, je nach Version des Betriebssystems), und suchen Sie den Speicherort der SM56-Treiber. Windows sollte die Information auf der Festplatte finden und das Gerät als Modem SM56 identifizieren. Windows kopiert dann die Dateien von der Installationsdiskette auf den Computer.

• Bei Daten/Fax/TAM- und Daten/Fax/Freisprecher-Modems wird nach der Installation des Modems ein weiteres Gerät gefunden. Windows zeigt an, daß es ein Serial Wave Device gefunden hat und fragt nach einem Wavegerät-Treiber. Verweisen Sie das System auf das Verzeichnis mit den SM56-Treibern und klicken Sie auf OK.

Wenn beide Geräte installiert sind, wird das Installationsprogramm für das Modem SM56 gestartet.

Während der Ausführung des Modem-Installationsprogramms ist keine Dateneingabe seitens des Benutzers erforderlich. Die Länder- und Spracheinstellungen des Betriebssystems werden automatisch erkannt und bei der Installation übernommen. Ein Upgrade von einer früheren Treiberversion beläßt diese Einstellungen so, wie sie vorher waren.

Installation unter Windows NT 4.0

Wichtig: | Die SM56-Software für Windows NT unterstützt nur Daten/Fax-Funktionen. Freisprecher- und TAM-Funktionen werden nicht unterstützt.
Wichtig: | Vergewissern Sie sich, dass Sie über die Modem-Treiber für Windows NT 4.0 verfügen. Sie unterscheiden sich von den Treibern für Windows 9x, Windows XP und Windows 2000.

Windows NT bietet keine vollständige Unterstützung von Plug&Play. Nach Installation des Modems im Computer und durchgeführtem Neustart erkennt das Betriebssystem die neue Hardware daher nicht automatisch. Sie müssen das Modem manuell installieren, indem Sie im Ordner mit den Verteilungsmedien die Datei sm56set.exe ausführen. Dieses Installationsprogramm fürgt automatisch einen neuen COM-Port hinzu, installiert das Modem und weist es dem neuen COM-Port zu. Nach Abschluss der Installation werden Sie dazu aufgefordert, Ihren Computer neu zu starten. Dies ist erforderlich, bevor Sie das Modem verwenden könne.

Wichtig:

Für Windows NT 4.0 gibt es kein Upgrade. Um auf eine neuere Version des Modems zu aktualisieren, müssen Sie zunächst die alte Version entfernen (öffnen Sie dazu die Windows Systemsteuerung > Software). Installieren Sie anschließend die neue Version wie im Abschnitt oben beschrieben.

Wiederherstellen nach einer abgebrochenen Installation

Während der Installation der Software für das Modem zeigt Windows ein Meldungsfenster mit einer wählbaren Schaltfläche Abbrechen an. Durch Klicken auf diese Schaltfläche wird die Installation abgebrochen und ist nicht vollständig. Diese Teilinstallation wird eventuell nicht fehlerfrei funktionieren.

So "bereinigen" Sie das System:

1. Öffnen Sie die Systemsteuerung

2. Wählen Sie Software.

3. Wählen Sie das Modem SM56.

4. Klicken Sie auf Hinzufügen/Entfernen.

5. Starten Sie den Computer neu.

Nach einem Neustart erfaßt das Windows Plug and Play das Modem erneut. Weisen Sie den Installationsassistenten auf das Verzeichnis mit den Modemtreibern, und schließen Sie die Installation ab. Ihr Modem sollte jetzt ordnungsgemäß funktionieren.


Ergebniscodes und Verbindungsmeldungen: Motorola SM56 Software Modem-Benutzerhandbuch

Das Modem meldet dem Computer den jeweiligen Verbindungszustand. Das Kommunikationsprogramm verfolgt mit dieser Information den Fortschritt einer Verbindung und leitet entsprechende Vorgänge ein.

Meldungsinhalt und -format ergeben sich aus:

• Der Parameteroption Result Code Display (Anzeige des Ergebniscodes) (ATQ), womit die Anzeige der Ergebniscodes aktiviert wird

• Der Parameteroption Result Code Format (Ergebniscode-Format) (ATV), womit das Ergebnismeldungs-Format bestimmt wird (Volltextmeldungen oder Kurzformmeldungen bzw. Kurzangaben in Codeziffern)

• Der Parameteroption Call Progress Reporting (Anrufverlaufsmeldung) (ATX), womit die Art der Meldungsanzeige bestimmt wird

• Der Parameteroption Connect Message (Verbindungsmeldung) (AT\V), womit die Art des angezeigten Informationsinhalts im Rahmen einer Verbindungsmeldung bestimmt wird

Das Modem kann nur Meldungen abgeben, wenn der Ergebniscode-Anzeigeparameter aktiviert ist (ATQ=1).

Je nach der Option Call Progress Reporting (ATX) werden die folgenden Zifferncodes oder Textmeldungen gesendet. Die nachstehenden Verbindungsmeldungen sind möglich, wenn der Verbindungsmeldungs-Parameter (AT\V) auf "Nur-Übertragungsrate" (AT\V0 oder AT\V2) eingestellt ist.

Code | Textmeldung | Option "Call Progress Reporting (ATX)" (Anrufverlauf-Berichtoption)
0 | OK | 0,1,2,3 oder 4
1 | CONNECT 75 (VERBINDUNG 75) | 0
HINWEIS: Call Progress=0 und Empfang des numerischen Codes 1 bedeutet lediglich, daß eine Verbindung hergestellt wurde. Call Progress=1,2,3 oder 4 und Empfang des numerischen Codes 1 weisen darauf hin, daß eine Verbindung mit einer Übertragungsgeschwindigkeit von 75 Bit/s hergestellt wurde.
2 | RING (RUFZEICHEN) | 0, 1, 2, 3 oder 4
3 | NO CARRIER (KEIN TRÄGER) | 0, 1, 2, 3 oder 4
4 | ERROR (FEHLER) | 0, 1, 2, 3 oder 4
5 | CONNECT 1200 (VERBINDUNG 1200) | 1, 2, 3 oder 4
6 | NO DIALTONE (KEIN FREIZEICHEN) | 2 oder 4
7 | BUSY (BESETZT) | 3 oder 4
8 | NO ANSWER (KEINE ANTWORT) | 0, 1, 2, 3 oder 4
10 | CONNECT 2400 (VERBINDUNG 2400) | 1, 2, 3 oder 4
11 | CONNECT 4800 (VERBINDUNG 4800) | 1, 2, 3 oder
12 | CONNECT 9600 (VERBINDUNG 9600) | 1, 2, 3 oder 4
13 | CONNECT 600 (VERBINDUNG 600) | 1, 2, 3 oder 4
20 | CONNECT 300 (VERBINDUNG 300) | 1, 2, 3 oder 4
22 | CONNECT 7200 (VERBINDUNG 7200) | 1, 2, 3 oder 4
23 | CONNECT 12000 (VERBINDUNG 12000) | 1, 2, 3 oder 4
24 | CONNECT 14400 (VERBINDUNG 14400) | 1, 2, 3 oder 4
25 | CONNECT 16800 (VERBINDUNG 16800) | 1, 2, 3 oder 4
26 | CONNECT 19200 (VERBINDUNG 19200) | 1, 2, 3 oder 4
27 | CONNECT 21600 (VERBINDUNG 21600) | 1, 2, 3 oder 4
28 | CONNECT 24000 (VERBINDUNG 24000) | 1, 2, 3 oder 4
29 | CONNECT 26400 (VERBINDUNG 26400) | 1, 2, 3 oder 4
30 | CONNECT 28800 (VERBINDUNG 28800) | 1, 2, 3 oder 4
31 | CONNECT 31200 (VERBINDUNG 31200) | 1, 2, 3 oder 4
32 | CONNECT 33600 (VERBINDUNG 33600) | 1, 2, 3 oder 4
34 | CONNECT 38400 (VERBINDUNG 38400) | 1, 2, 3 oder 4
35 | CONNECT 57600 (VERBINDUNG 57600) | 1, 2, 3 oder 4
36 | CONNECT 115200 (VERBINDUNG 115200) | 1, 2, 3 oder 4
37 | CONNECT 32000 (VERBINDUNG 32000) | 1, 2, 3 oder 4
38 | CONNECT 34000 (VERBINDUNG 34000) | 1, 2, 3 oder 4
39 | CONNECT 36000 (VERBINDUNG 36000) | 1, 2, 3 oder 4
40 | CONNECT 38000 (VERBINDUNG 38000) | 1, 2, 3 oder 4
41 | CONNECT 40000 (VERBINDUNG 40000) | 1, 2, 3 oder 4
42 | CONNECT 42000 (VERBINDUNG 42000) | 1, 2, 3 oder 4
44 | CONNECT 44000 (VERBINDUNG 44000) | 1, 2, 3 oder 4
46 | CONNECT 46000 (VERBINDUNG 46000) | 1, 2, 3 oder 4
48 | CONNECT 48000 (VERBINDUNG 48000) | 1, 2, 3 oder 4
50 | CONNECT 50000 (VERBINDUNG 50000) | 1, 2, 3 oder 4
52 | CONNECT 52000 (VERBINDUNG 52000) | 1, 2, 3 oder 4
54 | CONNECT 54000 (VERBINDUNG 54000) | 1, 2, 3 oder 4
56 | CONNECT 56000 (VERBINDUNG 56000) | 1, 2, 3 oder 4
58 | CONNECT 58000 (VERBINDUNG 58000) | 1, 2, 3 oder 4
60 | CONNECT 60000 (VERBINDUNG 60000) | 1, 2, 3 oder 4
61 | CONNECT 28000 (VERBINDUNG 28000) | 1, 2, 3 oder 4
62 | CONNECT 29333 (VERBINDUNG 29333) | 1, 2, 3 oder 4
63 | CONNECT 30666 (VERBINDUNG 30666) | 1, 2, 3 oder 4
64 | CONNECT 33333 (VERBINDUNG 33333) | 1, 2, 3 oder 4
65 | CONNECT 34666 (VERBINDUNG 34666) | 1, 2, 3 oder 4
66 | CONNECT 37333 (VERBINDUNG 37333) | 1, 2, 3 oder 4
67 | CONNECT 38666 (VERBINDUNG 38666) | 1, 2, 3 oder 4
68 | CONNECT 41333 (VERBINDUNG 41333) | 1, 2, 3 oder 4
69 | CONNECT 42666 (VERBINDUNG 42666) | 1, 2, 3 oder 4
70 | CONNECT 45333 (VERBINDUNG 45333) | 1, 2, 3 oder 4
71 | CONNECT 46666 (VERBINDUNG 46666) | 1, 2, 3 oder 4
72 | CONNECT 49333 (VERBINDUNG 49333) | 1, 2, 3 oder 4
73 | CONNECT 50666 (VERBINDUNG 50666) | 1, 2, 3 oder 4
74 | CONNECT 53333 (VERBINDUNG 53333) | 1, 2, 3 oder 4
75 | CONNECT 54666 (VERBINDUNG 54666) | 1, 2, 3 oder 4

HINWEIS: Die Übertragungsgeschwindigkeiten werden in Bit pro Sekunde (Bit/s) angegeben.

Tabelle 1: Ergebniscodes

Die Verbindungsmeldung läßt sich u.a. auch für folgende Angaben konfigurieren:

• Modulationsmodus

• Art der Fehlerkorrektur und Datenkomprimierungsmethode für eine hergestellte Verbindung

Wird der Anrufverlauf-Meldungsparameter (ATX) auf eine Option ungleich Null eingestellt, sind die auf Grundlage der Verbindungsmeldungsoption (AT\V) möglichen Verbindungsmeldungen wie folgt. Für diese Meldungen gibt es keine Zifferncodes.

Verbindungsmeldungsoption (AT\V)

Textmeldung

1

CONNECT rxrate (VERBINDUNG rxrate)

CONNECT rxrate/ec (VERBINDUNG rxrate/ec)

CONNECT rxrate/ec/dc (VERBINDUNG rxrate/ec/dc)

3

CONNECT rxrate (VERBINDUNG rxrate)

CONNECT rxrate/ec (VERBINDUNG rxrate/ec)

CONNECT rxrate/ec/dc (VERBINDUNG rxrate/ec/dc)

4

CONNECT rxrate/mode (VERBINDUNG rxrate/mode)

CONNECT rxrate/mode/ec (VERBINDUNG rxrate/mode/ec)

CONNECT rxrate/mode/ec/dc (VERBINDUNG rxrate/mode/ec/dc)

CONNECT rxrate/txrate/mode (VERBINDUNG rxrate/txrate/mode)

CONNECT rxrate/txrate/mode/ec (VERBINDUNG rxrate/mode/ec)

CONNECT rxrate/txrate/mode/ec/dc (VERBINDUNG rxrate/txrate/mode/ec/dc)

rxrate = Empfangsrate in Bit pro Sekunde

txrate = Senderate in Bit pro Sekunde

dc = V.42bis, MNP-5, V44

mode = V34, V32bis, V32, V23, V22bis, V21, K56flex™ , V.90, V.92, B212 oder B103

Wird AT\V auf 0 oder 1 eingestellt, zeigt die Verbindungsmeldung die Übermittlungsrate zwischen Computer und Modem – die DEE-Geschwindigkeit.

Wenn AT\V = 2, 3 oder 4, zeigt die Verbindungsmeldung die Übermittlungsrate zwischen Ihrem Modem und dem entfernten Modem – die DCE-Geschwindigkeit. Eine asymmetrische Verbindung wird hergestellt, wenn die Empfangsrate von der Übermittlungsrate abweicht. In diesem Fall wird die Empfangsrate angezeigt (gefolgt von der Senderate, wenn AT\V = 4).

Tabelle 2: Verbindungsmeldungen

Beispiel: Weitere Verbindungsmeldungen

Nach Aktivierung der entsprechenden Optionen kann das Modem die folgenden Meldungen erstellen:

Aktivierte Option | Meldung | Beispiel
+ILRR | +ILRR: <rate>[,<rx_rate>] | +ILRR: 19200
+MR | +MCR: <carrier> +MRR: <rate>[,<rx_rate>] HINWEIS: <carrier>-Werte (Trägersignalwerte) sind dieselben wie der erste Parameter des Befehls AT+MS. | +MCR: V32B +MRR: 33600
AT+ER | +ER:NONE +ER:LAPM +ER:ALT |
T+DR | +DR:NONE +DR:V42B +DR:V42B RD +DR:V42B TD |

Tabelle 3: Weitere Verbindungsmeldungen

Sonstige Meldungen

Das Modem kann folgende Meldungen hervorrufen:

Zifferncode | Textmeldung | Bedeutung
+F4 | +FCERROR | Ungültiger Faxton oder Datenträger festgestellt; Modem ist wieder im Befehlszustand.
ERRM=ICLID_202 | ERRM=ICLID_202 | Die von der Telefongesellschaft gesendete Anrufer-ID ist beschädigt und deshalb nicht verfügbar.

Tabelle 4: Weitere erzeugte Meldungen


Technische Unterstützung: Motorola SM56 Software Modem-Benutzerhandbuch

Wenn Sie technische Unterstützung für das Telefon benötigen, wenden Sie sich an IhrenPC-Händler oder direkt an den Modem-Lieferanten.

Schauen Sie jedoch zuerst immer unter Fehlersuche nach.


Telefon-Steckverbindungen: Motorola SM56 Software Modem-Benutzerhandbuch

Die meisten Modems verfügen über zwei RJ-11-Telefonanschlüsse, einen für die LEITUNG und einen für das TELEFON.

Zum Einrichten des Modems verbinden Sie die Telefonwandanschlußbuchse mit dem LEITUNGSANSCHLUSS des Modems. Wenn gewünscht, können Sie einen Telefonapparat am TELEFONANSCHLUSS anschließen. Der Apparat funktioniert auch bei abgeschaltetem Computer normal.

Sie können das Telefon nicht verwenden, wenn das Modem angeschlossen ist. Ein Versuch könnte zum Trennen der Modemverbindung führen.


Fehlersuche: Motorola SM56 Software Modem-Benutzerhandbuch

Wenn beim Anrufen oder Anrufempfang oder bei der Datenübermittlung Probleme auftreten, für die Ihr Kommunikationsprogramm keine Erklärung bietet, kann die nachstehende Liste von Symptomen und Tips helfen.

DOS-Fenster-Anwendungen unter Windows 98 funktionieren nicht mit dem Modem

Falls die DOS-Fenster-Anwendung nicht funktioniert, gehen Sie wie folgt vor:

1. Öffnen Sie die Systemsteuerung.

2. Doppelklicken Sie auf das Symbol System.

3. Erweitern Sie die Ordnerstruktur Modem.

4. Doppelklicken Sie auf Motorola Modem SM56.

5. Wählen Sie die Registerkarte Modem. Notieren Sie sich die COM-Anschlußnummer.

6. Wählen Sie die Registerkarte Ressourcen. Notieren Sie sich die IRQ-Nummer.

7. Damit die DOS-Unterstützung ordnungsgemäß funktioniert, darf das Modem SM56 nicht den Standard-IRQ für die COM-Anschlußnummer besetzen.

8. Deaktivieren Sie das Kontrollkästchen Use Automatic Resources (Automatische Ressourcen verwenden).

9. Doppelklicken Sie auf Interrupt Request (Unterbrechungsanforderung), und legen Sie eine IRQ-Nummer fest, die nicht zu einem Konflikt mit einem anderen Gerät führt. (Falls kein Interrupt frei ist, stellen Sie einen zur Verfügung, oder ändern Sie die IRQ-Ebenen von anderen Geräten, um so einen nicht-standardmäßigen IRQ verwenden zu können).

Das Gerät sendet kein Freizeichen aus

1. Prüfen Sie, ob das Telefonkabel an beiden Enden fest angeschlossen ist.

2. Ziehen Sie das Telefonleitungskabel vom Computer ab, und stecken Sie es direkt in einen Telefonapparat. Prüfen Sie auf ein Freizeichen. Ist keines zu hören, liegt das Problem bei der Telefonleitung bzw. dem Versorgersystem.

Das Modem kann keine Verbindung mit einem anderen Modem herstellen

1. Prüfen Sie, ob das Modem die richtige Nummer wählt. Überprüfen Sie, ob Sie die korrekte Vorwahl eingegeben haben, falls eine solche gefordert ist.

2. Prüfen Sie, ob das remote Modem zum Datenaustausch mit Ihrem Modem korrekt konfiguriert ist.

Das Modem antwortet nicht auf ankommende Anrufe

1. Stellen Sie sicher, daß der automatische Beantwortungs-Parameter auf eine der aktivierten Optionen eingestellt ist und der ATS0-Befehl benutzt wird (ATS0=1 zum Antworten nach einmaligem Rufzeichen, ATS0=2 zum Antworten nach zwei Rufzeichen usw.).

2. Stellen Sie sicher, daß keine anderen Geräte wie Faxgerät oder Anrufbeantworter den Anruf vor dem Modem annehmen.

Das Modem unterbricht mitten in einem Sendevorgang

1. Prüfen Sie, ob das Telefonkabel an beiden Enden fest angeschlossen ist.

2. Achten Sie darauf, daß die Anklopffunktion deaktiviert ist. In den meisten Bereichen wird die Anklopffunktion mit dem Befehl *70 oder #70 deaktiviert. Die richtige Tastenfolge erhalten Sie von Ihrer Telefongesellschaft. (Wenn die Anklopffunktion aktiviert ist, kann der eingehende Anruf Ihre Verbindung unterbrechen.)

Es werden über einen ungewöhnlich langen Zeitraum keine Daten übertragen oder empfangen

1. Wählen Sie neu. (Es kann sich um eine gestörte Verbindung handeln.)

2. Versuchen Sie es mit einer anderen ISP-Nummer, da der Server belegt sein könnte.

3. Rufen Sie Ihren Internet-Dienstanbieter an, um herauszufinden, ob es sich um ein Serverproblem handelt, bzw. warum die Datenübertragung so langsam ist.

Der Computer arbeitet langsamer als gewöhnlich

1. Schließen Sie alle nicht benutzten Programme.

Es gelingt Ihnen bei Tonbetrieb keine Tonwahleingabe

1. Beim Anwählen eines entfernten Systems, zu welchem Sie mit den Telefontasten gewisse Funktionen wählen müssen, z.B. Voicemail-Speicherdienst oder Bankkonten-Informationsdienst, können Sie die von Ihrem Modem gesendeten Töne zeitlich verlängern und damit dem entfernten Modem die Erkennung erleichtern. Zum Ändern der DTMF-Tonlänge verwenden Sie den Befehl AT+VTDn, wobei n die Tondauer bestimmt.

Das Modem reagiert nicht auf AT-Befehle

1. Stellen Sie sicher, daß die Kommunikations-Software auf den gleichen COM-Anschluß konfiguriert ist wie das Modem.

2. Setzen Sie die Modemparameter durch Eingabe von AT&F auf die Standardoptionen zurück, und geben Sie die Spezialoptionen neu ein.

Das Modem reagiert auf Befehle, doch diese werden nicht angezeigt

1. Stellen Sie durch Eingabe von ATE1 sicher, daß die lokale Echo-Optionsanzeige aktiviert ist.

2. Drücken Sie die Eingabetaste.

Sie haben ein neues Peripheriegerät installiert, und nun funktioniert das Modem nicht mehr

1. Wählen Sie auf dem Windows-Desktop Start.

2. Wählen Sie Hilfe. Das Fenster Hilfethemen wird angezeigt.

3. Klicken Sie auf die Registerkarte Inhalt.

4. Wählen Sie Wenn Sie einen Hardwarekonflikt haben.

5. Es erscheint eine Reihe von Fehlerbehebungsanleitungen. Gehen Sie nach diesen in der entsprechenden Reihenfolge vor.

Sie hören Geräusche vom PC-Soundsystem (Daten/Fax/Freisprecher-Modems)

1. Stellen Sie die Lautsprecher im Abstand von mindestens 1 m vom Mikrofon auf.

2. Stellen Sie sicher, daß die Lautsprecher nicht in Richtung Mikrofon zeigen.

3. Reduzieren Sie die Lautsprecher-Lautstärke.

4. Halten Sie das Mikrofon beim Hineinsprechen mindestens 30 cm vom Mund entfernt. Minimieren Sie Hintergrundgeräusche.

5. Falls die Geräusche anhalten, schalten Sie den Verstärker des Mikrofons unter der Lautsprechersteuerung aus.

Wenn das Modem eine Verbindung herstellt, werden zusammenhanglose Zeichen angezeigt

1. Öffnen Sie die Systemsteuerung. Doppelklicken Sie auf das Symbol Modem.

2. Wählen Sie das Modem Motorola SM56.

3. Klicken Sie auf Eigenschaften.

4. Wählen Sie Verbindung.

5. Klicken Sie auf Erweitert.

6. Aktivieren Sie das Kontrollkästchen Fehlerkontrolle – Verbindung erforderlich.

Das Modem kann keine Verbindung herstellen; die Fehlerkontrolloption ist ausgewählt

Möglicherweise stellt das Modem eine Verbindung mit einer Geschwindigkeit her, die für die vorhandene Leitung zu hoch ist.

1. Verwenden Sie den AT%B-Befehl, um eine maximale SM56-Verbindungsgeschwindigkeit festzulegen. (Weitere Informationen erhalten Sie im Abschnitt zu den AT%-Befehlen.)

2. Reduzieren Sie mit den AT-Befehlen die Geschwindigkeit, bis das Problem gelöst ist. Sie können zu diesem Zweck AT-Befehle hinzufügen, wie im nächsten Abschnitt beschrieben.

Das Modem wird nicht erkannt

1. Starten Sie den Computer neu.

2. Wenn nach dem Neustart des Computers das Modem immer noch nicht erkannt wird, deinstallieren Sie es, und versuchen Sie anschließend eine erneute Installation.


Deinstallieren des Modems: Motorola SM56 Software Modem-Benutzerhandbuch

Deinstallieren der Modem-Software • Deinstallieren der Modem-Hardware

In diesem Abschnitt wird beschrieben, wie das Modem aus einem PC entfernt wird. Dazu sind zwei Schritte notwendig:

• Deinstallieren der Modem-Software

• Deinstallieren der Modem-Hardware

Deinstallieren der Modem-Software

1. Wählen Sie Start, dann Einstellungen und Systemsteuerung.

2. Öffnen Sie Software.

3. Wählen Sie Motorola SM56 Modem deinstallieren. Wählen Sie Deinstallieren.

Deinstallieren der Modem-Hardware

1. Schalten Sie den Computer aus, und ziehen Sie das Stromkabel aus der Steckdose.

WARNUNG: Trennen Sie zum Ausbau eines internen Modems aus einem PC das Telefonkabel und jegliche Stromzufuhr zum PC. Lassen Sie das Modem vor dem Berühren 3 bis 4 Minuten abkühlen.

2. Trennen Sie die Telefonkabel von der Modemkarte.

3. Öffnen Sie die Computer-Abdeckung.

4. Entfernen Sie die Modemkarte mit der Kabelschnittstelle.

5. Montieren Sie die Computer-Abdeckung wieder. Verbinden Sie den Computer mit der Netzspannung. Starten Sie den Computer neu.

Die Deinstallation ist damit abgeschlossen.


Deinstallieren und Aktualisieren des Modems SM56: Motorola SM56 Software Modem-Benutzerhandbuch

Deinstallieren des SM56 • Aktualisieren der SM56-Software (Windows 98) • Wiederherstellen nach einer mißglückten Aktualisierung (Windows 98)

Sie können die Software aktualisieren, um neue Funktionen zu integrieren, sobald diese zur Verfügung stehen. In den meisten Fällen ist keine neue Hardware erforderlich.

Deinstallieren des SM56

1. Öffnen Sie die Systemsteuerung.

2. Wählen Sie Software.

3. Wählen Sie im Dialogfeld Motorola SM56..... Modem deinstallieren.

4. Wählen Sie Hinzufügen/Entfernen.

5. Schalten Sie den Computer aus.

6. Entfernen Sie die SM56-Hardware von Ihrem Computer.

Aktualisieren der SM56-Software

Aktualisieren Sie das Modem SM56 auf eine neuere Version wie folgt:

1. Erwerben Sie die neueste Software-Version von Ihrem Modemlieferanten.

2. Führen Sie sm56set.exe aus, und folgen Sie den Anweisungen des Aktualisierungsassistenten. Das Dienstprogramm zur Aktualisierung erstellt eine Sicherungskopie der früheren Modemversion im Ordner \Windows\Motorola\Motbak95. Es speichert auch den COM-Anschluß des Modems und die Länder- und Spracheneinstellungen, damit alle Kommunikationsprogramme auch weiterhin ordnungsgemäß funktionieren.

HINWEIS: Da sich die Betriebssysteme ständig ändern, steht ein Programm zur Aktualisierung für Windows 2000 noch nicht zur Verfügung. Um Ihr System auf eine neue Version von Windows 2000 aufzurüsten, müssen Sie zuerst eine vollständige Deinstallation durchführen und danach eine Neuinstallation der späteren Version durchführen. Eine Anwendung zur automatischen Aktualisierung wird zum Zeitpunkt der Ausgabe des Betriebssystems (oder schon wenig später) zur Verfügung stehen.

Wiederherstellen nach einer mißglückten Aktualisierung

Wenn Sie nach einer Aktualisierung des SM56 Probleme mit dem neuen Treiber haben, können Sie die vorherige SM56 Software-Installation wiederherstellen. Führen Sie hierzu alle folgenden Schritte aus.

1. Öffnen Sie die Systemsteuerung. Wählen Sie Software.

2. Wenn das Modem SM56 Modem in der Liste der installierten Programme aufgeführt ist, klicken Sie auf die Option SM56 Modem und danach auf den Befehl Hinzufügen/Entfernen, um das Deinstallationsprogramm auszuführen.

3. Starten Sie den Computer neu.

4. Installieren Sie nach dem Neustart das SM56-Modem erneut aus dem Verzeichnis, in dem die Sicherungskopie erstellt wurde: \Windows\Motorola\Motbak.

Dadurch wird die frühere Modem-Software erneut installiert.


V.90/V.92 und K56flex: Motorola SM56 Software Modem-Benutzerhandbuch

V.90/V.92 und die K56flex™-Technologien ermöglichen Benutzern, mit bis zu doppelt so hohen Geschwindigkeiten wie mit V.34-Modems auf das Internet zuzugreifen. Die maximale Empfangsgeschwindigkeit beträgt 56 Kbit/s, und in umgekehrter Richtung sind Geschwindigkeiten bis zu 48 Kbit/s möglich. Diese Lösung ist ideal für Internet-Verbindungen, bei denen die meisten Daten vom Internet an den Client-PC übertragen werden.

Mit der V.92-Technologie erhalten Benutzer ein Höchstmaß an Kompatibilität mit Internet-Dienstanbietern, da die meisten Internet-Dienstanbieter gemäß der ITU V.92-Initiative zu V.92 konvertieren.

V.92 ist die neueste, fortgeschrittenste Analogmodem-Technologie, die derzeit verfügbar ist, und bietet Benutzern einen breitbandähnlichen Internetzugriff. Mit V.92 können Sie:

• sich schneller bei Ihrem Internet-Dienstanbieter (ISP) einwählen

• Daten mit höheren Geschwindigkeiten senden (bis zu 48 Kbit/s)

• Ihre Internet-Verbindung auf Warten setzen, während Sie einen Telefonanruf tätigen oder entgegennehmen (nur möglich, wenn Ihr ISP diese Funktion unterstützt und Ihre Telefongesellschaft die Anklopffunktion anbietet.)

Besuchen Sie die V.90- und die V.92-Website (www.v90.com, www.v92.com), auf denen eine Vielzahl von Informationen wie folgende abrufbar sind:

• Eine vollständige Liste der ISPs, die V.90/V.92 unterstützen

• Aktuellste Informationen zu V.90/V.92

• Technische Datenblätter zu V.90/V.92

• Häufig gestellte Fragen (Frequently Asked Questions=FAQs) zu V.90/V.92

Zur Verwendung von V.90/V.92 fragen Sie Ihren Internet-Dienstanbieter:

• Ob er V.90/V.92 unterstützt

• Nach einer Nummer zum Herstellen einer V.90/V.92-Verbindung

HINWEIS: Geschwindigkeiten von 56 Kbit/s sind aufgrund von schlechten Leitungsbedingungen nicht immer verfügbar.

Wenn das Modem eine Verbindung zu einem Nicht-V.90/V.92-Verbindungsende herstellt:

• Wenn das Verbindungsende kompatibel mit K56flex™ ist, stellt das Modem eine Verbindung mit K56flex™-Geschwindigkeiten her.

• Wenn das Verbindungsende kompatibel mit X2™ ist, stellt das Modem eine Verbindung mit V.34-Geschwindigkeiten her.