Inleiding: Gebruiksaanwijzing voor Motorola SM56 software modem

Belangrijkste punten

Dank u voor het gebruiken van het SM56 Modem. Het modem ondersteunt V.90/V.92 en K56flex™ verbindingen en biedt communicatie met hoge snelheid tussen uw persoonlijke computer en andere plaatsen. U kunt:

• Data bps ontvangen met een snelheid van maximaal 56.0 Kbps in V.90/V.92 of K56flex™ modus, voor snelle toegang tot het Internet

• Uw computer gebruiken om faxen te versturen en ontvangen met maximaal 14.4 Kbpss

• Uw computer gebruiken als een Videotelefoon om Video telefoon gesprekken te voeren en te ontvangen

• Uw computer gebruiken als een telefoon antwoordapparaat ((Niet beschikbaar bij Data/Fax modems.)

• Uw computer gebruiken als een speakerphone, om stem gesprekken te voeren en te ontvangen (alleen (Data/Fax/Speakerphone modem.)

• Zie de gebruiksaanwijzing voor uw computer voor gebruik met stem om het antwoordapparaat en de speakerphone te gebruiken.

Wat voor soort modem heb ik?

NB: De SM56 kan 56Kbps verbindingen maken, maar door beperkingen van verschillende telefoonlijnen, kunnen de snelheden in de praktijk langzamer zijn.

Belangrijkste punten

Het modem ondersteunt:

• De V.90/V.92 56K standaard en K56flex, voor de maximale verbindingsmogelijkheden met de ISP

• V.44 Data compressie voor de hoogste internet download snelheden van deelnemende ISPs

• Het V.80 interface voor H.234-compliant Video Phone toepassingen

• De V.34, V.32bis, V.32, V.23, V.22bis, V.22, V.21, Bell 212A, en Bell 103 modulatie standaarden

• Fax Class 1 fouten-correctie modus

• V.17, V.21, V.29, V.27ter Group III Fax modussen

• V.42, LAP-M, en MNP 2-4 fouten-correctie protocollen

• V.42bis en MNP 5 data-compressie protocollen

• DTE snelheden van 300 bps tot 115.2 Kbps

Het modem is zo ontworpen dat upgrades makkelijk zijn. U kunt een upgrade krijgen van de software van het modem via een eenvoudige download van het internet om bij te blijven bij de snelle veranderingen in de apparatuur en ondersteunde communicatiesnelheden. In veel gevallen is geen nieuwe hardware nodig. Neem contact op met de leverancier van uw modem voor nadere informatie.

Terug naar inhoudspagina


ABT: Gebruiksaanwijzing voor Motorola ML3054 software modem

Toon voor antwoord terugkoppeling.

Terug naar inhoudspagina Page


Hoe AT Commandos toe te voegen: Motorola Gebruiksaanwijzing voor Motorola SM56 software modem

1. Open het Controlepaneel.

2. Klik twee keer op het Modem icoon.

3. Selecteer het Motorola SM56 modem.

4. Klik op Karakteristieken.

5. Selecteer Verbinding.

6.Klik op de Geavanceerde tab.

7. In het Extra Instellingenvakje, voeg gewenste commando's toe. Het AT voorvoegsel is niet nodig, hoewel het Extra Instellingen vakje het wel zal accepteren.


Compatibiliteit van de toepassing: Gebruiksaanwijzing voor Motorola SM56 software modem

Het modem ondersteunt communicatie toepassingen die werken:

• Onder Windows 98 of Windows Millenium of Windows XP

• Onder Windows 2000 en Windows NT 4.0

• In de Windows 98 DOS box


+++ (Plus-Plus-Plus) Commando's: Gebruiksaanwijzing voor Motorola SM56 software modem

Dit commando, bekend als de escape reeks, maakt dat het modem stopt data te versturen (als het dat aan het doen is) en overgaat naar de commando modus.

Gebruik dit commando via het toetsenbord van de computer, in het venster van de communicatietoepassing, door drie keer het plus teken (+) te tikken.

NB: Niet op de ENTER toets drukken na het +++ commando. Dat kan het commando ongedaan maken.


AT en AT& (En-teken): Gebruiksaanwijzing voor Motorola SM56 software modem

THet modem reageert op de volgende AT en AT& commando opties.

De letters AT (of at) moeten aan alle commando's voorafgaan behalve A/ en +++. De in de fabriek ingestelde default opties zijn onderstreept.

Commando Optie Beschrijving

A

(geen)

Beantwoordt binnenkomend gesprek

A/

(geen)

Herhaal het laatste commando

Geeft het vorige commando opnieuw aan het modem.

((Niet op Return drukken; het commando werkt zodra / wordt ingedrukt.)

D

(geen)

Een nummer draaien

Geeft het modem opdracht om het telefoonnummer te draaien dat u direct na het ATD commando heeft ingevoerd. Voorbeeld: ATD5554678: ATD5554678.

NB: Indien meerdere ATD commando's gebruikt worden in de speakerphone modus, moet het modem gedwongen worden blind te draaien nadat de kiestoon ontdekt wordt.

E

Echo Async (toetsenbord) input in de terminal

Bepaalt of the tekends die u op het toetsenbord tikt getoond (echo) worden op het venster dat de terminal emuleert (indien dat actief is) of in de communicatietoepassing.

E0

Uitschakelen

E1

Inschakelen

H

Haak

H0

Op de haak leggen (de verbinding met de telefoonlijn verbleken; ophangen)

H1

De hoorn opnemen (verbinding leggen met de telefoonlijn)

I

Informatie vragen van modem

I0

“56000”

I1

“000”

I2

“OK”

I3

Software Versie

I4

“OK”

I5

Reden voor het verbreken van de verbinding

I6

Landcode

I7

Productcode

L

Luidsprekervolume

TDeze parameter bepaalt het volume, alleen voor de luidspreker die de voortgang van het draaien volgt, van geluiden als draaien, overgaan, in gesprek, verbinding leggen.

L0, L1

Laag

L2

Medium

L3

Hoog

M

Luidsprekerregeling

M0

Uit

M1

Alleen aan tijdens training

M2

Altijd aan

M3

Uit tijdens het draaien; aan tijdens de voortgang van het gesprek; uit tijdens het oversturen van data

O

Terug naar online modus

Deze parameter bepaalt of het modem een retraining begint na het veranderen van escape modus naar data modus, of na een punt-komma in draaistringen.

O0

Geen hertraining

O1

Hertraining

O2

Begin nieuwe onderhandeling over snelheid

O3

Nieuwe onderhandeling over snelheid in stilte

P

P

Pulsedraaien

Q

Resultatencode display

Het modem kan resultaatcodes en verbindingsboodschappen naar de computer sturen als gevolg van het maken of niet maken van een verbinding; een datasnelheid vaststellen; en foutencorrectie en datacompressie protocollen vast te stellen. Zie: ATV; AT\V; ATX.

Q0

Display aanzetten

Q1

Display uitzetten

T

T

Draaien met toon

Dit commando geeft het modem opdracht om DTMF toondraaien te gebruiken.

V

Resultaatcode formaat

Bepaalt of het modem sboodschappen in kort of lang formaat stuurt naar de communicatietoepassing, en geeft de status van de verbinding, de snelheid en modus aan.

V0

Nummercode aangeven (korte vorm)

V1

Return Tekst aangeven (Lange vorm)

X

Codes selecteren om de voortgang van het gesprek aan te geven

X0

Geen kiestoon; Verbinden. Modem rapporteert geen kiestoon; verbindingssucces/-falen; modem draait zonder op een kiestoon te wachten

X1

Geen kiestoon; Verbinden; Verbinding <snelheid>. Modem meldt geen kiestoon; verbindingssucces/-falen, de datasnelheid voor de computer gerealiseerd.

X2

Geen kiestoon; Verbinden; Verbinding <snelheid>; Geen kiestoon. Modem meldt geen kiestoon; verbindingssucces/-falen, de datasnelheid voor de computer gerealiseerd; en het ontbreken van een kiestoon

X3

Geen kiestoon; Verbinden; Verbinding <snelheid>; In gesprekdtoon Modem meldt geen kiestoon; verbindingssucces/-falen; de datasnelheid voor de computer gerealiseerd; en de aanwezigheid van een in gesprekstoon

X4

Geen kiestoon; Verbinden; Verbinding <snelheid>; Geen kiestoon; in gesprek toon. Modem meldt geen kiestoon; verbindingssucces/-falen, de datasnelheid voor de computer gerealiseerd; het ontbreken van een kiestoon; en de aanwezigheid van een in gesprektoon.

Z

Z

De parameters van het modem terugbrengen naar de defaultinstelling

&C

DCD Controle

&C0

Altijd doen gelden

&C1

Geldt alleen in data modus

&D

DTR Controle

Bepaalt hoe het modem reageert op DTR signaal van DTE.

&D0

DTR negeren

&D1

Ga de Commando modus in als DTR overgaat van geldend naar niet-geldend

&D2

Verbreek het gesprek als DTR overgaat van geldend naar niet-geldend

&D3

De parameters van het modem terugbrengen naar de defaultinstelling als DTR overgang van geldend naar niet-geldend

&F

Modem initialiseren naar de default fabrieksinstellingen.

&G

Bewakingstoon

&G0

Uit

&G1

550 Hz bewakingstoon

&G2

1800 Hz Bewakingstoon

&I

Draai TX niveau

&In

Niveau n; n = 0 tot 15. Default = 9

&I99

Automatisch niveau

&P

Pulsecyclus

Gebruikt als het modem opdracht krijgt om via pulsen te draaien.

&P0

40/60 Maken/breken verhouding

&P1

33/67 Maken/breken verhouding

&P2

38/62 Maken/breken verhouding

&R

CTS Controle

&R0

Normaal

&R1

Altijd aan

&S

DSR Controle

&S0

Altijd aan

&S1

Aan als het modem de apparatuur op afstand herkent

&T

Test

&T0

Test beëindigen

&T1

Plaatselijke analoge loopback test beginnen

Verbindt de telefoonlijn met het modem voor dit commando te gebruiken.

Zet S-Register 46 = 23 (ATS46=23) voor het uit te voeren &T1.

&V

Modem Status

&V0

Kort rapport

&V1

Actueel of rapport van laatste verbinding

&V2

Lang rapport

Tabel 1: AT en AT& Commando's


AT* (sterretje) Commando's: Gebruiksaanwijzing voor Motorola SM56 software modem

Het modem reageert op de volgende AT* command opties.

De letters AT (of at) moeten voorafgaan aan alle commando's behalve A/ en +++. De in de fabriek ingestelde default opties zijn onderstreept.

Commando | Optie | Beschrijving
*DD |  | Wacht op toon Het modem wacht op een kiestoon voordat het de cijfers na “W” draait. Indien de kiestoon niet wordt ontdekt binnen de tijd opgegeven in AT*DDn, zal het modem de rest van de string niet uitvoeren, de hoorn weer op de haak leggen en een foutmelding maken.
 | *DD0 | 2 Seconden
 | *DD1 | 3 Seconden
 | *DD2 | 4 Seconden
 | *DD3 | 5 Seconden
 | *DD4 | 12 Seconden
 | *DD5 | 15 Seconden
 | *DD6 | 20 Seconden
 | *DD7 | 30 Seconden
 | *DD8 | 40 Seconden
*LS |  | Protocol voor gebruik bij lage snelheid Laat u een communicatieprotocol kiezen om te communiceren met modems met zeer lage snelheden of oudere modems.
 | *LS0 | Bell 103
 | *LS1 | ITU-T V.21 (internationale standaard)
 | *LS2 | Bell 103 of ITU-T V.21 (Automatische bepaling)
*MM |  | Modulatie Modus
 | *MM0 | V.34 Automatische Modulatie
 | *MM1 | V.21
 | *MM2 | Bell 103
 | *MM4 | V.22/Bell 212
 | *MM5 | V.22bis
 | *MM6 | V.23
 | *MM10 | Alleen V.32
 | *MM11 | V.32 bis
 | *MM12 | Alleen V.34
 | *MM13 | Alleen K56flex™
 | *MM14 | K56flex™ Automatische modulatie
 | *MM15 | Alleen V.90
 | *MM16 | V.90 Automatisch
 | *MM17 | Alleen V.92
 | *MM18 | V.92 Automatisch

Tabel 1: AT* (Sterretje) Commando's


AT Commando's - Grondbeginselen: Gebruiksaanwijzing voor Motorola SM56 software modem

Attentie (AT) commando's zijn het middel waardoor u een modem beheert en volgt. Normaal geeft de communicatietoepassing deze automatisch en u hoeft de commando's en hun opties niet te kennen.

Maar, om het modem op maat te configureren voor een toepassing, of om de prestaties te optimaliseren, kunt u zelf commando's geven via de communicatietoepassing.Bij de meeste communicatietoepassingen is er een menupunt of optie om uitgebreide of op maat gemaakte AT commando's in te voeren. Zie de documentatie van uw communicatietoepassing.

U kunt het modem ook configureren door AT commando's rechtstreeks te geven via een eenvoudige terminal-emulatietoepassing. Een van deze toepassingen is HyperTerminal, dat in computers zit die Windows hebben.

Om een AT commando te geven van de terminal-emulatietoepassing, moet u kijken of het modem in de commandomodus staat (waarin het commando's kan ontdekken en erop reageren) en niet in datamodus (waarin het data verstuurt en ontvangt). Om naar de commandomodus te gaan van datamodus, voe +++ in. U hoeft de ENTER toetst niet in te drukken.

Als u AT commando's binnengaat, zijn de volgende basisregels van kracht:

• AT commando's kunnen in hoofdletters, kliene letters of gemengd ingevoerd worden

• De letters AT beginnen alle AT commando’s, behalve A/ en +++

• De toets die gebruikt wordt als de ENTER toets wordt gespecificeerd in S-Register S3

• De maximale lengte van een commando is 64 tekens.

U kunt meer dan één AT commando op een regel invoeren en u kunt een keten van commando's maken met slechts één “AT” aan het begin. Echter, sommige commando's moeten voorkomen aan het begin of het einde van de commandoregel.


AT% (Procent) en AT\ (Backslash) Commando's: Gebruiksaanwijzing voor Motorola SM56 software modem

Terug naar inhoudspagina

AT% (Procent) en AT\ (Backslash) Commando's : Gebruiksaanwijzing voor Motorola SM56 software modem

et modem reageert op de volgende AT% en AT\ commando opties.

De letters AT (of at) moeten voorafgaan aan alle commando's behalve A/ en +++. De in de fabriek ingestelde default opties zijn onderstreept.

Commando | Optie | Beschrijving
%B |  | Maximale modulatiesnelheid Stelt de maximale snelheid in die het modem gebruikt als het in een datamodulatiemodus een verbinding maakt voor het verrichten van diensten als toegang tot het internet of het oversturen van bestanden
 | %B0 | Maximale modemsnelheid die het modem ondersteunt
 | %B1 | 300 bps
 | %B2 | 1.2 Kbps
 | %B3 | 2.4 Kbps
 | %B4 | 4.8 Kbps
 | %B6 | 9.6 Kbps
 | %B7 | 7.2 Kbps
 | %B8 | 12.0 Kbps
 | %B9 | 14.4 Kbps
 | %B11 | 16.8 Kbps
 | %B12 | 19.2 Kbps
 | %B13 | 21.6 Kbps
 | %B14 | 24.0 Kbps
 | %B15 | 26.4 Kbps
 | %B16 | 28.8 Kbps
 | %B17 | 31.2 Kbps
 | %B18 | 33.6 Kbps
 | %B19 | 32.0 Kbps
 | %B20 | 34.0 Kbps
 | %B21 | 36.0 Kbps
 | %B22 | 38.0 Kbps
 | %B23 | 40.0 Kbps
 | %B24 | 42.0 Kbps
 | %B25 | 44.0 Kbps
 | %B26 | 46.0 Kbps
 | %B27 | 48.0 Kbps
 | %B28 | 50.0 Kbps
 | %B29 | 52.0 Kbps
 | %B30 | 54.0 Kbps
 | %B31 | 56.0 Kbps
 | %B32 | 58.0 Kbps
 | %B33 | 60.0 Kbps
 | %B34 | 28000 bps
 | %B35 | 29333 bps
 | %B36 | 30666 bps
 | %B37 | 33333 bps
 | %B38 | 34666 bps
 | %B39 | 37333 bps
 | %B40 | 38666 bps
 | %B41 | 41333 bps
 | %B42 | 42666 bps
 | %B43 | 45333 bps
 | %B44 | 46666 bps
 | %B45 | 49333 bps
 | %B46 | 50666 bps
 | %B47 | 53333 bps
 | %B48 | 54666 bps
%C |  | Data Compressie (DC) Modus Bepaalt of het modem methoden gebruikt om de effectieve datasnelheid te verhogen door het aantal bits te verminderen dat gebruikt wordt om data te vertegenwoordigen
 | %C0 | Compressie uitschakelen
 | %C1 | Compressie inschakelen
%D |  | Buffer vertraging uitzetten Regelt de vertraging na het ontdekken van een verzoek om verbreken van de verbinding voordat het modem de verbinding met de telefoonlijn verbreekt. Tijdens de vertraging wordt de status van de Tx buffer gecontroleerd, indien de Tx buffer leeg is, verbreekt het modem de verbinding onmiddellijk
 | %D0 | Uitstel afzetten
 | %Dn | Vertragen voor n Seconden (n = 1 tot 255)
%L |  | Minimale modulatiesnelheid Stelt de minimum snelheid in dat het modem gebruikt als het een verbinding legt als het in een datamodulatiemodus is.
 | %L0 | Minimale modemsnelheid die het modem ondersteunt (300 bps)
 | %L1 | 300 bps
 | %L2 | 1.2 Kbps
 | %L3 | 2.4 Kbps
 | %L4 | 4.8 Kbps
 | %L7 | 7.2 Kbps
 | %L6 | 9.6 Kbps
 | %L8 | 12.0 Kbps
 | %L9 | 14.4 Kbps
 | %L11 | 16.8 Kbps
 | %L12 | 19.2 Kbps
 | %L13 | 21.6 Kbps
 | %L14 | 24.0 Kbps
 | %L15 | 26.4 Kbps
 | %L16 | 28.8 Kbps
 | %L17 | 31.2 Kbps
 | %L18 | 33.6 Kbps
 | %L19 | 32.0 Kbps
 | %L20 | 34.0 Kbps
 | %L21 | 36.0 Kbps
 | %L22 | 38.0 Kbps
 | %L23 | 40.0 Kbps
 | %L24 | 42.0 Kbps
 | %L25 | 44.0 Kbps
 | %L26 | 46.0 Kbps
 | %L27 | 48.0 Kbps
 | %L28 | 50.0 Kbps
 | %L29 | 52.0 Kbps
 | %L30 | 54.0 Kbps
 | %L31 | 56.0 Kbps
 | %L32 | 58.0 Kbps
 | %L33 | 60.0 Kbps
 | %L34 | 28000 bps
 | %L35 | 29333 bps
 | %L36 | 30666 bps
 | %L37 | 33333 bps
 | %L38 | 34666 bps
 | %L39 | 37333 bps
 | %L40 | 38666 bps
 | %L41 | 41333 bps
 | %L42 | 42666 bps
 | %L43 | 45333 bps
 | %L44 | 46666 bps
 | %L45 | 49333 bps
 | %L46 | 50666 bps
 | %L47 | 53333 bps
 | %L48 | 54666 bps
\K |  | Methode voor het behandelen van onderbrekingen
 | \K1 | Destructief versneld
 | \K3 | Niet-destructief versneld
 | \K5 | Niet-destructief niet versneld
\N |  | Fouten-correctie (EC) modus
 | \N0 | Normaal
 | \N1 | Direct
 | \N4 | Alleen LAP-M
 | \N6 | Betrouwbaar
 | \N7 | Automatisch betrouwbaar
\Q |  | DTE Doorloopcontrole
 | \Q0 | Uitschakelen
 | \Q1 | XON/XOFF (regeling softwarestroom)
 | \Q3 | RTS/CTS (regeling hardwarestroom)
\T |  | Verbinding verbreken als er geen DTE activiteit is
 | \T0 | Uitschakelen
 | \Tn | Verbinding verbreken na n minuten zonder activiteit van de computer; n = 0 tot 255
\V |  | Formaat verbindingsboodschap Bepaalt welke boodschap het modem produceert bij het aangaan van de verbinding
 | \V0 | Toon de DTE snelheid
 | \V1 | DTE met EC /DC boodschap
 | \V2 | Toon DCE snelheid
 | \V3 | DCE met EC/DC boodschap
 | \V4 | DCE met modulatie & EC/DC boodschap

Tabel 1: AT% (Procent) en AT\ (Backslash) Commando's


AT+ (Plus) Commando's: Gebruiksaanwijzing voor Motorola SM56 software modem

Het modem reageert op de volgende AT+ commando opties.De letters AT (of at) moeten aan alle commando's vooraf gaan behalve A/ en +++.

De in de fabriek ingestelde default opties zijn onderstreept..

AT commando's die beginnen met:

+D regelen data compressie

+F regelen de werking van de faxtoepassing

TDeze commando's worden voornamelijk gebruikt door softwaretoepassingen.

Commando | Optie | Beschrijving
+A8E |  | V.8 Configuratie
 | +A8E=a,b,c,d |
 | a opties: | Specificeert opties voor V.8 oorsprongsonderhandeling
 | 0 | Uitschakelen
 | 1 | Computergestuurde V.8 oorsprongsonderhandeling
 | 6 | Aanschakelen van computergestuurde V.8 oorsprongsonderhandeling met +A8x indicaties
 | b opties: | Specificeert opties voor V.8 onderhandeling
 | 0 | Uitsschakelen
 | 1 | Aanschakelen van computergestuurde V.8 oorsprongsonderhandeling
 | 5 | Aanschakelen van computergestuurde V.8 oorsprongsonderhandeling met +A8x indicaties
 | c opties: | Specificeert de V.8 CI signaal oproepfunctie Octet opties
 | 00h - FFh, default=00h |
 | d opties: | Specificeert de V.8 stuuropties
 | 0 | Uitgeschakeld
 | 1 | Ingeschakeld, modemcontrole
 | 2 | Ingeschakeld, computercontrole
+A8T |  | V.8bis signaal en boodschap controle
 | +A8T=a,b,c,d,e,f |
 | a opties: | Specificeert V.8bis signaal om te verzenden
 | 0 | Geen
 | 1 | MRe initiëren
 | 2 | MRd initiëren
 | 3 | Cre, laag vermogen initiëren
 | 4 | Cre, hoog vermogen initiëren
 | 5 | Crd initiëren
 | 6 | Esi initiëren
 | 7 | Reagerende MRd, laag vermogen
 | 8 | Reagerende MRd, hoog vermogen
 | 9 | Reagerende CRd
 | 10 | Reagerende ESr
 | b opties: | Specificeert V.8bis verzendboodschap 1
 |  | hexadecimale octet gecodeerde string
 | c opties: | Specificeert V.8bis verzendboodschap 2
 |  | hexadecimale octet gecodeerde string
 | d opties: | Specificeert V.8bis signaalontdekking
 | 0 | Ontdekken van beginnend V.8bis signaal aanschakelen
 | 1 | Ontdekken van reagerend V.8bis signaal aanschakelen
 | 2 | Ontdekken van beide V.8bis signalen aanschakelen
 | e opties: | Specificeert detectie van V.8bis boodschap
 | 0 | Detectie uitschakelen
 | 1 | Detectie inschakelen
 | f opties: | Specificeert detectie van V.8bis boodschap
 | 0 | Geen vertraging tussen het versturen van het signaal en de boodschappen
 | 1 | 1.5 seconden vertraging tussen het versturen van het signaal en enige boodschappen
+DR |  | Data Compressie (DC) Rapportage
 | +DR=0 | Uitgeschakeld
 | +DR=1 | Ingeschakeld
+DS |  | Regelen data compressie
 | +DS=p,q,r,s |
 | p opties: | Specificeert compressie aan/uit richting
 | 0 | Geen compressie
 | 1 | Alleen zend richting
 | 2 | Alleen ontvangst richting
 | 3 | Beide richtingen, accepteer elke richting
 | q opties: | Specificeert onderhandeling
 | 0 | Verbinding niet verbreken indien niet over de datacompressie onderhandeld is voor de Richtingsoptie
 | 1 | Verbinding verbreken indien niet over de datacompressie onderhandeld is voor de Richtingsoptie option
 | r opties: | Specificeert maximale afmeting dictionary
 | 512 - 8192 | Default = 2048
 | s opties: | Specificeert maximale afmetingen van de string
 | 6 - 250 | Default = 32
+EB |  | Verbreken van handelingencontrole
 | +EB=p,q r |
 | p opties: | Specificeert onderbrekingsselectie
 | 0 | Negeer onderbreking
 | 1 | Niet versneld, niet destructief
 | 2 | Versneld, niet destructief
 | 3 | Versneld, destructief
 | q opties: | Specificeert controle lengte van de onderbreking
 | 0 | Verzenden van V.42 L-SIGNAAL geeft de onderbrekingslengte niet aan
 | 1 | Verzenden van V.42 L-SIGNAAL geeft de onderbrekingslengte aan
 | r opties: | Specificeert de lengte van de default onderbreking
 | 0 | Onderbreking wordt niet verzonden naar de computer
 | 1- 254, default=100 | Lengte onderbreking in stappen van 0.01 seconde
+ER |  | Rapportage foutencontrole
 | +ER=a |
 | a opties: | Specificeert de rapportage van de foutencontrole van het modem
 | 0 | Uitgeschakeld
 | 1 | Ingeschakeld modem geeft één van de volgende boodschappen aan de computer voordat het een verbindingsboodschap uitgeeft De boodschap specificeert het Foutencorrectie protocol dat onderhandeld is: +ER:GEEN +ER:LAPM +ER:ALT
+ES |  | Controle foutcorrectie (EC)
 | +ES=p,q r |
 | p opties: | Specificeert de modus voor Verzoek om Foutcorrectie van het modem dat de verbinding begint
 | 0 | Directe modus
 | 1 | Normale modus
 | 2 | Alleen LAP-M
 | 3 | LAP-M of MNP
 | 4 | Alleen MNP
 | 6 | Begint Sync Access modus aan als de verbinding tot stand is gekomen
 | q opties: | Specificeert de reserve foutcorrectie modus van het antwoordende modem mode
 | 0 | EC optioneel, reserve is normaal modus
 | 1 | EC optioneel, reserve is rechtstreekse modus
 | 2 | EC vereist (LAP-M of MNP)
 | 3 | EC vereist (alleen LAP-M)
 | 4 | EC vereist (alleen MNP)
 | r opties: | Specificeert de modus voor reserve Foutcorrectie van het modem dat de verbinding begint
 | 0 | Directe modus
 | 1 | Normale modus
 | 2 | EC optioneel, reserve is normaal modus
 | 3 | EC optioneel, reserve is rechtstreekse modus
 | 4 | EC vereist (LAP-M of MNP)
 | 5 | EC vereist (alleen LAP-M)
 | 6 | EC vereist (alleen MNP)
 | 8 | Begin synchrone toegangsmodus als de verbinding tot stand is gekomen
+ESA |  | Configuratie synchronous toegangsmodus
 | +ESA=a,b,c,d,e,f |
 | a opties: | Specificeert nonactief in transparante sub-modus
 | 0 | Computer verstuurt 8 bit SYN reeks bij nonactief. Computer zoekt niet naar synchronisatiereeks
 | b opties: | Specificeert nonactief in Framed sub-modus
 | 0 | Computer verstuurt HDLC vlaggen indien niet actief
 | c opties: | Specificeert onderrun en overrun in gekaderde submodus
 | 0 | Computer stuurt Abort bij een onderrun binnen een kader
 | 1 | Computer verstuurt een Vlag bij een onderrun binnen een kader en informeert het modem van een onderrun of overrun
 | d opties | Specificeert half-duplex controle. Niet beschikbaar.
 | e opties | Specificeert het soort cyclische reactie code (CRC)
 | 0 | Uitgeschakeld. Geen CRC generatie of controle.
 | 1 | In de gekaderde submodus maakt de computer 16-bit CRC aan in de verzendrichting en het modem maakt 16-bit CRC aan in de ontvangstrichting.
 | f opties: | Specificeert niet-terug-naar-nul (NRZI) opties
 | 0 | NRZI codering en decodering zijn uitgeschakeld.
+ETBM |  | Buffer vertragingscontrole uitzetten
 | +ETBM=p,q r |
 | p opties: | Specificert de vertraging van de verbindigsverbrekingsbuffer met de aan de gang zijnde verzenddata
 | 0 | Doe de gebufferde data weg en verbreek de verbinding
 | 1 | Probeer te zenden totdat alle data is afgeleverd, verbreek dan de verbinding. Negeer tijdschakelaar.
 | 2 | Probeer te zenden totdat alle data is afgeleverd of de tijdschakelaar afloopt.
 | q opties: | Specificeert de vertraging van de verbrekingsbuffer met hangende ontvangstdata
 | 0 | Doe de data in de buffer weg en verbreek de verbinding
 | 1 | Prober te zenden totdat alle data is afgeleverd, verbreek dan de verbinding. Negeer de tijdschakelaar.
 | 2 | Probeer te zenden totdat alle data is afgeleverd of de tijdschakelaar afloopt.
 | r opties: 1-255, default=0 | Verbreek de verbinding met de buffer vertragingstijschakelaar in stappen van 1 seconde
+FCLASS |  | Fax/Data Modus
 | +FCLASS=0 | Data Modus
 | +FCLASS=1 | Fax Klasse 1
 | +FCLASS=8 | Voice modus (niet beschikbaar bij Data/Fax en Data/Fax/TAM modems.)
+FLO |  | Fax doorloopcontrole
 | +FLO=0 | None
 | +FLO=1 | XON/XOFF
 | +FLO=2 | RTS/CTS
+FMI? |  | Rapporteer identificatie van de fabrikant
+FMM? |  | Rapporteer indetificatie Modem
+FMR? |  | Rapporteer Softwareverise
+FRH |  | Controle modus voor ontvangen hoog-niveau data link (HDLC) Stelt de modus en de verzend-/ontvangstsnelheid in voor faxen
 | +FRH=3 | V.21 bij 300 bps
 | +FRH=24 | V.27ter bij 2.4 Kbps
 | +FRH=48 | V.27ter bij 4.8 Kbps
 | +FRH=72 | V.27ter bij 7.2 Kbps
 | +FRH=73 | V.27ter bij 7.2 Kbps met lange trainigstijd
 | +FRH=74 | V.27ter bij 7.2 Kbps met korte trainigstijd
 | +FRH=96 | V.29 bij 9.6 Kbps
 | +FRH=97 | V.17 bij 9.6 Kbps met lange trainigstijd
 | +FRH=98 | V.17 bij 9.6 Kbps met korte trainigstijd
 | +FRH=121 | V.17 bij 12.0 Kbps met lange trainigstijd
 | +FRH=122 | V.17 bij 12.0 Kbps met korte trainigstijd
 | +FRH=145 | V.17 bij 14.4 Kbps met lange trainigstijd
 | +FRH=146 | V.17 bij 14.4 Kbps met korte trainigstijd
+FRM | +FRM | Ontvangstmodus Stelt de modulatiemodus in voor het ontvangen van faxen
 | +FRMm | Gebruik modus m; zie modusopties voor +FRH, hierboven.
+FRS |  | Wacht op stilte
 | +FRSn | Wacht (n*10) ms; n=0 tot 255
+FTH | +FTH | Verzend hoog niveau data verbindingscontrole (HDLC) modus
 | +FTHmodus | Gebruik modus modus; zie opties voor +FRH, hierboven.
+FTM | +FTM | Verzendmodus Stelt de modulatiemodus in voor het verzenden van faxen
 | +FTMmodus | Gebruik modus modus; zie opties voor +FRH, hierboven.
+FTS |  | Pauzeer verzending
 | +FTSn | Pauzeer verzending voor (n*10) ms; n=0 tot 255
+GCAP |  | Rapporteer mogelijkheden
 | +GCAP | Toon modemmogelijkheden
+GCI |  | Land van installatie
 | +GCI=a | Stel het land in waarin het modem is geïnstalleerd
 | 00 | Japan
 | 04 | Duitsland
 | 07 | Argentinië
 | 09 | Australië
 | 0A | Oostenrijk
 | 0F | België
 | 16 | Brazilië
 | 1B | Bulgarije
 | 20 | Canada
 | 25 | Chili
 | 26 | China
 | 27 | Columbia
 | 2E | Czechische Republiek
 | 2D | Cyprus
 | 31 | Denemarken
 | 3C | Finland
 | 3D | Frankrijk
 | 42 | Duitsland
 | 50 | Hong Kong
 | 57 | Ierland
 | 58 | Israël
 | 59 | Italië
 | 5E | Jordanië
 | 61 | Korea
 | 68 | Liechtenstein
 | 6C | Malaysia
 | 70 | Malta
 | 7B | Nederland
 | 82 | Norwegen
 | 8B | Portugal
 | 8C | Puerto Rico
 | 9C | Singapore
 | 9F | Zuid Afrika
 | A0 | Spanje
 | A5 | Zweden
 | A6 | Zwitserland
 | A9 | Thailand
 | AE | Turkije
 | B4 | Verenigd Koninkrijk
 | B5 | USA
 | BB | Venezuela
 | BC | Vietnam
+GMI |  | Vraag identificatie fabrikant
 | +GMI? | Toon informatie over de modemfabrikant
+GMM |  | Vraag modelidentificatie
 | +GMM? | Toon informatie over het modemmodel
+GMR |  | Vraag softwareversie
 | +GMR? | Toon de versie van de modemsoftware
+IFC |  | Doorloopcontrole
 | +IFC=p,q |
 | p opties: | Specificeert de doorloop controlemethode van de computer voor data die naar het modem loopt (stroomafwaarts)
 | 0 | Geen
 | 1 | XON/XOFF stroomcontrole, geen doorgave
 | 2 | RTS doorloopcontrole
 | 3 | XON/XOFF stroomcontrole, met doorgave
 | q opties: | Specificeert de doorloop controlemethode van de computer voor data die van het modem loopt (stroomopwaarts)
 | 0 | Geen
 | 1 | XON/XOFF stroomcontrole, geen doorgave
 | 2 | CTS doorloopcontrole
+ILRR |  | Rapportage van de plaatselijke snelheid van de computer
 | +ILRR=0 | Uitgeschakeld
 | +ILRR=1 | Ingeschakeld
+ITF |  | Verstuur drempels doorloopcontrole (V.80)
 | +ITF=a,b |
 | a opties: | Specificeert de drempel, in octets, waarbij het modem de doorloopcontrole voor verzenden uitschakelt
 | 0-2047 default=255 |
 | b opties: | Specificeert de drempel, in octets, waarbij het modem de doorloopcontrole voor verzenden inschakelt
 | 1-2047 default=255 |
+MR |  | Rapportage modulatiemodus
 | +MR=0 | Uitgeschakeld
 | +MR=1 | Ingeschakeld
+MS |  | Modulatiecontrole
 | +MS=p,q,r,s,t,u |
 | p opties: | Specificeert de modulatiemodus
 | V21 | V.21
 | V22 | V.22
 | V22B | V.22bis
 | V23C | V.23c
 | V32 | V.32
 | V32B | V.32bis
 | V34 | V.34
 | K56FLEX | K56flex™
 | V90 | V.90
 | V92 | V.92
 | q opties: | Specificeert de Automodus optie
 | 0 | Uitgeschakeld
 | 1 | Ingeschakeld
 | r opties: | Specificeert de minimum datasnelheid in de Verzendrichting
 | 0 | Gebruik de minimum snelheid van de gespecificeerde modulatiemodus (300 bps)
 | 300 - 33600 | bps
 | s opties: | Specificeert de maximum datasnelheid in de Verzendrichting
 | 0 | Gebruik de maximumsnelheid van de gespecificeerde modulatiemodus
 | 300 - 33600 | bps
 | t opties: | Specificeert de maximum datasnelheid in de Ontvangstrichting
 | 0 | Gebruik de minimumsnelheid van de gespecificeerde modulatiemodus
 | 300 - 60000 | bps
 | u opties: | Specificeert de maximum datasnelheid in de Ontvangstrichting
 | 0 | Gebruik de maximumsnelheid van de gespecificeerde modulatiemodus
 | 300 - 60000 | bps
+VCID |  | Controle oproepidentificatie
 |  | Deze optie wordt alleen van kracht in geval deze functie wordt ondersteund. Data/Fax modems ondersteunen deze optie niet.
 | +VCID=0 | Uitschakelen
 | +VCID=1 | Inschakelen
 | +VCID=? | Toon de status van de belleridentificatie (toont 0 of 1)
+VDR |  | Controle en rapportage van distinctieve beltoon
 |  | Deze optie wordt alleen van kracht in geval deze functie wordt ondersteund. Data/Fax modems ondersteunen deze optie niet
 | +VDR=m,n | N.B: Indien distinctieve beltoon is aangezet, kan de melding van het modem bij de eerste keer dat de telefoon overgaat verkeerd zijn.
 | m opties: | Specificeert controle
 | 0 | Uitschakelen
 | 1 | Inschakelen
 | n opties: | Specificeert rapportage
 | 0 | Produceert DROFF/DRON rapport, geen RING
 | 1-255 | Produceert DROFF/DRON, gevolgd door RING na een vertraging van n/10 seconden
+VEM |  | Controle rapportage en maskeercontrole
Alleen Data/Fax/Speakerphonemodem
 | +VEM=m | Bit-mapped eventcontrole masker Zie Event Rapportage Word.
+VGR |  | Ontvangstversterking
Alleen Data/Fax/Speakerphonemodem
 | 0 | Automatische versterkingsregeling
 | 1-255 | Relatief bereik waar 128 een nominale waarde aangeeft.
+VGT |  | Zendvolume
Alleen Data/Fax/Speakerphonemodem
 | 1-255 | Relatief bereik waar 128 een nominale waarde aangeeft.
+VIP |  | Initialiseren stemparameters
Alleen Data/Fax/Speakerphonemodem
 |  | Stel de parameters van de speakerphone in op de in de fabriek ingestelde opties..
+VLS |  | Selecteer analoge bron en bestemming
Alleen Data/Fax/Speakerphonemodem
 | 0 | DCE (modem) op de haak
 | 1 | DCE van de haak af, DCE verbonden met de telefoonmaatschappij
 | 8 | DCE op de haak, DCE verbonden met de luidspreker
 | 9 | speakerphone met geluid afgezet
 | 11 | DCE op de haak, DCE verbonden met de microfoon
 | 13 | DCE van de haak af, DCE verbonden met de telefoonmaatschappij, luidspreker en microfoon (speakerphone)
+VNH |  | Automatische ophangcontrole
Alleen Data/Fax/Speakerphonemodem
 | +VNH=0 | Houd automatisch opgehangen gesprekken vast
 | +VNH=1 | Schakel DCE geïnitieerde automatisch opgehangen gesprekken uit
 | +VNH=2 | Schakel alle automatische gesprekken ophangen uit
+VPR |  | Stem DTE-DCE snelheid
Alleen Data/Fax/Speakerphonemodem
 | +VPR=0 | Autobaud
+VRA |  | Tijdschakelaar voor terugbellen uitschakelen
Alleen Data/Fax/Speakerphonemodem
 |  | Indien, nadat een terugbelreactie is ontdekt, geen nieuwe terugbelreactie komt na n/10 seconds, werkt alsof het verre apparaat het gesprek beantwoord had..
 | +VRA=n | Indien geen terugbelreactie wordt ontvangen, neem dan na n/10 seconden aan dat het verre apparaat het gesprek beantwoord heeft; n = 0-255
 |  | Terugbelreactie is nooit gekomen
 | +VRN=n | Na n/10 seconden, werkt alsof de terugbelreactie nooit heeft plaatsgevonden;; n = 0-255
+VRX |  | Stem ontvangstmodus
Alleen Data/Fax/Speakerphonemodem
 |  | Bepaalt of het modem periodiek een pieptoon genereert die beide partijen via de speakerphone kunnen horen, wat aangeeft dat het gesprek wordt opgenomen.
 |  | AANTEKENINGEN: De status van de speakerphone hoeft niet opnieuw te worden ingesteld na een opname van de lijn of het afspelen van een boodschap via de lijn. De baudsnelheid wordt niet ingesteld voor de StartAfspelen en StartOpnemen commando's. De baudsnelheid wordt niet opnieuw ingesteld na de Stop{lay en StopRecord commando's.
 | +VRX of +VRX=0 | Produceert periodiek een DCE toon tijdens opname
 | +VRX=1 | Uitschakelen van het periodiek produceren van een toon tijdens opname.
+VSD |  | Eigenschappen voor op afstand ontdekken van stilte
Alleen Data/Fax/Speakerphonemodem
 | +VSD=m,n | Gebruik in de instelling voor antwoordapparaat. Specificeert de drempel waarden voor het volume en de tijd die bepalen of de apparatuur op afstand heeft opgehangen.
 | m opties: | Specificeert het niveau van stilte detectie
 | 0 | Gebruik de huidige +VSM waarde; of, indien de huidige +VSM waarde 0 is, gebruik 128.
 | 127 | Lage drempelwaarde (meest gevoelig)
 | 128 | Medium drempelwaarde
 | 129 | Hoge drempelwaarde (minst gevoelig)
 | n opties: | Specificeert de tijd voor stiltedetectie
 | 0 | Uitschakelen
 | 1-255 | Detecteer n/10 seconden stilte; n = 0-255
 | 60 | Default = 6 seconden
+VSM |  | Spraakcompressie eigenschappen
Alleen Data/Fax/Speakerphonemodem
 | +VSM=m,n,p,q | Specificeert de parameters van de speakerphone compressie
 | m opties: | Specificeert de compressie methode
 | 128 | PCM
 | 129 | ADPCM
 | n opties: | Specificeert de samplingsnelheid om te bepalen of compressie uit te voeren
 | 8000 | 8000 Hz
 | p opties: | Parameter p specificeert de compressie en expansie van stilteperiodes. Deze parameters worden niet uitgevoerd in Release 1.0. U kunt ze blanco laten of de waarde 0 invoeren.
 | 0 | Uitschakelen
 | q opties: | Parameter q specificeert de compressie en expansie van stilteperiodes. Deze parameters worden niet uitgevoerd in Release 1.0. U kunt ze blanco laten of de waarde 0 invoeren.
 | 0 | Uitschakelen
+VTD |  | Tijdsduur van de dubbeltonige multi-frequentie (DTMF) toon
Alleen Data/Fax/Speakerphonemodem
 | +VTDn | Genereert toon voor n/100 seconden; n = 0-255. Default=100.
+VTS |  | Eigenschappen van de DTMF toon generatie
Alleen Data/Fax/Speakerphonemodem
 |  | +VTS accepteert meerdere opties, gescheiden door komma's, of enige van de volgende soorten. Gebruik vierkante of krulhaken zoals getoond.
 | D | Genereert default DTMF toon, default tijdsduur.
 | {t,n} | t specificeert de tijdsduur van de toon op; t = 0-9 n specificeert de tijdsduur van de toon op n/100 seconden; n = 1-500
 | {f,g,n} | f en g specificeren een toon-paar, f Hz en g Hz; in het bereik n Specificeert de tijdsduur van een toon-paar n/100 seconden; n = 1-500
 | Voorbeeld: | AT+VTS=4,{},[1000,1300,50],8,{*,5},[,,100],5 Dit voorbeeld specificeert de volgende serie: 1. Speelt DTMF 4 voor de tijdsduur opgeslagen in +VTD 2. Speelt stilte voor de tijdsduur opgeslagen in +VTD 3. Speelt het toon-paar op 1000 Hz en 1300 Hz gedurende 500 ms 4. Speelt DTMF 8 voor de tijdsduur opgeslagen in +VTD 5. Play DTMF * for 50 ms 6. Speelt DTMF * gedurende 1 seconde 7. Speelt DTMF 5 voor de tijdsduur opgeslagen in +VTD
+VTX |  | Ga de stem-uitzenidng modus in
Alleen Data/Fax/Speakerphonemodem
 |  | AANTEKENINGEN: De status van de speakerphone hoeft niet opnieuw te worden ingesteld na een opname van de lijn of het afspelen van een boodschap via de lijn. De baudsnelheid wordt niet ingesteld voor de StartAfspelen en StartOpnemen commando's. De baudsnelheid wordt niet opnieuw ingesteld na de StopPlay en StopRecord commando's.


ATH: Gebruiksaanwijzing voor Motorola SM56 software modem

Attentie ophangen signaal. Beveelt het modem om op te hangen.


ATS (S-Register) Commando’s: Gebruiksaanwijzing voor Motorola SM56 software modem

Het modem reageert op de volgendeATS commando opties.

De letters AT (or at) moeten aan alle commando’s voorafgaan behalve A/ en +++. De in de fabriek ingestelde default opties zijn onderstreept.

S-Register | Optie | Beschrijving
S0 |  | Automatisch beantwoorden na aantal keren overgaan
 | S0=0 | Uitschakelen
 | S0=n | Beantwoorden op overgaan n; n=0 tot 255
S1 |  | Aantal keren overgaan
 | S1=n | Telt het aantal keren overgaan bij een binnenkomend gesprek Indien het modem geconfigureerd is om automatisch te antwoorden (S0 ingesteld op een optie die niet 0 is), beantwoordt het modem het gesprek als S1=S0.
S2 |  | Kies escape teken
 | S2=n | Specificeert het ASCII teken voor Escape; n=0 tot 255. Default = 43 (+)
S3 |  | Kies teken voor return
 | S3=n | Specificeert het ASCII teken voor return. Default = 13 (CR)
S4 |  | Kies teken voor regelopschuiving
 | S4=n | Specificeert het ASCII teken voor regelopschuiving; n=0 tot 127. Default = 10 (LF)
S5 |  | Kies teken voor spatie teruggaan
 | S5=n | Specificeert het ASCII teken voor spatie teruggaan; n=0 tot 127. Default = 8 (BS)
S6 |  | Blind draaien
 | S6=n | Voordat het draait, gaat het modem van de haak af en wacht n seconden; n=0 tot 255. NB: Als de ATX2 of ATX4 optie aan staat, wordt de waarde S6 genegeerd. Default = 2
S7 |  | Time-out gesprek
 | S7=n | Aantal seconden waarbinnen een verbinding tot stand moet worden gebracht of het gesprek wordt verbroken; n=1 tot 255. Default = 60
S8 |  | Pauze vertraging
 | S8=n | Stopt for n seconden; n=0 tot 255;voor draai-modificatie in een draaistrin. Default = 2
S10 |  | DCD verbreken indien verloren
 | S10=n | Verbreek de verbinding na n seconds; n=0 tot 255 in stappen van 0,1 seconde (de tussentijd kan anders zijn afhankelijk van de instellingen voor een land). Bijvoorbeeld: voor de USA n=3 tot 255, voor Duitsland n=3, 7, 255); nadat het DCD signaal is verloren. Default = 14
S11 |  | Lengte toon
 | S11=n | Specificeert de tijd, in stappen van 0,001 seconde, van de DTMF toon als deze wordt verwekt; n=60 tot 255. Default =72
S12 |  | Escape code bewakingstijd
 | S12=n | Specificeert de tussentijd, in stappen van 0,02 seconde, die aanwezig moet zijn voor en na de escape code (+++) om het escape commando te herkennen voor het modem en de commando modus aan te zetten. Indien S12=0 is de snelheid waarmee u de escape reeks invoert geen factor. Default = 50
S18 |  | Test Timer
 | S18=n | Specificeert de tijdsduur van het uitvoeren van de test; n=0 tot 255. Default = 0

Tabel 1: ATS (S-Register) Commando’s


AT#UD Unimodem diagnostisch commando: Gebruiksaanwijzing voor Motorola SM56 software modem

Terug naar inhoudspagina

AT#UD AT#UD Unimodem diagnostisch commando: Gebruiksaanwijzing voor Motorola SM56 software modem

De specificatie van het Unimodem diagnostisch commando wordt geleverd door Microsoft om modems in staat te stellen consequent gedrag te tonen tijdens datasessies voor het stellen van diagnoses. De jongste revisie van de specifificatie van dit commando is te vinden op de website van Microsoft.

Command Syntax:

AT#UD

#UD is een actiecommando. het neemt geen parameters aan..

Hoewel dit commando bedoeld is voor gebruik na beëindiging, worden codes gedefinieerd zodat een modem kan reageren voordat de telefoonoproep wordt gedraaid en tijdens een oproep om dit te volgen.

Commandoreactie:

IAls reactie op dit commando geeft het modem informatie over het modem. Iedere tekstregel met informatie is als volgt geformatteerd, inclusief één of meer sleutel=waarde paren:

DIAG <token sleutel = waarde [[key = waarde] [sleutel = waarde]] …>

WWaar, token is een uniek 32-bit hex nummer 2A4D3263

sleutel is een hex nummer, besschreven in kolom 1 van Tabel 1.

waarde is een string gedefnieerd door kolom 2 in Tabel 1.

NB: Tenzij anders vermeld zijn alle waarden hexadecimale nummers.

Sleutel | Waarde | Definitie
0 | 2 cijfers | Revisienummer van de diagnostische commandospecificatie
1 | Zie Tabel 2 | Code resultaat oproepsopzet
2 | Zie Tabel 3 | Multimedia modus
3 | Zie Tabel 4 | DTE-DCE interface modus
4 | String | V.8 CM octet string, zelfde formaat als V.25ter Annex A, tussen aanhalingstekens
5 | String | V.8 JM octet string, zelfde formaat als V.25ter Annex A, tussen aanhalingstekens
6F |  | Gereserveerd voor rapporten over oproepsonderhandelingen
10 | 0-2F | Niveau ontvangen signaalsterkte, in -dBm (0-43)
11 | 0-1F | Niveau verzonden signaalsterkte, in -dBm (bijvoorbeeld 0-17)
12 | 0-64 | Geschat ruisniveau, in -dBm (bijvoorbeeld 10-90)
13 | 0-FF | Genormaliseerde gemiddelde kwadraatsfout, 100 (0x64) = is de kleinste afstand tussen symbolen
14 | 0-3F | Echoverlies dichtbij, in eenheden dB
15 | 0-3F | Echoverlies veraf, in eenheden dB
16 | 0-3F | Vertraging verre echo, in eenheden ms
17 | 0-FFF | Vertraging retourreis, in eenheden ms
18 | Zie Tabel 5 | V.34 INFO bit map
19-1F |  | Gereserveerd voor modulatie opzet en training rapporten
20 | Zie Tabel 6 | Onderhandelingsresultaat ontvangst kiestoon
21 | Zie Tabel 6 | Onderhandelingsresultaat ontvangst kiestoon
22 | 0-1F40 | Verzend kiestoon symboolsnelheid (0-8000) in symbool/s
23 | 0-1F40 | Ontvangst kiestoon symboolsnelheid (0-8000) in symbool/s
24 | 0-FA0 | Verzend kiestoonfequentie (0-4000) in Hz
25 | 0-FA0 | Ontvangst kiestoonfequentie (0-4000) in Hz
26 | 0-FA00 | Eerste ontvangst kiestoon symboolsnelheid (0-64000) in bit/s
27 | 0-FA00 | Eerste ontvangst kiestoon symboolsnelheid (0-64000) in bit/s
28-2F |  | Gereserveerd
30 | 0-FF | Telling aantal keren van tijdelijk verlies kiestoon
31 | 0-FF | Telling aantal keren kiestoonsnelheid heronderhandeling
32 | 0-FF | Aantallen verzoeken om kiestoon hertraining
33 | 0-FF | Aantallen verzoeken om kiestoon hertraining toegestaan
34 | 0-FA00 | Laatste verzend kiestoon symboolsnelheid in bit/s
35 | 0-FA00 | Laatste ontvangst kiestoon symboolsnelheid in bit/s
36-3F |  | Gereserveerd
40 | Zie Tabel 7 | Resultaat protocolonderhandeling
41 | 0-400 | Afmeting foutcontroleraam in bytes
42 | 0-FF | Foutcontrole link voor timeouts in verzenden
43 | 0-FF | Foutcontrole link NAKs ontvangen
44 | Zie Tabel 8 | Resultaat compressie onderhandeling
45 | 0-800 | Afmeting compressiedictionary in bytes
46-4F |  | Gereserveerd
50 | 0-2 | Doorloopcontrole verzending: 0 = uit; 1 = DC1/DC3; 2 = V.24 ckt 106/133
51 | 0-2 | Doorloopcontrole ontvangst: 0 = uit; 1 = DC1/DC3; 2 = V.24 ckt 106/133
52 | 0-FFFFFFFF | Verzendtekens verzonden vanuit DTE
53 | 0-FFFFFFFF | Ontvangentekens verzonden naar DTE
54 | 0-FFFF | Verzendtekens verloren (data overschrijdingsfouten van DTE)
55 | 0-FFFF | Ontvangen tekens verloren (data overschrijdingsfouten naar DTE)
56 | 0-FFFFFFFF | Verzend I-raamtelling, indien het foutencontrole protocol loopt
57 | 0-FFFFFFFF | Ontvangen I-raam telling, indien het foutencontrole protocol loopt
58 | 0-FFFF | Verzend I-raam foutentelling, indien het foutencontrole protocol loopt
59 | 0-FFFF | Ontvangen I-raam foutentelling, indien het foutencontrole protocol loopt
5A-5F |  | Gereserveerd
60 | Zie Tabel 9 | Oorzaak beëindiging
62-7F |  | Gereserveerd voor toekomstige versies van deze specificatie
80-FF |  | Gereserveerd voor sleutels die eigendom zijn van de maker

Tabel 1 - AT#UD formaat rapport over status laatste oproep

Code | Definitie
0 | Geen eerdere oproep (het modem log is gewist sinds eerdere oproepen)
1 | Geen kiestoon gevonden
2 | Opnieuw aanvragen signaal gevonden, netwerk in gesprek
3 | In gesprek signaal gevonden
4 | Geen herkend signaal gevonden (bijvoorbeeld geen signaal of niets dat herkenbaar is)
5 | Stem gevonden * indien dit een modem met stemgebruik is (bijvoorbeeld V.253) dat in stemmodus staat (bijvoorbeeld +FCLASS=8.0)
6 | Tekst telefoonsignaal gevonden (zie V.18)
7 | Data antwoordsignaal gevonden (bijvoorbeeld V.25 ANS, V.8 ANSam)
8 | Data oproepsignaal gevonden (bijvoorbeeld V.25 CT, V.8 CI)
9 | Fax antwoordsignaal gevonden (bijvoorbeeld T.30 CED, DIS)
A | Fax oproepsignaal gevonden (bijvoorbeeld T.30 CNG)
B | V.8bis signaal gevonden
C-F | Gereserveerd

Tabel 2 - Code resultaat oproepsopzet

Code | Definitie
0 | Alleen Data
1 | Alleen FAX
2 | Alleen stem * indien een stemmodem ondersteund wordt (bijvoorbeeld V.253, IS-101)
3 | VoiceView™
4 | ASVD, V.61
5 | ASVD, “V.34Q”
6 | DSVD, Multi-Tech
7 | DSVD, 1.2
8 | DSVD, V.70
9 | Video-telephonie, H.324
A | Andere V.80 oproep
B-F | Gereserveerd

Table 3 – Multimedia modussen

Code | Definitie
0 | Async data
1 | V.80 transparent synchronoonmodus
2 | V.80 geraamde synchroonmodus
3-F | Gereserveerd

Table 4 – DTE-DCE modussen

Bits | Bronbits | Definitie
31-30 | INFO0 bit 20; 0 |
20-29 | INFOc bits 79-88 |
16-19 | INFOc bits 26-29 of 35-38 of 44-47 of 53-56- of 62-65 of 71-74 | Voor-nadrukveld, geselecteerd door de gekozen symboolsnelheid
12-15 | INFOa bits 26-29 |
10-11 | MP bit 50; 0 |
0-9 | INFOa bits 40-49 |

Tabel 5 - V.34 INFO bit rapport (alleen van toepassing op V.34 of V.90/V.92 oproepen)

Waarde | Beschrijving
0 | V.17 (G3 Fax oproep)
1 | V.21
2 | V.22
3 | V.22bis
4 | V.23 Constante kiestoon (1200/75)
5 | V.23 geschakelde kiestoon (half duplex)
6 | V.26bis
7 | V.26ter
8 | V.27ter (G3 Fax oproep)
9 | V.29 HD (G3 Fax oproep)
A | V.32 (moeilijk te onderscheiden van V.32bis)
B | V.32bis
C | V.34
D | V.34 HD (G3 Fax oproep)
E | V.90 Issue 1 (asymmetrisch)
F | V.90 Issue 2 (symmetrisch)
E-7F | Gereserveerd (V.58)
80 | X2™
81 | K56FLEX™
82 | V.FC
83 | V.32terbo
84 | Bell 212A (indien modem B212A ondersteunt)
85 | Bell 103 (indien modem B103 ondersteunt)
80-FF | Gereserveerd voor makers

Table 6 – gstnModulationSchemeActive van 3.7.2/V.58

Waarde | Beschrijving
0 | Uitgeschakeld/geen
1 | V.42 LAPM
2 | V.42 Alteratief protocol (MNP™)
3-7F | Gereserveerd (V.58)
80 | MNP10™
81 | ECP™ Verhoogd cellulair protocol
82 | ETC™ Verhoogde cellulaire doorgave
82-FF | Gereserveerd voor makers

Tabel 7 – foutControle Actief van 3.5.2/V.58

Waarde | Beschrijving
0 | Geen
1 | V.42bis
2-7F | Gereserveerd (V.58)
80 | MNP5™
81-FF | Gereserveerd voor makers

Tabel 8 – compressieActief van 3.2.2/V.58

Geeft aan dat de DCE heeft opgehangen en dat de daarvoor bestaande netwerkverbinding gewist is. Deze waarden zijn hex.

Waarde | Beschrijving | Aantekeningen
0 | CauseUnidentified | Punten bij het opzetten van de oproep
1 | Geen voorgaande oproep | Niet in V.58
2 | Oproep nog steeds aan de gang | Niet in V.58
3 | Oproep wacht signaal gevonden | Niet in V.58, alleen als het modem dit kan vinden
4 | Vertraagd | Zelfde als waarde 2A, OproepPogingenLimietOverschreden
A | NMSinitiatedDialCall | -- Netwerk Management Systeem
B | NMSinitiatedLeasedLineRestoral |
C | NMSinitiatedRedial |
D | NMSinitiatedDialDisconnect |
14 | Verlies elektriciteit | DCE
15 | EquipmentFailure |
16 | FrontPanelDisconnectRequested | Indien er een frontpaneel is bij deze regelaar
17 | FrontPanelLeasedLineRestoral |
18 | AutomaticLeasedLineRestoral |
19 | InactivityTimerExpired |
1E | cct116RestoralRequest | DTE Interface
1F | cct108isOffInhibitsDial |
20 | cct108turnedOff | Dit is ophangen met &D2
28 | NoNumberProvided | Verboden door sommige nationale regelgeving
29 | BlacklistedNumber |
2A | CallAttemptsLimitExceeded | Zelfde als "Vertraagd", zie ETS 300 001
2B | ExtensionPhoneOffHook | Indien ontdekken van extra toestellen ondersteund
2C | CallSetupFailTimerExpired | bijvoorbeeld S7 timeout
2D | IncomingCallDetected | Indien binnenkomende oproep terwijl draai commando verzonden wordt.
2E | LoopCurrentInterrupted |
2F | NoDialTone |
30 | VoiceDetected |
31 | ReorderTone |
32 | SitTone |
33 | EngagedTone |
34 | LongSpaceDisconnect | En indien modemprogramma afbreekt bij een lange stilte
3C | CarrierLost | Signaalconverteerder
3D | TrainingFailed |
3E | NoModulationinCommon |
3F | RetrainFailed |
40 | RetrainAttemptCountExceeded |
41 | GstnCleardownReceived |
42 | FaxDetected |
46 | InTestMode | Test
47 | IntrusiveSelfTestInitiated |
50 | AnyKeyAbort | Oproepencontrole
51 | DteHangupCommand | Indien ATH was gebruikt om de voorgaande oproep te beëindigen.
52 | DteResetCommand | Indien ATZ was gebruikt om de voorgaande oproep te beëindigen.
5A | FrameReject | Foutcontrole
5B | NoErrorControlEstablished | Foutcontrole was vereist
5C | ProtocolViolation |
5D | n400exceeded |
5E | NegotiationFailed |
5F | DisconnectFrameReceived |
60 | SabmeFrameReceived |
64 | LossOfSynchronization | Data compressie

Tabel 9 – callCleared codes van 3.6.4/V.58-1994

Voorbeeld modemreactie en gebruik

Modem reactie regel | Beschrijving
DIAG <2A4D3263 0=10 | Dit is versie 1.0
DIAG <2A4D3263 1=06 2=0 3=0> | Data antwoordsignaal ontdekt; alleen data; karakter async
DIAG <2A4D3263 5=”C14513902A” 6=”A145” | V.8 oproepmenu geeft aan: V.8 gezamenlijk menu selecteert:
DIAG <2A4D3263 10=1F 11=0C 12=52> | Ontvangstniveai = - 31dbm; verzendniveau = -12 dbm; ruisniveau = -82 dbm
DIAG <2A4D3263 14=03 15=05 16=10> | Vertraging echo aan verre einde in milliseconden; Verlies echo aan verre einde in dB; Verlies echo nabije einde = 16 dB
DIAG <2A4D3263 20=C 22=780 24=0C80 26=79E0 > | Zender: V.34 training uit; V.34 kiestoonfrequentie = 1920; V.34 symboolsnelheid = 3200; eerste zendsnelheid is 31200 bit/s
DIAG <2A4D3263 21=D 25=1F40 27=DAC0 > | Ontvanger: V.90 training af; V.90 symboolsnelheid = 8000; eerste ontvangstsnelheid is 56000 bit/s
DIAG <2A4D3263 30=00 31=03 32=01 33=01> | Geen kiestoon verloren; 3 kiestoonsnelheid onderhandelingen gepoogd; i kiestoon hertraining gevraagd; 1 kiestoon hertraining toegestaan
DIAG <2A4D3263 34=7080 35=CB20> | Uiteindelijke verzendsnelheid is 28800 bit/s; uiteindelijke ontvangstsnelheid is 52000 bit/s
DIAG <2A4D3263 40=1 41=100> | LAPM onderhandeling voltooid; raamafmeting = 256
DIAG <2A4D3263 42=0 43=0> | Geen foutcontrole timeout of link NAKs
DIAG <2A4D3263 44=1 45=400> | V.42bis datacompressie gebruikt; dictionary afmeting = 1024
DIAG <2A4D3263 50=2 51=2> | Hardware zend- en ontvangststroomcontrole
DIAG <2A4D3263 52=343CC 54=0> | 213964 DTE tekens verzonden, zonder underrun
DIAG <2A4D3263 53=7230E6 55=47> | 7483622 DTE tekens ontvangen, 71 tekens verloren door overrun ontvangen data
DIAG <2A4D3263 56=29D 58=0001> | 597 (decimale) ramen verzonden, met 1 raamfout
DIAG <2A4D3263 58=2A4B 59=0004> | 10827 (decimale) ramen ontvangen, met 4 raamfouten
DIAG <2A4D3263 60=51> | Plaatselijke PC initieerde ophangen

Tabel 10 - Afgeronde data-oproep met een aantal fouten en hertraining snelheid tijdens de oproep


Belidentificatie (alleen VS en Canada): Gebruiksaanwijzing Motorola SM56 Software modem

NB: Dit is niet beschikbaar voor Data/Fax modems.

Het modem kan de informatie ontdekken die gegenereerd wordt door de Belidentificatie, een dienst die beschikbaar wordt gesteld door vele telefoonmaatschappijen. Vraag uw telefoonmaatschappij om details.

Met Belidentificatie worden het telefoonnummer van de oproeper en de datum en tijd van de oproep via de telefoonlijn verzonden tussen de eerste en de tweede keer dat de telefoon overgaat. In sommige streken is meer informatie, zoals de naam van de oproeper, beschikbaar via Verhoogde Belidentificatie.

Het modem stuurt data van de Belidentificatie door naar de communicatietoepassing. U kunt de toepassing configureren om de data te volgen of te verwerken.

IIindien u een abonnement heeft op Belidentificatie van uw telefoonmaatschappij, maar het werkt niet, zie dan de Problemen oplossien sectie.

Let erop dat de oproeper kan voorkomen dat informatie van Belidentificatie wordt doorgestuurd.


CTS: Gebruiksaanwijzing voor Motorola SM56 software modem

Klaar om te zenden signaal. Het modem geeft dit signaal aan de plaatselijke computer als het klaar is om data te ontvangen van de computer.

Een methode om data effici‘nter te verzenden.


DC: Gebruiksaanwijzing voor Motorola SM56 software modem

Data compressie


DCD: Gebruiksaanwijzing voor Motorola SM56 software modem

Data Carrier Detectie signaal. Het modem geeft dit signaal door aan de plaatselijke computer als het een aaanvaardbaar carrier signaal via de telefoonlijn heeft ontvangen. Indien het acceptabele carrier signaal verloren gaat, laat het modem dit signaal vallen.


Bepalen welk type Modem u heeft: Gebruiksaanwijzing voor Motorola SM56 software modem

Er zijn drie verschillende types SM56 modem en elk ondersteunt een andere serie kenmerken. U kunt zien welk modem u heeft door het Controle Paneel van Windows te openen en dan twee keer te klikken op het Modems icoon. In het hoofdvenster van de toepassing, wordt de productnaam van uw ge•nstalleerd modem getoond. Gebruik de tabel hieronder, vind de naam van uw product in kolom 1. Kolom 2 geeft een lijst met het soort modem dat u heeft ge•nstalleerd en kolom 3 geeft de verschillende kenmerken van het modem.

Product namen | Modem Types | Kenmerken
Motorola SM56 PCI Fax Modem Motorola SM56 AC-L Modem Motorola SM56 AC-L(s) Modem Motorola SM56 AC-L(v) Modem | Alleen data/fax | • Alle data en fax modussen • Geen telefoonantwoord apparaat (TAM) • Geen caller ID • Geen verschillende beltonen • Geen speakerphone
Motorola SM56 PCI Voice Modem Motorola SM56 AC-L(s) Voice Modem Motorola SM56 AC-L(v) Voice Modem | Data/Fax/TAM | • Alle data en fax modussen • Telefoonantwoord apparaat (TAM) • Caller ID • Verschillende beltonen • Geen speakerphone
Motorola SM56 PCI Speakerphone Modem Motorola SM56 AC-L(s) Speakerphone Modem Motorola SM56 AC-L(v) Speakerphone Modem | Data/Fax/TAM/Speakerphone | • Alle data en fax modussen • Telefoonantwoord apparaat (TAM) • Caller ID • Verschillende beltonen • Speakerphone met volledige duplex


Diagnosetest: Gebruiksaanwijzing voor Motorola SM56 software modem

Indien er een communicatieprobleem is, voer dan op de volgende manier een snelle test uit om te bepalen of het modem reageert op commando's van de computer.

1. In de taakbalk van Windows, kies Start; dan Instellingen; dan Controlepaneel. Open het Modems icoon.

2. Kies de Diagnose tab.

3. Markeer de port die met het modem is verbonden.

4. Kies Meer informatie. Deze test stuurt AT commando's naar het modem. De reacties van het modem moeten verschijnen. Als deze niet verschijnen, sluit dan de open toepassingen en start de computer opnieuw. Indien u hetzelfde communicatieprobleem ondervindt, ga dan verder met de LAL test, hieronder.

Voor meer informatie kunt u een Local Analog Loopback (LAL) test uitvoeren. De LAL test of het modem data zonder fouten doorgeeft aan en ontvangt van de plaatselijk verbonden computer.

Een LAL test uitvoeren:

1. Verwijder de verbinding met de telefoonlijn van de lijn-input van het modem.

2. Gebruik een communicatietoepassing die een terminal emulatie modus heeft. Bijvoorbeeld de Hyper Terminal toepassing, te vinden op computers die Windows hebben, heeft een terminal emulatie modus.

3. Geef het AT&F commando om het modem de default optie van de fabrikant in te stellen. OK verschijnt.

4. Geef het commando ATS46=23.

5. Geef het AT&T1 commando (de tekens verschijnen soms niet als u ze tikt). Wacht tien seconden.

6. Begin op het toetsenbord te tikken. De tekens die u tikt moeten verschijnen.

7. Tik in +++ OK verschijnt.

8. Voer het ATH (ophangen) commando in om de LAL test te beïindigen.

Indien de tekens die u tikte niet op de juiste manier verschijnen, sluit dan de actieve toepassingen en start de computer opnieuw. Indien u dezelfde communicatieproblemen ondervindt, meld het probleem dan aan de verkoper van uw persoonlijke computer of het modem.


Tekens die het draaien veranderen: Gebruiksaanwijzing voor Motorola SM56 software modem

Het modem ondersteunt de volgende tekens die het draaien veranderen. Veranderende tekens worden gebruikt in een draai string om ervoor te zorgen dat het modem situatie kan behandelen zoals het gebruiken van een telefoonkredietkaart, toegang verkrijgen tot buitenlijnen vanuit een PBX systeem en draaien met pulsen.

Dit teken: | Heeft deze naam: | En zorgt ervoor dat het modem:
@ | Stil antwoord | Wacht tot de telefoon één of meerdere keren overgaat, dan vijf seconden stilte, ga dan door met de draai string
H | Verbinding verbreken | Verbreek de verbinding met de telefoonlijn.
K k , < | Pauze vertraging | Pauzeert; de default tijd is drie seconden
P | Pulse draaien | Gebruik pulse draaien
R | Omkeren | Schakel de Antwoord modus meteen in na het draaien; gebruik als het andere modem alleen verstuurt.
T | Draaien met toon | Gebruik draaien met toon
W w | Wacht op toon | Wacht tot het een kiestoon ontdekt
; | Commando modus | Ga terug naar de commando modus na het draaien, zonder de gemaakte verbrinding te verbreken. Maakt verzenden van nummers als tonen mogelijk.
!& | Onderbreking | Kort op de haak leggen. Schakelt PBX mogelijkheden aan.


Draai string: Gebruiksaanwijzing voor Motorola SM56 software modem

Een serie tekens die een nummer dat gedraaid moet worden specificeert plus acties die het modem moet ondernemen tijdens het draaien.

Bestaat uit cijfers en speciale tekens.


Distinctief overgaan (alleen in de VS): Gebruiksaanwijzing voor Motorola SM56 software modem

NB: Dit is niet beschikbaar voor Data/Fax modems.

Dit modem kan de overgaanspatronen ontdekken die gegenereerd worden door het Distinctief overgaan, een dienst die beschikbaar wordt gesteld door vele telefoonmaatschappijen. Vraag uw telefoonmaatschappij om details.

Met Distinctief overgaan, worden meerdere telefoonnummers toegewezen aan onze telefoonlijn. Ieder nummer genereert een andere manier waarop de telefoon overgaat. Dit geeft u de mogelijkheid om één telefoonlijn te gebruiken voor allerlei soorten gesprekken – stem, data en fax

Het modem stuurt data van het dinstinctief overgaan door naar de communicatietoepassing. Het modem kan daarmee gesprekken doorsturen naar de passende toepassing. Bijvoorbeeld, als iemand uw faxnummer draait, schakelt het modem uw fax aan.

Terug naar inhoudspagina

Distinctive Ring (US only)


Redenen en Codes voor verbreken van de verbinding: Gebruiksaanwijzing voor Motorola SM56 software modem

Als het modem de verbinding met de telefoonlijn verbreekt, genereert het een Reden voor Verbreken boodschap en slaat deze op. Om de Reden voor Onderbreking boodschap te tonen voor de laatste verbroken oproep, geef he ATI5 commando in uw communicatietoepassing. Één van de volgende boodschappen verschijnt.

Boodschap voor de reden voor het verbreken van de verbinding

Engels:

Geen

DTR DROP

ATH ONTVANGEN

VERBINDING VERBROKEN VAN AFSTAND

OFF-LINE TEST

TRAINING GEFAALT

EC PLAATSELIJK VERZOEK

AL VERBONDEN

DRAAIEN VOORTIJDIG AFGEBROKEN

INGESPREKSTOON ONTDEKT

GEEN DRAAITOON ONTDEKT

DRAAIEN VOORTIJDIG AFGEBORKEN Ð INKOMENDE OPROEP

ONJUIST DTR STATUS

TELEFOONNUMMER OP DE ZWARTE LIJST

HERTRAIN DE DREMPEL

PUNTKOMMA ONTDEKT

ABT TIMEOUT - NIET TERUGBELLEN

ABT TIMEOUT - TERUGBELLEN ONTVANGE

ABT TIMEOUT - OPROEP GAAT NIET DOOR

ABT TIMEOUT - GEEN ANTWOORD

IN GESPREK NA TERUGBELLEN

EC - VERZENDLIMIET

EC - AFSTANDSBEDIENING GEVRAAGD

EC - GEEN GELDIG PAKKET ONTVANGEN

EC - FOUT IN VERBINDING LEGGEN

EC - TIMEOUT ACCEPTERENDE PARTIJ

EC - FALEN ONDERHANDELING

EC - PROTOCOL SCHENDING

EC - SLECHTE PARAMETER

EC - DATA COMPRESSIE FOUT

FSK BETROUWBAAR ONGELDIG

DTE TIMEOUT OMDAT GEEN ACTIVITEIT

EC GEEN PSTN VAN AFSTAND

TIMEOUT VOOR HERTRAINING

STEM VERBREKEN VAN DE VERBINDING - VLS = 0

STEM NAAR FAX DATA SCHAKELAAR

ONBEKEND

Tabel 1: Redenen en Codes voor verbreken van de verbinding


DOS venster ondersteuning voor toepassingen: Gebruiksaanwijzing voor Motorola SM56 software modem

Het SM56 modem ondersteunt toepassingen die in een Windows 98 DOS venster werken.

Om ondersteuning voor het DOS raam in te schakelen, open het modem ikoon in de Windows lade en kies DOS Venster inschakelen. U hoeft Windows niet opnieuw te starten.

Als u uw op DOS gebaseerde toepassing opzet om met het modem te communiceren, gebruik dan de standaard IRQ en de basis I/O informatie voor het COM part nummer. De standaard IRQs en de basis IRQ zijn als volgt:

COM Port IRQ Base I/O

COM1 4 3F8

COM2 3 2F8

COM3 4 3E8

COM4 3 2E8

Het modem gebruikt twee IRQs om op DOS gebaseerde toepassingen te ondersteunen:

• De standaard DOS IRQ, zoals hierboven genoemd

• De IRQ opgenomen in de Hulpmiddelen tab van de opsomming van de Eigenschappen van het modem (Controle Paneel, Systeem ikoon, Device Manager tab)

Zorg ervoor dat deze toegewezen zijn aan verschillende IRQs als u uw op DOS gebaseerde toepassingen opzet. Indien nodig, verander de IRQ van het modem door de Instellingen Veranderen knop te kiezen op de Hulpmiddelen tab van het modem.


Op DOS gebaseerde spelletjes en toepassingen: Gebruiksaanwijzing voor Motorola SM56 software modem

Commando Strings

U kunt het modem met op DOS gebaseerde spelletjes en andere toepassingen gebruiken. De meeste hebben voorzieningen om een niet-ondersteund modem toe te voegen aan hun lijst met ondersteunde modems. Anderen laten u de informatie over het modem invoeren om het te gebruiken. De informatiepunten die dergelijke toepassingen nodig kunnen hebben, zijn als volgt.

• Initialisatie string - voor het zetten van het modem in een bekende status

• Ophang string - voor het beïindigen van een telefoongesprek

• Draai string - voor het geven van instructies aan het modem om een oproep te beginnen

• Antwoord string - voor het geven van instructies aan het modem om een oproep te beantwoorden

• COM port snelheid - voor het sturen van geserialiseerde data die naar het modem gestuurd wordt

Commando Strings

U kunt de volgende commando strings gebruiken met het modem.

Initialisering: AT&F

Initialisering met spelletjes die vereisen dat het modem geen foutcorrectie en datacompressie uitvoert: ATS46=23 AT&F\N0

• Ophangen: ATH0

• Draaistring: ATDT

• Antwoord string: ATA

• COM port snelheid: 115,200

NB: Geen spaties tussen commando's.

Voor meer informatie voor het inschakelen van Windows 98 DOS ondersteuning, zie DOS Box toepassingsondersteuning.


DSR: Gebruiksaanwijzing voor Motorola SM56 software modem

Data set klaar signaal. Het modem geeft dit signaal aan de plaatselijke computer als het klaar is om fase data verzenden in te gaan


Tweeledige Toon Multi-Frequentie: Gebruiksaanwijzing voor Motorola SM56 software modem

De methode gebruikt door het telefoonsysteem om door te geven welke toetsen ingedrukt zijn.


DTR: Gebruiksaanwijzing voor Motorola SM56 software modem

Data Terminal klaar signaal. De computer geeft dit signaal aan het modem als het klaar is om data te accepteren.


Woord voor rapportage gebeurtenis: Gebruiksaanwijzing voor Motorola SM56 software modem

U kunt het AT+VEM commando gebruiken om gebeurtenissen te defini‘ren waarover gerapporteerd wordt. De lijst is gecodeerd als een woord samengesteld uit de volgende bits.

NB: Alle gebeurtenissen zijn per default ingeschakeld en worden aangegeven door het onderstreepte bit nummer.

A 1 in een bit-positie geeft aan dat een gebeurtenis is gerapporteerd.

A 0 in een bit-positie geeft aan dat een gebeurtenis niet is gerapporteerd.

Lees bits van rechts (Bit 0) naar links (Bit 32).

Blanco aantekeningen in de tabel zijn niet ondersteunde gebeurtenissen.

Bit | Signaal
0 | Oproep Identificatie (alleen in effect als deze functie wordt ondersteund door de telefoonmaatschappij. Niet ondersteund bij Data/Fax modems.
1 |
2 | Distinctieve beltoon (alleen in effect als deze functie wordt ondersteund)
3 | AANTAL KEREN OVERGAAN
4 | DTMF Detectie
5 | Overlopen ontvangstbuffer
6 | Fax bellen
7 | Data bellen
8 |
9 | Verondersteld ophangen (STILTE) Timeout
10 | Veronderstelde einde-van-boodschap (STIL) Timeout
11 |
12 |
13 |
14 |
15 |
16 |
17 |
18 | Terugbellen
19 | IN GESPREK
20 | GEEN KIESTOON
21 |
22 |
23 | Niet vollopen afspeelbuffer
24 |
25 | Fax of Data antwoord modem ontdekt
26 |
27 | Stem ontdekt
28 |
29 |
30 |
31 |
32 |


EC: Gebruiksaanwijzing voor Motorola SM56 software modem

Foutcorrectie


Fax service klasse 1: Gebruiksaanwijzing voor Motorola SM56 software modem

Het modem ondersteunt Group 3 Fax Service Klasse 1, zoals gedefinieerd in de EIA/TIA-578-A specificatie. Met fax software kunt u uw computer en het modem gebruiken om faxen te versturen en te ontvangen. Indien u problemen heeft met het faxing, zie dan de sectie over AT+ commando's, die de fax werking regelen.


Gebruiksaanwijzing voor Motorola SM56 software modem

Inleiding
Het type van u modem bepalen
V.90/V.92 en K56flex
Technische ondersteunin
Telefoon verbindingsstukken
Het modem installeren of opnieuw installeren
Het modem ontinstalleren en upgraden
Compatibiliteit toepassing
DOS Box Applications Support
Op DOS gebaseerde spelletjes en toepassingen
Fax Service Klasse 1
Oproep ID
Distinctief overgaan
Draai modificaties
Resultaat Codes en Verbindingsboodschappen
AT Commando’s – Grondbeginselen
+++ (Plus-Plus-Plus) Commando’ss
AT en AT& (Ampersand) Commando’ss
AT% (Procent) and AT (Backslash) Cmdo’s
AT* (Sterretje) Commando’s
AT+ (Plus) Commando’s
AT* (S-Register) Commando’s
AT#UD Unimodem Diagnostisch Commando
Woord gebeurtenis rapport
Problemen oplossen
Redenen en codes voor verbreken verbinding
Diagnostische Test
De-installeren van het Modem
Hoe AT Commando’s toe te voegen

Informatie in dit document kan zonder nadere aankondiging veranderen.
Motorola 2002 Installatie Alle rechten voorbehouden.

Handelsmerken en -namen kunnen in dit document gebruikt worden om te verwijzen hetzij naar de entiteiten die deze merken en namen claimen of hun producten. Motorola heeft geen claim op enig eigendomsrecht op handelsmerken en -namen behalve zijn eigen.


Het modem installeren of opnieuw installeren: Gebruiksaanwijzing voor Motorola SM56 software modem

Vereisten • De modem hardware installeren • De modem software installeren • Windows 98, Windows 2000, en Windows XP Installatie • Windows Millenium • Windows NT 4.0 • Herstellen van een afbreken/stoppen van een installatie

Het SM56 modem is normaal van tevoren geïnstalleerd op uw computer, maar u kunt het opnieuw installeren.

VOORZICHTIG: Gebruik slechts één kaart in de computer.

Vereisten

Het modem werkt op een persoonlijke computer die voorzien is van het volgende:

• De stuursystemen Windows 98, Windows Millenium, Windows NT 4.0, Windows 2000 en Windows XP

• Ieder van de volgende processors/cache geheugen opstelling:

- 150 MHz Pentium® of snellere CPU (200 MHz, aanbevolen voor gebruik met V.90)

- 233 MHz AMD K6® of snellere CPU met 256K L2 cache geheugen

- 266 MHz Cyrix® MII of snellere CPU met 256K L2 cache geheugen

- 266 MHz Intel® Celeron of snellere CPU

• 8 MB ruimte op de hard disk

• 16 MB RAM - voor Windows 98, Windows Millenium

• 32 MB RAM - voor Windows 2000, Windows NT 4.0, Windows XP

Het SM56 modem vereist:

• één open 32-bit PCI slot of één AC-Link slot (voor SM56 AC-L)

• één beschikbare IRQ: 3 t/m 15 voor PCI modems

• Voor Data/Fax/Speakerphone en Data/Fax/TAM modems, een compatibele sound card.

Het modem installeren

Deel 1: Hardware installatie

Installeer het modem als volgt:

1. Print deze help tekst zodat u de gedrukte versie kunt inzien.

2. Schakel de computer uit. Trek de stekker uit het stopcontact.

3. Open de computer en steek het modem board in een PCI of AC-Link slot.

4. Verbind het modem met het stopcontact voor een analoge telefoonlijn met een telefoonkabel.

5. Schakel de computer aan.

Deel 2: Software installatie

NB: Plug and Play van Windows geeft het modem een COM port nummer. Om ouders software toepassingen en Windows 9x DOS spelletjes te ondersteunen probeert de SM56 installatiesoftware een COM port nummer te geven tussen 1 en 4.

Installatie voor Windows 98, Windows 2000 en Windows XP

NB: De installatiewizard kan iets anders zijn bij verschillende versies van het stuursysteem en verschillende service packs.

Als u voor de eerste keer na het installeren van het SM56 modem board Windows start, ontdekt de Configuratiemanager van Windows de nieuwe hardware, geeft dit hulpmiddelen en toont dan een venster met het verzoek om de software drivers van het modem. Dit geeft aan dat de configuratiemanager zoekt naar het informatie (INF) bestand dat de volgende informatie bevat over het modem:

• soort apparaat (modem)

• driver informatiie van het apparaat (de naam van de driver die het modem zal beheren)

• AT commando/reactie sets

Installeer de software als volgt:

• Als reactie op het venster met het verzoek. Selecteer Driver van de schijf meegeleverd door de maker van de hardware (Heb disk of Installeer van een lijst of specifieke plaatsen (Gevorderden) afhankelijk van de versie van het stuurprogramma) en ga door naar de plek waar de SM56 drivers zijn. Windows moet de informatie op de disk vinden en het apparaat indentificeren als een SM56 modem. Het kopiëert dan de bestanden van de installatiedisk naar de computer en voltooit de installatie.

• Bij Data/Fax/TAM en Data/Fax/Speakerphone modems, wordt een ander apparaat gevonden nadat het modem is ge•nstalleerd. Windows laat u weten dat het een Serial Wave apparaat heeft gevonden voor het modem en vraagt om een Wave Device driver. Verwijs opnieuw naar de plaats van de SM56 driver en klik OK.

Als deze twee apparaten zijn ge•nstalleerd, gaat het SM56 modem opzetten programma lopen.

Het modem opzetten programma vraagt niet om input van de gebruiker tijdens de installatie. Het ontdekt autmatische het land en de gekozen taal van het ge•nstalleerde stuursysteem en stelt zichzelf automatisch daarop in. Een upgrade van een eerder opgezette driver laat deze instellingen met rust.

Windows Millenium

Na het installeren van het SM56 modem board in een Windows Millennium PC of na een volledige verwijdering van het modem (via Programma's toevoegen/verwijderen in het Control Panel), slaat de PnP wizard vanzelf aan de volgende keer dat u de PC aanzet. Hoewel u het verwijst naar de plaats van de juiste driver voor Millennium, zoekt het toch door alle verwijderbare media (CDs, floppy drivers, ZIP drives, enz.). Bij de eerste driver die het vindt die overeenkomt met de PnP ID van het modem board, zal Milleennium die driver installeren. Deze driver kan voor een ander stuursysteem zijn, als Windows 2000. Als dit gebeurt zal het modem dat daarmee ge•nstalleerd wordt niet werken. Om te voorkomen dat dit gebeurt, volg deze installatiestappen voor Windows Millennium:

1. PnP Manager ontdekt nieuwe hardware:

Figuur 1. Nieuwe hardware gevonden

2. Vervolgens zal Windows u adviseren met het volgende dialoog vakje:

Figuur 2. Wizard voor het toevoegen van nieuwe hardware

Klik op de radioknop om "Specificer de plaats van de driver (Advanced)" te kiezen, zoals getoond door de pijl hierboven. Klik dan op "Volgende".

3. Het volgende venster gaat open en vraagt u waar de modem drivers zijn:

Figuur 3. Wizard voor het toevoegen van nieuwe hardware

  • Klik op de "Verwijderbare Media (Floppy, CD-ROM…)" vink het vakje aan om het niet- te selecteren. Overtuig u ervan dat dit vakjes niet is aangevinkt.
  • Klik op het "Specificeer een plaats" vakje aan om het te selecteren.
  • Klik op de Browse knop en wijs naar de plaats van de juiste SM56 modem drivers voor Windows Millennium.

4. Als u klikt op de Browse knop in stap [3] dan krijgt u het volgende scherm:

Figuur 4. Browse naar de folder

(NB: Dit voorbeelt toont het installeren van drivers van de CD-ROM vanuit de folder Drivers\WinME op de CD)

  • Klik één keer op het ‘+’ teken naast de letter van de CD-ROM drive (in dit geval de "E:" drive). Dit opent de folderlijst op de CD-ROM en het "+" teken verandert in een "-" teken.
  • Klik één keer op het "+" teken naast de "drivers" folder. Dit opent de folder en toont de sub-folders.
  • Klik één keer op de "WinME" sub-folder om deze te markeren.
  • Klik op de "OK" knop om uw selectie af te maken

5. Het volgende installatievenster verschijnt:

Figuur 5. Wizard voor het toevoegen van nieuwe hardware

Klik op "Volgende".

6. Het volgende venster verschijnt:

Figuur 6. Wizard voor het toevoegen van nieuwe hardware

Klik op "Volgende" om te beginnen met het kopi‘ren van bestanden en het installeren van het modem.

7. Als dit klaar is verschijnt het volgende venster:

Figuur 7. Wizard voor het toevoegen van nieuwe hardware

Dit geeft aan dat het eerste deel van de installatie van het modem klaar is. Klik op "Afmaken".

8. Windows vindt nu een "Modem Device" en het volgende venster verschijnt:

Figuur 8. Wizard voor het toevoegen van nieuwe hardware

U hoeft niets te doen. Windows vindt de drivers automatisch en installeert deze, blijf rustig zitten en wacht een paar seconden. Als alles klaar is gaat Windows terug naar de Windows desktop, het modem is nu volledig ge•nstalleerd.

NB: Indien de juiste serie modem drivers al ge•nstalleerd is, voer dan een volledige de-installatie uit (via Programma's toevoegen/verwijderen in het Controlepaneel), start dan de PC opnieuw en volg stappen [1] t/m [8] hierboven..

Windows NT 4.0 Installatie

Belangrijk: | De SM56 software voor Windows NT is alleen Data/Fax, speakerphone of TAM worden niet ondersteund.
Belangrijk: | Overtuig u ervan dat u de NT 4.0 modem drivers heeft. Deze zijn anders dan die voor Windows 8x, XP of Windows 2000.

Windows NT 4.0 ondersteunt plug and play (PnP) niet volledig. Daarom zal het stuursysteem niet automatisch zien dat er nieuwe hardware is nadat het modem board in de computer is ge•nstalleerd en de computer opnieuw gestart is. U moet het modem handmatig installeren door sm56set.exe te laten lopen uit de verspreide media. Dit installatieprogramma zal automatisch een nieuwe COM port toevoegen, het modem installeren en dat dan toewijzen aan die nieuwe COM port. Als de installatie klaar is, krijgt u een boodschap op de PC opnieuw te starten. U moet dit doen voordat u het modem gebruikt..

Belangrijk:

Er is geen Upgrade voor Windows NT 4.0. Als u wilt upgraden naar een nieuwe versie van het modem, moet u eerst de voorgaande versie de-installeren (gebruik de-installeren van programma's Toevoegen/verwijderen in het Controlepaneel), voer dan een nieuwe installatie uit zoals veschreven in de voorgaande alinea.

Herstellen na een Installatie Voortijdig afbreken/Annuleren

Tijdens de installatie van de modem software geeft Windows een boodschappenvenster met een Annuleren (of voortijdig afbreken) knop. Indien op deze knop wordt geklikt terwijl de modemsoftware geïnstalleerd wordt, wordt het modem gedeeltelijk geïnstalleerd. Deze gedeeltelijke installatie van het modem garandeert niet dat deze op de juiste manier werkt

Om het systeem volledig schoon te maken moet u:

1. Naar het Controlepaneel van Windows gaan

2. Programma's toevoegen/verwijderen kiezen

3. Het SM56 modem selecteren

4. Op verwijderen klikken

5. De PC opnieuw starten

Tijdens het opnieuw starten zal Plug and Play van Windows het modem opnieuw ontdekken. Richt de installatiewizard op de folder met de modem drivers en laat de installatie volledig uitvoeren. Uw modem zal nu werken.


Resultaatcodes en Verbindingsboodschappen: Gebruiksaanwijzing voor Motorola SM56 software modem

Het modem stuurt boodschappen naar de computer die de status van de verbinding aangeven. De communicatietoepassing gebruikt deze informatie om de voortgang van een verbinding te volgen en de passende acties te ondernemen.

De inhoud en het formaat van de boodschappen wordt bepaald door:

• De optie voor het tonen van de parameter van het resultaat (ATQ ) die het mogelijk maakt resultaatcodes te tonen

• De optie voor het formaat van de parameter van de resultaatcode (ATV ) die het formaat van het resultaatbericht bepaalt (lange tekstboodschappen of korte cijfercodes)

• De optie voor het rapporteren van de voortgang van parameter van de oproep (ATX ) die bepaalt wat voor soort informatie getoond wordt binnen een verbindingsboodschap

• De optie voor de parameter van de verbinding (AT\V ) die bepaalt wat voor soort informatie getoond wordt binnen een verbindingsboodschap

De parameter voor het tonen van de resultaatscode moet aangeschakeld worden (ATQ=1) voordat het modem boodschappen kan tonen.

TDe volgende cijfercodes of tekstboodschappen worden verstuurd, in overeenstemming met de optie voor rapportage van de voortgang van de oproep (ATX). De boodschappen voor de verbinding hieronder kunnen gemaakt worden als de parameter voor verbindingsboodschappen (AT\V) ingesteld is op een Snelheid Alleen optie (AT\V0 of AT\V2).

Code | Tekst boodschap | Optie rapportage voortgang van de oproep (ATX)
0 | OK | 0,1,2,3, of 4
1 | VERBINDING 75 | 0
N.B: Indien Voortgang van de oproep=0, geeft de ontvangst van cijfercode 1 alleen aan dat een verbinding is gelegd. Indien Voortgang van de oproep=1, 2, 3 of 4, geeft de ontvangst van cijfercode 1 alleen aan dat een verbinding is gelegd met 75 bps.
2 | RING | 0, 1, 2, 3, of 4
3 | GEEN KIESTOON | 0, 1, 2, 3, of 4
4 | FOUT | 0, 1, 2, 3, of 4
5 | VERBINDING 1200 | 1, 2, 3, of 4
6 | GEEN KIESTOON | 2 or 4
7 | IN GESPREK | 3 or 4
8 | GEEN ANTWOORD | 0, 1, 2, 3, of 4
10 | VERBINDING 2400 | 1, 2, 3, of 4
11 | VERBINDING 4800 | 1, 2, 3, of
12 | VERBINDING 9600 | 1, 2, 3, of 4
13 | VERBINDING 600 | 1, 2, 3, of 4
20 | VERBINDING 300 | 1, 2, 3, of 4
22 | VERBINDING 7200 | 1, 2, 3, of 4
23 | VERBINDING 12000 | 1, 2, 3, of 4
24 | VERBINDING 14400 | 1, 2, 3, of 4
25 | VERBINDING 16800 | 1, 2, 3, of 4
26 | VERBINDING 19200 | 1, 2, 3, of 4
27 | VERBINDING 21600 | 1, 2, 3, of 4
28 | VERBINDING 24000 | 1, 2, 3, of 4
29 | VERBINDING 26400 | 1, 2, 3, of 4
30 | VERBINDING 28800 | 1, 2, 3, of 4
31 | VERBINDING 31200 | 1, 2, 3, of 4
32 | VERBINDING 33600 | 1, 2, 3, of 4
34 | VERBINDING 38400 | 1, 2, 3, of 4
35 | VERBINDING 57600 | 1, 2, 3, of 4
36 | VERBINDING 115200 | 1, 2, 3, of 4
37 | VERBINDING 32000 | 1, 2, 3, of 4
38 | VERBINDING 34000 | 1, 2, 3, of 4
39 | VERBINDING 36000 | 1, 2, 3, of 4
40 | VERBINDING 38000 | 1, 2, 3, or 4
41 | VERBINDING 40000 | 1, 2, 3, of 4
42 | VERBINDING 42000 | 1, 2, 3, of 4
44 | VERBINDING 44000 | 1, 2, 3, of 4
46 | VERBINDING 46000 | 1, 2, 3, of 4
48 | VERBINDING 48000 | 1, 2, 3, of 4
50 | VERBINDING 50000 | 1, 2, 3, of 4
52 | VERBINDING 52000 | 1, 2, 3, of 4
54 | VERBINDING 54000 | 1, 2, 3, of 4
56 | VERBINDING 56000 | 1, 2, 3, of 4
58 | VERBINDING 58000 | 1, 2, 3, of 4
60 | VERBINDING 60000 | 1, 2, 3, of 4
61 | VERBINDING 28000 | 1, 2, 3, of 4
62 | VERBINDING 29333 | 1, 2, 3, of 4
63 | VERBINDING 30666 | 1, 2, 3, of 4
64 | VERBINDING 33333 | 1, 2, 3, of 4
65 | VERBINDING 34666 | 1, 2, 3, of 4
66 | VERBINDING 37333 | 1, 2, 3, of 4
67 | VERBINDING 38666 | 1, 2, 3, of 4
68 | VERBINDING 41333 | 1, 2, 3, of 4
69 | VERBINDING 42666 | 1, 2, 3, of 4
70 | VERBINDING 45333 | 1, 2, 3, of 4
71 | VERBINDING 46666 | 1, 2, 3, of 4
72 | VERBINDING 49333 | 1, 2, 3, of 4
73 | VERBINDING 50666 | 1, 2, 3, of 4
74 | VERBINDING 53333 | 1, 2, 3, of 4
75 | VERBINDING 54666 | 1, 2, 3, of 4

N.B: Snelheden zijn bits/seconde

Tabel 1: Resultaatcodes

The De Verbindingsboodschap kan ook opgezet worden om informatie te geven zoals:

• De modulationmodus van het modem

• Het soort fountencorrectie en data-compressie methode gebruikt voor een verbinding

Indien de parameter voor rapportage van de voortgang van de oproep (ATX) ingesteld is op alles behalve nul, is het soort boodschappen die verzonden kunnen worden gebaseerd op de optie voor Verbindingsboodschap (AT\V) als volgt. Er zijn geen cijfercodes voor deze boodschappen.

Verbindingsboodschap (AT\V) Optie

Tekst boodschap

1

VERBINDING rxsnelheid

VERBINDING rxsnelheid/ec

VERBINDING rxsnelheid/ec/dc

3

VERBINDING rxsnelheid

VERBINDING rxsnelheid/ec

VERBINDING rxsnelheid/ec/dc

4

VERBINDING rxsnelheid/mode

VERBINDING rxsnelheid/mode/ec

VERBINDING rxsnelheid/modus/ec/dc

VERBINDING rxsnelheid/txsnelheid/modus

VERBINDING rxsnelheid/txsnelheid/modus/ec

VERBINDING rxsnelheid/txsnelheid/modus/ec/dc

Waar rxsnelheid = snelheid voor ontvangen van data in bits per seconde

Waar txsnelheid = snelheid voor het verzenden van data in bits per seconde

Waar dc = één van V42BIS, MNP5, V44

Waar modus = één van V34, V32BIS, V32, V23, V22BIS, V21, K56flex™ , V.90, V.92, B212, B103

When AT\V is set to 0 or 1, the connect message shows the rate at which the computer communicates with the modem—the DTE rate.

Als AT\V = 2, 3 of 3, toont de verbindingsboodschap de snelheid waarop de computer communiceert met het modem -- de DCE snelheid. Een asymmetrische verbinding vindt plaats als de ontvangstsnelheid anders is dan de zendsnelheid. In dit geval wordt de ontvangstsnelheid getoond (gevolgd door de zendsnelheid, indien AT\V = 4).

Tabel 2: Verbindingsboodschappen

Voorbeeld: Andere verbindingsboodschappen

Het modem kan de volgende boodschappen genereren als de daarmee overeenkomende opties zijn ingeschakeld.

Indien deze optie is ingeschakeld | Kan het modem deze boodschap genereren | Voorbeeld
+ILRR | +ILRR: <snelheid>[,<rx_snelheid>] | +ILRR: 19200
+MR | +MCR: <kiestoon> +MRR: <rate>[,<rx_snelheid>] NB: <kiestoon> waarden zijn dezelfde als de eerste parameter van het AT+MS commando. | +MCR: V32B +MRR: 33600
AT+ER | +ER:GEEN +ER:LAPM +ER:ALT |
T+DR | +DR:GEEN +DR:V42B +DR:V42B RD +DR:V42B TD |

Tabel 3: Andere Verbindingsboodschappen

Andere boodschappen

Het modem kan de volgende boodschap genereren.

Cijfercode | Tekst boodschap | Betekent
+F4 | +FCERROR | Ongeldige fax- of datatoon ontdekt; modem terug in commando status.
ERRM=ICLID_202 | ERRM=ICLID_202 | Oproepiddentificatie informatie van de telefoonmaatschappij was gecorrumpeerd en kan daardoor niet gegeven worden.

Tabel 4: Andere gegenereerde boodschappen


Technische ondersteuning: Gebruiksaanwijzing voor Motorola SM56 software modem

Voor technische ondersteuning via de telefoon, kunt u contact opnemen met de leverancier van uw computer of uw modem.

Als u de sectie Problemen oplossen niet heeft bekeken, doe dat dan eerst.


Telefoonverbindingen: Gebruiksaanwijzing voor Motorola SM56 software modem

De meeste modems hebben twee RJ-11 telefoonverbindingen, gemerkt LINE (groen) en PHONE.

Om het modem op te zetten moet u een telefoonlijn van een telefoonstopcontact verbinden met de LINE ingang. U kunt daarnaast een telefoontoestel verbinden met de PHONE ingang. Een verbonden telefoon werkt gewoon, zelfs als de computer uit staat.

U kunt deze telefoon niet gebruiken als het modem een verbinding heeft gemaakt. Proberen om de telefoon te gebruiken terwijl u online bent, kan de modemverbinding verbreken..


Problemen oplossen: Gebruiksaanwijzing voor Motorola SM56 software modem

Indien er een probleem is bij het maken of ontvangen van een oproep of het verzenden van data en uw communicatietoepassing het probleem niet uitlegt, kijk dan in de volgende lijst van symptomen en tips.

Windows 98 DOS venster toepassingen werken niet met het modem

Indien DOS venster toepassingen niet werken, probeer dan:

1. Open het Controlepaneel.

2. Klik twee keer op het Systeem ikoon.

3. Expandeer de Modem tak.

4. Klik twee keer op het Motorola SM56 modem.

5. Kies de Modem tab. Noteer het oCOM port nummer.

6. Select the Resources tab. Noteer het opgegeven IRQ nummer.

7. Om DOS ondersteuning goed te laten werken, kan het SM56 modem niet de standaard IRQ voor het COM port nummer gebruiken.

8. On-vink het Gebruik automatische hulpmiddelen vakje.

9. Klik twee keer op het Interrupt verzoek label en verander de IRQ naar een ander nummer dat niet in conflict is met een ander apparaat. (Indien er geen vrije IRQ is: maak er dan eentje vrij, of verander de IRQ niveaus van een ander apparaat om een niet-standaard IRQ vrij te maken).

Er is geen kiestoon

1. Zorg ervoor dat de telefoonkabel aan beide kanten goed verbonden is.

2. Haal de telefoonlijn uit de computer en verbindt deze rechtstreeks vanuit het stopcontact met een telefoon. Controleer of er een kiestoon is. Indien die er niet is, zit het probleem in de telefoonlijn of het telefoonsysteem. Bel de telefoonmaatschappij.

Het modem kan geen verbinding maken met een ander modem

1. Zorg ervoor dat uw modem het juiste nummer draait. Zorg ervoor dat u het juiste kengetal heeft opgegeven als dat vereist is.

2. Bepaal of het andere modem correct is geconfigureerd om met uw modem te communiceren.

Het modem beantwoordt inkomende oproepen niet

1. Controleer dat de automatische antwoordparameter is ingesteld op één van de ingeschakelde opties met behulp van het ATS0 commando (ATS0=1 om na één keer overgaan te antwoorden, ATS0=2 na twee keer, enz.).

2. Zorg ervoor dat geen andere apparatuur, zoals een fax- of antwoordapparaat, oproepen beantwoordt voordat het modem dat doet.

Het modem verbreekt de verbinding terwijl een verzending aan de gang is

1. Zorg ervoor dat de telefoonkabel aan beide kanten goed verbonden is.

2. Zorg ervoor dat call-waiting uitgeschakeld is. In de meeste streken schakelt het commando *70 of #70 call-waiting uit. Vraag uw telefoonmaatschappij om de juiste volgorde voor de toetsen. (Met call-waiting kan de klik van een binnenkomende oproep uw gesprek onderbreken.)

Data wordt niet verstuurd of ontvangen gedurende ongewoon lange periodes

1. Draai de oproep opnieuw. (De verbinding kan slecht zijn.)

2. Probeer een ander ISP nummer, de server kan in gesprek zijn.

3. Bel uw ISP en vraag of zij problemen hebben met de server of een andere suggestie waarom verzending langzaam gaat.

De computer werkt langzamer dan gewoonlijk

1. Sluit alle open toepassingen die u niet gebruikt.

U kunt geen tonen invoeren als u toepassingen belt die tonen nodig hebben om te werken

1. Als u een system elders oproept dat vereist dat u keuzes invoert met behulp van de telefoontoesten, zoals voice-mail of een systeem dat informatie geeft over een bankrekening, kunt u de tonen verlengen die uw modem stuurt, zodat het andere systeem deze beter kan ontdekken. Om de lengte van DTMF tonen te verlengen, gebruikt u het AT+VTDn commando, waar n de lengte van de toon specificeert.

Het modem reageert niet op AT commando's

1. Zorg ervoor dat uw communicatiesoftware is geconfigureerd om dezelfde COM port te gebruiken als de COM port van het modem.

2. Stel de modemparameters opnieuw in op de default optie door AT&F; in te voeren; voer dan opnieuw de op maat gemaakte optie.

Het modem reageert op commando's, maar zij verschijnen niet op het scherm

1. Zorg ervoor dat de plaatselijke echo optie is ingeschakeld door ATE1 in te voeren.

2. Druk op Enter.

U heeft een nieuw randapparaat geïnstalleerd; nu werkt het modem niet

1. In de desktop lade van Windows, selecteer Start.

2. Selecteer Help. Het Windows Help onderwerpen venster verschijnt.

3. Selecteer de Inhoud tab.

4. Selecteer Indien u een hardware conflict heeft.

5. Een serie acties voor het oplossen van problemen verschijnt. Volg de passende serie.

U hoort feedback (geluid) van het geluidssysteem van de PC (Data/Fax/Speakerphone modems)

1. Zet de luidsprekers minstens 1 meter van de microfoon.

2. Zorg ervoor dat de luidsprekers van de microfoon af gericht staan.

3. Zet de luidsprekers zachter.

4. Spreek in de microfoon vanaf minstens 30 cm van uw mond. Verminder het achtergrondlawaai.

5. Indien er nog steeds feedback is, schakel dan de microfoonversterking uit, op het volumeregelpaneel.

Het modem maakt een verbinding, dan verschijnen er nietszeggende tekens

1. Open het Controle Paneel. Klik twee keer op het Modem ikoon.

2. Selecteer het Motorola SM56 modem.

3. Klik op Karakteristieken.

4. Selecteer Verbinding.

5. Klik op Geavanceerd.

6. Vink het Gebruik foutcontrole vereist om verbinding te maken vakje aan.

Het modem kan geen verbinding leggen; de Foutcontrole optie is geselecteerd

Het modem legt mogelijk een verbinding met een hogere snelheid dan passend voor de conditie van de lijn.

1. Gebruik het AT%B commando om de maximale verbindssnelheid van de SM56 te beperken. (Zie de AT% commando sectie voor details.)

2. Verlaag de snelheid, met behulp van AT commando's, totdat het probleem is opgelost. U kunt AT commando's toevoegen om dit te doen; zie de volgende sectie.

Modem wordt niet gevonden

1. Start de computer opnieuw.

2. Indien het modem nog steeds niet gevonden wordt nadat u de computer opnieuw heeft gestart, de-installeer het modem dan en installeer het opnieuw.

Terug naar de inhoudspagina


Het modem de-installeren: Gebruiksaanwijzing voor Motorola SM56 software modem

De Modem Software de-installeren • De Modem Hardware de-installeren

Deze sectie legt uit u hoe het modem kunt verwijderen uit een persoonlijke computer. Het de-installeren van het modem is een proces in twee stappen:

• De modem software de-installeren

• De modem hardware de-installeren

De modem software de-installeren

1. Kies Start; dan Instellingen; dan Controlepaneel.

2. Open Programma's toevoegen/verwijderen

3. Kies De-installeren van het SM56 modem. Selecteer Toevoegen/Verwijderen

De modem hardware de-installeren

1. Schakel de computer uit. Trek de stekker uit het stopcontact.

WAARSCHUWING: Als u een intern modem uit een persoonlijke computer verwijdert, maak dan de telefoonkabel los en verbreek alle verbindingen met de elektriciteit van de persoonlijke computer. Laat de modemkaart drie of vier minuten afkoelen voordat u deze hanteert.

2. Maak de telefoonkabels los van de modemkaart verbinding.

3. Open het omhulsel van de computer.

4. Verwijder de modemlijn interfacekaart.

5. Zet het het omhulsel van de computer terug. Verbind de computer met de elektriciteit. Start de computer opnieuw.

De de-installatie procedure is klaar.


Het SM56 modem de-installeren en upgraden: Gebruiksaanwijzing voor Motorola SM56 software modem

SM56 De-installatie Procedure • SM56 Software Upgrade Procedure • Herstellen van een mislukte upgrade

U kunt de software upgraden voor nieuwe mogelijkheden zodra die beschikbaar zijn. In veel gevallen is geen nieuwe hardware nodig.

SM56 De-installatie procedure

1. Open het Controlepaneel.

2. Kies Programma's toevoegen/verwijderen..

3. Kies in het dialoogvak Motorola SM56..... Modem de-installeren.

4. Selecteer Toevoegen/verwijderen.

5. Schakel de computer uit.

6.Verwijder de SM56 hardware uit de computer.

SM56 Software Upgrade Procedure

Upgrade het SM56 modem naar een nieuwere versie als volgt:

1. Verkrijg de jongste software versie van uw directe modemleverancier.

2. Gebruik sm56set.exe en volg de Upgrade Wizard prompts. Het upgradeprogramma bewaart een backup van uw vorige modemversie in een folder geheten \Windows\Motorolabak. Het bewaart ook de modem COM port, land en taal instellingen zodat alle communicatietoepassingen correct zullen blijven functioneren.

Terugkeren van een mislukte upgrade

Indien u na een SM56 upgrade problemen heeft met de nieuwe driver, kunt u uw vorige SM56 softwareinstallatie als volgt terugkrijgen. Voer alle volgende stappen uit.

1. Open het Controlepaneel Kies programma's toevoegen/verwijderen.

2. Indien Motorola SM56 Modem De-installatie in de lijst van ge•nstalleerde programma's staat, klik dan op Motorola SM56 Modem De-installatie, en klik dan op Toevoegen/Verwijderen om het de-installatieprogramma uit te voeren.

3. Start de computer opnieuw.

4. Na het opnieuw starten, installeer het SM56 modem dan opnieuw vanuit het backup directory in \Windows\Motorolabak.

Dit installeert uw eerdere modemsoftware opnieuw.


V.90/V.92 en K56flex: Gebruiksaanwijzing voor Motorola SM56 software modem

V.90/V.92 en K56flex™ technologieën maken het mogelijk voor gebruikers om twee keer zo snel verbinding te maken met het internet als die van V.34 modems. De maximum snelheid voor ontvangst is 56 Kbps, terwijl het retourpad verbinding legt tot maximaal 48,0 Kbps. Dit is perfect voor internetverbindingen waarbij de meeste data overgebracht wordt van het internet naar de computer van de klant.

Met V.92 technologie weten gebruikers zeker dat zij de hoogste graad van werken met internetdienstverleners (ISPs) bereiken, omdat na het ITU V.92 Initiatief, de meeste ISPs aan het overschakelen zijn naar V.92.

V.92 is de nieuwste, meest geavanceerde analoog modemtechnologie die op dit ogenblik te krijgen is. Het geeft gebruikers een "net-alsof-het-broadband-is" ervaring. V.92 laat u:

• Sneller verbinding leggen met uw ISP

• Verstuur data met hogere snelheid (tot 48Kbps)

• Schort uw internetverbinding op terwijl u een gewoon telefoongesprek initieert of ontvangt. (Hiervoor is ondersteuning van uw ISP en ander-gesprek toonservice van uw telefoonmaatschappij nodig.)

Bezoek de V.90 en V.92 websites (www.v90.com, www.v92.com) voor een schat aan informatie, waaronder:

• Een volledige lijst van ISPs die V.90/V.92 ondersteunen

• Het laatste nieuws over V.90/V.92

• Technische "witboeken" over V.90/V.92

• Vaakgestelde vragen (FAQs) over V.90/V.92

Om V.90/V.92 te gebruiken, moet u contact opnemen met uw ISP om:

• Er zeker van te zijn dat de ISP V.90/V.92 ondersteunt

• Een telefoonnummer te krijgen voor een V.90/V.92 verbinding

NB: 56Kbps snelheden zijn misschien niet altijd haalbaar, vanwege slechte lijncondities.

Als het modem met een niet-V.90/V.92 verbindingspunt contact maakt:

• Indien het verbindingspunt K56flex™-compliant, is, legt het modem een verbinding op K56flex™ snelheden.

• Indien het verbindingspunt X2™-compliant, is, legt het modem een verbinding op V.34 snelheden.