iP4300 프린터 드라이버 가이드
MA-1617-V1.00
원하는 조작에 따라 조작 방법을 찾기

기본적인 인쇄

간단한 설정으로 인쇄하기

페이지 크기 및 방향 설정

다양한 인쇄 방식

부수와 인쇄 순서 설정

제본 여백 설정

경계면 없는 인쇄

페이지 크기에 따라 인쇄

배율 인쇄

페이지 레이아웃 인쇄

포스터 인쇄

책자 인쇄

양면 인쇄

스탬프/배경 인쇄

용지 공급 변경

인쇄 전에 인쇄 결과 표시

용지 크기 설정(사용자 정의 크기)

인쇄 품질 변경 및 이미지 데이터 수정

인쇄 품질 수준과 하프톤 방법의 조합 방법 선택

컬러 문서의 단색 인쇄

컬러 수정을 지정

컬러 균형 조절

농도 조절

대비도 조절

명도 조절

삽화 효과

단색으로 이미지 데이터를 표현

선명한 컬러로 이미지 데이터를 표현

윤곽을 부드럽게 교정

컬러의 특성을 변경하여 색상을 교정

포토 소음 줄이기

인쇄 설정 변경

인쇄 옵션 변경

변경된 인쇄 프로파일 저장하기

유지 관리 및 설정 변경

프린트 헤드 청소

프린트 헤드 위치 정렬

프린트 헤드 노즐 점검

프린터 내부 청소

프린터 전원 관리

프린터 소음 감소/음소거 모드

프린터 조작 모드 변경

프린터 드라이버 개요

Canon IJ 프린터 드라이버

Canon IJ 상태 모니터

Canon IJ 미리 보기

Canon IJ 백그라운드 모니터

Canon IJ 백그라운더

프린터 드라이버 업데이트

최신 프린터 드라이버 획득

프린터 드라이버 설치 삭제

프린터 드라이버를 설치하기 전

프린터 드라이버 설치

부록

원하지 않는 인쇄 임무 삭제

프린터를 네트워크에 연결하기

전자 안내서 설치 삭제


부록

원하지 않는 인쇄 임무 삭제

프린터를 네트워크에 연결하기

전자 안내서 설치 삭제


프린트 헤드 위치 정렬

프린트 헤드 정렬 기능은 프린트 헤드의 설치 위치를 수정하고 잘못 인쇄된 컬러와 라인을 줄이도록 도와줍니다.

이 프린터는 다음의 두 가지 방법, 즉 자동 프린트 헤드 정렬과 수동 프린트 헤드 정렬을 지원합니다. 일반적으로 프린터는 자동 프린트 헤드 정렬로 설정됩니다.
자동 프린트 헤드 정렬을 실행한 후에도 인쇄 결과가 만족스럽지 않으면 사용자 안내서를 참조하여 수동 프린트 헤드 정렬을 실행하십시오. 수동 프린트 헤드 정렬로 변경하려면 유지 관리 탭에서 사용자 정의 설정을 클릭한 후 수동 프린트 헤드 정렬 선택 상자를 선택합니다.

프린트 헤드 정렬을 실행하는 방법은 다음과 같습니다.

프린트 헤드 정렬

1. 프린터 드라이버 설정 윈도우를 열고 유지 관리 탭에서 프린트 헤드 정렬을 클릭합니다.

프린트 헤드 정렬을 시작 대화 상자가 열립니다.

2. 자동 용지 공급기에 A4 혹은 Letter 크기의 보통 용지 한 장을 로드합니다.

팁

수동 프린트 헤드 정렬을 선택하면 사용되는 용지 수가 달라집니다.

3. 프린터가 켜져 있는지 확인하고 프린트 헤드 정렬을 클릭합니다.

팁

프린트 헤드 위치를 조절하기 전에 현재 설정을 확인하려면 설정 점검을 클릭합니다.

4. 메시지의 지시를 따릅니다.


사용에 관한 사용 설명

이 프린터 드라이버에는 다음과 같은 제한 사항들이 적용됩니다. 프린터 드라이버를 사용하는 중 다음과 같은 사항들에 주의하십시오.

프린터 드라이버에 관한 제한 사항

인쇄되는 문서의 유형에 따라 프린터 드라이버에서 지정한 용지 공급 방법이 제대로 작업하지 않을 수 있습니다.
이런 경우에는 어플리케이션 소프트웨어의 인쇄 대화 상자에서 프린터 드라이버 설정 화면을 열고 기본 탭에서 정확한 용지 공급 설정을 지정합니다.

일부 어플리케이션에서는 프린터 드라이버의 페이지 설정 탭에 있는 부수 설정이 활성화되지 못할 수 있습니다.
이런 경우, 어플리케이션 소프트웨어에 있는 인쇄 대화 상자의 부수 설정을 사용합니다.

만약 정보 대화 상자에서 선택한 언어가 운영 체제 인터페이스 언어와 일치하지 않으면 드라이버 화면이 제대로 표시되지 않을 수 있습니다.

프린터 속성에 있는 고급 탭 항목들을 변경하지 마십시오. 이 항목들 중 어느 하나를 변경하여도 다음과 같은 기능들을 정확히 사용하지 못할 수 있습니다.
또한 어플리케이션 소프트웨어의 인쇄 대화 상자에서 파일로 인쇄가 선택되었으며 어플리케이션이 EMF 스풀링을 금지하는 어플리케이션(예하면 Adobe PhotoShop LE와 MS Photo Editor)일 경우에는 다음과 같은 기능들이 조작하지 않습니다.

- 기본 탭의 인쇄 전 미리 보기

- 인쇄 옵션 대화 상자의 스풀 데이터 크기 줄이기

- 페이지 설정 탭의 페이지 레이아웃 인쇄, 포스터 인쇄, 책자 인쇄, 양면 인쇄(수동), 마지막 페이지부터 인쇄 및 페이지 나누기

미리 보기 표시의 해상도가 인쇄 해상도와 다르기 때문에 미리 보기 표시의 텍스트와 라인은 실제 인쇄 결과와 다르게 나타날 수 있습니다.

일부 어플리케이션에서는 인쇄가 여러 개의 인쇄 임무로 나누어집니다.
인쇄를 금지하려면 나누어진 인쇄 임무를 모두 삭제해야 합니다.

프린터 드라이버를 설치 삭제할 수 없으면 컴퓨터를 다시 시작하고 설치 삭제를 다시 실행합니다.

Windows에서 양방향 통신이 비활성화되면 Canon IJ 상태 모니터는 시작될 수 없습니다. 시작 -> 설정 -> 프린터를 선택하고 프린터 등록 정보 대화 상자를 열어 자세히 탭에서 스풀 설정... 버튼을 클릭한 다음 프린터의 양방향 지원 기능 설정을 선택합니다.

프린터가 다른 컴퓨터에 연결된 네트워크 프린터로 사용되는 경우 Canon IJ 상태 모니터를 사용할 수 없습니다.

일부 소프트웨어는 프린터 등록 정보 윈도우가 닫혔다가 다시 열릴 때 확대/축소 설정을 취소할 수 있습니다. 확대/축소 비율은 지정한 문서 크기와 프린터 용지 크기 사이의 비율로 설정되어 있습니다.
이런 경우 적합한 확대/축소 비율로 인쇄하려면 확대/축소 비율을 설정한 후 즉시 인쇄합니다.

페이지 레이아웃 기능을 사용하여 인쇄할 때 일부 어플리케이션은 데이터를 한 페이지에서 다음 페이지로 이동시킵니다.

어플리케이션에 관한 주의 사항

Microsoft Word(Microsoft Corporation)에 관하여 다음과 같은 제한 사항들이 있습니다.

- Microsoft Word에 프린터 드라이버와 같은 인쇄 기능이 있으면 Word를 사용하여 이들을 지정해야 합니다.

- 페이지 설정 탭의 페이지 레이아웃 목록에서 배율 인쇄, 페이지 크기에 따라 인쇄 혹은 페이지 레이아웃 인쇄를 선택할 경우 선택한 인쇄 기능은 Word 버전에 따라 작용하지 못할 수 있습니다.
그러면 아래와 같은 방법에 따라 조작합니다.

1. Word의 인쇄 대화 상자를 엽니다.

2. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭에서 페이지 레이아웃을 지정한 후 확인을 클릭합니다.

3. 인쇄를 시작하지 않고 인쇄 대화 상자를 닫습니다.

4. Word의 인쇄 대화 상자를 다시 엽니다.

5. 프린터 드라이버 설정 윈도우를 열고 확인을 다시 클릭합니다.

6. 인쇄를 시작합니다.

Illustrator/Adobe Systems Inc.
비트맵 인쇄가 실제 시작되면 인쇄 시간이 오래 걸리거나 일부 데이터가 인쇄되지 않을 수 있습니다. 인쇄 대화 상자에서 비트맵 인쇄 선택 상자를 선택 취소한 후 인쇄합니다.

Microsoft Word (Microsoft Corporation)
Microsoft Word를 사용할 때 페이지 설정 탭의 페이지 레이아웃에서 배율 인쇄에 지정된 문서는 Word 버전에 따라 지정한대로 확대하거나 축소하지 못할 수 있습니다.
그러면 아래와 같은 방법에 따라 조작합니다.

1. 시작 -> 설정 -> 프린터를 선택합니다.

2. 사용 중인 프린터 이름을 클릭하고 파일 메뉴에서 기본 프린터로 설정을 선택합니다.

3. 파일 메뉴에서 등록 정보를 선택하고 페이지 설정 탭에서 용지 크기를 지정한 후 Microsoft Word를 시작합니다.

배율 인쇄 기능을 사용하지 않거나 인쇄 대화 상자를 닫으려고 닫기 버튼을 클릭한 후 인쇄하면 프린터는 지정한 용지 크기로 문서를 인쇄합니다.

CorelDRAW (Corel Corporation)
프린터 드라이버 설정이 무효될 수 있습니다.
그러면 아래와 같은 방법에 따라 조작합니다.

1. 인쇄 데이터를 저장하고 CorelDRAW를 닫습니다.

2. 시작 -> 설정 -> 프린터를 선택합니다.

3. 사용 중인 프린터 이름을 클릭하고 파일 메뉴에서 등록 정보를 선택합니다.

4. 프린터 드라이버 설정을 지정하고 CorelDRAW를 다시 시작한 다음 문서를 인쇄합니다.

팁

다른 제한 사항들에 관해서는 프린터 드라이버와 함께 제공된 ReadMe 파일을 참조하십시오.


배경으로 사용할 이미지 데이터 저장

비트맵 파일을 선택하여 새로운 배경으로 저장할 수 있습니다. 또 기존 배경의 일부 설정을 변경하고 등록할 수도 있습니다. 필요하지 않은 배경은 언제든지 삭제할 수 있습니다.

배경으로 사용할 이미지 데이터를 등록하는 방법은 다음과 같습니다.

배경으로 사용할 이미지 데이터 등록

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭에서 스탬프/배경...을 클릭합니다.

그림: [페이지 설정] 탭의 [스탬프/배경...]

스탬프/배경 대화 상자가 열립니다.

그림: [스탬프/배경] 대화 상자

2. 배경 설정...을 클릭합니다.

배경 설정 대화 상자가 열립니다.

그림: [배경 설정] 대화 상자

3. 파일 선택...을 클릭합니다.

Windows XP와 Windows 2000에서는 열기 대화 상자가 열립니다.
Windows Me와 Windows 98에서는 이미지 파일 선택 대화 상자가 열립니다.

4. 사용하려는 이미지 데이터(비트맵 파일)를 선택하고 열기를 클릭합니다.

5. 필요하면 미리 보기 윈도우를 보면서 다음 설정을 완성합니다.

레이아웃 방법

배경 이미지 데이터의 배치 방식을 선택합니다.
사용자 정의를 선택하면 X축 위치와 Y축 위치의 좌표를 설정할 수 있습니다.
미리 보기 윈도우에서 이미지를 드래그하여 배경의 위치를 변경할 수도 있습니다.

농도

농도 슬라이더로 배경 이미지 데이터의 농도를 조절합니다. 배경을 연하게 하려면 슬라이더를 왼쪽으로 이동합니다. 배경을 진하게 하려면 슬라이더를 오른쪽으로 이동합니다. 비트맵 본래의 농도로 배경을 인쇄하려면, 슬라이더를 오른쪽 끝으로 이동하십시오.

6. 설정 저장 탭을 클릭하고 제목 상자에 제목을 입력합니다.

7. 저장을 클릭합니다.

8. 확인 메시지가 나타나면 확인을 클릭합니다.

9. 확인을 클릭합니다.

스탬프/배경 대화 상자가 다시 열립니다.
등록한 제목이 배경 목록에 나타납니다.

주의

Windows Me와 Windows 98에서는 15 메가바이트보다 큰 비트맵 파일을 배경으로 등록할 수 없습니다.

배경 설정의 변경 및 저장

1. 스탬프/배경 대화 상자에서 배경 선택 상자를 선택하고 배경 목록에서 변경하려는 배경의 제목을 선택합니다.

2. 배경 설정...을 클릭합니다.

배경 설정 대화 상자가 열립니다.

3. 필요하면 미리 보기 윈도우를 보면서 레이아웃 방법과 농도의 설정을 지정합니다.

4. 설정 저장 탭을 클릭합니다.

5. 덮어 쓰기 저장을 클릭합니다.

배경을 다른 제목으로 저장하려면 제목 상자에 새 제목을 입력하고 저장을 클릭합니다.

6. 확인 메시지가 나타나면 확인을 클릭합니다.

7. 확인을 클릭합니다.

스탬프/배경 대화 상자가 다시 열립니다.
등록한 제목이 배경 목록에 나타납니다.

필요하지 않은 배경 삭제

1. 스탬프/배경 대화 상자에서 배경 설정...을 클릭합니다.

배경 설정 대화 상자가 열립니다.

2. 설정 저장 탭을 클릭합니다.

3. 배경 목록에서 삭제하려는 배경의 제목을 선택합니다.

4. 삭제를 클릭합니다.

5. 확인 메시지가 나타나면 확인을 클릭합니다.

다른 배경을 삭제하려면 3-5의 과정을 반복합니다.

6. 확인을 클릭합니다.

스탬프/배경 대화 상자가 다시 열립니다.


간단한 설정으로 인쇄하기

데이터를 제대로 인쇄하는데 필요한 기본적인 인쇄 설정을 설정하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭의 용지 종류 목록에서 프린터에 로드된 용지 종류를 선택합니다.

그림: [기본] 탭의 [용지 종류]

2. 용지 공급에서 용지 공급 스위치, 자동 용지 공급기, 카세트, 연속 자동 공급, 또는 용지 배당을 선택합니다.

3. 인쇄 품질에서 고품질, 표준 또는 고속을 선택합니다.

4. 컬러/농도를 자동으로 선택합니다.

5. 용지 종류와 용지 공급과 같은 프린터 드라이버 설정은 프린터 드라이버 화면의 왼쪽에 있는 설정 미리 보기에 표시됩니다.

설정 미리 보기를 표시하고 지정된 설정을 검사합니다.

6. 확인을 클릭합니다.

이제 기본적인 인쇄 설정이 완료되었습니다. 인쇄를 실행할 때 사용하는 용지 종류에 따라 문서가 인쇄됩니다.


책자 인쇄

책자 인쇄 기능은 데이터를 책자로 인쇄하도록 도와줍니다. 데이터를 용지의 양면에 인쇄할 수 있습니다. 책자 인쇄 방식을 사용하면 인쇄된 용지의 가운데를 접어서 제본할 때 페이지를 페이지 순서에 따라 제대로 나눌 수 있습니다.

책자 인쇄를 실행하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭의 페이지 레이아웃 목록에서 책자 인쇄를 선택합니다.

설정 상태가 프린터 드라이버에 표시됩니다.

그림: [페이지 설정] 탭의 [페이지 레이아웃]에서 [책자 인쇄]를 선택

2. 프린터 용지 크기 목록에서 인쇄할 용지 크기를 선택합니다.

3. 설정...을 클릭하여 책자 인쇄 대화 상자를 표시하고 다음과 같은 설정을 지정합니다.

그림: [책자 인쇄] 대화 상자

제본 위치를 변경하려면

제본 여백에서 용지의 한 면을 선택합니다.

용지의 한 면을 공백으로 남기려면

공 페이지 삽입 선택 상자를 선택하고 공백으로 남길 페이지를 선택합니다.

여백의 너비를 설정하려면

여백 상자에 값을 입력합니다. 용지 중앙에서 지정한 너비까지가 한 페이지의 여백이 됩니다.

각 문서 페이지에 페이지 테두리를 인쇄하려면

페이지 테두리 선택 상자를 선택합니다.

4. 확인을 클릭합니다.

프린터는 한 면에 먼저 인쇄합니다. 한 면의 인쇄가 끝나면 메시지에 따라 용지를 정확하게 설정한 후 확인을 클릭합니다.
다른 면의 인쇄가 끝나면 용지 가운데의 여백을 접어서 책자를 만듭니다.

주의

책자 인쇄를 사용할 수 없는 경우:

- 용지 종류 목록에서 보통 용지 또는 Photo Paper Plus Double Sided 외의 다른 용지 종류를 선택한 경우.

- 경계면 없는 인쇄 선택 상자가 선택된 경우.

- 인쇄 옵션 대화 상자에서 백그라운드 인쇄 선택 상자가 선택 취소된 경우(Windows Me, Windows 98).

페이지 레이아웃 목록에서 책자 인쇄를 선택한 경우 다음의 설정 항목은 흐려지고 사용할 수 없게 됩니다.

- 양면 인쇄, 제본 면, 마지막 페이지부터 인쇄, 페이지 나누기.

팁

책자 인쇄 대화 상자에서 공 페이지 삽입 선택 상자가 선택된 경우 스탬프와 배경은 공 페이지에 인쇄되지 않습니다.


경계면 없는 인쇄

경계면 없는 인쇄 기능은 데이터를 용지 밖으로 약간 나오게 확대하여 여백 없이 데이터를 인쇄하는 기능입니다. 경계면 없는 인쇄 기능을 사용하지 않으면 인쇄된 데이터 주위에 여백이 생깁니다. 사진 등의 데이터를 주위에 여백 없이 인쇄하려면 경계면 없는 인쇄를 선택하십시오.

경계면 없는 인쇄를 실행하는 방법은 다음과 같습니다.

경계면 없는 인쇄 설정

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭의 페이지 레이아웃 목록에서 경계면 없는 인쇄 선택 상자를 선택합니다.

그림: [페이지 설정] 탭의 [경계면 없는 인쇄]

2. 확인 메시지가 나타나면 확인을 클릭합니다.

용지 종류를 변경하라는 메시지가 나타나면 목록에서 용지 종류를 선택하고 확인을 클릭합니다.

3. 페이지 크기 목록에서 선택한 페이지 크기를 확인합니다. 설정을 변경하려면 목록에서 다른 페이지 크기를 선택합니다.

페이지 크기 목록에는 경계면 없는 인쇄에 사용 가능한 크기만 열거됩니다.

4. 확장량 슬라이더를 사용하여 필요에 따라 확장량을 조절합니다. 슬라이더를 오른쪽으로 이동하면 확장량이 커지고, 슬라이더를 왼쪽으로 이동하면 확장량이 줄어듭니다.

대부분의 경우에는 슬라이더를 오른쪽에서 두 번째 위치에 놓을 것을 권장합니다.

주의

슬라이더를 오른쪽 끝 위치에 설정하면 용지 뒷 면이 얼룩질 수 있습니다.

5. 확인을 클릭합니다.

데이터가 인쇄 용지에 여백 없이 인쇄됩니다.

주의

경계면 없는 인쇄에 사용할 수 없는 페이지 크기가 선택되면 페이지 크기가 자동으로 경계면 없는 인쇄에 유효한 페이지 크기로 변경됩니다.

기본 탭의 용지 종류 목록에서 고해상 용지, 티셔츠 전사지 또는 편지 봉투를 선택한 경우, 경계면 없는 인쇄를 실행할 수 없습니다.

경계면 없는 인쇄를 선택한 경우, 페이지 설정 탭의 프린터 용지 크기, 페이지 레이아웃, 제본 면(양면 인쇄가 선택되지 않았을 경우) 설정 및 스탬프/배경 버튼은 흐려지고 사용할 수 없게 됩니다.

사용하는 용지 종류에 따라 인쇄 품질이 떨어지거나 용지의 상단과 하단에 얼룩이 생길 수 있습니다.

높이와 너비의 비례가 이미지 데이터와 차이가 큰 경우 사용하는 용지 크기에 따라 이미지의 일부분이 인쇄되지 않을 수 있습니다.
이런 경우 용지의 크기에 따라 어플리케이션에서 이미지 데이터를 자릅니다.

팁

기본 탭의 용지 종류에서 보통 용지를 선택한 경우, 경계면 없는 인쇄를 권장하지 않으며 용지 선택 대화 상자가 나타납니다. 테스트 인쇄용으로 보통 용지를 사용하는 경우, 보통 용지를 선택하고 확인을 클릭합니다.

문서 범위를 확대하여 인쇄

확장량을 크게 지정하면 경계면 없는 인쇄를 문제점 없이 실행할 수 있습니다. 단, 용지의 범위를 벗어나는 문서 부분은 인쇄되지 않습니다. 사진의 주변에 있는 물체가 인쇄되지 않을 수 있습니다.

경계면 없는 인쇄를 한 번 시도해 보십시오. 만약 경계면 없는 인쇄의 결과가 만족스럽지 않으면 확장량을 축소하여 인쇄하려는 문서의 범위를 확대하십시오. 확장량 슬라이더를 왼쪽으로 이동하면 확장량이 축소됩니다.

주의

확장량을 줄이면 사용되는 용지의 종류에 따라 인쇄물에 예측하지 못한 여백이 나타날 수 있습니다.

팁

확장량 슬라이더를 왼쪽 끝으로 설정하면 이미지 데이터가 전체 크기로 인쇄됩니다.

기본 탭에서 인쇄 전 미리 보기를 선택하면 인쇄하기 전에 테두리가 있는지 여부를 확인할 수 있습니다.


프린터 내부 청소

밑판 청소 기능은 용지 뒷면에 얼룩이 번지지 않도록 막아줍니다. 양면 인쇄를 실행하기 전에 밑판 청소를 실행하십시오.
또한 인쇄 데이터 이외의 잉크 얼룩이 인쇄된 페이지에 나타날 때에도 밑판 청소를 실행하십시오.

용지를 프린터에 로드하는 방법에 대한 설명은 사용자 안내서를 참조합니다.
밑판 청소를 실행하는 방법은 다음과 같습니다.

밑판 청소

1. 프린터 드라이버 설정 윈도우를 열고 유지 관리 탭에서 밑판 청소를 클릭합니다.

밑판 청소 대화 상자가 열립니다.

2. 대화 상자에서 지시하는대로 A4 또는 Letter 크기의 보통 용지를 가로 방향에서 절반 접고 용지를 다시 폅니다.

접은 자국의 융기된 면이 아래로 향하게 하여 수평 방향으로 용지를 자동 용지 공급기에 로드합니다.

3. 프린터가 켜져 있는지 확인하고 실행을 클릭합니다.

밑판 청소가 시작됩니다.


명도 조절

그림: [연하게]가 선택된 상태 | 그림: [보통]이 선택된 상태 | 그림: [진하게]가 선택된 상태
연하게가 선택된 상태 | 보통이 선택된 상태 | 진하게가 선택된 상태

명도 기능은 인쇄하려는 이미지 데이터의 전체 명도를 변경합니다.
이 기능은 순수한 흰색 또는 순수한 블랙을 변경할 대신 중간색의 명도를 변경합니다.
이 샘플은 각 명도 값이 선택되었을 때의 인쇄 결과를 보여줍니다.

명도를 조절하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭의 컬러/농도에서 수동을 선택합니다.

그림: [기본] 탭의 [컬러/농도]에서 [수동]을 선택

2. 설정...을 클릭합니다.

수동 컬러 조절 대화 상자가 열립니다.

3. 다음의 명도 값, 즉 연하게, 보통 또는 진하게에서 한 가지를 선택합니다.

그림: [수동 컬러 조절] 대화 상자의 [명도]

4. 확인을 클릭합니다.

5. 기본 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 데이터는 지정한 명도로 인쇄됩니다.

관련 항목

인쇄 품질 수준과 하프톤 방법의 조합 방법 선택

컬러 수정을 지정

컬러 균형 조절

농도 조절

대비도 조절


프린트 헤드 청소

프린트 헤드 청소 기능은 프린트 헤드 노즐에 낀 이물질을 제거하는 기능입니다. 희미하게 인쇄되거나 특정 컬러가 인쇄되지 않는 경우에 프린트 헤드 청소를 실행하십시오.

프린터 드라이버 설정 윈도우에서 프린트 헤드를 청소하는 방법은 다음과 같습니다.

청소

1. 유지 관리 탭에서 청소를 클릭합니다.

프린트 헤드 청소 대화 상자가 열립니다. 대화 상자의 지시를 따릅니다.
초기 점검 사항을 클릭하면 청소를 실행하기 전에 확인해야 할 항목이 표시됩니다.

2. 프린터가 켜져 있는지 확인하고 실행을 클릭합니다.

프린트 헤드 청소가 시작됩니다.

3. 확인 메시지가 나타나면 확인을 클릭합니다.

4. 그 다음 노즐 점검 대화 상자가 열립니다.

인쇄 품질이 향상되었는지 검사하려면 점검 패턴 인쇄를 클릭합니다. 점검 과정을 취소하려면 취소를 클릭합니다.

프린트 헤드를 한 번 청소해도 프린트 헤드의 문제가 해결되지 않는 경우 한 번 더 청소해 보십시오.

정밀 청소

정밀 청소는 청소보다 더 철저합니다. 청소를 두 번 반복해도 프린트 헤드 문제가 해결되지 않는 경우에는 정밀 청소를 실행하십시오.

1. 유지 관리 탭에서 정밀 청소를 클릭합니다.

정밀 청소 대화 상자가 열립니다. 대화 상자의 지시를 따릅니다.
초기 점검 사항을 클릭하면 정밀 청소를 실행하기 전에 확인해야 할 항목이 표시됩니다.

2. 프린터가 켜져 있는지 확인하고 실행을 클릭합니다.

확인 메시지가 나타나면 확인을 클릭합니다.
프린트 헤드 정밀 청소가 시작됩니다.

주의

청소는 작은 양의 잉크를 소모합니다. 정밀 청소는 청소보다 잉크를 더 많이 소모합니다.
프린트 헤드를 자주 청소하면 프린터의 잉크가 빨리 소모됩니다. 때문에 필요할 때에만 청소를 실행해야 합니다.

팁

정밀 청소 후 향상된 조짐이 없으면 프린터를 껐다가 잠시 후에 다시 실행하십시오. 그래도 향상된 조짐이 없을 경우 잉크가 다 소모되었거나 프린트 헤드가 손상되었을 수 있습니다. 취해야 할 해결 조치에 관해서는 사용자 안내서를 참조하십시오.

관련 항목

프린트 헤드 노즐 점검


컬러 균형 조절

그림: 조절하지 않은 상태 | 그림: [컬러 균형]을 조절한 상태
조절하지 않은 상태 | 컬러 균형을 조절한 상태

컬러 균형 기능은 인쇄 중 컬러 틴트를 조절합니다.
이 기능은 각 컬러의 잉크 비율을 변경하여 출력을 조절하기 때문에 전체 문서의 색조를 변경합니다. 색조를 현저하게 변경하려면 어플리케이션 소프트웨어를 사용하십시오. 섬세한 조절을 실행하려면 컬러 균형의 사용을 제한해야 합니다.
이 샘플은 컬러 균형을 사용하여 시안을 강화하고 옐로를 줄여서 전체 컬러가 더 일치하게 하는 경우를 보여 줍니다.

컬러 균형을 조절하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭의 컬러/농도에서 수동을 선택합니다.

그림: [기본] 탭의 [컬러/농도]에서 [수동]을 선택

2. 설정...을 클릭합니다.

수동 컬러 조절 대화 상자가 열립니다.

3. 슬라이더를 드래그하여 컬러 균형을 조절합니다.

시안, 마젠타, 옐로에 대한 개별적인 슬라이더가 있습니다. 슬라이더를 오른쪽으로 이동하면 각 컬러가 진해지며, 슬라이더를 왼쪽으로 이동하면 연해집니다.
한 컬러가 연해지면 보상 컬러는 진해집니다.
예하면 시안이 연해지면 빨간색 컬러가 진해집니다.

그림: [수동 컬러 조절] 대화 상자의 [컬러 균형]

4. 확인을 클릭합니다.

5. 기본 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 문서는 조절된 컬러 균형으로 인쇄됩니다.

주의

기본 탭에서 회색톤 인쇄 선택 상자가 선택된 경우, 컬러 균형은 흐려지고 사용할 수 없게 됩니다.

관련 항목

인쇄 품질 수준과 하프톤 방법의 조합 방법 선택

컬러 수정을 지정

농도 조절

대비도 조절

명도 조절


컬러 수정을 지정

컬러 수정 기능은 인쇄할 문서 유형과 일치하게 컬러 조절 방법을 지정합니다.
일반적으로 프린터 드라이버는 Canon 디지털 포토 컬러로 컬러를 조절하여 다수 사람들이 즐기는 컬러 틴트로 데이터를 인쇄합니다. 이 방법은 sRGB 데이터 인쇄에도 적용됩니다.
sRGB 또는 Adobe RGB 데이터의 컬러 영역을 효과적으로 사용하여 인쇄하려면 ICM(Windows 이미지 컬러 관리)을 선택합니다. 어플리케이션 소프트웨어를 사용하여 ICC 프로파일을 지정하려면 없음을 선택합니다.

컬러 수정을 지정하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭의 컬러/농도에서 수동을 선택합니다.

그림: [기본] 탭의 [컬러/농도]에서 [수동]을 선택

2. 설정...을 클릭합니다.

수동 컬러 조절 대화 상자가 열립니다.

3. 다음의 컬러 수정 방법, 즉 드라이버 맞추기, ICM(Windows 이미지 컬러 관리) 또는 없음에서 한 가지를 선택합니다.

그림: [수동 컬러 조절] 대화 상자의 [컬러 수정]

드라이버 맞추기를 선택했을 경우:

Canon 디지털 포토 컬러를 사용하여 다수 사람들이 즐기는 컬러 틴트로 sRGB 데이터를 인쇄합니다.
드라이버 맞추기는 컬러 수정의 기본 설정입니다.

ICM(Windows 이미지 컬러 관리)을 선택했을 경우:

sRGB 또는 Adobe RGB 데이터의 컬러 영역을 효과적으로 사용하여 인쇄합니다.

없음을 선택했을 경우:

프린터 드라이버가 컬러 조절을 실행하지 않습니다. 어플리케이션 소프트웨어에서 특수 Canon 용지에 별도로 만든 프로파일이나 새로 추가된 프로파일을 지정할 경우, 이 값을 선택하여 데이터를 인쇄합니다.

4. 확인을 클릭합니다.

5. 기본 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 데이터는 지정한 컬러 조절 방법으로 인쇄됩니다.

주의

어플리케이션 소프트웨어에서 ICM 실행이 금지된 경우, 컬러 수정에서 ICM(Windows 이미지 컬러 관리)을 사용할 수 없게 되며 프린터는 이미지 데이터를 제대로 인쇄하지 못할 수 있습니다.

Windows Me와 Windows 98에서는 ICM을 지원하지 않는 어플리케이션 소프트웨어를 사용하는 경우, 컬러 수정에서 ICM(Windows 이미지 컬러 관리)을 사용할 수 없습니다.

Windows Me와 Windows 98에서는 컬러 수정의 ICM(Windows 이미지 컬러 관리)은 다음과 같은 경우에 사용할 수 없습니다.

- 페이지 설정 탭의 인쇄 옵션 대화 상자에서 백그라운드 인쇄 선택 상자가 선택 취소된 경우.

- 효과 탭에서 삽화 효과, 단색 효과, Vivid Photo, Image Optimizer, Photo Optimizer PRO 또는 포토 소음 줄이기 선택 상자가 선택된 경우.

기본 탭에서 회색톤 인쇄 선택 상자가 선택된 경우, 컬러 수정은 흐려지고 사용할 수 없게 됩니다.

관련 항목

이미지 데이터에 제일 적합한 사진 인쇄

프린터 드라이버로 컬러 조절

ICC 프로파일로 인쇄


이미지 데이터에 제일 적합한 사진 인쇄

디지털 카메라로 찍은 사진을 인쇄할 때 인쇄된 색조가 실제 이미지 또는 모니터에 표시된 색조와 다를 수 있습니다.
인쇄 결과가 원하는 색조와 가능한 한 비슷하게 하려면 사용한 어플리케이션 소프트웨어에 제일 적합하거나 사용자가 제일 원하는 인쇄 방법을 선택해야 합니다.

컬러 관리

디지털 카메라, 스캐너, 모니터 및 프린터 등 설비들은 컬러 처리 방법에서 서로 다릅니다. 컬러 관리(컬러 맞추기)는 설비의존형 "컬러"를 일반 컬러 영역으로 관리하는 방법입니다. Windows에서는 "ICM"이라 부르는 컬러 관리 시스템이 운영 체제에 내장되어 있습니다.
sRGB와 Adobe RGB는 일반 컬러 영역으로 널리 사용됩니다. Adobe RGB는 sRGB보다 너른 컬러 영역을 가지고 있습니다.

ICC 프로파일은 설비의존형 "컬러"를 일반 컬러 영역으로 변환합니다.
ICC 프로파일을 사용하여 컬러 관리를 실행하면 프린터가 표현할 수 있는 컬러 재생 영역 내에서 이미지 데이터의 컬러 영역을 내올 수 있습니다.

이미지 데이터에 적합한 인쇄 방법 선택하기

권장하는 인쇄 방법은 이미지 데이터에 내장된 ICC 프로파일의 컬러 영역 또는 사용하는 어플리케이션 소프트웨어에 따라 결정됩니다. 전형적인 인쇄 방법은 두 가지입니다. 이미지 데이터에 내장된 ICC 프로파일의 컬러 영역과 사용할 어플리케이션 소프트웨어를 검사한 다음 원하는대로 인쇄 방법을 선택합니다.

Canon 디지털 포토 컬러를 사용하여 인쇄

대상 데이터: sRGB 데이터
어플리케이션 소프트웨어: 한 ICC 프로파일이 지정되거나 지정될 수 없습니다.
인쇄 방법: 프린터 드라이버로 컬러 조절

데이터의 컬러 영역을 효과적으로 사용하여 인쇄

대상 데이터: Adobe RGB 데이터 또는 sRGB 데이터
어플리케이션 소프트웨어: 한 ICC 프로파일이 지정되거나 지정될 수 없습니다.
인쇄 방법: ICC 프로파일로 인쇄


프린터 드라이버로 컬러 조절

프린터 드라이버의 컬러 수정 기능을 지정하여 다수 사람들이 즐기는 컬러 틴트(Canon 디지털 포토 컬러를 사용하여)로 sRGB 데이터를 인쇄할 수 있습니다.

프린터 드라이버로 컬러를 조절하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭의 용지 종류 목록에서 프린터에 로드된 용지 종류를 선택합니다.

그림: [기본] 탭의 [용지 종류]

2. 인쇄 품질 목록에서 원하는대로 고품질, 표준 또는 고속 중에서 선택합니다.

3. 컬러/농도를 수동으로 선택합니다.

4. 설정...을 클릭합니다.

수동 컬러 조절 대화 상자가 열립니다.

5. 컬러 수정에서 드라이버 맞추기를 선택합니다.

그림: [수동 컬러 조절] 대화 상자의 [컬러 수정]에서 [드라이버 맞추기]를 선택

6. 필요하면 컬러 균형, 농도, 대비도 및 명도 설정을 조절합니다.

7. 확인을 클릭합니다.

8. 기본 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 데이터 인쇄 중 프린터 드라이버가 컬러를 조절합니다.

관련 항목

인쇄 품질 수준과 하프톤 방법의 조합 방법 선택

컬러 수정을 지정

컬러 균형 조절

농도 조절

대비도 조절

명도 조절


ICC 프로파일로 인쇄

이미지 데이터에 지정된 ICC 프로파일이 있으면 인쇄 중 데이터의 컬러 영역(Adobe RGB 또는 sRGB)을 효과적으로 사용할 수 있습니다.

프린터 드라이버의 설정 방법은 인쇄에 사용한 어플리케이션 소프트웨어에 따라 다릅니다.

ICC 프로파일을 지정할 수 있는 어플리케이션 소프트웨어에서 이미지 데이터를 인쇄하기

Adobe Photoshop, Canon Digital Photo Professional 또는 다른 ICC 프로파일을 지정할 수 있는 어플리케이션 소프트웨어를 사용할 때 데이터 인쇄 중 Windows에 있는 컬러 관리 시스템(ICM)을 사용할 수 있습니다. 이미지 데이터에 지정된 ICC 프로파일의 컬러 영역을 효과적으로 사용하여 어플리케이션 소프트웨어로 편집하고 개량한 결과를 인쇄할 수 있습니다.

이 인쇄 방법을 사용하려면 먼저 어플리케이션 소프트웨어로 이미지 데이터에 ICC 프로파일을 지정해야 합니다. 어플리케이션 소프트웨어 프로그램으로 ICC 프로파일을 지정하는데 관한 설명은 사용하고 있는 어플리케이션 소프트웨어의 안내서를 참조하십시오.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭의 용지 종류 목록에서 프린터에 로드된 용지 종류를 선택합니다.

그림: [기본] 탭의 [용지 종류]

2. 인쇄 품질 목록에서 원하는대로 고품질, 표준 또는 고속 중에서 선택합니다.

3. 기본 탭에서 컬러/농도를 수동으로 선택합니다.

4. 설정...을 클릭합니다.

수동 컬러 조절 대화 상자가 열립니다.

5. 컬러 수정에서 ICM(Windows 이미지 컬러 관리)을 선택합니다.

그림: [수동 컬러 조절] 대화 상자의 [컬러 수정]에서 [ICM(Windows 이미지 컬러 관리)]을 선택

6. 필요하면 컬러 균형, 농도, 대비도 및 명도 설정을 조절합니다.

7. 확인을 클릭합니다.

8. 기본 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 프린터는 이미지 데이터의 컬러 영역을 사용합니다.

주의

새로 생성한 프로파일을 지정하거나 새로운 특수 용지용 Canon 프로파일을 추가할 때 어플리케이션 소프트웨어를 사용하여 ICC 프로파일을 지정합니다.
어플리케이션 소프트웨어로 ICC 프로파일을 지정한 경우 프린터 드라이버의 컬러 수정 메뉴에서 없음을 선택합니다.

ICC 프로파일을 지정할 수 없는 어플리케이션 소프트웨어에서 이미지 데이터를 인쇄하기

ICC 프로파일을 지정할 수 없는 어플리케이션 소프트웨어에서 이미지 데이터를 인쇄할 때 프린터 드라이버의 인쇄 설정에서 ICC 프로파일을 지정하고 데이터를 인쇄합니다. Adobe RGB 데이터를 인쇄할 때 어플리케이션 소프트웨어가 Adobe RGB를 지원하지 않아도 Adobe RGB 컬러 영역을 사용하여 데이터를 인쇄할 수 있습니다.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭의 용지 종류 목록에서 프린터에 로드된 용지 종류를 선택합니다.

그림: [기본] 탭의 [용지 종류]

2. 인쇄 품질 목록에서 원하는대로 고품질, 표준 또는 고속 중에서 선택합니다.

3. 기본 탭에서 컬러/농도를 수동으로 선택합니다.

4. 설정...을 클릭합니다.

수동 컬러 조절 대화 상자가 표시됩니다.

5. 컬러 수정에서 ICM(Windows 이미지 컬러 관리)을 선택합니다.

그림: [수동 컬러 조절] 대화 상자의 [컬러 수정]에서 [ICM(Windows 이미지 컬러 관리)]을 선택

6. Windows XP와 Windows 2000에서 이미지 데이터의 컬러 영역에 맞는 입력 프로파일을 선택합니다.

sRGB 데이터 또는 ICC 프로파일이 없는 데이터에 대해:

표준을 선택합니다.

Adobe RGB 데이터에 대해:

Adobe RGB (1998)를 선택합니다.

주의

입력 프로파일 메뉴에서 Adobe RGB (1998)가 표시되지 않은 경우, ICC 프로파일이 컴퓨터에 설치되지 않았습니다. 프린터와 함께 제공된 CD-ROM에 있는 사용자 정의 설치를 선택하여 ICC 프로파일을 설치할 수 있습니다.

주의

어플리케이션 소프트웨어에서 입력 프로파일을 지정하는 경우 프린터 드라이버의 입력 프로파일 설정은 사용할 수 없게 됩니다.

7. 필요하면 컬러 균형, 농도, 대비도 및 명도 설정을 조절합니다.

8. 확인을 클릭합니다.

9. 기본 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 데이터는 선택된 이미지 데이터의 컬러 영역으로 인쇄됩니다.

관련 항목

인쇄 품질 수준과 하프톤 방법의 조합 방법 선택

컬러 수정을 지정

컬러 균형 조절

농도 조절

대비도 조절

명도 조절


대비도 조절

대비도 기능은 인쇄 중 이미지의 연한 부분과 진한 부분사이의 차이를 변경합니다.
이미지의 연한 부분과 진한 부분사이의 차이를 크게 하거나 더욱 뚜렷하게 하려면 대비도를 늘립니다. 반면에 이미지의 연한 부분과 진한 부분사이의 차이를 작게 하거나 뚜렷하지 않게 하려면 대비도를 줄입니다.

대비도를 조절하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭의 컬러/농도에서 수동을 선택합니다.

그림: [기본] 탭의 [컬러/농도]에서 [수동]을 선택

2. 설정...을 클릭합니다.

수동 컬러 조절 대화 상자가 열립니다.

3. 슬라이더를 드래그하여 대비도를 조절합니다.

슬라이더를 오른쪽으로 이동하면 대비도가 늘어나고, 슬라이더를 왼쪽으로 이동하면 대비도가 줄어듭니다.

그림: [수동 컬러 조절] 대화 상자의 [대비도]

4. 확인을 클릭합니다.

5. 기본 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 이미지는 조절된 대비도로 인쇄됩니다.

관련 항목

인쇄 품질 수준과 하프톤 방법의 조합 방법 선택

컬러 수정을 지정

컬러 균형 조절

농도 조절

명도 조절


부수와 인쇄 순서 설정

기본 설정

마지막 페이지부터 인쇄

그림: 기본 설정

그림: 마지막 페이지부터 인쇄

페이지 나누기

마지막 페이지부터 인쇄/페이지 나누기

그림: 페이지 나누기

그림: 마지막 페이지부터 인쇄/페이지 나누기

부수와 인쇄 순서를 지정하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭의 부수에서 인쇄하려는 부수를 지정합니다.

그림: [페이지 설정] 탭의 [부수]

2. 마지막 페이지부터 인쇄 선택 상자를 설정합니다.

마지막 페이지부터 시작하여 순서대로 인쇄하려면 이 선택 상자를 선택합니다. 이 기능을 선택하면 인쇄 후에 페이지를 정확한 순서로 재정렬할 필요가 없습니다.
첫 페이지부터 인쇄하려면 이 선택 상자를 선택하지 않습니다.

3. 부수 상자에서 여러 부수를 지정하는 경우 페이지 나누기 선택 상자를 선택합니다.

문서의 모든 페이지를 한 부씩 차례로 인쇄하려면 이 선택 상자를 선택합니다.
번호가 같은 페이지들을 함께 인쇄하려면 이 선택 상자를 선택하지 않습니다.

4. 확인을 클릭합니다.

지정한 인쇄 순서에 따라 지정한 부수의 인쇄물이 인쇄됩니다.

주의

어플리케이션에서 부수를 지정할 수 있는 경우, 어플리케이션에서 지정하십시오. 어플리케이션과 프린터 드라이버 모두에서 부수를 지정하면 두 가지 설정이 복합되거나 마지막 페이지부터 인쇄하는 기능이 작용하지 않을 수 있습니다.

페이지 레이아웃에서 책자 인쇄를 선택한 경우 마지막 페이지부터 인쇄와 페이지 나누기는 흐려지고 사용할 수 없게 됩니다.

페이지 레이아웃에서 포스터 인쇄를 선택한 경우 마지막 페이지부터 인쇄는 흐려지고 사용할 수 없게 됩니다.

Windows Me와 Windows 98에서는 인쇄 옵션 대화 상자의 백그라운드 인쇄 선택 상자가 선택 취소되면 부수, 마지막 페이지부터 인쇄와 페이지 나누기는 흐려지고 사용할 수 없게 됩니다.

팁

마지막 페이지부터 인쇄와 페이지 나누기 기능을 모두 설정하면 용지가 마지막 페이지부터 차례로 나누어지게 하면서 인쇄할 수 있습니다.
이 설정들은 경계면 없는 인쇄, 보통 크기 인쇄, 페이지 크기에 따라 인쇄, 배율 인쇄, 페이지 레이아웃 인쇄 및 양면 인쇄와 조합하여 함께 사용할 수 있습니다.


Canon IJ 프린터 드라이버

Canon IJ 프린터 드라이버는 컴퓨터에 설치되고 프린터로 인쇄 데이터를 인쇄하는데 필요한 소프트웨어입니다.

Canon IJ 프린터 드라이버는 Windows 어플리케이션에서 만든 인쇄 데이터를 프린터가 이해할 수 있는 데이터로 변환하고 변환한 데이터를 프린터에 전송합니다.

프린터 모델에 따라 인쇄 데이터의 포맷이 다르기 때문에 사용하는 특정 프린터에 맞는 Canon IJ 프린터 드라이버가 필요합니다.

도움말 사용 방법

Canon IJ 프린터 드라이버의 인쇄 기본 설정 화면(Windows XP, Windows 2000) 또는 등록 정보 화면(Windows 98, Windows Me)을 통해 드라이버 설정 항목을 설명하는 [도움말]을 표시할 수 있습니다.

항목 설명을 모두 보려면...

탭에서 도움말 버튼을 클릭합니다.
탭의 각 항목에 대한 설명이 나타납니다.

대응한 페이지에 나타나는 링크를 클릭하여 대화 상자의 설명을 표시할 수도 있습니다.

한 항목의 설명을 보려면...

제목 표시줄 오른쪽 끝에 있는 [image] 버튼을 클릭하십시오. 마우스 포인터가 [image] 로 변하면 알고자 하는 항목을 클릭하십시오.

관련 항목

프린터 드라이버 설정 윈도우를 여는 방법


프린터 드라이버를 설치하기 전

이 절에서는 프린터 드라이버를 설치하기 전에 확인해야 할 사항들을 설명합니다. 프린터 드라이버를 설치할 수 없는 경우에도 이 절을 참조할 수 있습니다.

프린터 상태 점검

개인용 컴퓨터와 프린터를 적합하게 연결합니다. 연결에 관한 설명은 간단한 설정 설명을 참조하십시오.

프린터를 끕니다.

개인용 컴퓨터 설정 점검

바이러스 대책 소프트웨어와 시스템 상주 프로그램과 같은 운행 중인 어플리케이션을 모두 중지합니다.

Windows XP에서는 컴퓨터 관리자로 등록해야 합니다.

Windows 2000에서는 [Administrators] 그룹의 일원으로 등록해야 합니다.

팁

옛 버전의 프린터 드라이버가 이미 설치되어 있다면 이를 먼저 삭제(설치 삭제)합니다. 프린터 드라이버를 삭제하는데 관한 설명은 "프린터 드라이버 설치 삭제"를 참조하십시오.

관련 항목

최신 프린터 드라이버 획득

프린터 드라이버 설치


프린터 드라이버 설치 삭제

더 이상 사용하지 않는 프린터 드라이버는 삭제할 수 있습니다.
설치 삭제 프로그램을 사용하여 필요하지 않은 프린터 드라이버를 삭제하는 방법은 다음과 같습니다.

1. Windows XP의 경우 시작 메뉴 -> 모든 프로그램 -> "프린터 모델명" -> 설치 삭제를 선택합니다.

Windows 2000, Windows Me 및 Windows 98의 경우 시작 메뉴 -> 프로그램 -> "프린터 모델명" -> 설치 삭제를 선택합니다.

2. 프린터 드라이버 설치 삭제 프로그램 대화 상자가 표시되면 실행을 클릭합니다.

3. 확인 메시지가 나타나면 예를 클릭합니다.

4. 모든 파일이 삭제 완료되면 완료를 클릭합니다.

프린터 드라이버의 삭제가 완료되었습니다.

주의

프린터 드라이버를 삭제할 때는 사용 중인 모든 어플리케이션을 종료하십시오.


프린터 드라이버 설치

인터넷을 통해 자사의 웹사이트에 액세스하고 사용하는 모델에 적합한 최신 프린터 드라이버를 다운로드할 수 있습니다.

다운로드한 프린터 드라이버를 설치하는 방법은 아래와 같습니다.

1. 프린터를 끕니다.

주의

프린터가 켜져 있는 상태에서 컴퓨터를 켜면 Windows 플러그 앤 플레이 기능이 자동으로 실행되고 새 하드웨어 검색 마법사 윈도우가 표시됩니다. 이런 경우 취소를 클릭합니다.

2. 다운로드한 파일의 아이콘을 더블 클릭합니다.

새 폴더가 만들어지고 압축 해제된 파일이 그 안에 저장됩니다.

3. 그 폴더를 열어 DvrSetup 폴더의 Setup.exe를 더블 클릭합니다.

설치 프로그램이 시작됩니다.

4. 환영합니다 윈도우에서 다음을 클릭합니다.

5. 라이선스 계약서 윈도우의 내용을 읽습니다. 내용을 점검한 다음 예를 클릭합니다.

프린터 드라이버 설치가 시작됩니다.

6. 설치 완료 윈도우가 표시된 후 프린터와 컴퓨터가 케이블로 연결되었는지를 검사합니다.

프린터 연결 대상을 수동으로 선택하려면 프린터 포트 선택 선택 상자를 선택하고 수동 선택을 클릭합니다. 포트 선택 윈도우에서 연결 대상을 선택한 후 확인을 클릭합니다.

7. 완료를 클릭합니다.

프린터를 켜고 연결이 인식될 때까지 잠시 기다립니다.

이런 절차로 프린터 드라이버를 설치합니다.
사용하는 환경에 따라 컴퓨터를 다시 시작하라는 메시지가 표시될 수 있습니다. 설치를 정확히 완성하려면 컴퓨터를 다시 시작합니다.

주의

다운로드한 압축 파일을 압축 해제할 때 파일을 [C:\temp]와 같은 폴더에 저장합니다. 폴더 이름에 영어 외의 다른 문자를 사용하지 마십시오. 그렇지 않으면 프린터 드라이버가 정확히 설치되지 않을 수 있습니다.

프린터 드라이버는 무료로 다운로드할 수 있습니다. 그러나 인터넷 연결 비용은 자체로 지불해야 합니다.

관련 항목

최신 프린터 드라이버 획득

프린터 드라이버를 설치하기 전


최신 프린터 드라이버 획득

프린터 드라이버를 최신 버전으로 업데이트하면 해결되지 않던 문제들을 해결할 수 있습니다.

사용자가 최신 프린터 드라이버를 사용하고 있는지를 확인하려면 유지 관리 탭에서 정보...를 클릭하고 프린터 드라이버 버전을 점검합니다.

사용자는 아래와 같은 방법으로 프린터 드라이버를 획득할 수 있습니다.

인터넷으로부터 프린터 드라이버를 획득

자사의 웹 사이트에 액세스하여 사용하는 모델에 적합한 프린터 드라이버를 다운로드합니다.

주의

프린터 드라이버는 무료로 다운로드할 수 있습니다. 그러나 인터넷 연결 비용은 자체로 지불해야 합니다.

주의

최신 프린터 드라이버를 설치하기 전에 예전에 설치한 버전을 삭제해야 합니다.
프린터 드라이버를 삭제하는데 관한 정보는 프린터 드라이버 설치 삭제를 참조하십시오.

관련 항목

프린터 드라이버를 설치하기 전

프린터 드라이버 설치


양면 인쇄

양면 인쇄 기능은 인쇄 데이터를 용지의 양면에 모두 인쇄하는 기능입니다.

양면 인쇄를 실행하는 방법은 다음과 같습니다.

자동 양면 인쇄 실행하기

용지를 뒤집어 놓지 않고도 양면 인쇄를 실행할 수 있습니다.

1. 프린터 드라이버 설정 윈도우를 열고 양면 인쇄 선택 상자를 선택한 다음 자동이 선택되어 있는지 확인합니다.

그림: [페이지 설정] 탭의 [양면 인쇄] 선택 상자

2. 페이지 레이아웃 목록에서 보통 크기 인쇄(또는 페이지 크기에 따라 인쇄, 배율 인쇄 또는 페이지 레이아웃 인쇄)를 선택합니다.

3. 여백이 작은 문서를 인쇄할 경우, 인쇄 영역 설정...을 클릭하고 인쇄 영역을 설정합니다.

양면 인쇄를 실행할 경우, 문서의 인쇄 영역이 평소보다 약간 좁아지며 문서를 한 페이지에 맞추지 못할 수 있습니다.

그림: [인쇄 영역 설정] 대화 상자

페이지를 줄이지 않고 인쇄하려면

보통 크기 인쇄 사용을 선택합니다.

페이지 크기를 약간 줄여 인쇄하려면

감소 인쇄 사용을 선택합니다.

4. 제본 면을 지정합니다.

프린터에서 방향과 페이지 레이아웃 설정을 분석한 후 최상의 제본 위치를 자동으로 선택합니다. 제본 면 설정을 확인하십시오. 설정을 변경하려면 목록에서 다른 값을 선택합니다.

5. 필요하면 여백 지정...을 클릭하고 여백의 너비를 설정합니다.

6. 확인을 클릭합니다.

양면 인쇄가 시작됩니다.

수동 양면 인쇄 실행하기

수동으로 양면 인쇄를 실행할 수 있습니다.

1. 페이지 설정 탭에서 양면 인쇄 선택 상자를 선택하고 자동 선택 상자를 선택하지 않습니다.

그림: [페이지 설정] 탭의 [양면 인쇄] 선택 상자

2. 페이지 레이아웃 목록에서 보통 크기 인쇄(또는 페이지 크기에 따라 인쇄, 배율 인쇄 또는 페이지 레이아웃 인쇄)를 선택합니다.

3. 제본 면을 지정합니다.

프린터에서 방향과 페이지 레이아웃 설정을 분석한 후 최상의 제본 위치를 자동으로 선택합니다. 제본 면 설정을 확인하십시오. 설정을 변경하려면 목록에서 다른 값을 선택합니다.

4. 필요하면 여백 지정...을 클릭하고 여백의 너비를 설정합니다.

5. 확인을 클릭합니다.

기본 탭의 용지 종류에서 Photo Paper Plus Double Sided 외의 다른 용지 종류가 선택되었을 경우:

인쇄를 실행할 시 문서가 용지의 한 면에 인쇄됩니다. 인쇄가 끝나면 표시된 메시지에 따라 용지를 다시 로드한 다음 확인을 클릭합니다. 문서가 용지의 반대 면에 인쇄됩니다.

기본 탭의 용지 종류에서 Photo Paper Plus Double Sided가 선택되었을 경우:

인쇄를 실행할 시 문서가 용지의 앞면과 뒷면에 번갈아 인쇄됩니다. 표시된 메시지에 따라 용지를 로드하십시오.

주의

양면 인쇄를 사용할 수 없는 경우:

- 용지 종류 목록에서 보통 용지 또는 Photo Paper Plus Double Sided 외의 다른 용지 종류를 선택한 경우.

- 페이지 레이아웃 목록에서 포스터 인쇄를 선택한 경우.

- 인쇄 옵션 대화 상자에서 백그라운드 인쇄 선택 상자가 선택 취소된 경우(Windows Me, Windows 98).

페이지 레이아웃 목록에서 책자 인쇄를 선택한 경우 양면 인쇄와 제본 면은 흐려지고 사용할 수 없게 됩니다.

앞 페이지가 인쇄된 후 뒷 페이지의 인쇄가 시작되기 전에 잉크 말리는 대기 시간이 소요됩니다(작동이 잠시 멈춤). 대기 중에는 용지를 만지지 마십시오. 프린터 드라이버의 유지 관리 탭에 있는 사용자 정의 설정에서 잉크 말리는 대기 시간을 변경할 수 있습니다.

팁

기본 탭의 용지 종류에서 Photo Paper Plus Double Sided를 선택하면 페이지 설정 탭의 양면 인쇄 선택 상자가 자동으로 선택되지 않습니다. 양면 인쇄를 실행하려면 양면 인쇄 선택 상자를 선택합니다.

양면 인쇄 중에 경계면 없는 인쇄를 실행할 때 용지 종류 대화 상자가 나타나면 보통 용지 또는 Photo Paper Plus Double Sided를 선택합니다.

자동 양면 인쇄에는 A5보다 작은 보통 용지를 사용하지 마십시오. 또한 용지 종류에서 보통 용지 또는 Photo Paper Plus Double Sided 외의 다른 용지를 선택하지 마십시오.

사진을 페이지 양면에 인쇄하는 경우 Photo Paper Plus Double Sided를 적극 권장합니다.

양면 인쇄 중 용지 뒷면이 얼룩지면 유지 관리 탭에서 밑판 청소를 실행합니다.


페이지 크기에 따라 인쇄

문서를 페이지 크기에 따라 확대 또는 축소하여 인쇄하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭의 페이지 레이아웃 목록에서 페이지 크기에 따라 인쇄를 선택합니다.

그림: [페이지 설정] 탭의 [페이지 레이아웃]에서 [페이지 크기에 따라 인쇄]를 선택

2. 어플리케이션으로 페이지 크기 목록에서 설정한 페이지 크기를 선택합니다.

3. 프린터 용지 크기 목록에서 프린터에 실제 로드할 용지 크기를 선택합니다.

만약 프린터 용지 크기가 페이지 크기보다 작으면 페이지 이미지가 축소됩니다. 프린터 용지 크기가 페이지 크기보다 크면 페이지 이미지가 확대됩니다.

설정 상태가 프린터 드라이버에 표시됩니다.

그림: [페이지 설정] 탭의 [프린터 용지 크기]

4. 확인을 클릭합니다.

인쇄를 실행할 시 페이지 크기에 따라 문서가 확대되거나 축소됩니다.

주의

경계면 없는 인쇄 선택 상자를 선택한 경우 페이지 크기에 따라 인쇄를 선택할 수 없습니다.


전자 안내서 설치 삭제

사용자는 원하지 않는 전자 안내서를 제거할 수 있습니다.
전자 안내서가 제거된 후 사용 설명 버튼은 프린터 드라이버에 나타나지 않습니다.

주의

이 조작은 모델과 함께 제공된 모든 전자 안내서를 제거합니다.

1. Windows XP의 경우 시작 메뉴 -> 모든 프로그램 -> "프린터 모델에 관한 안내서" -> 설치 삭제를 선택합니다.

Windows 2000, Windows Me 및 Windows 98의 경우 시작 메뉴 -> 프로그램 -> "프린터 모델에 관한 안내서" -> 설치 삭제를 선택합니다.

2. 확인 메시지가 나타나면 확인을 클릭합니다.

전자 안내서가 제거됩니다.


삽화 효과

삽화 효과 기능을 사용하면 풀 컬러 또는 256 컬러의 이미지 데이터를 손으로 그린 삽화처럼 인쇄할 수 있습니다. 이 기능으로 원본 프로파일과 컬러에 색다른 효과를 추가할 수 있습니다.

삽화 효과를 실행하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 효과 탭에서 삽화 효과 선택 상자를 선택합니다.

그림: [효과] 탭의 [삽화 효과] 선택 상자

2. 필요에 따라 대비도 슬라이더를 사용하여 대비도를 조절합니다. 슬라이더를 오른쪽으로 이동하면 이미지 데이터가 연하게 되고 슬라이더를 왼쪽으로 이동하면 이미지 데이터가 진하게 됩니다.

선택한 대비도가 프린터 드라이버에 표시됩니다.

3. 확인을 클릭합니다.

인쇄할 시 이미지가 손으로 그린 삽화처럼 인쇄됩니다.

주의

Windows Me와 Windows 98에서는 삽화 효과 선택 상자가 선택되어 있으면 수동 컬러 조절 대화 상자의 컬러 수정에서 ICM(Windows 이미지 컬러 관리)을 사용할 수 없게 됩니다.

Windows Me와 Windows 98에서는 인쇄 옵션 대화 상자의 백그라운드 인쇄 선택 상자가 선택 취소되어 있으면 삽화 효과 선택 상자는 흐려지고 사용할 수 없게 됩니다.


윤곽을 부드럽게 교정

Image Optimizer 기능은 어플리케이션에서 확대한 사진이나 그래픽의 불규칙적인 윤곽을 부드럽게 만드는 기능입니다. 이 기능은 웹 페이지에 있는 저해상도 이미지를 인쇄할 때 특히 유용합니다.

Image Optimizer를 실행하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 효과 탭에서 이미지 옵티마이저 선택 상자를 선택합니다.

그림: [효과] 탭의 [Image Optimizer] 선택 상자

2. 확인을 클릭합니다.

사진과 그래픽에서 불규칙적인 윤곽이 부드럽게 인쇄됩니다.

주의

Windows Me와 Windows 98에서는 Image Optimizer 선택 상자가 선택되어 있으면 수동 컬러 조절 대화 상자의 컬러 수정에서 ICM(Windows 이미지 컬러 관리)을 사용할 수 없습니다.

팁

일부 어플리케이션과 이미지에서는 Image Optimizer가 뚜렷한 효과가 없을 수 있습니다.

Image Optimizer를 사용하면 인쇄를 완료하는데 시간이 더 많이 걸릴 수 있습니다.


상표와 약어에 관한 정보

"Windows"는 Microsoft Corporation이 미국과 다른 나라들에서 등록한 상표입니다

이 가이드에서는 "Microsoft® Windows®"를 "Windows"로 약칭합니다.

"Adobe", "Adobe Photoshop" 및 "Adobe RGB (1998)"는 미국 및/혹은 기타 국가에서 Adobe Systems Incorporated의 등록 상표 또는 상표입니다.

이 가이드에 언급된 다른 모든 브랜드명과 제품명은 해당 회사의 상표 또는 등록 상표입니다.


프린터 드라이버 가이드 사용 방법

본문으로 갑니다.

프린터 드라이버 가이드 > 프린터 드라이버 가이드 사용 방법

Printer Driver Guide 사용 방법

이 절에서는 본 가이드를 사용하는 방법을 설명합니다.

프린터 드라이버 화면

이 가이드에서 프린터 드라이버 화면은 특별히 지정된 운영 체제 외에 모두 Windows XP 기준입니다. 때문에 사용하는 환경에 따라 이 가이드에서 보이는 화면이 사용자가 실제로 보는 화면과 다를 수 있습니다.

운영 체제 마크

해당 기능 또는 항목이 Windows XP와 Windows 2000에만 적용됨을 알리는 마크입니다.

해당 기능 또는 항목이 Windows Me와 Windows 98에만 적용됨을 알리는 마크입니다.

프린터 드라이버 가이드 인쇄하기

인쇄하고자 하는 항목을 클릭한 다음 [image] 인쇄를 클릭합니다.

다른 안내서와 연결

전자 안내서를 설치할 때 프린터 드라이버 가이드 이외의 다른 안내서들도 함께 설치됩니다.
시작 메뉴 또는 바로 가기 아이콘을 통해 전자 안내서를 여는 경우 설치된 모든 가이드가 표시됩니다.


농도 조절

그림: 조절하지 않은 상태 | 그림: 농도를 높게 조절한 상태
조절하지 않은 상태 | 농도를 높게 조절한 상태

농도 기능은 인쇄 중 전체 이미지 데이터의 컬러를 연하게(밝게) 하거나 진하게(어둡게) 합니다.
인쇄 결과를 선명하게 하려면 컬러를 진하게 해야 합니다.
이 샘플은 농도를 늘려 이미지 데이터가 인쇄될 때 모든 컬러가 더욱 진해지는 경우를 보여 줍니다.

농도를 조절하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭의 컬러/농도에서 수동을 선택합니다.

그림: [기본] 탭의 [컬러/농도]에서 [수동]을 선택

2. 설정...을 클릭합니다.

수동 컬러 조절 대화 상자가 열립니다.

3. 슬라이더를 드래그하여 농도를 조절합니다.

슬라이더를 오른쪽으로 이동하면 컬러를 진하게(어둡게) 합니다. 슬라이더를 왼쪽으로 이동하면 컬러를 연하게(밝게) 합니다.

그림: [수동 컬러 조절] 대화 상자의 [농도]

주의

슬라이더를 조금씩 조절하십시오.

4. 확인을 클릭합니다.

5. 기본 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 이미지 데이터는 조절된 농도로 인쇄됩니다.

관련 항목

인쇄 품질 수준과 하프톤 방법의 조합 방법 선택

컬러 수정을 지정

컬러 균형 조절

대비도 조절

명도 조절


원하지 않는 인쇄 임무 삭제

프린터가 인쇄를 시작하지 않으면 취소 혹은 실패된 인쇄 임무의 데이터가 남아 있을 수 있습니다.
Canon IJ 상태 모니터를 사용하여 원하지 않는 인쇄 임무를 삭제합니다.

1. 작업 표시줄에 표시된 상태 모니터 버튼을 클릭합니다.

Canon IJ 상태 모니터가 나타납니다.

2. 인쇄 대기 행렬 표시를 클릭합니다.

3. 인쇄 대기 행렬 윈도우의 프린터 메뉴에서 모든 문서 취소(Windows XP, Windows 2000) 또는 인쇄 작업 삭제(Windows Me, Windows 98)를 선택합니다.

4. 확인 메시지가 나타나면 예를 클릭합니다.

인쇄 임무가 삭제됩니다.

주의

Windows XP와 Windows 2000의 경우 프린터 관리 기능에 대한 액세스 권한이 없는 사용자는 인쇄 임무를 삭제할 수 없습니다.


페이지 레이아웃 인쇄

페이지 레이아웃 인쇄 기능은 한 장의 용지에 한 페이지 이상의 이미지를 인쇄하도록 도와줍니다.

페이지 레이아웃 인쇄를 실행하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭의 페이지 레이아웃 목록에서 페이지 레이아웃 인쇄를 선택합니다.

설정 상태가 프린터 드라이버에 표시됩니다.

그림: [페이지 설정] 탭의 [페이지 레이아웃]에서 [페이지 레이아웃 인쇄]를 선택

2. 프린터 용지 크기 목록에서 인쇄할 용지 크기를 선택합니다.

왼쪽에서 오른쪽까지 문서의 레이아웃 설정을 완료했습니다.

3. 필요하면 설정...을 클릭하여 페이지 레이아웃 인쇄 대화 상자를 표시하고 다음과 같은 설정을 지정합니다.

그림: [페이지 레이아웃 인쇄] 대화 상자

한 장의 용지에 포함될 페이지 수를 늘리려면

페이지 수 목록에서 원하는 페이지 수를 선택합니다.

페이지 정렬 순서를 변경하려면

페이지 순서 목록에서 아이콘을 선택하여 페이지 배치 순서를 변경합니다.

각 문서 페이지에 페이지 테두리를 인쇄하려면

페이지 테두리 선택 상자를 선택합니다.

4. 확인을 클릭합니다.

인쇄를 실행할 시 각 용지에 지정한 수만큼의 페이지가 지정한 순서대로 정렬되어 인쇄됩니다.

주의

경계면 없는 인쇄 선택 상자를 선택한 경우 페이지 레이아웃 인쇄를 선택할 수 없습니다.

Windows Me와 Windows 98에서는 인쇄 옵션 대화 상자의 백그라운드 인쇄 선택 상자가 선택 취소되어 있으면 페이지 레이아웃 인쇄를 사용할 수 없습니다.


제본 여백 설정

제본 방향과 제본 여백의 너비를 설정하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭의 제본 면에서 제본 여백의 위치를 설정합니다.

프린터에서 방향과 페이지 레이아웃 설정을 분석한 후 최상의 제본 위치를 자동으로 선택합니다. 제본 면 설정을 확인하십시오. 설정을 변경하려면 목록에서 선택합니다.

그림: [페이지 설정] 탭의 [제본 면]

2. 필요하면 여백 지정...을 클릭하고 제본 여백의 너비를 설정합니다.

그림: [여백 지정] 대화 상자

3. 확인을 클릭합니다.

4. 페이지 설정 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 데이터는 지정한 제본 면과 여백으로 인쇄됩니다.

주의

다음과 같은 경우 제본 면과 여백 지정... 옵션은 흐려져 사용할 수 없습니다.

- 페이지 레이아웃에서 포스터 인쇄 또는 책자 인쇄가 선택되어 있는 경우.

- 페이지 레이아웃에서 배율 인쇄가 선택되어 있는 경우(양면 인쇄도 선택되어 있으면 제본 면만 선택 가능함).

- 경계면 없는 인쇄 선택 상자가 선택되어 있는 경우(양면 인쇄도 선택되어 있으면 제본 면만 선택 가능함).

- 인쇄 옵션 대화 상자에서 백그라운드 인쇄 선택 상자가 선택 취소된 경우(Windows Me, Windows 98).


단색으로 이미지 데이터를 표현

단색 효과 기능을 사용하면 사진을 고동색 톤 이미지로 변경하는 등의 컬러 효과를 활용할 수 있습니다.

Windows XP와 Windows 2000에서는 전체 페이지가 단색으로 인쇄됩니다.
Windows Me와 Windows 98에서는 풀 컬러 또는 256 컬러 이미지만 단색으로 인쇄됩니다.

단색 효과를 실행하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 효과 탭에서 단색 효과 선택 상자를 선택합니다.

그림: [효과] 탭의 [단색 효과] 선택 상자

2. 고동색, 파란색, 분홍색, 초록색 중에서 원하는 컬러를 선택하거나 컬러 선택을 사용하여 컬러를 선택합니다.

컬러 선택을 사용하는 경우 컬러 슬라이더를 이동하여 원하는 컬러를 지정할 수 있습니다.
선택한 컬러가 프린터 드라이버에 표시됩니다.

3. 확인을 클릭합니다.

이미지가 단색으로 인쇄됩니다.

주의

Windows Me와 Windows 98에서는 단색 효과 선택 상자가 선택되어 있으면 수동 컬러 조절 대화 상자의 컬러 수정에서 ICM(Windows 이미지 컬러 관리)을 사용할 수 없게 됩니다.

다음의 경우 단색 효과 선택 상자는 흐려지고 사용할 수 없게 됩니다.

- 기본 탭의 회색톤 인쇄 선택 상자가 선택되어 있는 경우.

- 인쇄 옵션 대화 상자에서 백그라운드 인쇄 선택 상자가 선택 취소된 경우(Windows Me, Windows 98).


컬러 문서의 단색 인쇄

컬러 문서를 단색으로 인쇄하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭에서 회색톤 인쇄 선택 상자를 선택합니다.

그림: [기본] 탭의 [회색톤 인쇄] 선택 상자

2. 확인을 클릭합니다.

컬러 문서가 회색톤 데이터로 변환됩니다. 이 기능을 통해 컬러 문서를 단색으로 인쇄할 수 있습니다.

주의

회색톤 인쇄 선택 상자가 선택되면 프린터 드라이버는 이미지 데이터를 sRGB 데이터로 처리합니다. 이런 경우 실제 인쇄된 컬러는 원본 이미지 데이터와 다를 수 있습니다.
회색톤 인쇄 기능을 사용하여 Adobe RGB 데이터를 인쇄할 때 어플리케이션 소프트웨어를 사용하여 데이터를 sRGB 데이터로 변환합니다.

팁

회색톤 인쇄 중 컬러 잉크와 블랙 잉크가 모두 사용됩니다.


프린터를 네트워크에 연결하기

네트워크 환경에 여러 컴퓨터가 사용 중이면 한 컴퓨터에 연결된 프린터를 다른 컴퓨터와 공유할 수 있습니다.
네트워크에 연결된 컴퓨터의 Windows 버전은 같지 않아도 괜찮지만 드라이버 설치 방법이 다를 수 있고 조합에 따라 제한 사항들이 있을 수 있습니다.

인쇄 서버의 설정

USB 케이블을 통해 프린터가 직접 연결되어 있는 컴퓨터를 설정하는 방법을 설명합니다.

클라이언트 PC의 설정

네트워크로부터 인쇄 서버의 프린터를 사용하는 컴퓨터를 설정하는 방법을 설명합니다.
인쇄를 실행할 때 데이터는 인쇄 서버 시스템으로부터 프린터로 전송됩니다.

주의

Windows XP 또는 Windows 2000에서 클라이언트 시스템의 공유 프린터로 문서를 인쇄할 때 에러가 발생할 경우, 클라이언트 시스템과 인쇄 서버 시스템에 모두 Canon IJ 상태 모니터의 에러 메시지가 표시됩니다. 일반 인쇄 중 Canon IJ 상태 모니터는 클라이언트 시스템에만 표시됩니다.

Windows Me 및 Windows 98의 경우 클라이언트 시스템에서는 Canon IJ 상태 모니터를 사용할 수 없습니다.

팁

Windows와 함께 제공된 Microsoft 프린터 드라이버와 Canon 프린터 드라이버를 조합할 경우 네트워크 인쇄 기능을 사용할 수 없습니다. 인쇄 서버 시스템과 클라이언트 시스템 모두에 Canon 프린터 드라이버를 사용해야 합니다.

프린터와 함께 제공된 CD-ROM으로부터 프린터 드라이버를 각 시스템의 운영 체제에 따라 인쇄 서버 시스템과 각 클라이언트 시스템에 설치합니다.

관련 항목

네트워크 인쇄의 제한 사항


인쇄 서버의 설정

네트워크에서 프린터를 사용하려면 인쇄 서버 시스템에서 프린터 공유를 설정해야 합니다. 사용하는 운영 체제에 따라 설정 방법도 다릅니다.

인쇄 서버 시스템을 설정하는 방법은 아래와 같습니다.

Windows XP/Windows 2000에서

1. 인쇄 서버 시스템에 프린터 드라이버를 설치합니다.

2. Windows XP의 경우, 시작 메뉴 -> 제어판 -> 프린터 및 기타 하드웨어 -> 프린터 및 팩스를 선택합니다.
프린터 및 팩스 윈도우가 나타납니다.

Windows 2000의 경우, 시작 메뉴 -> 설정 -> 프린터를 선택합니다.
프린터 윈도우가 나타납니다.

3. 공유할 프린터 모델의 아이콘을 클릭합니다.

4. 파일 메뉴에서 공유...를 선택합니다.

5. 공유 탭에서 이 프린터 공유(Windows XP) 또는 공유(Windows 2000)를 선택하여 원하는 공유 이름을 설정하고 확인을 클릭합니다.

이는 인쇄 서버 시스템 설정을 완료합니다. 다음 클라이언트 시스템을 설정합니다.

Windows Me/Windows 98에서

1. 인쇄 서버 시스템에 프린터 드라이버를 설치합니다.

2. 시작 메뉴 -> 제어판 -> 네트워크를 선택합니다.

네트워크 윈도우가 나타납니다.

3. 파일 및 프린터 공유...를 클릭하고 개인 프린터 공유 선택 상자를 선택한 다음 확인을 클릭합니다.

네트워크 윈도우에서 확인을 클릭합니다.

팁

디스크 삽입 메시지가 표시되면 Windows Me 또는 Windows 98 CD-ROM을 로드합니다.

사용하는 환경에 따라 컴퓨터를 다시 시작하라는 메시지가 표시될 수 있습니다. 설치를 정확히 완성하려면 컴퓨터를 다시 시작합니다.

4. 시작 메뉴 -> 설정 -> 프린터를 선택합니다.

프린터 윈도우가 나타납니다.

5. 공유할 프린터 모델의 아이콘을 클릭합니다.

6. 파일 메뉴에서 공유...를 선택합니다.

7. 공유 탭에서 공유를 선택하고 필요에 따라 공유 이름을 설정하고 확인을 클릭합니다.

이는 인쇄 서버 시스템 설정을 완료합니다. 다음 클라이언트 시스템을 설정합니다.


클라이언트 PC의 설정

인쇄 서버 시스템을 설정한 후 클라이언트 시스템을 설정합니다. 사용하는 운영 체제에 따라 설정 방법도 다릅니다.

클라이언트 서버 시스템을 설정하는 방법은 아래와 같습니다.

Windows XP/Windows 2000에서

1. 클라이언트 시스템에 프린터 드라이버를 설치합니다.

설치 방식은 사용자 정의 설치를 선택합니다.

팁

설치하는 도중 프린터를 켜도록 지시하는 화면이 나타납니다. 하지만 프린터를 켤 필요는 없습니다. 수동 선택을 클릭하십시오.

화면에 있는 포트 중에서 어느 포트든지 선택할 수 있습니다. 적절한 포트를 선택하면 설치가 완료됩니다.

2. Windows XP의 경우 시작 메뉴에서 내 네트워크 환경을 여십시오.

Windows 2000의 경우 바탕 화면에서 네트워크 환경을 여십시오.

3. 인쇄 서버 시스템에서 공유하도록 구성한 프린터의 아이콘을 클릭합니다.

4. 파일 메뉴에서 연결...을 선택합니다.

프린터 및 팩스 윈도우에 공유 프린터의 아이콘이 생성됩니다.

팁

1번 과정에서 설치한 프린터의 아이콘은 필요 없으며 삭제해도 됩니다.

이는 클라이언트 시스템 설정을 완료합니다. 지금부터 네트워크에서 프린터를 공유할 수 있습니다.

Windows Me/Windows 98에서

1. 클라이언트 시스템에 프린터 드라이버를 설치합니다.

설치 방식은 사용자 정의 설치를 선택합니다.

팁

설치하는 도중 프린터를 켜도록 지시하는 화면이 나타납니다. 하지만 프린터를 켤 필요는 없습니다. 수동 선택을 클릭하십시오.

화면에 있는 포트 중에서 어느 포트든지 선택할 수 있습니다. 적절한 포트를 선택하면 설치가 완료됩니다.

2. 시작 메뉴 -> 설정 -> 프린터를 선택합니다.

프린터 윈도우가 나타납니다.

3. 인쇄 서버 시스템에서 공유하도록 구성한 프린터의 아이콘을 클릭합니다.

4. 파일 메뉴에서 등록 정보를 선택합니다.

5. 자세히 탭을 클릭하고 포트 추가를 클릭합니다.

6. 네트워크를 선택하고 찾아보기를 클릭합니다.

7. 프린터 찾아보기에서 인쇄 서버 시스템에서 공유하도록 구성한 프린터를 선택합니다. 확인을 클릭합니다.

프린터 윈도우에 공유 프린터의 아이콘이 생성됩니다.

이는 클라이언트 시스템 설정을 완료합니다. 지금부터 네트워크에서 프린터를 공유할 수 있습니다.


네트워크 인쇄의 제한 사항

이는 네트워크 환경에서 프린터를 사용하는 경우에 적용되는 제한 사항들입니다. 사용하는 환경에 관한 제한 사항들을 확인하십시오.

네트워크에서 프린터를 공유한 경우

인쇄 완료 메시지가 표시될 수 있습니다.
메시지가 표시되지 않도록 하려면 인쇄 서버 시스템에서 프린터 및 팩스 윈도우(Windows XP) 또는 프린터 윈도우(Windows 2000, Windows Me, Windows 98)의 파일 메뉴에 있는 서버 속성을 열고, 고급 탭에서 원격 문서가 인쇄되면 알림을 선택 취소하고 컴퓨터를 다시 시작합니다.

공유가 추가 드라이버에서 설정된 경우

Windows XP와 Windows 2000에서는 프린터의 파일 메뉴의 공유...에서 추가 드라이버... 버튼을 사용할 수 있습니다.
추가 드라이버 기능은 인쇄 서버 시스템과 클라이언트 시스템이 서로 다른 운영 체제를 사용할 때 클라이언트 시스템에서 사용하는 프린터 드라이버를 인쇄 서버 시스템에 등록하도록 합니다. 프린터와 함께 제공된 CD-ROM을 로드하고 추가 드라이버 윈도우에서 Intel Windows 95, 98 및 Me 또는 Intel Windows 95 또는 98을 선택한 다음 확인을 클릭합니다. 추가 드라이버가 설치되었습니다.
이 기능을 사용할 때 프린터와 함께 제공된 CD-ROM으로부터 프린터 드라이버를 클라이언트 시스템에 설치할 필요가 없지만 아래와 같은 제한 사항들이 적용됩니다.

클라이언트 시스템이 Windows XP 또는 Windows 2000일 경우:

클라이언트 시스템에서 양방향 통신 기능이 실행 금지됩니다.
만약 클라이언트 사용자가 프린터 드라이버 속성을 열고 포트 탭에서 양방향 지원 선택 상자를 선택 취소한 상태에서 확인을 클릭하면 인쇄 서버 시스템의 양방향 기능도 실행 금지됩니다.
클라이언트 시스템에서 프린터와 함께 제공된 CD-ROM으로부터 프린터 드라이버를 설치합니다.
또한 공유 프린터의 보안 설정으로 클라이언트 시스템 사용자의 액세스를 제한하여 오작동을 방지할 수도 있습니다.

인쇄 서버 시스템이 Windows Me 또는 Windows 98이고 클라이언트 시스템이 Windows XP 또는 Windows 2000일 경우:

페이지 레이아웃 인쇄, 책자 인쇄, 양면 인쇄, 마지막 페이지부터 인쇄, 페이지 나누기, 스탬프/배경 인쇄 및 설정 미리 보기 기능을 사용할 수 없게 됩니다.
클라이언트 시스템의 프린터 드라이버 속성을 열고 포트 탭에서 포트 추가...를 선택하고 인쇄 서버 시스템의 프린터 이름과 네트워크 경로를 함께 입력합니다.

인쇄 서버 시스템이 Windows Me 또는 Windows 98인 경우

프린터와의 양방향 통신이 제대로 실행될 수 없기 때문에 경고 메시지가 나타나고 인쇄가 잠시 중지되거나 실행되지 못할 수 있습니다.
인쇄 서버 시스템에서 프린터 드라이버 등록 정보를 열고 자세히 탭의 스풀 설정에서 프린터의 양방향 지원 기능 해제를 선택합니다.

인터넷으로부터 인쇄하는 경우 (IPP 환경)

인쇄 서버 시스템에 설치된 프린터 드라이버의 버전을 확인하고 인쇄 서버 시스템에서 발견한 프린터 드라이버 버전을 클라이언트 시스템에 로컬 프린터로 설치합니다.
하지만 클라이언트 시스템에서 인터넷을 통해 상태 모니터를 실행할 수는 없습니다.

인쇄 서버 시스템과 클라이언트 시스템에 같은 프린터 드라이버가 로컬 프린터로 설치된 경우

네트워크 검색 기능은 클라이언트 시스템에 네트워크 프린터 아이콘을 자동으로 생성합니다.


포토 소음 줄이기

포토 소음 줄이기 기능을 사용하면 디지털 카메라의 소음을 줄이고 디지털 인쇄의 이미지 품질을 향상시킬 수 있습니다.

포토 소음 줄이기를 실행하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 효과 탭에서 포토 소음 줄이기 선택 상자를 선택합니다.

그림: [효과] 탭의 [포토 소음 줄이기] 선택 상자

2. 수준에서 보통 또는 강하게를 선택합니다.

3. 확인을 클릭합니다.

인쇄를 실행할 시 디지털 카메라의 소음을 줄이면서 이미지를 인쇄합니다.

주의

Windows Me와 Windows 98에서는 포토 소음 줄이기 선택 상자가 선택되어 있으면 수동 컬러 조절 대화 상자의 컬러 수정에서 ICM(Windows 이미지 컬러 관리)을 사용할 수 없습니다.

Windows Me와 Windows 98에서는 인쇄 옵션 대화 상자의 백그라운드 인쇄 선택 상자가 선택 취소되어 있으면 포토 소음 줄이기 선택 상자는 흐려지고 사용할 수 없게 됩니다.

팁

대부분의 경우 보통을 선택하기를 권장합니다. 보통을 선택한 후에도 소음이 계속 방해가 되면 강하게를 선택합니다.

어플리케이션 소프트웨어 또는 이미지 데이터의 해상도에 따라 디지털 카메라 소음 감소 기능의 효과가 뚜렷하지 않을 수 있습니다.

디지털 카메라로 촬영한 사진이 아닌 다른 데이터에 이 기능을 사용하는 경우, 이미지가 왜곡될 수 있습니다.


프린트 헤드 노즐 점검

노즐 점검 기능은 노즐 점검 패턴을 인쇄하여 프린트 헤드가 제대로 작동하는지 검사하도록 도와줍니다. 희미하게 인쇄되거나 특정 컬러가 인쇄되지 않는 경우에 패턴을 인쇄해 보십시오.

프린트 헤드 노즐을 점검하는 방법은 다음과 같습니다.

노즐 점검

1. 프린터 드라이버 설정 윈도우를 열고 유지 관리 탭에서 노즐 점검을 클릭합니다.

노즐 점검 대화 상자가 열립니다.
점검 패턴을 인쇄하기 전에 검사해야 하는 항목의 목록을 표시하려면 초기 점검 사항을 클릭합니다.

2. 프린터가 켜져 있는지 확인하고 프린터의 용지 공급 스위치로 선택한 용지 공급기에 A4 또는 Letter 크기의 보통 용지 한 장을 로드합니다. 그 다음 점검 패턴 인쇄를 클릭합니다.

노즐 점검 패턴이 인쇄됩니다.

3. 확인 메시지가 나타나면 확인을 클릭합니다.

4. 패턴 점검 대화 상자가 열리면 인쇄 결과를 검사합니다.

5. 인쇄 결과가 정상적이면 종료를 클릭합니다.

인쇄 결과에 희미하거나 인쇄되지 않은 부분이 있으면 청소를 클릭하여 프린트 헤드를 청소합니다.

관련 항목

프린트 헤드 청소


프린터 드라이버 설정 윈도우를 여는 방법

프린터 드라이버 설정 윈도우는 사용 중인 어플리케이션 소프트웨어 또는 Windows의 시작 메뉴를 통해 표시할 수 있습니다.

팁

이 가이드에서는 주로 Windows XP에서의 조작 방법을 설명합니다. Windows 버전에 따라 조작 방법이 다를 수 있습니다.

어플리케이션 소프트웨어를 통해 프린터 드라이버 설정 윈도우 열기

인쇄하기 전에 인쇄 설정을 구성하려면 다음 절차를 따르십시오.

1. 사용 중인 어플리케이션 소프트웨어에서 실행하려는 인쇄 명령을 선택합니다.

일반적으로 파일 메뉴에서 인쇄...를 선택하면 인쇄 대화 상자가 열립니다.

2. 프린터 모델명을 선택하고 기본 설정(또는 등록 정보)을 클릭합니다.

프린터 드라이버 설정 윈도우가 나타납니다.

팁

사용하는 어플리케이션 소프트웨어에 따라 명령 이름 또는 메뉴 이름이 다르거나 더 많은 단계를 거쳐야 할 수 있습니다. 자세한 설명은 어플리케이션 소프트웨어의 사용자 안내서를 참조하십시오.

시작 메뉴를 통해 프린터 드라이버 설정 윈도우 열기

프린트 헤드 청소와 같은 유지 관리 조작을 실행하거나 모든 어플리케이션 소프트웨어에 공통으로 적용될 인쇄 설정을 구성하려면 다음 절차를 따르십시오.

1. Windows XP의 경우, 시작 메뉴 -> 제어판 -> 프린터 및 기타 하드웨어 -> 프린터 및 팩스를 선택합니다.

Windows 2000, Windows Me, Windows 98의 경우, 시작 메뉴 -> 설정 -> 프린터를 선택합니다.

2. 프린터 모델명 아이콘을 선택합니다.

3. 파일 메뉴를 열고 인쇄 기본 설정(Windows XP, Windows 2000) 또는 등록 정보(Windows 98, Windows Me)를 선택합니다.

프린터 드라이버 설정 윈도우가 나타납니다.

팁

속성을 통해 프린터 드라이버 설정 윈도우를 열면 포트(또는 자세히) 탭과 같이 Windows의 기능과 관련한 탭들이 표시됩니다. 인쇄 기본 설정(Windows XP, Windows 2000) 또는 어플리케이션 소프트웨어를 통해 윈도우를 여는 경우 위 탭들이 나타나지 않습니다. Windows 기능과 관련한 탭들에 대한 설명은 Windows 사용자 안내서를 참조하십시오.


프린터 조작 모드 변경

이 기능은 프린터의 조작 모드를 다양하게 변환하도록 도와줍니다.

사용자 정의 설정을 구성하는 방법은 다음과 같습니다.

사용자 정의 설정

1. 프린터 드라이버 설정 윈도우를 열고 프린터가 켜져 있는지 확인한 다음, 유지 관리 탭에서 사용자 정의 설정을 클릭합니다.

사용자 정의 설정 대화 상자가 열립니다.

팁

프리터가 꺼져 있거나 양방향 통신이 실행 금지되어 있을 경우, 컴퓨터가 프린터 상태를 알아 올 수 없기 때문에 메시지가 표시될 수 있습니다.
이런 경우에는 확인을 클릭하여 컴퓨터에서 지정한 최근의 설정을 표시합니다.

2. 필요하면 다음 설정을 완성합니다.

용지 마손 방지

고밀도 인쇄 중 프린트 헤드와 용지 사이의 간격을 늘려 용지 마손을 방지할 수 있습니다.
이 기능을 사용하려면 이 선택 상자를 선택합니다. 이 기능을 사용하지 않으려면 이 선택 상자를 선택하지 않습니다.

수동 프린트 헤드 정렬

유지 관리 탭의 프린트 헤드 정렬 기능은 일반적으로 자동 프린트 헤드 정렬로 설정되어 있지만 이를 수동 프린트 헤드 정렬로 변경할 수 있습니다. 자동 프린트 헤드 정렬을 실행한 후에도 인쇄 결과가 만족스럽지 않으면 사용자 안내서를 참조하여 수동 프린트 헤드 정렬을 실행하십시오.
수동 프린트 헤드 정렬을 실행하려면 선택 상자를 선택합니다. 자동 프린트 헤드 정렬을 실행하려면 선택 상자의 선택을 취소합니다.

잉크 말리는 대기 시간

그 다음 페이지를 인쇄하기 전에 프린터가 잠시 중지될 수 있습니다. 슬라이더를 오른쪽으로 이동하면 일시 중지 시간이 늘어나고, 슬라이더를 왼쪽으로 이동하면 시간이 줄어듭니다.
인쇄된 페이지의 잉크가 마르기 전에 그 다음 페이지가 배출되어 용지에 얼룩이 생기면 잉크 말리는 대기 시간을 늘립니다.
잉크 말리는 대기 시간을 줄이면 인쇄 속도가 빨라집니다.

3. 보내기를 클릭합니다.

4. 확인 메시지가 나타나면 확인을 클릭합니다.

유지 관리 탭이 다시 표시됩니다.

이후부터 프린터가 변경된 모드에 따라 운행합니다.


용지 공급 변경

이 프린터에는 자동 용지 공급기와 카세트의 두 가지 용지 공급기가 있습니다.
인쇄 상황이나 목적에 알맞는 용지 공급 설정을 선택하여 인쇄의 편리를 도모할 수 있습니다.

용지 공급 설정을 진행하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 엽니다. 그 후 기본 탭의 용지 공급 목록에서 용지 공급 스위치, 자동 용지 공급기, 카세트, 연속 자동 공급 또는 용지 배당을 클릭합니다.

그림: [기본] 탭의 [용지 공급]

용지 공급 스위치가 선택되었을 경우:

프린터는 자동 용지 공급기 혹은 카세트로부터 용지를 공급합니다. 프린터의 용지 공급 스위치를 사용하여 공급기를 선택합니다.
용지 공급 스위치는 용지 공급의 기본 설정입니다.

자동 용지 공급기가 선택되었을 경우:

프린터는 언제나 자동 용지 공급기로부터 용지를 공급합니다.
프린터의 용지 공급 스위치는 사용할 수 없게 됩니다.

카세트를 선택했을 경우:

프린터는 언제나 카세트로부터 용지를 공급합니다.
프린터의 용지 공급 스위치는 사용할 수 없게 됩니다.

연속 자동 공급이 선택되었을 경우:

프린터는 용지 공급 스위치로 지정한 용지 공급기부터 용지를 공급합니다. 지정된 용지 공급기의 용지를 전부 사용한 후에는 프린터가 용지 공급기를 자동으로 변경합니다.
다량의 데이터를 인쇄할 경우에는 두 용지 공급기에 같은 용지를 로드합니다. 한 용지 공급기의 용지를 다 썼을 때 프린터가 용지 공급기를 자동으로 변경하여 용지를 로드해야 하는 번거로움을 줄일 수 있습니다.

주의

연속 자동 공급을 사용할 수 없는 경우:

- 용지 종류에서 보통 용지, 포토 전용지 또는 광택 포토 용지 이외의 다른 용지 종류를 선택한 경우

용지 배당을 선택했을 경우:

인쇄 데이터의 용지 종류와 용지 크기가 용지 배당 설정에 적합할 경우 프린터는 카세트로부터 용지를 공급합니다. 그렇지 않으면 프린터는 자동 용지 공급기로부터 용지를 공급합니다.
용지 배당 설정을 지정하려면 용지 배당...을 클릭하고 카세트에 로드하려는 용지 종류와 용지 크기를 지정한 후 확인을 클릭합니다.
보통 용지와 같은 사용 빈도가 높은 용지를 카세트에 로드하면 인쇄 데이터에 다른 종류의 용지가 사용될 때 프린터가 자동 용지 공급기로부터 용지를 공급합니다. 이런 방식으로 다른 종류의 용지를 로드해야 하는 문제점을 줄일 수 있습니다.

2. 확인을 클릭합니다.

인쇄를 실행할 때 프린터는 지정된 용지 공급을 사용하여 데이터를 인쇄합니다.


컬러의 특성을 변경하여 색상을 교정

Photo Optimizer PRO 기능을 사용하여 디지털 카메라나 스캐너에서 입력한 이미지의 컬러를 조절할 수 있습니다. 컬러에 왜곡이 있거나 노출 과다, 노출 부족인 경우에 이 기능으로 수정할 수 있습니다.

Photo Optimizer PRO를 실행하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 효과 탭에서 Photo Optimizer PRO 선택 상자를 선택합니다.

그림: [효과] 탭의 [Photo Optimizer PRO] 선택 상자

2. 일반적으로 전체 페이지에 적용 선택 상자를 선택할 필요가 없습니다.

이런 경우, 각 페이지의 이미지를 이미지별로 최적화할 수 있습니다.

팁

이미 자르기나 회전 같은 처리를 거친 이미지 데이터를 인쇄하는 경우 전체 페이지에 적용 선택 상자를 선택합니다. 이런 경우 전체 페이지를 하나의 이미지로 처리하여 최적화할 수 있습니다.

3. 확인을 클릭합니다.

이미지가 컬러 교정되어 인쇄됩니다.

주의

Windows Me와 Windows 98에서는 Photo Optimizer PRO 선택 상자가 선택되어 있으면 수동 컬러 조절 대화 상자의 컬러 수정에서 ICM(Windows 이미지 컬러 관리)을 사용할 수 없습니다.

Photo Optimizer PRO는 다음과 같은 경우에 작용하지 않습니다.

- 페이지 설정 탭의 스탬프/배경 대화 상자에서 배경이 설정된 경우.

- 페이지 설정 탭의 스탬프/배경 대화 상자에서 스탬프 설정...이 선택되어 있으며 비트맵 형식의 스탬프가 지정된 경우(Windows XP, Windows 2000).

Windows Me와 Windows 98에서는 인쇄 옵션 대화 상자의 백그라운드 인쇄 선택 상자가 선택 취소되어 있으면 Photo Optimizer PRO 선택 상자는 흐려지고 사용할 수 없게 됩니다.

팁

이미지에 따라 Photo Optimizer PRO가 뚜렷한 효과가 없을 수 있습니다.


포스터 인쇄

포스터 인쇄 기능을 사용하면 이미지 데이터를 확대하고, 확대된 데이터를 여러 페이지로 나눈 다음, 각 페이지를 여러 장의 용지에 나누어 인쇄할 수 있습니다. 각 페이지를 붙이면 포스터와 같은 대형 인쇄물을 만들 수 있습니다.

포스터 인쇄를 실행하는 방법은 다음과 같습니다.

포스터 인쇄 설정

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭의 페이지 레이아웃 목록에서 포스터 인쇄를 선택합니다.

설정 상태가 프린터 드라이버에 표시됩니다.

그림: [페이지 설정] 탭의 [페이지 레이아웃]에서 [포스터 인쇄]를 선택

2. 프린터 용지 크기 목록에서 인쇄할 용지 크기를 선택합니다.

가로 2장, 세로 2장인 포스터 인쇄의 설정을 끝마쳤습니다.

3. 필요하면 설정...을 클릭하여 포스터 인쇄 대화 상자를 표시하고 다음과 같은 설정을 지정합니다.

그림: [포스터 인쇄] 대화 상자

이미지 데이터의 분할 수를 변경하려면

이미지 분할 목록에서 분할 수(세로 x 가로)를 선택합니다. 분할 수가 클 수록 인쇄에 사용하는 용지 수가 늘어나며 보다 큰 포스터를 만들수 있습니다.

"자르기"와 "붙이기" 표시를 인쇄하지 않으려면

페이지 여백에 "자르기/붙이기" 인쇄 선택 상자를 선택하지 않습니다.

자르기 라인을 인쇄하지 않으려면

페이지 여백에 "자르기/붙이기" 라인 인쇄 선택 상자를 선택하지 않습니다.

특정 페이지만 인쇄하려면

인쇄 도중 잉크가 흐려지거나 모두 소모된 경우, 설정 미리 보기를 이용하여 필요한 페이지를 인쇄할 수 있습니다.

팁

Windows XP와 Windows 2000에서는 페이지 수를 선택하고 인쇄할 페이지 수를 입력하여 인쇄할 페이지를 지정할 수도 있습니다. 여러 페이지를 인쇄하려면 페이지를 쉼표로 나누거나 페이지 번호 사이에 하이픈을 입력하여 인쇄 범위를 지정합니다. 모든 페이지를 인쇄하려면 모두를 선택합니다.

4. 확인을 클릭합니다.
문서가 여러 페이지로 분할되어 인쇄됩니다.
포스터 페이지를 모두 인쇄한 후에 각 페이지를 붙여 포스터를 만듭니다.

특정 페이지만 인쇄

인쇄 도중 잉크가 흐려지거나 모두 소모된 경우, 다음과 같은 방법으로 원하는 페이지만 인쇄할 수 있습니다.

1. 페이지 설정 탭의 왼쪽에 표시되는 설정 미리 보기에서 인쇄할 필요가 없는 페이지를 클릭합니다.

클릭한 페이지는 삭제되고 인쇄할 페이지만 표시됩니다.

그림: [페이지 설정] 탭에 표시된 [설정 미리 보기]

팁

삭제된 페이지를 클릭하면 다시 표시됩니다.

설정 미리 보기에서 마우스 오른쪽 버튼을 클릭하면 메뉴가 표시됩니다.

- 모든 페이지 인쇄를 선택하면 모든 페이지가 표시됩니다.

- 모든 페이지 삭제를 선택하면 모든 페이지가 삭제됩니다.

2. 페이지 선택을 마친 후 확인을 클릭합니다.

지정한 페이지만 인쇄됩니다.

주의

포스터 인쇄를 선택하면 양면 인쇄와 마지막 페이지부터 인쇄 선택 상자 및 제본 면 목록 상자는 흐려지고 사용할 수 없게 됩니다.

경계면 없는 인쇄 선택 상자를 선택한 경우 포스터 인쇄를 선택할 수 없습니다.

Windows Me와 Windows 98에서는 인쇄 옵션 대화 상자의 백그라운드 인쇄 선택 상자가 선택 취소되어 있으면 포스터 인쇄를 사용할 수 없습니다.

이미지가 있는 문서를 확대하여 포스터 인쇄를 실행할 경우 인쇄 결과가 거칠게 나타날 수 있습니다.


프린터 전원 관리

이 기능은 프린터 드라이버에서 프린터 전원을 관리하도록 도와줍니다.

프린터 전원을 관리하는 방법은 다음과 같습니다.

전원 끄기

전원 끄기는 프린터를 끄는 기능입니다. 이 기능을 사용할 경우 프린터 드라이버에서 프린터를 켤 수 없습니다.

1. 프린터 드라이버 설정 윈도우를 열고 유지 관리 탭에서 전원 끄기를 클릭합니다.

2. 확인 메시지가 나타나면 확인을 클릭합니다.

프린터 전원이 꺼지고 유지 관리 탭이 다시 표시됩니다.

자동 전원

자동 전원 끄기 기능은 지정한 시간 동안 컴퓨터로부터 수신되는 인쇄 데이터가 없을 경우 프린터를 자동으로 끄는 기능입니다.
자동 전원 켜기 기능은 인쇄 데이터가 수신되면 프린터를 자동으로 켜는 기능입니다.

1. 프린터 드라이버 설정 윈도우를 열고 프린터가 켜져 있는지 확인한 다음, 유지 관리 탭에서 자동 전원을 클릭합니다.

자동 전원 설정 대화 상자가 열립니다.

팁

프리터가 꺼져 있거나 양방향 통신이 실행 금지되어 있을 경우, 컴퓨터가 프린터 상태를 알아 올 수 없기 때문에 메시지가 표시될 수 있습니다.
이런 경우에는 확인을 클릭하여 컴퓨터에서 지정한 최근의 설정을 표시합니다.

2. 필요하면 다음 설정을 완성합니다.

자동 전원 켜기

목록에서 실행을 지정할 경우 인쇄 데이터가 수신되면 프린터가 켜집니다.

자동 전원 끄기

목록에서 시간을 지정하십시오. 선택한 시간 내에 인쇄 데이터가 수신되지 않으면 프린터가 자동으로 꺼집니다.

3. 보내기를 클릭합니다.

4. 확인 메시지가 나타나면 확인을 클릭합니다.

유지 관리 탭이 다시 표시됩니다.

[자동 전원 켜기/끄기] 기능이 사용 가능하게 됩니다. 자동 전원 기능을 사용하지 않으려면 목록에서 실행하지 않기를 선택합니다.

팁

프린터가 꺼져있을 때 상태 모니터 메시지가 자동 전원 켜기 설정에 따라 달라집니다.
자동 전원 켜기가 활성화되어 있을 때 "프린터가 준비 상태에 있습니다"가 표시됩니다. 자동 전원 켜기가 비활성화되어 있을 때 "프린터가 오프라인 상태입니다"가 표시됩니다.


인쇄 전에 인쇄 결과 표시

인쇄 전에 인쇄 결과를 표시하고 확인할 수 있습니다.

인쇄 전에 인쇄 결과가 표시되게 하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭에서 인쇄 전 미리 보기 선택 상자를 선택합니다.

그림: [기본] 탭의 [인쇄 전 미리 보기] 선택 상자

2. 확인을 클릭합니다.

Canon IJ 미리 보기가 시작되며 인쇄하기 전에 인쇄 결과가 표시됩니다.

주의

Windows Me와 Windows 98에서는 인쇄 옵션 대화 상자의 백그라운드 인쇄 선택 상자가 선택 취소되어 있으면 인쇄 전 미리 보기 선택 상자는 흐려지고 사용할 수 없게 됩니다.

관련 항목

Canon IJ 미리 보기


용지 크기 설정(사용자 정의 크기)

페이지 크기에서 선택할 수 없는 페이지 크기일 경우 용지의 높이와 너비를 지정할 수 있습니다. 이런 용지 크기를 사용자 정의 크기라고 합니다.

사용자 정의 크기를 지정하는 방법은 다음과 같습니다.

1. 어플리케이션의 용지 크기 기능에서 사용자 정의 크기를 지정합니다.

주의

Windows에서 프린터 드라이버 설정 윈도우를 열고 페이지 크기를 설정할 수 있습니다. 하지만 인쇄할 때는 어플리케이션에서 지정한 설정이 우선권을 가집니다.
따라서 프린터 드라이버 설정 윈도우에서는 어플리케이션에서 지정한 설정과 같은 내용으로 설정해야 합니다.

2. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭의 페이지 크기에서 사용자 정의...를 선택합니다.

그림: [페이지 설정] 탭의 [페이지 크기]에서 [사용자 정의]를 선택

사용자 정의 용지 크기 대화 상자가 열립니다.

그림: [사용자 정의 용지 크기] 대화 상자

3. 단위를 지정합니다.

4. 사용하려는 용지의 높이와 너비를 입력합니다.

5. 확인을 클릭합니다.

6. 페이지 설정 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 데이터는 지정한 용지 크기로 인쇄됩니다.


인쇄 옵션 변경

Windows XP와 Windows 2000에서는 어플리케이션 소프트웨어에서 전송하는 인쇄 데이터의 크기를 변경할 수 있습니다. 일부 어플리케이션에서는 인쇄된 비트맵이 잘라지어 인쇄가 실패할 수 있습니다. 이는 이 선택 상자를 선택할 필요가 있는 유일한 경우입니다.
Windows Me와 Windows 98에서는 백그라운드 인쇄 설정을 변경할 수 있습니다.

인쇄 옵션 변경

인쇄 옵션을 변경하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭에서 인쇄 옵션...을 클릭합니다.

그림: [페이지 설정] 탭의 [인쇄 옵션...]

인쇄 옵션 대화 상자가 열립니다.

그림: [인쇄 옵션] 대화 상자

2. 필요하면 스풀 데이터 크기 줄이기, 어플리케이션 소프트웨어에서 요구하는 ICM을 실행 금지 및 작업 중인 인쇄 데이터 유닛 설정을 변경합니다.

3. 확인을 클릭합니다.

페이지 설정 탭이 다시 표시됩니다.

백그라운드 인쇄 설정

일반적인 정황에서는 백그라운드 인쇄 선택 상자가 선택되어 있습니다. 설정을 변경하려면 아래에 설명된 조작을 실행합니다.
백그라운드 인쇄에는 하드 디스크에 일정한 여유 공간이 있어야 합니다. 하드 디스크의 여유 공간이 작을 경우에는 백그라운드 인쇄 선택 상자를 선택 취소한 상태에서 인쇄를 실행하는 것이 좋습니다.

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭에서 인쇄 옵션...을 클릭합니다.

2. 백그라운드 인쇄 선택 상자를 선택 또는 선택하지 않습니다.

주의

백그라운드 인쇄 선택 상자가 선택 취소되어 있으면 일부 기능은 사용할 수 없게 됩니다. 때문에 일반적인 정황에서는 이 선택 상자를 선택된 상태로 놔둡니다.

백그라운드 인쇄 중에 실행 가능한 조작

백그라운드 인쇄 선택 상자가 선택되어 있을 때 다음 조작을 실행할 수 있습니다.

Canon IJ 백그라운더를 화면에 표시하고 이를 사용하여 인쇄를 취소하거나 일시 중지합니다.

Canon IJ 백그라운드 모니터 아이콘을 Windows 작업 표시줄에 표시합니다. 이 아이콘을 클릭하여 Canon IJ 백그라운드 모니터를 열고, 이 모니터를 사용하여 백그라운드 인쇄 상태를 확인하고, 처리 중이거나 인쇄 대기 행렬에 있는 인쇄 임무를 삭제하거나 인쇄 대기 행렬에 있는 인쇄 임무의 순서를 변경할 수 있습니다.


인쇄 품질 수준과 하프톤 방법의 조합 방법 선택

사용자 정의 대화 상자는 모든 인쇄 품질 수준과 하프톤 방법의 조합 방법 설정을 가능하게 합니다.

인쇄 품질 수준과 하프톤 방법을 선택하는 방법은 아래와 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 기본 탭의 인쇄 품질에서 사용자 정의를 선택합니다.

그림: [기본] 탭의 [인쇄 품질]에서 [사용자 정의]를 선택

2. 설정...을 클릭합니다.

사용자 정의 대화 상자가 열립니다.

그림: [사용자 정의] 대화 상자

3. 품질 슬라이더를 이동하여 품질 수준을 선택합니다.

4. 하프톤을 선택합니다.

팁

하프톤은 제일 진한 컬러와 제일 연한 컬러 사이의 컬러 음영을 가리킵니다.
프린터는 작은 점들로 컬러 음영을 교체하여 하프톤을 표현합니다. 디더는 이 점들을 정해진 규칙으로 배치하여 하프톤을 표현합니다. 확산은 점들을 임의로 배치하여 하프톤을 표현합니다. 자동을 선택한 경우 데이터는 선택된 인쇄 품질에 제일 적합한 하프톤 방법으로 인쇄됩니다.

5. 확인을 클릭합니다.

6. 기본 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 데이터는 지정한 인쇄 품질 수준과 하프톤 방법으로 인쇄됩니다.

주의

기본 탭의 용지 종류 설정에 따라 일부 인쇄 품질 수준과 하프톤 방법을 선택하지 못할 수도 있습니다.

팁

대상의 일부분이 인쇄되지 않는 경우 확산을 선택하면 문제를 해결할 수 있습니다.

관련 항목

컬러 수정을 지정

컬러 균형 조절

농도 조절

대비도 조절

명도 조절


페이지 크기 및 방향 설정

용지 크기와 방향은 기본적으로 어플리케이션에서 결정합니다. 페이지 설정 탭의 페이지 크기와 방향에서 설정한 페이지 크기와 방향이 어플리케이션에서 설정한 내용과 같다면 페이지 설정 탭에서 이 옵션을 선택할 필요가 없습니다.

어플리케이션에서 이 옵션을 지정할 수 없는 경우, 다음과 같은 방법으로 페이지 크기와 방향을 선택할 수 있습니다.

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭의 페이지 크기 목록에서 페이지 크기를 선택합니다.

그림: [페이지 설정] 탭의 [페이지 크기]

2. 방향을 선택합니다

3. 180도 회전의 설정을 지정합니다.

원본을 180도 회전하여 인쇄하려면 이 선택 상자를 선택합니다.

4. 확인을 클릭합니다.

선택한 페이지 크기와 방향에 따라 문서가 인쇄됩니다.


변경된 인쇄 프로파일 저장하기

기본, 페이지 설정 및 효과 탭에서 설정한 항목에 이름을 지정하고 인쇄 프로파일로 저장할 수 있습니다. 저장한 인쇄 프로파일은 언제든지 프로파일 탭에서 가져와서 사용할 수 있습니다. 필요하지 않은 인쇄 프로파일은 언제든지 삭제할 수 있습니다.

인쇄 프로파일을 등록하는 방법은 다음과 같습니다.

인쇄 프로파일 등록

1. 프린터 드라이버 설정 윈도우를 열고 기본, 페이지 설정 및 효과 탭에서 설정을 원하는대로 지정합니다.

2. 프로파일 탭에서 프로파일에 추가...를 클릭합니다.

그림: [프로파일] 탭의 [프로파일에 추가...]

프로파일에 추가 대화 상자가 열립니다.

그림: [프로파일에 추가] 대화 상자

3. 이름에 이름을 입력합니다.

4. 아이콘에서 아이콘을 지정합니다.

5. 설명 상자에 설명을 입력합니다.

6. 확인을 클릭합니다.

프로파일이 저장되고 그 이름과 아이콘이 프로파일 탭의 인쇄 프로파일 목록에 추가됩니다.

팁

프린터 드라이버를 다시 설치하거나 프린터 드라이버 버전을 업그레이드하면 등록한 인쇄 설정은 인쇄 프로파일에서 삭제됩니다. 등록한 인쇄 설정은 저장하거나 보존될 수 없습니다.
이런 경우 인쇄 설정을 다시 등록합니다.

저장한 인쇄 프로파일 가져오기 및 사용

1. 프린터 드라이버 설정 윈도우를 열고 프로파일 탭의 인쇄 프로파일 목록에서 인쇄 프로파일을 선택합니다.

프로파일의 매개 변수와 설정이 상세한 자료 상자에 표시됩니다.

2. 프로파일 읽어 오기를 클릭합니다.

3. 메시지가 나타나면 확인을 클릭합니다.

선택된 프로파일의 설정들이 기본, 페이지 설정, 효과 탭에 적용됩니다.

팁

프로파일을 기본 설정으로 복원하려면 인쇄 프로파일 목록에서 기본 설정을 선택하고 프로파일 읽어 오기를 클릭합니다. 확인 메시지 윈도우에서 확인을 클릭합니다. 기본, 페이지 설정, 효과 탭에서 지정한 설정이 기본 설정으로 복원됩니다.

필요하지 않은 인쇄 프로파일 삭제

1. 프린터 드라이버 설정 윈도우를 열고 프로파일 탭의 인쇄 프로파일 목록에서 삭제할 인쇄 프로파일을 선택합니다.

2. 삭제를 클릭합니다.

3. 메시지가 나타나면 확인을 클릭합니다.

선택한 인쇄 프로파일이 인쇄 프로파일 목록에서 삭제됩니다.

팁

현재 설정과 기본 설정은 삭제할 수 없습니다.


배율 인쇄

문서를 용지 크기에 맞추기 위해 배율 값을 지정하고, 페이지가 확대 또는 축소된 문서를 인쇄하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭의 페이지 레이아웃 목록에서 배율 인쇄를 선택합니다.

그림: [페이지 설정] 탭의 [페이지 레이아웃]에서 [배율 인쇄]를 선택

2. 페이지 크기를 사용하여 어플리케이션에서 설정한 페이지 크기를 선택합니다.

3. 다음 중 한 가지 방법으로 배율을 설정합니다.

프린터 용지 크기를 선택합니다.

프린터 용지 크기 목록에서 페이지 크기와 다른 프린터 용지 크기를 선택합니다. 만약 프린터 용지 크기가 페이지 크기보다 작으면 페이지 이미지가 축소됩니다. 프린터 용지 크기가 페이지 크기보다 크면 페이지 이미지가 확대됩니다.

그림: [페이지 설정] 탭의 [프린터 용지 크기]

배율을 지정합니다.

배율 상자에 값을 직접 입력합니다.

그림: [페이지 설정] 탭의 [배율]

설정 상태가 프린터 드라이버에 표시됩니다.

4. 확인을 클릭합니다.

인쇄를 실행할 때 문서는 지정한 배율에 따라 인쇄됩니다.

주의

원본을 작성할 때 사용한 어플리케이션 소프트웨어에 배율 인쇄 기능이 있을 경우 어플리케이션 소프트웨어에서 설정을 구성하십시오. 프린터 드라이버에서 같은 설정을 구성할 필요는 없습니다.

배율 인쇄를 선택하면 제본 면 목록 상자는 흐려지고 사용할 수 없게 됩니다(양면 인쇄가 선택되지 않았을 경우).

경계면 없는 인쇄 선택 상자를 선택한 경우 배율 인쇄를 선택할 수 없습니다.

팁

배율 인쇄를 선택하면 인쇄 가능한 영역이 변경됩니다.


프린터 소음 감소/음소거 모드

이 기능은 프린터의 조작 소음을 줄여주는 기능입니다.
음소거 모드를 선택하면 야간과 같은 경우에 프린터의 조작 소음을 줄일 수 있습니다.
이 기능을 사용하면 인쇄 속도가 느려질 수 있습니다.

음소거 모드 설정을 변경하는 방법은 다음과 같습니다.

음소거 모드

1. 프린터 드라이버 설정 윈도우를 열고 유지 관리 탭에서 음소거 모드를 클릭합니다.

음소거 모드 대화 상자가 열립니다.

2. 필요하면 다음 설정을 완성합니다.

음소거 모드 사용하지 않기

프린터의 조작 소음이 일반 음량으로 됩니다 .

언제나 음소거 모드 사용하기

프린터의 조작 소음을 줄이려면 이 옵션을 선택합니다.

지정한 시간 내에 음소거 모드 사용하기

지정한 시간대 동안 프린터의 조작 소음을 줄여줍니다.
음소거 모드 기능을 사용할 시작 시간과 종료 시간을 설정합니다.

주의

시작 시간으로 지정한 시간과 종료 시간으로 지정한 시간은 반드시 달라야 합니다.

3. 프린터가 켜져 있는지 확인하고 보내기를 클릭합니다.

4. 확인 메시지가 나타나면 확인을 클릭합니다.

유지 관리 탭이 다시 표시됩니다.

이후부터 선택한 설정이 실행됩니다.

팁

인쇄 품질 설정에 따라 음소거 모드의 효과가 떨어질 수 있습니다.


스탬프/배경 인쇄

스탬프 인쇄 기능을 사용하면 스탬프 텍스트나 비트맵(Windows XP, Windows 2000)을 문서 데이터 위 또는 밑에 인쇄할 수 있습니다. 배경 인쇄 기능을 사용하면 문서 데이터 밑에 연한 삽화를 인쇄할 수 있습니다.

스탬프/배경 인쇄를 실행하는 방법은 다음과 같습니다.

스탬프 인쇄

"기밀", "중요" 등 회사에서 자주 사용하는 스탬프가 미리 등록되어 있습니다.

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭에서 스탬프/배경...을 클릭합니다.

그림: [페이지 설정] 탭의 [스탬프/배경...]

스탬프/배경 대화 상자가 열립니다.

그림: [스탬프/배경] 대화 상자

2. 스탬프 선택 상자를 선택합니다.

3. 스탬프 목록에서 원하는 스탬프를 선택합니다.

설정 상태가 프린터 드라이버에 표시됩니다.

4. 필요하면 다음 설정을 완성합니다.

스탬프를 텍스트 위에 인쇄하려면

텍스트에 스탬프 놓기 선택 상자를 선택합니다. 스탬프가 문서 데이터 위에 인쇄되기 때문에 스탬프와 문서 데이터가 겹쳐질 때 스탬프를 우선 인쇄합니다. 텍스트에 스탬프 놓기 선택 상자가 선택되어 있지 않으면 스탬프가 문서 데이터 밑에 인쇄되며 사용하는 어플리케이션에 따라 겹쳐지는 부분에 가려질 수 있습니다.

첫 페이지에만 스탬프를 인쇄하려면

첫 페이지에서만 스탬프 인쇄 선택 상자를 선택합니다. 다른 페이지에는 스탬프가 인쇄되지 않습니다.

스탬프 텍스트, 비트맵(Windows XP, Windows 2000) 또는 위치를 변경하려면

스탬프 설정...을 클릭하고 스탬프의 세부 사항을 지정합니다(스탬프 설정 저장 참조).

5. 확인을 클릭합니다.

6. 페이지 설정 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 데이터는 지정한 스탬프와 함께 인쇄됩니다.

배경 인쇄

두 개의 비트맵 파일이 샘플로 미리 등록되어 있습니다.

1. 페이지 설정 탭에서 스탬프/배경...을 클릭합니다.

스탬프/배경 대화 상자가 열립니다.

2. 배경 선택 상자를 선택합니다.

3. 배경 목록에서 원하는 배경을 선택합니다.

설정 상태가 프린터 드라이버에 표시됩니다.

4. 필요하면 다음 설정을 완성합니다.

첫 페이지에만 배경을 인쇄하려면

첫 페이지에서만 배경 인쇄 선택 상자를 선택합니다. 다른 페이지에는 배경이 인쇄되지 않습니다.

다른 비트맵 파일을 사용 또는 배경의 레이아웃, 농도를 변경하려면

배경 설정...을 클릭하고 배경의 세부 사항을 지정합니다(배경으로 사용할 이미지 데이터 저장 참조).

5. 확인을 클릭합니다.

6. 페이지 설정 탭에서 확인을 클릭합니다.

인쇄를 실행할 때 데이터는 지정한 배경과 함께 인쇄됩니다.

주의

다음의 경우 스탬프/배경... 버튼은 흐려지고 사용할 수 없게 됩니다.

- 경계면 없는 인쇄 선택 상자가 선택된 경우.

- 인쇄 옵션 대화 상자에서 백그라운드 인쇄 선택 상자가 선택 취소된 경우(Windows Me, Windows 98).

팁

페이지 레이아웃 목록에서 책자 인쇄를 선택하여 표시된 책자 인쇄 대화 상자에서 공 페이지 삽입 선택 상자가 선택된 경우 스탬프와 배경은 공 페이지에 인쇄되지 않습니다.

관련 항목

스탬프 설정 저장

배경으로 사용할 이미지 데이터 저장


스탬프 설정 저장

새로운 스탬프를 만들고 저장할 수 있습니다. 또 기존 스탬프의 일부 설정을 변경하고 등록할 수도 있습니다. 필요하지 않은 스탬프는 언제든지 삭제할 수 있습니다.

새 스탬프를 등록하는 방법은 다음과 같습니다.

새 스탬프 등록

1. 프린터 드라이버 설정 윈도우를 열고 페이지 설정 탭에서 스탬프/배경...을 클릭합니다.

그림: [페이지 설정] 탭의 [스탬프/배경...]

스탬프/배경 대화 상자가 열립니다.

그림: [스탬프/배경] 대화 상자

2. 스탬프 설정...을 클릭합니다.

스탬프 설정 대화 상자가 열립니다.

그림: [스탬프 설정] 대화 상자

3. 다음 탭을 클릭하고 미리 보기 윈도우를 보면서 스탬프를 구성합니다.

스탬프 탭

스탬프 유형에서 텍스트나 비트맵을 선택합니다.
텍스트를 등록하고 필요하면 True Type 글꼴, 스타일, 크기와 테두리의 설정을 변경합니다. 컬러 선택...을 클릭하여 스탬프의 컬러를 선택할 수 있습니다.
비트맵을 등록하고 파일 선택...으로 비트맵을 선택합니다. 필요하면 크기와 투명한 흰색 구역의 설정을 변경할 수 있습니다.

텍스트 탭

스탬프 텍스트 상자에 문자를 반드시 입력해야 합니다.
필요하면 True Type 글꼴, 스타일, 크기와 테두리의 설정을 변경합니다.

컬러 탭

색상표에서 스탬프 컬러를 선택합니다.
원하는 컬러를 만들려면 컬러 세부 조절 선택 상자를 선택하고 빨간색, 초록색, 파란색의 슬라이더를 이동합니다.
슬라이더로 컬러를 만들려면 색상표에 추가를 클릭하여 컬러를 색상표 하단 열의 사용하지 않은 영역에 추가합니다.

초기 설정 탭

위치 목록에서 스탬프 위치를 선택합니다. 위치 목록에서 사용자 정의를 선택하고 X축 위치와 Y축 위치의 좌표를 지정할 수도 있습니다.
미리 보기 윈도우에서 스탬프를 드래그하여 스탬프 위치를 변경할 수도 있습니다.
스탬프 위치의 각도를 변경하려면 방향 상자에 값을 직접 입력합니다.

4. 설정 저장 탭을 클릭하고 제목 상자에 새 스탬프 제목을 입력합니다.

5. 저장을 클릭합니다.

6. 확인 메시지가 나타나면 확인을 클릭합니다.

7. 확인을 클릭합니다.

스탬프/배경 대화 상자가 다시 열립니다.
등록한 제목이 스탬프 목록에 나타납니다.

스탬프 설정의 변경 및 등록

1. 스탬프/배경 대화 상자에서 스탬프 선택 상자를 선택하고 스탬프 목록에서 변경하려는 스탬프의 제목을 선택합니다.

2. 스탬프 설정...을 클릭합니다.

스탬프 설정 대화 상자가 열립니다.

3. 각 탭을 클릭하고 미리 보기 윈도우를 보면서 스탬프를 구성합니다.

4. 설정 저장 탭을 클릭합니다.

5. 덮어 쓰기 저장을 클릭합니다.

스탬프를 다른 제목으로 저장하려면 제목 상자에 새 제목을 입력하고 저장을 클릭합니다.

6. 확인 메시지가 나타나면 확인을 클릭합니다.

7. 확인을 클릭합니다.

스탬프/배경 대화 상자가 다시 열립니다.
등록한 제목이 스탬프 목록에 나타납니다.

필요하지 않은 스탬프 삭제

1. 스탬프/배경 대화 상자에서 스탬프 설정...을 클릭합니다.

스탬프 설정 대화 상자가 열립니다.

2. 설정 저장 대화 상자를 클릭합니다.

3. 스탬프 목록에서 삭제하려는 스탬프의 제목을 선택합니다.

4. 삭제를 클릭합니다.

5. 확인 메시지가 나타나면 확인을 클릭합니다.

다른 스탬프를 삭제하려면 3-5의 과정을 반복합니다.

6. 확인을 클릭합니다.

스탬프/배경 대화 상자가 다시 열립니다.


선명한 컬러로 이미지 데이터를 표현

Vivid Photo 기능을 사용하면 이미지 데이터를 선명한 컬러로 인쇄할 수 있습니다.
특히 초록색과 파란색이 더욱 생생해지므로 멋진 풍경을 재현할 수 있습니다. Vivid Photo의 주요 기능은 나무와 풀, 하늘, 바다 및 기타 배경 풍경에서 컬러를 강조하는 동시에 인물의 피부색을 자연스럽게 유지하는 기능입니다. 이 기능을 사용하면 생생한 색상이 더욱 실감나게 표시되도록 만들 수 있습니다.

Vivid Photo 기능을 실행하는 방법은 다음과 같습니다.

1. 프린터 드라이버 설정 윈도우를 열고 효과 탭에서 Vivid Photo 선택 상자를 선택합니다.

그림: [효과] 탭의 [Vivid Photo] 선택 상자

2. 확인을 클릭합니다.

인쇄를 실행할 때 이미지는 선명한 컬러로 인쇄됩니다.

주의

Windows Me와 Windows 98에서는 다음과 같은 경우 Vivid Photo 선택 상자가 흐려지고 사용할 수 없게 됩니다.

- 인쇄 옵션 대화 상자의 백그라운드 인쇄 선택 상자가 선택되지 않은 경우.

- 기본 탭의 회색톤 인쇄 선택 상자가 선택되어 있는 경우.

Windows Me와 Windows 98에서는 Vivid Photo 선택 상자가 선택되어 있으면 수동 컬러 조절 대화 상자의 컬러 수정에서 ICM(Windows 이미지 컬러 관리)을 사용할 수 없습니다.


Canon IJ 백그라운드 모니터

이 기능은 Windows Me와 Windows 98에서만 사용할 수 있습니다.

Canon IJ 백그라운드 모니터는 백그라운드 인쇄의 인쇄 상태를 확인하거나 백그라운드 인쇄를 중지하도록 도와주는 어플리케이션 소프트웨어입니다.

백그라운드 인쇄를 사용하면 Canon IJ 백그라운드 모니터 아이콘이 Windows 작업 표시줄에 나타납니다. 이 아이콘을 클릭하면 Canon IJ 백그라운드 모니터가 열리며 인쇄 중인 문서의 이름을 확인할 수 있습니다. 문서는 인쇄하는 순서대로 나타나며 첫 번째 문서가 제일 먼저 나옵니다.

Canon IJ 백그라운더를 사용하여 백그라운드 인쇄의 인쇄 상태를 확인할 수 있습니다.

관련 항목

인쇄 옵션 변경

Canon IJ 백그라운더


Canon IJ 미리 보기

Canon IJ 미리 보기는 문서를 실제로 인쇄하기 전에 인쇄 결과가 어떻게 표시되는지 보여주는 어플리케이션 소프트웨어입니다.

미리 보기에는 프린터 드라이버에서 설정한 정보가 반영되며 문서 레이아웃, 인쇄 순서와 페이지 수를 확인할 수 있습니다. 용지 종류와 용지 공급 설정을 변경할 수도 있습니다.

인쇄하기 전에 미리 보기를 표시하려면 프린터 드라이버 설정 윈도우를 열고 기본 탭을 클릭한 다음 인쇄 전 미리 보기 선택 상자를 선택합니다.

인쇄하기 전에 미리 보기가 표시되지 않도록 하려면 선택 상자를 선택하지 않습니다.

관련 항목

인쇄 전에 인쇄 결과 표시


Canon IJ 상태 모니터

Canon IJ 상태 모니터는 프린터의 상태와 인쇄 과정을 Windows 화면에 보여 주는 어플리케이션 소프트웨어입니다. 그래픽, 아이콘과 메시지로 프린터의 상태를 알 수 있습니다.

Canon IJ 상태 모니터 실행하기

1. Canon IJ 상태 모니터는 프린터에 데이터가 전송되면 자동으로 실행됩니다. Canon IJ 상태 모니터는 실행된 후 작업 표시줄에 버튼 형태로 표시됩니다.

그림: [작업 표시줄]의 버튼

2. 작업 표시줄에 표시된 상태 모니터 버튼을 클릭합니다.

Canon IJ 상태 모니터가 나타납니다.

그림: Canon IJ 상태 모니터

팁

프린터가 인쇄 중이 아닌 상태에서 Canon IJ 상태 모니터를 열려면 프린터 드라이버 설정 윈도우를 열고 유지 관리 탭의 프린터 상태 보기...를 클릭합니다.

에러가 발생한 경우

에러가 발생하면 Canon IJ 상태 모니터가 자동으로 표시됩니다(예: 프린터에 용지가 떨어지거나 잉크가 거의 소모된 경우).

그림: Canon IJ 상태 모니터 에러 표시

이런 경우 설명에 따라 적절한 조치를 취하십시오.


프린터 드라이버 개요

Canon IJ 프린터 드라이버

Canon IJ 상태 모니터

Canon IJ 미리 보기

Canon IJ 백그라운드 모니터

Canon IJ 백그라운더


유지 관리 탭

그림: [유지 관리] 탭

유지 관리 탭에서는 프린트 헤드 유지 관리를 실행하거나 프린터의 설정을 변경할 수 있습니다.

기능

프린트 헤드 청소

프린트 헤드 위치 정렬

프린트 헤드 노즐 점검

프린터 내부 청소

프린터 전원 관리

관련 기능

프린터 소음 감소/음소거 모드

프린터 조작 모드 변경


기본적인 인쇄

간단한 설정으로 인쇄하기

페이지 크기 및 방향 설정


다양한 인쇄 방식

부수와 인쇄 순서 설정

제본 여백 설정

경계면 없는 인쇄

페이지 크기에 따라 인쇄

배율 인쇄

페이지 레이아웃 인쇄

포스터 인쇄

책자 인쇄

양면 인쇄

스탬프/배경 인쇄

용지 공급 변경

인쇄 전에 인쇄 결과 표시

용지 크기 설정(사용자 정의 크기)


인쇄 품질 변경 및 이미지 데이터 수정

인쇄 품질 수준과 하프톤 방법의 조합 방법 선택

컬러 문서의 단색 인쇄

컬러 수정을 지정

컬러 균형 조절

농도 조절

대비도 조절

명도 조절

삽화 효과

단색으로 이미지 데이터를 표현

선명한 컬러로 이미지 데이터를 표현

윤곽을 부드럽게 교정

컬러의 특성을 변경하여 색상을 교정

포토 소음 줄이기


본문으로 갑니다.

프린터 드라이버 가이드 > 인쇄 설정 변경

인쇄 설정 변경

인쇄 옵션 변경

변경된 인쇄 프로파일 저장하기


원하는 조작에 따라 조작 방법을 찾기

인쇄를 시도해봅니다.

일반 문서를 인쇄하렵니다.

간단한 설정으로 인쇄하기

사진을 전체 페이지에 차게 인쇄하렵니다.

경계면 없는 인쇄

효율적으로 인쇄하렵니다.

양면 인쇄

용지 공급 변경

야간과 같은 때에도 조용히 인쇄하렵니다.

프린터 소음 감소/음소거 모드

프린터의 조작을 점검합니다.

프린터 상태와 인쇄 진척을 점검하렵니다.

Canon IJ 상태 모니터

인쇄하기 전에 미리 보기 윈도우를 표시하렵니다.

인쇄 전에 인쇄 결과 표시

문제를 수정합니다.

잉크 얼룩과 프린트 헤드 노즐의 막힘을 제거하렵니다.

프린트 헤드 노즐 점검

프린트 헤드 청소

라인 일탈과 컬러 얼룩을 제거하렵니다.

프린트 헤드 위치 정렬

용지 뒷면에 얼룩이 지는 것을 방지하렵니다.

프린터 내부 청소

최신 프린터 드라이버를 다운로드하고 설치하렵니다.

최신 프린터 드라이버 획득

프린터 드라이버 설치

인쇄 기능을 사용합니다.

인쇄 데이터를 확대 또는 축소하렵니다.

페이지 크기에 따라 인쇄

배율 인쇄

여러 페이지를 축소하여 한 장의 용지에 인쇄하렵니다.

페이지 레이아웃 인쇄

문서 데이터 위에 중요와 같은 문자를 올려 놓고 인쇄하렵니다.

스탬프/배경 인쇄

한 페이지 문서를 확대하여 여러 용지에 인쇄하렵니다.

포스터 인쇄

여러 페이지 문서를 인쇄하여 책자로 제본하렵니다.

책자 인쇄

인쇄 중 제본 여백을 위해 공간을 남기려 합니다.

제본 여백 설정

이미지 데이터를 삽화처럼 보이게 인쇄하렵니다.

삽화 효과

인쇄 순서를 변경하렵니다.

부수와 인쇄 순서 설정

프린터 드라이버로 컬러를 조절합니다.

선명한 컬러로 사진을 인쇄하렵니다.

선명한 컬러로 이미지 데이터를 표현

인쇄 중 포토 소음을 줄이렵니다.

포토 소음 줄이기

인쇄 중 이미지 데이터를 자동으로 향상시키렵니다.

컬러의 특성을 변경하여 색상을 교정

인쇄 중 프린터 드라이버로 컬러를 섬세하게 조절하렵니다.

컬러 균형 조절

농도 조절

인쇄 중 이미지 데이터의 전체 명도를 변경하렵니다.

명도 조절


프린터 드라이버 업데이트

최신 프린터 드라이버 획득

프린터 드라이버 설치 삭제

프린터 드라이버를 설치하기 전

프린터 드라이버 설치


유지 관리 및 설정 변경

프린트 헤드 청소

프린트 헤드 위치 정렬

프린트 헤드 노즐 점검

프린터 내부 청소

프린터 전원 관리

프린터 소음 감소/음소거 모드

프린터 조작 모드 변경


Canon IJ 백그라운더

이 기능은 Windows Me와 Windows 98에서만 사용할 수 있습니다.

Canon IJ 백그라운더는 백그라운드 인쇄의 현재 상태를 보여 줍니다.

Canon IJ 백그라운더는 백그라운드 인쇄되는 문서가 있을 때에만 나타납니다. [Canon IJ 백그라운더]를 사용하여 인쇄를 일시 중지하거나 취소할 수 있습니다.

그림: Canon IJ 백그라운더

취소 버튼

인쇄를 취소합니다.

일시 중지/계속 버튼

인쇄를 일시적으로 중지하거나 인쇄를 계속합니다.