차례

사용자 설명서

MP-0953-V1.00

자주 묻는 질문(FAQs)

사용자 설명서 사용법

안전 주의 사항

인쇄하기 전에

주요 부품

인쇄 용지 로드하기

기본 인쇄

Windows에서 인쇄

Macintosh에서 인쇄

인쇄 용지

사용 가능한 용지 종류

고해상 용지 HR-101N

광택 포토 용지 GP-401/광택 포토 용지 "Everyday Use" GP-501

포토 매트지 MP-101

Photo Paper Plus Double Sided PP-101D

포토 플러스 광택지 PP-101

포토 플러스 반광택지 SG-101, SG-201

포토 전용지 PR-101

포토 스티커 PS-101

티셔츠 전사지 TR-301

편지 봉투

유지 관리

잉크 탱크 교체

최상의 인쇄 결과 유지

인쇄물이 희미하거나 컬러가 정확하지 않은 경우

노즐 점검 패턴 인쇄

노즐 점검 패턴 확인

프린트 헤드 청소

프린트 헤드 정밀 청소

프린트 헤드 정렬

프린터 청소

Canon Setup Utility 사용하기

Canon Setup Utility 기능

Canon Setup Utility 시작하기

Canon Setup Utility 메뉴 (Windows)

Canon Setup Utility 메뉴 (Macintosh)

문제 해결

프린터 드라이버를 설치할 수 없는 경우

컴퓨터에 올바르게 연결할 수 없는 경우

인쇄 결과에 만족할 수 없는 경우

프린터가 인쇄를 시작하지 않거나 인쇄를 끝내기 전에 멈추는 경우

용지가 올바르게 공급되지 않는 경우

용지 걸림

알람 램프가 오렌지색으로 깜박거리는 경우

화면에 에러 메시지가 나타나는 경우

자동 양면 인쇄로 제대로 인쇄할 수 없는 경우

Windows 특정 문제

디지털 카메라에서 제대로 인쇄할 수 없는 경우

문제를 해결할 수 없는 경우

부록

포함된 품목

인쇄 영역

전자 안내서 삭제

프린터 운반

사양

프린터 등록 정보 대화 상자 열기 (Windows)

Page Setup 및 Print 대화 상자 열기 (Macintosh)

Printer Setup Utility (Print Center) 열기 (Macintosh)

Canon IJ Printer Utility 열기 (Macintosh)


부록

포함된 품목

상자에 다음과 같은 품목이 포함되어 있는지 확인합니다. 다음 중 어느 하나라도 빠졌거나 손상되었으면 저희 회사 서비스 센터에 문의하시기 바랍니다.

프린터

Setup CD-ROM

쉬운 설치 설명서(설치 안내서)

시작 설명서

프린트 헤드

잉크 탱크(CLI-8BK, PGI-5BK, CLI-8Y, CLI-8M, CLI-8C)

전원 코드

* 프린터와 컴퓨터를 연결하려면 USB 케이블이 필요합니다.


인쇄 영역

최상의 인쇄 품질을 보장하기 위해 프린터는 용지의 각 끝머리에 여백을 허용합니다. 실제 인쇄 가능 영역은 이 여백 내 영역입니다.

참고

경계면 없는 인쇄

프린터 드라이버에서 경계면 없는 인쇄를 선택하여 여백 없이 인쇄할 수 있습니다.

경계면 없는 인쇄를 수행하려면 다음 용지를 사용하십시오.

- 포토 전용지 PR-101

- 광택 포토 용지 GP-401/광택 포토 용지 "Everyday Use" GP-501

- 포토 플러스 광택지 PP-101

- Photo Paper Plus Double Sided PP-101D

- 포토 플러스 반광택지 SG-101, SG-201

- 포토 매트지 MP-101

위에서 언급하지 않은 용지로 경계면 없는 인쇄를 수행할 경우 인쇄 품질이 떨어지거나 인쇄물의 색상이 변조될 수 있습니다.

보통 용지에서 경계면 없는 인쇄를 수행하면 품질이 떨어질 수 있습니다. 테스트 인쇄 시에만 보통 용지를 사용하십시오. PictBridge 호환 장치에서 보통 용지로 인쇄할 경우 경계면 없는 인쇄를 수행할 수 없습니다.

용지 종류에 따라 경계면 없는 인쇄를 사용하면 용지의 상단과 하단 모서리 부분에서 인쇄 품질이 저하되거나 이 부분에 얼룩이 생길 수 있습니다.

권장 인쇄 영역(어두운 파란색):

Canon은 이 영역 안에 인쇄할 것을 권장합니다. ( [image])

인쇄 가능 영역(밝은 파란색):

인쇄가 가능한 영역입니다. ( [image])

그러나 이 영역에 인쇄하면 인쇄 품질이나 용지 공급의 정밀도에 영향을 끼칠 수 있습니다.

A5, A4, B5, 4" x 6", 4" x 8", 5" x 7", 8" x 10", 신용카드, Wide를 참조하십시오.

Letter, Legal을 참조하십시오.

편지 봉투를 참조하십시오.

참고

양면 인쇄를 하면, 용지 윗 모서리의 인쇄 영역은 2 mm/0.08 in. 적어지게 됩니다.

A5, A4, B5, 4" x 6", 4" x 8", 5" x 7", 8" x 10", 신용카드, Wide

크기

인쇄 가능 영역(너비 x 길이)

A5

141.2 x 202.0 mm/5.6 x 7.9 in.

A4

203.2 x 289.0 mm/8.0 x 11.4 in.

B5

175.2 x 249.0 mm/6.9 x 9.8 in.

4" x 6"/101.6 x 152.4 mm

94.8 x 144.4 mm/3.7 x 5.7 in.

4" x 8"/101.6 x 203.2 mm

94.8 x 195.2 mm/3.7 x 7.7 in.

5" x 7"/127.0 x 177.8 mm

120.2 x 169.8 mm/4.7 x 6.7 in.

8" x 10"/203.2 x 254.0 mm

196.4 x 246.0 mm/7.7 x 9.7 in.

신용카드

47.2 x 78.0 mm/1.86 x 3.07 in.

Wide

94.8 x 172.6 mm/3.73 x 6.8 in.

참고

프린터 드라이버에서 경계면 없는 인쇄를 선택하여 여백 없이 인쇄할 수 있습니다. 용지 한면에만 인쇄하거나 수동 양면 인쇄를 수행할 경우, 경계면 없는 인쇄 기능은 A4, 4" x 6"/101.6 x 152.4 mm, 4" x 8"/101.6 x 203.2 mm, 5" x 7"/127.0 x 177.8 mm, 8" x 10"/203.2 x 254.0 mm, 신용카드 또는 Wide 크기의 용지에서 사용할 수 있습니다. 자동 양면 인쇄를 수행할 경우, 경계면 없는 인쇄 기능은 A4 또는 5" x 7"/127.0 x 177.8 mm 크기의 용지에서 사용할 수 있습니다.

권장 인쇄 영역

인쇄 가능 영역

Letter, Legal

크기

인쇄 가능 영역(너비 x 길이)

Letter

203.2 x 271.4 mm/8.0 x 10.7 in.

Legal

203.2 x 347.6 mm/8.0 x 13.7 in.

참고

프린터 드라이버에서 경계면 없는 인쇄를 선택하여 여백 없이 인쇄할 수 있습니다. 경계면 없는 인쇄는 용지 크기로 Letter를 선택한 경우에만 지정할 수 있습니다.

권장 인쇄 영역

인쇄 가능 영역

편지 봉투

크기

인쇄 가능 영역(너비 x 길이)

유럽 DL

190.5 x 103.2 mm/7.5 x 4.1 in.

미국 상업 편지 봉투 #10

211.8 x 98.0 mm/8.3 x 3.9 in.

권장 인쇄 영역


전자 안내서 삭제

다음과 같은 방법으로 사용자의 컴퓨터에 설치된 모든 전자 안내서(사용자 설명서, 포토 어플리케이션 설명서, 프린터 드라이버 가이드)를 삭제합니다.

사용자 설명서, 포토 어플리케이션 설명서 및 프린터 드라이버 가이드가 설치되어 있으면 이들은 동시에 삭제됩니다.

1 시작 > 모든 프로그램 (Windows XP 이외의 경우 프로그램) > Canon iP4300 Manual > 설치 삭제를 차례로 클릭합니다.

2 확인 메시지가 나타나면 확인을 클릭합니다.

사용자 설명서, 포토 어플리케이션 설명서 및 프린터 드라이버 가이드가 삭제됩니다.

참고

컴퓨터를 다시 시작하라는 메시지가 나타나면 확인을 클릭하여 컴퓨터를 다시 시작하십시오.

<프린터 드라이버 가이드> 삭제

프린터 드라이버를 삭제할 때 프린터 드라이버 가이드가 삭제됩니다.

<사용자 설명서>와 <포토 어플리케이션 설명서> 삭제

1 Go 메뉴에서 Applications를 선택합니다.

2 Canon Utilities 폴더를 더블 클릭한 다음 IJ Manual 폴더를 클릭합니다.

3 iP4300 폴더를 휴지통으로 드래그합니다.

4 바탕 화면의 iP4300 On-screen Manual 아이콘을 휴지통으로 드래그합니다.


프린터 운반

프린터를 이동하거나 장기간 보관하려면 원래 포장 재료를 사용하여 포장하십시오.

원래 포장 재료가 없는 경우에는 보호 재료를 사용하여 프린터를 조심스럽게 포장하고 튼튼한 상자 안에 넣으십시오.

중요

프린터에 설치된 프린트 헤드 및 잉크 탱크를 꺼내지 않고 프린터를 포장하십시오.

1 프린터를 끕니다.

2 전원 램프가 꺼졌는지 확인하고 프린터에서 플러그를 뽑습니다.

중요

전원 램프가 켜져 있거나 초록색으로 깜박거릴 때 플러그를 뽑지 마십시오. 프린터 고장이 발생하거나 인쇄를 하지 못할 수도 있습니다.

3 용지 받침대 및 출력 트레이의 연장 부분을 원래 위치로 되돌리고 용지 공급기 커버 및 용지 출력 트레이를 닫습니다.

4 프린터 케이블을 컴퓨터와 프린터에서 뽑고 프린터에서 전원 코드를 뽑습니다.

5 용지 받침대가 열리지 않도록 테이프로 고정하고 비닐 봉지에 놓습니다.

6 양단에 보호 재료를 부착하고 프린터를 포장합니다.

주의

프린터를 운반하거나 보관할 때 옆으로 기울이거나 뒤집지 마십시오. 잉크가 흘러 내려 프린터가 손상될 수 있습니다.

프린터 운송

배송 서비스를 이용하여 프린터를 운송하기 전에:

프린터가 들어 있는 상자 뚜껑에 강한 테이프를 붙입니다.

상자에 "파손 주의" 또는 "취급 주의" 라벨을 잘 보이도록 붙이십시오.


사양

일반 사양

인쇄 해상도(dpi):

9600 (수평)* x 2400 (수직)

* 잉크 방울은 최소 1/9600 인치의 피치로 배치할 수 있습니다.

인쇄 너비:

최대 203.2 mm/8 in.

(경계면 없는 인쇄의 경우: 216 mm/8.5 in.)

소음도:

약 34.0 dB(A) (최고 인쇄 품질 모드에서 포토 전용지를 사용하여 인쇄 시)

조작 환경:

온도: 5 ~ 35°C (41 ~ 95°F)

습도: 10 ~ 90%RH (비응결)

보관 환경:

온도: 0 ~ 40°C (32 ~ 104°F)

습도: 5 ~ 95%RH (비응결)

전원 공급:

AC 100-240 V, 50/60 Hz

소비 전력:

인쇄 시: 약 11 W

대기 시: 약 1.0 W

꺼져 있을 때: 약 0.5 W

외장 크기
(용지 받침대 및 용지 출력 트레이 접힌 상태 기준):

445 (W) x 303 (D) x 160 (H) mm/

17.5 (W) x 11.9 (D) x 6.3 (H) in.

무게:

약 6.5 kg (약 14.3 lb.)

프린트 헤드:

노즐수 총 3584개(BK: 512개의 노즐, C/M/Y/Dye Bk 512x6개의 노즐)

카메라 직접 인쇄 (PictBridge)

용지 크기

기본(프린터에 따라 다름),
4" x 6"/10 x 15 cm(포토 플러스 광택지, 포토 전용지, 포토 플러스 반광택지, 광택 포토 용지, 광택 포토 용지 "Everyday Use", 포토 스티커*1)
5" x 7"/13 x 18 cm (포토 플러스 광택지)*2
8.5" x 11"/A4 (포토 플러스 광택지 A4/Letter, 포토 전용지 A4/Letter, 포토 플러스 반광택지 A4/Letter, 광택 포토 용지 A4/Letter, 광택 포토 용지 "Everyday Use" A4, 보통 용지 A4/Letter)
신용카드/5.4 x 8.6 cm (광택 포토 용지 카드 크기)
8" x 10"/20 x 25 cm(포토 전용지)
4" x 7.1"/10.1 x 18 cm (포토 전용지)

*1 Canon 브랜드 스티커 용지. 이 용지에 인쇄하는 것은 카메라의 레이아웃 기능에 16-up 옵션이 있는 경우에만 이용할 수 있습니다. 권장 용지 및 요구사항을 참조하십시오.

*2 Canon PictBridge 호환 카메라를 사용하면 이를 선택할 수 있습니다.

용지 종류

기본(프린터에 따라 다름), Photo (포토 플러스 광택지, 광택 포토 용지), Fast Photo (포토 전용지), Plain Paper (A4/Letter 크기만)

레이아웃

기본(프린터에 따라 다름), Borderless, Bordered, N-up (2, 4, 9, 16*)

* 상기 Canon 브랜드 스티커 용지와 호환되는 레이아웃. 권장 용지 및 요구사항을 참조하십시오.

이미지 최적화

기본(프린터에 따라 다름), On, Off, VIVID*, NR(소음 줄이기)*, VIVID+NR*

* Canon PictBridge 호환 카메라를 사용하면 이를 선택할 수 있습니다.

날짜 및 파일 번호 인쇄

기본(Off: 인쇄하지 않음), 날짜, 파일 번호, 둘다, Off

자르기

기본(Off: 자르지 않음), On(카메라 설정에 따라), Off

최소 시스템 요구 사항*1

*2

인터페이스

운영 체제

프로세서

RAM

하드디스크 공간*4

USB 2.0 Hi-Speed

Windows XP SP1,SP2

Pentium III*3 (Celeron 566 MHz)

128 MB

400 MB

Windows 2000 Professional SP4

USB

Windows XP SP1, SP2

Pentium II 300 MHz*3

Windows 2000 Professional SP2, SP3, SP4

Windows Millennium Edition

Windows 98, 98 Second Edition

*2

인터페이스

운영 체제

프로세서

RAM

하드 디스크 공간*4

USB 2.0 Hi-Speed
USB

Mac OS X v.10.4

Intel 프로세서
PowerPC G3/G4/G5

256 MB

250 MB

Mac OS X v.10.2.8 - v.10.3

128 MB

*1 운영 체제의 요구가 상기 데이터보다 높으면 운영 체제의 요구를 따르십시오.
호환성에 대한 최신 정보는 Canon 웹 사이트를 방문하십시오.

*2 USB 또는 USB 2.0 Hi-Speed 포트가 내장되고 Windows XP, 2000, Me, 98 혹은 Mac OS X v.10.2.8-v.10.4가 설치된 컴퓨터에서의 조작만 보장됩니다.

*3 호환 가능한 프로세서가 포함됩니다.

*4 번들 소프트웨어 설치용.

CD-ROM 드라이브

디스플레이: Windows: 800 x 600 컬러 16비트, Macintosh; 800 x 600 Thousands Colors

Macintosh 파일 시스템: Mac OS Extended (Journaled), Mac OS X Extended.

전자 안내서를 위한 추가 시스템 요구 사항

브라우저: Windows HTML Help Viewer

참고: Microsoft Internet Explorer® 5.0 혹은 그 이후 버전이 설치되어 있어야 합니다. 운영 체제 또는 Internet Explorer 버전에 따라 전자 안내서가 제대로 표시되지 않을 수 있습니다. Windows Update를 통해 시스템을 최신 상태로 유지할 것을 권장합니다.

브라우저: Help Viewer

참고: 운영 체제에 따라 전자 안내서가 제대로 표시되지 않을 수 있습니다. 사용하는 시스템을 최신 상태로 유지할 것을 권장합니다.


기본 인쇄

본 절에서는 기본 인쇄 절차에 대해 설명합니다. 사진을 인쇄하는 경우 Easy-PhotoPrint를 사용하여 인쇄 설정을 손쉽게 지정할 수 있습니다. Easy-PhotoPrint는 Setup CD-ROM에 있습니다. Easy-PhotoPrint 사용에 대한 자세한 내용은 포토 어플리케이션 설명서 전자 안내서를 참조하십시오.

Windows에서 인쇄

참고

메뉴와 명령 이름은 소프트웨어 어플리케이션마다 다를 수 있으며 더 많은 절차가 필요할 수 있습니다. 자세한 내용은 소프트웨어 어플리케이션 설명서를 참조하십시오.

이 절에서는 Windows XP SP2에서의 인쇄 절차에 대해 설명합니다.

1 프린터를 켜고 프린터에 용지를 로드합니다.

인쇄 용지 로드하기를 참조하십시오.

2 올바른 용지 공급이 선택되었는지 확인합니다.

용지 공급 변경하기를 참조하십시오.

참고

용지 공급 스위치를 눌러 용지 공급을 선택하면 자동 용지 공급기에서 공급될 경우 자동 용지 공급기 램프가 켜지고, 카세트에서 공급될 경우 카세트 램프가 켜집니다.

3 적합한 어플리케이션 소프트웨어를 사용하여 인쇄할 문서를 작성하거나 파일을 엽니다.

4 프린터 등록 정보 대화 상자를 엽니다.

(1) 어플리케이션 소프트웨어의 파일 메뉴에서 인쇄를 선택합니다.

인쇄 대화 상자가 열립니다.

(2) Canon iP4300이 선택되었는지 확인합니다.

참고

다른 프린터가 선택된 경우 Canon iP4300을 클릭합니다.

(3) 기본 설정(또는 등록 정보)을 클릭합니다.

인쇄 기본 설정 대화 상자의 기본 화면이 나타납니다.

5 필요한 설정을 지정합니다.

(1) 프린터에 로드된 용지 종류를 선택하려면 용지 종류를 클릭합니다.

(2) 용지 공급에서 용지 공급 스위치가 선택되었는지 확인합니다.

(3) 인쇄 품질 및 컬러/농도를 필요에 따라 설정합니다.

참고

인쇄 품질 설정에 대한 자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

(4) 확인을 클릭합니다.

인쇄 대화 상자가 나타납니다.

참고

페이지 크기를 확인하려면 페이지 설정 탭을 클릭합니다. 설정이 어플리케이션 소프트웨어에서 설정한 문서의 용지 크기와 일치하지 않는 경우 용지 크기를 동일하게 조정하거나 배율 인쇄 또는 페이지 크기에 따라 인쇄를 사용해야 합니다. 자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

여기서는 프린터의 용지 공급 스위치를 사용하여 용지 공급을 선택합니다. 프린터 드라이버에서 용지 공급을 선택하는 방법에 대한 자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

프린터 드라이버 기능에 대한 자세한 내용은 도움말 또는 사용 설명을 클릭하여 온라인 도움말이나 프린터 드라이버 가이드 전자 안내서를 참조하십시오. 컴퓨터에 전자 안내서가 설치된 경우 기본 및 유지 관리 탭에 사용 설명 버튼이 표시됩니다.

인쇄 시 미리 보기를 표시하거나 문서가 어떻게 인쇄되는지 확인하려면 인쇄 전 미리 보기 선택 상자를 선택합니다. 일부 어플리케이션 소프트웨어에는 미리 보기 기능이 없을 수 있습니다.

6 문서를 인쇄합니다.

(1) 인쇄(또는 확인)를 클릭합니다.

인쇄가 시작됩니다. 인쇄하는 동안 상단 커버를 열지 마십시오.

참고

진행 중인 인쇄 작업을 취소하려면 프린터에서 계속/취소 버튼을 누르거나 Canon IJ 상태 모니터에서 인쇄 취소를 클릭합니다. Canon IJ 상태 모니터를 표시하려면 작업 표시줄에서 Canon iP4300을 클릭합니다.

Macintosh에서 인쇄

참고

메뉴와 명령 이름은 소프트웨어 어플리케이션마다 다를 수 있으며 더 많은 절차가 필요할 수 있습니다. 자세한 내용은 소프트웨어 어플리케이션 설명서를 참조하십시오.

이 절에서는 Mac OS X v.10.4.x에서의 인쇄 절차에 대해 설명합니다.

1 프린터를 켜고 프린터에 용지를 로드합니다.

인쇄 용지 로드하기를 참조하십시오.

2 올바른 용지 공급이 선택되었는지 확인합니다.

용지 공급 변경하기를 참조하십시오.

참고

용지 공급 스위치를 눌러 용지 공급을 선택하면 자동 용지 공급기에서 공급될 경우 자동 용지 공급기 램프가 켜지고, 카세트에서 공급될 경우 카세트 램프가 켜집니다.

3 적합한 어플리케이션 소프트웨어를 사용하여 인쇄할 문서를 작성하거나 파일을 엽니다.

4 Paper Size를 선택합니다.

(1) 어플리케이션 소프트웨어의 File 메뉴에서 Page Setup을 선택합니다.

Page Setup 대화 상자가 열립니다.

(2) Format for에서 iP4300이 선택되었는지 확인합니다.

(3) Paper Size에서 원하는 용지 크기를 선택합니다.

(4) OK를 클릭합니다.

5 필요한 설정을 지정합니다.

(1) 어플리케이션 소프트웨어의 File 메뉴에서 Print를 선택합니다.

Print 대화 상자가 열립니다.

(2) 팝업 메뉴에서 Quality & Media를 선택합니다.

(3) Media Type에서 원하는 용지 종류를 선택합니다.

Paper Source에서 Paper Feed Switch가 선택되었는지 확인합니다.

(4) Print Mode에서 문서에 적합한 인쇄 모드를 선택합니다.

참고

본 절에서는 프린터의 용지 공급 스위치로 용지 공급을 선택하는 절차를 설명합니다. Paper Source 설정에 대한 자세한 설명은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

Print Mode에서 문서에 적합한 인쇄 모드를 선택하면 문서가 선택한 Media Type의 특성에 적합한 컬러 및 인쇄 품질로 인쇄됩니다.

- Printing a top-quality photo: 주로 미세한 컬러 명암을 포함한 사진과 그래픽으로 구성된 문서를 인쇄할 때 선택합니다.

- Printing tables and charts: 주로 강렬한 컬러 정의를 포함하는 그래픽(그림)으로 구성된 문서를 인쇄할 때 선택합니다.

- Printing a composite document: 주로 텍스트로 구성된 문서를 인쇄할 때 선택합니다.

- Detailed Setting: Print Quality 및 Halftoning 설정을 미세 조정할 때 선택합니다.

프린터 드라이버 기능에 대한 자세한 내용은 Quality & Media, Color Options, Special Effects, Borderless Printing 또는 Duplex Printing & Margin 탭에서 [image] 를 클릭하여 프린터 드라이버 가이드 전자 안내서를 참조하십시오. 전자 안내서가 설치되지 않은 경우, [image] 를 클릭하더라도 프린터 드라이버 가이드 전자 안내서가 표시되지 않습니다.

인쇄 시 미리 보기를 표시하거나 문서가 어떻게 인쇄되는지 확인하려면 Preview를 클릭합니다. 일부 어플리케이션 소프트웨어에는 미리 보기 기능이 없을 수 있습니다.

6 문서를 인쇄합니다.

(1) Print를 클릭합니다.

인쇄가 시작됩니다. 인쇄 도중 상단 커버를 열지 마십시오.

참고

Dock에서 프린터 아이콘을 클릭하면 진행 중인 인쇄 작업 목록이 표시됩니다. Mac OS X v.10.2.8을 사용하는 경우 Dock에서 프린터 아이콘을 클릭하여 Print Center를 실행하고 Printer List에서 사용 중인 프린터 이름을 더블 클릭합니다.

진행 중인 인쇄를 취소하려면 Name 목록에서 취소할 문서를 선택한 다음 Delete를 클릭합니다. 진행 중인 인쇄를 일시 중지하려면 Hold를 클릭합니다. 목록에 있는 모든 작업을 취소하려면 Stop Jobs를 클릭합니다.


인쇄하기 전에

주요 부품

전면 부분

(1) 상단 커버

잉크 탱크를 교체할 때 혹은 걸린 용지를 제거할 때 엽니다.

(2) 용지 가이드

용지를 로드한 후 손잡이를 눌러 밀어서 용지의 왼쪽 모서리와 맞닿도록 합니다.

(3) 용지 공급기 커버

자동 용지 공급기에 용지를 로드하기 위하여 엽니다.

(4) 자동 용지 공급기

인쇄하기 전에 용지를 여기에 로드합니다. 용지가 한 번에 한 장씩 자동으로 공급됩니다.

(5) 용지 받침대

트레이에 로드된 용지를 받칩니다. 용지를 로드하기 전에 용지 받침대를 폅니다. 용지 받침대를 펴려면 둥그렇게 패인 곳에 손가락을 넣어 용지 받침대가 완전히 확장되도록 끌어 냅니다.

(6) 커버 가이드

용지의 오른쪽과 이 가이드를 맞춥니다.

(7) 전원 램프

전원 상태를 나타내기 위해 초록색으로 켜지거나 깜박거립니다.

(8) 전원 버튼

프린터의 전원을 켜거나 끕니다.

(9) 알람 램프

에러가 발생했거나 용지나 잉크가 다 소모된 경우 오렌지색으로 깜박거립니다.

(10) 계속/취소 버튼

프린터 에러를 해결한 후 에러 메시지를 제거하고 인쇄를 계속하려면 이 버튼을 누릅니다. 진행 중인 인쇄 작업을 취소하려면 이 버튼을 누릅니다.

(11) 자동 용지 공급기 램프

자동 용지 공급기가 용지 공급일 때 램프가 켜집니다.

(12) 용지 공급 스위치

용지 공급을 선택합니다. 이를 누르면 용지 공급 위치가 자동 용지 공급기와 카세트 중에서 전환됩니다.

(13) 카세트 램프

카세트가 용지 공급일 때 램프가 켜집니다.

(14) 직접 인쇄 포트

PictBridge 호환 디지털 카메라, 디지털 비디오 캠코더 또는 휴대 전화 카메라에서 직접 인쇄할 경우 여기에 장치를 연결합니다. 시작 설명서의 "호환 장치에서 직접 사진 인쇄"를 참조하십시오.

(15) 용지 출력 트레이

출력물이 이 트레이로 출력됩니다. 인쇄하기 전에 엽니다.

(16) 출력 트레이의 연장 부분

출력물을 받칩니다. 인쇄하기 전에 폅니다.

(17) 카세트(용지 출력 트레이의 아래에 위치)

자주 사용하는 용지를 여기에 로드합니다. 용지가 한 번에 한 장씩 자동으로 공급됩니다.

* 스티커 용지, Legal 크기 및 2.13" x 3.39"/54.0 x 86.0 mm 크기 용지는 카세트에 로드할 수 없습니다.

(18) 내부 커버

(19) 열기 버튼

이 버튼을 눌러 용지 출력 트레이를 엽니다.

참고

전원 램프 및 알람 램프

전원 램프와 알람 램프로 프린터의 상태를 확인할 수 있습니다.

전원 램프 꺼짐: 전원이 꺼진 상태입니다.

전원 램프가 초록색으로 켜짐: 프린터가 인쇄 준비된 상태입니다.

전원 램프가 초록색으로 깜박임: 프린터의 인쇄 준비가 완료되었거나 인쇄가 진행 중인 상태입니다.

알람 램프가 오렌지색으로 깜박임: 에러가 발생했으며 프린터는 인쇄할 준비가 되지 않았습니다. 자세한 내용은 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.

전원 램프는 초록색으로 알람 램프는 오렌지색으로 번갈아 깜박임: 저희 회사 서비스 센터에 문의해야 할 에러가 발생했습니다. 자세한 내용은 전원 램프는 초록색으로 알람 램프는 오렌지색으로 번갈아 깜박거리는 경우를 참조하십시오.

뒷면 및 밑판

(20) USB 커넥터(컴퓨터용)

프린터를 컴퓨터에 연결하는 USB 케이블을 이 커넥터에 연결합니다.

(21) 후면 커버

걸린 용지를 제거할 때 엽니다.

(22) 전원 커넥터

제공된 전원 코드를 이 커넥터에 연결합니다.

(23) 양면 운송 유닛

카세트를 당겨서 뺀 다음 걸린 용지를 제거할 때 엽니다.

내부

(24) 잉크 램프

잉크 탱크의 상태를 나타내기 위하여 켜지거나 빨간색으로 깜박거립니다.

(25) 프린트 헤드 잠금 레버

프린트 헤드를 제 자리에 고정합니다.

중요

프린트 헤드를 설치한 후에는 이 레버를 위로 당기지 마십시오.

(26) 프린트 헤드 홀더

프린트 헤드를 고정합니다.

참고

프린트 헤드와 잉크 탱크 설치에 대한 자세한 내용은 쉬운 설치 설명서를 참조하십시오.

잉크 램프

램프가 깜박거리는 방식에 때라 각 잉크 탱크의 상태를 확인할 수 있습니다.

켜졌을 때: 프린터가 인쇄 준비된 상태입니다.

느리게 깜박거릴 때(약 3초 간격으로): 잉크가 부족합니다. 인쇄를 계속 진행할 수 있지만 교체할 잉크 탱크를 준비할 것을 권장합니다. 자세한 내용은 잉크 탱크 교체 시기 알기를 참조하십시오.

빠르게 깜박거릴 때(약 1초 간격으로): 잉크 탱크가 비었거나 혹은 에러로 프린터가 준비되지 않습니다. 자세한 내용은 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.

꺼졌을 때: 잉크 탱크를 제대로 설치했는지 확인하십시오. 잉크 탱크를 다시 설치했는데도 램프가 여전히 꺼져 있으면 에러가 있으며 프린터가 인쇄할 수 없습니다. 알람 램프가 오렌지색으로 깜박거리는 횟수를 확인한 후 적절한 조치를 취합니다. 자세한 내용은 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.


인쇄 용지 로드하기

본 절에서는 자동 용지 공급기 및 카세트에 인쇄 용지를 로드하는 방법에 대해 설명합니다.

용지 다루기

권장 용지 및 요구사항

용지 종류 | 모델*1 | 용지 받침대 로드 제한 |  | 프린터 드라이버의 용지 종류 설정
 |  | 자동 용지 공급기 | 카세트
보통 용지 | - | 13 mm/0.52 in. | 13 mm/0.52 in. | 보통 용지
편지 봉투 | - | 10매 | 5매 | 편지 봉투
고해상 용지 | HR-101N | 80매(A4, Letter) | 80매(A4, Letter) | 고해상 용지
순백색 용지 | SW-201 | 13 mm/0.52 in.(A4, Letter) | 13 mm/0.52 in.(A4, Letter) | 보통 용지
광택 포토 용지 | GP-401 | 10매(A4, Letter) 20매(4" x 6"/101.6 x 152.4 mm, 신용 카드) | 10매(A4, Letter) 20매(4" x 6"/101.6 x 152.4 mm), 로드할 수 없음(신용 카드)*3 | 광택 포토 용지
광택 포토 용지 "Everyday Use" | GP-501 | 10매(A4, Letter) 20매(4" x 6"/101.6 x 152.4 mm) | 10매(A4, Letter) 20매(4" x 6"/101.6 x 152.4 mm) | 광택 포토 용지
포토 매트지 | MP-101 | 10매(A4, Letter) 20매(4" x 6"/101.6 x 152.4 mm) | 10매(A4, Letter) 20매(4" x 6"/101.6 x 152.4 mm) | 포토 매트지
포토 플러스 광택지*2 | PP-101 | 10매(A4, Letter, 5" x 7"/127.0 x 177.8 mm) 20매(4" x 6"/101.6 x 152.4 mm) | 10매(A4, Letter, 5" x 7"/127.0 x 177.8 mm) 20매(4" x 6"/101.6 x 152.4 mm) | 포토 플러스 광택지
Photo Paper Plus Double Sided*2 | PP-101D | 10매(A4, Letter, 5" x 7"/127.0 x 177.8 mm) | 10매(A4, Letter, 5" x 7"/127.0 x 177.8 mm) | Photo Paper Plus Double Sided
포토 플러스 반광택지*2 | SG-101, SG-201 | 10매(A4, Letter), 10매(8" x 10"/203.2 x 254.0 mm)*4, 20매(4" x 6"/101.6 x 152.4 mm) | 10매(A4, Letter), 10매(8" x 10"/203.2 x 254.0 mm)*4, 20매(4" x 6"/101.6 x 152.4 mm) | 포토 플러스 광택지
포토 전용지*2 | PR-101 | 10매(A4, Letter, 8" x 10"/203.2 x 254.0 mm) 20매(4" x 6"/101.6 x 152.4 mm, Wide) | 10매(A4, Letter, 8" x 10"/203.2 x 254.0 mm), 20매(4" x 6"/101.6 x 152.4 mm, Wide) | 포토 전용지
포토 스티커*5 | PS-101 | 1매 | 로드할 수 없음*3 | 포토 플러스 광택지
티셔츠 전사지 | TR-301 | 1매 | 1매 | 티셔츠 전사지

모델 번호가 포함된 용지는 Canon 특수 용지입니다.

사용 지역에 따라 Canon 정품 용지를 이용하지 못할 수도 있습니다.

*1 미국에서는 모델 번호별로 용지가 판매되지 않습니다. 이름별로 구매하십시오.

*2 용지 더미로 로드하면 공급될 때 인쇄면에 자국이 나타날 수 있습니다. 이 경우에는 한 번에 한 장씩 로드합니다.

*3 이 용지를 카세트에서 공급하면 프린터가 손상될 수 있습니다. 자동 용지 공급기에 로드합니다.

*4 SG-201 전용

*5 Setup CD-ROM에 있는 Easy-PhotoPrint를 사용하여 손쉽게 인쇄 설정을 지정할 수 있습니다.

참고

인쇄 용지 종류에 대한 자세한 설명은 인쇄 용지를 참조하십시오.

사용할 수 없는 용지 종류

다음과 같은 용지는 사용하지 않도록 하십시오. 만일 다음과 같은 용지를 사용한다면 인쇄 품질이 좋지 않거나 용지 걸림과 같은 프린터 문제가 발생할 수 있습니다. 또한 A5나 그보다 더 작은 크기의 용지에 인쇄할 경우 작은 크기로 잘려진 보통 용지나 메모장 용지를 비롯한 엽서보다 얇은 용지를 사용하지 마십시오.

접혔거나 말린 용지, 주름진 용지

축축한 용지

너무 얇은 용지(64 gsm/17 lb보다 가벼운 용지)

너무 두꺼운 용지(105 gsm/28 lb보다 무거운 Canon 정품 이외의 용지)

그림 엽서

사진이나 스티커가 부착된 엽서

이중 날개가 있는 편지 봉투

스티커 날개가 있는 편지 봉투

표면이 가공된 편지 봉투

구멍이 있는 용지

네 변이 직각이 아닌 용지

스테이플이나 접착제로 묶인 용지

끈끈한 용지

반짝 등 포함된 용지

포토 전용지 사용 지침

잉크가 마를 때까지(약 30분) 인쇄면을 만지지 않도록 하십시오. 어두운 부분의 컬러가 처음에 희미해 보일 수 있지만 약 30분이 지나면 선명해집니다.

잉크가 다 마르기 전에 출력물을 앨범에 넣으면 이미지에 얼룩이 생길 수 있습니다. 잉크가 마르도록 24시간 정도 기다린 다음 앨범에 출력물을 넣을 것을 권장합니다.

헤어 드라이어를 사용하거나 직사 광선에 노출시켜 출력물을 건조시키지 마십시오.

출력물을 뜨겁거나 습한 상태 하에 보관하거나 전시하지 마십시오. 절대로 열이나 직사 광선에 노출시키지 마십시오.

출력물이 직사 광선이나 공기 중에 노출되지 않도록 사진 앨범이나 액자 또는 바인더에 보관하십시오.

출력물을 제거하지 못할 수도 있으므로 접착 앨범에 보관하지 마십시오.

일부 플라스틱 폴더나 앨범의 경우 출력물의 끝부분을 노랗게 만들 수 있습니다.


자동 용지 공급기와 카세트 사용하기

이 프린터는 인쇄 용지를 로드하기 위해 두 개의 용지 공급을 제공합니다(프린터 상단에 있는 자동 용지 공급기, 프린터 앞면에 있는 카세트).

(A) 자동 용지 공급기

(B) 카세트

처음 인쇄할 경우

구매 시 프린터는 용지가 자동 용지 공급기에서 공급되도록 설정됩니다.

용지 공급 설정을 변경하지 않고 인쇄할 경우 용지를 자동 용지 공급기에 로드하십시오.

참고

용지를 로드하는 방법에 대한 자세한 내용은 자동 용지 공급기에 용지 로드하기를 참조하십시오.

(A) 자동 용지 공급기에 보통 용지를 로드합니다.

용지 공급을 변경할 경우

자동 용지 공급기에서 공급하면 자동 용지 공급기 램프가 켜지고, 카세트에서 공급하면 카세트 램프가 켜집니다.

인쇄하기 전에, 용지 공급 선택이 실제 용지를 로드한 용지 공급 위치와 일치하는지 확인합니다.

용지 공급을 변경하려면, 용지 공급 스위치를 누르십시오.

자세한 내용은 용지 공급 변경하기를 참조하십시오.

참고

프린터 드라이버를 사용하여 용지 공급 위치를 선택할 수 있습니다. 프린터 드라이버를 사용한 용지 공급 선택에 대한 자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

(A) 용지 공급을 변경하려면 누르십시오.

용지 공급 선택 시나리오

용지를 다시 로드하는 횟수를 최소화하기 위해 정기적으로 사용하는 용지 종류 및 프린터에 설정한 위치의 공간 제한 등에 따라 두 개의 용지 공급 중 어느 것을 사용할지 결정합니다.

포토 용지와 보통 용지에 자주 인쇄할 경우

포토 용지를 보통 용지 만큼 많이 사용할 경우 자동 용지 공급기에 포토 용지를 로드하고 카세트에 보통 용지를 로드할 수 있습니다. 이 방법으로, 용지 종류에 따라 용지 공급 스위치를 누르면 용지 공급을 변경할 수 있습니다.

프린터 드라이버를 사용하여 카세트에서 공급되는 용지 종류와 크기를 설정할 수 도 있습니다. 용지 공급은 이 용지에 맞게 자동으로 카세트로 변경되기 때문에, 이 방법을 사용하여 자주 이용하는 용지 종류를 설정하면 더 효율적으로 인쇄할 수 있습니다.

참고

일부 종류와 크기의 용지는 카세트에 로드할 수 없기 때문에 자동 용지 공급기를 사용해야 합니다. 사용 가능한 용지 종류를 참조하십시오. 용지 로드에 대한 자세한 내용은 용지 로드하기를 참조하십시오.

프린터 드라이버 설정에 대한 자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

(A) 자동 용지 공급기: 포토 용지를 비롯한 다양한 종류 및 크기의 용지를 로드합니다.

(B) 카세트: 보통 용지와 같이 가장 자주 사용하는 용지를 로드합니다.

보통 용지에 주로 인쇄하는 경우

두 용지 공급 위치에 동일한 크기의 보통 용지를 로드하여, 인쇄 도중 용지가 떨어질 경우 프린터 드리아버가 자동으로 용지를 변경하도록 설정할 수 있습니다.

참고

용지 로드에 대한 자세한 내용은 용지 로드하기를 참조하십시오.

프린터 드라이버 설정에 대한 자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

(A) 자동 용지 공급기: 보통 용지를 로드합니다.

(B) 카세트: 보통 용지를 로드합니다.

프린터 위치에 따라 용지 공급 위치 선택하기

프린터 위치에 따라 자동 용지 공급기나 카세트만 사용하도록 선택할 수 있습니다. 예를 들어, 프린터를 좁은 장소에서 사용하면 카세트만 사용할 수 있습니다.

참고

일부 종류와 크기의 용지는 카세트에 로드할 수 없기 때문에 자동 용지 공급기를 사용해야 합니다. 카세트만 사용하고자 한다면 미리 사용상의 제한이 있는지 확인하십시오. 용지 로드에 대한 자세한 내용은 용지 로드하기를 참조하십시오.

용지 공급 변경하기

인쇄하기 전에 로드한 용지의 위치가 용지 공급에 선택되었는지 확인합니다. 용지 공급을 변경하려면 용지 공급 스위치를 누릅니다.

중요

컴퓨터에서 인쇄할 경우

프린터 드라이버의 용지 공급에서 용지 공급 스위치를 선택하지 않으면, 인쇄할 때 프린터의 용지 공급 스위치를 사용할 수 없습니다. 프린터 드라이버 설정을 확인하십시오. Windows에서 인쇄 또는 Macintosh에서 인쇄를 참조하십시오.

프린터 드라이버의 용지 공급을 용지 공급 스위치 이외의 설정으로 선택하면, 인쇄 시 프린터 드라이버 설정대로 인쇄됩니다. 프린터 드라이버를 사용한 용지 공급 선택에 대한 자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

(A) 자동 용지 공급기 램프

(B) 용지 공급 스위치

(C) 카세트 램프

참고

용지 공급 스위치를 눌러 용지 공급을 선택하면 자동 용지 공급기에서 공급될 경우 자동 용지 공급기 램프가 켜지고, 카세트에서 공급될 경우 카세트 램프가 켜집니다.

용지 로드하기

중요

시험 인쇄를 위하여 4" x 6"/101.6 x 152.4 mm, 5" x 7"/127.0 x 177.8 mm 또는 2.13" x 3.39"/54.0 x 86.0 mm(신용카드 크기)로 자른 보통 용지는 용지 걸림의 원인이 될 수 있습니다.

사진이나 스티커가 부착된 엽서에는 인쇄할 수 없습니다.

항상 세로 방향 (A)으로 용지를 로드합니다. 가로 방향 (B)은 용지 걸림의 원인이 될 수 있습니다.

참고

다양한 프린터에서 사용하기 위해 제공된 Canon 특수 용지에 대한 자세한 내용은 인쇄 용지를 참조하십시오.

프린터에 특수 용지를 로드하는 방법에 대한 자세한 내용은 인쇄 용지를 참조하십시오.

보통 용지에서 인쇄할 경우

일반적인 복사 용지나 Canon 순백색 용지를 사용할 수 있습니다. 양면에 인쇄할 경우 Canon의 Super White Paper Double-Sided를 사용할 것을 권장합니다.

용지 크기:

- 표준 크기: A4, B5, A5 (자동 용지 공급기만), Letter 및 Legal (자동 용지 공급기만)

- 자동 용지 공급기에 대한 비표준 크기: 2.13" x 3.39" - 8.5" x 23"/54.0 x 86.0 mm - 215.9 x 584.2 mm

- 카세트에 대한 비표준 크기: 3.5" x 5" - 8.5" x 11.69"/89.0 x 127.0 mm - 215.9 x 297.0 mm

용지 무게: 64~105 gsm/17~28 lb

자동 용지 공급기에 보통 용지(64 gsm/17 lb, 높이 13 mm/0.52 in.) 150매를 로드할 수 있습니다. 하지만 용지 종류나 기타 환경 조건(온도나 습도가 너무 낮거나 높은 환경)에 따라 최대 로드 제한을 다 채울 경우 용지 공급이 올바르게 수행되지 않을 수 있습니다. 그런 경우 한 번에 로드하는 용지 매수를 반으로 줄이십시오(용지 더미 높이: 약 5 mm/0.2 in.).

용지 출력 트레이에 50매 이상 쌓이지 않도록 하십시오.

5" x 7", 4" x 6" 또는 2.13" x 3.39"(신용카드 크기) 용지에서 인쇄할 경우

2.13" x 3.39"(신용카드 크기) 크기의 용지는 자동 용지 공급기에만 로드합니다.

4" x 6" 또는 2.13" x 3.39" (신용카드 크기) 크기의 용지는 최대 20매까지, 5" x 7" 크기의 용지는 최대 10매까지 로드할 수 있습니다.

사진을 인쇄할 경우에는 Canon 정품 포토 용지를 사용할 것을 권장합니다.
인쇄 용지를 참조하십시오.

자동 용지 공급기에 용지 로드하기

1 용지를 로드하기 전에 네 모서리를 평평하게 펴 줍니다.

참고

용지를 로드하기 전에 용지의 모서리를 각각 맞춥니다. 모서리를 맞추지 않고 용지를 로드할 경우 용지 걸림의 원인이 될 수 있습니다.

용지가 구부러졌다면 반대 방향의 모서리를 누르고 부드럽게 뒤틀어 완전히 펴지도록 합니다. 용지가 말렸습니다.를 참조하십시오.

용지를 말리지 않게 하려면 다음과 같이 하십시오.

- 사용하지 않는 용지는 패키지에 다시 넣고 평평한 곳에 놓으십시오.

- 인쇄하기 전에 필요한 만큼의 용지만 꺼내십시오.

2 용지 로드를 준비합니다.

(1) 용지 받침대를 열고 용지를 지지하도록 용지 확장 받침대를 당겨서 빼냅니다.

(2) 열기 버튼을 눌러 용지 출력 트레이를 엽니다.

(3) 용지 출력 트레이 연장 부분을 끌어 냅니다.

참고

인쇄한 후에 용지 출력 트레이 연장 부분을 닫을 때는 약간 위로 들어 올립니다.

(4) 자동 용지 공급기 램프(A)가 켜지도록 용지 공급 스위치를 누릅니다.

참고

프린터 드라이버에서 용지 공급 위치를 선택할 수 있습니다.

자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

3 용지를 로드합니다.

*1 용지 제한 표시 (A)보다 더 많이 로드하지 않도록 하십시오.

(1) 인쇄면이 위를 향하도록 자동 용지 공급기에 용지를 로드합니다.

(2) 용지 더미를 용지 받침대의 오른쪽에 있는 커버 가이드에 맞게 정렬합니다.

참고

자동 용지 공급기에 용지를 로드할 때 커버 가이드가 세워져 있는지 확인합니다.

(3) 용지 가이드를 눌러 용지 더미 왼쪽으로 밉니다.

참고

프린터 드라이버의 페이지 크기에서 로드된 용지의 페이지 크기를 선택하십시오.

프린터 드라이버 설정에 대한 자세한 내용은 Windows에서 인쇄 또는 Macintosh에서 인쇄를 참조하십시오.

카세트에 용지 로드하기

일부 종류와 크기의 용지는 카세트에 로드할 수 없기 때문에 자동 용지 공급기를 사용해야 합니다. 카세트만 사용하고자 한다면 미리 사용상의 제한이 있는지 확인하십시오. 용지 다루기를 참조하십시오.

중요

카세트에 포토 전용지와 같은 포토 용지를 장기간 두지 마십시오. 이런 경우 자연적인 노화로 인해 용지가 변색될 수 있습니다.

카세트에 포토 전용지와 같은 포토 용지를 로드하면 인쇄면에 롤러 자국이 생길 수 있습니다. 이를 방지하려면 자동 용지 공급기에 용지를 로드하십시오.

1 용지를 로드하기 전에 네 모서리를 평평하게 펴 줍니다.

용지를 로드하기 전에 네 모서리를 평평하게 펴 줍니다.를 참조하십시오.

2 용지 로드를 준비합니다.

(1) 프린터에서 카세트를 빼냅니다.

(2) 카세트의 커버를 제거합니다.

3 카세트의 크기를 조절합니다.

A5 또는 그보다 큰 크기의 용지를 로드할 때는 (203 mm/8 in. 또는 그 이상 길이의 비표준 용지) 카세트를 확장합니다.

5" x 7" 혹은 그보다 작은 크기의 용지(203 mm/8 in. 혹은 그 이하 길이의 비표준 용지)를 사용할 때는 카세트를 확장하지 않습니다.

4 인쇄면을 아래로 향하도록 로드합니다.

*1 용지 제한 표시 (A)보다 더 많이 로드하지 않도록 하십시오.

(1) 인쇄면을 아래로, 앞 끝머리를 먼 쪽으로 하여 카세트에 용지를 로드합니다.

(2) 용지 더미를 카세트 오른쪽 모서리에 맞춥니다.

(3) 용지 가이드를 밀어 로드된 용지 더미에 맞춥니다.

5 카세트를 프린터에 넣습니다.

(1) 카세트의 커버를 설치합니다.

(2) 카세트를 프린터에 넣습니다.

카세트를 프린터에 끝까지 밀어 넣습니다.

큰 용지를 로드하기 위해 카세트를 확장시킨 경우, 카세트 전면 모서리가 프린터의 전면에서 돌출됩니다.

6 용지 출력 트레이를 준비합니다.

(1) 열기 버튼을 눌러 용지 출력 트레이를 엽니다.

(2) 용지 출력 트레이 연장 부분을 완전히 확장되도록 끌어 냅니다.

참고

인쇄한 후에 용지 출력 트레이 연장 부분을 닫을 때는 약간 위로 들어 올립니다.

(3) 카세트 램프(A)가 켜지도록 용지 공급 스위치를 누릅니다.

참고

프린터 드라이버의 페이지 크기에서 로드된 용지의 페이지 크기를 선택하십시오.

프린터 드라이버 설정에 대한 자세한 내용은 Windows에서 인쇄 또는 Macintosh에서 인쇄를 참조하십시오.

프린터 드라이버에서 용지 공급 위치를 선택할 수 있습니다. 자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.


편지 봉투 로드하기

유럽 DL과 미국 상업 편지 봉투 #10 크기의 편지 봉투가 사용 가능합니다.

중요

표면이 가공된 편지 봉투, 압력 밀봉형 또는 이중 날개가 달리거나 스티커 날개가 있는 편지 봉투는 사용하지 마십시오.

사용하고 있는 편지 봉투 크기에 따라 프린터 드라이버에서 DL 편지 봉투나 Comm. 편지 봉투 #10를 선택하십시오. 그렇지 않으면 주소가 잘못된 방향으로 인쇄됩니다.

자동 용지 공급기에 편지 봉투 로드하기

1 커버 가이드(용지 받침대의 오른쪽에 있음)에 맞춰 편지 봉투를 로드합니다.

주소면이 위를 향하도록 하고 뒷 날개가 아래를 향하도록 하여 왼쪽으로 맞추어 봉투를 로드합니다.

한 번에 최대 10매까지 로드할 수 있습니다.

*1 인쇄 방향

*2 날개가 접혔는지 확인합니다.

중요

자동 용지 공급기에 용지를 로드할 때 커버 가이드가 똑바로 세워져 있는지 확인합니다.

2 용지 가이드를 눌러 편지 봉투의 왼쪽으로 밉니다.

3 자동 용지 공급기 램프가 켜지도록 용지 공급 스위치를 누릅니다.

4 프린터 드라이버의 용지 종류에서 편지 봉투를 선택하고 용지 크기에서 DL 편지 봉투나 Comm. 편지 봉투 #10를 선택합니다.

프린터 드라이버 설정에 대한 자세한 내용은 Windows에서 인쇄 또는 Macintosh에서 인쇄를 참조하십시오.

카세트에 편지 봉투 로드하기

1 카세트를 폅니다.

카세트의 크기를 조절합니다.를 참조하십시오.

2 편지 봉투 더미를 카세트 오른쪽 모서리에 맞춥니다.

편지 봉투 앞면이 아래를 향하도록 로드합니다. 그러면 편지 봉투의 봉하는 면이 위를 향하고 왼쪽 모서리에 오게 됩니다.

편지 봉투를 한 번에 최대 5매까지 로드할 수 있습니다.

*1 날개가 접혔는지 확인합니다.

3 용지 가이드를 편지 봉투 모서리로 밉니다.

4 카세트 램프가 켜지도록 용지 공급 스위치를 누릅니다.

*1 인쇄 방향

5 프린터 드라이버의 용지 종류에서 편지 봉투를 선택하고 용지 크기에서 DL 편지 봉투나 Comm. 편지 봉투 #10를 선택합니다.

프린터 드라이버 설정에 대한 자세한 내용은 Windows에서 인쇄 또는 Macintosh에서 인쇄를 참조하십시오.


자주 묻는 질문(FAQs)

잉크가 배출되지 않는 경우/인쇄가 시작되지 않는 경우/흐리게 인쇄되는 경우/컬러가 정확하지 않은 경우/직선이 잘못 정렬되는 경우

프린터는 움직이지만 잉크가 배출되지 않는 경우

프린터 드라이버를 설치할 수 없는 경우

컴퓨터에 올바르게 연결할 수 없는 경우

인쇄가 시작되지 않는 경우

알람 램프가 오렌지색으로 깜박거리는 경우

입출력 에러/통신 에러

인쇄 결과에 만족할 수 없는 경우

용지 걸림

용지가 올바르게 공급되지 않는 경우

흰 줄이 생기는 경우


사용자 설명서 사용법

본 전자 안내서는 다음 두 부분으로 구성됩니다: 메뉴 프레임(왼쪽) 및 목차 프레임(오른쪽).

참고

이 절에서는 영문으로 표시되는 화면을 예로 들어 설명합니다.

(1) 메뉴 프레임

(2) 목차 프레임

참고

이 설명서에서 설명하는 절차는 Windows® XP Service Pack 2 (이하 "Windows XP SP2") 또는 Mac® OS X v.10.4.x 운영 체제를 실행 중인 컴퓨터에 한정됩니다. 운영 체제에 따라 조작이 달라질 수 있습니다.

위 예는 Windows 화면입니다. Macintosh®에서는 좀 다르게 나타날 수 있습니다.

메뉴에서 이동

메뉴 프레임에서 제목을 클릭합니다. 그러면, 해당 주제가 목차 프레임에 나타납니다.

목차 프레임에서 이동

(1) 파란색 밑줄이 있는 문자열을 클릭하여 연결된 페이지로 이동합니다.

(2) [image]: 이 버튼을 클릭하면 이전 페이지로 이동합니다.

(3) [image]: 이 버튼을 클릭하면 다음 페이지로 이동합니다.

(4) [image]: 이 버튼을 클릭하면 이 페이지의 처음으로 이동합니다.

설명서 인쇄하기

주제를 인쇄하기 위해 목차 프레임의 빈 영역을 클릭하여 활성화시킨 다음 인쇄 버튼을 클릭합니다.

참고

목차 프레임을 활성화시키지 않고 인쇄 버튼을 클릭하면 메뉴 프레임이 인쇄됩니다.

주제를 인쇄하기 위해 목차 프레임의 빈 영역을 클릭하여 활성화시킨 다음 File 메뉴에서 Print를 선택하고 Print 버튼을 클릭합니다.

참고

목차 프레임을 활성화시키지 않고 Print 버튼을 클릭하면 메뉴 프레임이 인쇄됩니다.

키워드를 통해 찾으려는 주제 검색하기

키워드를 입력하여 주제를 검색할 수 있습니다.

보기 버튼을 클릭합니다. 검색 화면에서 키워드를 입력한 다음 주제어 목록 버튼을 클릭합니다.

찾기 결과의 리스트에서 읽기를 원하는 주제를 선택한 다음 표시 버튼을 클릭합니다. 관련된 페이지가 나타납니다.

참고

이를 통해 컴퓨터에 설치된 모든 전자 안내서를 검색합니다.

(찾기 필드)에 키워드를 입력하고 Return 키를 누릅니다. 찾기 결과 목록에서 읽기를 원하는 주제를 더블 클릭하면 페이지가 표시됩니다.

참고

찾기 범위를 설정하려면 [image] 를 클릭할 수 있습니다.

Search iP4300 User's Guide:

현재 열린 전자 안내서에서 찾습니다.

Search All Help:

컴퓨터에 설치된 모든 온라인 도움말에서 찾습니다.

본 설명서에서 사용되는 기호

경고

만일 바르게 사용하지 않으면 사용자가 다치거나 치명적인 손상을 입을 수 있음을 알리는 주의사항입니다. 프린터를 안전하게 사용하기 위해 항상 이러한 경고에 유의하십시오.

주의

만일 바르게 사용하지 않으면 사용자가 다치거나 기기가 손상될 수 있음을 알리는 주의사항입니다. 프린터를 안전하게 사용하기 위해 항상 이러한 주의사항에 유의하십시오.

중요

작업상의 경고와 제한사항을 나타냅니다. 본 제품을 제대로 조작하고 기기 손상을 방지하려면 이 내용을 잘 읽으십시오.

참고

추가 설명이나 조작에 관한 지침을 나타냅니다.

Windows 조작 환경을 가리킵니다.

Macintosh 조작 환경을 가리킵니다.

등록상표

"Windows"와 "Internet Explorer"는 미국과 그 외의 국가에서 등록된 Microsoft Corporation의 등록상표입니다.

"Macintosh"와 "Mac"은 미국과 그 외의 국가에서 등록된 Apple Computer, Inc.의 등록상표입니다.


인쇄 용지

사용 가능한 용지 종류

다음과 같은 크기 및 종류의 용지를 사용할 수 있습니다.

크기

다음 표에는 사용할 수 있는 용지 크기 및 로드할 수 있는 용지 공급 위치가 나와 있습니다.

O:사용 가능 -:사용 불가능

용지 크기

너비 x 길이

자동 용지
공급기

카세트

Letter

215.9 x 279.4 mm/8.5 x 11 in.

O

O

Legal

215.9 x 355.6 mm/8.5 x 14 in.

O

-

A5

148.0 x 210.0 mm/5.83 x 8.27 in.

O

O

A4

210.0 x 297.0 mm/8.27 x 11.69 in.

O

O

B5

182.0 x 257.0 mm/7.17 x 10.12 in.

O

O

4" x 6"

101.6 x 152.4 mm/4 x 6 in.

O

O

4" x 8"

101.6 x 203.2 mm/4 x 8 in.

O

O

5" x 7"

127.0 x 177.8 mm/5 x 7 in.

O

O

8" x 10"

203.2 x 254.0 mm/8 x 10 in.

O

O

L

89.0 x 127.0 mm/3.50 x 5 in.

O

O

2L

127.0 x 178.0 mm/5 x 7.01 in.

O

O

Hagaki

100.0 x 148.0 mm/3.94 x 5.83 in.

O

O

Hagaki 2

200.0 x 148.0 mm/7.87 x 5.83 in.

O

O

Comm. 편지 봉투 #10

104.8 x 241.3 mm/4.13 x 9.5 in.

O

O

DL 편지 봉투

110.0 x 220.0 mm/4.33 x 8.66 in.

O

O

Choukei 3*

120.0 x 235.0 mm/4.72 x 9.25 in.

O

O

Choukei 4*

90.0 x 205.0 mm/3.54 x 8.07 in.

O

O

Youkei 4

105.0 x 235.0 mm/4.13 x 9.25 in.

O

O

Youkei 6

98.0 x 190.0 mm/3.86 x 7.48 in.

O

O

신용카드

54.0 x 86.0 mm/2.13 x 3.39 in.

O

-

카드

55.0 x 91.0 mm/2.17 x 3.58 in.

O

-

Wide

101.6 x 180.6 mm/4 x 7.1 in.

O

O

* Macintosh에서는 지원되지 않음.

수동으로 사용자 정의 용지 크기를 설정할 수 있습니다. 다음 범위 내에서 사용자 정의 용지 크기를 지정하십시오.

최소 크기:

자동 용지 공급기: 54.0 x 86.0 mm/2.13 x 3.39 in.

카세트: 89.0 x 127.0 mm/3.5 x 5 in.

최대 크기:

자동 용지 공급기: 215.9 x 584.2 mm/8.5 x 23 in.

카세트: 215.9 x 297.0 mm/8.5 x 11.69 in.

중요

다음과 같은 용지는 사용하지 않도록 하십시오. 만일 다음과 같은 용지를 사용한다면 인쇄 품질이 좋지 않거나 용지 걸림과 같은 프린터 문제가 발생할 수 있습니다.

구부러졌거나 말린 용지, 주름진 용지

축축한 용지

너무 얇은 용지(64 gsm/17 lb보다 가벼운 용지)

너무 두꺼운 용지(105 gsm/28 lb보다 무거운 Canon 정품 이외의 용지)

그림 엽서

사진이나 스티커가 부착된 엽서

이중 날개가 있는 편지 봉투

스티커 날개가 있는 편지 봉투

표면이 가공된 편지 봉투

구멍이 있는 용지

네 변이 직각이 아닌 용지

스테이플이나 접착제로 묶인 용지

끈끈한 용지

반짝 등 포함된 용지

또한 A5나 그보다 더 작은 크기의 용지에 인쇄할 경우 작은 크기로 잘려진 보통 용지나 메모장 용지를 비롯한 엽서보다 얇은 용지를 사용하지 마십시오.

참고

경계면 없는 인쇄에 적합한 용지 종류

다음과 같은 용지가 경계면 없는 인쇄에 적합합니다.
광택 포토 용지 (A4, Letter, 4" x 6"/101.6 x 152.4 mm, 2.13" x 3.39"/54.0 x 86.0 mm)
광택 포토 용지 "Everyday Use" (A4, 4" x 6"/101.6 x 152.4 mm)
포토 매트지 (A4, Letter, 4" x 6"/101.6 x 152.4 mm)
Photo Paper Plus Double Sided (A4, Letter, 5" x 7"/127.0 x 177.8 mm)
포토 플러스 광택지 (A4, Letter, 5" x 7"/127.0 x 177.8 mm, 4" x 6"/101.6 x 152.4 mm)
포토 플러스 반광택지 (A4, Letter, 4" x 6"/101.6 x 152.4 mm, 8" x 10"/203.2 x 254.0 mm)
포토 전용지 (A4, Letter, 4" x 6"/101.6 x 152.4 mm)

무게

17 - 28 lb/64 - 105 gsm (Canon 정품 용지를 제외한 보통 용지)

용지 걸림이 발생할 수 있으므로 이보다 무겁거나 가벼운 용지(Canon 정품 용지를 제외함)는 사용하지 마십시오.

종류

다음과 같은 종류의 용지가 사용할 수 있습니다.

용지 종류와 인쇄 방법에 관한 자세한 내용은 각 단원을 참조하십시오.

사용 지역에 따라 Canon 정품 용지를 이용하지 못할 수도 있습니다.

보통 용지

일반적인 복사 용지나 Canon 순백색 용지 SW-201을 사용할 수 있습니다.

인쇄 용지 로드하기를 참조하십시오.

기타 용지 종류

고해상 용지 HR-101N을 참조하십시오.

광택 포토 용지 GP-401/광택 포토 용지 "Everyday Use" GP-501을 참조하십시오.

포토 매트지 MP-101을 참조하십시오.

Photo Paper Plus Double Sided PP-101D를 참조하십시오.

포토 플러스 광택지 PP-101을 참조하십시오.

포토 플러스 반광택지 SG-101, SG-201을 참조하십시오.

포토 전용지 PR-101을 참조하십시오.

포토 스티커 PS-101을 참조하십시오.

티셔츠 전사지 TR-301을 참조하십시오.

편지 봉투를 참조하십시오.

중요

사용하지 않는 용지를 패키지에 넣고 직사 광선, 고온, 고습한 곳을 피하여 보관하십시오.


고해상 용지 HR-101N

보통 용지보다 더 나은 컬러를 얻기 위하여 이 용지를 사용합니다. 사진이나 그래픽을 포함하고 있는 비즈니스 문서의 인쇄에 적합합니다.

크기

A4 또는 Letter 크기의 용지를 이용할 수 있습니다.

로드하기

자동 용지 공급기

더 흰 면이 위로 향하도록 용지를 로드합니다.

제한 표시보다 더 많이 로드하지 않도록 하십시오. 한 번에 최대 80매까지 로드할 수 있습니다.

카세트

더 흰 면이 아래로 향하도록 용지를 로드합니다.

제한 표시보다 더 많이 로드하지 않도록 하십시오. 한 번에 최대 80매까지 로드할 수 있습니다.

프린터 드라이버 설정

용지 종류: 고해상 용지

페이지 크기: 어플리케이션에서 설정된 크기와 같은지 확인합니다.

인쇄된 출력물 다루기

용지 출력 트레이에 50매 이상 적재되지 않도록 하십시오. 만일 출력된 용지가 말렸다면 다음 용지가 배출되지 못할 수 있습니다. 이 경우 또는 잉크가 마르는 데 시간이 오래 걸리면 배출된 용지를 즉시 제거하도록 합니다.

인쇄 가능 영역

인쇄 영역을 참조하십시오.


광택 포토 용지 GP-401/광택 포토 용지 "Everyday Use" GP-501

고해상 용지보다 더 두껍고 사진 품질에 가까운 출력물을 만들어 내는 광택 면을 지니고 있는 용지입니다.

이 용지는 경계면 없는 인쇄에 적합합니다.

크기

광택 포토 용지는 A4, Letter, 4" x 6"/101.6 x 152.4 mm, 신용카드 크기의 용지를 사용할 수 있습니다.

광택 포토 용지 "Everyday Use"는 A4, Letter, 4" x 6"/101.6 x 152.4 mm 크기의 용지를 이용할 수 있습니다.

로드하기

자동 용지 공급기

더 흰 면이 위로 향하도록 용지를 로드합니다.

용지를 인쇄 방향과 관계 없이 세로 방향으로 로드하십시오. 가로 방향으로 로드하면 용지 걸림의 원인이 될 수 있습니다.

한 번에 로드할 수 있는 최대 매수는 용지 크기에 따라 다릅니다. A4(GP-401/GP-501) 또는 Letter 크기(GP-401/GP-501) 용지는 최대 10매, 4" x 6"/101.6 x 152.4 mm(GP-401/GP-501) 또는 신용 카드 크기(GP-401) 용지는 최대 20매까지 로드할 수 있습니다.

카세트

더 흰 면이 아래로 향하도록 용지를 로드합니다.

한 번에 로드할 수 있는 최대 매수는 용지 크기에 따라 다릅니다. A4(GP-401/GP-501) 또는 Letter 크기(GP-401/GP-501) 용지는 최대 10매, 4" x 6"/101.6 x 152.4 mm(GP-401/GP-501) 또는 신용 카드 크기(GP-401) 용지는 최대 20매까지 로드할 수 있습니다.

프린터 드라이버 설정

용지 종류: 광택 포토 용지

페이지 크기: 어플리케이션에서 설정된 크기와 같은지 확인합니다.

인쇄된 출력물 다루기

용지 출력 트레이에 10매 이상 쌓이지 않도록 하십시오.

잉크가 마를 때까지(약 2 분) 인쇄면을 만지거나 인쇄된 용지를 쌓지 마십시오.

인쇄 가능 영역

인쇄 영역을 참조하십시오.

참고

경계면 없는 인쇄로 인쇄할 데이터를 준비하려면 인쇄 중인 용지 크기와 동일한 문서를 작성한 다음 이미지를 복사하여 붙여 여백 없이 문서 영역을 채웁니다. 사용 중인 어플리케이션에서 여백을 허용하는 경우 상하좌우 여백을 0 mm/in.로 설정하십시오. 여백 설정에 대한 자세한 내용은 어플리케이션 설명서를 참조하십시오.


포토 매트지 MP-101

무광 방수 용지이며 컬러를 탁월하게 재현할 수 있는 두꺼운 매트지입니다. 종이 공작, 달력 및 무광 사진과 같은 다양한 인쇄에 적합합니다.

이 용지는 경계면 없는 인쇄에 적합합니다.

크기

A4, Letter, 그리고 4" x 6"/101.6 x 152.4 mm 크기의 용지를 사용할 수 있습니다.

로드하기

자동 용지 공급기

더 흰 면이 위로 향하도록 용지를 로드합니다.

한 번에 로드할 수 있는 최대 매수는 용지 크기에 따라 다릅니다. A4 또는 Letter 크기의 용지는 최대 10매, 4" x 6"/101.6 x 152.4 mm 크기의 용지는 최대 20매까지 로드할 수 있습니다.

카세트

더 흰 면이 아래로 향하도록 용지를 로드합니다.

한 번에 로드할 수 있는 최대 매수는 용지 크기에 따라 다릅니다. A4 또는 Letter 크기의 용지는 최대 10매, 4" x 6"/101.6 x 152.4 mm 크기의 용지는 최대 20매까지 로드할 수 있습니다.

프린터 드라이버 설정

용지 종류: 포토 매트지

페이지 크기: 어플리케이션에서 설정된 크기와 같은지 확인합니다.

인쇄된 출력물 다루기

인쇄된 용지는 출력 후 바로 제거하십시오.

잉크가 완전히 마르기 전에 용지를 쌓으면 컬러가 약간 다를 수 있습니다. 잉크를 24시간 정도 말릴 것을 권장합니다.

헤어 드라이어를 사용하거나 직사 광선에 노출시켜 출력물을 건조시키지 마십시오.

잉크가 마를 때까지 인쇄면을 만지거나 인쇄된 용지를 쌓지 마십시오.

인쇄된 출력물 보관하기

출력물을 뜨겁거나 습한 상태 하에 보관하거나 전시하지 마십시오. 절대로 열이나 직사 광선에 노출시키지 마십시오.

공기 중에 직접 노출되지 않도록 사진 앨범, 플라스틱 폴더나 액자에 출력물을 보관합니다.

* 이렇게 하면 출력물의 색상 변질을 막을 수 있습니다.

* 나중에 제거하지 못할 수도 있으므로 출력물을 접착 앨범에 보관하지 마십시오.

출력물을 포켓 앨범에 보관할 때는 포켓에 완전히 넣으십시오. 플라스틱 폴더나 포켓 앨범 유형에 따라 출력물의 끝부분이 노랗게 변할 수 있습니다.

인쇄 가능 영역

인쇄 영역을 참조하십시오.

참고

경계면 없는 인쇄로 인쇄할 데이터를 준비하려면 인쇄 중인 용지 크기와 동일한 문서를 작성한 다음 이미지를 복사하여 붙여 여백 없이 문서 영역을 채웁니다. 사용 중인 어플리케이션에서 여백을 허용하는 경우 상하좌우 여백을 0 mm/in.로 설정하십시오. 여백 설정에 대한 자세한 내용은 어플리케이션 설명서를 참조하십시오.


Photo Paper Plus Double Sided PP-101D

선명한 컬러를 제공하기 위하여 양면을 모두 광택 처리한 용지입니다. 이 용지 양면에 고품질의 사진을 인쇄할 수 있으며 포토 앨범을 만들기 위해 소책자에 출력물을 넣어 묶습니다.

이 용지는 경계면 없는 인쇄에 적합합니다.

중요

Photo Paper Plus Double Sided PP-101D를 사용할 때는 인쇄하기 전에 프린터 내부를 깨끗이 청소하십시오. 프린터 내부가 깨끗하지 않으면 출력물에 얼룩이 생길 수 있습니다.
프린터 내부 청소를 참조하십시오.

참고

Easy-PhotoPrint 또는 PhotoRecord(Windows만)로 인쇄 설정을 편리하게 설정할 수 있습니다. Easy-PhotoPrint 및 PhotoRecord(Windows만)는 Setup CD-ROM에 있습니다. 이를 사용하려면 컴퓨터에 설치하십시오. Easy-PhotoPrint 및 PhotoRecord(Windows만) 사용에 대한 자세한 내용은 포토 어플리케이션 설명서 전자 안내서를 참조하십시오.

크기

A4, Letter, 그리고 5" x 7"/127.0 x 177.8 mm 크기의 용지를 사용할 수 있습니다.

로드하기

자동 용지 공급기

한 번에 최대 10매까지 로드할 수 있습니다.

페이지 양면에 수동으로 인쇄할 때는 한 번에 한 장씩 로드합니다.

용지가 말렸으면 로드하기 전에 펴 줍니다.

용지 더미로 로드하면 공급될 때 인쇄면에 자국이 나타날 수 있습니다. 이 경우에는 한 번에 한 장씩 로드합니다.

카세트

한 번에 최대 10매까지 로드할 수 있습니다.

페이지 양면에 수동으로 인쇄할 때는 한 번에 한 장씩 로드합니다.

용지가 말렸으면 로드하기 전에 펴 줍니다.

용지 더미로 로드하면 공급될 때 인쇄면에 자국이 나타날 수 있습니다. 이 경우에는 한 번에 한 장씩 로드합니다.

프린터 드라이버 설정

용지 종류: Photo Paper Plus Double Sided

페이지 크기: 어플리케이션에서 설정된 크기와 같은지 확인합니다.

인쇄된 출력물 다루기

인쇄된 용지는 출력 후 바로 제거하십시오.

Photo Paper Plus Double Sided PP-101D 패키지에 포함된 건조대를 이용하여 출력물을 30분 이상 말립니다. 출력물을 쌓아야 할 경우 패키지에 같이 제공된 건조 시트를 각 출력물 사이에 넣어 약 48시간 정도 건조시킵니다. 자세한 내용은 Photo Paper Plus Double Sided PP-101D 설명서를 참조하십시오.

헤어 드라이어를 사용하거나 직사 광선에 노출시켜 출력물을 건조시키지 마십시오.

잉크가 마를 때까지 인쇄면을 만지거나 인쇄된 용지를 쌓지 마십시오.

인쇄된 출력물 보관하기

공기 중에 직접 노출되지 않도록 사진 앨범이나 플라스틱 폴더에 출력물을 보관하십시오.
이렇게 하면 출력물의 색상 변질을 막을 수 있습니다.

출력물을 직사 광선이 비치는 곳이나 습기가 많거나 고온 환경에 보관하지 않도록 하십시오. 보통 실내 온도에서 보관하십시오.

출력물을 실외나 직사 광선이 비치는 곳에 전시하지 않도록 하십시오.

인쇄 가능 영역

인쇄 영역을 참조하십시오.

참고

경계면 없는 인쇄로 인쇄할 데이터를 준비하려면 인쇄 중인 용지 크기와 동일한 문서를 작성한 다음 이미지를 복사하여 붙여 여백 없이 문서 영역을 채웁니다. 사용 중인 어플리케이션에서 여백을 허용하는 경우 상하좌우 여백을 0 mm/in.로 설정하십시오. 여백 설정에 대한 자세한 내용은 어플리케이션 설명서를 참조하십시오.


포토 플러스 광택지 PP-101

선명한 컬러를 제공하고 광택을 증가시키기 위해 표면 처리를 한 두꺼운 용지입니다. 고품질의 사진 인쇄에 알맞습니다.

이 용지는 경계면 없는 인쇄에 적합합니다.

크기

A4, Letter, 4" x 6"/101.6 x 152.4 mm, 그리고 5" x 7"/127.0 x 177.8 mm 크기의 용지를 사용할 수 있습니다.

로드하기

자동 용지 공급기

광택이 많은 면을 위로 향하여 로드합니다.

한 번에 로드할 수 있는 최대 매수는 용지 크기에 따라 다릅니다. A4, Letter 또는 5" x 7"/127.0 x 177.8 mm 크기의 용지는 최대 10매, 4" x 6"/101.6 x 152.4 mm 크기의 용지는 최대 20매까지 로드할 수 있습니다.

용지가 말렸으면 로드하기 전에 펴 줍니다.

용지 더미로 로드하면 공급될 때 인쇄면에 자국이 나타날 수 있습니다. 이 경우에는 한 번에 한 장씩 로드합니다.

카세트

광택이 많은 면을 아래로 향하도록 로드합니다.

한 번에 로드할 수 있는 최대 매수는 용지 크기에 따라 다릅니다. A4, Letter 또는 5" x 7"/127.0 x 177.8 mm 크기의 용지는 최대 10매, 4" x 6"/101.6 x 152.4 mm 크기의 용지는 최대 20매까지 로드할 수 있습니다.

용지가 말렸으면 로드하기 전에 펴 줍니다.

용지 더미로 로드하면 공급될 때 인쇄면에 자국이 나타날 수 있습니다. 이 경우에는 한 번에 한 장씩 로드합니다.

프린터 드라이버 설정

용지 종류: 포토 플러스 광택지

페이지 크기: 어플리케이션에서 설정된 크기와 같은지 확인합니다.

인쇄된 출력물 다루기

인쇄된 용지는 출력 후 바로 제거하십시오.

잉크가 완전히 마를 때까지 24시간이 걸립니다. 출력물을 쌓아야 할 경우 먼저 15분 정도 출력물을 말린 다음 출력물 사이에 보통 용지(예를 들어, 복사 용지)를 한 장씩 넣어 24시간 동안 건조시킵니다.

헤어 드라이어를 사용하거나 직사 광선에 노출시켜 출력물을 건조시키지 마십시오.

잉크가 마를 때까지 인쇄면을 만지거나 인쇄된 용지를 쌓지 마십시오.

인쇄된 출력물 보관하기

공기 중에 직접 노출되지 않도록 사진 앨범, 플라스틱 폴더나 액자에 출력물을 보관합니다.

* 이렇게 하면 출력물의 색상 변질을 막을 수 있습니다.

* 출력물을 나중에 떼어내지 못할 수 있으므로 접착 앨범에는 보관하지 않는 것이 좋습니다.

포켓 앨범에 보관할 때는 출력물을 안으로 끝까지 밀어 넣으십시오. 플라스틱 폴더나 포켓 앨범 유형에 따라 출력물의 끝부분이 노랗게 변할 수 있습니다.

출력물을 직사 광선이 비치는 곳이나 습기가 많거나 고온 환경에 보관하지 않도록 하십시오. 보통 실내 온도에서 보관하십시오.

출력물을 실외나 직사 광선이 비치는 곳에 전시하지 않도록 하십시오.

인쇄 가능 영역

인쇄 영역을 참조하십시오.

참고

경계면 없는 인쇄로 인쇄할 데이터를 준비하려면 인쇄 중인 용지 크기와 동일한 문서를 작성한 다음 이미지를 복사하여 붙여 여백 없이 문서 영역을 채웁니다. 사용 중인 어플리케이션에서 여백을 허용하는 경우 상하좌우 여백을 0 mm/in.로 설정하십시오. 여백 설정에 대한 자세한 내용은 어플리케이션 설명서를 참조하십시오.


포토 플러스 반광택지 SG-101, SG-201

이 용지는 매트재질에 가깝고 표면 반사가 적으며 포토 플러스 광택지 PP-101과 같이 선명한 컬러를 제공하고 수분에 잘 견디도록 코팅 처리된 용지입니다.

이 용지는 경계면 없는 인쇄에 적합합니다.

크기

포토 플러스 반광택지 SG-101은 A4, Letter, 4" x 6"/101.6 x 152.4 mm 크기의 용지를 사용할 수 있습니다.

포토 플러스 반광택지 SG-201은 A4, Letter, 4" x 6"/101.6 x 152.4 mm, 8" x 10"/203.2 x 254 mm 크기의 용지를 사용할 수 있습니다.

로드하기

자동 용지 공급기

더 흰 면이 위로 향하도록 용지를 로드합니다.

한 번에 로드할 수 있는 최대 매수는 용지 크기에 따라 다릅니다. A4(SG-101, SG-201), Letter(SG-101, SG-201) 또는 8" x 10"/203.2 x 254.0 mm(SG-201) 크기의 용지는 최대 10매, 4" x 6"/101.6 x 152.4 mm(SG-101, SG-201) 크기의 용지는 최대 20매까지 로드할 수 있습니다.

용지가 말렸으면 로드하기 전에 펴 줍니다.

용지 더미로 로드하면 공급될 때 인쇄면에 자국이 나타날 수 있습니다. 이 경우에는 한 번에 한 장씩 로드합니다.

카세트

더 흰 면이 아래로 향하도록 용지를 로드합니다.

한 번에 로드할 수 있는 최대 매수는 용지 크기에 따라 다릅니다. A4(SG-101, SG-201), Letter(SG-101, SG-201) 또는 8" x 10"/203.2 x 254.0 mm(SG-201) 크기의 용지는 최대 10매, 4" x 6"/101.6 x 152.4 mm(SG-101, SG-201) 크기의 용지는 최대 20매까지 로드할 수 있습니다.

용지가 말렸으면 로드하기 전에 펴 줍니다.

용지 더미로 로드하면 공급될 때 인쇄면에 자국이 나타날 수 있습니다. 이 경우에는 한 번에 한 장씩 로드합니다.

프린터 드라이버 설정

용지 종류: 포토 플러스 광택지

페이지 크기: 어플리케이션에서 설정된 크기와 같은지 확인합니다.

인쇄된 출력물 다루기

인쇄된 용지는 출력 후 바로 제거하십시오.

잉크가 완전히 마를 때까지 24시간이 걸립니다. 출력물을 쌓아야 할 경우 먼저 15분 정도 출력물을 말린 다음 출력물 사이에 보통 용지(예를 들어, 복사 용지)를 한 장씩 넣어 24시간 동안 건조시킵니다.

헤어 드라이어를 사용하거나 직사 광선에 노출시켜 출력물을 건조시키지 마십시오.

잉크가 마를 때까지 인쇄면을 만지거나 인쇄된 용지를 쌓지 마십시오.

인쇄된 출력물 보관하기

공기 중에 직접 노출되지 않도록 사진 앨범, 플라스틱 폴더나 액자에 출력물을 보관합니다.

* 이렇게 하면 출력물의 색상 변질을 막을 수 있습니다.

* 출력물을 나중에 떼어내지 못할 수 있으므로 접착 앨범에는 보관하지 않는 것이 좋습니다.

포켓 앨범에 보관할 때는 출력물을 안으로 끝까지 밀어 넣으십시오. 플라스틱 폴더나 포켓 앨범 유형에 따라 출력물의 끝부분이 노랗게 변할 수 있습니다.

출력물을 직사 광선이 비치는 곳이나 습기가 많거나 고온 환경에 보관하지 않도록 하십시오. 보통 실내 온도에서 보관하십시오.

출력물을 실외나 직사 광선이 비치는 곳에 전시하지 않도록 하십시오.

인쇄 가능 영역

인쇄 영역을 참조하십시오.

참고

경계면 없는 인쇄로 인쇄할 데이터를 준비하려면 인쇄 중인 용지 크기와 동일한 문서를 작성한 다음 이미지를 복사하여 붙여 여백 없이 문서 영역을 채웁니다. 사용 중인 어플리케이션에서 여백을 허용하는 경우 상하좌우 여백을 0 mm/in.로 설정하십시오. 여백 설정에 대한 자세한 내용은 어플리케이션 설명서를 참조하십시오.


포토 전용지 PR-101

이 용지는 선명한 컬러를 제공하고 수분에 잘 견디도록 코팅 처리된 두꺼운 용지입니다. 고품질의 사진 인쇄에 알맞습니다.

이 용지는 경계면 없는 인쇄에 적합합니다.

크기

A4, Letter, 4" x 6"/101.6 x 152.4 mm, 8" x 10"/203.2 x 254.0 mm 및 Wide 크기의 용지를 사용할 수 있습니다.

로드하기

자동 용지 공급기

광택이 많은 면을 위로 향하여 로드합니다.

한 번에 로드할 수 있는 최대 매수는 용지 크기에 따라 다릅니다. A4, Letter 또는 8" x 10"/203.2 x 254.0 mm 크기의 용지는 최대 10매, 4" x 6"/101.6 x 152.4 mm 또는 Wide 크기의 용지는 최대 20매까지 로드할 수 있습니다.

용지가 말렸으면 로드하기 전에 펴 줍니다.

용지 더미로 로드하면 공급될 때 인쇄면에 자국이 나타날 수 있습니다. 이 경우에는 한 번에 한 장씩 로드합니다.

카세트

광택이 많은 면을 아래로 향하도록 로드합니다.

한 번에 로드할 수 있는 최대 매수는 용지 크기에 따라 다릅니다. A4, Letter 또는 8" x 10"/203.2 x 254.0 mm 크기의 용지는 최대 10매, 4" x 6"/101.6 x 152.4 mm 또는 Wide 크기의 용지는 최대 20매까지 로드할 수 있습니다.

용지가 말렸으면 로드하기 전에 펴 줍니다.

용지 더미로 로드하면 공급될 때 인쇄면에 자국이 나타날 수 있습니다. 이 경우에는 한 번에 한 장씩 로드합니다.

프린터 드라이버 설정

용지 종류: 포토 전용지

페이지 크기: 어플리케이션에서 설정된 크기와 같은지 확인합니다.

인쇄된 출력물 다루기

A4, Letter 또는 Wide 크기의 용지로 인쇄할 경우 인쇄된 용지는 출력 후 바로 제거합니다. 8" x 10"/203.2 x 254.0 mm 용지로 인쇄할 경우 용지 출력 트레이에 10매 이상 쌓이지 않도록 하십시오. 4" x 6"/101.6 x 152.4 mm 용지로 인쇄할 경우 용지 출력 트레이에 20매 이상 쌓이지 않도록 하십시오.

잉크가 완전히 마를 때까지 24시간이 걸립니다. 출력물을 쌓아야 할 경우 먼저 15분 정도 출력물을 말린 다음 출력물 사이에 보통 용지(예를 들어, 복사 용지)를 한 장씩 넣어 24시간 동안 건조시킵니다.

헤어 드라이어를 사용하거나 직사 광선에 노출시켜 출력물을 건조시키지 마십시오.

잉크가 마를 때까지 인쇄면을 만지거나 인쇄된 용지를 쌓지 마십시오.

인쇄된 출력물 보관하기

공기 중에 직접 노출되지 않도록 사진 앨범, 플라스틱 폴더나 액자에 출력물을 보관합니다.

* 이렇게 하면 출력물의 색상 변질을 막을 수 있습니다.

* 출력물을 나중에 떼어내지 못할 수 있으므로 접착 앨범에는 보관하지 않는 것이 좋습니다.

포켓 앨범에 보관할 때는 출력물을 안으로 끝까지 밀어 넣으십시오. 플라스틱 폴더나 포켓 앨범 유형에 따라 출력물의 끝부분이 노랗게 변할 수 있습니다.

출력물을 직사 광선이 비치는 곳이나 습기가 많거나 고온 환경에 보관하지 않도록 하십시오. 보통 실내 온도에서 보관하십시오.

출력물을 실외나 직사 광선이 비치는 곳에 전시하지 않도록 하십시오.

인쇄 가능 영역

인쇄 영역을 참조하십시오.

참고

경계면 없는 인쇄로 인쇄할 데이터를 준비하려면 인쇄 중인 용지 크기와 동일한 문서를 작성한 다음 이미지를 복사하여 붙여 여백 없이 문서 영역을 채웁니다. 사용 중인 어플리케이션에서 여백을 허용하는 경우 상하좌우 여백을 0 mm/in.로 설정하십시오. 여백 설정에 대한 자세한 내용은 어플리케이션 설명서를 참조하십시오.


포토 스티커 PS-101

포토 스티커 PS-101은 좋아하는 사진에서 포토 스티커를 만들 수 있도록 벗겨 낼 수 있는 스티커 용지입니다. 광택면을 가지고 있으며 내수성이 강한 용지입니다. 각 용지 위에 최고의 인쇄 품질로 16개의 포토 스티커를 인쇄할 수 있습니다.

참고

Easy-PhotoPrint 또는 PhotoRecord(Windows만)로 인쇄 설정을 편리하게 설정할 수 있습니다. Easy-PhotoPrint 및 PhotoRecord(Windows만)는 Setup CD-ROM에 있습니다. 이를 사용하려면 컴퓨터에 설치하십시오. Easy-PhotoPrint 또는 PhotoRecord(Windows만) 사용에 대한 자세한 내용은 포토 어플리케이션 설명서 전자 안내서를 참조하십시오.

크기

4" x 6"/101.6 x 152.4 mm 크기의 용지를 사용할 수 있습니다.

로드하기

자동 용지 공급기에 한 번에 한 장씩 로드합니다. 포토 스티커를 카세트에 로드하지 마십시오. 프린터가 손상될 수 있습니다.

스티커의 뒷면이 위로 향하도록 로드합니다. 뒷면에 인쇄할 경우 프린터 내부나 사용자 옷에 얼룩이 생길 수 있습니다.

여백이 작은 부분을 아래로 향하도록 용지를 세로 방향으로 올려 놓습니다. 자세한 내용은 용지 패키지의 뒷면에 있는 지침을 참조하십시오.

용지가 말렸으면 로드하기 전에 펴 줍니다.

스티커에 접착력이 없어지거나 벗겨진 스티커를 다시 붙인 용지는 사용하지 마십시오.

프린터 드라이버 설정

용지 종류: 포토 플러스 광택지

페이지 크기: 4" x 6"/101.6 x 152.4 mm

인쇄된 출력물 다루기

인쇄된 용지는 출력 후 바로 제거하십시오.


티셔츠 전사지 TR-301

열전사 무늬를 만드는 데 사용되는 용지입니다. 이 이미지는 반대로 인쇄됩니다.

참고

A4 크기 용지 위에 인쇄할 이미지를 만듭니다.

전사지에 이미지의 왼쪽과 오른쪽이 반대로 인쇄됩니다. 열전사 무늬를 만들 때는 이미지가 제대로 인쇄됩니다.

로드하기

자동 용지 공급기

초록색 선이 없는 쪽을 위로 향하도록 로드합니다.

한 번에 한 장씩만 로드합니다.

용지가 말렸으면 반대 방향으로 펴 줍니다.

카세트

초록색 선이 없는 쪽을 아래로 향하도록 로드합니다.

한 번에 한 장씩만 로드합니다.

용지가 말렸으면 반대 방향으로 펴 줍니다.

프린터 드라이버 설정

용지 종류: 티셔츠 전사지

페이지 크기: A4

인쇄된 출력물 다루기

인쇄된 티셔츠 전사지는 출력 후 바로 제거하십시오.

이미지가 인쇄된 티셔츠 전사지는 가능하면 즉시 사용해야 합니다. 자세한 사용법은 용지에 동봉된 설명서를 참조하십시오.

인쇄 가능 영역

인쇄 영역을 참조하십시오.


편지 봉투

유럽 DL과 미국 상업 편지 봉투 #10 크기의 편지 봉투를 사용할 수 있습니다.

중요

표면이 가공된 편지 봉투, 압력 밀봉형 또는 이중 날개가 달리거나 스티커 날개가 있는 편지 봉투는 사용하지 마십시오.

사용하고 있는 편지 봉투 크기에 따라 프린터 드라이버에서 DL 편지 봉투나 Comm. 편지 봉투 #10를 선택하십시오. 그렇지 않으면 주소가 잘못된 방향으로 인쇄됩니다.

인쇄 준비

1 아래 그림과 같이 봉투를 펴주기 위해 네 모서리와 끝을 잡고 누릅니다.

2 편지 봉투가 말려 있다면 마주보는 모서리를 잡고 반대 방향으로 부드럽게 구부려 줍니다.

편지 봉투의 날개가 완전히 펴졌는지 확인합니다.

3 편지 봉투의 앞 부분이 접혔거나 말린 상태라면 펜으로 편지 봉투를 평평하게 누르고 주름을 펴 줍니다.

편지 봉투가 완전히 펴지도록 중간에서 끝으로 눌러 줍니다.

* 위의 그림은 편지 봉투의 옆에서 앞 부분을 본 것을 나타냅니다.

편지 봉투가 완전히 펴지지 않았거나 정렬되지 않은 경우 프린터에서 편지 봉투 걸림이 발생할 수 있습니다.
말리거나 접힌 부분이 5 mm/0.2 in.를 넘지 않아야 합니다.

크기

유럽 DL과 미국 상업 편지 봉투 #10 크기의 봉투를 사용할 수 있습니다.

사용할 수 없는 편지 봉투

표면이 가공된 편지 봉투

밀봉형 또는 이중 날개가 달린 편지 봉투

스티커 날개가 있는 편지 봉투

로드하기

자동 용지 공급기

주소면이 위를 향하도록 하고 날개가 왼쪽, 아래로 향하여 길이 방향으로 편지 봉투를 로드합니다.

한 번에 최대 10매까지 로드할 수 있습니다.

참고

편지 봉투의 구부러진 부분을 편 후에도 잘 공급되지 않는다면 용지 공급 롤러를 청소하십시오.

용지가 올바르게 공급되지 않는 경우를 참조하십시오.

카세트

주소면을 아래로 향하게 하고 날개가 왼쪽, 위로 향하여 길이 방향으로 편지 봉투를 로드합니다.

한 번에 최대 5매까지 로드할 수 있습니다.

참고

편지 봉투의 구부러진 부분을 편 후에도 잘 공급되지 않는다면 용지 공급 롤러를 청소하십시오.

용지가 올바르게 공급되지 않는 경우를 참조하십시오.

프린터 드라이버 설정

용지 종류: 편지 봉투

페이지 크기: 사용하고 있는 편지 봉투 크기에 따라 DL 편지 봉투나 Comm. 편지 봉투 #10를 선택하십시오.

인쇄된 출력물 다루기

인쇄된 편지 봉투는 출력 후 바로 제거하십시오.

잉크가 마를 때까지 인쇄면을 만지거나 인쇄된 용지를 쌓지 마십시오.

인쇄 가능 영역

인쇄 영역을 참조하십시오.


프린터 등록 정보 대화 상자 열기 (Windows)

프린터 등록 정보 대화 상자는 어플리케이션 프로그램에서 열거나 Windows 시작 메뉴에서 직접 열수 있습니다.

참고

프린터 등록 정보 대화 상자는 My Printer 어플리케이션에서도 열 수 있습니다.

바탕 화면에서 My Printer 아이콘을 더블 클릭한 다음 Printer Settings를 선택합니다.

* 사용 지역에 따라 My Printer 어플리케이션을 이용하지 못할 수도 있습니다.

어플리케이션 프로그램에서 프린터 등록 정보 대화 상자 열기

인쇄하기 전에 인쇄 설정을 할 때는 다음과 같이 합니다.

참고

메뉴와 명령 이름은 어플리케이션 프로그램마다 다를 수 있으며 프린터 등록 정보 대화 상자를 열기 위해 더 많은 단계가 필요할 수 있습니다. 자세한 내용은 어플리케이션 설명서를 참조하십시오.

1 어플리케이션 프로그램에서 문서를 인쇄하기 위한 명령을 선택합니다.

일반적으로 어플리케이션 프로그램의 파일 메뉴에서 인쇄를 선택하여 인쇄 대화 상자를 엽니다.

2 Canon iP4300이 선택되어 있는지 확인한 후 기본 설정(또는 등록 정보)을 클릭합니다.

프린터 등록 정보 대화 상자가 열립니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기

이 방법은 프린터를 유지 관리하고 모든 어플리케이션 프로그램 간의 공유된 인쇄 설정을 구성하는 데 사용됩니다.

참고

등록 정보에서 프린터 등록 정보 대화 상자를 열 때 Windows 기능(예를 들면 포트 탭, 혹은 자세히 탭)에 관련된 탭이 나타납니다. 어플리케이션이나 인쇄 기본 설정에서 프린터 등록 정보 대화 상자를 열면 이러한 탭이 나타나지 않습니다. Windows 기능에 관련된 탭에 대한 자세한 내용은 Windows 설명서를 참조하십시오.

1 시작> 제어판> 프린터 및 기타 하드웨어> 프린터 및 팩스를 차례로 클릭합니다.

Windows XP 이외의 사용자는 시작> 설정> 프린터를 차례로 클릭합니다.

2 Canon iP4300 아이콘을 클릭합니다.

3 파일 메뉴를 열고 인쇄 기본 설정(Windows Me나 Windows 98의 경우 등록 정보)을 선택합니다.

프린터 등록 정보 대화 상자가 열립니다.

참고

각 기능에 대한 자세한 내용은 프린터 드라이버 가이드 전자 안내서나 도움말을 참조하십시오.


Page Setup 및 Print 대화 상자 열기 (Macintosh)

사용 중인 어플리케이션 프로그램에서 Page Setup 대화 상자 및 Print 대화 상자를 엽니다.

Page Setup 대화 상자 열기

인쇄하기 전에 페이지(용지) 설정을 지정할 Page Setup 대화 상자를 엽니다.

1 어플리케이션 프로그램의 File 메뉴에서 Page Setup을 선택합니다.

Page Setup 대화 상자가 열립니다.

Print 대화 상자 열기

인쇄하기 전에 인쇄 설정을 지정할 Print 대화 상자를 엽니다.

1 어플리케이션 프로그램의 File 메뉴에서 Print를 선택합니다.

Print 대화 상자가 열립니다.


Printer Setup Utility (Print Center) 열기 (Macintosh)

Finder나 사용 중인 어플리케이션 프로그램에서 Printer Setup Utility를 열 수 있습니다.

Finder에서 열기

1 Go 메뉴에서 Applications를 선택합니다.

2 Utilities 폴더를 더블 클릭한 다음 Printer Setup Utility 아이콘을 더블 클릭합니다.

Mac OS X v.10.2.8을 사용할 경우 Utilities 폴더를 더블 클릭한 다음 Print Center 아이콘을 더블 클릭합니다.

Printer List가 열립니다.

어플리케이션 프로그램에서 열기 (Mac OS X v.10.3.x 또는 Mac OS X v.10.2.8만)

1 Print 대화 상자를 엽니다.

일반적으로 어플리케이션 프로그램의 File 메뉴에서 Print를 선택하여 Print 대화 상자를 엽니다.

2 Printer에서 Edit Printer List를 선택합니다.

Printer List가 열립니다.


Canon IJ Printer Utility 열기 (Macintosh)

Canon IJ Printer Utility를 열기 위하여 다음과 같이 합니다.

1 Go 메뉴에서 Applications를 선택합니다.

2 Utilities 폴더를 더블 클릭한 다음 Printer Setup Utility 아이콘을 더블 클릭합니다.

Mac OS X v.10.2.8을 사용할 경우 Utilities 폴더를 더블 클릭한 다음 Print Center 아이콘을 더블 클릭합니다.

Printer List가 열립니다.

3 Name 목록에서 iP4300을 선택한 후 Utility를 클릭합니다.

Mac OS X v.10.2.8의 경우 Name 목록에서 iP4300을 선택한 다음 Configure를 클릭합니다.

4 Product 목록에서 iP4300을 선택한 후 Maintenance를 클릭합니다.

Canon IJ Printer Utility가 실행됩니다.

참고

각 기능에 대한 자세한 내용은 프린터 드라이버 가이드 전자 안내서나 도움말을 참조하십시오.


유지 관리

잉크 탱크 교체

잉크가 다 소모된 경우 잉크 탱크를 교체하십시오. 올바르지 않은 잉크 탱크를 사용하거나 잉크 탱크를 설치한 위치가 정확하지 않을 경우 인쇄가 수행되지 않습니다.

프린터에서는 다음 잉크 탱크를 사용합니다.

블랙: CLI-8BK

마젠타: CLI-8M

블랙: PGI-5BK

시안: CLI-8C

옐로: CLI-8Y

참고

올바른 순서로 잉크 탱크를 설치했는지 확인하십시오. 올바른 순서는 왼쪽으로부터 블랙 [image], 블랙 [image], 옐로 [image], 마젠타 [image], 시안 [image] 순입니다.

잉크가 충분히 남아 있음에도 인쇄물이 희미하거나 흰 선이 나타나면 인쇄물이 희미하거나 컬러가 정확하지 않은 경우를 참조하십시오.

잉크 잔량 정보 확인

프린터에 있는 잉크 잔량 지시

잉크 램프를 통하여 각 잉크 탱크의 잉크 잔량을 확인할 수 있습니다. 잉크 램프가 켜졌는지 깜박거리는지 확인하기 위하여 프린터의 상단 커버를 엽니다.

잉크가 부족할 때:

......반복

잉크 램프가 약 3초 간격으로 느리게 깜박입니다. 인쇄를 계속 진행할 수 있지만 교체할 잉크 탱크를 준비할 것을 권장합니다.

잉크가 없을 때:

......반복

잉크 램프가 약 1초 간격으로 빠르게 깜박입니다. 프린터에 있는 알람 램프가 오렌지색으로 네 번 또는 열여섯 번 깜박거립니다. 잉크 탱크를 새 것으로 교체합니다.

* 프린터에 있는 알람 램프가 오렌지색으로 일곱 번, 열세 번, 열네 번 혹은 열다섯 번 깜박거릴 때는 에러가 발생했으므로 인쇄할 수 없습니다. 자세한 내용은 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.

컴퓨터에 있는 잉크 잔량 지시

잉크 잔량 정보를 확인하기 위하여 Canon IJ 상태 모니터를 엽니다.

(1) 프린터 등록 정보 대화 상자를 엽니다.

프린터 등록 정보 대화 상자 열기 (Windows)를 참조하십시오.

(2) 유지 관리 탭에서 프린터 상태 보기를 클릭합니다.

다음과 같은 메시지가 나타납니다.

*1 여기에 어떤 기호가 나타나는지 확인합니다.

잉크가 부족할 때:

잉크가 부족한 잉크 탱크 위에 "!" 기호가 나타납니다. 가능한 빠른 시일 내에 교체할 탱크를 준비하십시오.

잉크를 다 썼을수 있을 때:

잉크를 다 소모했을 가능성이 있는 잉크 탱크 위에 "x" 기호가 나타나고 "잉크를 다 썼을 수 있습니다."라는 메시지가 표시됩니다. 잉크 탱크를 새 것으로 교체하십시오.

잉크가 없을 때:

빈 잉크 탱크 위에 "x" 기호가 나타나고 "잉크를 다 썼습니다."라는 메시지가 표시됩니다. 잉크 탱크를 교체해야 할 에러 메시지가 표시됩니다. 즉시 새 잉크 탱크를 교체해야 합니다.

* 잉크 세부 정보 메뉴를 클릭하여 잉크 탱크 정보를 확인하십시오.

* 인쇄하는 동안 작업 표시줄에 나타나 있는 Canon IJ 상태 모니터 버튼을 클릭하여 Canon IJ 상태 모니터를 표시할 수도 있습니다.

잉크 잔량 정보를 확인하기 위하여 Canon IJ Printer Utility를 엽니다.

(1) Canon IJ Printer Utility를 엽니다.

Canon IJ Printer Utility 열기 (Macintosh)를 참조하십시오.

Canon IJ Printer Utility가 나타납니다.

(2) 팝업 메뉴에서 Ink Level Information을 선택합니다.

다음과 같은 대화 상자가 나타납니다.

*1 여기에 어떤 기호가 나타나는지 확인합니다.

잉크가 부족할 때:

잉크가 부족한 잉크 탱크 위에 "!" 기호가 나타납니다. 가능한 빠른 시일 내에 교체할 탱크를 준비하십시오.

잉크가 없거나 잉크가 다 썼을 수 있을 때:

빈 잉크 탱크 혹은 잉크를 다 썼을 수 있는 잉크 탱크 위에 "x" 기호가 나타납니다. 새 잉크 탱크를 교체해야 합니다.

* About ink 메뉴를 클릭하여 잉크 탱크 정보를 확인하십시오.


잉크 탱크 교체 시기 알기

잉크가 없거나 잉크 탱크의 잉크가 다 소모된 경우, 알람 램프가 오렌지색으로 네 번 또는 열여섯 번 깜박입니다. 인쇄 도중 잉크가 없거나 잉크 탱크의 잉크가 다 소모된 경우 컴퓨터에 다음과 같은 메시지가 나타납니다. 잉크 탱크가 비어 있는지 확인한 후 새 것으로 교체하십시오. 탱크를 교체한 후 상단 커버를 닫아 인쇄를 계속하십시오.

참고

잉크가 부족하면 Canon IJ 상태 모니터에서 잉크가 부족한 잉크 탱크 위에 "!" 기호가 나타납니다. 가능한 빠른 시일 내에 교체할 탱크를 준비하십시오.

알람 램프가 오렌지색으로 네 번 깜박거리면

잉크를 다 썼을 수 있습니다. 잉크 탱크를 교체할 것을 권장합니다.

인쇄 취소를 클릭하여 인쇄를 취소합니다. 잉크 탱크를 새 것으로 교체합니다.

인쇄하고 있는 중이며 계속해서 인쇄하려면 잉크 탱크를 꺼내지 않고 계속/취소 버튼을 누릅니다. 다음 인쇄를 계속 진행할 수 있습니다. 인쇄를 마친 후 잉크 탱크를 교체할 것을 권장합니다. 잉크를 다 쓴 상태에서 인쇄를 계속하면 프린터에 손상이 올 수 있습니다.

*1 잉크 탱크에 잉크가 없을 수 있습니다.

알람 램프가 오렌지색으로 열여섯 번 깜박거리면

잉크를 다 썼습니다. 잉크 탱크를 교체합니다.
이 상태에서 인쇄할 시 프린터에 손상이 올 수 있습니다.

인쇄 취소를 클릭하여 인쇄를 취소합니다. 잉크 탱크를 새 것으로 교체합니다.

이 상태에서 인쇄를 계속하려면 잉크 잔량을 검사하는 기능을 해제해야 합니다. 계속/취소 버튼을 5초 이상 누른 다음 놓습니다.

* 이 조작을 진행하면 잉크 잔량을 검사하는 기능을 해제했다는 것이 기억되며, Canon IJ 상태 모니터가 잉크 잔량을 더는 표시하지 않습니다. 잉크를 다 쓴 상태에서 계속 인쇄로 인한 고장과 문제에 대하여 Canon은 그 어떠한 책임도 지지 않는다는 점에 주의하십시오.

*1 잉크가 없는 잉크 탱크

알람 램프가 오렌지색으로 네 번 깜박거리면

잉크를 다 썼을 수 있습니다. 잉크 탱크를 교체할 것을 권장합니다.

현재 인쇄 임무를 취소하려면 Delete Job를 클릭합니다. 현재 인쇄 임무를 중지하려면 Stop Job를 클릭합니다. 모든 인쇄 임무를 중지하려면 Stop All Jobs를 클릭합니다. 잉크 탱크를 새 것으로 교체합니다.

인쇄하고 있는 중이며 계속해서 인쇄하려면 잉크 탱크를 꺼내지 않고 계속/취소 버튼을 누릅니다. 다음 인쇄를 계속 진행할 수 있습니다. 인쇄를 마친 후 잉크 탱크를 교체할 것을 권장합니다. 잉크를 다 쓴 상태에서 인쇄를 계속하면 프린터에 손상이 올 수 있습니다.

알람 램프가 오렌지색으로 열여섯 번 깜박거리면

잉크를 다 썼습니다. 잉크 탱크를 교체합니다.
이 상태에서 인쇄할 시 프린터에 손상이 올 수 있습니다.

현재 인쇄 임무를 취소하려면 Delete Job를 클릭합니다. 현재 인쇄 임무를 중지하려면 Stop Job를 클릭합니다. 모든 인쇄 임무를 중지하려면 Stop All Jobs를 클릭합니다. 잉크 탱크를 새 것으로 교체합니다.

이 상태에서 인쇄를 계속하려면 잉크 잔량을 검사하는 기능을 해제해야 합니다. 계속/취소 버튼을 5초 이상 누른 다음 놓습니다.

* 이 조작을 진행하면 잉크 잔량을 검사하는 기능을 해제했다는 것이 기억되며, Canon IJ Printer Utility가 잉크 잔량을 더는 표시하지 않습니다. 잉크를 다 쓴 상태에서 계속 인쇄로 인한 고장과 문제에 대하여 Canon은 그 어떠한 책임도 지지 않는다는 점에 주의하십시오.


잉크 탱크 교체

잉크 탱크의 잉크가 없을 때 다음과 같이 잉크 탱크를 교체합니다.

중요

잉크 다루기

최적의 인쇄 품질을 유지하려면 지정한 Canon 브랜드 잉크 탱크를 사용할 것을 권장합니다.
리필 잉크는 사용하지 않는 것을 권장합니다.

잉크 탱크를 제거한 후 즉시 교체합니다. 잉크 탱크를 제거한 채로 프린터를 보관하지 마십시오.

빈 잉크 탱크는 새 것으로 교체합니다. 사용했던 잉크 탱크를 다시 설치하면 노즐이 막히는 원인이 될 수 있습니다. 또한 프린터에 탱크 교체 시기가 제대로 표시되지 않을 것입니다.

잉크 탱크를 설치한 후에는 프린터에서 빼내 열린 상태로 보관하지 않도록 하십시오. 잉크 탱크를 열린 상태로 보관한 후 다시 재설치하여 사용하면 프린터가 제 기능을 수행하지 못할 수도 있습니다. 최상의 인쇄 품질을 유지하기 위하여 잉크 탱크를 처음 사용한지 6개월 이내에 사용하십시오.

흑백 문서를 인쇄하거나 흑백 인쇄가 지정된 경우에도 컬러 잉크가 소모될 수 있습니다.
또한 컬러 잉크는 프린터의 성능 유지에 필수적인 프린트 헤드 청소, 프린트 헤드 정밀 청소 시에도 소모됩니다. 잉크 탱크의 잉크가 없으면 즉시 새 것으로 교체합니다.

1 용지 출력 트레이를 열고 내부 커버를 앞으로 엽니다.

2 프린터가 켜져 있는지 확인하고 상단 커버를 엽니다.

프린트 헤드 홀더가 중앙으로 이동합니다.

주의

프린트 헤드 홀더를 고정 또는 이동시키기 위해 잡지 마십시오.

프린터 내부의 금속 부분을 만지지 마십시오.

중요

상단 커버를 10분 넘게 열어 둘 경우 프린트 헤드 홀더가 오른쪽으로 이동합니다. 상단 커버를 닫았다가 다시 열면 홀더가 중앙으로 이동합니다.

3 해당 램프가 빠르게 깜박거리는 잉크 탱크를 꺼냅니다.

(1) 탭을 누르고 해당 잉크 탱크를 꺼냅니다.

*1 프린트 헤드 잠금 레버를 만지지 말고 잉크 탱크만 제거합니다.

중요

잉크 탱크를 조심스럽게 다루어 주위나 옷에 잉크가 튀지 않도록 하십시오.

빈 잉크 탱크는 소모품 처리에 관한 지역 법률과 규정에 따라 폐기하십시오.

참고

한 번에 하나 이상의 잉크 탱크를 제거하지 마십시오. 여러 개의 잉크 탱크를 교체할 때는 하나씩 교체해야 합니다.

잉크 탱크 깜박거리는 속도에 대한 자세한 내용은 잉크 잔량 정보 확인을 참조하십시오.

4 교체할 탱크를 준비합니다.

(1) 새 잉크 탱크의 포장을 벗기고 오렌지색 테이프를 화살표 방향(A)으로 완전히 잡아당겨 보호 필름이 공기 흡입구(B)에 남아 있지 않도록 합니다. 그런 다음 필름을 완전히 벗겨 냅니다(C).

중요

모든 오렌지색 테이프가 절취선을 따라 벗겨져 있는지 확인합니다. 오렌지색 테이프 일부가 남아 있다면, 보호 캡을 제거할 때 잉크가 새어나와 인쇄할 때 올바르게 배출되지 않을 수 있습니다.

(2) 잉크 탱크의 바닥에서 오렌지색 보호 캡을 제거합니다.

제거한 캡은 폐기합니다.

*1 잉크 탱크의 전기 접점을 만지지 마십시오. 그렇지 않으면 프린터 고장이 발생하거나 인쇄를 하지 못할 수도 있습니다.

*2 보호 캡을 제거할 때는 손가락에 잉크가 묻지 않도록 조심스럽게 잡은 다음 제거하십시오.

중요

4-(1) 단계에서 보이는 정확한 순서대로 잉크 탱크에서 투명 필름을 제거해야 합니다. 그렇지 않으면 옷이나 손에 잉크가 묻을 수 있습니다.

잉크가 새어 나와 옷이나 손에 묻을 수 있으므로 잉크 탱크의 옆면을 꼭 쥐지 마십시오.

일단 보호 캡을 분리하면 다시 끼우지 마십시오. 소모품 처리에 관한 지역 법률과 규정에 따라 폐기하십시오.

일단 보호 캡을 제거하고 나면 열린 잉크 포트를 건드리지 마십시오. 잉크가 제대로 배출되지 못할 수 있습니다.

제거한 보호 캡에 있는 잉크가 옷이나 손에 묻지 않도록 주의하십시오.

5 잉크 탱크를 설치합니다.

(1) 프린트 헤드에 잉크 탱크의 앞쪽 끝을 삽입합니다.

*1 탱크 위치가 라벨과 일치하는지 확인합니다.

(2) 잉크 탱크가 제자리에 단단히 고정될 때까지 잉크 탱크의 [image] 표시를 누릅니다.

(3) 잉크 램프가 빨간색으로 켜져 있는지 확인합니다.

중요

모든 잉크 탱크가 설치되지 않으면 프린터를 사용할 수 없습니다.

6 내부 커버를 닫습니다.

참고

내부 커버가 닫혔는지 확인합니다. 내부 커버가 열린 상태에서는 용지가 제대로 공급되지 않기 때문에 인쇄가 시작되지 않습니다.

7 상단 커버를 닫습니다.

참고

상단 커버를 닫은 후에도 알람 램프가 여전히 오렌지색으로 깜박거리면 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.

잉크 탱크를 교체한 다음 인쇄를 시작할 때 프린트 헤드 청소를 자동적으로 실행합니다. 프린트 헤드 청소가 끝날 때까지 다른 조작을 실행하지 마십시오. 청소하는 동안 전원 램프가 초록색으로 깜박거립니다.

최상의 인쇄 결과 유지

프린트 헤드가 마르거나 노즐이 막히는 것을 방지하려면 다음 사항에 유의하십시오.

프린터 전원을 끌 경우

다음 절차에 따라 프린터 전원을 끄십시오.

(1) 전원 버튼을 눌러 프린터 전원을 끕니다.

(2) 전원 램프가 꺼졌는지 확인합니다.

이 작업을 수행하는 데는 몇 초 혹은 약 20초 정도 소요됩니다.

(3) 콘센트에서 전원 코드를 분리합니다.

연장 콘센트를 사용하는 경우 스위치를 끕니다.

전원 버튼을 눌러 프린터 전원을 끄면 프린터는 자동으로 프린트 헤드에 보호 캡을 씌워 잉크가 마르는 것을 방지합니다. 전원 램프가 꺼지기 전에 전원 코드를 분리하거나 연장 콘센트의 스위치를 끌 경우 보호 캡이 제대로 안 씌워져 프린트 헤드가 마르거나 막히는 원인이 됩니다.

장기간 프린터를 사용하지 않을 경우

장기간 동안 프린터를 사용하지 않을 경우 한 달에 한 번 정도 흑백 및 컬러 모두로 인쇄하거나 프린트 헤드를 청소하십시오. 그래야 프린트 헤드가 마모되는 것을 방지할 수 있습니다.

프린트 헤드에는 고정밀 인쇄를 위한 매우 많은 노즐이 설치되어 있습니다. 장기간 사용하지 않을 경우 볼펜이나 마커펜의 뚜껑을 열어 놓았을 때와 같이 말라서 사용할 수 없게 되며, 마른 잉크로 인해 프린트 헤드 노즐이 막히게 됩니다. 정기적으로 인쇄하거나 프린트 헤드를 청소해야 이렇게 막히는 것을 방지할 수 있습니다.

참고

용지 종류에 따라 인쇄 영역에 형광펜이나 색연필로 칠해진 부분이 있거나 물이나 습기가 묻은 경우, 잉크가 번질 수 있습니다.

프린트 헤드 노즐이 막힌 경우, 인쇄물은 희미하거나 일부 컬러가 올바르게 인쇄되지 않을 수 있습니다. 자세한 내용은 인쇄물이 희미하거나 컬러가 정확하지 않은 경우를 참조하십시오.


인쇄물이 희미하거나 컬러가 정확하지 않은 경우

잉크가 남아 있더라도 인쇄물이 희미하거나 컬러가 올바르지 않다면 프린트 헤드 노즐이 막혔을 수 있습니다. 노즐 점검 패턴을 인쇄하여 노즐 상태를 확인한 다음 프린트 헤드 청소를 수행합니다.

프린트 헤드 보수를 실행한 후에도 직선이 옆으로 밀려서 인쇄되면 프린트 헤드 정렬을 실행하십시오.

참고

유지 관리를 실행하기 전에

상단 커버를 열고 잉크 탱크 램프가 빨간색으로 켜졌는지 확인합니다.

- 만일 램프 중 하나가 느리게 깜박거린다면 해당 잉크 탱크의 잉크가 부족한 상태입니다. 인쇄를 계속 진행할 수 있지만 교체할 잉크 탱크를 준비할 것을 권장합니다.

- 만일 램프 중 하나가 빠르게 깜박거린다면 해당 잉크 탱크가 비어 있는 상태입니다. 잉크 탱크를 교체합니다. 잉크 탱크 교체를 참조하십시오.
잉크 탱크에 잉크가 남아 있음에도 잉크 램프가 빠르게 깜박거릴 경우 잉크 탱크를 잘못된 위치에 삽입한 것입니다. 잉크 탱크 색상이 각각 라벨과 일치하도록 올바른 위치에 삽입되었는지 확인합니다. 잉크 탱크 교체를 참조하십시오.

- 잉크 램프가 켜지지 않으면 탱크가 제대로 설치되지 않은 것입니다. 잉크 탱크가 딸깍 소리가 나며 제자리에 끼워질 때까지 잉크 탱크 위의 [image] 표시를 누릅니다. 모든 포장지가 잉크 탱크에서 완전히 벗겨졌는지 확인하십시오. 교체할 탱크를 준비합니다.를 참조하십시오.

프린터 드라이버 설정에서 인쇄 품질 설정을 높입니다.

인쇄 결과에 만족할 수 없는 경우를 참조하십시오.

1 단계

노즐 점검 패턴 인쇄를 참조하십시오.

선이 빠지거나 흰 선이 나타나는 경우

프린트 헤드를 청소한 다음, 노즐 점검 패턴을 인쇄하여 확인합니다.

2 단계

프린트 헤드 청소를 참조하십시오.

프린트 헤드 청소를 두 번 수행한 후에도

문제가 지속될 경우

3 단계

프린트 헤드 정밀 청소를 참조하십시오.

참고

프린트 헤드 정밀 청소를 수행해도 문제가 해결되지 않으면 프린트 헤드가 손상되었을 수 있습니다. 저희 회사 서비스 센터에 문의하시기 바랍니다.

직선이 옆으로 밀려서 인쇄되면

1 단계

프린트 헤드 정렬을 참조하십시오.


노즐 점검 패턴 인쇄

프린트 헤드 노즐에서 잉크가 정상적으로 분사되는지 확인하기 위하여 노즐 점검 패턴을 인쇄합니다.

참고

내부 커버가 닫혔는지 확인합니다.

컴퓨터 없이 노즐 점검 패턴 인쇄하기

노즐 점검 패턴 인쇄는 계속/취소 버튼을 눌러 프린터 자체에서 실행할 수도 있습니다.

1. 프린터를 켜고 A4나 Letter 크기의 보통 용지 한 장을 자동 용지 공급기나 카세트에 로드합니다.

2. 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3. 용지를 로드한 용지 공급 위치를 선택하기 위하여 용지 공급 스위치를 누릅니다.

4. 전원 램프가 초록색으로 두 번 깜박거릴 때까지 계속/취소 버튼을 눌렀다가 놓습니다.

노즐 점검 패턴이 인쇄됩니다. 인쇄하는 동안 상단 커버를 열지 마십시오.

1 프린터를 켜고 A4나 Letter 크기의 보통 용지 한 장을 자동 용지 공급기나 카세트에 로드합니다.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 용지를 로드한 용지 공급 위치를 선택하기 위하여 용지 공급 스위치를 누릅니다.

4 프린터 등록 정보 대화 상자를 엽니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기를 참조하십시오.

5 노즐 점검 패턴을 인쇄합니다.

(1) 유지 관리 탭을 클릭합니다.

(2) 노즐 점검을 클릭합니다.

(3) 메시지를 읽고 점검 패턴 인쇄를 클릭합니다.

노즐 점검 패턴이 인쇄됩니다. 인쇄하는 동안 상단 커버를 열지 마십시오.

참고

패턴을 인쇄하기 전에 초기 점검 사항을 클릭하면 점검할 항목이 표시됩니다.

6 패턴을 검사한 후 적절한 조치를 취합니다.

노즐 점검 패턴 확인을 참조하십시오.

1 프린터를 켜고 A4나 Letter 크기의 보통 용지 한 장을 자동 용지 공급기나 카세트에 로드합니다.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 용지를 로드한 용지 공급 위치를 선택하기 위하여 용지 공급 스위치를 누릅니다.

4 Canon IJ Printer Utility 대화 상자를 엽니다.

Canon IJ Printer Utility 열기 (Macintosh)를 참조하십시오.

5 노즐 점검 패턴을 인쇄합니다.

(1) 팝업 메뉴에서 Test Print를 선택합니다.

(2) Nozzle Check를 클릭합니다.

(3) 메시지를 읽고 Print Check Pattern을 클릭합니다.

노즐 점검 패턴이 인쇄됩니다. 인쇄하는 동안 상단 커버를 열지 마십시오.

참고

패턴을 인쇄하기 전에 Initial Check Items를 클릭하면 점검할 항목이 표시됩니다.

6 패턴을 검사한 후 적절한 조치를 취합니다.

노즐 점검 패턴 확인을 참조하십시오.


노즐 점검 패턴 확인

프린터에서 출력된 노즐 점검 패턴을 확인하며 필요하면 프린트 헤드를 청소하십시오.

참고

잉크가 부족하면 노즐 점검 패턴이 잘못될 수 있습니다. 잉크 탱크의 잉크 양을 확인하고 잉크가 부족한 잉크 탱크를 교체합니다.

잉크 탱크 교체를 참조하십시오.

1 인쇄된 노즐 점검 패턴을 확인합니다.

(1) 여기서 선이 빠진다면 블랙 프린트 헤드 노즐에 청소가 필요합니다.

예: 선이 빠질 때

(2) 이 패턴에서 흰 선이 나타나면 컬러 프린트 헤드 노즐에 청소가 필요합니다.

예: 흰 선이 나타날 때

2 청소가 필요할 때는 패턴 점검 대화 상자의 청소를 클릭합니다.

프린트 헤드 청소를 계속하려면 플랫폼에 따라 Windows나 Macintosh의 프린트 헤드 청소 절차의 4-(3) 단계로 이동합니다. 프린트 헤드 청소를 참조하십시오.

그룹(1) 패턴의 선이 빠지거나 그룹(2) 패턴에서 흰 선이 나타나지 않으면 노즐 점검 패턴 확인을 끝내기 위하여 종료나 Quit를 클릭합니다.


프린트 헤드 청소

노즐 점검 패턴에 흰 선이 나타나거나 선이 빠진다면 프린트 헤드를 청소합니다. 프린트 헤드 노즐을 뚫어주거나 프린트 헤드 상태를 회복시켜 줍니다. 프린트 헤드 청소에 사용되는 잉크는 잉크 흡수기에 흡수됩니다. 프린트 헤드 청소는 많은 잉크가 소모되므로 꼭 필요한 경우에만 실행하십시오.

참고

내부 커버가 닫혔는지 확인합니다.

컴퓨터 없이 프린트 헤드 청소하기

계속/취소 버튼을 눌러 프린터 자체에서 프린트 헤드를 청소할 수도 있습니다.

1. 프린터가 켜져 있는지 확인합니다.

2. 전원 램프가 초록색으로 한 번 깜박거릴 때까지 계속/취소 버튼을 눌렀다가 놓습니다.

노즐 점검 패턴이 인쇄된 후에 표시되는 패턴 점검 대화 상자에서 청소를 클릭할 경우 다음 절차에서 4-(3)단계에 표시된 프린트 헤드 청소 대화 상자가 나타납니다.

1 프린터가 켜져 있는지 확인합니다.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 프린터 등록 정보 대화 상자를 엽니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기를 참조하십시오.

4 프린트 헤드 청소를 시작합니다.

(1) 유지 관리 탭을 클릭합니다.

(2) 청소를 클릭합니다.

(3) 청소할 잉크 그룹을 선택합니다.

블랙 잉크 탱크의 노즐을 청소할 때: PGI-5BK의 노즐을 청소하기 위하여 블랙을 선택하고 CLI-8BK의 노즐을 청소하기 위하여 컬러를 선택합니다.

참고

청소하기 전에 초기 점검 사항을 클릭하면 점검할 항목이 표시됩니다.

(4) 실행을 클릭합니다.

전원 램프가 초록색으로 깜박거리기 시작하면서 프린트 헤드 청소가 시작됩니다.

프린트 헤드 청소가 끝날 때까지 다른 조작을 실행하지 마십시오. 약 40초가 걸립니다.

(5) A4 또는 Letter 크기의 보통 용지 한 장을 자동 용지 공급기나 카세트에 로드합니다.

(6) 용지를 로드한 용지 공급 위치를 선택하기 위하여 용지 공급 스위치를 누릅니다.

(7) 점검 패턴 인쇄를 클릭합니다.

노즐 점검 패턴이 인쇄됩니다.

노즐 점검 패턴 인쇄가 끝날 때까지 다른 조작을 실행하지 마십시오.

참고

잉크가 부족하면 노즐 점검 패턴이 잘못될 수 있습니다. 잉크 탱크의 잉크 양을 확인하고 잉크가 부족한 잉크 탱크를 교체합니다. 잉크 탱크 교체를 참조하십시오.

5 인쇄된 노즐 점검 패턴으로 프린트 헤드 상태를 확인하고 적절한 조치를 취하십시오.

노즐 점검 패턴 확인을 참조하십시오.

참고

4단계와 5단계를 두 번씩 수행한 후에도 문제가 계속되면 프린트 헤드 정밀 청소를 수행하십시오. 프린트 헤드 정밀 청소를 참조하십시오.

노즐 점검 패턴이 인쇄된 후에 표시되는 Pattern Check 대화 상자에서 Cleaning을 클릭할 경우 다음 절차에서 4-(3)단계에 표시된 Print Head Cleaning 대화 상자가 나타납니다.

1 프린터가 켜져 있는지 확인합니다.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 Canon IJ Printer Utility 대화 상자를 엽니다.

Canon IJ Printer Utility 열기 (Macintosh)를 참조하십시오.

4 Print Head Cleaning을 시작합니다.

(1) 팝업 메뉴에서 Cleaning이 선택되어 있는지 확인합니다.

(2) Cleaning을 클릭합니다.

(3) 청소할 잉크 그룹을 선택합니다.

블랙 잉크 탱크의 노즐을 청소할 때: PGI-5BK의 노즐을 청소하기 위하여 Black을 선택하고 CLI-8BK의 노즐을 청소하기 위하여 Color를 선택합니다.

참고

청소하기 전에 Initial Check Items를 클릭하면 점검할 항목이 표시됩니다.

(4) OK를 클릭합니다.

전원 램프가 초록색으로 깜박거리기 시작하면서 프린트 헤드 청소가 시작됩니다.

프린트 헤드 청소가 끝날 때까지 다른 조작을 실행하지 마십시오. 약 40초가 걸립니다.

(5) A4 또는 Letter 크기 보통 용지 한 장을 자동 용지 공급기나 카세트에 로드합니다.

(6) 용지를 로드한 용지 공급 위치를 선택하기 위하여 용지 공급 스위치를 누릅니다.

(7) Print Check Pattern을 클릭합니다.

노즐 점검 패턴이 인쇄됩니다.

노즐 점검 패턴 인쇄가 끝날 때까지 다른 조작을 실행하지 마십시오.

참고

잉크가 부족하면 노즐 점검 패턴이 잘못될 수 있습니다. 잉크 탱크의 잉크 양을 확인하고 잉크가 부족한 잉크 탱크를 교체합니다.

잉크 탱크 교체를 참조하십시오.

5 인쇄된 노즐 점검 패턴으로 프린트 헤드 상태를 확인하고 적절한 조치를 취하십시오.

노즐 점검 패턴 확인을 참조하십시오.

참고

4단계와 5단계를 두 번씩 수행한 후에도 문제가 계속되면 Print Head Deep Cleaning을 수행하십시오. 프린트 헤드 정밀 청소를 참조하십시오.


프린트 헤드 정밀 청소

프린트 헤드 청소를 실행한 후에도 인쇄 품질이 만족스럽지 못하다면 더 강력한 프린트 헤드 정밀 청소를 실행합니다. 프린트 헤드 청소에 사용되는 잉크는 잉크 흡수기에 흡수됩니다. 프린트 헤드 정밀 청소는 일반 프린트 헤드 청소보다 더 많은 잉크가 소모되므로 꼭 필요한 경우에만 실행하십시오.

참고

내부 커버가 닫혔는지 확인합니다.

1 프린터를 켜고 A4나 Letter 크기의 보통 용지 한 장을 자동 용지 공급기나 카세트에 로드합니다.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 용지를 로드한 용지 공급 위치를 선택하기 위하여 용지 공급 스위치를 누릅니다.

4 프린터 등록 정보 대화 상자를 엽니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기를 참조하십시오.

5 프린트 헤드 정밀 청소를 시작합니다.

(1) 유지 관리 탭을 클릭합니다.

(2) 정밀 청소를 클릭합니다.

(3) 정밀 청소할 잉크 그룹을 선택합니다.

블랙 잉크 탱크의 노즐을 청소할 때: PGI-5BK의 노즐을 청소하기 위하여 블랙을 선택하고 CLI-8BK의 노즐을 청소하기 위하여 컬러를 선택합니다.

참고

정밀 청소하기 전에 초기 점검 사항을 클릭하면 점검할 항목이 표시됩니다.

(4) 실행을 클릭합니다.

(5) 확인 메시지가 나타나면 확인을 클릭합니다.

전원 램프가 초록색으로 깜박거리기 시작하면서 프린트 헤드 정밀 청소가 시작됩니다.

프린트 헤드 정밀 청소가 끝날 때까지 다른 조작을 실행하지 마십시오. 약 75초가 걸립니다.

6 프린트 헤드 상태를 확인합니다.

(1) 프린트 헤드 상태를 확인하기 위하여 노즐 점검 패턴을 인쇄합니다.

노즐 점검 패턴 인쇄를 참조하십시오.

특정 컬러가 제대로 인쇄되지 않으면 해당 잉크 탱크를 교체합니다.

잉크 탱크 교체를 참조하십시오.

(2) 프린트 헤드 노즐이 여전히 더러우면 프린터를 껐다가 24시간 후에 프린트 헤드 정밀 청소를 다시 수행하십시오.

(3) 그래도 문제가 해결되지 않는다면 프린트 헤드가 손상된 것입니다. 저희 회사 서비스 센터에 문의하시기 바랍니다.

1 프린터를 켜고 A4나 Letter 크기의 보통 용지 한 장을 자동 용지 공급기나 카세트에 로드합니다.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 용지를 로드한 용지 공급 위치를 선택하기 위하여 용지 공급 스위치를 누릅니다.

4 Canon IJ Printer Utility 대화 상자를 엽니다.

Canon IJ Printer Utility 열기 (Macintosh)를 참조하십시오.

5 프린트 헤드 정밀 청소를 시작합니다.

(1) 팝업 메뉴에서 Cleaning이 선택되어 있는지 확인합니다.

(2) Deep Cleaning을 클릭합니다.

(3) 정밀 청소할 잉크 그룹을 선택합니다.

블랙 잉크 탱크의 노즐을 청소할 때: PGI-5BK의 노즐을 청소하기 위하여 Black을 선택하고 CLI-8BK의 노즐을 청소하기 위하여 Color를 선택합니다.

참고

정밀 청소하기 전에 Initial Check Items를 클릭하면 점검할 항목이 표시됩니다.

(4) OK를 클릭합니다.

전원 램프가 초록색으로 깜박거리기 시작하면서 프린트 헤드 정밀 청소가 시작됩니다.

프린트 헤드 정밀 청소가 끝날 때까지 다른 조작을 실행하지 마십시오. 약 75초가 걸립니다.

6 프린트 헤드 상태를 확인합니다.

(1) 프린트 헤드 상태를 확인하기 위하여 노즐 점검 패턴을 인쇄합니다.

노즐 점검 패턴 인쇄를 참조하십시오.

특정 컬러가 제대로 인쇄되지 않으면 해당 잉크 탱크를 교체합니다.

잉크 탱크 교체를 참조하십시오.

(2) 프린트 헤드 노즐이 여전히 더러우면 프린터를 껐다가 24시간 후에 프린트 헤드 정밀 청소를 다시 수행하십시오.

(3) 그래도 문제가 해결되지 않는다면 프린트 헤드가 손상된 것입니다. 저희 회사 서비스 센터에 문의하시기 바랍니다.


프린트 헤드 정렬

만일 직선이 정렬되어 인쇄되지 않거나 인쇄 결과가 만족스럽지 못할 경우 프린트 헤드 위치를 정렬합니다.

참고

내부 커버가 닫혔는지 확인합니다.

자동 프린트 헤드 정렬

자동 프린트 헤드 정렬을 위하여 다음과 같이 합니다.

참고

자동 프린트 헤드 정렬 실행 시 카세트에서 용지를 공급할 수 없습니다. 항상 자동 용지 공급기에 용지를 로드하십시오.

컴퓨터 없이 프린트 헤드 정렬

계속/취소 버튼을 눌러 프린터 자체에서 프린트 헤드를 정렬할 수도 있습니다.

만일 컴퓨터에 프린터 드라이버가 설치되어 있지 않다면 이와 같은 방법으로 프린트 헤드를 정렬합니다.

1. 프린터가 켜져 있는지 확인합니다.

2. 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3. A4 또는 Letter 크기 보통 용지 한 장을 자동 용지 공급기에 로드합니다.

4. 전원 램프가 초록색으로 네 번 깜박거릴 때까지 계속/취소 버튼을 누르고 있다가 즉시 놓습니다.

프린트 헤드 정렬 패턴이 인쇄됩니다. 인쇄하는 동안 상단 커버를 열지 마십시오. 프린트 헤드 정렬 패턴 인쇄가 끝나면 프린트 헤드 위치가 자동으로 조정됩니다.

1 프린터를 켜고 A4 또는 Letter 크기 보통 용지 한 장을 자동 용지 공급기에 로드합니다.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 프린터 등록 정보 대화 상자를 엽니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기를 참조하십시오.

4 패턴을 인쇄합니다.

(1) 유지 관리 탭을 클릭합니다.

(2) 프린트 헤드 정렬을 클릭합니다.

(3) 메시지를 읽고 프린트 헤드 정렬을 클릭합니다.

프린트 헤드 정렬 패턴이 인쇄됩니다. 인쇄하는 동안 상단 커버를 열지 마십시오. 인쇄는 약 4분 정도 소요됩니다.

참고

설정 점검을 클릭하여 현재 설정을 인쇄한 다음 프린트 헤드 정렬을 종료합니다.

만일 인쇄된 패턴이 아래와 같으면 프린트 헤드가 자동으로 정렬되었습니다.

참고

패턴은 검은색과 파란색으로 인쇄됩니다.

패턴이 성공적으로 인쇄되지 않으면 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.

자동 프린트 헤드 정렬의 결과가 만족스럽지 못하면 수동 프린트 헤드 정렬을 참조하고 프린트 헤드를 수동으로 정렬합니다.

1 프린터를 켜고 A4 또는 Letter 크기 보통 용지 한 장을 자동 용지 공급기에 로드합니다.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 Canon IJ Printer Utility 대화 상자를 엽니다.

Canon IJ Printer Utility 열기 (Macintosh)를 참조하십시오.

4 패턴을 인쇄합니다.

(1) 팝업 메뉴에서 Test Print를 선택합니다.

(2) Print Head Alignment를 클릭합니다.

(3) 메시지를 읽고 Print Head Alignment를 클릭합니다.

프린트 헤드 정렬 패턴이 인쇄됩니다. 인쇄하는 동안 상단 커버를 열지 마십시오. 인쇄는 약 4분 정도 소요됩니다.

참고

Check Setting을 클릭하여 현재 설정을 인쇄한 다음 프린트 헤드 정렬을 종료합니다.

만일 인쇄된 패턴이 아래와 같으면 프린트 헤드가 자동으로 정렬되었습니다.

참고

패턴은 검은색과 파란색으로 인쇄됩니다.

패턴이 성공적으로 인쇄되지 않으면 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.

자동 프린트 헤드 정렬의 결과가 만족스럽지 못하면 수동 프린트 헤드 정렬을 참조하고 프린트 헤드를 수동으로 정렬합니다.


수동 프린트 헤드 정렬

자동 프린트 헤드 정렬이 만족스럽지 못하면 다음 과정에 따라 수동으로 프린트 헤드 정렬을 실행합니다.

자동 프린트 헤드 정렬 실행에 대한 자세한 내용은 자동 프린트 헤드 정렬을 참조하십시오.

1 프린터가 켜져 있는지 확인하고 A4 또는 Letter 크기의 보통 용지 세 장을 자동 용지 공급기나 카세트에 로드합니다.

중요

A4나 Letter 크기 이외의 용지를 로드한 경우 프린트 헤드 정렬 패턴을 인쇄할 수 없습니다. A4나 Letter 크기의 보통 용지를 사용하십시오.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 용지를 로드한 용지 공급 위치를 선택하기 위하여 용지 공급 스위치를 누릅니다.

4 프린터 등록 정보 대화 상자를 엽니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기를 참조하십시오.

5 유지 관리 탭을 클릭한 후 사용자 정의 설정을 클릭합니다.

6 수동 프린트 헤드 정렬 선택 상자를 선택한 다음 보내기를 클릭합니다.

7 확인 메시지가 나타나면 확인을 클릭합니다.

8 유지 관리 탭에서 프린트 헤드 정렬을 클릭합니다.

9 확인 메시지가 나타나면 프린트 헤드 정렬을 클릭합니다.

중요

인쇄하는 동안 상단 커버를 열지 마십시오.

참고

설정 점검을 클릭하여 현재 설정을 인쇄한 다음 프린트 헤드 정렬을 종료합니다.

10 패턴이 인쇄된 후에 예를 클릭합니다.

11 출력물을 확인합니다. 열마다 가장 균일한 패턴을 선택한 다음 번호를 입력합니다. 확인을 클릭합니다.

12 확인 메시지가 나타나면 확인을 클릭합니다.

중요

인쇄하는 동안 상단 커버를 열지 마십시오.

13 같은 방법으로 열마다 최상의 패턴을 선택하고 번호를 입력한 다음 확인을 클릭합니다.

G에서 J열은 수직선이며 K와 L열은 수평선입니다. K와 L열에서 최상의 패턴은 화살표로 표시된 범위에 부드럽고 끊기지 않는 것입니다.

참고

만일 최상의 패턴을 결정할 수 없으면 수직 흰 선이 가장 눈에 덜 띄는 설정을 선택합니다.

(A) 흰 선이 눈에 덜 띄는 경우

(B) 흰 선이 눈에 많이 띄는 경우

14 확인 메시지가 나타나면 확인을 클릭합니다.

중요

인쇄하는 동안 상단 커버를 열지 마십시오.

15 같은 방법으로 열마다 가장 균일한 패턴을 선택하고 번호를 입력한 다음 확인을 클릭합니다.

16 확인 메시지가 나타나면 확인을 클릭합니다.

참고

프린터를 끌 때는 프린터에 있는 전원 버튼을 눌러야 합니다. 그렇지 않으면 설정이 저장되지 않습니다.

1 프린터가 켜져 있는지 확인하고 A4 또는 Letter 크기의 보통 용지 세 장을 자동 용지 공급기나 카세트에 로드합니다.

중요

A4나 Letter 크기 이외의 용지를 로드한 경우 프린트 헤드 정렬 패턴을 인쇄할 수 없습니다. A4나 Letter 크기의 보통 용지를 사용하십시오.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 용지를 로드한 용지 공급 위치를 선택하기 위하여 용지 공급 스위치를 누릅니다.

4 Canon IJ Printer Utility 대화 상자를 엽니다.

Canon IJ Printer Utility 열기 (Macintosh)를 참조하십시오.

5 팝업 메뉴에서 Custom Settings를 선택합니다

6 Align heads manually 선택 상자를 선택한 다음 Send를 클릭합니다.

7 확인 메시지가 나타나면 OK를 클릭합니다.

8 팝업 메뉴에서 Test Print를 선택합니다.

9 Print Head Alignment를 클릭합니다.

10 확인 메시지가 나타나면 Print Head Alignment를 클릭합니다.

중요

인쇄하는 동안 상단 커버를 열지 마십시오.

참고

Check Setting을 클릭하여 현재 설정을 인쇄한 다음 프린트 헤드 정렬을 종료합니다.

11 출력물을 확인합니다. 열마다 가장 균일한 패턴을 선택한 다음 번호를 입력합니다. Send를 클릭합니다.

12 확인 메시지가 나타나면 OK를 클릭합니다.

중요

인쇄하는 동안 상단 커버를 열지 마십시오.

13 같은 방법으로 열마다 최상의 패턴을 선택하고 번호를 입력한 다음 Send를 클릭합니다.

G에서 J열은 수직선이며 K와 L열은 수평선입니다. K와 L열에서 최상의 패턴은 화살표로 표시된 범위에 부드럽고 끊기지 않는 것입니다.

참고

만일 최상의 패턴을 결정할 수 없으면 수직 흰 선이 가장 눈에 덜 띄는 설정을 선택합니다.

(A) 흰 선이 눈에 덜 띄는 경우

(B) 흰 선이 눈에 많이 띄는 경우

14 확인 메시지가 나타나면 OK를 클릭합니다.

중요

인쇄하는 동안 상단 커버를 열지 마십시오.

15 같은 방법으로 열마다 가장 균일한 패턴을 선택하고 번호를 입력한 다음 Send를 클릭합니다.

참고

프린터를 끌 때는 프린터에 있는 전원 버튼을 눌러야 합니다. 그렇지 않으면 설정이 저장되지 않습니다.


프린터 청소

본 절은 프린터의 유지 관리에 필수적인 청소 절차에 대해 설명합니다.

용지 공급 롤러 청소(롤러 청소)

용지가 제대로 공급되지 않으면 용지 공급 롤러를 청소합니다. 용지 공급 롤러 청소는 롤러를 마모시키므로 필요할 경우에만 실행합니다.

참고

내부 커버가 닫혔는지 확인합니다.

1 프린터가 켜져 있는지 확인한 다음 자동 용지 공급기와 카세트에서 용지를 모두 빼냅니다.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 용지 공급 스위치를 눌러 청소할 용지 공급을 선택합니다.

4 전원 램프가 초록색으로 세 번 깜박거릴 때까지 계속/취소 버튼을 누르고 있다가 놓습니다.

용지 공급 롤러는 청소될 때 회전합니다.

5 4단계를 2회 반복합니다.

6 3단계에서 선택한 용지 공급에 A4 또는 Letter 크기의 보통 용지 세 장 이상을 세로 방향으로 로드합니다.

7 전원 램프가 초록색으로 세 번 깜박거릴 때까지 계속/취소 버튼을 누르고 있다가 놓습니다.

용지가 프린터에 공급되면서 용지 공급 롤러를 청소합니다.

8 7단계를 3회 반복합니다.

청소를 세 번 실행한 후에도 나아지지 않으면 저희 회사 서비스 센터에 문의하시기 바랍니다.


프린터 내부 청소

인쇄면에 얼룩이 묻어 나온다면 프린터 내부가 오염된 것일 수 있습니다.

항상 최상의 인쇄 결과를 얻으려면 프린터 내부를 정기적으로 청소하는 것을 권장합니다.

두 가지 방법으로 내부 청소를 할 수 있습니다.

프린터 드라이버로 청소하기(밑판 청소)를 참조하십시오.

프린터 내부의 돌출부 청소를 참조하십시오.

중요

Photo Paper Plus Double Sided PP-101D를 사용할 때는 인쇄하기 전에 프린터 내부를 깨끗이 하십시오.

Photo Paper Plus Double Sided PP-101D를 참조하십시오.

프린터 드라이버로 청소하기(밑판 청소)

참고

내부 커버가 닫혔는지 확인합니다.

컴퓨터 없이 프린터 내부 청소

컴퓨터 없이 프린터 내부를 청소할 수 있습니다. 이는 프린터 자체에서 실행할 수 있습니다.

1. 프린터가 켜져 있는지 확인한 다음 자동 용지 공급기에서 용지를 모두 빼냅니다.

2. 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3. A4 또는 Letter 크기 보통 용지 한 장을 가로로 반쯤 접은 다음 다시 폅니다.

4. 접었다 편 면이 앞으로 향하도록 하여 용지를 자동 용지 공급기에 로드합니다.

5. 전원 램프가 초록색으로 다섯 번 깜박거릴 때까지 계속/취소 버튼을 누르고 있다가 놓습니다.
용지가 프린터에 공급되면서 프린터 내부를 청소합니다.
배출된 용지에 얼룩이 묻어 있으면 프린터 내부를 다시 청소하십시오.
청소를 두 번 실행한 후에도 문제가 여전히 해결되지 않으면 프린터 내부의 돌출부가 오염되었을 수 있습니다. 지침에 따라 돌출부를 청소하십시오. 프린터 내부의 돌출부 청소를 참조하십시오.

1 프린터가 켜져 있는지 확인한 다음 자동 용지 공급기에서 용지를 모두 빼냅니다.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 A4 또는 Letter 크기 보통 용지 한 장을 가로로 반쯤 접은 다음 다시 폅니다.

4 접었다 편 면이 앞으로 향하도록 하여 용지를 자동 용지 공급기에 로드합니다.

5 프린터 등록 정보 대화 상자를 엽니다.

프린터 등록 정보 대화 상자 열기 (Windows)를 참조하십시오.

6 유지 관리 탭을 클릭한 다음 밑판 청소를 클릭합니다.

7 메시지에 나타난 지침을 따르십시오.

용지가 프린터에 공급되면서 프린터 내부를 청소합니다.

배출된 용지에 얼룩이 묻어 있으면 프린터 내부를 다시 청소하십시오.

청소를 두 번 실행한 후에도 문제가 여전히 해결되지 않으면 프린터 내부의 돌출부가 오염되었을 수 있습니다. 지침에 따라 돌출부를 청소하십시오. 프린터 내부의 돌출부 청소를 참조하십시오.

1 프린터가 켜져 있는지 확인한 다음 자동 용지 공급기에서 용지를 모두 빼냅니다.

2 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

3 A4 또는 Letter 크기 보통 용지 한 장을 가로로 반쯤 접은 다음 다시 폅니다.

4 접었다 편 면이 앞으로 향하도록 하여 용지를 자동 용지 공급기에 로드합니다.

5 Canon IJ Printer Utility 대화 상자를 엽니다.

Canon IJ Printer Utility 열기 (Macintosh)를 참조하십시오.

6 팝업 메뉴에서 Cleaning이 선택되어 있는지 확인합니다.

7 Bottom Plate Cleaning을 클릭합니다.

8 메시지에 나타난 지침을 따르십시오.

용지가 프린터에 공급되면서 프린터 내부를 청소합니다.

배출된 용지에 얼룩이 묻어 있으면 프린터 내부를 다시 청소하십시오.

청소를 두 번 실행한 후에도 문제가 여전히 해결되지 않으면 프린터 내부의 돌출부가 오염되었을 수 있습니다. 지침에 따라 돌출부를 청소하십시오. 프린터 내부의 돌출부 청소를 참조하십시오.

프린터 내부의 돌출부 청소

프린터 내부의 돌출부가 오염되면 면봉이나 유사한 물건으로 돌출부의 잉크를 닦아 내십시오.

중요

프린터의 내부를 청소하기 전에 프린터를 꺼야 합니다.


안전 주의 사항

프린터를 안전하게 사용하기 위하여 안전 경고와 주의사항을 반드시 읽으시기 바랍니다. 본 설명서에서 설명하지 않는 방법으로 프린터를 사용하려고 하지 마십시오.

경고

이 안전 경고를 무시하면 프린터가 손상되거나 감전이나 화재가 발생할 수 있습니다.

위치 선택하기

프린터를 알코올이나 신너 같은 인화성 물질 가까이에 두지 마십시오.

전원 공급

젖은 손으로 전원 플러그를 꽂거나 뽑지 마십시오.

항상 플러그를 콘센트에 완전히 꽂도록 하십시오.

전원 코드를 손상시키거나, 고치거나, 늘리거나, 지나치게 구불리거나 비틀려고 하지 마십시오. 전원 코드 위에 무거운 물건을 올려 놓지 않도록 하십시오.

다른 제품과 공유된 전원 소켓에 프린터를 연결하지 마십시오(연장선/연장 코드, 2구 또는 3구 어뎁터 등).

전원 코드가 매듭지어져 있거나 다발로 묶여 있다면 프린터를 사용하지 마십시오.

만일 프린터 주위에서 연기와 이상한 냄새가 나고 잡음이 들린다면 즉시 프린터 플러그를 뽑고 서비스 센터에 문의합니다.

정기적으로 프린터 플러그를 빼고 마른 천을 사용하여 콘센트나 플러그에 쌓인 먼지를 닦아 줍니다. 만일 프린터를 먼지와 연기가 많고 고습한 곳에 둔다면 플러그에 쌓인 먼지가 습기를 흡수하여 누전이나 화재가 발생할 수 있습니다.

프린터 청소

프린터를 청소하기 위하여 젖은 헝겊을 사용합니다. 알코올, 벤젠이나 신너 같은 인화성 솔벤트를 사용하지 마십시오.

만일 인화성 물질이 프린터 내부의 전기 부품에 닿으면 화재나 감전을 일으킬 수 있습니다.

프린터 청소를 하기 전에 콘센트에서 프린터 플러그를 빼어 놓아야 합니다.

청소를 하는 동안 우연히 프린터를 켜면 프린터가 손상되거나 사용자가 다칠 수 있습니다.

프린터 유지 관리

프린터를 분해하거나 고치려고 하지 마십시오. 프린터 내부에는 서비스가 되지 않는 부분이 있습니다.

프린터에는 고압 부품이 들어 있습니다. 본 설명서에서 설명하지 않는 방법으로 고치려고 하지 마십시오.

프린터 주변에서의 작업

프린터 가까이에서 인화성 스프레이를 사용하지 마십시오.

스프레이가 프린터 내부의 전기 부품에 닿으면 화재나 감전을 일으킬 수 있습니다.

주의

이 안전 경고를 무시한다면 프린터가 손상되거나 사용자가 다칠 수 있습니다.

위치 선택하기

지나치게 떨리거나 불안정한 위치에 프린터를 설치하지 마십시오.

습기가 많거나 먼지가 많은 곳, 직사 광선이 비치는 곳, 실외, 열기가 있는 곳 가까이에 프린터를 설치하지 마십시오.

화재나 감전을 피하기 위하여 프린터를 적정한 온도인 5°C~ 35°C (41°F~ 95°F) , 적정한 습도인 10%~ 90%(비응결)가 유지되는 곳에 설치하십시오.

프린터를 두꺼운 융단이나 카펫 위에 설치하지 마십시오.

프린터의 뒷면이 벽에 붙도록 설치하지 마십시오.

전원 공급

필요할 때 전원 코드를 쉽게 뽑을 수 있도록 콘센트 주위를 항상 깨끗하게 유지하십시오.

코드를 잡아 당겨 플러그를 뽑지 않도록 하십시오.

연장선/연장 코드를 사용하지 마십시오.

제품을 구입한 국가에서 사용하는 전원 전압 이외의 전압을 절대 사용하지 마십시오.

AC 100-240 V, 50/60 Hz

프린터 주변에서의 작업

인쇄하는 동안 프린터에 손이나 손가락을 넣지 마십시오.

프린터 위에 어떤 물건도 올려 놓지 마십시오.

금속 물체(클립이나 스테이플러 등)나 인화성 용매(알코올이나 신너 등)가 들어있는 용기를 프린터 위에 올려 놓지 마십시오.

만일 이물질(금속이나 액체)이 프린터 내부로 들어 갔다면 전원 코드를 뽑고 서비스 센터에 문의하시기 바랍니다.

프린터를 운반하거나 보관할 때 옆으로 기울이거나 한 쪽 옆으로 세우거나 뒤집지 마십시오. 잉크가 흘러 나와 프린터가 손상될 수 있습니다.

프린트 헤드와 잉크 탱크

안전을 위하여 프린트 헤드와 잉크 탱크를 어린이 손이 닿지 않는 곳에 보관하십시오.

만일 어린이가 잉크를 마셨다면 즉시 의사에게 문의하십시오.

프린트 헤드나 잉크 탱크를 흔들지 마십시오.

잉크가 흘러 나와 옷이나 주위에 묻을 수 있습니다.

인쇄한 다음 프린트 헤드에 있는 전기 접점을 만지지 마십시오. 금속 부분은 매우 뜨거워 화상을 입을 수 있습니다.

잉크 탱크를 불 속에 던지지 마십시오.


Canon Setup Utility 사용하기

Canon Setup Utility 기능

Canon Setup Utility를 사용하여 컴퓨터(프린터 드라이버)를 작동하지 않고도 PictBridge 호환 장치에서 인쇄되는 용지 종류와 크기를 미리 설정할 수 있습니다.

Setup CD-ROM을 사용하여 Canon Setup Utility를 설치합니다. 초기 메뉴에서 쉬운 설치를 클릭하여 프린터 드라이버를 설치하면 자동으로 컴퓨터에 Canon Setup Utility가 설치됩니다.


Canon Setup Utility 시작하기

1 프린터가 USB 케이블로 컴퓨터에 연결되어 있는지, 프린터의 전원 램프가 초록색으로 켜져 있는지 확인합니다.

2 시작 > 모든 프로그램 (Windows XP 이외의 경우 프로그램) > Canon Utilities > Canon Setup Utility 2.3 > Canon Setup Utility 2.3을 차례로 클릭합니다.

Canon Setup Utility 대화 상자가 나타납니다.

중요

iP4300이 Select Printer 버튼 위에 표시되는지 확인합니다. 만일 다른 프린터가 나타나면 Select Printer 버튼을 클릭하고 Available Printers 목록에서 사용중인 프린터를 선택합니다.

만일 컴퓨터가 Canon Setup Utility를 지원하는 두 대 이상의 프린터에 연결되어 있으면 Canon Setup Utility와 함께 설정되는 프린터를 선택하기 위한 대화 상자가 나타날 수 있습니다. 만일 이 대화 상자가 나타나면 Available Printers 목록에서 프린터의 이름을 선택합니다.

1 프린터가 USB 케이블로 컴퓨터에 연결되어 있는지, 프린터의 전원 램프가 초록색으로 켜져 있는지 확인합니다.

2 Go 메뉴에서 Applications를 선택합니다.

3 Canon Utilities 폴더, Canon Setup Utility 2.3 폴더, Setup Utility 2.3 아이콘을 차례로 더블 클릭합니다.

Canon Setup Utility 대화 상자가 나타납니다.

중요

iP4300이 Select Printer 버튼 위에 표시되는지 확인합니다. 만일 다른 프린터가 나타나면 Select Printer 버튼을 클릭하고 Available Printers 목록에서 사용중인 프린터를 선택합니다.

만일 컴퓨터가 Canon Setup Utility를 지원하는 두 대 이상의 프린터에 연결되어 있으면 Canon Setup Utility와 함께 설정되는 프린터를 선택하기 위한 대화 상자가 나타날 수 있습니다. 만일 이 대화 상자가 나타나면 Available Printers 목록에서 프린터의 이름을 선택합니다.


Canon Setup Utility 메뉴 (Windows)

(1) Select Printer

Select Printer 대화 상자를 나타내기 위하여 이 버튼을 클릭합니다. 만일 Canon Setup Utility를 지원하는 여러 대의 프린터가 컴퓨터에 연결되어 있으면 Available Printers 목록에서 Canon Setup Utility로 설정할 수 있는 프린터 이름을 선택합니다.

(2) PictBridge Print Settings

용지 종류와 크기, 경계면 없는 인쇄, 자동 이미지 최적화와 같은 PictBridge 인쇄를 위한 기본 설정이 표시됩니다.

(3) Change

PictBridge 대화 상자를 나타내기 위하여 이것을 클릭합니다. PictBridge 호환 장치에서 인쇄를 위한 기본 설정을 변경할 수 있습니다.

참고

이 절은 Windows XP SP2 조작 환경에 대해 설명합니다.

화면은 사용자의 운영 체제에 따라 달라질 수 있습니다.

Canon Setup Utility 사용 지침을 보려면 Help 버튼을 클릭합니다.

PictBridge 대화 상자

(1) Printing Type

PictBridge에서 인쇄 유형(레이아웃)을 선택합니다.

4 x 6 (Standard), 4 x 6 Bordered, Credit Card Borderless, Letter Borderless, A4 Borderless 그리고 Custom 중에서 하나를 선택할 수 있습니다.

용지 종류, 용지 크기 그리고 경계면 없는 인쇄, 자동 이미지 최적화와 같은 인쇄 옵션을 지정하기 위하여 Custom을 선택합니다.

(2) Media Type

Printing Type에서 선택된 용지 종류를 표시합니다. Printing Type에서 Custom이 선택된 경우 Photo Paper Pro, Photo Paper Plus Glossy 그리고 Plain Paper 중에서 용지 종류를 선택합니다.

(3) Paper Size

Printing Type에서 선택된 용지 크기를 표시합니다. Printing Type에서 Custom이 선택된 경우 4 x 6 in 101.6 x 152.4 mm, 5 x 7 in 127.0 x 177.8 mm, Letter, A4, L 89 x 127 mm, 2L 127 x 178 mm, Hagaki 100 x 148 mm, Credit Card 2.13 x 3.39 in 54 x 86 mm, 그리고 8 x 10 in 203.2 x 254.0 mm 중에서 용지 크기를 선택할 수 있습니다.

(4) Borderless Printing

경계면 없는 인쇄 기능이 실행되는지를 표시합니다. Printing Type에서 Custom이 선택된 경우 여백 없이 인쇄하기 위하여 이 선택 상자를 선택합니다.

Media Type에 대해 Plain Paper를 선택한 경우 경계면 없는 인쇄를 수행할 수 없습니다.

(5) Automatic Image Optimize

인쇄할 사진의 컬러 톤과 밝기를 자동으로 최적화하기 위하여 이 선택 상자를 선택합니다.

(6) Send

설정을 프린터에 보냅니다.


Canon Setup Utility 메뉴 (Macintosh)

(1) Select Printer

Select Printer 대화 상자를 나타내기 위하여 이 버튼을 클릭합니다. 만일 Canon Setup Utility를 지원하는 여러 대의 프린터가 컴퓨터에 연결되어 있으면 Available Printers 목록에서 Canon Setup Utility로 설정할 수 있는 프린터 이름을 선택합니다.

(2) PictBridge Print Settings

용지 종류와 크기, 경계면 없는 인쇄, 자동 이미지 최적화와 같은 PictBridge 인쇄를 위한 기본 설정이 표시됩니다.

(3) Change

PictBridge 대화 상자를 나타내기 위하여 이것을 클릭합니다. PictBridge 호환 장치에서 인쇄를 위한 기본 설정을 변경할 수 있습니다.

참고

이 절은 Mac OS X v.10.4.x 운영 체제에 대해 설명합니다.

화면은 사용자의 운영 체제에 따라 달라질 수 있습니다.

Canon Setup Utility 사용 지침을 보려면 [image] 버튼을 클릭합니다.

PictBridge 대화 상자

(1) Printing Type

PictBridge에서 인쇄 유형(레이아웃)을 선택합니다.

4 x 6 (Standard), 4 x 6 Bordered, Credit Card Borderless, Letter Borderless, A4 Borderless 그리고 Custom 중에서 하나를 선택할 수 있습니다.

용지 종류, 용지 크기 그리고 경계면 없는 인쇄, 자동 이미지 최적화와 같은 인쇄 옵션을 지정하기 위하여 Custom을 선택합니다.

(2) Media Type

Printing Type에서 선택된 용지 종류를 표시합니다. Printing Type에서 Custom이 선택된 경우 Photo Paper Pro, Photo Paper Plus Glossy 그리고 Plain Paper 중에서 용지 종류를 선택합니다.

(3) Paper Size

Printing Type에서 선택된 용지 크기를 표시합니다. Printing Type에서 Custom이 선택된 경우 4 x 6 in 101.6 x 152.4 mm, 5 x 7 in 127.0 x 177.8 mm, Letter, A4, L 89 x 127 mm, 2L 127 x 178 mm, Hagaki 100 x 148 mm, Credit Card 2.13 x 3.39 in 54 x 86 mm, 그리고 8 x 10 in 203.2 x 254.0 mm 중에서 용지 크기를 선택할 수 있습니다.

(4) Borderless Printing

경계면 없는 인쇄 기능이 실행되는지를 표시합니다. Printing Type에서 Custom이 선택된 경우 여백 없이 인쇄하기 위하여 이 선택 상자를 선택합니다.

Media Type에 대해 Plain Paper를 선택한 경우 경계면 없는 인쇄를 수행할 수 없습니다.

(5) Automatic Image Optimize

인쇄할 사진의 컬러 톤과 밝기를 자동으로 최적화하기 위하여 이 선택 상자를 선택합니다.

(6) Send

설정을 프린터에 보냅니다.


문제 해결

이 절에서는 프린터 사용 시 발생할 수 있는 문제에 대한 해결책을 설명합니다.

참고

해당 문제에 대한 적절한 정보를 찾을 수 없는 경우, 전자 안내서를 참조하십시오.

프린터 드라이버를 설치할 수 없는 경우

컴퓨터에 올바르게 연결할 수 없는 경우

인쇄 속도가 느린 경우/USB 2.0 Hi-Speed 연결이 작동하지 않는 경우

"고속 USB 장치가 저속 USB 허브에 연결되었습니다." 또는 "이 장치는 보다 빨리 실행할 수 있습니다."라는 메시지가 나타나는 경우(Windows XP만)

인쇄 결과에 만족할 수 없는 경우

작업의 끝까지 인쇄할 수 없는 경우

페이지 일부가 인쇄되지 않는 경우

컬러가 분명하지 않은 경우

잉크가 배출되지 않는 경우/인쇄가 시작되지 않는 경우/흐리게 인쇄되는 경우/컬러가 정확하지 않은 경우/직선이 잘못 정렬되는 경우

선 또는 이미지가 인쇄되지 않거나 일부만 인쇄되는 경우(Windows XP/Windows 2000만)

흰 줄이 생기는 경우

인쇄된 용지가 말리거나 잉크 얼룩이 묻어 있는 경우

인쇄된 표면이 긁힌 경우/용지가 지저분한 경우

컬러가 균일하지 않거나 선이 나타나는 경우

프린터가 인쇄를 시작하지 않거나 인쇄를 끝내기 전에 멈추는 경우

인쇄가 시작되지 않는 경우

인쇄가 완료되기 전에 멈추는 경우

프린터는 움직이지만 잉크가 배출되지 않는 경우

인쇄 속도가 예상보다 느린 경우

프린트 헤드 홀더가 중앙으로 이동하지 않는 경우

용지가 올바르게 공급되지 않는 경우

용지 걸림

알람 램프가 오렌지색으로 깜박거리는 경우

알람 램프가 오렌지색으로 깜박거리는 경우

전원 램프는 초록색으로 알람 램프는 오렌지색으로 번갈아 깜박거리는 경우

화면에 에러 메시지가 나타나는 경우

입출력 에러/통신 에러

자동 양면 인쇄에 관한 에러가 발생한 경우

자동 프린트 헤드 정렬에 관한 에러가 발생한 경우

Error No.: 300이 나타난 경우

Error No.: 1700이 나타난 경우

Error No.: 1851이 나타난 경우

Error No.: 1856이 나타난 경우

Error No.: 2001이 나타난 경우

Error No.: 2500이 나타난 경우

기타 에러 메시지

자동 양면 인쇄로 제대로 인쇄할 수 없는 경우

자동 양면 인쇄가 시작되지 않거나 인쇄 중 멈추는 경우

Windows 특정 문제

Canon IJ 상태 모니터가 나타나지 않는 경우

백그라운드에서 인쇄할 수 없는 경우(Windows Me/Windows 98만)

디지털 카메라에서 제대로 인쇄할 수 없는 경우

문제를 해결할 수 없는 경우

프린터를 컴퓨터에 연결할 때 에러가 발생하는 경우

인쇄중에 프린터에 용지가 없거나 걸림과 같은 에러가 발생하면 문제 해결 메시지가 자동으로 나타납니다. 메시지의 설명대로 적절한 조치를 취하십시오.

Windows 운영 체제 버전에 따라 메시지가 달라질 수 있습니다.

프린터 드라이버를 설치할 수 없는 경우

원인

조치

프린터 연결 화면 이후 계속 진행할 수 없습니다.

프린터 연결 화면 이후 계속 진행할 수 없으면 다음 절차에 따라 프린터 드라이버를 다시 설치하십시오.

(1) 프린터 연결 화면에서 취소를 클릭합니다.

(2) 설치 실패 화면에서 재시작을 클릭합니다.

(3) 그 다음 표시되는 화면에서 뒤로를 클릭합니다.

(4) 환영합니다 화면에서 종료를 클릭하고 CD-ROM을 제거합니다.

(5) 프린터를 끕니다.

(6) 컴퓨터를 다시 시작합니다.

(7) 바이러스 백신 어플리케이션을 포함하여 실행중인 어플리케이션은 없는지 확인합니다.

(8) 쉬운 설치 설명서의 설명에 따라 프린터 드라이버를 다시 설치합니다.

Setup CD-ROM을 컴퓨터 디스크 드라이브에 삽입할 때 설치가 자동으로 시작되지 않습니다.

시작> 내 컴퓨터를 클릭한 다음 CD-ROM 아이콘을 더블 클릭합니다.

Windows XP 이외의 사용자는 내 컴퓨터 윈도우를 열고 CD-ROM 아이콘을 더블 클릭합니다.

참고

실행 명령을 통해 설치 프로그램을 시작하려면 디스크 드라이브와 설치 프로그램 이름, Msetup4.exe를 지정하십시오. 디스크 드라이브의 드라이브 문자는 컴퓨터에 따라 다릅니다.

바탕 화면의 CD-ROM 아이콘을 더블 클릭하면 설치가 시작됩니다.

CD-ROM 아이콘이 바탕 화면에 나타나지 않으면, CD-ROM에 문제가 있을 수 있습니다. 저희 회사 서비스 센터에 문의하시기 바랍니다.

설치 절차가 올바르게 실행되지 않았습니다.

올바르게 설치하려면 쉬운 설치 설명서의 설명에 따라 설치하십시오.

만일 프린터 드라이버가 올바르게 설치되지 않았으면 드라이버를 삭제하고 컴퓨터를 다시 시작한 후 드라이버를 다시 설치하십시오. 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

참고

Windows 에러로 인해 설치가 강제로 종료된 경우, 시스템이 불안정한 상태에 있어 드라이버가 올바르게 설치되지 않을 수 있습니다. 컴퓨터를 다시 시작하여 다시 설치하십시오.

Setup CD-ROM에 결함이 있습니다.

시작을 클릭하고 내 컴퓨터를 선택하여 CD-ROM 아이콘 [image] 이 보이는지 확인하십시오.

Windows XP가 아닌 경우 내 컴퓨터 아이콘을 더블 클릭하여 윈도우에 CD-ROM 아이콘 [image] 이 보이는지 확인하십시오.

CD-ROM을 삽입할 때 CD-ROM 아이콘이 나타나는지 확인하십시오.

CD-ROM 아이콘이 나타나지 않으면 컴퓨터를 다시 시작하십시오. CD-ROM 아이콘이 여전히 나타나지 않으면, 다른 디스크를 삽입하여 디스크가 나타나는지 확인하십시오. 다른 디스크가 나타나면 Setup CD-ROM에 문제가 있는 것입니다. 저희 회사 서비스 센터에 문의하시기 바랍니다.

컴퓨터에 올바르게 연결할 수 없는 경우

인쇄 속도가 느린 경우/USB 2.0 Hi-Speed 연결이 작동하지 않는 경우

원인

조치

사용자 시스템 환경이 USB 2.0 Hi-Speed에 완전히 호환되지 않습니다.

사용자의 시스템 환경이 USB 2.0 Hi-Speed에 완전히 호환되지 않으면 프린터는 USB 1.1 상태에서 지원하는 저속으로 작동할 것입니다. 이 경우, 프린터는 올바르게 작동하지만 통신 속도가 떨어져 인쇄 속도가 느려질 수 있습니다.

사용자 시스템 환경이 USB 2.0 Hi-Speed 연결을 지원하는지 확인하기 위하여 다음을 확인합니다.

사용자 컴퓨터의 USB 포트가 USB 2.0 Hi-Speed 연결을 지원합니다.

USB 케이블이나 USB 허브를 사용할 때 USB 2.0 Hi-Speed 연결을 지원합니다.

반드시 인증된 USB 2.0 Hi-Speed 케이블을 사용하십시오. 케이블 길이가 3m(10ft)를 넘지 않도록 하십시오.

사용자 컴퓨터의 운영 체제가 USB 2.0 Hi-Speed 연결을 지원합니다.

최신 버전 업데이트를 컴퓨터에 설치하십시오.

USB 2.0 Hi-Speed 드라이버가 바르게 작동합니다.

하드웨어와 호환되는 USB 2.0 Hi-Speed 드라이버의 최신 버전을 사용자 컴퓨터에 설치합니다.

중요

사용자 시스템 환경의 USB 2.0 Hi-Speed에 대해 자세한 내용은 사용자의 컴퓨터, USB 케이블, USB 허브 제조업체에 문의하십시오.

"고속 USB 장치가 저속 USB 허브에 연결되었습니다." 또는 "이 장치는 보다 빨리 실행할 수 있습니다."라는 메시지가 나타나는 경우(Windows XP만)

원인

조치

프린터가 연결된 컴퓨터가 USB 2.0 Hi-Speed를 지원하지 않는 경우

사용자 시스템 환경이 USB 2.0과 호환되지 않습니다.

인쇄 속도가 느린 경우/USB 2.0 Hi-Speed 연결이 작동하지 않는 경우를 참조하십시오.


인쇄 결과에 만족할 수 없는 경우

작업의 끝까지 인쇄할 수 없는 경우

원인

조치

인쇄 데이터의 크기가 너무 큽니다.(Windows XP/Windows 2000만)

Windows XP 및 Windows 2000의 경우, 페이지 설정 탭의 인쇄 옵션을 클릭합니다. 그런 다음, 나타난 대화 상자의 스풀 데이터 크기 줄이기 선택 상자를 선택합니다.

스풀 데이터 크기 줄이기를 선택하면 인쇄 품질이 떨어질 수 있습니다.

컴퓨터 하드 디스크에 공간이 충분하지 않습니다.

불필요한 파일을 삭제하여 디스크 공간을 확보합니다.

페이지 일부가 인쇄되지 않는 경우

원인

조치

프린터 드라이버의 페이지 크기 설정이 프린터에 로드된 실제 용지 크기와 맞지 않습니다.

인쇄에 사용하는 어플리케이션 소프트웨어나 프린터 드라이버에 설정된 페이지 크기 설정이 인쇄하려는 용지의 실제 크기와 맞지 않을 경우 페이지의 일부는 인쇄되지 않을 수 있습니다.

어플리케이션에서 페이지 크기 설정을 확인합니다. 그런 다음, 프린터 드라이버의 프린터 등록 정보 대화 상자에서 페이지 설정 탭의 페이지 크기를 확인하거나(Windows) 프린터 드라이버의 Page Setup 대화 상자를 확인합니다(Macintosh).

자동 양면 인쇄를 실행했습니다.

자동 양면 인쇄를 실행할 때 인쇄 가능 영역은 일반적인 경우 보다 상단 부분이 2 mm/0.08 in. 정도 좁아집니다. 따라서 페이지의 아래 부분이 인쇄되지 않을 수 있습니다. 이를 방지하기 위하여 프린터 드라이버에서 감소 인쇄 사용을 선택합니다.

중요

문서에 따라 감소 인쇄가 레이아웃에 영향을 미칠 수 있습니다.

(1) 프린터 등록 정보 대화 상자를 엽니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(2) 페이지 설정 탭에서 인쇄 영역 설정을 클릭하고 감소 인쇄 사용을 선택합니다.

(1) Print 대화 상자를 엽니다.

Print 대화 상자 열기를 참조하십시오.

(2) 팝업 메뉴에서 Duplex Printing & Margin을 선택합니다.

(3) Automatic Duplex Printing을 선택하고 Print Area에서 Use reduced printing을 클릭합니다 .

컬러가 분명하지 않은 경우

원인

조치

용지 종류 설정이 실제 용지 종류와 일치하지 않습니다.

프린터 드라이버에서 용지 종류 설정과 실제 프린터에 로드된 용지 종류가 일치하는지 확인합니다. 사진이나 삽화를 인쇄하는 경우, 용지 종류 설정이 정확하지 않으면 출력물의 컬러 품질이 떨어질 수 있습니다. 경계면 없는 인쇄를 실행할 경우에도 용지 종류 설정에 따라 출력물의 컬러 품질이 떨어질 수 있습니다.

또한 인쇄 품질 설정을 조정하면 출력물의 컬러를 향상시킬 수 있습니다.

Windows의 경우 기본 탭에서 인쇄 품질을 고품질로 설정합니다.

Macintosh의 경우 Print 대화 상자의 팝업 메뉴에서 Quality & Media를 선택한 다음 Printing a top-quality photo나 Printing tables and charts를 클릭합니다.

컬러 보정을 실행하지 않았습니다.

사진 또는 기타 그래픽을 인쇄할 경우 프린터의 컬러 보정 기능을 통해 컬러를 향상시킬 수 있습니다.

Windows의 경우 프린터 등록 정보 대화 상자의 효과 탭에서 Vivid Photo를 선택합니다.

Macintosh의 경우 Print 대화 상자의 팝업 메뉴에서 Special Effects를 선택한 다음 Vivid Photo를 선택합니다.

잉크가 배출되지 않는 경우/인쇄가 시작되지 않는 경우/흐리게 인쇄되는 경우/컬러가 정확하지 않은 경우/직선이 잘못 정렬되는 경우

원인

조치

잉크 탱크가 비어 있습니다.

상단 커버를 열고 잉크 램프를 확인합니다.

잉크 램프가 빨간색으로 약 3초 간격으로 늦게 깜박거릴때에는 잉크가 부족함을 표시합니다. 만약 잉크 램프가 빨간색으로 약 1초 간격으로 빠르게 깜박거리거나 켜지지 않았다면 탱크가 비었있음을 표시합니다.

잉크 탱크를 교체하고 상단 커버를 닫습니다.

잉크 탱크 교체를 참조하십시오.

참고

다른 깜박임 속도에 대한 자세한 내용은 잉크 탱크 교체를 참조하십시오.

잉크 탱크가 올바르게 설치되지 않았습니다. / 오렌지색 테이프의 일부가 남아 있습니다.

상단 커버를 열고 잉크 램프를 확인합니다.

잉크 램프가 켜지지 않으면 딸각 소리가 날 때까지 잉크 탱크의 [image] 표시를 누릅니다. 잉크 탱크가 완전히 삽입되면 잉크 램프는 빨간색으로 켜집니다.

그림 (A)에 나와 있는 것처럼 잉크 탱크에서 오렌지색 테이프가 모두 제거되고 공기 구멍이 완전히 노출되어 있는지 확인합니다. 그림 (B)와 같이 오렌지색 부분이 남아 있으면 오렌지색 부분을 모두 제거합니다.

(A) 올바름

L자형의 공기 구멍

(B) 올바르지 않음

오렌지색 테이프의 일부가 남아 있습니다. 절취선을 따라 테이프를 완전히 제거합니다.

프린터 드라이버의 용지 종류 설정이 실제 용지 종류와 일치하지 않습니다.

프린터 드라이버의 기본 탭의 용지 종류 설정을 확인하거나(Windows) Print 대화 상자의 Quality & Media 탭이 로드된 인쇄 용지의 종류와 일치하는지 확인합니다(Macintosh).

프린트 헤드 노즐이 막혔습니다.

잉크 출력이 균일한지 확인하기 위해 노즐 점검 패턴을 인쇄합니다.

노즐 점검 패턴이 제대로 인쇄되지 않은 경우

잉크 탱크에 다 쓴 컬러가 있는지 확인합니다.

충분한 양의 잉크가 들어 있는데도 인쇄되지 않으면 프린트 헤드 청소를 실행하고 노즐 점검 패턴을 인쇄하여 잉크가 제대로 배출되는지 확인합니다.

프린트 헤드 청소를 두 번 실행한 후에도 문제가 해결되지 않는 경우

프린트 헤드 정밀 청소를 실행합니다.

프린트 헤드 정밀 청소를 실행한 후에도 문제가 여전히 해결되지 않으면 프린터를 끈 후 최소 24시간이 지난 다음 프린트 헤드 정밀 청소를 다시 실행합니다.

프린트 헤드 정밀 청소를 두 번 실행한 후에도 여전히 문제가 해결되지 않는 경우

프린트 헤드가 손상되었을 수 있습니다. 저희 회사 서비스 센터에 문의하시기 바랍니다.

노즐 점검 패턴 인쇄 방법, 프린트 헤드 청소 방법, 프린트 헤드 정밀 청소 방법에 대한 자세한 내용은 인쇄물이 희미하거나 컬러가 정확하지 않은 경우를 참조하십시오.

잘못된 면이 위로 향하도록 용지를 로드했습니다.

대부분의 용지는 특정 면에만 인쇄하도록 되어 있습니다.

잘못된 면에 인쇄하면 인쇄물이 흐리거나 인쇄 품질이 떨어질 수 있습니다.

인쇄 용지를 참조하십시오.

프린트 헤드 정렬이 잘못 되었습니다.

설치 후 프린트 헤드를 정렬하지 않은 경우, 직선이 정렬되어 인쇄되지 않을 수 있습니다. 만일 직선이 정렬되어 인쇄되지 않거나 인쇄 결과가 만족스럽지 못할 경우 프린트 헤드 정렬을 실행합니다.

자동 프린트 헤드 정렬을 참조하여 자동 프린트 헤드 정렬을 실행합니다. 문제가 해결되지 않으면 수동 프린트 헤드 정렬을 참조하여 수동으로 프린트 헤드 정렬을 실행합니다.

인쇄 품질이 적절하게 설정되지 않았습니다.

인쇄 품질 설정을 고품질(Windows) 또는 Fine(Macintosh)으로 설정합니다.

(1) 프린터 등록 정보 대화 상자를 엽니다.

어플리케이션 프로그램에서 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(2) 기본 탭에서 인쇄 품질을 고품질로 선택합니다.

(1) Print 대화 상자를 엽니다.

Print 대화 상자 열기를 참조하십시오.

(2) 팝업 메뉴에서 Quality & Media를 선택한 다음 Detailed Setting을 클릭합니다.

(3) Print Quality 슬라이드 바를 Fine으로 드래그합니다.

참고

용지 종류에 따라 인쇄 품질을 고품질(Windows)로 또는 Fine(Macintosh)으로 설정하지 못할 수 있습니다.

선 또는 이미지가 인쇄되지 않거나 일부만 인쇄되는 경우(Windows XP/Windows 2000만)

원인

조치

인쇄 데이터의 크기가 너무 큽니다.

인쇄 옵션 대화 상자에서 스풀 데이터 크기 줄이기 선택 상자를 선택합니다.

인쇄 옵션 대화 상자가 나타나게 하려면, 프린터 속성 대화 상자의 페이지 설정 탭에서 인쇄 옵션을 클릭합니다.

이 옵션을 선택하면 인쇄 품질이 떨어질 수 있습니다.

페이지 레이아웃 인쇄나 제본 여백을 포함한 인쇄 기능을 사용하여 인쇄했습니다.

페이지 레이아웃 인쇄나 제본 여백을 포함한 인쇄 기능을 사용하여 인쇄하는 경우 미세한 선이 인쇄되지 않을 수 있습니다. 문서의 선을 굵게 만듭니다.

흰 줄이 생기는 경우

원인

조치

프린트 헤드 노즐이 막혔습니다.

잉크 출력이 균일한지 확인하기 위해 노즐 점검 패턴을 인쇄합니다.

노즐 점검 패턴이 제대로 인쇄되지 않은 경우

빈 잉크 탱크 때문에 컬러가 빠져는지 확인합니다.

충분한 양의 잉크가 들어 있는데도 인쇄되지 않으면 프린트 헤드 청소를 실행하고 노즐 점검 패턴을 인쇄하여 잉크가 제대로 배출되는지 확인합니다.

프린트 헤드 청소를 두 번 실행한 후에도 문제가 해결되지 않는 경우

프린트 헤드 정밀 청소를 실행합니다.

프린트 헤드 정밀 청소를 실행한 후에도 문제가 여전히 해결되지 않으면 프린터를 끈 후 최소 24시간이 지난 다음 프린트 헤드 정밀 청소를 다시 실행합니다.

프린트 헤드 정밀 청소를 두 번 실행한 후에도 여전히 문제가 해결되지 않는 경우

프린트 헤드가 손상되었을 수 있습니다. 저희 회사 서비스 센터에 문의하시기 바랍니다.

노즐 점검 패턴 인쇄 방법, 프린트 헤드 청소 방법, 프린트 헤드 정밀 청소 방법에 대한 자세한 내용은 인쇄물이 희미하거나 컬러가 정확하지 않은 경우를 참조하십시오.

프린터 드라이버의 용지 종류 설정이 실제 용지 종류와 일치하지 않습니다.

프린터 드라이버의 기본 탭의 용지 종류 설정을 확인하거나(Windows) Print 대화 상자의 Quality & Media 탭이 로드된 인쇄 용지의 종류와 일치하는지 확인합니다(Macintosh).

인쇄 품질이 적절하게 설정되지 않았습니다.

인쇄 품질 설정을 고품질(Windows) 또는 Fine(Macintosh)으로 설정합니다.

특히 고품질 코팅 용지를 사용하는 경우, 프린터 드라이버 설정에서 인쇄 품질 설정을 높히면 흰 줄을 효과적으로 줄일수 있습니다.

(1) 프린터 등록 정보 대화 상자를 엽니다.

어플리케이션 프로그램에서 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(2) 기본 탭에서 인쇄 품질을 고품질로 선택합니다.

(1) Print 대화 상자를 엽니다.

Print 대화 상자 열기를 참조하십시오.

(2) 팝업 메뉴에서 Quality & Media를 선택한 다음 Detailed Setting을 클릭합니다.

(3) Print Quality 슬라이드 바를 Fine으로 드래그합니다.

참고

용지 종류에 따라 인쇄 품질을 고품질(Windows)로 또는 Fine(Macintosh)으로 설정하지 못할 수 있습니다.

인쇄된 용지가 말리거나 잉크 얼룩이 묻어 있는 경우

원인

조치

용지가 너무 얇습니다.

진한 컬러의 사진이나 이미지와 같은 데이터를 높은 채도로 인쇄할 경우, 포토 전용지나 기타 Canon 특수 용지를 사용하는 것을 권장합니다. 사용할 수 없는 용지 종류를 참조하십시오.

프린터 드라이버의 용지 종류 설정이 실제 용지 종류와 일치하지 않습니다.

프린터 드라이버의 기본 탭의 용지 종류 설정을 확인하거나(Windows) Print 대화 상자의 Quality & Media 탭이 로드된 인쇄 용지의 종류와 일치하는지 확인합니다(Macintosh).

인쇄 품질이 적절하게 설정되지 않았습니다.

인쇄 품질 설정을 고품질(Windows) 또는 Fine(Macintosh)으로 설정합니다.

이렇게 하면 인접 대비 컬러가 많은 이미지를 인쇄할 때도 번짐 현상을 줄일 수 있습니다.

(1) 프린터 등록 정보 대화 상자를 엽니다.

어플리케이션 프로그램에서 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(2) 기본 탭에서 인쇄 품질을 고품질로 선택합니다.

(1) Print 대화 상자를 엽니다.

Print 대화 상자 열기를 참조하십시오.

(2) 팝업 메뉴에서 Quality & Media를 선택한 다음 Detailed Setting을 클릭합니다.

(3) Print Quality 슬라이드 바를 Fine으로 드래그합니다.

참고

용지 종류에 따라 인쇄 품질을 고품질(Windows)로 또는 Fine(Macintosh)으로 설정하지 못할 수 있습니다.

인쇄된 표면이 긁힌 경우/용지가 지저분한 경우

원인

조치

용지 공급 롤러가 지저분합니다.

아래의 절차에 따라 용지 공급 롤러를 청소합니다.

용지 공급 롤러 청소는 롤러를 마모시키므로, 이 절차는 필요할 경우에만 실행합니다.

(1) 프린터가 켜져 있는지 확인한 다음 자동 용지 공급기와 카세트에서 용지를 모두 빼냅니다.

(2) 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

(3) 용지 공급 스위치를 눌러 청소할 용지 공급을 선택합니다.

(4) 전원 램프가 초록색으로 세 번 깜박거릴 때까지 계속/취소 버튼을 누르고 있다가 놓습니다.

용지 공급 롤러는 청소될 때 회전합니다.

(5) 4단계를 2회 반복합니다.

(6) 3단계에서 선택한 용지 공급에 A4 또는 Letter 크기의 보통 용지 세 장 이상을 세로 방향으로 로드합니다.

(7) 전원 램프가 초록색으로 세 번 깜박거릴 때까지 계속/취소 버튼을 누르고 있다가 놓습니다.

용지가 프린터에 공급되면서 용지 공급 롤러를 청소합니다.

(8) 7단계를 3회 반복합니다.

롤러 청소를 세 번 실행한 후에도 나아지지 않으면 저희 회사 서비스 센터에 문의하시기 바랍니다.

프린터 내부가 지저분합니다.

양면 인쇄를 할 때, 프린터 드라이버에서 지정한 용지 크기와 용지 공급에 로드된 실제 용지 크기와 맞지 않을 경우, 프린터 내부는 잉크로 지저분해지며 인쇄된 용지에 얼룩이 생깁니다.

어플리케이션에서 페이지 크기 설정을 확인합니다. 그런 다음, 프린터 드라이버의 프린터 등록 정보 대화 상자에서 페이지 설정 탭의 페이지 크기를 확인하거나(Windows) 프린터 드라이버의 Page Setup 대화 상자를 확인합니다(Macintosh).

프린터 내부를 청소하려면 다음과 같이 합니다.

(1) 프린터가 켜져 있는지 확인한 다음 자동 용지 공급기에서 용지를 모두 빼냅니다.

(2) 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 트레이의 연장 부분을 확장시킵니다.

(3) A4 또는 Letter 크기 보통 용지 한 장을 가로로 반쯤 접은 다음 다시 폅니다.

(4) 접었다 편 면이 앞으로 향하도록 하여 용지를 자동 용지 공급기에 로드합니다.

(5) 전원 램프가 초록색으로 다섯 번 깜박거릴 때까지 계속/취소 버튼을 누르고 있다가 놓습니다.

용지가 프린터에 공급되면서 프린터 내부를 청소합니다.

배출된 용지에 얼룩이 묻어 있으면 프린터 내부를 다시 청소하십시오.

청소를 두 번 실행한 후에도 문제가 여전히 해결되지 않으면 프린터 내부의 돌출부가 오염되었을 수 있습니다. 이 경우, 면봉이나 유사한 물건을 사용하여 돌출부에서 잉크를 닦아냅니다.

중요

프린터 내부를 청소 하기 전에 프린터를 꺼야 합니다.

인쇄된 용지를 건조하는 데 오래 걸립니다.

이전 용지가 마르기 전에 용지가 인쇄되는 경우, 프린터 드라이버의 잉크 말리는 대기 시간 설정을 조정합니다.

사진과 같은 문서를 인쇄하여 마르는 시간이 오래 걸리는 경우 이전 용지가 마르기 전에 다음 용지가 공급될 수 있습니다.

인쇄되자마자 인쇄된 용지를 용지 출력 트레이에서 매번 제거하거나 잉크 말리는 대기 시간을 설정하여 각 장이 인쇄된 후에 잠시 대기하도록 지정할 수 있습니다.

(1) 프린터가 켜져 있는지 확인합니다.

(2) 프린터 등록 정보 대화 상자를 엽니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(3) 유지 관리 탭을 클릭한 후 사용자 정의 설정을 클릭합니다.

(4) 잉크 말리는 대기 시간 슬라이드 바를 드래그하여 대기 시간을 설정한 후 보내기를 클릭합니다.

(5) 메시지를 확인하고 확인을 클릭합니다.

(1) 프린터가 켜져 있는지 확인합니다.

(2) Canon IJ Printer Utility를 엽니다.

Canon IJ Printer Utility 열기 (Macintosh)를 참조하십시오.

(3) 팝업 메뉴에서 Custom Settings를 선택합니다

(4) Ink Drying Wait Time 슬라이드 바를 드래그하여 대기 시간을 설정한 후 Send를 클릭합니다.

(5) 메시지를 확인하고 OK를 클릭합니다.

흑백 또는 검정 잉크로만 인쇄했습니다.

검정 잉크로만 인쇄하는 경우 프린터 드라이버에서 농도 설정을 줄이거나 인쇄 품질 설정을 높혀 인쇄합니다.

흑백 문서나 흑백으로 인쇄할 경우 출력 용지를 쌓아두면 잉크가 마르지 않아 용지에 얼룩이 생길 수 있습니다.

컬러 농도 설정을 줄이거나 인쇄 품질 설정을 높이면 이를 방지하는데 도움이 됩니다.

적합하지 않은 용지에 인쇄했습니다.

인쇄하려는 용지가 너무 두껍거나 말리지 않았는지 확인합니다.

사용할 수 없는 용지 종류를 참조하십시오.

경계면 없는 인쇄를 수행할 경우 용지 상단과 하단 모서리의 인쇄 품질이 떨어질 수 있습니다. 사용하는 용지가 경계면 없는 인쇄에 적합한지 확인합니다.

자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

용지가 말렸습니다.

모서리나 전체 인쇄 면이 말린 용지를 사용하면 용지가 지저분해지거나 제대로 공급되지 않을 수 있습니다. 다음과 같이 말린 용지를 펴서 사용합니다.

(1) 인쇄 면 (A)이 위로 향하도록 하여 깨끗한 보통 용지로 덮어 인쇄면이 얼룩지거나 긁히지 않도록 합니다.

(2) 아래 그림과 같이 반대 방향으로 용지를 말아 줍니다.

(3) 용지의 구부러진 높이가 약 2~5 mm/0.08~0.2 in. (B) 이내인지 확인합니다.

구부러졌다 펴진 용지는 한 번에 한 장씩 인쇄할 것을 권장합니다.

두꺼운 용지에 인쇄했습니다.

용지 마손 방지 설정을 선택하면 프린트 헤드와 적재된 용지 사이의 틈을 넓혀 줍니다. 용지 종류 설정이 로드된 용지와 올바르게 일치할 때 조차도 마손이 발생하는 경우, 프린터를 용지 마손 방지로 설정합니다.

* 인쇄가 끝나면 용지 마손 방지 선택 상자 선택을 해제한 후 보내기를 클릭합니다.

프린터 속성 대화 상자를 열고 유지 관리 탭의 사용자 정의 설정에서 용지 마손 방지 선택 상자를 선택한 후 보내기를 클릭합니다.

Canon IJ Printer Utility에서 팝업 메뉴의 Custom Settings를 선택하고, Prevent paper abrasion 선택 상자를 선택한 후 Send를 클릭합니다.

프린트 등록 정보 대화 상자(Windows)를 열때, 프린터 등록 정보 대화 상자 열기 (Windows)를 참조하십시오.

Canon IJ Printer Utility (Macintosh)를 열려면 Canon IJ Printer Utility 열기 (Macintosh)를 참조하십시오.

용지 마손 방지를 선택하면 이 설정은 디지털 카메라에서 직접 인쇄할 때도 적용됩니다.

이 설정은 프린터의 계속/취소 버튼을 사용하여 실행할 수도 있습니다. 프린터가 켜져 있을 때 전원 램프가 초록색으로 일곱 번 깜박거릴 때까지 계속/취소 버튼을 누르고 있다가 놓습니다.
프린터를 끄면 이 설정은 취소됩니다.

용지 종류 설정이 올바르지 않습니다.

기본 탭의 용지 종류 를 인쇄할 용지 종류와 일치하도록 설정합니다. 용지 종류 설정이 로드된 용지와 올바르게 일치할 때 조차도 마손이 발생하는 경우, 프린터 속성 대화 상자를 열고 유지 관리 탭의 사용자 정의 설정에서 용지 마손 방지 선택 상자를 선택한 후 보내기를 클릭합니다.

팝업 메뉴에서 Quality & Media를 선택하고 용지 종류를 specify Media Type와 일치하도록 설정합니다. 용지 종류 설정이 로드된 용지와 올바르게 일치할 때 조차도 마손이 발생하는 경우, Canon IJ Printer Utility에서 팝업 메뉴의 Custom Settings를 선택하고, Prevent paper abrasion 선택 상자를 선택한 후 Send를 클릭합니다.

프린터 드라이버의 용지 종류 설정이 실제 용지 종류와 일치하지 않습니다.

기본 탭의 용지 종류 설정을 확인하거나(Windows) Print 대화 상자의 Quality & Media 탭이 프린터에 로드된 인쇄 용지와 일치하는지 확인합니다(Macintosh).

농도를 너무 높게 설정하여 그래픽을 인쇄했습니다.

특히 농도가 높은 이미지를 보통 용지에 인쇄하는 경우 용지가 너무 많은 잉크를 흡수하여 젖게 되어 용지가 마손될 수 있습니다. 이 경우, 프린터 드라이버에서 농도 설정을 줄이고 다시 인쇄합니다.

(1) 프린터 등록 정보 대화 상자를 엽니다.

어플리케이션 프로그램에서 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(2) 기본 탭에서 컬러/농도의 수동을 선택하고 설정을 클릭합니다.

(3) 농도 슬라이드 바를 드래그하여 농도를 조절합니다.

(1) Print 대화 상자를 엽니다.

Print 대화 상자 열기를 참조하십시오.

(2) 팝업 메뉴에서 Color Options를 선택합니다.

(3) Intensity 슬라이드 바를 드래그하여 농도를 설정합니다.

권장 인쇄 영역을 넘어 인쇄했습니다.

인쇄 용지의 권장 인쇄 영역을 넘어 인쇄하는 경우 용지의 하단 모서리가 잉크로 얼룩질 수 있습니다.

어플리케이션 소프트웨어에서 원본 문서 크기를 다시 조정합니다.

권장 인쇄 영역에 대한 자세한 내용은 인쇄 영역을 참조하십시오.

컬러가 균일하지 않거나 선이 나타나는 경우

원인

조치

인쇄 품질이 적절하게 설정되지 않았습니다.

인쇄 품질 설정을 고품질(Windows) 또는 Fine(Macintosh)으로 설정합니다.

특히 잉크가 많이 소모되는 문서를 인쇄하는 경우 프린터 드라이버 설정에서 인쇄 품질 설정을 높이면 불균일한 컬러를 효과적으로 줄일 수 있습니다.

(1) 프린터 등록 정보 대화 상자를 엽니다.

어플리케이션 프로그램에서 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(2) 기본 탭에서 인쇄 품질을 고품질로 선택합니다.

(1) Print 대화 상자를 엽니다.

Print 대화 상자 열기를 참조하십시오.

(2) 팝업 메뉴에서 Quality & Media를 선택한 다음 Detailed Setting을 클릭합니다.

(3) Print Quality 슬라이드 바를 Fine 끝까지 드래그합니다.

참고

용지 종류에 따라 인쇄 품질을 고품질(Windows)로 또는 Fine(Macintosh)으로 설정하지 못할 수 있습니다.

프린트 헤드 노즐이 막혔습니다.

잉크 출력이 균일한지 확인하기 위해 노즐 점검 패턴을 인쇄합니다.

노즐 점검 패턴이 제대로 인쇄되지 않은 경우

빈 잉크 탱크 때문에 컬러가 빠져는지 확인합니다.

충분한 양의 잉크가 들어 있는데도 인쇄되지 않으면 프린트 헤드 청소를 실행하고 노즐 점검 패턴을 인쇄하여 잉크가 제대로 배출되는지 확인합니다.

프린트 헤드 청소를 두 번 실행한 후에도 문제가 해결되지 않는 경우

프린트 헤드 정밀 청소를 실행합니다.

프린트 헤드 정밀 청소를 실행한 후에도 문제가 여전히 해결되지 않으면 프린터를 끈 후 최소 24시간이 지난 다음 프린트 헤드 정밀 청소를 다시 실행합니다.

프린트 헤드 정밀 청소를 두 번 실행한 후에도 여전히 문제가 해결되지 않는 경우

프린트 헤드가 손상되었을 수 있습니다. 저희 회사 서비스 센터에 문의하시기 바랍니다.

노즐 점검 패턴을 인쇄에 대해, 프린트 헤드 청소 방법과 프린트 헤드 정밀 청소 방법, 자세한 내용은 인쇄물이 희미하거나 컬러가 정확하지 않은 경우를 참조하십시오.

프린트 헤드 정렬이 잘못 되었습니다.

자동 프린트 헤드 정렬을 참조하여 자동 프린트 헤드 정렬을 실행합니다. 문제가 해결되지 않으면 수동 프린트 헤드 정렬을 참조하여 수동으로 프린트 헤드 정렬을 실행합니다.


프린터가 인쇄를 시작하지 않거나 인쇄를 끝내기 전에 멈추는 경우

인쇄가 시작되지 않는 경우

원인

조치

잉크 탱크가 비어 있습니다.

상단 커버를 열고 잉크 램프를 확인합니다.

잉크 램프가 1초 간격으로 빨간색으로 깜박거리거나 켜지지 않았다면 잉크 탱크가 비어 있는 상태입니다.

잉크 탱크를 교체하고 상단 커버를 닫습니다.

잉크 탱크 교체를 참조하십시오.

인쇄를 계속하려면 알람 램프의 깜박이는 횟수를 확인하고 적절한 조치를 취하십시오. 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.

참고

여러 개의 잉크 램프가 깜박일 경우 깜박거리는 속도를 확인합니다.

빠른 깜박임(약 1초에 1회 간격)은 잉크 탱크가 비었음을 나타냅니다. 느린 깜박임(약 3초에 1회 간격)은 잉크 잔량이 적음을 나타냅니다. 다른 깜박임 속도에 대한 자세한 내용은 잉크 탱크 교체를 참조하십시오.

잉크 탱크가 올바른 위치에 설치되지 않았습니다.

상단 커버를 열고 잉크 램프를 확인합니다.

잉크는 충분히 있으나 잉크 램프가 빨간색으로 깜빡이면 잉크 탱크가 잘못된 위치에 설치되었을 수 있습니다.

잉크 탱크가 알맞은 위치에 설치되어 있는지 확인합니다. 잉크 탱크 교체를 참조하십시오.

잉크 탱크가 올바르게 설치되지 않았습니다. / 오렌지색 테이프의 일부가 남아 있습니다.

상단 커버를 열고 잉크 램프를 확인합니다.

잉크 램프가 깜박이지 않으면 딸각 소리가 날 때까지 잉크 탱크의 [image] 표시를 누릅니다. 잉크 탱크가 완전히 삽입되면 잉크 램프는 빨간색으로 켜집니다.

그림 (A)에 나와 있는 것 처럼 잉크 탱크에서 오렌지색 테이프가 모두 제거되고 공기 구멍이 완전히 노출되어 있는지 확인합니다. 그림 (B)와 같이 오렌지색 부분이 남아 있으면 오렌지색 부분을 모두 제거합니다.

(A) 올바름

L자형의 공기 구멍

(B) 올바르지 않음

오렌지색 테이프의 일부가 남아 있습니다. 절취선을 따라 테이프를 완전히 제거합니다.

불필요한 인쇄 작업이 대기열에 남아 있습니다. / 컴퓨터에 문제가 있습니다.

컴퓨터를 다시 시작하면 문제를 해결할 수 있습니다.

불필요한 인쇄 작업이 있는 경우 이를 삭제하려면 다음과 같이 합니다.

(1) 프린터 등록 정보 대화 상자를 엽니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(2) 유지 관리 탭을 클릭한 다음 프린터 상태 보기를 클릭합니다.

(3) 인쇄 대기 행렬 표시를 클릭합니다.

(4) 프린터 메뉴에서 모든 문서 취소(Windows Me 또는 Windows 98의 경우 인쇄 문서 제거)를 선택합니다.

Windows XP 또는 Windows 2000에서는 인쇄 작업을 개별적으로 선택하지 못할 수도 있습니다.

(5) 확인 메시지가 나타나면 예를 클릭합니다.

인쇄 작업이 삭제됩니다.

(1) Dock에서 프린터 아이콘을 클릭하면 진행 중인 인쇄 작업 목록이 표시됩니다.

Mac OS X v.10.2.8을 사용하는 경우 Dock에서 프린터 아이콘을 클릭하여 Print Center를 실행하고 Printer List에서 사용 중인 프린터 이름을 더블 클릭합니다.

(2) 삭제할 인쇄 작업을 선택하고 [image] 를 클릭합니다.

인쇄 작업이 삭제됩니다.

프린터가 준비되지 않았습니다.

전원 램프가 초록색으로 켜졌는지 확인합니다.

전원 램프가 꺼져 있으면 프린터를 켭니다.

전원 램프가 초록색으로 깜박거리면 프린터가 초기화 중입니다. 전원 램프가 깜박거림을 멈추고 초록색으로 켜질 때까지 기다립니다.

참고

사진이나 그래픽처럼 크기가 큰 데이터를 인쇄할 경우 인쇄를 시작하는 데 시간이 더 많이 걸릴 수 있습니다. 전원 램프가 초록색으로 깜박거리는 동안 컴퓨터는 데이터를 처리하고 프린터에 그 데이터를 전송합니다. 인쇄가 시작될 때까지 기다리십시오.

프린터가 올바르게 연결되지 않았습니다.

프린터 케이블이 프린터와 컴퓨터에 확실하게 연결되었는지 확인합니다.

USB 허브와 같은 릴레이 장치를 사용하는 경우 이를 분리하고 프린터를 컴퓨터에 직접 연결하여 다시 인쇄합니다. 인쇄가 정상적으로 시작되면 릴레이 장치에 문제가 있습니다.
자세한 내용은 릴레이 장치 대리점에 문의하시기 바랍니다.

USB 케이블에 문제가 있을 수도 있습니다. USB 케이블을 교체하여 다시 인쇄합니다.

프린터 드라이버에서 프린터가 선택되지 않았습니다.

다른 프린터용 드라이버를 사용하는 경우 제대로 인쇄되지 않습니다.

Windows의 경우 인쇄 대화 상자에서 Canon iP4300이 선택되어 있는지 확인합니다.

Macintosh의 경우 Print 대화 상자의 Printer에서 iP4300이 선택되어 있는지 확인합니다.

참고

기본 프린터로 설정(Windows)이나 Make Default(Macintosh)를 선택하여 사용자의 프린터를 기본 프린터로 설정합니다.

프린터 포트가 올바르게 구성되지 않았습니다.

프린터 포트로 "USBnnn"(Windows Me 또는 Windows 98의 경우 "MPUSBPRNnn")을 설정합니다. 여기에서 "n"은 숫자를 나타냅니다.

(1) 시작> 제어판> 프린터 및 기타 하드웨어> 프린터 및 팩스를 차례로 클릭합니다.

Windows XP 이외의 사용자는 시작> 설정> 프린터를 차례로 클릭합니다.

(2) Canon iP4300 아이콘을 클릭합니다.

(3) 파일 메뉴에서 등록 정보를 선택합니다.

(4) 포트 탭(Windows Me 또는 Windows 98의 경우 자세히 탭)을 클릭하여 포트 설정을 확인합니다. 필요할 경우 수정합니다.

인쇄가 완료되기 전에 멈추는 경우

원인

조치

인쇄가 시작할 때 내부 커버가 열렸습니다.

내부 커버를 닫고 프린터의 계속/취소 버튼을 누른 다음 다시 인쇄를 합니다.

인쇄 중에 내부 커버가 열렸습니다.

내부 커버를 닫고 프린터의 계속/취소 버튼을 누릅니다.

에러가 발생했을 때 페이지의 인쇄 데이터가 제거될 수 있으므로 다시 인쇄해 야 합니다.

프린터를 장기간 계속해서 사용했습니다.

프린터를 장기간 계속해서 사용한 경우 프린터 헤드가 과열될 수 있습니다. 프린트 헤드를 보호하기 위하여 프린터는 일정 시간 인쇄를 멈춘 후 인쇄를 다시 시작합니다.

이 경우 인쇄 작업을 적당한 때에 중단하고 프린터를 최소 15분간 꺼둡니다.

또한 프린터가 장기간 컬러가 많은 그래픽이나 사진을 연속적으로 인쇄하는 경우 프린트 헤드 보호를 위해 프린터가 인쇄를 중단할 수 있습니다. 이 경우 인쇄가 자동으로 다시 시작되지 않습니다. 프린터를 끄고 적어도 15분 정도 기다렸다가 다시 인쇄합니다.

주의

프린터 내부의 프린트 헤드와 그 주변이 매우 뜨거워질 수 있습니다. 프린트 헤드나 그 주위 부품을 만지지 마십시오.

용지가 없습니다.

선택된 용지 공급 위치에 용지가 들어 있는지 확인합니다.

선택한 용지 공급 장치(자동 용지 공급기 또는 카세트)에 용지가 없으면 용지를 다시 로드합니다.

다른 용지 공급 위치에 같은 종류의 용지가 로드되면 인쇄를 계속하기 위하여 용지 공급 스위치나 프린터 드라이버로 용지 공급 장치를 변경할 수 있습니다.

양쪽 용지 공급 장치에 용지가 떨어지면 선택한 용지 공급 장치를 확인하고 용지를 로드합니다.

사진이나 삽화가 많은 문서를 인쇄했습니다.

전원 램프가 초록색으로 깜박거릴 때에는 프린터 또는 컴퓨터가 데이터를 처리 중입니다. 사진이나 그래픽 등 크기가 큰 데이터를 인쇄할 경우에는 프린터와 컴퓨터의 데이터 처리 시간이 오래 걸리며, 그 동안 프린터가 작동하지 않는 것처럼 보일 수 있습니다.

또한 보통 용지에 많은 양의 잉크를 사용하여 연속적으로 인쇄하는 경우 프린터는 때때로 멈출 수가 있습니다. 이런 경우에는 인쇄가 완료될 때까지 기다립니다.

참고

인쇄 영역이 큰 문서 또는 여러 부의 문서 복사본을 인쇄하는 경우 잉크가 마르도록 인쇄 작업이 멈출 수 있습니다.

프린터는 움직이지만 잉크가 배출되지 않는 경우

원인

조치

프린트 헤드 노즐이 막혔습니다.

잉크 출력이 균일한지 확인하기 위해 노즐 점검 패턴을 인쇄합니다.

노즐 점검 패턴이 제대로 인쇄되지 않은 경우

빈 잉크 탱크 때문에 컬러가 빠져는지 확인합니다.

충분한 양의 잉크가 들어 있는데도 인쇄되지 않으면 프린트 헤드 청소를 실행하고 노즐 점검 패턴을 인쇄하여 잉크가 제대로 배출되는지 확인합니다.

프린트 헤드 청소를 두 번 실행한 후에도 문제가 해결되지 않는 경우

프린트 헤드 정밀 청소를 실행합니다.

프린트 헤드 정밀 청소를 실행한 후에도 문제가 여전히 해결되지 않으면 프린터를 끈 후 24시간이 지난 다음 프린트 헤드 정밀 청소를 다시 실행합니다.

프린트 헤드 정밀 청소를 두 번 실행한 후에도 여전히 문제가 해결되지 않는 경우

프린트 헤드가 손상되었습니다. 저희 회사 서비스 센터에 문의하시기 바랍니다.

노즐 점검 패턴 인쇄 방법, 프린트 헤드 청소 방법, 프린트 헤드 정밀 청소 방법에 대한 자세한 내용은 인쇄물이 희미하거나 컬러가 정확하지 않은 경우를 참조하십시오.

잉크 탱크가 비었습니다.

상단 커버를 열고 잉크 램프를 확인합니다.

만약 잉크 램프가 빨간색으로 약 3초에 한 번씩 늦게 깜박거린다면 잉크가 부족한 것이며, 약 1초에 한 번씩 빨리 깜박거리거나 켜지지 않았다면 탱크가 비었음을 표시합니다.

잉크 탱크를 교체하고 상단 커버를 닫습니다.

잉크 탱크 교체를 참조하십시오.

참고

다른 깜박임 속도에 대한 자세한 내용은 잉크 잔량 정보 확인을 참조하십시오.

인쇄 속도가 예상보다 느린 경우

참고

다음 지침을 수행해도 인쇄 속도는 시스템 환경에 따라 눈에 띄게 향상되지 않을 수 있습니다.

원인

조치

음소거 모드로 인쇄했습니다.

프린터 드라이버에서 음소거 모드로 인쇄하도록 지정한 경우 인쇄 속도가 감소합니다. 인쇄 속도를 높이려면 음소거 모드로 인쇄하지 마십시오. 자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

인쇄 품질이 너무 높게 설정되었습니다.

프린터 드라이버에서 인쇄 속도 설정을 높입니다. 속도를 우선 순위로 설정하면 인쇄 속도가 빨라집니다.

(1) 프린터 등록 정보 대화 상자를 엽니다.

어플리케이션 프로그램에서 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(2) 기본 탭에서 인쇄 품질을 고속으로 선택합니다.

(1) Print 대화 상자를 엽니다.

Print 대화 상자 열기를 참조하십시오.

(2) 팝업 메뉴에서 Quality & Media를 선택한 다음 Detailed Setting을 클릭합니다.

(3) Print Quality 슬라이드 바를 Fast로 드래그합니다.

프린트 헤드 홀더가 중앙으로 이동하지 않는 경우

참고

인쇄하는 동안 상단 커버를 열면 프린트 헤드 홀더가 오른쪽으로 움직입니다. 상단 커버를 닫고 인쇄를 끝낸 다음 이를 다시 엽니다.

원인

조치

프린터가 준비되지 않았습니다.

전원 램프가 초록색으로 켜졌는지 확인합니다.

프린터가 켜져 있지 않으면 프린트 헤드 홀더는 움직이지 않습니다. 전원 램프가 꺼져 있으면 상단 커버를 닫고 전원을 켭니다.

전원 램프가 초록색으로 깜박거리면 프린터가 초기화 중입니다. 전원 램프가 깜박거림을 멈추고 초록색으로 켜질 때까지 기다린 후 상단 커버를 다시 엽니다.

프린터에 에러가 발생했습니다.

상단 커버를 닫고 알람 램프가 깜박이는 횟수를 확인한 다음, 적절한 조치를 취하여 에러를 해결한 후 다시 상단 커버를 엽니다. 에러 해결 방법에 대한 자세한 내용은 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.

상단 커버를 10분 이상 열어 두었습니다.

상단 커버를 10분 넘게 열어 둘 경우 프린트 헤드 홀더는 프린트 헤드가 건조되는 것을 방지하기 위해 오른쪽으로 이동합니다. 상단 커버를 닫았다가 다시 열면 프린트 헤드 홀더가 중앙으로 이동합니다.

프린터를 장기간 계속해서 사용했습니다.

프린터를 장기간 계속해서 사용한 경우 상단 커버를 닫고 잠시 기다렸다가 다시 엽니다.

프린터를 장기간 계속해서 사용한 경우 프린트 헤드가 과열되어 프린트 헤드 보호를 위해 프린터가 일시적으로 인쇄를 중단합니다. 이 경우 상단 커버를 잠시 닫은 후 다시 열면 프린트 헤드 홀더가 중앙으로 이동합니다.


용지가 올바르게 공급되지 않는 경우

원인

조치

적합하지 않은 용지에 인쇄했습니다.

인쇄하려는 용지가 너무 두껍거나 말리지 않았는지 확인하십시오.

사용할 수 없는 용지 종류를 참조하십시오.

용지 공급 롤러가 지저분합니다.

아래의 절차에 따라 용지 공급 롤러를 청소합니다.

용지 공급 롤러 청소는 롤러를 마모시키므로, 이 절차는 필요할 경우에만 실행합니다.

(1) 프린터가 켜져 있는지 확인한 다음 자동 용지 공급기와 카세트에서 용지를 모두 빼냅니다.

(2) 열기 버튼을 눌러 용지 출력 트레이를 열고 출력 용지 트레이 연장 부분을 확장시킵니다.

(3) 용지 공급 스위치를 눌러 청소할 용지 공급을 선택합니다.

(4) 전원 램프가 초록색으로 세 번 깜박거릴 때까지 계속/취소 버튼을 누르고 있다가 놓습니다.

용지 공급 롤러는 청소될 때 회전합니다.

(5) 4단계를 2회 반복합니다.

(6) 3단계에서 선택한 용지 공급에 A4 또는 Letter 크기의 보통 용지 세 장 이상을 세로 방향으로 로드합니다.

(7) 전원 램프가 초록색으로 세 번 깜박거릴 때까지 계속/취소 버튼을 누르고 있다가 놓습니다.

용지가 프린터에 공급되면서 용지 공급 롤러를 청소합니다.

(8) 7단계를 3회 반복합니다.

롤러 청소를 세 번 실행한 후에도 나아지지 않으면 저희 회사 서비스 센터에 문의하시기 바랍니다.

용지가 제대로 로드되지 않았습니다.

용지를 프린터에 로드하기 전에 다음을 확인합니다.

용지 2매 이상을 로드할 때, 로드하기 전에 용지의 모서리를 맞추십시오.

자동 용지 공급기 또는 카세트에 용지를 로드할 때, 인쇄 방향과 관계 없이 항상 세로 방향으로 로드합니다.

자동 용지 공급기에 용지를 로드할 때 인쇄면이 위를 향하도록 로드합니다. 용지 더미의 오른쪽 모서리를 커버 가이드에 맞추고 용지 더미 왼쪽 모서리가 닿도록 용지 가이드를 밀어 넣습니다.

카세트에 용지를 로드할 때 인쇄면이 아래를 향하도록 로드합니다. 용지 더미의 오른쪽 모서리를 카세트에 맞추고 용지 더미 왼쪽 및 하단 모서리를 향해 용지 가이드를 밀어 넣습니다.

용지 로드에 대한 자세한 내용은 용지 로드하기를 참조하십시오.

용지 공급 선택이 올바르지 않았습니다.

올바른 용지 공급이 선택되었는지 확인합니다. 그렇지 않은 경우, 용지 공급 스위치 또는 프린터 드라이버를 사용하여 용지 공급을 변경합니다. 자세한 내용은 용지 공급 변경하기를 참조하십시오.

참고

컴퓨터에서 인쇄할 때 프린터 드라이버에서 용지 공급 선택이 용지 공급 스위치가 아닐 경우, 프린터 드라이버 설정이 우선합니다. 인쇄할 때, 프린터 드라이버에서 용지 공급 선택에 대한 자세한 내용은 프린터 드라이버 가이드 전자 안내서를 참조하십시오.

보통 용지를 너무 많이 로드했습니다.

보통 용지(64 gsm/17 lb) 최대 약 150매를 로드할 수 있습니다(더미 높이 13 mm/0.52 in.). 하지만 용지 종류나 기타 환경 조건(온도나 습도가 너무 낮거나 높은 환경)에 따라 최대 로드 제한을 다 채울 경우 용지 공급이 올바르게 수행되지 않을 수 있습니다.

그런 경우 한 번에 로드하는 용지 매수를 반으로 줄이십시오(용지 더미 높이: 약 5 mm/0.2 in.).

용지 로드에 대한 자세한 내용은 용지 로드하기를 참조하십시오.

자동 용지 공급기 또는 카세트에 이물질이 있습니다.

자동 용지 공급기 또는 카세트에 이물질이 없는지 확인하십시오.

편지 봉투가 제대로 준비되지 않거나 로드되지 않았습니다.

인쇄하기 전에 편지 봉투를 참조하여 편지 봉투를 준비합니다.

일단 편지 봉투가 준비되면 프린터에 세로 방향으로 로드합니다. 봉투를 가로 방향으로 넣으면 올바르게 공급되지 않을 수 있습니다.

내부 커버가 완전히 닫혀지지 않았습니다.

내부 커버를 완전히 닫습니다. 내부 커버가 조금만 열려 있어도 용지가 제대로 공급되지 않습니다.


용지 걸림

원인

조치

용지 출력 슬롯 또는 자동 용지 공급기에 용지가 걸렸습니다.

다음 절차에 따라 걸린 용지를 제거합니다.

(1) 자동 용지 공급기 또는 용지 출력 슬롯 중 더 용이한 곳에서 용지를 서서히 당겨서 빼냅니다.

용지가 찢어지고 조각이 프린터 내부에 남아 있으면 상단 커버를 열고 제거하십시오.

모든 용지를 제거한 다음 상단 커버를 닫고 프린터를 껐다가 켭니다.

* 프린터 내부의 부품을 만지지 않도록 조심하십시오.

용지를 빼낼 수 없으면 프린터를 껐다가 다시 켭니다. 용지가 자동으로 배출될 것입니다.

(2) 용지를 프린터에 다시 로드하고 프린터의 계속/취소 버튼을 누릅니다.

1단계에서 프린터를 끈 경우, 대기 중인 모든 인쇄 작업이 취소됩니다. 필요한 경우 다시 인쇄하십시오.

참고

용지를 로드하는 방법에 대한 자세한 내용은 인쇄 용지 로드하기를 참조하십시오.

용지를 프린터에 다시 로드할 때 용지 사용법이 바른지 확인하기 위하여 용지가 올바르게 공급되지 않는 경우를 참조하십시오.

A5 크기의 용지는 주로 텍스트로 구성된 문서를 인쇄하는 데 적합합니다. 이 용지에 사진 또는 그래픽이 있는 문서를 인쇄하면 출력물이 말리거나 용지 배출 시 걸릴 수 있기 때문에 사용하지 않도록 하십시오.

용지를 제거할 수 없거나 용지가 내부에서 찢어진 경우 또는 용지를 제거한 후에도 용지 걸림 에러가 지속되면 저희 회사 서비스 담당자에게 문의하십시오.

프린터 내부에 가로 방향으로 로드된 신용 카드 크기의 용지가 걸렸습니다.

신용카드 크기 용지는 가로 방향으로 로드하지 마십시오.

다음 절차에 따라 걸린 용지를 제거합니다.

(1) 자동 용지 공급기에 같은 용지 한 장을 세로 방향으로 로드합니다.

가로 방향으로 로드하지 마십시오.

(2) 전원을 끕니다.

(3) 전원을 켭니다.

용지를 공급하면 배출될 때 걸린 용지를 밀어냅니다.

걸린 용지를 제거할 수 없거나 용지를 제거한 후에도 용지 걸림 에러가 지속되면 저희 회사 서비스 담당자에게 문의하십시오.

카세트에 가로 방향으로 로드한 4" x 6"/101.6 x 152.4 mm 용지가 프린터 내부에 걸렸습니다.

인쇄 방향에 상관없이 4" x 6"/101.6 x 152.4 mm 용지는 항상 세로 방향으로 로드합니다.

다음 절차에 따라 걸린 용지를 제거합니다.

(1) 전원을 끈 후 후면 커버를 엽니다.

(2) A4 또는 Letter 크기 보통 용지 한 장을 네 번 접어 걸린 용지에 닿을 때까지 밀어 넣은 다음 네 번 접은 용지를 빼냅니다.

(3) 후면 커버를 닫고 전원을 켭니다.

걸린 용지가 자동으로 배출될 때까지 기다립니다.

걸린 용지를 제거할 수 없거나 용지를 제거한 후에도 용지 걸림 에러가 지속되면 저희 회사 서비스 담당자에게 문의하십시오.

프린터 내부의 운송 유닛에 용지가 걸린 경우

다음 절차에 따라 걸린 용지를 제거합니다.

(1) 후면 커버를 엽니다.

(2) 걸린 용지를 볼 수 있는 경우 용지를 천천히 당겨서 빼내십시오.

프린터 내부의 부품을 만지지 않도록 조심하십시오.

용지를 빼낼 수 없으면 프린터를 껐다가 다시 켭니다. 용지가 자동으로 배출될 것입니다.

(3) 후면 커버를 닫습니다.

(4) 2단계에서 용지를 제거할 수 없는 경우, 카세트에서 제거합니다.

(5) 걸린 용지를 천천히 당겨서 빼내십시오.

(6) 카세트 밖으로 튀어나온 용지가 있을 경우 용지를 카세트에 다시 로드하십시오.

(7) 카세트를 다시 프린터에 삽입하고 프린터에서 계속/취소 버튼을 누르십시오.

2단계에서 프린터를 끈 경우, 대기 중인 모든 인쇄 작업이 취소됩니다. 필요한 경우 다시 인쇄하십시오.

참고

용지를 프린터에 다시 로드할 때 용지 사용법이 바른지 확인하기 위하여 용지가 올바르게 공급되지 않는 경우를 참조하십시오.

용지를 제거할 수 없거나 용지가 내부에서 찢어진 경우 또는 용지를 제거한 후에도 용지 걸림 에러가 지속되면 저희 회사 서비스 담당자에게 문의하십시오.

프린터 내부의 양면 운송 부분에 용지가 걸렸습니다.

다음 절차에 따라 걸린 용지를 제거합니다.

(1) 카세트를 제거합니다.

자동 용지 공급기에 용지가 로드되면 모두 제거하고 용지 받침대를 닫습니다.

(2) 프린터 뒷면이 아래로 향하도록 프린터를 세웁니다.

(3) 초록색 커버를 몸쪽으로 당기면서 걸린 용지를 천천히 당겨서 빼내십시오.

주의

걸린 용지를 제거한 후 즉시 프린터를 원래 위치로 되돌려 놓습니다.

(4) 카세트 밖으로 튀어나온 용지가 있을 경우 용지를 카세트에 다시 로드하십시오.

필요하면 자동 용지 공급기에 용지를 다시 로드합니다.

(5) 카세트를 프린터에 넣습니다.

(6) 프린터의 계속/취소 버튼을 누릅니다.

참고

용지를 프린터에 다시 로드할 때 용지 사용법이 바른지 확인하기 위하여 용지가 올바르게 공급되지 않는 경우를 참조하십시오.

프린터 내부에서 용지 한 장 또는 찢어진 용지를 제거할 수 없거나 용지를 제거한 후에도 용지 걸림 에러가 지속되면 저희 회사 서비스 담당자에게 문의하십시오.


알람 램프가 오렌지색으로 깜박거리는 경우

알람 램프가 오렌지색으로 깜박거리는 경우

프린터에 에러가 발생하면 알람 램프가 오렌지색으로 깜박거립니다. 깜박거리는 횟수가 에러의 종류를 나타냅니다. 깜박거리는 횟수를 확인하여 적절한 조치를 취하십시오.

원인

조치

두 번 깜박거림: 용지가 없습니다. /용지가 공급되지 않습니다.

자동 용지 공급기 혹은 카세트에 용지를 다시 로드하고 계속/취소 버튼을 누릅니다.

세 번 깜박거림: 용지 출력 트레이가 닫혔습니다. /용지가 걸렸습니다.

용지 출력 트레이가 닫혀 있으면 이를 엽니다. 프린터가 인쇄를 계속 진행합니다.

용지 출력 트레이를 열었거나 트레이를 열린 상태로 인쇄를 시작했는데 문제가 해결되지 않는다면, 용지가 걸렸을 수 있습니다. 걸린 용지를 제거하고 다시 용지를 프린터에 적절하게 로드한 다음 계속/취소 버튼을 누릅니다. 용지 걸림을 참조하십시오.

네 번 깜박거림: 잉크 탱크가 올바르게 설치되지 않았습니다. /잉크를 다 썼을 수 있습니다.

가능한 원인은 다음과 같습니다.

잉크 탱크의 램프가 켜지지 않으면 잉크 탱크가 올바르게 설치되지 않았을 수 있습니다.

알맞은 잉크 탱크를 설치합니다.

잉크 탱크의 램프가 깜박거리고 있으면 잉크를 다 썼을 수 있습니다.

잉크 탱크를 교체할 것을 권장합니다.

인쇄하고 있는 중이며 계속해서 인쇄하려면 잉크 탱크를 꺼내지 않고 계속/취소 버튼을 누릅니다. 다음 인쇄를 계속 진행할 수 있습니다. 인쇄를 마친 후 잉크 탱크를 교체할 것을 권장합니다. 잉크를 다 쓴 상태에서 인쇄를 계속하면 프린터에 손상이 올 수 있습니다.

잉크 탱크 교체를 참조하십시오.

참고

여러 개의 잉크 램프가 깜박일 경우 깜박거리는 속도를 확인합니다. 빠른 깜박임(약 1초에 1회 간격)은 잉크 탱크가 비었음을 나타냅니다. 느린 깜박임(약 3초에 1회 간격)은 잉크 잔량이 적음을 나타냅니다.

다른 깜박임 속도에 대한 자세한 내용은 잉크 잔량 정보 확인을 참조하십시오.

다섯 번 깜박거림: 프린트 헤드가 설치되지 않았습니다. /프린트 헤드가 손상되었습니다.

쉬운 설치 설명서의 지시를 따라 프린트 헤드를 설치합니다.

프린트 헤드가 이미 설치되어 있으면 이를 제거한 다음 다시 설치하십시오.

그래도 에러가 해결되지 않을 경우 프린트 헤드가 손상된 것일 수 있습니다. 저희 회사 서비스 센터에 문의하시기 바랍니다.

여섯 번 깜박거림: 내부 커버가 열립니다.

내부 커버를 닫고 프린터의 계속/취소 버튼을 누릅니다.

프린터가 손상될 수 있으므로 인쇄하는 동안 내부 커버를 열거나 닫지 마십시오.

일곱 번 깜박거림: 잉크 탱크가 올바른 위치에 설치되지 않았습니다.

가능한 원인은 다음과 같습니다.

일부 잉크 탱크가 올바른 위치에 설치되지 않았습니다.

두 개 이상의 같은 컬러의 잉크 탱크가 설치되어 있습니다.

잉크 탱크가 알맞은 위치에 설치되어 있는지 확인합니다.

잉크 탱크 교체를 참조하십시오.

여덟 번 깜박거림: 잉크 흡수기가 거의 가득 찼습니다.

프린터는 프린트 헤드 청소와 같은 경우의 소모된 잉크를 흡수할 수 있는 잉크 홉수기가 내장되어 있습니다.

여덟 번 깜박거림은 잉크 흡수기가 거의 가득 찼음을 나타냅니다.

계속/취소 버튼을 눌러 에러를 해제하고 인쇄를 계속합니다.

잉크 흡수기가 완전히 가득 차기 전에 저희 회사 서비스 센터에 문의하십시오. (프린터의 해당 부품을 교체해야 합니다. )

중요

Canon은 이 에러가 발생하면 즉시 서비스 센터에 문의할 것을 권장합니다. 잉크 흡수기가 완전히 가득 차면 잉크 흡수기를 교체하기전까기 인쇄를 할 수 없습니다.

아홉 번 깜박거림: 연결된 디지털 카메라 또는 비디오 캠코더의 응답이 없습니다. /연결된 디지털 카메라 또는 비디오 캠코더가 이 프린터와 호환되지 않습니다.

프린터와 장치에 연결된 케이블을 분리하고 다시 연결합니다.

사용 중인 장치의 모델 또는 제조사에 따라 프린터에 연결하기 전에 기기를 PictBridge와 호환 가능한 인쇄 모드로 선택해야 할 수도 있습니다. 또한 카메라를 프린터에 연결한 후 수동으로 카메라를 켜거나 재생 모드를 선택해야 할 수도 있습니다.

프린터에 다시 연결하기 전에 사용중인 장치의 설명서에 따라 필요한 조치를 수행합니다.

여전히 에러가 해결되지 않으면 본 프린터에서 지원되지 않는 디지털 카메라 또는 디지털 비디오 캠코더를 사용 중일 수 있습니다. 본 프린터와 호환 가능한 디지털 카메라 또는 디지털 비디오 캠코더를 사용합니다.

열 번 깜박거림: 양면 인쇄를 실행할 수 없습니다.

용지 크기가 자동 양면 인쇄에 적합하지 않을 수 있습니다. 자동 양면 인쇄에 적합한 용지 크기는 A4, Letter, A5 및 5" x 7"입니다. 프린터에 로드된 용지의 크기가 정확한지 확인하십시오. 계속/취소 버튼을 눌러 용지를 배출하고 다음 용지의 앞면에 다시 인쇄를 시작합니다. 배출된 용지의 뒷면에는 인쇄되지 않습니다.

열한 번 깜박거림: 자동 프린트 헤드 정렬에 실패했습니다.

가능한 원인은 다음과 같습니다.

A4나 Letter 용지 이외 크기의 용지를 자동 용지 공급기에 로드합니다.

에러를 해결하기 위하여 계속/취소 버튼을 누른 다음 A4나 Letter 크기 용지 한 장을 자동 용지 공급기에 로드합니다.

카세트의 용지로 자동 프린트 헤드 정렬을 실행할 수 없습니다. 자동 프린터 헤드 정렬을 실행하려면 항상 자동 용지 공급기에 용지를 로드합니다.

프린트 헤드 노즐이 막혔습니다.

계속/취소 버튼을 눌러 에러를 해결하고 노즐 점검 패턴을 인쇄하여 프린트 헤드 상태를 확인합니다. 노즐 점검 패턴 인쇄를 참조하십시오.

용지 출력 슬롯이 강한 빛에 노출되었습니다.

계속/취소 버튼을 눌러 에러를 해결하고, 작업 환경 및 프린터 위치를 조정하여 용지 출력 슬롯이 강한 빛에 직접 노출되지 않도록 합니다.

위 조치를 실행하고 다시 프린트 헤드 정렬을 실행한 후에도 문제가 지속되는 경우 계속/취소 버튼을 눌러 에러를 해결한 다음 수동으로 프린트 헤드 정렬을 실행합니다. 수동 프린트 헤드 정렬 실행에 관한 자세한 내용은 수동 프린트 헤드 정렬을 참조하십시오.

열세 번 깜박거림: 잉크 잔량을 검사할 수 없습니다.

잉크 잔량을 정확히 검사할 수 없습니다.

잉크 탱크를 교체하고 상단 커버를 닫습니다.

다 썼던 잉크 탱크로 인쇄하면 프린터에 손상이 올 수 있습니다.

이 상태에서 인쇄를 계속하려면 잉크 잔량을 검사하는 기능을 해제해야 합니다. 계속/취소 버튼을 5초 이상 누른 다음 놓습니다.

* 이 조작을 진행하면 잉크 잔량을 검사하는 기능을 해제했다는 것이 기억됩니다. 리필 잉크 탱크 사용으로 인한 고장과 손상에 대하여 Canon은 그 어떠한 책임도 지지 않는다는 점에 주의하십시오.

잉크 탱크 교체를 참조하십시오.

열네 번 깜박거림: 잉크 탱크를 식별할 수 없습니다.

잉크 탱크가 이 프린터와 호환되지 않습니다. (잉크 탱크의 램프가 꺼집니다.)

알맞은 잉크 탱크를 설치합니다.

잉크 탱크 교체를 참조하십시오.

열다섯 번 깜박거림: 잉크 탱크를 식별할 수 없습니다.

잉크 탱크에 에러가 발생했습니다. (잉크 탱크의 램프가 꺼집니다.)

잉크 탱크를 교체합니다.

잉크 탱크 교체를 참조하십시오.

열여섯 번 깜박거림: 잉크를 다 썼습니다.

잉크를 다 썼습니다. (잉크 탱크의 램프가 깜박거립니다.)

잉크 탱크를 교체하고 상단 커버를 닫습니다.

이 상태에서 인쇄할 시 프린터에 손상이 올 수 있습니다.

이 상태에서 인쇄를 계속하려면 잉크 잔량을 검사하는 기능을 해제해야 합니다. 계속/취소 버튼을 5초 이상 누른 다음 놓습니다.

* 이 조작을 진행하면 잉크 잔량을 검사하는 기능을 해제했다는 것이 기억됩니다. 잉크를 다 쓴 상태에서 계속 인쇄로 인한 고장과 문제에 대하여 Canon은 그 어떠한 책임도 지지 않는다는 점에 주의하십시오.

잉크 탱크 교체를 참조하십시오.

전원 램프는 초록색으로 알람 램프는 오렌지색으로 번갈아 깜박거리는 경우

전원 램프와 알람 램프가 아래 그림과 같이 번갈아 깜박거립니다.

프린터 케이블을 프린터에서 분리하고 프린터를 끈 다음 전원 공급기에서 플러그를 뽑습니다. 잠시 후 다시 플러그를 꽂고 프린터를 켭니다.

문제가 해결되지 않는 경우 저희 회사 서비스 센터에 문의하시기 바랍니다.

화면에 에러 메시지가 나타나는 경우

입출력 에러/통신 에러

원인

조치

프린터가 준비되지 않았습니다.

전원 램프가 켜져 있는지 확인합니다.

전원 램프가 꺼져 있으면 프린터를 켭니다.

전원 램프가 초록색으로 깜박거리면 프린터가 초기화 중입니다. 전원 램프가 깜박거림을 멈추고 초록색으로 켜질 때까지 기다립니다.

알람 램프가 오렌지색으로 깜박거리면 프린터에 에러가 발생한 것입니다. 에러 해결 방법에 대한 자세한 내용은 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.

용지가 로드되지 않았습니다.

용지 없음 에러는 잠시 그대로 두면 사라집니다.

용지를 로드한 다음 계속/취소 버튼을 누릅니다.

용지를 로드한 경우 용지 공급 장치(자동 용지 공급기 또는 카세트)가 올바르게 선택되었는지 확인합니다. 용지 공급 장치를 올바르게 선택하지 않은 경우 용지 공급 스위치를 누르거나 프린터 드라이버를 통해 용지 공급 장치를 바꿉니다.

프린터 포트 설정이 프린터를 연결하는 컴퓨터 인터페이스와 맞지 않습니다.

프린터 포트 설정을 확인합니다.

(1) 시작> 제어판> 프린터 및 기타 하드웨어> 프린터 및 팩스를 차례로 클릭합니다.

Windows XP 이외의 사용자는 시작> 설정> 프린터를 차례로 클릭합니다.

(2) Canon iP4300 아이콘을 클릭합니다.

(3) 파일 메뉴에서 등록 정보를 선택합니다.

(4) 포트 탭을 클릭하여 포트 설정을 확인합니다.

다음 포트로 인쇄에 USBnnn (Canon iP4300)(n은 숫자를 나타냄)이라는 포트가 선택되었는지 확인합니다.

Windows Me 또는 Windows 98의 경우 자세히 탭을 클릭하여 다음 포트로 인쇄에 MPUSBPRNnn (Canon iP4300)이라는 포트가 선택되었는지 확인합니다.

포트 설정이 올바르지 않은 경우 사용 중인 인터페이스에 따라 포트 설정을 변경하거나 프린터 드라이버를 다시 설치합니다.

프린터가 올바르게 연결되지 않았습니다.

프린터 케이블이 프린터와 컴퓨터에 확실하게 연결되었는지 확인합니다.

USB 허브와 같은 릴레이 장치를 사용하는 경우 이를 분리하고 프린터를 컴퓨터에 직접 연결하여 다시 인쇄합니다. 인쇄가 정상적으로 시작되면 릴레이 장치에 문제가 있습니다. 자세한 내용은 릴레이 장치 대리점에 문의하시기 바랍니다.

USB 케이블에 문제가 있을 수도 있습니다. USB 케이블을 교체하여 다시 인쇄합니다.

프린터 드라이버가 제대로 설치되지 않았습니다.

프린터 드라이버가 제대로 설치되어 있지 않을 수 있습니다. 프린터 드라이버 가이드 전자 안내서에 설명된 절차에 따라 프린터 드라이버를 제거하고 쉬운 설치 설명서에 설명된 절차에 따라 다시 설치합니다.

프린터 포트가 올바르게 구성되지 않았습니다.

프린터 포트 상태를 확인하려면 다음과 같이 합니다.

(1) 시작을 클릭하고 내 컴퓨터의 오른쪽 버튼을 클릭한 다음 등록 정보를 선택합니다.

Windows XP가 아닌 경우 바탕 화면의 내 컴퓨터의 오른쪽 버튼을 클릭한 다음 등록 정보를 선택합니다.

(2) 하드웨어 탭에서 장치 관리자를 클릭하고 범용 직렬 버스 컨트롤러를 더블 클릭한 다음 USB 인쇄 지원을 더블 클릭합니다.

Windows Me 또는 Windows 98의 경우 장치 관리자 탭에서 범용 직렬 버스 컨트롤러를 더블 클릭한 후 Canon iP4300을 더블 클릭합니다.

(3) 일반 탭을 클릭하여 장치에 관련된 문제가 있는지 확인합니다.

스풀이 선택되었습니다.(Windows Me 또는 Windows 98만)

인쇄 작업을 바로 프린터에 보내도록 스풀을 해제하여 다시 인쇄합니다.

(1) 프린터 등록 정보 대화 상자를 엽니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(2) 자세히 탭을 클릭한 후 스풀 설정을 클릭합니다.

(3) 프린터에 직접 인쇄를 클릭합니다.

자동 양면 인쇄에 관한 에러가 발생한 경우

원인

조치

프린터 드라이버에서 올바른 용지 크기를 선택하지 않았습니다.

우선 인쇄에 사용할 어플리케이션 소프트웨어에서 페이지 크기 설정을 확인합니다.

그 다음 프린터 등록 정보 대화 상자(Windows)에서 또는 Page Setup 대화 상자(Macintosh)에서 페이지 설정 탭의 페이지 크기 설정을 확인합니다.

자동 양면 인쇄에서 사용할 수 있는 페이지 크기는 Letter, A4, B5, A5, 5" x 7"/127.0 x 177.8 mm입니다. 로드한 용지의 페이지 크기가 올바른지 확인합니다.

참고

수동 양면 인쇄로 전환하려면, 다음 절차를 따르십시오.

페이지 설정 탭에서 자동 선택 상자를 선택 해제합니다. 그 다음 인쇄를 다시 실행합니다.

수동 양면 인쇄를 할 수 없습니다.

자동 프린트 헤드 정렬에 관한 에러가 발생한 경우

원인

조치

자동 프린트 헤드 정렬에 실패했습니다.

가능한 원인은 다음과 같습니다.

A4나 Letter 용지 이외 크기의 용지를 자동 용지 공급기에 로드합니다.

에러 메시지를 해제하기 위하여 계속/취소 버튼을 누른 다음 A4나 Letter 크기 용지 한 장을 자동 용지 공급기에 로드합니다.

카세트의 용지로 자동 프린트 헤드 정렬을 실행할 수 없습니다. 자동 프린터 헤드 정렬을 실행하려면 항상 자동 용지 공급기에 용지를 로드합니다.

자동 용지 공급기에 용지가 로드되지 않았습니다.
계속/취소 버튼을 눌러 오류 메시지를 없애고 자동 용지 공급기에 용지를 로드합니다.

프린트 헤드 노즐이 막혔습니다.

계속/취소 버튼을 눌러 에러 메시지를 없애고 노즐 점검 패턴을 인쇄하여 프린트 헤드 상태를 확인합니다. 노즐 점검 패턴 인쇄를 참조하십시오.

용지 출력 슬롯이 강한 빛에 노출되었습니다.

계속/취소 버튼을 눌러 에러 메시지를 없애고, 작업 환경 및 프린터 위치를 조정하여 용지 출력 슬롯이 강한 빛에 직접 노출되지 않도록 합니다.

위 조치를 실행하고 다시 프린트 헤드 정렬을 실행한 후에도 문제가 지속되는 경우 계속/취소 버튼을 눌러 에러 메시지를 없앤 다음 수동으로 프린트 헤드 정렬을 실행합니다. 수동 프린트 헤드 정렬 실행에 관한 자세한 내용은 수동 프린트 헤드 정렬을 참조하십시오.

Error No.: 300이 나타난 경우

원인

조치

프린터가 준비되지 않았습니다.

프린터가 켜져 있고 컴퓨터에 확실히 연결되어 있는지 확인합니다.

전원 램프가 꺼져 있으면 프린터를 켭니다.

전원 램프가 초록색으로 깜박거리면 프린터가 초기화 중입니다. 전원 램프가 깜박거림을 멈추고 초록색으로 켜질 때까지 기다립니다.

알람 램프가 오렌지색으로 깜박거리면 프린터에 에러가 발생했습니다. 에러 해결 방법에 대한 자세한 내용은 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.

프린터가 올바르게 연결되지 않았습니다.

USB 케이블이 프린터와 컴퓨터에 확실하게 연결되었는지 확인합니다.

USB 허브와 같은 릴레이 장치를 사용하는 경우 이를 분리하고 프린터를 컴퓨터에 직접 연결하여 다시 인쇄합니다. 인쇄가 정상적으로 시작되면 릴레이 장치에 문제가 있습니다. 자세한 내용은 릴레이 장치 대리점에 문의하시기 바랍니다.

USB 케이블에 문제가 있을 수도 있습니다. USB 케이블을 교체하여 다시 인쇄합니다.

Print 대화 상자의 Printer에 사용 중인 프린터가 선택되어 있지 않았습니다.

Print 대화 상자의 Printer에서 iP4300을 선택합니다.

Printer에 iP4300이 나타나지 않는 경우 다음 절차를 따라 프린터 드라이버가 컴퓨터에 설치되어 있는지 확인합니다.

(1) Printer에서 Print and Fax Preferences를 선택합니다.

Mac OS X v.10.2.8 또는 10.3.x의 경우 Printer에서 Edit Printer List를 선택합니다.

(2) 프린터 목록에 iP4300이 있고 선택 상자가 선택되었는지 확인합니다.

Mac OS X v.10.2.8의 경우 Printer List에 iP4300이 있는지 확인합니다.

(3) iP4300이 없는 경우 Add(+)를 클릭하여 프린터를 추가합니다.

프린터를 추가할 수 없는 경우 쉬운 설치 설명서의 설명에 따라 프린터 드라이버를 다시 설치합니다.

Error No.: 1700이 나타난 경우

원인

조치

잉크 흡수기가 거의 가득 찼습니다.

프린터는 트린트 헤드 청소와 같은 경우의 소모된 잉크를 흡수할 수 있는 잉크 흡수기가 내장되어 있습니다.

이 에러 메시지는 잉크 흡수기가 거의 가득 찼음을 나타냅니다.

계속/취소 버튼을 눌러 에러를 해제하고 인쇄를 계속합니다.

잉크 흡수기가 완전히 가득 차기 전에 저희 회사 서비스 센터에 문의하십시오. (프린터의 해당 부품을 교체해야 합니다. )

중요

Canon은 이 에러가 발생하면 즉시 서비스 센터에 문의할 것을 권장합니다. 잉크 흡수기가 완전히 가득 차면 잉크 흡수기를 교체하기 전까지 인쇄를 할 수 없습니다.

Error No.: 1851이 나타난 경우

원인

조치

인쇄를 시작할 때 내부 커버가 열렸습니다.

내부 커버를 닫고 프린터의 계속/취소 버튼을 누릅니다. 프린터는 계속해서 인쇄합니다.

Error No.: 1856이 나타난 경우

원인

조치

인쇄 도중에 내부 커버가 열렸습니다.

내부 커버를 닫고 프린터의 계속/취소 버튼을 누릅니다.

에러가 발생할 때 전송된 인쇄 데이터의 한 페이지는 손상되었을 것입니다. 그 페이지를 다시 인쇄해야 합니다.

Error No.: 2001이 나타난 경우

원인

조치

연결된 디지털 카메라 또는 비디오 캠코더의 응답이 없습니다. /연결된 디지털 카메라 또는 비디오 캠코더가 이 프린터와 호환되지 않습니다.

프린터와 장치에 연결된 케이블을 분리하고 다시 연결합니다.

사용 중인 장치의 모델 또는 제조사에 따라 프린터에 연결하기 전에 기기를 PictBridge와 호환 가능한 인쇄 모드로 선택해야 할 수도 있습니다. 또한 카메라를 프린터에 연결한 후 수동으로 카메라를 켜거나 재생 모드를 선택해야 할 수도 있습니다.

프린터에 다시 연결하기 전에 사용중인 장치의 설명서에 따라 필요한 조치를 수행합니다.

여전히 에러가 해결되지 않으면 프린터에서 지원되지 않는 디지털 카메라 또는 디지털 비디오 캠코더를 사용 중일 수 있습니다. 본 프린터와 호환 가능한 디지털 카메라 또는 디지털 비디오 캠코더를 사용합니다.

Error No.: 2500이 나타난 경우

원인

조치

자동 프린트 헤드 정렬에 실패했습니다.

열한 번 깜박거림: 자동 프린트 헤드 정렬에 실패했습니다. 를 참조하십시오.

기타 에러 메시지

원인

조치

Canon IJ 상태 모니터가 나타났습니다.

Canon IJ 상태 모니터가 나타나면 화면의 지시에 따릅니다.

인쇄 중 에러가 발생하면 에러를 지시하는 메시지가 나타날 것입니다. 화면의 지시에 따르십시오.

Canon IJ 상태 모니터 바깥에 다음과 같은 Windows 에러 메시지가 표시되었습니다.

"디스크 공간이 부족하여 스풀을 실행할 수 없습니다."

불필요한 파일을 삭제하여 사용 가능한 공간을 늘립니다.

"메모리가 부족하여 스풀을 실행할 수 없습니다."

실행 중인 다른 어플리케이션을 종료하여 사용 가능한 메모리를 늘립니다.

여전히 인쇄할 수 없으면 Windows를 다시 시작한 다음 인쇄합니다.

"프린터 드라이버를 찾을 수 없습니다."

프린터 드라이버 가이드 전자 안내서의 설명에 따라 프린터 드라이버를 삭제한 다음 다시 설치합니다.

"배경 인쇄가 되지 않습니다."(Windows Me/Windows 98만)

Windows를 다시 시작한 다음 인쇄합니다.

"어플리케이션 이름 - 파일 이름 을 인쇄할 수 없습니다."

현재 작업이 종료된 후에 다시 인쇄를 해 봅니다.


자동 양면 인쇄로 제대로 인쇄할 수 없는 경우

자동 양면 인쇄가 시작되지 않거나 인쇄 중 멈추는 경우

원인

조치

용지의 크기 또는 종류가 올바르지 않습니다.

용지의 실제 크기가 자동 양면 인쇄에 적합한지 확인합니다.

자동 양면 인쇄에 적합한 용지 크기는 A4, Letter, A5 및 5" x 7"입니다.

적합한 크기의 용지를 로드하고 계속/취소 버튼을 누릅니다.

페이지 크기 설정이 자동 양면 인쇄에 적합한 용지의 실제 크기와 일치하는지 확인합니다.

우선 인쇄에 사용할 어플리케이션 소프트웨어에서 페이지 크기 설정을 확인합니다.

그 다음 프린터 등록 정보 대화 상자(Windows)에서 또는 Page Setup 대화 상자(Macintosh)에서 페이지 설정 탭의 페이지 크기 설정을 확인합니다.

기본 탭(Windows)이나 Print 대화 상자(Macintosh)의 Quality & Media 탭에서 자동 양면 인쇄에 적합한 용지를 로드했는지 확인합니다.

참고

수동 양면 인쇄로 전환하려면, 다음 절차를 따르십시오.

프린터 속성 대화 상자를 열어, 페이지 설정 탭에서 자동 선택 상자를 선택 해제하고 다시 인쇄합니다.

수동 양면 인쇄를 수행할 경우, 다음 사항을 참고하십시오.

수동 양면 인쇄에서 한 문서의 세 페이지 이상을 인쇄할 때 모든 용지중 한 면에 먼저 인쇄됩니다. 용지를 뒤집어 프린터에 다시 로드하면 모든 용지의 뒷면에 인쇄됩니다. 용지의 순서가 바뀌지 않도록 주의하십시오.

제본 면과 인쇄 방향에 따라 용지를 뒤집는 절차가 달라질 수 있습니다. 화면의 지시에 따르십시오.

수동 양면 인쇄를 할 수 없습니다.


Windows 특정 문제

Canon IJ 상태 모니터가 나타나지 않는 경우

원인

조치

양방향 지원을 할 수 없습니다.

양방향 지원을 할 수 있는지 확인합니다.

(1) 시작> 제어판> 프린터 및 기타 하드웨어> 프린터 및 팩스를 차례로 클릭합니다.

Windows XP 이외의 사용자는 시작> 설정> 프린터를 차례로 클릭합니다.

(2) Canon iP4300 아이콘을 클릭합니다.

(3) 파일 메뉴에서 등록 정보를 선택합니다.

(4) 포트 탭에서 양방향 지원을 선택합니다.

Windows Me 또는 Windows 98의 경우 자세히 탭에 있는 스풀 설정을 클릭하고 프린터의 양방향 지원 기능 설정을 선택합니다.

자세한 내용은 Windows 도움말을 참조하십시오.

Canon IJ 상태 모니터를 사용할 수 없습니다.

Canon IJ 상태 모니터의 옵션 메뉴에서 상태 모니터 실행이 선택되었는지 확인합니다.

(1) 프린터 등록 정보 대화 상자를 엽니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(2) 유지 관리 탭에서 프린터 상태 보기를 선택합니다.

(3) 옵션의 상태 모니터 실행이 선택되어 있지 않으면 선택합니다.

백그라운드에서 인쇄할 수 없는 경우(Windows Me/Windows 98만)

원인

조치

컴퓨터 하드 디스크에 공간이 충분하지 않습니다.

컴퓨터의 하드 디스크 여유 공간을 확인합니다.

백그라운드 인쇄에는 일정량의 디스크 공간이 필요합니다. 디스크 공간을 확보하기 위해 불필요한 파일을 삭제하거나 백그라운드 인쇄를 사용하지 마십시오.

백그라운드 인쇄를 사용할 수 없습니다.

백그라운드 인쇄가 사용 가능 상태인지 확인하십시오.

(1) 프린터 등록 정보 대화 상자를 엽니다.

시작 메뉴에서 직접 프린터 등록 정보 대화 상자 열기를 참조하십시오.

(2) 페이지 설정 탭에서 인쇄 옵션을 클릭하고 백그라운드 인쇄를 선택합니다.

디지털 카메라에서 제대로 인쇄할 수 없는 경우

다음은 디지털 스틸 카메라 또는 디지털 비디오 캠코더*에서 직접 인쇄할 때 발생할 수 있는 에러와 해결 방법입니다.

* 이하, 디지털 스틸 카메라와 디지털 비디오 캠코더를 통틀어 "디지털 카메라" 또는 "카메라"라고 부릅니다.

참고

PictBridge 호환 디지털 카메라를 프린터에 연결하면 직접 인쇄가 가능합니다.

이 절에서는 Canon 브랜드의 PictBridge 호환 카메라에 표시되는 에러를 설명합니다. 에러 메시지와 조작 방법은 사용 중인 카메라에 따라 달라질 수 있습니다. Canon 브랜드 이외의 PictBridge 호환 카메라를 사용하고 있으며 카메라에서 프린터 에러 메시지를 없애는 방법을 모를 경우 알람 램프의 상태를 확인하여 에러 메시지를 없앱니다. 프린터에서 에러 메시지를 없애는 방법에 대한 자세한 내용은 알람 램프가 오렌지색으로 깜박거리는 경우를 참조하십시오.

PictBridge와 호환되지 않는 디지털 카메라를 연결한 경우 프린터의 알람 램프가 오렌지색으로 아홉 번 깜박거립니다. 이 경우 프린터에 카메라를 연결한 케이블을 뽑아 에러 메시지를 없앱니다.

인쇄하는 데 오래 걸리거나 데이터를 전송하는 데 너무 많은 시간이 소요되면 통신 시간 초과가 발생합니다. 그러면 인쇄가 취소될 수 있습니다. 이 경우 프린터와 카메라 사이의 케이블을 뽑았다가 다시 연결합니다. 카메라가 자동으로 켜지지 않는 경우 수동으로 켭니다. 문제가 해결되지 않는 경우 다른 사진을 선택하여 인쇄가 가능한지 확인합니다.

카메라 모델에 따라 프린터에 연결하기 전에 사용 중인 PictBridge 호환 장치를 인쇄 모드로 변경해야 할 수도 있습니다. 또한 프린터에 연결한 후 수동으로 켜거나 재생 모드로 변경해야 할 수도 있습니다. 연결하기 전에 카메라의 사용 설명서를 참조하여 필요한 조치를 수행합니다.

인쇄가 희미하거나 컬러가 정확하지 않은 경우 프린트 헤드 노즐이 막힌 것일 수 있습니다. 인쇄물이 희미하거나 컬러가 정확하지 않은 경우를 참조하십시오.

용지의 끝이 말리거나 인쇄 중에 용지의 표면이 긁히면 정확한 종류의 용지를 사용하고 있는지 확인하십시오. 올바른 용지 종류를 사용해도 문제가 해결되지 않는 경우, 용지 마손 방지 기능을 실행합니다. 두꺼운 용지에 인쇄했습니다.를 참조하십시오.

카메라에 표시되는 에러와 그 해결 방법에 대해서는 카메라의 사용 설명서를 참조하십시오. 기타 디지털 카메라와 관련된 문제에 대한 자세한 내용은 카메라 제조업체에 문의하십시오.

카메라에 표시되는 에러 메시지

조치

"Printer in use"

프린터가 사용 중이며 컴퓨터로부터 인쇄 작업을 처리하고 있습니다.

인쇄가 끝날 때까지 기다리십시오. 프린터에서 예열 중인 경우 예열이 끝날 때까지 기다리십시오. 준비되는 대로 프린터에서 인쇄가 자동으로 시작됩니다.

"No paper"

용지 공급기에 용지를 로드하거나 용지 공급 스위치를 눌러 용지 공급 위치(자동 용지 공급기 혹은 카세트)를 선택합니다. 그리고 카메라 디스플레이에서 Continue*1을 선택합니다.

"Paper Error"

용지 출력 트레이가 닫혀 있으면 이를 엽니다. 프린터가 인쇄를 계속 진행합니다. 내부 커버가 열려 있을 경우 그것을 닫고 인쇄를 중지하려면 카메라의 Stop을 선택합니다.

"Paper jam"

카메라의 디스플레이에서 Stop을 선택하여 인쇄를 중단합니다.

걸린 용지를 제거하고 새 용지를 로드한 다음 계속/취소 버튼을 눌러 인쇄를 다시 시작합니다.

"Printer cover open"

상단 커버를 닫습니다.

"No Print Head"

프린트 헤드가 설치되지 않았거나 결함이 있습니다. (프린터에 있는 알람 램프가 다섯 번 깜박거릴 것입니다.)

쉬운 설치 설명서의 지시를 따라 프린트 헤드를 설치합니다.

프린트 헤드가 이미 설치되어 있으면 이를 제거한 다음 다시 설치하십시오.

그래도 에러가 해결되지 않을 경우 프린트 헤드가 손상된 것일 수 있습니다. 저희 회사 서비스 센터에 문의하시기 바랍니다.

"Waste tank (ink absorber*2) full"/ "ink absorber*2 full"

프린터에는 프린트 헤드 청소와 같은 경우의 소모된 잉크를 흡수할 수 있는 잉크 흡수기가 내장되어 있습니다.

이 에러 메시지는 잉크 흡수기가 거의 찼음을 나타냅니다.

카메라 디스플레이에서 Continue*1을 선택하여 당분간 인쇄를 계속할 수 있습니다.

잉크 흡수기가 완전히 가득 차면 잉크 흡수기를 교체하기 전까지 인쇄할 수 없으므로 가능한 빠른 시간 안에 저희 회사 서비스 센터에 문의하십시오. (프린터의 해당 부품을 교체해야 합니다. )

"No ink"

프린터의 알람 램프(오렌지색)가 깜박거리는 방법과 잉크 탱크의 램프(빨간색)가 깜박거리는 방법에 따라 프린터 상태를 점검할 수 있습니다. 각 램프의 상태를 확인하고 에러를 해결하는 적절한 조치를 취합니다.

프린터의 알람 램프가 오렌지색으로 네 번 깜박이고 잉크 탱크의 램프가 꺼지는 경우

잉크 탱크가 제대로 설치되어 있지 않을 수 있습니다.

알맞은 잉크 탱크를 설치합니다.

프린터의 알람 램프가 오렌지색으로 네 번 깜박거리고 잉크 램프가 빠르게 깜박임(약 1초 간격으로)

잉크를 다 썼을 수 있습니다.

잉크 탱크를 교체할 것을 권장합니다.

인쇄하고 있는 중이며 계속해서 인쇄하려면 잉크 탱크를 꺼내지 않고 카메라 디스플레이에서 Continue*1을 선택합니다. 다음 인쇄를 계속 진행할 수 있습니다. 인쇄를 마친 후 잉크 탱크를 교체할 것을 권장합니다. 잉크를 다 쓴 상태에서 인쇄를 계속하면 프린터에 손상이 올 수 있습니다.

잉크 탱크 교체를 참조하십시오.

참고

여러개의 잉크 램프가 깜박거리면 그들의 깜박이는 속도를 확인하십시오. 빠른 깜박임(약 1초에 한 번씩)은 잉크 탱크가 비었음을 표시합니다. 느린 깜박임(약 3초에 한 번씩)은 잉크가 부족함을 나타냅니다.

여러가지 잉크 깜박임 속도에 관한 상세한 정보는 잉크 잔량 정보 확인을 참조하십시오.

프린터의 알람 램프가 오렌지색으로 일곱 번 깜박거리고 잉크 램프가 빠르게 깜박임(약 1초 간격)

잉크 탱크가 올바른 위치에 설치되지 않거나 하나 이상의 같은 컬러 있는 잉크 탱크가 설치되었습니다.

잉크 탱크가 알맞은 위치에 설치되어 있는지 확인합니다. 잉크 탱크 교체를 참조하십시오.

프린터 알람 램프가 오랜지색으로 열네 번 깜박거리고 잉크 램프가 꺼지는 경우

잉크 탱크가 이 프린터와 호환되지 않습니다.

알맞은 잉크 탱크를 설치합니다. 잉크 탱크 교체를 참조하십시오.

프린터의 알람 램프가 오렌지색으로 열여섯 번 깜박거리고 잉크 탱크가 빠르게 깜박임(약 1초 간격)

잉크를 다 썼습니다.

잉크 탱크를 교체하고 상단 커버를 닫습니다.

이 상태에서 인쇄할 시 프린터에 손상이 올 수 있습니다.

이 상태에서 인쇄를 계속하려면 잉크 잔량을 검사하는 기능을 해제해야 합니다. 계속/취소 버튼을 5초 이상 누른 다음 놓습니다.

* 이 조작을 진행하면 잉크 잔량을 검사하는 기능을 해제했다는 것이 기억됩니다. 잉크를 다 쓴 상태에서 계속 인쇄로 인한 고장과 문제에 대하여 Canon은 그 어떠한 책임도 지지 않는다는 점에 주의하십시오.

잉크 탱크 교체를 참조하십시오.

"Ink Error"

프린터의 알람 램프가 오렌지색으로 열세 번 깜박거릴 때는 다 썼던 잉크 탱크를 설치했습니다.

잉크 탱크를 교체하고 상단 커버를 닫습니다.

다 썼던 잉크 탱크로 인쇄하면 프린터에 손상이 올 수 있습니다.

이 상태에서 인쇄를 계속하려면 잉크 잔량을 검사하는 기능을 해제해야 합니다. 계속/취소 버튼을 5초 이상 누른 다음 놓습니다.

* 이 조작을 진행하면 잉크 잔량을 검사하는 기능을 해제했다는 것이 기억됩니다. 리필 잉크 탱크 사용으로 인한 고장과 손상에 대하여 Canon은 그 어떠한 책임도 지지 않는다는 점에 주의하십시오.

잉크 탱크 교체를 참조하십시오.

"Hardware Error"

프린터의 알람 램프가 오렌지색으로 열다섯 번 깜박거릴 때는 잉크 탱크 에러가 발생했습니다. 잉크 탱크를 교체합니다. 잉크 탱크 교체를 참조하십시오.

"Printer error"

서비스가 필요한 에러가 발생했습니다. (전원 램프는 초록색으로 알람 램프는 오렌지 색으로 번갈아 깜박거립니다.)

프린터와 카메라 간의 케이블을 뽑고 프린터를 끈 다음 전원 공급기에서 프린터의 전원 코드를 뽑으십시오. 잠시 후 다시 전원 코드를 꽂고 프린터 전원을 켠 다음 카메라와 프린터 사이의 케이블을 다시 연결합니다.

동일한 에러가 발생하는 경우 저희 회사 서비스 센터에 문의하시기 바랍니다.

*1 인쇄를 계속하려면 카메라의 Continue를 선택하는 대신 프린터의 계속/취소 버튼을 누를 수도 있습니다.

*2 청소와 같은 경우에 사용되는 잉크는 잉크 흡수기에 흡수됩니다. 이 메시지가 나타나면 잉크 흡수기를 교체하며 프린터를 검사하고 적절한 조치를 취하기 위해 서비스 센터에 문의하십시오.

문제를 해결할 수 없는 경우

본 장에서 설명된 작업 조치로도 문제를 해결할 수 없는 경우 프린터 판매업체나 저희 회사 서비스 센터에 문의하시기 바랍니다.

Canon 지원 팀은 고객이 만족할 수 있도록 숙련된 기술 지원을 제공합니다.

주의

고객이 직접 프린터를 수리 또는 분해한 경우 보증 만료 유무에 상관없이 보증은 무효화됩니다.

저희 회사 서비스 센터에 문의하시기 전에 다음을 확인합니다.

제품명: PIXMA iP4300

일련 번호: 프린터 내부 라벨에 기재

고장 세부 내용

문제 해결을 위해 취한 조치와 그 결과

참고

프린터가 비정상적인 소리, 연기 또는 악취를 배출하는 경우 즉시 끕니다. 전원 콘센트에서 전원 코드를 뽑고 판매업체나 저희 회사 서비스 센터에 문의하시기 바랍니다. 절대 직접 프린트를 수리하거나 분해하지 마십시오.